<!DOCTYPE html>
    <html lang="en-US">

<!--<![endif]-->
<head>
<meta name="robots" content="max-image-preview:large">

<!-----------Product Page Schema--------------->
<!-----------Product Page Schema--------------->

<!--------Newsarticle, Product, Review Schema------------>
<script type="application/ld+json">
        {
            "@context": "https://schema.org",
            "@type": "NewsArticle",
            "mainEntityOfPage": "https://www.bgr.in/automobile/government-sends-show-cause-notice-to-ola-electric-okinawa-and-more-electric-scooter-makers-1293521/",
            "headline": "Ola Electric Okinawa Pure EV under fire Government sends show cause notice",
	    "datePublished": "2022-07-05T14:51:04+05:30",
            "dateModified": "2022-07-05T14:51:04+05:30",
            "description": "Last month the Central Consumer Protection Authority (CCPA) which comes under the Union Consumer Affairs Ministry sent notices to Pure EV and Boom Motors after their e-scooters exploded in April.",
	    "author": { "@type": "Person", "name": "Md Waquar Haider"},
            "keywords":"Ola electric fire, EV fire India, Ola Electric, Okinawa, Pure EV, EV Fire, Electric scooter, electric scooter fire, PM Modi, India",        
            "publisher": {
                "@type": "Organization",
                "name": "BGR India", 
                "logo": {
                    "@type": "ImageObject",
                    "url": "https://st1.bgr.in/wp-content/themes/bgr2017/images/new-logo-3/bgr-amp-logo.png",
                    "width": "121",
                    "height": "60"
                }
            }            
            ,"image": {"@type": "ImageObject","url":"https://st1.bgr.in/wp-content/uploads/2022/06/2-13.jpg","height":"600","width":"805"}        }
        </script>



    <script type="application/ld+json">
{
    "@context": "https://schema.org",
    "@type": "WebPage",
    "name": "Government sends show cause notice to Ola Electric, Okinawa and more electric scooter makers",
    "description": "Last month the Central Consumer Protection Authority (CCPA) which comes under the Union Consumer Affairs Ministry sent notices to Pure EV and Boom Motors after their e-scooters exploded in April.",
    "keywords":"electric scooter, EV Fire, EV fire India, Okinawa, Ola Electric, Ola electric fire, Pure EV",
    "url" : "https://www.bgr.in/automobile/government-sends-show-cause-notice-to-ola-electric-okinawa-and-more-electric-scooter-makers-1293521/"
} 
</script>


<!-------VideoObject Schema------------>

<meta charset="UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8"  />
<!-- <meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black"> -->


<link rel="profile" href="https://gmpg.org/xfn/11" />


<meta name="twitter:url" content="https://www.bgr.in/automobile/government-sends-show-cause-notice-to-ola-electric-okinawa-and-more-electric-scooter-makers-1293521/" />
<meta name="twitter:app:country" content="IN" />
<meta name="twitter:app:name:googleplay" content="BGRIndia App" />
<meta name="twitter:app:id:googleplay" content="in.bgr" />
<!--meta name="twitter:app:url:googleplay" content="https://www.bgr.in/automobile/government-sends-show-cause-notice-to-ola-electric-okinawa-and-more-electric-scooter-makers-1293521/" /-->

<meta property="al:android:url" content="https://www.bgr.in/automobile/government-sends-show-cause-notice-to-ola-electric-okinawa-and-more-electric-scooter-makers-1293521/">
<meta property="al:android:app_name" content="BGRIndia">
<meta property="al:android:package" content="in.bgr">
<meta property="al:web:url" content="https://www.bgr.in/automobile/government-sends-show-cause-notice-to-ola-electric-okinawa-and-more-electric-scooter-makers-1293521/">
<!-- Hotjar Tracking Code for www.bgr.in -->
<script>
(function(h,o,t,j,a,r){
h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
h._hjSettings={hjid:1763193,hjsv:6};
a=o.getElementsByTagName('head')[0];
r=o.createElement('script');r.async=1;
r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
a.appendChild(r);
})(window,document,'https://static.hotjar.com/c/hotjar-','.js?sv=');
</script>
<!-- Hotjar Tracking Code for www.bgr.in -->
<link rel="preconnect" crossorigin href="https://cdn.taboola.com/" /><link rel="preconnect" crossorigin href="https://images.taboola.com/" /><link rel="preconnect" crossorigin href="https://cdn.taboola.com" /><link rel="preconnect" crossorigin href="https://trc.taboola.com/" /><link rel="preconnect" href="https://tags.crwdcntrl.net"><link rel="preconnect" href="https://bcp.crwdcntrl.net"><link rel="dns-prefetch" href="https://tags.crwdcntrl.net"><link rel="dns-prefetch" href="https://bcp.crwdcntrl.net">


<meta name="bgr-post-id" content="1293521" />
 	<!-- GA Code Start -->
  	<script async src="https://www.googletagmanager.com/gtag/js?id=UA-21819872-1"></script>
	<script>
	window.dataLayer = window.dataLayer || [];
	function gtag(){dataLayer.push(arguments);}
	gtag('js', new Date());
        gtag('set', {'dimension1': 'Md Waquar Haider'});
    gtag('set', {'dimension2': 'automobile'});
    gtag('set', {'dimension3': '05-07-2022'});
    gtag('set', {'dimension4': 'https://www.bgr.in/automobile/government-sends-show-cause-notice-to-ola-electric-okinawa-and-more-electric-scooter-makers-1293521/'});
    gtag('set', {'dimension5': '1293521'});
        
    gtag('set', {'dimension6':'Article Detail'});
	gtag('config', 'UA-21819872-1');
	</script>
	<!-- GA Code End -->

		<!-- Begin comScore Tag -->
		<script type="text/javascript">
			var _comscore = _comscore || [];_comscore.push({ c1: "2", c2: "9254297" });(function() {var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";el.parentNode.insertBefore(s, el);})();
		</script>
		<noscript>
			<img src="https://b.scorecardresearch.com/p?c1=2&amp;c2=9254297&amp;cv=2.0&amp;cj=1" alt="comscore" />
		</noscript>
		<!-- End comScore Tag -->


<!-- This site is optimized with the Yoast SEO Premium plugin v11.8 - https://yoast.com/wordpress/plugins/seo/ -->
<title>Ola Electric, Okinawa, Pure EV under fire, Government sends show cause notice</title>
<meta name="description" content="Government sends show cause notice to Ola Electric, Okinawa and more electric scooter makers"/><link rel="canonical" href="https://www.bgr.in/automobile/government-sends-show-cause-notice-to-ola-electric-okinawa-and-more-electric-scooter-makers-1293521/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Ola Electric, Okinawa, Pure EV under fire as Government Sends Show Cause Notice" />
<meta property="og:description" content="Centre has now sent show cause notices to EV manufacturers like Ola Electric, Okinawa Autotech and Pure EV, among others, warning them why a penal action should not be taken against them." />
<meta property="og:url" content="https://www.bgr.in/automobile/government-sends-show-cause-notice-to-ola-electric-okinawa-and-more-electric-scooter-makers-1293521/" />
<meta property="og:site_name" content="BGR India" />
<meta property="article:published_time" content="2022-07-05T14:51:04+05:30" />
<meta property="article:publisher" content="https://www.facebook.com/BGRIndia" />
<meta property="article:tag" content="electric scooter" />
<meta property="article:tag" content="EV Fire" />
<meta property="article:tag" content="EV fire India" />
<meta property="article:tag" content="Okinawa" />
<meta property="article:tag" content="Ola Electric" />
<meta property="article:tag" content="Ola electric fire" />
<meta property="article:tag" content="Pure EV" />
<meta property="article:section" content="automobile" />
<meta property="og:image" content="https://st1.bgr.in/wp-content/uploads/2022/06/2-13.jpg" />
<meta property="og:image:secure_url" content="https://st1.bgr.in/wp-content/uploads/2022/06/2-13.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="675" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Centre has now sent show cause notices to EV manufacturers like Ola Electric, Okinawa Autotech and Pure EV, among others, warning them why a penal action should not be taken against them." />
<meta name="twitter:title" content="Ola Electric, Okinawa, Pure EV under fire as Government Sends Show Cause Notice" />
<meta name="twitter:site" content="@bgrindia" />
<meta name="twitter:image" content="https://st1.bgr.in/wp-content/uploads/2022/06/2-13.jpg" />
<meta name="twitter:creator" content="@waquarhaider10" />
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="BGR India &raquo; Feed" href="https://www.bgr.in/feed/" />
<link rel="alternate" type="application/rss+xml" title="BGR India &raquo; Comments Feed" href="https://www.bgr.in/comments/feed/" />
<meta property="fb:pages" content="127618930636739,164165813989930" />
<link rel='stylesheet' id='main-style-css'  href='https://st1.bgr.in/wp-content/themes/bgr2017/css/bgr_desktop.css?ver=202206029-2' type='text/css' media='all' />
<script type='text/javascript' src='https://st1.bgr.in/wp-content/themes/bgr2017/js/jquery-min.1.11.1.js?ver=202206029-2'></script>
<link rel='https://api.w.org/' href='https://www.bgr.in/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.bgr.in/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://st1.bgr.in/wp-includes/wlwmanifest.xml" /> 
<link rel="alternate" type="application/json+oembed" href="https://www.bgr.in/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.bgr.in%2Fautomobile%2Fgovernment-sends-show-cause-notice-to-ola-electric-okinawa-and-more-electric-scooter-makers-1293521%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.bgr.in/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.bgr.in%2Fautomobile%2Fgovernment-sends-show-cause-notice-to-ola-electric-okinawa-and-more-electric-scooter-makers-1293521%2F&#038;format=xml" />
<meta http-equiv="Content-Language" content="en">
        <script type="text/javascript">
                var site_url = "https://www.bgr.in";
        </script>
<meta name="news_keywords" class="ac" content="Ola electric fire, EV fire India, Ola Electric, Okinawa, Pure EV, EV Fire, Electric scooter, electric scooter fire, PM Modi, India" /><link rel="icon" type="image/png" href="https://st1.bgr.in/wp-content/themes/bgr2017/images/bgr_favicon_48_icon.png" />
<link rel="apple-touch-icon-precomposed" href="https://st1.bgr.in/wp-content/themes/bgr2017/images/new-logo-3/72x72BGR.png" />
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="https://st1.bgr.in/wp-content/themes/bgr2017/images/new-logo-3/72x72BGR.png" />
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://st1.bgr.in/wp-content/themes/bgr2017/images/new-logo-3/114x114BGR.png" />
<link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://st1.bgr.in/wp-content/themes/bgr2017/images/new-logo-3/144x144BGR.png" />
<meta http-equiv="last-modified" content="2022-07-05T14:51:04+05:30" />
	<link rel="amphtml" href="https://www.bgr.in/automobile/government-sends-show-cause-notice-to-ola-electric-okinawa-and-more-electric-scooter-makers-1293521/amp/">			<div class="execphpwidget"><meta name="author" content="Md Waquar Haider"><meta property="article:author" content="https://www.bgr.in/author/mdwaquar-haiderindia-com/" />
<style>
.wp-caption.alignnone{width: 100% !important;}
</style>
</div>
					<div class="execphpwidget"></div>
					<div class="execphpwidget"><script> window._izq = window._izq || []; window._izq.push(["init"]); </script>
<script> window._izq.push(["register_callback",function(obj){
if(obj.statuscode==1){
window._izq.push(["userProfile",{"add":{
        "language":"en"
        }
}]);
}
}]); </script>

<script src="https://cdn.izooto.com/scripts/185ab9ebc070b0b242472a9489383866a9255d5f.js" async="true"></script>

<style>
.bgr_main_block .right_block .bgr_adv_div{ overflow: unset;}
header .container-fluid .top-nav .navbar-collapse .navbar-nav li a{ padding: 8px 20px; }
.article .article_details_sec .leftWrap .article-content img.original{ width: unset !important; height: unset !important; margin: 0 auto !important;}
</style>

<script type="text/javascript">
	function load_taboola_main_script(){
	  	window._taboola = window._taboola || [];
  	_taboola.push({article:'auto'});
  	!function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  	}(document.createElement('script'),
  	document.getElementsByTagName('script')[0],
  	'//cdn.taboola.com/libtrc/zeemedia-bgr/loader.js',
  	'tb_loader_script');
  	if(window.performance && typeof window.performance.mark == 'function')
    	{window.performance.mark('tbl_ic');}
}
</script>
<script>
jQuery( window ).one(
    'scroll',
    function() {
        load_taboola_main_script();
    }
);
</script></div>
					<div class="execphpwidget"><script data-cfasync="false" type="text/javascript">(function(w, d) { var s = d.createElement('script'); s.src = '//delivery.adrecover.com/39325/adRecover.js?ts=1564132282545'; s.type = 'text/javascript'; s.async = true; (d.getElementsByTagName('head')[0] || d.getElementsByTagName('body')[0]).appendChild(s); })(window, document);</script>

<!-- vidoomy js -->
</div>
		
<meta name="msvalidate.01" content="FD7837E94C694BA88985E0E95C05B284" />


	<link rel='stylesheet' href='https://st1.bgr.in/wp-content/themes/bgr2017/css/bgr_common.css?v=1.7' type='text/css' />
<!-------------Video Revamp------------------->
<!-- <script src="//apv-launcher.minute.ly/api/launcher/MIN-81210.js" async></script> -->
<script> 
! function() { 
var lotameClientId = '12381';
var lotameTagInput = { 
data: {}, config: { 
clientId: Number(lotameClientId) } };
// Lotame initialization
 
var lotameConfig = lotameTagInput.config || {};
var namespace = window['lotame_' + lotameConfig.clientId] = {}; 
namespace.config = lotameConfig;
namespace.data = lotameTagInput.data || {}; 
namespace.cmd = namespace.cmd || [];
} (); 
</script>

<script> window.lotame_12381.cmd.push(function() { window.lotame_12381.collect({ behaviors: {int: ['site:bgr.in', 'English'] , seg: ['articleTitle:Government sends show cause notice to Ola Electric, Okinawa and more electric scooter makers', 'category:automobile' ,'tags: electric scooter' ,'tags: EV Fire' ,'tags: EV fire India' ,'tags: Okinawa' ,'tags: Ola Electric' ,'tags: Ola electric fire' ,'tags: Pure EV' ]  }, }); }); 
</script>
<script async src="https://tags.crwdcntrl.net/lt/c/12381/lt.min.js"></script>
    <script async='true' type='text/javascript' src="/loaddesktopad/?adp=detail&asec=automobile&adsbid=1&tl=electric+scooter%2C+EV+Fire%2C+EV+fire+India%2C+Okinawa%2C+Ola+Electric%2C+Ola+electric+fire%2C+Pure+EV"></script>
</head>
<body class="post-template-default single single-post postid-1293521 single-format-standard entry-title-auto">




<!-------------Video Revamp------------------->
<style>
table {
  margin: 0 0 1rem;
  border-collapse: collapse;
  width: 100% !important;
  font-family: -apple-system, BlinkMacSystemFont, "Segoe UI", "Roboto", "Oxygen", "Ubuntu", "Cantarell", "Fira Sans", "Droid Sans", "Helvetica Neue", sans-serif;
}

table td,
table th {
  padding: 0.5em;
  border: 1px solid #767676;
  word-break: break-all;
}

.sec_title{ padding: 7px 0px;}
.ad.bgr_top_ad_sec { margin-top:10px}
.topGrdt { height:25px; position:fixed; top:0; width:100%;z-index:99; background:#383838; }
.sub_header_sec { background:transparent;}

header .adlhs{margin-top: 32px;}
header .adrhs{margin-top: 32px;}

/* sso removal */
/*
.navbar-fixed-top { top:25px !important;}
.sso-toolbar{ left: 50%; top: -25px; transform: translate(-50%); position: absolute; width:1280px; transform: translate(-50%); }
.sso-toolbar, .sso-toolbar * { font-weight:normal;}
.sso-toolbar-user{ float:right; text-align:right;}
.sso-toolbar-user .zee-points-items .zee-inner-content { right:0px; font-size:13px; padding: 2px 5px;}
.sso-toolbar div.sso-toolbar-menu ul li a:hover{text-decoration: none;}
*/

@media (min-width: 768px) {
.navbar>.container .navbar-brand, .navbar>.container-fluid .navbar-brand {
margin-left: -50px !important;
}
}
.viewAll_aLink {
    float: right;
    color: #4e4d6a;
    font-size: 14px;
    text-decoration: none;
    text-transform: uppercase;
    margin-top: 20px;
    font-weight: 700;
}
.icon_radius {
    display: inline-block;
    border-radius: 25px;
    width: 35px;
    height: 35px;
    margin-left: 15px;
}
.icon_radius i {
    width: 14px;
    height: 7px;
    display: inline-block;
    background-position: -22px -2px;
    margin-left: 11px;
    color: #fff;
    margin-top: 14px;
}
.trending.rt-header {
    display: block;
    margin-bottom: 10px;
}

header .container-fluid .top-nav .social-icons { right:-125px;}
</style>
<!-- <div class="topGrdt"></div> -->

<div class="visible-md visible-lg">
<header>
    <div class="container-fluid">
        <nav class="navbar top-nav navbar-default navbar-fixed-top" role="navigation" id="iwplheader-wrap">
            <div class="container">
                <div class="logo_div">
                  <div class="logo_bg_div"></div>
                                    <span class="logo_img_div">
                      <a class="navbar-brand" href="https://www.bgr.in">
                        <img src="https://st1.bgr.in/wp-content/themes/bgr2017/images/new-logo-3/BGR-website-logo.png" alt="Technology News, Views, Opinions &amp; Mobile Reviews | Gadgets &amp; Gizmos | Video &amp; Photo Reviews at BGR India" title="Technology News, Views, Opinions &amp; Mobile Reviews | Gadgets &amp; Gizmos | Video &amp; Photo Reviews at BGR India" class="img-responsive">
                      </a>
                  </span>
                </div>

                <!-- <div class="lang-sec">
                    <ul>
                        <li><a href="https://www.bgr.in/hi/" class="inactive">हिन्दी</a></li><span class="lngDividerWhite">|</span><li><a href="https://www.bgr.in"  class="active">English</a></li>
                    </ul>
                </div> -->
                <div class="collapse navbar-collapse" id="bs-example-navbar-collapse-1">
                  <ul id="navlinks-primary" class="nav navbar-nav eventtracker" data-event-cat="Header" data-event-sub-cat="Navigation" data-event-title="yes"><li id="menu-item-290699" class="news menu-item menu-item-type-taxonomy menu-item-object-category menu-item-290699"><a href="https://www.bgr.in/category/news/">News</a></li>
<li id="menu-item-938502" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-938502"><a href="https://www.bgr.in/category/mobiles/">Mobiles</a></li>
<li id="menu-item-295216" class="reviews menu-item menu-item-type-taxonomy menu-item-object-category menu-item-295216"><a href="https://www.bgr.in/category/reviews/">Reviews</a></li>
<li id="menu-item-592462" class="extra2 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-592462"><a href="https://www.bgr.in/category/gaming/">Gaming</a></li>
<li id="menu-item-681652" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-681652"><a href="https://www.bgr.in/category/how-to/">How To</a></li>
<li id="menu-item-1005563" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1005563"><a href="https://www.bgr.in/photo-gallery/">Photogallery</a></li>
<li id="menu-item-628449" class="videos menu-item menu-item-type-custom menu-item-object-custom menu-item-628449"><a title="Videos" href="https://www.bgr.in/category/videos/">Videos</a></li>
<li id="menu-item-421340" class="hindi_eng_lang menu-item menu-item-type-custom menu-item-object-custom menu-item-421340"><a href="/hi/">हिन्दी</a></li>
</ul>                  </div>

					<div class="social-icons">
						<ul>
							<li class="search-con"><a class="btn search-btn" type="button"></a>
								<div>
									<div class="search-blk">
										<div class="input-group col-md-12">
											<script type="text/javascript">
												function chkVal() {
													var t1 = document.getElementById("search").value;
													if (t1 == ''){
														return false;
													}else{
														window.location.href = "https://www.bgr.in/?s="+t1;
														return true;
													}
												}
											</script>
																						<form id="cse-search-box" class="bgr-google-search eventtracker" data-event-cat="Header"
												data-event-sub-cat="Search" onsubmit="return chkVal()">
												<div class="searchbox">
													 <input type="text" id="search" name="s" autocomplete="off" class="search-query form-control" placeholder="Search" value="" />
													<span class="input-group-btn" onclick="return chkVal()">
														<input type="button" class="searH"/><i class="fa fa-search"></i>
													</span>
												</div>
											</form>
										</div>
										<div id="auto" class="suggestion-wrap"></div>
									</div>
								</div>
							</li>

    <li><a href="https://www.facebook.com/BGRIndia" target="_blank"><i class="fa fa-facebook"></i></a></li>
    <li><a href="https://twitter.com/bgrindia" target="_blank"><i class="fa fa-twitter"></i></a></li>
    <li><a href="https://www.youtube.com/user/BGRIndia" target="_blank"><i class="fa fa-youtube"></i></a></li>

						</ul>

        
					</div>
			  
			  
			  
            </div>
        </nav>
      </div> <div class="clear"></div>
  			<div class="execphpwidget"><style>
    @media screen and (max-width: 1320px){
        .adlhs, .adrhs { display:none !important;}
        .visidesk{display:none;}
    }
    .adlhs{position: fixed;top: 0px;left: 0; z-index:10000}
    .adrhs{position: fixed;top: 0px;right: 0; z-index:10000}
</style>

            <div class="adlhs" style="width:160px; height:auto;">
            <!-- /21665149170/bgr/bgr_article_160x600_lhs -->
            <div id='div-gpt-ad-1525095201272-4' style='height:600px; width:160px;'></div>
        </div>
        <div class="adrhs" style='width:160px; height:auto;'>
            <!-- /21665149170/bgr/bgr_article_160x600_rhs -->
            <div id='div-gpt-ad-1525095201272-5' style='height:600px; width:160px;'></div>
        </div>
    
</div>
					<div class="execphpwidget"></div>
		</header>

<div class="ad bgr_top_ad_sec">
  <ul>
    

        <!--Header add for ROS-->
    <li id="execphp-29" class="widget widget_execphp">			<div class="execphpwidget"><style>
@media screen and (min-width:740px) {
    .ad .bgr_top_ad_sec{
        float: none;
    }
}
</style>

 
<table width="970px" cellspacing="0" cellpadding="0" border="0" class="visible-lg ">
<tr>
<td valign="center" align="center" style="width:970px">
    <div class=" visible-md visible-lg ">
        <!-- /21665149170/bgr/bgr_article_970x90_atf -->
        <div id='div-gpt-ad-1525095201272-0' style='height:auto; width:970px;'></div>
    </div>
</td>
</tr>
</table>

</div>
		</li>
<li id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><style>.royalSlidesContainer.dragme{overflow:auto !important; min-height: 450px !important;}
.royalSlider.minimal{overflow:auto !important;}

body.post-type-archive-pics #content .gallery-archive .ad-gallery-thumbs{min-height:290px;height:auto;}
</style></div></li>
<li id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><style type="text/css">
body{opacity:1!important;}
</style></div></li>
<li id="execphp-31" class="widget widget_execphp">			<div class="execphpwidget"><style>
@media screen and (min-width:992px) and (max-width:2066px){
.text-column.eventtracker p #IframeLaunch{height: 2380px !important;}
.text-column p #IframeLaunch{height: 2380px !important;}
}
</style></div>
		</li>
<li id="execphp-30" class="widget widget_execphp">			<div class="execphpwidget"></div>
		</li>
      </ul>
</div>

<section class="sub_header_sec" data-event-sub-cat="sub_header">
  <div class="container">
          <nav class="sub_nav" role="navigation">
      <div class="goTo_Txt"><span>go to</span><i class="sprit-icon icon_arrow_right"></i></div>
    <ul id="menu-gadget-menu" class="sub_nav_ul eventtracker" data-event-cat="Header" data-event-sub-cat="Navigation" data-event-title="yes"><li id="menu-item-534244" class="gadgets menu-item menu-item-type-post_type menu-item-object-page menu-item-534244"><a href="https://www.bgr.in/gadgets/">Gadgets</a></li>
<li id="menu-item-361698" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-361698"><a href="https://www.bgr.in/gadgets/mobiles/top/">Top Mobiles</a></li>
<li id="menu-item-362647" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-362647"><a href="https://www.bgr.in/gadgets/mobiles/search/">Phone Finder</a></li>
<li id="menu-item-362648" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-362648"><a href="https://www.bgr.in/gadgets/mobiles/compare/">Compare</a></li>
<li id="menu-item-412240" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-412240"><a href="https://www.bgr.in/top-products/">Top Products</a></li>
<li id="menu-item-874000" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-874000"><a href="https://www.bgr.in/gadgets/mobiles/new-arrivals/">New Arrivals</a></li>
<li id="menu-item-898353" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-898353"><a href="https://www.bgr.in/brand-solution/">Brand Solution</a></li>
</ul>    </nav>
        			<div class="execphpwidget"></div>
		  </div>
</section>


<script type="application/ld+json">{
                        "@context": "https://schema.org",
                        "@graph": [{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","@id":"#table-of-contents","name":"News","url":"https:\/\/www.bgr.in\/category\/news\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","@id":"#table-of-contents","name":"Mobiles","url":"https:\/\/www.bgr.in\/category\/mobiles\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","@id":"#table-of-contents","name":"Reviews","url":"https:\/\/www.bgr.in\/category\/reviews\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","@id":"#table-of-contents","name":"Gaming","url":"https:\/\/www.bgr.in\/category\/gaming\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","@id":"#table-of-contents","name":"How To","url":"https:\/\/www.bgr.in\/category\/how-to\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","@id":"#table-of-contents","name":"Photogallery","url":"https:\/\/www.bgr.in\/photo-gallery\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","@id":"#table-of-contents","name":"Videos","url":"https:\/\/www.bgr.in\/category\/videos\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","@id":"#table-of-contents","name":"\u0939\u093f\u0928\u094d\u0926\u0940","url":"\/hi\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","@id":"#table-of-contents","name":"Gadgets","url":"https:\/\/www.bgr.in\/gadgets\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","@id":"#table-of-contents","name":"Top Mobiles","url":"https:\/\/www.bgr.in\/gadgets\/mobiles\/top\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","@id":"#table-of-contents","name":"Phone Finder","url":"https:\/\/www.bgr.in\/gadgets\/mobiles\/search\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","@id":"#table-of-contents","name":"Compare","url":"https:\/\/www.bgr.in\/gadgets\/mobiles\/compare\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","@id":"#table-of-contents","name":"Top Products","url":"https:\/\/www.bgr.in\/top-products\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","@id":"#table-of-contents","name":"New Arrivals","url":"https:\/\/www.bgr.in\/gadgets\/mobiles\/new-arrivals\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","@id":"#table-of-contents","name":"Brand Solution","url":"https:\/\/www.bgr.in\/brand-solution\/"}]} </script>

 



	
		<style>
 .sidemain.election-schedule { display: none !important; }
</style>



<script type="application/ld+json">
                    {
                      "@context": "https://schema.org",
                      "@type": "BreadcrumbList",
                      "itemListElement": [{
                        "@type": "ListItem",
                        "position": 1,
                        "item": {
                          "@id": "https://www.bgr.in",
                          "name": "Home"
                          
                        }
                      },{
                "@type": "ListItem",
                "position": 2,
                "item": {
                      "@id": "https://www.bgr.in/category/automobile/",
                      "name": "automobile"
                      }
                },{
                "@type": "ListItem",
                "position": 3,
                "item": {
                      "name": "Government Sends Show Cause Notice To Ola Electric Okinawa And More Electric Scooter Makers"
                      }
                }]
                     }
                </script>
    <section class="breadcrumb_header_sec" data-event-sub-cat="Breadcrumb">
            <div class="container">
                <ul class="breadcrumb">
                    <li>
                        <a href="https://www.bgr.in/">
                            <span>Home</span>
			            </a>
                    </li><li class="active"><a href="https://www.bgr.in/category/automobile/">automobile</a></li><li>Government Sends Show Cause Notice To Ola Electric Okinawa And More Electric Scooter Makers</li>   </ul>
            </div>
        </section><style type="text/css">
    .button-e { width:50%; height:44px; margin:0 auto; border:1px solid #484848; padding:10px;
                border-radius:5px; display:block; text-transform: uppercase; font-size:16px; font-weight:500; color:#484848; background:none; }
.button-e:hover { background:linear-gradient(#804fda, #6a34d4); color:#fff; transition:0.2s; /*bgr*/
                background:-moz-linear-gradient(#804fda, #6a34d4);
                background:-webkit-linear-gradient(#804fda, #6a34d4);
                background:-o-linear-gradient(#804fda, #6a34d4); border:none;
}

.button-e  .fa-comments { margin-right:5px; }
.isocial {width: 170px; float: left; display: inline-block;}
.widget_footer .clear {clear:none}
.article .article_details_sec .leftWrap img {border:0}

strong[id] {
  padding-top: 58px;
  margin-top: -58px;
  display: inline-block; /* required for webkit browsers */
}


strong[id] {
  padding-top: 58px;
  margin-top: -58px;
  display: inline-block; /* required for webkit browsers */
}

</style>

<!-------SSO LEVEL 4 -------->
<div class="sso-category-tags">
<input type="hidden" class="sso-category" value="automobile">
<input type="hidden" class="sso-tags" value="electric scooter, EV Fire, EV fire India, Okinawa, Ola Electric, Ola electric fire, Pure EV">
</div>
<!-------SSO LEVEL 4 -------->
<div class="article zcp-article" >
    <meta itemid="https://www.bgr.in/automobile/government-sends-show-cause-notice-to-ola-electric-okinawa-and-more-electric-scooter-makers-1293521/" itemprop="mainEntityOfPage"/>

    <div style="display: none;" itemprop="publisher">
        <div itemprop="logo">
          <img src="https://st1.bgr.in/wp-content/themes/bgr2017/images/new-logo-3/BGR_368x148.png"/>
          <meta itemprop="url" content="https://st1.bgr.in/wp-content/themes/bgr2017/images/new-logo-3/BGR_368x148.png">
          <meta itemprop="width" content="102">
          <meta itemprop="height" content="42">
        </div>
        <meta itemprop="name" content="BGR India">
    </div>
    <span style="display:none;" itemprop="articleSection" >News</span>
    <section class="article_title_sec">
        <div class="container">
            <h1 class="title_name" itemprop="headline">Government sends show cause notice to Ola Electric, Okinawa and more electric scooter makers</h1>
                        </div>
    </section>
    <section class="article_details_sec">
        <div class="container">
            <!-- video details section start -->
                            <div class="clearfix title-con extra">
                    <p><a href="https://www.bgr.in/category/automobile/" title="automobile">automobile</a></p>
                </div>
            
            <div class="row">
                <div class="col-sm-8 leftWrap">
                    <h2 itemprop="description" class="title_desc"> Centre has now sent show cause notices to EV manufacturers like Ola Electric, Okinawa Autotech and Pure EV, among others, warning them why a penal action should not be taken against them. </h2>
                    <div class="widget-list">
                        <div class="publisher">

                            <ul>

                                <li class="author "><span itemprop="author"><a href="https://www.bgr.in/author/mdwaquar-haiderindia-com/" rel="author" title="Md Waquar Haider"><span itemprop="name">Md Waquar Haider</span></a></span></li><li class="email"><a href="mailto:mdwaquar.haider@India.com" class="art-email eventtracker" data-event-sub-cat="Author Email" title="Email"><i class="email-icon"></i></a></li><li class="twitter">
                <a href="https://twitter.com/waquarhaider10/"><i class="twitter-icon"></i>@waquarhaider10</a></li>
                                <!-- li class="author"><span itemprop="author"><a href="https://www.bgr.in/author/mdwaquar-haiderindia-com/" rel="author"><span itemprop="name">Md Waquar Haider</span></a></span></li>

                                                                    <li class="email">
                                        <a href="mailto:mdwaquar.haider@India.com" class="art-email eventtracker" data-event-sub-cat="Author Email">
                                            <i class="email-icon"></i>
                                        </a>
                                    </li>
                                
                                                                -->

                                <li class="publish">
                                    <meta itemprop="datePublished" content="2022-07-05T14:51:04+05:30"/>
                                    <meta itemprop="dateModified"  content="2022-07-05T14:51:04+05:30"/>
                                    Published: July 5, 2022 2:51 PM IST                                </li>
                            </ul>
                        </div>
                    </div>
                    <div class="widget-list">
                        <div class="widget_footer">
                        	<div class="clear"></div>
	<div id="" class="isocial" data-url="https://www.bgr.in/automobile/government-sends-show-cause-notice-to-ola-electric-okinawa-and-more-electric-scooter-makers-1293521/" data-title="Government sends show cause notice to Ola Electric, Okinawa and more electric scooter makers via @BGRIndia" data-size="large"></div>
	<div class="clear"></div>
<a href="https://m.me/127618930636739?ref=test" style="display: inline-flex;margin-top: 3px;margin-left: -62px;" target="_blank"><img src="https://st1.bgr.in/wp-content/themes/bgr2017/images/fill.png" width="35px" height="35px"></a>                        </div>
                    </div>
                                        <div class="rep-img" itemprop="image">
                        <div class="art_topic_img">
                            <img class="media-object img-responsive lazy lazy-hidden" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2022/06/2-13.jpg" alt="Ola S1 Pro" title="Ola S1 Pro">
                            <meta itemprop="url" content="https://st1.bgr.in/wp-content/uploads/2022/06/2-13.jpg">
                            <meta itemprop="width" content="805"><meta itemprop="height" content="464">
                                                            <p>Ola Electric, Okinawa, Pure EV under fire, Government Sends Show Cause Notice
</p>
                                                    </div>
                    </div>
                    <hr class="hr_imgxt">
                    
                    
                    <div class="article-content" itemprop="articleBody">
			<!--------Quiz Custom Field------------------------>
                                                                        
        <!-----------------------Story Timeline Starts(Related Articles)---------------------->
        <p>Alarmed at the unabated EV fire incidents, the Centre has now sent show cause notices to EV manufacturers like <a href="https://www.bgr.in/reviews/ola-s1-pro-review-with-moveos-2-is-it-worth-buying-now-1289534/" target="_blank" rel="noopener">Ola Electric</a>, Okinawa Autotech and Pure EV, among others, warning them why a penal action should not be taken against them for delivering faulty electric two-wheelers to the public. <span style="font-size: 18px;color: #A55858;text-decoration: none;">Also Read - <a style="text-decoration:none;font-size:18px;font-style:normal;color:#A55858;" href="https://www.bgr.in/automobile/ola-electric-slips-to-fourth-spot-as-ev-registrations-fall-amid-fire-fears-check-details-1292692/">Ola Electric slips to fourth spot as EV registrations fall amid fire fears: Check details</a></span></p>
<p>Reliable sources said that the EV makers have been given time till July end to respond in detail to the notices. Once the responses are in, the government will decide which penal action is to be taken, if any, against the EV makers at fault. <span style="font-size: 18px;color: #A55858;text-decoration: none;">Also Read - <a style="text-decoration:none;font-size:18px;font-style:normal;color: #A55858;" href="https://www.bgr.in/automobile/okinawa-electric-scooter-showroom-catches-fire-in-mangaluru-several-scooters-destroyed-watch-video-1289190/">Okinawa electric scooter showroom catches fire in Mangaluru, several scooters destroyed</a></span></p>
<p>Last month, the Central Consumer Protection Authority (CCPA), which comes under the Union Consumer Affairs Ministry, sent notices to Pure EV and Boom Motors after their e-scooters exploded in April. The Ministry of Road Transport and Highways is also awaiting responses from EV makers on show cause notices sent to them. <span style="font-size: 18px;color: #A55858;text-decoration: none;">Also Read - <a style="text-decoration:none;font-size:18px;font-style:normal;color: #A55858;" href="https://www.bgr.in/automobile/okinawa-launches-its-biggest-electric-vehicle-factory-in-india-check-details-1288046/">Okinawa announces launch of its biggest electric vehicle factory in India: Check details</a></span></p>
<p>The preliminary findings from the government-constituted probe committee on EV fires also identified issues with battery cells or design in nearly all of the electric two-wheeler fire incidents in the country. The experts found defects in battery cells as well as battery design in nearly all EV fires.</p>
<p>The Defence Research and Development Organisation (DRDO), which was earlier tasked with investigating electric two-wheeler fire incidents by the Road Transport and Highways Ministry, also found serious defects in the EV two-wheeler batteries.</p>
<p>These defects occurred because the electric two-wheeler manufacturers like Okinawa Autotech, Pure EV, Jitendra Electric Vehicles, Ola Electric and Boom Motors may have used &#8220;lower-grade materials to cut costs&#8221;, the DRDO probe had revealed.</p>
<p>The Bureau of Indian Standards (BIS) has now issued new performance standards for lithium-ion batteries to safeguard the consumers amid the rising EV fire episodes in the country.</p>
<p>Union Minister for Road Transport Nitin Gadkari has already warned EV makers of strict action if they are found negligent.<br />
&#8220;If any company is found negligent in their processes, a heavy penalty will be imposed and a recall of all defective vehicles will also be ordered,&#8221; he had tweeted.</p>
<h2>IANS</h2>
	<!-----------------------Story Timeline Ends(Related Articles)---------------------->
    <!-----------------------Liveblog Enhancement Starts---------------------->
    <div id="liveblognew">
    </div>
    <!-----------------------Liveblog Enhancement Starts---------------------->
    			<div class="textwidget"><div><em>For the <strong><a href="https://www.bgr.in/category/news/">latest tech news </a></strong>across the world, latest <strong><a href="https://www.bgr.in/category/gaming/">PC and Mobile games</a></strong>, tips &amp; tricks, top-notch <strong><a href="https://www.bgr.in/category/reviews/">gadget reviews</a> </strong>of most exciting releases follow BGR India’s <a href="https://www.facebook.com/BGRIndia/" target="_blank" rel="noopener">Facebook</a>, <a href="https://twitter.com/BGRIndia" target="_blank" rel="noopener">Twitter</a>, subscribe our <a href="https://www.youtube.com/channel/UCW2s_zlmBQ0l848Y6wmOiag" target="_blank" rel="noopener">YouTube Channel</a>. Also follow us on  <a href="https://m.me/127618930636739?ref=test" target="_blank" rel="noopener">Facebook Messenger</a> for latest updates. </em></div>
</div>
		                        <div class="widget-list">
                            <div class="publisher">
                                <ul class="interest-pub-date">
                                                                            <li class="publish">Published Date: July 5, 2022 2:51 PM IST</li>
                                                                    </ul>
                            </div>
                        </div>
                        <div class="widget-list">
                            <div class="widget_footer">
				                	<div class="clear"></div>
	<div id="" class="isocial" data-url="https://www.bgr.in/automobile/government-sends-show-cause-notice-to-ola-electric-okinawa-and-more-electric-scooter-makers-1293521/" data-title="Government sends show cause notice to Ola Electric, Okinawa and more electric scooter makers via @BGRIndia" data-size="large"></div>
	<div class="clear"></div>
<a href="https://m.me/127618930636739?ref=test" style="display: inline-flex;margin-top: 3px;margin-left: -62px;" target="_blank"><img src="https://st1.bgr.in/wp-content/themes/bgr2017/images/fill.png" width="35px" height="35px"></a>                            
                            </div>
                        </div>
                        <div id="next-prev-bt" class="story-nav"></div>



                            <div class="discus">
                            <button  id="commentbtn" class="button-e c-button "><i class="fa fa-comments" aria-hidden="true"></i> <span> Comments - Join the Discussion</span></button>
                            <div class="show-comment cmntbox" style="display: none;">
                             <div class="fb-comments" data-href="https://www.bgr.in/automobile/government-sends-show-cause-notice-to-ola-electric-okinawa-and-more-electric-scooter-makers-1293521/" data-width="100%" data-num-posts="3"></div></div>
                            </div>
                        <hr>
                        <div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: "thumbs-feed-01",
    container: "taboola-below-article-thumbnails",
    placement: "Below Article Thumbnails",
    target_type: "mix"
  });
</script><script type="text/javascript">
 window._taboola = window._taboola || [];
 _taboola.push({flush: true});
 </script>                        <hr>
                                                <div class="prod-quick-links">
                            <ul "eventtracker" data-event-sub-cat="Tags" data-event-title="yes"><li><a href="https://www.bgr.in/tag/electric-scooter/" rel="tag"><span itemprop="keywords">electric scooter</span></a></li> <li><a href="https://www.bgr.in/tag/ev-fire/" rel="tag"><span itemprop="keywords">EV Fire</span></a></li> <li><a href="https://www.bgr.in/tag/ev-fire-india/" rel="tag"><span itemprop="keywords">EV fire India</span></a></li> <li><a href="https://www.bgr.in/tag/okinawa/" rel="tag"><span itemprop="keywords">Okinawa</span></a></li> <li><a href="https://www.bgr.in/tag/ola-electric/" rel="tag"><span itemprop="keywords">Ola Electric</span></a></li> <li><a href="https://www.bgr.in/tag/ola-electric-fire/" rel="tag"><span itemprop="keywords">Ola electric fire</span></a></li> <li><a href="https://www.bgr.in/tag/pure-ev/" rel="tag"><span itemprop="keywords">Pure EV</span></a></li></ul>                        </div>
                        <hr>
                                                                        <div class="trending">
                            <h2>Trending Today</h2>
                            <div class="row">
                                                                    <div class="small_art">
                                        <div class="parent_Img_div">
                                            <a href="https://www.bgr.in/news/today-tech-news-union-budget-2021-make-phones-expensive-poco-m3-india-launch-tomorrow-and-more-937518/" title="Union Budget 2021 to Twitter accounts banned: Today&#039;s top tech news" class="">
                                                <img class="img-responsive lazy lazy-hidden" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2021/02/union-budget-2021-460x355.jpg" alt="thumb-img" title="Union Budget 2021 to Twitter accounts banned: Today&#039;s top tech news">
                                            </a>
                                        </div>
                                        <div class="mob_text_ln">
                                            <div class="float_txt_Box clr_news"><a href="https://www.bgr.in/category/news/" class="float_txt_Box_aLink">News</a></div>
                                            <a class="mob_text_ln_aLink" href="https://www.bgr.in/news/today-tech-news-union-budget-2021-make-phones-expensive-poco-m3-india-launch-tomorrow-and-more-937518/">Union Budget 2021 to Twitter accounts banned: Today&#039;s top tech news</a>
                                        </div>
                                    </div>
                                                                    <div class="small_art">
                                        <div class="parent_Img_div">
                                            <a href="https://www.bgr.in/news/today-tech-news-realme-x7-series-india-launch-date-revealed-carl-pei-nothing-ios-14-4-and-more-936506/" title="Realme X7 series India launch to Carl Pei&#039;s new venture Nothing: Top tech news today" class="">
                                                <img class="img-responsive lazy lazy-hidden" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2021/01/Realme-X7-X7-Pro-460x355.jpg" alt="thumb-img" title="Realme X7 series India launch to Carl Pei&#039;s new venture Nothing: Top tech news today">
                                            </a>
                                        </div>
                                        <div class="mob_text_ln">
                                            <div class="float_txt_Box clr_news"><a href="https://www.bgr.in/category/news/" class="float_txt_Box_aLink">News</a></div>
                                            <a class="mob_text_ln_aLink" href="https://www.bgr.in/news/today-tech-news-realme-x7-series-india-launch-date-revealed-carl-pei-nothing-ios-14-4-and-more-936506/">Realme X7 series India launch to Carl Pei&#039;s new venture Nothing: Top tech news today</a>
                                        </div>
                                    </div>
                                                                    <div class="small_art">
                                        <div class="parent_Img_div">
                                            <a href="https://www.bgr.in/apps/whatsapp-group-chat-mute-always-option-android-ios-how-to-920963/" title="WhatsApp brings Always Mute group chats to iOS, Android" class="">
                                                <img class="img-responsive lazy lazy-hidden" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2020/10/whatsapp-mute-460x355.jpg" alt="thumb-img" title="WhatsApp brings Always Mute group chats to iOS, Android">
                                            </a>
                                        </div>
                                        <div class="mob_text_ln">
                                            <div class="float_txt_Box clr_news"><a href="https://www.bgr.in/category/apps/" class="float_txt_Box_aLink">Apps</a></div>
                                            <a class="mob_text_ln_aLink" href="https://www.bgr.in/apps/whatsapp-group-chat-mute-always-option-android-ios-how-to-920963/">WhatsApp brings Always Mute group chats to iOS, Android</a>
                                        </div>
                                    </div>
                                                                    <div class="small_art">
                                        <div class="parent_Img_div">
                                            <a href="https://www.bgr.in/news/nokia-5-3-launching-august-smartphones-india-5g-price-908293/" title="Nokia 5.3 launching in India in August with two more phones" class="">
                                                <img class="img-responsive lazy lazy-hidden" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2020/03/Nokia-53-460x355.jpg" alt="thumb-img" title="Nokia 5.3 launching in India in August with two more phones">
                                            </a>
                                        </div>
                                        <div class="mob_text_ln">
                                            <div class="float_txt_Box clr_news"><a href="https://www.bgr.in/category/news/" class="float_txt_Box_aLink">News</a></div>
                                            <a class="mob_text_ln_aLink" href="https://www.bgr.in/news/nokia-5-3-launching-august-smartphones-india-5g-price-908293/">Nokia 5.3 launching in India in August with two more phones</a>
                                        </div>
                                    </div>
                                                            </div>
                        </div>
                                                                                            </div>
                </div>

                <div class="col-sm-4 rightWrap">
                    			<div class="execphpwidget"><!-- /21665149170/bgr/bgr_article_300x250_atf -->
<div id='div-gpt-ad-1525095201272-1' style='width:300px; height:auto; position:relative; z-index:1;' class="rhs_ad1"></div></div>
					<div class="execphpwidget"></div>
					<div class="execphpwidget"><div class="trending rt-header">
                     <h2>Editor's Pick</h2><div class="row">
                    <div class="col-sm-12">
                        <div class="thumb">
                        
<div class="small_art_sec">
 <div class="parent_Img_div"><a href="https://www.bgr.in/laptops/microsoft-surface-laptop-go-2-launched-in-india-at-a-starting-price-of-rs-73999-check-availability-and-specifications-1293501/" title="Microsoft Surface Laptop Go 2 launched in India at a starting price of Rs 73,999: Check availability" class=""><img class="lazy lazy-hidden" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2022/07/Surface-Go.jpg?impolicy=Medium_Resize&w=330&h=255" title="Microsoft Surface Laptop Go 2 launched in India at a starting price of Rs 73,999: Check availability" alt="Microsoft Surface Laptop Go 2 launched in India at a starting price of Rs 73,999: Check availability"><noscript><img src="https://st1.bgr.in/wp-content/uploads/2022/07/Surface-Go.jpg?impolicy=Medium_Resize&w=330&h=255" title="Microsoft Surface Laptop Go 2 launched in India at a starting price of Rs 73,999: Check availability" alt="Microsoft Surface Laptop Go 2 launched in India at a starting price of Rs 73,999: Check availability"></noscript></a></div>
 <div class="mob_text_ln">
 <div class="float_txt_Box clr_laptops"><a href="https://www.bgr.in/category/laptops" class="float_txt_Box_aLink">Laptops</a></div>
 <a href="https://www.bgr.in/laptops/microsoft-surface-laptop-go-2-launched-in-india-at-a-starting-price-of-rs-73999-check-availability-and-specifications-1293501/" title="Microsoft Surface Laptop Go 2 launched in India at a starting price of Rs 73,999: Check availability" class="mob_text_ln_aLink">Microsoft Surface Laptop Go 2 launched in India at a starting price of Rs 73,999: Check availability</a>
 </div>
</div>
                            
                        </div>
                    </div>
                </div><div class="widget-list-sm mobiles_sec">
                            <div class="media">
                                <div class="media-left">
                                    <a href="https://www.bgr.in/mobiles/oppo-reno8-oppo-reno8-pro-to-launch-in-india-on-july-18-check-details-1293467/" title="Oppo Reno8, Oppo Reno8 Pro to arrive in India on July 18"><img class="lazy lazy-hidden" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2022/07/Oppo-Reno-8-series.jpg?impolicy=Medium_Resize&w=140&h=92" alt="Oppo Reno8, Oppo Reno8 Pro to arrive in India on July 18" title="Oppo Reno8, Oppo Reno8 Pro to arrive in India on July 18" /><noscript><img src="https://st1.bgr.in/wp-content/uploads/2022/07/Oppo-Reno-8-series.jpg?impolicy=Medium_Resize&w=140&h=92" alt="Oppo Reno8, Oppo Reno8 Pro to arrive in India on July 18" title="Oppo Reno8, Oppo Reno8 Pro to arrive in India on July 18" /></noscript></a>
                                </div>
                                <div class="media-body">
                                    <p><a class="sec_name" href="https://www.bgr.in/category/mobiles" title="Mobiles">Mobiles</a></p>
                                    <a href="https://www.bgr.in/mobiles/oppo-reno8-oppo-reno8-pro-to-launch-in-india-on-july-18-check-details-1293467/" title="Oppo Reno8, Oppo Reno8 Pro to arrive in India on July 18" class="media-content">Oppo Reno8, Oppo Reno8 Pro to arrive in India on July 18</a></p>
                                </div>
                            </div>
                        </div><div class="widget-list-sm wearables_sec">
                            <div class="media">
                                <div class="media-left">
                                    <a href="https://www.bgr.in/wearables/apple-watch-series-8-to-feature-a-1-99-inch-display-1293439/" title="Apple Watch Series 8 will feature a larger and brighter display"><img class="lazy lazy-hidden" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2021/10/Apple-watch-series-7_4.jpg?impolicy=Medium_Resize&w=140&h=92" alt="Apple Watch Series 8 will feature a larger and brighter display" title="Apple Watch Series 8 will feature a larger and brighter display" /><noscript><img src="https://st1.bgr.in/wp-content/uploads/2021/10/Apple-watch-series-7_4.jpg?impolicy=Medium_Resize&w=140&h=92" alt="Apple Watch Series 8 will feature a larger and brighter display" title="Apple Watch Series 8 will feature a larger and brighter display" /></noscript></a>
                                </div>
                                <div class="media-body">
                                    <p><a class="sec_name" href="https://www.bgr.in/category/wearables" title="Wearables">Wearables</a></p>
                                    <a href="https://www.bgr.in/wearables/apple-watch-series-8-to-feature-a-1-99-inch-display-1293439/" title="Apple Watch Series 8 will feature a larger and brighter display" class="media-content">Apple Watch Series 8 will feature a larger and brighter display</a></p>
                                </div>
                            </div>
                        </div><div class="widget-list-sm news_sec">
                            <div class="media">
                                <div class="media-left">
                                    <a href="https://www.bgr.in/news/vivo-india-offices-raided-by-enforcement-directorate-under-money-laundering-act-1293459/" title="Vivo India offices raided by Enforcement Directorate under money laundering act"><img class="lazy lazy-hidden" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2022/05/Vivo-Logo.jpg?impolicy=Medium_Resize&w=140&h=92" alt="Vivo India offices raided by Enforcement Directorate under money laundering act" title="Vivo India offices raided by Enforcement Directorate under money laundering act" /><noscript><img src="https://st1.bgr.in/wp-content/uploads/2022/05/Vivo-Logo.jpg?impolicy=Medium_Resize&w=140&h=92" alt="Vivo India offices raided by Enforcement Directorate under money laundering act" title="Vivo India offices raided by Enforcement Directorate under money laundering act" /></noscript></a>
                                </div>
                                <div class="media-body">
                                    <p><a class="sec_name" href="https://www.bgr.in/category/news" title="News">News</a></p>
                                    <a href="https://www.bgr.in/news/vivo-india-offices-raided-by-enforcement-directorate-under-money-laundering-act-1293459/" title="Vivo India offices raided by Enforcement Directorate under money laundering act" class="media-content">Vivo India offices raided by Enforcement Directorate under money laundering act</a></p>
                                </div>
                            </div>
                        </div><div class="widget-list-sm best-deals_sec">
                            <div class="media">
                                <div class="media-left">
                                    <a href="https://www.bgr.in/best-deals/tata-motors-offering-discounts-of-up-to-rs-60000-in-july-on-nexon-safari-harrier-and-more-1293429/" title="Tata Motors offering discounts of up to Rs 60,000 in July on these cars"><img class="lazy lazy-hidden" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2022/06/Tata-Safari-1.jpg?impolicy=Medium_Resize&w=140&h=92" alt="Tata Motors offering discounts of up to Rs 60,000 in July on these cars" title="Tata Motors offering discounts of up to Rs 60,000 in July on these cars" /><noscript><img src="https://st1.bgr.in/wp-content/uploads/2022/06/Tata-Safari-1.jpg?impolicy=Medium_Resize&w=140&h=92" alt="Tata Motors offering discounts of up to Rs 60,000 in July on these cars" title="Tata Motors offering discounts of up to Rs 60,000 in July on these cars" /></noscript></a>
                                </div>
                                <div class="media-body">
                                    <p><a class="sec_name" href="https://www.bgr.in/category/best-deals" title="Deals">Deals</a></p>
                                    <a href="https://www.bgr.in/best-deals/tata-motors-offering-discounts-of-up-to-rs-60000-in-july-on-nexon-safari-harrier-and-more-1293429/" title="Tata Motors offering discounts of up to Rs 60,000 in July on these cars" class="media-content">Tata Motors offering discounts of up to Rs 60,000 in July on these cars</a></p>
                                </div>
                            </div>
                        </div></div>
					<div class="execphpwidget">    <div class="trending rt-header">
        <h2 class="popular">Most Popular</h2>
        <div class="popular-tabs">
            <ul class="nav nav-pills" role="tablist">
                                <li role="presentation" class="active opinions">
                    <a href="#opinions" aria-controls="opinions" role="tab" data-toggle="tab">Opinions</a>
                </li>
                                                <li role="presentation" class=" reviews">
                    <a href="#reviews" aria-controls="reviews" role="tab" data-toggle="tab">Review</a>
                </li>
                                                <li role="presentation" class=" news">
                    <a href="#news" aria-controls="news" role="tab" data-toggle="tab">News</a>
                </li>
                                                <li role="presentation" class=" features">
                    <a href="#features" aria-controls="features" role="tab" data-toggle="tab">Features</a>
                </li>
                                            </ul>
            <div class="tab-content">
                                <div role="tabpanel" class="tab-pane active" id="opinions">
                    <div class="widget-text-list">
                                                <div class="widget-list-sm">
                            <div class="media">
                                <div class="media-body">
                                    <p class="media-content"><a href="https://www.bgr.in/opinions/does-tesla-ceo-elon-musk-really-want-to-buy-twitter-1275778/" title="Does Elon Musk even want to buy Twitter?">Does Elon Musk even want to buy Twitter?</a></p>
                                </div>
                            </div>
                        </div>
                                                <div class="widget-list-sm">
                            <div class="media">
                                <div class="media-body">
                                    <p class="media-content"><a href="https://www.bgr.in/opinions/vivo-x80-pro-are-you-willing-to-pay-rs-79999-for-a-phone-which-is-not-from-samsung-or-apple-1275169/" title="Vivo X80 Pro: Can you overlook iPhone 13 or Galaxy S22 Plus which costs almost similar?">Vivo X80 Pro: Can you overlook iPhone 13 or Galaxy S22 Plus which costs almost similar?</a></p>
                                </div>
                            </div>
                        </div>
                                                <div class="widget-list-sm">
                            <div class="media">
                                <div class="media-body">
                                    <p class="media-content"><a href="https://www.bgr.in/opinions/elon-musk-is-betting-big-on-twitter-but-why-1253851/" title="Elon Musk is betting big on Twitter, but why?">Elon Musk is betting big on Twitter, but why?</a></p>
                                </div>
                            </div>
                        </div>
                                                <div class="widget-list-sm">
                            <div class="media">
                                <div class="media-body">
                                    <p class="media-content"><a href="https://www.bgr.in/opinions/google-stadia-dead-for-you-it-is-1247361/" title="Google Stadia dead? For you it is">Google Stadia dead? For you it is</a></p>
                                </div>
                            </div>
                        </div>
                                                <div class="widget-list-sm">
                            <div class="media">
                                <div class="media-body">
                                    <p class="media-content"><a href="https://www.bgr.in/opinions/judge-jury-executioner-facebook-is-trying-to-be-everything-but-why-1245504/" title="Judge, jury, executioner: Facebook is trying to be everything, but why?">Judge, jury, executioner: Facebook is trying to be everything, but why?</a></p>
                                </div>
                            </div>
                        </div>
                                            </div>
                </div>
                                <div role="tabpanel" class="tab-pane " id="reviews">
                    <div class="widget-text-list">
                                                <div class="widget-list-sm">
                            <div class="media">
                                <div class="media-body">
                                    <p class="media-content"><a href="https://www.bgr.in/reviews/vivo-tws-neo-review-rs-5990-price-in-india-july-24-amazon-sale-oneplus-buds-competitor-audio-performance-features-904716/" title="Vivo TWS Neo Review">Vivo TWS Neo Review</a></p>
                                </div>
                            </div>
                        </div>
                                                <div class="widget-list-sm">
                            <div class="media">
                                <div class="media-body">
                                    <p class="media-content"><a href="https://www.bgr.in/reviews/logitech-g502-lightspeed-gaming-mouse-review-rs-14995-price-in-india-performance-features-competition-904517/" title="Logitech G502 Lightspeed Gaming Mouse Review">Logitech G502 Lightspeed Gaming Mouse Review</a></p>
                                </div>
                            </div>
                        </div>
                                                <div class="widget-list-sm">
                            <div class="media">
                                <div class="media-body">
                                    <p class="media-content"><a href="https://www.bgr.in/reviews/asus-rog-phone-3-first-impressions-hardware-overkill-is-back-specifications-features-price-in-india-sale-flipkart-904506/" title="Asus ROG Phone 3 First Impressions">Asus ROG Phone 3 First Impressions</a></p>
                                </div>
                            </div>
                        </div>
                                                <div class="widget-list-sm">
                            <div class="media">
                                <div class="media-body">
                                    <p class="media-content"><a href="https://www.bgr.in/reviews/oneplus-nord-first-impressions-possibly-the-thor-to-electrify-the-mid-range-price-in-india-sale-904059/" title="OnePlus Nord First Impressions">OnePlus Nord First Impressions</a></p>
                                </div>
                            </div>
                        </div>
                                                <div class="widget-list-sm">
                            <div class="media">
                                <div class="media-body">
                                    <p class="media-content"><a href="https://www.bgr.in/reviews/asus-tuf-a15-fa566-gaming-laptop-review-works-great-besides-the-occasional-hiccup-903560/" title="Asus TUF A15 (FA566) Gaming Laptop Review">Asus TUF A15 (FA566) Gaming Laptop Review</a></p>
                                </div>
                            </div>
                        </div>
                                            </div>
                </div>
                                <div role="tabpanel" class="tab-pane " id="news">
                    <div class="widget-text-list">
                                                <div class="widget-list-sm">
                            <div class="media">
                                <div class="media-body">
                                    <p class="media-content"><a href="https://www.bgr.in/automobile/government-sends-show-cause-notice-to-ola-electric-okinawa-and-more-electric-scooter-makers-1293521/" title="Ola Electric, Okinawa, Pure EV under fire as Government Sends Show Cause Notice">Ola Electric, Okinawa, Pure EV under fire as Government Sends Show Cause Notice</a></p>
                                </div>
                            </div>
                        </div>
                                                <div class="widget-list-sm">
                            <div class="media">
                                <div class="media-body">
                                    <p class="media-content"><a href="https://www.bgr.in/mobiles/realme-gt-2-explorer-master-edition-looks-dapper-in-photos-revealed-ahead-of-july-12-launch-1293518/" title="Realme GT 2 Explorer Master Edition design revealed ahead of launch">Realme GT 2 Explorer Master Edition design revealed ahead of launch</a></p>
                                </div>
                            </div>
                        </div>
                                                <div class="widget-list-sm">
                            <div class="media">
                                <div class="media-body">
                                    <p class="media-content"><a href="https://www.bgr.in/automobile/ather-450x-2022-facelift-version-to-launch-on-11-july-heres-what-to-expect-1293499/" title="Ather 450X facelift version to launch soon: All we know so far">Ather 450X facelift version to launch soon: All we know so far</a></p>
                                </div>
                            </div>
                        </div>
                                                <div class="widget-list-sm">
                            <div class="media">
                                <div class="media-body">
                                    <p class="media-content"><a href="https://www.bgr.in/laptops/microsoft-surface-laptop-go-2-launched-in-india-at-a-starting-price-of-rs-73999-check-availability-and-specifications-1293501/" title="Microsoft Surface Laptop Go 2 launched in India at a starting price of Rs 73,999: Check availability">Microsoft Surface Laptop Go 2 launched in India at a starting price of Rs 73,999: Check availability</a></p>
                                </div>
                            </div>
                        </div>
                                                <div class="widget-list-sm">
                            <div class="media">
                                <div class="media-body">
                                    <p class="media-content"><a href="https://www.bgr.in/mobiles/oppo-reno8-oppo-reno8-pro-to-launch-in-india-on-july-18-check-details-1293467/" title="Oppo Reno8, Oppo Reno8 Pro to arrive in India on July 18">Oppo Reno8, Oppo Reno8 Pro to arrive in India on July 18</a></p>
                                </div>
                            </div>
                        </div>
                                            </div>
                </div>
                                <div role="tabpanel" class="tab-pane " id="features">
                    <div class="widget-text-list">
                                                <div class="widget-list-sm">
                            <div class="media">
                                <div class="media-body">
                                    <p class="media-content"><a href="https://www.bgr.in/videos/features/use-5-gadgets-and-convert-your-home-into-a-smart-home-1293212/" title="Use 5 Gadgets and convert your home into a smart home">Use 5 Gadgets and convert your home into a smart home</a></p>
                                </div>
                            </div>
                        </div>
                                                <div class="widget-list-sm">
                            <div class="media">
                                <div class="media-body">
                                    <p class="media-content"><a href="https://www.bgr.in/videos/features/steps-for-how-to-schedule-meetings-in-windows-outlook-1292163/" title="How to Schedule meetings in Windows Outlook">How to Schedule meetings in Windows Outlook</a></p>
                                </div>
                            </div>
                        </div>
                                                <div class="widget-list-sm">
                            <div class="media">
                                <div class="media-body">
                                    <p class="media-content"><a href="https://www.bgr.in/features/hiking-gst-on-online-gaming-from-18-to-28-will-negatively-impact-industry-say-experts-1292420/" title="Hiking GST on online gaming from 18 percent to 28 percent will negatively impact industry: Experts">Hiking GST on online gaming from 18 percent to 28 percent will negatively impact industry: Experts</a></p>
                                </div>
                            </div>
                        </div>
                                                <div class="widget-list-sm">
                            <div class="media">
                                <div class="media-body">
                                    <p class="media-content"><a href="https://www.bgr.in/videos/features/steps-for-how-to-archive-emails-in-windows-outlook-1292328/" title="How to Archive emails in Windows outlook">How to Archive emails in Windows outlook</a></p>
                                </div>
                            </div>
                        </div>
                                                <div class="widget-list-sm">
                            <div class="media">
                                <div class="media-body">
                                    <p class="media-content"><a href="https://www.bgr.in/videos/features/top-five-upcoming-smartphones-coming-in-july-along-with-feature-1292173/" title="Top 5 upcoming Smartphones in July">Top 5 upcoming Smartphones in July</a></p>
                                </div>
                            </div>
                        </div>
                                            </div>
                </div>
                                
            </div>
        </div>
    </div>
</div>
					<div class="execphpwidget"><!-- /21665149170/bgr/bgr_article_300x250_btf_1 -->
<div id='div-gpt-ad-1525095201272-2' style='width:300px; height:auto; position:relative; z-index:1;'></div></div>
					<div class="execphpwidget"><div class="trending rt-header">
    <h2>Related Topics</h2>
	<div class="prod-quick-links">
            <ul "eventtracker" data-event-sub-cat="Tags" data-event-title="yes"><li><a href="https://www.bgr.in/tag/electric-scooter/" rel="tag"><span itemprop="keywords">electric scooter</span></a></li> <li><a href="https://www.bgr.in/tag/ev-fire/" rel="tag"><span itemprop="keywords">EV Fire</span></a></li> <li><a href="https://www.bgr.in/tag/ev-fire-india/" rel="tag"><span itemprop="keywords">EV fire India</span></a></li> <li><a href="https://www.bgr.in/tag/okinawa/" rel="tag"><span itemprop="keywords">Okinawa</span></a></li> <li><a href="https://www.bgr.in/tag/ola-electric/" rel="tag"><span itemprop="keywords">Ola Electric</span></a></li> <li><a href="https://www.bgr.in/tag/ola-electric-fire/" rel="tag"><span itemprop="keywords">Ola electric fire</span></a></li> <li><a href="https://www.bgr.in/tag/pure-ev/" rel="tag"><span itemprop="keywords">Pure EV</span></a></li></ul>        </div>
</div></div>
					<div class="execphpwidget"></div>
					<div class="execphpwidget"></div>
					<div class="execphpwidget"><!-- /21665149170/bgr/bgr_article_300x250_btf_2 -->
<div id='div-gpt-ad-1525095201272-3' style='width:300px; height:250px;'  class="rhs_ad3"></div>




</div>
					<div class="execphpwidget"><style>
  .article .article_details_sec .rightWrap .trending.rt-header.featured_videos {
    display: block;
    margin-bottom: 10px;
}
</style>
<div class="trending rt-header featured_videos">
    <h2>Latest Videos</h2>
        <div class="widget-list-sm videos_sec">
        <div class="media">
            <div class="media-left">
                <a href="https://www.bgr.in/videos/features/use-5-gadgets-and-convert-your-home-into-a-smart-home-1293212/" title="Use these 5 Smart Gadgets and Convert your Ordinary Home into A Smart Home"><img class="media-object img-responsive lazy lazy-loaded" src="https://st1.bgr.in/wp-content/uploads/2022/07/00000023-3.jpg?impolicy=Medium_Resize&w=143&h=111"  data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2022/07/00000023-3.jpg?impolicy=Medium_Resize&w=143&h=111" alt="Use these 5 Smart Gadgets and Convert your Ordinary Home into A Smart Home" title="Use these 5 Smart Gadgets and Convert your Ordinary Home into A Smart Home"></a>
            </div>
            <div class="media-body">
                <p><a class="sec_name" href="https://www.bgr.in/videos/features/">Features</a></p>
                <a href="https://www.bgr.in/videos/features/use-5-gadgets-and-convert-your-home-into-a-smart-home-1293212/" class="media-content">Use these 5 Smart Gadgets and Convert your Ordinary Home into A Smart Home</a>
            </div>
        </div>
    </div>
        <div class="widget-list-sm videos_sec">
        <div class="media">
            <div class="media-left">
                <a href="https://www.bgr.in/videos/news/apple-watch-series-8-to-detect-if-you-have-fever-or-not-1293038/" title="Apple Watch Series 8 May Come with a Feature that will detect if you have fever or not"><img class="media-object img-responsive lazy lazy-loaded" src="https://st1.bgr.in/wp-content/uploads/2022/07/00000014-10.jpg?impolicy=Medium_Resize&w=143&h=111"  data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2022/07/00000014-10.jpg?impolicy=Medium_Resize&w=143&h=111" alt="Apple Watch Series 8 May Come with a Feature that will detect if you have fever or not" title="Apple Watch Series 8 May Come with a Feature that will detect if you have fever or not"></a>
            </div>
            <div class="media-body">
                <p><a class="sec_name" href="https://www.bgr.in/videos/news/">News</a></p>
                <a href="https://www.bgr.in/videos/news/apple-watch-series-8-to-detect-if-you-have-fever-or-not-1293038/" class="media-content">Apple Watch Series 8 May Come with a Feature that will detect if you have fever or not</a>
            </div>
        </div>
    </div>
        <div class="widget-list-sm videos_sec">
        <div class="media">
            <div class="media-left">
                <a href="https://www.bgr.in/videos/features/steps-for-how-to-schedule-meetings-in-windows-outlook-1292163/" title="Steps for How to Schedule meetings in Windows Outlook, Watch the video"><img class="media-object img-responsive lazy lazy-loaded" src="https://st1.bgr.in/wp-content/uploads/2022/07/00000011-17.jpg?impolicy=Medium_Resize&w=143&h=111"  data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2022/07/00000011-17.jpg?impolicy=Medium_Resize&w=143&h=111" alt="Steps for How to Schedule meetings in Windows Outlook, Watch the video" title="Steps for How to Schedule meetings in Windows Outlook, Watch the video"></a>
            </div>
            <div class="media-body">
                <p><a class="sec_name" href="https://www.bgr.in/videos/features/">Features</a></p>
                <a href="https://www.bgr.in/videos/features/steps-for-how-to-schedule-meetings-in-windows-outlook-1292163/" class="media-content">Steps for How to Schedule meetings in Windows Outlook, Watch the video</a>
            </div>
        </div>
    </div>
        <div class="widget-list-sm videos_sec">
        <div class="media">
            <div class="media-left">
                <a href="https://www.bgr.in/videos/features/steps-for-how-to-archive-emails-in-windows-outlook-1292328/" title="Steps for How to Archive emails in Windows outlook, To know more Watch the video"><img class="media-object img-responsive lazy lazy-loaded" src="https://st1.bgr.in/wp-content/uploads/2022/07/00000011-16.jpg?impolicy=Medium_Resize&w=143&h=111"  data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2022/07/00000011-16.jpg?impolicy=Medium_Resize&w=143&h=111" alt="Steps for How to Archive emails in Windows outlook, To know more Watch the video" title="Steps for How to Archive emails in Windows outlook, To know more Watch the video"></a>
            </div>
            <div class="media-body">
                <p><a class="sec_name" href="https://www.bgr.in/videos/features/">Features</a></p>
                <a href="https://www.bgr.in/videos/features/steps-for-how-to-archive-emails-in-windows-outlook-1292328/" class="media-content">Steps for How to Archive emails in Windows outlook, To know more Watch the video</a>
            </div>
        </div>
    </div>
    </div>
<a style="margin-top:0;" href="https://bgr.in/category/videos/" title="Latest Videos" target="_blank" class="viewAll_aLink eventtracker" data-event-sub-cat="Reviews" itemprop="url">More Videos<span class="icon_radius clr_videos"><i class="sprit-icon arrow-r"></i></span></a>
<div class="clear"></div></div>
					<div class="execphpwidget">
<!-- <div class="trending rt-header">
        <h2>News</h2>
 -->
    <!-- <div class="row">
        <div class="col-sm-12">
            <div class="thumb">
				<div class="small_art_sec">
					<div class="parent_Img_div">
						<a href="" title="">
							<img class="img-responsive lazy lazy-hidden" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="" alt="" title="">
						</a>
					</div>
                 	<div class="mob_text_ln">
						<div class="float_txt_Box clr_"><a class="float_txt_Box_aLink" href=""></a></div>
                    
                    	<a href="" class="mob_text_ln_aLink"></a>
                	</div>
            	</div>
        	</div>
    	</div>
	</div> -->
            <!-- <div class="widget-list-sm _sec">
            <div class="media">
                <div class="media-left">
                    <a href="" title=""><img class="media-object img-responsive lazy lazy-hidden" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="" alt="" title=""></a>
                </div>
                <div class="media-body">
                    <p><a class="sec_name" href=""></a></p>
                    <a href="" class="media-content"></a>
                </div>
            </div>
        </div> -->
    
		
<!-- </div> --></div>
		                                           
        <div class="clear"></div>
                <p class="hdh2 ihdr">new arrivals in india</p>
                <a href="https://www.bgr.in/gadgets/mobile-phones/new-arrivals" class="ireadmore eventtracker" data-event-sub-cat="NEW ARRIVALS IN INDIA-More New Mobiles" itemprop="url">More New Mobiles <i></i></a>
                <div class="clear"></div>
                <section class="upcoming-mp new-latest-mobile-phones">
                    <div class="upcmg-lst eventtracker" data-event-sub-cat="NewArrivalsInIndia" data-event-order="yes">
                                            <figure class="upcmg-itm">
                                <a href="https://www.bgr.in/gadgets/mobiles/vivo-y10-price-in-india-1041640/" class="imgwrp" title="Y10">
                                    <img class="lazy lazy-hidden" src="https://st1.bgr.in/wp-content/uploads/2022/02/pictures149086-v1-vivo-y10-mobile-phone-large-1.jpg?impolicy=Medium_Widthonly&w=95" alt="Y10" title="Y10" itemprop="image">
                                </a>
                                <figcaption>
                                    <a class="mp-title" href="https://www.bgr.in/gadgets/mobiles/vivo-y10-price-in-india-1041640/" title="Y10">Y10</a>
                                    <div class="clear"></div>
                                    <p class="price">
                                    <i></i> 12,490                                    </p>
                                    <!-- <p class="price"><i></i>12,490</p> -->
                                    <a href="https://www.bgr.in/gadgets/mobiles/vivo-y10-price-in-india-1041640/" itemprop="url" class="alink" title="Y10">View Specs</a>
                                </figcaption>
                            </figure>
                                            <figure class="upcmg-itm">
                                <a href="https://www.bgr.in/gadgets/mobile-phones/realme/9-pro/" class="imgwrp" title="Realme 9 Pro+">
                                    <img class="lazy lazy-hidden" src="https://st1.bgr.in/wp-content/uploads/2022/02/realme-9-pro-plus-r.jpg?impolicy=Medium_Widthonly&w=95" alt="Realme 9 Pro+" title="Realme 9 Pro+" itemprop="image">
                                </a>
                                <figcaption>
                                    <a class="mp-title" href="https://www.bgr.in/gadgets/mobile-phones/realme/9-pro/" title="Realme 9 Pro+">Realme 9 Pro+</a>
                                    <div class="clear"></div>
                                    <p class="price">
                                    Price Not Available                                     </p>
                                    <!-- <p class="price"><i></i></p> -->
                                    <a href="https://www.bgr.in/gadgets/mobile-phones/realme/9-pro/" itemprop="url" class="alink" title="Realme 9 Pro+">View Specs</a>
                                </figcaption>
                            </figure>
                                            <figure class="upcmg-itm">
                                <a href="https://www.bgr.in/gadgets/mobile-phones/xiaomi/redmi-note-11/" class="imgwrp" title="Xiaomi Redmi Note 11">
                                    <img class="lazy lazy-hidden" src="https://st1.bgr.in/wp-content/uploads/2022/01/xiaomi-redmi-note-11-global.jpg?impolicy=Medium_Widthonly&w=95" alt="Xiaomi Redmi Note 11" title="Xiaomi Redmi Note 11" itemprop="image">
                                </a>
                                <figcaption>
                                    <a class="mp-title" href="https://www.bgr.in/gadgets/mobile-phones/xiaomi/redmi-note-11/" title="Xiaomi Redmi Note 11">Xiaomi Redmi Note 11</a>
                                    <div class="clear"></div>
                                    <p class="price">
                                    Price Not Available                                     </p>
                                    <!-- <p class="price"><i></i></p> -->
                                    <a href="https://www.bgr.in/gadgets/mobile-phones/xiaomi/redmi-note-11/" itemprop="url" class="alink" title="Xiaomi Redmi Note 11">View Specs</a>
                                </figcaption>
                            </figure>
                                            <figure class="upcmg-itm">
                                <a href="https://www.bgr.in/gadgets/mobile-phones/xiaomi/mi-11i/" class="imgwrp" title="Xiaomi Xiaomi Mi 11i">
                                    <img class="lazy lazy-hidden" src="https://st1.bgr.in/wp-content/uploads/2022/01/Xiaomi-Mi-11i.jpg?impolicy=Medium_Widthonly&w=95" alt="Xiaomi Xiaomi Mi 11i" title="Xiaomi Xiaomi Mi 11i" itemprop="image">
                                </a>
                                <figcaption>
                                    <a class="mp-title" href="https://www.bgr.in/gadgets/mobile-phones/xiaomi/mi-11i/" title="Xiaomi Xiaomi Mi 11i">Xiaomi Xiaomi Mi 11i</a>
                                    <div class="clear"></div>
                                    <p class="price">
                                    Price Not Available                                     </p>
                                    <!-- <p class="price"><i></i></p> -->
                                    <a href="https://www.bgr.in/gadgets/mobile-phones/xiaomi/mi-11i/" itemprop="url" class="alink" title="Xiaomi Xiaomi Mi 11i">View Specs</a>
                                </figcaption>
                            </figure>
                                            <figure class="upcmg-itm">
                                <a href="https://www.bgr.in/gadgets/mobile-phones/samsung/galaxy-s21-fe/" class="imgwrp" title="Samsung Galaxy S21 FE">
                                    <img class="lazy lazy-hidden" src="https://st1.bgr.in/wp-content/uploads/2022/01/samsung-galaxy-s21-fe-5g.jpg?impolicy=Medium_Widthonly&w=95" alt="Samsung Galaxy S21 FE" title="Samsung Galaxy S21 FE" itemprop="image">
                                </a>
                                <figcaption>
                                    <a class="mp-title" href="https://www.bgr.in/gadgets/mobile-phones/samsung/galaxy-s21-fe/" title="Samsung Galaxy S21 FE">Samsung Galaxy S21 FE</a>
                                    <div class="clear"></div>
                                    <p class="price">
                                    <i></i> 54,999                                    </p>
                                    <!-- <p class="price"><i></i>54,999</p> -->
                                    <a href="https://www.bgr.in/gadgets/mobile-phones/samsung/galaxy-s21-fe/" itemprop="url" class="alink" title="Samsung Galaxy S21 FE">View Specs</a>
                                </figcaption>
                            </figure>
                                            <figure class="upcmg-itm">
                                <a href="https://www.bgr.in/gadgets/mobile-phones/samsung/galaxy-s22/" class="imgwrp" title="Samsung Galaxy S22">
                                    <img class="lazy lazy-hidden" src="https://st1.bgr.in/wp-content/themes/bgr2017/images/no_image_375X500.jpg?impolicy=Medium_Widthonly&w=95" alt="Samsung Galaxy S22" title="Samsung Galaxy S22" itemprop="image">
                                </a>
                                <figcaption>
                                    <a class="mp-title" href="https://www.bgr.in/gadgets/mobile-phones/samsung/galaxy-s22/" title="Samsung Galaxy S22">Samsung Galaxy S22</a>
                                    <div class="clear"></div>
                                    <p class="price">
                                    Price Not Available                                     </p>
                                    <!-- <p class="price"><i></i></p> -->
                                    <a href="https://www.bgr.in/gadgets/mobile-phones/samsung/galaxy-s22/" itemprop="url" class="alink" title="Samsung Galaxy S22">View Specs</a>
                                </figcaption>
                            </figure>
                                            <figure class="upcmg-itm">
                                <a href="https://www.bgr.in/gadgets/mobile-phones/infinix/note-11s/" class="imgwrp" title="Infinix Note 11S">
                                    <img class="lazy lazy-hidden" src="https://st1.bgr.in/wp-content/uploads/2021/12/infinix-note-11s.jpg?impolicy=Medium_Widthonly&w=95" alt="Infinix Note 11S" title="Infinix Note 11S" itemprop="image">
                                </a>
                                <figcaption>
                                    <a class="mp-title" href="https://www.bgr.in/gadgets/mobile-phones/infinix/note-11s/" title="Infinix Note 11S">Infinix Note 11S</a>
                                    <div class="clear"></div>
                                    <p class="price">
                                    <i></i> 12,999                                    </p>
                                    <!-- <p class="price"><i></i>12,999</p> -->
                                    <a href="https://www.bgr.in/gadgets/mobile-phones/infinix/note-11s/" itemprop="url" class="alink" title="Infinix Note 11S">View Specs</a>
                                </figcaption>
                            </figure>
                                            <figure class="upcmg-itm">
                                <a href="https://www.bgr.in/gadgets/mobile-phones/infinix/note-11/" class="imgwrp" title="Infinix Note 11">
                                    <img class="lazy lazy-hidden" src="https://st1.bgr.in/wp-content/uploads/2021/12/Infinix-Note-11-1.jpg?impolicy=Medium_Widthonly&w=95" alt="Infinix Note 11" title="Infinix Note 11" itemprop="image">
                                </a>
                                <figcaption>
                                    <a class="mp-title" href="https://www.bgr.in/gadgets/mobile-phones/infinix/note-11/" title="Infinix Note 11">Infinix Note 11</a>
                                    <div class="clear"></div>
                                    <p class="price">
                                    <i></i> 11,999                                    </p>
                                    <!-- <p class="price"><i></i>11,999</p> -->
                                    <a href="https://www.bgr.in/gadgets/mobile-phones/infinix/note-11/" itemprop="url" class="alink" title="Infinix Note 11">View Specs</a>
                                </figcaption>
                            </figure>
                                            <figure class="upcmg-itm">
                                <a href="https://www.bgr.in/gadgets/mobile-phones/poco/m4-pro-5g/" class="imgwrp" title="Poco M4 Pro 5G">
                                    <img class="lazy lazy-hidden" src="https://st1.bgr.in/wp-content/themes/bgr2017/images/no_image_375X500.jpg?impolicy=Medium_Widthonly&w=95" alt="Poco M4 Pro 5G" title="Poco M4 Pro 5G" itemprop="image">
                                </a>
                                <figcaption>
                                    <a class="mp-title" href="https://www.bgr.in/gadgets/mobile-phones/poco/m4-pro-5g/" title="Poco M4 Pro 5G">Poco M4 Pro 5G</a>
                                    <div class="clear"></div>
                                    <p class="price">
                                    Price Not Available                                     </p>
                                    <!-- <p class="price"><i></i></p> -->
                                    <a href="https://www.bgr.in/gadgets/mobile-phones/poco/m4-pro-5g/" itemprop="url" class="alink" title="Poco M4 Pro 5G">View Specs</a>
                                </figcaption>
                            </figure>
                                            <figure class="upcmg-itm">
                                <a href="https://www.bgr.in/gadgets/mobile-phones/motorola/edge-20-pro/" class="imgwrp" title="Motorola Edge 20 Pro">
                                    <img class="lazy lazy-hidden" src="https://st1.bgr.in/wp-content/uploads/2021/11/Motorola-Edge-20-Pro.jpg?impolicy=Medium_Widthonly&w=95" alt="Motorola Edge 20 Pro" title="Motorola Edge 20 Pro" itemprop="image">
                                </a>
                                <figcaption>
                                    <a class="mp-title" href="https://www.bgr.in/gadgets/mobile-phones/motorola/edge-20-pro/" title="Motorola Edge 20 Pro">Motorola Edge 20 Pro</a>
                                    <div class="clear"></div>
                                    <p class="price">
                                    <i></i> 36,999                                    </p>
                                    <!-- <p class="price"><i></i>36,999</p> -->
                                    <a href="https://www.bgr.in/gadgets/mobile-phones/motorola/edge-20-pro/" itemprop="url" class="alink" title="Motorola Edge 20 Pro">View Specs</a>
                                </figcaption>
                            </figure>
                                        <div class="clear"></div>
                    </div>
                    <div class="clear"></div>
                </section>
                <div class="clear"></div>
                    <div id="taboola-right-rail-hybrid-thumbnails"></div>
                    <script type="text/javascript">
                    window._taboola = window._taboola || [];
                    _taboola.push({
                    mode: 'alternating-thumbnails-rr',
                    container: 'taboola-right-rail-hybrid-thumbnails',
                    placement: 'Right Rail Hybrid Thumbnails',
                    target_type: 'mix'
                    });
                    </script><script type="text/javascript">
                    window._taboola = window._taboola || [];
                    _taboola.push({flush: true});
                    </script>
                </div>
            </div>
        </div>
            </section>
</div>


<div class="signUp">
    <div id="myModal" class="modal fade in" style="display: none;" data-keyboard="false" data-backdrop="static">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header"> </div>
            <div class="modal-body">
                <img src="https://st1.bgr.in/wp-content/themes/bgr2017/images/signUp_sso.jpg" class="" alt="">
                			<div class="execphpwidget"><p class="participate">Participate & Win Rs.5000 Freecharge Voucher!</p>
<h3 class="itsFree"></h3>
<button class="btn btn-primary signupBtn" onclick="window.location.href = 'https://user.india.com/sso/login?source=bgr&ru=https://www.bgr.in?destination=/automobile/government-sends-show-cause-notice-to-ola-electric-okinawa-and-more-electric-scooter-makers-1293521/';">Sign Up</button></div>
		            </div>
        </div>
    </div>
    </div>  
</div>      
        
<style>
.signUp .modal { top:42%; left:50%; transform: translate(-50%, -50%);}
.signUp  {text-align: center;} 
.signUp .modal-dialog { width: 460px;}
.signUp .signupBtn { width: 200px; padding:10px; border:none;
    background: -webkit-linear-gradient(#7758f6, #7f48d5);
    background: -o-linear-gradient(#7758f6, #7f48d5);
    background: -moz-linear-gradient(#7758f6, #7f48d5);
    background: linear-gradient(#7758f6, #7f48d5);
    margin-bottom: 20px;
}
.modal-open .modal{
    overflow-y: hidden;
}
.signUp .signupBtn:hover { opacity: 0.9;}
.signUp .itsFree { font-size: 32px; text-align: center; font-weight: 700; color: #000000; font-style: italic; margin-bottom: 15px;} 
.signUp .participate { font-size: 26px; text-align: center; color: #333333; padding:15px 0  10px 0; }
.signUp .modal-header { border-bottom: none; padding-bottom: 0; padding-top: 0;}
.signUp .close { font-size: 35px; font-weight: 500; opacity: 0.6; margin-right: -8px;}
.article-content li {font-size: 18px; margin-bottom: 10px;}
.mob_main_wrap ul li {font-size: 18px; margin-bottom: 5px;}
</style>		
	


<!--footer social Media and bottom footer -->


<div class="clearfix"></div>		

<script type="text/javascript">
    $(document).ready(function(){
        var dht = $('.newarr-box').outerHeight();
        $('.newarr-box').css('height','auto')
        var dht_full = $('.newarr-box').outerHeight();
        $('.newarr-box').removeAttr('style');
        if(dht_full > dht){
            $('.brndRdMore').show();
        }
        $(document).on('click','.brndRdMore',function(){
            var el = $(this);
            if(el.hasClass('less')){
                $('.newarr-box').animate({
                    height:dht, 
                },1000,function(){
                    el.removeClass('less').text('Read more');
                });
                var scrMoretop = $('.newarr-box').offset().top - $('#topnav.nav-holder').outerHeight() - 150;
                $('html,body').animate({
                    scrollTop:scrMoretop
                },1000); 
            } else {
                $('.newarr-box').animate({
                    height:dht_full,    
                },1000,function(){
                    el.addClass('less').text('Read less');
                });
            }
        });
    });
</script>

<style>
  .newFooter a, .newFooter p { color: #999999;}
  .newFooter .more { color: #fff;}
  .newFooter { padding: 30px 0px; position: relative;}  
  .newFooter .abt { line-height: 23px; font-size: 13px; padding: 10px 0px; }
  .newFooter .followUs { color: #fff; font-size: 14px; font-weight: 500; padding: 10px 0 15px 0; }
  .newFooter .social-f { padding: 20px 30px 20px 0px; color: #999999; font-size: 20px;}
  .newFooter .copyRight { padding: 20px 0px; font-size: 13px;}
  .newFooter .link { font-size: 15px; color: #ffffff; font-weight: 500; padding: 10px 0px 20px 0px;}
  .newFooter .footerLinks li { font-size: 13px; color: #999999; padding: 7px 0px;}
  .newFooter .footerLinks li a:hover { color:#ccc; text-decoration: none; }
   footer { background: #2d2d2d;}
  .pageLinks { background: #111111; height: 50px; line-height: 50px; text-align: center;}
  .pageLinks a { color: #999999; padding: 5px 12px; text-transform: capitalize; font-size: 13px; text-align: center; }
  .pageLinks a:hover {color:#ccc; text-decoration: none;}
  .newFooter a {padding-left: 8px;}
  
</style>

<footer>
    <div class="container newFooter">
        <div class="row">
            
			<!------New Footer Starts----------------------->
			<div class="col-md-6">
                         <div class="bgrLogo"><img src="https://st1.bgr.in/wp-content/themes/bgr2017/images/new-logo-3/footer-logo-bgr.png" alt="" title=""> </div>
                         <p class="abt"><a href="https://www.bgr.in/about-bgr/" class="more"><u>BGR.in</u></a> (Broad Guidance & Ratings) is a leading online destination for all things technology including news related to smartphones, smart TVs, smartwatches, TWS earbuds, latest games and apps, and the general consumer electronics markets. It is among India’s top sources of breaking mobile news, and a technology category leader among early adopters, savvy technophiles, and casual readers alike. </p>
                        <h4 class="followUs">Follow us on</h4>
                        <a href="https://www.facebook.com/BGRIndia" class="social-f" target="_blank"><i class="fa fa-facebook"></i></a>
                        <a href="https://twitter.com/bgrindia" class="social-f" target="_blank"><i class="fa fa-twitter"></i></a>
                        <a href="https://www.youtube.com/user/BGRIndia" class="social-f" target="_blank"><i class="fa fa-youtube"></i></a>
                        <p class="copyRight">Copyright 2022 India Dot Com Private Limited</p>
                     </div>
                     <div class="col-md-3">
                         <h4 class="link">Popular Links</h4>
						 <ul id="menu-footer-2" class="footerLinks"><li id="menu-item-856911" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-856911"><a href="https://www.bgr.in/gadgets/mobiles/Apple/">Apple Mobile Phones</a></li>
<li id="menu-item-856912" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-856912"><a href="https://www.bgr.in/gadgets/mobiles/Infinix/">Infinix Mobile Phones</a></li>
<li id="menu-item-856913" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-856913"><a href="https://www.bgr.in/gadgets/mobiles/Motorola/">Motorola Mobile Phones</a></li>
<li id="menu-item-856914" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-856914"><a href="https://www.bgr.in/gadgets/mobiles/OnePlus/">OnePlus Mobile Phones</a></li>
<li id="menu-item-901040" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-901040"><a href="https://www.bgr.in/gadgets/mobiles/Oppo/">Oppo Mobile Phones</a></li>
<li id="menu-item-856915" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-856915"><a href="https://www.bgr.in/gadgets/mobiles/Realme/">Realme Mobile Phones</a></li>
<li id="menu-item-901041" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-901041"><a href="https://www.bgr.in/gadgets/mobiles/Samsung/">Samsung Mobile Phones</a></li>
<li id="menu-item-856916" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-856916"><a href="https://www.bgr.in/gadgets/mobiles/Xiaomi/">Xiaomi Mobile Phones</a></li>
<li id="menu-item-856918" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-856918"><a href="https://www.bgr.in/gadgets/mobiles/Vivo/">Vivo Mobile Phones</a></li>
</ul>                     </div>
                     <div class="col-md-3">
                        <h4 class="link">You May Looking for</h4>
						<ul id="menu-footer-3" class="footerLinks"><li id="menu-item-901049" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-901049"><a href="https://www.bgr.in/top-products/list-of-smartphones-made-in-india-900524/">Made in India Smartphones</a></li>
<li id="menu-item-856924" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-856924"><a href="https://www.bgr.in/top-products/best-phone-under-8000-847231/">Best phones under 8000</a></li>
<li id="menu-item-856920" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-856920"><a href="https://www.bgr.in/top-products/best-budget-camera-phone-under-10000-902687/">Best budget camera phones under 10000</a></li>
<li id="menu-item-856923" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-856923"><a href="https://www.bgr.in/top-products/best-phone-under-20000-846748/">Best phones under 20000</a></li>
<li id="menu-item-856919" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-856919"><a href="https://www.bgr.in/top-products/best-camera-phone-under-20000-902659/">Best camera phones under 20000</a></li>
<li id="menu-item-856922" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-856922"><a href="https://www.bgr.in/top-products/best-gaming-phone-under-30000-in-india-921613/">Best gaming phones under 30000</a></li>
<li id="menu-item-856921" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-856921"><a href="https://www.bgr.in/top-products/best-premium-smartphones-in-india-under-rs-50000-903534/">Best premium smartphones in india under 50000</a></li>
<li id="menu-item-856925" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-856925"><a href="https://www.bgr.in/top-products/best-laptops-under-rs-30000-to-buy-in-india-848085/">Best laptops under 30000 in india</a></li>
<li id="menu-item-856926" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-856926"><a href="https://www.bgr.in/top-products/best-smart-led-tvs-under-rs-20000-in-india-xiaomi-vu-thomson-iffalcon-marq-and-more-847735/">Smart LED TVs under Rs 20000</a></li>
</ul>                     </div>
			<!------New Footer Ends------------------------->
			
        </div>
    </div>
	<!------New Footer Bottom Starts------------------------->
	<div class="pageLinks">
        <div class="container">
		
        <a><a href="https://www.bgr.in/category/news/">News</a>
<a href="https://www.bgr.in/category/reviews/">Reviews</a>
<a href="https://www.bgr.in/category/opinions/">Opinions</a>
<a href="https://www.bgr.in/category/features/">Features</a>
<a href="https://www.bgr.in/category/how-to/">How To</a>
<a href="https://www.bgr.in/category/gaming/">Gaming</a>
<a href="https://www.bgr.in/category/best-deals/">Deals</a>
<a href="https://www.bgr.in/category/videos/">Video</a>
<a href="https://www.bgr.in/about-bgr/">About</a>
<a href="https://www.bgr.in/privacy-policy/">Privacy Policy</a>
<a href="https://www.bgr.in/archives/">Archives</a>
<a href="https://www.bgr.in/advertise-with-us/">Advertise</a>
</a>       
                </div>
    </div>
	<!------New Footer Bottom Starts------------------------->
	<script>
function load_taboola_newsroom_script(){
        window._newsroom = window._newsroom || [];
 
        !function (e, f, u) {
            e.async = 1;
            e.src = u;
            f.parentNode.insertBefore(e, f);
        }(document.createElement('script'),
        document.getElementsByTagName('script')[0], '//c2.taboola.com/nr/zeemedia-bgr/newsroom.js');
}
</script>
<script>
jQuery( window ).one(
    'scroll',
    function() {
        load_taboola_newsroom_script();
    }
);
</script>
<link rel='stylesheet' id='spons-ads-widget-css-css'  href='https://st1.bgr.in/wp-content/plugins/post-adds-code/css/style.css?ver=202206029-2' type='text/css' media='all' />
<script type='text/javascript' src='https://st1.bgr.in/wp-content/plugins/iwpl-social-share/v5/js/social-share.min.js?ver=x-12122019'></script>
<script type='text/javascript' src='https://st1.bgr.in/wp-content/themes/bgr2017/js/bgr_custom.js?ver=202206029-2'></script>
<script type='text/javascript' src='https://st1.bgr.in/wp-content/themes/bgr2017/js/vendor.js?ver=202206029-2'></script>
<script type='text/javascript' src='https://st1.bgr.in/wp-content/themes/bgr2017/js/photogallery-min.js?ver=202206029-2'></script>
<script type='text/javascript' src='https://st1.bgr.in/wp-content/plugins/bj-lazy-load/js/bj-lazy-load.min.js?ver=2'></script>
    
    	    	
	    	<!-- /11440465/BGR_Web/BGR_HP_OOP_1x1 -->
			<div id='div-gpt-ad-1525095201272-6'>
				
			</div>
	    	
	
</footer>
    </div>
			<div class="execphpwidget"></div>
		<div class="textwidget custom-html-widget"><style>
.bgr-widget-share.latest-on-tab-widget .itab .tabcontentwrap .tabcontent .listing .allimg {width:75px;height:75px;overflow:hidden;}
.bgr-widget-share.latest-on-tab-widget .itab .tabcontentwrap .tabcontent .listing .allimg img{width:75px;height:75px;overflow:hidden;}
.bgr-widget-share.latest-on-tab-widget .itab .tabcontentwrap .tabcontent .listing figcaption{width: 67%;}
</style>
</div>			<div class="execphpwidget"><div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.10&appId=133005220097303';
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
     <script type='text/javascript' src='https://st1.bgr.in/wp-content/plugins/bj-lazy-load/js/bj-lazy-load.min.js?ver=2'></script>

</div>
					<div class="execphpwidget"><script>
	/***  Highlight section ***/
	$(document).ready(function(){
		if($('.article-content').length > 0 && $('.div_art_highlights').length > 0){
		    var $hg = $('.div_art_highlights').clone().css('display','block');
		    //console.log($hg)
		    $('.div_art_highlights').remove();
console.log($('.bgr_article_block > p:nth-of-type(1)'));
		    $hg.insertAfter($('.article-content > p:nth-of-type(1)'));
		    setTimeout(function(){
		            $('.article-content  .div_art_highlights').show();
		    },200);
		}
	});
</script></div>
					<div class="execphpwidget"><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script><script async defer src="//platform.instagram.com/en_US/embeds.js"></script>
<script>(function(d, s, id) {  var js, fjs = d.getElementsByTagName(s)[0];  if (d.getElementById(id)) return;  js = d.createElement(s); js.id = id;  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3";  fjs.parentNode.insertBefore(js, fjs);}(document, 'script', 'facebook-jssdk'));</script>

</div>
					<div class="execphpwidget"></div>
					<div class="execphpwidget"></div>
					<div class="execphpwidget"></div>
					<div class="execphpwidget"></div>
					<div class="execphpwidget"><script>
if (typeof playerInstance !== 'undefined') {
 var myvidurl = window.location.href;
 var videotype = "Own Video"; 
 var isVideoPlayed = false;
 var isAdSkippedCompleted = false;
var media_id;
var final = ":";
myvidurl = myvidurl.concat(final).concat(media_id);
myvidurl = media_id;
 
  playerInstance.on('adRequest', function(e) {
  gtag('event', 'adRequest', { 'event_category': videotype, 'event_label': myvidurl});
  gtag('event', 'play', { 'event_category': videotype, 'event_label': myvidurl});
  isVideoPlayed = true;
  isAdSkippedCompleted = true;
 });
 
  playerInstance.on('adComplete', function(e) {
  gtag('event', 'adComplete', { 'event_category': videotype, 'event_label': myvidurl});
  isAdSkippedCompleted = true;
 });
 
 playerInstance.on('adSkipped', function(e) {
  gtag('event', 'adSkipped', { 'event_category': videotype, 'event_label': myvidurl});
  isAdSkippedCompleted = true;
 });
 
 playerInstance.on('adClick', function(e) {
  gtag('event', 'adClick', { 'event_category': videotype, 'event_label': myvidurl});
 });
 
 playerInstance.on('pause', function(e) {
   gtag('event', 'pause', { 'event_category': videotype, 'event_label': myvidurl});
 });
 
 playerInstance.on('firstFrame', function(e) {
 });
 
 playerInstance.on('complete', function(e) {
  gtag('event', 'complete', { 'event_category': videotype, 'event_label': myvidurl});
 });
 
 playerInstance.on('play', function(e) {
  if((isVideoPlayed) && (isAdSkippedCompleted)){
  isAdSkippedCompleted = false;
  }else if((isVideoPlayed)){
  gtag('event', 'resume', { 'event_category': videotype, 'event_label': myvidurl});
  }else{
  gtag('event', 'play', { 'event_category': videotype, 'event_label': myvidurl});
  isVideoPlayed = true;
  }
});
 
}
</script>
</div>
		

<script type="text/javascript">

    $(document).ready(function(){
    $('#commentbtn').on("click",function(){
  (function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.10&appId=133005220097303';
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));
    $(".cmntbox").toggle();
    });
});
</script>
<style>
.comparisontable {text-align: left;border: 1px solid #ccc;padding: 5px;margin: 3px 0px;overflow-x: auto;white-space: nowrap;}
.comparisontable table {  width: 100%; overflow-x: auto; white-space: nowrap;}
.comparisontable thead tr {background:royalblue;}
.comparisontable tr {border-bottom: 1px solid #ccc;padding: 10px 0;}
.comparisontable tr th {padding: 5px;font-size: 14px;color: white;white-space:normal;}
.comparisontable tr td {padding: 5px;font-size: 14px;color: #666;white-space:normal;}
.comparisontable .const-mbl-tbl { white-space: nowrap; overflow-x: auto;}
</style>

<style>
.branddetailswrap .blksummarywarp .impstats .statslist .statsitem {list-style: none;margin-left: 0px;}
.blkspeclist .blkspec-item {list-style: none;}
.upcoming-mp .upcmg-lst .upcmg-itm .imgwrp { height:auto; }
.upcoming-mp .upcmg-lst .upcmg-itm .imgwrp img {height:auto;}
.gdtresult-container .sortbybox .cur {margin-top: -2px;}
.new-latest-mobile-phones .upcmg-lst .upcmg-itm {height:240px;}
.topcaompage-slider .topcaompare li {height: 195px;}
.blkphoto .blkBigPic ul li {margin-left:0px;}
.blkphoto .blkBigPic .bx-wrapper .bx-controls-direction a.bx-next { right:110px;}
.blkphoto .blkBigPic .bx-wrapper .bx-controls-direction a.bx-prev {left:25px;}
</style>



<script>
    $ = jQuery;

    //	$('#search').focus(function() {
    //	$(".searchbox span i").addClass("fa-close");
//	});
//	$('#search').focusout(function() {
  //  	$(".searchbox span i").removeClass("fa-close");
//	});	
	
    $(function(){

    $('#search').keydown(function(event){
    if(event.keyCode == 13) {
      event.preventDefault();
      chkVal();
      return false;
     	
    }
    }); 	

    $('#search').keyup(function(e){
        var input = $(this).val();
        if(input.length < 3) return;
        if (e.keyCode == 13) {
        }else{
	$('#auto').show();
	}

        $.ajax({
           	type: "get",
		url: "https://www.bgr.in/wp-content/themes/bgr2017/search-ajax.php",
		data: {s:input,type:'',start:0,limit:2,autosuggest:'true'},
            	dataType:'json',
            	async: true,
            	success: function(data){
                $('#auto').html(data.data);
            }
        })
    })
   });	
	
	
$(document).click(function (event) {     
    $(".autoSuggestion-list").hide();
});
	
function getSearchResults(input,dtype,start,limit){
	$.ajax({
		type: "post",
		url: "https://www.bgr.in/wp-content/themes/bgr2017/search-ajax.php",
		data: {s:input,type:dtype,start:start,limit:limit},
		dataType: 'json',
		async: true,
		beforeSend:function(){
		$("#loadmorecontent-"+dtype).html('<div style="text-align:center;"><img src="https://st1.bgr.in/wp-content/themes/bgr2017/images/spinner-blue.svg"></div>');
		},
		success: function(response){
		$("#loadmorecontent-"+dtype).remove();
		$("."+dtype+"-search-list:last").after(response.data).show().fadeIn("slow");
		}
	})
}

function searchmyquery(type,start,limit) {
  var input = $('#search').val();
  getSearchResults(input,type,start,limit);
}

function loadmore(type,start,limit) {
  var input = $('#search').val();
  getSearchResults(input,type,start,limit);
}


</script>

        
        <!---------------Swipper Script-------->
        <!---------------PIP Script------------>
         
         <style>
          .player-container {
            background-repeat: no-repeat;
          }

.player-minimize .player-position {
  background-color: white;
  border-radius: 4%;
  bottom: 20px;
  box-shadow: 0 0 20px 0 rgba(0, 0, 0, 0.25);
  right: 20px;
  padding: 5px;
  position: fixed;
  width: 300px;
  z-index: 99999999999;
}
.player-position .fa { top: 8px; right: 8px; z-index: 999; color: #666; position: absolute; font-size: 16px;cursor: pointer; }
#iwplElement_ad div:first-child{
  width: 100% !important; height: 100% !important; background-size: cover;
}
</style>
<!---------------PIP Script------------>

<style type="text/css">
  .badge {  
      background: #fdaa0b;
      background: -moz-linear-gradient(left,  #fdaa0b 1%, #ff1500 100%);
      background: -webkit-linear-gradient(left,  #fdaa0b 1%,#ff1500 100%);
      background: linear-gradient(to right,  #fdaa0b 1%,#ff1500 100%);
      filter: progid:DXImageTransform.Microsoft.gradient( startColorstr='#fdaa0b', endColorstr='#ff1500',GradientType=1 );
      font-size: 9px;
      font-weight: normal;
      position: absolute;
      top: -7px;
      right: -10px;}
</style>

<!--script type="text/javascript">
  $(document).ready(function(){
    $('#menu-item-1005563').html('<a href="https://www.bgr.in/bgr-awards/">Tech Awards<span class="badge">See Winners</span></a>');
  });
</script -->
<!-- sso removal
<script type="text/javascript">
    function getCookie(name)
  {
    var re = new RegExp(name + "=([^;]+)");
    var value = re.exec(document.cookie);
    return (value != null) ? unescape(value[1]) : null;
  }
var getUrlParameter = function getUrlParameter(sParam) {
    var sPageURL = window.location.search.substring(1),
        sURLVariables = sPageURL.split('&'),
        sParameterName,
        i;

    for (i = 0; i < sURLVariables.length; i++) {
        sParameterName = sURLVariables[i].split('=');

        if (sParameterName[0] === sParam) {
            return sParameterName[1] === undefined ? true : decodeURIComponent(sParameterName[1]);
        }
    }
};

  var akamai_source = "";
  var akamai_medium = "";
  
  akamai_source = getUrlParameter('utm_source');
  akamai_medium = getUrlParameter('utm_medium');
  
  if(akamai_source == '' || akamai_source == undefined ){ akamai_source = getCookie("traffic_source"); }
  if(akamai_medium == '' || akamai_medium == undefined ){ akamai_medium = getCookie("traffic_medium"); }
  $(document).ready(function(){
  	localStorage.setItem('SSO-UTM',JSON.stringify({"utm_source":akamai_source,"utm_medium":akamai_medium}));
  });
</script>
-->

<!-- LiveBlog -->
<script id="twitter-wjs" type="text/javascript" src="//platform.twitter.com/widgets.js"></script>
<script id="instagram-wjs" type="text/javascript" async defer src="//www.instagram.com/embed.js"></script>



</body>
</html>
