<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#">
<!--<![endif]-->
<head>

<meta charset="UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8"  />
<!-- <meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black"> -->
  
<title>Flipkart Mobile Bonanza announced for March 25-28; Discounts, deals and offers previewed | BGR India</title>

<link rel="profile" href="https://gmpg.org/xfn/11" />

<meta name="twitter:title" content="Flipkart Mobile Bonanza announced for March 25-28; Discounts, deals and offers previewed    BGR India" />
<meta name="twitter:url" content="https://www.bgr.in/best-deals/flipkart-mobile-bonanza-announced-for-march-25-28-discounts-deals-and-offers-previewed/" />
<meta name="twitter:app:country" content="IN" />
<meta name="twitter:app:name:googleplay" content="BGRIndia App" />
<meta name="twitter:app:id:googleplay" content="in.bgr" />
<meta name="twitter:app:url:googleplay" content="https://www.bgr.in/best-deals/flipkart-mobile-bonanza-announced-for-march-25-28-discounts-deals-and-offers-previewed/" />

<meta property="al:android:url" content="https://www.bgr.in/best-deals/flipkart-mobile-bonanza-announced-for-march-25-28-discounts-deals-and-offers-previewed/">
<meta property="al:android:app_name" content="BGRIndia">
<meta property="al:android:package" content="in.bgr">
<meta property="al:web:url" content="https://www.bgr.in/best-deals/flipkart-mobile-bonanza-announced-for-march-25-28-discounts-deals-and-offers-previewed/">

<meta name="bgr-post-id" content="789398" />

<!-- SEO Ultimate (http://www.seodesignsolutions.com/wordpress-seo/) -->
	<meta name="description" content="The four-day Flipkart Mobiles Bonanza sale will start from March 25. - Flipkart Mobile Bonanza announced for March 25-28; Discounts, deals and offers previewed" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Flipkart Mobile Bonanza announced for March 25-28; Discounts, deals and offers previewed" />
	<meta property="og:description" content="The four-day Flipkart Mobiles Bonanza sale will start from March 25." />
	<meta property="twitter:description" content="The four-day Flipkart Mobiles Bonanza sale will start from March 25." />
	<meta property="og:url" content="https://www.bgr.in/best-deals/flipkart-mobile-bonanza-announced-for-march-25-28-discounts-deals-and-offers-previewed/" />
	<meta property="og:image" content="https://st1.bgr.in/wp-content/uploads/2019/03/flipkart-mobile-bonanza-sale.jpg" />
	<meta property="og:image:type" content="JPG" />
	<meta property="og:image:width" content="640" />
	<meta property="og:image:height" content="400" />
	<meta property="article:published_time" content="2019-03-22T10:56:36+05:30" />
	<meta property="article:modified_time" content="2019-03-22T10:56:36+05:30" />
	<meta property="article:author" content="https://www.bgr.in/author/staff/" />
	<meta property="article:section" content="Deals" />
	<meta property="article:tag" content="Flipkart" />
	<meta property="article:tag" content="Flipkart Mobiles Bonanza" />
	<meta property="article:tag" content="Mobile Bonanza Sale" />
	<meta property="article:tag" content="Home Page" />
	<meta property="article:tag" content="Editors Pick" />
	<meta property="og:site_name" content="BGR India" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@bgrindia" />
	<meta name="twitter:site" content="@BGRIndia" />
	<meta name="twitter:site:id" content="937715" />
<!-- /SEO Ultimate -->

 <!-- GA Code Start -->
		<script type="text/javascript">
        //<![CDATA[
        var dataEventTrack=[];
        var _gaq = _gaq || [];
        _gaq.push(['_setAccount', 'UA-21819872-1']);
        _gaq.push(['_trackPageview']);
        _gaq.push(['_trackPageLoadTime']);
        (function() {
        var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
        ga.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'stats.g.doubleclick.net/dc.js';
        var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
                    })();
		//]]>
		</script>
        <!-- GA Code End -->

		<!-- Begin comScore Tag -->
		<script type="text/javascript">
			var _comscore = _comscore || [];_comscore.push({ c1: "2", c2: "9254297" });(function() {var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";el.parentNode.insertBefore(s, el);})();
		</script>
		<noscript>
			<img src="https://b.scorecardresearch.com/p?c1=2&amp;c2=9254297&amp;cv=2.0&amp;cj=1" alt="comscore" />
		</noscript>
		<!-- End comScore Tag -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="BGR India &raquo; Feed" href="https://www.bgr.in/feed/" />
<link rel="alternate" type="application/rss+xml" title="BGR India &raquo; Comments Feed" href="https://www.bgr.in/comments/feed/" />
<meta property="fb:pages" content="127618930636739,164165813989930" />
<link rel='stylesheet' id='wp-block-library-css'  href='https://st1.bgr.in/wp-includes/css/dist/block-library/style.min.css?ver=5.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='main-style-css'  href='https://st1.bgr.in/wp-content/themes/bgr2017/css/bgr_desktop.css?ver=20190221' type='text/css' media='all' />
<script type='text/javascript' src='https://st1.bgr.in/wp-content/themes/bgr2017/js/jquery-min.1.11.1.js?ver=20190221'></script>
<link rel='https://api.w.org/' href='https://www.bgr.in/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.bgr.in/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://st1.bgr.in/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Apple Fest on Amazon India: iPhone X, iPhone XR get huge discount, Apple Watch, iPad and MacBook get cheaper' href='https://www.bgr.in/best-deals/apple-fest-on-amazon-india-iphone-x-iphone-xr-get-huge-discount-apple-watch-ipad-and-macbook-get-cheaper/' />
<link rel='next' title='Samsung Galaxy A6+ Android Pie update roll out begins' href='https://www.bgr.in/news/samsung-galaxy-a6-android-pie-update-roll-out-begins/' />
<link rel="canonical" href="https://www.bgr.in/best-deals/flipkart-mobile-bonanza-announced-for-march-25-28-discounts-deals-and-offers-previewed/" />
<link rel="alternate" type="application/json+oembed" href="https://www.bgr.in/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.bgr.in%2Fbest-deals%2Fflipkart-mobile-bonanza-announced-for-march-25-28-discounts-deals-and-offers-previewed%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.bgr.in/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.bgr.in%2Fbest-deals%2Fflipkart-mobile-bonanza-announced-for-march-25-28-discounts-deals-and-offers-previewed%2F&#038;format=xml" />
<meta http-equiv="Content-Language" content="en">
	<script type="text/javascript">
		var site_url = "https://www.bgr.in";
	</script>
<link rel="shortcut icon" href="https://st1.bgr.in/wp-content/themes/bgr2017/images/favicon.ico?v=0.1" />
<link rel="apple-touch-icon-precomposed" href="https://st1.bgr.in/wp-content/themes/bgr2017/images/apple-touch-icon-57x57-precomposed.png?v=0.1" />
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="https://st1.bgr.in/wp-content/themes/bgr2017/images/apple-touch-icon-72x72-precomposed.png?v=0.1" />
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://st1.bgr.in/wp-content/themes/bgr2017/images/apple-touch-icon-114x114-precomposed.png?v=0.1" />
<link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://st1.bgr.in/wp-content/themes/bgr2017/images/apple-touch-icon-144x144-precomposed.png?v=0.1" />
<link rel="amphtml" href="https://www.bgr.in/best-deals/flipkart-mobile-bonanza-announced-for-march-25-28-discounts-deals-and-offers-previewed/amp/">			<div class="execphpwidget"><meta name="author" content="Staff"><meta property="article:author" content="https://www.bgr.in/author/staff/" />
<style>
.wp-caption.alignnone{width: 100% !important;}
</style>
</div>
					<div class="execphpwidget"></div>
					<div class="execphpwidget"><script> window._izq = window._izq || []; window._izq.push(["init"]); </script>
<script src="https://cdn.izooto.com/scripts/185ab9ebc070b0b242472a9489383866a9255d5f.js"></script>
<style>
.bgr_main_block .right_block .bgr_adv_div{ overflow: unset;}
header .container-fluid .top-nav .navbar-collapse .navbar-nav li a{ padding: 8px 20px; }
.article .article_details_sec .leftWrap .article-content img.original{ width: unset !important; height: unset !important; margin: 0 auto !important;}
</style>


<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/zeemedia-bgr/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>
</div>
		<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MBRX45');</script>
<!-- End Google Tag Manager -->
<meta name="msvalidate.01" content="FD7837E94C694BA88985E0E95C05B284" />
</head>
<body class="post-template-default single single-post postid-789398 single-format-standard entry-title-auto">
    
<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-MBRX45"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager -->

<div class="visible-md visible-lg">
<header>
    <div class="container-fluid">
        <nav class="navbar top-nav navbar-default navbar-fixed-top" role="navigation">
            <div class="container">
                <div class="logo_div">
                  <div class="logo_bg_div"></div>
                                    <span class="logo_img_div">
                      <a class="navbar-brand" href="https://www.bgr.in">
                        <img src="https://st1.bgr.in/wp-content/themes/bgr2017/images/bgr_trans_logo.png" alt="Technology News, Views, Opinions &amp; Mobile Reviews | Gadgets &amp; Gizmos | Video &amp; Photo Reviews at BGR India" title="Technology News, Views, Opinions &amp; Mobile Reviews | Gadgets &amp; Gizmos | Video &amp; Photo Reviews at BGR India" class="img-responsive">
                      </a>
                  </span>
                </div>
                
                <!-- <div class="lang-sec">
                    <ul>
                        <li><a href="https://www.bgr.in/hi/" class="inactive">हिन्दी</a></li><span class="lngDividerWhite">|</span><li><a href="https://www.bgr.in"  class="active">English</a></li>
                    </ul>
                </div> -->
                <div class="collapse navbar-collapse" id="bs-example-navbar-collapse-1">
                  <ul id="navlinks-primary" class="nav navbar-nav eventtracker" data-event-cat="Header" data-event-sub-cat="Navigation" data-event-title="yes"><li id="menu-item-290699" class="news menu-item menu-item-type-taxonomy menu-item-object-category menu-item-290699"><a href="https://www.bgr.in/category/news/">News</a></li>
<li id="menu-item-295216" class="reviews menu-item menu-item-type-taxonomy menu-item-object-category menu-item-295216"><a href="https://www.bgr.in/category/reviews/">Reviews</a></li>
<li id="menu-item-534241" class="opinions menu-item menu-item-type-taxonomy menu-item-object-category menu-item-534241"><a href="https://www.bgr.in/category/opinions/">Opinions</a></li>
<li id="menu-item-534242" class="features menu-item menu-item-type-taxonomy menu-item-object-category menu-item-534242"><a href="https://www.bgr.in/category/features/">Features</a></li>
<li id="menu-item-681652" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-681652"><a href="https://www.bgr.in/category/how-to/">How To</a></li>
<li id="menu-item-592462" class="extra2 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-592462"><a href="https://www.bgr.in/category/gaming/">Gaming</a></li>
<li id="menu-item-728203" class="extra menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-728203"><a href="https://www.bgr.in/category/best-deals/">Deals</a></li>
<li id="menu-item-421340" class="hindi_eng_lang menu-item menu-item-type-custom menu-item-object-custom menu-item-421340"><a href="/hi/">हिन्दी</a></li>
<li id="menu-item-628449" class="videos menu-item menu-item-type-custom menu-item-object-custom menu-item-628449"><a title="Videos" href="https://www.bgr.in/category/videos/">Videos</a></li>
</ul>                  </div>

              <div class="social-icons">
                <ul>
                  <li class="search-con"><a class="btn dropdown-toggle search-btn" type="button" data-toggle="dropdown" aria-expanded="true"><i class="fa fa-search" aria-hidden="true"></i></a>
                                  <div class="dropdown-menu dropdown-menu-right">
                                     <div class="search-blk">
                                         <div class="input-group col-md-12">
                                                    	<script type="text/javascript" >
	    function chkVal()
	    {
	    var t1 = document.getElementById("t1").value;
	    if(t1=='')
	        return false;
	    return true;
	    }
	</script>
	<form action="https://www.bgr.in/results" id="cse-search-box" class="bgr-google-search eventtracker" data-event-cat="Header" data-event-sub-cat="Search" onsubmit="return chkVal()">
		<div class="searchbox">
			<input type="hidden" name="cx" value="partner-pub-6717584324019958:1293568646" />
			<input type="hidden" name="cof" value="FORID:10" />
			<input type="hidden" name="ie" value="UTF-8" />
				<input type="text" name="q" size="55" class="search-query form-control" placeholder="Search" />
				<span class="input-group-btn">
					<input type="submit" name="sa" id="btnggsrch" value="Go" class="btn btn-info" />
				</span>
    	</div>
	</form>

	<style>
  	.bgr-google-search .search-query{background-image:none !important;;background-color:#fff !important;;padding:3px !important;border:none !important; float: left;line-height: normal;}
	</style>
    
    <script type="text/javascript" src="https://www.google.co.in/coop/cse/brand?form=cse-search-box&amp;lang=en"></script>
                                                                   </div>
                                     </div>
                                 </div>
                             </li>      
                  
                  <li><a href="https://www.facebook.com/BGRIndia" target="_blank"><i class="fa fa-facebook"></i></a></li>
                  <li><a href="https://twitter.com/bgrindia" target="_blank"><i class="fa fa-twitter"></i></a></li>
                  <li><a href="https://www.instagram.com/bgrindia/" target="_blank"><i class="fa fa-instagram"></i></a></li>
                  <li><a href="https://www.youtube.com/user/BGRIndia" target="_blank"><i class="fa fa-youtube"></i></a></li>
                </ul>
              </div>
            </div>
        </nav>       
      </div> <div class="clear"></div>
  			<div class="execphpwidget"><style>
    @media screen and (max-width: 1320px){
        .adlhs, .adrhs { display:none !important;}
        .visidesk{display:none;}
    }
    .adlhs{position: fixed;top: 0px;left: 0; z-index:10000}
    .adrhs{position: fixed;top: 0px;right: 0; z-index:10000}
</style>

            <div class="adlhs" style="width:160px; height:auto;">
            <!-- /21665149170/bgr/bgr_article_160x600_lhs -->
            <div id='div-gpt-ad-1525095201272-4' style='height:600px; width:160px;'></div>
        </div>
        <div class="adrhs" style='width:160px; height:auto;'>
            <!-- /21665149170/bgr/bgr_article_160x600_rhs -->
            <div id='div-gpt-ad-1525095201272-5' style='height:600px; width:160px;'></div>
        </div>
    
</div>
					<div class="execphpwidget"></div>
		</header>

<div class="ad bgr_top_ad_sec">                        
  <ul>
                 


        <!--Header add for ROS-->
    <li id="execphp-29" class="widget widget_execphp">			<div class="execphpwidget"><style>
@media screen and (min-width:740px) {
    .ad .bgr_top_ad_sec{
        float: none;
    }
}
</style>

 
<table width="970px" cellspacing="0" cellpadding="0" border="0" class="visible-lg ">
<tr>
<td valign="center" align="center" style="width:970px">
    <div class=" visible-md visible-lg ">
        <!-- /21665149170/bgr/bgr_article_970x90_atf -->
        <div id='div-gpt-ad-1525095201272-0' style='height:auto; width:970px;'></div>
    </div>
</td>
</tr>
</table>

</div>
		</li>
<li id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><style>.royalSlidesContainer.dragme{overflow:auto !important; min-height: 450px !important;}
.royalSlider.minimal{overflow:auto !important;}

body.post-type-archive-pics #content .gallery-archive .ad-gallery-thumbs{min-height:290px;height:auto;}
</style></div></li>
<li id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><style type="text/css">
body{opacity:1!important;}
</style></div></li>
<li id="execphp-31" class="widget widget_execphp">			<div class="execphpwidget"><style>
@media screen and (min-width:992px) and (max-width:2066px){
.text-column.eventtracker p #IframeLaunch{height: 2380px !important;}
.text-column p #IframeLaunch{height: 2380px !important;}
}
</style></div>
		</li>
<li id="execphp-30" class="widget widget_execphp">			<div class="execphpwidget"></div>
		</li>
      </ul>
</div>

<section class="sub_header_sec" data-event-sub-cat="sub_header">
  <div class="container">
    <nav class="sub_nav" role="navigation">
      <div class="goTo_Txt"><span>go to</span><i class="sprit-icon icon_arrow_right"></i></div>
    <ul id="menu-gadget-menu" class="sub_nav_ul eventtracker" data-event-cat="Header" data-event-sub-cat="Navigation" data-event-title="yes"><li id="menu-item-534244" class="gadgets menu-item menu-item-type-post_type menu-item-object-page menu-item-534244"><a href="https://www.bgr.in/gadgets/">Gadgets</a></li>
<li id="menu-item-361698" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-361698"><a href="https://www.bgr.in/gadgets/mobile-phones/top">Top Mobiles</a></li>
<li id="menu-item-362645" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-362645"><a href="https://www.bgr.in/gadgets/mobile-phones/brands">Brands</a></li>
<li id="menu-item-362647" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-362647"><a href="https://www.bgr.in/gadgets/mobile-phones/search">Phone Finder</a></li>
<li id="menu-item-362648" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-362648"><a href="https://www.bgr.in/gadgets/mobile-phones/compare">Compare</a></li>
<li id="menu-item-362649" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-362649"><a href="https://www.bgr.in/gadgets/mobile-phones/user-reviews">User Reviews</a></li>
<li id="menu-item-412240" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-412240"><a href="https://www.bgr.in/trending-topics/">Trending Topics</a></li>
</ul> 
    </nav>
    			<div class="execphpwidget"></div>
			
  </div>
</section>


	
		<script type="application/ld+json">
                    {
                      "@context": "https://schema.org",
                      "@type": "BreadcrumbList",
                      "itemListElement": [{
                        "@type": "ListItem",
                        "position": 1,
                        "item": {
                          "@id": "https://www.bgr.in",
                          "name": "Home"
                          
                        }
                      },{
                "@type": "ListItem",
                "position": 2,
                "item": {
                      "@id": "https://www.bgr.in/category/best-deals/",
                      "name": "Deals"
                      }
                },{
                "@type": "ListItem",
                "position": 3,
                "item": {
                      "@id": "https://www.bgr.in/best-deals/flipkart-mobile-bonanza-announced-for-march-25-28-discounts-deals-and-offers-previewed/",
                      "name": "Flipkart Mobile Bonanza announced for March 25-28; Discounts, deals and offers previewed"
                      }
                }]
                     }
                </script>
    <section class="breadcrumb_header_sec" data-event-sub-cat="Breadcrumb">
            <div class="container">
                <ul class="breadcrumb">
                    <li>
                        <a href="https://www.bgr.in/">
                            <span>Home</span>
			            </a>
                    </li><li class="active"><a href="https://www.bgr.in/category/best-deals/">Deals</a></li><li>Flipkart Mobile Bonanza announced for March 25-28; Discounts, deals and offers previewed</li>   </ul>
            </div>
        </section><style type="text/css">
    .button-e { width:50%; margin:0 auto; border:1px solid #484848; padding:10px;
                border-radius:5px; display:block; text-transform: uppercase; font-size:16px; font-weight:500; color:#484848; background:none; }
.button-e:hover { background:linear-gradient(#804fda, #6a34d4); color:#fff; transition:0.2s; /*bgr*/
                background:-moz-linear-gradient(#804fda, #6a34d4);
                background:-webkit-linear-gradient(#804fda, #6a34d4);
                background:-o-linear-gradient(#804fda, #6a34d4);
}

.button-e  .fa-comments { margin-right:5px; }

</style>
<div class="article" itemscope itemtype="https://schema.org/NewsArticle" itemprop="mainEntityOfPage">
    <meta itemscope itemType="https://schema.org/WebPage" itemid="https://www.bgr.in/best-deals/flipkart-mobile-bonanza-announced-for-march-25-28-discounts-deals-and-offers-previewed/"/>

    <div style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
          <img src="https://st1.bgr.in/wp-content/themes/vip/bgr2012/images/sprite_2x/logo-header-white.png"/>
          <meta itemprop="url" content="https://st1.bgr.in/wp-content/themes/vip/bgr2012/images/sprite_2x/logo-header-white.png">
          <meta itemprop="width" content="102">
          <meta itemprop="height" content="42">
        </div>
        <meta itemprop="name" content="BGR India">
    </div>
    <span style="display:none;" itemprop="articleSection" >News</span>
    <section class="article_title_sec">
        <div class="container">
            <h1 class="title_name" itemprop="headline">Flipkart Mobile Bonanza announced for March 25-28; Discounts, deals and offers previewed</h1>
                        </div>
    </section>
    <section class="article_details_sec">
        <div class="container">
            <!-- video details section start -->
                            <div class="clearfix title-con extra">
                    <p><a href="https://www.bgr.in/category/best-deals/" title="Deals">Deals</a></p>
                </div>
            
            <div class="row">
                <div class="col-sm-8 leftWrap">
                    <h2 itemprop="description" class="title_desc">The four-day Flipkart Mobiles Bonanza sale will start from March 25.</h2>
                    <div class="widget-list">
                        <div class="publisher">

                            <ul>

                                <li class="author "><span itemprop="author" itemscope itemtype="https://schema.org/Person" ><a href="https://www.bgr.in/author/staff/" rel="author" title="Staff"><span itemprop="name">Staff</span></a></span></li><li class="email"><a href="mailto:author-bgr@corp.india.com" class="art-email eventtracker" data-event-sub-cat="Author Email" title="Email"><i class="email-icon"></i></a></li>
                                <!-- li class="author"><span itemprop="author" itemscope itemtype="https://schema.org/Person" ><a href="https://www.bgr.in/author/staff/" rel="author"><span itemprop="name">Staff</span></a></span></li>

                                                                    <li class="email">
                                        <a href="mailto:author-bgr@corp.india.com" class="art-email eventtracker" data-event-sub-cat="Author Email">
                                            <i class="email-icon"></i>
                                        </a>
                                    </li>
                                
                                                                -->

                                <li class="publish">
                                    <meta itemprop="datePublished" content="2019-03-22T10:56:36+05:30"/>
                                    <meta itemprop="dateModified"  content="2019-03-22T10:56:36+05:30"/>
                                    Published: March 22, 2019 10:56 AM IST                                </li>
                            </ul>
                        </div>
                    </div>
                    <div class="widget-list">
                        <div class="widget_footer">
                        	<div class="clear"></div>
	<div id="" class="isocial" data-url="https://www.bgr.in/best-deals/flipkart-mobile-bonanza-announced-for-march-25-28-discounts-deals-and-offers-previewed/" data-title="Flipkart Mobile Bonanza announced for March 25-28; Discounts, deals and offers previewed via @BGRIndia" data-size="large"></div>
	<div class="clear"></div>
                        </div>
                    </div>
                                        <div class="rep-img" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
                        <div class="art_topic_img">
                            <img class="media-object img-responsive lazy lazy-hidden" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2019/03/flipkart-mobile-bonanza-sale.jpg" alt="flipkart-mobile-bonanza-sale" title="flipkart-mobile-bonanza-sale">
                            <meta itemprop="url" content="https://st1.bgr.in/wp-content/uploads/2019/03/flipkart-mobile-bonanza-sale.jpg">
                            <meta itemprop="width" content="805"><meta itemprop="height" content="464">
                                                    </div>
                    </div>
                    <hr class="hr_imgxt">
                    
                    
                    <div class="article-content" itemprop="articleBody">

                                                <p>Flipkart is back with its Mobiles Bonanza sale for this month. The e-commerce website will be hosting Mobiles Bonanza from March 25 to March 28. The four-day sale will see attractive discounts, cashbacks, no-cost EMI options and more on devices from <a href="https://www.bgr.in/gadgets/mobile-phones/samsung">Samsung</a>, <a href="https://www.bgr.in/gadgets/mobile-phones/realme">Realme</a>, <a href="https://www.bgr.in/gadgets/mobile-phones/xiaomi">Xiaomi</a>, <a href="https://www.bgr.in/gadgets/mobile-phones/asus">Asus</a>, <a href="https://www.bgr.in/gadgets/mobile-phones/honor">Honor</a>, <a href="https://www.bgr.in/gadgets/mobile-phones/vivo">Vivo</a>, <a href="https://www.bgr.in/gadgets/mobile-phones/oppo">Oppo</a>, <a href="https://www.bgr.in/gadgets/mobile-phones/nokia">Nokia</a> and more such brands.</p>
<p>In a sneak peek, Flipkart has listed offers on <a href="https://www.bgr.in/gadgets/mobile-phones/realme/2-pro">Realme 2 Pro</a>, <a href="https://www.bgr.in/gadgets/mobile-phones/xiaomi/redmi-6">Xiaomi Redmi 6</a>, <a href="https://www.bgr.in/gadgets/mobile-phones/asus/zenfone-max-pro-m1">Asus Zenfone Max Pro M1</a>, <a href="https://www.bgr.in/gadgets/mobile-phones/honor/9-lite">Honor 9 Lite</a> and more. The e-commerce company will reveal lowest ever prices under &#8220;Master Blaster&#8221; offer on mobiles like <a href="https://www.bgr.in/gadgets/mobile-phones/asus/zenfone-max-pro-m2">Asus Zenfone Max Pro M2</a>, <a href="https://www.bgr.in/gadgets/mobile-phones/xiaomi/redmi-note-5-pro">Redmi Note 5 Pro</a> and more during the Mobiles Bonanza sale. The listing also teases coming soon deals for Apple iPhones.</p>
<p><a href="https://st1.bgr.in/wp-content/uploads/2018/10/Asus-Zenfone-Max-M1-Redmi-6-Realme-2-comparison.jpg"><img class="lazy lazy-hidden alignnone size-full wp-image-717215" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2018/10/Asus-Zenfone-Max-M1-Redmi-6-Realme-2-comparison.jpg" alt="" width="805" height="456" data-lazy-srcset="https://st1.bgr.in/wp-content/uploads/2018/10/Asus-Zenfone-Max-M1-Redmi-6-Realme-2-comparison.jpg 805w, https://st1.bgr.in/wp-content/uploads/2018/10/Asus-Zenfone-Max-M1-Redmi-6-Realme-2-comparison-300x170.jpg 300w, https://st1.bgr.in/wp-content/uploads/2018/10/Asus-Zenfone-Max-M1-Redmi-6-Realme-2-comparison-768x435.jpg 768w" data-lazy-sizes="(max-width: 805px) 100vw, 805px" /><noscript><img class="alignnone size-full wp-image-717215" src="https://st1.bgr.in/wp-content/uploads/2018/10/Asus-Zenfone-Max-M1-Redmi-6-Realme-2-comparison.jpg" alt="" width="805" height="456" srcset="https://st1.bgr.in/wp-content/uploads/2018/10/Asus-Zenfone-Max-M1-Redmi-6-Realme-2-comparison.jpg 805w, https://st1.bgr.in/wp-content/uploads/2018/10/Asus-Zenfone-Max-M1-Redmi-6-Realme-2-comparison-300x170.jpg 300w, https://st1.bgr.in/wp-content/uploads/2018/10/Asus-Zenfone-Max-M1-Redmi-6-Realme-2-comparison-768x435.jpg 768w" sizes="(max-width: 805px) 100vw, 805px" /></noscript></a></p>
<p>Customers buying these smartphones during Flipkart Mobiles Bonanza sale will also be able to avail 5 percent of instant discount on Axis Bank Credit and Debit cards in addition to standard discount. The sale will go live on March 25, and Flipkart has already teased &#8216;Complete Mobile Protection&#8217; at starting Rs 99, &#8216;Buyback Guarantee&#8217; at Rs 99, exchange offers and no-cost EMI. Here’s a preview of the upcoming few deals on Flipkart’s Mobiles Bonanza Sale.</p>
<h2>Realme 2 Pro (Rs 11,990)</h2>
<p>The Realme 2 Pro, which is built around the Snapdragon 660 chipset, will be available for Rs 11,990 during the Flipkart Mobiles Bonanza sale. The pricing is for standard 4GB RAM/ 64GB storage variant. Flipkart will also be offering Axis Bank discount and various other offers like mobile protection, no-cost EMI when the sale kicks off on March 25.</p>
<div class="blockquote-box clearfix"> 
                            <a class="imgwrp" title="Realme 2 Pro Review: The New Mid-Range Killer?" href="https://www.bgr.in/reviews/realme-2-pro-review-oppo-flipkart-android-oreo-color-os-8gb-ram-qualcomm-snapdragon-660/"> 
                            <div class="square pull-left"><img class="lazy lazy-hidden" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2018/10/realme-2-pro-review-main.jpg##image/jpg" alt="Realme 2 Pro Review: The New Mid-Range Killer?" title="Realme 2 Pro Review: The New Mid-Range Killer?" /><noscript><img src="https://st1.bgr.in/wp-content/uploads/2018/10/realme-2-pro-review-main.jpg##image/jpg" alt="Realme 2 Pro Review: The New Mid-Range Killer?" title="Realme 2 Pro Review: The New Mid-Range Killer?" /></noscript></div>
                            </a>
                            
                                <div class="fixedbottom_href"> 
									<h4 class="txt_also_read">Also Read</h4>
                                    <p class="txt_also_read_desc"><a title="Realme 2 Pro Review: The New Mid-Range Killer?" href="https://www.bgr.in/reviews/realme-2-pro-review-oppo-flipkart-android-oreo-color-os-8gb-ram-qualcomm-snapdragon-660/">Realme 2 Pro Review: The New Mid-Range Killer?</a></p>
                                    
                                </div>
                            
                            <div class="clear"></div>
                       </div>
<h2>Xiaomi Redmi 6 (Rs 7,499)</h2>
<p>Xiaomi&#8217;s Redmi 6 series will also be available at a discount during Mobiles Bonanza. The e-commerce website has only teased the starting price as of now. The Redmi 6 base variant will get discounted over and above the current price of Rs 7,999. The sale priced will get reduced by Rs 500, which will make the base 3GB+32GB Redmi 6 variant to Rs 7,499 in offer. We can expect extra Axis Bank 5 percent discount and various other offers like mobile protection, no-cost EMI from March 25.</p>
<h3>Watch Video: Xiaomi Redmi 6 Pro First Look</h3>
<script type="text/javascript">
		    var video_file     = "https://vidstreams.india.com/bgr/2018/09/06/Xiaomi-Redmi-6-Pro-First-Look.mp4";
		    var thumb_image = "https://st1.bgr.in/wp-content/uploads/2018/09/Xiaomi-Redmi-6-Pro-First-Look-Thumbnail.jpg";
		    var media_id = "qtsIG05K";
		    var referrer_url = "https://www.bgr.in";
		    var description_url = location.href;
		    </script>
		    <script src="https://s3.india.com/jwplayer/jwplayer.js"></script>
		    <script>jwplayer.key="XtWFuCK/ytTi7a/eN1uvsRtq6MpIHJTm1hiLbQ==";</script>
		    <div id="iwplElement"></div>
		    <script type="text/javaScript">
		    var dt=new Date,nt=dt.getTime(),playerInstance=jwplayer("iwplElement");playerInstance.setup({advertising:{client:"googima",schedule:{preroll:{offset:"pre",tag:"https://pubads.g.doubleclick.net/gampad/live/ads?iu=/11440465/BGR_Video/BGR_Preroll&description_url=[placeholder]&env=vp&impl=s&tfcd=0&npa=0&gdfp_req=1&output=vast&sz=640x480&unviewed_position_start=1&correlator="+nt}}},file:video_file,image:thumb_image,mediaid:media_id,autostart:false,width: "100%", aspectratio: "16:9"});
		    //var dt=new Date,nt=dt.getTime(),playerInstance=jwplayer("iwplElement");playerInstance.setup({advertising:{client:"googima",schedule:{preroll:{offset:"pre",tag:"https://pubads.g.doubleclick.net/gampad/live/ads?iu=/11440465/BGR_Video/BGR_Preroll&description_url=[placeholder]&env=vp&impl=s&tfcd=0&npa=0&gdfp_req=1&output=vast&sz=640x480&unviewed_position_start=1&correlator="+nt}}},file:video_file,image:thumb_image,mediaid:media_id,width: "100%", aspectratio: "16:9"});
		    </script>
<h2>Asus Zenfone Max Pro M1 (Rs 7,999)</h2>
<p>Similar to the budget Redmi 6 series, Flipkart will also be offering Rs 500 discount on Asus Zenfone Max Pro M1 during Mobiles Bonanza from March 25 to March 28. The smartphone will be made available at Rs 7,999 as oppose to to Rs 8,499 in those four-days sale. It offers a Snapdragon 636 SoC, dual rear camera setup, Android Oreo and a massive 5,000mAh battery. The handset should also be eligible for no cost EMI and exchange discount. Flipkart&#8217;s Axis Bank offer should also be standard on the Asus Zenfone Max Pro M1.</p>
<div class="blockquote-box clearfix"> 
                            <a class="imgwrp" title="Realme 3 Review: One for the budget fans" href="https://www.bgr.in/reviews/realme-3-review-march-12-sale-rs-8999-10999-mediatek-p70-4230mah/"> 
                            <div class="square pull-left"><img class="lazy lazy-hidden" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2019/03/Realme-3-4.jpg##image/jpg" alt="Realme 3 Review: One for the budget fans" title="Realme 3 Review: One for the budget fans" /><noscript><img src="https://st1.bgr.in/wp-content/uploads/2019/03/Realme-3-4.jpg##image/jpg" alt="Realme 3 Review: One for the budget fans" title="Realme 3 Review: One for the budget fans" /></noscript></div>
                            </a>
                            
                                <div class="fixedbottom_href"> 
									<h4 class="txt_also_read">Also Read</h4>
                                    <p class="txt_also_read_desc"><a title="Realme 3 Review: One for the budget fans" href="https://www.bgr.in/reviews/realme-3-review-march-12-sale-rs-8999-10999-mediatek-p70-4230mah/">Realme 3 Review: One for the budget fans</a></p>
                                    
                                </div>
                            
                            <div class="clear"></div>
                       </div>
<h2>Realme 3 and Xiaomi Redmi Note 7</h2>
<p>The latest two smartphones &#8211; Realme 3 and Xiaomi Redmi Note 7 &#8211; has been listed by Flipkart at their respective launch prices of Rs 8,999 and Rs 9,999. We don&#8217;t know if these will get further discounted or not, but looking at the sale offers, we are expecting that these should also be eligible for Flipkart&#8217;s Axis Bank offer as well as no-cost EMI and exchange discount. We will only know about the other offers when the Flipkart Mobiles Bonanza kicks off on March 25.</p>
                                                <div class="widget-list">
                            <div class="publisher">
                                <ul class="interest-pub-date">
                                                                            <li class="publish">Published Date: March 22, 2019 10:56 AM IST</li>
                                                                    </ul>
                            </div>
                        </div>
                        <div class="widget-list">
                            <div class="widget_footer">
                                	<div class="clear"></div>
	<div id="" class="isocial" data-url="https://www.bgr.in/best-deals/flipkart-mobile-bonanza-announced-for-march-25-28-discounts-deals-and-offers-previewed/" data-title="Flipkart Mobile Bonanza announced for March 25-28; Discounts, deals and offers previewed via @BGRIndia" data-size="large"></div>
	<div class="clear"></div>
                            </div>
                        </div>
                        <div id="next-prev-bt" class="story-nav"></div>



                            <div class="discus">
                            <button  id="commentbtn" class="button-e c-button "><i class="fa fa-comments" aria-hidden="true"></i> <span> Comments - Join the Discussion</span></button>
                            <div class="show-comment cmntbox" style="display: none;">
                             <div class="fb-comments" data-href="https://www.bgr.in/best-deals/flipkart-mobile-bonanza-announced-for-march-25-28-discounts-deals-and-offers-previewed/" data-width="100%" data-num-posts="3"></div></div>
                            </div> 
                        <div class="prod-quick-links">
                            <ul "eventtracker" data-event-sub-cat="Tags" data-event-title="yes"><li><a href="https://www.bgr.in/tag/flipkart/" rel="tag"><span itemprop="keywords">Flipkart</span></a></li> <li><a href="https://www.bgr.in/tag/flipkart-mobiles-bonanza/" rel="tag"><span itemprop="keywords">Flipkart Mobiles Bonanza</span></a></li> <li><a href="https://www.bgr.in/tag/mobile-bonanza-sale/" rel="tag"><span itemprop="keywords">Mobile Bonanza Sale</span></a></li></ul>                        </div>
                        <hr>
                        <div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: "thumbs-feed-01",
    container: "taboola-below-article-thumbnails",
    placement: "Below Article Thumbnails",
    target_type: "mix"
  });
</script><script type="text/javascript">
 window._taboola = window._taboola || [];
 _taboola.push({flush: true});
 </script>                        <hr>
                                                                    </div>
                </div>

                <div class="col-sm-4 rightWrap">
                    			<div class="execphpwidget"><!-- /21665149170/bgr/bgr_article_300x250_atf -->
<div id='div-gpt-ad-1525095201272-1' style='width:300px; height:auto; position:relative; z-index:1;' class="rhs_ad1"></div></div>
					<div class="execphpwidget"><div class="trending rt-header">
                     <h2>Editor's Pick</h2><div class="row">
                    <div class="col-sm-12">
                        <div class="thumb">
                        
<div class="small_art_sec">
 <div class="parent_Img_div"><a href="https://www.bgr.in/news/huawei-p30-p30-pro-latest-leak-reveals-the-upcoming-lineup-in-full-glory/" title="Huawei P30, P30 Pro latest leak reveals the upcoming lineup in full glory" class=""><img class="lazy lazy-hidden" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2019/03/Huawei-P30-and-P30-Pro-lead-460x355.jpg" title="Huawei P30, P30 Pro latest leak reveals the upcoming lineup in full glory" alt="Huawei P30, P30 Pro latest leak reveals the upcoming lineup in full glory"><noscript><img src="https://st1.bgr.in/wp-content/uploads/2019/03/Huawei-P30-and-P30-Pro-lead-460x355.jpg" title="Huawei P30, P30 Pro latest leak reveals the upcoming lineup in full glory" alt="Huawei P30, P30 Pro latest leak reveals the upcoming lineup in full glory"></noscript></a></div>
 <div class="mob_text_ln">
 <div class="float_txt_Box clr_news"><a href="https://www.bgr.in/category/news" class="float_txt_Box_aLink">News</a></div>
 <a href="https://www.bgr.in/news/huawei-p30-p30-pro-latest-leak-reveals-the-upcoming-lineup-in-full-glory/" title="Huawei P30, P30 Pro latest leak reveals the upcoming lineup in full glory" class="mob_text_ln_aLink">Huawei P30, P30 Pro latest leak reveals the upcoming lineup in full glory</a>
 </div>
</div>
                            
                        </div>
                    </div>
                </div><div class="widget-list-sm news_sec">
                            <div class="media">
                                <div class="media-left">
                                    <a href="https://www.bgr.in/news/samsung-galaxy-a6-android-pie-update-roll-out-begins/" title="Samsung Galaxy A6+ Android Pie update roll out begins"><img class="lazy lazy-hidden" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2018/05/samsung-galaxy-a6-plus-box-460x355.jpg" alt="Samsung Galaxy A6+ Android Pie update roll out begins" title="Samsung Galaxy A6+ Android Pie update roll out begins" /><noscript><img src="https://st1.bgr.in/wp-content/uploads/2018/05/samsung-galaxy-a6-plus-box-460x355.jpg" alt="Samsung Galaxy A6+ Android Pie update roll out begins" title="Samsung Galaxy A6+ Android Pie update roll out begins" /></noscript></a>
                                </div>
                                <div class="media-body">
                                    <p><a class="sec_name" href="https://www.bgr.in/category/news" title="News">News</a></p>
                                    <a href="https://www.bgr.in/news/samsung-galaxy-a6-android-pie-update-roll-out-begins/" title="Samsung Galaxy A6+ Android Pie update roll out begins" class="media-content">Samsung Galaxy A6+ Android Pie update roll out begins</a></p>
                                </div>
                            </div>
                        </div><div class="widget-list-sm best-deals_sec">
                            <div class="media">
                                <div class="media-left">
                                    <a href="https://www.bgr.in/best-deals/flipkart-mobile-bonanza-announced-for-march-25-28-discounts-deals-and-offers-previewed/" title="Flipkart Mobile Bonanza announced for March 25-28; Discounts, deals and offers previewed"><img class="lazy lazy-hidden" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2019/03/flipkart-mobile-bonanza-sale-460x355.jpg" alt="Flipkart Mobile Bonanza announced for March 25-28; Discounts, deals and offers previewed" title="Flipkart Mobile Bonanza announced for March 25-28; Discounts, deals and offers previewed" /><noscript><img src="https://st1.bgr.in/wp-content/uploads/2019/03/flipkart-mobile-bonanza-sale-460x355.jpg" alt="Flipkart Mobile Bonanza announced for March 25-28; Discounts, deals and offers previewed" title="Flipkart Mobile Bonanza announced for March 25-28; Discounts, deals and offers previewed" /></noscript></a>
                                </div>
                                <div class="media-body">
                                    <p><a class="sec_name" href="https://www.bgr.in/category/best-deals" title="Deals">Deals</a></p>
                                    <a href="https://www.bgr.in/best-deals/flipkart-mobile-bonanza-announced-for-march-25-28-discounts-deals-and-offers-previewed/" title="Flipkart Mobile Bonanza announced for March 25-28; Discounts, deals and offers previewed" class="media-content">Flipkart Mobile Bonanza announced for March 25-28; Discounts, deals and offers previewed</a></p>
                                </div>
                            </div>
                        </div><div class="widget-list-sm best-deals_sec">
                            <div class="media">
                                <div class="media-left">
                                    <a href="https://www.bgr.in/best-deals/apple-fest-on-amazon-india-iphone-x-iphone-xr-get-huge-discount-apple-watch-ipad-and-macbook-get-cheaper/" title="Apple Fest on Amazon India: Top deals"><img class="lazy lazy-hidden" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2018/10/apple-iphone-xs-xs-max-hands-on-1-460x355.jpg" alt="Apple Fest on Amazon India: Top deals" title="Apple Fest on Amazon India: Top deals" /><noscript><img src="https://st1.bgr.in/wp-content/uploads/2018/10/apple-iphone-xs-xs-max-hands-on-1-460x355.jpg" alt="Apple Fest on Amazon India: Top deals" title="Apple Fest on Amazon India: Top deals" /></noscript></a>
                                </div>
                                <div class="media-body">
                                    <p><a class="sec_name" href="https://www.bgr.in/category/best-deals" title="Deals">Deals</a></p>
                                    <a href="https://www.bgr.in/best-deals/apple-fest-on-amazon-india-iphone-x-iphone-xr-get-huge-discount-apple-watch-ipad-and-macbook-get-cheaper/" title="Apple Fest on Amazon India: Top deals" class="media-content">Apple Fest on Amazon India: Top deals</a></p>
                                </div>
                            </div>
                        </div><div class="widget-list-sm news_sec">
                            <div class="media">
                                <div class="media-left">
                                    <a href="https://www.bgr.in/news/whatsapp-business-for-ios-is-now-rolling-out-in-some-countries/" title="WhatsApp Business for iOS is now rolling out in some countries"><img class="lazy lazy-hidden" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2019/03/WhatsApp-Business-460x355.jpg" alt="WhatsApp Business for iOS is now rolling out in some countries" title="WhatsApp Business for iOS is now rolling out in some countries" /><noscript><img src="https://st1.bgr.in/wp-content/uploads/2019/03/WhatsApp-Business-460x355.jpg" alt="WhatsApp Business for iOS is now rolling out in some countries" title="WhatsApp Business for iOS is now rolling out in some countries" /></noscript></a>
                                </div>
                                <div class="media-body">
                                    <p><a class="sec_name" href="https://www.bgr.in/category/news" title="News">News</a></p>
                                    <a href="https://www.bgr.in/news/whatsapp-business-for-ios-is-now-rolling-out-in-some-countries/" title="WhatsApp Business for iOS is now rolling out in some countries" class="media-content">WhatsApp Business for iOS is now rolling out in some countries</a></p>
                                </div>
                            </div>
                        </div></div>
					<div class="execphpwidget">    <div class="trending rt-header">
        <h2 class="popular">Most Popular</h2>
        <div class="popular-tabs">
            <ul class="nav nav-pills" role="tablist">
                                <li role="presentation" class="active opinions">
                    <a href="#opinions" aria-controls="opinions" role="tab" data-toggle="tab">Opinions</a>
                </li>
                                                <li role="presentation" class=" reviews">
                    <a href="#reviews" aria-controls="reviews" role="tab" data-toggle="tab">Review</a>
                </li>
                                                <li role="presentation" class=" news">
                    <a href="#news" aria-controls="news" role="tab" data-toggle="tab">News</a>
                </li>
                                                <li role="presentation" class=" features">
                    <a href="#features" aria-controls="features" role="tab" data-toggle="tab">Features</a>
                </li>
                                            </ul>
            <div class="tab-content">
                                <div role="tabpanel" class="tab-pane active" id="opinions">
                    <div class="widget-text-list">
                                                <div class="widget-list-sm">
                            <div class="media">
                                <div class="media-body">
                                    <p class="media-content"><a href="https://www.bgr.in/opinions/android-q-tries-to-address-googles-biggest-dilemma-data-privacy/" title="Android Q tries to address Google's biggest dilemma - data privacy">Android Q tries to address Google's biggest dilemma - data privacy</a></p>
                                </div>
                            </div>
                        </div>
                                                <div class="widget-list-sm">
                            <div class="media">
                                <div class="media-body">
                                    <p class="media-content"><a href="https://www.bgr.in/opinions/nostalgia-is-the-umami-of-tech-marketing-and-flip-phones-could-very-well-need-new-spice-to-taste/" title="Flip phones would need much more than nostalgia to sell">Flip phones would need much more than nostalgia to sell</a></p>
                                </div>
                            </div>
                        </div>
                                                <div class="widget-list-sm">
                            <div class="media">
                                <div class="media-body">
                                    <p class="media-content"><a href="https://www.bgr.in/opinions/how-patent-filing-has-transformed-the-smartphone-industry/" title="How patent filing has transformed the smartphone industry">How patent filing has transformed the smartphone industry</a></p>
                                </div>
                            </div>
                        </div>
                                                <div class="widget-list-sm">
                            <div class="media">
                                <div class="media-body">
                                    <p class="media-content"><a href="https://www.bgr.in/opinions/facebook-instagram-and-whatsapp-stories-could-shape-the-future-of-social-media/" title="Facebook, Instagram and WhatsApp Stories could shape the future of social media">Facebook, Instagram and WhatsApp Stories could shape the future of social media</a></p>
                                </div>
                            </div>
                        </div>
                                                <div class="widget-list-sm">
                            <div class="media">
                                <div class="media-body">
                                    <p class="media-content"><a href="https://www.bgr.in/opinions/what-smartphone-brands-should-do-in-2019-to-survive-the-competitive-indian-market/" title="What smartphone brands should do in 2019 to survive the competitive Indian market">What smartphone brands should do in 2019 to survive the competitive Indian market</a></p>
                                </div>
                            </div>
                        </div>
                                            </div>
                </div>
                                <div role="tabpanel" class="tab-pane " id="reviews">
                    <div class="widget-text-list">
                                                <div class="widget-list-sm">
                            <div class="media">
                                <div class="media-body">
                                    <p class="media-content"><a href="https://www.bgr.in/reviews/samsung-galaxy-a30-review-modern-design-excellent-display/" title="Samsung Galaxy A30 Review">Samsung Galaxy A30 Review</a></p>
                                </div>
                            </div>
                        </div>
                                                <div class="widget-list-sm">
                            <div class="media">
                                <div class="media-body">
                                    <p class="media-content"><a href="https://www.bgr.in/reviews/skagen-falster-2-review-a-classy-smartwatch-that-is-let-down-by-its-software-and-battery-life/" title="Skagen Falster 2 Review">Skagen Falster 2 Review</a></p>
                                </div>
                            </div>
                        </div>
                                                <div class="widget-list-sm">
                            <div class="media">
                                <div class="media-body">
                                    <p class="media-content"><a href="https://www.bgr.in/reviews/xiaomi-redmi-go-first-impressions-budget-device-optimized-with-googles-android-go/" title="Xiaomi Redmi Go First Impressions">Xiaomi Redmi Go First Impressions</a></p>
                                </div>
                            </div>
                        </div>
                                                <div class="widget-list-sm">
                            <div class="media">
                                <div class="media-body">
                                    <p class="media-content"><a href="https://www.bgr.in/reviews/xiaomi-mi-tv-4x-pro-55-inch-review-value-for-money-par-excellence/" title="Xiaomi Mi TV 4X Pro 55-inch Review">Xiaomi Mi TV 4X Pro 55-inch Review</a></p>
                                </div>
                            </div>
                        </div>
                                                <div class="widget-list-sm">
                            <div class="media">
                                <div class="media-body">
                                    <p class="media-content"><a href="https://www.bgr.in/reviews/xiaomi-redmi-note-7-pro-review-just-about-right/" title="Xiaomi Redmi Note 7 Pro Review">Xiaomi Redmi Note 7 Pro Review</a></p>
                                </div>
                            </div>
                        </div>
                                            </div>
                </div>
                                <div role="tabpanel" class="tab-pane " id="news">
                    <div class="widget-text-list">
                                                <div class="widget-list-sm">
                            <div class="media">
                                <div class="media-body">
                                    <p class="media-content"><a href="https://www.bgr.in/news/oneplus-3-oneplus-3t-android-pie-release-imminent-company-recruits-testers/" title="OnePlus 3, OnePlus 3T Android Pie release seems imminent">OnePlus 3, OnePlus 3T Android Pie release seems imminent</a></p>
                                </div>
                            </div>
                        </div>
                                                <div class="widget-list-sm">
                            <div class="media">
                                <div class="media-body">
                                    <p class="media-content"><a href="https://www.bgr.in/news/huawei-p30-p30-pro-latest-leak-reveals-the-upcoming-lineup-in-full-glory/" title="Huawei P30, P30 Pro latest leak reveals the upcoming lineup in full glory">Huawei P30, P30 Pro latest leak reveals the upcoming lineup in full glory</a></p>
                                </div>
                            </div>
                        </div>
                                                <div class="widget-list-sm">
                            <div class="media">
                                <div class="media-body">
                                    <p class="media-content"><a href="https://www.bgr.in/news/samsung-5g-phone-to-hit-the-market-on-april-5/" title="Samsung 5G phone to hit the market on April 5">Samsung 5G phone to hit the market on April 5</a></p>
                                </div>
                            </div>
                        </div>
                                                <div class="widget-list-sm">
                            <div class="media">
                                <div class="media-body">
                                    <p class="media-content"><a href="https://www.bgr.in/news/samsung-galaxy-a6-android-pie-update-roll-out-begins/" title="Samsung Galaxy A6+ Android Pie update roll out begins">Samsung Galaxy A6+ Android Pie update roll out begins</a></p>
                                </div>
                            </div>
                        </div>
                                                <div class="widget-list-sm">
                            <div class="media">
                                <div class="media-body">
                                    <p class="media-content"><a href="https://www.bgr.in/news/whatsapp-business-for-ios-is-now-rolling-out-in-some-countries/" title="WhatsApp Business for iOS is now rolling out in some countries">WhatsApp Business for iOS is now rolling out in some countries</a></p>
                                </div>
                            </div>
                        </div>
                                            </div>
                </div>
                                <div role="tabpanel" class="tab-pane " id="features">
                    <div class="widget-text-list">
                                                <div class="widget-list-sm">
                            <div class="media">
                                <div class="media-body">
                                    <p class="media-content"><a href="https://www.bgr.in/features/qualcomm-snapdragon-855-snapdragon-710-snapdragon-675-snapdragon-670-192mp-support-64mp-100mp-mobile-cameras-2019-nokia-9-pureview-oppo-48mp-10x-lossless-zoom-google-pixel-3-computational-photography/" title="Qualcomm says 100-megapixel mobile image sensors coming this year">Qualcomm says 100-megapixel mobile image sensors coming this year</a></p>
                                </div>
                            </div>
                        </div>
                                                <div class="widget-list-sm">
                            <div class="media">
                                <div class="media-body">
                                    <p class="media-content"><a href="https://www.bgr.in/features/five-things-to-protect-mobile-data-and-privacy-from-any-security-threat/" title="Five things you should do to protect mobile data and privacy from any security threat">Five things you should do to protect mobile data and privacy from any security threat</a></p>
                                </div>
                            </div>
                        </div>
                                                <div class="widget-list-sm">
                            <div class="media">
                                <div class="media-body">
                                    <p class="media-content"><a href="https://www.bgr.in/features/intel-xmm-8160-5g-modem-powered-devices-h1-2020-always-connected-pc-fibocom-5g-m2-module-skyworks-rf-module-qualcomm-mwc-2019-jonathan-wood/" title="Intel 5G modem powered devices will arrive in first half of 2020: Jonathan Wood">Intel 5G modem powered devices will arrive in first half of 2020: Jonathan Wood</a></p>
                                </div>
                            </div>
                        </div>
                                                <div class="widget-list-sm">
                            <div class="media">
                                <div class="media-body">
                                    <p class="media-content"><a href="https://www.bgr.in/features/qualcomm-3d-ultrasonic-fingerprint-sensor-mwc-2019-bigger-area-of-recognition-second-half-2019-launch-galaxy-s10-first-generation-blood-flow-heart-rate-monitoring-multi-finger-authentication/" title="Qualcomm says ultrasonic sensor with larger area of recognition to arrive in H2 2019">Qualcomm says ultrasonic sensor with larger area of recognition to arrive in H2 2019</a></p>
                                </div>
                            </div>
                        </div>
                                                <div class="widget-list-sm">
                            <div class="media">
                                <div class="media-body">
                                    <p class="media-content"><a href="https://www.bgr.in/features/5-key-machine-learning-trends-for-2019/" title="5 key Machine Learning trends for 2019">5 key Machine Learning trends for 2019</a></p>
                                </div>
                            </div>
                        </div>
                                            </div>
                </div>
                                
            </div>
        </div>
    </div>
</div>
					<div class="execphpwidget"><!-- /21665149170/bgr/bgr_article_300x250_btf_1 -->
<div id='div-gpt-ad-1525095201272-2' style='width:300px; height:auto; position:relative; z-index:1;'></div></div>
					<div class="execphpwidget"><div class="trending rt-header">
    <h2>Related Topics</h2>
	<div class="prod-quick-links">
            <ul "eventtracker" data-event-sub-cat="Tags" data-event-title="yes"><li><a href="https://www.bgr.in/tag/flipkart/" rel="tag"><span itemprop="keywords">Flipkart</span></a></li> <li><a href="https://www.bgr.in/tag/flipkart-mobiles-bonanza/" rel="tag"><span itemprop="keywords">Flipkart Mobiles Bonanza</span></a></li> <li><a href="https://www.bgr.in/tag/mobile-bonanza-sale/" rel="tag"><span itemprop="keywords">Mobile Bonanza Sale</span></a></li></ul>        </div>
</div></div>
					<div class="execphpwidget"><div class="trending rt-header"><h2>Related Stories</h2><div class="widget-list-sm best-deals_sec">
                                    <div class="media">
                                        <div class="media-left">
                                            <a href="https://www.bgr.in/best-deals/flipkart-mobile-bonanza-announced-for-march-25-28-discounts-deals-and-offers-previewed/" title="Flipkart Mobile Bonanza announced for March 25-28; Discounts, deals and offers previewed"><img class="lazy lazy-hidden media-object img-responsive" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2019/03/flipkart-mobile-bonanza-sale-460x355.jpg" alt="Flipkart Mobile Bonanza announced for March 25-28; Discounts, deals and offers previewed" title="Flipkart Mobile Bonanza announced for March 25-28; Discounts, deals and offers previewed"><noscript><img class="media-object img-responsive" src="https://st1.bgr.in/wp-content/uploads/2019/03/flipkart-mobile-bonanza-sale-460x355.jpg" alt="Flipkart Mobile Bonanza announced for March 25-28; Discounts, deals and offers previewed" title="Flipkart Mobile Bonanza announced for March 25-28; Discounts, deals and offers previewed"></noscript></a>
                                        </div>
                                        <div class="media-body">
                                            <p><a class="sec_name" href="https://www.bgr.in/category/best-deals/">Deals</a></p>
                                            <a href="https://www.bgr.in/best-deals/flipkart-mobile-bonanza-announced-for-march-25-28-discounts-deals-and-offers-previewed/" class="media-content" title="Flipkart Mobile Bonanza announced for March 25-28; Discounts, deals and offers previewed">Flipkart Mobile Bonanza announced for March 25-28; Discounts, deals and offers previewed</a>
                                        </div>
                                    </div>
                                </div><div class="widget-list-sm news_sec">
                                    <div class="media">
                                        <div class="media-left">
                                            <a href="https://www.bgr.in/news/xiaomi-redmi-go-first-flash-sale-at-1200pm-on-flipkart-and-mi-com-price-specifications-and-more/" title="Xiaomi Redmi Go first flash sale at 12:00PM on Flipkart and mi.com; Price, specifications and more"><img class="lazy lazy-hidden media-object img-responsive" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2019/03/xiaomi-redmi-go-india-bgr-3-460x355.jpg" alt="Xiaomi Redmi Go first flash sale at 12:00PM on Flipkart and mi.com; Price, specifications and more" title="Xiaomi Redmi Go first flash sale at 12:00PM on Flipkart and mi.com; Price, specifications and more"><noscript><img class="media-object img-responsive" src="https://st1.bgr.in/wp-content/uploads/2019/03/xiaomi-redmi-go-india-bgr-3-460x355.jpg" alt="Xiaomi Redmi Go first flash sale at 12:00PM on Flipkart and mi.com; Price, specifications and more" title="Xiaomi Redmi Go first flash sale at 12:00PM on Flipkart and mi.com; Price, specifications and more"></noscript></a>
                                        </div>
                                        <div class="media-body">
                                            <p><a class="sec_name" href="https://www.bgr.in/category/news/">News</a></p>
                                            <a href="https://www.bgr.in/news/xiaomi-redmi-go-first-flash-sale-at-1200pm-on-flipkart-and-mi-com-price-specifications-and-more/" class="media-content" title="Xiaomi Redmi Go first flash sale at 12:00PM on Flipkart and mi.com; Price, specifications and more">Xiaomi Redmi Go first flash sale at 12:00PM on Flipkart and mi.com; Price, specifications and more</a>
                                        </div>
                                    </div>
                                </div><div class="widget-list-sm best-deals_sec">
                                    <div class="media">
                                        <div class="media-left">
                                            <a href="https://www.bgr.in/best-deals/6-best-smartphone-deals-of-the-day-vivo-v9-pro-for-rs-16140-oppo-a7-for-rs-13290-and-more/" title="Top 6 smartphone deals of the day"><img class="lazy lazy-hidden media-object img-responsive" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2018/12/samsung-galaxy-a9-2018-bgr-review-1-460x355.jpg" alt="Top 6 smartphone deals of the day" title="Top 6 smartphone deals of the day"><noscript><img class="media-object img-responsive" src="https://st1.bgr.in/wp-content/uploads/2018/12/samsung-galaxy-a9-2018-bgr-review-1-460x355.jpg" alt="Top 6 smartphone deals of the day" title="Top 6 smartphone deals of the day"></noscript></a>
                                        </div>
                                        <div class="media-body">
                                            <p><a class="sec_name" href="https://www.bgr.in/category/best-deals/">Deals</a></p>
                                            <a href="https://www.bgr.in/best-deals/6-best-smartphone-deals-of-the-day-vivo-v9-pro-for-rs-16140-oppo-a7-for-rs-13290-and-more/" class="media-content" title="Top 6 smartphone deals of the day">Top 6 smartphone deals of the day</a>
                                        </div>
                                    </div>
                                </div><div class="widget-list-sm best-deals_sec">
                                    <div class="media">
                                        <div class="media-left">
                                            <a href="https://www.bgr.in/best-deals/oppo-holi-offer-oppo-a5-a7-price-in-india-slashed-now-starts-at-rs-11990/" title="Oppo Holi Offer: Oppo A5, A7 price in India slashed, now starts at Rs 11,990"><img class="lazy lazy-hidden media-object img-responsive" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2018/11/Oppo-A7-Review-1-460x355.jpg" alt="Oppo Holi Offer: Oppo A5, A7 price in India slashed, now starts at Rs 11,990" title="Oppo Holi Offer: Oppo A5, A7 price in India slashed, now starts at Rs 11,990"><noscript><img class="media-object img-responsive" src="https://st1.bgr.in/wp-content/uploads/2018/11/Oppo-A7-Review-1-460x355.jpg" alt="Oppo Holi Offer: Oppo A5, A7 price in India slashed, now starts at Rs 11,990" title="Oppo Holi Offer: Oppo A5, A7 price in India slashed, now starts at Rs 11,990"></noscript></a>
                                        </div>
                                        <div class="media-body">
                                            <p><a class="sec_name" href="https://www.bgr.in/category/best-deals/">Deals</a></p>
                                            <a href="https://www.bgr.in/best-deals/oppo-holi-offer-oppo-a5-a7-price-in-india-slashed-now-starts-at-rs-11990/" class="media-content" title="Oppo Holi Offer: Oppo A5, A7 price in India slashed, now starts at Rs 11,990">Oppo Holi Offer: Oppo A5, A7 price in India slashed, now starts at Rs 11,990</a>
                                        </div>
                                    </div>
                                </div><div class="widget-list-sm news_sec">
                                    <div class="media">
                                        <div class="media-left">
                                            <a href="https://www.bgr.in/news/vivo-y81-with-6-1-inch-notch-display-goes-on-sale-at-12pm-on-flipkart-price-specifications/" title="Vivo Y81 goes on sale at 12PM on Flipkart"><img class="lazy lazy-hidden media-object img-responsive" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2018/09/vivo-y81-lead-1-460x355.jpg" alt="Vivo Y81 goes on sale at 12PM on Flipkart" title="Vivo Y81 goes on sale at 12PM on Flipkart"><noscript><img class="media-object img-responsive" src="https://st1.bgr.in/wp-content/uploads/2018/09/vivo-y81-lead-1-460x355.jpg" alt="Vivo Y81 goes on sale at 12PM on Flipkart" title="Vivo Y81 goes on sale at 12PM on Flipkart"></noscript></a>
                                        </div>
                                        <div class="media-body">
                                            <p><a class="sec_name" href="https://www.bgr.in/category/news/">News</a></p>
                                            <a href="https://www.bgr.in/news/vivo-y81-with-6-1-inch-notch-display-goes-on-sale-at-12pm-on-flipkart-price-specifications/" class="media-content" title="Vivo Y81 goes on sale at 12PM on Flipkart">Vivo Y81 goes on sale at 12PM on Flipkart</a>
                                        </div>
                                    </div>
                                </div></div></div>
					<div class="execphpwidget"><div class="trending rt-header hindi_samachar">
	<h2>हिंदी समाचार</h2>
	<div class="widget-text-list">
                								<div class="widget-list-sm">
                                        <div class="media">
                                            <div class="media-body">
                                                <p class="media-content"><a href="https://www.bgr.in/hi/news/nokia-7-plus-smartphone-sent-users-data-to-chinese-server-says-reports-hmd-global-denied/">Nokia 7 Plus चीन भेज रहा था यूजर्स का डाटा, कंपनी ने किया इंकार</a></p>
                                            </div>
                                        </div>
                                    </div>
                   
                								<div class="widget-list-sm">
                                        <div class="media">
                                            <div class="media-body">
                                                <p class="media-content"><a href="https://www.bgr.in/hi/news/apple-fest-on-amazon-india-iphone-x-iphone-xr-get-huge-discount-and-more/">अमेजन इंडिया पर एप्पल फेस्ट में iPhone X, MacBook समेत कई प्रॉडक्ट्स मिल रहे हैं 17 हजार रुपये तक सस्ते</a></p>
                                            </div>
                                        </div>
                                    </div>
                   
                								<div class="widget-list-sm">
                                        <div class="media">
                                            <div class="media-body">
                                                <p class="media-content"><a href="https://www.bgr.in/hi/mobile/xiaomi-working-on-2-new-android-one-smartphones-may-sports-in-display-fingerprint-sensor-report/">शाओमी इन-डिस्प्ले फिंगरप्रिंट वाले दो नए एंड्रॉइड वन स्मार्टफोन पर कर रहा है काम</a></p>
                                            </div>
                                        </div>
                                    </div>
                   
                								<div class="widget-list-sm">
                                        <div class="media">
                                            <div class="media-body">
                                                <p class="media-content"><a href="https://www.bgr.in/hi/news/xiaomi-will-sell-4-million-units-of-redmi-note-7-and-redmi-note-7-pro-by-march-end/">शाओमी मार्च महीने तक बेचेगी Redmi Note 7 की 40 लाख यूनिट</a></p>
                                            </div>
                                        </div>
                                    </div>
                   
                								<div class="widget-list-sm">
                                        <div class="media">
                                            <div class="media-body">
                                                <p class="media-content"><a href="https://www.bgr.in/hi/news/amazon-app-quiz-2019-won-25000rs-amazon-pay-how-to-play-quiz/">अमेजन ऐप पर 5 सवालों का जवाब देकर जीतें 25,000 रुपये</a></p>
                                            </div>
                                        </div>
                                    </div>
                   
                            </div>
        </div></div>
					<div class="execphpwidget"><!-- /21665149170/bgr/bgr_article_300x250_btf_2 -->
<div id='div-gpt-ad-1525095201272-3' style='width:300px; height:250px;'  class="rhs_ad3"></div></div>
					<div class="execphpwidget">  
<div class="trending rt-header">
        <h2>News</h2>

    <div class="row">
        <div class="col-sm-12">
            <div class="thumb">
				<div class="small_art_sec">
					<div class="parent_Img_div">
						<a href="https://www.bgr.in/news/oneplus-3-oneplus-3t-android-pie-release-imminent-company-recruits-testers/" title="OnePlus 3, OnePlus 3T Android Pie release seems imminent">
							<img class="img-responsive lazy lazy-hidden" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2018/07/Android-P-is-coming-to-OnePlus-3-and-3T-805px-460x355.jpg" alt="OnePlus 3, OnePlus 3T Android Pie release seems imminent" title="OnePlus 3, OnePlus 3T Android Pie release seems imminent">
						</a>
					</div>
                 	<div class="mob_text_ln">
						<div class="float_txt_Box clr_news"><a class="float_txt_Box_aLink" href="https://www.bgr.in/category/news">News</a></div>
                    
                    	<a href="https://www.bgr.in/news/oneplus-3-oneplus-3t-android-pie-release-imminent-company-recruits-testers/" class="mob_text_ln_aLink">OnePlus 3, OnePlus 3T Android Pie release seems imminent</a>
                	</div>
            	</div>
        	</div>
    	</div>
	</div>
    
        <div class="widget-list-sm news_sec">
            <div class="media">
                <div class="media-left">
                    <a href="https://www.bgr.in/news/huawei-p30-p30-pro-latest-leak-reveals-the-upcoming-lineup-in-full-glory/" title="Huawei P30, P30 Pro latest leak reveals the upcoming lineup in full glory"><img class="media-object img-responsive lazy lazy-hidden" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2019/03/Huawei-P30-and-P30-Pro-lead-460x355.jpg" alt="Huawei P30, P30 Pro latest leak reveals the upcoming lineup in full glory" title="Huawei P30, P30 Pro latest leak reveals the upcoming lineup in full glory"></a>
                </div>
                <div class="media-body">
                    <p><a class="sec_name" href="https://www.bgr.in/category/news/">News</a></p>
                    <a href="https://www.bgr.in/news/huawei-p30-p30-pro-latest-leak-reveals-the-upcoming-lineup-in-full-glory/" class="media-content">Huawei P30, P30 Pro latest leak reveals the upcoming lineup in full glory</a>
                </div>
            </div>
        </div>
    
        <div class="widget-list-sm news_sec">
            <div class="media">
                <div class="media-left">
                    <a href="https://www.bgr.in/news/samsung-5g-phone-to-hit-the-market-on-april-5/" title="Samsung 5G phone to hit the market on April 5"><img class="media-object img-responsive lazy lazy-hidden" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2019/02/samsung-galaxy-s10-plus-front-460x355.jpg" alt="Samsung 5G phone to hit the market on April 5" title="Samsung 5G phone to hit the market on April 5"></a>
                </div>
                <div class="media-body">
                    <p><a class="sec_name" href="https://www.bgr.in/category/news/">News</a></p>
                    <a href="https://www.bgr.in/news/samsung-5g-phone-to-hit-the-market-on-april-5/" class="media-content">Samsung 5G phone to hit the market on April 5</a>
                </div>
            </div>
        </div>
    
        <div class="widget-list-sm news_sec">
            <div class="media">
                <div class="media-left">
                    <a href="https://www.bgr.in/news/samsung-galaxy-a6-android-pie-update-roll-out-begins/" title="Samsung Galaxy A6+ Android Pie update roll out begins"><img class="media-object img-responsive lazy lazy-hidden" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2018/05/samsung-galaxy-a6-plus-box-460x355.jpg" alt="Samsung Galaxy A6+ Android Pie update roll out begins" title="Samsung Galaxy A6+ Android Pie update roll out begins"></a>
                </div>
                <div class="media-body">
                    <p><a class="sec_name" href="https://www.bgr.in/category/news/">News</a></p>
                    <a href="https://www.bgr.in/news/samsung-galaxy-a6-android-pie-update-roll-out-begins/" class="media-content">Samsung Galaxy A6+ Android Pie update roll out begins</a>
                </div>
            </div>
        </div>
    
        <div class="widget-list-sm news_sec">
            <div class="media">
                <div class="media-left">
                    <a href="https://www.bgr.in/news/whatsapp-business-for-ios-is-now-rolling-out-in-some-countries/" title="WhatsApp Business for iOS is now rolling out in some countries"><img class="media-object img-responsive lazy lazy-hidden" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2019/03/WhatsApp-Business-460x355.jpg" alt="WhatsApp Business for iOS is now rolling out in some countries" title="WhatsApp Business for iOS is now rolling out in some countries"></a>
                </div>
                <div class="media-body">
                    <p><a class="sec_name" href="https://www.bgr.in/category/news/">News</a></p>
                    <a href="https://www.bgr.in/news/whatsapp-business-for-ios-is-now-rolling-out-in-some-countries/" class="media-content">WhatsApp Business for iOS is now rolling out in some countries</a>
                </div>
            </div>
        </div>
    
		
</div>
</div>
					<div class="execphpwidget"><div id="taboola-right-rail-hybrid-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'alternating-thumbnails-rr',
    container: 'taboola-right-rail-hybrid-thumbnails',
    placement: 'Right Rail Hybrid Thumbnails',
    target_type: 'mix'
  });
</script><script type="text/javascript">
 window._taboola = window._taboola || [];
 _taboola.push({flush: true});
 </script></div>
					<div class="execphpwidget">	<div data-widget="91m_multi_store" data-widget-type="content"></div>
	<div class="clear pb10"></div>
	<script type="text/javascript" src="https://www.91-cdn.com/wap/minified_scripts/bgr.min.js?v=1"></script>
</div>
		

                </div>
            </div>
        </div>
            </section>
</div>
		
	


<!--footer social Media and bottom footer -->

		
<div class="footer-top">	
	<div class="row ft_middle clearfix">
					<!-- <section class="twitter-box twitter-blue">
				<div class="twitter-feed-header">
					<span class="icon-bgr"></span>Twitter Feed
				</div>

			<a class="twitter-timeline" data-width="489" data-height="307" data-theme="light" href="https://twitter.com/BGRIndia?ref_src=twsrc%5Etfw">Tweets by BGRIndia</a> <script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>
		</section> -->

						<section class="twitter-box twitter-blue">
	<div class="twitter-feed-header">
		<span class="icon-bgr"></span>Twitter Feed</div>
	<ul>
    <li>
		<a href="https://twitter.com/BGRIndia" class="twitter-name">BGR India</a>
		<a href="https://twitter.com/BGRIndia" class="twitter-username">@bgrindia</a>		
		<p class="tweet-text"><a class='url' href='' rel='external nofollow' target='_blank'></a> <a class='url' href='' rel='external nofollow' target='_blank'></a></p>
		<a href="" target='_blank' class="tweet-time">1 Jan</a>
	</li>
	</ul>
</section>
						
		<section class="facebook-box fb-blue">
			<div class="facebook-feed-header">
				<span class="icon-bgr"></span>
				Facebook Page
			</div>
			<div class="fb_integration">
				<iframe src="https://www.facebook.com/plugins/page.php?href=https%3A%2F%2Fwww.facebook.com%2FBGRIndia&tabs=timeline&width=489&height=307&small_header=true&adapt_container_width=true&hide_cover=false&show_facepile=true&appId" width="489" height="307" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true"></iframe>
			</div>
			<div class="clear"></div>
		</section>
	</div>
</div>

<script type="text/javascript">
    $(document).ready(function(){
        var dht = $('.newarr-box').outerHeight();
        $('.newarr-box').css('height','auto')
        var dht_full = $('.newarr-box').outerHeight();
        $('.newarr-box').removeAttr('style');
        if(dht_full > dht){
            $('.brndRdMore').show();
        }
        $(document).on('click','.brndRdMore',function(){
            var el = $(this);
            if(el.hasClass('less')){
                $('.newarr-box').animate({
                    height:dht, 
                },1000,function(){
                    el.removeClass('less').text('Read more');
                });
                var scrMoretop = $('.newarr-box').offset().top - $('#topnav.nav-holder').outerHeight() - 150;
                $('html,body').animate({
                    scrollTop:scrMoretop
                },1000); 
            } else {
                $('.newarr-box').animate({
                    height:dht_full,    
                },1000,function(){
                    el.addClass('less').text('Read less');
                });
            }
        });
    });
</script>

<footer>
    <div class="container">
        <div class="row">
            <div class="col-sm-12">
                <div class="social-icons">
                    <ul>
                        <li><a href="https://www.facebook.com/BGRIndia" target="_blank"><i class="fa fa-facebook"></i></a></li>
                        <li><a href="https://twitter.com/bgrindia" target="_blank"><i class="fa fa-twitter"></i></a></li>
                        <li><a href="https://www.instagram.com/bgrindia/" target="_blank"><i class="fa fa-instagram"></i></a></li>
                        <li><a href="https://www.youtube.com/user/BGRIndia" target="_blank"><i class="fa fa-youtube"></i></a></li>
                       <!--  <li><a href="https://www.linkedin.com/company/bgr/" target="_blank"><i class="fa fa-linkedin"></i></a></li>
                        <li><a href="https://play.google.com/store/apps/details?id=in.bgr" target="_blank"><i class="fa fa-android"></i></a></li> -->
                    </ul>
                </div>
                <div class="quick-links">
                	<ul class="menu"><li id="menu-item-64826" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64826"><a href="https://www.bgr.in/about-bgr/">About</a></li>
<li id="menu-item-64828" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64828"><a href="https://www.bgr.in/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-64830" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64830"><a href="https://www.bgr.in/contact/">Contact Us</a></li>
</ul>                </div>
                <div class="copy-right">
                    <p>Copyright 2019 BGR Media, LLC</p>
                </div>

                <link rel='stylesheet' id='spons-ads-widget-css-css'  href='https://st1.bgr.in/wp-content/plugins/post-adds-code/css/style.css?ver=20190221' type='text/css' media='all' />
<script type='text/javascript' src='https://st1.bgr.in/wp-content/plugins/iwpl-social-share/v5/js/social-share.min.js?ver=20190221'></script>
<script type='text/javascript' src='https://st1.bgr.in/wp-content/themes/bgr2017/js/bgr_custom.js?ver=20190221'></script>
<script type='text/javascript' src='https://st1.bgr.in/wp-content/themes/bgr2017/js/vendor.js?ver=20190221'></script>
<script type='text/javascript' src='https://st1.bgr.in/wp-content/themes/bgr2017/js/photogallery-min.js?ver=20190221'></script>
<script type='text/javascript' src='https://st1.bgr.in/wp-content/plugins/bj-lazy-load/js/bj-lazy-load.min.js?ver=2'></script>

				<!--  -->

				<span id="m-normal"></span><span id="m-tablet"></span><span id="m-mobile"></span>

            </div>
        </div>
    </div>
    	    <script>
		if( 0 && document.getElementById("next-prev-bt")){
	    function fnPutJson(){var variablereceived=eval("res_"+"789398");var html='';if(typeof(variablereceived)!="undefined"){var e=variablereceived;if(e){if(e.prev){html=' <div class="prev"><a class="next-prev-ttl" href="'+e.prev.url+'" rel="prev">Prev Story</a><div class="blockquote-box clearfix"><div class="square pull-left"><a class="href_img" href="'+e.prev.url+'" ><img src="'+e.prev.thumbnail['150x150']+'" alt="'+e.prev.title+'"></a></div><a href="'+e.prev.url+'"><p>'+e.prev.title+'</p></a></div></div>';}
	    if(e.next){html+='<div class="next"><a class="next-prev-ttl" href="'+e.next.url+'" rel="next">Next Story</a><div class="blockquote-box clearfix"><div class="square pull-left"><a class="href_img" href="'+e.next.url+'" ><img src="'+e.next.thumbnail['150x150']+'" alt="'+e.next.title+'"/></a></div><a href="'+e.next.url+'"><p>'+e.next.title+'</p></a></div></div>';}
	    html+='<div class="clear"></div>';document.getElementById("next-prev-bt").innerHTML='';document.getElementById("next-prev-bt").style.display='block';document.getElementById("next-prev-bt").innerHTML=html+'<div class="clear"></div>';}}}
	    document.write('<script type="text/javascript" src="http://commonservice.ind.sh/services/getNextPrevData.php?id=789398&tocall=fnPutJson&sip=172.31.8.63%3A8984&source=BGR17" defer="defer"><\/script>');
		}
	    </script>
    
    	    	
	    	<!-- /11440465/BGR_Web/BGR_HP_OOP_1x1 -->
			<div id='div-gpt-ad-1525095201272-6'>
				
			</div>
	    	
	
</footer>
    </div>
			<div class="execphpwidget"></div>
		<div class="textwidget custom-html-widget"><style>
.bgr-widget-share.latest-on-tab-widget .itab .tabcontentwrap .tabcontent .listing .allimg {width:75px;height:75px;overflow:hidden;}
.bgr-widget-share.latest-on-tab-widget .itab .tabcontentwrap .tabcontent .listing .allimg img{width:75px;height:75px;overflow:hidden;}
.bgr-widget-share.latest-on-tab-widget .itab .tabcontentwrap .tabcontent .listing figcaption{width: 67%;}
</style></div>			<div class="execphpwidget"><div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.10&appId=133005220097303';
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
</div>
					<div class="execphpwidget"><script>
	/***  Highlight section ***/
	$(document).ready(function(){
		if($('.article-content').length > 0 && $('.div_art_highlights').length > 0){
		    var $hg = $('.div_art_highlights').clone().css('display','block');
		    //console.log($hg)
		    $('.div_art_highlights').remove();
console.log($('.bgr_article_block > p:nth-of-type(1)'));
		    $hg.insertAfter($('.article-content > p:nth-of-type(1)'));
		    setTimeout(function(){
		            $('.article-content  .div_art_highlights').show();
		    },200);
		}
	});
</script></div>
					<div class="execphpwidget"><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script><script async defer src="//platform.instagram.com/en_US/embeds.js"></script>
<script>(function(d, s, id) {  var js, fjs = d.getElementsByTagName(s)[0];  if (d.getElementById(id)) return;  js = d.createElement(s); js.id = id;  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3";  fjs.parentNode.insertBefore(js, fjs);}(document, 'script', 'facebook-jssdk'));</script>

</div>
					<div class="execphpwidget"></div>
					<div class="execphpwidget"></div>
					<div class="execphpwidget"><script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>



<!-- DFP Deskstop Ad start -->

				<script>
				  googletag.cmd.push(function() {
				    googletag.defineSlot('/11440465/BGR_Web/BGR_AS_ATF_970x90', [[970, 66], [970, 250], [728, 90], [970, 90]], 'div-gpt-ad-1525095201272-0').addService(googletag.pubads()).setTargeting("Section", ["best-deals"]);
				    googletag.defineSlot('/11440465/BGR_Web/BGR_AS_ATF_300x250', [300, 250], 'div-gpt-ad-1525095201272-1').addService(googletag.pubads()).setTargeting("Section", ["best-deals"]);
				    googletag.defineSlot('/11440465/BGR_Web/BGR_AS_BTF_1_300x250', [300, 250], 'div-gpt-ad-1525095201272-2').addService(googletag.pubads()).setTargeting("Section", ["best-deals"]);
				    googletag.defineSlot('/11440465/BGR_Web/BGR_AS_BTF_2_300x250', [300, 250], 'div-gpt-ad-1525095201272-3').addService(googletag.pubads()).setTargeting("Section", ["best-deals"]);
				    googletag.defineSlot('/11440465/BGR_Web/BGR_AS_LHS_160x600', [[160, 600], [120, 600]], 'div-gpt-ad-1525095201272-4').addService(googletag.pubads()).setTargeting("Section", ["best-deals"]);
				    googletag.defineSlot('/11440465/BGR_Web/BGR_AS_RHS_160x600', [[160, 600], [120, 600]], 'div-gpt-ad-1525095201272-5').addService(googletag.pubads()).setTargeting("Section", ["best-deals"]);
				    googletag.defineSlot('/11440465/BGR_Web/BGR_AS_OOP_1x1', [1,1], 'div-gpt-ad-1525095201272-6').addService(googletag.pubads()).setTargeting("Section", ["best-deals"]);
				    googletag.pubads().enableSingleRequest();
					googletag.pubads().collapseEmptyDivs();
				    googletag.enableServices();
				  });
				  googletag.cmd.push(function() { googletag.display('div-gpt-ad-1525095201272-0'); });
				  googletag.cmd.push(function() { googletag.display('div-gpt-ad-1525095201272-1'); });
				  googletag.cmd.push(function() { googletag.display('div-gpt-ad-1525095201272-2'); });
				  googletag.cmd.push(function() { googletag.display('div-gpt-ad-1525095201272-3'); });
				  googletag.cmd.push(function() { googletag.display('div-gpt-ad-1525095201272-4'); });
				  googletag.cmd.push(function() { googletag.display('div-gpt-ad-1525095201272-5'); });
				  googletag.cmd.push(function() { googletag.display('div-gpt-ad-1525095201272-6'); }); 
				</script>


<script type='text/javascript'>
	function getGoogleAd(id){ 
		var slot = '';    
		googletag.cmd.push(function() {       
			slot = googletag.defineSlot('/11440465/BGR_Web/BGR_AS_Inarticle_300x250', [[300, 250], [300, 600]], 'div-gpt-ad-1525095201272-1'+id).addService(googletag.pubads()).setTargeting("Section", ["best-deals"]);
			googletag.enableServices();
			googletag.pubads().refresh([slot]);
		});
	}

	function getGoogleAdRHS2(id){
		var slot = '';    
		googletag.cmd.push(function() {      
			slot =  googletag.defineSlot('/11440465/BGR_Web/BGR_AS_BTF_1_300x250', [300, 250], 'div-gpt-ad-1525095201272-2'+id).addService(googletag.pubads()).setTargeting("Section", ["best-deals"]);
			googletag.enableServices();
			googletag.pubads().refresh([slot]);
		});
	}
	function getGoogleAdRHS3(id){
		var slot = '';    
		googletag.cmd.push(function() {      
			slot =  googletag.defineSlot('/11440465/BGR_Web/BGR_AS_BTF_2_300x250', [300, 250], 'div-gpt-ad-1525095201272-3'+id).addService(googletag.pubads()).setTargeting("Section", ["best-deals"]);
			googletag.enableServices();
			googletag.pubads().refresh([slot]);
		});
	}
	function googleAdsCenter(id){
		var slot = '';
		googletag.cmd.push(function() {        
			slot = googletag.defineSlot('/11440465/BGR_Web/BGR_AS_Inarticle_300x250', [300, 250], 'div-gpt-ad-1525095201272-1'+id).addService(googletag.pubads()).setTargeting("Section", ["best-deals"]);
			googletag.enableServices();
			googletag.pubads().refresh([slot]);
		});
	}
    
</script>

<!-- DFP Deskstop Ad end -->

</div>
					<div class="execphpwidget"></div>
		<script type="text/javascript">

    $(document).ready(function(){
    $('#commentbtn').on("click",function(){
  (function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.10&appId=133005220097303';
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));
    $(".cmntbox").toggle();
    });
});
</script>
</body>
</html>
