<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#">
<!--<![endif]-->
<head>

<meta charset="UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8"  />
<!-- <meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black"> -->
  
<title>Nokia 6.1 Plus and Nokia 5.1 Plus get up to Rs 2,200 discount on Amazon, Tata Cliq: Price, specifications | BGR India</title>

<link rel="profile" href="https://gmpg.org/xfn/11" />

<meta name="twitter:title" content="Nokia 6.1 Plus and Nokia 5.1 Plus get up to Rs 2,500 discount on Amazon, Tata Cliq: Price, specifications    BGR India" />
<meta name="twitter:url" content="https://www.bgr.in/best-deals/nokia-6-1-plus-and-nokia-5-1-plus-get-up-to-rs-2500-discount-on-amazon-tata-cliq-price-specifications/" />
<meta name="twitter:app:country" content="IN" />
<meta name="twitter:app:name:googleplay" content="BGRIndia App" />
<meta name="twitter:app:id:googleplay" content="in.bgr" />
<meta name="twitter:app:url:googleplay" content="https://www.bgr.in/best-deals/nokia-6-1-plus-and-nokia-5-1-plus-get-up-to-rs-2500-discount-on-amazon-tata-cliq-price-specifications/" />

<meta property="al:android:url" content="https://www.bgr.in/best-deals/nokia-6-1-plus-and-nokia-5-1-plus-get-up-to-rs-2500-discount-on-amazon-tata-cliq-price-specifications/">
<meta property="al:android:app_name" content="BGRIndia">
<meta property="al:android:package" content="in.bgr">
<meta property="al:web:url" content="https://www.bgr.in/best-deals/nokia-6-1-plus-and-nokia-5-1-plus-get-up-to-rs-2500-discount-on-amazon-tata-cliq-price-specifications/">

<meta name="bgr-post-id" content="813256" />

<!-- SEO Ultimate (http://www.seodesignsolutions.com/wordpress-seo/) -->
	<meta name="description" content="Nokia 6.1 Plus, Nokia 5.1 Plus available for purchase with up to Rs 2,200 discount on Amazon, Tata Cliq, check out nokia phones offers, price, discount, specifications, features," />
	<meta name="keywords" content="Nokia 6.1 Plus discount,Nokia 6.1 Plus offers,Nokia 6.1 Plus price,Nokia 6.1 Plus specifications,Nokia 5.1 Plus offers,Nokia 5.1 Plus discount,Nokia 5.1 Plus specifications,Nokia 5.1 Plus features,Nokia 5.1 Plus price,nokia phones offers,nokia amazon,nokia smartphones" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Nokia 6.1 Plus and Nokia 5.1 Plus get up to Rs 2,500 discount on Amazon, Tata Cliq: Price, specifications" />
	<meta property="og:description" content="Nokia 6.1 Plus, Nokia 5.1 Plus available for purchase with up to Rs 2,200 discount on Amazon, Tata Cliq, check out nokia phones offers, price, discount, specifications, features," />
	<meta property="twitter:description" content="Nokia 6.1 Plus, Nokia 5.1 Plus available for purchase with up to Rs 2,200 discount on Amazon, Tata Cliq, check out nokia phones offers, price, discount, specifications, features," />
	<meta property="og:url" content="https://www.bgr.in/best-deals/nokia-6-1-plus-and-nokia-5-1-plus-get-up-to-rs-2500-discount-on-amazon-tata-cliq-price-specifications/" />
	<meta property="og:image" content="https://st1.bgr.in/wp-content/uploads/2018/08/Nokia-6.1-Plus-main.jpg" />
	<meta property="og:image:type" content="JPG" />
	<meta property="og:image:width" content="640" />
	<meta property="og:image:height" content="400" />
	<meta property="article:published_time" content="2019-05-23T10:46:07+05:30" />
	<meta property="article:modified_time" content="2019-05-23T10:46:07+05:30" />
	<meta property="article:author" content="https://www.bgr.in/author/staff/" />
	<meta property="article:section" content="Deals" />
	<meta property="article:tag" content="Android one" />
	<meta property="article:tag" content="HMD Global" />
	<meta property="article:tag" content="Nokia" />
	<meta property="article:tag" content="Nokia 5.1 Plus" />
	<meta property="article:tag" content="Nokia 6.1 Plus" />
	<meta property="article:tag" content="Editors Pick" />
	<meta property="og:site_name" content="BGR India" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@bgrindia" />
	<meta name="twitter:site" content="@BGRIndia" />
	<meta name="twitter:site:id" content="937715" />
<!-- /SEO Ultimate -->

 <!-- GA Code Start -->
		<script type="text/javascript">
        //<![CDATA[
        var dataEventTrack=[];
        var _gaq = _gaq || [];
        _gaq.push(['_setAccount', 'UA-21819872-1']);
        _gaq.push(['_trackPageview']);
        _gaq.push(['_trackPageLoadTime']);
        (function() {
        var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
        ga.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'stats.g.doubleclick.net/dc.js';
        var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
                    })();
		//]]>
		</script>
        <!-- GA Code End -->

		<!-- Begin comScore Tag -->
		<script type="text/javascript">
			var _comscore = _comscore || [];_comscore.push({ c1: "2", c2: "9254297" });(function() {var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";el.parentNode.insertBefore(s, el);})();
		</script>
		<noscript>
			<img src="https://b.scorecardresearch.com/p?c1=2&amp;c2=9254297&amp;cv=2.0&amp;cj=1" alt="comscore" />
		</noscript>
		<!-- End comScore Tag -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="BGR India &raquo; Feed" href="https://www.bgr.in/feed/" />
<link rel="alternate" type="application/rss+xml" title="BGR India &raquo; Comments Feed" href="https://www.bgr.in/comments/feed/" />
<meta property="fb:pages" content="127618930636739,164165813989930" />
<link rel='stylesheet' id='wp-block-library-css'  href='https://st1.bgr.in/wp-includes/css/dist/block-library/style.min.css?ver=5.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='main-style-css'  href='https://st1.bgr.in/wp-content/themes/bgr2017/css/bgr_desktop.css?ver=20190221' type='text/css' media='all' />
<script type='text/javascript' src='https://st1.bgr.in/wp-content/themes/bgr2017/js/jquery-min.1.11.1.js?ver=20190221'></script>
<link rel='https://api.w.org/' href='https://www.bgr.in/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.bgr.in/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://st1.bgr.in/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='PUBG Mobile revenues have doubled in the last quarter outside China' href='https://www.bgr.in/gaming/pubg-mobile-revenues-have-doubled-in-the-last-quarter-outside-china/' />
<link rel='next' title='2019 Lok Sabha election results: Google showing Indian elections across search, Assistant and YouTube' href='https://www.bgr.in/news/2019-lok-sabha-election-results-google-showing-indian-elections-across-search-assistant-and-youtube/' />
<link rel="canonical" href="https://www.bgr.in/best-deals/nokia-6-1-plus-and-nokia-5-1-plus-get-up-to-rs-2500-discount-on-amazon-tata-cliq-price-specifications/" />
<link rel="alternate" type="application/json+oembed" href="https://www.bgr.in/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.bgr.in%2Fbest-deals%2Fnokia-6-1-plus-and-nokia-5-1-plus-get-up-to-rs-2500-discount-on-amazon-tata-cliq-price-specifications%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.bgr.in/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.bgr.in%2Fbest-deals%2Fnokia-6-1-plus-and-nokia-5-1-plus-get-up-to-rs-2500-discount-on-amazon-tata-cliq-price-specifications%2F&#038;format=xml" />
<meta http-equiv="Content-Language" content="en">
	<script type="text/javascript">
		var site_url = "https://www.bgr.in";
	</script>
<link rel="shortcut icon" href="https://st1.bgr.in/wp-content/themes/bgr2017/images/favicon.ico?v=0.1" />
<link rel="apple-touch-icon-precomposed" href="https://st1.bgr.in/wp-content/themes/bgr2017/images/apple-touch-icon-57x57-precomposed.png?v=0.1" />
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="https://st1.bgr.in/wp-content/themes/bgr2017/images/apple-touch-icon-72x72-precomposed.png?v=0.1" />
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://st1.bgr.in/wp-content/themes/bgr2017/images/apple-touch-icon-114x114-precomposed.png?v=0.1" />
<link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://st1.bgr.in/wp-content/themes/bgr2017/images/apple-touch-icon-144x144-precomposed.png?v=0.1" />
<link rel="amphtml" href="https://www.bgr.in/best-deals/nokia-6-1-plus-and-nokia-5-1-plus-get-up-to-rs-2500-discount-on-amazon-tata-cliq-price-specifications/amp/">			<div class="execphpwidget"><meta name="author" content="Staff"><meta property="article:author" content="https://www.bgr.in/author/staff/" />
<style>
.wp-caption.alignnone{width: 100% !important;}
</style>
</div>
					<div class="execphpwidget"></div>
					<div class="execphpwidget"><script> window._izq = window._izq || []; window._izq.push(["init"]); </script>
<script src="https://cdn.izooto.com/scripts/185ab9ebc070b0b242472a9489383866a9255d5f.js"></script>
<style>
.bgr_main_block .right_block .bgr_adv_div{ overflow: unset;}
header .container-fluid .top-nav .navbar-collapse .navbar-nav li a{ padding: 8px 20px; }
.article .article_details_sec .leftWrap .article-content img.original{ width: unset !important; height: unset !important; margin: 0 auto !important;}
</style>


<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/zeemedia-bgr/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>

<!-- DO NOT MODIFY -->
<!-- Quora Pixel Code (JS Helper) -->
<script>
!function(q,e,v,n,t,s){if(q.qp) return; n=q.qp=function(){n.qp?n.qp.apply(n,arguments):n.queue.push(arguments);}; n.queue=[];t=document.createElement(e);t.async=!0;t.src=v; s=document.getElementsByTagName(e)[0]; s.parentNode.insertBefore(t,s);}(window, 'script', 'https://a.quora.com/qevents.js');
qp('init', 'ebb23553371c4b7eb49439797cc63b99');
qp('track', 'ViewContent');
</script>
<noscript><img height="1" width="1" style="display:none" src="https://q.quora.com/_/ad/ebb23553371c4b7eb49439797cc63b99/pixel?tag=ViewContent&noscript=1"/></noscript>
<!-- End of Quora Pixel Code -->
</div>
		<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MBRX45');</script>
<!-- End Google Tag Manager -->
<meta name="msvalidate.01" content="FD7837E94C694BA88985E0E95C05B284" />
</head>
<body class="post-template-default single single-post postid-813256 single-format-standard entry-title-auto">
    
<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-MBRX45"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager -->

<div class="visible-md visible-lg">
<header>
    <div class="container-fluid">
        <nav class="navbar top-nav navbar-default navbar-fixed-top" role="navigation">
            <div class="container">
                <div class="logo_div">
                  <div class="logo_bg_div"></div>
                                    <span class="logo_img_div">
                      <a class="navbar-brand" href="https://www.bgr.in">
                        <img src="https://st1.bgr.in/wp-content/themes/bgr2017/images/bgr_trans_logo.png" alt="Technology News, Views, Opinions &amp; Mobile Reviews | Gadgets &amp; Gizmos | Video &amp; Photo Reviews at BGR India" title="Technology News, Views, Opinions &amp; Mobile Reviews | Gadgets &amp; Gizmos | Video &amp; Photo Reviews at BGR India" class="img-responsive">
                      </a>
                  </span>
                </div>
                
                <!-- <div class="lang-sec">
                    <ul>
                        <li><a href="https://www.bgr.in/hi/" class="inactive">हिन्दी</a></li><span class="lngDividerWhite">|</span><li><a href="https://www.bgr.in"  class="active">English</a></li>
                    </ul>
                </div> -->
                <div class="collapse navbar-collapse" id="bs-example-navbar-collapse-1">
                  <ul id="navlinks-primary" class="nav navbar-nav eventtracker" data-event-cat="Header" data-event-sub-cat="Navigation" data-event-title="yes"><li id="menu-item-290699" class="news menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-290699"><a href="https://www.bgr.in/category/news/">News</a></li>
<li id="menu-item-295216" class="reviews menu-item menu-item-type-taxonomy menu-item-object-category menu-item-295216"><a href="https://www.bgr.in/category/reviews/">Reviews</a></li>
<li id="menu-item-534241" class="opinions menu-item menu-item-type-taxonomy menu-item-object-category menu-item-534241"><a href="https://www.bgr.in/category/opinions/">Opinions</a></li>
<li id="menu-item-534242" class="features menu-item menu-item-type-taxonomy menu-item-object-category menu-item-534242"><a href="https://www.bgr.in/category/features/">Features</a></li>
<li id="menu-item-681652" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-681652"><a href="https://www.bgr.in/category/how-to/">How To</a></li>
<li id="menu-item-592462" class="extra2 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-592462"><a href="https://www.bgr.in/category/gaming/">Gaming</a></li>
<li id="menu-item-728203" class="extra menu-item menu-item-type-taxonomy menu-item-object-category menu-item-728203"><a href="https://www.bgr.in/category/best-deals/">Deals</a></li>
<li id="menu-item-421340" class="hindi_eng_lang menu-item menu-item-type-custom menu-item-object-custom menu-item-421340"><a href="/hi/">हिन्दी</a></li>
<li id="menu-item-628449" class="videos menu-item menu-item-type-custom menu-item-object-custom menu-item-628449"><a title="Videos" href="https://www.bgr.in/category/videos/">Videos</a></li>
</ul>                  </div>

              <div class="social-icons">
                <ul>
                  <li class="search-con"><a class="btn dropdown-toggle search-btn" type="button" data-toggle="dropdown" aria-expanded="true"><i class="fa fa-search" aria-hidden="true"></i></a>
                                  <div class="dropdown-menu dropdown-menu-right">
                                     <div class="search-blk">
                                         <div class="input-group col-md-12">
                                                    	<script type="text/javascript" >
	    function chkVal()
	    {
	    var t1 = document.getElementById("t1").value;
	    if(t1=='')
	        return false;
	    return true;
	    }
	</script>
	<form action="https://www.bgr.in/results" id="cse-search-box" class="bgr-google-search eventtracker" data-event-cat="Header" data-event-sub-cat="Search" onsubmit="return chkVal()">
		<div class="searchbox">
			<input type="hidden" name="cx" value="partner-pub-6717584324019958:1293568646" />
			<input type="hidden" name="cof" value="FORID:10" />
			<input type="hidden" name="ie" value="UTF-8" />
				<input type="text" name="q" size="55" class="search-query form-control" placeholder="Search" />
				<span class="input-group-btn">
					<input type="submit" name="sa" id="btnggsrch" value="Go" class="btn btn-info" />
				</span>
    	</div>
	</form>

	<style>
  	.bgr-google-search .search-query{background-image:none !important;;background-color:#fff !important;;padding:3px !important;border:none !important; float: left;line-height: normal;}
	</style>
    
    <script type="text/javascript" src="https://www.google.co.in/coop/cse/brand?form=cse-search-box&amp;lang=en"></script>
                                                                   </div>
                                     </div>
                                 </div>
                             </li>      
                  
                  <li><a href="https://www.facebook.com/BGRIndia" target="_blank"><i class="fa fa-facebook"></i></a></li>
                  <li><a href="https://twitter.com/bgrindia" target="_blank"><i class="fa fa-twitter"></i></a></li>
                  <li><a href="https://www.instagram.com/bgrindia/" target="_blank"><i class="fa fa-instagram"></i></a></li>
                  <li><a href="https://www.youtube.com/user/BGRIndia" target="_blank"><i class="fa fa-youtube"></i></a></li>
                </ul>
              </div>
            </div>
        </nav>       
      </div> <div class="clear"></div>
  			<div class="execphpwidget"><style>
    @media screen and (max-width: 1320px){
        .adlhs, .adrhs { display:none !important;}
        .visidesk{display:none;}
    }
    .adlhs{position: fixed;top: 0px;left: 0; z-index:10000}
    .adrhs{position: fixed;top: 0px;right: 0; z-index:10000}
</style>

            <div class="adlhs" style="width:160px; height:auto;">
            <!-- /21665149170/bgr/bgr_article_160x600_lhs -->
            <div id='div-gpt-ad-1525095201272-4' style='height:600px; width:160px;'></div>
        </div>
        <div class="adrhs" style='width:160px; height:auto;'>
            <!-- /21665149170/bgr/bgr_article_160x600_rhs -->
            <div id='div-gpt-ad-1525095201272-5' style='height:600px; width:160px;'></div>
        </div>
    
</div>
					<div class="execphpwidget"></div>
		</header>

<div class="ad bgr_top_ad_sec">                        
  <ul>
                 


        <!--Header add for ROS-->
    <li id="execphp-29" class="widget widget_execphp">			<div class="execphpwidget"><style>
@media screen and (min-width:740px) {
    .ad .bgr_top_ad_sec{
        float: none;
    }
}
</style>

 
<table width="970px" cellspacing="0" cellpadding="0" border="0" class="visible-lg ">
<tr>
<td valign="center" align="center" style="width:970px">
    <div class=" visible-md visible-lg ">
        <!-- /21665149170/bgr/bgr_article_970x90_atf -->
        <div id='div-gpt-ad-1525095201272-0' style='height:auto; width:970px;'></div>
    </div>
</td>
</tr>
</table>

</div>
		</li>
<li id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><style>.royalSlidesContainer.dragme{overflow:auto !important; min-height: 450px !important;}
.royalSlider.minimal{overflow:auto !important;}

body.post-type-archive-pics #content .gallery-archive .ad-gallery-thumbs{min-height:290px;height:auto;}
</style></div></li>
<li id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><style type="text/css">
body{opacity:1!important;}
</style></div></li>
<li id="execphp-31" class="widget widget_execphp">			<div class="execphpwidget"><style>
@media screen and (min-width:992px) and (max-width:2066px){
.text-column.eventtracker p #IframeLaunch{height: 2380px !important;}
.text-column p #IframeLaunch{height: 2380px !important;}
}
</style></div>
		</li>
<li id="execphp-30" class="widget widget_execphp">			<div class="execphpwidget"></div>
		</li>
      </ul>
</div>

<section class="sub_header_sec" data-event-sub-cat="sub_header">
  <div class="container">
    
    	
      <nav class="sub_nav" role="navigation">	
      <div class="goTo_Txt"><span>go to</span><i class="sprit-icon icon_arrow_right"></i></div>
    <ul id="menu-gadget-menu" class="sub_nav_ul eventtracker" data-event-cat="Header" data-event-sub-cat="Navigation" data-event-title="yes"><li id="menu-item-534244" class="gadgets menu-item menu-item-type-post_type menu-item-object-page menu-item-534244"><a href="https://www.bgr.in/gadgets/">Gadgets</a></li>
<li id="menu-item-361698" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-361698"><a href="https://www.bgr.in/gadgets/mobile-phones/top">Top Mobiles</a></li>
<li id="menu-item-362645" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-362645"><a href="https://www.bgr.in/gadgets/mobile-phones/brands">Brands</a></li>
<li id="menu-item-362647" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-362647"><a href="https://www.bgr.in/gadgets/mobile-phones/search">Phone Finder</a></li>
<li id="menu-item-362648" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-362648"><a href="https://www.bgr.in/gadgets/mobile-phones/compare">Compare</a></li>
<li id="menu-item-362649" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-362649"><a href="https://www.bgr.in/gadgets/mobile-phones/user-reviews">User Reviews</a></li>
<li id="menu-item-412240" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-412240"><a href="https://www.bgr.in/trending-topics/">Trending Topics</a></li>
</ul> 
    </nav>
        			<div class="execphpwidget"></div>
			
  </div>
</section>


	
		<script type="application/ld+json">
                    {
                      "@context": "https://schema.org",
                      "@type": "BreadcrumbList",
                      "itemListElement": [{
                        "@type": "ListItem",
                        "position": 1,
                        "item": {
                          "@id": "https://www.bgr.in",
                          "name": "Home"
                          
                        }
                      },{
                "@type": "ListItem",
                "position": 2,
                "item": {
                      "@id": "https://www.bgr.in/category/best-deals/",
                      "name": "Deals"
                      }
                },{
                "@type": "ListItem",
                "position": 3,
                "item": {
                      "@id": "https://www.bgr.in/best-deals/nokia-6-1-plus-and-nokia-5-1-plus-get-up-to-rs-2500-discount-on-amazon-tata-cliq-price-specifications/",
                      "name": "Nokia 6.1 Plus and Nokia 5.1 Plus get up to Rs 2,500 discount on Amazon, Tata Cliq: Price, specifications"
                      }
                }]
                     }
                </script>
    <section class="breadcrumb_header_sec" data-event-sub-cat="Breadcrumb">
            <div class="container">
                <ul class="breadcrumb">
                    <li>
                        <a href="https://www.bgr.in/">
                            <span>Home</span>
			            </a>
                    </li><li class="active"><a href="https://www.bgr.in/category/best-deals/">Deals</a></li><li>Nokia 6.1 Plus and Nokia 5.1 Plus get up to Rs 2,500 discount on Amazon, Tata Cliq: Price, specifications</li>   </ul>
            </div>
        </section><style type="text/css">
    .button-e { width:50%; margin:0 auto; border:1px solid #484848; padding:10px;
                border-radius:5px; display:block; text-transform: uppercase; font-size:16px; font-weight:500; color:#484848; background:none; }
.button-e:hover { background:linear-gradient(#804fda, #6a34d4); color:#fff; transition:0.2s; /*bgr*/
                background:-moz-linear-gradient(#804fda, #6a34d4);
                background:-webkit-linear-gradient(#804fda, #6a34d4);
                background:-o-linear-gradient(#804fda, #6a34d4);
}

.button-e  .fa-comments { margin-right:5px; }

</style>
<div class="article" itemscope itemtype="https://schema.org/NewsArticle" itemprop="mainEntityOfPage">
    <meta itemscope itemType="https://schema.org/WebPage" itemid="https://www.bgr.in/best-deals/nokia-6-1-plus-and-nokia-5-1-plus-get-up-to-rs-2500-discount-on-amazon-tata-cliq-price-specifications/"/>

    <div style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
          <img src="https://st1.bgr.in/wp-content/themes/vip/bgr2012/images/sprite_2x/logo-header-white.png"/>
          <meta itemprop="url" content="https://st1.bgr.in/wp-content/themes/vip/bgr2012/images/sprite_2x/logo-header-white.png">
          <meta itemprop="width" content="102">
          <meta itemprop="height" content="42">
        </div>
        <meta itemprop="name" content="BGR India">
    </div>
    <span style="display:none;" itemprop="articleSection" >News</span>
    <section class="article_title_sec">
        <div class="container">
            <h1 class="title_name" itemprop="headline">Nokia 6.1 Plus and Nokia 5.1 Plus get up to Rs 2,500 discount on Amazon, Tata Cliq: Price, specifications</h1>
                        </div>
    </section>
    <section class="article_details_sec">
        <div class="container">
            <!-- video details section start -->
                            <div class="clearfix title-con extra">
                    <p><a href="https://www.bgr.in/category/best-deals/" title="Deals">Deals</a></p>
                </div>
            
            <div class="row">
                <div class="col-sm-8 leftWrap">
                    <h2 itemprop="description" class="title_desc">The Nokia 6.1 Plus is currently available on Amazon India at a discounted rate of Rs 13,449, down from Rs 15,990. This means you are getting a discount of Rs 2,541 on the Nokia 6.1 Plus. </h2>
                    <div class="widget-list">
                        <div class="publisher">

                            <ul>

                                <li class="author "><span itemprop="author" itemscope itemtype="https://schema.org/Person" ><a href="https://www.bgr.in/author/staff/" rel="author" title="Staff"><span itemprop="name">Staff</span></a></span></li><li class="email"><a href="mailto:author-bgr@corp.india.com" class="art-email eventtracker" data-event-sub-cat="Author Email" title="Email"><i class="email-icon"></i></a></li>
                                <!-- li class="author"><span itemprop="author" itemscope itemtype="https://schema.org/Person" ><a href="https://www.bgr.in/author/staff/" rel="author"><span itemprop="name">Staff</span></a></span></li>

                                                                    <li class="email">
                                        <a href="mailto:author-bgr@corp.india.com" class="art-email eventtracker" data-event-sub-cat="Author Email">
                                            <i class="email-icon"></i>
                                        </a>
                                    </li>
                                
                                                                -->

                                <li class="publish">
                                    <meta itemprop="datePublished" content="2019-05-23T10:46:07+05:30"/>
                                    <meta itemprop="dateModified"  content="2019-05-23T10:46:07+05:30"/>
                                    Published: May 23, 2019 10:46 AM IST                                </li>
                            </ul>
                        </div>
                    </div>
                    <div class="widget-list">
                        <div class="widget_footer">
                        	<div class="clear"></div>
	<div id="" class="isocial" data-url="https://www.bgr.in/best-deals/nokia-6-1-plus-and-nokia-5-1-plus-get-up-to-rs-2500-discount-on-amazon-tata-cliq-price-specifications/" data-title="Nokia 6.1 Plus and Nokia 5.1 Plus get up to Rs 2,500 discount on Amazon, Tata Cliq: Price, specifications via @BGRIndia" data-size="large"></div>
	<div class="clear"></div>
                        </div>
                    </div>
                                        <div class="rep-img" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
                        <div class="art_topic_img">
                            <img class="media-object img-responsive lazy lazy-hidden" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2018/08/Nokia-6.1-Plus-main.jpg" alt="Nokia 6.1 Plus main" title="Nokia 6.1 Plus main">
                            <meta itemprop="url" content="https://st1.bgr.in/wp-content/uploads/2018/08/Nokia-6.1-Plus-main.jpg">
                            <meta itemprop="width" content="805"><meta itemprop="height" content="464">
                                                    </div>
                    </div>
                    <hr class="hr_imgxt">
                    
                    
                    <div class="article-content" itemprop="articleBody">

                                                <p>Earlier this month, Flipkart was offering good discounts on <a href="https://www.bgr.in/tag/nokia/">Nokia</a> phones. Now, Amazon India and Tata Cliq are offering discounts on Nokia 6.1 Plus and Nokia 5.1 Plus smartphones. <em>Nokiapoweruser</em> claims that the former device is available on Amazon India for Rs 13,299, while the <a href="https://www.bgr.in/gadgets/mobile-phones/nokia/5-1-plus">Nokia 5.1 Plus</a> can be purchased for Rs 8,848 via Tata Cliq. But, both the websites are showing slightly different prices.</p>
<p>As per the Amazon listing, the <a href="https://www.bgr.in/gadgets/mobile-phones/nokia/6-1-plus">Nokia 6.1 Plus</a> is currently available at a discounted rate of Rs 13,449, down from Rs 15,990. This means you are getting a discount of Rs 2,541. Furthermore, the Tata Cliq listing shows that the Nokia 5.1 Plus will cost you Rs 10,599, down from Rs 13,199. This means you are getting 19 percent discount on the phone, as per the website.</p>
<div class="blockquote-box clearfix"> 
                            <a class="imgwrp" title="Best smartphones under Rs 15,000 to buy in May 2019" href="https://www.bgr.in/news/best-smartphones-under-rs-15000-to-buy-in-may-2019/"> 
                            <div class="square pull-left"><img class="lazy lazy-hidden" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2019/03/Xiaomi-Redmi-Note-7-Pro-1.jpg##image/jpg" alt="Best smartphones under Rs 15,000 to buy in May 2019" title="Best smartphones under Rs 15,000 to buy in May 2019" /><noscript><img src="https://st1.bgr.in/wp-content/uploads/2019/03/Xiaomi-Redmi-Note-7-Pro-1.jpg##image/jpg" alt="Best smartphones under Rs 15,000 to buy in May 2019" title="Best smartphones under Rs 15,000 to buy in May 2019" /></noscript></div>
                            </a>
                            
                                <div class="fixedbottom_href"> 
									<h4 class="txt_also_read">Also Read</h4>
                                    <p class="txt_also_read_desc"><a title="Best smartphones under Rs 15,000 to buy in May 2019" href="https://www.bgr.in/news/best-smartphones-under-rs-15000-to-buy-in-may-2019/">Best smartphones under Rs 15,000 to buy in May 2019</a></p>
                                    
                                </div>
                            
                            <div class="clear"></div>
                       </div>
<p>As for the specifications, the Nokia 6.1 Plus is powered by a Qualcomm Snapdragon 636 chipset. It is an <a href="https://www.bgr.in/tag/android-one/">Android One</a> smartphone, which means you will get 2 years of major Android OS update and 3 years of monthly security patches. The smartphone is equipped with a standard 5.8-inch display along with a 19:9 aspect ratio. The panel operates at full HD+ resolution.</p>
<div class="blockquote-box clearfix"> 
                            <a class="imgwrp" title="Best smartphones under Rs 10,000 to buy in India in May 2019" href="https://www.bgr.in/news/best-smartphones-under-rs-10000-buy-in-india-may-2019-samsung-galaxy-m10-redmi-note-7-realme-3-nokia-3-2/"> 
                            <div class="square pull-left"><img class="lazy lazy-hidden" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2019/01/Samsung-Galaxy-M10.jpg##image/jpg" alt="Best smartphones under Rs 10,000 to buy in India in May 2019" title="Best smartphones under Rs 10,000 to buy in India in May 2019" /><noscript><img src="https://st1.bgr.in/wp-content/uploads/2019/01/Samsung-Galaxy-M10.jpg##image/jpg" alt="Best smartphones under Rs 10,000 to buy in India in May 2019" title="Best smartphones under Rs 10,000 to buy in India in May 2019" /></noscript></div>
                            </a>
                            
                                <div class="fixedbottom_href"> 
									<h4 class="txt_also_read">Also Read</h4>
                                    <p class="txt_also_read_desc"><a title="Best smartphones under Rs 10,000 to buy in India in May 2019" href="https://www.bgr.in/news/best-smartphones-under-rs-10000-buy-in-india-may-2019-samsung-galaxy-m10-redmi-note-7-realme-3-nokia-3-2/">Best smartphones under Rs 10,000 to buy in India in May 2019</a></p>
                                    
                                </div>
                            
                            <div class="clear"></div>
                       </div>
<p>There are two cameras at the back of the Nokia 6.1 Plus, which consists of a 16-megapixel camera sensor and a 5-megapixel sensor. On the front, you will find a 16-megapixel sensor for selfies and videos. The Nokia 6.1 Plus comes with a glass body and a metallic frame. It is backed by a 3,060mAh battery under the hood. The handset offers a near-stock Android experience.</p>
<h3>Watch: Nokia 9 PureView First Look</h3>
<style>.embed-container { position: relative; padding-bottom: 56.25%; height: 0; overflow: hidden; max-width: 100%; } .embed-container iframe, .embed-container object, .embed-container embed { position: absolute; top: 0; left: 0; width: 100%; height: 100%; }</style>
<div class="embed-container"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"  class="lazy lazy-hidden" data-lazy-type="iframe" data-lazy-src="&lt;iframe src=&quot;https://www.youtube.com/embed/jU9jqa02UGc&quot; frameborder=&quot;0&quot; allowfullscreen=&quot;allowfullscreen&quot;&gt;&lt;/iframe&gt;" alt=""><noscript><iframe src="https://www.youtube.com/embed/jU9jqa02UGc" frameborder="0" allowfullscreen="allowfullscreen"></iframe></noscript></div>
<p>Coming to the more affordable Nokia 5.1 Plus, the device comes with a 5.8-inch display along with 19:9 aspect ratio and HD+ resolution. At its core is a MediaTek Helio P60 chipset, which is backed by a Mali-G72 MP3 for graphics performance. There are a total of three cameras on the Nokia 5.1 Plus phone. You will witness a dual camera setup on the rear side with a combination of 13-megapixel + 5-megapixel image sensors. Up front, the handset packs an 8-megapixel selfie shooter with an f/2.2 aperture. As for the battery, the Nokia 5.1 Plus is powered by a small 3,060mAh battery. It runs Android 9 Pie operating system, similar to the Nokia 6.1 Plus.</p>
<div class="st-stories"><h4>Story Timeline</h4><ul><li><a href="https://www.bgr.in/best-deals/nokia-8-1-nokia-7-1-nokia-6-1-plus-nokia-8-sirocco-get-discounts-up-to-rs-6000-in-india/">Nokia 8.1, Nokia 7.1, Nokia 6.1 Plus, Nokia 8 Sirocco get discounts up to Rs 6,000 in India</a> </li><li><a href="https://www.bgr.in/news/nokia-3-2-india-launch-priced-rs-8990-features-specifications/">Nokia 3.2 with Snapdragon 429 launched in India, priced at Rs 8,990: Features, specifications</a> </li><li><a href="https://www.bgr.in/reviews/nokia-3-2-review-android-one-rs-8990-10790-price-in-india-features-specifications/">Nokia 3.2 review: Android One phone with big display, battery</a> </li><li><a href="https://www.bgr.in/news/nokia-8-and-nokia-6-start-receiving-may-2019-android-security-update/">Nokia 8 and Nokia 6 start receiving May 2019 Android security update</a> </li></ul></div>                                                <div class="widget-list">
                            <div class="publisher">
                                <ul class="interest-pub-date">
                                                                            <li class="publish">Published Date: May 23, 2019 10:46 AM IST</li>
                                                                    </ul>
                            </div>
                        </div>
                        <div class="widget-list">
                            <div class="widget_footer">
                                	<div class="clear"></div>
	<div id="" class="isocial" data-url="https://www.bgr.in/best-deals/nokia-6-1-plus-and-nokia-5-1-plus-get-up-to-rs-2500-discount-on-amazon-tata-cliq-price-specifications/" data-title="Nokia 6.1 Plus and Nokia 5.1 Plus get up to Rs 2,500 discount on Amazon, Tata Cliq: Price, specifications via @BGRIndia" data-size="large"></div>
	<div class="clear"></div>
                            </div>
                        </div>
                        <div id="next-prev-bt" class="story-nav"></div>



                            <div class="discus">
                            <button  id="commentbtn" class="button-e c-button "><i class="fa fa-comments" aria-hidden="true"></i> <span> Comments - Join the Discussion</span></button>
                            <div class="show-comment cmntbox" style="display: none;">
                             <div class="fb-comments" data-href="https://www.bgr.in/best-deals/nokia-6-1-plus-and-nokia-5-1-plus-get-up-to-rs-2500-discount-on-amazon-tata-cliq-price-specifications/" data-width="100%" data-num-posts="3"></div></div>
                            </div> 
                        <div class="prod-quick-links">
                            <ul "eventtracker" data-event-sub-cat="Tags" data-event-title="yes"><li><a href="https://www.bgr.in/tag/android-one/" rel="tag"><span itemprop="keywords">Android one</span></a></li> <li><a href="https://www.bgr.in/tag/hmd-global/" rel="tag"><span itemprop="keywords">HMD Global</span></a></li> <li><a href="https://www.bgr.in/tag/nokia/" rel="tag"><span itemprop="keywords">Nokia</span></a></li> <li><a href="https://www.bgr.in/gadgets/mobile-phones/nokia/5-1-plus" rel="tag"><span itemprop="keywords">Nokia 5.1 Plus</span></a></li> <li><a href="https://www.bgr.in/gadgets/mobile-phones/nokia/6-1-plus" rel="tag"><span itemprop="keywords">Nokia 6.1 Plus</span></a></li></ul>                        </div>
                        <hr>
                        <div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: "thumbs-feed-01",
    container: "taboola-below-article-thumbnails",
    placement: "Below Article Thumbnails",
    target_type: "mix"
  });
</script><script type="text/javascript">
 window._taboola = window._taboola || [];
 _taboola.push({flush: true});
 </script>                        <hr>
                                                                    </div>
                </div>

                <div class="col-sm-4 rightWrap">
                    			<div class="execphpwidget"><!-- /21665149170/bgr/bgr_article_300x250_atf -->
<div id='div-gpt-ad-1525095201272-1' style='width:300px; height:auto; position:relative; z-index:1;' class="rhs_ad1"></div></div>
					<div class="execphpwidget"><div class="trending rt-header">
                     <h2>Editor's Pick</h2><div class="row">
                    <div class="col-sm-12">
                        <div class="thumb">
                        
<div class="small_art_sec">
 <div class="parent_Img_div"><a href="https://www.bgr.in/best-deals/nokia-6-1-plus-and-nokia-5-1-plus-get-up-to-rs-2500-discount-on-amazon-tata-cliq-price-specifications/" title="Nokia 6.1 Plus, 5.1 Plus get up to Rs 2,200 discount" class=""><img class="lazy lazy-hidden" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2018/08/Nokia-6.1-Plus-main-460x355.jpg" title="Nokia 6.1 Plus, 5.1 Plus get up to Rs 2,200 discount" alt="Nokia 6.1 Plus, 5.1 Plus get up to Rs 2,200 discount"><noscript><img src="https://st1.bgr.in/wp-content/uploads/2018/08/Nokia-6.1-Plus-main-460x355.jpg" title="Nokia 6.1 Plus, 5.1 Plus get up to Rs 2,200 discount" alt="Nokia 6.1 Plus, 5.1 Plus get up to Rs 2,200 discount"></noscript></a></div>
 <div class="mob_text_ln">
 <div class="float_txt_Box clr_best-deals"><a href="https://www.bgr.in/category/best-deals" class="float_txt_Box_aLink">Deals</a></div>
 <a href="https://www.bgr.in/best-deals/nokia-6-1-plus-and-nokia-5-1-plus-get-up-to-rs-2500-discount-on-amazon-tata-cliq-price-specifications/" title="Nokia 6.1 Plus, 5.1 Plus get up to Rs 2,200 discount" class="mob_text_ln_aLink">Nokia 6.1 Plus, 5.1 Plus get up to Rs 2,200 discount</a>
 </div>
</div>
                            
                        </div>
                    </div>
                </div><div class="widget-list-sm gaming_sec">
                            <div class="media">
                                <div class="media-left">
                                    <a href="https://www.bgr.in/gaming/pubg-mobile-revenues-have-doubled-in-the-last-quarter-outside-china/" title="PUBG Mobile revenues have doubled in the last quarter outside China"><img class="lazy lazy-hidden" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2019/03/PUBG-Mobile-460x355.jpg" alt="PUBG Mobile revenues have doubled in the last quarter outside China" title="PUBG Mobile revenues have doubled in the last quarter outside China" /><noscript><img src="https://st1.bgr.in/wp-content/uploads/2019/03/PUBG-Mobile-460x355.jpg" alt="PUBG Mobile revenues have doubled in the last quarter outside China" title="PUBG Mobile revenues have doubled in the last quarter outside China" /></noscript></a>
                                </div>
                                <div class="media-body">
                                    <p><a class="sec_name" href="https://www.bgr.in/category/gaming" title="Gaming">Gaming</a></p>
                                    <a href="https://www.bgr.in/gaming/pubg-mobile-revenues-have-doubled-in-the-last-quarter-outside-china/" title="PUBG Mobile revenues have doubled in the last quarter outside China" class="media-content">PUBG Mobile revenues have doubled in the last quarter outside China</a></p>
                                </div>
                            </div>
                        </div><div class="widget-list-sm gaming_sec">
                            <div class="media">
                                <div class="media-left">
                                    <a href="https://www.bgr.in/gaming/call-of-duty-mobile-how-to-register-for-the-beta-version-and-install-it-on-your-android-smartphone/" title="Call of Duty Mobile: How to get it on your Android smartphone"><img class="lazy lazy-hidden" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2019/05/Call-of-Duty-Mobile-460x355.jpg" alt="Call of Duty Mobile: How to get it on your Android smartphone" title="Call of Duty Mobile: How to get it on your Android smartphone" /><noscript><img src="https://st1.bgr.in/wp-content/uploads/2019/05/Call-of-Duty-Mobile-460x355.jpg" alt="Call of Duty Mobile: How to get it on your Android smartphone" title="Call of Duty Mobile: How to get it on your Android smartphone" /></noscript></a>
                                </div>
                                <div class="media-body">
                                    <p><a class="sec_name" href="https://www.bgr.in/category/gaming" title="Gaming">Gaming</a></p>
                                    <a href="https://www.bgr.in/gaming/call-of-duty-mobile-how-to-register-for-the-beta-version-and-install-it-on-your-android-smartphone/" title="Call of Duty Mobile: How to get it on your Android smartphone" class="media-content">Call of Duty Mobile: How to get it on your Android smartphone</a></p>
                                </div>
                            </div>
                        </div><div class="widget-list-sm news_sec">
                            <div class="media">
                                <div class="media-left">
                                    <a href="https://www.bgr.in/news/redmi-k20-official-photo-surfaces-online-ahead-of-may-28-launch/" title="Redmi K20 official photo surfaces online"><img class="lazy lazy-hidden" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2019/05/xiaomi-redmi-k20-photo-leaked-460x355.jpg" alt="Redmi K20 official photo surfaces online" title="Redmi K20 official photo surfaces online" /><noscript><img src="https://st1.bgr.in/wp-content/uploads/2019/05/xiaomi-redmi-k20-photo-leaked-460x355.jpg" alt="Redmi K20 official photo surfaces online" title="Redmi K20 official photo surfaces online" /></noscript></a>
                                </div>
                                <div class="media-body">
                                    <p><a class="sec_name" href="https://www.bgr.in/category/news" title="News">News</a></p>
                                    <a href="https://www.bgr.in/news/redmi-k20-official-photo-surfaces-online-ahead-of-may-28-launch/" title="Redmi K20 official photo surfaces online" class="media-content">Redmi K20 official photo surfaces online</a></p>
                                </div>
                            </div>
                        </div><div class="widget-list-sm news_sec">
                            <div class="media">
                                <div class="media-left">
                                    <a href="https://www.bgr.in/news/wwdc-2019-apple-sends-out-keynote-invites-to-media-expected-to-unveil-ios-13-macos-10-15/" title="Apple sends out WWDC 2019 Keynote invites to media"><img class="lazy lazy-hidden" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2019/05/Apple-WWDC-2019-460x355.jpg" alt="Apple sends out WWDC 2019 Keynote invites to media" title="Apple sends out WWDC 2019 Keynote invites to media" /><noscript><img src="https://st1.bgr.in/wp-content/uploads/2019/05/Apple-WWDC-2019-460x355.jpg" alt="Apple sends out WWDC 2019 Keynote invites to media" title="Apple sends out WWDC 2019 Keynote invites to media" /></noscript></a>
                                </div>
                                <div class="media-body">
                                    <p><a class="sec_name" href="https://www.bgr.in/category/news" title="News">News</a></p>
                                    <a href="https://www.bgr.in/news/wwdc-2019-apple-sends-out-keynote-invites-to-media-expected-to-unveil-ios-13-macos-10-15/" title="Apple sends out WWDC 2019 Keynote invites to media" class="media-content">Apple sends out WWDC 2019 Keynote invites to media</a></p>
                                </div>
                            </div>
                        </div></div>
					<div class="execphpwidget">    <div class="trending rt-header">
        <h2 class="popular">Most Popular</h2>
        <div class="popular-tabs">
            <ul class="nav nav-pills" role="tablist">
                                <li role="presentation" class="active opinions">
                    <a href="#opinions" aria-controls="opinions" role="tab" data-toggle="tab">Opinions</a>
                </li>
                                                <li role="presentation" class=" reviews">
                    <a href="#reviews" aria-controls="reviews" role="tab" data-toggle="tab">Review</a>
                </li>
                                                <li role="presentation" class=" news">
                    <a href="#news" aria-controls="news" role="tab" data-toggle="tab">News</a>
                </li>
                                                <li role="presentation" class=" features">
                    <a href="#features" aria-controls="features" role="tab" data-toggle="tab">Features</a>
                </li>
                                            </ul>
            <div class="tab-content">
                                <div role="tabpanel" class="tab-pane active" id="opinions">
                    <div class="widget-text-list">
                                                <div class="widget-list-sm">
                            <div class="media">
                                <div class="media-body">
                                    <p class="media-content"><a href="https://www.bgr.in/opinions/the-huawei-ban-is-the-much-needed-opportunity-apple-could-use/" title="The Huawei ban is the much needed opportunity Apple could use">The Huawei ban is the much needed opportunity Apple could use</a></p>
                                </div>
                            </div>
                        </div>
                                                <div class="widget-list-sm">
                            <div class="media">
                                <div class="media-body">
                                    <p class="media-content"><a href="https://www.bgr.in/opinions/google-pixel-3as-camera-is-hot-but-the-price-is-not/" title="Google could have priced Pixel 3a better in India">Google could have priced Pixel 3a better in India</a></p>
                                </div>
                            </div>
                        </div>
                                                <div class="widget-list-sm">
                            <div class="media">
                                <div class="media-body">
                                    <p class="media-content"><a href="https://www.bgr.in/opinions/banning-tiktok-and-pubg-is-counterproductive-myopic-and-a-negation-of-choice/" title="Banning TikTok and PUBG is counterproductive, myopic and a negation of choice">Banning TikTok and PUBG is counterproductive, myopic and a negation of choice</a></p>
                                </div>
                            </div>
                        </div>
                                                <div class="widget-list-sm">
                            <div class="media">
                                <div class="media-body">
                                    <p class="media-content"><a href="https://www.bgr.in/opinions/android-q-tries-to-address-googles-biggest-dilemma-data-privacy/" title="Android Q tries to address Google's biggest dilemma - data privacy">Android Q tries to address Google's biggest dilemma - data privacy</a></p>
                                </div>
                            </div>
                        </div>
                                                <div class="widget-list-sm">
                            <div class="media">
                                <div class="media-body">
                                    <p class="media-content"><a href="https://www.bgr.in/opinions/nostalgia-is-the-umami-of-tech-marketing-and-flip-phones-could-very-well-need-new-spice-to-taste/" title="Flip phones would need much more than nostalgia to sell">Flip phones would need much more than nostalgia to sell</a></p>
                                </div>
                            </div>
                        </div>
                                            </div>
                </div>
                                <div role="tabpanel" class="tab-pane " id="reviews">
                    <div class="widget-text-list">
                                                <div class="widget-list-sm">
                            <div class="media">
                                <div class="media-body">
                                    <p class="media-content"><a href="https://www.bgr.in/reviews/infinix-s4-first-impressions-review-rs-8999-price-features-specifications-sale/" title="Infinix S4 First Impressions">Infinix S4 First Impressions</a></p>
                                </div>
                            </div>
                        </div>
                                                <div class="widget-list-sm">
                            <div class="media">
                                <div class="media-body">
                                    <p class="media-content"><a href="https://www.bgr.in/reviews/xiaomi-redmi-note-7s-first-impressions-affordable-48-megapixel-camera-phone/" title="Xiaomi Redmi Note 7S Hands-on and First Impressions">Xiaomi Redmi Note 7S Hands-on and First Impressions</a></p>
                                </div>
                            </div>
                        </div>
                                                <div class="widget-list-sm">
                            <div class="media">
                                <div class="media-body">
                                    <p class="media-content"><a href="https://www.bgr.in/reviews/fitbit-versa-lite-review-rs-15999-price-in-india-features-specifications/" title="Fitbit Versa Lite Review">Fitbit Versa Lite Review</a></p>
                                </div>
                            </div>
                        </div>
                                                <div class="widget-list-sm">
                            <div class="media">
                                <div class="media-body">
                                    <p class="media-content"><a href="https://www.bgr.in/reviews/honor-20-honor-20-pro-first-impressions-review-price-in-india-features-specifications/" title="Honor 20, Honor 20 Pro First Impressions">Honor 20, Honor 20 Pro First Impressions</a></p>
                                </div>
                            </div>
                        </div>
                                                <div class="widget-list-sm">
                            <div class="media">
                                <div class="media-body">
                                    <p class="media-content"><a href="https://www.bgr.in/reviews/nokia-3-2-review-android-one-rs-8990-10790-price-in-india-features-specifications/" title="Nokia 3.2 Review">Nokia 3.2 Review</a></p>
                                </div>
                            </div>
                        </div>
                                            </div>
                </div>
                                <div role="tabpanel" class="tab-pane " id="news">
                    <div class="widget-text-list">
                                                <div class="widget-list-sm">
                            <div class="media">
                                <div class="media-body">
                                    <p class="media-content"><a href="https://www.bgr.in/news/2019-lok-sabha-election-results-google-showing-indian-elections-across-search-assistant-and-youtube/" title="2019 Lok Sabha election results: Google showing Indian elections across search, Assistant and YouTube">2019 Lok Sabha election results: Google showing Indian elections across search, Assistant and YouTube</a></p>
                                </div>
                            </div>
                        </div>
                                                <div class="widget-list-sm">
                            <div class="media">
                                <div class="media-body">
                                    <p class="media-content"><a href="https://www.bgr.in/news/redmi-k20-official-photo-surfaces-online-ahead-of-may-28-launch/" title="Redmi K20 official photo surfaces online">Redmi K20 official photo surfaces online</a></p>
                                </div>
                            </div>
                        </div>
                                                <div class="widget-list-sm">
                            <div class="media">
                                <div class="media-body">
                                    <p class="media-content"><a href="https://www.bgr.in/news/wwdc-2019-apple-sends-out-keynote-invites-to-media-expected-to-unveil-ios-13-macos-10-15/" title="Apple sends out WWDC 2019 Keynote invites to media">Apple sends out WWDC 2019 Keynote invites to media</a></p>
                                </div>
                            </div>
                        </div>
                                                <div class="widget-list-sm">
                            <div class="media">
                                <div class="media-body">
                                    <p class="media-content"><a href="https://www.bgr.in/news/oneplus-3-oneplus-3t-android-9-pie-based-oxygenos-9-0-2-stable-update-rolling-out/" title="OnePlus 3, OnePlus 3T get stable Android 9 Pie update">OnePlus 3, OnePlus 3T get stable Android 9 Pie update</a></p>
                                </div>
                            </div>
                        </div>
                                                <div class="widget-list-sm">
                            <div class="media">
                                <div class="media-body">
                                    <p class="media-content"><a href="https://www.bgr.in/news/honor-20-pro-falls-a-point-short-of-matching-huawei-p30-pro-in-dxomark-ranking/" title="Honor 20 Pro matches OnePlus 7 Pro in DxOMark ranking">Honor 20 Pro matches OnePlus 7 Pro in DxOMark ranking</a></p>
                                </div>
                            </div>
                        </div>
                                            </div>
                </div>
                                <div role="tabpanel" class="tab-pane " id="features">
                    <div class="widget-text-list">
                                                <div class="widget-list-sm">
                            <div class="media">
                                <div class="media-body">
                                    <p class="media-content"><a href="https://www.bgr.in/features/patent-licensing-the-future-enabling-innovation-for-5g-technology/" title="Patent licensing – The future enabling innovation for 5G technology">Patent licensing – The future enabling innovation for 5G technology</a></p>
                                </div>
                            </div>
                        </div>
                                                <div class="widget-list-sm">
                            <div class="media">
                                <div class="media-body">
                                    <p class="media-content"><a href="https://www.bgr.in/features/realme-x-here-are-our-first-camera-samples/" title="Realme X camera samples">Realme X camera samples</a></p>
                                </div>
                            </div>
                        </div>
                                                <div class="widget-list-sm">
                            <div class="media">
                                <div class="media-body">
                                    <p class="media-content"><a href="https://www.bgr.in/features/oneplus-7-oneplus-7-pro-carl-pei-interview-price-in-india-specifications-features-sale-offers/" title="Carl Pei speaks about the latest at OnePlus">Carl Pei speaks about the latest at OnePlus</a></p>
                                </div>
                            </div>
                        </div>
                                                <div class="widget-list-sm">
                            <div class="media">
                                <div class="media-body">
                                    <p class="media-content"><a href="https://www.bgr.in/features/what-is-ufs-3-0-and-why-will-it-be-the-best-feature-on-the-upcoming-oneplus-7-pro/" title="UFS 3.0 could be OnePlus 7 Pro   s best feature; here   s why">UFS 3.0 could be OnePlus 7 Pro   s best feature; here   s why</a></p>
                                </div>
                            </div>
                        </div>
                                                <div class="widget-list-sm">
                            <div class="media">
                                <div class="media-body">
                                    <p class="media-content"><a href="https://www.bgr.in/features/omg-gmail-turns-15-my-tryst-with-whats-the-default-setting-for-many/" title="OMG! Gmail turns 15 - my tryst with what’s the default setting for many">OMG! Gmail turns 15 - my tryst with what’s the default setting for many</a></p>
                                </div>
                            </div>
                        </div>
                                            </div>
                </div>
                                
            </div>
        </div>
    </div>
</div>
					<div class="execphpwidget"><!-- /21665149170/bgr/bgr_article_300x250_btf_1 -->
<div id='div-gpt-ad-1525095201272-2' style='width:300px; height:auto; position:relative; z-index:1;'></div></div>
					<div class="execphpwidget"><div class="trending rt-header">
    <h2>Related Topics</h2>
	<div class="prod-quick-links">
            <ul "eventtracker" data-event-sub-cat="Tags" data-event-title="yes"><li><a href="https://www.bgr.in/tag/android-one/" rel="tag"><span itemprop="keywords">Android one</span></a></li> <li><a href="https://www.bgr.in/tag/hmd-global/" rel="tag"><span itemprop="keywords">HMD Global</span></a></li> <li><a href="https://www.bgr.in/tag/nokia/" rel="tag"><span itemprop="keywords">Nokia</span></a></li> <li><a href="https://www.bgr.in/gadgets/mobile-phones/nokia/5-1-plus" rel="tag"><span itemprop="keywords">Nokia 5.1 Plus</span></a></li> <li><a href="https://www.bgr.in/gadgets/mobile-phones/nokia/6-1-plus" rel="tag"><span itemprop="keywords">Nokia 6.1 Plus</span></a></li></ul>        </div>
</div></div>
					<div class="execphpwidget"><div class="trending rt-header"><h2>Related Stories</h2><div class="widget-list-sm best-deals_sec">
                                    <div class="media">
                                        <div class="media-left">
                                            <a href="https://www.bgr.in/best-deals/nokia-6-1-plus-and-nokia-5-1-plus-get-up-to-rs-2500-discount-on-amazon-tata-cliq-price-specifications/" title="Nokia 6.1 Plus, 5.1 Plus get up to Rs 2,200 discount"><img class="lazy lazy-hidden media-object img-responsive" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2018/08/Nokia-6.1-Plus-main-460x355.jpg" alt="Nokia 6.1 Plus, 5.1 Plus get up to Rs 2,200 discount" title="Nokia 6.1 Plus, 5.1 Plus get up to Rs 2,200 discount"><noscript><img class="media-object img-responsive" src="https://st1.bgr.in/wp-content/uploads/2018/08/Nokia-6.1-Plus-main-460x355.jpg" alt="Nokia 6.1 Plus, 5.1 Plus get up to Rs 2,200 discount" title="Nokia 6.1 Plus, 5.1 Plus get up to Rs 2,200 discount"></noscript></a>
                                        </div>
                                        <div class="media-body">
                                            <p><a class="sec_name" href="https://www.bgr.in/category/best-deals/">Deals</a></p>
                                            <a href="https://www.bgr.in/best-deals/nokia-6-1-plus-and-nokia-5-1-plus-get-up-to-rs-2500-discount-on-amazon-tata-cliq-price-specifications/" class="media-content" title="Nokia 6.1 Plus, 5.1 Plus get up to Rs 2,200 discount">Nokia 6.1 Plus, 5.1 Plus get up to Rs 2,200 discount</a>
                                        </div>
                                    </div>
                                </div><div class="widget-list-sm reviews_sec">
                                    <div class="media">
                                        <div class="media-left">
                                            <a href="https://www.bgr.in/reviews/nokia-3-2-review-android-one-rs-8990-10790-price-in-india-features-specifications/" title="Nokia 3.2 Review"><img class="lazy lazy-hidden media-object img-responsive" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2019/05/Nokia-3.2-1-460x355.jpg" alt="Nokia 3.2 Review" title="Nokia 3.2 Review"><noscript><img class="media-object img-responsive" src="https://st1.bgr.in/wp-content/uploads/2019/05/Nokia-3.2-1-460x355.jpg" alt="Nokia 3.2 Review" title="Nokia 3.2 Review"></noscript></a>
                                        </div>
                                        <div class="media-body">
                                            <p><a class="sec_name" href="https://www.bgr.in/category/reviews/">Review</a></p>
                                            <a href="https://www.bgr.in/reviews/nokia-3-2-review-android-one-rs-8990-10790-price-in-india-features-specifications/" class="media-content" title="Nokia 3.2 Review">Nokia 3.2 Review</a>
                                        </div>
                                    </div>
                                </div><div class="widget-list-sm news_sec">
                                    <div class="media">
                                        <div class="media-left">
                                            <a href="https://www.bgr.in/news/nokia-3-2-india-launch-priced-rs-8990-features-specifications/" title="Nokia 3.2 launched in India: Price, features, specifications"><img class="lazy lazy-hidden media-object img-responsive" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2019/05/Nokia-3.2-1-460x355.jpg" alt="Nokia 3.2 launched in India: Price, features, specifications" title="Nokia 3.2 launched in India: Price, features, specifications"><noscript><img class="media-object img-responsive" src="https://st1.bgr.in/wp-content/uploads/2019/05/Nokia-3.2-1-460x355.jpg" alt="Nokia 3.2 launched in India: Price, features, specifications" title="Nokia 3.2 launched in India: Price, features, specifications"></noscript></a>
                                        </div>
                                        <div class="media-body">
                                            <p><a class="sec_name" href="https://www.bgr.in/category/news/">News</a></p>
                                            <a href="https://www.bgr.in/news/nokia-3-2-india-launch-priced-rs-8990-features-specifications/" class="media-content" title="Nokia 3.2 launched in India: Price, features, specifications">Nokia 3.2 launched in India: Price, features, specifications</a>
                                        </div>
                                    </div>
                                </div><div class="widget-list-sm news_sec">
                                    <div class="media">
                                        <div class="media-left">
                                            <a href="https://www.bgr.in/news/nokia-8-and-nokia-6-start-receiving-may-2019-android-security-update/" title="Nokia 8 and Nokia 6 get May security update"><img class="lazy lazy-hidden media-object img-responsive" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2017/09/nokia-6-review-logo-460x355.jpg" alt="Nokia 8 and Nokia 6 get May security update" title="Nokia 8 and Nokia 6 get May security update"><noscript><img class="media-object img-responsive" src="https://st1.bgr.in/wp-content/uploads/2017/09/nokia-6-review-logo-460x355.jpg" alt="Nokia 8 and Nokia 6 get May security update" title="Nokia 8 and Nokia 6 get May security update"></noscript></a>
                                        </div>
                                        <div class="media-body">
                                            <p><a class="sec_name" href="https://www.bgr.in/category/news/">News</a></p>
                                            <a href="https://www.bgr.in/news/nokia-8-and-nokia-6-start-receiving-may-2019-android-security-update/" class="media-content" title="Nokia 8 and Nokia 6 get May security update">Nokia 8 and Nokia 6 get May security update</a>
                                        </div>
                                    </div>
                                </div><div class="widget-list-sm best-deals_sec">
                                    <div class="media">
                                        <div class="media-left">
                                            <a href="https://www.bgr.in/best-deals/nokia-8-1-nokia-7-1-nokia-6-1-plus-nokia-8-sirocco-get-discounts-up-to-rs-6000-in-india/" title="Nokia smartphones get discounts up to Rs 6,000 in India"><img class="lazy lazy-hidden media-object img-responsive" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2019/05/nokia-india-mobile-fan-festival-460x355.jpg" alt="Nokia smartphones get discounts up to Rs 6,000 in India" title="Nokia smartphones get discounts up to Rs 6,000 in India"><noscript><img class="media-object img-responsive" src="https://st1.bgr.in/wp-content/uploads/2019/05/nokia-india-mobile-fan-festival-460x355.jpg" alt="Nokia smartphones get discounts up to Rs 6,000 in India" title="Nokia smartphones get discounts up to Rs 6,000 in India"></noscript></a>
                                        </div>
                                        <div class="media-body">
                                            <p><a class="sec_name" href="https://www.bgr.in/category/best-deals/">Deals</a></p>
                                            <a href="https://www.bgr.in/best-deals/nokia-8-1-nokia-7-1-nokia-6-1-plus-nokia-8-sirocco-get-discounts-up-to-rs-6000-in-india/" class="media-content" title="Nokia smartphones get discounts up to Rs 6,000 in India">Nokia smartphones get discounts up to Rs 6,000 in India</a>
                                        </div>
                                    </div>
                                </div></div></div>
					<div class="execphpwidget"><div class="trending rt-header hindi_samachar">
	<h2>हिंदी समाचार</h2>
	<div class="widget-text-list">
                								<div class="widget-list-sm">
                                        <div class="media">
                                            <div class="media-body">
                                                <p class="media-content"><a href="https://www.bgr.in/hi/mobile/oppo-k3-spotted-on-geekbench-ahead-of-23-may-china-launch-with-snapdragon-710-soc-8gb-ram-expected-price-specifications-features/">लॉन्च से पहले सामने आई Oppo K3 की मुख्य स्पेसिफिकेशंस और कीमत, आज होगा लॉन्च</a></p>
                                            </div>
                                        </div>
                                    </div>
                   
                								<div class="widget-list-sm">
                                        <div class="media">
                                            <div class="media-body">
                                                <p class="media-content"><a href="https://www.bgr.in/hi/news/lok-sabha-election-2019-how-to-watch-election-result-2019-on-smartphone-jio-tv-hotstar-sony-liv-voot/">Election Result 2019: अपने स्मार्टफोन पर Youtube, Zee5, Hotstar, Jio Tv, Sony Liv और Voot पर देखें लाइव</a></p>
                                            </div>
                                        </div>
                                    </div>
                   
                								<div class="widget-list-sm">
                                        <div class="media">
                                            <div class="media-body">
                                                <p class="media-content"><a href="https://www.bgr.in/hi/mobile/infinix-smart-3-plus-flash-sale-today-12pm-flipkart-23-may-price-rs-6999-specifications-features-and-more/">Infinix Smart 3 Plus आज दोपहर 12 बजे फिर होगा सेल के लिए उपलब्ध, जानेें कीमत और ऑफर्स</a></p>
                                            </div>
                                        </div>
                                    </div>
                   
                								<div class="widget-list-sm">
                                        <div class="media">
                                            <div class="media-body">
                                                <p class="media-content"><a href="https://www.bgr.in/hi/mobile/xiaomi-redmi-note-7s-sale-today-at-12pm-flipkart-mi-com-at-rs10999-hdfc-card-payment-500-instant-discount-price-specification-and-more/">Xiaomi का 48 megapixel वाला Redmi Note 7S आज पहली बार बिक्री के लिए होगा उपलब्ध</a></p>
                                            </div>
                                        </div>
                                    </div>
                   
                								<div class="widget-list-sm">
                                        <div class="media">
                                            <div class="media-body">
                                                <p class="media-content"><a href="https://www.bgr.in/hi/mobile/lenovo-launched-lenovo-z6-lite-smartphone-with-snapdragon-710-soc-in-china/">Lenovo ने 12 हजार रुपये में लॉन्च किया Lenovo Z6 Lite स्मार्टफोन</a></p>
                                            </div>
                                        </div>
                                    </div>
                   
                            </div>
        </div></div>
					<div class="execphpwidget"><!-- /21665149170/bgr/bgr_article_300x250_btf_2 -->
<div id='div-gpt-ad-1525095201272-3' style='width:300px; height:250px;'  class="rhs_ad3"></div></div>
					<div class="execphpwidget">  
<div class="trending rt-header">
        <h2>News</h2>

    <div class="row">
        <div class="col-sm-12">
            <div class="thumb">
				<div class="small_art_sec">
					<div class="parent_Img_div">
						<a href="https://www.bgr.in/news/2019-lok-sabha-election-results-google-showing-indian-elections-across-search-assistant-and-youtube/" title="2019 Lok Sabha election results: Google showing Indian elections across search, Assistant and YouTube">
							<img class="img-responsive lazy lazy-hidden" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2019/05/Election-2019-result-460x355.jpg" alt="2019 Lok Sabha election results: Google showing Indian elections across search, Assistant and YouTube" title="2019 Lok Sabha election results: Google showing Indian elections across search, Assistant and YouTube">
						</a>
					</div>
                 	<div class="mob_text_ln">
						<div class="float_txt_Box clr_news"><a class="float_txt_Box_aLink" href="https://www.bgr.in/category/news">News</a></div>
                    
                    	<a href="https://www.bgr.in/news/2019-lok-sabha-election-results-google-showing-indian-elections-across-search-assistant-and-youtube/" class="mob_text_ln_aLink">2019 Lok Sabha election results: Google showing Indian elections across search, Assistant and YouTube</a>
                	</div>
            	</div>
        	</div>
    	</div>
	</div>
    
        <div class="widget-list-sm news_sec">
            <div class="media">
                <div class="media-left">
                    <a href="https://www.bgr.in/news/redmi-k20-official-photo-surfaces-online-ahead-of-may-28-launch/" title="Redmi K20 official photo surfaces online"><img class="media-object img-responsive lazy lazy-hidden" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2019/05/xiaomi-redmi-k20-photo-leaked-460x355.jpg" alt="Redmi K20 official photo surfaces online" title="Redmi K20 official photo surfaces online"></a>
                </div>
                <div class="media-body">
                    <p><a class="sec_name" href="https://www.bgr.in/category/news/">News</a></p>
                    <a href="https://www.bgr.in/news/redmi-k20-official-photo-surfaces-online-ahead-of-may-28-launch/" class="media-content">Redmi K20 official photo surfaces online</a>
                </div>
            </div>
        </div>
    
        <div class="widget-list-sm news_sec">
            <div class="media">
                <div class="media-left">
                    <a href="https://www.bgr.in/news/wwdc-2019-apple-sends-out-keynote-invites-to-media-expected-to-unveil-ios-13-macos-10-15/" title="Apple sends out WWDC 2019 Keynote invites to media"><img class="media-object img-responsive lazy lazy-hidden" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2019/05/Apple-WWDC-2019-460x355.jpg" alt="Apple sends out WWDC 2019 Keynote invites to media" title="Apple sends out WWDC 2019 Keynote invites to media"></a>
                </div>
                <div class="media-body">
                    <p><a class="sec_name" href="https://www.bgr.in/category/news/">News</a></p>
                    <a href="https://www.bgr.in/news/wwdc-2019-apple-sends-out-keynote-invites-to-media-expected-to-unveil-ios-13-macos-10-15/" class="media-content">Apple sends out WWDC 2019 Keynote invites to media</a>
                </div>
            </div>
        </div>
    
        <div class="widget-list-sm news_sec">
            <div class="media">
                <div class="media-left">
                    <a href="https://www.bgr.in/news/oneplus-3-oneplus-3t-android-9-pie-based-oxygenos-9-0-2-stable-update-rolling-out/" title="OnePlus 3, OnePlus 3T get stable Android 9 Pie update"><img class="media-object img-responsive lazy lazy-hidden" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2019/05/OnePlus-3-3T-OxygenOS-9.0.2-Android-9-Pie-460x355.jpg" alt="OnePlus 3, OnePlus 3T get stable Android 9 Pie update" title="OnePlus 3, OnePlus 3T get stable Android 9 Pie update"></a>
                </div>
                <div class="media-body">
                    <p><a class="sec_name" href="https://www.bgr.in/category/news/">News</a></p>
                    <a href="https://www.bgr.in/news/oneplus-3-oneplus-3t-android-9-pie-based-oxygenos-9-0-2-stable-update-rolling-out/" class="media-content">OnePlus 3, OnePlus 3T get stable Android 9 Pie update</a>
                </div>
            </div>
        </div>
    
        <div class="widget-list-sm news_sec">
            <div class="media">
                <div class="media-left">
                    <a href="https://www.bgr.in/news/honor-20-pro-falls-a-point-short-of-matching-huawei-p30-pro-in-dxomark-ranking/" title="Honor 20 Pro matches OnePlus 7 Pro in DxOMark ranking"><img class="media-object img-responsive lazy lazy-hidden" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2019/05/honor-20-pro-back-1-460x355.jpg" alt="Honor 20 Pro matches OnePlus 7 Pro in DxOMark ranking" title="Honor 20 Pro matches OnePlus 7 Pro in DxOMark ranking"></a>
                </div>
                <div class="media-body">
                    <p><a class="sec_name" href="https://www.bgr.in/category/news/">News</a></p>
                    <a href="https://www.bgr.in/news/honor-20-pro-falls-a-point-short-of-matching-huawei-p30-pro-in-dxomark-ranking/" class="media-content">Honor 20 Pro matches OnePlus 7 Pro in DxOMark ranking</a>
                </div>
            </div>
        </div>
    
		
</div>
</div>
					<div class="execphpwidget"><div id="taboola-right-rail-hybrid-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'alternating-thumbnails-rr',
    container: 'taboola-right-rail-hybrid-thumbnails',
    placement: 'Right Rail Hybrid Thumbnails',
    target_type: 'mix'
  });
</script><script type="text/javascript">
 window._taboola = window._taboola || [];
 _taboola.push({flush: true});
 </script></div>
					<div class="execphpwidget">	<div data-widget="91m_multi_store" data-widget-type="content"></div>
	<div class="clear pb10"></div>
	<script type="text/javascript" src="https://www.91-cdn.com/wap/minified_scripts/bgr.min.js?v=1"></script>
</div>
		

                </div>
            </div>
        </div>
            </section>
</div>
		
	


<!--footer social Media and bottom footer -->

		
<div class="footer-top">	
	<div class="row ft_middle clearfix">
					<!-- <section class="twitter-box twitter-blue">
				<div class="twitter-feed-header">
					<span class="icon-bgr"></span>Twitter Feed
				</div>

			<a class="twitter-timeline" data-width="489" data-height="307" data-theme="light" href="https://twitter.com/BGRIndia?ref_src=twsrc%5Etfw">Tweets by BGRIndia</a> <script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>
		</section> -->

						<section class="twitter-box twitter-blue">
	<div class="twitter-feed-header">
		<span class="icon-bgr"></span>Twitter Feed</div>
	<ul>
    <li>
		<a href="https://twitter.com/BGRIndia" class="twitter-name">BGR India</a>
		<a href="https://twitter.com/BGRIndia" class="twitter-username">@bgrindia</a>		
		<p class="tweet-text"><a href='https://twitter.com/search?q=%23RedmiK20' title='#RedmiK20' class='hashtag' rel='external nofollow' target='_blank'>#RedmiK20</a>  official photo surfaces online ahead of May 28 launch 

<a href='http://twitter.com/Xiaomi'>@Xiaomi</a> <a class='url' href='https://t.co/bvU6yLU1NI' rel='external nofollow' target='_blank'>buff.ly/2VIkbU1</a> <a class='url' href='https://t.co/KoMV3oc5s5' rel='external nofollow' target='_blank'>https://t.co/KoMV3oc5s5</a></p>
		<a href="https://t.co/bvU6yLU1NI" target='_blank' class="tweet-time">32m</a>
	</li>
    <li>
		<a href="https://twitter.com/BGRIndia" class="twitter-name">BGR India</a>
		<a href="https://twitter.com/BGRIndia" class="twitter-username">@bgrindia</a>		
		<p class="tweet-text"><a href='https://twitter.com/search?q=%23OnePlus3' title='#OnePlus3' class='hashtag' rel='external nofollow' target='_blank'>#OnePlus3</a> , <a href='https://twitter.com/search?q=%23OnePlus3' title='#OnePlus3' class='hashtag' rel='external nofollow' target='_blank'>#OnePlus3</a>  Android 9 Pie-based OxygenOS 9.0.2 stable update rolling out  <a class='url' href='https://t.co/7iadEMqlQg' rel='external nofollow' target='_blank'>buff.ly/2VHRR47</a> <a class='url' href='' rel='external nofollow' target='_blank'></a></p>
		<a href="https://t.co/7iadEMqlQg" target='_blank' class="tweet-time">2h</a>
	</li>
    <li>
		<a href="https://twitter.com/BGRIndia" class="twitter-name">BGR India</a>
		<a href="https://twitter.com/BGRIndia" class="twitter-username">@bgrindia</a>		
		<p class="tweet-text"><a href='https://twitter.com/search?q=%23InfinixS4' title='#InfinixS4' class='hashtag' rel='external nofollow' target='_blank'>#InfinixS4</a>  First Impressions: A fair competitor of the low-budget smartphone segment, writes <a href='http://twitter.com/BodhisatwaRay'>@BodhisatwaRay</a>… <a class='url' href='https://t.co/HJhuTd5hnq' rel='external nofollow' target='_blank'>twitter.com/i/web/status/1…</a> <a class='url' href='' rel='external nofollow' target='_blank'></a></p>
		<a href="https://t.co/HJhuTd5hnq" target='_blank' class="tweet-time">2h</a>
	</li>
	</ul>
</section>
						
		<section class="facebook-box fb-blue">
			<div class="facebook-feed-header">
				<span class="icon-bgr"></span>
				Facebook Page
			</div>
			<div class="fb_integration">
				<iframe src="https://www.facebook.com/plugins/page.php?href=https%3A%2F%2Fwww.facebook.com%2FBGRIndia&tabs=timeline&width=489&height=307&small_header=true&adapt_container_width=true&hide_cover=false&show_facepile=true&appId" width="489" height="307" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true"></iframe>
			</div>
			<div class="clear"></div>
		</section>
	</div>
</div>

<script type="text/javascript">
    $(document).ready(function(){
        var dht = $('.newarr-box').outerHeight();
        $('.newarr-box').css('height','auto')
        var dht_full = $('.newarr-box').outerHeight();
        $('.newarr-box').removeAttr('style');
        if(dht_full > dht){
            $('.brndRdMore').show();
        }
        $(document).on('click','.brndRdMore',function(){
            var el = $(this);
            if(el.hasClass('less')){
                $('.newarr-box').animate({
                    height:dht, 
                },1000,function(){
                    el.removeClass('less').text('Read more');
                });
                var scrMoretop = $('.newarr-box').offset().top - $('#topnav.nav-holder').outerHeight() - 150;
                $('html,body').animate({
                    scrollTop:scrMoretop
                },1000); 
            } else {
                $('.newarr-box').animate({
                    height:dht_full,    
                },1000,function(){
                    el.addClass('less').text('Read less');
                });
            }
        });
    });
</script>

<footer>
    <div class="container">
        <div class="row">
            <div class="col-sm-12">
                <div class="social-icons">
                    <ul>
                        <li><a href="https://www.facebook.com/BGRIndia" target="_blank"><i class="fa fa-facebook"></i></a></li>
                        <li><a href="https://twitter.com/bgrindia" target="_blank"><i class="fa fa-twitter"></i></a></li>
                        <li><a href="https://www.instagram.com/bgrindia/" target="_blank"><i class="fa fa-instagram"></i></a></li>
                        <li><a href="https://www.youtube.com/user/BGRIndia" target="_blank"><i class="fa fa-youtube"></i></a></li>
                       <!--  <li><a href="https://www.linkedin.com/company/bgr/" target="_blank"><i class="fa fa-linkedin"></i></a></li>
                        <li><a href="https://play.google.com/store/apps/details?id=in.bgr" target="_blank"><i class="fa fa-android"></i></a></li> -->
                    </ul>
                </div>
                <div class="quick-links">
                	<ul class="menu"><li id="menu-item-64826" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64826"><a href="https://www.bgr.in/about-bgr/">About</a></li>
<li id="menu-item-64828" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64828"><a href="https://www.bgr.in/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-64830" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64830"><a href="https://www.bgr.in/contact/">Contact Us</a></li>
</ul>                </div>
                <div class="copy-right">
                    <p>Copyright 2019 Zee Entertainment Enterprises Limited</p>
                </div>

                <link rel='stylesheet' id='spons-ads-widget-css-css'  href='https://st1.bgr.in/wp-content/plugins/post-adds-code/css/style.css?ver=20190221' type='text/css' media='all' />
<script type='text/javascript' src='https://st1.bgr.in/wp-content/plugins/iwpl-social-share/v5/js/social-share.min.js?ver=x-20190221'></script>
<script type='text/javascript' src='https://st1.bgr.in/wp-content/themes/bgr2017/js/bgr_custom.js?ver=20190221'></script>
<script type='text/javascript' src='https://st1.bgr.in/wp-content/themes/bgr2017/js/vendor.js?ver=20190221'></script>
<script type='text/javascript' src='https://st1.bgr.in/wp-content/themes/bgr2017/js/photogallery-min.js?ver=20190221'></script>
<script type='text/javascript' src='https://st1.bgr.in/wp-content/plugins/bj-lazy-load/js/bj-lazy-load.min.js?ver=2'></script>

				<!--  -->

				<span id="m-normal"></span><span id="m-tablet"></span><span id="m-mobile"></span>

            </div>
        </div>
    </div>
    	    <script>
		if( 0 && document.getElementById("next-prev-bt")){
	    function fnPutJson(){var variablereceived=eval("res_"+"813256");var html='';if(typeof(variablereceived)!="undefined"){var e=variablereceived;if(e){if(e.prev){html=' <div class="prev"><a class="next-prev-ttl" href="'+e.prev.url+'" rel="prev">Prev Story</a><div class="blockquote-box clearfix"><div class="square pull-left"><a class="href_img" href="'+e.prev.url+'" ><img src="'+e.prev.thumbnail['150x150']+'" alt="'+e.prev.title+'"></a></div><a href="'+e.prev.url+'"><p>'+e.prev.title+'</p></a></div></div>';}
	    if(e.next){html+='<div class="next"><a class="next-prev-ttl" href="'+e.next.url+'" rel="next">Next Story</a><div class="blockquote-box clearfix"><div class="square pull-left"><a class="href_img" href="'+e.next.url+'" ><img src="'+e.next.thumbnail['150x150']+'" alt="'+e.next.title+'"/></a></div><a href="'+e.next.url+'"><p>'+e.next.title+'</p></a></div></div>';}
	    html+='<div class="clear"></div>';document.getElementById("next-prev-bt").innerHTML='';document.getElementById("next-prev-bt").style.display='block';document.getElementById("next-prev-bt").innerHTML=html+'<div class="clear"></div>';}}}
	    document.write('<script type="text/javascript" src="http://commonservice.ind.sh/services/getNextPrevData.php?id=813256&tocall=fnPutJson&sip=172.31.8.63%3A8984&source=BGR17" defer="defer"><\/script>');
		}
	    </script>
    
    	    	
	    	<!-- /11440465/BGR_Web/BGR_HP_OOP_1x1 -->
			<div id='div-gpt-ad-1525095201272-6'>
				
			</div>
	    	
	
</footer>
    </div>
			<div class="execphpwidget"></div>
		<div class="textwidget custom-html-widget"><style>
.bgr-widget-share.latest-on-tab-widget .itab .tabcontentwrap .tabcontent .listing .allimg {width:75px;height:75px;overflow:hidden;}
.bgr-widget-share.latest-on-tab-widget .itab .tabcontentwrap .tabcontent .listing .allimg img{width:75px;height:75px;overflow:hidden;}
.bgr-widget-share.latest-on-tab-widget .itab .tabcontentwrap .tabcontent .listing figcaption{width: 67%;}
</style></div>			<div class="execphpwidget"><div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.10&appId=133005220097303';
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
</div>
					<div class="execphpwidget"><script>
	/***  Highlight section ***/
	$(document).ready(function(){
		if($('.article-content').length > 0 && $('.div_art_highlights').length > 0){
		    var $hg = $('.div_art_highlights').clone().css('display','block');
		    //console.log($hg)
		    $('.div_art_highlights').remove();
console.log($('.bgr_article_block > p:nth-of-type(1)'));
		    $hg.insertAfter($('.article-content > p:nth-of-type(1)'));
		    setTimeout(function(){
		            $('.article-content  .div_art_highlights').show();
		    },200);
		}
	});
</script></div>
					<div class="execphpwidget"><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script><script async defer src="//platform.instagram.com/en_US/embeds.js"></script>
<script>(function(d, s, id) {  var js, fjs = d.getElementsByTagName(s)[0];  if (d.getElementById(id)) return;  js = d.createElement(s); js.id = id;  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3";  fjs.parentNode.insertBefore(js, fjs);}(document, 'script', 'facebook-jssdk'));</script>

</div>
					<div class="execphpwidget"></div>
					<div class="execphpwidget"></div>
					<div class="execphpwidget"><script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>



<!-- DFP Deskstop Ad start -->

				<script>
				  googletag.cmd.push(function() {
				    googletag.defineSlot('/11440465/BGR_Web/BGR_AS_ATF_970x90', [[970, 66], [970, 250], [728, 90], [970, 90]], 'div-gpt-ad-1525095201272-0').addService(googletag.pubads()).setTargeting("Section", ["best-deals"]);
				    googletag.defineSlot('/11440465/BGR_Web/BGR_AS_ATF_300x250', [300, 250], 'div-gpt-ad-1525095201272-1').addService(googletag.pubads()).setTargeting("Section", ["best-deals"]);
				    googletag.defineSlot('/11440465/BGR_Web/BGR_AS_BTF_1_300x250', [300, 250], 'div-gpt-ad-1525095201272-2').addService(googletag.pubads()).setTargeting("Section", ["best-deals"]);
				    googletag.defineSlot('/11440465/BGR_Web/BGR_AS_BTF_2_300x250', [300, 250], 'div-gpt-ad-1525095201272-3').addService(googletag.pubads()).setTargeting("Section", ["best-deals"]);
				    googletag.defineSlot('/11440465/BGR_Web/BGR_AS_LHS_160x600', [[160, 600], [120, 600]], 'div-gpt-ad-1525095201272-4').addService(googletag.pubads()).setTargeting("Section", ["best-deals"]);
				    googletag.defineSlot('/11440465/BGR_Web/BGR_AS_RHS_160x600', [[160, 600], [120, 600]], 'div-gpt-ad-1525095201272-5').addService(googletag.pubads()).setTargeting("Section", ["best-deals"]);
				    googletag.defineSlot('/11440465/BGR_Web/BGR_AS_OOP_1x1', [1,1], 'div-gpt-ad-1525095201272-6').addService(googletag.pubads()).setTargeting("Section", ["best-deals"]);
				    googletag.pubads().enableSingleRequest();
					googletag.pubads().collapseEmptyDivs();
				    googletag.enableServices();
				  });
				  googletag.cmd.push(function() { googletag.display('div-gpt-ad-1525095201272-0'); });
				  googletag.cmd.push(function() { googletag.display('div-gpt-ad-1525095201272-1'); });
				  googletag.cmd.push(function() { googletag.display('div-gpt-ad-1525095201272-2'); });
				  googletag.cmd.push(function() { googletag.display('div-gpt-ad-1525095201272-3'); });
				  googletag.cmd.push(function() { googletag.display('div-gpt-ad-1525095201272-4'); });
				  googletag.cmd.push(function() { googletag.display('div-gpt-ad-1525095201272-5'); });
				  googletag.cmd.push(function() { googletag.display('div-gpt-ad-1525095201272-6'); }); 
				</script>


<script type='text/javascript'>
	function getGoogleAd(id){ 
		var slot = '';    
		googletag.cmd.push(function() {       
			slot = googletag.defineSlot('/11440465/BGR_Web/BGR_AS_Inarticle_300x250', [[300, 250], [300, 600]], 'div-gpt-ad-1525095201272-1'+id).addService(googletag.pubads()).setTargeting("Section", ["best-deals"]);
			googletag.enableServices();
			googletag.pubads().refresh([slot]);
		});
	}

	function getGoogleAdRHS2(id){
		var slot = '';    
		googletag.cmd.push(function() {      
			slot =  googletag.defineSlot('/11440465/BGR_Web/BGR_AS_BTF_1_300x250', [300, 250], 'div-gpt-ad-1525095201272-2'+id).addService(googletag.pubads()).setTargeting("Section", ["best-deals"]);
			googletag.enableServices();
			googletag.pubads().refresh([slot]);
		});
	}
	function getGoogleAdRHS3(id){
		var slot = '';    
		googletag.cmd.push(function() {      
			slot =  googletag.defineSlot('/11440465/BGR_Web/BGR_AS_BTF_2_300x250', [300, 250], 'div-gpt-ad-1525095201272-3'+id).addService(googletag.pubads()).setTargeting("Section", ["best-deals"]);
			googletag.enableServices();
			googletag.pubads().refresh([slot]);
		});
	}
	function googleAdsCenter(id){
		var slot = '';
		googletag.cmd.push(function() {        
			slot = googletag.defineSlot('/11440465/BGR_Web/BGR_AS_Inarticle_300x250', [300, 250], 'div-gpt-ad-1525095201272-1'+id).addService(googletag.pubads()).setTargeting("Section", ["best-deals"]);
			googletag.enableServices();
			googletag.pubads().refresh([slot]);
		});
	}
    
</script>

<!-- DFP Deskstop Ad end -->

</div>
					<div class="execphpwidget"></div>
		<script type="text/javascript">

    $(document).ready(function(){
    $('#commentbtn').on("click",function(){
  (function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.10&appId=133005220097303';
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));
    $(".cmntbox").toggle();
    });
});
</script>
</body>
</html>
