<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#">
<!--<![endif]-->
<head>

<meta charset="UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8"  />
<!-- <meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black"> -->
  
<title>Fortnite tweets Season 8 patch information and downtime for upcoming update | BGR India</title>

<link rel="profile" href="https://gmpg.org/xfn/11" />

<meta name="twitter:title" content="Fortnite tweets Season 8 patch information and downtime for upcoming update    BGR India" />
<meta name="twitter:url" content="https://www.bgr.in/gaming/fortnite-tweets-season-8-patch-information-and-downtime-for-upcoming-update/" />
<meta name="twitter:app:country" content="IN" />
<meta name="twitter:app:name:googleplay" content="BGRIndia App" />
<meta name="twitter:app:id:googleplay" content="in.bgr" />
<meta name="twitter:app:url:googleplay" content="https://www.bgr.in/gaming/fortnite-tweets-season-8-patch-information-and-downtime-for-upcoming-update/" />

<meta property="al:android:url" content="https://www.bgr.in/gaming/fortnite-tweets-season-8-patch-information-and-downtime-for-upcoming-update/">
<meta property="al:android:app_name" content="BGRIndia">
<meta property="al:android:package" content="in.bgr">
<meta property="al:web:url" content="https://www.bgr.in/gaming/fortnite-tweets-season-8-patch-information-and-downtime-for-upcoming-update/">

<meta name="bgr-post-id" content="780447" />

<!-- SEO Ultimate (http://www.seodesignsolutions.com/wordpress-seo/) -->
	<meta name="description" content="Pirates are coming to Fortnite. - Fortnite tweets Season 8 patch information and downtime for upcoming update" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Fortnite tweets Season 8 patch information and downtime for upcoming update" />
	<meta property="og:description" content="Pirates are coming to Fortnite." />
	<meta property="twitter:description" content="Pirates are coming to Fortnite." />
	<meta property="og:url" content="https://www.bgr.in/gaming/fortnite-tweets-season-8-patch-information-and-downtime-for-upcoming-update/" />
	<meta property="og:image" content="https://st1.bgr.in/wp-content/uploads/2019/02/Fortnite-season-8-full-teaser.jpg" />
	<meta property="og:image:type" content="JPG" />
	<meta property="og:image:width" content="640" />
	<meta property="og:image:height" content="400" />
	<meta property="article:published_time" content="2019-02-28T11:19:03+05:30" />
	<meta property="article:modified_time" content="2019-02-28T11:19:03+05:30" />
	<meta property="article:author" content="https://www.bgr.in/author/staff/" />
	<meta property="article:section" content="Gaming" />
	<meta property="article:tag" content="epic games" />
	<meta property="article:tag" content="Fortnite" />
	<meta property="article:tag" content="Editors Pick" />
	<meta property="og:site_name" content="BGR India" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@bgrindia" />
	<meta name="twitter:site" content="@BGRIndia" />
	<meta name="twitter:site:id" content="937715" />
<!-- /SEO Ultimate -->

 <!-- GA Code Start -->
		<script type="text/javascript">
        //<![CDATA[
        var dataEventTrack=[];
        var _gaq = _gaq || [];
        _gaq.push(['_setAccount', 'UA-21819872-1']);
        _gaq.push(['_trackPageview']);
        _gaq.push(['_trackPageLoadTime']);
        (function() {
        var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
        ga.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'stats.g.doubleclick.net/dc.js';
        var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
                    })();
		//]]>
		</script>
        <!-- GA Code End -->

		<!-- Begin comScore Tag -->
		<script type="text/javascript">
			var _comscore = _comscore || [];_comscore.push({ c1: "2", c2: "9254297" });(function() {var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";el.parentNode.insertBefore(s, el);})();
		</script>
		<noscript>
			<img src="https://b.scorecardresearch.com/p?c1=2&amp;c2=9254297&amp;cv=2.0&amp;cj=1" alt="comscore" />
		</noscript>
		<!-- End comScore Tag -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="BGR India &raquo; Feed" href="https://www.bgr.in/feed/" />
<link rel="alternate" type="application/rss+xml" title="BGR India &raquo; Comments Feed" href="https://www.bgr.in/comments/feed/" />
<meta property="fb:pages" content="127618930636739,164165813989930" />
<link rel='stylesheet' id='wp-block-library-css'  href='https://st1.bgr.in/wp-includes/css/dist/block-library/style.min.css?ver=5.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='main-style-css'  href='https://st1.bgr.in/wp-content/themes/bgr2017/css/bgr_desktop.css?ver=20190221' type='text/css' media='all' />
<script type='text/javascript' src='https://st1.bgr.in/wp-content/themes/bgr2017/js/jquery-min.1.11.1.js?ver=20190221'></script>
<link rel='https://api.w.org/' href='https://www.bgr.in/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.bgr.in/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://st1.bgr.in/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Samsung Galaxy A10, A30, A50 India launch: LIVE updates on price, availability, specifications, features' href='https://www.bgr.in/news/samsung-galaxy-a10-a30-a50-india-launch-february-28-updates-xiaomi-realme-galaxy-m30/' />
<link rel='next' title='Realme 3 to come with ColorOS 6.0 update; to pack an app drawer, new UI, and more' href='https://www.bgr.in/news/realme-3-to-come-with-coloros-6-0-update-to-pack-an-app-drawer-new-ui-and-more/' />
<link rel="canonical" href="https://www.bgr.in/gaming/fortnite-tweets-season-8-patch-information-and-downtime-for-upcoming-update/" />
<link rel="alternate" type="application/json+oembed" href="https://www.bgr.in/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.bgr.in%2Fgaming%2Ffortnite-tweets-season-8-patch-information-and-downtime-for-upcoming-update%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.bgr.in/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.bgr.in%2Fgaming%2Ffortnite-tweets-season-8-patch-information-and-downtime-for-upcoming-update%2F&#038;format=xml" />
<meta http-equiv="Content-Language" content="en">
	<script type="text/javascript">
		var site_url = "https://www.bgr.in";
	</script>
<link rel="shortcut icon" href="https://st1.bgr.in/wp-content/themes/bgr2017/images/favicon.ico?v=0.1" />
<link rel="apple-touch-icon-precomposed" href="https://st1.bgr.in/wp-content/themes/bgr2017/images/apple-touch-icon-57x57-precomposed.png?v=0.1" />
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="https://st1.bgr.in/wp-content/themes/bgr2017/images/apple-touch-icon-72x72-precomposed.png?v=0.1" />
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://st1.bgr.in/wp-content/themes/bgr2017/images/apple-touch-icon-114x114-precomposed.png?v=0.1" />
<link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://st1.bgr.in/wp-content/themes/bgr2017/images/apple-touch-icon-144x144-precomposed.png?v=0.1" />
<link rel="amphtml" href="https://www.bgr.in/gaming/fortnite-tweets-season-8-patch-information-and-downtime-for-upcoming-update/amp/">			<div class="execphpwidget"><meta name="author" content="Staff"><meta property="article:author" content="https://www.bgr.in/author/staff/" />
<style>
.wp-caption.alignnone{width: 100% !important;}
</style>
</div>
					<div class="execphpwidget"></div>
					<div class="execphpwidget"><script> window._izq = window._izq || []; window._izq.push(["init"]); </script>
<script src="https://cdn.izooto.com/scripts/185ab9ebc070b0b242472a9489383866a9255d5f.js"></script>
<style>
.bgr_main_block .right_block .bgr_adv_div{ overflow: unset;}
header .container-fluid .top-nav .navbar-collapse .navbar-nav li a{ padding: 8px 20px; }
.article .article_details_sec .leftWrap .article-content img.original{ width: unset !important; height: unset !important; margin: 0 auto !important;}
</style>


<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/zeemedia-bgr/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>
</div>
		<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MBRX45');</script>
<!-- End Google Tag Manager -->
<meta name="msvalidate.01" content="FD7837E94C694BA88985E0E95C05B284" />
</head>
<body class="post-template-default single single-post postid-780447 single-format-standard entry-title-auto">
    
<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-MBRX45"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager -->

<div class="visible-md visible-lg">
<header>
    <div class="container-fluid">
        <nav class="navbar top-nav navbar-default navbar-fixed-top" role="navigation">
            <div class="container">
                <div class="logo_div">
                  <div class="logo_bg_div"></div>
                                    <span class="logo_img_div">
                      <a class="navbar-brand" href="https://www.bgr.in">
                        <img src="https://st1.bgr.in/wp-content/themes/bgr2017/images/bgr_trans_logo.png" alt="Technology News, Views, Opinions &amp; Mobile Reviews | Gadgets &amp; Gizmos | Video &amp; Photo Reviews at BGR India" title="Technology News, Views, Opinions &amp; Mobile Reviews | Gadgets &amp; Gizmos | Video &amp; Photo Reviews at BGR India" class="img-responsive">
                      </a>
                  </span>
                </div>
                
                <!-- <div class="lang-sec">
                    <ul>
                        <li><a href="https://www.bgr.in/hi/" class="inactive">हिन्दी</a></li><span class="lngDividerWhite">|</span><li><a href="https://www.bgr.in"  class="active">English</a></li>
                    </ul>
                </div> -->
                <div class="collapse navbar-collapse" id="bs-example-navbar-collapse-1">
                  <ul id="navlinks-primary" class="nav navbar-nav eventtracker" data-event-cat="Header" data-event-sub-cat="Navigation" data-event-title="yes"><li id="menu-item-290699" class="news menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-290699"><a href="https://www.bgr.in/category/news/">News</a></li>
<li id="menu-item-295216" class="reviews menu-item menu-item-type-taxonomy menu-item-object-category menu-item-295216"><a href="https://www.bgr.in/category/reviews/">Reviews</a></li>
<li id="menu-item-534241" class="opinions menu-item menu-item-type-taxonomy menu-item-object-category menu-item-534241"><a href="https://www.bgr.in/category/opinions/">Opinions</a></li>
<li id="menu-item-534242" class="features menu-item menu-item-type-taxonomy menu-item-object-category menu-item-534242"><a href="https://www.bgr.in/category/features/">Features</a></li>
<li id="menu-item-681652" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-681652"><a href="https://www.bgr.in/category/how-to/">How To</a></li>
<li id="menu-item-592462" class="extra2 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-592462"><a href="https://www.bgr.in/category/gaming/">Gaming</a></li>
<li id="menu-item-728203" class="extra menu-item menu-item-type-taxonomy menu-item-object-category menu-item-728203"><a href="https://www.bgr.in/category/best-deals/">Deals</a></li>
<li id="menu-item-421340" class="hindi_eng_lang menu-item menu-item-type-custom menu-item-object-custom menu-item-421340"><a href="/hi/">हिन्दी</a></li>
<li id="menu-item-628449" class="videos menu-item menu-item-type-custom menu-item-object-custom menu-item-628449"><a title="Videos" href="https://www.bgr.in/category/videos/">Videos</a></li>
</ul>                  </div>

              <div class="social-icons">
                <ul>
                  <li class="search-con"><a class="btn dropdown-toggle search-btn" type="button" data-toggle="dropdown" aria-expanded="true"><i class="fa fa-search" aria-hidden="true"></i></a>
                                  <div class="dropdown-menu dropdown-menu-right">
                                     <div class="search-blk">
                                         <div class="input-group col-md-12">
                                                    	<script type="text/javascript" >
	    function chkVal()
	    {
	    var t1 = document.getElementById("t1").value;
	    if(t1=='')
	        return false;
	    return true;
	    }
	</script>
	<form action="https://www.bgr.in/results" id="cse-search-box" class="bgr-google-search eventtracker" data-event-cat="Header" data-event-sub-cat="Search" onsubmit="return chkVal()">
		<div class="searchbox">
			<input type="hidden" name="cx" value="partner-pub-6717584324019958:1293568646" />
			<input type="hidden" name="cof" value="FORID:10" />
			<input type="hidden" name="ie" value="UTF-8" />
				<input type="text" name="q" size="55" class="search-query form-control" placeholder="Search" />
				<span class="input-group-btn">
					<input type="submit" name="sa" id="btnggsrch" value="Go" class="btn btn-info" />
				</span>
    	</div>
	</form>

	<style>
  	.bgr-google-search .search-query{background-image:none !important;;background-color:#fff !important;;padding:3px !important;border:none !important; float: left;line-height: normal;}
	</style>
    
    <script type="text/javascript" src="https://www.google.co.in/coop/cse/brand?form=cse-search-box&amp;lang=en"></script>
                                                                   </div>
                                     </div>
                                 </div>
                             </li>      
                  
                  <li><a href="https://www.facebook.com/BGRIndia" target="_blank"><i class="fa fa-facebook"></i></a></li>
                  <li><a href="https://twitter.com/bgrindia" target="_blank"><i class="fa fa-twitter"></i></a></li>
                  <li><a href="https://www.instagram.com/bgrindia/" target="_blank"><i class="fa fa-instagram"></i></a></li>
                  <li><a href="https://www.youtube.com/user/BGRIndia" target="_blank"><i class="fa fa-youtube"></i></a></li>
                </ul>
              </div>
            </div>
        </nav>       
      </div> <div class="clear"></div>
  			<div class="execphpwidget"><style>
    @media screen and (max-width: 1320px){
        .adlhs, .adrhs { display:none !important;}
        .visidesk{display:none;}
    }
    .adlhs{position: fixed;top: 0px;left: 0; z-index:10000}
    .adrhs{position: fixed;top: 0px;right: 0; z-index:10000}
</style>

            <div class="adlhs" style="width:160px; height:auto;">
            <!-- /21665149170/bgr/bgr_article_160x600_lhs -->
            <div id='div-gpt-ad-1525095201272-4' style='height:600px; width:160px;'></div>
        </div>
        <div class="adrhs" style='width:160px; height:auto;'>
            <!-- /21665149170/bgr/bgr_article_160x600_rhs -->
            <div id='div-gpt-ad-1525095201272-5' style='height:600px; width:160px;'></div>
        </div>
    
</div>
					<div class="execphpwidget"></div>
		</header>

<div class="ad bgr_top_ad_sec">                        
  <ul>
                 


        <!--Header add for ROS-->
    <li id="execphp-29" class="widget widget_execphp">			<div class="execphpwidget"><style>
@media screen and (min-width:740px) {
    .ad .bgr_top_ad_sec{
        float: none;
    }
}
</style>

 
<table width="970px" cellspacing="0" cellpadding="0" border="0" class="visible-lg ">
<tr>
<td valign="center" align="center" style="width:970px">
    <div class=" visible-md visible-lg ">
        <!-- /21665149170/bgr/bgr_article_970x90_atf -->
        <div id='div-gpt-ad-1525095201272-0' style='height:auto; width:970px;'></div>
    </div>
</td>
</tr>
</table>

</div>
		</li>
<li id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><style>.royalSlidesContainer.dragme{overflow:auto !important; min-height: 450px !important;}
.royalSlider.minimal{overflow:auto !important;}

body.post-type-archive-pics #content .gallery-archive .ad-gallery-thumbs{min-height:290px;height:auto;}
</style></div></li>
<li id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><style type="text/css">
body{opacity:1!important;}
</style></div></li>
<li id="execphp-31" class="widget widget_execphp">			<div class="execphpwidget"><style>
@media screen and (min-width:992px) and (max-width:2066px){
.text-column.eventtracker p #IframeLaunch{height: 2380px !important;}
.text-column p #IframeLaunch{height: 2380px !important;}
}
</style></div>
		</li>
<li id="execphp-30" class="widget widget_execphp">			<div class="execphpwidget"></div>
		</li>
      </ul>
</div>

<section class="sub_header_sec" data-event-sub-cat="sub_header">
  <div class="container">
    <nav class="sub_nav" role="navigation">
      <div class="goTo_Txt"><span>go to</span><i class="sprit-icon icon_arrow_right"></i></div>
    <ul id="menu-gadget-menu" class="sub_nav_ul eventtracker" data-event-cat="Header" data-event-sub-cat="Navigation" data-event-title="yes"><li id="menu-item-534244" class="gadgets menu-item menu-item-type-post_type menu-item-object-page menu-item-534244"><a href="https://www.bgr.in/gadgets/">Gadgets</a></li>
<li id="menu-item-361698" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-361698"><a href="https://www.bgr.in/gadgets/mobile-phones/top">Top Mobiles</a></li>
<li id="menu-item-362645" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-362645"><a href="https://www.bgr.in/gadgets/mobile-phones/brands">Brands</a></li>
<li id="menu-item-362647" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-362647"><a href="https://www.bgr.in/gadgets/mobile-phones/search">Phone Finder</a></li>
<li id="menu-item-362648" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-362648"><a href="https://www.bgr.in/gadgets/mobile-phones/compare">Compare</a></li>
<li id="menu-item-362649" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-362649"><a href="https://www.bgr.in/gadgets/mobile-phones/user-reviews">User Reviews</a></li>
<li id="menu-item-412240" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-412240"><a href="https://www.bgr.in/trending-topics/">Trending Topics</a></li>
</ul> 
    </nav>
    			<div class="execphpwidget"></div>
			
  </div>
</section>


	
		<script type="application/ld+json">
                    {
                      "@context": "https://schema.org",
                      "@type": "BreadcrumbList",
                      "itemListElement": [{
                        "@type": "ListItem",
                        "position": 1,
                        "item": {
                          "@id": "https://www.bgr.in",
                          "name": "Home"
                          
                        }
                      },{
                "@type": "ListItem",
                "position": 2,
                "item": {
                      "@id": "",
                      "name": ""
                      }
                },{
                "@type": "ListItem",
                "position": 3,
                "item": {
                      "@id": "https://www.bgr.in/gaming/fortnite-tweets-season-8-patch-information-and-downtime-for-upcoming-update/",
                      "name": "Fortnite tweets Season 8 patch information and downtime for upcoming update"
                      }
                }]
                     }
                </script>
    <section class="breadcrumb_header_sec" data-event-sub-cat="Breadcrumb">
            <div class="container">
                <ul class="breadcrumb">
                    <li>
                        <a href="https://www.bgr.in/">
                            <span>Home</span>
			            </a>
                    </li><li class="active"><a href=""></a></li><li>Fortnite tweets Season 8 patch information and downtime for upcoming update</li>   </ul>
            </div>
        </section>	
<div class="article" itemscope itemtype="https://schema.org/NewsArticle" itemprop="mainEntityOfPage">
    <meta itemscope itemType="https://schema.org/WebPage" itemid="https://www.bgr.in/gaming/fortnite-tweets-season-8-patch-information-and-downtime-for-upcoming-update/"/>

    <div style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
          <img src="https://st1.bgr.in/wp-content/themes/vip/bgr2012/images/sprite_2x/logo-header-white.png"/>
          <meta itemprop="url" content="https://st1.bgr.in/wp-content/themes/vip/bgr2012/images/sprite_2x/logo-header-white.png">
          <meta itemprop="width" content="102">
          <meta itemprop="height" content="42">
        </div>
        <meta itemprop="name" content="BGR India">
    </div>
    <span style="display:none;" itemprop="articleSection" >News</span>
    <section class="article_title_sec">
        <div class="container">
            <h1 class="title_name" itemprop="headline">Fortnite tweets Season 8 patch information and downtime for upcoming update</h1>
                        </div>
    </section>
    <section class="article_details_sec">
        <div class="container">
            <!-- video details section start -->
                            <div class="clearfix title-con ">
                    <p><a href="" title=""></a></p>
                </div>
            
            <div class="row">
                <div class="col-sm-8 leftWrap">
                    <h2 itemprop="description" class="title_desc">Pirates are coming to Fortnite.</h2>
                    <div class="widget-list">
                        <div class="publisher">
                            
                            <ul>

                                <li class="author "><span itemprop="author" itemscope itemtype="https://schema.org/Person" ><a href="https://www.bgr.in/author/staff/" rel="author" title="Staff"><span itemprop="name">Staff</span></a></span></li><li class="email"><a href="mailto:author-bgr@corp.india.com" class="art-email eventtracker" data-event-sub-cat="Author Email" title="Email"><i class="email-icon"></i></a></li>
                                <!-- li class="author"><span itemprop="author" itemscope itemtype="https://schema.org/Person" ><a href="https://www.bgr.in/author/staff/" rel="author"><span itemprop="name">Staff</span></a></span></li>
                                    
                                    
                                    <li class="email">
                                        <a href="mailto:author-bgr@corp.india.com" class="art-email eventtracker" data-event-sub-cat="Author Email">
                                            <i class="email-icon"></i>
                                        </a>
                                    </li>
                                                                
                                                                -->

                                <li class="publish">
                                    <meta itemprop="datePublished" content="2019-02-28T11:19:03+05:30"/>
                                    <meta itemprop="dateModified"  content="2019-02-28T11:19:03+05:30"/>
                                    Published: February 28, 2019 11:19 AM IST                                </li>
                            </ul>
                        </div>
                    </div>
                    <div class="widget-list">
                        <div class="widget_footer">
                        	<div class="clear"></div>
	<div id="" class="isocial" data-url="https://www.bgr.in/gaming/fortnite-tweets-season-8-patch-information-and-downtime-for-upcoming-update/" data-title="Fortnite tweets Season 8 patch information and downtime for upcoming update via @BGRIndia" data-size="large"></div>
	<div class="clear"></div>
                        </div>
                    </div>
                                        <div class="rep-img" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
                        <div class="art_topic_img">
                            <img class="media-object img-responsive lazy lazy-hidden" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2019/02/Fortnite-season-8-full-teaser.jpg" alt="Fortnite season 8 full teaser" title="Fortnite season 8 full teaser">
                            <meta itemprop="url" content="https://st1.bgr.in/wp-content/uploads/2019/02/Fortnite-season-8-full-teaser.jpg">
                            <meta itemprop="width" content="805"><meta itemprop="height" content="464">
                                                    </div>
                    </div>
                    <hr class="hr_imgxt">
                    
                                        
                    <div class="article-content" itemprop="articleBody">

                                                <p><em>Fortnite</em> seems ready to dive into some brine as the next season seems to deal with pirates and monsters. And <a href="https://www.bgr.in/tag/epic-games-2">Epic Games</a> has tweeted about the details of the release  and the downtime of the upcoming update. Season 7 is all set to end at 2.30 PM IST on February 28 which is today, which will immediately be followed by the downtime for the new update. <a href="https://www.bgr.in/tag/fortnite/"><em>Fortnite</em></a>&#8216;s patch notes which will include information on new weapons, map changes, or gameplay alterations for the upcoming Season 8 update will be tweeted by the devs as soon as the downtime starts.</p>
<p>The teasers for Season 8 has been coming thick and fast from Epic Games and there were four teaser images that were tweeted which showed a pirate hook as the first image, the second image featured a snake, while the third was of a beast, and the final teaser showed a volcano. When all these images were placed together, it happens to show a skull and the tweets from the game&#8217;s official handle is clear proof of the pirate theory.</p>
<blockquote class="twitter-tweet" data-width="500" data-dnt="true">
<p lang="en" dir="ltr">Ahoy, mateys! Season 8 approaches and X marks the spot!</p>
<p>Downtime begins tomorrow, February 28 at 4 AM ET (0900 UTC).</p>
<p>&mdash; Fortnite (@FortniteGame) <a href="https://twitter.com/FortniteGame/status/1100848373970669569?ref_src=twsrc%5Etfw" rel="nofollow" target="_blank">February 27, 2019</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<div class="blockquote-box clearfix"> 
                            <a class="imgwrp" title="Epic Games releases new teaser of the upcoming Season 8 of Fortnite" href="https://www.bgr.in/gaming/epic-games-releases-new-teaser-of-the-upcoming-season-8-of-fortnite/"> 
                            <div class="square pull-left"><img class="lazy lazy-hidden" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2019/02/Fortnite-Season-8-Teaser.jpg##image/jpg" alt="Epic Games releases new teaser of the upcoming Season 8 of Fortnite" title="Epic Games releases new teaser of the upcoming Season 8 of Fortnite" /><noscript><img src="https://st1.bgr.in/wp-content/uploads/2019/02/Fortnite-Season-8-Teaser.jpg##image/jpg" alt="Epic Games releases new teaser of the upcoming Season 8 of Fortnite" title="Epic Games releases new teaser of the upcoming Season 8 of Fortnite" /></noscript></div>
                            </a>
                            
                                <div class="fixedbottom_href"> 
									<h4 class="txt_also_read">Also Read</h4>
                                    <p class="txt_also_read_desc"><a title="Epic Games releases new teaser of the upcoming Season 8 of Fortnite" href="https://www.bgr.in/gaming/epic-games-releases-new-teaser-of-the-upcoming-season-8-of-fortnite/">Epic Games releases new teaser of the upcoming Season 8 of Fortnite</a></p>
                                    
                                </div>
                            
                            <div class="clear"></div>
                       </div>
<p>Epic Games has announced that it is making the Battle Pass for the Season 8 free unlike in the past when players have always had to purchase it. This is first for <em>Fortnite</em> since it <a href="https://www.bgr.in/gaming/fortnite-seems-to-have-lost-almost-50-percent-of-its-revenue-in-a-month/">has been losing a lot of its revenue recently</a>. That said, not just anyone will be able to get it for free though. <em>Fortnite</em> has announced in a tweet that the Battle Pass will be free for those that will be able to complete 13 Overtime Challenges.</p>
                                                <div class="widget-list">
                            <div class="publisher">
                                <ul class="interest-pub-date">
                                                                            <li class="publish">Published Date: February 28, 2019 11:19 AM IST</li>
                                                                    </ul>
                            </div>
                        </div>
                        <div class="widget-list">
                            <div class="widget_footer">
                                	<div class="clear"></div>
	<div id="" class="isocial" data-url="https://www.bgr.in/gaming/fortnite-tweets-season-8-patch-information-and-downtime-for-upcoming-update/" data-title="Fortnite tweets Season 8 patch information and downtime for upcoming update via @BGRIndia" data-size="large"></div>
	<div class="clear"></div>
                            </div>
                        </div>
                        <div id="next-prev-bt" class="story-nav"></div>

                        

                        <div class="discus">
                            <div class="fb-comments" data-href="https://www.bgr.in/gaming/fortnite-tweets-season-8-patch-information-and-downtime-for-upcoming-update/" data-width="100%" data-num-posts="3"></div>
                        </div>
                        <div class="prod-quick-links">
                            <ul "eventtracker" data-event-sub-cat="Tags" data-event-title="yes"><li><a href="https://www.bgr.in/tag/epic-games-2/" rel="tag"><span itemprop="keywords">epic games</span></a></li> <li><a href="https://www.bgr.in/tag/fortnite/" rel="tag"><span itemprop="keywords">Fortnite</span></a></li></ul>                        </div>
                        <hr>
                                                <div class="trending">
                            <h2>Trending Today</h2>
                            <div class="row">
                                                                    <div class="small_art">
                                        <div class="parent_Img_div">
                                            <a href="https://www.bgr.in/news/realme-3-to-come-with-coloros-6-0-update-to-pack-an-app-drawer-new-ui-and-more/" title="Realme 3 to come with ColorOS 6.0 update; to pack an app drawer, new UI, and more" class="">
                                                <img class="img-responsive lazy lazy-hidden" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2019/02/Realme-ColorOS-6-460x355.jpeg" alt="thumb-img" title="Realme 3 to come with ColorOS 6.0 update; to pack an app drawer, new UI, and more">
                                            </a>
                                        </div>
                                        <div class="mob_text_ln">
                                            <div class="float_txt_Box clr_news"><a href="https://www.bgr.in/category/news/" class="float_txt_Box_aLink">News</a></div>
                                            <a class="mob_text_ln_aLink" href="https://www.bgr.in/news/realme-3-to-come-with-coloros-6-0-update-to-pack-an-app-drawer-new-ui-and-more/">Realme 3 to come with ColorOS 6.0 update; to pack an app drawer, new UI, and more</a>
                                        </div>
                                    </div>
                                                                    <div class="small_art">
                                        <div class="parent_Img_div">
                                            <a href="https://www.bgr.in/news/huawei-p30-pro-renders-give-us-the-best-look-at-the-device-ahead-of-march-26-launch/" title="Huawei P30 Pro press renders leaked" class="">
                                                <img class="img-responsive lazy lazy-hidden" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2019/02/huawei-p30-pro-press-renders-leaked-460x355.jpg" alt="thumb-img" title="Huawei P30 Pro press renders leaked">
                                            </a>
                                        </div>
                                        <div class="mob_text_ln">
                                            <div class="float_txt_Box clr_news"><a href="https://www.bgr.in/category/news/" class="float_txt_Box_aLink">News</a></div>
                                            <a class="mob_text_ln_aLink" href="https://www.bgr.in/news/huawei-p30-pro-renders-give-us-the-best-look-at-the-device-ahead-of-march-26-launch/">Huawei P30 Pro press renders leaked</a>
                                        </div>
                                    </div>
                                                                    <div class="small_art">
                                        <div class="parent_Img_div">
                                            <a href="https://www.bgr.in/news/vivo-iqoo-44w-fast-charging-under-50-minutes-4000mah-battery-march-1-launch/" title="Vivo iQOO fast charging capabilities leaked" class="">
                                                <img class="img-responsive lazy lazy-hidden" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2019/02/iqoo-smartphone-teaser-460x355.jpg" alt="thumb-img" title="Vivo iQOO fast charging capabilities leaked">
                                            </a>
                                        </div>
                                        <div class="mob_text_ln">
                                            <div class="float_txt_Box clr_news"><a href="https://www.bgr.in/category/news/" class="float_txt_Box_aLink">News</a></div>
                                            <a class="mob_text_ln_aLink" href="https://www.bgr.in/news/vivo-iqoo-44w-fast-charging-under-50-minutes-4000mah-battery-march-1-launch/">Vivo iQOO fast charging capabilities leaked</a>
                                        </div>
                                    </div>
                                                                    <div class="small_art">
                                        <div class="parent_Img_div">
                                            <a href="https://www.bgr.in/news/vodafone-rs-129-prepaid-plan-february-2019-benefits-1-5gb-3g-4g-data-unlimited-calls-without-fup-100-sms-daily-28-days-validity-gujarat-chennai/" title="Vodafone Rs 129 prepaid plan launched with voice and data benefits" class="">
                                                <img class="img-responsive lazy lazy-hidden" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2018/11/vodafone-stock-image-bgr-india-460x355.jpg" alt="thumb-img" title="Vodafone Rs 129 prepaid plan launched with voice and data benefits">
                                            </a>
                                        </div>
                                        <div class="mob_text_ln">
                                            <div class="float_txt_Box clr_news"><a href="https://www.bgr.in/category/news/" class="float_txt_Box_aLink">News</a></div>
                                            <a class="mob_text_ln_aLink" href="https://www.bgr.in/news/vodafone-rs-129-prepaid-plan-february-2019-benefits-1-5gb-3g-4g-data-unlimited-calls-without-fup-100-sms-daily-28-days-validity-gujarat-chennai/">Vodafone Rs 129 prepaid plan launched with voice and data benefits</a>
                                        </div>
                                    </div>
                                                            </div>
                        </div>
                                                <div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: "thumbs-feed-01",
    container: "taboola-below-article-thumbnails",
    placement: "Below Article Thumbnails",
    target_type: "mix"
  });
</script><script type="text/javascript">
 window._taboola = window._taboola || [];
 _taboola.push({flush: true});
 </script>                    </div>
                </div>

                <div class="col-sm-4 rightWrap">
                    			<div class="execphpwidget"><!-- /21665149170/bgr/bgr_article_300x250_atf -->
<div id='div-gpt-ad-1525095201272-1' style='width:300px; height:auto; position:relative; z-index:1;' class="rhs_ad1"></div></div>
					<div class="execphpwidget"><div class="trending rt-header">
                     <h2>Editor's Pick</h2><div class="row">
                    <div class="col-sm-12">
                        <div class="thumb">
                        
<div class="small_art_sec">
 <div class="parent_Img_div"><a href="https://www.bgr.in/news/xiaomi-mi-9-update-miui-improves-notch-design-oneplus-6t/" title="Xiaomi Mi 9 update improves the notch design" class=""><img class="lazy lazy-hidden" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2019/02/xiaomi-mi-9-update-waterdrop-notch-460x355.jpg" title="Xiaomi Mi 9 update improves the notch design" alt="Xiaomi Mi 9 update improves the notch design"><noscript><img src="https://st1.bgr.in/wp-content/uploads/2019/02/xiaomi-mi-9-update-waterdrop-notch-460x355.jpg" title="Xiaomi Mi 9 update improves the notch design" alt="Xiaomi Mi 9 update improves the notch design"></noscript></a></div>
 <div class="mob_text_ln">
 <div class="float_txt_Box clr_news"><a href="https://www.bgr.in/category/news" class="float_txt_Box_aLink">News</a></div>
 <a href="https://www.bgr.in/news/xiaomi-mi-9-update-miui-improves-notch-design-oneplus-6t/" title="Xiaomi Mi 9 update improves the notch design" class="mob_text_ln_aLink">Xiaomi Mi 9 update improves the notch design</a>
 </div>
</div>
                            
                        </div>
                    </div>
                </div><div class="widget-list-sm news_sec">
                            <div class="media">
                                <div class="media-left">
                                    <a href="https://www.bgr.in/news/xiaomi-redmi-note-7-pro-go-india-launch-live-updates-highlights-48mp-mi-snapdragon-660-ranveer-singh-gully-boy-miui-10-android-flipkart-amazon/" title="Xiaomi Redmi Note 7 launch live updates: The much anticipated 48-megapixel giant set to launch in India"><img class="lazy lazy-hidden" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2019/01/Xiaomi-Redmi-note-7-lead-460x355.jpg" alt="Xiaomi Redmi Note 7 launch live updates: The much anticipated 48-megapixel giant set to launch in India" title="Xiaomi Redmi Note 7 launch live updates: The much anticipated 48-megapixel giant set to launch in India" /><noscript><img src="https://st1.bgr.in/wp-content/uploads/2019/01/Xiaomi-Redmi-note-7-lead-460x355.jpg" alt="Xiaomi Redmi Note 7 launch live updates: The much anticipated 48-megapixel giant set to launch in India" title="Xiaomi Redmi Note 7 launch live updates: The much anticipated 48-megapixel giant set to launch in India" /></noscript></a>
                                </div>
                                <div class="media-body">
                                    <p><a class="sec_name" href="https://www.bgr.in/category/news" title="News">News</a></p>
                                    <a href="https://www.bgr.in/news/xiaomi-redmi-note-7-pro-go-india-launch-live-updates-highlights-48mp-mi-snapdragon-660-ranveer-singh-gully-boy-miui-10-android-flipkart-amazon/" title="Xiaomi Redmi Note 7 launch live updates: The much anticipated 48-megapixel giant set to launch in India" class="media-content">Xiaomi Redmi Note 7 launch live updates: The much anticipated 48-megapixel giant set to launch in India</a></p>
                                </div>
                            </div>
                        </div><div class="widget-list-sm news_sec">
                            <div class="media">
                                <div class="media-left">
                                    <a href="https://www.bgr.in/news/realme-3-to-come-with-coloros-6-0-update-to-pack-an-app-drawer-new-ui-and-more/" title="Realme 3 to come with ColorOS 6.0 update; to pack an app drawer, new UI, and more"><img class="lazy lazy-hidden" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2019/02/Realme-ColorOS-6-460x355.jpeg" alt="Realme 3 to come with ColorOS 6.0 update; to pack an app drawer, new UI, and more" title="Realme 3 to come with ColorOS 6.0 update; to pack an app drawer, new UI, and more" /><noscript><img src="https://st1.bgr.in/wp-content/uploads/2019/02/Realme-ColorOS-6-460x355.jpeg" alt="Realme 3 to come with ColorOS 6.0 update; to pack an app drawer, new UI, and more" title="Realme 3 to come with ColorOS 6.0 update; to pack an app drawer, new UI, and more" /></noscript></a>
                                </div>
                                <div class="media-body">
                                    <p><a class="sec_name" href="https://www.bgr.in/category/news" title="News">News</a></p>
                                    <a href="https://www.bgr.in/news/realme-3-to-come-with-coloros-6-0-update-to-pack-an-app-drawer-new-ui-and-more/" title="Realme 3 to come with ColorOS 6.0 update; to pack an app drawer, new UI, and more" class="media-content">Realme 3 to come with ColorOS 6.0 update; to pack an app drawer, new UI, and more</a></p>
                                </div>
                            </div>
                        </div><div class="widget-list-sm gaming_sec">
                            <div class="media">
                                <div class="media-left">
                                    <a href="https://www.bgr.in/gaming/fortnite-tweets-season-8-patch-information-and-downtime-for-upcoming-update/" title="Fortnite tweets Season 8 patch information and downtime for upcoming update"><img class="lazy lazy-hidden" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2019/02/Fortnite-season-8-full-teaser-460x355.jpg" alt="Fortnite tweets Season 8 patch information and downtime for upcoming update" title="Fortnite tweets Season 8 patch information and downtime for upcoming update" /><noscript><img src="https://st1.bgr.in/wp-content/uploads/2019/02/Fortnite-season-8-full-teaser-460x355.jpg" alt="Fortnite tweets Season 8 patch information and downtime for upcoming update" title="Fortnite tweets Season 8 patch information and downtime for upcoming update" /></noscript></a>
                                </div>
                                <div class="media-body">
                                    <p><a class="sec_name" href="https://www.bgr.in/category/gaming" title="Gaming">Gaming</a></p>
                                    <a href="https://www.bgr.in/gaming/fortnite-tweets-season-8-patch-information-and-downtime-for-upcoming-update/" title="Fortnite tweets Season 8 patch information and downtime for upcoming update" class="media-content">Fortnite tweets Season 8 patch information and downtime for upcoming update</a></p>
                                </div>
                            </div>
                        </div><div class="widget-list-sm news_sec">
                            <div class="media">
                                <div class="media-left">
                                    <a href="https://www.bgr.in/news/samsung-galaxy-a10-a30-a50-india-launch-february-28-updates-xiaomi-realme-galaxy-m30/" title="Samsung Galaxy A10, A30, A50 India launch live updates"><img class="lazy lazy-hidden" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2019/02/samsung-galaxy-a-series-460x355.jpg" alt="Samsung Galaxy A10, A30, A50 India launch live updates" title="Samsung Galaxy A10, A30, A50 India launch live updates" /><noscript><img src="https://st1.bgr.in/wp-content/uploads/2019/02/samsung-galaxy-a-series-460x355.jpg" alt="Samsung Galaxy A10, A30, A50 India launch live updates" title="Samsung Galaxy A10, A30, A50 India launch live updates" /></noscript></a>
                                </div>
                                <div class="media-body">
                                    <p><a class="sec_name" href="https://www.bgr.in/category/news" title="News">News</a></p>
                                    <a href="https://www.bgr.in/news/samsung-galaxy-a10-a30-a50-india-launch-february-28-updates-xiaomi-realme-galaxy-m30/" title="Samsung Galaxy A10, A30, A50 India launch live updates" class="media-content">Samsung Galaxy A10, A30, A50 India launch live updates</a></p>
                                </div>
                            </div>
                        </div></div>
					<div class="execphpwidget">    <div class="trending rt-header">
        <h2 class="popular">Most Popular</h2>
        <div class="popular-tabs">
            <ul class="nav nav-pills" role="tablist">
                                <li role="presentation" class="active opinions">
                    <a href="#opinions" aria-controls="opinions" role="tab" data-toggle="tab">Opinions</a>
                </li>
                                                <li role="presentation" class=" reviews">
                    <a href="#reviews" aria-controls="reviews" role="tab" data-toggle="tab">Review</a>
                </li>
                                                <li role="presentation" class=" news">
                    <a href="#news" aria-controls="news" role="tab" data-toggle="tab">News</a>
                </li>
                                                <li role="presentation" class=" features">
                    <a href="#features" aria-controls="features" role="tab" data-toggle="tab">Features</a>
                </li>
                                            </ul>
            <div class="tab-content">
                                <div role="tabpanel" class="tab-pane active" id="opinions">
                    <div class="widget-text-list">
                                                <div class="widget-list-sm">
                            <div class="media">
                                <div class="media-body">
                                    <p class="media-content"><a href="https://www.bgr.in/opinions/nostalgia-is-the-umami-of-tech-marketing-and-flip-phones-could-very-well-need-new-spice-to-taste/" title="Flip phones would need much more than nostalgia to sell">Flip phones would need much more than nostalgia to sell</a></p>
                                </div>
                            </div>
                        </div>
                                                <div class="widget-list-sm">
                            <div class="media">
                                <div class="media-body">
                                    <p class="media-content"><a href="https://www.bgr.in/opinions/how-patent-filing-has-transformed-the-smartphone-industry/" title="How patent filing has transformed the smartphone industry">How patent filing has transformed the smartphone industry</a></p>
                                </div>
                            </div>
                        </div>
                                                <div class="widget-list-sm">
                            <div class="media">
                                <div class="media-body">
                                    <p class="media-content"><a href="https://www.bgr.in/opinions/facebook-instagram-and-whatsapp-stories-could-shape-the-future-of-social-media/" title="Facebook, Instagram and WhatsApp Stories could shape the future of social media">Facebook, Instagram and WhatsApp Stories could shape the future of social media</a></p>
                                </div>
                            </div>
                        </div>
                                                <div class="widget-list-sm">
                            <div class="media">
                                <div class="media-body">
                                    <p class="media-content"><a href="https://www.bgr.in/opinions/what-smartphone-brands-should-do-in-2019-to-survive-the-competitive-indian-market/" title="What smartphone brands should do in 2019 to survive the competitive Indian market">What smartphone brands should do in 2019 to survive the competitive Indian market</a></p>
                                </div>
                            </div>
                        </div>
                                                <div class="widget-list-sm">
                            <div class="media">
                                <div class="media-body">
                                    <p class="media-content"><a href="https://www.bgr.in/opinions/google-should-not-be-about-do-in-rome-what-romans-do-pixel-3-samsung-android-microsoft/" title="Google should not be about 'Do in Rome what Romans do!'">Google should not be about 'Do in Rome what Romans do!'</a></p>
                                </div>
                            </div>
                        </div>
                                            </div>
                </div>
                                <div role="tabpanel" class="tab-pane " id="reviews">
                    <div class="widget-text-list">
                                                <div class="widget-list-sm">
                            <div class="media">
                                <div class="media-body">
                                    <p class="media-content"><a href="https://www.bgr.in/reviews/nokia-9-pureview-first-impressions-a-gadget-that-could-be-slow-to-market/" title="Nokia 9 Pureview First Impressions: Takes computational photography to a whole new level">Nokia 9 Pureview First Impressions: Takes computational photography to a whole new level</a></p>
                                </div>
                            </div>
                        </div>
                                                <div class="widget-list-sm">
                            <div class="media">
                                <div class="media-body">
                                    <p class="media-content"><a href="https://www.bgr.in/reviews/vivo-v15-pro-camera-review-the-four-cameras-are-here-to-impress-but-there-is-a-catch/" title="Vivo V15 Pro Camera Review">Vivo V15 Pro Camera Review</a></p>
                                </div>
                            </div>
                        </div>
                                                <div class="widget-list-sm">
                            <div class="media">
                                <div class="media-body">
                                    <p class="media-content"><a href="https://www.bgr.in/reviews/oppo-10x-lossless-zoom-triple-camera-setup-ultra-wide-angle-telephoto-periscope-style-159mm-optical-image-stabilization-innnovation-event-mwc-2019/" title="Oppo's 10x lossless zoom shows both the progress and difficulties with smartphone zoom">Oppo's 10x lossless zoom shows both the progress and difficulties with smartphone zoom</a></p>
                                </div>
                            </div>
                        </div>
                                                <div class="widget-list-sm">
                            <div class="media">
                                <div class="media-body">
                                    <p class="media-content"><a href="https://www.bgr.in/reviews/samsung-galaxy-s10-plus-triple-rear-cameras-12mp-dual-aperture-16mp-ultra-wide-angle-dual-front-10mp-8mp-depth-ai-scene-detection-portrait-mode/" title="Samsung Galaxy S10+ camera samples">Samsung Galaxy S10+ camera samples</a></p>
                                </div>
                            </div>
                        </div>
                                                <div class="widget-list-sm">
                            <div class="media">
                                <div class="media-body">
                                    <p class="media-content"><a href="https://www.bgr.in/reviews/samsung-galaxy-watch-active-smartwatch-exynos-9110-soc-4gb-storage-tizen-os-gesture-navigation-2-day-battery-life-39-activities-tracker/" title="Samsung Galaxy Watch Active First Impressions">Samsung Galaxy Watch Active First Impressions</a></p>
                                </div>
                            </div>
                        </div>
                                            </div>
                </div>
                                <div role="tabpanel" class="tab-pane " id="news">
                    <div class="widget-text-list">
                                                <div class="widget-list-sm">
                            <div class="media">
                                <div class="media-body">
                                    <p class="media-content"><a href="https://www.bgr.in/news/xiaomi-redmi-note-7-pro-go-india-launch-live-updates-highlights-48mp-mi-snapdragon-660-ranveer-singh-gully-boy-miui-10-android-flipkart-amazon/" title="Xiaomi Redmi Note 7 launch live updates: Redmi Note 7 Pro is official now">Xiaomi Redmi Note 7 launch live updates: Redmi Note 7 Pro is official now</a></p>
                                </div>
                            </div>
                        </div>
                                                <div class="widget-list-sm">
                            <div class="media">
                                <div class="media-body">
                                    <p class="media-content"><a href="https://www.bgr.in/news/xiaomi-mi-9-update-miui-improves-notch-design-oneplus-6t/" title="Xiaomi Mi 9 update improves the notch design">Xiaomi Mi 9 update improves the notch design</a></p>
                                </div>
                            </div>
                        </div>
                                                <div class="widget-list-sm">
                            <div class="media">
                                <div class="media-body">
                                    <p class="media-content"><a href="https://www.bgr.in/news/realme-3-to-come-with-coloros-6-0-update-to-pack-an-app-drawer-new-ui-and-more/" title="Realme 3 to come with ColorOS 6.0 update; to pack an app drawer, new UI, and more">Realme 3 to come with ColorOS 6.0 update; to pack an app drawer, new UI, and more</a></p>
                                </div>
                            </div>
                        </div>
                                                <div class="widget-list-sm">
                            <div class="media">
                                <div class="media-body">
                                    <p class="media-content"><a href="https://www.bgr.in/news/samsung-galaxy-a10-a30-a50-india-launch-february-28-updates-xiaomi-realme-galaxy-m30/" title="Samsung Galaxy A10, A30, A50 India launch live updates">Samsung Galaxy A10, A30, A50 India launch live updates</a></p>
                                </div>
                            </div>
                        </div>
                                                <div class="widget-list-sm">
                            <div class="media">
                                <div class="media-body">
                                    <p class="media-content"><a href="https://www.bgr.in/news/huawei-p30-pro-renders-give-us-the-best-look-at-the-device-ahead-of-march-26-launch/" title="Huawei P30 Pro press renders leaked">Huawei P30 Pro press renders leaked</a></p>
                                </div>
                            </div>
                        </div>
                                            </div>
                </div>
                                <div role="tabpanel" class="tab-pane " id="features">
                    <div class="widget-text-list">
                                                <div class="widget-list-sm">
                            <div class="media">
                                <div class="media-body">
                                    <p class="media-content"><a href="https://www.bgr.in/features/5-key-machine-learning-trends-for-2019/" title="5 key Machine Learning trends for 2019">5 key Machine Learning trends for 2019</a></p>
                                </div>
                            </div>
                        </div>
                                                <div class="widget-list-sm">
                            <div class="media">
                                <div class="media-body">
                                    <p class="media-content"><a href="https://www.bgr.in/features/mwc-2019-foldable-smartphones-5g-smartphones-nokia-9-oppo-find-z-xiaomi-mi-9-lg-v50-thinq-g8-thinq-sony-xperia-xz4-vivo-apex-oneplus-5g-prototype-mobiles-technology-ai-and-everything-else-to-expect/" title="MWC 2019: Here is what to expect">MWC 2019: Here is what to expect</a></p>
                                </div>
                            </div>
                        </div>
                                                <div class="widget-list-sm">
                            <div class="media">
                                <div class="media-body">
                                    <p class="media-content"><a href="https://www.bgr.in/featured/heres-how-cyber-forensics-go-about-cleaning-up-the-mess-after-an-attack/" title="Here’s how cyber forensics go about cleaning up the mess after an attack">Here’s how cyber forensics go about cleaning up the mess after an attack</a></p>
                                </div>
                            </div>
                        </div>
                                                <div class="widget-list-sm">
                            <div class="media">
                                <div class="media-body">
                                    <p class="media-content"><a href="https://www.bgr.in/features/the-weather-channel-android-ios-app-ibm-watson-artificial-intelligence-graf-accurate-detailed-weather-forecast/" title="The Weather Channel taps into IBM's Watson and GRAF to forecast detailed and accurate weather">The Weather Channel taps into IBM's Watson and GRAF to forecast detailed and accurate weather</a></p>
                                </div>
                            </div>
                        </div>
                                                <div class="widget-list-sm">
                            <div class="media">
                                <div class="media-body">
                                    <p class="media-content"><a href="https://www.bgr.in/features/expectations-from-digital-transactions-in-2019/" title="Expectations from Digital Transactions in 2019">Expectations from Digital Transactions in 2019</a></p>
                                </div>
                            </div>
                        </div>
                                            </div>
                </div>
                                
            </div>
        </div>
    </div>
</div>
					<div class="execphpwidget"><!-- /21665149170/bgr/bgr_article_300x250_btf_1 -->
<div id='div-gpt-ad-1525095201272-2' style='width:300px; height:auto; position:relative; z-index:1;'></div></div>
					<div class="execphpwidget"><div class="trending rt-header">
    <h2>Related Topics</h2>
	<div class="prod-quick-links">
            <ul "eventtracker" data-event-sub-cat="Tags" data-event-title="yes"><li><a href="https://www.bgr.in/tag/epic-games-2/" rel="tag"><span itemprop="keywords">epic games</span></a></li> <li><a href="https://www.bgr.in/tag/fortnite/" rel="tag"><span itemprop="keywords">Fortnite</span></a></li></ul>        </div>
</div></div>
					<div class="execphpwidget"><div class="trending rt-header"><h2>Related Stories</h2><div class="widget-list-sm gaming_sec">
                                    <div class="media">
                                        <div class="media-left">
                                            <a href="https://www.bgr.in/gaming/fortnite-tweets-season-8-patch-information-and-downtime-for-upcoming-update/" title="Fortnite tweets Season 8 patch information and downtime for upcoming update"><img class="lazy lazy-hidden media-object img-responsive" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2019/02/Fortnite-season-8-full-teaser-460x355.jpg" alt="Fortnite tweets Season 8 patch information and downtime for upcoming update" title="Fortnite tweets Season 8 patch information and downtime for upcoming update"><noscript><img class="media-object img-responsive" src="https://st1.bgr.in/wp-content/uploads/2019/02/Fortnite-season-8-full-teaser-460x355.jpg" alt="Fortnite tweets Season 8 patch information and downtime for upcoming update" title="Fortnite tweets Season 8 patch information and downtime for upcoming update"></noscript></a>
                                        </div>
                                        <div class="media-body">
                                            <p><a class="sec_name" href="https://www.bgr.in/category/gaming/">Gaming</a></p>
                                            <a href="https://www.bgr.in/gaming/fortnite-tweets-season-8-patch-information-and-downtime-for-upcoming-update/" class="media-content" title="Fortnite tweets Season 8 patch information and downtime for upcoming update">Fortnite tweets Season 8 patch information and downtime for upcoming update</a>
                                        </div>
                                    </div>
                                </div><div class="widget-list-sm gaming_sec">
                                    <div class="media">
                                        <div class="media-left">
                                            <a href="https://www.bgr.in/gaming/epic-games-releases-new-teaser-of-the-upcoming-season-8-of-fortnite/" title="Epic Games releases new teaser of the upcoming Season 8 of Fortnite"><img class="lazy lazy-hidden media-object img-responsive" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2019/02/Fortnite-Season-8-Teaser-460x355.jpg" alt="Epic Games releases new teaser of the upcoming Season 8 of Fortnite" title="Epic Games releases new teaser of the upcoming Season 8 of Fortnite"><noscript><img class="media-object img-responsive" src="https://st1.bgr.in/wp-content/uploads/2019/02/Fortnite-Season-8-Teaser-460x355.jpg" alt="Epic Games releases new teaser of the upcoming Season 8 of Fortnite" title="Epic Games releases new teaser of the upcoming Season 8 of Fortnite"></noscript></a>
                                        </div>
                                        <div class="media-body">
                                            <p><a class="sec_name" href="https://www.bgr.in/category/gaming/">Gaming</a></p>
                                            <a href="https://www.bgr.in/gaming/epic-games-releases-new-teaser-of-the-upcoming-season-8-of-fortnite/" class="media-content" title="Epic Games releases new teaser of the upcoming Season 8 of Fortnite">Epic Games releases new teaser of the upcoming Season 8 of Fortnite</a>
                                        </div>
                                    </div>
                                </div><div class="widget-list-sm gaming_sec">
                                    <div class="media">
                                        <div class="media-left">
                                            <a href="https://www.bgr.in/gaming/fortnite-seems-to-have-lost-almost-50-percent-of-its-revenue-in-a-month/" title="Fortnite seems to have lost almost 50 percent of its revenue in a month"><img class="lazy lazy-hidden media-object img-responsive" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2019/02/Fortnite-share-the-love-event-460x355.jpg" alt="Fortnite seems to have lost almost 50 percent of its revenue in a month" title="Fortnite seems to have lost almost 50 percent of its revenue in a month"><noscript><img class="media-object img-responsive" src="https://st1.bgr.in/wp-content/uploads/2019/02/Fortnite-share-the-love-event-460x355.jpg" alt="Fortnite seems to have lost almost 50 percent of its revenue in a month" title="Fortnite seems to have lost almost 50 percent of its revenue in a month"></noscript></a>
                                        </div>
                                        <div class="media-body">
                                            <p><a class="sec_name" href="https://www.bgr.in/category/gaming/">Gaming</a></p>
                                            <a href="https://www.bgr.in/gaming/fortnite-seems-to-have-lost-almost-50-percent-of-its-revenue-in-a-month/" class="media-content" title="Fortnite seems to have lost almost 50 percent of its revenue in a month">Fortnite seems to have lost almost 50 percent of its revenue in a month</a>
                                        </div>
                                    </div>
                                </div><div class="widget-list-sm gaming_sec">
                                    <div class="media">
                                        <div class="media-left">
                                            <a href="https://www.bgr.in/gaming/hackers-used-pubg-to-communicate-for-a-2-4-million-heist/" title="Hackers used PUBG to communicate for a $2.4 million heist"><img class="lazy lazy-hidden media-object img-responsive" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2019/02/Samsung-Galaxy-M20-1-460x355.jpg" alt="Hackers used PUBG to communicate for a $2.4 million heist" title="Hackers used PUBG to communicate for a $2.4 million heist"><noscript><img class="media-object img-responsive" src="https://st1.bgr.in/wp-content/uploads/2019/02/Samsung-Galaxy-M20-1-460x355.jpg" alt="Hackers used PUBG to communicate for a $2.4 million heist" title="Hackers used PUBG to communicate for a $2.4 million heist"></noscript></a>
                                        </div>
                                        <div class="media-body">
                                            <p><a class="sec_name" href="https://www.bgr.in/category/gaming/">Gaming</a></p>
                                            <a href="https://www.bgr.in/gaming/hackers-used-pubg-to-communicate-for-a-2-4-million-heist/" class="media-content" title="Hackers used PUBG to communicate for a $2.4 million heist">Hackers used PUBG to communicate for a $2.4 million heist</a>
                                        </div>
                                    </div>
                                </div><div class="widget-list-sm gaming_sec">
                                    <div class="media">
                                        <div class="media-left">
                                            <a href="https://www.bgr.in/gaming/esports-is-all-set-to-become-a-billion-dollar-industry-by-2019-end/" title="Esports is all set to become a billion dollar industry by 2019-end"><img class="lazy lazy-hidden media-object img-responsive" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2019/02/Shanghai-Major-2018-esports-gaming-counter-strike-global-offensive-460x355.jpg" alt="Esports is all set to become a billion dollar industry by 2019-end" title="Esports is all set to become a billion dollar industry by 2019-end"><noscript><img class="media-object img-responsive" src="https://st1.bgr.in/wp-content/uploads/2019/02/Shanghai-Major-2018-esports-gaming-counter-strike-global-offensive-460x355.jpg" alt="Esports is all set to become a billion dollar industry by 2019-end" title="Esports is all set to become a billion dollar industry by 2019-end"></noscript></a>
                                        </div>
                                        <div class="media-body">
                                            <p><a class="sec_name" href="https://www.bgr.in/category/gaming/">Gaming</a></p>
                                            <a href="https://www.bgr.in/gaming/esports-is-all-set-to-become-a-billion-dollar-industry-by-2019-end/" class="media-content" title="Esports is all set to become a billion dollar industry by 2019-end">Esports is all set to become a billion dollar industry by 2019-end</a>
                                        </div>
                                    </div>
                                </div></div></div>
					<div class="execphpwidget"><div class="trending rt-header hindi_samachar">
	<h2>हिंदी समाचार</h2>
	<div class="widget-text-list">
                								<div class="widget-list-sm">
                                        <div class="media">
                                            <div class="media-body">
                                                <p class="media-content"><a href="https://www.bgr.in/hi/news-hindi/vodafone-launch-new-rs-129-prepaid-plan-unlimited-calling-and-28-days-validity/">वोडाफोन ने लॉन्च किया 129 रुपये वाला प्रीपेड प्लान, मिलेगी 28 दिनों की वैलिडिटी</a></p>
                                            </div>
                                        </div>
                                    </div>
                   
                								<div class="widget-list-sm">
                                        <div class="media">
                                            <div class="media-body">
                                                <p class="media-content"><a href="https://www.bgr.in/hi/news-hindi/samsung-galaxy-a50-price-in-india-will-start-at-rs-19990-reports/">आज लॉन्च होने वाले सैमसंग Galaxy A50 की कीमत 19,990 रुपये से होगी शुरू : रिपोर्ट</a></p>
                                            </div>
                                        </div>
                                    </div>
                   
                								<div class="widget-list-sm">
                                        <div class="media">
                                            <div class="media-body">
                                                <p class="media-content"><a href="https://www.bgr.in/hi/news-hindi/realme-ceo-madhav-sheth-teased-realme-3-pro-on-twitter-troll-xiaomi-redmi-note-7-pro-launching-today-in-india/">Realme के CEO ने रियलमी 3 Pro को ट्विटर पर किया टीज, Redmi Note 7 Pro को किया ट्रोल</a></p>
                                            </div>
                                        </div>
                                    </div>
                   
                								<div class="widget-list-sm">
                                        <div class="media">
                                            <div class="media-body">
                                                <p class="media-content"><a href="https://www.bgr.in/hi/news-hindi/samsung-launch-today-galaxy-a50-galaxy-a30-galaxy-a10-in-india-here-is-specifications-features-and-expected-price/">Samsung भारत में आज लॉन्च करेगी Galaxy A10, Galaxy A30, और Galaxy A50, जानें स्पेसिफिकेशंस</a></p>
                                            </div>
                                        </div>
                                    </div>
                   
                								<div class="widget-list-sm">
                                        <div class="media">
                                            <div class="media-body">
                                                <p class="media-content"><a href="https://www.bgr.in/hi/news-hindi/samsung-galaxy-m20-flash-sale-today-28-february-amazon-india-12-pm-noon-price-starting-rs-10990-reliance-jio-benefits-no-cost-emi-offers-and-more/">Samsung Galaxy M20 आज दोपहर 12 बजे अमेजन पर होगा सेल के लिए उपलब्ध, जानें कीमत और फीचर्स</a></p>
                                            </div>
                                        </div>
                                    </div>
                   
                            </div>
        </div></div>
					<div class="execphpwidget"><!-- /21665149170/bgr/bgr_article_300x250_btf_2 -->
<div id='div-gpt-ad-1525095201272-3' style='width:300px; height:250px;'  class="rhs_ad3"></div></div>
					<div class="execphpwidget">  
<div class="trending rt-header">
        <h2>News</h2>

    <div class="row">
        <div class="col-sm-12">
            <div class="thumb">
				<div class="small_art_sec">
					<div class="parent_Img_div">
						<a href="https://www.bgr.in/news/xiaomi-redmi-note-7-pro-go-india-launch-live-updates-highlights-48mp-mi-snapdragon-660-ranveer-singh-gully-boy-miui-10-android-flipkart-amazon/" title="Xiaomi Redmi Note 7 launch live updates: Redmi Note 7 Pro is official now">
							<img class="img-responsive lazy lazy-hidden" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2019/01/Xiaomi-Redmi-note-7-lead-460x355.jpg" alt="Xiaomi Redmi Note 7 launch live updates: Redmi Note 7 Pro is official now" title="Xiaomi Redmi Note 7 launch live updates: Redmi Note 7 Pro is official now">
						</a>
					</div>
                 	<div class="mob_text_ln">
						<div class="float_txt_Box clr_news"><a class="float_txt_Box_aLink" href="https://www.bgr.in/category/news">News</a></div>
                    
                    	<a href="https://www.bgr.in/news/xiaomi-redmi-note-7-pro-go-india-launch-live-updates-highlights-48mp-mi-snapdragon-660-ranveer-singh-gully-boy-miui-10-android-flipkart-amazon/" class="mob_text_ln_aLink">Xiaomi Redmi Note 7 launch live updates: Redmi Note 7 Pro is official now</a>
                	</div>
            	</div>
        	</div>
    	</div>
	</div>
    
        <div class="widget-list-sm news_sec">
            <div class="media">
                <div class="media-left">
                    <a href="https://www.bgr.in/news/xiaomi-mi-9-update-miui-improves-notch-design-oneplus-6t/" title="Xiaomi Mi 9 update improves the notch design"><img class="media-object img-responsive lazy lazy-hidden" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2019/02/xiaomi-mi-9-update-waterdrop-notch-460x355.jpg" alt="Xiaomi Mi 9 update improves the notch design" title="Xiaomi Mi 9 update improves the notch design"></a>
                </div>
                <div class="media-body">
                    <p><a class="sec_name" href="https://www.bgr.in/category/news/">News</a></p>
                    <a href="https://www.bgr.in/news/xiaomi-mi-9-update-miui-improves-notch-design-oneplus-6t/" class="media-content">Xiaomi Mi 9 update improves the notch design</a>
                </div>
            </div>
        </div>
    
        <div class="widget-list-sm news_sec">
            <div class="media">
                <div class="media-left">
                    <a href="https://www.bgr.in/news/realme-3-to-come-with-coloros-6-0-update-to-pack-an-app-drawer-new-ui-and-more/" title="Realme 3 to come with ColorOS 6.0 update; to pack an app drawer, new UI, and more"><img class="media-object img-responsive lazy lazy-hidden" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2019/02/Realme-ColorOS-6-460x355.jpeg" alt="Realme 3 to come with ColorOS 6.0 update; to pack an app drawer, new UI, and more" title="Realme 3 to come with ColorOS 6.0 update; to pack an app drawer, new UI, and more"></a>
                </div>
                <div class="media-body">
                    <p><a class="sec_name" href="https://www.bgr.in/category/news/">News</a></p>
                    <a href="https://www.bgr.in/news/realme-3-to-come-with-coloros-6-0-update-to-pack-an-app-drawer-new-ui-and-more/" class="media-content">Realme 3 to come with ColorOS 6.0 update; to pack an app drawer, new UI, and more</a>
                </div>
            </div>
        </div>
    
        <div class="widget-list-sm news_sec">
            <div class="media">
                <div class="media-left">
                    <a href="https://www.bgr.in/news/samsung-galaxy-a10-a30-a50-india-launch-february-28-updates-xiaomi-realme-galaxy-m30/" title="Samsung Galaxy A10, A30, A50 India launch live updates"><img class="media-object img-responsive lazy lazy-hidden" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2019/02/samsung-galaxy-a-series-460x355.jpg" alt="Samsung Galaxy A10, A30, A50 India launch live updates" title="Samsung Galaxy A10, A30, A50 India launch live updates"></a>
                </div>
                <div class="media-body">
                    <p><a class="sec_name" href="https://www.bgr.in/category/news/">News</a></p>
                    <a href="https://www.bgr.in/news/samsung-galaxy-a10-a30-a50-india-launch-february-28-updates-xiaomi-realme-galaxy-m30/" class="media-content">Samsung Galaxy A10, A30, A50 India launch live updates</a>
                </div>
            </div>
        </div>
    
        <div class="widget-list-sm news_sec">
            <div class="media">
                <div class="media-left">
                    <a href="https://www.bgr.in/news/huawei-p30-pro-renders-give-us-the-best-look-at-the-device-ahead-of-march-26-launch/" title="Huawei P30 Pro press renders leaked"><img class="media-object img-responsive lazy lazy-hidden" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2019/02/huawei-p30-pro-press-renders-leaked-460x355.jpg" alt="Huawei P30 Pro press renders leaked" title="Huawei P30 Pro press renders leaked"></a>
                </div>
                <div class="media-body">
                    <p><a class="sec_name" href="https://www.bgr.in/category/news/">News</a></p>
                    <a href="https://www.bgr.in/news/huawei-p30-pro-renders-give-us-the-best-look-at-the-device-ahead-of-march-26-launch/" class="media-content">Huawei P30 Pro press renders leaked</a>
                </div>
            </div>
        </div>
    
		
</div>
</div>
					<div class="execphpwidget"><div id="taboola-right-rail-hybrid-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'alternating-thumbnails-rr',
    container: 'taboola-right-rail-hybrid-thumbnails',
    placement: 'Right Rail Hybrid Thumbnails',
    target_type: 'mix'
  });
</script><script type="text/javascript">
 window._taboola = window._taboola || [];
 _taboola.push({flush: true});
 </script></div>
					<div class="execphpwidget">	<div data-widget="91m_multi_store" data-widget-type="content"></div>
	<div class="clear pb10"></div>
	<script type="text/javascript" src="https://www.91-cdn.com/wap/minified_scripts/bgr.min.js?v=1"></script>
</div>
		                   
    
                </div>
            </div>
        </div>
            </section>
</div>
		
	


<!--footer social Media and bottom footer -->

		
<!-- div class="footer-top">	
	<div class="row ft_middle clearfix">
											
		<section class="facebook-box fb-blue">
			<div class="facebook-feed-header">
				<span class="icon-bgr"></span>
				Facebook Page
			</div>
			<div class="fb_integration">
				<iframe id="fbw" src="https://www.facebook.com/plugins/page.php?href=https%3A%2F%2Fwww.facebook.com%2FBGRIndia&tabs=timeline&width=489&height=307&small_header=true&adapt_container_width=true&hide_cover=false&show_facepile=true&appId" width="489" height="307" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true"></iframe>
			</div>
			<div class="clear"></div>
		</section>
	</div>
</div -->

<script type="text/javascript">
    $(document).ready(function(){
        var dht = $('.newarr-box').outerHeight();
        $('.newarr-box').css('height','auto')
        var dht_full = $('.newarr-box').outerHeight();
        $('.newarr-box').removeAttr('style');
        if(dht_full > dht){
            $('.brndRdMore').show();
        }
        $(document).on('click','.brndRdMore',function(){
            var el = $(this);
            if(el.hasClass('less')){
                $('.newarr-box').animate({
                    height:dht, 
                },1000,function(){
                    el.removeClass('less').text('Read more');
                });
                var scrMoretop = $('.newarr-box').offset().top - $('#topnav.nav-holder').outerHeight() - 150;
                $('html,body').animate({
                    scrollTop:scrMoretop
                },1000); 
            } else {
                $('.newarr-box').animate({
                    height:dht_full,    
                },1000,function(){
                    el.addClass('less').text('Read less');
                });
            }
        });
    });
</script>

<footer>
    <div class="container">
        <div class="row">
            <div class="col-sm-12">
                <div class="social-icons">
                    <ul>
                        <li><a href="https://www.facebook.com/BGRIndia" target="_blank"><i class="fa fa-facebook"></i></a></li>
                        <li><a href="https://twitter.com/bgrindia" target="_blank"><i class="fa fa-twitter"></i></a></li>
                        <li><a href="https://www.instagram.com/bgrindia/" target="_blank"><i class="fa fa-instagram"></i></a></li>
                        <li><a href="https://www.youtube.com/user/BGRIndia" target="_blank"><i class="fa fa-youtube"></i></a></li>
                       <!--  <li><a href="https://www.linkedin.com/company/bgr/" target="_blank"><i class="fa fa-linkedin"></i></a></li>
                        <li><a href="https://play.google.com/store/apps/details?id=in.bgr" target="_blank"><i class="fa fa-android"></i></a></li> -->
                    </ul>
                </div>
                <div class="quick-links">
                	<ul class="menu"><li id="menu-item-64826" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64826"><a href="https://www.bgr.in/about-bgr/">About</a></li>
<li id="menu-item-64828" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64828"><a href="https://www.bgr.in/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-64830" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64830"><a href="https://www.bgr.in/contact/">Contact Us</a></li>
</ul>                </div>
                <div class="copy-right">
                    <p>Copyright 2019 BGR Media, LLC</p>
                </div>

                <link rel='stylesheet' id='spons-ads-widget-css-css'  href='https://st1.bgr.in/wp-content/plugins/post-adds-code/css/style.css?ver=20190221' type='text/css' media='all' />
<script type='text/javascript' src='https://st1.bgr.in/wp-content/plugins/iwpl-social-share/v5/js/social-share.min.js?ver=20190221'></script>
<script type='text/javascript' src='https://st1.bgr.in/wp-content/themes/bgr2017/js/bgr_custom.js?ver=20190221'></script>
<script type='text/javascript' src='https://st1.bgr.in/wp-content/themes/bgr2017/js/vendor.js?ver=20190221'></script>
<script type='text/javascript' src='https://st1.bgr.in/wp-content/themes/bgr2017/js/photogallery-min.js?ver=20190221'></script>
<script type='text/javascript' src='https://st1.bgr.in/wp-content/plugins/bj-lazy-load/js/bj-lazy-load.min.js?ver=2'></script>

				<!--  -->

				<span id="m-normal"></span><span id="m-tablet"></span><span id="m-mobile"></span>

            </div>
        </div>
    </div>

    	    	
	    	<!-- /11440465/BGR_Web/BGR_HP_OOP_1x1 -->
			<div id='div-gpt-ad-1525095201272-6'>
				
			</div>
	    	
	
</footer>
    </div>
			<div class="execphpwidget"></div>
		<div class="textwidget custom-html-widget"><style>
.bgr-widget-share.latest-on-tab-widget .itab .tabcontentwrap .tabcontent .listing .allimg {width:75px;height:75px;overflow:hidden;}
.bgr-widget-share.latest-on-tab-widget .itab .tabcontentwrap .tabcontent .listing .allimg img{width:75px;height:75px;overflow:hidden;}
.bgr-widget-share.latest-on-tab-widget .itab .tabcontentwrap .tabcontent .listing figcaption{width: 67%;}
</style></div>			<div class="execphpwidget"><div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.10&appId=133005220097303';
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
</div>
					<div class="execphpwidget"><script>
	/***  Highlight section ***/
	$(document).ready(function(){
		if($('.article-content').length > 0 && $('.div_art_highlights').length > 0){
		    var $hg = $('.div_art_highlights').clone().css('display','block');
		    //console.log($hg)
		    $('.div_art_highlights').remove();
console.log($('.bgr_article_block > p:nth-of-type(1)'));
		    $hg.insertAfter($('.article-content > p:nth-of-type(1)'));
		    setTimeout(function(){
		            $('.article-content  .div_art_highlights').show();
		    },200);
		}
	});
</script></div>
					<div class="execphpwidget"><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script><script async defer src="//platform.instagram.com/en_US/embeds.js"></script>
<script>(function(d, s, id) {  var js, fjs = d.getElementsByTagName(s)[0];  if (d.getElementById(id)) return;  js = d.createElement(s); js.id = id;  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3";  fjs.parentNode.insertBefore(js, fjs);}(document, 'script', 'facebook-jssdk'));</script>

</div>
					<div class="execphpwidget"></div>
					<div class="execphpwidget"></div>
					<div class="execphpwidget"><script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>



<!-- DFP Deskstop Ad start -->

				<script>
				  googletag.cmd.push(function() {
				    googletag.defineSlot('/11440465/BGR_Web/BGR_AS_ATF_970x90', [[970, 66], [970, 250], [728, 90], [970, 90]], 'div-gpt-ad-1525095201272-0').addService(googletag.pubads()).setTargeting("Section", ["gaming"]);
				    googletag.defineSlot('/11440465/BGR_Web/BGR_AS_ATF_300x250', [300, 250], 'div-gpt-ad-1525095201272-1').addService(googletag.pubads()).setTargeting("Section", ["gaming"]);
				    googletag.defineSlot('/11440465/BGR_Web/BGR_AS_BTF_1_300x250', [300, 250], 'div-gpt-ad-1525095201272-2').addService(googletag.pubads()).setTargeting("Section", ["gaming"]);
				    googletag.defineSlot('/11440465/BGR_Web/BGR_AS_BTF_2_300x250', [300, 250], 'div-gpt-ad-1525095201272-3').addService(googletag.pubads()).setTargeting("Section", ["gaming"]);
				    googletag.defineSlot('/11440465/BGR_Web/BGR_AS_LHS_160x600', [[160, 600], [120, 600]], 'div-gpt-ad-1525095201272-4').addService(googletag.pubads()).setTargeting("Section", ["gaming"]);
				    googletag.defineSlot('/11440465/BGR_Web/BGR_AS_RHS_160x600', [[160, 600], [120, 600]], 'div-gpt-ad-1525095201272-5').addService(googletag.pubads()).setTargeting("Section", ["gaming"]);
				    googletag.defineSlot('/11440465/BGR_Web/BGR_AS_OOP_1x1', [1,1], 'div-gpt-ad-1525095201272-6').addService(googletag.pubads()).setTargeting("Section", ["gaming"]);
				    googletag.pubads().enableSingleRequest();
					googletag.pubads().collapseEmptyDivs();
				    googletag.enableServices();
				  });
				  googletag.cmd.push(function() { googletag.display('div-gpt-ad-1525095201272-0'); });
				  googletag.cmd.push(function() { googletag.display('div-gpt-ad-1525095201272-1'); });
				  googletag.cmd.push(function() { googletag.display('div-gpt-ad-1525095201272-2'); });
				  googletag.cmd.push(function() { googletag.display('div-gpt-ad-1525095201272-3'); });
				  googletag.cmd.push(function() { googletag.display('div-gpt-ad-1525095201272-4'); });
				  googletag.cmd.push(function() { googletag.display('div-gpt-ad-1525095201272-5'); });
				  googletag.cmd.push(function() { googletag.display('div-gpt-ad-1525095201272-6'); }); 
				</script>


<script type='text/javascript'>
	function getGoogleAd(id){ 
		var slot = '';    
		googletag.cmd.push(function() {       
			slot = googletag.defineSlot('/11440465/BGR_Web/BGR_AS_Inarticle_300x250', [[300, 250], [300, 600]], 'div-gpt-ad-1525095201272-1'+id).addService(googletag.pubads()).setTargeting("Section", ["gaming"]);
			googletag.enableServices();
			googletag.pubads().refresh([slot]);
		});
	}

	function getGoogleAdRHS2(id){
		var slot = '';    
		googletag.cmd.push(function() {      
			slot =  googletag.defineSlot('/11440465/BGR_Web/BGR_AS_BTF_1_300x250', [300, 250], 'div-gpt-ad-1525095201272-2'+id).addService(googletag.pubads()).setTargeting("Section", ["gaming"]);
			googletag.enableServices();
			googletag.pubads().refresh([slot]);
		});
	}
	function getGoogleAdRHS3(id){
		var slot = '';    
		googletag.cmd.push(function() {      
			slot =  googletag.defineSlot('/11440465/BGR_Web/BGR_AS_BTF_2_300x250', [300, 250], 'div-gpt-ad-1525095201272-3'+id).addService(googletag.pubads()).setTargeting("Section", ["gaming"]);
			googletag.enableServices();
			googletag.pubads().refresh([slot]);
		});
	}
	function googleAdsCenter(id){
		var slot = '';
		googletag.cmd.push(function() {        
			slot = googletag.defineSlot('/11440465/BGR_Web/BGR_AS_Inarticle_300x250', [300, 250], 'div-gpt-ad-1525095201272-1'+id).addService(googletag.pubads()).setTargeting("Section", ["gaming"]);
			googletag.enableServices();
			googletag.pubads().refresh([slot]);
		});
	}
    
</script>

<!-- DFP Deskstop Ad end -->

</div>
					<div class="execphpwidget"></div>
		

<script>
/*
var isIframeLoaded = false;
$(window).scroll(function() {
    var height = $(window).scrollTop();
    if(height  > 500) {
        if(!isIframeLoaded){
            var iframe = $("#fbw");
            //iframe.attr("src", iframe.data("src"));
	    console.log("FB Iframe loading ..." + iframe.data("src"));
            isLoaded = true;
        }
    }
});
*/


// LAZY LOAD FUNCTION
function iframelazyLoad() {
  $('iframe').each(function() {
    var frame = $(this),
        vidSource = $(frame).attr('data-src'),
        distance = $(frame).offset().top - $(window).scrollTop(),
        distTopBot = window.innerHeight - distance,
        distBotTop = distance + $(frame).height();

    if (distTopBot >= 0 && distBotTop >= 0) { // if frame is partly in view
      $(frame).attr('src', vidSource);
      $(frame).removeAttr('data-src');
    }
  });
}
//var throttled = _.throttle(iframelazyLoad, 100);
//$(window).scroll(throttled);

</script>
</body>
</html>
