<!DOCTYPE html>
<html lang="en-US">
<!--<![endif]-->
<head>

<!--------Newsarticle, Product, Review Schema------------>
<script type="application/ld+json">
        {
            "@context": "https://schema.org",
            "@type": "NewsArticle",
            "mainEntityOfPage": "https://www.bgr.in/gaming/pubg-losing-players-as-devs-focus-on-adding-content-and-not-fixing-issues-and-bugs-878063/",
            "headline": "PUBG losing players for adding content and not fixing issues and bugs",
	    "datePublished": "2020-02-27T13:06:21+05:30",
            "dateModified": "2020-02-27T13:06:21+05:30",
            "description": "players PlayerUnknown's Battlegrounds PUBG PUBG Corp Steam charts Check out all the latest news reviews leaks and tips on PUBG on BGR India",
	    "author": { "@type": "Person", "name": "Staff"},
            "keywords":"players, PlayerUnknown&#039;s Battlegrounds, PUBG, PUBG Corp, Steam charts",        
            "publisher": {
                "@type": "Organization",
                "name": "BGR India", 
                "logo": {
                    "@type": "ImageObject",
                    "url": "https://st1.bgr.in/wp-content/uploads/amp-bgr-logo.png",
                    "width": "121",
                    "height": "60"
                }
            }            
            ,"image": {"@type": "ImageObject","url":"https://st1.bgr.in/wp-content/uploads/2020/02/PUBG-Steamcharts.jpg","height":"600","width":"805"}        }
        </script>



    <script type="application/ld+json">
{
    "@context": "https://schema.org",
    "@type": "WebPage",
    "name": "PUBG losing players as devs focus on adding content and not fixing issues and bugs",
    "description": "PUBG players have constantly complained that the developers should focus on fixing the blatant issues that are plaguing the game instead of adding new content.",
    "keywords":"PlayerUnknown's Battlegrounds, PUBG, PUBG Corp",
    "url" : "https://www.bgr.in/gaming/pubg-losing-players-as-devs-focus-on-adding-content-and-not-fixing-issues-and-bugs-878063/"
} 
</script>


<!-------VideoObject Schema------------>

<meta charset="UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8"  />

   <link href="https://www.bgr.in/wp-content/plugins/zeelogin-plugin/external/css/custom.css" rel="stylesheet">
   <link href="https://www.bgr.in/wp-content/plugins/zeelogin-plugin/external/css/toolbar.css" rel="stylesheet">
  <script type="text/javascript" src="https://www.bgr.in/wp-content/plugins/zeelogin-plugin/external/jquery/dist/jquery.min.js"></script>
  <script src="https://www.bgr.in/wp-content/plugins/zeelogin-plugin/external/crypto-js/tags/3.1.2/build/rollups/aes.js"></script>
  <script type="text/javascript" src="https://st1.bgr.in/wp-content/plugins/zeelogin-plugin/external/js/zeeanalytics.js?v=1.2"></script><script type='text/javascript'> var crossSiteUrl = 'https://user.india.com/'</script>
  <script type='text/javascript'> var sitePurl = 'https://www.bgr.in/wp-content/plugins/zeelogin-plugin/'</script>
  <script type='text/javascript'> var baseKey = '34t2sYEopkm2Jf9k4QXPCo0hU93LtkOB611822kKRuTM1B304XL'</script>
  <script type='text/javascript'> var siteUrl = 'https://www.bgr.in'</script>
  <script type='text/javascript'> var afterLogin = 'Coins, Redeem exciting rewards!'</script>
  <script type='text/javascript'> var beforeLogin = 'Claim your 100 coins now!'</script>
  <script type='text/javascript'> var banner = 'iwplheader-wrap'</script>
  <script type='text/javascript'> var imgUrl = 'https://www.bgr.in/wp-content/plugins/zeelogin-plugin/external/img/z-coin.png'</script>
  <script type='text/javascript'> var pointtxt = 'sso-toolbar-user'</script>
  <script type='text/javascript'> var classOption = '{"articalViewClass":"zcp-article","articalGalleryClass":"zcp-gallery","articalVideoClass":"zcp-video"}'</script>
  <script type='text/javascript'> var siteName = 'bgr'</script>
  <script type='text/javascript'> var profileText = 'Profile'</script>
  <script type='text/javascript'> var RedeemText = 'Redeem'</script>
  <script type='text/javascript'> var regId = 'iwplheader-wrap'</script><script type="text/javascript"> var asiteUrl = "https://www.bgr.in/wp-content/plugins/zeeanalytics-plugin/"</script>
  <script type="text/javascript" src="https://st1.bgr.in/wp-content/plugins/zeeanalytics-plugin/external/js/zeeanalytics.js?v=1.1"></script><!-- <meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black"> -->



<link rel="profile" href="https://gmpg.org/xfn/11" />


<meta name="twitter:url" content="https://www.bgr.in/gaming/pubg-losing-players-as-devs-focus-on-adding-content-and-not-fixing-issues-and-bugs-878063/" />
<meta name="twitter:app:country" content="IN" />
<meta name="twitter:app:name:googleplay" content="BGRIndia App" />
<meta name="twitter:app:id:googleplay" content="in.bgr" />
<meta name="twitter:app:url:googleplay" content="https://www.bgr.in/gaming/pubg-losing-players-as-devs-focus-on-adding-content-and-not-fixing-issues-and-bugs-878063/" />

<meta property="al:android:url" content="https://www.bgr.in/gaming/pubg-losing-players-as-devs-focus-on-adding-content-and-not-fixing-issues-and-bugs-878063/">
<meta property="al:android:app_name" content="BGRIndia">
<meta property="al:android:package" content="in.bgr">
<meta property="al:web:url" content="https://www.bgr.in/gaming/pubg-losing-players-as-devs-focus-on-adding-content-and-not-fixing-issues-and-bugs-878063/">

<meta name="bgr-post-id" content="878063" />
 	<!-- GA Code Start -->
  	<script async src="https://www.googletagmanager.com/gtag/js?id=UA-21819872-1"></script>
	<script>
	window.dataLayer = window.dataLayer || [];
	function gtag(){dataLayer.push(arguments);}
	gtag('js', new Date());
	gtag('config', 'UA-21819872-1');
	</script>
	<!-- GA Code End -->

		<!-- Begin comScore Tag -->
		<script type="text/javascript">
			var _comscore = _comscore || [];_comscore.push({ c1: "2", c2: "9254297" });(function() {var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";el.parentNode.insertBefore(s, el);})();
		</script>
		<noscript>
			<img src="https://b.scorecardresearch.com/p?c1=2&amp;c2=9254297&amp;cv=2.0&amp;cj=1" alt="comscore" />
		</noscript>
		<!-- End comScore Tag -->


<!-- This site is optimized with the Yoast SEO Premium plugin v11.8 - https://yoast.com/wordpress/plugins/seo/ -->
<title>PUBG losing players for adding content and not fixing issues and bugs</title>
<meta name="description" content="players, PlayerUnknown&#039;s Battlegrounds, PUBG, PUBG Corp, Steam charts, Check out all the latest news, reviews, leaks and tips on PUBG on BGR India"/>
<link rel="canonical" href="https://www.bgr.in/gaming/pubg-losing-players-as-devs-focus-on-adding-content-and-not-fixing-issues-and-bugs-878063/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="PUBG losing players for adding content and not fixing issues and bugs" />
<meta property="og:description" content="players, PlayerUnknown&#039;s Battlegrounds, PUBG, PUBG Corp, Steam charts, Check out all the latest news, reviews, leaks and tips on PUBG on BGR India" />
<meta property="og:url" content="https://www.bgr.in/gaming/pubg-losing-players-as-devs-focus-on-adding-content-and-not-fixing-issues-and-bugs-878063/" />
<meta property="og:site_name" content="BGR India" />
<meta property="article:published_time" content="2020-02-27T13:06:21+05:30" />
<meta property="article:publisher" content="https://www.facebook.com/BGRIndia" />
<meta property="article:tag" content="PlayerUnknown&#039;s Battlegrounds" />
<meta property="article:tag" content="PUBG" />
<meta property="article:tag" content="PUBG Corp" />
<meta property="article:section" content="Gaming" />
<meta property="og:image" content="https://st1.bgr.in/wp-content/uploads/2020/02/PUBG-Steamcharts.jpg" />
<meta property="og:image:secure_url" content="https://st1.bgr.in/wp-content/uploads/2020/02/PUBG-Steamcharts.jpg" />
<meta property="og:image:width" content="805" />
<meta property="og:image:height" content="456" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="players, PlayerUnknown&#039;s Battlegrounds, PUBG, PUBG Corp, Steam charts, Check out all the latest news, reviews, leaks and tips on PUBG on BGR India" />
<meta name="twitter:title" content="PUBG losing players for adding content and not fixing issues and bugs" />
<meta name="twitter:site" content="@bgrindia" />
<meta name="twitter:image" content="https://st1.bgr.in/wp-content/uploads/2020/02/PUBG-Steamcharts.jpg" />
<meta name="twitter:creator" content="@bgrindia" />
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="BGR India &raquo; Feed" href="https://www.bgr.in/feed/" />
<link rel="alternate" type="application/rss+xml" title="BGR India &raquo; Comments Feed" href="https://www.bgr.in/comments/feed/" />
<meta property="fb:pages" content="127618930636739,164165813989930" />
<link rel='stylesheet' id='wp-block-library-css'  href='https://st1.bgr.in/wp-includes/css/dist/block-library/style.min.css?ver=5.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='main-style-css'  href='https://st1.bgr.in/wp-content/themes/bgr2017/css/bgr_desktop.css?ver=20200218' type='text/css' media='all' />
<script type='text/javascript' src='https://st1.bgr.in/wp-content/themes/bgr2017/js/jquery-min.1.11.1.js?ver=20200218'></script>
<link rel='https://api.w.org/' href='https://www.bgr.in/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.bgr.in/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://st1.bgr.in/wp-includes/wlwmanifest.xml" /> 
<link rel="alternate" type="application/json+oembed" href="https://www.bgr.in/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.bgr.in%2Fgaming%2Fpubg-losing-players-as-devs-focus-on-adding-content-and-not-fixing-issues-and-bugs-878063%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.bgr.in/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.bgr.in%2Fgaming%2Fpubg-losing-players-as-devs-focus-on-adding-content-and-not-fixing-issues-and-bugs-878063%2F&#038;format=xml" />
<meta http-equiv="Content-Language" content="en">
        <script type="text/javascript">
                var site_url = "https://www.bgr.in";
        </script>
<meta name="news_keywords" class="ac" content="players, PlayerUnknown&#039;s Battlegrounds, PUBG, PUBG Corp, Steam charts" /><link rel="icon" type="image/png" href="https://st1.bgr.in/img/favicon.png" />
<link rel="apple-touch-icon-precomposed" href="https://st1.bgr.in/img/72x72BGR.png" />
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="https://st1.bgr.in/img/72x72BGR.png" />
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://st1.bgr.in/img/114x114BGR.png" />
<link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://st1.bgr.in/img/144x144BGR.png" />
<link rel="amphtml" href="https://www.bgr.in/gaming/pubg-losing-players-as-devs-focus-on-adding-content-and-not-fixing-issues-and-bugs-878063/amp/"><!-- NEWSROOM SCRIPT -->
<script>
    window._newsroom = window._newsroom || [];
 
    !function (e, f, u) {
        e.async = 1;
        e.src = u;
        f.parentNode.insertBefore(e, f);
    }(document.createElement('script'),
            document.getElementsByTagName('script')[0], '//c2.taboola.com/nr/zeemedia-bgr/newsroom.js');
</script>
<!-- END NEWSROOM SCRIPT -->
			<div class="execphpwidget"><meta name="author" content="Staff"><meta property="article:author" content="https://www.bgr.in/author/staff/" />
<style>
.wp-caption.alignnone{width: 100% !important;}
</style>
</div>
					<div class="execphpwidget"></div>
					<div class="execphpwidget"><script> window._izq = window._izq || []; window._izq.push(["init"]); </script>
<script> window._izq.push(["register_callback",function(obj){
if(obj.statuscode==1){
window._izq.push(["userProfile",{"add":{
        "language":"en"
        }
}]);
}
}]); </script>
<script src="https://cdn.izooto.com/scripts/185ab9ebc070b0b242472a9489383866a9255d5f.js"></script>
<style>
.bgr_main_block .right_block .bgr_adv_div{ overflow: unset;}
header .container-fluid .top-nav .navbar-collapse .navbar-nav li a{ padding: 8px 20px; }
.article .article_details_sec .leftWrap .article-content img.original{ width: unset !important; height: unset !important; margin: 0 auto !important;}
</style>


<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/zeemedia-bgr/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>

</div>
					<div class="execphpwidget"><script data-cfasync="false" type="text/javascript">(function(w, d) { var s = d.createElement('script'); s.src = '//delivery.adrecover.com/39325/adRecover.js?ts=1564132282545'; s.type = 'text/javascript'; s.async = true; (d.getElementsByTagName('head')[0] || d.getElementsByTagName('body')[0]).appendChild(s); })(window, document);</script>

<!-- vidoomy js -->
<script type="text/javascript" src="//ads.vidoomy.com/bgr_4642.js" ></script></div>
		
<meta name="msvalidate.01" content="FD7837E94C694BA88985E0E95C05B284" />


	<link rel='stylesheet' href='https://st1.bgr.in/wp-content/themes/bgr2017/css/bgr_common.css?v=1.1' type='text/css' />
</head>
<body class="post-template-default single single-post postid-878063 single-format-standard entry-title-auto">

<style>    
.sso-toolbar{ left: 50%; top: -25px; transform: translate(-50%); position: absolute; width:1280px; transform: translate(-50%); }
.navbar-fixed-top { top:25px}
.sso-toolbar, .sso-toolbar * { font-weight:normal;}
.sso-toolbar-user{ float:right; text-align:right;}
.sso-toolbar-user .zee-points-items .zee-inner-content { right:0px; font-size:13px; padding: 2px 5px;}
.ad.bgr_top_ad_sec { margin-top:30px}
.topGrdt { height:25px; position:fixed; top:0; width:100%;z-index:99; background:#383838; }
.sub_header_sec { background:transparent;}

header .adlhs{margin-top: 32px;}
header .adrhs{margin-top: 32px;}
.sso-toolbar div.sso-toolbar-menu ul li a:hover{text-decoration: none;}
</style>
<div class="topGrdt"></div>

<div class="visible-md visible-lg">
<header>
    <div class="container-fluid">
        <nav class="navbar top-nav navbar-default navbar-fixed-top" role="navigation" id="iwplheader-wrap">
            <div class="container">
                <div class="logo_div">
                  <div class="logo_bg_div"></div>
                                    <span class="logo_img_div">
                      <a class="navbar-brand" href="https://www.bgr.in">
                        <img src="https://st1.bgr.in/wp-content/uploads/2019/11/BGR-website-logo.png" alt="Technology News, Views, Opinions &amp; Mobile Reviews | Gadgets &amp; Gizmos | Video &amp; Photo Reviews at BGR India" title="Technology News, Views, Opinions &amp; Mobile Reviews | Gadgets &amp; Gizmos | Video &amp; Photo Reviews at BGR India" class="img-responsive">
                      </a>
                  </span>
                </div>

                <!-- <div class="lang-sec">
                    <ul>
                        <li><a href="https://www.bgr.in/hi/" class="inactive">हिन्दी</a></li><span class="lngDividerWhite">|</span><li><a href="https://www.bgr.in"  class="active">English</a></li>
                    </ul>
                </div> -->
                <div class="collapse navbar-collapse" id="bs-example-navbar-collapse-1">
                  <ul id="navlinks-primary" class="nav navbar-nav eventtracker" data-event-cat="Header" data-event-sub-cat="Navigation" data-event-title="yes"><li id="menu-item-290699" class="news menu-item menu-item-type-taxonomy menu-item-object-category menu-item-290699"><a href="https://www.bgr.in/category/news/">News</a></li>
<li id="menu-item-295216" class="reviews menu-item menu-item-type-taxonomy menu-item-object-category menu-item-295216"><a href="https://www.bgr.in/category/reviews/">Reviews</a></li>
<li id="menu-item-534241" class="opinions menu-item menu-item-type-taxonomy menu-item-object-category menu-item-534241"><a href="https://www.bgr.in/category/opinions/">Opinions</a></li>
<li id="menu-item-534242" class="features menu-item menu-item-type-taxonomy menu-item-object-category menu-item-534242"><a href="https://www.bgr.in/category/features/">Features</a></li>
<li id="menu-item-681652" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-681652"><a href="https://www.bgr.in/category/how-to/">How To</a></li>
<li id="menu-item-592462" class="extra2 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-592462"><a href="https://www.bgr.in/category/gaming/">Gaming</a></li>
<li id="menu-item-728203" class="extra menu-item menu-item-type-taxonomy menu-item-object-category menu-item-728203"><a href="https://www.bgr.in/category/best-deals/">Deals</a></li>
<li id="menu-item-421340" class="hindi_eng_lang menu-item menu-item-type-custom menu-item-object-custom menu-item-421340"><a href="/hi/">हिन्दी</a></li>
<li id="menu-item-628449" class="videos menu-item menu-item-type-custom menu-item-object-custom menu-item-628449"><a title="Videos" href="https://www.bgr.in/category/videos/">Videos</a></li>
</ul>                  </div>

					<div class="social-icons">
						<ul>
							<li class="search-con"><a class="btn search-btn" type="button"></a>
								<div>
									<div class="search-blk">
										<div class="input-group col-md-12">
											<script type="text/javascript">
												function chkVal() {
													var t1 = document.getElementById("search").value;
													if (t1 == ''){
														return false;
													}else{
														window.location.href = "https://www.bgr.in/?s="+t1;
														return true;
													}
												}
											</script>
																						<form id="cse-search-box" class="bgr-google-search eventtracker" data-event-cat="Header"
												data-event-sub-cat="Search" onsubmit="return chkVal()">
												<div class="searchbox">
													 <input type="text" id="search" name="s" autocomplete="off" class="search-query form-control" placeholder="Search" value="" />
													<span class="input-group-btn" onclick="return chkVal()">
														<input type="button" class="searH"/><i class="fa fa-search"></i>
													</span>
												</div>
											</form>
										</div>
										<div id="auto" class="suggestion-wrap"></div>
									</div>
								</div>
							</li>
							<li><a href="https://www.facebook.com/BGRIndia" target="_blank"><i class="fa fa-facebook"></i></a></li>
							<li><a href="https://twitter.com/bgrindia" target="_blank"><i class="fa fa-twitter"></i></a></li>
							<li><a href="https://www.youtube.com/user/BGRIndia" target="_blank"><i class="fa fa-youtube"></i></a></li>
						</ul>
					</div>
			  
			  
			  
            </div>
        </nav>
      </div> <div class="clear"></div>
  			<div class="execphpwidget"><style>
    @media screen and (max-width: 1320px){
        .adlhs, .adrhs { display:none !important;}
        .visidesk{display:none;}
    }
    .adlhs{position: fixed;top: 0px;left: 0; z-index:10000}
    .adrhs{position: fixed;top: 0px;right: 0; z-index:10000}
</style>

            <div class="adlhs" style="width:160px; height:auto;">
            <!-- /21665149170/bgr/bgr_article_160x600_lhs -->
            <div id='div-gpt-ad-1525095201272-4' style='height:600px; width:160px;'></div>
        </div>
        <div class="adrhs" style='width:160px; height:auto;'>
            <!-- /21665149170/bgr/bgr_article_160x600_rhs -->
            <div id='div-gpt-ad-1525095201272-5' style='height:600px; width:160px;'></div>
        </div>
    
</div>
					<div class="execphpwidget"></div>
		</header>
<div class="ad bgr_top_ad_sec">
  <ul>
    

        <!--Header add for ROS-->
    <li id="execphp-29" class="widget widget_execphp">			<div class="execphpwidget"><style>
@media screen and (min-width:740px) {
    .ad .bgr_top_ad_sec{
        float: none;
    }
}
</style>

 
<table width="970px" cellspacing="0" cellpadding="0" border="0" class="visible-lg ">
<tr>
<td valign="center" align="center" style="width:970px">
    <div class=" visible-md visible-lg ">
        <!-- /21665149170/bgr/bgr_article_970x90_atf -->
        <div id='div-gpt-ad-1525095201272-0' style='height:auto; width:970px;'></div>
    </div>
</td>
</tr>
</table>

</div>
		</li>
<li id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><style>.royalSlidesContainer.dragme{overflow:auto !important; min-height: 450px !important;}
.royalSlider.minimal{overflow:auto !important;}

body.post-type-archive-pics #content .gallery-archive .ad-gallery-thumbs{min-height:290px;height:auto;}
</style></div></li>
<li id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><style type="text/css">
body{opacity:1!important;}
</style></div></li>
<li id="execphp-31" class="widget widget_execphp">			<div class="execphpwidget"><style>
@media screen and (min-width:992px) and (max-width:2066px){
.text-column.eventtracker p #IframeLaunch{height: 2380px !important;}
.text-column p #IframeLaunch{height: 2380px !important;}
}
</style></div>
		</li>
<li id="execphp-30" class="widget widget_execphp">			<div class="execphpwidget"></div>
		</li>
      </ul>
</div>

<section class="sub_header_sec" data-event-sub-cat="sub_header">
  <div class="container">

          <nav class="sub_nav" role="navigation">
      <div class="goTo_Txt"><span>go to</span><i class="sprit-icon icon_arrow_right"></i></div>
    <ul id="menu-gadget-menu" class="sub_nav_ul eventtracker" data-event-cat="Header" data-event-sub-cat="Navigation" data-event-title="yes"><li id="menu-item-534244" class="gadgets menu-item menu-item-type-post_type menu-item-object-page menu-item-534244"><a href="https://www.bgr.in/gadgets/">Gadgets</a></li>
<li id="menu-item-361698" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-361698"><a href="https://www.bgr.in/gadgets/mobile-phones/top/">Top Mobiles</a></li>
<li id="menu-item-362645" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-362645"><a href="https://www.bgr.in/gadgets/mobile-phones/brands/">Brands</a></li>
<li id="menu-item-362647" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-362647"><a href="https://www.bgr.in/gadgets/mobile-phones/search/">Phone Finder</a></li>
<li id="menu-item-362648" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-362648"><a href="https://www.bgr.in/gadgets/mobile-phones/compare/">Compare</a></li>
<li id="menu-item-412240" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-412240"><a href="https://www.bgr.in/top-products/">Top Products</a></li>
<li id="menu-item-867851" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-867851"><a href="https://www.bgr.in/photo-gallery/">Gallery</a></li>
<li id="menu-item-874000" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-874000"><a href="https://www.bgr.in/gadgets/mobile-phones/new-arrivals/">New Arrivals</a></li>
</ul>    </nav>
        			<div class="execphpwidget"></div>
		  </div>
</section>

<script type="application/ld+json">{
                        "@context": "https://schema.org",
                        "@graph": [{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","@id":"#table-of-contents","name":"News","url":"https:\/\/www.bgr.in\/category\/news\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","@id":"#table-of-contents","name":"Reviews","url":"https:\/\/www.bgr.in\/category\/reviews\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","@id":"#table-of-contents","name":"Opinions","url":"https:\/\/www.bgr.in\/category\/opinions\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","@id":"#table-of-contents","name":"Features","url":"https:\/\/www.bgr.in\/category\/features\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","@id":"#table-of-contents","name":"How To","url":"https:\/\/www.bgr.in\/category\/how-to\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","@id":"#table-of-contents","name":"Gaming","url":"https:\/\/www.bgr.in\/category\/gaming\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","@id":"#table-of-contents","name":"Deals","url":"https:\/\/www.bgr.in\/category\/best-deals\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","@id":"#table-of-contents","name":"\u0939\u093f\u0928\u094d\u0926\u0940","url":"\/hi\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","@id":"#table-of-contents","name":"Videos","url":"https:\/\/www.bgr.in\/category\/videos\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","@id":"#table-of-contents","name":"Gadgets","url":"https:\/\/www.bgr.in\/gadgets\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","@id":"#table-of-contents","name":"Top Mobiles","url":"https:\/\/www.bgr.in\/gadgets\/mobile-phones\/top\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","@id":"#table-of-contents","name":"Brands","url":"https:\/\/www.bgr.in\/gadgets\/mobile-phones\/brands\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","@id":"#table-of-contents","name":"Phone Finder","url":"https:\/\/www.bgr.in\/gadgets\/mobile-phones\/search\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","@id":"#table-of-contents","name":"Compare","url":"https:\/\/www.bgr.in\/gadgets\/mobile-phones\/compare\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","@id":"#table-of-contents","name":"Top Products","url":"https:\/\/www.bgr.in\/top-products\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","@id":"#table-of-contents","name":"Gallery","url":"https:\/\/www.bgr.in\/photo-gallery\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","@id":"#table-of-contents","name":"New Arrivals","url":"https:\/\/www.bgr.in\/gadgets\/mobile-phones\/new-arrivals\/"}]} </script>







	
		<style>
 .sidemain.election-schedule { display: none !important; }
</style>
<script>
    setInterval("liveblog_function();",60000); 
    function liveblog_function(){
      $('#liveblognew').load(location.href + ' #liveblognew');
    }
    setInterval("liveblog_embed_function();",10); 
    function liveblog_embed_function(){
      twttr.widgets.load( 
		document.getElementById("liveblognew")
	    );
	   window.instgrm.Embeds.process();
}
</script>

<script type="application/ld+json">
                    {
                      "@context": "https://schema.org",
                      "@type": "BreadcrumbList",
                      "itemListElement": [{
                        "@type": "ListItem",
                        "position": 1,
                        "item": {
                          "@id": "https://www.bgr.in",
                          "name": "Home"
                          
                        }
                      },{
                "@type": "ListItem",
                "position": 2,
                "item": {
                      "@id": "https://www.bgr.in/category/gaming/",
                      "name": "Gaming"
                      }
                },{
                "@type": "ListItem",
                "position": 3,
                "item": {
                      "@id": "https://www.bgr.in/gaming/pubg-losing-players-as-devs-focus-on-adding-content-and-not-fixing-issues-and-bugs-878063/",
                      "name": "PUBG losing players as devs focus on adding content and not fixing issues and bugs"
                      }
                }]
                     }
                </script>
    <section class="breadcrumb_header_sec" data-event-sub-cat="Breadcrumb">
            <div class="container">
                <ul class="breadcrumb">
                    <li>
                        <a href="https://www.bgr.in/">
                            <span>Home</span>
			            </a>
                    </li><li class="active"><a href="https://www.bgr.in/category/gaming/">Gaming</a></li><li>PUBG losing players as devs focus on adding content and not fixing issues and bugs</li>   </ul>
            </div>
        </section><style type="text/css">
    .button-e { width:50%; height:44px; margin:0 auto; border:1px solid #484848; padding:10px;
                border-radius:5px; display:block; text-transform: uppercase; font-size:16px; font-weight:500; color:#484848; background:none; }
.button-e:hover { background:linear-gradient(#804fda, #6a34d4); color:#fff; transition:0.2s; /*bgr*/
                background:-moz-linear-gradient(#804fda, #6a34d4);
                background:-webkit-linear-gradient(#804fda, #6a34d4);
                background:-o-linear-gradient(#804fda, #6a34d4); border:none;
}

.button-e  .fa-comments { margin-right:5px; }


strong[id] {
  padding-top: 58px;
  margin-top: -58px;
  display: inline-block; /* required for webkit browsers */
}

</style>

        <script>
            var _Impulser = window.parent.document.createElement('script'); _Impulser.type = 'text/javascript';
            _Impulser.async = true;
            _Impulser.src = window.parent.document.location.protocol + '//impulse.forkcdn.com/pub/bgr/bgr/generic.js';
            var _scripter = window.parent.document.getElementsByTagName('script')[0]; _scripter.parentNode.insertBefore(_Impulser, _scripter);
        </script>


<div class="article zcp-article" >
    <meta itemid="https://www.bgr.in/gaming/pubg-losing-players-as-devs-focus-on-adding-content-and-not-fixing-issues-and-bugs-878063/" itemprop="mainEntityOfPage"/>

    <div style="display: none;" itemprop="publisher">
        <div itemprop="logo">
          <img src="https://st1.bgr.in/wp-content/themes/vip/bgr2012/images/sprite_2x/logo-header-white.png"/>
          <meta itemprop="url" content="https://st1.bgr.in/wp-content/themes/vip/bgr2012/images/sprite_2x/logo-header-white.png">
          <meta itemprop="width" content="102">
          <meta itemprop="height" content="42">
        </div>
        <meta itemprop="name" content="BGR India">
    </div>
    <span style="display:none;" itemprop="articleSection" >News</span>
    <section class="article_title_sec">
        <div class="container">
            <h1 class="title_name" itemprop="headline">PUBG losing players as devs focus on adding content and not fixing issues and bugs</h1>
                        </div>
    </section>
    <section class="article_details_sec">
        <div class="container">
            <!-- video details section start -->
                            <div class="clearfix title-con extra">
                    <p><a href="https://www.bgr.in/category/gaming/" title="Gaming">Gaming</a></p>
                </div>
            
            <div class="row">
                <div class="col-sm-8 leftWrap">
                    <h2 itemprop="description" class="title_desc">PUBG players have constantly complained that the developers should focus on fixing the blatant issues that are plaguing the game instead of adding new content.</h2>
                    <div class="widget-list">
                        <div class="publisher">

                            <ul>

                                <li class="author "><span itemprop="author"><a href="https://www.bgr.in/author/staff/" rel="author" title="Staff"><span itemprop="name">Staff</span></a></span></li><li class="email"><a href="mailto:author-bgr@corp.india.com" class="art-email eventtracker" data-event-sub-cat="Author Email" title="Email"><i class="email-icon"></i></a></li>
                                <!-- li class="author"><span itemprop="author"><a href="https://www.bgr.in/author/staff/" rel="author"><span itemprop="name">Staff</span></a></span></li>

                                                                    <li class="email">
                                        <a href="mailto:author-bgr@corp.india.com" class="art-email eventtracker" data-event-sub-cat="Author Email">
                                            <i class="email-icon"></i>
                                        </a>
                                    </li>
                                
                                                                -->

                                <li class="publish">
                                    <meta itemprop="datePublished" content="2020-02-27T13:06:21+05:30"/>
                                    <meta itemprop="dateModified"  content="2020-02-27T13:06:21+05:30"/>
                                    Published: February 27, 2020 1:06 PM IST                                </li>
                            </ul>
                        </div>
                    </div>
                    <div class="widget-list">
                        <div class="widget_footer">
                        	<div class="clear"></div>
	<div id="" class="isocial" data-url="https://www.bgr.in/gaming/pubg-losing-players-as-devs-focus-on-adding-content-and-not-fixing-issues-and-bugs-878063/" data-title="PUBG losing players as devs focus on adding content and not fixing issues and bugs via @BGRIndia" data-size="large"></div>
	<div class="clear"></div>
                        </div>
                    </div>
                                        <div class="rep-img" itemprop="image">
                        <div class="art_topic_img">
                            <img class="media-object img-responsive lazy lazy-hidden" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2020/02/PUBG-Steamcharts.jpg" alt="PUBG Steamcharts" title="PUBG Steamcharts">
                            <meta itemprop="url" content="https://st1.bgr.in/wp-content/uploads/2020/02/PUBG-Steamcharts.jpg">
                            <meta itemprop="width" content="805"><meta itemprop="height" content="464">
                                                    </div>
                    </div>
                    <hr class="hr_imgxt">
                    
                    
                    <div class="article-content" itemprop="articleBody">
			<!--------Quiz Custom Field------------------------>
                                                                        
        <!-----------------------Story Timeline Starts(Related Articles)---------------------->
        <p>One of the biggest perennial complaint that <a href="https://www.bgr.in/tag/pubg/">PUBG</a> players have had is the improvement of the game. Players have constantly complained that the developers should focus on fixing the blatant issues that are plaguing the game instead of adding new content. This was highlighted in a new post on Reddit which shows an image taken from Steam Charts. This image shows that the peak player numbers of PUBG has dropped lower than ever as of January 2020. The post has become the most upvoted on Reddit right now and claims that the devs have destroyed a great game by ignoring its player base.</p><style>.storyLsection .storyTimeline{background:#F7F7F8;border-radius:5px;box-shadow:-1px 2px 5px #ddd;position:relative}.storyLsection .storyTimeline .strTitle{font-size:16px;color:#3f3e3e;font-weight:600;padding:27px 10px 8px 44px;display:block; text-transform:uppercase}.storyLsection .storyTimeline .strList {padding: 0 20px 10px;}.storyLsection .storyTimeline .strList li{list-style:none;display:block;margin:10px;margin-left:25px;line-height:22px}.storyLsection .storyTimeline .strList li::before{content:'\f105';position:absolute;left:28px;font-family:FontAwesome;font-size:13px}.storyLsection .storyTimeline .strList li:last-child{border-bottom:none;padding-bottom:20px}.storyLsection .storyTimeline li a{color:363636;font-size:14px;color:#676767;text-decoration:underline}.storyLsection .storyTimeline li a:hover{text-decoration:none}.storyLsection .widgtStory{background:#fff;box-shadow:1px 2px 4px #ccc;margin-top:-13px;margin-bottom:15px;box-shadow:-1px 2px 5px #ddd;position:relative;z-index:9;padding-bottom:10px;padding-left:10px;padding-right:10px}.widgtStory .rltdStory{font-size:14px;color:#676767;padding:10px 10px 10px 0;font-weight:600}.widgtStory .rltdStorylist{list-style:none;white-space:nowrap;overflow-x:scroll}.rltdStorylist::-webkit-scrollbar{width:1em;height:5px}.rltdStorylist::-webkit-scrollbar-track{-webkit-box-shadow:inset 0 0 2px #ccc;background-color:#fff}.rltdStorylist::-webkit-scrollbar-thumb{background:#ccc;outline:1px solid slategrey}.rltdStorylist:hover::-webkit-scrollbar-thumb{background:#666;outline:1px solid slategrey;transition:.5s!important}.rltdStorylist li{width:33%;display:inline-block;margin-right:10px;margin-left:0}.rltdStorylist li .rightTxt:hover{color:#777777}.widgtStory .leftImg{height:70px;width:70px;float:left;border-radius:15px;margin-right:8px;display:inline-block}.storyLsection .rltdStorylist .leftImg img{width:100%;background-size:cover;border-radius:10px}.widgtStory .rightTxt{width:calc(100% - 63px);display:inline-block;height:78px;overflow:hidden;font-size:13px!important;white-space:normal;line-height:20px!important;margin-bottom:0!important}</style>
        <div class="storyLsection">
        <div class="storyTimeline">
        <h2 class="strTitle">Related Stories</h2>
        <ul class="strList"><li><a style="text-decoration:none;" href="https://www.bgr.in/gaming/here-are-5-pubg-mobile-drills-that-all-pros-master-877898/">Here are 5 PUBG Mobile drills that all pros master</a></li><li><a style="text-decoration:none;" href="https://www.bgr.in/gaming/pubg-devs-fix-respawn-bug-on-team-deathmatch-mode-877781/">PUBG devs fix respawn bug on Team Deathmatch mode</a></li></ul></div></div></br>
<p>The image shows that the peak player count on PUBG has fallen to 606,689 players in January 2020. It has been on a constant decline since March 2018. Back then PUBG had hit a peak of 2.8 million players. One of the biggest complaints that players have had and wanted added is &#8216;action-queuing&#8217;. This is that feature that lets player instantly start firing with a weapon after a weapon is reloaded for example.</p>
<script type="text/javascript">
		    var video_file     = "https://vidstreams.india.com/bgr/2020/02FEBRUARY/11/Pubg-karakin-firstlook.mp4";
		    var thumb_image = "https://st1.bgr.in/wp-content/uploads/2020/02/PUBG-Karakin-whats-new-website.jpg";
		    var media_id = "amoVojOu";
		    var referrer_url = "https://www.bgr.in";
		    var description_url = location.href;
		    </script>
		    <script src="https://s3.india.com/jwplayer/jwplayer.js?v=1.0"></script>
		    <script>jwplayer.key="XtWFuCK/ytTi7a/eN1uvsRtq6MpIHJTm1hiLbQ==";</script>
		    <div id="iwplElement"></div>
		    <script type="text/javaScript">
		    var dt=new Date,nt=dt.getTime(),playerInstance=jwplayer("iwplElement");playerInstance.setup({advertising:{client:"googima",schedule:{preroll:{offset:"pre",tag:"https://pubads.g.doubleclick.net/gampad/live/ads?iu=/11440465/BGR_Video/BGR_Preroll&description_url=[placeholder]&env=vp&impl=s&tfcd=0&npa=0&gdfp_req=1&output=vast&sz=640x480&unviewed_position_start=1&correlator="+nt}}},file:video_file,image:thumb_image,mediaid:media_id,autostart:false,width: "100%", aspectratio: "16:9"});
		    //var dt=new Date,nt=dt.getTime(),playerInstance=jwplayer("iwplElement");playerInstance.setup({advertising:{client:"googima",schedule:{preroll:{offset:"pre",tag:"https://pubads.g.doubleclick.net/gampad/live/ads?iu=/11440465/BGR_Video/BGR_Preroll&description_url=[placeholder]&env=vp&impl=s&tfcd=0&npa=0&gdfp_req=1&output=vast&sz=640x480&unviewed_position_start=1&correlator="+nt}}},file:video_file,image:thumb_image,mediaid:media_id,width: "100%", aspectratio: "16:9"});
		    </script>
<p>Action-queuing refers to the game being able to remember what buttons were pressed after another and execute these action in sequence. This is missing in PUBG right now, hence pressing the fire button while the reloading animation is still going on will not fire the gun. This feature is present in all FPS games that are out there right now and have been there for a while now.</p>
<div class="blockquote-box clearfix"> 
                            <a class="imgwrp" title="PUBG devs fix respawn bug on Team Deathmatch mode" href="https://www.bgr.in/gaming/pubg-devs-fix-respawn-bug-on-team-deathmatch-mode-877781/"> 
                            <div class="square pull-left"><img class="lazy lazy-hidden" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2020/02/PUBG-Logo.png##image/png" alt="PUBG devs fix respawn bug on Team Deathmatch mode" title="PUBG devs fix respawn bug on Team Deathmatch mode" /><noscript><img src="https://st1.bgr.in/wp-content/uploads/2020/02/PUBG-Logo.png##image/png" alt="PUBG devs fix respawn bug on Team Deathmatch mode" title="PUBG devs fix respawn bug on Team Deathmatch mode" /></noscript></div>
                            </a>
                            
                                <div class="fixedbottom_href"> 
									<h4 class="txt_also_read">Also Read</h4>
                                    <p class="txt_also_read_desc"><a title="PUBG devs fix respawn bug on Team Deathmatch mode" href="https://www.bgr.in/gaming/pubg-devs-fix-respawn-bug-on-team-deathmatch-mode-877781/">PUBG devs fix respawn bug on Team Deathmatch mode</a></p>
                                    
                                </div>
                            
                            <div class="clear"></div>
                       </div>
<p>Players leaving PUBG is a huge headache for PUBG developers at Bluehole. And though the present number is still a very big one the massive drop in just two years should be a very big concern. In comparison other FPS games like Counter Strike Global Offensive and Rainbow Six Siege are reporting bigger numbers than ever before even after years from launch.</p>
<style type="text/css">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</style><div class="sidemain election-schedule"><h3 class="titile-box mb5">Story Timeline</h3><ul class="election-schedule-timeline">
				<li class="date-circle"><span><span class="date">26</span>Feb 2020</span> </li><li class="schedule-date-box"><a href="https://www.bgr.in/gaming/here-are-5-pubg-mobile-drills-that-all-pros-master-877898/">Here are 5 PUBG Mobile drills that all pros master...</a></li><div class="vrt-line-1"></div></ul><ul class="election-schedule-timeline">
				<li class="date-circle-1"><span><span class="date">26</span>Feb 2020</span> </li><li class="schedule-date-box-1"><a href="https://www.bgr.in/gaming/pubg-devs-fix-respawn-bug-on-team-deathmatch-mode-877781/">PUBG devs fix respawn bug on Team Deathmatch mode...</a></li></ul></div>	<!-----------------------Story Timeline Ends(Related Articles)---------------------->
    <!-----------------------Liveblog Enhancement Starts---------------------->
    <div id="liveblognew">
    <script type="application/ld+json">{
"@context": "https://schema.org",
"@type": "LiveBlogPosting",
"url": "https://www.bgr.in/gaming/pubg-losing-players-as-devs-focus-on-adding-content-and-not-fixing-issues-and-bugs-878063/",
"@id": "https://www.bgr.in/gaming/pubg-losing-players-as-devs-focus-on-adding-content-and-not-fixing-issues-and-bugs-878063/",
"coverageStartTime": "2020-02-27T13:06:21+05:30",
"articleBody": "One of the biggest perennial complaint that PUBG players have had is the improvement of the game. Players have constantly complained that the developers should focus on fixing the blatant issues that are plaguing the game instead of adding new content. This was highlighted in a new post on Reddit which shows an image taken from Steam Charts. This image shows that the peak player numbers of PUBG has dropped lower than ever as of January 2020. The post has become the most upvoted on Reddit right now and claims that the devs have destroyed a great game by ignoring its player base.

The image shows that the peak player count on PUBG has fallen to 606689 players in January 2020. It has been on a constant decline since March 2018. Back then PUBG had hit a peak of 2.8 million players. One of the biggest complaints that players have had and wanted added is 'action-queuing'. This is that feature that lets player instantly start firing with a weapon after a weapon is reloaded for example.



Action-queuing refers to the game being able to remember what buttons were pressed after another and execute these action in sequence. This is missing in PUBG right now hence pressing the fire button while the reloading animation is still going on will not fire the gun. This feature is present in all FPS games that are out there right now and have been there for a while now.



Players leaving PUBG is a huge headache for PUBG developers at Bluehole. And though the present number is still a very big one the massive drop in just two years should be a very big concern. In comparison other FPS games like Counter Strike Global Offensive and Rainbow Six Siege are reporting bigger numbers than ever before even after years from launch.",
"datePublished": "2020-02-27T13:06:21+05:30",
"dateModified": "2020-02-27T13:06:21+05:30",
"publisher": {
"@type": "Organization",
"name": "BGR India",
"logo": {
"@type": "ImageObject",
"url": "https://st1.bgr.in/wp-content/uploads/amp-bgr-logo.png",
"width": 600,
"height": 60
}
},
"author": {
"@type": "Person",
 "sameAs": "https://www.bgr.in/author/staff/",
"name": "Staff"
}
},
"image": {
"@type": "ImageObject",
"url": "https://st1.bgr.in/wp-content/uploads/2020/02/PUBG-Steamcharts.jpg",
"height":"400",
"width":"700"
},
"headline": "PUBG losing players as devs focus on adding content and not fixing issues and bugs",
"description": "One of the biggest perennial complaint that PUBG players have had is",
, "liveBlogUpdate": [
 ] } 
</script>
</div>
    <!-----------------------Liveblog Enhancement Starts---------------------->
    			<div class="textwidget"><div><em>For the <strong><a href="https://www.bgr.in/category/news/">latest tech news </a></strong>across the world, latest <strong><a href="https://www.bgr.in/category/gaming/">PC and Mobile games</a></strong>, tips &amp; tricks, top-notch <strong><a href="https://www.bgr.in/category/reviews/">gadget reviews</a> </strong>of most exciting releases follow BGR India’s <a href="https://www.facebook.com/BGRIndia/" target="_blank" rel="noopener">Facebook</a>, <a href="https://twitter.com/BGRIndia" target="_blank" rel="noopener">Twitter</a>, subscribe our <a href="https://www.youtube.com/channel/UCW2s_zlmBQ0l848Y6wmOiag" target="_blank" rel="noopener">YouTube Channel</a>.</em></div>
</div>
		                        <div class="widget-list">
                            <div class="publisher">
                                <ul class="interest-pub-date">
                                                                            <li class="publish">Published Date: February 27, 2020 1:06 PM IST</li>
                                                                    </ul>
                            </div>
                        </div>
                        <div class="widget-list">
                            <div class="widget_footer">
				                	<div class="clear"></div>
	<div id="" class="isocial" data-url="https://www.bgr.in/gaming/pubg-losing-players-as-devs-focus-on-adding-content-and-not-fixing-issues-and-bugs-878063/" data-title="PUBG losing players as devs focus on adding content and not fixing issues and bugs via @BGRIndia" data-size="large"></div>
	<div class="clear"></div>
                            
                            </div>
                        </div>
                        <div id="next-prev-bt" class="story-nav"></div>



                            <div class="discus">
                            <button  id="commentbtn" class="button-e c-button "><i class="fa fa-comments" aria-hidden="true"></i> <span> Comments - Join the Discussion</span></button>
                            <div class="show-comment cmntbox" style="display: none;">
                             <div class="fb-comments" data-href="https://www.bgr.in/gaming/pubg-losing-players-as-devs-focus-on-adding-content-and-not-fixing-issues-and-bugs-878063/" data-width="100%" data-num-posts="3"></div></div>
                            </div>
                        <hr>
                        <div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: "thumbs-feed-01",
    container: "taboola-below-article-thumbnails",
    placement: "Below Article Thumbnails",
    target_type: "mix"
  });
</script><script type="text/javascript">
 window._taboola = window._taboola || [];
 _taboola.push({flush: true});
 </script>                        <hr>
                                                <div class="prod-quick-links">
                            <ul "eventtracker" data-event-sub-cat="Tags" data-event-title="yes"><li><a href="https://www.bgr.in/tag/playerunknowns-battlegrounds/" rel="tag"><span itemprop="keywords">PlayerUnknown's Battlegrounds</span></a></li> <li><a href="https://www.bgr.in/tag/pubg/" rel="tag"><span itemprop="keywords">PUBG</span></a></li> <li><a href="https://www.bgr.in/tag/pubg-corp/" rel="tag"><span itemprop="keywords">PUBG Corp</span></a></li></ul>                        </div>
                        <hr>
                                                                        <div class="trending">
                            <h2>Trending Today</h2>
                            <div class="row">
                                                                    <div class="small_art">
                                        <div class="parent_Img_div">
                                            <a href="https://www.bgr.in/news/valentines-day-last-minute-gifting-ideas-for-him-and-her-442582/" title="Valentine's Day: Last minute gifting ideas for him and her" class="">
                                                <img class="img-responsive lazy lazy-hidden" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2017/02/love-apps1-460x355.jpg" alt="thumb-img" title="Valentine's Day: Last minute gifting ideas for him and her">
                                            </a>
                                        </div>
                                        <div class="mob_text_ln">
                                            <div class="float_txt_Box clr_news"><a href="https://www.bgr.in/category/news/" class="float_txt_Box_aLink">News</a></div>
                                            <a class="mob_text_ln_aLink" href="https://www.bgr.in/news/valentines-day-last-minute-gifting-ideas-for-him-and-her-442582/">Valentine's Day: Last minute gifting ideas for him and her</a>
                                        </div>
                                    </div>
                                                                    <div class="small_art">
                                        <div class="parent_Img_div">
                                            <a href="https://www.bgr.in/news/xiaomi-redmi-note-7-pro-rs-13999-realme-3-rs-8999-samsung-galaxy-m30-rs-14990-nokia-5-1-plus-rs-10599-honor-10-lite-rs-13999-top-smartphones-under-rs-15000-784783/" title="A look at top five smartphones under Rs 15,000" class="">
                                                <img class="img-responsive lazy lazy-hidden" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2019/02/xiaomi-redmi-note-7-pro-1-460x355.jpg" alt="thumb-img" title="A look at top five smartphones under Rs 15,000">
                                            </a>
                                        </div>
                                        <div class="mob_text_ln">
                                            <div class="float_txt_Box clr_news"><a href="https://www.bgr.in/category/news/" class="float_txt_Box_aLink">News</a></div>
                                            <a class="mob_text_ln_aLink" href="https://www.bgr.in/news/xiaomi-redmi-note-7-pro-rs-13999-realme-3-rs-8999-samsung-galaxy-m30-rs-14990-nokia-5-1-plus-rs-10599-honor-10-lite-rs-13999-top-smartphones-under-rs-15000-784783/">A look at top five smartphones under Rs 15,000</a>
                                        </div>
                                    </div>
                                                                    <div class="small_art">
                                        <div class="parent_Img_div">
                                            <a href="https://www.bgr.in/news/nokia-3310-turns-19-and-twitter-gets-all-nostalgic-with-happy-birthday-tweets-846750/" title="Nokia 3310 Turns 19, and Twitter gets all nostalgic with 'Happy Birthday' tweets" class="">
                                                <img class="img-responsive lazy lazy-hidden" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2019/09/nokia-3310-blue-official-460x355.jpg" alt="thumb-img" title="Nokia 3310 Turns 19, and Twitter gets all nostalgic with 'Happy Birthday' tweets">
                                            </a>
                                        </div>
                                        <div class="mob_text_ln">
                                            <div class="float_txt_Box clr_news"><a href="https://www.bgr.in/category/news/" class="float_txt_Box_aLink">News</a></div>
                                            <a class="mob_text_ln_aLink" href="https://www.bgr.in/news/nokia-3310-turns-19-and-twitter-gets-all-nostalgic-with-happy-birthday-tweets-846750/">Nokia 3310 Turns 19, and Twitter gets all nostalgic with 'Happy Birthday' tweets</a>
                                        </div>
                                    </div>
                                                                    <div class="small_art">
                                        <div class="parent_Img_div">
                                            <a href="https://www.bgr.in/news/vivo-v17-pro-coming-with-32mp-dual-selfie-pop-up-camera-india-launch-this-month-846738/" title="Vivo V17 Pro coming with 32MP dual-selfie pop-up camera; India launch this month" class="">
                                                <img class="img-responsive lazy lazy-hidden" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2019/09/Vivo-V17-Pro-pop-up-leak-image-460x355.jpg" alt="thumb-img" title="Vivo V17 Pro coming with 32MP dual-selfie pop-up camera; India launch this month">
                                            </a>
                                        </div>
                                        <div class="mob_text_ln">
                                            <div class="float_txt_Box clr_news"><a href="https://www.bgr.in/category/news/" class="float_txt_Box_aLink">News</a></div>
                                            <a class="mob_text_ln_aLink" href="https://www.bgr.in/news/vivo-v17-pro-coming-with-32mp-dual-selfie-pop-up-camera-india-launch-this-month-846738/">Vivo V17 Pro coming with 32MP dual-selfie pop-up camera; India launch this month</a>
                                        </div>
                                    </div>
                                                            </div>
                        </div>
                                                                                            </div>
                </div>

                <div class="col-sm-4 rightWrap">
                    			<div class="execphpwidget"><!-- /21665149170/bgr/bgr_article_300x250_atf -->
<div id='div-gpt-ad-1525095201272-1' style='width:300px; height:auto; position:relative; z-index:1;' class="rhs_ad1"></div></div>
					<div class="execphpwidget"><div class="clear pb10"></div>
<div id="mywebsite-container" class="mywebsitecontainer story_page"></div>
<div id="sStore" style="display:none;">BGR</div>
<div class="clear pb10"></div>
<script type="text/javascript" src="https://zee.shopping/js/initial.js"></script>


</div>
					<div class="execphpwidget"><div class="trending rt-header">
                     <h2>Editor's Pick</h2><div class="row">
                    <div class="col-sm-12">
                        <div class="thumb">
                        
<div class="small_art_sec">
 <div class="parent_Img_div"><a href="https://www.bgr.in/news/lenovo-launches-four-new-audio-products-in-india-check-price-and-features-878083/" title="Lenovo launches four new audio products in India" class=""><img class="lazy lazy-hidden" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2020/02/Lenovo-HT10-Pro-review-bgr-1-460x355.jpg" title="Lenovo launches four new audio products in India" alt="Lenovo launches four new audio products in India"><noscript><img src="https://st1.bgr.in/wp-content/uploads/2020/02/Lenovo-HT10-Pro-review-bgr-1-460x355.jpg" title="Lenovo launches four new audio products in India" alt="Lenovo launches four new audio products in India"></noscript></a></div>
 <div class="mob_text_ln">
 <div class="float_txt_Box clr_news"><a href="https://www.bgr.in/category/news" class="float_txt_Box_aLink">News</a></div>
 <a href="https://www.bgr.in/news/lenovo-launches-four-new-audio-products-in-india-check-price-and-features-878083/" title="Lenovo launches four new audio products in India" class="mob_text_ln_aLink">Lenovo launches four new audio products in India</a>
 </div>
</div>
                            
                        </div>
                    </div>
                </div><div class="widget-list-sm best-deals_sec">
                            <div class="media">
                                <div class="media-left">
                                    <a href="https://www.bgr.in/best-deals/oneplus-7t-pro-buyers-can-get-bullets-wireless-2-for-free-here-are-the-details-878024/" title="OnePlus 7T Pro buyers can get free Bullets Wireless 2"><img class="lazy lazy-hidden" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2019/05/OnePlus-Bullets-Wireless-2-13-460x355.jpg" alt="OnePlus 7T Pro buyers can get free Bullets Wireless 2" title="OnePlus 7T Pro buyers can get free Bullets Wireless 2" /><noscript><img src="https://st1.bgr.in/wp-content/uploads/2019/05/OnePlus-Bullets-Wireless-2-13-460x355.jpg" alt="OnePlus 7T Pro buyers can get free Bullets Wireless 2" title="OnePlus 7T Pro buyers can get free Bullets Wireless 2" /></noscript></a>
                                </div>
                                <div class="media-body">
                                    <p><a class="sec_name" href="https://www.bgr.in/category/best-deals" title="Deals">Deals</a></p>
                                    <a href="https://www.bgr.in/best-deals/oneplus-7t-pro-buyers-can-get-bullets-wireless-2-for-free-here-are-the-details-878024/" title="OnePlus 7T Pro buyers can get free Bullets Wireless 2" class="media-content">OnePlus 7T Pro buyers can get free Bullets Wireless 2</a></p>
                                </div>
                            </div>
                        </div><div class="widget-list-sm reviews_sec">
                            <div class="media">
                                <div class="media-left">
                                    <a href="https://www.bgr.in/reviews/samsung-galaxy-m31-review-not-much-has-changed-since-last-year-877918/" title="Samsung Galaxy M31 Review"><img class="lazy lazy-hidden" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2020/02/Samsung-Galaxy-M31-5-460x355.jpg" alt="Samsung Galaxy M31 Review" title="Samsung Galaxy M31 Review" /><noscript><img src="https://st1.bgr.in/wp-content/uploads/2020/02/Samsung-Galaxy-M31-5-460x355.jpg" alt="Samsung Galaxy M31 Review" title="Samsung Galaxy M31 Review" /></noscript></a>
                                </div>
                                <div class="media-body">
                                    <p><a class="sec_name" href="https://www.bgr.in/category/reviews" title="Review">Review</a></p>
                                    <a href="https://www.bgr.in/reviews/samsung-galaxy-m31-review-not-much-has-changed-since-last-year-877918/" title="Samsung Galaxy M31 Review" class="media-content">Samsung Galaxy M31 Review</a></p>
                                </div>
                            </div>
                        </div><div class="widget-list-sm news_sec">
                            <div class="media">
                                <div class="media-left">
                                    <a href="https://www.bgr.in/news/upcoming-smartphones-with-snapdragon-865-redmi-k30-pro-zenfone-7-and-more-878058/" title="Qualcomm hints at more Snapdragon 865 phones"><img class="lazy lazy-hidden" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2019/12/qualcomm-snapdragon-865-soc-460x355.jpg" alt="Qualcomm hints at more Snapdragon 865 phones" title="Qualcomm hints at more Snapdragon 865 phones" /><noscript><img src="https://st1.bgr.in/wp-content/uploads/2019/12/qualcomm-snapdragon-865-soc-460x355.jpg" alt="Qualcomm hints at more Snapdragon 865 phones" title="Qualcomm hints at more Snapdragon 865 phones" /></noscript></a>
                                </div>
                                <div class="media-body">
                                    <p><a class="sec_name" href="https://www.bgr.in/category/news" title="News">News</a></p>
                                    <a href="https://www.bgr.in/news/upcoming-smartphones-with-snapdragon-865-redmi-k30-pro-zenfone-7-and-more-878058/" title="Qualcomm hints at more Snapdragon 865 phones" class="media-content">Qualcomm hints at more Snapdragon 865 phones</a></p>
                                </div>
                            </div>
                        </div><div class="widget-list-sm news_sec">
                            <div class="media">
                                <div class="media-left">
                                    <a href="https://www.bgr.in/news/realme-6-pro-leaked-renders-reveal-design-color-options-ahead-of-march-5-launch-878047/" title="Realme 6 Pro leaked renders reveal design, color options ahead of March 5 launch"><img class="lazy lazy-hidden" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2020/02/realme-6-pro-realme-6-display-official-460x355.jpg" alt="Realme 6 Pro leaked renders reveal design, color options ahead of March 5 launch" title="Realme 6 Pro leaked renders reveal design, color options ahead of March 5 launch" /><noscript><img src="https://st1.bgr.in/wp-content/uploads/2020/02/realme-6-pro-realme-6-display-official-460x355.jpg" alt="Realme 6 Pro leaked renders reveal design, color options ahead of March 5 launch" title="Realme 6 Pro leaked renders reveal design, color options ahead of March 5 launch" /></noscript></a>
                                </div>
                                <div class="media-body">
                                    <p><a class="sec_name" href="https://www.bgr.in/category/news" title="News">News</a></p>
                                    <a href="https://www.bgr.in/news/realme-6-pro-leaked-renders-reveal-design-color-options-ahead-of-march-5-launch-878047/" title="Realme 6 Pro leaked renders reveal design, color options ahead of March 5 launch" class="media-content">Realme 6 Pro leaked renders reveal design, color options ahead of March 5 launch</a></p>
                                </div>
                            </div>
                        </div></div>
					<div class="execphpwidget">    <div class="trending rt-header">
        <h2 class="popular">Most Popular</h2>
        <div class="popular-tabs">
            <ul class="nav nav-pills" role="tablist">
                                <li role="presentation" class="active opinions">
                    <a href="#opinions" aria-controls="opinions" role="tab" data-toggle="tab">Opinions</a>
                </li>
                                                <li role="presentation" class=" reviews">
                    <a href="#reviews" aria-controls="reviews" role="tab" data-toggle="tab">Review</a>
                </li>
                                                <li role="presentation" class=" news">
                    <a href="#news" aria-controls="news" role="tab" data-toggle="tab">News</a>
                </li>
                                                <li role="presentation" class=" features">
                    <a href="#features" aria-controls="features" role="tab" data-toggle="tab">Features</a>
                </li>
                                            </ul>
            <div class="tab-content">
                                <div role="tabpanel" class="tab-pane active" id="opinions">
                    <div class="widget-text-list">
                                                <div class="widget-list-sm">
                            <div class="media">
                                <div class="media-body">
                                    <p class="media-content"><a href="https://www.bgr.in/opinions/can-refurbished-smartphones-be-the-key-to-a-circular-economy-for-e-waste-873589/" title="Can refurbished smartphones be the key to a circular economy for e-waste?">Can refurbished smartphones be the key to a circular economy for e-waste?</a></p>
                                </div>
                            </div>
                        </div>
                                                <div class="widget-list-sm">
                            <div class="media">
                                <div class="media-body">
                                    <p class="media-content"><a href="https://www.bgr.in/opinions/hey-google-it-is-time-to-put-privacy-ahead-of-everything-833067/" title="Hey Google! It is time to put privacy ahead of everything">Hey Google! It is time to put privacy ahead of everything</a></p>
                                </div>
                            </div>
                        </div>
                                                <div class="widget-list-sm">
                            <div class="media">
                                <div class="media-body">
                                    <p class="media-content"><a href="https://www.bgr.in/opinions/qualcomm-snapdragon-765-is-a-masterstroke-heres-what-it-means-for-5g-adoption-862474/" title="Qualcomm Snapdragon 765 with integrated 5G modem is a masterstroke">Qualcomm Snapdragon 765 with integrated 5G modem is a masterstroke</a></p>
                                </div>
                            </div>
                        </div>
                                                <div class="widget-list-sm">
                            <div class="media">
                                <div class="media-body">
                                    <p class="media-content"><a href="https://www.bgr.in/opinions/amazon-prime-day-and-flipkart-big-shopping-days-ill-not-succumb-to-deal-mania-this-time-833824/" title="Here&#039;s why I&#039;m not succumbing to the online deal mania">Here&#039;s why I&#039;m not succumbing to the online deal mania</a></p>
                                </div>
                            </div>
                        </div>
                                                <div class="widget-list-sm">
                            <div class="media">
                                <div class="media-body">
                                    <p class="media-content"><a href="https://www.bgr.in/opinions/the-huawei-ban-is-the-much-needed-opportunity-apple-could-use-812977/" title="The Huawei ban is the much needed opportunity Apple could use">The Huawei ban is the much needed opportunity Apple could use</a></p>
                                </div>
                            </div>
                        </div>
                                            </div>
                </div>
                                <div role="tabpanel" class="tab-pane " id="reviews">
                    <div class="widget-text-list">
                                                <div class="widget-list-sm">
                            <div class="media">
                                <div class="media-body">
                                    <p class="media-content"><a href="https://www.bgr.in/reviews/samsung-galaxy-m31-review-not-much-has-changed-since-last-year-877918/" title="Samsung Galaxy M31 Review">Samsung Galaxy M31 Review</a></p>
                                </div>
                            </div>
                        </div>
                                                <div class="widget-list-sm">
                            <div class="media">
                                <div class="media-body">
                                    <p class="media-content"><a href="https://www.bgr.in/reviews/samsung-galaxy-s20-first-impressions-a-promising-upgrade-877868/" title="Samsung Galaxy S20+ First Impressions">Samsung Galaxy S20+ First Impressions</a></p>
                                </div>
                            </div>
                        </div>
                                                <div class="widget-list-sm">
                            <div class="media">
                                <div class="media-body">
                                    <p class="media-content"><a href="https://www.bgr.in/reviews/motorola-razr-first-impressions-a-tryst-with-nostalgia-877724/" title="Motorola RAZR First Impressions">Motorola RAZR First Impressions</a></p>
                                </div>
                            </div>
                        </div>
                                                <div class="widget-list-sm">
                            <div class="media">
                                <div class="media-body">
                                    <p class="media-content"><a href="https://www.bgr.in/reviews/iqoo-3-review-the-heavyweight-challenger-with-5g-877564/" title="iQOO 3 Review">iQOO 3 Review</a></p>
                                </div>
                            </div>
                        </div>
                                                <div class="widget-list-sm">
                            <div class="media">
                                <div class="media-body">
                                    <p class="media-content"><a href="https://www.bgr.in/reviews/lenovo-ht10-pro-review-a-boon-for-bassheads-and-purists-877503/" title="Lenovo HT10 Pro review">Lenovo HT10 Pro review</a></p>
                                </div>
                            </div>
                        </div>
                                            </div>
                </div>
                                <div role="tabpanel" class="tab-pane " id="news">
                    <div class="widget-text-list">
                                                <div class="widget-list-sm">
                            <div class="media">
                                <div class="media-body">
                                    <p class="media-content"><a href="https://www.bgr.in/news/oppo-reno-3-pro-now-available-for-pre-booking-in-india-878092/" title="Oppo Reno 3 Pro now up for pre-booking in India">Oppo Reno 3 Pro now up for pre-booking in India</a></p>
                                </div>
                            </div>
                        </div>
                                                <div class="widget-list-sm">
                            <div class="media">
                                <div class="media-body">
                                    <p class="media-content"><a href="https://www.bgr.in/news/lenovo-launches-four-new-audio-products-in-india-check-price-and-features-878083/" title="Lenovo launches four new audio products in India">Lenovo launches four new audio products in India</a></p>
                                </div>
                            </div>
                        </div>
                                                <div class="widget-list-sm">
                            <div class="media">
                                <div class="media-body">
                                    <p class="media-content"><a href="https://www.bgr.in/news/upcoming-smartphones-with-snapdragon-865-redmi-k30-pro-zenfone-7-and-more-878058/" title="Qualcomm hints at more Snapdragon 865 phones">Qualcomm hints at more Snapdragon 865 phones</a></p>
                                </div>
                            </div>
                        </div>
                                                <div class="widget-list-sm">
                            <div class="media">
                                <div class="media-body">
                                    <p class="media-content"><a href="https://www.bgr.in/news/realme-6-pro-leaked-renders-reveal-design-color-options-ahead-of-march-5-launch-878047/" title="Realme 6 Pro leaked renders reveal design, color options ahead of March 5 launch">Realme 6 Pro leaked renders reveal design, color options ahead of March 5 launch</a></p>
                                </div>
                            </div>
                        </div>
                                                <div class="widget-list-sm">
                            <div class="media">
                                <div class="media-body">
                                    <p class="media-content"><a href="https://www.bgr.in/news/huawei-p40-lite-with-android-10-48mp-quad-rear-cameras-launched-878017/" title="Huawei P40 Lite with Android 10, 48MP quad rear cameras launched">Huawei P40 Lite with Android 10, 48MP quad rear cameras launched</a></p>
                                </div>
                            </div>
                        </div>
                                            </div>
                </div>
                                <div role="tabpanel" class="tab-pane " id="features">
                    <div class="widget-text-list">
                                                <div class="widget-list-sm">
                            <div class="media">
                                <div class="media-body">
                                    <p class="media-content"><a href="https://www.bgr.in/videos/features/samsung-galaxy-s10-lite-vs-galaxy-note-10-lite-which-one-is-a-better-buy-877388/" title="Samsung Galaxy S10 Lite vs Galaxy Note 10 Lite">Samsung Galaxy S10 Lite vs Galaxy Note 10 Lite</a></p>
                                </div>
                            </div>
                        </div>
                                                <div class="widget-list-sm">
                            <div class="media">
                                <div class="media-body">
                                    <p class="media-content"><a href="https://www.bgr.in/videos/features/bgr-india-giveaway-win-an-itel-vision-1-smartphone-for-free-877075/" title="BGR India Giveaway">BGR India Giveaway</a></p>
                                </div>
                            </div>
                        </div>
                                                <div class="widget-list-sm">
                            <div class="media">
                                <div class="media-body">
                                    <p class="media-content"><a href="https://www.bgr.in/videos/features/pubg-karakin-map-first-look-876785/" title="PUBG Karakin map: First look">PUBG Karakin map: First look</a></p>
                                </div>
                            </div>
                        </div>
                                                <div class="widget-list-sm">
                            <div class="media">
                                <div class="media-body">
                                    <p class="media-content"><a href="https://www.bgr.in/videos/features/samsung-galaxy-s10-lite-vs-oneplus-7t-pro-camera-comparison-876063/" title="Samsung Galaxy S10 Lite vs OnePlus 7T Pro: Camera Comparison">Samsung Galaxy S10 Lite vs OnePlus 7T Pro: Camera Comparison</a></p>
                                </div>
                            </div>
                        </div>
                                                <div class="widget-list-sm">
                            <div class="media">
                                <div class="media-body">
                                    <p class="media-content"><a href="https://www.bgr.in/features/mint-keyboard-could-be-xiaomis-first-attempt-to-break-away-from-google-874754/" title="How Mint Keyboard differs from Gboard and Switkey">How Mint Keyboard differs from Gboard and Switkey</a></p>
                                </div>
                            </div>
                        </div>
                                            </div>
                </div>
                                
            </div>
        </div>
    </div>
</div>
					<div class="execphpwidget"><!-- /21665149170/bgr/bgr_article_300x250_btf_1 -->
<div id='div-gpt-ad-1525095201272-2' style='width:300px; height:auto; position:relative; z-index:1;'></div></div>
					<div class="execphpwidget"><div class="trending rt-header">
    <h2>Related Topics</h2>
	<div class="prod-quick-links">
            <ul "eventtracker" data-event-sub-cat="Tags" data-event-title="yes"><li><a href="https://www.bgr.in/tag/playerunknowns-battlegrounds/" rel="tag"><span itemprop="keywords">PlayerUnknown's Battlegrounds</span></a></li> <li><a href="https://www.bgr.in/tag/pubg/" rel="tag"><span itemprop="keywords">PUBG</span></a></li> <li><a href="https://www.bgr.in/tag/pubg-corp/" rel="tag"><span itemprop="keywords">PUBG Corp</span></a></li></ul>        </div>
</div></div>
					<div class="execphpwidget"><div class="trending rt-header"><h2>Related Stories</h2><div class="widget-list-sm gaming_sec">
                                    <div class="media">
                                        <div class="media-left">
                                            <a href="https://www.bgr.in/gaming/pubg-losing-players-as-devs-focus-on-adding-content-and-not-fixing-issues-and-bugs-878063/" title="PUBG losing players for adding content and not fixing issues and bugs"><img class="lazy lazy-hidden media-object img-responsive" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2020/02/PUBG-Steamcharts-460x355.jpg" alt="PUBG losing players for adding content and not fixing issues and bugs" title="PUBG losing players for adding content and not fixing issues and bugs"><noscript><img class="media-object img-responsive" src="https://st1.bgr.in/wp-content/uploads/2020/02/PUBG-Steamcharts-460x355.jpg" alt="PUBG losing players for adding content and not fixing issues and bugs" title="PUBG losing players for adding content and not fixing issues and bugs"></noscript></a>
                                        </div>
                                        <div class="media-body">
                                            <p><a class="sec_name" href="https://www.bgr.in/category/gaming/">Gaming</a></p>
                                            <a href="https://www.bgr.in/gaming/pubg-losing-players-as-devs-focus-on-adding-content-and-not-fixing-issues-and-bugs-878063/" class="media-content" title="PUBG losing players for adding content and not fixing issues and bugs">PUBG losing players for adding content and not fixing issues and bugs</a>
                                        </div>
                                    </div>
                                </div><div class="widget-list-sm gaming_sec">
                                    <div class="media">
                                        <div class="media-left">
                                            <a href="https://www.bgr.in/gaming/here-are-5-pubg-mobile-drills-that-all-pros-master-877898/" title="Here are 5 PUBG Mobile drills that all pros master"><img class="lazy lazy-hidden media-object img-responsive" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2020/02/Playing-PUBG-Mobile-460x355.jpg" alt="Here are 5 PUBG Mobile drills that all pros master" title="Here are 5 PUBG Mobile drills that all pros master"><noscript><img class="media-object img-responsive" src="https://st1.bgr.in/wp-content/uploads/2020/02/Playing-PUBG-Mobile-460x355.jpg" alt="Here are 5 PUBG Mobile drills that all pros master" title="Here are 5 PUBG Mobile drills that all pros master"></noscript></a>
                                        </div>
                                        <div class="media-body">
                                            <p><a class="sec_name" href="https://www.bgr.in/category/gaming/">Gaming</a></p>
                                            <a href="https://www.bgr.in/gaming/here-are-5-pubg-mobile-drills-that-all-pros-master-877898/" class="media-content" title="Here are 5 PUBG Mobile drills that all pros master">Here are 5 PUBG Mobile drills that all pros master</a>
                                        </div>
                                    </div>
                                </div><div class="widget-list-sm gaming_sec">
                                    <div class="media">
                                        <div class="media-left">
                                            <a href="https://www.bgr.in/gaming/pubg-devs-fix-respawn-bug-on-team-deathmatch-mode-877781/" title="PUBG devs fix respawn bug on Team Deathmatch mode"><img class="lazy lazy-hidden media-object img-responsive" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2020/02/PUBG-Logo-460x355.png" alt="PUBG devs fix respawn bug on Team Deathmatch mode" title="PUBG devs fix respawn bug on Team Deathmatch mode"><noscript><img class="media-object img-responsive" src="https://st1.bgr.in/wp-content/uploads/2020/02/PUBG-Logo-460x355.png" alt="PUBG devs fix respawn bug on Team Deathmatch mode" title="PUBG devs fix respawn bug on Team Deathmatch mode"></noscript></a>
                                        </div>
                                        <div class="media-body">
                                            <p><a class="sec_name" href="https://www.bgr.in/category/gaming/">Gaming</a></p>
                                            <a href="https://www.bgr.in/gaming/pubg-devs-fix-respawn-bug-on-team-deathmatch-mode-877781/" class="media-content" title="PUBG devs fix respawn bug on Team Deathmatch mode">PUBG devs fix respawn bug on Team Deathmatch mode</a>
                                        </div>
                                    </div>
                                </div><div class="widget-list-sm gaming_sec">
                                    <div class="media">
                                        <div class="media-left">
                                            <a href="https://www.bgr.in/gaming/pubg-update-6-2-brings-cross-play-on-xbox-one-x-and-ps4-877507/" title="PUBG update 6.2 brings cross-play on Xbox One X and PS4"><img class="lazy lazy-hidden media-object img-responsive" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2020/02/PUBG-Cross-Party-Play-460x355.jpg" alt="PUBG update 6.2 brings cross-play on Xbox One X and PS4" title="PUBG update 6.2 brings cross-play on Xbox One X and PS4"><noscript><img class="media-object img-responsive" src="https://st1.bgr.in/wp-content/uploads/2020/02/PUBG-Cross-Party-Play-460x355.jpg" alt="PUBG update 6.2 brings cross-play on Xbox One X and PS4" title="PUBG update 6.2 brings cross-play on Xbox One X and PS4"></noscript></a>
                                        </div>
                                        <div class="media-body">
                                            <p><a class="sec_name" href="https://www.bgr.in/category/gaming/">Gaming</a></p>
                                            <a href="https://www.bgr.in/gaming/pubg-update-6-2-brings-cross-play-on-xbox-one-x-and-ps4-877507/" class="media-content" title="PUBG update 6.2 brings cross-play on Xbox One X and PS4">PUBG update 6.2 brings cross-play on Xbox One X and PS4</a>
                                        </div>
                                    </div>
                                </div><div class="widget-list-sm gaming_sec">
                                    <div class="media">
                                        <div class="media-left">
                                            <a href="https://www.bgr.in/gaming/pubg-karakin-map-now-has-a-story-and-a-trailer-877289/" title="PUBG Karakin map now has a story and a trailer"><img class="lazy lazy-hidden media-object img-responsive" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2020/02/PUBG-Karakin-map-trailer-460x355.jpg" alt="PUBG Karakin map now has a story and a trailer" title="PUBG Karakin map now has a story and a trailer"><noscript><img class="media-object img-responsive" src="https://st1.bgr.in/wp-content/uploads/2020/02/PUBG-Karakin-map-trailer-460x355.jpg" alt="PUBG Karakin map now has a story and a trailer" title="PUBG Karakin map now has a story and a trailer"></noscript></a>
                                        </div>
                                        <div class="media-body">
                                            <p><a class="sec_name" href="https://www.bgr.in/category/gaming/">Gaming</a></p>
                                            <a href="https://www.bgr.in/gaming/pubg-karakin-map-now-has-a-story-and-a-trailer-877289/" class="media-content" title="PUBG Karakin map now has a story and a trailer">PUBG Karakin map now has a story and a trailer</a>
                                        </div>
                                    </div>
                                </div></div></div>
					<div class="execphpwidget"><div class="trending rt-header hindi_samachar">
	<h2>हिंदी समाचार</h2>
	<div class="widget-text-list">
                								<div class="widget-list-sm">
                                        <div class="media">
                                            <div class="media-body">
                                                <p class="media-content"><a href="https://www.bgr.in/hi/news/isro-to-launch-geo-imaging-satellite-gslv-f10-on-march-5-878095/">ISRO पांच मार्च को लॉन्च करेगा जियो इमेजिंग सैटेलाइट GSLV-F10</a></p>
                                            </div>
                                        </div>
                                    </div>
                   
                								<div class="widget-list-sm">
                                        <div class="media">
                                            <div class="media-body">
                                                <p class="media-content"><a href="https://www.bgr.in/hi/news/skagen-falster-3-smartwatch-launched-in-india-for-rs-21995-878066/">Skagen Falster 3 स्मार्टवॉच भारत में 21,995 रुपये में हुई लॉन्च, ये होंगी खूबियां</a></p>
                                            </div>
                                        </div>
                                    </div>
                   
                								<div class="widget-list-sm">
                                        <div class="media">
                                            <div class="media-body">
                                                <p class="media-content"><a href="https://www.bgr.in/hi/news/redmi-k30-pro-launch-design-specifications-all-we-know-878072/">Redmi K30 Pro के बारे में अब तक क्या क्या आया सामने, जानिए इसके खास फीचर</a></p>
                                            </div>
                                        </div>
                                    </div>
                   
                								<div class="widget-list-sm">
                                        <div class="media">
                                            <div class="media-body">
                                                <p class="media-content"><a href="https://www.bgr.in/hi/games/black-shark-3-gaming-smartphone-will-be-launched-on-march-3-with-65w-fast-charge-878042/">Black Shark 3 गेमिंग स्मार्टफोन 65W फास्ट चार्ज के साथ 3 मार्च को होगा लॉन्च</a></p>
                                            </div>
                                        </div>
                                    </div>
                   
                								<div class="widget-list-sm">
                                        <div class="media">
                                            <div class="media-body">
                                                <p class="media-content"><a href="https://www.bgr.in/hi/news/lenovo-tab-m10-now-available-for-sale-on-amazon-india-check-price-and-features-878012/">Lenovo Tab M10 अब Amazon India पर भी बिक्री के लिए उपलब्ध, जानें कीमत और फीचर्स</a></p>
                                            </div>
                                        </div>
                                    </div>
                   
                            </div>
        </div></div>
					<div class="execphpwidget"><!-- /21665149170/bgr/bgr_article_300x250_btf_2 -->
<div id='div-gpt-ad-1525095201272-3' style='width:300px; height:250px;'  class="rhs_ad3"></div>




</div>
					<div class="execphpwidget">  
<div class="trending rt-header">
        <h2>News</h2>

    <div class="row">
        <div class="col-sm-12">
            <div class="thumb">
				<div class="small_art_sec">
					<div class="parent_Img_div">
						<a href="https://www.bgr.in/news/oppo-reno-3-pro-now-available-for-pre-booking-in-india-878092/" title="Oppo Reno 3 Pro now up for pre-booking in India">
							<img class="img-responsive lazy lazy-hidden" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2020/02/Oppo-Reno-3-Pro-launch-india-1-460x355.jpg" alt="Oppo Reno 3 Pro now up for pre-booking in India" title="Oppo Reno 3 Pro now up for pre-booking in India">
						</a>
					</div>
                 	<div class="mob_text_ln">
						<div class="float_txt_Box clr_news"><a class="float_txt_Box_aLink" href="https://www.bgr.in/category/news">News</a></div>
                    
                    	<a href="https://www.bgr.in/news/oppo-reno-3-pro-now-available-for-pre-booking-in-india-878092/" class="mob_text_ln_aLink">Oppo Reno 3 Pro now up for pre-booking in India</a>
                	</div>
            	</div>
        	</div>
    	</div>
	</div>
    
        <div class="widget-list-sm news_sec">
            <div class="media">
                <div class="media-left">
                    <a href="https://www.bgr.in/news/lenovo-launches-four-new-audio-products-in-india-check-price-and-features-878083/" title="Lenovo launches four new audio products in India"><img class="media-object img-responsive lazy lazy-hidden" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2020/02/Lenovo-HT10-Pro-review-bgr-1-460x355.jpg" alt="Lenovo launches four new audio products in India" title="Lenovo launches four new audio products in India"></a>
                </div>
                <div class="media-body">
                    <p><a class="sec_name" href="https://www.bgr.in/category/news/">News</a></p>
                    <a href="https://www.bgr.in/news/lenovo-launches-four-new-audio-products-in-india-check-price-and-features-878083/" class="media-content">Lenovo launches four new audio products in India</a>
                </div>
            </div>
        </div>
    
        <div class="widget-list-sm news_sec">
            <div class="media">
                <div class="media-left">
                    <a href="https://www.bgr.in/news/upcoming-smartphones-with-snapdragon-865-redmi-k30-pro-zenfone-7-and-more-878058/" title="Qualcomm hints at more Snapdragon 865 phones"><img class="media-object img-responsive lazy lazy-hidden" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2019/12/qualcomm-snapdragon-865-soc-460x355.jpg" alt="Qualcomm hints at more Snapdragon 865 phones" title="Qualcomm hints at more Snapdragon 865 phones"></a>
                </div>
                <div class="media-body">
                    <p><a class="sec_name" href="https://www.bgr.in/category/news/">News</a></p>
                    <a href="https://www.bgr.in/news/upcoming-smartphones-with-snapdragon-865-redmi-k30-pro-zenfone-7-and-more-878058/" class="media-content">Qualcomm hints at more Snapdragon 865 phones</a>
                </div>
            </div>
        </div>
    
        <div class="widget-list-sm news_sec">
            <div class="media">
                <div class="media-left">
                    <a href="https://www.bgr.in/news/realme-6-pro-leaked-renders-reveal-design-color-options-ahead-of-march-5-launch-878047/" title="Realme 6 Pro leaked renders reveal design, color options ahead of March 5 launch"><img class="media-object img-responsive lazy lazy-hidden" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2020/02/realme-6-pro-realme-6-display-official-460x355.jpg" alt="Realme 6 Pro leaked renders reveal design, color options ahead of March 5 launch" title="Realme 6 Pro leaked renders reveal design, color options ahead of March 5 launch"></a>
                </div>
                <div class="media-body">
                    <p><a class="sec_name" href="https://www.bgr.in/category/news/">News</a></p>
                    <a href="https://www.bgr.in/news/realme-6-pro-leaked-renders-reveal-design-color-options-ahead-of-march-5-launch-878047/" class="media-content">Realme 6 Pro leaked renders reveal design, color options ahead of March 5 launch</a>
                </div>
            </div>
        </div>
    
        <div class="widget-list-sm news_sec">
            <div class="media">
                <div class="media-left">
                    <a href="https://www.bgr.in/news/huawei-p40-lite-with-android-10-48mp-quad-rear-cameras-launched-878017/" title="Huawei P40 Lite with Android 10, 48MP quad rear cameras launched"><img class="media-object img-responsive lazy lazy-hidden" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2020/02/Huawei-P40-Lite-1-460x355.jpg" alt="Huawei P40 Lite with Android 10, 48MP quad rear cameras launched" title="Huawei P40 Lite with Android 10, 48MP quad rear cameras launched"></a>
                </div>
                <div class="media-body">
                    <p><a class="sec_name" href="https://www.bgr.in/category/news/">News</a></p>
                    <a href="https://www.bgr.in/news/huawei-p40-lite-with-android-10-48mp-quad-rear-cameras-launched-878017/" class="media-content">Huawei P40 Lite with Android 10, 48MP quad rear cameras launched</a>
                </div>
            </div>
        </div>
    
		
</div>
</div>
					<div class="execphpwidget"><div id="taboola-right-rail-hybrid-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'alternating-thumbnails-rr',
    container: 'taboola-right-rail-hybrid-thumbnails',
    placement: 'Right Rail Hybrid Thumbnails',
    target_type: 'mix'
  });
</script><script type="text/javascript">
 window._taboola = window._taboola || [];
 _taboola.push({flush: true});
 </script>

</div>
		

                </div>
            </div>
        </div>
            </section>
</div>


<div class="signUp">
    <div id="myModal" class="modal fade in" style="display: none;" data-keyboard="false" data-backdrop="static">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header"> </div>
            <div class="modal-body">
                <img src="https://st1.bgr.in/wp-content/themes/bgr2017/images/signUp_sso.jpg" class="" alt="">
                			<div class="execphpwidget"><p class="participate">Participate & Win Rs.5000 Freecharge Voucher!</p>
<h3 class="itsFree"></h3>
<button class="btn btn-primary signupBtn" onclick="window.location.href = 'https://user.india.com/sso/login?source=bgr&ru=https://www.bgr.in?destination=/gaming/pubg-losing-players-as-devs-focus-on-adding-content-and-not-fixing-issues-and-bugs-878063/';">Sign Up</button></div>
		            </div>
        </div>
    </div>
    </div>  
</div>      
        
<style>
.signUp .modal { top:42%; left:50%; transform: translate(-50%, -50%);}
.signUp  {text-align: center;} 
.signUp .modal-dialog { width: 460px;}
.signUp .signupBtn { width: 200px; padding:10px; border:none;
    background: -webkit-linear-gradient(#7758f6, #7f48d5);
    background: -o-linear-gradient(#7758f6, #7f48d5);
    background: -moz-linear-gradient(#7758f6, #7f48d5);
    background: linear-gradient(#7758f6, #7f48d5);
    margin-bottom: 20px;
}
.modal-open .modal{
    overflow-y: hidden;
}
.signUp .signupBtn:hover { opacity: 0.9;}
.signUp .itsFree { font-size: 32px; text-align: center; font-weight: 700; color: #000000; font-style: italic; margin-bottom: 15px;} 
.signUp .participate { font-size: 26px; text-align: center; color: #333333; padding:15px 0  10px 0; }
.signUp .modal-header { border-bottom: none; padding-bottom: 0; padding-top: 0;}
.signUp .close { font-size: 35px; font-weight: 500; opacity: 0.6; margin-right: -8px;}
</style>

		
	


<!--footer social Media and bottom footer -->


<div class="clearfix"></div>		

<script type="text/javascript">
    $(document).ready(function(){
        var dht = $('.newarr-box').outerHeight();
        $('.newarr-box').css('height','auto')
        var dht_full = $('.newarr-box').outerHeight();
        $('.newarr-box').removeAttr('style');
        if(dht_full > dht){
            $('.brndRdMore').show();
        }
        $(document).on('click','.brndRdMore',function(){
            var el = $(this);
            if(el.hasClass('less')){
                $('.newarr-box').animate({
                    height:dht, 
                },1000,function(){
                    el.removeClass('less').text('Read more');
                });
                var scrMoretop = $('.newarr-box').offset().top - $('#topnav.nav-holder').outerHeight() - 150;
                $('html,body').animate({
                    scrollTop:scrMoretop
                },1000); 
            } else {
                $('.newarr-box').animate({
                    height:dht_full,    
                },1000,function(){
                    el.addClass('less').text('Read less');
                });
            }
        });
    });
</script>

<style>
  .newFooter a, .newFooter p { color: #999999;}
  .newFooter .more { color: #fff;}
  .newFooter { padding: 30px 0px; position: relative;}  
  .newFooter .abt { line-height: 23px; font-size: 13px; padding: 10px 0px; }
  .newFooter .followUs { color: #fff; font-size: 14px; font-weight: 500; padding: 10px 0 15px 0; }
  .newFooter .social-f { padding: 20px 30px 20px 0px; color: #999999; font-size: 20px;}
  .newFooter .copyRight { padding: 20px 0px; font-size: 13px;}
  .newFooter .link { font-size: 15px; color: #ffffff; font-weight: 500; padding: 10px 0px 20px 0px;}
  .newFooter .footerLinks li { font-size: 13px; color: #999999; padding: 7px 0px;}
  .newFooter .footerLinks li a:hover { color:#ccc; text-decoration: none; }
   footer { background: #2d2d2d;}
  .pageLinks { background: #111111; height: 50px; line-height: 50px; text-align: center;}
  .pageLinks a { color: #999999; padding: 5px 12px; text-transform: capitalize; font-size: 13px; text-align: center; }
  .pageLinks a:hover {color:#ccc; text-decoration: none;}
  .newFooter a {padding-left: 8px;}
  
</style>

<footer>
    <div class="container newFooter">
        <div class="row">
            
			<!------New Footer Starts----------------------->
			<div class="col-md-6">
                         <div class="bgrLogo"><img src="https://st1.bgr.in/wp-content/themes/bgr2017/images/footer-logo-bgr.png" alt="" title=""> </div>
                         <p class="abt">BGR is a leading online destination for news and commentary focused on the mobile and general consumer electronics markets. It is America’s number one source of exclusive and breaking mobile news, and a technology category leader among early adopters, savvy technophiles and casual readers alike. <a href="https://www.bgr.in/about-bgr/" class="more">more</a> </p>
                        <h4 class="followUs">Follow us on</h4>
                        <a href="https://www.facebook.com/BGRIndia" class="social-f" target="_blank"><i class="fa fa-facebook"></i></a>
                        <a href="https://twitter.com/bgrindia" class="social-f" target="_blank"><i class="fa fa-twitter"></i></a>
                        <a href="https://www.youtube.com/user/BGRIndia" class="social-f" target="_blank"><i class="fa fa-youtube"></i></a>
                        <p class="copyRight">Copyright 2020 Zee Entertainment Enterprises Limited</p>
                     </div>
                     <div class="col-md-3">
                         <h4 class="link">Popular Links</h4>
						 <ul id="menu-footer-2" class="footerLinks"><li id="menu-item-856911" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-856911"><a href="https://www.bgr.in/top-products/">Top Products</a></li>
<li id="menu-item-856912" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-856912"><a href="https://www.bgr.in/gadgets/mobile-phones/top/">Top Mobile Phones in India</a></li>
<li id="menu-item-856913" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-856913"><a href="https://www.bgr.in/gadgets/mobile-phones/new-arrivals/">Latest Mobiles in India</a></li>
<li id="menu-item-856914" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-856914"><a href="https://www.bgr.in/top-products/best-gaming-phones-to-play-pubg-mobiles-in-india-in-2020-869768/">Best Gaming Phones</a></li>
<li id="menu-item-856915" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-856915"><a href="https://www.bgr.in/gadgets/mobile-phones/budget/">Best Budget Smartphones in India</a></li>
<li id="menu-item-856916" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-856916"><a href="https://www.bgr.in/category/wearables/">Best Wearable in India</a></li>
<li id="menu-item-856917" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-856917"><a href="https://www.bgr.in/category/laptops/">Best Laptops in India</a></li>
<li id="menu-item-856918" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-856918"><a href="https://www.bgr.in/smart-tvs/">Best Smart TVs in India</a></li>
</ul>                     </div>
                     <div class="col-md-3">
                        <h4 class="link">You May Looking for</h4>
						<ul id="menu-footer-3" class="footerLinks"><li id="menu-item-856923" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-856923"><a href="https://www.bgr.in/top-products/best-phone-under-15000-849626/">Best Phone Under 15000</a></li>
<li id="menu-item-856919" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-856919"><a href="https://www.bgr.in/top-products/best-mobile-phone-under-20000-in-india-846748/">Phone Under 20000</a></li>
<li id="menu-item-856920" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-856920"><a href="https://www.bgr.in/top-products/best-mobile-phone-under-10000-in-india-845522/">Phone Under 10000</a></li>
<li id="menu-item-856921" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-856921"><a href="https://www.bgr.in/top-products/best-laptops-under-rs-40000-to-buy-in-india-848992/">Laptop Under 40000</a></li>
<li id="menu-item-856922" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-856922"><a href="https://www.bgr.in/top-products/best-laptops-under-rs-30000-to-buy-in-india-848085/">Laptop Under 30000</a></li>
<li id="menu-item-856924" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-856924"><a href="https://www.bgr.in/top-products/best-smartphone-under-8000-in-india-847231/">Best Phone Under 8000</a></li>
<li id="menu-item-856925" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-856925"><a href="https://www.bgr.in/top-products/best-earphones-under-rs-1000-in-india-849607/">Best Earphone Under 1000</a></li>
<li id="menu-item-856926" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-856926"><a href="https://www.bgr.in/top-products/best-smart-led-tvs-under-rs-20000-in-india-xiaomi-vu-thomson-iffalcon-marq-and-more-847735/">Smart LED TVs under Rs 20000</a></li>
</ul>                     </div>
			<!------New Footer Ends------------------------->
			
        </div>
    </div>
	<!------New Footer Bottom Starts------------------------->
	<div class="pageLinks">
        <div class="container">
		
        <a><a href="https://www.bgr.in/category/news/">News</a>
<a href="https://www.bgr.in/category/reviews/">Review</a>
<a href="https://www.bgr.in/category/opinions/">Opinions</a>
<a href="https://www.bgr.in/category/features/">Features</a>
<a href="https://www.bgr.in/category/how-to/">How To</a>
<a href="https://www.bgr.in/category/gaming/">Gaming</a>
<a href="https://www.bgr.in/category/best-deals/">Deals</a>
<a href="https://www.bgr.in/category/videos/">Video</a>
<a href="https://www.bgr.in/about-bgr/">About</a>
<a href="https://www.bgr.in/privacy-policy/">Privacy Policy</a>
<a href="https://www.bgr.in/contact/">Contact Us</a>
</a>       
                </div>
    </div>
	<!------New Footer Bottom Starts------------------------->
	<script type="text/javascript" src="https://tags.crwdcntrl.net/c/12381/cc.js?ns=_cc12381" id="LOTCC_12381"></script>
<script type="text/javascript" language="javascript">
	_cc12381.add("int","site:bgr.in");
	_cc12381.add("int","PageTitle:PUBG losing players as devs focus on adding content and not fixing issues and bugs");
	_cc12381.add("int","tag:PlayerUnknown's Battlegrounds,PUBG,PUBG Corp");
	_cc12381.add("int","pageType: Single");
	_cc12381.add("int","category:Gaming");
	_cc12381.add("int","language:English");
	_cc12381.add("int","userDevice:Desktop");
	_cc12381.add("int","userOS:Windows");
	_cc12381.add("int","platform:Web");
	
	_cc12381.bcp();
</script>
<link rel='stylesheet' id='spons-ads-widget-css-css'  href='https://st1.bgr.in/wp-content/plugins/post-adds-code/css/style.css?ver=20200218' type='text/css' media='all' />
<script type='text/javascript' src='https://st1.bgr.in/wp-content/plugins/iwpl-social-share/v5/js/social-share.min.js?ver=x-12122019'></script>
<script type='text/javascript' src='https://st1.bgr.in/wp-content/themes/bgr2017/js/bgr_custom.js?ver=20200218'></script>
<script type='text/javascript' src='https://st1.bgr.in/wp-content/themes/bgr2017/js/vendor.js?ver=20200218'></script>
<script type='text/javascript' src='https://st1.bgr.in/wp-content/themes/bgr2017/js/photogallery-min.js?ver=20200218'></script>
<script type='text/javascript' src='https://st1.bgr.in/wp-content/plugins/bj-lazy-load/js/bj-lazy-load.min.js?ver=2'></script>
    
    	    	
	    	<!-- /11440465/BGR_Web/BGR_HP_OOP_1x1 -->
			<div id='div-gpt-ad-1525095201272-6'>
				
			</div>
	    	
	
</footer>
    </div>
			<div class="execphpwidget"></div>
		<div class="textwidget custom-html-widget"><style>
.bgr-widget-share.latest-on-tab-widget .itab .tabcontentwrap .tabcontent .listing .allimg {width:75px;height:75px;overflow:hidden;}
.bgr-widget-share.latest-on-tab-widget .itab .tabcontentwrap .tabcontent .listing .allimg img{width:75px;height:75px;overflow:hidden;}
.bgr-widget-share.latest-on-tab-widget .itab .tabcontentwrap .tabcontent .listing figcaption{width: 67%;}
</style></div>			<div class="execphpwidget"><div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.10&appId=133005220097303';
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
</div>
					<div class="execphpwidget"><script>
	/***  Highlight section ***/
	$(document).ready(function(){
		if($('.article-content').length > 0 && $('.div_art_highlights').length > 0){
		    var $hg = $('.div_art_highlights').clone().css('display','block');
		    //console.log($hg)
		    $('.div_art_highlights').remove();
console.log($('.bgr_article_block > p:nth-of-type(1)'));
		    $hg.insertAfter($('.article-content > p:nth-of-type(1)'));
		    setTimeout(function(){
		            $('.article-content  .div_art_highlights').show();
		    },200);
		}
	});
</script></div>
					<div class="execphpwidget"><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script><script async defer src="//platform.instagram.com/en_US/embeds.js"></script>
<script>(function(d, s, id) {  var js, fjs = d.getElementsByTagName(s)[0];  if (d.getElementById(id)) return;  js = d.createElement(s); js.id = id;  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3";  fjs.parentNode.insertBefore(js, fjs);}(document, 'script', 'facebook-jssdk'));</script>

</div>
					<div class="execphpwidget"></div>
					<div class="execphpwidget"></div>
					<div class="execphpwidget">	

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>



<!-- DFP Deskstop Ad start -->

				<script>
				  googletag.cmd.push(function() {
				    slot1 = googletag.defineSlot('/11440465/BGR_Web/BGR_AS_ATF_970x90', [[970, 66], [970, 250], [728, 90], [970, 90]], 'div-gpt-ad-1525095201272-0').addService(googletag.pubads()).setTargeting("Section", ["gaming"]);

				    slot2 = googletag.defineSlot('/11440465/BGR_Web/BGR_AS_ATF_300x250', [300, 250], 'div-gpt-ad-1525095201272-1').addService(googletag.pubads()).setTargeting("Section", ["gaming"]);
			    
slot3 = googletag.defineSlot('/11440465/BGR_Web/BGR_AS_BTF_1_300x250', [300, 250], 'div-gpt-ad-1525095201272-2').addService(googletag.pubads()).setTargeting("Section", ["gaming"]);

slot4 = googletag.defineSlot('/11440465/BGR_Web/BGR_AS_BTF_2_300x250', [300, 250], 'div-gpt-ad-1525095201272-3').addService(googletag.pubads()).setTargeting("Section", ["gaming"]);

slot5 = googletag.defineSlot('/11440465/BGR_Web/BGR_AS_LHS_160x600', [[160, 600], [120, 600]], 'div-gpt-ad-1525095201272-4').addService(googletag.pubads()).setTargeting("Section", ["gaming"]);


slot6 = googletag.defineSlot('/11440465/BGR_Web/BGR_AS_RHS_160x600', [[160, 600], [120, 600]], 'div-gpt-ad-1525095201272-5').addService(googletag.pubads()).setTargeting("Section", ["gaming"]);

slot7 = googletag.defineSlot('/11440465/BGR_Web/BGR_AS_OOP_1x1', [1,1], 'div-gpt-ad-1525095201272-6').addService(googletag.pubads()).setTargeting("Section", ["gaming"]);
				    googletag.pubads().enableSingleRequest();
					googletag.pubads().collapseEmptyDivs();
				    googletag.enableServices();
				  });
				  googletag.cmd.push(function() { googletag.display('div-gpt-ad-1525095201272-0'); });
				  googletag.cmd.push(function() { googletag.display('div-gpt-ad-1525095201272-1'); });
				  googletag.cmd.push(function() { googletag.display('div-gpt-ad-1525095201272-2'); });
				  googletag.cmd.push(function() { googletag.display('div-gpt-ad-1525095201272-3'); });

				  googletag.cmd.push(function() { googletag.display('div-gpt-ad-1525095201272-4'); });

				  googletag.cmd.push(function() { googletag.display('div-gpt-ad-1525095201272-5'); });
				  googletag.cmd.push(function() { googletag.display('div-gpt-ad-1525095201272-6'); }); 


				</script>


<script type='text/javascript'>
	function getGoogleAd(id){ 
		var slot = '';    
		googletag.cmd.push(function() {       
			slot = googletag.defineSlot('/11440465/BGR_Web/BGR_AS_Inarticle_300x250', [[300, 250], [300, 600]], 'div-gpt-ad-1525095201272-1'+id).addService(googletag.pubads()).setTargeting("Section", ["gaming"]);
			googletag.enableServices();
			googletag.pubads().refresh([slot]);
		});
	}

	function getGoogleAdRHS2(id){
		var slot = '';    
		googletag.cmd.push(function() {      
			slot =  googletag.defineSlot('/11440465/BGR_Web/BGR_AS_BTF_1_300x250', [300, 250], 'div-gpt-ad-1525095201272-2'+id).addService(googletag.pubads()).setTargeting("Section", ["gaming"]);
			googletag.enableServices();
			googletag.pubads().refresh([slot]);
		});
	}
	function getGoogleAdRHS3(id){
		var slot = '';    
		googletag.cmd.push(function() {      
			slot =  googletag.defineSlot('/11440465/BGR_Web/BGR_AS_BTF_2_300x250', [300, 250], 'div-gpt-ad-1525095201272-3'+id).addService(googletag.pubads()).setTargeting("Section", ["gaming"]);
			googletag.enableServices();
			googletag.pubads().refresh([slot]);
		});
	}
	function googleAdsCenter(id){
		var slot = '';
		googletag.cmd.push(function() {        
			slot = googletag.defineSlot('/11440465/BGR_Web/BGR_AS_Inarticle_300x250', [300, 250], 'div-gpt-ad-1525095201272-1'+id).addService(googletag.pubads()).setTargeting("Section", ["gaming"]);
			googletag.enableServices();
			googletag.pubads().refresh([slot]);
		});
	}
    
</script>

<!-- DFP Deskstop Ad end -->

</div>
					<div class="execphpwidget"></div>
					<div class="execphpwidget"><script>
if (typeof playerInstance !== 'undefined') {
 var myvidurl = window.location.href;
 var videotype = "Own Video"; 
 var isVideoPlayed = false;
 var isAdSkippedCompleted = false;
var media_id;
var final = ":";
myvidurl = myvidurl.concat(final).concat(media_id);
myvidurl = media_id;
 
  playerInstance.on('adRequest', function(e) {
  gtag('event', 'adRequest', { 'event_category': videotype, 'event_label': myvidurl});
  gtag('event', 'play', { 'event_category': videotype, 'event_label': myvidurl});
  isVideoPlayed = true;
  isAdSkippedCompleted = true;
 });
 
  playerInstance.on('adComplete', function(e) {
  gtag('event', 'adComplete', { 'event_category': videotype, 'event_label': myvidurl});
  isAdSkippedCompleted = true;
 });
 
 playerInstance.on('adSkipped', function(e) {
  gtag('event', 'adSkipped', { 'event_category': videotype, 'event_label': myvidurl});
  isAdSkippedCompleted = true;
 });
 
 playerInstance.on('adClick', function(e) {
  gtag('event', 'adClick', { 'event_category': videotype, 'event_label': myvidurl});
 });
 
 playerInstance.on('pause', function(e) {
   gtag('event', 'pause', { 'event_category': videotype, 'event_label': myvidurl});
 });
 
 playerInstance.on('firstFrame', function(e) {
 });
 
 playerInstance.on('complete', function(e) {
  gtag('event', 'complete', { 'event_category': videotype, 'event_label': myvidurl});
 });
 
 playerInstance.on('play', function(e) {
  if((isVideoPlayed) && (isAdSkippedCompleted)){
  isAdSkippedCompleted = false;
  }else if((isVideoPlayed)){
  gtag('event', 'resume', { 'event_category': videotype, 'event_label': myvidurl});
  }else{
  gtag('event', 'play', { 'event_category': videotype, 'event_label': myvidurl});
  isVideoPlayed = true;
  }
});
 
}
</script>
</div>
		

<script type="text/javascript">

    $(document).ready(function(){
    $('#commentbtn').on("click",function(){
  (function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.10&appId=133005220097303';
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));
    $(".cmntbox").toggle();
    });
});
</script>
<style>
.comparisontable {text-align: left;border: 1px solid #ccc;padding: 5px;margin: 3px 0px;overflow-x: auto;white-space: nowrap;}
.comparisontable table {  width: 100%; overflow-x: auto; white-space: nowrap;}
.comparisontable thead tr {background:royalblue;}
.comparisontable tr {border-bottom: 1px solid #ccc;padding: 10px 0;}
.comparisontable tr th {padding: 5px;font-size: 14px;color: white;white-space:normal;}
.comparisontable tr td {padding: 5px;font-size: 14px;color: #666;white-space:normal;}
.comparisontable .const-mbl-tbl { white-space: nowrap; overflow-x: auto;}
</style>



<script>
    $ = jQuery;

    //	$('#search').focus(function() {
    //	$(".searchbox span i").addClass("fa-close");
//	});
//	$('#search').focusout(function() {
  //  	$(".searchbox span i").removeClass("fa-close");
//	});	
	
    $(function(){

    $('#search').keydown(function(event){
    if(event.keyCode == 13) {
      event.preventDefault();
      chkVal();
      return false;
     	
    }
    }); 	

    $('#search').keyup(function(e){
        var input = $(this).val();
        if(input.length < 3) return;
        if (e.keyCode == 13) {
        }else{
	$('#auto').show();
	}

        $.ajax({
           	type: "get",
		url: "https://www.bgr.in/wp-content/themes/bgr2017/search-ajax.php",
		data: {s:input,type:'',start:0,limit:2,autosuggest:'true'},
            	dataType:'json',
            	async: true,
            	success: function(data){
                $('#auto').html(data.data);
            }
        })
    })
   });	
	
	
$(document).click(function (event) {     
    $(".autoSuggestion-list").hide();
});
	
function getSearchResults(input,dtype,start,limit){
	$.ajax({
		type: "post",
		url: "https://www.bgr.in/wp-content/themes/bgr2017/search-ajax.php",
		data: {s:input,type:dtype,start:start,limit:limit},
		dataType: 'json',
		async: true,
		beforeSend:function(){
		$("#loadmorecontent-"+dtype).html('<div style="text-align:center;"><img src="https://st1.bgr.in/wp-content/themes/bgr2017/images/spinner-blue.svg"></div>');
		},
		success: function(response){
		$("#loadmorecontent-"+dtype).remove();
		$("."+dtype+"-search-list:last").after(response.data).show().fadeIn("slow");
		}
	})
}

function searchmyquery(type,start,limit) {
  var input = $('#search').val();
  getSearchResults(input,type,start,limit);
}

function loadmore(type,start,limit) {
  var input = $('#search').val();
  getSearchResults(input,type,start,limit);
}


</script>

<!-- LiveBlog -->
<script id="twitter-wjs" type="text/javascript" src="//platform.twitter.com/widgets.js"></script>
<script id="instagram-wjs" type="text/javascript" async defer src="//www.instagram.com/embed.js"></script>
</body>
</html>
