<!DOCTYPE html>
    <html lang="en-US">

<!--<![endif]-->
<head>

<!--------Newsarticle, Product, Review Schema------------>
<script type="application/ld+json">
        {
            "@context": "https://schema.org",
            "@type": "NewsArticle",
            "mainEntityOfPage": "https://www.bgr.in/gaming/pubg-mobile-lite-0-22-0-update-global-apk-link-download-android-weapons-gun-skins-rewards-free-hack-1015285/",
            "headline": "PUBG Mobile Lite new update: How to download global APK link on Android",
	    "datePublished": "2021-10-18T15:55:15+05:30",
            "dateModified": "2021-10-18T15:55:15+05:30",
            "description": "PUBG Mobile Lite 0.22.0 update: Unable to find PUBG Mobile Lite's latest update on Play Store? Follow this simple guide to download the new update on your Android device via APK link without the need of any app store.",
	    "author": { "@type": "Person", "name": "Meghna Dutta"},
            "keywords":"pubg mobile lite 0.22.0, PUBG mobile lite latest update, pubg mobile lite 0.22.0 global update, pubg mobile lite 0.22.0 update apk link, pubg mobile lite 0.22.0 update features, pubg mobile lite 0.22.0 update gun skins, pubg mobile lite, pubg, krafton, tencent",        
            "publisher": {
                "@type": "Organization",
                "name": "BGR India", 
                "logo": {
                    "@type": "ImageObject",
                    "url": "https://st1.bgr.in/wp-content/themes/bgr2017/images/new-logo-3/bgr-amp-logo.png",
                    "width": "121",
                    "height": "60"
                }
            }            
            ,"image": {"@type": "ImageObject","url":"https://st1.bgr.in/wp-content/uploads/2021/03/pubg-mobile-lite.jpg","height":"600","width":"805"}        }
        </script>



    <script type="application/ld+json">
{
    "@context": "https://schema.org",
    "@type": "WebPage",
    "name": "PUBG Mobile Lite latest update: How to download global APK link on Android",
    "description": "PUBG Mobile Lite 0.22.0 update: Unable to find PUBG Mobile Lite's latest update on Play Store? Follow this simple guide to download the new update on your Android device via APK link without the need of any app store.",
    "keywords":"Krafton, PUBG Mobile, PUBG Mobile Lite update",
    "url" : "https://www.bgr.in/gaming/pubg-mobile-lite-0-22-0-update-global-apk-link-download-android-weapons-gun-skins-rewards-free-hack-1015285/"
} 
</script>


<!-------VideoObject Schema------------>

<meta charset="UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8"  />
<!-- <meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black"> -->


<link rel="profile" href="https://gmpg.org/xfn/11" />


<meta name="twitter:url" content="https://www.bgr.in/gaming/pubg-mobile-lite-0-22-0-update-global-apk-link-download-android-weapons-gun-skins-rewards-free-hack-1015285/" />
<meta name="twitter:app:country" content="IN" />
<meta name="twitter:app:name:googleplay" content="BGRIndia App" />
<meta name="twitter:app:id:googleplay" content="in.bgr" />
<!--meta name="twitter:app:url:googleplay" content="https://www.bgr.in/gaming/pubg-mobile-lite-0-22-0-update-global-apk-link-download-android-weapons-gun-skins-rewards-free-hack-1015285/" /-->

<meta property="al:android:url" content="https://www.bgr.in/gaming/pubg-mobile-lite-0-22-0-update-global-apk-link-download-android-weapons-gun-skins-rewards-free-hack-1015285/">
<meta property="al:android:app_name" content="BGRIndia">
<meta property="al:android:package" content="in.bgr">
<meta property="al:web:url" content="https://www.bgr.in/gaming/pubg-mobile-lite-0-22-0-update-global-apk-link-download-android-weapons-gun-skins-rewards-free-hack-1015285/">
<!-- Hotjar Tracking Code for www.bgr.in -->
<script>
(function(h,o,t,j,a,r){
h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
h._hjSettings={hjid:1763193,hjsv:6};
a=o.getElementsByTagName('head')[0];
r=o.createElement('script');r.async=1;
r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
a.appendChild(r);
})(window,document,'https://static.hotjar.com/c/hotjar-','.js?sv=');
</script>
<!-- Hotjar Tracking Code for www.bgr.in -->
<link rel="preconnect" crossorigin href="https://cdn.taboola.com/" /><link rel="preconnect" crossorigin href="https://images.taboola.com/" /><link rel="preconnect" crossorigin href="https://cdn.taboola.com" /><link rel="preconnect" crossorigin href="https://trc.taboola.com/" /><link rel="preconnect" href="https://tags.crwdcntrl.net"><link rel="preconnect" href="https://bcp.crwdcntrl.net"><link rel="dns-prefetch" href="https://tags.crwdcntrl.net"><link rel="dns-prefetch" href="https://bcp.crwdcntrl.net">


<meta name="bgr-post-id" content="1015285" />
 	<!-- GA Code Start -->
  	<script async src="https://www.googletagmanager.com/gtag/js?id=UA-21819872-1"></script>
	<script>
	window.dataLayer = window.dataLayer || [];
	function gtag(){dataLayer.push(arguments);}
	gtag('js', new Date());
        gtag('set', {'dimension1': 'Meghna Dutta'});
    gtag('set', {'dimension2': 'Gaming'});
    gtag('set', {'dimension3': '18-10-2021'});
    gtag('set', {'dimension4': 'https://www.bgr.in/gaming/pubg-mobile-lite-0-22-0-update-global-apk-link-download-android-weapons-gun-skins-rewards-free-hack-1015285/'});
    gtag('set', {'dimension5': '1015285'});
    	gtag('config', 'UA-21819872-1');
	</script>
	<!-- GA Code End -->

		<!-- Begin comScore Tag -->
		<script type="text/javascript">
			var _comscore = _comscore || [];_comscore.push({ c1: "2", c2: "9254297" });(function() {var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";el.parentNode.insertBefore(s, el);})();
		</script>
		<noscript>
			<img src="https://b.scorecardresearch.com/p?c1=2&amp;c2=9254297&amp;cv=2.0&amp;cj=1" alt="comscore" />
		</noscript>
		<!-- End comScore Tag -->


<!-- This site is optimized with the Yoast SEO Premium plugin v11.8 - https://yoast.com/wordpress/plugins/seo/ -->
<title>PUBG Mobile Lite new update: How to download global APK link on Android</title>
<meta name="description" content="PUBG Mobile Lite 0.22.0 update: Unable to find PUBG Mobile Lite&#039;s latest update on Play Store? Follow this simple guide to download the new update on your Android device via APK link without the need of any app store."/>
<link rel="canonical" href="https://www.bgr.in/gaming/pubg-mobile-lite-0-22-0-update-global-apk-link-download-android-weapons-gun-skins-rewards-free-hack-1015285/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="PUBG Mobile Lite new update: How to download global APK link on Android" />
<meta property="og:description" content="PUBG Mobile Lite 0.22.0 update: Unable to find PUBG Mobile Lite&#039;s latest update on Play Store? Follow this simple guide to download the new update on your Android device via APK link without the need of any app store." />
<meta property="og:url" content="https://www.bgr.in/gaming/pubg-mobile-lite-0-22-0-update-global-apk-link-download-android-weapons-gun-skins-rewards-free-hack-1015285/" />
<meta property="og:site_name" content="BGR India" />
<meta property="article:published_time" content="2021-10-18T15:55:15+05:30" />
<meta property="article:publisher" content="https://www.facebook.com/BGRIndia" />
<meta property="article:tag" content="Krafton" />
<meta property="article:tag" content="PUBG Mobile" />
<meta property="article:tag" content="PUBG Mobile Lite update" />
<meta property="article:section" content="Gaming" />
<meta property="og:image" content="https://st1.bgr.in/wp-content/uploads/2021/03/pubg-mobile-lite.jpg" />
<meta property="og:image:secure_url" content="https://st1.bgr.in/wp-content/uploads/2021/03/pubg-mobile-lite.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="675" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="PUBG Mobile Lite 0.22.0 update: Unable to find PUBG Mobile Lite&#039;s latest update on Play Store? Follow this simple guide to download the new update on your Android device via APK link without the need of any app store." />
<meta name="twitter:title" content="PUBG Mobile Lite new update: How to download global APK link on Android" />
<meta name="twitter:site" content="@bgrindia" />
<meta name="twitter:image" content="https://st1.bgr.in/wp-content/uploads/2021/03/pubg-mobile-lite.jpg" />
<meta name="twitter:creator" content="@bgrindia" />
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="BGR India &raquo; Feed" href="https://www.bgr.in/feed/" />
<link rel="alternate" type="application/rss+xml" title="BGR India &raquo; Comments Feed" href="https://www.bgr.in/comments/feed/" />
<meta property="fb:pages" content="127618930636739,164165813989930" />
<link rel='stylesheet' id='main-style-css'  href='https://st1.bgr.in/wp-content/themes/bgr2017/css/bgr_desktop.css?ver=20200708' type='text/css' media='all' />
<script type='text/javascript' src='https://st1.bgr.in/wp-content/themes/bgr2017/js/jquery-min.1.11.1.js?ver=20200708'></script>
<link rel='https://api.w.org/' href='https://www.bgr.in/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.bgr.in/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://st1.bgr.in/wp-includes/wlwmanifest.xml" /> 
<link rel="alternate" type="application/json+oembed" href="https://www.bgr.in/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.bgr.in%2Fgaming%2Fpubg-mobile-lite-0-22-0-update-global-apk-link-download-android-weapons-gun-skins-rewards-free-hack-1015285%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.bgr.in/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.bgr.in%2Fgaming%2Fpubg-mobile-lite-0-22-0-update-global-apk-link-download-android-weapons-gun-skins-rewards-free-hack-1015285%2F&#038;format=xml" />
<meta http-equiv="Content-Language" content="en">
        <script type="text/javascript">
                var site_url = "https://www.bgr.in";
        </script>
<meta name="news_keywords" class="ac" content="pubg mobile lite 0.22.0, PUBG mobile lite latest update, pubg mobile lite 0.22.0 global update, pubg mobile lite 0.22.0 update apk link, pubg mobile lite 0.22.0 update features, pubg mobile lite 0.22.0 update gun skins, pubg mobile lite, pubg, krafton, tencent" /><link rel="icon" type="image/png" href="https://st1.bgr.in/wp-content/themes/bgr2017/images/bgr_favicon_48_icon.png" />
<link rel="apple-touch-icon-precomposed" href="https://st1.bgr.in/wp-content/themes/bgr2017/images/new-logo-3/72x72BGR.png" />
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="https://st1.bgr.in/wp-content/themes/bgr2017/images/new-logo-3/72x72BGR.png" />
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://st1.bgr.in/wp-content/themes/bgr2017/images/new-logo-3/114x114BGR.png" />
<link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://st1.bgr.in/wp-content/themes/bgr2017/images/new-logo-3/144x144BGR.png" />
<meta http-equiv="last-modified" content="2021-10-18T15:55:15+05:30" />
	<link rel="amphtml" href="https://www.bgr.in/gaming/pubg-mobile-lite-0-22-0-update-global-apk-link-download-android-weapons-gun-skins-rewards-free-hack-1015285/amp/"><script>
function load_taboola_newsroom_script(){
        window._newsroom = window._newsroom || [];
 
        !function (e, f, u) {
            e.async = 1;
            e.src = u;
            f.parentNode.insertBefore(e, f);
        }(document.createElement('script'),
        document.getElementsByTagName('script')[0], '//c2.taboola.com/nr/zeemedia-bgr/newsroom.js');
}
</script>
<script>
jQuery( window ).one(
    'scroll',
    function() {
        load_taboola_newsroom_script();
    }
);
</script>
			<div class="execphpwidget"><meta name="author" content="Meghna Dutta"><meta property="article:author" content="https://www.bgr.in/author/meghna-dutta/" />
<style>
.wp-caption.alignnone{width: 100% !important;}
</style>
</div>
					<div class="execphpwidget"></div>
					<div class="execphpwidget"><script> window._izq = window._izq || []; window._izq.push(["init"]); </script>
<script> window._izq.push(["register_callback",function(obj){
if(obj.statuscode==1){
window._izq.push(["userProfile",{"add":{
        "language":"en"
        }
}]);
}
}]); </script>

<script src="https://cdn.izooto.com/scripts/185ab9ebc070b0b242472a9489383866a9255d5f.js" async="true"></script>

<style>
.bgr_main_block .right_block .bgr_adv_div{ overflow: unset;}
header .container-fluid .top-nav .navbar-collapse .navbar-nav li a{ padding: 8px 20px; }
.article .article_details_sec .leftWrap .article-content img.original{ width: unset !important; height: unset !important; margin: 0 auto !important;}
</style>

<script type="text/javascript">
	function load_taboola_main_script(){
	  	window._taboola = window._taboola || [];
  	_taboola.push({article:'auto'});
  	!function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  	}(document.createElement('script'),
  	document.getElementsByTagName('script')[0],
  	'//cdn.taboola.com/libtrc/zeemedia-bgr/loader.js',
  	'tb_loader_script');
  	if(window.performance && typeof window.performance.mark == 'function')
    	{window.performance.mark('tbl_ic');}
}
</script>
<script>
jQuery( window ).one(
    'scroll',
    function() {
        load_taboola_main_script();
    }
);
</script></div>
					<div class="execphpwidget"><script data-cfasync="false" type="text/javascript">(function(w, d) { var s = d.createElement('script'); s.src = '//delivery.adrecover.com/39325/adRecover.js?ts=1564132282545'; s.type = 'text/javascript'; s.async = true; (d.getElementsByTagName('head')[0] || d.getElementsByTagName('body')[0]).appendChild(s); })(window, document);</script>

<!-- vidoomy js -->
</div>
		
<meta name="msvalidate.01" content="FD7837E94C694BA88985E0E95C05B284" />


	<link rel='stylesheet' href='https://st1.bgr.in/wp-content/themes/bgr2017/css/bgr_common.css?v=1.7' type='text/css' />
<!-------------Video Revamp------------------->

   <link href="https://www.bgr.in/wp-content/plugins/zeelogin-plugin/external/css/custom.css" rel="stylesheet">
   <link href="https://www.bgr.in/wp-content/plugins/zeelogin-plugin/external/css/toolbar.css" rel="stylesheet">
  <script type="text/javascript">
   function loadOwnJs() {
     var script_tag1 = document.createElement("script"); 
     script_tag1.setAttribute("type", "text/javascript");
     script_tag1.setAttribute("src", "https://www.bgr.in/wp-content/plugins/zeelogin-plugin/external/crypto-js/tags/3.1.2/build/rollups/aes.js");
     (document.getElementsByTagName("head")[0]).appendChild(script_tag1);
     var script_tag2 = document.createElement("script"); 
     script_tag2.setAttribute("type", "text/javascript");
     script_tag2.setAttribute("src", "https://www.bgr.in/wp-content/plugins/zeelogin-plugin/external/js/zeeanalytics.js");
     (document.getElementsByTagName("head")[0]).appendChild(script_tag2);
   }
   if (typeof window.jQuery === "undefined") {
     var script_tag = document.createElement("script"); 
     script_tag.setAttribute("type", "text/javascript");
     script_tag.setAttribute("src", "https://www.bgr.in/wp-content/plugins/zeelogin-plugin/external/jquery/dist/jquery.min.js?v=1.9");
     script_tag.onload = loadOwnJs;
     (document.getElementsByTagName("head")[0]).appendChild(script_tag);   
   }else{loadOwnJs();}</script><script type='text/javascript'> var crossSiteUrl = 'https://user.india.com/'</script>
  <script type='text/javascript'> var sitePurl = 'https://www.bgr.in/wp-content/plugins/zeelogin-plugin/'</script>
  <script type='text/javascript'> var baseKey = '34t2sYEopkm2Jf9k4QXPCo0hU93LtkOB611822kKRuTM1B304XL'</script>
  <script type='text/javascript'> var siteUrl = 'https://www.bgr.in'</script>
  <script type='text/javascript'> var afterLogin = 'Coins, Redeem exciting rewards!'</script>
  <script type='text/javascript'> var beforeLogin = 'Claim your 100 coins now!'</script>
  <script type='text/javascript'> var banner = 'iwplheader-wrap'</script>
  <script type='text/javascript'> var imgUrl = 'https://www.bgr.in/wp-content/plugins/zeelogin-plugin/external/img/z-coin.png'</script>
  <script type='text/javascript'> var pointtxt = 'sso-toolbar-user'</script>
  <script type='text/javascript'> var classOption = '{"articalViewClass":"zcp-article","articalGalleryClass":"zcp-gallery","articalVideoClass":"zcp-video"}'</script>
  <script type='text/javascript'> var siteName = 'bgr'</script>
  <script type='text/javascript'> var profileText = 'Profile'</script>
  <script type='text/javascript'> var RedeemText = 'Redeem'</script>
  <script type='text/javascript'> var regId = 'iwplheader-wrap'</script><script type="text/javascript"> var asiteUrl = "https://www.bgr.in/wp-content/plugins/zeeanalytics-plugin/"</script>
  <script type="text/javascript">
   function loadOwnJs() {
     var script_tag1 = document.createElement("script"); 
     script_tag1.setAttribute("type", "text/javascript");
     script_tag1.setAttribute("src", "https://www.bgr.in/wp-content/plugins/zeeanalytics-plugin/external/js/zeeanalytics.js");
     (document.getElementsByTagName("head")[0]).appendChild(script_tag1);
   }
   if (typeof window.jQuery === "undefined") {
     var script_tag = document.createElement("script"); 
     script_tag.setAttribute("type", "text/javascript");
     script_tag.setAttribute("src", "https://www.bgr.in/wp-content/plugins/zeelogin-plugin/external/jquery/dist/jquery.min.js?v=1.9");
     script_tag.onload = loadOwnJs;
     (document.getElementsByTagName("head")[0]).appendChild(script_tag);   
   }else{loadOwnJs();}</script><script src="//apv-launcher.minute.ly/api/launcher/MIN-81210.js" async></script>
<script> 
! function() { 
var lotameClientId = '12381';
var lotameTagInput = { 
data: {}, config: { 
clientId: Number(lotameClientId) } };
// Lotame initialization
 
var lotameConfig = lotameTagInput.config || {};
var namespace = window['lotame_' + lotameConfig.clientId] = {}; 
namespace.config = lotameConfig;
namespace.data = lotameTagInput.data || {}; 
namespace.cmd = namespace.cmd || [];
} (); 
</script>

<script> window.lotame_12381.cmd.push(function() { window.lotame_12381.collect({ behaviors: {int: ['site:bgr.in', 'English'] , seg: ['articleTitle:PUBG Mobile Lite latest update: How to download global APK link on Android', 'category:Gaming', 'tag:Krafton, PUBG Mobile, PUBG Mobile Lite update, Krafton, PUBG Mobile, PUBG Mobile Lite update']  }, }); }); 
</script>
<script async src="https://tags.crwdcntrl.net/lt/c/12381/lt.min.js"></script>    <script async='true' type='text/javascript' src="/loaddesktopad/?adp=detail&asec=gaming&adsbid=1"></script>
</head>
<body class="post-template-default single single-post postid-1015285 single-format-standard entry-title-auto">




<!-------------Video Revamp------------------->
<style>
table {
  margin: 0 0 1rem;
  border-collapse: collapse;
  width: 100% !important;
  font-family: -apple-system, BlinkMacSystemFont, "Segoe UI", "Roboto", "Oxygen", "Ubuntu", "Cantarell", "Fira Sans", "Droid Sans", "Helvetica Neue", sans-serif;
}

table td,
table th {
  padding: 0.5em;
  border: 1px solid #767676;
  word-break: break-all;
}

.sec_title{ padding: 7px 0px;}    
.sso-toolbar{ left: 50%; top: -25px; transform: translate(-50%); position: absolute; width:1280px; transform: translate(-50%); }
.navbar-fixed-top { top:25px !important;}
.sso-toolbar, .sso-toolbar * { font-weight:normal;}
.sso-toolbar-user{ float:right; text-align:right;}
.sso-toolbar-user .zee-points-items .zee-inner-content { right:0px; font-size:13px; padding: 2px 5px;}
.ad.bgr_top_ad_sec { margin-top:30px}
.topGrdt { height:25px; position:fixed; top:0; width:100%;z-index:99; background:#383838; }
.sub_header_sec { background:transparent;}

header .adlhs{margin-top: 32px;}
header .adrhs{margin-top: 32px;}
.sso-toolbar div.sso-toolbar-menu ul li a:hover{text-decoration: none;}
@media (min-width: 768px) {
.navbar>.container .navbar-brand, .navbar>.container-fluid .navbar-brand {
margin-left: -50px !important;
}
}
.viewAll_aLink {
    float: right;
    color: #4e4d6a;
    font-size: 14px;
    text-decoration: none;
    text-transform: uppercase;
    margin-top: 20px;
    font-weight: 700;
}
.icon_radius {
    display: inline-block;
    border-radius: 25px;
    width: 35px;
    height: 35px;
    margin-left: 15px;
}
.icon_radius i {
    width: 14px;
    height: 7px;
    display: inline-block;
    background-position: -22px -2px;
    margin-left: 11px;
    color: #fff;
    margin-top: 14px;
}
.trending.rt-header {
    display: block;
    margin-bottom: 10px;
}

header .container-fluid .top-nav .social-icons { right:-125px;}
</style>
<div class="topGrdt"></div>

<div class="visible-md visible-lg">
<header>
    <div class="container-fluid">
        <nav class="navbar top-nav navbar-default navbar-fixed-top" role="navigation" id="iwplheader-wrap">
            <div class="container">
                <div class="logo_div">
                  <div class="logo_bg_div"></div>
                                    <span class="logo_img_div">
                      <a class="navbar-brand" href="https://www.bgr.in">
                        <img src="https://st1.bgr.in/wp-content/themes/bgr2017/images/new-logo-3/BGR-website-logo.png" alt="Technology News, Views, Opinions &amp; Mobile Reviews | Gadgets &amp; Gizmos | Video &amp; Photo Reviews at BGR India" title="Technology News, Views, Opinions &amp; Mobile Reviews | Gadgets &amp; Gizmos | Video &amp; Photo Reviews at BGR India" class="img-responsive">
                      </a>
                  </span>
                </div>

                <!-- <div class="lang-sec">
                    <ul>
                        <li><a href="https://www.bgr.in/hi/" class="inactive">हिन्दी</a></li><span class="lngDividerWhite">|</span><li><a href="https://www.bgr.in"  class="active">English</a></li>
                    </ul>
                </div> -->
                <div class="collapse navbar-collapse" id="bs-example-navbar-collapse-1">
                  <ul id="navlinks-primary" class="nav navbar-nav eventtracker" data-event-cat="Header" data-event-sub-cat="Navigation" data-event-title="yes"><li id="menu-item-290699" class="news menu-item menu-item-type-taxonomy menu-item-object-category menu-item-290699"><a href="https://www.bgr.in/category/news/">News</a></li>
<li id="menu-item-938502" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-938502"><a href="https://www.bgr.in/category/mobiles/">Mobiles</a></li>
<li id="menu-item-295216" class="reviews menu-item menu-item-type-taxonomy menu-item-object-category menu-item-295216"><a href="https://www.bgr.in/category/reviews/">Reviews</a></li>
<li id="menu-item-592462" class="extra2 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-592462"><a href="https://www.bgr.in/category/gaming/">Gaming</a></li>
<li id="menu-item-681652" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-681652"><a href="https://www.bgr.in/category/how-to/">How To</a></li>
<li id="menu-item-1005563" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1005563"><a href="https://www.bgr.in/bgr-awards/">Gaming Awards</a></li>
<li id="menu-item-628449" class="videos menu-item menu-item-type-custom menu-item-object-custom menu-item-628449"><a title="Videos" href="https://www.bgr.in/category/videos/">Videos</a></li>
<li id="menu-item-938520" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-938520"><a href="https://www.bgr.in/games/">Games</a></li>
<li id="menu-item-421340" class="hindi_eng_lang menu-item menu-item-type-custom menu-item-object-custom menu-item-421340"><a href="/hi/">हिन्दी</a></li>
</ul>                  </div>

					<div class="social-icons">
						<ul>
							<li class="search-con"><a class="btn search-btn" type="button"></a>
								<div>
									<div class="search-blk">
										<div class="input-group col-md-12">
											<script type="text/javascript">
												function chkVal() {
													var t1 = document.getElementById("search").value;
													if (t1 == ''){
														return false;
													}else{
														window.location.href = "https://www.bgr.in/?s="+t1;
														return true;
													}
												}
											</script>
																						<form id="cse-search-box" class="bgr-google-search eventtracker" data-event-cat="Header"
												data-event-sub-cat="Search" onsubmit="return chkVal()">
												<div class="searchbox">
													 <input type="text" id="search" name="s" autocomplete="off" class="search-query form-control" placeholder="Search" value="" />
													<span class="input-group-btn" onclick="return chkVal()">
														<input type="button" class="searH"/><i class="fa fa-search"></i>
													</span>
												</div>
											</form>
										</div>
										<div id="auto" class="suggestion-wrap"></div>
									</div>
								</div>
							</li>

    <li><a href="https://www.facebook.com/BGRIndia" target="_blank"><i class="fa fa-facebook"></i></a></li>
    <li><a href="https://twitter.com/bgrindia" target="_blank"><i class="fa fa-twitter"></i></a></li>
    <li><a href="https://www.youtube.com/user/BGRIndia" target="_blank"><i class="fa fa-youtube"></i></a></li>

						</ul>

        
        

					</div>
			  
			  
			  
            </div>
        </nav>
      </div> <div class="clear"></div>
  			<div class="execphpwidget"><style>
    @media screen and (max-width: 1320px){
        .adlhs, .adrhs { display:none !important;}
        .visidesk{display:none;}
    }
    .adlhs{position: fixed;top: 0px;left: 0; z-index:10000}
    .adrhs{position: fixed;top: 0px;right: 0; z-index:10000}
</style>

            <div class="adlhs" style="width:160px; height:auto;">
            <!-- /21665149170/bgr/bgr_article_160x600_lhs -->
            <div id='div-gpt-ad-1525095201272-4' style='height:600px; width:160px;'></div>
        </div>
        <div class="adrhs" style='width:160px; height:auto;'>
            <!-- /21665149170/bgr/bgr_article_160x600_rhs -->
            <div id='div-gpt-ad-1525095201272-5' style='height:600px; width:160px;'></div>
        </div>
    
</div>
					<div class="execphpwidget"></div>
		</header>

<div class="ad bgr_top_ad_sec">
  <ul>
    

        <!--Header add for ROS-->
    <li id="execphp-29" class="widget widget_execphp">			<div class="execphpwidget"><style>
@media screen and (min-width:740px) {
    .ad .bgr_top_ad_sec{
        float: none;
    }
}
</style>

 
<table width="970px" cellspacing="0" cellpadding="0" border="0" class="visible-lg ">
<tr>
<td valign="center" align="center" style="width:970px">
    <div class=" visible-md visible-lg ">
        <!-- /21665149170/bgr/bgr_article_970x90_atf -->
        <div id='div-gpt-ad-1525095201272-0' style='height:auto; width:970px;'></div>
    </div>
</td>
</tr>
</table>

</div>
		</li>
<li id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><style>.royalSlidesContainer.dragme{overflow:auto !important; min-height: 450px !important;}
.royalSlider.minimal{overflow:auto !important;}

body.post-type-archive-pics #content .gallery-archive .ad-gallery-thumbs{min-height:290px;height:auto;}
</style></div></li>
<li id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><style type="text/css">
body{opacity:1!important;}
</style></div></li>
<li id="execphp-31" class="widget widget_execphp">			<div class="execphpwidget"><style>
@media screen and (min-width:992px) and (max-width:2066px){
.text-column.eventtracker p #IframeLaunch{height: 2380px !important;}
.text-column p #IframeLaunch{height: 2380px !important;}
}
</style></div>
		</li>
<li id="execphp-30" class="widget widget_execphp">			<div class="execphpwidget"></div>
		</li>
      </ul>
</div>

<section class="sub_header_sec" data-event-sub-cat="sub_header">
  <div class="container">
          <nav class="sub_nav" role="navigation">
      <div class="goTo_Txt"><span>go to</span><i class="sprit-icon icon_arrow_right"></i></div>
    <ul id="menu-gadget-menu" class="sub_nav_ul eventtracker" data-event-cat="Header" data-event-sub-cat="Navigation" data-event-title="yes"><li id="menu-item-534244" class="gadgets menu-item menu-item-type-post_type menu-item-object-page menu-item-534244"><a href="https://www.bgr.in/gadgets/">Gadgets</a></li>
<li id="menu-item-361698" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-361698"><a href="https://www.bgr.in/gadgets/mobile-phones/top/">Top Mobiles</a></li>
<li id="menu-item-362647" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-362647"><a href="https://www.bgr.in/gadgets/mobile-phones/search/">Phone Finder</a></li>
<li id="menu-item-362648" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-362648"><a href="https://www.bgr.in/gadgets/mobile-phones/compare/">Compare</a></li>
<li id="menu-item-412240" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-412240"><a href="https://www.bgr.in/top-products/">Top Products</a></li>
<li id="menu-item-867851" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-867851"><a href="https://www.bgr.in/photo-gallery/">Gallery</a></li>
<li id="menu-item-874000" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-874000"><a href="https://www.bgr.in/gadgets/mobile-phones/new-arrivals/">New Arrivals</a></li>
<li id="menu-item-898353" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-898353"><a href="https://www.bgr.in/brand-solution/">Brand Solution</a></li>
</ul>    </nav>
        			<div class="execphpwidget"></div>
		  </div>
</section>


<script type="application/ld+json">{
                        "@context": "https://schema.org",
                        "@graph": [{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","@id":"#table-of-contents","name":"News","url":"https:\/\/www.bgr.in\/category\/news\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","@id":"#table-of-contents","name":"Mobiles","url":"https:\/\/www.bgr.in\/category\/mobiles\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","@id":"#table-of-contents","name":"Reviews","url":"https:\/\/www.bgr.in\/category\/reviews\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","@id":"#table-of-contents","name":"Gaming","url":"https:\/\/www.bgr.in\/category\/gaming\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","@id":"#table-of-contents","name":"How To","url":"https:\/\/www.bgr.in\/category\/how-to\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","@id":"#table-of-contents","name":"Gaming Awards","url":"https:\/\/www.bgr.in\/bgr-awards\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","@id":"#table-of-contents","name":"Videos","url":"https:\/\/www.bgr.in\/category\/videos\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","@id":"#table-of-contents","name":"Games","url":"https:\/\/www.bgr.in\/games\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","@id":"#table-of-contents","name":"\u0939\u093f\u0928\u094d\u0926\u0940","url":"\/hi\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","@id":"#table-of-contents","name":"Gadgets","url":"https:\/\/www.bgr.in\/gadgets\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","@id":"#table-of-contents","name":"Top Mobiles","url":"https:\/\/www.bgr.in\/gadgets\/mobile-phones\/top\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","@id":"#table-of-contents","name":"Phone Finder","url":"https:\/\/www.bgr.in\/gadgets\/mobile-phones\/search\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","@id":"#table-of-contents","name":"Compare","url":"https:\/\/www.bgr.in\/gadgets\/mobile-phones\/compare\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","@id":"#table-of-contents","name":"Top Products","url":"https:\/\/www.bgr.in\/top-products\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","@id":"#table-of-contents","name":"Gallery","url":"https:\/\/www.bgr.in\/photo-gallery\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","@id":"#table-of-contents","name":"New Arrivals","url":"https:\/\/www.bgr.in\/gadgets\/mobile-phones\/new-arrivals\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","@id":"#table-of-contents","name":"Brand Solution","url":"https:\/\/www.bgr.in\/brand-solution\/"}]} </script>

 



	
		<style>
 .sidemain.election-schedule { display: none !important; }
</style>



<script type="application/ld+json">
                    {
                      "@context": "https://schema.org",
                      "@type": "BreadcrumbList",
                      "itemListElement": [{
                        "@type": "ListItem",
                        "position": 1,
                        "item": {
                          "@id": "https://www.bgr.in",
                          "name": "Home"
                          
                        }
                      },{
                "@type": "ListItem",
                "position": 2,
                "item": {
                      "@id": "https://www.bgr.in/category/gaming/",
                      "name": "Gaming"
                      }
                },{
                "@type": "ListItem",
                "position": 3,
                "item": {
                      "name": "PUBG Mobile Lite latest update: How to download global APK link on Android"
                      }
                }]
                     }
                </script>
    <section class="breadcrumb_header_sec" data-event-sub-cat="Breadcrumb">
            <div class="container">
                <ul class="breadcrumb">
                    <li>
                        <a href="https://www.bgr.in/">
                            <span>Home</span>
			            </a>
                    </li><li class="active"><a href="https://www.bgr.in/category/gaming/">Gaming</a></li><li>PUBG Mobile Lite latest update: How to download global APK link on Android</li>   </ul>
            </div>
        </section><style type="text/css">
    .button-e { width:50%; height:44px; margin:0 auto; border:1px solid #484848; padding:10px;
                border-radius:5px; display:block; text-transform: uppercase; font-size:16px; font-weight:500; color:#484848; background:none; }
.button-e:hover { background:linear-gradient(#804fda, #6a34d4); color:#fff; transition:0.2s; /*bgr*/
                background:-moz-linear-gradient(#804fda, #6a34d4);
                background:-webkit-linear-gradient(#804fda, #6a34d4);
                background:-o-linear-gradient(#804fda, #6a34d4); border:none;
}

.button-e  .fa-comments { margin-right:5px; }
.isocial {width: 170px; float: left; display: inline-block;}
.widget_footer .clear {clear:none}
.article .article_details_sec .leftWrap img {border:0}

strong[id] {
  padding-top: 58px;
  margin-top: -58px;
  display: inline-block; /* required for webkit browsers */
}


strong[id] {
  padding-top: 58px;
  margin-top: -58px;
  display: inline-block; /* required for webkit browsers */
}

</style>

<!-------SSO LEVEL 4 -------->
<div class="sso-category-tags">
<input type="hidden" class="sso-category" value="Gaming">
<input type="hidden" class="sso-tags" value="Krafton, PUBG Mobile, PUBG Mobile Lite update">
</div>
<!-------SSO LEVEL 4 -------->
<div class="article zcp-article" >
    <meta itemid="https://www.bgr.in/gaming/pubg-mobile-lite-0-22-0-update-global-apk-link-download-android-weapons-gun-skins-rewards-free-hack-1015285/" itemprop="mainEntityOfPage"/>

    <div style="display: none;" itemprop="publisher">
        <div itemprop="logo">
          <img src="https://st1.bgr.in/wp-content/themes/bgr2017/images/new-logo-3/BGR_368x148.png"/>
          <meta itemprop="url" content="https://st1.bgr.in/wp-content/themes/bgr2017/images/new-logo-3/BGR_368x148.png">
          <meta itemprop="width" content="102">
          <meta itemprop="height" content="42">
        </div>
        <meta itemprop="name" content="BGR India">
    </div>
    <span style="display:none;" itemprop="articleSection" >News</span>
    <section class="article_title_sec">
        <div class="container">
            <h1 class="title_name" itemprop="headline">PUBG Mobile Lite latest update: How to download global APK link on Android</h1>
                        </div>
    </section>
    <section class="article_details_sec">
        <div class="container">
            <!-- video details section start -->
                            <div class="clearfix title-con extra">
                    <p><a href="https://www.bgr.in/category/gaming/" title="Gaming">Gaming</a></p>
                </div>
            
            <div class="row">
                <div class="col-sm-8 leftWrap">
                    <h2 itemprop="description" class="title_desc">Unable to find PUBG Mobile Lite&#039;s latest update on the Play Store? Follow this simple guide to download the new update on your Android device.</h2>
                    <div class="widget-list">
                        <div class="publisher">

                            <ul>

                                <li class="author "><span itemprop="author"><a href="https://www.bgr.in/author/meghna-dutta/" rel="author" title="Meghna Dutta"><span itemprop="name">Meghna Dutta</span></a></span></li><li class="email"><a href="mailto:meghna.dutta@zee.com" class="art-email eventtracker" data-event-sub-cat="Author Email" title="Email"><i class="email-icon"></i></a></li>
                                <!-- li class="author"><span itemprop="author"><a href="https://www.bgr.in/author/meghna-dutta/" rel="author"><span itemprop="name">Meghna Dutta</span></a></span></li>

                                                                    <li class="email">
                                        <a href="mailto:meghna.dutta@zee.com" class="art-email eventtracker" data-event-sub-cat="Author Email">
                                            <i class="email-icon"></i>
                                        </a>
                                    </li>
                                
                                                                -->

                                <li class="publish">
                                    <meta itemprop="datePublished" content="2021-10-18T15:55:15+05:30"/>
                                    <meta itemprop="dateModified"  content="2021-10-18T15:55:15+05:30"/>
                                    Published: October 18, 2021 3:55 PM IST                                </li>
                            </ul>
                        </div>
                    </div>
                    <div class="widget-list">
                        <div class="widget_footer">
                        	<div class="clear"></div>
	<div id="" class="isocial" data-url="https://www.bgr.in/gaming/pubg-mobile-lite-0-22-0-update-global-apk-link-download-android-weapons-gun-skins-rewards-free-hack-1015285/" data-title="PUBG Mobile Lite latest update: How to download global APK link on Android via @BGRIndia" data-size="large"></div>
	<div class="clear"></div>
<a href="https://m.me/127618930636739?ref=test" style="display: inline-flex;margin-top: 3px;margin-left: -62px;" target="_blank"><img src="https://st1.bgr.in/wp-content/themes/bgr2017/images/fill.png" width="35px" height="35px"></a>                        </div>
                    </div>
                                        <div class="rep-img" itemprop="image">
                        <div class="art_topic_img">
                            <img class="media-object img-responsive lazy lazy-hidden" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2021/03/pubg-mobile-lite.jpg" alt="pubg mobile lite" title="pubg mobile lite">
                            <meta itemprop="url" content="https://st1.bgr.in/wp-content/uploads/2021/03/pubg-mobile-lite.jpg">
                            <meta itemprop="width" content="805"><meta itemprop="height" content="464">
                                                    </div>
                    </div>
                    <hr class="hr_imgxt">
                    
                    
                    <div class="article-content" itemprop="articleBody">
			<!--------Quiz Custom Field------------------------>
                                                                        
        <!-----------------------Story Timeline Starts(Related Articles)---------------------->
        <p><strong>PUBG Mobile Lite 0.22.0 update</strong>: PUBG Mobile Lite&#8217;s latest update was released this month. With several improvements and new weapons, the update assuaged players&#8217; gameplay enhancement on the battlefield. There were new upgradable gun skins in the crate as well. The new update can be easily downloaded by heading to Google Play Store. <span style="font-size: 18px;color: #A55858;text-decoration: none;">Also Read - <a style="text-decoration:none;font-size:18px;font-style:normal;color:#A55858;" href="https://www.bgr.in/gaming/how-to-download-pubg-new-state-apk-obb-links-on-android-release-date-features-rewards-1015245/">PUBG New State release: How to download APK, OBB links on Android</a></span></p>
<p>But if it not showing on the app store, this simple workaround can help you get past the minor issue. In this guide, we tell how to update PUBG Mobile Lite to its latest version using the APK link. <span style="font-size: 18px;color: #A55858;text-decoration: none;">Also Read - <a style="text-decoration:none;font-size:18px;font-style:normal;color: #A55858;" href="https://www.bgr.in/gaming/bgmi-uc-hack-battlegrounds-mobile-india-how-to-get-free-uc-generator-reward-skins-costumes-emotes-1014624/">How to get UC in BGMI at discount in October 2021</a></span></p>
<h2>PUBG Mobile Lite 0.22.0 global update: How to download via APK link on Android</h2>
<p>Step 1: Open the official website of <a href="https://www.bgr.in/gaming/pubg-2-pubg-sequel-2022-release-features-gameplay-apk-1013865/">PUBG</a> Mobile Lite to get the latest APK file, or you can click this <a href="https://www.pubgmlite.com/" rel="nofollow" target="_blank">link</a>. <span style="font-size: 18px;color: #A55858;text-decoration: none;">Also Read - <a style="text-decoration:none;font-size:18px;font-style:normal;color: #A55858;" href="https://www.bgr.in/gaming/bgmi-1-6-5-october-update-in-india-release-date-new-modes-features-weapons-virus-infection-payload-2-0-apk-link-download-1014575/">BGMI 1.6.5 update release date: New modes, features, and more coming</a></span></p>
<p>Step 2: On the website tap on the APK download to get the file.</p>
<p>Step 3: Before downloading the file you are required to enable the ‘Install from unknown source’ option on your mobile device. Once done, you will have to install PUBG Mobile Lite APK.</p>
<p>Step 4: Once the installation is complete, you can launch the PUBG Mobile Lite sign-in to your account and try the new update. In case you find an error, it is recommended to reinstall the file and follow the process mentioned above. Further, additional resource packs or files will have to be downloaded as well.</p>
<p>As we have mentioned in our previous article, the fresh update brings to the table Drop the Bass – Scar-L, Concerto of Love – M762, Eventide Aria – Groza, Moonlit Grace – Kar98K, and a few other exciting weapons. The file size for the update is around 714MB.</p>
<p>On a related note, Krafton is gearing up for the release of the PUBG Mobile sequel, PUBG New State which is expected to hit servers this month. While pre-registration is already, a few outlets have managed to dig the APK and OBB links to help players try the futuristic content ahead of its formal release. You can follow this step-by-step <a href="https://www.bgr.in/gaming/how-to-download-pubg-new-state-apk-obb-links-on-android-release-date-features-rewards-1015245/">guide</a> in case you want to try the game for yourself.</p>
<p><em>Disclaimer: PUBG Mobile and PUBG Mobile Lite are banned in India under section 69A of the IT Act in India, hence players in the region are advised not to try downloading the game using third-party apps or APK links.</em></p>
	<!-----------------------Story Timeline Ends(Related Articles)---------------------->
    <!-----------------------Liveblog Enhancement Starts---------------------->
    <div id="liveblognew">
    </div>
    <!-----------------------Liveblog Enhancement Starts---------------------->
    			<div class="textwidget"><div><em>For the <strong><a href="https://www.bgr.in/category/news/">latest tech news </a></strong>across the world, latest <strong><a href="https://www.bgr.in/category/gaming/">PC and Mobile games</a></strong>, tips &amp; tricks, top-notch <strong><a href="https://www.bgr.in/category/reviews/">gadget reviews</a> </strong>of most exciting releases follow BGR India’s <a href="https://www.facebook.com/BGRIndia/" target="_blank" rel="noopener">Facebook</a>, <a href="https://twitter.com/BGRIndia" target="_blank" rel="noopener">Twitter</a>, subscribe our <a href="https://www.youtube.com/channel/UCW2s_zlmBQ0l848Y6wmOiag" target="_blank" rel="noopener">YouTube Channel</a>. Also follow us on  <a href="https://m.me/127618930636739?ref=test" target="_blank" rel="noopener">Facebook Messenger</a> for latest updates. </em></div>
</div>
		                        <div class="widget-list">
                            <div class="publisher">
                                <ul class="interest-pub-date">
                                                                            <li class="publish">Published Date: October 18, 2021 3:55 PM IST</li>
                                                                    </ul>
                            </div>
                        </div>
                        <div class="widget-list">
                            <div class="widget_footer">
				                	<div class="clear"></div>
	<div id="" class="isocial" data-url="https://www.bgr.in/gaming/pubg-mobile-lite-0-22-0-update-global-apk-link-download-android-weapons-gun-skins-rewards-free-hack-1015285/" data-title="PUBG Mobile Lite latest update: How to download global APK link on Android via @BGRIndia" data-size="large"></div>
	<div class="clear"></div>
<a href="https://m.me/127618930636739?ref=test" style="display: inline-flex;margin-top: 3px;margin-left: -62px;" target="_blank"><img src="https://st1.bgr.in/wp-content/themes/bgr2017/images/fill.png" width="35px" height="35px"></a>                            
                            </div>
                        </div>
                        <div id="next-prev-bt" class="story-nav"></div>



                            <div class="discus">
                            <button  id="commentbtn" class="button-e c-button "><i class="fa fa-comments" aria-hidden="true"></i> <span> Comments - Join the Discussion</span></button>
                            <div class="show-comment cmntbox" style="display: none;">
                             <div class="fb-comments" data-href="https://www.bgr.in/gaming/pubg-mobile-lite-0-22-0-update-global-apk-link-download-android-weapons-gun-skins-rewards-free-hack-1015285/" data-width="100%" data-num-posts="3"></div></div>
                            </div>
                        <hr>
                        <div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: "thumbs-feed-01",
    container: "taboola-below-article-thumbnails",
    placement: "Below Article Thumbnails",
    target_type: "mix"
  });
</script><script type="text/javascript">
 window._taboola = window._taboola || [];
 _taboola.push({flush: true});
 </script>                        <hr>
                                                <div class="prod-quick-links">
                            <ul "eventtracker" data-event-sub-cat="Tags" data-event-title="yes"><li><a href="https://www.bgr.in/tag/krafton/" rel="tag"><span itemprop="keywords">Krafton</span></a></li> <li><a href="https://www.bgr.in/tag/pubg-mobile/" rel="tag"><span itemprop="keywords">PUBG Mobile</span></a></li> <li><a href="https://www.bgr.in/tag/pubg-mobile-lite-update/" rel="tag"><span itemprop="keywords">PUBG Mobile Lite update</span></a></li></ul>                        </div>
                        <hr>
                                                                        <div class="trending">
                            <h2>Trending Today</h2>
                            <div class="row">
                                                                    <div class="small_art">
                                        <div class="parent_Img_div">
                                            <a href="https://www.bgr.in/news/today-tech-news-union-budget-2021-make-phones-expensive-poco-m3-india-launch-tomorrow-and-more-937518/" title="Union Budget 2021 to Twitter accounts banned: Today&#039;s top tech news" class="">
                                                <img class="img-responsive lazy lazy-hidden" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2021/02/union-budget-2021-460x355.jpg" alt="thumb-img" title="Union Budget 2021 to Twitter accounts banned: Today&#039;s top tech news">
                                            </a>
                                        </div>
                                        <div class="mob_text_ln">
                                            <div class="float_txt_Box clr_news"><a href="https://www.bgr.in/category/news/" class="float_txt_Box_aLink">News</a></div>
                                            <a class="mob_text_ln_aLink" href="https://www.bgr.in/news/today-tech-news-union-budget-2021-make-phones-expensive-poco-m3-india-launch-tomorrow-and-more-937518/">Union Budget 2021 to Twitter accounts banned: Today&#039;s top tech news</a>
                                        </div>
                                    </div>
                                                                    <div class="small_art">
                                        <div class="parent_Img_div">
                                            <a href="https://www.bgr.in/news/today-tech-news-realme-x7-series-india-launch-date-revealed-carl-pei-nothing-ios-14-4-and-more-936506/" title="Realme X7 series India launch to Carl Pei&#039;s new venture Nothing: Top tech news today" class="">
                                                <img class="img-responsive lazy lazy-hidden" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2021/01/Realme-X7-X7-Pro-460x355.jpg" alt="thumb-img" title="Realme X7 series India launch to Carl Pei&#039;s new venture Nothing: Top tech news today">
                                            </a>
                                        </div>
                                        <div class="mob_text_ln">
                                            <div class="float_txt_Box clr_news"><a href="https://www.bgr.in/category/news/" class="float_txt_Box_aLink">News</a></div>
                                            <a class="mob_text_ln_aLink" href="https://www.bgr.in/news/today-tech-news-realme-x7-series-india-launch-date-revealed-carl-pei-nothing-ios-14-4-and-more-936506/">Realme X7 series India launch to Carl Pei&#039;s new venture Nothing: Top tech news today</a>
                                        </div>
                                    </div>
                                                                    <div class="small_art">
                                        <div class="parent_Img_div">
                                            <a href="https://www.bgr.in/apps/whatsapp-group-chat-mute-always-option-android-ios-how-to-920963/" title="WhatsApp brings Always Mute group chats to iOS, Android" class="">
                                                <img class="img-responsive lazy lazy-hidden" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2020/10/whatsapp-mute-460x355.jpg" alt="thumb-img" title="WhatsApp brings Always Mute group chats to iOS, Android">
                                            </a>
                                        </div>
                                        <div class="mob_text_ln">
                                            <div class="float_txt_Box clr_news"><a href="https://www.bgr.in/category/apps/" class="float_txt_Box_aLink">Apps</a></div>
                                            <a class="mob_text_ln_aLink" href="https://www.bgr.in/apps/whatsapp-group-chat-mute-always-option-android-ios-how-to-920963/">WhatsApp brings Always Mute group chats to iOS, Android</a>
                                        </div>
                                    </div>
                                                                    <div class="small_art">
                                        <div class="parent_Img_div">
                                            <a href="https://www.bgr.in/news/nokia-5-3-launching-august-smartphones-india-5g-price-908293/" title="Nokia 5.3 launching in India in August with two more phones" class="">
                                                <img class="img-responsive lazy lazy-hidden" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2020/03/Nokia-53-460x355.jpg" alt="thumb-img" title="Nokia 5.3 launching in India in August with two more phones">
                                            </a>
                                        </div>
                                        <div class="mob_text_ln">
                                            <div class="float_txt_Box clr_news"><a href="https://www.bgr.in/category/news/" class="float_txt_Box_aLink">News</a></div>
                                            <a class="mob_text_ln_aLink" href="https://www.bgr.in/news/nokia-5-3-launching-august-smartphones-india-5g-price-908293/">Nokia 5.3 launching in India in August with two more phones</a>
                                        </div>
                                    </div>
                                                            </div>
                        </div>
                                                                                            </div>
                </div>

                <div class="col-sm-4 rightWrap">
                    			<div class="execphpwidget"><!-- /21665149170/bgr/bgr_article_300x250_atf -->
<div id='div-gpt-ad-1525095201272-1' style='width:300px; height:auto; position:relative; z-index:1;' class="rhs_ad1"></div></div>
					<div class="execphpwidget"></div>
					<div class="execphpwidget"><div class="trending rt-header">
                     <h2>Editor's Pick</h2><div class="row">
                    <div class="col-sm-12">
                        <div class="thumb">
                        
<div class="small_art_sec">
 <div class="parent_Img_div"><a href="https://www.bgr.in/gaming/pubg-mobile-lite-0-22-0-update-global-apk-link-download-android-weapons-gun-skins-rewards-free-hack-1015285/" title="PUBG Mobile Lite latest update: How to download global APK link on Android" class=""><img class="lazy lazy-hidden" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2021/03/pubg-mobile-lite.jpg?impolicy=Medium_Resize&w=330&h=255" title="PUBG Mobile Lite latest update: How to download global APK link on Android" alt="PUBG Mobile Lite latest update: How to download global APK link on Android"><noscript><img src="https://st1.bgr.in/wp-content/uploads/2021/03/pubg-mobile-lite.jpg?impolicy=Medium_Resize&w=330&h=255" title="PUBG Mobile Lite latest update: How to download global APK link on Android" alt="PUBG Mobile Lite latest update: How to download global APK link on Android"></noscript></a></div>
 <div class="mob_text_ln">
 <div class="float_txt_Box clr_gaming"><a href="https://www.bgr.in/category/gaming" class="float_txt_Box_aLink">Gaming</a></div>
 <a href="https://www.bgr.in/gaming/pubg-mobile-lite-0-22-0-update-global-apk-link-download-android-weapons-gun-skins-rewards-free-hack-1015285/" title="PUBG Mobile Lite latest update: How to download global APK link on Android" class="mob_text_ln_aLink">PUBG Mobile Lite latest update: How to download global APK link on Android</a>
 </div>
</div>
                            
                        </div>
                    </div>
                </div><div class="widget-list-sm gaming_sec">
                            <div class="media">
                                <div class="media-left">
                                    <a href="https://www.bgr.in/gaming/minecraft-the-wild-update-releaswe-2022-deep-dark-mangrove-swamp-biome-frog-tadpole-mob-apk-link-download-1015274/" title="Minecraft The Wild update releasing in 2022, adds new biome, mob, and more"><img class="lazy lazy-hidden" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2021/10/Minecraft-The-Wild-update.jpg?impolicy=Medium_Resize&w=140&h=92" alt="Minecraft The Wild update releasing in 2022, adds new biome, mob, and more" title="Minecraft The Wild update releasing in 2022, adds new biome, mob, and more" /><noscript><img src="https://st1.bgr.in/wp-content/uploads/2021/10/Minecraft-The-Wild-update.jpg?impolicy=Medium_Resize&w=140&h=92" alt="Minecraft The Wild update releasing in 2022, adds new biome, mob, and more" title="Minecraft The Wild update releasing in 2022, adds new biome, mob, and more" /></noscript></a>
                                </div>
                                <div class="media-body">
                                    <p><a class="sec_name" href="https://www.bgr.in/category/gaming" title="Gaming">Gaming</a></p>
                                    <a href="https://www.bgr.in/gaming/minecraft-the-wild-update-releaswe-2022-deep-dark-mangrove-swamp-biome-frog-tadpole-mob-apk-link-download-1015274/" title="Minecraft The Wild update releasing in 2022, adds new biome, mob, and more" class="media-content">Minecraft The Wild update releasing in 2022, adds new biome, mob, and more</a></p>
                                </div>
                            </div>
                        </div><div class="widget-list-sm news_sec">
                            <div class="media">
                                <div class="media-left">
                                    <a href="https://www.bgr.in/news/apple-event-2021-live-updates-airpods-3-macbook-pro-14-16-inch-m1x-processor-screen-mac-mini-launch-features-price-india-1015268/" title="Apple Event 2021 LIVE Updates: AirPods 3, MacBook Pro models, more expected"><img class="lazy lazy-hidden" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2021/10/Apple-event-1.jpg?impolicy=Medium_Resize&w=140&h=92" alt="Apple Event 2021 LIVE Updates: AirPods 3, MacBook Pro models, more expected" title="Apple Event 2021 LIVE Updates: AirPods 3, MacBook Pro models, more expected" /><noscript><img src="https://st1.bgr.in/wp-content/uploads/2021/10/Apple-event-1.jpg?impolicy=Medium_Resize&w=140&h=92" alt="Apple Event 2021 LIVE Updates: AirPods 3, MacBook Pro models, more expected" title="Apple Event 2021 LIVE Updates: AirPods 3, MacBook Pro models, more expected" /></noscript></a>
                                </div>
                                <div class="media-body">
                                    <p><a class="sec_name" href="https://www.bgr.in/category/news" title="News">News</a></p>
                                    <a href="https://www.bgr.in/news/apple-event-2021-live-updates-airpods-3-macbook-pro-14-16-inch-m1x-processor-screen-mac-mini-launch-features-price-india-1015268/" title="Apple Event 2021 LIVE Updates: AirPods 3, MacBook Pro models, more expected" class="media-content">Apple Event 2021 LIVE Updates: AirPods 3, MacBook Pro models, more expected</a></p>
                                </div>
                            </div>
                        </div><div class="widget-list-sm gaming_sec">
                            <div class="media">
                                <div class="media-left">
                                    <a href="https://www.bgr.in/gaming/how-to-download-pubg-new-state-apk-obb-links-on-android-release-date-features-rewards-1015245/" title="PUBG New State release: How to download APK, OBB links on Android"><img class="lazy lazy-hidden" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2021/09/PUBG-New-State.jpg?impolicy=Medium_Resize&w=140&h=92" alt="PUBG New State release: How to download APK, OBB links on Android" title="PUBG New State release: How to download APK, OBB links on Android" /><noscript><img src="https://st1.bgr.in/wp-content/uploads/2021/09/PUBG-New-State.jpg?impolicy=Medium_Resize&w=140&h=92" alt="PUBG New State release: How to download APK, OBB links on Android" title="PUBG New State release: How to download APK, OBB links on Android" /></noscript></a>
                                </div>
                                <div class="media-body">
                                    <p><a class="sec_name" href="https://www.bgr.in/category/gaming" title="Gaming">Gaming</a></p>
                                    <a href="https://www.bgr.in/gaming/how-to-download-pubg-new-state-apk-obb-links-on-android-release-date-features-rewards-1015245/" title="PUBG New State release: How to download APK, OBB links on Android" class="media-content">PUBG New State release: How to download APK, OBB links on Android</a></p>
                                </div>
                            </div>
                        </div><div class="widget-list-sm wearables_sec">
                            <div class="media">
                                <div class="media-left">
                                    <a href="https://www.bgr.in/wearables/oneplus-harry-potter-limited-edition-watch-launched-in-india-at-rs-16999-1015219/" title="OnePlus Harry Potter Limited Edition Watch launched in India at Rs 16,999"><img class="lazy lazy-hidden" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2021/10/OnePlus-watch.jpg?impolicy=Medium_Resize&w=140&h=92" alt="OnePlus Harry Potter Limited Edition Watch launched in India at Rs 16,999" title="OnePlus Harry Potter Limited Edition Watch launched in India at Rs 16,999" /><noscript><img src="https://st1.bgr.in/wp-content/uploads/2021/10/OnePlus-watch.jpg?impolicy=Medium_Resize&w=140&h=92" alt="OnePlus Harry Potter Limited Edition Watch launched in India at Rs 16,999" title="OnePlus Harry Potter Limited Edition Watch launched in India at Rs 16,999" /></noscript></a>
                                </div>
                                <div class="media-body">
                                    <p><a class="sec_name" href="https://www.bgr.in/category/wearables" title="Wearables">Wearables</a></p>
                                    <a href="https://www.bgr.in/wearables/oneplus-harry-potter-limited-edition-watch-launched-in-india-at-rs-16999-1015219/" title="OnePlus Harry Potter Limited Edition Watch launched in India at Rs 16,999" class="media-content">OnePlus Harry Potter Limited Edition Watch launched in India at Rs 16,999</a></p>
                                </div>
                            </div>
                        </div></div>
					<div class="execphpwidget">    <div class="trending rt-header">
        <h2 class="popular">Most Popular</h2>
        <div class="popular-tabs">
            <ul class="nav nav-pills" role="tablist">
                                <li role="presentation" class="active opinions">
                    <a href="#opinions" aria-controls="opinions" role="tab" data-toggle="tab">Opinions</a>
                </li>
                                                <li role="presentation" class=" reviews">
                    <a href="#reviews" aria-controls="reviews" role="tab" data-toggle="tab">Review</a>
                </li>
                                                <li role="presentation" class=" news">
                    <a href="#news" aria-controls="news" role="tab" data-toggle="tab">News</a>
                </li>
                                                <li role="presentation" class=" features">
                    <a href="#features" aria-controls="features" role="tab" data-toggle="tab">Features</a>
                </li>
                                            </ul>
            <div class="tab-content">
                                <div role="tabpanel" class="tab-pane active" id="opinions">
                    <div class="widget-text-list">
                                                <div class="widget-list-sm">
                            <div class="media">
                                <div class="media-body">
                                    <p class="media-content"><a href="https://www.bgr.in/opinions/mediatek-dominates-the-sub-rs-30000-smartphone-space-in-2021-where-is-qualcomm-1004072/" title="MediaTek dominates the sub-Rs 30,000 smartphone space in 2021, where is Qualcomm?">MediaTek dominates the sub-Rs 30,000 smartphone space in 2021, where is Qualcomm?</a></p>
                                </div>
                            </div>
                        </div>
                                                <div class="widget-list-sm">
                            <div class="media">
                                <div class="media-body">
                                    <p class="media-content"><a href="https://www.bgr.in/opinions/oneplus-9rt-could-be-so-much-more-than-just-a-mild-camera-update-1003512/" title="OnePlus 9RT could be so much more than just a mild camera update">OnePlus 9RT could be so much more than just a mild camera update</a></p>
                                </div>
                            </div>
                        </div>
                                                <div class="widget-list-sm">
                            <div class="media">
                                <div class="media-body">
                                    <p class="media-content"><a href="https://www.bgr.in/opinions/goodbye-realme-x-series-we-will-remember-your-greatest-hits-1002257/" title="Goodbye Realme X series, we will remember your greatest hits">Goodbye Realme X series, we will remember your greatest hits</a></p>
                                </div>
                            </div>
                        </div>
                                                <div class="widget-list-sm">
                            <div class="media">
                                <div class="media-body">
                                    <p class="media-content"><a href="https://www.bgr.in/opinions/cool-whatsapp-features-that-could-be-introduced-in-the-future-973628/" title="Cool WhatsApp features that should be introduced soon">Cool WhatsApp features that should be introduced soon</a></p>
                                </div>
                            </div>
                        </div>
                                                <div class="widget-list-sm">
                            <div class="media">
                                <div class="media-body">
                                    <p class="media-content"><a href="https://www.bgr.in/opinions/5g-on-iphone-se-we-are-fine-as-long-as-apple-upgrades-the-basics-to-2022-spec-974110/" title="5G on iPhone SE? Fine, as long as Apple upgrades the basics to 2022 spec">5G on iPhone SE? Fine, as long as Apple upgrades the basics to 2022 spec</a></p>
                                </div>
                            </div>
                        </div>
                                            </div>
                </div>
                                <div role="tabpanel" class="tab-pane " id="reviews">
                    <div class="widget-text-list">
                                                <div class="widget-list-sm">
                            <div class="media">
                                <div class="media-body">
                                    <p class="media-content"><a href="https://www.bgr.in/reviews/vivo-tws-neo-review-rs-5990-price-in-india-july-24-amazon-sale-oneplus-buds-competitor-audio-performance-features-904716/" title="Vivo TWS Neo Review">Vivo TWS Neo Review</a></p>
                                </div>
                            </div>
                        </div>
                                                <div class="widget-list-sm">
                            <div class="media">
                                <div class="media-body">
                                    <p class="media-content"><a href="https://www.bgr.in/reviews/logitech-g502-lightspeed-gaming-mouse-review-rs-14995-price-in-india-performance-features-competition-904517/" title="Logitech G502 Lightspeed Gaming Mouse Review">Logitech G502 Lightspeed Gaming Mouse Review</a></p>
                                </div>
                            </div>
                        </div>
                                                <div class="widget-list-sm">
                            <div class="media">
                                <div class="media-body">
                                    <p class="media-content"><a href="https://www.bgr.in/reviews/asus-rog-phone-3-first-impressions-hardware-overkill-is-back-specifications-features-price-in-india-sale-flipkart-904506/" title="Asus ROG Phone 3 First Impressions">Asus ROG Phone 3 First Impressions</a></p>
                                </div>
                            </div>
                        </div>
                                                <div class="widget-list-sm">
                            <div class="media">
                                <div class="media-body">
                                    <p class="media-content"><a href="https://www.bgr.in/reviews/oneplus-nord-first-impressions-possibly-the-thor-to-electrify-the-mid-range-price-in-india-sale-904059/" title="OnePlus Nord First Impressions">OnePlus Nord First Impressions</a></p>
                                </div>
                            </div>
                        </div>
                                                <div class="widget-list-sm">
                            <div class="media">
                                <div class="media-body">
                                    <p class="media-content"><a href="https://www.bgr.in/reviews/asus-tuf-a15-fa566-gaming-laptop-review-works-great-besides-the-occasional-hiccup-903560/" title="Asus TUF A15 (FA566) Gaming Laptop Review">Asus TUF A15 (FA566) Gaming Laptop Review</a></p>
                                </div>
                            </div>
                        </div>
                                            </div>
                </div>
                                <div role="tabpanel" class="tab-pane " id="news">
                    <div class="widget-text-list">
                                                <div class="widget-list-sm">
                            <div class="media">
                                <div class="media-body">
                                    <p class="media-content"><a href="https://www.bgr.in/gaming/pubg-mobile-lite-0-22-0-update-global-apk-link-download-android-weapons-gun-skins-rewards-free-hack-1015285/" title="PUBG Mobile Lite latest update: How to download global APK link on Android">PUBG Mobile Lite latest update: How to download global APK link on Android</a></p>
                                </div>
                            </div>
                        </div>
                                                <div class="widget-list-sm">
                            <div class="media">
                                <div class="media-body">
                                    <p class="media-content"><a href="https://www.bgr.in/gaming/minecraft-the-wild-update-releaswe-2022-deep-dark-mangrove-swamp-biome-frog-tadpole-mob-apk-link-download-1015274/" title="Minecraft The Wild update releasing in 2022, adds new biome, mob, and more">Minecraft The Wild update releasing in 2022, adds new biome, mob, and more</a></p>
                                </div>
                            </div>
                        </div>
                                                <div class="widget-list-sm">
                            <div class="media">
                                <div class="media-body">
                                    <p class="media-content"><a href="https://www.bgr.in/news/apple-event-2021-live-updates-airpods-3-macbook-pro-14-16-inch-m1x-processor-screen-mac-mini-launch-features-price-india-1015268/" title="Apple Event 2021 LIVE Updates: AirPods 3, MacBook Pro models, more expected">Apple Event 2021 LIVE Updates: AirPods 3, MacBook Pro models, more expected</a></p>
                                </div>
                            </div>
                        </div>
                                                <div class="widget-list-sm">
                            <div class="media">
                                <div class="media-body">
                                    <p class="media-content"><a href="https://www.bgr.in/wearables/oneplus-harry-potter-limited-edition-watch-launched-in-india-at-rs-16999-1015219/" title="OnePlus Harry Potter Limited Edition Watch launched in India at Rs 16,999">OnePlus Harry Potter Limited Edition Watch launched in India at Rs 16,999</a></p>
                                </div>
                            </div>
                        </div>
                                                <div class="widget-list-sm">
                            <div class="media">
                                <div class="media-body">
                                    <p class="media-content"><a href="https://www.bgr.in/gaming/free-fire-redeem-codes-for-today-october-18-how-to-win-ffic-gold-token-truck-fancy-ride-custom-room-card-more-1015237/" title="Free Fire redeem codes for today: How to win FFIC Gold Token, Truck - Fancy Ride, Custom Room Card">Free Fire redeem codes for today: How to win FFIC Gold Token, Truck - Fancy Ride, Custom Room Card</a></p>
                                </div>
                            </div>
                        </div>
                                            </div>
                </div>
                                <div role="tabpanel" class="tab-pane " id="features">
                    <div class="widget-text-list">
                                                <div class="widget-list-sm">
                            <div class="media">
                                <div class="media-body">
                                    <p class="media-content"><a href="https://www.bgr.in/features/apple-unleashed-event-2021-watch-livestream-link-airpods-3-macbook-pro-m1x-processor-launched-mac-mini-features-1015216/" title="Apple   s Unleashed event tonight: AirPods 3, new MacBook Pros, and more could launch">Apple   s Unleashed event tonight: AirPods 3, new MacBook Pros, and more could launch</a></p>
                                </div>
                            </div>
                        </div>
                                                <div class="widget-list-sm">
                            <div class="media">
                                <div class="media-body">
                                    <p class="media-content"><a href="https://www.bgr.in/features/realme-gt-neo-2-vs-oneplus-9rt-compared-price-specifications-camera-battery-processor-design-india-launch-variants-1014685/" title="Realme GT Neo 2 vs OnePlus 9RT: Which offers better value?">Realme GT Neo 2 vs OnePlus 9RT: Which offers better value?</a></p>
                                </div>
                            </div>
                        </div>
                                                <div class="widget-list-sm">
                            <div class="media">
                                <div class="media-body">
                                    <p class="media-content"><a href="https://www.bgr.in/features/realme-gt-neo-2t-design-teased-specs-india-launch-colour-options-china-launch-october-19-1014221/" title="Realme GT Neo 2T: Design, specs, India launch, everything we know so far">Realme GT Neo 2T: Design, specs, India launch, everything we know so far</a></p>
                                </div>
                            </div>
                        </div>
                                                <div class="widget-list-sm">
                            <div class="media">
                                <div class="media-body">
                                    <p class="media-content"><a href="https://www.bgr.in/features/oneplus-9rt-launch-date-october-13-china-india-confirmed-details-specs-expected-price-india-launch-timeline-more-1014212/" title="OnePlus 9RT launching tomorrow: Confirmed details, expected price, India launch timeline, more">OnePlus 9RT launching tomorrow: Confirmed details, expected price, India launch timeline, more</a></p>
                                </div>
                            </div>
                        </div>
                                                <div class="widget-list-sm">
                            <div class="media">
                                <div class="media-body">
                                    <p class="media-content"><a href="https://www.bgr.in/features/windows-11-preview-many-pluses-with-a-few-big-minuses-1012900/" title="Windows 11 preview: Many pluses with a few big minuses">Windows 11 preview: Many pluses with a few big minuses</a></p>
                                </div>
                            </div>
                        </div>
                                            </div>
                </div>
                                
            </div>
        </div>
    </div>
</div>
					<div class="execphpwidget"><!-- /21665149170/bgr/bgr_article_300x250_btf_1 -->
<div id='div-gpt-ad-1525095201272-2' style='width:300px; height:auto; position:relative; z-index:1;'></div></div>
					<div class="execphpwidget"><div class="trending rt-header">
    <h2>Related Topics</h2>
	<div class="prod-quick-links">
            <ul "eventtracker" data-event-sub-cat="Tags" data-event-title="yes"><li><a href="https://www.bgr.in/tag/krafton/" rel="tag"><span itemprop="keywords">Krafton</span></a></li> <li><a href="https://www.bgr.in/tag/pubg-mobile/" rel="tag"><span itemprop="keywords">PUBG Mobile</span></a></li> <li><a href="https://www.bgr.in/tag/pubg-mobile-lite-update/" rel="tag"><span itemprop="keywords">PUBG Mobile Lite update</span></a></li></ul>        </div>
</div></div>
					<div class="execphpwidget"><div class="trending rt-header"><h2>Related Stories</h2><div class="widget-list-sm gaming_sec">
                                    <div class="media">
                                        <div class="media-left">
                                            <a href="https://www.bgr.in/gaming/pubg-mobile-lite-0-22-0-update-global-apk-link-download-android-weapons-gun-skins-rewards-free-hack-1015285/" title="PUBG Mobile Lite latest update: How to download global APK link on Android"><img class="lazy lazy-hidden media-object img-responsive" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2021/03/pubg-mobile-lite.jpg?impolicy=Medium_Resize&w=140&h=92" alt="PUBG Mobile Lite latest update: How to download global APK link on Android" title="PUBG Mobile Lite latest update: How to download global APK link on Android"><noscript><img class="media-object img-responsive" src="https://st1.bgr.in/wp-content/uploads/2021/03/pubg-mobile-lite.jpg?impolicy=Medium_Resize&w=140&h=92" alt="PUBG Mobile Lite latest update: How to download global APK link on Android" title="PUBG Mobile Lite latest update: How to download global APK link on Android"></noscript></a>
                                        </div>
                                        <div class="media-body">
                                            <p><a class="sec_name" href="https://www.bgr.in/category/gaming/">Gaming</a></p>
                                            <a href="https://www.bgr.in/gaming/pubg-mobile-lite-0-22-0-update-global-apk-link-download-android-weapons-gun-skins-rewards-free-hack-1015285/" class="media-content" title="PUBG Mobile Lite latest update: How to download global APK link on Android">PUBG Mobile Lite latest update: How to download global APK link on Android</a>
                                        </div>
                                    </div>
                                </div><div class="widget-list-sm gaming_sec">
                                    <div class="media">
                                        <div class="media-left">
                                            <a href="https://www.bgr.in/gaming/how-to-download-pubg-new-state-apk-obb-links-on-android-release-date-features-rewards-1015245/" title="PUBG New State release: How to download APK, OBB links on Android"><img class="lazy lazy-hidden media-object img-responsive" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2021/09/PUBG-New-State.jpg?impolicy=Medium_Resize&w=140&h=92" alt="PUBG New State release: How to download APK, OBB links on Android" title="PUBG New State release: How to download APK, OBB links on Android"><noscript><img class="media-object img-responsive" src="https://st1.bgr.in/wp-content/uploads/2021/09/PUBG-New-State.jpg?impolicy=Medium_Resize&w=140&h=92" alt="PUBG New State release: How to download APK, OBB links on Android" title="PUBG New State release: How to download APK, OBB links on Android"></noscript></a>
                                        </div>
                                        <div class="media-body">
                                            <p><a class="sec_name" href="https://www.bgr.in/category/gaming/">Gaming</a></p>
                                            <a href="https://www.bgr.in/gaming/how-to-download-pubg-new-state-apk-obb-links-on-android-release-date-features-rewards-1015245/" class="media-content" title="PUBG New State release: How to download APK, OBB links on Android">PUBG New State release: How to download APK, OBB links on Android</a>
                                        </div>
                                    </div>
                                </div><div class="widget-list-sm gaming_sec">
                                    <div class="media">
                                        <div class="media-left">
                                            <a href="https://www.bgr.in/gaming/bgmi-uc-hack-battlegrounds-mobile-india-how-to-get-free-uc-generator-reward-skins-costumes-emotes-1014624/" title="How to get UC in BGMI at discount in October 2021"><img class="lazy lazy-hidden media-object img-responsive" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2021/10/BGMI.jpg?impolicy=Medium_Resize&w=140&h=92" alt="How to get UC in BGMI at discount in October 2021" title="How to get UC in BGMI at discount in October 2021"><noscript><img class="media-object img-responsive" src="https://st1.bgr.in/wp-content/uploads/2021/10/BGMI.jpg?impolicy=Medium_Resize&w=140&h=92" alt="How to get UC in BGMI at discount in October 2021" title="How to get UC in BGMI at discount in October 2021"></noscript></a>
                                        </div>
                                        <div class="media-body">
                                            <p><a class="sec_name" href="https://www.bgr.in/category/gaming/">Gaming</a></p>
                                            <a href="https://www.bgr.in/gaming/bgmi-uc-hack-battlegrounds-mobile-india-how-to-get-free-uc-generator-reward-skins-costumes-emotes-1014624/" class="media-content" title="How to get UC in BGMI at discount in October 2021">How to get UC in BGMI at discount in October 2021</a>
                                        </div>
                                    </div>
                                </div><div class="widget-list-sm gaming_sec">
                                    <div class="media">
                                        <div class="media-left">
                                            <a href="https://www.bgr.in/gaming/bgmi-1-6-5-october-update-in-india-release-date-new-modes-features-weapons-virus-infection-payload-2-0-apk-link-download-1014575/" title="BGMI 1.6.5 update release date: New modes, features, and more coming"><img class="lazy lazy-hidden media-object img-responsive" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2021/10/BGMI-October-2021-update.jpg?impolicy=Medium_Resize&w=140&h=92" alt="BGMI 1.6.5 update release date: New modes, features, and more coming" title="BGMI 1.6.5 update release date: New modes, features, and more coming"><noscript><img class="media-object img-responsive" src="https://st1.bgr.in/wp-content/uploads/2021/10/BGMI-October-2021-update.jpg?impolicy=Medium_Resize&w=140&h=92" alt="BGMI 1.6.5 update release date: New modes, features, and more coming" title="BGMI 1.6.5 update release date: New modes, features, and more coming"></noscript></a>
                                        </div>
                                        <div class="media-body">
                                            <p><a class="sec_name" href="https://www.bgr.in/category/gaming/">Gaming</a></p>
                                            <a href="https://www.bgr.in/gaming/bgmi-1-6-5-october-update-in-india-release-date-new-modes-features-weapons-virus-infection-payload-2-0-apk-link-download-1014575/" class="media-content" title="BGMI 1.6.5 update release date: New modes, features, and more coming">BGMI 1.6.5 update release date: New modes, features, and more coming</a>
                                        </div>
                                    </div>
                                </div><div class="widget-list-sm gaming_sec">
                                    <div class="media">
                                        <div class="media-left">
                                            <a href="https://www.bgr.in/gaming/bgmi-pubg-mobile-game-modes-diwali-events-october-20-krafton-rewards-costumes-weapon-skins-1014146/" title="BGMI Mega modes announced, Diwali in-game events to begin from October 20"><img class="lazy lazy-hidden media-object img-responsive" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2021/10/BGMI-mega-modes.jpg?impolicy=Medium_Resize&w=140&h=92" alt="BGMI Mega modes announced, Diwali in-game events to begin from October 20" title="BGMI Mega modes announced, Diwali in-game events to begin from October 20"><noscript><img class="media-object img-responsive" src="https://st1.bgr.in/wp-content/uploads/2021/10/BGMI-mega-modes.jpg?impolicy=Medium_Resize&w=140&h=92" alt="BGMI Mega modes announced, Diwali in-game events to begin from October 20" title="BGMI Mega modes announced, Diwali in-game events to begin from October 20"></noscript></a>
                                        </div>
                                        <div class="media-body">
                                            <p><a class="sec_name" href="https://www.bgr.in/category/gaming/">Gaming</a></p>
                                            <a href="https://www.bgr.in/gaming/bgmi-pubg-mobile-game-modes-diwali-events-october-20-krafton-rewards-costumes-weapon-skins-1014146/" class="media-content" title="BGMI Mega modes announced, Diwali in-game events to begin from October 20">BGMI Mega modes announced, Diwali in-game events to begin from October 20</a>
                                        </div>
                                    </div>
                                </div></div></div>
					<div class="execphpwidget"><div class="trending rt-header hindi_samachar">
	<h2>हिंदी समाचार</h2>
	<div class="widget-text-list">
                								<div class="widget-list-sm">
                                        <div class="media">
                                            <div class="media-body">
                                                <p class="media-content"><a href="https://www.bgr.in/hi/mobile/nokia-xr20-price-in-india-rs-46999-launch-with-military-grade-build-1015298/">Nokia XR20 मिलिट्री ग्रेड क्वालिटी वाला फोन हुआ लॉन्च, जानिए कीमत और फीचर</a></p>
                                            </div>
                                        </div>
                                    </div>
                   
                								<div class="widget-list-sm">
                                        <div class="media">
                                            <div class="media-body">
                                                <p class="media-content"><a href="https://www.bgr.in/hi/mobile/vivo-y3s-price-in-india-rs-9490-launch-with-5000mah-battery-and-13mp-camera-1015270/">Vivo Y3s हुआ लॉन्च, कम कीमत में 5000mAh बैटरी के साथ मिलेगा 13MP कैमरा</a></p>
                                            </div>
                                        </div>
                                    </div>
                   
                								<div class="widget-list-sm">
                                        <div class="media">
                                            <div class="media-body">
                                                <p class="media-content"><a href="https://www.bgr.in/hi/apps/whatsapp-rolled-out-reactions-features-for-ios-device-here-is-the-details-about-multi-device-support-1015247/">व्हाट्सऐप में जल्द आएगा रिएक्शन फीचर और मल्टी डिवाइस सपोर्ट</a></p>
                                            </div>
                                        </div>
                                    </div>
                   
                								<div class="widget-list-sm">
                                        <div class="media">
                                            <div class="media-body">
                                                <p class="media-content"><a href="https://www.bgr.in/hi/news/honda-ens1-and-enp1-electric-suv-reveled-along-with-three-concept-1015218/">Honda ने पेश की धांसू इलेक्ट्रिक SUV, सिंगल चार्ज में चलेगी 500 किलोमीटर</a></p>
                                            </div>
                                        </div>
                                    </div>
                   
                								<div class="widget-list-sm">
                                        <div class="media">
                                            <div class="media-body">
                                                <p class="media-content"><a href="https://www.bgr.in/hi/games/free-fire-india-championship-2021-won-by-team-elite-winning-teams-prize-pool-mvp-standings-and-all-details-1015213/">फ्री फायर के सबसे बड़े टूर्नामेंट की विजेता बनी यह टीम, मिला 35 लाख रुपए का इनाम</a></p>
                                            </div>
                                        </div>
                                    </div>
                   
                            </div>
        </div></div>
					<div class="execphpwidget"><!-- /21665149170/bgr/bgr_article_300x250_btf_2 -->
<div id='div-gpt-ad-1525095201272-3' style='width:300px; height:250px;'  class="rhs_ad3"></div>




</div>
					<div class="execphpwidget"><style>
  .article .article_details_sec .rightWrap .trending.rt-header.featured_videos {
    display: block;
    margin-bottom: 10px;
}
</style>
<div class="trending rt-header featured_videos">
    <h2>Latest Videos</h2>
        <div class="widget-list-sm videos_sec">
        <div class="media">
            <div class="media-left">
                <a href="https://www.bgr.in/videos/reviews/iphone-13-review-should-you-buy-1015248/" title="iPhone 13 Review : Should you buy ? | Apple iPhone 13 Price, Camera | Everything you need to know"><img class="media-object img-responsive lazy lazy-loaded" src="https://st1.bgr.in/wp-content/uploads/2021/10/iPhone-13-English.jpg?impolicy=Medium_Resize&w=143&h=111"  data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2021/10/iPhone-13-English.jpg?impolicy=Medium_Resize&w=143&h=111" alt="iPhone 13 Review : Should you buy ? | Apple iPhone 13 Price, Camera | Everything you need to know" title="iPhone 13 Review : Should you buy ? | Apple iPhone 13 Price, Camera | Everything you need to know"></a>
            </div>
            <div class="media-body">
                <p><a class="sec_name" href="https://www.bgr.in/videos/reviews/">Reviews</a></p>
                <a href="https://www.bgr.in/videos/reviews/iphone-13-review-should-you-buy-1015248/" class="media-content">iPhone 13 Review : Should you buy ? | Apple iPhone 13 Price, Camera | Everything you need to know</a>
            </div>
        </div>
    </div>
        <div class="widget-list-sm videos_sec">
        <div class="media">
            <div class="media-left">
                <a href="https://www.bgr.in/videos/reviews/samsung-galaxy-m52-5g-review-in-english-1014764/" title="Samsung Galaxy M52 5G Review | One of the Slimmest Samsung Smarthone under Rs 30,000"><img class="media-object img-responsive lazy lazy-loaded" src="https://st1.bgr.in/wp-content/uploads/2021/10/Samsung-English.jpg?impolicy=Medium_Resize&w=143&h=111"  data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2021/10/Samsung-English.jpg?impolicy=Medium_Resize&w=143&h=111" alt="Samsung Galaxy M52 5G Review | One of the Slimmest Samsung Smarthone under Rs 30,000" title="Samsung Galaxy M52 5G Review | One of the Slimmest Samsung Smarthone under Rs 30,000"></a>
            </div>
            <div class="media-body">
                <p><a class="sec_name" href="https://www.bgr.in/videos/reviews/">Reviews</a></p>
                <a href="https://www.bgr.in/videos/reviews/samsung-galaxy-m52-5g-review-in-english-1014764/" class="media-content">Samsung Galaxy M52 5G Review | One of the Slimmest Samsung Smarthone under Rs 30,000</a>
            </div>
        </div>
    </div>
        <div class="widget-list-sm videos_sec">
        <div class="media">
            <div class="media-left">
                <a href="https://www.bgr.in/videos/news/apple-will-launch-macbook-pro-with-m1x-chipset-on-october-18-1014474/" title="Apple Event 2021: MacBook Pro with M1X chipset to launch on October 18"><img class="media-object img-responsive lazy lazy-loaded" src="https://st1.bgr.in/wp-content/uploads/2021/10/Apple-Event-Pavni-Jain.jpg?impolicy=Medium_Resize&w=143&h=111"  data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2021/10/Apple-Event-Pavni-Jain.jpg?impolicy=Medium_Resize&w=143&h=111" alt="Apple Event 2021: MacBook Pro with M1X chipset to launch on October 18" title="Apple Event 2021: MacBook Pro with M1X chipset to launch on October 18"></a>
            </div>
            <div class="media-body">
                <p><a class="sec_name" href="https://www.bgr.in/videos/news/">News</a></p>
                <a href="https://www.bgr.in/videos/news/apple-will-launch-macbook-pro-with-m1x-chipset-on-october-18-1014474/" class="media-content">Apple Event 2021: MacBook Pro with M1X chipset to launch on October 18</a>
            </div>
        </div>
    </div>
        <div class="widget-list-sm videos_sec">
        <div class="media">
            <div class="media-left">
                <a href="https://www.bgr.in/videos/news/iphone-13-mini-beats-iphone-12-pro-in-cameras-1014252/" title="iPhone 13 Mini performs better than iPhone 12 Pro which costs Rs 50,000 more"><img class="media-object img-responsive lazy lazy-loaded" src="https://st1.bgr.in/wp-content/uploads/2021/10/iPhone-13-Cameras-Pavni-Jain.jpg?impolicy=Medium_Resize&w=143&h=111"  data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2021/10/iPhone-13-Cameras-Pavni-Jain.jpg?impolicy=Medium_Resize&w=143&h=111" alt="iPhone 13 Mini performs better than iPhone 12 Pro which costs Rs 50,000 more" title="iPhone 13 Mini performs better than iPhone 12 Pro which costs Rs 50,000 more"></a>
            </div>
            <div class="media-body">
                <p><a class="sec_name" href="https://www.bgr.in/videos/news/">News</a></p>
                <a href="https://www.bgr.in/videos/news/iphone-13-mini-beats-iphone-12-pro-in-cameras-1014252/" class="media-content">iPhone 13 Mini performs better than iPhone 12 Pro which costs Rs 50,000 more</a>
            </div>
        </div>
    </div>
    </div>
<a style="margin-top:0;" href="https://bgr.in/category/videos/" title="Latest Videos" target="_blank" class="viewAll_aLink eventtracker" data-event-sub-cat="Reviews" itemprop="url">More Videos<span class="icon_radius clr_videos"><i class="sprit-icon arrow-r"></i></span></a>
<div class="clear"></div></div>
					<div class="execphpwidget">  
<div class="trending rt-header">
        <h2>News</h2>

    <div class="row">
        <div class="col-sm-12">
            <div class="thumb">
				<div class="small_art_sec">
					<div class="parent_Img_div">
						<a href="https://www.bgr.in/gaming/pubg-mobile-lite-0-22-0-update-global-apk-link-download-android-weapons-gun-skins-rewards-free-hack-1015285/" title="PUBG Mobile Lite latest update: How to download global APK link on Android">
							<img class="img-responsive lazy lazy-hidden" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2021/03/pubg-mobile-lite.jpg?impolicy=Medium_Resize&w=330&h=255" alt="PUBG Mobile Lite latest update: How to download global APK link on Android" title="PUBG Mobile Lite latest update: How to download global APK link on Android">
						</a>
					</div>
                 	<div class="mob_text_ln">
						<div class="float_txt_Box clr_gaming"><a class="float_txt_Box_aLink" href="https://www.bgr.in/category/gaming">Gaming</a></div>
                    
                    	<a href="https://www.bgr.in/gaming/pubg-mobile-lite-0-22-0-update-global-apk-link-download-android-weapons-gun-skins-rewards-free-hack-1015285/" class="mob_text_ln_aLink">PUBG Mobile Lite latest update: How to download global APK link on Android</a>
                	</div>
            	</div>
        	</div>
    	</div>
	</div>
    
        <div class="widget-list-sm gaming_sec">
            <div class="media">
                <div class="media-left">
                    <a href="https://www.bgr.in/gaming/minecraft-the-wild-update-releaswe-2022-deep-dark-mangrove-swamp-biome-frog-tadpole-mob-apk-link-download-1015274/" title="Minecraft The Wild update releasing in 2022, adds new biome, mob, and more"><img class="media-object img-responsive lazy lazy-hidden" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2021/10/Minecraft-The-Wild-update.jpg?impolicy=Medium_Resize&w=140&h=92" alt="Minecraft The Wild update releasing in 2022, adds new biome, mob, and more" title="Minecraft The Wild update releasing in 2022, adds new biome, mob, and more"></a>
                </div>
                <div class="media-body">
                    <p><a class="sec_name" href="https://www.bgr.in/category/gaming/">Gaming</a></p>
                    <a href="https://www.bgr.in/gaming/minecraft-the-wild-update-releaswe-2022-deep-dark-mangrove-swamp-biome-frog-tadpole-mob-apk-link-download-1015274/" class="media-content">Minecraft The Wild update releasing in 2022, adds new biome, mob, and more</a>
                </div>
            </div>
        </div>
    
        <div class="widget-list-sm news_sec">
            <div class="media">
                <div class="media-left">
                    <a href="https://www.bgr.in/news/apple-event-2021-live-updates-airpods-3-macbook-pro-14-16-inch-m1x-processor-screen-mac-mini-launch-features-price-india-1015268/" title="Apple Event 2021 LIVE Updates: AirPods 3, MacBook Pro models, more expected"><img class="media-object img-responsive lazy lazy-hidden" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2021/10/Apple-event-1.jpg?impolicy=Medium_Resize&w=140&h=92" alt="Apple Event 2021 LIVE Updates: AirPods 3, MacBook Pro models, more expected" title="Apple Event 2021 LIVE Updates: AirPods 3, MacBook Pro models, more expected"></a>
                </div>
                <div class="media-body">
                    <p><a class="sec_name" href="https://www.bgr.in/category/news/">News</a></p>
                    <a href="https://www.bgr.in/news/apple-event-2021-live-updates-airpods-3-macbook-pro-14-16-inch-m1x-processor-screen-mac-mini-launch-features-price-india-1015268/" class="media-content">Apple Event 2021 LIVE Updates: AirPods 3, MacBook Pro models, more expected</a>
                </div>
            </div>
        </div>
    
        <div class="widget-list-sm wearables_sec">
            <div class="media">
                <div class="media-left">
                    <a href="https://www.bgr.in/wearables/oneplus-harry-potter-limited-edition-watch-launched-in-india-at-rs-16999-1015219/" title="OnePlus Harry Potter Limited Edition Watch launched in India at Rs 16,999"><img class="media-object img-responsive lazy lazy-hidden" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2021/10/OnePlus-watch.jpg?impolicy=Medium_Resize&w=140&h=92" alt="OnePlus Harry Potter Limited Edition Watch launched in India at Rs 16,999" title="OnePlus Harry Potter Limited Edition Watch launched in India at Rs 16,999"></a>
                </div>
                <div class="media-body">
                    <p><a class="sec_name" href="https://www.bgr.in/category/wearables/">Wearables</a></p>
                    <a href="https://www.bgr.in/wearables/oneplus-harry-potter-limited-edition-watch-launched-in-india-at-rs-16999-1015219/" class="media-content">OnePlus Harry Potter Limited Edition Watch launched in India at Rs 16,999</a>
                </div>
            </div>
        </div>
    
        <div class="widget-list-sm gaming_sec">
            <div class="media">
                <div class="media-left">
                    <a href="https://www.bgr.in/gaming/free-fire-redeem-codes-for-today-october-18-how-to-win-ffic-gold-token-truck-fancy-ride-custom-room-card-more-1015237/" title="Free Fire redeem codes for today: How to win FFIC Gold Token, Truck - Fancy Ride, Custom Room Card"><img class="media-object img-responsive lazy lazy-hidden" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2021/09/Free-Fire-Redeem-Code-for-today-18-September-2021-New.jpg?impolicy=Medium_Resize&w=140&h=92" alt="Free Fire redeem codes for today: How to win FFIC Gold Token, Truck - Fancy Ride, Custom Room Card" title="Free Fire redeem codes for today: How to win FFIC Gold Token, Truck - Fancy Ride, Custom Room Card"></a>
                </div>
                <div class="media-body">
                    <p><a class="sec_name" href="https://www.bgr.in/category/gaming/">Gaming</a></p>
                    <a href="https://www.bgr.in/gaming/free-fire-redeem-codes-for-today-october-18-how-to-win-ffic-gold-token-truck-fancy-ride-custom-room-card-more-1015237/" class="media-content">Free Fire redeem codes for today: How to win FFIC Gold Token, Truck - Fancy Ride, Custom Room Card</a>
                </div>
            </div>
        </div>
    
		
</div></div>
		                            <div class="clear"></div>
                <h2 class="hdh2 ihdr">new arrivals in india</h2>
                <a href="https://www.bgr.in/gadgets/mobile-phones/new-arrivals" class="ireadmore eventtracker" data-event-sub-cat="NEW ARRIVALS IN INDIA-More New Mobiles" itemprop="url">More New Mobiles <i></i></a>
                <div class="clear"></div>
                <section class="upcoming-mp new-latest-mobile-phones">
                    <div class="upcmg-lst eventtracker" data-event-sub-cat="NewArrivalsInIndia" data-event-order="yes">
                                            <figure class="upcmg-itm">
                                <a href="https://www.bgr.in/gadgets/mobile-phones/realme/8i/" class="imgwrp" title="Realme 8i">
                                    <img class="lazy lazy-hidden" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2021/09/realme-8i.jpg?impolicy=Medium_Widthonly&w=95" onError="this.onerror=null;this.src='https://st1.bgr.in/img/mobile-phones/no_image_145X193.jpg';" alt="Realme 8i" title="Realme 8i" itemprop="image">
                                </a>
                                <figcaption>
                                    <a class="mp-title" href="https://www.bgr.in/gadgets/mobile-phones/realme/8i/" title="Realme 8i">Realme 8i</a>
                                    <div class="clear"></div>
                                    <p class="price">
                                    <i></i> 13,999                                    </p>
                                    <!-- <p class="price"><i></i>13,999</p> -->
                                    <a href="https://www.bgr.in/gadgets/mobile-phones/realme/8i/" itemprop="url" class="alink" title="Realme 8i">View Specs</a>
                                </figcaption>
                            </figure>
                                            <figure class="upcmg-itm">
                                <a href="https://www.bgr.in/gadgets/mobile-phones/realme/8s-5g/" class="imgwrp" title="Realme 8s 5G">
                                    <img class="lazy lazy-hidden" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2021/09/realme-8s-5G-2.jpg?impolicy=Medium_Widthonly&w=95" onError="this.onerror=null;this.src='https://st1.bgr.in/img/mobile-phones/no_image_145X193.jpg';" alt="Realme 8s 5G" title="Realme 8s 5G" itemprop="image">
                                </a>
                                <figcaption>
                                    <a class="mp-title" href="https://www.bgr.in/gadgets/mobile-phones/realme/8s-5g/" title="Realme 8s 5G">Realme 8s 5G</a>
                                    <div class="clear"></div>
                                    <p class="price">
                                    <i></i> 17,999                                    </p>
                                    <!-- <p class="price"><i></i>17,999</p> -->
                                    <a href="https://www.bgr.in/gadgets/mobile-phones/realme/8s-5g/" itemprop="url" class="alink" title="Realme 8s 5G">View Specs</a>
                                </figcaption>
                            </figure>
                                            <figure class="upcmg-itm">
                                <a href="https://www.bgr.in/gadgets/mobile-phones/xiaomi/redmi-10-prime/" class="imgwrp" title="Xiaomi Redmi 10 Prime">
                                    <img class="lazy lazy-hidden" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2021/09/xiaomi-redmi-10-prime.jpg?impolicy=Medium_Widthonly&w=95" onError="this.onerror=null;this.src='https://st1.bgr.in/img/mobile-phones/no_image_145X193.jpg';" alt="Xiaomi Redmi 10 Prime" title="Xiaomi Redmi 10 Prime" itemprop="image">
                                </a>
                                <figcaption>
                                    <a class="mp-title" href="https://www.bgr.in/gadgets/mobile-phones/xiaomi/redmi-10-prime/" title="Xiaomi Redmi 10 Prime">Xiaomi Redmi 10 Prime</a>
                                    <div class="clear"></div>
                                    <p class="price">
                                    <i></i> 12,499                                    </p>
                                    <!-- <p class="price"><i></i>12,499</p> -->
                                    <a href="https://www.bgr.in/gadgets/mobile-phones/xiaomi/redmi-10-prime/" itemprop="url" class="alink" title="Xiaomi Redmi 10 Prime">View Specs</a>
                                </figcaption>
                            </figure>
                                            <figure class="upcmg-itm">
                                <a href="https://www.bgr.in/gadgets/mobile-phones/samsung/galaxy-a52s-5g/" class="imgwrp" title="Samsung Galaxy A52s 5G">
                                    <img class="lazy lazy-hidden" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2021/09/samsung-galaxy-A52s-5G-1.jpg?impolicy=Medium_Widthonly&w=95" onError="this.onerror=null;this.src='https://st1.bgr.in/img/mobile-phones/no_image_145X193.jpg';" alt="Samsung Galaxy A52s 5G" title="Samsung Galaxy A52s 5G" itemprop="image">
                                </a>
                                <figcaption>
                                    <a class="mp-title" href="https://www.bgr.in/gadgets/mobile-phones/samsung/galaxy-a52s-5g/" title="Samsung Galaxy A52s 5G">Samsung Galaxy A52s 5G</a>
                                    <div class="clear"></div>
                                    <p class="price">
                                    <i></i> 35,999                                    </p>
                                    <!-- <p class="price"><i></i>35,999</p> -->
                                    <a href="https://www.bgr.in/gadgets/mobile-phones/samsung/galaxy-a52s-5g/" itemprop="url" class="alink" title="Samsung Galaxy A52s 5G">View Specs</a>
                                </figcaption>
                            </figure>
                                            <figure class="upcmg-itm">
                                <a href="https://www.bgr.in/gadgets/mobile-phones/samsung/galaxy-m32-5g/" class="imgwrp" title="Samsung Galaxy M32 5G">
                                    <img class="lazy lazy-hidden" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2021/08/samsung-galaxy-m32-5g.jpg?impolicy=Medium_Widthonly&w=95" onError="this.onerror=null;this.src='https://st1.bgr.in/img/mobile-phones/no_image_145X193.jpg';" alt="Samsung Galaxy M32 5G" title="Samsung Galaxy M32 5G" itemprop="image">
                                </a>
                                <figcaption>
                                    <a class="mp-title" href="https://www.bgr.in/gadgets/mobile-phones/samsung/galaxy-m32-5g/" title="Samsung Galaxy M32 5G">Samsung Galaxy M32 5G</a>
                                    <div class="clear"></div>
                                    <p class="price">
                                    <i></i> 20,999                                    </p>
                                    <!-- <p class="price"><i></i>20,999</p> -->
                                    <a href="https://www.bgr.in/gadgets/mobile-phones/samsung/galaxy-m32-5g/" itemprop="url" class="alink" title="Samsung Galaxy M32 5G">View Specs</a>
                                </figcaption>
                            </figure>
                                            <figure class="upcmg-itm">
                                <a href="https://www.bgr.in/gadgets/mobile-phones/vivo/y33s/" class="imgwrp" title="Vivo Y33s">
                                    <img class="lazy lazy-hidden" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2021/08/vivo-y33s.jpg?impolicy=Medium_Widthonly&w=95" onError="this.onerror=null;this.src='https://st1.bgr.in/img/mobile-phones/no_image_145X193.jpg';" alt="Vivo Y33s" title="Vivo Y33s" itemprop="image">
                                </a>
                                <figcaption>
                                    <a class="mp-title" href="https://www.bgr.in/gadgets/mobile-phones/vivo/y33s/" title="Vivo Y33s">Vivo Y33s</a>
                                    <div class="clear"></div>
                                    <p class="price">
                                    <i></i> 17,990                                    </p>
                                    <!-- <p class="price"><i></i>17,990</p> -->
                                    <a href="https://www.bgr.in/gadgets/mobile-phones/vivo/y33s/" itemprop="url" class="alink" title="Vivo Y33s">View Specs</a>
                                </figcaption>
                            </figure>
                                            <figure class="upcmg-itm">
                                <a href="https://www.bgr.in/gadgets/mobile-phones/realme/c21y/" class="imgwrp" title="Realme C21Y">
                                    <img class="lazy lazy-hidden" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2021/08/realme-c21y.jpg?impolicy=Medium_Widthonly&w=95" onError="this.onerror=null;this.src='https://st1.bgr.in/img/mobile-phones/no_image_145X193.jpg';" alt="Realme C21Y" title="Realme C21Y" itemprop="image">
                                </a>
                                <figcaption>
                                    <a class="mp-title" href="https://www.bgr.in/gadgets/mobile-phones/realme/c21y/" title="Realme C21Y">Realme C21Y</a>
                                    <div class="clear"></div>
                                    <p class="price">
                                    <i></i> 8,999                                    </p>
                                    <!-- <p class="price"><i></i>8,999</p> -->
                                    <a href="https://www.bgr.in/gadgets/mobile-phones/realme/c21y/" itemprop="url" class="alink" title="Realme C21Y">View Specs</a>
                                </figcaption>
                            </figure>
                                            <figure class="upcmg-itm">
                                <a href="https://www.bgr.in/gadgets/mobile-phones/vivo/y21/" class="imgwrp" title="Vivo Y21">
                                    <img class="lazy lazy-hidden" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2021/08/vivo-y21.jpg?impolicy=Medium_Widthonly&w=95" onError="this.onerror=null;this.src='https://st1.bgr.in/img/mobile-phones/no_image_145X193.jpg';" alt="Vivo Y21" title="Vivo Y21" itemprop="image">
                                </a>
                                <figcaption>
                                    <a class="mp-title" href="https://www.bgr.in/gadgets/mobile-phones/vivo/y21/" title="Vivo Y21">Vivo Y21</a>
                                    <div class="clear"></div>
                                    <p class="price">
                                    <i></i> 15,490                                    </p>
                                    <!-- <p class="price"><i></i>15,490</p> -->
                                    <a href="https://www.bgr.in/gadgets/mobile-phones/vivo/y21/" itemprop="url" class="alink" title="Vivo Y21">View Specs</a>
                                </figcaption>
                            </figure>
                                            <figure class="upcmg-itm">
                                <a href="https://www.bgr.in/gadgets/mobile-phones/realme/gt-master-edition/" class="imgwrp" title="Realme GT Master Edition">
                                    <img class="lazy lazy-hidden" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2021/08/realme-gt-master-edition.jpg?impolicy=Medium_Widthonly&w=95" onError="this.onerror=null;this.src='https://st1.bgr.in/img/mobile-phones/no_image_145X193.jpg';" alt="Realme GT Master Edition" title="Realme GT Master Edition" itemprop="image">
                                </a>
                                <figcaption>
                                    <a class="mp-title" href="https://www.bgr.in/gadgets/mobile-phones/realme/gt-master-edition/" title="Realme GT Master Edition">Realme GT Master Edition</a>
                                    <div class="clear"></div>
                                    <p class="price">
                                    <i></i> 25,999                                    </p>
                                    <!-- <p class="price"><i></i>25,999</p> -->
                                    <a href="https://www.bgr.in/gadgets/mobile-phones/realme/gt-master-edition/" itemprop="url" class="alink" title="Realme GT Master Edition">View Specs</a>
                                </figcaption>
                            </figure>
                                            <figure class="upcmg-itm">
                                <a href="https://www.bgr.in/gadgets/mobile-phones/realme/gt-5g/" class="imgwrp" title="Realme GT 5G">
                                    <img class="lazy lazy-hidden" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2021/08/realme-gt.jpg?impolicy=Medium_Widthonly&w=95" onError="this.onerror=null;this.src='https://st1.bgr.in/img/mobile-phones/no_image_145X193.jpg';" alt="Realme GT 5G" title="Realme GT 5G" itemprop="image">
                                </a>
                                <figcaption>
                                    <a class="mp-title" href="https://www.bgr.in/gadgets/mobile-phones/realme/gt-5g/" title="Realme GT 5G">Realme GT 5G</a>
                                    <div class="clear"></div>
                                    <p class="price">
                                    <i></i> 37,999                                    </p>
                                    <!-- <p class="price"><i></i>37,999</p> -->
                                    <a href="https://www.bgr.in/gadgets/mobile-phones/realme/gt-5g/" itemprop="url" class="alink" title="Realme GT 5G">View Specs</a>
                                </figcaption>
                            </figure>
                                            <figure class="upcmg-itm">
                                <a href="https://www.bgr.in/gadgets/mobile-phones/itel/a48/" class="imgwrp" title="Itel A48">
                                    <img class="lazy lazy-hidden" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2021/08/itel-a48.jpg?impolicy=Medium_Widthonly&w=95" onError="this.onerror=null;this.src='https://st1.bgr.in/img/mobile-phones/no_image_145X193.jpg';" alt="Itel A48" title="Itel A48" itemprop="image">
                                </a>
                                <figcaption>
                                    <a class="mp-title" href="https://www.bgr.in/gadgets/mobile-phones/itel/a48/" title="Itel A48">Itel A48</a>
                                    <div class="clear"></div>
                                    <p class="price">
                                    <i></i> 6,399                                    </p>
                                    <!-- <p class="price"><i></i>6,399</p> -->
                                    <a href="https://www.bgr.in/gadgets/mobile-phones/itel/a48/" itemprop="url" class="alink" title="Itel A48">View Specs</a>
                                </figcaption>
                            </figure>
                                            <figure class="upcmg-itm">
                                <a href="https://www.bgr.in/gadgets/mobile-phones/motorola/edge-20/" class="imgwrp" title="Motorola Edge 20">
                                    <img class="lazy lazy-hidden" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2021/08/motorola-edge-20-1.jpg?impolicy=Medium_Widthonly&w=95" onError="this.onerror=null;this.src='https://st1.bgr.in/img/mobile-phones/no_image_145X193.jpg';" alt="Motorola Edge 20" title="Motorola Edge 20" itemprop="image">
                                </a>
                                <figcaption>
                                    <a class="mp-title" href="https://www.bgr.in/gadgets/mobile-phones/motorola/edge-20/" title="Motorola Edge 20">Motorola Edge 20</a>
                                    <div class="clear"></div>
                                    <p class="price">
                                    <i></i> 29,999                                    </p>
                                    <!-- <p class="price"><i></i>29,999</p> -->
                                    <a href="https://www.bgr.in/gadgets/mobile-phones/motorola/edge-20/" itemprop="url" class="alink" title="Motorola Edge 20">View Specs</a>
                                </figcaption>
                            </figure>
                                            <figure class="upcmg-itm">
                                <a href="https://www.bgr.in/gadgets/mobile-phones/motorola/edge-20-fusion/" class="imgwrp" title="Motorola Edge 20 Fusion">
                                    <img class="lazy lazy-hidden" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2021/08/motorola-edge-20-fusion-1.jpg?impolicy=Medium_Widthonly&w=95" onError="this.onerror=null;this.src='https://st1.bgr.in/img/mobile-phones/no_image_145X193.jpg';" alt="Motorola Edge 20 Fusion" title="Motorola Edge 20 Fusion" itemprop="image">
                                </a>
                                <figcaption>
                                    <a class="mp-title" href="https://www.bgr.in/gadgets/mobile-phones/motorola/edge-20-fusion/" title="Motorola Edge 20 Fusion">Motorola Edge 20 Fusion</a>
                                    <div class="clear"></div>
                                    <p class="price">
                                    <i></i> 21,499                                    </p>
                                    <!-- <p class="price"><i></i>21,499</p> -->
                                    <a href="https://www.bgr.in/gadgets/mobile-phones/motorola/edge-20-fusion/" itemprop="url" class="alink" title="Motorola Edge 20 Fusion">View Specs</a>
                                </figcaption>
                            </figure>
                                            <figure class="upcmg-itm">
                                <a href="https://www.bgr.in/gadgets/mobile-phones/samsung/galaxy-z-flip-3/" class="imgwrp" title="Samsung Galaxy Z Flip 3">
                                    <img class="lazy lazy-hidden" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2021/08/samsung-galaxy-z-flip-3.jpg?impolicy=Medium_Widthonly&w=95" onError="this.onerror=null;this.src='https://st1.bgr.in/img/mobile-phones/no_image_145X193.jpg';" alt="Samsung Galaxy Z Flip 3" title="Samsung Galaxy Z Flip 3" itemprop="image">
                                </a>
                                <figcaption>
                                    <a class="mp-title" href="https://www.bgr.in/gadgets/mobile-phones/samsung/galaxy-z-flip-3/" title="Samsung Galaxy Z Flip 3">Samsung Galaxy Z Flip 3</a>
                                    <div class="clear"></div>
                                    <p class="price">
                                    <i></i> 84,999                                    </p>
                                    <!-- <p class="price"><i></i>84,999</p> -->
                                    <a href="https://www.bgr.in/gadgets/mobile-phones/samsung/galaxy-z-flip-3/" itemprop="url" class="alink" title="Samsung Galaxy Z Flip 3">View Specs</a>
                                </figcaption>
                            </figure>
                                            <figure class="upcmg-itm">
                                <a href="https://www.bgr.in/gadgets/mobile-phones/samsung/galaxy-z-fold-3/" class="imgwrp" title="Samsung Galaxy Z Fold 3">
                                    <img class="lazy lazy-hidden" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2021/08/samsung-galaxy-z-fold-3-1.jpg?impolicy=Medium_Widthonly&w=95" onError="this.onerror=null;this.src='https://st1.bgr.in/img/mobile-phones/no_image_145X193.jpg';" alt="Samsung Galaxy Z Fold 3" title="Samsung Galaxy Z Fold 3" itemprop="image">
                                </a>
                                <figcaption>
                                    <a class="mp-title" href="https://www.bgr.in/gadgets/mobile-phones/samsung/galaxy-z-fold-3/" title="Samsung Galaxy Z Fold 3">Samsung Galaxy Z Fold 3</a>
                                    <div class="clear"></div>
                                    <p class="price">
                                    <i></i> 1,49,999                                    </p>
                                    <!-- <p class="price"><i></i>1,49,999</p> -->
                                    <a href="https://www.bgr.in/gadgets/mobile-phones/samsung/galaxy-z-fold-3/" itemprop="url" class="alink" title="Samsung Galaxy Z Fold 3">View Specs</a>
                                </figcaption>
                            </figure>
                                            <figure class="upcmg-itm">
                                <a href="https://www.bgr.in/gadgets/mobile-phones/samsung/galaxy-a12-exynos/" class="imgwrp" title="Samsung Galaxy A12 (Exynos)">
                                    <img class="lazy lazy-hidden" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2021/08/samsung-galaxy-a12.jpg?impolicy=Medium_Widthonly&w=95" onError="this.onerror=null;this.src='https://st1.bgr.in/img/mobile-phones/no_image_145X193.jpg';" alt="Samsung Galaxy A12 (Exynos)" title="Samsung Galaxy A12 (Exynos)" itemprop="image">
                                </a>
                                <figcaption>
                                    <a class="mp-title" href="https://www.bgr.in/gadgets/mobile-phones/samsung/galaxy-a12-exynos/" title="Samsung Galaxy A12 (Exynos)">Samsung Galaxy A12 (Exynos)</a>
                                    <div class="clear"></div>
                                    <p class="price">
                                    <i></i> 13,999                                    </p>
                                    <!-- <p class="price"><i></i>13,999</p> -->
                                    <a href="https://www.bgr.in/gadgets/mobile-phones/samsung/galaxy-a12-exynos/" itemprop="url" class="alink" title="Samsung Galaxy A12 (Exynos)">View Specs</a>
                                </figcaption>
                            </figure>
                                            <figure class="upcmg-itm">
                                <a href="https://www.bgr.in/gadgets/mobile-phones/nokia/c20-plus/" class="imgwrp" title="Nokia C20 Plus">
                                    <img class="lazy lazy-hidden" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2021/08/nokia-c20-plus-1.jpg?impolicy=Medium_Widthonly&w=95" onError="this.onerror=null;this.src='https://st1.bgr.in/img/mobile-phones/no_image_145X193.jpg';" alt="Nokia C20 Plus" title="Nokia C20 Plus" itemprop="image">
                                </a>
                                <figcaption>
                                    <a class="mp-title" href="https://www.bgr.in/gadgets/mobile-phones/nokia/c20-plus/" title="Nokia C20 Plus">Nokia C20 Plus</a>
                                    <div class="clear"></div>
                                    <p class="price">
                                    <i></i> 8,999                                    </p>
                                    <!-- <p class="price"><i></i>8,999</p> -->
                                    <a href="https://www.bgr.in/gadgets/mobile-phones/nokia/c20-plus/" itemprop="url" class="alink" title="Nokia C20 Plus">View Specs</a>
                                </figcaption>
                            </figure>
                                            <figure class="upcmg-itm">
                                <a href="https://www.bgr.in/gadgets/mobile-phones/vivo/y53s/" class="imgwrp" title="Vivo Y53s">
                                    <img class="lazy lazy-hidden" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2021/08/vivo-y53s.jpg?impolicy=Medium_Widthonly&w=95" onError="this.onerror=null;this.src='https://st1.bgr.in/img/mobile-phones/no_image_145X193.jpg';" alt="Vivo Y53s" title="Vivo Y53s" itemprop="image">
                                </a>
                                <figcaption>
                                    <a class="mp-title" href="https://www.bgr.in/gadgets/mobile-phones/vivo/y53s/" title="Vivo Y53s">Vivo Y53s</a>
                                    <div class="clear"></div>
                                    <p class="price">
                                    <i></i> 19,490                                    </p>
                                    <!-- <p class="price"><i></i>19,490</p> -->
                                    <a href="https://www.bgr.in/gadgets/mobile-phones/vivo/y53s/" itemprop="url" class="alink" title="Vivo Y53s">View Specs</a>
                                </figcaption>
                            </figure>
                                            <figure class="upcmg-itm">
                                <a href="https://www.bgr.in/gadgets/mobile-phones/tecno/pova-2/" class="imgwrp" title="Tecno Pova 2">
                                    <img class="lazy lazy-hidden" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2021/08/tecno-pova-2.jpg?impolicy=Medium_Widthonly&w=95" onError="this.onerror=null;this.src='https://st1.bgr.in/img/mobile-phones/no_image_145X193.jpg';" alt="Tecno Pova 2" title="Tecno Pova 2" itemprop="image">
                                </a>
                                <figcaption>
                                    <a class="mp-title" href="https://www.bgr.in/gadgets/mobile-phones/tecno/pova-2/" title="Tecno Pova 2">Tecno Pova 2</a>
                                    <div class="clear"></div>
                                    <p class="price">
                                    <i></i> 10,999                                    </p>
                                    <!-- <p class="price"><i></i>10,999</p> -->
                                    <a href="https://www.bgr.in/gadgets/mobile-phones/tecno/pova-2/" itemprop="url" class="alink" title="Tecno Pova 2">View Specs</a>
                                </figcaption>
                            </figure>
                                            <figure class="upcmg-itm">
                                <a href="https://www.bgr.in/gadgets/mobile-phones/infinix/smart-5a/" class="imgwrp" title="Infinix Smart 5A">
                                    <img class="lazy lazy-hidden" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2021/08/infinix-smart-5A.jpg?impolicy=Medium_Widthonly&w=95" onError="this.onerror=null;this.src='https://st1.bgr.in/img/mobile-phones/no_image_145X193.jpg';" alt="Infinix Smart 5A" title="Infinix Smart 5A" itemprop="image">
                                </a>
                                <figcaption>
                                    <a class="mp-title" href="https://www.bgr.in/gadgets/mobile-phones/infinix/smart-5a/" title="Infinix Smart 5A">Infinix Smart 5A</a>
                                    <div class="clear"></div>
                                    <p class="price">
                                    <i></i> 6,499                                    </p>
                                    <!-- <p class="price"><i></i>6,499</p> -->
                                    <a href="https://www.bgr.in/gadgets/mobile-phones/infinix/smart-5a/" itemprop="url" class="alink" title="Infinix Smart 5A">View Specs</a>
                                </figcaption>
                            </figure>
                                            <figure class="upcmg-itm">
                                <a href="https://www.bgr.in/gadgets/mobile-phones/micromax/in-2b/" class="imgwrp" title="Micromax In 2b">
                                    <img class="lazy lazy-hidden" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2021/07/micromax-in-2b-5.jpg?impolicy=Medium_Widthonly&w=95" onError="this.onerror=null;this.src='https://st1.bgr.in/img/mobile-phones/no_image_145X193.jpg';" alt="Micromax In 2b" title="Micromax In 2b" itemprop="image">
                                </a>
                                <figcaption>
                                    <a class="mp-title" href="https://www.bgr.in/gadgets/mobile-phones/micromax/in-2b/" title="Micromax In 2b">Micromax In 2b</a>
                                    <div class="clear"></div>
                                    <p class="price">
                                    <i></i> 8,999                                    </p>
                                    <!-- <p class="price"><i></i>8,999</p> -->
                                    <a href="https://www.bgr.in/gadgets/mobile-phones/micromax/in-2b/" itemprop="url" class="alink" title="Micromax In 2b">View Specs</a>
                                </figcaption>
                            </figure>
                                            <figure class="upcmg-itm">
                                <a href="https://www.bgr.in/gadgets/mobile-phones/vivo/y72-5g/" class="imgwrp" title="Vivo Y72 5G">
                                    <img class="lazy lazy-hidden" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2021/07/vivo-y27-5g.jpg?impolicy=Medium_Widthonly&w=95" onError="this.onerror=null;this.src='https://st1.bgr.in/img/mobile-phones/no_image_145X193.jpg';" alt="Vivo Y72 5G" title="Vivo Y72 5G" itemprop="image">
                                </a>
                                <figcaption>
                                    <a class="mp-title" href="https://www.bgr.in/gadgets/mobile-phones/vivo/y72-5g/" title="Vivo Y72 5G">Vivo Y72 5G</a>
                                    <div class="clear"></div>
                                    <p class="price">
                                    <i></i> 20,990                                    </p>
                                    <!-- <p class="price"><i></i>20,990</p> -->
                                    <a href="https://www.bgr.in/gadgets/mobile-phones/vivo/y72-5g/" itemprop="url" class="alink" title="Vivo Y72 5G">View Specs</a>
                                </figcaption>
                            </figure>
                                            <figure class="upcmg-itm">
                                <a href="https://www.bgr.in/gadgets/mobile-phones/tecno/camon-17/" class="imgwrp" title="Tecno Camon 17">
                                    <img class="lazy lazy-hidden" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2021/07/tecno-camon-17-1.jpg?impolicy=Medium_Widthonly&w=95" onError="this.onerror=null;this.src='https://st1.bgr.in/img/mobile-phones/no_image_145X193.jpg';" alt="Tecno Camon 17" title="Tecno Camon 17" itemprop="image">
                                </a>
                                <figcaption>
                                    <a class="mp-title" href="https://www.bgr.in/gadgets/mobile-phones/tecno/camon-17/" title="Tecno Camon 17">Tecno Camon 17</a>
                                    <div class="clear"></div>
                                    <p class="price">
                                    <i></i> 12,999                                    </p>
                                    <!-- <p class="price"><i></i>12,999</p> -->
                                    <a href="https://www.bgr.in/gadgets/mobile-phones/tecno/camon-17/" itemprop="url" class="alink" title="Tecno Camon 17">View Specs</a>
                                </figcaption>
                            </figure>
                                            <figure class="upcmg-itm">
                                <a href="https://www.bgr.in/gadgets/mobile-phones/tecno/camon-17-pro/" class="imgwrp" title="Tecno Camon 17 Pro">
                                    <img class="lazy lazy-hidden" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2021/07/tecno-camon-17-pro.jpg?impolicy=Medium_Widthonly&w=95" onError="this.onerror=null;this.src='https://st1.bgr.in/img/mobile-phones/no_image_145X193.jpg';" alt="Tecno Camon 17 Pro" title="Tecno Camon 17 Pro" itemprop="image">
                                </a>
                                <figcaption>
                                    <a class="mp-title" href="https://www.bgr.in/gadgets/mobile-phones/tecno/camon-17-pro/" title="Tecno Camon 17 Pro">Tecno Camon 17 Pro</a>
                                    <div class="clear"></div>
                                    <p class="price">
                                    <i></i> 16,999                                    </p>
                                    <!-- <p class="price"><i></i>16,999</p> -->
                                    <a href="https://www.bgr.in/gadgets/mobile-phones/tecno/camon-17-pro/" itemprop="url" class="alink" title="Tecno Camon 17 Pro">View Specs</a>
                                </figcaption>
                            </figure>
                                            <figure class="upcmg-itm">
                                <a href="https://www.bgr.in/gadgets/mobile-phones/realme/c11-2021/" class="imgwrp" title="Realme C11 2021">
                                    <img class="lazy lazy-hidden" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2021/07/realme-c11-2021.jpg?impolicy=Medium_Widthonly&w=95" onError="this.onerror=null;this.src='https://st1.bgr.in/img/mobile-phones/no_image_145X193.jpg';" alt="Realme C11 2021" title="Realme C11 2021" itemprop="image">
                                </a>
                                <figcaption>
                                    <a class="mp-title" href="https://www.bgr.in/gadgets/mobile-phones/realme/c11-2021/" title="Realme C11 2021">Realme C11 2021</a>
                                    <div class="clear"></div>
                                    <p class="price">
                                    <i></i> 6,999                                    </p>
                                    <!-- <p class="price"><i></i>6,999</p> -->
                                    <a href="https://www.bgr.in/gadgets/mobile-phones/realme/c11-2021/" itemprop="url" class="alink" title="Realme C11 2021">View Specs</a>
                                </figcaption>
                            </figure>
                                            <figure class="upcmg-itm">
                                <a href="https://www.bgr.in/gadgets/mobile-phones/oppo/reno6-pro-5g/" class="imgwrp" title="Oppo Reno6 Pro 5G">
                                    <img class="lazy lazy-hidden" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2021/07/oppo-reno6-pro-5g.jpg?impolicy=Medium_Widthonly&w=95" onError="this.onerror=null;this.src='https://st1.bgr.in/img/mobile-phones/no_image_145X193.jpg';" alt="Oppo Reno6 Pro 5G" title="Oppo Reno6 Pro 5G" itemprop="image">
                                </a>
                                <figcaption>
                                    <a class="mp-title" href="https://www.bgr.in/gadgets/mobile-phones/oppo/reno6-pro-5g/" title="Oppo Reno6 Pro 5G">Oppo Reno6 Pro 5G</a>
                                    <div class="clear"></div>
                                    <p class="price">
                                    <i></i> 39,990                                    </p>
                                    <!-- <p class="price"><i></i>39,990</p> -->
                                    <a href="https://www.bgr.in/gadgets/mobile-phones/oppo/reno6-pro-5g/" itemprop="url" class="alink" title="Oppo Reno6 Pro 5G">View Specs</a>
                                </figcaption>
                            </figure>
                                            <figure class="upcmg-itm">
                                <a href="https://www.bgr.in/gadgets/mobile-phones/oppo/reno6-5g/" class="imgwrp" title="Oppo Reno6 5G">
                                    <img class="lazy lazy-hidden" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2021/07/oppo-reno6-5g.jpg?impolicy=Medium_Widthonly&w=95" onError="this.onerror=null;this.src='https://st1.bgr.in/img/mobile-phones/no_image_145X193.jpg';" alt="Oppo Reno6 5G" title="Oppo Reno6 5G" itemprop="image">
                                </a>
                                <figcaption>
                                    <a class="mp-title" href="https://www.bgr.in/gadgets/mobile-phones/oppo/reno6-5g/" title="Oppo Reno6 5G">Oppo Reno6 5G</a>
                                    <div class="clear"></div>
                                    <p class="price">
                                    <i></i> 29,990                                    </p>
                                    <!-- <p class="price"><i></i>29,990</p> -->
                                    <a href="https://www.bgr.in/gadgets/mobile-phones/oppo/reno6-5g/" itemprop="url" class="alink" title="Oppo Reno6 5G">View Specs</a>
                                </figcaption>
                            </figure>
                                            <figure class="upcmg-itm">
                                <a href="https://www.bgr.in/gadgets/mobile-phones/samsung/galaxy-m21-2021/" class="imgwrp" title="Samsung Galaxy M21 2021">
                                    <img class="lazy lazy-hidden" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2021/07/samsung-galaxy-m21-2021.jpg?impolicy=Medium_Widthonly&w=95" onError="this.onerror=null;this.src='https://st1.bgr.in/img/mobile-phones/no_image_145X193.jpg';" alt="Samsung Galaxy M21 2021" title="Samsung Galaxy M21 2021" itemprop="image">
                                </a>
                                <figcaption>
                                    <a class="mp-title" href="https://www.bgr.in/gadgets/mobile-phones/samsung/galaxy-m21-2021/" title="Samsung Galaxy M21 2021">Samsung Galaxy M21 2021</a>
                                    <div class="clear"></div>
                                    <p class="price">
                                    <i></i> 12,499                                    </p>
                                    <!-- <p class="price"><i></i>12,499</p> -->
                                    <a href="https://www.bgr.in/gadgets/mobile-phones/samsung/galaxy-m21-2021/" itemprop="url" class="alink" title="Samsung Galaxy M21 2021">View Specs</a>
                                </figcaption>
                            </figure>
                                            <figure class="upcmg-itm">
                                <a href="https://www.bgr.in/gadgets/mobile-phones/oneplus/nord-2/" class="imgwrp" title="OnePlus Nord 2">
                                    <img class="lazy lazy-hidden" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2021/07/oneplus-nord-2-1-1.jpg?impolicy=Medium_Widthonly&w=95" onError="this.onerror=null;this.src='https://st1.bgr.in/img/mobile-phones/no_image_145X193.jpg';" alt="OnePlus Nord 2" title="OnePlus Nord 2" itemprop="image">
                                </a>
                                <figcaption>
                                    <a class="mp-title" href="https://www.bgr.in/gadgets/mobile-phones/oneplus/nord-2/" title="OnePlus Nord 2">OnePlus Nord 2</a>
                                    <div class="clear"></div>
                                    <p class="price">
                                    <i></i> 27,999                                    </p>
                                    <!-- <p class="price"><i></i>27,999</p> -->
                                    <a href="https://www.bgr.in/gadgets/mobile-phones/oneplus/nord-2/" itemprop="url" class="alink" title="OnePlus Nord 2">View Specs</a>
                                </figcaption>
                            </figure>
                                            <figure class="upcmg-itm">
                                <a href="https://www.bgr.in/gadgets/mobile-phones/poco/f3-gt/" class="imgwrp" title="Poco F3 GT">
                                    <img class="lazy lazy-hidden" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2021/07/poco-f3-gt-1.jpg?impolicy=Medium_Widthonly&w=95" onError="this.onerror=null;this.src='https://st1.bgr.in/img/mobile-phones/no_image_145X193.jpg';" alt="Poco F3 GT" title="Poco F3 GT" itemprop="image">
                                </a>
                                <figcaption>
                                    <a class="mp-title" href="https://www.bgr.in/gadgets/mobile-phones/poco/f3-gt/" title="Poco F3 GT">Poco F3 GT</a>
                                    <div class="clear"></div>
                                    <p class="price">
                                    <i></i> 27,999                                    </p>
                                    <!-- <p class="price"><i></i>27,999</p> -->
                                    <a href="https://www.bgr.in/gadgets/mobile-phones/poco/f3-gt/" itemprop="url" class="alink" title="Poco F3 GT">View Specs</a>
                                </figcaption>
                            </figure>
                                            <figure class="upcmg-itm">
                                <a href="https://www.bgr.in/gadgets/mobile-phones/samsung/galaxy-a22-5g/" class="imgwrp" title="Samsung Galaxy A22 5G">
                                    <img class="lazy lazy-hidden" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2021/07/samsung-galaxy-a22-5g.jpg?impolicy=Medium_Widthonly&w=95" onError="this.onerror=null;this.src='https://st1.bgr.in/img/mobile-phones/no_image_145X193.jpg';" alt="Samsung Galaxy A22 5G" title="Samsung Galaxy A22 5G" itemprop="image">
                                </a>
                                <figcaption>
                                    <a class="mp-title" href="https://www.bgr.in/gadgets/mobile-phones/samsung/galaxy-a22-5g/" title="Samsung Galaxy A22 5G">Samsung Galaxy A22 5G</a>
                                    <div class="clear"></div>
                                    <p class="price">
                                    <i></i> 19,999                                    </p>
                                    <!-- <p class="price"><i></i>19,999</p> -->
                                    <a href="https://www.bgr.in/gadgets/mobile-phones/samsung/galaxy-a22-5g/" itemprop="url" class="alink" title="Samsung Galaxy A22 5G">View Specs</a>
                                </figcaption>
                            </figure>
                                            <figure class="upcmg-itm">
                                <a href="https://www.bgr.in/gadgets/mobile-phones/xiaomi/redmi-note-10t-5g/" class="imgwrp" title="Xiaomi Redmi Note 10T 5G">
                                    <img class="lazy lazy-hidden" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2021/07/xiaomi-redmi-note-10t-5g.jpg?impolicy=Medium_Widthonly&w=95" onError="this.onerror=null;this.src='https://st1.bgr.in/img/mobile-phones/no_image_145X193.jpg';" alt="Xiaomi Redmi Note 10T 5G" title="Xiaomi Redmi Note 10T 5G" itemprop="image">
                                </a>
                                <figcaption>
                                    <a class="mp-title" href="https://www.bgr.in/gadgets/mobile-phones/xiaomi/redmi-note-10t-5g/" title="Xiaomi Redmi Note 10T 5G">Xiaomi Redmi Note 10T 5G</a>
                                    <div class="clear"></div>
                                    <p class="price">
                                    <i></i> 13,999                                    </p>
                                    <!-- <p class="price"><i></i>13,999</p> -->
                                    <a href="https://www.bgr.in/gadgets/mobile-phones/xiaomi/redmi-note-10t-5g/" itemprop="url" class="alink" title="Xiaomi Redmi Note 10T 5G">View Specs</a>
                                </figcaption>
                            </figure>
                                            <figure class="upcmg-itm">
                                <a href="https://www.bgr.in/gadgets/mobile-phones/samsung/galaxy-f22/" class="imgwrp" title="Samsung Galaxy F22">
                                    <img class="lazy lazy-hidden" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2021/07/samsung-galaxy-F22.jpg?impolicy=Medium_Widthonly&w=95" onError="this.onerror=null;this.src='https://st1.bgr.in/img/mobile-phones/no_image_145X193.jpg';" alt="Samsung Galaxy F22" title="Samsung Galaxy F22" itemprop="image">
                                </a>
                                <figcaption>
                                    <a class="mp-title" href="https://www.bgr.in/gadgets/mobile-phones/samsung/galaxy-f22/" title="Samsung Galaxy F22">Samsung Galaxy F22</a>
                                    <div class="clear"></div>
                                    <p class="price">
                                    <i></i> 12,499                                    </p>
                                    <!-- <p class="price"><i></i>12,499</p> -->
                                    <a href="https://www.bgr.in/gadgets/mobile-phones/samsung/galaxy-f22/" itemprop="url" class="alink" title="Samsung Galaxy F22">View Specs</a>
                                </figcaption>
                            </figure>
                                            <figure class="upcmg-itm">
                                <a href="https://www.bgr.in/gadgets/mobile-phones/xiaomi/mi-11-lite/" class="imgwrp" title="Xiaomi Mi 11 Lite">
                                    <img class="lazy lazy-hidden" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2021/06/xiaomi-mi-11-lite-1.jpg?impolicy=Medium_Widthonly&w=95" onError="this.onerror=null;this.src='https://st1.bgr.in/img/mobile-phones/no_image_145X193.jpg';" alt="Xiaomi Mi 11 Lite" title="Xiaomi Mi 11 Lite" itemprop="image">
                                </a>
                                <figcaption>
                                    <a class="mp-title" href="https://www.bgr.in/gadgets/mobile-phones/xiaomi/mi-11-lite/" title="Xiaomi Mi 11 Lite">Xiaomi Mi 11 Lite</a>
                                    <div class="clear"></div>
                                    <p class="price">
                                    <i></i> 21,999                                    </p>
                                    <!-- <p class="price"><i></i>21,999</p> -->
                                    <a href="https://www.bgr.in/gadgets/mobile-phones/xiaomi/mi-11-lite/" itemprop="url" class="alink" title="Xiaomi Mi 11 Lite">View Specs</a>
                                </figcaption>
                            </figure>
                                            <figure class="upcmg-itm">
                                <a href="https://www.bgr.in/gadgets/mobile-phones/infinix/note-10-pro/" class="imgwrp" title="Infinix Note 10 Pro">
                                    <img class="lazy lazy-hidden" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2021/06/infinix-note-10-pro.jpg?impolicy=Medium_Widthonly&w=95" onError="this.onerror=null;this.src='https://st1.bgr.in/img/mobile-phones/no_image_145X193.jpg';" alt="Infinix Note 10 Pro" title="Infinix Note 10 Pro" itemprop="image">
                                </a>
                                <figcaption>
                                    <a class="mp-title" href="https://www.bgr.in/gadgets/mobile-phones/infinix/note-10-pro/" title="Infinix Note 10 Pro">Infinix Note 10 Pro</a>
                                    <div class="clear"></div>
                                    <p class="price">
                                    <i></i> 16,999                                    </p>
                                    <!-- <p class="price"><i></i>16,999</p> -->
                                    <a href="https://www.bgr.in/gadgets/mobile-phones/infinix/note-10-pro/" itemprop="url" class="alink" title="Infinix Note 10 Pro">View Specs</a>
                                </figcaption>
                            </figure>
                                            <figure class="upcmg-itm">
                                <a href="https://www.bgr.in/gadgets/mobile-phones/infinix/note-10/" class="imgwrp" title="Infinix Note 10">
                                    <img class="lazy lazy-hidden" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2021/06/infinix-note-10-1.jpg?impolicy=Medium_Widthonly&w=95" onError="this.onerror=null;this.src='https://st1.bgr.in/img/mobile-phones/no_image_145X193.jpg';" alt="Infinix Note 10" title="Infinix Note 10" itemprop="image">
                                </a>
                                <figcaption>
                                    <a class="mp-title" href="https://www.bgr.in/gadgets/mobile-phones/infinix/note-10/" title="Infinix Note 10">Infinix Note 10</a>
                                    <div class="clear"></div>
                                    <p class="price">
                                    <i></i> 10,999                                    </p>
                                    <!-- <p class="price"><i></i>10,999</p> -->
                                    <a href="https://www.bgr.in/gadgets/mobile-phones/infinix/note-10/" itemprop="url" class="alink" title="Infinix Note 10">View Specs</a>
                                </figcaption>
                            </figure>
                                            <figure class="upcmg-itm">
                                <a href="https://www.bgr.in/gadgets/mobile-phones/vivo/y73/" class="imgwrp" title="Vivo Y73">
                                    <img class="lazy lazy-hidden" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2021/06/vivo-y73-1.jpg?impolicy=Medium_Widthonly&w=95" onError="this.onerror=null;this.src='https://st1.bgr.in/img/mobile-phones/no_image_145X193.jpg';" alt="Vivo Y73" title="Vivo Y73" itemprop="image">
                                </a>
                                <figcaption>
                                    <a class="mp-title" href="https://www.bgr.in/gadgets/mobile-phones/vivo/y73/" title="Vivo Y73">Vivo Y73</a>
                                    <div class="clear"></div>
                                    <p class="price">
                                    <i></i> 20,990                                    </p>
                                    <!-- <p class="price"><i></i>20,990</p> -->
                                    <a href="https://www.bgr.in/gadgets/mobile-phones/vivo/y73/" itemprop="url" class="alink" title="Vivo Y73">View Specs</a>
                                </figcaption>
                            </figure>
                                            <figure class="upcmg-itm">
                                <a href="https://www.bgr.in/gadgets/mobile-phones/oneplus/nord-ce-5g/" class="imgwrp" title="OnePlus Nord CE 5G">
                                    <img class="lazy lazy-hidden" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2021/06/oneplus-nord-ce-5g-1.jpg?impolicy=Medium_Widthonly&w=95" onError="this.onerror=null;this.src='https://st1.bgr.in/img/mobile-phones/no_image_145X193.jpg';" alt="OnePlus Nord CE 5G" title="OnePlus Nord CE 5G" itemprop="image">
                                </a>
                                <figcaption>
                                    <a class="mp-title" href="https://www.bgr.in/gadgets/mobile-phones/oneplus/nord-ce-5g/" title="OnePlus Nord CE 5G">OnePlus Nord CE 5G</a>
                                    <div class="clear"></div>
                                    <p class="price">
                                    <i></i> 22,999                                    </p>
                                    <!-- <p class="price"><i></i>22,999</p> -->
                                    <a href="https://www.bgr.in/gadgets/mobile-phones/oneplus/nord-ce-5g/" itemprop="url" class="alink" title="OnePlus Nord CE 5G">View Specs</a>
                                </figcaption>
                            </figure>
                                            <figure class="upcmg-itm">
                                <a href="https://www.bgr.in/gadgets/mobile-phones/iqoo/z3/" class="imgwrp" title="iQOO Z3">
                                    <img class="lazy lazy-hidden" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2021/06/iqoo-z3.jpg?impolicy=Medium_Widthonly&w=95" onError="this.onerror=null;this.src='https://st1.bgr.in/img/mobile-phones/no_image_145X193.jpg';" alt="iQOO Z3" title="iQOO Z3" itemprop="image">
                                </a>
                                <figcaption>
                                    <a class="mp-title" href="https://www.bgr.in/gadgets/mobile-phones/iqoo/z3/" title="iQOO Z3">iQOO Z3</a>
                                    <div class="clear"></div>
                                    <p class="price">
                                    <i></i> 19,990                                    </p>
                                    <!-- <p class="price"><i></i>19,990</p> -->
                                    <a href="https://www.bgr.in/gadgets/mobile-phones/iqoo/z3/" itemprop="url" class="alink" title="iQOO Z3">View Specs</a>
                                </figcaption>
                            </figure>
                                            <figure class="upcmg-itm">
                                <a href="https://www.bgr.in/gadgets/mobile-phones/realme/c25s/" class="imgwrp" title="Realme C25s">
                                    <img class="lazy lazy-hidden" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2021/06/realme-c25s-3.jpg?impolicy=Medium_Widthonly&w=95" onError="this.onerror=null;this.src='https://st1.bgr.in/img/mobile-phones/no_image_145X193.jpg';" alt="Realme C25s" title="Realme C25s" itemprop="image">
                                </a>
                                <figcaption>
                                    <a class="mp-title" href="https://www.bgr.in/gadgets/mobile-phones/realme/c25s/" title="Realme C25s">Realme C25s</a>
                                    <div class="clear"></div>
                                    <p class="price">
                                    <i></i> 9,999                                    </p>
                                    <!-- <p class="price"><i></i>9,999</p> -->
                                    <a href="https://www.bgr.in/gadgets/mobile-phones/realme/c25s/" itemprop="url" class="alink" title="Realme C25s">View Specs</a>
                                </figcaption>
                            </figure>
                                            <figure class="upcmg-itm">
                                <a href="https://www.bgr.in/gadgets/mobile-phones/poco/m3-pro-5g/" class="imgwrp" title="Poco M3 Pro 5G">
                                    <img class="lazy lazy-hidden" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2021/06/poco-m3-pro-1.jpg?impolicy=Medium_Widthonly&w=95" onError="this.onerror=null;this.src='https://st1.bgr.in/img/mobile-phones/no_image_145X193.jpg';" alt="Poco M3 Pro 5G" title="Poco M3 Pro 5G" itemprop="image">
                                </a>
                                <figcaption>
                                    <a class="mp-title" href="https://www.bgr.in/gadgets/mobile-phones/poco/m3-pro-5g/" title="Poco M3 Pro 5G">Poco M3 Pro 5G</a>
                                    <div class="clear"></div>
                                    <p class="price">
                                    <i></i> 13,999                                    </p>
                                    <!-- <p class="price"><i></i>13,999</p> -->
                                    <a href="https://www.bgr.in/gadgets/mobile-phones/poco/m3-pro-5g/" itemprop="url" class="alink" title="Poco M3 Pro 5G">View Specs</a>
                                </figcaption>
                            </figure>
                                            <figure class="upcmg-itm">
                                <a href="https://www.bgr.in/gadgets/mobile-phones/realme/x7-max-5g/" class="imgwrp" title="Realme X7 Max 5G">
                                    <img class="lazy lazy-hidden" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2021/06/realme-x7-max-5g.jpg?impolicy=Medium_Widthonly&w=95" onError="this.onerror=null;this.src='https://st1.bgr.in/img/mobile-phones/no_image_145X193.jpg';" alt="Realme X7 Max 5G" title="Realme X7 Max 5G" itemprop="image">
                                </a>
                                <figcaption>
                                    <a class="mp-title" href="https://www.bgr.in/gadgets/mobile-phones/realme/x7-max-5g/" title="Realme X7 Max 5G">Realme X7 Max 5G</a>
                                    <div class="clear"></div>
                                    <p class="price">
                                    <i></i> 26,999                                    </p>
                                    <!-- <p class="price"><i></i>26,999</p> -->
                                    <a href="https://www.bgr.in/gadgets/mobile-phones/realme/x7-max-5g/" itemprop="url" class="alink" title="Realme X7 Max 5G">View Specs</a>
                                </figcaption>
                            </figure>
                                            <figure class="upcmg-itm">
                                <a href="https://www.bgr.in/gadgets/mobile-phones/oppo/f19/" class="imgwrp" title="Oppo F19">
                                    <img class="lazy lazy-hidden" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2021/05/oppo-f19-1.jpg?impolicy=Medium_Widthonly&w=95" onError="this.onerror=null;this.src='https://st1.bgr.in/img/mobile-phones/no_image_145X193.jpg';" alt="Oppo F19" title="Oppo F19" itemprop="image">
                                </a>
                                <figcaption>
                                    <a class="mp-title" href="https://www.bgr.in/gadgets/mobile-phones/oppo/f19/" title="Oppo F19">Oppo F19</a>
                                    <div class="clear"></div>
                                    <p class="price">
                                    <i></i> 18,990                                    </p>
                                    <!-- <p class="price"><i></i>18,990</p> -->
                                    <a href="https://www.bgr.in/gadgets/mobile-phones/oppo/f19/" itemprop="url" class="alink" title="Oppo F19">View Specs</a>
                                </figcaption>
                            </figure>
                                            <figure class="upcmg-itm">
                                <a href="https://www.bgr.in/gadgets/mobile-phones/motorola/moto-g40-fusion/" class="imgwrp" title="Motorola Moto G40 Fusion">
                                    <img class="lazy lazy-hidden" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2021/05/motorola-moto-g40-fusion.jpg?impolicy=Medium_Widthonly&w=95" onError="this.onerror=null;this.src='https://st1.bgr.in/img/mobile-phones/no_image_145X193.jpg';" alt="Motorola Moto G40 Fusion" title="Motorola Moto G40 Fusion" itemprop="image">
                                </a>
                                <figcaption>
                                    <a class="mp-title" href="https://www.bgr.in/gadgets/mobile-phones/motorola/moto-g40-fusion/" title="Motorola Moto G40 Fusion">Motorola Moto G40 Fusion</a>
                                    <div class="clear"></div>
                                    <p class="price">
                                    <i></i> 13,999                                    </p>
                                    <!-- <p class="price"><i></i>13,999</p> -->
                                    <a href="https://www.bgr.in/gadgets/mobile-phones/motorola/moto-g40-fusion/" itemprop="url" class="alink" title="Motorola Moto G40 Fusion">View Specs</a>
                                </figcaption>
                            </figure>
                                            <figure class="upcmg-itm">
                                <a href="https://www.bgr.in/gadgets/mobile-phones/poco/m2-reloaded/" class="imgwrp" title="POCO M2 Reloaded">
                                    <img class="lazy lazy-hidden" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2021/05/poco-m2-reloded.jpg?impolicy=Medium_Widthonly&w=95" onError="this.onerror=null;this.src='https://st1.bgr.in/img/mobile-phones/no_image_145X193.jpg';" alt="POCO M2 Reloaded" title="POCO M2 Reloaded" itemprop="image">
                                </a>
                                <figcaption>
                                    <a class="mp-title" href="https://www.bgr.in/gadgets/mobile-phones/poco/m2-reloaded/" title="POCO M2 Reloaded">POCO M2 Reloaded</a>
                                    <div class="clear"></div>
                                    <p class="price">
                                    <i></i> 9,499                                    </p>
                                    <!-- <p class="price"><i></i>9,499</p> -->
                                    <a href="https://www.bgr.in/gadgets/mobile-phones/poco/m2-reloaded/" itemprop="url" class="alink" title="POCO M2 Reloaded">View Specs</a>
                                </figcaption>
                            </figure>
                                            <figure class="upcmg-itm">
                                <a href="https://www.bgr.in/gadgets/mobile-phones/oppo/a74-5g/" class="imgwrp" title="OPPO A74 5G">
                                    <img class="lazy lazy-hidden" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2021/05/oppo-a74-5g.jpg?impolicy=Medium_Widthonly&w=95" onError="this.onerror=null;this.src='https://st1.bgr.in/img/mobile-phones/no_image_145X193.jpg';" alt="OPPO A74 5G" title="OPPO A74 5G" itemprop="image">
                                </a>
                                <figcaption>
                                    <a class="mp-title" href="https://www.bgr.in/gadgets/mobile-phones/oppo/a74-5g/" title="OPPO A74 5G">OPPO A74 5G</a>
                                    <div class="clear"></div>
                                    <p class="price">
                                    <i></i> 17,990                                    </p>
                                    <!-- <p class="price"><i></i>17,990</p> -->
                                    <a href="https://www.bgr.in/gadgets/mobile-phones/oppo/a74-5g/" itemprop="url" class="alink" title="OPPO A74 5G">View Specs</a>
                                </figcaption>
                            </figure>
                                            <figure class="upcmg-itm">
                                <a href="https://www.bgr.in/gadgets/mobile-phones/oppo/a53s-5g/" class="imgwrp" title="Oppo A53s 5G">
                                    <img class="lazy lazy-hidden" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2021/05/oppo-a53s-5g.jpg?impolicy=Medium_Widthonly&w=95" onError="this.onerror=null;this.src='https://st1.bgr.in/img/mobile-phones/no_image_145X193.jpg';" alt="Oppo A53s 5G" title="Oppo A53s 5G" itemprop="image">
                                </a>
                                <figcaption>
                                    <a class="mp-title" href="https://www.bgr.in/gadgets/mobile-phones/oppo/a53s-5g/" title="Oppo A53s 5G">Oppo A53s 5G</a>
                                    <div class="clear"></div>
                                    <p class="price">
                                    <i></i> 14,990                                    </p>
                                    <!-- <p class="price"><i></i>14,990</p> -->
                                    <a href="https://www.bgr.in/gadgets/mobile-phones/oppo/a53s-5g/" itemprop="url" class="alink" title="Oppo A53s 5G">View Specs</a>
                                </figcaption>
                            </figure>
                                            <figure class="upcmg-itm">
                                <a href="https://www.bgr.in/gadgets/mobile-phones/vivo/v21-5g/" class="imgwrp" title="Vivo V21 5G">
                                    <img class="lazy lazy-hidden" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2021/05/Vivo-v21-5g.jpg?impolicy=Medium_Widthonly&w=95" onError="this.onerror=null;this.src='https://st1.bgr.in/img/mobile-phones/no_image_145X193.jpg';" alt="Vivo V21 5G" title="Vivo V21 5G" itemprop="image">
                                </a>
                                <figcaption>
                                    <a class="mp-title" href="https://www.bgr.in/gadgets/mobile-phones/vivo/v21-5g/" title="Vivo V21 5G">Vivo V21 5G</a>
                                    <div class="clear"></div>
                                    <p class="price">
                                    <i></i> 29,990                                    </p>
                                    <!-- <p class="price"><i></i>29,990</p> -->
                                    <a href="https://www.bgr.in/gadgets/mobile-phones/vivo/v21-5g/" itemprop="url" class="alink" title="Vivo V21 5G">View Specs</a>
                                </figcaption>
                            </figure>
                                            <figure class="upcmg-itm">
                                <a href="https://www.bgr.in/gadgets/mobile-phones/realme/c25/" class="imgwrp" title="Realme C25">
                                    <img class="lazy lazy-hidden" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2021/05/realme-c25.jpg?impolicy=Medium_Widthonly&w=95" onError="this.onerror=null;this.src='https://st1.bgr.in/img/mobile-phones/no_image_145X193.jpg';" alt="Realme C25" title="Realme C25" itemprop="image">
                                </a>
                                <figcaption>
                                    <a class="mp-title" href="https://www.bgr.in/gadgets/mobile-phones/realme/c25/" title="Realme C25">Realme C25</a>
                                    <div class="clear"></div>
                                    <p class="price">
                                    <i></i> 9,499                                    </p>
                                    <!-- <p class="price"><i></i>9,499</p> -->
                                    <a href="https://www.bgr.in/gadgets/mobile-phones/realme/c25/" itemprop="url" class="alink" title="Realme C25">View Specs</a>
                                </figcaption>
                            </figure>
                                            <figure class="upcmg-itm">
                                <a href="https://www.bgr.in/gadgets/mobile-phones/realme/c21/" class="imgwrp" title="Realme C21">
                                    <img class="lazy lazy-hidden" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2021/05/realme-c21.jpg?impolicy=Medium_Widthonly&w=95" onError="this.onerror=null;this.src='https://st1.bgr.in/img/mobile-phones/no_image_145X193.jpg';" alt="Realme C21" title="Realme C21" itemprop="image">
                                </a>
                                <figcaption>
                                    <a class="mp-title" href="https://www.bgr.in/gadgets/mobile-phones/realme/c21/" title="Realme C21">Realme C21</a>
                                    <div class="clear"></div>
                                    <p class="price">
                                    <i></i> 7,999                                    </p>
                                    <!-- <p class="price"><i></i>7,999</p> -->
                                    <a href="https://www.bgr.in/gadgets/mobile-phones/realme/c21/" itemprop="url" class="alink" title="Realme C21">View Specs</a>
                                </figcaption>
                            </figure>
                                            <figure class="upcmg-itm">
                                <a href="https://www.bgr.in/gadgets/mobile-phones/realme/c20/" class="imgwrp" title="Realme C20">
                                    <img class="lazy lazy-hidden" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2021/05/realme-c20.jpg?impolicy=Medium_Widthonly&w=95" onError="this.onerror=null;this.src='https://st1.bgr.in/img/mobile-phones/no_image_145X193.jpg';" alt="Realme C20" title="Realme C20" itemprop="image">
                                </a>
                                <figcaption>
                                    <a class="mp-title" href="https://www.bgr.in/gadgets/mobile-phones/realme/c20/" title="Realme C20">Realme C20</a>
                                    <div class="clear"></div>
                                    <p class="price">
                                    <i></i> 6,799                                    </p>
                                    <!-- <p class="price"><i></i>6,799</p> -->
                                    <a href="https://www.bgr.in/gadgets/mobile-phones/realme/c20/" itemprop="url" class="alink" title="Realme C20">View Specs</a>
                                </figcaption>
                            </figure>
                                            <figure class="upcmg-itm">
                                <a href="https://www.bgr.in/gadgets/mobile-phones/motorola/moto-g60/" class="imgwrp" title="Motorola Moto G60">
                                    <img class="lazy lazy-hidden" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2021/05/motorola-moto-g60.jpg?impolicy=Medium_Widthonly&w=95" onError="this.onerror=null;this.src='https://st1.bgr.in/img/mobile-phones/no_image_145X193.jpg';" alt="Motorola Moto G60" title="Motorola Moto G60" itemprop="image">
                                </a>
                                <figcaption>
                                    <a class="mp-title" href="https://www.bgr.in/gadgets/mobile-phones/motorola/moto-g60/" title="Motorola Moto G60">Motorola Moto G60</a>
                                    <div class="clear"></div>
                                    <p class="price">
                                    <i></i> 17,999                                    </p>
                                    <!-- <p class="price"><i></i>17,999</p> -->
                                    <a href="https://www.bgr.in/gadgets/mobile-phones/motorola/moto-g60/" itemprop="url" class="alink" title="Motorola Moto G60">View Specs</a>
                                </figcaption>
                            </figure>
                                            <figure class="upcmg-itm">
                                <a href="https://www.bgr.in/gadgets/mobile-phones/iqoo/7/" class="imgwrp" title="iQOO 7">
                                    <img class="lazy lazy-hidden" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2021/05/IQOO-7.jpg?impolicy=Medium_Widthonly&w=95" onError="this.onerror=null;this.src='https://st1.bgr.in/img/mobile-phones/no_image_145X193.jpg';" alt="iQOO 7" title="iQOO 7" itemprop="image">
                                </a>
                                <figcaption>
                                    <a class="mp-title" href="https://www.bgr.in/gadgets/mobile-phones/iqoo/7/" title="iQOO 7">iQOO 7</a>
                                    <div class="clear"></div>
                                    <p class="price">
                                    <i></i> 31,990                                    </p>
                                    <!-- <p class="price"><i></i>31,990</p> -->
                                    <a href="https://www.bgr.in/gadgets/mobile-phones/iqoo/7/" itemprop="url" class="alink" title="iQOO 7">View Specs</a>
                                </figcaption>
                            </figure>
                                            <figure class="upcmg-itm">
                                <a href="https://www.bgr.in/gadgets/mobile-phones/samsung/galaxy-m42-5g/" class="imgwrp" title="Samsung Galaxy M42 5G">
                                    <img class="lazy lazy-hidden" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2021/05/samsung-galaxy-m42-5g.jpg?impolicy=Medium_Widthonly&w=95" onError="this.onerror=null;this.src='https://st1.bgr.in/img/mobile-phones/no_image_145X193.jpg';" alt="Samsung Galaxy M42 5G" title="Samsung Galaxy M42 5G" itemprop="image">
                                </a>
                                <figcaption>
                                    <a class="mp-title" href="https://www.bgr.in/gadgets/mobile-phones/samsung/galaxy-m42-5g/" title="Samsung Galaxy M42 5G">Samsung Galaxy M42 5G</a>
                                    <div class="clear"></div>
                                    <p class="price">
                                    <i></i> 21,999                                    </p>
                                    <!-- <p class="price"><i></i>21,999</p> -->
                                    <a href="https://www.bgr.in/gadgets/mobile-phones/samsung/galaxy-m42-5g/" itemprop="url" class="alink" title="Samsung Galaxy M42 5G">View Specs</a>
                                </figcaption>
                            </figure>
                                            <figure class="upcmg-itm">
                                <a href="https://www.bgr.in/gadgets/mobile-phones/xiaomi/mi-11-ultra/" class="imgwrp" title="Xiaomi Mi 11 Ultra">
                                    <img class="lazy lazy-hidden" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2021/05/xiaomi-mi-11-ultra.jpg?impolicy=Medium_Widthonly&w=95" onError="this.onerror=null;this.src='https://st1.bgr.in/img/mobile-phones/no_image_145X193.jpg';" alt="Xiaomi Mi 11 Ultra" title="Xiaomi Mi 11 Ultra" itemprop="image">
                                </a>
                                <figcaption>
                                    <a class="mp-title" href="https://www.bgr.in/gadgets/mobile-phones/xiaomi/mi-11-ultra/" title="Xiaomi Mi 11 Ultra">Xiaomi Mi 11 Ultra</a>
                                    <div class="clear"></div>
                                    <p class="price">
                                    <i></i> 69,999                                    </p>
                                    <!-- <p class="price"><i></i>69,999</p> -->
                                    <a href="https://www.bgr.in/gadgets/mobile-phones/xiaomi/mi-11-ultra/" itemprop="url" class="alink" title="Xiaomi Mi 11 Ultra">View Specs</a>
                                </figcaption>
                            </figure>
                                            <figure class="upcmg-itm">
                                <a href="https://www.bgr.in/gadgets/mobile-phones/xiaomi/mi-11x-pro-5g/" class="imgwrp" title="Xiaomi Mi 11X Pro 5G">
                                    <img class="lazy lazy-hidden" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2021/05/xiaomi-mi-11x-pro.jpg?impolicy=Medium_Widthonly&w=95" onError="this.onerror=null;this.src='https://st1.bgr.in/img/mobile-phones/no_image_145X193.jpg';" alt="Xiaomi Mi 11X Pro 5G" title="Xiaomi Mi 11X Pro 5G" itemprop="image">
                                </a>
                                <figcaption>
                                    <a class="mp-title" href="https://www.bgr.in/gadgets/mobile-phones/xiaomi/mi-11x-pro-5g/" title="Xiaomi Mi 11X Pro 5G">Xiaomi Mi 11X Pro 5G</a>
                                    <div class="clear"></div>
                                    <p class="price">
                                    <i></i> 39,999                                    </p>
                                    <!-- <p class="price"><i></i>39,999</p> -->
                                    <a href="https://www.bgr.in/gadgets/mobile-phones/xiaomi/mi-11x-pro-5g/" itemprop="url" class="alink" title="Xiaomi Mi 11X Pro 5G">View Specs</a>
                                </figcaption>
                            </figure>
                                            <figure class="upcmg-itm">
                                <a href="https://www.bgr.in/gadgets/mobile-phones/xiaomi/mi-11x/" class="imgwrp" title="Xiaomi Mi 11X">
                                    <img class="lazy lazy-hidden" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2021/05/xiaomi-mi-11x.jpg?impolicy=Medium_Widthonly&w=95" onError="this.onerror=null;this.src='https://st1.bgr.in/img/mobile-phones/no_image_145X193.jpg';" alt="Xiaomi Mi 11X" title="Xiaomi Mi 11X" itemprop="image">
                                </a>
                                <figcaption>
                                    <a class="mp-title" href="https://www.bgr.in/gadgets/mobile-phones/xiaomi/mi-11x/" title="Xiaomi Mi 11X">Xiaomi Mi 11X</a>
                                    <div class="clear"></div>
                                    <p class="price">
                                    <i></i> 29,999                                    </p>
                                    <!-- <p class="price"><i></i>29,999</p> -->
                                    <a href="https://www.bgr.in/gadgets/mobile-phones/xiaomi/mi-11x/" itemprop="url" class="alink" title="Xiaomi Mi 11X">View Specs</a>
                                </figcaption>
                            </figure>
                                            <figure class="upcmg-itm">
                                <a href="https://www.bgr.in/gadgets/mobile-phones/realme/8-5g/" class="imgwrp" title="Realme 8 5G">
                                    <img class="lazy lazy-hidden" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2021/05/realme-8-5g-1.jpg?impolicy=Medium_Widthonly&w=95" onError="this.onerror=null;this.src='https://st1.bgr.in/img/mobile-phones/no_image_145X193.jpg';" alt="Realme 8 5G" title="Realme 8 5G" itemprop="image">
                                </a>
                                <figcaption>
                                    <a class="mp-title" href="https://www.bgr.in/gadgets/mobile-phones/realme/8-5g/" title="Realme 8 5G">Realme 8 5G</a>
                                    <div class="clear"></div>
                                    <p class="price">
                                    <i></i> 13,999                                    </p>
                                    <!-- <p class="price"><i></i>13,999</p> -->
                                    <a href="https://www.bgr.in/gadgets/mobile-phones/realme/8-5g/" itemprop="url" class="alink" title="Realme 8 5G">View Specs</a>
                                </figcaption>
                            </figure>
                                            <figure class="upcmg-itm">
                                <a href="https://www.bgr.in/gadgets/mobile-phones/samsung/galaxy-f02s/" class="imgwrp" title="Samsung Galaxy F02s">
                                    <img class="lazy lazy-hidden" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2021/04/samsung-galaxy-f02s-1.jpg?impolicy=Medium_Widthonly&w=95" onError="this.onerror=null;this.src='https://st1.bgr.in/img/mobile-phones/no_image_145X193.jpg';" alt="Samsung Galaxy F02s" title="Samsung Galaxy F02s" itemprop="image">
                                </a>
                                <figcaption>
                                    <a class="mp-title" href="https://www.bgr.in/gadgets/mobile-phones/samsung/galaxy-f02s/" title="Samsung Galaxy F02s">Samsung Galaxy F02s</a>
                                    <div class="clear"></div>
                                    <p class="price">
                                    <i></i> 8,999                                    </p>
                                    <!-- <p class="price"><i></i>8,999</p> -->
                                    <a href="https://www.bgr.in/gadgets/mobile-phones/samsung/galaxy-f02s/" itemprop="url" class="alink" title="Samsung Galaxy F02s">View Specs</a>
                                </figcaption>
                            </figure>
                                            <figure class="upcmg-itm">
                                <a href="https://www.bgr.in/gadgets/mobile-phones/samsung/galaxy-f12/" class="imgwrp" title="Samsung Galaxy F12">
                                    <img class="lazy lazy-hidden" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2021/04/samsung-galaxy-F12.jpg?impolicy=Medium_Widthonly&w=95" onError="this.onerror=null;this.src='https://st1.bgr.in/img/mobile-phones/no_image_145X193.jpg';" alt="Samsung Galaxy F12" title="Samsung Galaxy F12" itemprop="image">
                                </a>
                                <figcaption>
                                    <a class="mp-title" href="https://www.bgr.in/gadgets/mobile-phones/samsung/galaxy-f12/" title="Samsung Galaxy F12">Samsung Galaxy F12</a>
                                    <div class="clear"></div>
                                    <p class="price">
                                    <i></i> 10,999                                    </p>
                                    <!-- <p class="price"><i></i>10,999</p> -->
                                    <a href="https://www.bgr.in/gadgets/mobile-phones/samsung/galaxy-f12/" itemprop="url" class="alink" title="Samsung Galaxy F12">View Specs</a>
                                </figcaption>
                            </figure>
                                            <figure class="upcmg-itm">
                                <a href="https://www.bgr.in/gadgets/mobile-phones/poco/x3-pro/" class="imgwrp" title="POCO X3 Pro">
                                    <img class="lazy lazy-hidden" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2021/04/poco-x3-pro-1.jpg?impolicy=Medium_Widthonly&w=95" onError="this.onerror=null;this.src='https://st1.bgr.in/img/mobile-phones/no_image_145X193.jpg';" alt="POCO X3 Pro" title="POCO X3 Pro" itemprop="image">
                                </a>
                                <figcaption>
                                    <a class="mp-title" href="https://www.bgr.in/gadgets/mobile-phones/poco/x3-pro/" title="POCO X3 Pro">POCO X3 Pro</a>
                                    <div class="clear"></div>
                                    <p class="price">
                                    <i></i> 18,999                                    </p>
                                    <!-- <p class="price"><i></i>18,999</p> -->
                                    <a href="https://www.bgr.in/gadgets/mobile-phones/poco/x3-pro/" itemprop="url" class="alink" title="POCO X3 Pro">View Specs</a>
                                </figcaption>
                            </figure>
                                            <figure class="upcmg-itm">
                                <a href="https://www.bgr.in/gadgets/mobile-phones/realme/8-pro/" class="imgwrp" title="Realme 8 Pro">
                                    <img class="lazy lazy-hidden" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2021/04/realme-8-pro.jpg?impolicy=Medium_Widthonly&w=95" onError="this.onerror=null;this.src='https://st1.bgr.in/img/mobile-phones/no_image_145X193.jpg';" alt="Realme 8 Pro" title="Realme 8 Pro" itemprop="image">
                                </a>
                                <figcaption>
                                    <a class="mp-title" href="https://www.bgr.in/gadgets/mobile-phones/realme/8-pro/" title="Realme 8 Pro">Realme 8 Pro</a>
                                    <div class="clear"></div>
                                    <p class="price">
                                    <i></i> 17,999                                    </p>
                                    <!-- <p class="price"><i></i>17,999</p> -->
                                    <a href="https://www.bgr.in/gadgets/mobile-phones/realme/8-pro/" itemprop="url" class="alink" title="Realme 8 Pro">View Specs</a>
                                </figcaption>
                            </figure>
                                            <figure class="upcmg-itm">
                                <a href="https://www.bgr.in/gadgets/mobile-phones/realme/8/" class="imgwrp" title="Realme 8">
                                    <img class="lazy lazy-hidden" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2021/04/Realme-8.jpg?impolicy=Medium_Widthonly&w=95" onError="this.onerror=null;this.src='https://st1.bgr.in/img/mobile-phones/no_image_145X193.jpg';" alt="Realme 8" title="Realme 8" itemprop="image">
                                </a>
                                <figcaption>
                                    <a class="mp-title" href="https://www.bgr.in/gadgets/mobile-phones/realme/8/" title="Realme 8">Realme 8</a>
                                    <div class="clear"></div>
                                    <p class="price">
                                    <i></i> 14,999                                    </p>
                                    <!-- <p class="price"><i></i>14,999</p> -->
                                    <a href="https://www.bgr.in/gadgets/mobile-phones/realme/8/" itemprop="url" class="alink" title="Realme 8">View Specs</a>
                                </figcaption>
                            </figure>
                                            <figure class="upcmg-itm">
                                <a href="https://www.bgr.in/gadgets/mobile-phones/vivo/x60-pro-plus/" class="imgwrp" title="Vivo X60 Pro Plus">
                                    <img class="lazy lazy-hidden" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2021/03/vivo-x60-pro-plus.jpg?impolicy=Medium_Widthonly&w=95" onError="this.onerror=null;this.src='https://st1.bgr.in/img/mobile-phones/no_image_145X193.jpg';" alt="Vivo X60 Pro Plus" title="Vivo X60 Pro Plus" itemprop="image">
                                </a>
                                <figcaption>
                                    <a class="mp-title" href="https://www.bgr.in/gadgets/mobile-phones/vivo/x60-pro-plus/" title="Vivo X60 Pro Plus">Vivo X60 Pro Plus</a>
                                    <div class="clear"></div>
                                    <p class="price">
                                    <i></i> 69,990                                    </p>
                                    <!-- <p class="price"><i></i>69,990</p> -->
                                    <a href="https://www.bgr.in/gadgets/mobile-phones/vivo/x60-pro-plus/" itemprop="url" class="alink" title="Vivo X60 Pro Plus">View Specs</a>
                                </figcaption>
                            </figure>
                                            <figure class="upcmg-itm">
                                <a href="https://www.bgr.in/gadgets/mobile-phones/vivo/x60-pro/" class="imgwrp" title="Vivo X60 Pro">
                                    <img class="lazy lazy-hidden" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2021/01/VIVO-X60-PRO.jpg?impolicy=Medium_Widthonly&w=95" onError="this.onerror=null;this.src='https://st1.bgr.in/img/mobile-phones/no_image_145X193.jpg';" alt="Vivo X60 Pro" title="Vivo X60 Pro" itemprop="image">
                                </a>
                                <figcaption>
                                    <a class="mp-title" href="https://www.bgr.in/gadgets/mobile-phones/vivo/x60-pro/" title="Vivo X60 Pro">Vivo X60 Pro</a>
                                    <div class="clear"></div>
                                    <p class="price">
                                    <i></i> 49,990                                    </p>
                                    <!-- <p class="price"><i></i>49,990</p> -->
                                    <a href="https://www.bgr.in/gadgets/mobile-phones/vivo/x60-pro/" itemprop="url" class="alink" title="Vivo X60 Pro">View Specs</a>
                                </figcaption>
                            </figure>
                                            <figure class="upcmg-itm">
                                <a href="https://www.bgr.in/gadgets/mobile-phones/vivo/x60/" class="imgwrp" title="Vivo X60">
                                    <img class="lazy lazy-hidden" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2021/03/vivo-x60-2.jpg?impolicy=Medium_Widthonly&w=95" onError="this.onerror=null;this.src='https://st1.bgr.in/img/mobile-phones/no_image_145X193.jpg';" alt="Vivo X60" title="Vivo X60" itemprop="image">
                                </a>
                                <figcaption>
                                    <a class="mp-title" href="https://www.bgr.in/gadgets/mobile-phones/vivo/x60/" title="Vivo X60">Vivo X60</a>
                                    <div class="clear"></div>
                                    <p class="price">
                                    <i></i> 37,990                                    </p>
                                    <!-- <p class="price"><i></i>37,990</p> -->
                                    <a href="https://www.bgr.in/gadgets/mobile-phones/vivo/x60/" itemprop="url" class="alink" title="Vivo X60">View Specs</a>
                                </figcaption>
                            </figure>
                                            <figure class="upcmg-itm">
                                <a href="https://www.bgr.in/gadgets/mobile-phones/oneplus/9-pro-5g/" class="imgwrp" title="OnePlus 9 Pro 5G">
                                    <img class="lazy lazy-hidden" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2021/03/oneplus-9-pro-5g.jpg?impolicy=Medium_Widthonly&w=95" onError="this.onerror=null;this.src='https://st1.bgr.in/img/mobile-phones/no_image_145X193.jpg';" alt="OnePlus 9 Pro 5G" title="OnePlus 9 Pro 5G" itemprop="image">
                                </a>
                                <figcaption>
                                    <a class="mp-title" href="https://www.bgr.in/gadgets/mobile-phones/oneplus/9-pro-5g/" title="OnePlus 9 Pro 5G">OnePlus 9 Pro 5G</a>
                                    <div class="clear"></div>
                                    <p class="price">
                                    <i></i> 64,999                                    </p>
                                    <!-- <p class="price"><i></i>64,999</p> -->
                                    <a href="https://www.bgr.in/gadgets/mobile-phones/oneplus/9-pro-5g/" itemprop="url" class="alink" title="OnePlus 9 Pro 5G">View Specs</a>
                                </figcaption>
                            </figure>
                                            <figure class="upcmg-itm">
                                <a href="https://www.bgr.in/gadgets/mobile-phones/oneplus/9r-5g/" class="imgwrp" title="OnePlus 9R 5G">
                                    <img class="lazy lazy-hidden" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2021/03/oneplus-9r-5g.jpg?impolicy=Medium_Widthonly&w=95" onError="this.onerror=null;this.src='https://st1.bgr.in/img/mobile-phones/no_image_145X193.jpg';" alt="OnePlus 9R 5G" title="OnePlus 9R 5G" itemprop="image">
                                </a>
                                <figcaption>
                                    <a class="mp-title" href="https://www.bgr.in/gadgets/mobile-phones/oneplus/9r-5g/" title="OnePlus 9R 5G">OnePlus 9R 5G</a>
                                    <div class="clear"></div>
                                    <p class="price">
                                    <i></i> 39,999                                    </p>
                                    <!-- <p class="price"><i></i>39,999</p> -->
                                    <a href="https://www.bgr.in/gadgets/mobile-phones/oneplus/9r-5g/" itemprop="url" class="alink" title="OnePlus 9R 5G">View Specs</a>
                                </figcaption>
                            </figure>
                                            <figure class="upcmg-itm">
                                <a href="https://www.bgr.in/gadgets/mobile-phones/oneplus/9-5g/" class="imgwrp" title="OnePlus 9 5G">
                                    <img class="lazy lazy-hidden" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2021/03/oneplus-9-5g.jpg?impolicy=Medium_Widthonly&w=95" onError="this.onerror=null;this.src='https://st1.bgr.in/img/mobile-phones/no_image_145X193.jpg';" alt="OnePlus 9 5G" title="OnePlus 9 5G" itemprop="image">
                                </a>
                                <figcaption>
                                    <a class="mp-title" href="https://www.bgr.in/gadgets/mobile-phones/oneplus/9-5g/" title="OnePlus 9 5G">OnePlus 9 5G</a>
                                    <div class="clear"></div>
                                    <p class="price">
                                    <i></i> 49,999                                    </p>
                                    <!-- <p class="price"><i></i>49,999</p> -->
                                    <a href="https://www.bgr.in/gadgets/mobile-phones/oneplus/9-5g/" itemprop="url" class="alink" title="OnePlus 9 5G">View Specs</a>
                                </figcaption>
                            </figure>
                                            <figure class="upcmg-itm">
                                <a href="https://www.bgr.in/gadgets/mobile-phones/samsung/galaxy-a72/" class="imgwrp" title="Samsung Galaxy A72">
                                    <img class="lazy lazy-hidden" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2021/03/samsung-galaxy-a72-1.jpg?impolicy=Medium_Widthonly&w=95" onError="this.onerror=null;this.src='https://st1.bgr.in/img/mobile-phones/no_image_145X193.jpg';" alt="Samsung Galaxy A72" title="Samsung Galaxy A72" itemprop="image">
                                </a>
                                <figcaption>
                                    <a class="mp-title" href="https://www.bgr.in/gadgets/mobile-phones/samsung/galaxy-a72/" title="Samsung Galaxy A72">Samsung Galaxy A72</a>
                                    <div class="clear"></div>
                                    <p class="price">
                                    <i></i> 34,999                                    </p>
                                    <!-- <p class="price"><i></i>34,999</p> -->
                                    <a href="https://www.bgr.in/gadgets/mobile-phones/samsung/galaxy-a72/" itemprop="url" class="alink" title="Samsung Galaxy A72">View Specs</a>
                                </figcaption>
                            </figure>
                                            <figure class="upcmg-itm">
                                <a href="https://www.bgr.in/gadgets/mobile-phones/samsung/galaxy-a52/" class="imgwrp" title="Samsung Galaxy A52">
                                    <img class="lazy lazy-hidden" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2021/03/samsung-galaxy-A52-5G.jpg?impolicy=Medium_Widthonly&w=95" onError="this.onerror=null;this.src='https://st1.bgr.in/img/mobile-phones/no_image_145X193.jpg';" alt="Samsung Galaxy A52" title="Samsung Galaxy A52" itemprop="image">
                                </a>
                                <figcaption>
                                    <a class="mp-title" href="https://www.bgr.in/gadgets/mobile-phones/samsung/galaxy-a52/" title="Samsung Galaxy A52">Samsung Galaxy A52</a>
                                    <div class="clear"></div>
                                    <p class="price">
                                    <i></i> 26,499                                    </p>
                                    <!-- <p class="price"><i></i>26,499</p> -->
                                    <a href="https://www.bgr.in/gadgets/mobile-phones/samsung/galaxy-a52/" itemprop="url" class="alink" title="Samsung Galaxy A52">View Specs</a>
                                </figcaption>
                            </figure>
                                            <figure class="upcmg-itm">
                                <a href="https://www.bgr.in/gadgets/mobile-phones/micromax/in-1/" class="imgwrp" title="Micromax In 1">
                                    <img class="lazy lazy-hidden" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2021/03/micromax-in-1-1.jpg?impolicy=Medium_Widthonly&w=95" onError="this.onerror=null;this.src='https://st1.bgr.in/img/mobile-phones/no_image_145X193.jpg';" alt="Micromax In 1" title="Micromax In 1" itemprop="image">
                                </a>
                                <figcaption>
                                    <a class="mp-title" href="https://www.bgr.in/gadgets/mobile-phones/micromax/in-1/" title="Micromax In 1">Micromax In 1</a>
                                    <div class="clear"></div>
                                    <p class="price">
                                    <i></i> 10,499                                    </p>
                                    <!-- <p class="price"><i></i>10,499</p> -->
                                    <a href="https://www.bgr.in/gadgets/mobile-phones/micromax/in-1/" itemprop="url" class="alink" title="Micromax In 1">View Specs</a>
                                </figcaption>
                            </figure>
                                            <figure class="upcmg-itm">
                                <a href="https://www.bgr.in/gadgets/mobile-phones/asus/rog-phone-5/" class="imgwrp" title="Asus ROG Phone 5">
                                    <img class="lazy lazy-hidden" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2021/03/asus-rog-phone-5.jpg?impolicy=Medium_Widthonly&w=95" onError="this.onerror=null;this.src='https://st1.bgr.in/img/mobile-phones/no_image_145X193.jpg';" alt="Asus ROG Phone 5" title="Asus ROG Phone 5" itemprop="image">
                                </a>
                                <figcaption>
                                    <a class="mp-title" href="https://www.bgr.in/gadgets/mobile-phones/asus/rog-phone-5/" title="Asus ROG Phone 5">Asus ROG Phone 5</a>
                                    <div class="clear"></div>
                                    <p class="price">
                                    <i></i> 49,999                                    </p>
                                    <!-- <p class="price"><i></i>49,999</p> -->
                                    <a href="https://www.bgr.in/gadgets/mobile-phones/asus/rog-phone-5/" itemprop="url" class="alink" title="Asus ROG Phone 5">View Specs</a>
                                </figcaption>
                            </figure>
                                            <figure class="upcmg-itm">
                                <a href="https://www.bgr.in/gadgets/mobile-phones/samsung/galaxy-m12/" class="imgwrp" title="Samsung Galaxy M12">
                                    <img class="lazy lazy-hidden" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2021/03/samsung-galaxy-M12-1.jpg?impolicy=Medium_Widthonly&w=95" onError="this.onerror=null;this.src='https://st1.bgr.in/img/mobile-phones/no_image_145X193.jpg';" alt="Samsung Galaxy M12" title="Samsung Galaxy M12" itemprop="image">
                                </a>
                                <figcaption>
                                    <a class="mp-title" href="https://www.bgr.in/gadgets/mobile-phones/samsung/galaxy-m12/" title="Samsung Galaxy M12">Samsung Galaxy M12</a>
                                    <div class="clear"></div>
                                    <p class="price">
                                    <i></i> 10,999                                    </p>
                                    <!-- <p class="price"><i></i>10,999</p> -->
                                    <a href="https://www.bgr.in/gadgets/mobile-phones/samsung/galaxy-m12/" itemprop="url" class="alink" title="Samsung Galaxy M12">View Specs</a>
                                </figcaption>
                            </figure>
                                            <figure class="upcmg-itm">
                                <a href="https://www.bgr.in/gadgets/mobile-phones/motorola/moto-g30/" class="imgwrp" title="Motorola Moto G30">
                                    <img class="lazy lazy-hidden" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2021/03/motorola-moto-g30.jpg?impolicy=Medium_Widthonly&w=95" onError="this.onerror=null;this.src='https://st1.bgr.in/img/mobile-phones/no_image_145X193.jpg';" alt="Motorola Moto G30" title="Motorola Moto G30" itemprop="image">
                                </a>
                                <figcaption>
                                    <a class="mp-title" href="https://www.bgr.in/gadgets/mobile-phones/motorola/moto-g30/" title="Motorola Moto G30">Motorola Moto G30</a>
                                    <div class="clear"></div>
                                    <p class="price">
                                    <i></i> 10,999                                    </p>
                                    <!-- <p class="price"><i></i>10,999</p> -->
                                    <a href="https://www.bgr.in/gadgets/mobile-phones/motorola/moto-g30/" itemprop="url" class="alink" title="Motorola Moto G30">View Specs</a>
                                </figcaption>
                            </figure>
                                            <figure class="upcmg-itm">
                                <a href="https://www.bgr.in/gadgets/mobile-phones/motorola/moto-g10-power/" class="imgwrp" title="Motorola Moto G10 Power">
                                    <img class="lazy lazy-hidden" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2021/03/motorola-moto-g10-power.jpg?impolicy=Medium_Widthonly&w=95" onError="this.onerror=null;this.src='https://st1.bgr.in/img/mobile-phones/no_image_145X193.jpg';" alt="Motorola Moto G10 Power" title="Motorola Moto G10 Power" itemprop="image">
                                </a>
                                <figcaption>
                                    <a class="mp-title" href="https://www.bgr.in/gadgets/mobile-phones/motorola/moto-g10-power/" title="Motorola Moto G10 Power">Motorola Moto G10 Power</a>
                                    <div class="clear"></div>
                                    <p class="price">
                                    <i></i> 9,999                                    </p>
                                    <!-- <p class="price"><i></i>9,999</p> -->
                                    <a href="https://www.bgr.in/gadgets/mobile-phones/motorola/moto-g10-power/" itemprop="url" class="alink" title="Motorola Moto G10 Power">View Specs</a>
                                </figcaption>
                            </figure>
                                            <figure class="upcmg-itm">
                                <a href="https://www.bgr.in/gadgets/mobile-phones/oppo/f19-pro-plus-5g/" class="imgwrp" title="Oppo F19 Pro Plus 5G">
                                    <img class="lazy lazy-hidden" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2021/03/oppo-f19-pro-5g.jpg?impolicy=Medium_Widthonly&w=95" onError="this.onerror=null;this.src='https://st1.bgr.in/img/mobile-phones/no_image_145X193.jpg';" alt="Oppo F19 Pro Plus 5G" title="Oppo F19 Pro Plus 5G" itemprop="image">
                                </a>
                                <figcaption>
                                    <a class="mp-title" href="https://www.bgr.in/gadgets/mobile-phones/oppo/f19-pro-plus-5g/" title="Oppo F19 Pro Plus 5G">Oppo F19 Pro Plus 5G</a>
                                    <div class="clear"></div>
                                    <p class="price">
                                    <i></i> 25,990                                    </p>
                                    <!-- <p class="price"><i></i>25,990</p> -->
                                    <a href="https://www.bgr.in/gadgets/mobile-phones/oppo/f19-pro-plus-5g/" itemprop="url" class="alink" title="Oppo F19 Pro Plus 5G">View Specs</a>
                                </figcaption>
                            </figure>
                                            <figure class="upcmg-itm">
                                <a href="https://www.bgr.in/gadgets/mobile-phones/oppo/f19-pro/" class="imgwrp" title="Oppo F19 Pro">
                                    <img class="lazy lazy-hidden" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2021/03/oppo-f19-pro-1.jpg?impolicy=Medium_Widthonly&w=95" onError="this.onerror=null;this.src='https://st1.bgr.in/img/mobile-phones/no_image_145X193.jpg';" alt="Oppo F19 Pro" title="Oppo F19 Pro" itemprop="image">
                                </a>
                                <figcaption>
                                    <a class="mp-title" href="https://www.bgr.in/gadgets/mobile-phones/oppo/f19-pro/" title="Oppo F19 Pro">Oppo F19 Pro</a>
                                    <div class="clear"></div>
                                    <p class="price">
                                    <i></i> 21,490                                    </p>
                                    <!-- <p class="price"><i></i>21,490</p> -->
                                    <a href="https://www.bgr.in/gadgets/mobile-phones/oppo/f19-pro/" itemprop="url" class="alink" title="Oppo F19 Pro">View Specs</a>
                                </figcaption>
                            </figure>
                                            <figure class="upcmg-itm">
                                <a href="https://www.bgr.in/gadgets/mobile-phones/xiaomi/redmi-note-10-pro-max/" class="imgwrp" title="Xiaomi Redmi Note 10 Pro Max">
                                    <img class="lazy lazy-hidden" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2021/03/xiaomi-redmi-note-10-pro-max.jpg?impolicy=Medium_Widthonly&w=95" onError="this.onerror=null;this.src='https://st1.bgr.in/img/mobile-phones/no_image_145X193.jpg';" alt="Xiaomi Redmi Note 10 Pro Max" title="Xiaomi Redmi Note 10 Pro Max" itemprop="image">
                                </a>
                                <figcaption>
                                    <a class="mp-title" href="https://www.bgr.in/gadgets/mobile-phones/xiaomi/redmi-note-10-pro-max/" title="Xiaomi Redmi Note 10 Pro Max">Xiaomi Redmi Note 10 Pro Max</a>
                                    <div class="clear"></div>
                                    <p class="price">
                                    <i></i> 18,999                                    </p>
                                    <!-- <p class="price"><i></i>18,999</p> -->
                                    <a href="https://www.bgr.in/gadgets/mobile-phones/xiaomi/redmi-note-10-pro-max/" itemprop="url" class="alink" title="Xiaomi Redmi Note 10 Pro Max">View Specs</a>
                                </figcaption>
                            </figure>
                                            <figure class="upcmg-itm">
                                <a href="https://www.bgr.in/gadgets/mobile-phones/xiaomi/redmi-note-10-pro/" class="imgwrp" title="Xiaomi Redmi Note 10 Pro">
                                    <img class="lazy lazy-hidden" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2021/03/xiaomi-redmi-note-10-pro.jpg?impolicy=Medium_Widthonly&w=95" onError="this.onerror=null;this.src='https://st1.bgr.in/img/mobile-phones/no_image_145X193.jpg';" alt="Xiaomi Redmi Note 10 Pro" title="Xiaomi Redmi Note 10 Pro" itemprop="image">
                                </a>
                                <figcaption>
                                    <a class="mp-title" href="https://www.bgr.in/gadgets/mobile-phones/xiaomi/redmi-note-10-pro/" title="Xiaomi Redmi Note 10 Pro">Xiaomi Redmi Note 10 Pro</a>
                                    <div class="clear"></div>
                                    <p class="price">
                                    <i></i> 15,999                                    </p>
                                    <!-- <p class="price"><i></i>15,999</p> -->
                                    <a href="https://www.bgr.in/gadgets/mobile-phones/xiaomi/redmi-note-10-pro/" itemprop="url" class="alink" title="Xiaomi Redmi Note 10 Pro">View Specs</a>
                                </figcaption>
                            </figure>
                                            <figure class="upcmg-itm">
                                <a href="https://www.bgr.in/gadgets/mobile-phones/xiaomi/redmi-note-10/" class="imgwrp" title="Xiaomi Redmi Note 10">
                                    <img class="lazy lazy-hidden" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2021/03/xiaomi-redmi-note-10-1.jpg?impolicy=Medium_Widthonly&w=95" onError="this.onerror=null;this.src='https://st1.bgr.in/img/mobile-phones/no_image_145X193.jpg';" alt="Xiaomi Redmi Note 10" title="Xiaomi Redmi Note 10" itemprop="image">
                                </a>
                                <figcaption>
                                    <a class="mp-title" href="https://www.bgr.in/gadgets/mobile-phones/xiaomi/redmi-note-10/" title="Xiaomi Redmi Note 10">Xiaomi Redmi Note 10</a>
                                    <div class="clear"></div>
                                    <p class="price">
                                    <i></i> 11,999                                    </p>
                                    <!-- <p class="price"><i></i>11,999</p> -->
                                    <a href="https://www.bgr.in/gadgets/mobile-phones/xiaomi/redmi-note-10/" itemprop="url" class="alink" title="Xiaomi Redmi Note 10">View Specs</a>
                                </figcaption>
                            </figure>
                                            <figure class="upcmg-itm">
                                <a href="https://www.bgr.in/gadgets/mobile-phones/realme/narzo-30a/" class="imgwrp" title="Realme Narzo 30A">
                                    <img class="lazy lazy-hidden" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2021/02/realme-narzo-30A.jpg?impolicy=Medium_Widthonly&w=95" onError="this.onerror=null;this.src='https://st1.bgr.in/img/mobile-phones/no_image_145X193.jpg';" alt="Realme Narzo 30A" title="Realme Narzo 30A" itemprop="image">
                                </a>
                                <figcaption>
                                    <a class="mp-title" href="https://www.bgr.in/gadgets/mobile-phones/realme/narzo-30a/" title="Realme Narzo 30A">Realme Narzo 30A</a>
                                    <div class="clear"></div>
                                    <p class="price">
                                    <i></i> 8,999                                    </p>
                                    <!-- <p class="price"><i></i>8,999</p> -->
                                    <a href="https://www.bgr.in/gadgets/mobile-phones/realme/narzo-30a/" itemprop="url" class="alink" title="Realme Narzo 30A">View Specs</a>
                                </figcaption>
                            </figure>
                                            <figure class="upcmg-itm">
                                <a href="https://www.bgr.in/gadgets/mobile-phones/realme/narzo-30-pro/" class="imgwrp" title="Realme Narzo 30 Pro">
                                    <img class="lazy lazy-hidden" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2021/02/realme-narzo-30-pro-2.jpg?impolicy=Medium_Widthonly&w=95" onError="this.onerror=null;this.src='https://st1.bgr.in/img/mobile-phones/no_image_145X193.jpg';" alt="Realme Narzo 30 Pro" title="Realme Narzo 30 Pro" itemprop="image">
                                </a>
                                <figcaption>
                                    <a class="mp-title" href="https://www.bgr.in/gadgets/mobile-phones/realme/narzo-30-pro/" title="Realme Narzo 30 Pro">Realme Narzo 30 Pro</a>
                                    <div class="clear"></div>
                                    <p class="price">
                                    <i></i> 16,999                                    </p>
                                    <!-- <p class="price"><i></i>16,999</p> -->
                                    <a href="https://www.bgr.in/gadgets/mobile-phones/realme/narzo-30-pro/" itemprop="url" class="alink" title="Realme Narzo 30 Pro">View Specs</a>
                                </figcaption>
                            </figure>
                                            <figure class="upcmg-itm">
                                <a href="https://www.bgr.in/gadgets/mobile-phones/infinix/smart-5/" class="imgwrp" title="Infinix Smart 5">
                                    <img class="lazy lazy-hidden" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2021/02/infinix-smart-5-2.jpg?impolicy=Medium_Widthonly&w=95" onError="this.onerror=null;this.src='https://st1.bgr.in/img/mobile-phones/no_image_145X193.jpg';" alt="Infinix Smart 5" title="Infinix Smart 5" itemprop="image">
                                </a>
                                <figcaption>
                                    <a class="mp-title" href="https://www.bgr.in/gadgets/mobile-phones/infinix/smart-5/" title="Infinix Smart 5">Infinix Smart 5</a>
                                    <div class="clear"></div>
                                    <p class="price">
                                    <i></i> 7,199                                    </p>
                                    <!-- <p class="price"><i></i>7,199</p> -->
                                    <a href="https://www.bgr.in/gadgets/mobile-phones/infinix/smart-5/" itemprop="url" class="alink" title="Infinix Smart 5">View Specs</a>
                                </figcaption>
                            </figure>
                                            <figure class="upcmg-itm">
                                <a href="https://www.bgr.in/gadgets/mobile-phones/samsung/galaxy-f62/" class="imgwrp" title="Samsung Galaxy F62">
                                    <img class="lazy lazy-hidden" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2021/02/samsung-galaxy-f62.jpg?impolicy=Medium_Widthonly&w=95" onError="this.onerror=null;this.src='https://st1.bgr.in/img/mobile-phones/no_image_145X193.jpg';" alt="Samsung Galaxy F62" title="Samsung Galaxy F62" itemprop="image">
                                </a>
                                <figcaption>
                                    <a class="mp-title" href="https://www.bgr.in/gadgets/mobile-phones/samsung/galaxy-f62/" title="Samsung Galaxy F62">Samsung Galaxy F62</a>
                                    <div class="clear"></div>
                                    <p class="price">
                                    <i></i> 23,999                                    </p>
                                    <!-- <p class="price"><i></i>23,999</p> -->
                                    <a href="https://www.bgr.in/gadgets/mobile-phones/samsung/galaxy-f62/" itemprop="url" class="alink" title="Samsung Galaxy F62">View Specs</a>
                                </figcaption>
                            </figure>
                                            <figure class="upcmg-itm">
                                <a href="https://www.bgr.in/gadgets/mobile-phones/samsung/galaxy-a12/" class="imgwrp" title="Samsung Galaxy A12">
                                    <img class="lazy lazy-hidden" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2021/03/samsung-galaxy-A12.jpg?impolicy=Medium_Widthonly&w=95" onError="this.onerror=null;this.src='https://st1.bgr.in/img/mobile-phones/no_image_145X193.jpg';" alt="Samsung Galaxy A12" title="Samsung Galaxy A12" itemprop="image">
                                </a>
                                <figcaption>
                                    <a class="mp-title" href="https://www.bgr.in/gadgets/mobile-phones/samsung/galaxy-a12/" title="Samsung Galaxy A12">Samsung Galaxy A12</a>
                                    <div class="clear"></div>
                                    <p class="price">
                                    <i></i> 12,999                                    </p>
                                    <!-- <p class="price"><i></i>12,999</p> -->
                                    <a href="https://www.bgr.in/gadgets/mobile-phones/samsung/galaxy-a12/" itemprop="url" class="alink" title="Samsung Galaxy A12">View Specs</a>
                                </figcaption>
                            </figure>
                                            <figure class="upcmg-itm">
                                <a href="https://www.bgr.in/gadgets/mobile-phones/nokia/5-4/" class="imgwrp" title="Nokia 5.4">
                                    <img class="lazy lazy-hidden" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2021/02/nokia-5.4-6.jpg?impolicy=Medium_Widthonly&w=95" onError="this.onerror=null;this.src='https://st1.bgr.in/img/mobile-phones/no_image_145X193.jpg';" alt="Nokia 5.4" title="Nokia 5.4" itemprop="image">
                                </a>
                                <figcaption>
                                    <a class="mp-title" href="https://www.bgr.in/gadgets/mobile-phones/nokia/5-4/" title="Nokia 5.4">Nokia 5.4</a>
                                    <div class="clear"></div>
                                    <p class="price">
                                    <i></i> 13,999                                    </p>
                                    <!-- <p class="price"><i></i>13,999</p> -->
                                    <a href="https://www.bgr.in/gadgets/mobile-phones/nokia/5-4/" itemprop="url" class="alink" title="Nokia 5.4">View Specs</a>
                                </figcaption>
                            </figure>
                                            <figure class="upcmg-itm">
                                <a href="https://www.bgr.in/gadgets/mobile-phones/nokia/3-4/" class="imgwrp" title="Nokia 3.4">
                                    <img class="lazy lazy-hidden" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2021/02/nokia-3.4.jpg?impolicy=Medium_Widthonly&w=95" onError="this.onerror=null;this.src='https://st1.bgr.in/img/mobile-phones/no_image_145X193.jpg';" alt="Nokia 3.4" title="Nokia 3.4" itemprop="image">
                                </a>
                                <figcaption>
                                    <a class="mp-title" href="https://www.bgr.in/gadgets/mobile-phones/nokia/3-4/" title="Nokia 3.4">Nokia 3.4</a>
                                    <div class="clear"></div>
                                    <p class="price">
                                    <i></i> 11,999                                    </p>
                                    <!-- <p class="price"><i></i>11,999</p> -->
                                    <a href="https://www.bgr.in/gadgets/mobile-phones/nokia/3-4/" itemprop="url" class="alink" title="Nokia 3.4">View Specs</a>
                                </figcaption>
                            </figure>
                                            <figure class="upcmg-itm">
                                <a href="https://www.bgr.in/gadgets/mobile-phones/realme/x7-pro-5g/" class="imgwrp" title="Realme X7 Pro 5G">
                                    <img class="lazy lazy-hidden" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2021/02/realme-x7-pro-6.jpg?impolicy=Medium_Widthonly&w=95" onError="this.onerror=null;this.src='https://st1.bgr.in/img/mobile-phones/no_image_145X193.jpg';" alt="Realme X7 Pro 5G" title="Realme X7 Pro 5G" itemprop="image">
                                </a>
                                <figcaption>
                                    <a class="mp-title" href="https://www.bgr.in/gadgets/mobile-phones/realme/x7-pro-5g/" title="Realme X7 Pro 5G">Realme X7 Pro 5G</a>
                                    <div class="clear"></div>
                                    <p class="price">
                                    <i></i> 29,999                                    </p>
                                    <!-- <p class="price"><i></i>29,999</p> -->
                                    <a href="https://www.bgr.in/gadgets/mobile-phones/realme/x7-pro-5g/" itemprop="url" class="alink" title="Realme X7 Pro 5G">View Specs</a>
                                </figcaption>
                            </figure>
                                            <figure class="upcmg-itm">
                                <a href="https://www.bgr.in/gadgets/mobile-phones/realme/x7/" class="imgwrp" title="Realme X7">
                                    <img class="lazy lazy-hidden" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2021/02/realme-x7.jpg?impolicy=Medium_Widthonly&w=95" onError="this.onerror=null;this.src='https://st1.bgr.in/img/mobile-phones/no_image_145X193.jpg';" alt="Realme X7" title="Realme X7" itemprop="image">
                                </a>
                                <figcaption>
                                    <a class="mp-title" href="https://www.bgr.in/gadgets/mobile-phones/realme/x7/" title="Realme X7">Realme X7</a>
                                    <div class="clear"></div>
                                    <p class="price">
                                    <i></i> 19,999                                    </p>
                                    <!-- <p class="price"><i></i>19,999</p> -->
                                    <a href="https://www.bgr.in/gadgets/mobile-phones/realme/x7/" itemprop="url" class="alink" title="Realme X7">View Specs</a>
                                </figcaption>
                            </figure>
                                            <figure class="upcmg-itm">
                                <a href="https://www.bgr.in/gadgets/mobile-phones/vivo/y31/" class="imgwrp" title="Vivo Y31">
                                    <img class="lazy lazy-hidden" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2021/02/Vivo-Y31.jpg?impolicy=Medium_Widthonly&w=95" onError="this.onerror=null;this.src='https://st1.bgr.in/img/mobile-phones/no_image_145X193.jpg';" alt="Vivo Y31" title="Vivo Y31" itemprop="image">
                                </a>
                                <figcaption>
                                    <a class="mp-title" href="https://www.bgr.in/gadgets/mobile-phones/vivo/y31/" title="Vivo Y31">Vivo Y31</a>
                                    <div class="clear"></div>
                                    <p class="price">
                                    <i></i> 16,490                                    </p>
                                    <!-- <p class="price"><i></i>16,490</p> -->
                                    <a href="https://www.bgr.in/gadgets/mobile-phones/vivo/y31/" itemprop="url" class="alink" title="Vivo Y31">View Specs</a>
                                </figcaption>
                            </figure>
                                            <figure class="upcmg-itm">
                                <a href="https://www.bgr.in/gadgets/mobile-phones/oppo/reno5-pro-5g/" class="imgwrp" title="Oppo Reno5 Pro 5G">
                                    <img class="lazy lazy-hidden" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2020/12/oppo-reno-5-pro-5g.jpg?impolicy=Medium_Widthonly&w=95" onError="this.onerror=null;this.src='https://st1.bgr.in/img/mobile-phones/no_image_145X193.jpg';" alt="Oppo Reno5 Pro 5G" title="Oppo Reno5 Pro 5G" itemprop="image">
                                </a>
                                <figcaption>
                                    <a class="mp-title" href="https://www.bgr.in/gadgets/mobile-phones/oppo/reno5-pro-5g/" title="Oppo Reno5 Pro 5G">Oppo Reno5 Pro 5G</a>
                                    <div class="clear"></div>
                                    <p class="price">
                                    <i></i> 35,990                                    </p>
                                    <!-- <p class="price"><i></i>35,990</p> -->
                                    <a href="https://www.bgr.in/gadgets/mobile-phones/oppo/reno5-pro-5g/" itemprop="url" class="alink" title="Oppo Reno5 Pro 5G">View Specs</a>
                                </figcaption>
                            </figure>
                                            <figure class="upcmg-itm">
                                <a href="https://www.bgr.in/gadgets/mobile-phones/samsung/galaxy-s21-ultra-5g/" class="imgwrp" title="Samsung Galaxy S21 Ultra 5G">
                                    <img class="lazy lazy-hidden" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2021/01/samsung-galaxy-s21-ultra-5g.jpg?impolicy=Medium_Widthonly&w=95" onError="this.onerror=null;this.src='https://st1.bgr.in/img/mobile-phones/no_image_145X193.jpg';" alt="Samsung Galaxy S21 Ultra 5G" title="Samsung Galaxy S21 Ultra 5G" itemprop="image">
                                </a>
                                <figcaption>
                                    <a class="mp-title" href="https://www.bgr.in/gadgets/mobile-phones/samsung/galaxy-s21-ultra-5g/" title="Samsung Galaxy S21 Ultra 5G">Samsung Galaxy S21 Ultra 5G</a>
                                    <div class="clear"></div>
                                    <p class="price">
                                    <i></i> 1,05,999                                    </p>
                                    <!-- <p class="price"><i></i>1,05,999</p> -->
                                    <a href="https://www.bgr.in/gadgets/mobile-phones/samsung/galaxy-s21-ultra-5g/" itemprop="url" class="alink" title="Samsung Galaxy S21 Ultra 5G">View Specs</a>
                                </figcaption>
                            </figure>
                                            <figure class="upcmg-itm">
                                <a href="https://www.bgr.in/gadgets/mobile-phones/samsung/galaxy-s21-plus-5g/" class="imgwrp" title="Samsung Galaxy S21 Plus 5G">
                                    <img class="lazy lazy-hidden" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2021/01/samsung-galaxy-S21-5G-1.jpg?impolicy=Medium_Widthonly&w=95" onError="this.onerror=null;this.src='https://st1.bgr.in/img/mobile-phones/no_image_145X193.jpg';" alt="Samsung Galaxy S21 Plus 5G" title="Samsung Galaxy S21 Plus 5G" itemprop="image">
                                </a>
                                <figcaption>
                                    <a class="mp-title" href="https://www.bgr.in/gadgets/mobile-phones/samsung/galaxy-s21-plus-5g/" title="Samsung Galaxy S21 Plus 5G">Samsung Galaxy S21 Plus 5G</a>
                                    <div class="clear"></div>
                                    <p class="price">
                                    <i></i> 81,999                                    </p>
                                    <!-- <p class="price"><i></i>81,999</p> -->
                                    <a href="https://www.bgr.in/gadgets/mobile-phones/samsung/galaxy-s21-plus-5g/" itemprop="url" class="alink" title="Samsung Galaxy S21 Plus 5G">View Specs</a>
                                </figcaption>
                            </figure>
                                            <figure class="upcmg-itm">
                                <a href="https://www.bgr.in/gadgets/mobile-phones/samsung/galaxy-s21-5g/" class="imgwrp" title="Samsung Galaxy S21 5G">
                                    <img class="lazy lazy-hidden" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2021/01/samsung-galaxy-S21-5G.jpg?impolicy=Medium_Widthonly&w=95" onError="this.onerror=null;this.src='https://st1.bgr.in/img/mobile-phones/no_image_145X193.jpg';" alt="Samsung Galaxy S21 5G" title="Samsung Galaxy S21 5G" itemprop="image">
                                </a>
                                <figcaption>
                                    <a class="mp-title" href="https://www.bgr.in/gadgets/mobile-phones/samsung/galaxy-s21-5g/" title="Samsung Galaxy S21 5G">Samsung Galaxy S21 5G</a>
                                    <div class="clear"></div>
                                    <p class="price">
                                    <i></i> 69,999                                    </p>
                                    <!-- <p class="price"><i></i>69,999</p> -->
                                    <a href="https://www.bgr.in/gadgets/mobile-phones/samsung/galaxy-s21-5g/" itemprop="url" class="alink" title="Samsung Galaxy S21 5G">View Specs</a>
                                </figcaption>
                            </figure>
                                            <figure class="upcmg-itm">
                                <a href="https://www.bgr.in/gadgets/mobile-phones/vivo/y12s/" class="imgwrp" title="Vivo Y12s">
                                    <img class="lazy lazy-hidden" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2021/01/vivo-Y12s.jpg?impolicy=Medium_Widthonly&w=95" onError="this.onerror=null;this.src='https://st1.bgr.in/img/mobile-phones/no_image_145X193.jpg';" alt="Vivo Y12s" title="Vivo Y12s" itemprop="image">
                                </a>
                                <figcaption>
                                    <a class="mp-title" href="https://www.bgr.in/gadgets/mobile-phones/vivo/y12s/" title="Vivo Y12s">Vivo Y12s</a>
                                    <div class="clear"></div>
                                    <p class="price">
                                    <i></i> 9,990                                    </p>
                                    <!-- <p class="price"><i></i>9,990</p> -->
                                    <a href="https://www.bgr.in/gadgets/mobile-phones/vivo/y12s/" itemprop="url" class="alink" title="Vivo Y12s">View Specs</a>
                                </figcaption>
                            </figure>
                                            <figure class="upcmg-itm">
                                <a href="https://www.bgr.in/gadgets/mobile-phones/vivo/y51a/" class="imgwrp" title="Vivo Y51A">
                                    <img class="lazy lazy-hidden" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2021/01/vivo-Y51a.jpg?impolicy=Medium_Widthonly&w=95" onError="this.onerror=null;this.src='https://st1.bgr.in/img/mobile-phones/no_image_145X193.jpg';" alt="Vivo Y51A" title="Vivo Y51A" itemprop="image">
                                </a>
                                <figcaption>
                                    <a class="mp-title" href="https://www.bgr.in/gadgets/mobile-phones/vivo/y51a/" title="Vivo Y51A">Vivo Y51A</a>
                                    <div class="clear"></div>
                                    <p class="price">
                                    <i></i> 17,990                                    </p>
                                    <!-- <p class="price"><i></i>17,990</p> -->
                                    <a href="https://www.bgr.in/gadgets/mobile-phones/vivo/y51a/" itemprop="url" class="alink" title="Vivo Y51A">View Specs</a>
                                </figcaption>
                            </figure>
                                            <figure class="upcmg-itm">
                                <a href="https://www.bgr.in/gadgets/mobile-phones/samsung/galaxy-m02s/" class="imgwrp" title="Samsung Galaxy M02s">
                                    <img class="lazy lazy-hidden" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2021/01/samsung-galaxy-m02s.jpg?impolicy=Medium_Widthonly&w=95" onError="this.onerror=null;this.src='https://st1.bgr.in/img/mobile-phones/no_image_145X193.jpg';" alt="Samsung Galaxy M02s" title="Samsung Galaxy M02s" itemprop="image">
                                </a>
                                <figcaption>
                                    <a class="mp-title" href="https://www.bgr.in/gadgets/mobile-phones/samsung/galaxy-m02s/" title="Samsung Galaxy M02s">Samsung Galaxy M02s</a>
                                    <div class="clear"></div>
                                    <p class="price">
                                    <i></i> 8,999                                    </p>
                                    <!-- <p class="price"><i></i>8,999</p> -->
                                    <a href="https://www.bgr.in/gadgets/mobile-phones/samsung/galaxy-m02s/" itemprop="url" class="alink" title="Samsung Galaxy M02s">View Specs</a>
                                </figcaption>
                            </figure>
                                            <figure class="upcmg-itm">
                                <a href="https://www.bgr.in/gadgets/mobile-phones/xiaomi/mi-10i/" class="imgwrp" title="Xiaomi Mi 10i">
                                    <img class="lazy lazy-hidden" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2021/01/xiaomi-mi-10i.jpg?impolicy=Medium_Widthonly&w=95" onError="this.onerror=null;this.src='https://st1.bgr.in/img/mobile-phones/no_image_145X193.jpg';" alt="Xiaomi Mi 10i" title="Xiaomi Mi 10i" itemprop="image">
                                </a>
                                <figcaption>
                                    <a class="mp-title" href="https://www.bgr.in/gadgets/mobile-phones/xiaomi/mi-10i/" title="Xiaomi Mi 10i">Xiaomi Mi 10i</a>
                                    <div class="clear"></div>
                                    <p class="price">
                                    <i></i> 21,999                                    </p>
                                    <!-- <p class="price"><i></i>21,999</p> -->
                                    <a href="https://www.bgr.in/gadgets/mobile-phones/xiaomi/mi-10i/" itemprop="url" class="alink" title="Xiaomi Mi 10i">View Specs</a>
                                </figcaption>
                            </figure>
                                            <figure class="upcmg-itm">
                                <a href="https://www.bgr.in/gadgets/mobile-phones/oppo/a15s/" class="imgwrp" title="Oppo A15s">
                                    <img class="lazy lazy-hidden" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2020/12/oppo-a15s-1.jpg?impolicy=Medium_Widthonly&w=95" onError="this.onerror=null;this.src='https://st1.bgr.in/img/mobile-phones/no_image_145X193.jpg';" alt="Oppo A15s" title="Oppo A15s" itemprop="image">
                                </a>
                                <figcaption>
                                    <a class="mp-title" href="https://www.bgr.in/gadgets/mobile-phones/oppo/a15s/" title="Oppo A15s">Oppo A15s</a>
                                    <div class="clear"></div>
                                    <p class="price">
                                    <i></i> 11,490                                    </p>
                                    <!-- <p class="price"><i></i>11,490</p> -->
                                    <a href="https://www.bgr.in/gadgets/mobile-phones/oppo/a15s/" itemprop="url" class="alink" title="Oppo A15s">View Specs</a>
                                </figcaption>
                            </figure>
                                        <div class="clear"></div>
                    </div>
                    <div class="clear"></div>
                </section>
                <div class="clear"></div>
                 <section class="blksidebar blksimilar">
                    <h2 class="hdsd-blue">Best Sellers</h2>
                    <ul data-event-order="yes" data-event-sub-cat="BEST SELLERS" class="simList eventtracker">
                            <li class="col-sm-6 simItem">
                        <figure>
                            <a itemprop="url" class="imgwrp" href="https://www.bgr.in/gadgets/mobile-phones/realme/3-pro/" title="Realme 3 Pro">
                                <img itemprop="image" title="Realme 3 Pro" alt="Realme 3 Pro" src="https://st1.bgr.in/wp-content/uploads/2019/03/Realme-3-Pro.jpg?impolicy=Medium_Widthonly&w=75" onerror="this.onerror=null;this.src='https://st1.bgr.in/img/mobile-phones/no_image_75X100.jpg';" >
                            </a>
                            <figcaption>
                                <h3>
                                    <a itemprop="url" class="mobttl" href="https://www.bgr.in/gadgets/mobile-phones/realme/3-pro/" title="Realme 3 Pro">Realme 3 Pro</a>
                                </h3>
                                <div class="brand-rating">
                                    <span class="avg_user_stars">
                                                                                <span class="rating" style="width:80%"></span>
                                                                            </span>
                                </div>
                                 <p class="price">
                                <i></i> 13,199                                </p>
                                                            </figcaption>
                        </figure>
                    <div class="clear"></div>
                    </li>

                                <li class="col-sm-6 simItem">
                        <figure>
                            <a itemprop="url" class="imgwrp" href="https://www.bgr.in/gadgets/mobile-phones/xiaomi/redmi-note-7s/" title="Xiaomi Redmi Note 7S">
                                <img itemprop="image" title="Xiaomi Redmi Note 7S" alt="Xiaomi Redmi Note 7S" src="https://st1.bgr.in/wp-content/uploads/2019/05/Xiaomi-Redmi-Note-7S.jpg?impolicy=Medium_Widthonly&w=75" onerror="this.onerror=null;this.src='https://st1.bgr.in/img/mobile-phones/no_image_75X100.jpg';" >
                            </a>
                            <figcaption>
                                <h3>
                                    <a itemprop="url" class="mobttl" href="https://www.bgr.in/gadgets/mobile-phones/xiaomi/redmi-note-7s/" title="Xiaomi Redmi Note 7S">Xiaomi Redmi Note 7S</a>
                                </h3>
                                <div class="brand-rating">
                                    <span class="avg_user_stars">
                                                                            </span>
                                </div>
                                 <p class="price">
                                <i></i> 9,999                                </p>
                                                            </figcaption>
                        </figure>
                    <div class="clear"></div>
                    </li>

                                <li class="col-sm-6 simItem">
                        <figure>
                            <a itemprop="url" class="imgwrp" href="https://www.bgr.in/gadgets/mobile-phones/samsung/galaxy-m40/" title="Samsung Galaxy M40">
                                <img itemprop="image" title="Samsung Galaxy M40" alt="Samsung Galaxy M40" src="https://st1.bgr.in/wp-content/uploads/2019/06/Samsung-Galaxy-M40-2.jpg?impolicy=Medium_Widthonly&w=75" onerror="this.onerror=null;this.src='https://st1.bgr.in/img/mobile-phones/no_image_75X100.jpg';" >
                            </a>
                            <figcaption>
                                <h3>
                                    <a itemprop="url" class="mobttl" href="https://www.bgr.in/gadgets/mobile-phones/samsung/galaxy-m40/" title="Samsung Galaxy M40">Samsung Galaxy M40</a>
                                </h3>
                                <div class="brand-rating">
                                    <span class="avg_user_stars">
                                                                            </span>
                                </div>
                                 <p class="price">
                                <i></i> 19,999                                </p>
                                                            </figcaption>
                        </figure>
                    <div class="clear"></div>
                    </li>

                                <li class="col-sm-6 simItem">
                        <figure>
                            <a itemprop="url" class="imgwrp" href="https://www.bgr.in/gadgets/mobile-phones/vivo/z1-pro/" title="Vivo Z1 Pro">
                                <img itemprop="image" title="Vivo Z1 Pro" alt="Vivo Z1 Pro" src="https://st1.bgr.in/wp-content/uploads/2019/06/Vivo-Z1-Pro-model.jpg?impolicy=Medium_Widthonly&w=75" onerror="this.onerror=null;this.src='https://st1.bgr.in/img/mobile-phones/no_image_75X100.jpg';" >
                            </a>
                            <figcaption>
                                <h3>
                                    <a itemprop="url" class="mobttl" href="https://www.bgr.in/gadgets/mobile-phones/vivo/z1-pro/" title="Vivo Z1 Pro">Vivo Z1 Pro</a>
                                </h3>
                                <div class="brand-rating">
                                    <span class="avg_user_stars">
                                                                                <span class="rating" style="width:80%"></span>
                                                                            </span>
                                </div>
                                 <p class="price">
                                <i></i> 14,990                                </p>
                                                            </figcaption>
                        </figure>
                    <div class="clear"></div>
                    </li>

                            </ul>
                <div class="clear"></div>
            </section>
                            <div id="taboola-right-rail-hybrid-thumbnails"></div>
                    <script type="text/javascript">
                    window._taboola = window._taboola || [];
                    _taboola.push({
                    mode: 'alternating-thumbnails-rr',
                    container: 'taboola-right-rail-hybrid-thumbnails',
                    placement: 'Right Rail Hybrid Thumbnails',
                    target_type: 'mix'
                    });
                    </script><script type="text/javascript">
                    window._taboola = window._taboola || [];
                    _taboola.push({flush: true});
                    </script>
                </div>
            </div>
        </div>
            </section>
</div>


<div class="signUp">
    <div id="myModal" class="modal fade in" style="display: none;" data-keyboard="false" data-backdrop="static">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header"> </div>
            <div class="modal-body">
                <img src="https://st1.bgr.in/wp-content/themes/bgr2017/images/signUp_sso.jpg" class="" alt="">
                			<div class="execphpwidget"><p class="participate">Participate & Win Rs.5000 Freecharge Voucher!</p>
<h3 class="itsFree"></h3>
<button class="btn btn-primary signupBtn" onclick="window.location.href = 'https://user.india.com/sso/login?source=bgr&ru=https://www.bgr.in?destination=/gaming/pubg-mobile-lite-0-22-0-update-global-apk-link-download-android-weapons-gun-skins-rewards-free-hack-1015285/';">Sign Up</button></div>
		            </div>
        </div>
    </div>
    </div>  
</div>      
        
<style>
.signUp .modal { top:42%; left:50%; transform: translate(-50%, -50%);}
.signUp  {text-align: center;} 
.signUp .modal-dialog { width: 460px;}
.signUp .signupBtn { width: 200px; padding:10px; border:none;
    background: -webkit-linear-gradient(#7758f6, #7f48d5);
    background: -o-linear-gradient(#7758f6, #7f48d5);
    background: -moz-linear-gradient(#7758f6, #7f48d5);
    background: linear-gradient(#7758f6, #7f48d5);
    margin-bottom: 20px;
}
.modal-open .modal{
    overflow-y: hidden;
}
.signUp .signupBtn:hover { opacity: 0.9;}
.signUp .itsFree { font-size: 32px; text-align: center; font-weight: 700; color: #000000; font-style: italic; margin-bottom: 15px;} 
.signUp .participate { font-size: 26px; text-align: center; color: #333333; padding:15px 0  10px 0; }
.signUp .modal-header { border-bottom: none; padding-bottom: 0; padding-top: 0;}
.signUp .close { font-size: 35px; font-weight: 500; opacity: 0.6; margin-right: -8px;}
.article-content li {font-size: 18px; margin-bottom: 10px;}
.mob_main_wrap ul li {font-size: 18px; margin-bottom: 5px;}
</style>		
	


<!--footer social Media and bottom footer -->


<div class="clearfix"></div>		

<script type="text/javascript">
    $(document).ready(function(){
        var dht = $('.newarr-box').outerHeight();
        $('.newarr-box').css('height','auto')
        var dht_full = $('.newarr-box').outerHeight();
        $('.newarr-box').removeAttr('style');
        if(dht_full > dht){
            $('.brndRdMore').show();
        }
        $(document).on('click','.brndRdMore',function(){
            var el = $(this);
            if(el.hasClass('less')){
                $('.newarr-box').animate({
                    height:dht, 
                },1000,function(){
                    el.removeClass('less').text('Read more');
                });
                var scrMoretop = $('.newarr-box').offset().top - $('#topnav.nav-holder').outerHeight() - 150;
                $('html,body').animate({
                    scrollTop:scrMoretop
                },1000); 
            } else {
                $('.newarr-box').animate({
                    height:dht_full,    
                },1000,function(){
                    el.addClass('less').text('Read less');
                });
            }
        });
    });
</script>

<style>
  .newFooter a, .newFooter p { color: #999999;}
  .newFooter .more { color: #fff;}
  .newFooter { padding: 30px 0px; position: relative;}  
  .newFooter .abt { line-height: 23px; font-size: 13px; padding: 10px 0px; }
  .newFooter .followUs { color: #fff; font-size: 14px; font-weight: 500; padding: 10px 0 15px 0; }
  .newFooter .social-f { padding: 20px 30px 20px 0px; color: #999999; font-size: 20px;}
  .newFooter .copyRight { padding: 20px 0px; font-size: 13px;}
  .newFooter .link { font-size: 15px; color: #ffffff; font-weight: 500; padding: 10px 0px 20px 0px;}
  .newFooter .footerLinks li { font-size: 13px; color: #999999; padding: 7px 0px;}
  .newFooter .footerLinks li a:hover { color:#ccc; text-decoration: none; }
   footer { background: #2d2d2d;}
  .pageLinks { background: #111111; height: 50px; line-height: 50px; text-align: center;}
  .pageLinks a { color: #999999; padding: 5px 12px; text-transform: capitalize; font-size: 13px; text-align: center; }
  .pageLinks a:hover {color:#ccc; text-decoration: none;}
  .newFooter a {padding-left: 8px;}
  
</style>

<footer>
    <div class="container newFooter">
        <div class="row">
            
			<!------New Footer Starts----------------------->
			<div class="col-md-6">
                         <div class="bgrLogo"><img src="https://st1.bgr.in/wp-content/themes/bgr2017/images/new-logo-3/footer-logo-bgr.png" alt="" title=""> </div>
                         <p class="abt">BGR is a leading online destination for news and commentary focused on the mobile and general consumer electronics markets. It is America’s number one source of exclusive and breaking mobile news, and a technology category leader among early adopters, savvy technophiles and casual readers alike. <a href="https://www.bgr.in/about-bgr/" class="more">more</a> </p>
                        <h4 class="followUs">Follow us on</h4>
                        <a href="https://www.facebook.com/BGRIndia" class="social-f" target="_blank"><i class="fa fa-facebook"></i></a>
                        <a href="https://twitter.com/bgrindia" class="social-f" target="_blank"><i class="fa fa-twitter"></i></a>
                        <a href="https://www.youtube.com/user/BGRIndia" class="social-f" target="_blank"><i class="fa fa-youtube"></i></a>
                        <p class="copyRight">Copyright 2021 Zee Entertainment Enterprises Limited</p>
                     </div>
                     <div class="col-md-3">
                         <h4 class="link">Popular Links</h4>
						 <ul id="menu-footer-2" class="footerLinks"><li id="menu-item-856911" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-856911"><a href="https://www.bgr.in/top-products/">Top Products</a></li>
<li id="menu-item-856912" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-856912"><a href="https://www.bgr.in/gadgets/mobile-phones/top/">Top Mobile Phones in India</a></li>
<li id="menu-item-856913" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-856913"><a href="https://www.bgr.in/gadgets/mobile-phones/new-arrivals/">Latest Mobiles in India</a></li>
<li id="menu-item-856914" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-856914"><a href="https://www.bgr.in/top-products/best-gaming-phones-to-play-pubg-mobiles-in-india-in-2020-869768/">Best Gaming Phones</a></li>
<li id="menu-item-901040" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-901040"><a href="https://www.bgr.in/top-products/list-of-smartphones-made-in-india-900524/">Made in India Phone</a></li>
<li id="menu-item-856915" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-856915"><a href="https://www.bgr.in/gadgets/mobile-phones/budget/">Best Budget Smartphones in India</a></li>
<li id="menu-item-901041" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-901041"><a href="https://www.bgr.in/top-products/best-phone-with-long-battery-life-900883/">Best phone with long battery life</a></li>
<li id="menu-item-856916" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-856916"><a href="https://www.bgr.in/category/wearables/">Best Wearable in India</a></li>
<li id="menu-item-856918" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-856918"><a href="https://www.bgr.in/smart-tvs/">Best Smart TVs in India</a></li>
</ul>                     </div>
                     <div class="col-md-3">
                        <h4 class="link">You May Looking for</h4>
						<ul id="menu-footer-3" class="footerLinks"><li id="menu-item-901049" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-901049"><a href="https://www.bgr.in/top-products/5g-phones-the-next-generation-smartphones-that-are-launched-in-india-874409/">Best 5G Phone in India</a></li>
<li id="menu-item-856924" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-856924"><a href="https://www.bgr.in/top-products/best-smartphone-under-8000-in-india-847231/">Best Phone Under 8000</a></li>
<li id="menu-item-856920" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-856920"><a href="https://www.bgr.in/top-products/best-mobile-phone-under-10000-in-india-845522/">Phone Under 10000</a></li>
<li id="menu-item-856923" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-856923"><a href="https://www.bgr.in/top-products/best-phone-under-15000-849626/">Best Phone Under 15000</a></li>
<li id="menu-item-856919" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-856919"><a href="https://www.bgr.in/top-products/best-mobile-phone-under-20000-in-india-846748/">Phone Under 20000</a></li>
<li id="menu-item-856922" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-856922"><a href="https://www.bgr.in/top-products/best-laptops-under-rs-30000-to-buy-in-india-848085/">Laptop Under 30000</a></li>
<li id="menu-item-856921" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-856921"><a href="https://www.bgr.in/top-products/best-laptops-under-rs-40000-to-buy-in-india-848992/">Laptop Under 40000</a></li>
<li id="menu-item-856925" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-856925"><a href="https://www.bgr.in/top-products/best-earphones-under-rs-1000-in-india-849607/">Best Earphone Under 1000</a></li>
<li id="menu-item-856926" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-856926"><a href="https://www.bgr.in/top-products/best-smart-led-tvs-under-rs-20000-in-india-xiaomi-vu-thomson-iffalcon-marq-and-more-847735/">Smart LED TVs under Rs 20000</a></li>
</ul>                     </div>
			<!------New Footer Ends------------------------->
			
        </div>
    </div>
	<!------New Footer Bottom Starts------------------------->
	<div class="pageLinks">
        <div class="container">
		
        <a><a href="https://www.bgr.in/category/news/">News</a>
<a href="https://www.bgr.in/category/reviews/">Reviews</a>
<a href="https://www.bgr.in/category/opinions/">Opinions</a>
<a href="https://www.bgr.in/category/features/">Features</a>
<a href="https://www.bgr.in/category/how-to/">How To</a>
<a href="https://www.bgr.in/category/gaming/">Gaming</a>
<a href="https://www.bgr.in/category/best-deals/">Deals</a>
<a href="https://www.bgr.in/category/videos/">Video</a>
<a href="https://www.bgr.in/about-bgr/">About</a>
<a href="https://www.bgr.in/privacy-policy/">Privacy Policy</a>
<a href="https://www.bgr.in/archives/">Archives</a>
<a href="https://www.bgr.in/advertise-with-us/">Advertise</a>
</a>       
                </div>
    </div>
	<!------New Footer Bottom Starts------------------------->
	<link rel='stylesheet' id='spons-ads-widget-css-css'  href='https://st1.bgr.in/wp-content/plugins/post-adds-code/css/style.css?ver=20200708' type='text/css' media='all' />
<script type='text/javascript' src='https://st1.bgr.in/wp-content/plugins/iwpl-social-share/v5/js/social-share.min.js?ver=x-12122019'></script>
<script type='text/javascript' src='https://st1.bgr.in/wp-content/themes/bgr2017/js/bgr_custom.js?ver=20200708'></script>
<script type='text/javascript' src='https://st1.bgr.in/wp-content/themes/bgr2017/js/vendor.js?ver=20200708'></script>
<script type='text/javascript' src='https://st1.bgr.in/wp-content/themes/bgr2017/js/photogallery-min.js?ver=20200708'></script>
<script type='text/javascript' src='https://st1.bgr.in/wp-content/plugins/bj-lazy-load/js/bj-lazy-load.min.js?ver=2'></script>
    
    	    	
	    	<!-- /11440465/BGR_Web/BGR_HP_OOP_1x1 -->
			<div id='div-gpt-ad-1525095201272-6'>
				
			</div>
	    	
	
</footer>
    </div>
			<div class="execphpwidget"></div>
		<div class="textwidget custom-html-widget"><style>
.bgr-widget-share.latest-on-tab-widget .itab .tabcontentwrap .tabcontent .listing .allimg {width:75px;height:75px;overflow:hidden;}
.bgr-widget-share.latest-on-tab-widget .itab .tabcontentwrap .tabcontent .listing .allimg img{width:75px;height:75px;overflow:hidden;}
.bgr-widget-share.latest-on-tab-widget .itab .tabcontentwrap .tabcontent .listing figcaption{width: 67%;}
</style>
</div>			<div class="execphpwidget"><div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.10&appId=133005220097303';
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
     <script type='text/javascript' src='https://st1.bgr.in/wp-content/plugins/bj-lazy-load/js/bj-lazy-load.min.js?ver=2'></script>

</div>
					<div class="execphpwidget"><script>
	/***  Highlight section ***/
	$(document).ready(function(){
		if($('.article-content').length > 0 && $('.div_art_highlights').length > 0){
		    var $hg = $('.div_art_highlights').clone().css('display','block');
		    //console.log($hg)
		    $('.div_art_highlights').remove();
console.log($('.bgr_article_block > p:nth-of-type(1)'));
		    $hg.insertAfter($('.article-content > p:nth-of-type(1)'));
		    setTimeout(function(){
		            $('.article-content  .div_art_highlights').show();
		    },200);
		}
	});
</script></div>
					<div class="execphpwidget"><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script><script async defer src="//platform.instagram.com/en_US/embeds.js"></script>
<script>(function(d, s, id) {  var js, fjs = d.getElementsByTagName(s)[0];  if (d.getElementById(id)) return;  js = d.createElement(s); js.id = id;  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3";  fjs.parentNode.insertBefore(js, fjs);}(document, 'script', 'facebook-jssdk'));</script>

</div>
					<div class="execphpwidget"></div>
					<div class="execphpwidget"></div>
					<div class="execphpwidget"></div>
					<div class="execphpwidget"></div>
					<div class="execphpwidget"><script>
if (typeof playerInstance !== 'undefined') {
 var myvidurl = window.location.href;
 var videotype = "Own Video"; 
 var isVideoPlayed = false;
 var isAdSkippedCompleted = false;
var media_id;
var final = ":";
myvidurl = myvidurl.concat(final).concat(media_id);
myvidurl = media_id;
 
  playerInstance.on('adRequest', function(e) {
  gtag('event', 'adRequest', { 'event_category': videotype, 'event_label': myvidurl});
  gtag('event', 'play', { 'event_category': videotype, 'event_label': myvidurl});
  isVideoPlayed = true;
  isAdSkippedCompleted = true;
 });
 
  playerInstance.on('adComplete', function(e) {
  gtag('event', 'adComplete', { 'event_category': videotype, 'event_label': myvidurl});
  isAdSkippedCompleted = true;
 });
 
 playerInstance.on('adSkipped', function(e) {
  gtag('event', 'adSkipped', { 'event_category': videotype, 'event_label': myvidurl});
  isAdSkippedCompleted = true;
 });
 
 playerInstance.on('adClick', function(e) {
  gtag('event', 'adClick', { 'event_category': videotype, 'event_label': myvidurl});
 });
 
 playerInstance.on('pause', function(e) {
   gtag('event', 'pause', { 'event_category': videotype, 'event_label': myvidurl});
 });
 
 playerInstance.on('firstFrame', function(e) {
 });
 
 playerInstance.on('complete', function(e) {
  gtag('event', 'complete', { 'event_category': videotype, 'event_label': myvidurl});
 });
 
 playerInstance.on('play', function(e) {
  if((isVideoPlayed) && (isAdSkippedCompleted)){
  isAdSkippedCompleted = false;
  }else if((isVideoPlayed)){
  gtag('event', 'resume', { 'event_category': videotype, 'event_label': myvidurl});
  }else{
  gtag('event', 'play', { 'event_category': videotype, 'event_label': myvidurl});
  isVideoPlayed = true;
  }
});
 
}
</script>
</div>
		

<script type="text/javascript">

    $(document).ready(function(){
    $('#commentbtn').on("click",function(){
  (function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.10&appId=133005220097303';
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));
    $(".cmntbox").toggle();
    });
});
</script>
<style>
.comparisontable {text-align: left;border: 1px solid #ccc;padding: 5px;margin: 3px 0px;overflow-x: auto;white-space: nowrap;}
.comparisontable table {  width: 100%; overflow-x: auto; white-space: nowrap;}
.comparisontable thead tr {background:royalblue;}
.comparisontable tr {border-bottom: 1px solid #ccc;padding: 10px 0;}
.comparisontable tr th {padding: 5px;font-size: 14px;color: white;white-space:normal;}
.comparisontable tr td {padding: 5px;font-size: 14px;color: #666;white-space:normal;}
.comparisontable .const-mbl-tbl { white-space: nowrap; overflow-x: auto;}
</style>

<style>
.branddetailswrap .blksummarywarp .impstats .statslist .statsitem {list-style: none;margin-left: 0px;}
.blkspeclist .blkspec-item {list-style: none;}
.upcoming-mp .upcmg-lst .upcmg-itm .imgwrp { height:auto; }
.upcoming-mp .upcmg-lst .upcmg-itm .imgwrp img {height:auto;}
.gdtresult-container .sortbybox .cur {margin-top: -2px;}
.new-latest-mobile-phones .upcmg-lst .upcmg-itm {height:240px;}
.topcaompage-slider .topcaompare li {height: 195px;}
.blkphoto .blkBigPic ul li {margin-left:0px;}
.blkphoto .blkBigPic .bx-wrapper .bx-controls-direction a.bx-next { right:110px;}
.blkphoto .blkBigPic .bx-wrapper .bx-controls-direction a.bx-prev {left:25px;}
</style>



<script>
    $ = jQuery;

    //	$('#search').focus(function() {
    //	$(".searchbox span i").addClass("fa-close");
//	});
//	$('#search').focusout(function() {
  //  	$(".searchbox span i").removeClass("fa-close");
//	});	
	
    $(function(){

    $('#search').keydown(function(event){
    if(event.keyCode == 13) {
      event.preventDefault();
      chkVal();
      return false;
     	
    }
    }); 	

    $('#search').keyup(function(e){
        var input = $(this).val();
        if(input.length < 3) return;
        if (e.keyCode == 13) {
        }else{
	$('#auto').show();
	}

        $.ajax({
           	type: "get",
		url: "https://www.bgr.in/wp-content/themes/bgr2017/search-ajax.php",
		data: {s:input,type:'',start:0,limit:2,autosuggest:'true'},
            	dataType:'json',
            	async: true,
            	success: function(data){
                $('#auto').html(data.data);
            }
        })
    })
   });	
	
	
$(document).click(function (event) {     
    $(".autoSuggestion-list").hide();
});
	
function getSearchResults(input,dtype,start,limit){
	$.ajax({
		type: "post",
		url: "https://www.bgr.in/wp-content/themes/bgr2017/search-ajax.php",
		data: {s:input,type:dtype,start:start,limit:limit},
		dataType: 'json',
		async: true,
		beforeSend:function(){
		$("#loadmorecontent-"+dtype).html('<div style="text-align:center;"><img src="https://st1.bgr.in/wp-content/themes/bgr2017/images/spinner-blue.svg"></div>');
		},
		success: function(response){
		$("#loadmorecontent-"+dtype).remove();
		$("."+dtype+"-search-list:last").after(response.data).show().fadeIn("slow");
		}
	})
}

function searchmyquery(type,start,limit) {
  var input = $('#search').val();
  getSearchResults(input,type,start,limit);
}

function loadmore(type,start,limit) {
  var input = $('#search').val();
  getSearchResults(input,type,start,limit);
}


</script>

        
        <!---------------Swipper Script-------->
        <!---------------PIP Script------------>
         
         <style>
          .player-container {
            background-repeat: no-repeat;
          }

.player-minimize .player-position {
  background-color: white;
  border-radius: 4%;
  bottom: 20px;
  box-shadow: 0 0 20px 0 rgba(0, 0, 0, 0.25);
  right: 20px;
  padding: 5px;
  position: fixed;
  width: 300px;
  z-index: 99999999999;
}
.player-position .fa { top: 8px; right: 8px; z-index: 999; color: #666; position: absolute; font-size: 16px;cursor: pointer; }
#iwplElement_ad div:first-child{
  width: 100% !important; height: 100% !important; background-size: cover;
}
</style>
<!---------------PIP Script------------>

<style type="text/css">
  .badge {  
      background: #fdaa0b;
      background: -moz-linear-gradient(left,  #fdaa0b 1%, #ff1500 100%);
      background: -webkit-linear-gradient(left,  #fdaa0b 1%,#ff1500 100%);
      background: linear-gradient(to right,  #fdaa0b 1%,#ff1500 100%);
      filter: progid:DXImageTransform.Microsoft.gradient( startColorstr='#fdaa0b', endColorstr='#ff1500',GradientType=1 );
      font-size: 9px;
      font-weight: normal;
      position: absolute;
      top: -7px;
      right: -10px;}
</style>

<script type="text/javascript">
  function getCookie(name)
  {
    var re = new RegExp(name + "=([^;]+)");
    var value = re.exec(document.cookie);
    return (value != null) ? unescape(value[1]) : null;
  }

  $(document).ready(function(){
    $('#menu-item-1005563').html('<a href="https://www.bgr.in/bgr-awards/">Gaming Awards<span class="badge">See Winners</span></a>');
  });
</script>
<script type="text/javascript">
var getUrlParameter = function getUrlParameter(sParam) {
    var sPageURL = window.location.search.substring(1),
        sURLVariables = sPageURL.split('&'),
        sParameterName,
        i;

    for (i = 0; i < sURLVariables.length; i++) {
        sParameterName = sURLVariables[i].split('=');

        if (sParameterName[0] === sParam) {
            return sParameterName[1] === undefined ? true : decodeURIComponent(sParameterName[1]);
        }
    }
};

  var akamai_source = "";
  var akamai_medium = "";
  
  akamai_source = getUrlParameter('utm_source');
  akamai_medium = getUrlParameter('utm_medium');
  
  if(akamai_source == '' || akamai_source == undefined ){ akamai_source = getCookie("traffic_source"); }
  if(akamai_medium == '' || akamai_medium == undefined ){ akamai_medium = getCookie("traffic_medium"); }
  $(document).ready(function(){
  	localStorage.setItem('SSO-UTM',JSON.stringify({"utm_source":akamai_source,"utm_medium":akamai_medium}));
  });
</script>
<!-- LiveBlog -->
<script id="twitter-wjs" type="text/javascript" src="//platform.twitter.com/widgets.js"></script>
<script id="instagram-wjs" type="text/javascript" async defer src="//www.instagram.com/embed.js"></script>



</body>
</html>
