<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#">
<!--<![endif]-->
<head>

<meta charset="UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8"  />
<!-- <meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black"> -->
  
<title>Next gen PlayStation could boast 4K support and 240fps for PSVR: Report | BGR India</title>

<link rel="profile" href="https://gmpg.org/xfn/11" />

<meta name="twitter:title" content="Next gen PlayStation could boast 4K support and 240fps for PSVR: Report    BGR India" />
<meta name="twitter:url" content="https://www.bgr.in/gaming/sony-playstation-5-4k-support-240fps-for-psvr-2020-microsoft-xbox-one/" />
<meta name="twitter:app:country" content="IN" />
<meta name="twitter:app:name:googleplay" content="BGRIndia App" />
<meta name="twitter:app:id:googleplay" content="in.bgr" />
<meta name="twitter:app:url:googleplay" content="https://www.bgr.in/gaming/sony-playstation-5-4k-support-240fps-for-psvr-2020-microsoft-xbox-one/" />

<meta property="al:android:url" content="https://www.bgr.in/gaming/sony-playstation-5-4k-support-240fps-for-psvr-2020-microsoft-xbox-one/">
<meta property="al:android:app_name" content="BGRIndia">
<meta property="al:android:package" content="in.bgr">
<meta property="al:web:url" content="https://www.bgr.in/gaming/sony-playstation-5-4k-support-240fps-for-psvr-2020-microsoft-xbox-one/">
<link rel="pingback" href="https://www.bgr.in/xmlrpc.php" />

<meta name="bgr-post-id" content="750324" />

<!-- SEO Ultimate (http://www.seodesignsolutions.com/wordpress-seo/) -->
	<meta name="description" content="The next gen consoles from both Microsoft and Sony may feature support for the highest resolution possible. - Next gen PlayStation could boast 4K support and 240fps for PSVR: Report" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Next gen PlayStation could boast 4K support and 240fps for PSVR: Report" />
	<meta property="og:description" content="The next gen consoles from both Microsoft and Sony may feature support for the highest resolution possible." />
	<meta property="twitter:description" content="The next gen consoles from both Microsoft and Sony may feature support for the highest resolution possible." />
	<meta property="og:url" content="https://www.bgr.in/gaming/sony-playstation-5-4k-support-240fps-for-psvr-2020-microsoft-xbox-one/" />
	<meta property="og:image" content="https://st1.bgr.in/wp-content/uploads/2018/03/Sony-PlayStation-5-Console.jpg" />
	<meta property="og:image:type" content="JPG" />
	<meta property="og:image:width" content="640" />
	<meta property="og:image:height" content="400" />
	<meta property="article:published_time" content="2018-12-26T11:53:13+05:30" />
	<meta property="article:modified_time" content="2018-12-26T11:53:13+05:30" />
	<meta property="article:author" content="https://www.bgr.in/author/staff/" />
	<meta property="article:section" content="Gaming" />
	<meta property="article:tag" content="Microsoft" />
	<meta property="article:tag" content="Sony" />
	<meta property="article:tag" content="Sony PlayStation 5" />
	<meta property="article:tag" content="Xbox One" />
	<meta property="article:tag" content="Editors Pick" />
	<meta property="og:site_name" content="BGR India" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@bgrindia" />
	<meta name="twitter:site" content="@BGRIndia" />
	<meta name="twitter:site:id" content="937715" />
<!-- /SEO Ultimate -->

 <!-- GA Code Start -->
		<script type="text/javascript">
        //<![CDATA[
        var dataEventTrack=[];
        var _gaq = _gaq || [];
        _gaq.push(['_setAccount', 'UA-21819872-1']);
        _gaq.push(['_trackPageview']);
        _gaq.push(['_trackPageLoadTime']);
        (function() {
        var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
        ga.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'stats.g.doubleclick.net/dc.js';
        var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
                    })();
		//]]>
		</script>
        <!-- GA Code End -->

		<!-- Begin comScore Tag -->
		<script type="text/javascript">
			var _comscore = _comscore || [];_comscore.push({ c1: "2", c2: "9254297" });(function() {var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";el.parentNode.insertBefore(s, el);})();
		</script>
		<noscript>
			<img src="https://b.scorecardresearch.com/p?c1=2&amp;c2=9254297&amp;cv=2.0&amp;cj=1" alt="comscore" />
		</noscript>
		<!-- End comScore Tag -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="BGR India &raquo; Feed" href="https://www.bgr.in/feed/" />
<link rel="alternate" type="application/rss+xml" title="BGR India &raquo; Comments Feed" href="https://www.bgr.in/comments/feed/" />
<meta property="fb:pages" content="127618930636739,164165813989930" />
<link rel='stylesheet' id='main-style-css'  href='https://st1.bgr.in/wp-content/themes/bgr2017/css/bgr_desktop.css?ver=20180917.3' type='text/css' media='all' />
<script type='text/javascript' src='https://st1.bgr.in/wp-content/themes/bgr2017/js/jquery-min.1.11.1.js?ver=20180917.3'></script>
<link rel='https://api.w.org/' href='https://www.bgr.in/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.bgr.in/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://st1.bgr.in/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Samsung shares list of smartphones and tablets getting Android Pie update with One UI' href='https://www.bgr.in/news/list-of-samsung-smartphones-and-tablets-getting-android-9-pie-one-ui-update-galaxy-s9-s9-note-8-note-9-j6-j4-tab-s3-tab-a/' />
<link rel='next' title='Samsung India to launch 3 Galaxy &#8216;M&#8217; smartphones next month' href='https://www.bgr.in/news/samsung-india-to-launch-3-galaxy-m-smartphones-next-month/' />
<link rel="canonical" href="https://www.bgr.in/gaming/sony-playstation-5-4k-support-240fps-for-psvr-2020-microsoft-xbox-one/" />
<link rel="alternate" type="application/json+oembed" href="https://www.bgr.in/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.bgr.in%2Fgaming%2Fsony-playstation-5-4k-support-240fps-for-psvr-2020-microsoft-xbox-one%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.bgr.in/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.bgr.in%2Fgaming%2Fsony-playstation-5-4k-support-240fps-for-psvr-2020-microsoft-xbox-one%2F&#038;format=xml" />
<meta http-equiv="Content-Language" content="en">
<script type='text/javascript'>
                    jQuery(document).ready(function (){
                        function chcksrc(){
                            var tabel =  jQuery('.latest-on-tab-widget .tabcontentwrap .tabcontent.active');
                            tabel.find('img').each(function(){
                                var el = jQuery(this);
                                var dsrc = el.attr('data-lazy-src');
                                var src = el.attr('src');
                                if(dsrc != src){
                                    el.attr('src',dsrc);
                                }
                            });
                        }

                        jQuery('.latest-on-tab-widget .tabnav a').click(function(){
                            cel = jQuery(this).parent();
                            cc = cel.index()+1;
                            cel.siblings('li.active').removeClass('active');
                            cel.addClass('active');
                            cel.parent().parent().find('.tabcontentwrap .tabcontent.active').removeClass('active');
                            cel.parent().parent().find('.tabcontentwrap .tabcontent:nth-child('+cc+')').addClass('active');
                            cel.removeClass('ds-act');
                            chcksrc();
                        });

                        jQuery(document).on('click','.hdh2',function(e){
                                jQuery(this).toggleClass('cc-active');
                                jQuery(this).parent().find('.catNavList').slideToggle();
                        });
                  /*  if(jQuery('.latest-on-tab-widget .listing a').length > 0){                            
                            jQuery('.latest-on-tab-widget .listing a').each(function(){
                                var gEvent = jQuery(this).attr('onclick');
                                var res = gEvent.split(',');
                                var res3 = jQuery.trim(res[3]).substring(1);
                                res[1] = "'Gaming - Article'";
                                res[3] = "'Gaming - Article - "+res3;
                                var newGaAttr = res.toString();
                                jQuery(this).attr('onclick',newGaAttr);
                            });
                    }*/
                    });
                </script><style>.listing figcaption span {font-size: 11px;}</style>	<script type="text/javascript">
		var site_url = "https://www.bgr.in";
	</script>
<link rel="shortcut icon" href="https://st1.bgr.in/wp-content/themes/bgr2017/images/favicon.ico?v=0.1" />
<link rel="apple-touch-icon-precomposed" href="https://st1.bgr.in/wp-content/themes/bgr2017/images/apple-touch-icon-57x57-precomposed.png?v=0.1" />
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="https://st1.bgr.in/wp-content/themes/bgr2017/images/apple-touch-icon-72x72-precomposed.png?v=0.1" />
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://st1.bgr.in/wp-content/themes/bgr2017/images/apple-touch-icon-114x114-precomposed.png?v=0.1" />
<link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://st1.bgr.in/wp-content/themes/bgr2017/images/apple-touch-icon-144x144-precomposed.png?v=0.1" />
<link rel="amphtml" href="https://www.bgr.in/gaming/sony-playstation-5-4k-support-240fps-for-psvr-2020-microsoft-xbox-one/amp/">			<div class="execphpwidget"><meta name="author" content="Staff"><meta property="article:author" content="https://www.bgr.in/author/staff/" />
<style>
.wp-caption.alignnone{width: 100% !important;}
</style>
</div>
					<div class="execphpwidget"></div>
					<div class="execphpwidget"><script> window._izq = window._izq || []; window._izq.push(["init"]); </script>
<script src="https://cdn.izooto.com/scripts/185ab9ebc070b0b242472a9489383866a9255d5f.js"></script>
<style>
.bgr_main_block .right_block .bgr_adv_div{ overflow: unset;}
header .container-fluid .top-nav .navbar-collapse .navbar-nav li a{ padding: 8px 20px; }
.article .article_details_sec .leftWrap .article-content img.original{ width: unset !important; height: unset !important; margin: 0 auto !important;}
</style>
</div>
		<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MBRX45');</script>
<!-- End Google Tag Manager -->

</head>
<body class="post-template-default single single-post postid-750324 single-format-standard entry-title-auto">
    
<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-MBRX45"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager -->

<div class="visible-md visible-lg">
<header>
    <div class="container-fluid">
        <nav class="navbar top-nav navbar-default navbar-fixed-top" role="navigation">
            <div class="container">
                <div class="logo_div">
                  <div class="logo_bg_div"></div>
                                    <span class="logo_img_div">
                      <a class="navbar-brand" href="https://www.bgr.in">
                        <img src="https://st1.bgr.in/wp-content/themes/bgr2017/images/bgr_trans_logo.png" alt="Technology News, Views, Opinions &amp; Mobile Reviews | Gadgets &amp; Gizmos | Video &amp; Photo Reviews at BGR India" title="Technology News, Views, Opinions &amp; Mobile Reviews | Gadgets &amp; Gizmos | Video &amp; Photo Reviews at BGR India" class="img-responsive">
                      </a>
                  </span>
                </div>
                
                <!-- <div class="lang-sec">
                    <ul>
                        <li><a href="https://www.bgr.in/hi/" class="inactive">हिन्दी</a></li><span class="lngDividerWhite">|</span><li><a href="https://www.bgr.in"  class="active">English</a></li>
                    </ul>
                </div> -->
                <div class="collapse navbar-collapse" id="bs-example-navbar-collapse-1">
                  <ul id="navlinks-primary" class="nav navbar-nav eventtracker" data-event-cat="Header" data-event-sub-cat="Navigation" data-event-title="yes"><li id="menu-item-290699" class="news menu-item menu-item-type-taxonomy menu-item-object-category menu-item-290699"><a href="https://www.bgr.in/category/news">News</a></li>
<li id="menu-item-295216" class="reviews menu-item menu-item-type-taxonomy menu-item-object-category menu-item-295216"><a href="https://www.bgr.in/category/reviews">Reviews</a></li>
<li id="menu-item-534241" class="opinions menu-item menu-item-type-taxonomy menu-item-object-category menu-item-534241"><a href="https://www.bgr.in/category/opinions">Opinions</a></li>
<li id="menu-item-534242" class="features menu-item menu-item-type-taxonomy menu-item-object-category menu-item-534242"><a href="https://www.bgr.in/category/features">Features</a></li>
<li id="menu-item-681652" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-681652"><a href="https://www.bgr.in/category/how-to">How To</a></li>
<li id="menu-item-592462" class="extra2 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-592462"><a href="https://www.bgr.in/category/gaming">Gaming</a></li>
<li id="menu-item-728203" class="extra menu-item menu-item-type-taxonomy menu-item-object-category menu-item-728203"><a href="https://www.bgr.in/category/best-deals">Deals</a></li>
<li id="menu-item-421340" class="hindi_eng_lang menu-item menu-item-type-custom menu-item-object-custom menu-item-421340"><a href="/hi/">हिन्दी</a></li>
<li id="menu-item-628449" class="videos menu-item menu-item-type-custom menu-item-object-custom menu-item-628449"><a title="Videos" href="https://www.bgr.in/category/videos/">Videos</a></li>
</ul>                  </div>

              <div class="social-icons">
                <ul>
                  <li class="search-con"><a class="btn dropdown-toggle search-btn" type="button" data-toggle="dropdown" aria-expanded="true"><i class="fa fa-search" aria-hidden="true"></i></a>
                                  <div class="dropdown-menu dropdown-menu-right">
                                     <div class="search-blk">
                                         <div class="input-group col-md-12">
                                                    	<script type="text/javascript" >
	    function chkVal()
	    {
	    var t1 = document.getElementById("t1").value;
	    if(t1=='')
	        return false;
	    return true;
	    }
	</script>
	<form action="https://www.bgr.in/results" id="cse-search-box" class="bgr-google-search eventtracker" data-event-cat="Header" data-event-sub-cat="Search" onsubmit="return chkVal()">
		<div class="searchbox">
			<input type="hidden" name="cx" value="partner-pub-6717584324019958:1293568646" />
			<input type="hidden" name="cof" value="FORID:10" />
			<input type="hidden" name="ie" value="UTF-8" />
				<input type="text" name="q" size="55" class="search-query form-control" placeholder="Search" />
				<span class="input-group-btn">
					<input type="submit" name="sa" id="btnggsrch" value="Go" class="btn btn-info" />
				</span>
    	</div>
	</form>

	<style>
  	.bgr-google-search .search-query{background-image:none !important;;background-color:#fff !important;;padding:3px !important;border:none !important; float: left;line-height: normal;}
	</style>
    
    <script type="text/javascript" src="https://www.google.co.in/coop/cse/brand?form=cse-search-box&amp;lang=en"></script>
                                                                   </div>
                                     </div>
                                 </div>
                             </li>      
                  
                  <li><a href="https://www.facebook.com/BGRIndia" target="_blank"><i class="fa fa-facebook"></i></a></li>
                  <li><a href="https://twitter.com/bgrindia" target="_blank"><i class="fa fa-twitter"></i></a></li>
                  <li><a href="https://www.instagram.com/bgrindia/" target="_blank"><i class="fa fa-instagram"></i></a></li>
                  <li><a href="https://www.youtube.com/user/BGRIndia" target="_blank"><i class="fa fa-youtube"></i></a></li>
                </ul>
              </div>
            </div>
        </nav>       
      </div> <div class="clear"></div>
  			<div class="execphpwidget"><style>
    @media screen and (max-width: 1320px){
        .adlhs, .adrhs { display:none !important;}
        .visidesk{display:none;}
    }
    .adlhs{position: fixed;top: 0px;left: 0; z-index:10000}
    .adrhs{position: fixed;top: 0px;right: 0; z-index:10000}
</style>

            <div class="adlhs" style="width:160px; height:auto;">
            <!-- /21665149170/bgr/bgr_article_160x600_lhs -->
            <div id='div-gpt-ad-1525095201272-4' style='height:600px; width:160px;'></div>
        </div>
        <div class="adrhs" style='width:160px; height:auto;'>
            <!-- /21665149170/bgr/bgr_article_160x600_rhs -->
            <div id='div-gpt-ad-1525095201272-5' style='height:600px; width:160px;'></div>
        </div>
    
</div>
					<div class="execphpwidget"></div>
		</header>

<div class="ad bgr_top_ad_sec">                        
  <ul>
                 


        <!--Header add for ROS-->
    <li id="execphp-29" class="widget widget_execphp">			<div class="execphpwidget"><style>
@media screen and (min-width:740px) {
    .ad .bgr_top_ad_sec{
        float: none;
    }
}
</style>

 
<table width="970px" cellspacing="0" cellpadding="0" border="0" class="visible-lg ">
<tr>
<td valign="center" align="center" style="width:970px">
    <div class=" visible-md visible-lg ">
        <!-- /21665149170/bgr/bgr_article_970x90_atf -->
        <div id='div-gpt-ad-1525095201272-0' style='height:auto; width:970px;'></div>
    </div>
</td>
</tr>
</table>

</div>
		</li>
<li id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><style>.royalSlidesContainer.dragme{overflow:auto !important; min-height: 450px !important;}
.royalSlider.minimal{overflow:auto !important;}

body.post-type-archive-pics #content .gallery-archive .ad-gallery-thumbs{min-height:290px;height:auto;}
</style></div></li>
<li id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><style type="text/css">
body{opacity:1!important;}
</style></div></li>
<li id="execphp-31" class="widget widget_execphp">			<div class="execphpwidget"><style>
@media screen and (min-width:992px) and (max-width:2066px){
.text-column.eventtracker p #IframeLaunch{height: 2380px !important;}
.text-column p #IframeLaunch{height: 2380px !important;}
}
</style></div>
		</li>
<li id="execphp-30" class="widget widget_execphp">			<div class="execphpwidget"></div>
		</li>
      </ul>
</div>

<section class="sub_header_sec" data-event-sub-cat="sub_header">
  <div class="container">
    <nav class="sub_nav" role="navigation">
      <div class="goTo_Txt"><span>go to</span><i class="sprit-icon icon_arrow_right"></i></div>
    <ul id="menu-gadget-menu" class="sub_nav_ul eventtracker" data-event-cat="Header" data-event-sub-cat="Navigation" data-event-title="yes"><li id="menu-item-534244" class="gadgets menu-item menu-item-type-post_type menu-item-object-page menu-item-534244"><a href="https://www.bgr.in/gadgets/">Gadgets</a></li>
<li id="menu-item-361698" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-361698"><a href="https://www.bgr.in/gadgets/mobile-phones/top">Top Mobiles</a></li>
<li id="menu-item-362645" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-362645"><a href="https://www.bgr.in/gadgets/mobile-phones/brands">Brands</a></li>
<li id="menu-item-362647" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-362647"><a href="https://www.bgr.in/gadgets/mobile-phones/search">Phone Finder</a></li>
<li id="menu-item-362648" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-362648"><a href="https://www.bgr.in/gadgets/mobile-phones/compare">Compare</a></li>
<li id="menu-item-362649" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-362649"><a href="https://www.bgr.in/gadgets/mobile-phones/user-reviews">User Reviews</a></li>
<li id="menu-item-412240" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-412240"><a href="https://www.bgr.in/trending-topics/">Trending Topics</a></li>
</ul> 
    </nav>
    			<div class="execphpwidget"></div>
			
  </div>
</section>


	
		<script type="application/ld+json">
                    {
                      "@context": "https://schema.org",
                      "@type": "BreadcrumbList",
                      "itemListElement": [{
                        "@type": "ListItem",
                        "position": 1,
                        "item": {
                          "@id": "https://www.bgr.in",
                          "name": "Home"
                          
                        }
                      },{
                "@type": "ListItem",
                "position": 2,
                "item": {
                      "@id": "https://www.bgr.in/category/gaming/",
                      "name": "Gaming"
                      }
                },{
                "@type": "ListItem",
                "position": 3,
                "item": {
                      "@id": "https://www.bgr.in/gaming/sony-playstation-5-4k-support-240fps-for-psvr-2020-microsoft-xbox-one/",
                      "name": "Next gen PlayStation could boast 4K support and 240fps for PSVR: Report"
                      }
                }]
                     }
                </script>
    <section class="breadcrumb_header_sec" data-event-sub-cat="Breadcrumb">
            <div class="container">
                <ul class="breadcrumb">
                    <li>
                        <a href="https://www.bgr.in/">
                            <span>Home</span>
			            </a>
                    </li><li class="active"><a href="https://www.bgr.in/category/gaming/">Gaming</a></li><li>Next gen PlayStation could boast 4K support and 240fps for PSVR: Report</li>   </ul>
            </div>
        </section>	
<div class="article" itemscope itemtype="https://schema.org/NewsArticle" itemprop="mainEntityOfPage">
    <meta itemscope itemType="https://schema.org/WebPage" itemid="https://www.bgr.in/gaming/sony-playstation-5-4k-support-240fps-for-psvr-2020-microsoft-xbox-one/"/>

    <div style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
          <img src="https://st1.bgr.in/wp-content/themes/vip/bgr2012/images/sprite_2x/logo-header-white.png"/>
          <meta itemprop="url" content="https://st1.bgr.in/wp-content/themes/vip/bgr2012/images/sprite_2x/logo-header-white.png">
          <meta itemprop="width" content="102">
          <meta itemprop="height" content="42">
        </div>
        <meta itemprop="name" content="BGR India">
    </div>
    <span style="display:none;" itemprop="articleSection" >News</span>
    <section class="article_title_sec">
        <div class="container">
            <h1 class="title_name" itemprop="headline">Next gen PlayStation could boast 4K support and 240fps for PSVR: Report</h1>
                        </div>
    </section>
    <section class="article_details_sec">
        <div class="container">
            <!-- video details section start -->
                            <div class="clearfix title-con extra">
                    <p><a href="https://www.bgr.in/category/gaming/" title="Gaming">Gaming</a></p>
                </div>
            
            <div class="row">
                <div class="col-sm-8 leftWrap">
                    <h2 itemprop="description" class="title_desc">The next gen consoles from both Microsoft and Sony may feature support for the highest resolution possible.</h2>
                    <div class="widget-list">
                        <div class="publisher">
                            
                            <ul>

                                <li class="author "><span itemprop="author" itemscope itemtype="https://schema.org/Person" ><a href="https://www.bgr.in/author/staff/" rel="author" title="Staff"><span itemprop="name">Staff</span></a></span></li><li class="email"><a href="mailto:author-bgr@corp.india.com" class="art-email eventtracker" data-event-sub-cat="Author Email" title="Email"><i class="email-icon"></i></a></li>
                                <!-- li class="author"><span itemprop="author" itemscope itemtype="https://schema.org/Person" ><a href="https://www.bgr.in/author/staff/" rel="author"><span itemprop="name">Staff</span></a></span></li>
                                    
                                    
                                    <li class="email">
                                        <a href="mailto:author-bgr@corp.india.com" class="art-email eventtracker" data-event-sub-cat="Author Email">
                                            <i class="email-icon"></i>
                                        </a>
                                    </li>
                                                                
                                                                -->

                                <li class="publish">
                                    <meta itemprop="datePublished" content="2018-12-26T11:53:13+05:30"/>
                                    <meta itemprop="dateModified"  content="2018-12-26T11:53:13+05:30"/>
                                    Published: December 26, 2018 11:53 AM IST                                </li>
                            </ul>
                        </div>
                    </div>
                    <div class="widget-list">
                        <div class="widget_footer">
                        	<div class="clear"></div>
	<div id="" class="isocial" data-url="https://www.bgr.in/gaming/sony-playstation-5-4k-support-240fps-for-psvr-2020-microsoft-xbox-one/" data-title="Next gen PlayStation could boast 4K support and 240fps for PSVR: Report via @BGRIndia" data-size="large"></div>
	<div class="clear"></div>
                        </div>
                    </div>
                                        <div class="rep-img" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
                        <div class="art_topic_img">
                            <img class="media-object img-responsive lazy lazy-hidden" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2018/03/Sony-PlayStation-5-Console.jpg" alt="Sony-PlayStation-5-Console" title="Sony-PlayStation-5-Console">
                            <meta itemprop="url" content="https://st1.bgr.in/wp-content/uploads/2018/03/Sony-PlayStation-5-Console.jpg">
                            <meta itemprop="width" content="805"><meta itemprop="height" content="464">
                                                    </div>
                    </div>
                    <hr class="hr_imgxt">
                    
                                        
                    <div class="article-content" itemprop="articleBody">

                                                <p>There are rumors abound about the next <a href="https://www.bgr.in/tag/playstation-4/">PlayStation </a>that <a href="https://www.bgr.in/tag/sony">Sony </a>will be coming up with. We hardly saw or heard any mention of it during the major gaming events this year. Chances of any official announcement from Sony next year also seems bleak as it is not participating at E3 2019. But according to Michael Pachter who is an industry analyst, Microsoft may be coming up with two different consoles next, but Sony will probably be sticking to releasing a single one. <a href="https://www.bgr.in/tag/microsoft">Microsoft </a>may be planning a dedicated streaming console along with a successor to the <a href="http://www.bgr.in/tag/xbox/">Xbox One</a>, but Sony&#8217;s console could be an all in One project.</p>
<p>According to Patcher, the Sony PS5 might bring back the use of cartridges and will probably get an exclusive title form <em>Final Fantasy XV</em> studio Luminous Productions. “Whether Sony does it, I think they will probably have that 4K and 240 FPS device that’ll support PSVR,” Patcher told <em>Gaming Bolt</em>. “Whether they have a PlayStation Now device that is streaming only, I don’t know. Maybe there will be two each for PlayStation and Xbox, but I would be surprised if there were more than two, and I’m not sure whether Sony is committed to doing that.”</p>
<div class="blockquote-box clearfix"> 
                            <a class="imgwrp" title="PlayStation 5 and new Xbox may be announced in 2019: Analyst" href="https://www.bgr.in/gaming/playstation-5-and-new-xbox-may-be-announced-in-2019-analyst/"> 
                            <div class="square pull-left"><img class="lazy lazy-hidden" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2018/03/Sony-PlayStation-5-Console.jpg##image/jpg" alt="PlayStation 5 and new Xbox may be announced in 2019: Analyst" title="PlayStation 5 and new Xbox may be announced in 2019: Analyst" /><noscript><img src="https://st1.bgr.in/wp-content/uploads/2018/03/Sony-PlayStation-5-Console.jpg##image/jpg" alt="PlayStation 5 and new Xbox may be announced in 2019: Analyst" title="PlayStation 5 and new Xbox may be announced in 2019: Analyst" /></noscript></div>
                            </a>
                            
                                <div class="fixedbottom_href"> 
									<h4 class="txt_also_read">Also Read</h4>
                                    <p class="txt_also_read_desc"><a title="PlayStation 5 and new Xbox may be announced in 2019: Analyst" href="https://www.bgr.in/gaming/playstation-5-and-new-xbox-may-be-announced-in-2019-analyst/">PlayStation 5 and new Xbox may be announced in 2019: Analyst</a></p>
                                    
                                </div>
                            
                            <div class="clear"></div>
                       </div>
<p>Sony is reportedly preparing for a <a href="https://www.bgr.in/tag/sony-playstation-5/">PS5 </a>launch in 2020, and the new console will probably feature AMD&#8217;s Navi GPU instead of the previously thought AMD&#8217;s Ryzen CPU. As for Microsoft streaming only console Patcher says that, &#8220;I expect a dumbed down console, like the Steam console, where it’s download only, and there’s no hard drive or disc drive.&#8221;</p>
<h3>WATCH: Forza Horizon 4 Gameplay</h3>
<script type="text/javascript">
		    var video_file     = "https://vidstreams.india.com/bgr/2018/09/24/Forza-Motorsport-4-Gameplay.mp4";
		    var thumb_image = "https://st1.bgr.in/wp-content/uploads/2018/09/Forza-Horizon-4-Gameplay-Thumb.jpg";
		    var media_id = "ATkyqmfe";
		    var referrer_url = "https://www.bgr.in";
		    var description_url = location.href;
		    </script>
		    <script src="https://s3.india.com/jwplayer/jwplayer.js"></script>
		    <script>jwplayer.key="XtWFuCK/ytTi7a/eN1uvsRtq6MpIHJTm1hiLbQ==";</script>
		    <div id="iwplElement"></div>
		    <script type="text/javaScript">
		    var dt=new Date,nt=dt.getTime(),playerInstance=jwplayer("iwplElement");playerInstance.setup({advertising:{client:"googima",schedule:{preroll:{offset:"pre",tag:"https://pubads.g.doubleclick.net/gampad/live/ads?iu=/11440465/BGR_Video/BGR_Preroll&description_url=[placeholder]&env=vp&impl=s&tfcd=0&npa=0&gdfp_req=1&output=vast&sz=640x480&unviewed_position_start=1&correlator="+nt}}},file:video_file,image:thumb_image,mediaid:media_id,autostart:false,width: "100%", aspectratio: "16:9"});
		    //var dt=new Date,nt=dt.getTime(),playerInstance=jwplayer("iwplElement");playerInstance.setup({advertising:{client:"googima",schedule:{preroll:{offset:"pre",tag:"https://pubads.g.doubleclick.net/gampad/live/ads?iu=/11440465/BGR_Video/BGR_Preroll&description_url=[placeholder]&env=vp&impl=s&tfcd=0&npa=0&gdfp_req=1&output=vast&sz=640x480&unviewed_position_start=1&correlator="+nt}}},file:video_file,image:thumb_image,mediaid:media_id,width: "100%", aspectratio: "16:9"});
		    </script>
<p>&#8220;So I think there will be a streaming device, like a $100 Xbox console that doesn’t run in 4K or 240 frames per second. And then I think there will be a more expensive $400 console that supports 4K, 240 FPS, virtual reality. I don’t know if there will be ‘models’. I don’t think you’re going to get completely different devices.”</p>
                                                <div class="widget-list">
                            <div class="publisher">
                                <ul class="interest-pub-date">
                                                                            <li class="publish">Published Date: December 26, 2018 11:53 AM IST</li>
                                                                    </ul>
                            </div>
                        </div>
                        <div class="widget-list">
                            <div class="widget_footer">
                                	<div class="clear"></div>
	<div id="" class="isocial" data-url="https://www.bgr.in/gaming/sony-playstation-5-4k-support-240fps-for-psvr-2020-microsoft-xbox-one/" data-title="Next gen PlayStation could boast 4K support and 240fps for PSVR: Report via @BGRIndia" data-size="large"></div>
	<div class="clear"></div>
                            </div>
                        </div>
                        <div id="next-prev-bt" class="story-nav"></div>

                        <div class="OUTBRAIN" data-src="https://www.bgr.in/gaming/sony-playstation-5-4k-support-240fps-for-psvr-2020-microsoft-xbox-one/" data-widget-id="AR_1" data-ob-template="BGR_1"></div>
	<script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>
                        <div class="discus">
                            <div class="fb-comments" data-href="https://www.bgr.in/gaming/sony-playstation-5-4k-support-240fps-for-psvr-2020-microsoft-xbox-one/" data-width="100%" data-num-posts="3"></div>
                        </div>
                        <div class="prod-quick-links">
                            <ul "eventtracker" data-event-sub-cat="Tags" data-event-title="yes"><li><a href="https://www.bgr.in/tag/microsoft/" rel="tag"><span itemprop="keywords">Microsoft</span></a></li> <li><a href="https://www.bgr.in/tag/sony/" rel="tag"><span itemprop="keywords">Sony</span></a></li> <li><a href="https://www.bgr.in/tag/sony-playstation-5/" rel="tag"><span itemprop="keywords">Sony PlayStation 5</span></a></li> <li><a href="https://www.bgr.in/tag/xbox-one/" rel="tag"><span itemprop="keywords">Xbox One</span></a></li></ul>                        </div>
                        <hr>
                                                <div class="trending">
                            <h2>Trending Today</h2>
                            <div class="row">
                                                                    <div class="small_art">
                                        <div class="parent_Img_div">
                                            <a href="https://www.bgr.in/news/google-chrome-bug-freeze-windows-10-pc-javascript-code/" title="This Google Chrome bug can freeze your Windows 10 PC" class="">
                                                <img class="img-responsive lazy lazy-hidden" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2017/10/google-chrome-browser-stock-image-460x355.jpg" alt="thumb-img" title="This Google Chrome bug can freeze your Windows 10 PC">
                                            </a>
                                        </div>
                                        <div class="mob_text_ln">
                                            <div class="float_txt_Box clr_news"><a href="https://www.bgr.in/category/news/" class="float_txt_Box_aLink">News</a></div>
                                            <a class="mob_text_ln_aLink" href="https://www.bgr.in/news/google-chrome-bug-freeze-windows-10-pc-javascript-code/">This Google Chrome bug can freeze your Windows 10 PC</a>
                                        </div>
                                    </div>
                                                                    <div class="small_art">
                                        <div class="parent_Img_div">
                                            <a href="https://www.bgr.in/news/xiaomi-mi-a1-android-9-pie-update-rolling-out-globally-android-one-rs-13999/" title="Xiaomi Mi A1 Android 9 Pie stable OTA update rolling out globally" class="">
                                                <img class="img-responsive lazy lazy-hidden" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2017/12/xiaomi-mi-a1-rose-gold-460x355.jpg" alt="thumb-img" title="Xiaomi Mi A1 Android 9 Pie stable OTA update rolling out globally">
                                            </a>
                                        </div>
                                        <div class="mob_text_ln">
                                            <div class="float_txt_Box clr_news"><a href="https://www.bgr.in/category/news/" class="float_txt_Box_aLink">News</a></div>
                                            <a class="mob_text_ln_aLink" href="https://www.bgr.in/news/xiaomi-mi-a1-android-9-pie-update-rolling-out-globally-android-one-rs-13999/">Xiaomi Mi A1 Android 9 Pie stable OTA update rolling out globally</a>
                                        </div>
                                    </div>
                                                                    <div class="small_art">
                                        <div class="parent_Img_div">
                                            <a href="https://www.bgr.in/news/reliance-jio-testing-vowifi-commercial-rollout-imminent-bharti-airtel-vodafone/" title="Reliance Jio spotted testing VoWiFi once again" class="">
                                                <img class="img-responsive lazy lazy-hidden" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2018/06/reliance-jio-stock-460x355.jpg" alt="thumb-img" title="Reliance Jio spotted testing VoWiFi once again">
                                            </a>
                                        </div>
                                        <div class="mob_text_ln">
                                            <div class="float_txt_Box clr_news"><a href="https://www.bgr.in/category/news/" class="float_txt_Box_aLink">News</a></div>
                                            <a class="mob_text_ln_aLink" href="https://www.bgr.in/news/reliance-jio-testing-vowifi-commercial-rollout-imminent-bharti-airtel-vodafone/">Reliance Jio spotted testing VoWiFi once again</a>
                                        </div>
                                    </div>
                                                                    <div class="small_art">
                                        <div class="parent_Img_div">
                                            <a href="https://www.bgr.in/gaming/pubg-mobile-ban-high-court-of-maharashtra-fake-news-tencent-games/" title="Beware! PUBG Mobile ban by High Court of Maharashtra is fake news" class="">
                                                <img class="img-responsive lazy lazy-hidden" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2018/09/PUBG-Mobile-Honor-Play-460x355.jpg" alt="thumb-img" title="Beware! PUBG Mobile ban by High Court of Maharashtra is fake news">
                                            </a>
                                        </div>
                                        <div class="mob_text_ln">
                                            <div class="float_txt_Box clr_news"><a href="https://www.bgr.in/category/gaming/" class="float_txt_Box_aLink">Gaming</a></div>
                                            <a class="mob_text_ln_aLink" href="https://www.bgr.in/gaming/pubg-mobile-ban-high-court-of-maharashtra-fake-news-tencent-games/">Beware! PUBG Mobile ban by High Court of Maharashtra is fake news</a>
                                        </div>
                                    </div>
                                                            </div>
                        </div>
                                            </div>
                </div>

                <div class="col-sm-4 rightWrap">
                    			<div class="execphpwidget"><!-- /21665149170/bgr/bgr_article_300x250_atf -->
<div id='div-gpt-ad-1525095201272-1' style='width:300px; height:auto; position:relative; z-index:1;' class="rhs_ad1"></div></div>
					<div class="execphpwidget"></div>
					<div class="execphpwidget">    <div class="trending rt-header">
        <h2 class="popular">Most Popular</h2>
        <div class="popular-tabs">
            <ul class="nav nav-pills" role="tablist">
                                <li role="presentation" class="active opinions">
                    <a href="#opinions" aria-controls="opinions" role="tab" data-toggle="tab">Opinions</a>
                </li>
                                                <li role="presentation" class=" reviews">
                    <a href="#reviews" aria-controls="reviews" role="tab" data-toggle="tab">Review</a>
                </li>
                                                <li role="presentation" class=" news">
                    <a href="#news" aria-controls="news" role="tab" data-toggle="tab">News</a>
                </li>
                                                <li role="presentation" class=" features">
                    <a href="#features" aria-controls="features" role="tab" data-toggle="tab">Features</a>
                </li>
                                            </ul>
            <div class="tab-content">
                                <div role="tabpanel" class="tab-pane active" id="opinions">
                    <div class="widget-text-list">
                                                <div class="widget-list-sm">
                            <div class="media">
                                <div class="media-body">
                                    <p class="media-content"><a href="https://www.bgr.in/opinions/what-smartphone-brands-should-do-in-2019-to-survive-the-competitive-indian-market/" title="What smartphone brands should do in 2019 to survive the competitive Indian market">What smartphone brands should do in 2019 to survive the competitive Indian market</a></p>
                                </div>
                            </div>
                        </div>
                                                <div class="widget-list-sm">
                            <div class="media">
                                <div class="media-body">
                                    <p class="media-content"><a href="https://www.bgr.in/opinions/google-should-not-be-about-do-in-rome-what-romans-do-pixel-3-samsung-android-microsoft/" title="Google should not be about 'Do in Rome what Romans do!'">Google should not be about 'Do in Rome what Romans do!'</a></p>
                                </div>
                            </div>
                        </div>
                                                <div class="widget-list-sm">
                            <div class="media">
                                <div class="media-body">
                                    <p class="media-content"><a href="https://www.bgr.in/opinions/google-plus-shut-down-is-a-step-in-right-direction-but-it-has-little-to-do-with-security-breach/" title="Google+ shut down is a step in right direction but it has little to do with security breach">Google+ shut down is a step in right direction but it has little to do with security breach</a></p>
                                </div>
                            </div>
                        </div>
                                                <div class="widget-list-sm">
                            <div class="media">
                                <div class="media-body">
                                    <p class="media-content"><a href="https://www.bgr.in/opinions/are-brands-and-artificial-intelligence-just-strange-bedfellows/" title="Are brands and Artificial Intelligence just strange bedfellows?">Are brands and Artificial Intelligence just strange bedfellows?</a></p>
                                </div>
                            </div>
                        </div>
                                                <div class="widget-list-sm">
                            <div class="media">
                                <div class="media-body">
                                    <p class="media-content"><a href="https://www.bgr.in/opinions/instagram-founders-kevin-systrom-mike-krieger-quit-facebook-mark-zuckerberg-whatsapp-brian-acton/" title="After Oculus and WhatsApp, Instagram founders' exit raises questions about Facebook">After Oculus and WhatsApp, Instagram founders' exit raises questions about Facebook</a></p>
                                </div>
                            </div>
                        </div>
                                            </div>
                </div>
                                <div role="tabpanel" class="tab-pane " id="reviews">
                    <div class="widget-text-list">
                                                <div class="widget-list-sm">
                            <div class="media">
                                <div class="media-body">
                                    <p class="media-content"><a href="https://www.bgr.in/reviews/honor-band-4-review-wearable-fitness-tracker-rs-2599-amazon-india-xiaomi-mi-band-3-comparison/" title="Honor Band 4 Review">Honor Band 4 Review</a></p>
                                </div>
                            </div>
                        </div>
                                                <div class="widget-list-sm">
                            <div class="media">
                                <div class="media-body">
                                    <p class="media-content"><a href="https://www.bgr.in/reviews/asus-zenfone-max-m2-snapdragon-632-4000mah-battery-dual-cameras-notch-display-stock-android-oreo-flipkart-price-rs-9999/" title="Asus Zenfone Max M2 Review">Asus Zenfone Max M2 Review</a></p>
                                </div>
                            </div>
                        </div>
                                                <div class="widget-list-sm">
                            <div class="media">
                                <div class="media-body">
                                    <p class="media-content"><a href="https://www.bgr.in/reviews/amazon-fire-tv-stick-4k-review-alexa-chromecast-dongle-streaming-netflix-amazon-prime-video/" title="Amazon Fire TV Stick 4K Review">Amazon Fire TV Stick 4K Review</a></p>
                                </div>
                            </div>
                        </div>
                                                <div class="widget-list-sm">
                            <div class="media">
                                <div class="media-body">
                                    <p class="media-content"><a href="https://www.bgr.in/reviews/samsung-galaxy-tab-s4-review-tablet-android-qualcomm-snapdragon-835-amoled/" title="Samsung Galaxy Tab S4 Review">Samsung Galaxy Tab S4 Review</a></p>
                                </div>
                            </div>
                        </div>
                                                <div class="widget-list-sm">
                            <div class="media">
                                <div class="media-body">
                                    <p class="media-content"><a href="https://www.bgr.in/reviews/meizu-c9-review-budget-smartphone-rs-4999-amazon-india-stock-android-oreo-unisoc-4g-jio/" title="Meizu C9 Review">Meizu C9 Review</a></p>
                                </div>
                            </div>
                        </div>
                                            </div>
                </div>
                                <div role="tabpanel" class="tab-pane " id="news">
                    <div class="widget-text-list">
                                                <div class="widget-list-sm">
                            <div class="media">
                                <div class="media-body">
                                    <p class="media-content"><a href="https://www.bgr.in/news/mother-stabbed-for-barring-daughter-from-eloping-with-facebook-boyfriend/" title="Mother stabbed for barring daughter from eloping with 'Facebook boyfriend'">Mother stabbed for barring daughter from eloping with 'Facebook boyfriend'</a></p>
                                </div>
                            </div>
                        </div>
                                                <div class="widget-list-sm">
                            <div class="media">
                                <div class="media-body">
                                    <p class="media-content"><a href="https://www.bgr.in/news/google-play-store-offering-free-credit-to-some-users-can-be-spent-on-apps-and-games/" title="Google Play Store offering free credit to some users">Google Play Store offering free credit to some users</a></p>
                                </div>
                            </div>
                        </div>
                                                <div class="widget-list-sm">
                            <div class="media">
                                <div class="media-body">
                                    <p class="media-content"><a href="https://www.bgr.in/news/oppo-f19-10x-hybrid-optical-zoom-ces-2019-mwc-2019/" title="Oppo to offer 10x hybrid optical zoom soon; expected to debut on Oppo F19">Oppo to offer 10x hybrid optical zoom soon; expected to debut on Oppo F19</a></p>
                                </div>
                            </div>
                        </div>
                                                <div class="widget-list-sm">
                            <div class="media">
                                <div class="media-body">
                                    <p class="media-content"><a href="https://www.bgr.in/news/samsung-india-to-launch-3-galaxy-m-smartphones-next-month/" title="Samsung India to launch 3 Galaxy 'M' smartphones next month">Samsung India to launch 3 Galaxy 'M' smartphones next month</a></p>
                                </div>
                            </div>
                        </div>
                                                <div class="widget-list-sm">
                            <div class="media">
                                <div class="media-body">
                                    <p class="media-content"><a href="https://www.bgr.in/news/list-of-samsung-smartphones-and-tablets-getting-android-9-pie-one-ui-update-galaxy-s9-s9-note-8-note-9-j6-j4-tab-s3-tab-a/" title="Samsung details Android Pie update with One UI release roadmap">Samsung details Android Pie update with One UI release roadmap</a></p>
                                </div>
                            </div>
                        </div>
                                            </div>
                </div>
                                <div role="tabpanel" class="tab-pane " id="features">
                    <div class="widget-text-list">
                                                <div class="widget-list-sm">
                            <div class="media">
                                <div class="media-body">
                                    <p class="media-content"><a href="https://www.bgr.in/features/bgr-india-awards-2018-best-mobile-games-pubg-mobile-fortnite-asphalt-9-legends-altos-odyssey-shadowgun-legends/" title="BGR India Awards 2018: Best mobile games of the year">BGR India Awards 2018: Best mobile games of the year</a></p>
                                </div>
                            </div>
                        </div>
                                                <div class="widget-list-sm">
                            <div class="media">
                                <div class="media-body">
                                    <p class="media-content"><a href="https://www.bgr.in/features/bgr-india-best-reads-2018-facebook-privacy-apple-1-trillion-jeff-bezos-100-billion-5g-connectivity-metoo-elon-musk-security-breach-drone-kerala-flood-fortnite-pubg-huawei/" title="BGR India's Best Reads of 2018">BGR India's Best Reads of 2018</a></p>
                                </div>
                            </div>
                        </div>
                                                <div class="widget-list-sm">
                            <div class="media">
                                <div class="media-body">
                                    <p class="media-content"><a href="https://www.bgr.in/features/bgr-india-awards-2018-most-innovative-smartphones-vivo-nex-nubia-x-oppo-find-x-mi-mix-3-honor-magic-2-zte-axon-m-huawei-nova-4-mate-20-pro/" title="BGR India Awards 2018: Most innovative smartphones of the year">BGR India Awards 2018: Most innovative smartphones of the year</a></p>
                                </div>
                            </div>
                        </div>
                                                <div class="widget-list-sm">
                            <div class="media">
                                <div class="media-body">
                                    <p class="media-content"><a href="https://www.bgr.in/features/bgr-india-awards-2018-best-affordable-smartphones-poco-f1-nokia-7-1-xiaomi-redmi-note-6-pro-realme-2-pro-iphone-se/" title="Best affordable smartphones of 2018">Best affordable smartphones of 2018</a></p>
                                </div>
                            </div>
                        </div>
                                                <div class="widget-list-sm">
                            <div class="media">
                                <div class="media-body">
                                    <p class="media-content"><a href="https://www.bgr.in/features/oneplus-warp-charge-vs-dash-charge-charging-speeds-compared-oneplus-6t-mclaren-edition-fast-charging-30w-20w/" title="OnePlus Warp Charge Vs Dash Charge: Charging speeds compared">OnePlus Warp Charge Vs Dash Charge: Charging speeds compared</a></p>
                                </div>
                            </div>
                        </div>
                                            </div>
                </div>
                                
            </div>
        </div>
    </div>
</div>
					<div class="execphpwidget"><!-- /21665149170/bgr/bgr_article_300x250_btf_1 -->
<div id='div-gpt-ad-1525095201272-2' style='width:300px; height:auto; position:relative; z-index:1;'></div></div>
					<div class="execphpwidget">	<div data-widget="91m_multi_store" data-widget-type="content"></div>
	<div class="clear pb10"></div>
	<script type="text/javascript" src="https://www.91-cdn.com/wap/minified_scripts/bgr.min.js?v=1"></script>
</div>
					<div class="execphpwidget"><div class="trending rt-header">
    <h2>Related Topics</h2>
	<div class="prod-quick-links">
            <ul "eventtracker" data-event-sub-cat="Tags" data-event-title="yes"><li><a href="https://www.bgr.in/tag/microsoft/" rel="tag"><span itemprop="keywords">Microsoft</span></a></li> <li><a href="https://www.bgr.in/tag/sony/" rel="tag"><span itemprop="keywords">Sony</span></a></li> <li><a href="https://www.bgr.in/tag/sony-playstation-5/" rel="tag"><span itemprop="keywords">Sony PlayStation 5</span></a></li> <li><a href="https://www.bgr.in/tag/xbox-one/" rel="tag"><span itemprop="keywords">Xbox One</span></a></li></ul>        </div>
</div></div>
					<div class="execphpwidget"><div class="trending rt-header"><h2>Related Stories</h2><div class="widget-list-sm gaming_sec">
                                    <div class="media">
                                        <div class="media-left">
                                            <a href="https://www.bgr.in/gaming/sony-playstation-5-4k-support-240fps-for-psvr-2020-microsoft-xbox-one/" title="Next gen PlayStation could boast 4K support and 240fps for PSVR: Report"><img class="lazy lazy-hidden media-object img-responsive" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2018/03/Sony-PlayStation-5-Console-460x355.jpg" alt="Next gen PlayStation could boast 4K support and 240fps for PSVR: Report" title="Next gen PlayStation could boast 4K support and 240fps for PSVR: Report"><noscript><img class="media-object img-responsive" src="https://st1.bgr.in/wp-content/uploads/2018/03/Sony-PlayStation-5-Console-460x355.jpg" alt="Next gen PlayStation could boast 4K support and 240fps for PSVR: Report" title="Next gen PlayStation could boast 4K support and 240fps for PSVR: Report"></noscript></a>
                                        </div>
                                        <div class="media-body">
                                            <p><a class="sec_name" href="https://www.bgr.in/category/gaming/">Gaming</a></p>
                                            <a href="https://www.bgr.in/gaming/sony-playstation-5-4k-support-240fps-for-psvr-2020-microsoft-xbox-one/" class="media-content" title="Next gen PlayStation could boast 4K support and 240fps for PSVR: Report">Next gen PlayStation could boast 4K support and 240fps for PSVR: Report</a>
                                        </div>
                                    </div>
                                </div><div class="widget-list-sm news_sec">
                                    <div class="media">
                                        <div class="media-left">
                                            <a href="https://www.bgr.in/news/google-chrome-bug-freeze-windows-10-pc-javascript-code/" title="This Google Chrome bug can freeze your Windows 10 PC"><img class="lazy lazy-hidden media-object img-responsive" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2017/10/google-chrome-browser-stock-image-460x355.jpg" alt="This Google Chrome bug can freeze your Windows 10 PC" title="This Google Chrome bug can freeze your Windows 10 PC"><noscript><img class="media-object img-responsive" src="https://st1.bgr.in/wp-content/uploads/2017/10/google-chrome-browser-stock-image-460x355.jpg" alt="This Google Chrome bug can freeze your Windows 10 PC" title="This Google Chrome bug can freeze your Windows 10 PC"></noscript></a>
                                        </div>
                                        <div class="media-body">
                                            <p><a class="sec_name" href="https://www.bgr.in/category/news/">News</a></p>
                                            <a href="https://www.bgr.in/news/google-chrome-bug-freeze-windows-10-pc-javascript-code/" class="media-content" title="This Google Chrome bug can freeze your Windows 10 PC">This Google Chrome bug can freeze your Windows 10 PC</a>
                                        </div>
                                    </div>
                                </div><div class="widget-list-sm gaming_sec">
                                    <div class="media">
                                        <div class="media-left">
                                            <a href="https://www.bgr.in/gaming/pubg-pc-xbox-ps4-concurrent-player-count-on-the-rise-again-pubg-mobile-fortnite-call-of-duty-black-ops-4/" title="PUBG concurrent player count on the rise again"><img class="lazy lazy-hidden media-object img-responsive" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2018/12/PUBG-PS4-460x355.jpg" alt="PUBG concurrent player count on the rise again" title="PUBG concurrent player count on the rise again"><noscript><img class="media-object img-responsive" src="https://st1.bgr.in/wp-content/uploads/2018/12/PUBG-PS4-460x355.jpg" alt="PUBG concurrent player count on the rise again" title="PUBG concurrent player count on the rise again"></noscript></a>
                                        </div>
                                        <div class="media-body">
                                            <p><a class="sec_name" href="https://www.bgr.in/category/gaming/">Gaming</a></p>
                                            <a href="https://www.bgr.in/gaming/pubg-pc-xbox-ps4-concurrent-player-count-on-the-rise-again-pubg-mobile-fortnite-call-of-duty-black-ops-4/" class="media-content" title="PUBG concurrent player count on the rise again">PUBG concurrent player count on the rise again</a>
                                        </div>
                                    </div>
                                </div><div class="widget-list-sm news_sec">
                                    <div class="media">
                                        <div class="media-left">
                                            <a href="https://www.bgr.in/news/google-assistant-beats-amazon-alexa-apple-siri-smart-speaker-iq-test-microsoft-cortana/" title="Google Assistant beats Amazon Alexa and Apple's Siri in a smart speaker IQ test"><img class="lazy lazy-hidden media-object img-responsive" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2018/04/Google-Home-5-460x355.jpg" alt="Google Assistant beats Amazon Alexa and Apple's Siri in a smart speaker IQ test" title="Google Assistant beats Amazon Alexa and Apple's Siri in a smart speaker IQ test"><noscript><img class="media-object img-responsive" src="https://st1.bgr.in/wp-content/uploads/2018/04/Google-Home-5-460x355.jpg" alt="Google Assistant beats Amazon Alexa and Apple's Siri in a smart speaker IQ test" title="Google Assistant beats Amazon Alexa and Apple's Siri in a smart speaker IQ test"></noscript></a>
                                        </div>
                                        <div class="media-body">
                                            <p><a class="sec_name" href="https://www.bgr.in/category/news/">News</a></p>
                                            <a href="https://www.bgr.in/news/google-assistant-beats-amazon-alexa-apple-siri-smart-speaker-iq-test-microsoft-cortana/" class="media-content" title="Google Assistant beats Amazon Alexa and Apple's Siri in a smart speaker IQ test">Google Assistant beats Amazon Alexa and Apple's Siri in a smart speaker IQ test</a>
                                        </div>
                                    </div>
                                </div><div class="widget-list-sm news_sec">
                                    <div class="media">
                                        <div class="media-left">
                                            <a href="https://www.bgr.in/news/google-denies-it-altered-youtube-code-to-slow-down-microsoft-edge/" title="Google denies it altered YouTube code to slow down Microsoft Edge"><img class="lazy lazy-hidden media-object img-responsive" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2018/08/microsoft-edge-bgr-460x355.jpg" alt="Google denies it altered YouTube code to slow down Microsoft Edge" title="Google denies it altered YouTube code to slow down Microsoft Edge"><noscript><img class="media-object img-responsive" src="https://st1.bgr.in/wp-content/uploads/2018/08/microsoft-edge-bgr-460x355.jpg" alt="Google denies it altered YouTube code to slow down Microsoft Edge" title="Google denies it altered YouTube code to slow down Microsoft Edge"></noscript></a>
                                        </div>
                                        <div class="media-body">
                                            <p><a class="sec_name" href="https://www.bgr.in/category/news/">News</a></p>
                                            <a href="https://www.bgr.in/news/google-denies-it-altered-youtube-code-to-slow-down-microsoft-edge/" class="media-content" title="Google denies it altered YouTube code to slow down Microsoft Edge">Google denies it altered YouTube code to slow down Microsoft Edge</a>
                                        </div>
                                    </div>
                                </div></div></div>
					<div class="execphpwidget"><div class="trending rt-header hindi_samachar">
	<h2>हिंदी समाचार</h2>
	<div class="widget-text-list">
                								<div class="widget-list-sm">
                                        <div class="media">
                                            <div class="media-body">
                                                <p class="media-content"><a href="https://www.bgr.in/hi/mobile/huawei-nova-4-mate-20-pro-commemorative-editions-announced-in-china-specification-and-features/">हुवावे Nova 4, Mate 20 Pro के नए वेरिएंट चीन में हुए लॉन्च, जानें स्पेसिफिकेशंस और फीचर्स</a></p>
                                            </div>
                                        </div>
                                    </div>
                   
                								<div class="widget-list-sm">
                                        <div class="media">
                                            <div class="media-body">
                                                <p class="media-content"><a href="https://www.bgr.in/hi/mobile/oppos-upcoming-hybrid-optical-zoom-technology-will-enable-10x-zoom/">ओप्पो 10X जूम के साथ लाएगा अपना अगल स्मार्टफोन, जानें इसके बारे में..</a></p>
                                            </div>
                                        </div>
                                    </div>
                   
                								<div class="widget-list-sm">
                                        <div class="media">
                                            <div class="media-body">
                                                <p class="media-content"><a href="https://www.bgr.in/hi/news/pubg-mobile-ban-by-maharashtra-high-court-is-fake/">PUBG Mobile नहीं होगा बंद, बैन की खबर है झूठी</a></p>
                                            </div>
                                        </div>
                                    </div>
                   
                								<div class="widget-list-sm">
                                        <div class="media">
                                            <div class="media-body">
                                                <p class="media-content"><a href="https://www.bgr.in/hi/mobile/chinese-company-ask-workers-to-boycotting-iphones-buy-huawei-devices/">चाइनीज कंपनियां हुवावे के स्मार्टफोन खरीदने पर दे रही हैं छूट, एप्पल का कर रही हैं बहिष्कार</a></p>
                                            </div>
                                        </div>
                                    </div>
                   
                								<div class="widget-list-sm">
                                        <div class="media">
                                            <div class="media-body">
                                                <p class="media-content"><a href="https://www.bgr.in/hi/mobile/nokia-9-hands-on-photo-leaked-showing-penta-lens-setup-glass-back-panel/">Nokia 9 की हेंड्स-ऑन फोटो लीक, दिखा पेंटा-लेंस सेटअप</a></p>
                                            </div>
                                        </div>
                                    </div>
                   
                            </div>
        </div></div>
					<div class="execphpwidget"><!-- /21665149170/bgr/bgr_article_300x250_btf_2 -->
<div id='div-gpt-ad-1525095201272-3' style='width:300px; height:250px;'  class="rhs_ad3"></div></div>
					<div class="execphpwidget">  
<div class="trending rt-header">
        <h2>News</h2>

    <div class="row">
        <div class="col-sm-12">
            <div class="thumb">
				<div class="small_art_sec">
					<div class="parent_Img_div">
						<a href="https://www.bgr.in/news/mother-stabbed-for-barring-daughter-from-eloping-with-facebook-boyfriend/" title="Mother stabbed for barring daughter from eloping with 'Facebook boyfriend'">
							<img class="img-responsive lazy lazy-hidden" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2018/10/knife-murder-stab-kill-460x355.jpg" alt="Mother stabbed for barring daughter from eloping with 'Facebook boyfriend'" title="Mother stabbed for barring daughter from eloping with 'Facebook boyfriend'">
						</a>
					</div>
                 	<div class="mob_text_ln">
						<div class="float_txt_Box clr_news"><a class="float_txt_Box_aLink" href="https://www.bgr.in/category/news">News</a></div>
                    
                    	<a href="https://www.bgr.in/news/mother-stabbed-for-barring-daughter-from-eloping-with-facebook-boyfriend/" class="mob_text_ln_aLink">Mother stabbed for barring daughter from eloping with 'Facebook boyfriend'</a>
                	</div>
            	</div>
        	</div>
    	</div>
	</div>
    
        <div class="widget-list-sm news_sec">
            <div class="media">
                <div class="media-left">
                    <a href="https://www.bgr.in/news/google-play-store-offering-free-credit-to-some-users-can-be-spent-on-apps-and-games/" title="Google Play Store offering free credit to some users"><img class="media-object img-responsive lazy lazy-hidden" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2018/12/Google-Play-Store-credit-main-460x355.jpg" alt="Google Play Store offering free credit to some users" title="Google Play Store offering free credit to some users"></a>
                </div>
                <div class="media-body">
                    <p><a class="sec_name" href="https://www.bgr.in/category/news/">News</a></p>
                    <a href="https://www.bgr.in/news/google-play-store-offering-free-credit-to-some-users-can-be-spent-on-apps-and-games/" class="media-content">Google Play Store offering free credit to some users</a>
                </div>
            </div>
        </div>
    
        <div class="widget-list-sm news_sec">
            <div class="media">
                <div class="media-left">
                    <a href="https://www.bgr.in/news/oppo-f19-10x-hybrid-optical-zoom-ces-2019-mwc-2019/" title="Oppo to offer 10x hybrid optical zoom soon; expected to debut on Oppo F19"><img class="media-object img-responsive lazy lazy-hidden" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2018/12/oppo-r17-pro-first-impressions-camera-460x355.jpg" alt="Oppo to offer 10x hybrid optical zoom soon; expected to debut on Oppo F19" title="Oppo to offer 10x hybrid optical zoom soon; expected to debut on Oppo F19"></a>
                </div>
                <div class="media-body">
                    <p><a class="sec_name" href="https://www.bgr.in/category/news/">News</a></p>
                    <a href="https://www.bgr.in/news/oppo-f19-10x-hybrid-optical-zoom-ces-2019-mwc-2019/" class="media-content">Oppo to offer 10x hybrid optical zoom soon; expected to debut on Oppo F19</a>
                </div>
            </div>
        </div>
    
        <div class="widget-list-sm news_sec">
            <div class="media">
                <div class="media-left">
                    <a href="https://www.bgr.in/news/samsung-india-to-launch-3-galaxy-m-smartphones-next-month/" title="Samsung India to launch 3 Galaxy 'M' smartphones next month"><img class="media-object img-responsive lazy lazy-hidden" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2018/11/Samsung-Galaxy-A6-18-460x355.jpg" alt="Samsung India to launch 3 Galaxy 'M' smartphones next month" title="Samsung India to launch 3 Galaxy 'M' smartphones next month"></a>
                </div>
                <div class="media-body">
                    <p><a class="sec_name" href="https://www.bgr.in/category/news/">News</a></p>
                    <a href="https://www.bgr.in/news/samsung-india-to-launch-3-galaxy-m-smartphones-next-month/" class="media-content">Samsung India to launch 3 Galaxy 'M' smartphones next month</a>
                </div>
            </div>
        </div>
    
        <div class="widget-list-sm news_sec">
            <div class="media">
                <div class="media-left">
                    <a href="https://www.bgr.in/news/list-of-samsung-smartphones-and-tablets-getting-android-9-pie-one-ui-update-galaxy-s9-s9-note-8-note-9-j6-j4-tab-s3-tab-a/" title="Samsung details Android Pie update with One UI release roadmap"><img class="media-object img-responsive lazy lazy-hidden" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2018/08/samsung-galaxy-note-9-review-lead-460x355.jpg" alt="Samsung details Android Pie update with One UI release roadmap" title="Samsung details Android Pie update with One UI release roadmap"></a>
                </div>
                <div class="media-body">
                    <p><a class="sec_name" href="https://www.bgr.in/category/news/">News</a></p>
                    <a href="https://www.bgr.in/news/list-of-samsung-smartphones-and-tablets-getting-android-9-pie-one-ui-update-galaxy-s9-s9-note-8-note-9-j6-j4-tab-s3-tab-a/" class="media-content">Samsung details Android Pie update with One UI release roadmap</a>
                </div>
            </div>
        </div>
    
		
</div></div>
		                </div>
            </div>
        </div>
            </section>
</div>
		
	


<!--footer social Media and bottom footer -->

		
<!-- div class="footer-top">	
	<div class="row ft_middle clearfix">
											
		<section class="facebook-box fb-blue">
			<div class="facebook-feed-header">
				<span class="icon-bgr"></span>
				Facebook Page
			</div>
			<div class="fb_integration">
				<iframe id="fbw" src="https://www.facebook.com/plugins/page.php?href=https%3A%2F%2Fwww.facebook.com%2FBGRIndia&tabs=timeline&width=489&height=307&small_header=true&adapt_container_width=true&hide_cover=false&show_facepile=true&appId" width="489" height="307" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true"></iframe>
			</div>
			<div class="clear"></div>
		</section>
	</div>
</div -->

<script type="text/javascript">
    $(document).ready(function(){
        var dht = $('.newarr-box').outerHeight();
        $('.newarr-box').css('height','auto')
        var dht_full = $('.newarr-box').outerHeight();
        $('.newarr-box').removeAttr('style');
        if(dht_full > dht){
            $('.brndRdMore').show();
        }
        $(document).on('click','.brndRdMore',function(){
            var el = $(this);
            if(el.hasClass('less')){
                $('.newarr-box').animate({
                    height:dht, 
                },1000,function(){
                    el.removeClass('less').text('Read more');
                });
                var scrMoretop = $('.newarr-box').offset().top - $('#topnav.nav-holder').outerHeight() - 150;
                $('html,body').animate({
                    scrollTop:scrMoretop
                },1000); 
            } else {
                $('.newarr-box').animate({
                    height:dht_full,    
                },1000,function(){
                    el.addClass('less').text('Read less');
                });
            }
        });
    });
</script>

<footer>
    <div class="container">
        <div class="row">
            <div class="col-sm-12">
                <div class="social-icons">
                    <ul>
                        <li><a href="https://www.facebook.com/BGRIndia" target="_blank"><i class="fa fa-facebook"></i></a></li>
                        <li><a href="https://twitter.com/bgrindia" target="_blank"><i class="fa fa-twitter"></i></a></li>
                        <li><a href="https://www.instagram.com/bgrindia/" target="_blank"><i class="fa fa-instagram"></i></a></li>
                        <li><a href="https://www.youtube.com/user/BGRIndia" target="_blank"><i class="fa fa-youtube"></i></a></li>
                       <!--  <li><a href="https://www.linkedin.com/company/bgr/" target="_blank"><i class="fa fa-linkedin"></i></a></li>
                        <li><a href="https://play.google.com/store/apps/details?id=in.bgr" target="_blank"><i class="fa fa-android"></i></a></li> -->
                    </ul>
                </div>
                <div class="quick-links">
                	<ul class="menu"><li id="menu-item-64826" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64826"><a href="https://www.bgr.in/about-bgr/">About</a></li>
<li id="menu-item-64828" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64828"><a href="https://www.bgr.in/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-64830" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64830"><a href="https://www.bgr.in/contact/">Contact Us</a></li>
</ul>                </div>
                <div class="copy-right">
                    <p>Copyright 2018 BGR Media, LLC</p>
                </div>

                <link rel='stylesheet' id='spons-ads-widget-css-css'  href='https://st1.bgr.in/wp-content/plugins/post-adds-code/css/style.css?ver=20180917.3' type='text/css' media='all' />
<script type='text/javascript' src='https://st1.bgr.in/wp-content/plugins/iwpl-social-share/v5/js/social-share.min.js?ver=20180917.3'></script>
<script type='text/javascript' src='https://st1.bgr.in/wp-content/themes/bgr2017/js/bgr_custom.js?ver=20180917.3'></script>
<script type='text/javascript' src='https://st1.bgr.in/wp-content/themes/bgr2017/js/vendor.js?ver=20180917.3'></script>
<script type='text/javascript' src='https://st1.bgr.in/wp-content/themes/bgr2017/js/photogallery-min.js?ver=20180917.3'></script>
<script type='text/javascript' src='https://st1.bgr.in/wp-content/plugins/bj-lazy-load/js/jquery.sonar.js?ver=20180917.3'></script>
<script type='text/javascript' src='https://st1.bgr.in/wp-content/plugins/bj-lazy-load/js/bj-lazy-load.js?ver=20180917.3'></script>

				<!--  -->

				<span id="m-normal"></span><span id="m-tablet"></span><span id="m-mobile"></span>

            </div>
        </div>
    </div>

    	    	
	    	<!-- /11440465/BGR_Web/BGR_HP_OOP_1x1 -->
			<div id='div-gpt-ad-1525095201272-6'>
				
			</div>
	    	
	
</footer>
    </div>
			<div class="execphpwidget"></div>
		<div class="textwidget custom-html-widget"><style>
.bgr-widget-share.latest-on-tab-widget .itab .tabcontentwrap .tabcontent .listing .allimg {width:75px;height:75px;overflow:hidden;}
.bgr-widget-share.latest-on-tab-widget .itab .tabcontentwrap .tabcontent .listing .allimg img{width:75px;height:75px;overflow:hidden;}
.bgr-widget-share.latest-on-tab-widget .itab .tabcontentwrap .tabcontent .listing figcaption{width: 67%;}
</style></div>			<div class="execphpwidget"><div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.10&appId=133005220097303';
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
</div>
					<div class="execphpwidget"><script>
	/***  Highlight section ***/
	$(document).ready(function(){
		if($('.article-content').length > 0 && $('.div_art_highlights').length > 0){
		    var $hg = $('.div_art_highlights').clone().css('display','block');
		    //console.log($hg)
		    $('.div_art_highlights').remove();
console.log($('.bgr_article_block > p:nth-of-type(1)'));
		    $hg.insertAfter($('.article-content > p:nth-of-type(1)'));
		    setTimeout(function(){
		            $('.article-content  .div_art_highlights').show();
		    },200);
		}
	});
</script></div>
					<div class="execphpwidget"><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script><script async defer src="//platform.instagram.com/en_US/embeds.js"></script>
<script>(function(d, s, id) {  var js, fjs = d.getElementsByTagName(s)[0];  if (d.getElementById(id)) return;  js = d.createElement(s); js.id = id;  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3";  fjs.parentNode.insertBefore(js, fjs);}(document, 'script', 'facebook-jssdk'));</script>

</div>
					<div class="execphpwidget"></div>
					<div class="execphpwidget"></div>
					<div class="execphpwidget"><script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>



<!-- DFP Deskstop Ad start -->

				<script>
				  googletag.cmd.push(function() {
				    googletag.defineSlot('/11440465/BGR_Web/BGR_AS_ATF_970x90', [[970, 66], [970, 250], [728, 90], [970, 90]], 'div-gpt-ad-1525095201272-0').addService(googletag.pubads()).setTargeting("Section", ["gaming"]);
				    googletag.defineSlot('/11440465/BGR_Web/BGR_AS_ATF_300x250', [300, 250], 'div-gpt-ad-1525095201272-1').addService(googletag.pubads()).setTargeting("Section", ["gaming"]);
				    googletag.defineSlot('/11440465/BGR_Web/BGR_AS_BTF_1_300x250', [300, 250], 'div-gpt-ad-1525095201272-2').addService(googletag.pubads()).setTargeting("Section", ["gaming"]);
				    googletag.defineSlot('/11440465/BGR_Web/BGR_AS_BTF_2_300x250', [300, 250], 'div-gpt-ad-1525095201272-3').addService(googletag.pubads()).setTargeting("Section", ["gaming"]);
				    googletag.defineSlot('/11440465/BGR_Web/BGR_AS_LHS_160x600', [[160, 600], [120, 600]], 'div-gpt-ad-1525095201272-4').addService(googletag.pubads()).setTargeting("Section", ["gaming"]);
				    googletag.defineSlot('/11440465/BGR_Web/BGR_AS_RHS_160x600', [[160, 600], [120, 600]], 'div-gpt-ad-1525095201272-5').addService(googletag.pubads()).setTargeting("Section", ["gaming"]);
				    googletag.defineSlot('/11440465/BGR_Web/BGR_AS_OOP_1x1', [1,1], 'div-gpt-ad-1525095201272-6').addService(googletag.pubads()).setTargeting("Section", ["gaming"]);
				    googletag.pubads().enableSingleRequest();
					googletag.pubads().collapseEmptyDivs();
				    googletag.enableServices();
				  });
				  googletag.cmd.push(function() { googletag.display('div-gpt-ad-1525095201272-0'); });
				  googletag.cmd.push(function() { googletag.display('div-gpt-ad-1525095201272-1'); });
				  googletag.cmd.push(function() { googletag.display('div-gpt-ad-1525095201272-2'); });
				  googletag.cmd.push(function() { googletag.display('div-gpt-ad-1525095201272-3'); });
				  googletag.cmd.push(function() { googletag.display('div-gpt-ad-1525095201272-4'); });
				  googletag.cmd.push(function() { googletag.display('div-gpt-ad-1525095201272-5'); });
				  googletag.cmd.push(function() { googletag.display('div-gpt-ad-1525095201272-6'); }); 
				</script>


<script type='text/javascript'>
	function getGoogleAd(id){ 
		var slot = '';    
		googletag.cmd.push(function() {       
			slot = googletag.defineSlot('/11440465/BGR_Web/BGR_AS_Inarticle_300x250', [[300, 250], [300, 600]], 'div-gpt-ad-1525095201272-1'+id).addService(googletag.pubads()).setTargeting("Section", ["gaming"]);
			googletag.enableServices();
			googletag.pubads().refresh([slot]);
		});
	}

	function getGoogleAdRHS2(id){
		var slot = '';    
		googletag.cmd.push(function() {      
			slot =  googletag.defineSlot('/11440465/BGR_Web/BGR_AS_BTF_1_300x250', [300, 250], 'div-gpt-ad-1525095201272-2'+id).addService(googletag.pubads()).setTargeting("Section", ["gaming"]);
			googletag.enableServices();
			googletag.pubads().refresh([slot]);
		});
	}
	function getGoogleAdRHS3(id){
		var slot = '';    
		googletag.cmd.push(function() {      
			slot =  googletag.defineSlot('/11440465/BGR_Web/BGR_AS_BTF_2_300x250', [300, 250], 'div-gpt-ad-1525095201272-3'+id).addService(googletag.pubads()).setTargeting("Section", ["gaming"]);
			googletag.enableServices();
			googletag.pubads().refresh([slot]);
		});
	}
	function googleAdsCenter(id){
		var slot = '';
		googletag.cmd.push(function() {        
			slot = googletag.defineSlot('/11440465/BGR_Web/BGR_AS_Inarticle_300x250', [300, 250], 'div-gpt-ad-1525095201272-1'+id).addService(googletag.pubads()).setTargeting("Section", ["gaming"]);
			googletag.enableServices();
			googletag.pubads().refresh([slot]);
		});
	}
    
</script>

<!-- DFP Deskstop Ad end -->

</div>
					<div class="execphpwidget"></div>
		

<script>
/*
var isIframeLoaded = false;
$(window).scroll(function() {
    var height = $(window).scrollTop();
    if(height  > 500) {
        if(!isIframeLoaded){
            var iframe = $("#fbw");
            //iframe.attr("src", iframe.data("src"));
	    console.log("FB Iframe loading ..." + iframe.data("src"));
            isLoaded = true;
        }
    }
});
*/


// LAZY LOAD FUNCTION
function iframelazyLoad() {
  $('iframe').each(function() {
    var frame = $(this),
        vidSource = $(frame).attr('data-src'),
        distance = $(frame).offset().top - $(window).scrollTop(),
        distTopBot = window.innerHeight - distance,
        distBotTop = distance + $(frame).height();

    if (distTopBot >= 0 && distBotTop >= 0) { // if frame is partly in view
      $(frame).attr('src', vidSource);
      $(frame).removeAttr('data-src');
    }
  });
}
//var throttled = _.throttle(iframelazyLoad, 100);
//$(window).scroll(throttled);

</script>
</body>
</html>
