<!DOCTYPE html>
    <html lang="hi">

<!--<![endif]-->
<head>
<meta name="robots" content="max-image-preview:large">

<!-----------Product Page Schema--------------->
<!-----------Product Page Schema--------------->

<!--------Newsarticle, Product, Review Schema------------>
<script type="application/ld+json">
        {
            "@context": "https://schema.org",
            "@type": "NewsArticle",
            "mainEntityOfPage": "https://www.bgr.in/hi/best-deals/50mp-camera-5000mah-battery-featured-realme-c33-first-sale-today-on-flipkart-and-realme-website-check-price-and-offers-1323605/",
            "headline": "50MP कैमरा 5000mAh बैटरी वाले Realme C33 की First Sale मिल रहे कई धांसू ऑफर",
	    "datePublished": "2022-09-12T08:34:39+05:30",
            "dateModified": "2022-09-12T08:34:39+05:30",
            "description": "50MP Camera 5000mAh battery featured Realme C33 First Sale today on Flipkart and Realme website check price and offers realme c33 sale offers",
	    "author": { "@type": "Person", "name": "Harshit Harsh"},
            "keywords":"Realme C33, Realme C33 First Sale, Realme C33 Price, Realme C33 India Launch, Realme C33 Specifications, Realme C33 Camera, Realme C33 Battery",        
            "publisher": {
                "@type": "Organization",
                "name": "BGR India", 
                "logo": {
                    "@type": "ImageObject",
                    "url": "https://st1.bgr.in/wp-content/themes/bgr2017/images/new-logo-3/bgr-amp-logo.png",
                    "width": "121",
                    "height": "60"
                }
            }            
            ,"image": {"@type": "ImageObject","url":"https://st1.bgr.in/wp-content/uploads/2022/09/Realme-C33-oo-1.jpg","height":"600","width":"805"}        }
        </script>



    <script type="application/ld+json">
{
    "@context": "https://schema.org",
    "@type": "WebPage",
    "name": "50MP कैमरा, 5000mAh बैटरी वाले Realme C33 की First Sale, मिल रहे कई धांसू ऑफर",
    "description": "50MP Camera 5000mAh battery featured Realme C33 First Sale today on Flipkart and Realme website check price and offers realme c33 sale offers",
    "keywords":"Flipkart, Realme C33",
    "url" : "https://www.bgr.in/hi/best-deals/50mp-camera-5000mah-battery-featured-realme-c33-first-sale-today-on-flipkart-and-realme-website-check-price-and-offers-1323605/"
} 
</script>


<!-------VideoObject Schema------------>

<meta charset="UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8"  />
<!-- <meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black"> -->


<link rel="profile" href="https://gmpg.org/xfn/11" />


<meta name="twitter:url" content="https://www.bgr.in/hi/best-deals/50mp-camera-5000mah-battery-featured-realme-c33-first-sale-today-on-flipkart-and-realme-website-check-price-and-offers-1323605/" />
<meta name="twitter:app:country" content="IN" />
<meta name="twitter:app:name:googleplay" content="BGRIndia App" />
<meta name="twitter:app:id:googleplay" content="in.bgr" />
<!--meta name="twitter:app:url:googleplay" content="https://www.bgr.in/hi/best-deals/50mp-camera-5000mah-battery-featured-realme-c33-first-sale-today-on-flipkart-and-realme-website-check-price-and-offers-1323605/" /-->

<meta property="al:android:url" content="https://www.bgr.in/hi/best-deals/50mp-camera-5000mah-battery-featured-realme-c33-first-sale-today-on-flipkart-and-realme-website-check-price-and-offers-1323605/">
<meta property="al:android:app_name" content="BGRIndia">
<meta property="al:android:package" content="in.bgr">
<meta property="al:web:url" content="https://www.bgr.in/hi/best-deals/50mp-camera-5000mah-battery-featured-realme-c33-first-sale-today-on-flipkart-and-realme-website-check-price-and-offers-1323605/">
<link rel="preconnect" crossorigin href="https://cdn.taboola.com/" /><link rel="preconnect" crossorigin href="https://images.taboola.com/" /><link rel="preconnect" crossorigin href="https://cdn.taboola.com" /><link rel="preconnect" crossorigin href="https://trc.taboola.com/" /><link rel="preconnect" href="https://tags.crwdcntrl.net"><link rel="preconnect" href="https://bcp.crwdcntrl.net"><link rel="dns-prefetch" href="https://tags.crwdcntrl.net"><link rel="dns-prefetch" href="https://bcp.crwdcntrl.net">


<meta name="bgr-post-id" content="1323605" />
<meta name='robots' content='max-image-preview:large' />
 	<!-- GA Code Start -->
  	<script async src="https://www.googletagmanager.com/gtag/js?id=UA-21819872-1"></script>
	<script>
	window.dataLayer = window.dataLayer || [];
	function gtag(){dataLayer.push(arguments);}
	gtag('js', new Date());
        gtag('set', {'dimension1': 'Harshit Harsh'});
    gtag('set', {'dimension2': 'बेस्ट डील्स'});
    gtag('set', {'dimension3': '12-09-2022'});
    gtag('set', {'dimension4': 'https://www.bgr.in/hi/best-deals/50mp-camera-5000mah-battery-featured-realme-c33-first-sale-today-on-flipkart-and-realme-website-check-price-and-offers-1323605/'});
    gtag('set', {'dimension5': '1323605'});
        
    gtag('set', {'dimension6':'Article Detail'});
	gtag('config', 'UA-21819872-1');
	</script>
	<!-- GA Code End -->

		<!-- Begin comScore Tag -->
		<script type="text/javascript">
			var _comscore = _comscore || [];_comscore.push({ c1: "2", c2: "9254297" });(function() {var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";el.parentNode.insertBefore(s, el);})();
		</script>
		<noscript>
			<img src="https://b.scorecardresearch.com/p?c1=2&amp;c2=9254297&amp;cv=2.0&amp;cj=1" alt="comscore" />
		</noscript>
		<!-- End comScore Tag -->


<!-- This site is optimized with the Yoast SEO Premium plugin v11.8 - https://yoast.com/wordpress/plugins/seo/ -->
<title>50MP कैमरा, 5000mAh बैटरी वाले Realme C33 की First Sale, मिल रहे कई धांसू ऑफर</title>
<meta name="description" content="Realme C33 को आज यानी 12 सितबंर को पहली बार सेल के लिए उपलब्ध कराया जाएगा। 50MP कैमरा वाले सबसे सस्ते स्मार्टफोन की पहली सेल के साथ कई ऑफर्स दिए जा रहे हैं।"/><link rel="canonical" href="https://www.bgr.in/hi/best-deals/50mp-camera-5000mah-battery-featured-realme-c33-first-sale-today-on-flipkart-and-realme-website-check-price-and-offers-1323605/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="50MP कैमरा वाले सबसे सस्ते फोन Realme C33 की पहली सेल, मिल रहे कई धांसू ऑफर" />
<meta property="og:description" content="Realme C33 को आज यानी 12 सितबंर को पहली बार सेल के लिए उपलब्ध कराया जाएगा। 50MP कैमरा वाले सबसे सस्ते स्मार्टफोन की पहली सेल के साथ कई ऑफर्स दिए जा रहे हैं।" />
<meta property="og:url" content="https://www.bgr.in/hi/best-deals/50mp-camera-5000mah-battery-featured-realme-c33-first-sale-today-on-flipkart-and-realme-website-check-price-and-offers-1323605/" />
<meta property="og:site_name" content="BGR India" />
<meta property="article:published_time" content="2022-09-12T08:34:39+05:30" />
<meta property="article:publisher" content="https://www.facebook.com/BGRIndia" />
<meta property="article:tag" content="Flipkart" />
<meta property="article:tag" content="Realme C33" />
<meta property="article:section" content="बेस्ट डील्स" />
<meta property="og:image" content="https://st1.bgr.in/wp-content/uploads/2022/09/Realme-C33-oo-1.jpg" />
<meta property="og:image:secure_url" content="https://st1.bgr.in/wp-content/uploads/2022/09/Realme-C33-oo-1.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="675" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Realme C33 को आज यानी 12 सितबंर को पहली बार सेल के लिए उपलब्ध कराया जाएगा। 50MP कैमरा वाले सबसे सस्ते स्मार्टफोन की पहली सेल के साथ कई ऑफर्स दिए जा रहे हैं।" />
<meta name="twitter:title" content="50MP कैमरा वाले सबसे सस्ते फोन Realme C33 की पहली सेल, मिल रहे कई धांसू ऑफर" />
<meta name="twitter:site" content="@bgrindia" />
<meta name="twitter:image" content="https://st1.bgr.in/wp-content/uploads/2022/09/Realme-C33-oo-1.jpg" />
<meta name="twitter:creator" content="@HarshitKHarsh" />
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="BGR India &raquo; Feed" href="https://www.bgr.in/feed/" />
<link rel="alternate" type="application/rss+xml" title="BGR India &raquo; Comments Feed" href="https://www.bgr.in/comments/feed/" />
<meta property="fb:pages" content="127618930636739,164165813989930" />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='main-style-css'  href='https://st1.bgr.in/wp-content/themes/bgr2017/css/bgr_desktop.css?ver=20220829-01' type='text/css' media='all' />
<script type='text/javascript' src='https://st1.bgr.in/wp-content/themes/bgr2017/js/jquery-min.1.11.1.js?ver=20220829-01' id='jquery-js'></script>
<link rel="https://api.w.org/" href="https://www.bgr.in/wp-json/" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.bgr.in/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://st1.bgr.in/wp-includes/wlwmanifest.xml" /> 
<link rel="alternate" type="application/json+oembed" href="https://www.bgr.in/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.bgr.in%2Fhi%2Fbest-deals%2F50mp-camera-5000mah-battery-featured-realme-c33-first-sale-today-on-flipkart-and-realme-website-check-price-and-offers-1323605%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.bgr.in/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.bgr.in%2Fhi%2Fbest-deals%2F50mp-camera-5000mah-battery-featured-realme-c33-first-sale-today-on-flipkart-and-realme-website-check-price-and-offers-1323605%2F&#038;format=xml" />
<meta http-equiv="Content-Language" content="hi">
        <script type="text/javascript">
                var site_url = "https://www.bgr.in";
        </script>
<meta name="news_keywords" class="ac" content="Realme C33, Realme C33 First Sale, Realme C33 Price, Realme C33 India Launch, Realme C33 Specifications, Realme C33 Camera, Realme C33 Battery" /><link rel="icon" type="image/png" href="https://st1.bgr.in/wp-content/themes/bgr2017/images/bgr_favicon_48_icon.png" />
<link rel="apple-touch-icon-precomposed" href="https://st1.bgr.in/wp-content/themes/bgr2017/images/new-logo-3/72x72BGR.png" />
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="https://st1.bgr.in/wp-content/themes/bgr2017/images/new-logo-3/72x72BGR.png" />
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://st1.bgr.in/wp-content/themes/bgr2017/images/new-logo-3/114x114BGR.png" />
<link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://st1.bgr.in/wp-content/themes/bgr2017/images/new-logo-3/144x144BGR.png" />
<link rel="amphtml" href="https://www.bgr.in/hi/best-deals/50mp-camera-5000mah-battery-featured-realme-c33-first-sale-today-on-flipkart-and-realme-website-check-price-and-offers-1323605/amp/">			<div class="execphpwidget"><meta name="author" content="Harshit Harsh"><meta property="article:author" content="https://www.bgr.in/author/harshit-kumar/" />
<style>
.wp-caption.alignnone{width: 100% !important;}
</style>
</div>
					<div class="execphpwidget"></div>
					<div class="execphpwidget"><script> window._izq = window._izq || []; window._izq.push(["init"]); </script>
<script> window._izq.push(["register_callback",function(obj){
if(obj.statuscode==1){
window._izq.push(["userProfile",{"add":{
        "language":"hi"
        }
}]);
}
}]); </script>

<script src="https://cdn.izooto.com/scripts/185ab9ebc070b0b242472a9489383866a9255d5f.js" async="true"></script>

<style>
.bgr_main_block .right_block .bgr_adv_div{ overflow: unset;}
header .container-fluid .top-nav .navbar-collapse .navbar-nav li a{ padding: 8px 20px; }
.article .article_details_sec .leftWrap .article-content img.original{ width: unset !important; height: unset !important; margin: 0 auto !important;}
</style>

<script type="text/javascript">
	function load_taboola_main_script(){
	  	window._taboola = window._taboola || [];
  	_taboola.push({article:'auto'});
  	!function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  	}(document.createElement('script'),
  	document.getElementsByTagName('script')[0],
  	'//cdn.taboola.com/libtrc/zeemedia-bgrhindi/loader.js',
  	'tb_loader_script');
  	if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
}
</script>
<script>
jQuery( window ).one(
    'scroll',
    function() {
        load_taboola_main_script();
    }
);
</script></div>
					<div class="execphpwidget"><script data-cfasync="false" type="text/javascript">(function(w, d) { var s = d.createElement('script'); s.src = '//delivery.adrecover.com/39325/adRecover.js?ts=1564132282545'; s.type = 'text/javascript'; s.async = true; (d.getElementsByTagName('head')[0] || d.getElementsByTagName('body')[0]).appendChild(s); })(window, document);</script>

<!-- vidoomy js -->
</div>
		
<meta name="msvalidate.01" content="FD7837E94C694BA88985E0E95C05B284" />


	<link rel='stylesheet' href='https://st1.bgr.in/wp-content/themes/bgr2017/css/bgr_common.css?v=1.7' type='text/css' />
<!-------------Video Revamp------------------->
<!-- <script src="//apv-launcher.minute.ly/api/launcher/MIN-81210.js" async></script> -->
<script> 
! function() { 
var lotameClientId = '12381';
var lotameTagInput = { 
data: {}, config: { 
clientId: Number(lotameClientId) } };
// Lotame initialization
 
var lotameConfig = lotameTagInput.config || {};
var namespace = window['lotame_' + lotameConfig.clientId] = {}; 
namespace.config = lotameConfig;
namespace.data = lotameTagInput.data || {}; 
namespace.cmd = namespace.cmd || [];
} (); 
</script>

<script> window.lotame_12381.cmd.push(function() { window.lotame_12381.collect({ behaviors: {int: ['site:bgr.in', 'Hindi'] , seg: ['articleTitle:50MP कैमरा, 5000mAh बैटरी वाले Realme C33 की First Sale, मिल रहे कई धांसू ऑफर', 'category:बेस्ट डील्स' ,'tags: Flipkart' ,'tags: Realme C33' ]  }, }); }); 
</script>
<script async src="https://tags.crwdcntrl.net/lt/c/12381/lt.min.js"></script>
    <script async='true' type='text/javascript' src="/loaddesktopad/?adp=detail&asec=hindi&adsbid=1"></script>
   
<style>
  .top-right-icons ul {float: none !important; display: inline-block;margin-top: 7px;  margin-right: 10px;}
  .head-ad { min-width: 63px; min-height: 43px; z-index: 2; position: relative;left: 135px;top: 5px;display: inline-block; float: right;}
</style>
</head>
<body class="hindi-template-default single single-hindi postid-1323605 entry-title-auto">




<!-------------Video Revamp------------------->
<style>
table {
  margin: 0 0 1rem;
  border-collapse: collapse;
  width: 100% !important;
  font-family: -apple-system, BlinkMacSystemFont, "Segoe UI", "Roboto", "Oxygen", "Ubuntu", "Cantarell", "Fira Sans", "Droid Sans", "Helvetica Neue", sans-serif;
}

table td,
table th {
  padding: 0.5em;
  border: 1px solid #767676;
  word-break: break-all;
}

.sec_title{ padding: 7px 0px;}
.ad.bgr_top_ad_sec { margin-top:10px;display: flex; align-items: center; justify-content: center;}
.topGrdt { height:25px; position:fixed; top:0; width:100%;z-index:99; background:#383838; }
.sub_header_sec { background:transparent;}

header .adlhs{margin-top: 32px;}
header .adrhs{margin-top: 32px;}

/* sso removal */
/*
.navbar-fixed-top { top:25px !important;}
.sso-toolbar{ left: 50%; top: -25px; transform: translate(-50%); position: absolute; width:1280px; transform: translate(-50%); }
.sso-toolbar, .sso-toolbar * { font-weight:normal;}
.sso-toolbar-user{ float:right; text-align:right;}
.sso-toolbar-user .zee-points-items .zee-inner-content { right:0px; font-size:13px; padding: 2px 5px;}
.sso-toolbar div.sso-toolbar-menu ul li a:hover{text-decoration: none;}
*/

@media (min-width: 768px) {
.navbar>.container .navbar-brand, .navbar>.container-fluid .navbar-brand {
margin-left: -50px !important;
}
}
.viewAll_aLink {
    float: right;
    color: #4e4d6a;
    font-size: 14px;
    text-decoration: none;
    text-transform: uppercase;
    margin-top: 20px;
    font-weight: 700;
}
.icon_radius {
    display: inline-block;
    border-radius: 25px;
    width: 35px;
    height: 35px;
    margin-left: 15px;
}
.icon_radius i {
    width: 14px;
    height: 7px;
    display: inline-block;
    background-position: -22px -2px;
    margin-left: 11px;
    color: #fff;
    margin-top: 14px;
}
.trending.rt-header {
    display: block;
    margin-bottom: 10px;
}

header .container-fluid .top-nav .social-icons { right:-125px;}
</style>
<!-- <div class="topGrdt"></div> -->

<div class="visible-md visible-lg">
<header>
    <div class="container-fluid">
        <nav class="navbar top-nav navbar-default navbar-fixed-top" role="navigation" id="iwplheader-wrap">
            <div class="container">
                <div class="logo_div">
                  <div class="logo_bg_div"></div>
                                    <span class="logo_img_div">
                      <a class="navbar-brand" href="https://www.bgr.in/hi/">
                        <img src="https://st1.bgr.in/wp-content/themes/bgr2017/images/new-logo-3/BGR-website-logo.png" alt="Latest Technology News in Hindi | News & Reviews on Gadgets, Smart Phones, Mobile Apps & Gaming | टेक न्यूज़ इन हिंदी | BGR.in Hindi" title="Latest Technology News in Hindi | News & Reviews on Gadgets, Smart Phones, Mobile Apps & Gaming | टेक न्यूज़ इन हिंदी | BGR.in Hindi" class="img-responsive">
                      </a>
                  </span>
                </div>

                <!-- <div class="lang-sec">
                    <ul>
                        <li><a href="https://www.bgr.in/hi/" class="active">हिन्दी</a></li><span class="lngDividerWhite">|</span><li><a href="https://www.bgr.in"  class="inactive">English</a></li>
                    </ul>
                </div> -->
                <div class="collapse navbar-collapse" id="bs-example-navbar-collapse-1">
                  <ul id="navlinks-primary" class="nav navbar-nav eventtracker" data-event-cat="Header" data-event-sub-cat="Navigation" data-event-title="yes"><li id="menu-item-353010" class="hi_samachar menu-item menu-item-type-custom menu-item-object-custom menu-item-353010"><a href="https://www.bgr.in/hi/news/">समाचार</a></li>
<li id="menu-item-353006" class="hi_mobile menu-item menu-item-type-custom menu-item-object-custom menu-item-353006"><a href="https://www.bgr.in/hi/mobile/">मोबाइल</a></li>
<li id="menu-item-353008" class="hi_tips_and_tricks menu-item menu-item-type-custom menu-item-object-custom menu-item-353008"><a href="https://www.bgr.in/hi/tips-and-tricks/">टिप्स और ट्रिक्स</a></li>
<li id="menu-item-867853" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-867853"><a href="https://www.bgr.in/hi/photo-gallery/">फोटो गैलरी</a></li>
<li id="menu-item-870574" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-870574"><a href="https://www.bgr.in/hi/reviews/">रिव्यू</a></li>
<li id="menu-item-871251" class="menu-item menu-item-type-taxonomy menu-item-object-category current-hindi-ancestor current-menu-parent current-hindi-parent menu-item-871251"><a href="https://www.bgr.in/hi/best-deals/">बेस्ट डील्स</a></li>
<li id="menu-item-353007" class="hi_apps menu-item menu-item-type-custom menu-item-object-custom menu-item-353007"><a href="https://www.bgr.in/hi/recharge-plan/">रिचार्ज प्लान</a></li>
<li id="menu-item-1323081" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1323081"><a href="https://www.bgr.in/hi/videos/">वीडियो</a></li>
<li id="menu-item-353600" class="hindi_eng_lang menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-353600"><a href="https://www.bgr.in">English</a></li>
</ul>                <div class="head-add" style="position: relative;left: 10px;width:70px;display:inline-block;">
                    <div id='div-gpt-ad-1658406412582-0' ></div>
                </div> 
                </div>
					<div class="social-icons">
						<ul>
							<li class="search-con"><a class="btn search-btn" type="button"></a>
								<div>
									<div class="search-blk">
										<div class="input-group col-md-12">
											<script type="text/javascript">
												function chkVal() {
													var t1 = document.getElementById("search").value;
													if (t1 == ''){
														return false;
													}else{
														window.location.href = "https://www.bgr.in/?s="+t1;
														return true;
													}
												}
											</script>
																						<form id="cse-search-box" class="bgr-google-search eventtracker" data-event-cat="Header"
												data-event-sub-cat="Search" onsubmit="return chkVal()">
												<div class="searchbox">
													 <input type="text" id="search" name="s" autocomplete="off" class="search-query form-control" placeholder="Search" value="" />
													<span class="input-group-btn" onclick="return chkVal()">
														<input type="button" class="searH"/><i class="fa fa-search"></i>
													</span>
												</div>
											</form>
										</div>
										<div id="auto" class="suggestion-wrap"></div>
									</div>
								</div>
							</li>

    <li><a href="https://www.facebook.com/BGRinHindi" target="_blank"><i class="fa fa-facebook"></i></a></li>
    <li><a href="https://twitter.com/bgrhindi" target="_blank"><i class="fa fa-twitter"></i></a></li>
    <li><a href="https://www.youtube.com/channel/UCMjwrFAoSnTjpmsNuOc5uSg" target="_blank"><i class="fa fa-youtube"></i></a></li>

						</ul>

        
					</div>
			  
			  
			  
            </div>
        </nav>
      </div> <div class="clear"></div>
  			<div class="execphpwidget"><style>
    @media screen and (max-width: 1320px){
        .adlhs, .adrhs { display:none !important;}
        .visidesk{display:none;}
    }
    .adlhs{position: fixed;top: 0px;left: 0; z-index:10000}
    .adrhs{position: fixed;top: 0px;right: 0; z-index:10000}
    header .adlhs {display:block; }
</style>

            <div class="adlhs" style="width:160px; height:auto;">
            <!-- /21665149170/bgr/bgr_article_160x600_lhs -->
            <div id='div-gpt-ad-1525095201272-4' style='height:600px; width:160px;'></div>
        </div>
        <div class="adrhs" style='width:160px; height:auto;'>
            <!-- /21665149170/bgr/bgr_article_160x600_rhs -->
            <div id='div-gpt-ad-1525095201272-5' style='height:600px; width:160px;'></div>
        </div>
    
</div>
					<div class="execphpwidget"></div>
		</header>

<div class="ad bgr_top_ad_sec">
  <ul>
    

        <!--Header add for ROS-->
    <li id="execphp-29" class="widget widget_execphp">			<div class="execphpwidget"><style>
@media screen and (min-width:740px) {
    .ad .bgr_top_ad_sec{
        float: none;
    }
}
</style>

 
<table width="970px" cellspacing="0" cellpadding="0" border="0" class="visible-lg ">
<tr>
<td valign="center" align="center" style="width:970px">
    <div class=" visible-md visible-lg ">
        <!-- /21665149170/bgr/bgr_article_970x90_atf -->
        <div id='div-gpt-ad-1525095201272-0' style='height:auto; width:970px;'></div>
    </div>
</td>
</tr>
</table>

</div>
		</li>
<li id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><style>.royalSlidesContainer.dragme{overflow:auto !important; min-height: 450px !important;}
.royalSlider.minimal{overflow:auto !important;}

body.post-type-archive-pics #content .gallery-archive .ad-gallery-thumbs{min-height:290px;height:auto;}
</style></div></li>
<li id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><style type="text/css">
body{opacity:1!important;}
</style></div></li>
<li id="execphp-31" class="widget widget_execphp">			<div class="execphpwidget"><style>
@media screen and (min-width:992px) and (max-width:2066px){
.text-column.eventtracker p #IframeLaunch{height: 2380px !important;}
.text-column p #IframeLaunch{height: 2380px !important;}
}
</style></div>
		</li>
<li id="execphp-30" class="widget widget_execphp">			<div class="execphpwidget"></div>
		</li>
      </ul>
</div>


<script type="application/ld+json">{
                        "@context": "https://schema.org",
                        "@graph": [{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","@id":"#table-of-contents","name":"\u0938\u092e\u093e\u091a\u093e\u0930","url":"https:\/\/www.bgr.in\/hi\/news\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","@id":"#table-of-contents","name":"\u092e\u094b\u092c\u093e\u0907\u0932","url":"https:\/\/www.bgr.in\/hi\/mobile\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","@id":"#table-of-contents","name":"\u091f\u093f\u092a\u094d\u0938 \u0914\u0930 \u091f\u094d\u0930\u093f\u0915\u094d\u0938","url":"https:\/\/www.bgr.in\/hi\/tips-and-tricks\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","@id":"#table-of-contents","name":"\u092b\u094b\u091f\u094b \u0917\u0948\u0932\u0930\u0940","url":"https:\/\/www.bgr.in\/hi\/photo-gallery\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","@id":"#table-of-contents","name":"\u0930\u093f\u0935\u094d\u092f\u0942","url":"https:\/\/www.bgr.in\/hi\/reviews\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","@id":"#table-of-contents","name":"\u092c\u0947\u0938\u094d\u091f \u0921\u0940\u0932\u094d\u0938","url":"https:\/\/www.bgr.in\/hi\/best-deals\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","@id":"#table-of-contents","name":"\u0930\u093f\u091a\u093e\u0930\u094d\u091c \u092a\u094d\u0932\u093e\u0928","url":"https:\/\/www.bgr.in\/hi\/recharge-plan\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","@id":"#table-of-contents","name":"\u0935\u0940\u0921\u093f\u092f\u094b","url":"https:\/\/www.bgr.in\/hi\/videos\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","@id":"#table-of-contents","name":"English","url":"https:\/\/www.bgr.in"}]} </script>

 



<script async src=https://securepubads.g.doubleclick.net/tag/js/gpt.js></script>
    <script>
      window.googletag = window.googletag || {cmd: []};
        googletag.cmd.push(function() {
            googletag.defineSlot('/11440465/BGR_Web/BGR_LOGO_63x43', [[63, 43]], 'div-gpt-ad-1658406412582-0').addService(googletag.pubads());
            googletag.pubads().enableSingleRequest();
            googletag.enableServices();
        });
    </script>
    <!-- /11440465/BGR_WAP/bgr_logo_63x43 -->
    <script>
        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1658406412582-0'); });
    </script>

   <!-- /11440465/BGR_Web/BGR_HP_OOP_1x1 -->
 <div id='div-gpt-ad-1525095201272-6'>
   
 </div>
 
	
		<style>
 .sidemain.election-schedule { display: none !important; }
</style>



<script type="application/ld+json">
                    {
                      "@context": "https://schema.org",
                      "@type": "BreadcrumbList",
                      "itemListElement": [{
                "@type": "ListItem",
                "position": 1,
                "item": {
                      "@id": "https://www.bgr.in/hi/",
                      "name": "हिन्दी"
                      }
                },{
                "@type": "ListItem",
                "position": 2,
                "item": {
                      "@id": "https://www.bgr.in/hi/best-deals/",
                      "name": "बेस्ट डील्स"
                      }
                },{
                "@type": "ListItem",
                "position": 3,
                "item": {
                      "name": "50mp Camera 5000mah Battery Featured Realme C33 First Sale Today On Flipkart And Realme Website Check Price And Offers"
                      }
                }]
                     }
                </script>
    <section class="breadcrumb_header_sec" data-event-sub-cat="Breadcrumb">
            <div class="container">
                <ul class="breadcrumb">
                    <li>
                        <a href="https://www.bgr.in/">
                            <span>Home</span>
			            </a>
                    </li><li>
                        <a href="https://www.bgr.in/hi/">
                            <span>हिन्दी</span>
			             </a><li class="active"><a href="https://www.bgr.in/hi/best-deals/">बेस्ट डील्स</a></li><li>50mp Camera 5000mah Battery Featured Realme C33 First Sale Today On Flipkart And Realme Website Check Price And Offers</li>   </ul>
            </div>
        </section><style type="text/css">
    .button-e { width:50%; height:44px; margin:0 auto; border:1px solid #484848; padding:10px;
                border-radius:5px; display:block; text-transform: uppercase; font-size:16px; font-weight:500; color:#484848; background:none; }
.button-e:hover { background:linear-gradient(#804fda, #6a34d4); color:#fff; transition:0.2s; /*bgr*/
                background:-moz-linear-gradient(#804fda, #6a34d4);
                background:-webkit-linear-gradient(#804fda, #6a34d4);
                background:-o-linear-gradient(#804fda, #6a34d4); border:none;
}

.button-e  .fa-comments { margin-right:5px; }
.isocial {width: 170px; float: left; display: inline-block;}
.widget_footer .clear {clear:none}
.article .article_details_sec .leftWrap img {border:0}

strong[id] {
  padding-top: 58px;
  margin-top: -58px;
  display: inline-block; /* required for webkit browsers */
}


strong[id] {
  padding-top: 58px;
  margin-top: -58px;
  display: inline-block; /* required for webkit browsers */
}

</style>

<!-------SSO LEVEL 4 -------->
<div class="sso-category-tags">
<input type="hidden" class="sso-category" value="बेस्ट डील्स">
<input type="hidden" class="sso-tags" value="Flipkart, Realme C33">
</div>
<!-------SSO LEVEL 4 -------->
<div class="article zcp-article" >
    <meta itemid="https://www.bgr.in/hi/best-deals/50mp-camera-5000mah-battery-featured-realme-c33-first-sale-today-on-flipkart-and-realme-website-check-price-and-offers-1323605/" itemprop="mainEntityOfPage"/>

    <div style="display: none;" itemprop="publisher">
        <div itemprop="logo">
          <img src="https://st1.bgr.in/wp-content/themes/bgr2017/images/new-logo-3/BGR_368x148.png"/>
          <meta itemprop="url" content="https://st1.bgr.in/wp-content/themes/bgr2017/images/new-logo-3/BGR_368x148.png">
          <meta itemprop="width" content="102">
          <meta itemprop="height" content="42">
        </div>
        <meta itemprop="name" content="BGR India हिंदी ">
    </div>
    <span style="display:none;" itemprop="articleSection" >News</span>
    <section class="article_title_sec">
        <div class="container">
            <h1 class="title_name" itemprop="headline">50MP कैमरा, 5000mAh बैटरी वाले Realme C33 की First Sale, मिल रहे कई धांसू ऑफर</h1>
                        </div>
    </section>
    <section class="article_details_sec">
        <div class="container">
            <!-- video details section start -->
                            <div class="clearfix title-con extra">
                    <p><a href="https://www.bgr.in/hi/best-deals/" title="बेस्ट डील्स">बेस्ट डील्स</a></p>
                </div>
            
            <div class="row">
                <div class="col-sm-8 leftWrap">
                    <h2 itemprop="description" class="title_desc">Realme C33 को आज यानी 12 सितबंर को पहली बार सेल के लिए उपलब्ध कराया जाएगा। 50MP कैमरा वाले सबसे सस्ते स्मार्टफोन की पहली सेल के साथ कई ऑफर्स दिए जा रहे हैं।</h2>
                    <div class="widget-list">
                        <div class="publisher">

                            <ul>

                                <li class="author "><span itemprop="author"><a href="https://www.bgr.in/author/harshit-kumar/" rel="author" title="Harshit Harsh"><span itemprop="name">Harshit Harsh</span></a></span></li><li class="email"><a href="mailto:harshit.kumar@india.com" class="art-email eventtracker" data-event-sub-cat="Author Email" title="Email"><i class="email-icon"></i></a></li><li class="twitter">
                <a href="https://twitter.com/HarshitKHarsh/"><i class="twitter-icon"></i>@HarshitKHarsh</a></li>
                                <!-- li class="author"><span itemprop="author"><a href="https://www.bgr.in/author/harshit-kumar/" rel="author"><span itemprop="name">Harshit Harsh</span></a></span></li>

                                                                    <li class="email">
                                        <a href="mailto:harshit.kumar@india.com" class="art-email eventtracker" data-event-sub-cat="Author Email">
                                            <i class="email-icon"></i>
                                        </a>
                                    </li>
                                
                                                                -->

                                <li class="publish">
                                    <meta itemprop="datePublished" content="2022-09-12T08:34:39+05:30"/>
                                    <meta itemprop="dateModified"  content="2022-09-12T08:34:39+05:30"/>
                                    Published: September 12, 2022 8:34 AM IST                                </li>
                            </ul>
                        </div>
                    </div>
                    <div class="widget-list">
                        <div class="widget_footer">
                        	<div class="clear"></div>
	<div id="" class="isocial" data-url="https://www.bgr.in/hi/best-deals/50mp-camera-5000mah-battery-featured-realme-c33-first-sale-today-on-flipkart-and-realme-website-check-price-and-offers-1323605/" data-title="50MP कैमरा, 5000mAh बैटरी वाले Realme C33 की First Sale, मिल रहे कई धांसू ऑफर via @bgrhindi" data-size="large"></div>
	<div class="clear"></div>
<a href="https://m.me/164165813989930?ref=test" style="display: inline-flex;margin-top: 3px;margin-left: -62px;" target="_blank"><img src="https://st1.bgr.in/wp-content/themes/bgr2017/images/fill.png" width="35px" height="35px"></a>                        </div>
                    </div>
                                        <div class="rep-img" itemprop="image">
                        <div class="art_topic_img">
                            <img class="media-object img-responsive lazy lazy-hidden" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2022/09/Realme-C33-oo-1.jpg" alt="Realme-C33-oo" title="Realme-C33-oo">
                            <meta itemprop="url" content="https://st1.bgr.in/wp-content/uploads/2022/09/Realme-C33-oo-1.jpg">
                            <meta itemprop="width" content="805"><meta itemprop="height" content="464">
                                                    </div>
                    </div>
                    <hr class="hr_imgxt">
                                         <!--- Review Rating Start --------------->
				 
                    <hr class="hr_imgxt">
				<!--- Review Rating Close ---------------->
                    
                    <div class="article-content" itemprop="articleBody">
			<!--------Quiz Custom Field------------------------>
                                                                        
        <!-----------------------Story Timeline Starts(Related Articles)---------------------->
        <p><strong>Realme C33</strong> की पहली सेल आज यानी 12 सितंबर को दिन के 12 बजे आयोजित की जाएगी। पिछले सप्ताह लॉन्च हुए रियलमी के इस फोन में 50MP कैमरा और 5000mAh बैटरी जैसे फीचर्स मिलते हैं। यह स्मार्टफोन भारत में 50MP कैमरा के साथ लॉन्च होने वाला अब तक सबसे सस्ता स्मार्टफोन है। फोन का लुक और डिजाइन काफी हद तक Realme 9i की तरह मिलता है। हालांकि, फोन के हार्डवेयर फीचर्स में अंतर हैं। रियलमी का यह फोन इस प्राइस रेंज में आने वाले Infinix, Tecno, Redmi, Motorola के लो बजट फोन के चुनौती दे सकता है। कंपनी ने इस फोन का खास तौर पर एंट्री लेवल स्मार्टफोन के तौर पर पेश किया है। <span style="font-size: 18px;color: #A55858;text-decoration: none;">Also Read - <a style="text-decoration:none;font-size:18px;font-style:normal;color:#A55858;" href="https://www.bgr.in/hi/photo-gallery/smartphones-launched-in-this-week-including-apple-iphone-14-series-redmi-11-prime-5g-4g-redmi-a1-realme-c33-saregama-carvaan-phone-1323507/">Smartphones launched in this week: iPhone 14 series से लेकर Realme C33 तक, इस हफ्ते लॉन्च हुए ये धांसू स्मार्टफोन</a></span></p>
<h2>First Sale में मिलने वाले ऑफर्स</h2>
<p><a href="https://www.bgr.in/hi/mobile/realme-c33-launched-in-india-with-50mp-camera-5000mah-battery-check-price-and-features-1320805/">Realme C33</a> की पहली सेल कंपनी की ऑफिशियल वेबसाइट के अलावा Realme.com पर आयोजित की जाएगी। साथ ही, यूजर्स इस फोन को कंपनी के ऑफिशियल रिटेल और पार्टनर रिटेलर्स से खरीद सकते हैं। रियलमी का यह लो बजट फोन दो स्टोरेज और तीन कलर वेरिएंट्स में आता है। फोन को Aqua Blue, Night Sea और Sandy Gold में खरीद सकते हैं। <span style="font-size: 18px;color: #A55858;text-decoration: none;">Also Read - <a style="text-decoration:none;font-size:18px;font-style:normal;color: #A55858;" href="https://www.bgr.in/hi/best-deals/amazon-great-indian-festival-sale-date-announced-start-from-23-september-discount-offers-on-smartphone-and-many-item-1323334/">Amazon Great Indian Festival Sale डेट अनाउंस, 23 सितंबर से इन आइटम पर मिलेंगे बेहतरीन ऑफर</a></span></p>
<p>यह 3GB RAM + 32GB और 4GB RAM + 64GB में उपलब्ध होगा। इसके बेस वेरिएंट की कीमत 8,999 रुपये है। वहीं, इसका टॉप वेरिएंट 9,999 रुपये में मिलेगा। पहली सेल में इस फोन को HDFC बैंक के कार्ड से खरीदने पर 1,000 रुपये का डिस्काउंट मिलेगा। इसके अलावा कई और ऑफर्स मिल सकते हैं। <span style="font-size: 18px;color: #A55858;text-decoration: none;">Also Read - <a style="text-decoration:none;font-size:18px;font-style:normal;color: #A55858;" href="https://www.bgr.in/hi/photo-gallery/flipkart-big-billion-days-sale-upcoming-offers-on-realme-phones-realme-gt-2-realme-9-pro-5g-realme-9-realme-9i-realme-c30-1323058/">Flipkart Big Billion Days Sale: 5000mAh बैटरी से लैस Realme के टॉप फोन, जिनपर मिलेगा जबरदस्त Discount</a></span></p>
<h2>Realme C33 के फीचर्स</h2>
<p>रियलमी का यह लो बजट फोन 6.5 इंच के HD+ डिस्प्ले के साथ आता है। फोन में वाटरड्रॉप नॉच डिस्प्ले डिजाइन मिलेगा। यह बजट स्मार्टफोन <a href="https://www.bgr.in/hi/news/unisoc-chipset-devices-have-some-serious-security-bugs-according-to-check-point-research-reports-1279230/">Unisoc</a> T612 चिपसेट के साथ आता है। फोन में 4GB तक RAM और 64GB तक इंटरनल स्टोरेज मिलेगा, जिसे माइक्रोएसडी कार्ड के जरिए 1TB तक एक्सपेंड किया जा सकेगा।</p>
<p>Realme C33 में 5,000mAh की बैटरी और USB Type C चार्जिंग सपोर्ट मिलता है। कंपनी का दावा है कि यह बजट फोन 37 दिनों के स्टैंडबाई टाइम के साथ आता है यानी इसे एक बार फुल चार्ज करने पर इसकी बैटरी 37 दिनों तक चलेगी। रियलमी का यह बजट फोन <a href="https://www.bgr.in/hi/photo-gallery/moto-g22-with-5000mah-battery-50mp-camera-android-12-launched-in-india-first-sale-on-april-13-check-price-and-discount-offers-1255388/">Android 12</a> पर बेस्ड Realme UI पर काम करता है।</p>
<p>इस बजट फोन के बैक में डुअल कैमरा सेटअप मिलता है। फोन का प्राइमरी कैमरा 50MP का है। इसके साथ एक 0.3MP का कैमरा मिलेगा। सेल्फी और वीडियो कॉलिंग के लिए इस स्मार्टफोन में 5MP का कैमरा मिलेगा।</p>
	<!-----------------------Story Timeline Ends(Related Articles)---------------------->
    <!-----------------------Liveblog Enhancement Starts---------------------->
    <div id="liveblognew">
    </div>
<div class="widget-list">
    <div class="publisher">
        <ul class="interest-pub-date">
                            <li class="publish">Published Date: September 12, 2022 8:34 AM IST</li>
                    </ul>
    </div>
</div>
<div style="clear:both;"></div>
    <!-----------------------Liveblog Enhancement Starts---------------------->
    			<div class="textwidget"><p>दुनियाभर की लेटेस्ट<strong><a href="https://www.bgr.in/hi/news/"> tech news</a> </strong>और <strong><a href="https://www.bgr.in/hi/reviews/">reviews</a> </strong>के साथ <strong><a href="https://www.bgr.in/hi/recharge-plan/">best recharge</a>,</strong> पॉप्युलर मोबाइल पर मिलने वाले एक्सक्लूसिव <strong><a href="https://www.bgr.in/hi/best-deals/">offers</a> </strong>के लिए हमें <a href="https://www.facebook.com/BGRinHindi/" target="_blank" rel="noopener">फेसबुक</a>, <a href="https://twitter.com/bgrhindi" target="_blank" rel="noopener">ट्विटर</a> पर फॉलो करें। Also follow us on  <a href="https://m.me/164165813989930?ref=test" target="_blank" rel="noopener">Facebook Messenger</a> for latest updates.</p>
</div>
		                        <div class="widget-list">
                            <div class="widget_footer">
				                	<div class="clear"></div>
	<div id="" class="isocial" data-url="https://www.bgr.in/hi/best-deals/50mp-camera-5000mah-battery-featured-realme-c33-first-sale-today-on-flipkart-and-realme-website-check-price-and-offers-1323605/" data-title="50MP कैमरा, 5000mAh बैटरी वाले Realme C33 की First Sale, मिल रहे कई धांसू ऑफर via @bgrhindi" data-size="large"></div>
	<div class="clear"></div>
<a href="https://m.me/164165813989930?ref=test" style="display: inline-flex;margin-top: 3px;margin-left: -62px;" target="_blank"><img src="https://st1.bgr.in/wp-content/themes/bgr2017/images/fill.png" width="35px" height="35px"></a>                            
                            </div>
                        </div>
                        <div id="next-prev-bt" class="story-nav"></div>



                            <!-- <div class="discus">
                            <button  id="commentbtn" class="button-e c-button "><i class="fa fa-comments" aria-hidden="true"></i> <span> Comments - Join the Discussion</span></button>
                            <div class="show-comment cmntbox" style="display: none;">
                             <div class="fb-comments" data-href="" data-width="100%" data-num-posts="3"></div></div>
                            </div> -->
                        <hr>
                        <div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: "thumbs-feed-01",
    container: "taboola-below-article-thumbnails",
    placement: "Below Article Thumbnails",
    target_type: "mix"
  });
</script><script type="text/javascript">
 window._taboola = window._taboola || [];
 _taboola.push({flush: true});
 </script>                        <hr>
                                                <div class="prod-quick-links">
                            <ul "eventtracker" data-event-sub-cat="Tags" data-event-title="yes"><li><a href="https://www.bgr.in/hi/tag/flipkart/" rel="tag"><span itemprop="keywords">Flipkart</span></a></li> <li><a href="https://www.bgr.in/hi/tag/realme-c33/" rel="tag"><span itemprop="keywords">Realme C33</span></a></li></ul>                        </div>
                        <hr>
                                                                                                <!-- <div class="trending">
                            <h2>Trending Today</h2>
                            <div class="row">
                                                                <div class="small_art">
                                        <div class="parent_Img_div">
                                            <a href="" title="" class="">
                                                <img class="img-responsive lazy lazy-hidden" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="" alt="thumb-img" title="">
                                            </a>
                                        </div>
                                        <div class="mob_text_ln">
                                            <div class="float_txt_Box clr_news"><a href="" class="float_txt_Box_aLink"></a></div>
                                            <a class="mob_text_ln_aLink" href=""></a>
                                        </div>
                                    </div>
                                                            </div>
                        </div> -->
                                                                                            </div>
                </div>

                <div class="col-sm-4 rightWrap">
				 <script>
                $(document).ready(function() {  
                    var postid = '1323605';
					$(".editor_pick_gtag_new").click(function() {
						gtag('event', 'click', {'event_category': 'Article_Detail', 'event_label': 'Editor’s_Pick_Widget', 'value': postid});
					});
					$(".editor_pick_gtag").click(function() {
						gtag('event', 'click', {'event_category': 'Article_Detail', 'event_label': 'Editor’s_Pick_Widget', 'value': postid});
					});
					$(".gtag_english").click(function() {
						gtag('event', 'click', {'event_category': 'Article_Detail', 'event_label': 'Most_Popular_Widget', 'value': postid});
					});
					$(".gtag_hindi").click(function() {
						gtag('event', 'click', {'event_category': 'Article_Detail', 'event_label': 'Most_Popular_Widget', 'value': postid});
					});
					$(".latest_hindi").click(function() {
						gtag('event', 'click', {'event_category': 'Article_Detail', 'event_label': 'Latest_Videos_Widget', 'value': postid});
					});
	            });
                </script>
                    			<div class="execphpwidget"><!-- /21665149170/bgr/bgr_article_300x250_atf -->
<div id='div-gpt-ad-1525095201272-1' style='width:300px; height:auto; position:relative; z-index:1;' class="rhs_ad1"></div></div>
					<div class="execphpwidget"></div>
					<div class="execphpwidget"><div class="trending rt-header">
                     <h2>Editor's Pick</h2><div class="row">
                    <div class="col-sm-12">
                        <div class="thumb editor_pick_gtag">
                        
<div class="small_art_sec">
 <div class="parent_Img_div"><a href="https://www.bgr.in/hi/best-deals/oneplus-watch-gets-price-cut-in-india-check-new-pricing-and-other-details-1314581/" title="OnePlus Watch की कीमत में कटौती, अब इतने में मिलेगी यह स्मार्टवॉच" class=""><img class="lazy lazy-hidden" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2022/08/OnePlus-Watch-2.jpg?impolicy=Medium_Resize&w=330&h=255" title="OnePlus Watch की कीमत में कटौती, अब इतने में मिलेगी यह स्मार्टवॉच" alt="OnePlus Watch की कीमत में कटौती, अब इतने में मिलेगी यह स्मार्टवॉच"><noscript><img src="https://st1.bgr.in/wp-content/uploads/2022/08/OnePlus-Watch-2.jpg?impolicy=Medium_Resize&w=330&h=255" title="OnePlus Watch की कीमत में कटौती, अब इतने में मिलेगी यह स्मार्टवॉच" alt="OnePlus Watch की कीमत में कटौती, अब इतने में मिलेगी यह स्मार्टवॉच"></noscript></a></div>
 <div class="mob_text_ln">
 <div class="float_txt_Box clr_best-deals-hindi"><a href="https://www.bgr.in/category/best-deals-hindi" class="float_txt_Box_aLink">बेस्ट डील्स</a></div>
 <a href="https://www.bgr.in/hi/best-deals/oneplus-watch-gets-price-cut-in-india-check-new-pricing-and-other-details-1314581/" title="OnePlus Watch की कीमत में कटौती, अब इतने में मिलेगी यह स्मार्टवॉच" class="mob_text_ln_aLink">OnePlus Watch की कीमत में कटौती, अब इतने में मिलेगी यह स्मार्टवॉच</a>
 </div>
</div>
                            
                        </div>
                    </div>
                </div><div class="widget-list-sm games-hindi_sec editor_pick_gtag_new">
                            <div class="media">
                                <div class="media-left">
                                    <a href="https://www.bgr.in/hi/games/free-fire-max-new-map-nexterra-electro-fuse-loot-box-how-to-claim-for-free-1314543/" title="Free Fire MAX में नए मैप के साथ आया Electro Fuse Loot Box, जानें कैसे मिलेगा फ्री"><img class="lazy lazy-hidden" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2022/08/Free-Fire-MAX-Nexterra-map.jpg?impolicy=Medium_Resize&w=140&h=92" alt="Free Fire MAX में नए मैप के साथ आया Electro Fuse Loot Box, जानें कैसे मिलेगा फ्री" title="Free Fire MAX में नए मैप के साथ आया Electro Fuse Loot Box, जानें कैसे मिलेगा फ्री" /><noscript><img src="https://st1.bgr.in/wp-content/uploads/2022/08/Free-Fire-MAX-Nexterra-map.jpg?impolicy=Medium_Resize&w=140&h=92" alt="Free Fire MAX में नए मैप के साथ आया Electro Fuse Loot Box, जानें कैसे मिलेगा फ्री" title="Free Fire MAX में नए मैप के साथ आया Electro Fuse Loot Box, जानें कैसे मिलेगा फ्री" /></noscript></a>
                                </div>
                                <div class="media-body">
                                    <p><a class="sec_name" href="https://www.bgr.in/category/games-hindi" title="गेम्स">गेम्स</a></p>
                                    <a href="https://www.bgr.in/hi/games/free-fire-max-new-map-nexterra-electro-fuse-loot-box-how-to-claim-for-free-1314543/" title="Free Fire MAX में नए मैप के साथ आया Electro Fuse Loot Box, जानें कैसे मिलेगा फ्री" class="media-content">Free Fire MAX में नए मैप के साथ आया Electro Fuse Loot Box, जानें कैसे मिलेगा फ्री</a></p>
                                </div>
                            </div>
                        </div></div>
					<div class="execphpwidget">    <div class="trending rt-header">
        <h2 class="popular">Most Popular</h2>
        <div class="popular-tabs">
            <ul class="nav nav-pills" role="tablist">
                                <li style="margin-right:3px;" role="presentation" class="active opinions">
                    <a href="#opinions" aria-controls="opinions" role="tab" data-toggle="tab">समाचार</a>
                </li>
                                                <li style="margin-right:3px;" role="presentation" class=" reviews">
                    <a href="#reviews" aria-controls="reviews" role="tab" data-toggle="tab">गेम्स</a>
                </li>
                                                <li style="margin-right:3px;" role="presentation" class=" news">
                    <a href="#news" aria-controls="news" role="tab" data-toggle="tab">मोबाइल</a>
                </li>
                                                <li style="margin-right:3px;" role="presentation" class=" features">
                    <a href="#features" aria-controls="features" role="tab" data-toggle="tab">फोटो गैलरी</a>
                </li>
                                            </ul>
            <div class="tab-content">
                                <div role="tabpanel" class="tab-pane active" id="opinions">
                    <div class="widget-text-list">
                                                <div class="widget-list-sm gtag_hindi">
                            <div class="media">
                                <div class="media-body">
                                    <p class="media-content"><a href="https://www.bgr.in/hi/news/redmi-6a-blasted-and-cause-a-death-of-women-in-delhi-1323602/" title="Redmi 6A हुआ ब्लास्ट, सोते समय हुई एक महिला की मौत!">Redmi 6A हुआ ब्लास्ट, सोते समय हुई एक महिला की मौत!</a></p>
                                </div>
                            </div>
                        </div>
                                                <div class="widget-list-sm gtag_hindi">
                            <div class="media">
                                <div class="media-body">
                                    <p class="media-content"><a href="https://www.bgr.in/hi/news/oppo-f21s-may-launch-with-oppo-f21s-pro-live-image-leak-online-know-more-details-1323519/" title="Oppo F21s Pro के साथ लॉन्च होगा Oppo F21s फोन! लाइव तस्वीर हुई लीक">Oppo F21s Pro के साथ लॉन्च होगा Oppo F21s फोन! लाइव तस्वीर हुई लीक</a></p>
                                </div>
                            </div>
                        </div>
                                                <div class="widget-list-sm gtag_hindi">
                            <div class="media">
                                <div class="media-body">
                                    <p class="media-content"><a href="https://www.bgr.in/hi/news/google-is-working-on-clear-calling-features-for-android-mobile-phones-by-android-13-os-update-1323387/" title="अब फोन पर बातचीत होगी बिल्कुल साफ, Google ला रहा 'क्लियर कॉलिंग' फीचर">अब फोन पर बातचीत होगी बिल्कुल साफ, Google ला रहा 'क्लियर कॉलिंग' फीचर</a></p>
                                </div>
                            </div>
                        </div>
                                                <div class="widget-list-sm gtag_hindi">
                            <div class="media">
                                <div class="media-body">
                                    <p class="media-content"><a href="https://www.bgr.in/hi/news/google-pixel-foldable-phone-camera-details-leak-before-launch-pixel-tablet-also-in-works-1323348/" title="Google Pixel Foldable फोन में मिल सकते हैं 5 कैमरे, लॉन्च से पहले लीक हुई डिटेल">Google Pixel Foldable फोन में मिल सकते हैं 5 कैमरे, लॉन्च से पहले लीक हुई डिटेल</a></p>
                                </div>
                            </div>
                        </div>
                                                <div class="widget-list-sm gtag_hindi">
                            <div class="media">
                                <div class="media-body">
                                    <p class="media-content"><a href="https://www.bgr.in/hi/news/vivo-v25-5g-to-launch-in-india-soon-will-feature-50mp-selfie-camera-64mp-back-camera-colour-changing-fluorite-ag-glass-1323088/" title="Vivo V25 5G जल्द होगा भारत में लॉन्च, मिलेगा 50MP सेल्फी और 64MP बैक कैमरा">Vivo V25 5G जल्द होगा भारत में लॉन्च, मिलेगा 50MP सेल्फी और 64MP बैक कैमरा</a></p>
                                </div>
                            </div>
                        </div>
                                            </div>
                </div>
                                <div role="tabpanel" class="tab-pane " id="reviews">
                    <div class="widget-text-list">
                                                <div class="widget-list-sm gtag_hindi">
                            <div class="media">
                                <div class="media-body">
                                    <p class="media-content"><a href="https://www.bgr.in/hi/games/assassins-creed-mirage-trailer-released-here-is-the-video-and-details-1323591/" title="Assassin’s Creed Mirage का ट्रेलर हुआ लॉन्च, देखें वीडियो और जानें डिटेल">Assassin’s Creed Mirage का ट्रेलर हुआ लॉन्च, देखें वीडियो और जानें डिटेल</a></p>
                                </div>
                            </div>
                        </div>
                                                <div class="widget-list-sm gtag_hindi">
                            <div class="media">
                                <div class="media-body">
                                    <p class="media-content"><a href="https://www.bgr.in/hi/games/free-fire-max-come-dance-top-up-event-started-today-here-is-how-to-get-free-come-and-dance-emote-and-svd-sound-crafter-1323553/" title="Free Fire MAX में आज से फ्री मिलेगा Come and Dance emote और SVD – Sound Crafter, जानें क्लेम करने का तरीका">Free Fire MAX में आज से फ्री मिलेगा Come and Dance emote और SVD – Sound Crafter, जानें क्लेम करने का तरीका</a></p>
                                </div>
                            </div>
                        </div>
                                                <div class="widget-list-sm gtag_hindi">
                            <div class="media">
                                <div class="media-body">
                                    <p class="media-content"><a href="https://www.bgr.in/hi/games/free-fire-max-redeem-codes-for-11-september-2022-know-this-active-redeem-codes-to-get-diamonds-emote-and-characters-1323542/" title="Free Fire MAX Redeem Codes for 11 September 2022: आज के इन एक्टिव रिडीम कोड से मिलेंगे इमोट और कैरेक्टर">Free Fire MAX Redeem Codes for 11 September 2022: आज के इन एक्टिव रिडीम कोड से मिलेंगे इमोट और कैरेक्टर</a></p>
                                </div>
                            </div>
                        </div>
                                                <div class="widget-list-sm gtag_hindi">
                            <div class="media">
                                <div class="media-body">
                                    <p class="media-content"><a href="https://www.bgr.in/hi/games/free-fire-max-new-faded-wheel-event-started-today-know-how-to-get-green-flame-draco-m1014-1323406/" title="Free Fire MAX में आज से शुरू हुआ एक नया इवेंट, जानें कैसे मिलेगा Green Flame Draco M1014">Free Fire MAX में आज से शुरू हुआ एक नया इवेंट, जानें कैसे मिलेगा Green Flame Draco M1014</a></p>
                                </div>
                            </div>
                        </div>
                                                <div class="widget-list-sm gtag_hindi">
                            <div class="media">
                                <div class="media-body">
                                    <p class="media-content"><a href="https://www.bgr.in/hi/games/free-fire-max-redeem-code-for-today-10-september-2022-players-can-get-free-diamonds-and-voucher-as-reward-1323358/" title="Free Fire MAX Redeem Code For Today 10 September 2022: आज रिडीम कोड में फ्री मिल रहे डायमंड और वाउचर">Free Fire MAX Redeem Code For Today 10 September 2022: आज रिडीम कोड में फ्री मिल रहे डायमंड और वाउचर</a></p>
                                </div>
                            </div>
                        </div>
                                            </div>
                </div>
                                <div role="tabpanel" class="tab-pane " id="news">
                    <div class="widget-text-list">
                                                <div class="widget-list-sm gtag_hindi">
                            <div class="media">
                                <div class="media-body">
                                    <p class="media-content"><a href="https://www.bgr.in/hi/mobile/vivo-v25-5g-will-launch-in-india-on-15th-september-at-12pm-price-specifications-details-1323522/" title="Vivo V25 5G की इंडिया लॉन्च डेट कंफर्म, मिलेगा 50MP सेल्फी कैमरा">Vivo V25 5G की इंडिया लॉन्च डेट कंफर्म, मिलेगा 50MP सेल्फी कैमरा</a></p>
                                </div>
                            </div>
                        </div>
                                                <div class="widget-list-sm gtag_hindi">
                            <div class="media">
                                <div class="media-body">
                                    <p class="media-content"><a href="https://www.bgr.in/hi/mobile/oppo-f21s-pro-series-launch-date-announced-in-india-know-the-specs-and-details-1323000/" title="Oppo F21s Pro Series की लॉन्च डेट हुई अनाउंट, कई खास स्पेसिफिकेशन्स से उठा पर्दा">Oppo F21s Pro Series की लॉन्च डेट हुई अनाउंट, कई खास स्पेसिफिकेशन्स से उठा पर्दा</a></p>
                                </div>
                            </div>
                        </div>
                                                <div class="widget-list-sm gtag_hindi">
                            <div class="media">
                                <div class="media-body">
                                    <p class="media-content"><a href="https://www.bgr.in/hi/mobile/vivo-next-foldable-smartphone-vivo-x-fold-plus-launch-soon-could-come-with-50mp-camera-check-here-more-features-1322975/" title="Vivo X Fold+ होगा कंपनी के अपकमिंग फोल्डेबल स्मार्टफोन का नाम, मिलेंगे ये धमाल स्पेसिफिकेशन">Vivo X Fold+ होगा कंपनी के अपकमिंग फोल्डेबल स्मार्टफोन का नाम, मिलेंगे ये धमाल स्पेसिफिकेशन</a></p>
                                </div>
                            </div>
                        </div>
                                                <div class="widget-list-sm gtag_hindi">
                            <div class="media">
                                <div class="media-body">
                                    <p class="media-content"><a href="https://www.bgr.in/hi/mobile/motorola-edge-30-ultra-200mp-camera-first-smartphone-launched-with-125w-fast-charging-check-price-specs-and-all-details-1322800/" title="200MP कैमरे वाला पहला स्मार्टफोन Motorola Edge 30 Ultra लॉन्च, इन हैंडसेट ने भी की एंट्री">200MP कैमरे वाला पहला स्मार्टफोन Motorola Edge 30 Ultra लॉन्च, इन हैंडसेट ने भी की एंट्री</a></p>
                                </div>
                            </div>
                        </div>
                                                <div class="widget-list-sm gtag_hindi">
                            <div class="media">
                                <div class="media-body">
                                    <p class="media-content"><a href="https://www.bgr.in/hi/mobile/iphone-14-series-pre-order-will-start-from-today-know-here-all-details-price-in-india-and-specification-1322740/" title="iPhone 14 Series को आज से कर पाएंगे प्री-ऑर्डर, यहां से जानें सारी डिटेल">iPhone 14 Series को आज से कर पाएंगे प्री-ऑर्डर, यहां से जानें सारी डिटेल</a></p>
                                </div>
                            </div>
                        </div>
                                            </div>
                </div>
                                <div role="tabpanel" class="tab-pane " id="features">
                    <div class="widget-text-list">
                                                <div class="widget-list-sm gtag_hindi">
                            <div class="media">
                                <div class="media-body">
                                    <p class="media-content"><a href="https://www.bgr.in/hi/photo-gallery/12gb-ram-256gb-storage-and-65w-fast-charging-120hz-amoled-display-featured-oneplus-9-pro-5g-huge-discount-on-amazon-1323593/" title="12GB RAM, 65W फास्ट चार्जिंग और 120Hz AMOLED डिस्प्ले वाले OnePlus 9 Pro 5G पर  बंपर डिस्काउंट, Amazon से एकदम सस्ती कीमत में खरीदें फोन">12GB RAM, 65W फास्ट चार्जिंग और 120Hz AMOLED डिस्प्ले वाले OnePlus 9 Pro 5G पर  बंपर डिस्काउंट, Amazon से एकदम सस्ती कीमत में खरीदें फोन</a></p>
                                </div>
                            </div>
                        </div>
                                                <div class="widget-list-sm gtag_hindi">
                            <div class="media">
                                <div class="media-body">
                                    <p class="media-content"><a href="https://www.bgr.in/hi/photo-gallery/5-best-realme-smartphones-under-15000-rupees-in-september-2022-with-5000mah-battery-50mp-camera-and-6gb-ram-1323562/" title="5 Best Realme Smartphones under 15,000: 5000mAh बैटरी, और 6GB RAM वाले रियलमी के 5 बेस्ट फोन, कीमत 15 हजार से कम">5 Best Realme Smartphones under 15,000: 5000mAh बैटरी, और 6GB RAM वाले रियलमी के 5 बेस्ट फोन, कीमत 15 हजार से कम</a></p>
                                </div>
                            </div>
                        </div>
                                                <div class="widget-list-sm gtag_hindi">
                            <div class="media">
                                <div class="media-body">
                                    <p class="media-content"><a href="https://www.bgr.in/hi/photo-gallery/smartphones-launched-in-this-week-including-apple-iphone-14-series-redmi-11-prime-5g-4g-redmi-a1-realme-c33-saregama-carvaan-phone-1323507/" title="Smartphones launched in this week: iPhone 14 series से लेकर Realme C33 तक, इस हफ्ते लॉन्च हुए ये धांसू स्मार्टफोन">Smartphones launched in this week: iPhone 14 series से लेकर Realme C33 तक, इस हफ्ते लॉन्च हुए ये धांसू स्मार्टफोन</a></p>
                                </div>
                            </div>
                        </div>
                                                <div class="widget-list-sm gtag_hindi">
                            <div class="media">
                                <div class="media-body">
                                    <p class="media-content"><a href="https://www.bgr.in/hi/photo-gallery/108mp-camera-8gb-ram-128gb-storage-5020mah-battery-qualcomm-snapdragon-732g-soc-featured-redmi-note-10-pro-max-huge-discount-offer-on-amazon-1323481/" title="108MP कैमरा, 8GB RAM, 128GB स्टोरेज और 5020mAh बैटरी वाले Redmi Note 10 Pro Max को अब खरीदने पर होगी हजारों की बचत, Amazon पर मिल रहा तगड़ा Discount">108MP कैमरा, 8GB RAM, 128GB स्टोरेज और 5020mAh बैटरी वाले Redmi Note 10 Pro Max को अब खरीदने पर होगी हजारों की बचत, Amazon पर मिल रहा तगड़ा Discount</a></p>
                                </div>
                            </div>
                        </div>
                                                <div class="widget-list-sm gtag_hindi">
                            <div class="media">
                                <div class="media-body">
                                    <p class="media-content"><a href="https://www.bgr.in/hi/photo-gallery/6gb-ram-5000mah-battery-featured-oppo-a54-best-deals-and-discount-on-amazon-sale-1323397/" title="6GB RAM और 5000mAh बैटरी वाले Oppo के बजट फोन पर मिल रहा बंपर Discount, Amazon Sale में आया Offer">6GB RAM और 5000mAh बैटरी वाले Oppo के बजट फोन पर मिल रहा बंपर Discount, Amazon Sale में आया Offer</a></p>
                                </div>
                            </div>
                        </div>
                                            </div>
                </div>
                                            </div>
        </div>
    </div>
</div>
					<div class="execphpwidget"><!-- /21665149170/bgr/bgr_article_300x250_btf_1 -->
<div id='div-gpt-ad-1525095201272-2' style='width:300px; height:auto; position:relative; z-index:1;'></div></div>
					<div class="execphpwidget"><div class="trending rt-header">
    <h2>Related Topics</h2>
	<div class="prod-quick-links">
            <ul "eventtracker" data-event-sub-cat="Tags" data-event-title="yes"><li><a href="https://www.bgr.in/hi/tag/flipkart/" rel="tag"><span itemprop="keywords">Flipkart</span></a></li> <li><a href="https://www.bgr.in/hi/tag/realme-c33/" rel="tag"><span itemprop="keywords">Realme C33</span></a></li></ul>        </div>
</div></div>
					<div class="execphpwidget"></div>
					<div class="execphpwidget"></div>
					<div class="execphpwidget"><!-- /21665149170/bgr/bgr_article_300x250_btf_2 -->
<div id='div-gpt-ad-1525095201272-3' style='width:300px; height:250px;'  class="rhs_ad3"></div>




</div>
					<div class="execphpwidget"><style>
  .article .article_details_sec .rightWrap .trending.rt-header.featured_videos {
    display: block;
    margin-bottom: 10px;
}
</style>
<div class="trending rt-header featured_videos">
    <h2>लेटेस्ट वीडियो</h2>
        <div class="widget-list-sm videos_sec latest_hindi">
        <div class="media">
            <div class="media-left">
                <a href="https://www.bgr.in/hi/videos/news/premium-suv-expo-2022-happening-in-gurugram-watch-video-1323407/" title="गुरुग्राम में चल रहा है Premium SUV EXPO 2022, क्या कुछ है खास  वीडियो में जानें - Watch Video"><img class="media-object img-responsive lazy lazy-loaded" src="https://st1.bgr.in/wp-content/uploads/2022/09/expoo.jpg?impolicy=Medium_Resize&w=143&h=111"  data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2022/09/expoo.jpg?impolicy=Medium_Resize&w=143&h=111" alt="गुरुग्राम में चल रहा है Premium SUV EXPO 2022, क्या कुछ है खास  वीडियो में जानें - Watch Video" title="गुरुग्राम में चल रहा है Premium SUV EXPO 2022, क्या कुछ है खास  वीडियो में जानें - Watch Video"></a>
            </div>
            <div class="media-body">
                <p><a class="sec_name" href="https://www.bgr.in/hi/videos/news/">news</a></p>
                <a href="https://www.bgr.in/hi/videos/news/premium-suv-expo-2022-happening-in-gurugram-watch-video-1323407/" class="media-content">गुरुग्राम में चल रहा है Premium SUV EXPO 2022, क्या कुछ है खास  वीडियो में जानें - Watch Video</a>
            </div>
        </div>
    </div>
        <div class="widget-list-sm videos_sec latest_hindi">
        <div class="media">
            <div class="media-left">
                <a href="https://www.bgr.in/hi/videos/news/mahindra-xuv-400-worth-a-buy-or-not-know-features-and-first-look-1323087/" title="Mahindra XUV 400 Electric आई सामने, क्या TATA Nexon को दे पाएगी टक्कर, रेंज 456 किलोमीटर, लुक्स ने किया निराश-Watch Video"><img class="media-object img-responsive lazy lazy-loaded" src="https://st1.bgr.in/wp-content/uploads/2022/09/xuuu.jpg?impolicy=Medium_Resize&w=143&h=111"  data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2022/09/xuuu.jpg?impolicy=Medium_Resize&w=143&h=111" alt="Mahindra XUV 400 Electric आई सामने, क्या TATA Nexon को दे पाएगी टक्कर, रेंज 456 किलोमीटर, लुक्स ने किया निराश-Watch Video" title="Mahindra XUV 400 Electric आई सामने, क्या TATA Nexon को दे पाएगी टक्कर, रेंज 456 किलोमीटर, लुक्स ने किया निराश-Watch Video"></a>
            </div>
            <div class="media-body">
                <p><a class="sec_name" href="https://www.bgr.in/hi/videos/news/">news</a></p>
                <a href="https://www.bgr.in/hi/videos/news/mahindra-xuv-400-worth-a-buy-or-not-know-features-and-first-look-1323087/" class="media-content">Mahindra XUV 400 Electric आई सामने, क्या TATA Nexon को दे पाएगी टक्कर, रेंज 456 किलोमीटर, लुक्स ने किया निराश-Watch Video</a>
            </div>
        </div>
    </div>
        <div class="widget-list-sm videos_sec latest_hindi">
        <div class="media">
            <div class="media-left">
                <a href="https://www.bgr.in/hi/videos/news/apple-iphone-14-launch-know-price-details-and-features-of-all-variants-1321878/" title="Apple iPhone 14 हुआ लॉन्च, ₹79,900/- से शुरुआत, सैटेलाइट कालिंग फीचर और क्रैश डिटेक्शन हर वैरिएंट में , वीडियो में डिटेल्स जानें-Watch Video"><img class="media-object img-responsive lazy lazy-loaded" src="https://st1.bgr.in/wp-content/uploads/2022/09/AAA.jpg?impolicy=Medium_Resize&w=143&h=111"  data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2022/09/AAA.jpg?impolicy=Medium_Resize&w=143&h=111" alt="Apple iPhone 14 हुआ लॉन्च, ₹79,900/- से शुरुआत, सैटेलाइट कालिंग फीचर और क्रैश डिटेक्शन हर वैरिएंट में , वीडियो में डिटेल्स जानें-Watch Video" title="Apple iPhone 14 हुआ लॉन्च, ₹79,900/- से शुरुआत, सैटेलाइट कालिंग फीचर और क्रैश डिटेक्शन हर वैरिएंट में , वीडियो में डिटेल्स जानें-Watch Video"></a>
            </div>
            <div class="media-body">
                <p><a class="sec_name" href="https://www.bgr.in/hi/videos/news/">news</a></p>
                <a href="https://www.bgr.in/hi/videos/news/apple-iphone-14-launch-know-price-details-and-features-of-all-variants-1321878/" class="media-content">Apple iPhone 14 हुआ लॉन्च, ₹79,900/- से शुरुआत, सैटेलाइट कालिंग फीचर और क्रैश डिटेक्शन हर वैरिएंट में , वीडियो में डिटेल्स जानें-Watch Video</a>
            </div>
        </div>
    </div>
        <div class="widget-list-sm videos_sec latest_hindi">
        <div class="media">
            <div class="media-left">
                <a href="https://www.bgr.in/hi/videos/news/watch-all-product-line-up-from-apple-launch-event-price-and-features-1321876/" title="एप्पल ने लॉन्च की नई Watch Series 8, Air Pods Pro 2 , iPhone 14 , iPhone14 Plus, iPhone 14 Pro और iPhone 14 Pro Max, क्या कुछ है नया वीडियो में जानें"><img class="media-object img-responsive lazy lazy-loaded" src="https://st1.bgr.in/wp-content/uploads/2022/09/aa.jpg?impolicy=Medium_Resize&w=143&h=111"  data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2022/09/aa.jpg?impolicy=Medium_Resize&w=143&h=111" alt="एप्पल ने लॉन्च की नई Watch Series 8, Air Pods Pro 2 , iPhone 14 , iPhone14 Plus, iPhone 14 Pro और iPhone 14 Pro Max, क्या कुछ है नया वीडियो में जानें" title="एप्पल ने लॉन्च की नई Watch Series 8, Air Pods Pro 2 , iPhone 14 , iPhone14 Plus, iPhone 14 Pro और iPhone 14 Pro Max, क्या कुछ है नया वीडियो में जानें"></a>
            </div>
            <div class="media-body">
                <p><a class="sec_name" href="https://www.bgr.in/hi/videos/news/">news</a></p>
                <a href="https://www.bgr.in/hi/videos/news/watch-all-product-line-up-from-apple-launch-event-price-and-features-1321876/" class="media-content">एप्पल ने लॉन्च की नई Watch Series 8, Air Pods Pro 2 , iPhone 14 , iPhone14 Plus, iPhone 14 Pro और iPhone 14 Pro Max, क्या कुछ है नया वीडियो में जानें</a>
            </div>
        </div>
    </div>
    </div>
<a style="margin-top:0;" href="https://bgr.in/hi/videos/" title="Latest Videos" target="_blank" class="viewAll_aLink eventtracker" data-event-sub-cat="Reviews" itemprop="url">More Videos<span class="icon_radius clr_videos"><i class="sprit-icon arrow-r"></i></span></a>
<div class="clear"></div></div>
					<div class="execphpwidget">
<!-- <div class="trending rt-header">
        <h2>News</h2>
 -->
    <!-- <div class="row">
        <div class="col-sm-12">
            <div class="thumb">
				<div class="small_art_sec">
					<div class="parent_Img_div">
						<a href="" title="">
							<img class="img-responsive lazy lazy-hidden" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="" alt="" title="">
						</a>
					</div>
                 	<div class="mob_text_ln">
						<div class="float_txt_Box clr_"><a class="float_txt_Box_aLink" href=""></a></div>
                    
                    	<a href="" class="mob_text_ln_aLink"></a>
                	</div>
            	</div>
        	</div>
    	</div>
	</div> -->
            <!-- <div class="widget-list-sm _sec">
            <div class="media">
                <div class="media-left">
                    <a href="" title=""><img class="media-object img-responsive lazy lazy-hidden" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="" alt="" title=""></a>
                </div>
                <div class="media-body">
                    <p><a class="sec_name" href=""></a></p>
                    <a href="" class="media-content"></a>
                </div>
            </div>
        </div> -->
    
		
<!-- </div> --></div>
		                                        <div id="taboola-right-rail-hybrid-thumbnails"></div>
                    <script type="text/javascript">
                    window._taboola = window._taboola || [];
                    _taboola.push({
                    mode: 'alternating-thumbnails-rr',
                    container: 'taboola-right-rail-hybrid-thumbnails',
                    placement: 'Right Rail Hybrid Thumbnails',
                    target_type: 'mix'
                    });
                    </script><script type="text/javascript">
                    window._taboola = window._taboola || [];
                    _taboola.push({flush: true});
                    </script>
                </div>
            </div>
        </div>
            </section>
</div>


<div class="signUp">
    <div id="myModal" class="modal fade in" style="display: none;" data-keyboard="false" data-backdrop="static">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header"> </div>
            <div class="modal-body">
                <img src="https://st1.bgr.in/wp-content/themes/bgr2017/images/signUp_sso.jpg" class="" alt="">
                			<div class="execphpwidget"><p class="participate">Participate & Win Rs.5000 Freecharge Voucher!</p>
<h3 class="itsFree"></h3>
<button class="btn btn-primary signupBtn" onclick="window.location.href = 'https://user.india.com/sso/login?source=bgr&ru=https://www.bgr.in?destination=/hi/best-deals/50mp-camera-5000mah-battery-featured-realme-c33-first-sale-today-on-flipkart-and-realme-website-check-price-and-offers-1323605/';">Sign Up</button></div>
		            </div>
        </div>
    </div>
    </div>  
</div>      
        
<style>
.signUp .modal { top:42%; left:50%; transform: translate(-50%, -50%);}
.signUp  {text-align: center;} 
.signUp .modal-dialog { width: 460px;}
.signUp .signupBtn { width: 200px; padding:10px; border:none;
    background: -webkit-linear-gradient(#7758f6, #7f48d5);
    background: -o-linear-gradient(#7758f6, #7f48d5);
    background: -moz-linear-gradient(#7758f6, #7f48d5);
    background: linear-gradient(#7758f6, #7f48d5);
    margin-bottom: 20px;
}
.modal-open .modal{
    overflow-y: hidden;
}
.signUp .signupBtn:hover { opacity: 0.9;}
.signUp .itsFree { font-size: 32px; text-align: center; font-weight: 700; color: #000000; font-style: italic; margin-bottom: 15px;} 
.signUp .participate { font-size: 26px; text-align: center; color: #333333; padding:15px 0  10px 0; }
.signUp .modal-header { border-bottom: none; padding-bottom: 0; padding-top: 0;}
.signUp .close { font-size: 35px; font-weight: 500; opacity: 0.6; margin-right: -8px;}
.article-content li {font-size: 18px; margin-bottom: 10px;}
.mob_main_wrap ul li {font-size: 18px; margin-bottom: 5px;}
</style>
		
	


<!--footer social Media and bottom footer -->


<div class="clearfix"></div>		

<script type="text/javascript">
    $(document).ready(function(){
        var dht = $('.newarr-box').outerHeight();
        $('.newarr-box').css('height','auto')
        var dht_full = $('.newarr-box').outerHeight();
        $('.newarr-box').removeAttr('style');
        if(dht_full > dht){
            $('.brndRdMore').show();
        }
        $(document).on('click','.brndRdMore',function(){
            var el = $(this);
            if(el.hasClass('less')){
                $('.newarr-box').animate({
                    height:dht, 
                },1000,function(){
                    el.removeClass('less').text('Read more');
                });
                var scrMoretop = $('.newarr-box').offset().top - $('#topnav.nav-holder').outerHeight() - 150;
                $('html,body').animate({
                    scrollTop:scrMoretop
                },1000); 
            } else {
                $('.newarr-box').animate({
                    height:dht_full,    
                },1000,function(){
                    el.addClass('less').text('Read less');
                });
            }
        });
    });
</script>

<style>
  .newFooter a, .newFooter p { color: #999999;}
  .newFooter .more { color: #fff;}
  .newFooter { padding: 30px 0px; position: relative;}  
  .newFooter .abt { line-height: 23px; font-size: 13px; padding: 10px 0px; }
  .newFooter .followUs { color: #fff; font-size: 14px; font-weight: 500; padding: 10px 0 15px 0; }
  .newFooter .social-f { padding: 20px 30px 20px 0px; color: #999999; font-size: 20px;}
  .newFooter .copyRight { padding: 20px 0px; font-size: 13px;}
  .newFooter .link { font-size: 15px; color: #ffffff; font-weight: 500; padding: 10px 0px 20px 0px;}
  .newFooter .footerLinks li { font-size: 13px; color: #999999; padding: 7px 0px;}
  .newFooter .footerLinks li a:hover { color:#ccc; text-decoration: none; }
   footer { background: #2d2d2d;}
  .pageLinks { background: #111111; height: 50px; line-height: 50px; text-align: center;}
  .pageLinks a { color: #999999; padding: 5px 12px; text-transform: capitalize; font-size: 13px; text-align: center; }
  .pageLinks a:hover {color:#ccc; text-decoration: none;}
  .newFooter a {padding-left: 8px;}
  
</style>

<footer>
    <div class="container newFooter">
        <div class="row">
            
			<!------New Footer Starts----------------------->
			<div class="col-md-6">
                         <div class="bgrLogo"><img src="https://st1.bgr.in/wp-content/themes/bgr2017/images/new-logo-3/footer-logo-bgr.png" alt="" title=""> </div>
                         <p class="abt"><a href="https://www.bgr.in/about-bgr/" class="more"><u>BGR.in</u></a> (Broad Guidance & Ratings) is a leading online destination for all things technology including news related to smartphones, smart TVs, smartwatches, TWS earbuds, latest games and apps, and the general consumer electronics markets. It is among India’s top sources of breaking mobile news, and a technology category leader among early adopters, savvy technophiles, and casual readers alike. </p>
                        <h4 class="followUs">Follow us on</h4>
                        <a href="https://www.facebook.com/BGRIndia" class="social-f" target="_blank"><i class="fa fa-facebook"></i></a>
                        <a href="https://twitter.com/bgrindia" class="social-f" target="_blank"><i class="fa fa-twitter"></i></a>
                        <a href="https://www.youtube.com/user/BGRIndia" class="social-f" target="_blank"><i class="fa fa-youtube"></i></a>
                        <p class="copyRight">Copyright 2022 INDIADOTCOM DIGITAL PRIVATE LIMITED</p>
                     </div>
                     <div class="col-md-3">
                         <h4 class="link">Popular Links</h4>
						 <ul id="menu-footer-2" class="footerLinks"><li id="menu-item-856911" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-856911"><a href="https://www.bgr.in/gadgets/mobiles/Apple/">Apple Mobile Phones</a></li>
<li id="menu-item-856912" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-856912"><a href="https://www.bgr.in/gadgets/mobiles/Infinix/">Infinix Mobile Phones</a></li>
<li id="menu-item-856913" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-856913"><a href="https://www.bgr.in/gadgets/mobiles/Motorola/">Motorola Mobile Phones</a></li>
<li id="menu-item-856914" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-856914"><a href="https://www.bgr.in/gadgets/mobiles/OnePlus/">OnePlus Mobile Phones</a></li>
<li id="menu-item-901040" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-901040"><a href="https://www.bgr.in/gadgets/mobiles/Oppo/">Oppo Mobile Phones</a></li>
<li id="menu-item-856915" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-856915"><a href="https://www.bgr.in/gadgets/mobiles/Realme/">Realme Mobile Phones</a></li>
<li id="menu-item-901041" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-901041"><a href="https://www.bgr.in/gadgets/mobiles/Samsung/">Samsung Mobile Phones</a></li>
<li id="menu-item-856916" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-856916"><a href="https://www.bgr.in/gadgets/mobiles/Xiaomi/">Xiaomi Mobile Phones</a></li>
<li id="menu-item-856918" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-856918"><a href="https://www.bgr.in/gadgets/mobiles/Vivo/">Vivo Mobile Phones</a></li>
</ul>                     </div>
                     <div class="col-md-3">
                        <h4 class="link">You May Looking for</h4>
						<ul id="menu-footer-3" class="footerLinks"><li id="menu-item-901049" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-901049"><a href="https://www.bgr.in/top-products/list-of-smartphones-made-in-india-900524/">Made in India Smartphones</a></li>
<li id="menu-item-856924" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-856924"><a href="https://www.bgr.in/top-products/best-phone-under-8000-847231/">Best phones under 8000</a></li>
<li id="menu-item-856920" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-856920"><a href="https://www.bgr.in/top-products/best-budget-camera-phone-under-10000-902687/">Best budget camera phones under 10000</a></li>
<li id="menu-item-856923" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-856923"><a href="https://www.bgr.in/top-products/best-phone-under-20000-846748/">Best phones under 20000</a></li>
<li id="menu-item-856919" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-856919"><a href="https://www.bgr.in/top-products/best-camera-phone-under-20000-902659/">Best camera phones under 20000</a></li>
<li id="menu-item-856922" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-856922"><a href="https://www.bgr.in/top-products/best-gaming-phone-under-30000-in-india-921613/">Best gaming phones under 30000</a></li>
<li id="menu-item-856921" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-856921"><a href="https://www.bgr.in/top-products/best-premium-smartphones-in-india-under-rs-50000-903534/">Best premium smartphones in india under 50000</a></li>
<li id="menu-item-856925" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-856925"><a href="https://www.bgr.in/top-products/best-laptops-under-rs-30000-to-buy-in-india-848085/">Best laptops under 30000 in india</a></li>
<li id="menu-item-856926" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-856926"><a href="https://www.bgr.in/top-products/best-smart-led-tvs-under-rs-20000-in-india-xiaomi-vu-thomson-iffalcon-marq-and-more-847735/">Smart LED TVs under Rs 20000</a></li>
</ul>                     </div>
			<!------New Footer Ends------------------------->
			
        </div>
    </div>
	<!------New Footer Bottom Starts------------------------->
	<div class="pageLinks">
        <div class="container">
		
        <a><a href="https://www.bgr.in/category/news/">News</a>
<a href="https://www.bgr.in/category/reviews/">Reviews</a>
<a href="https://www.bgr.in/category/opinions/">Opinions</a>
<a href="https://www.bgr.in/category/features/">Features</a>
<a href="https://www.bgr.in/category/how-to/">How To</a>
<a href="https://www.bgr.in/category/gaming/">Gaming</a>
<a href="https://www.bgr.in/category/best-deals/">Deals</a>
<a href="https://www.bgr.in/category/videos/">Video</a>
<a href="https://www.bgr.in/about-bgr/">About</a>
<a href="https://www.bgr.in/privacy-policy/">Privacy Policy</a>
<a href="https://www.bgr.in/archives/">Archives</a>
<a href="https://www.bgr.in/advertise-with-us/">Advertise</a>
</a>       
                </div>
    </div>
	<!------New Footer Bottom Starts------------------------->
	<script>
function load_taboola_newsroom_script(){
        window._newsroom = window._newsroom || [];
 
        !function (e, f, u) {
            e.async = 1;
            e.src = u;
            f.parentNode.insertBefore(e, f);
        }(document.createElement('script'),
        document.getElementsByTagName('script')[0], '//c2.taboola.com/nr/zeemedia-bgr/newsroom.js');
}
</script>
<script>
jQuery( window ).one(
    'scroll',
    function() {
        load_taboola_newsroom_script();
    }
);
</script>
<link rel='stylesheet' id='spons-ads-widget-css-css'  href='https://st1.bgr.in/wp-content/plugins/post-adds-code/css/style.css?ver=20220829-01' type='text/css' media='all' />
<script type='text/javascript' src='https://st1.bgr.in/wp-content/plugins/iwpl-social-share/v5/js/social-share.min.js?ver=x-12122019' id='social-share-js1-js'></script>
<script type='text/javascript' src='https://st1.bgr.in/wp-content/themes/bgr2017/js/bgr_custom.js?ver=20220829-01' id='bgr-custom-js'></script>
<script type='text/javascript' src='https://st1.bgr.in/wp-content/themes/bgr2017/js/vendor.js?ver=20220829-01' id='main-js-js'></script>
<script type='text/javascript' src='https://st1.bgr.in/wp-content/themes/bgr2017/js/photogallery-min.js?ver=20220829-01' id='photogallery-js-js'></script>
<script type='text/javascript' src='https://st1.bgr.in/wp-content/plugins/bj-lazy-load/js/bj-lazy-load.min.js?ver=2' id='BJLL-js'></script>
</footer>
    </div>
			<div class="execphpwidget"></div>
		<div class="textwidget custom-html-widget"><style>
.bgr-widget-share.latest-on-tab-widget .itab .tabcontentwrap .tabcontent .listing .allimg {width:75px;height:75px;overflow:hidden;}
.bgr-widget-share.latest-on-tab-widget .itab .tabcontentwrap .tabcontent .listing .allimg img{width:75px;height:75px;overflow:hidden;}
.bgr-widget-share.latest-on-tab-widget .itab .tabcontentwrap .tabcontent .listing figcaption{width: 67%;}
</style>
</div>			<div class="execphpwidget"><div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.10&appId=133005220097303';
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
     <script type='text/javascript' src='https://st1.bgr.in/wp-content/plugins/bj-lazy-load/js/bj-lazy-load.min.js?ver=2'></script>

</div>
					<div class="execphpwidget"><script>
	/***  Highlight section ***/
	window.onload = function() {
		if($('.article-content').length > 0 && $('.div_art_highlights').length > 0){
		    var $hg = $('.div_art_highlights').clone().css('display','block');
		    //console.log($hg)
		    $('.div_art_highlights').remove();
console.log($('.bgr_article_block > p:nth-of-type(1)'));
		    $hg.insertAfter($('.article-content > p:nth-of-type(1)'));
		    setTimeout(function(){
		            $('.article-content  .div_art_highlights').show();
		    },200);
		}
	}
</script></div>
					<div class="execphpwidget"><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script><script async defer src="//platform.instagram.com/en_US/embeds.js"></script>
<script>(function(d, s, id) {  var js, fjs = d.getElementsByTagName(s)[0];  if (d.getElementById(id)) return;  js = d.createElement(s); js.id = id;  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3";  fjs.parentNode.insertBefore(js, fjs);}(document, 'script', 'facebook-jssdk'));</script>

</div>
					<div class="execphpwidget"></div>
					<div class="execphpwidget"></div>
					<div class="execphpwidget"></div>
					<div class="execphpwidget"></div>
					<div class="execphpwidget"><script>
if (typeof playerInstance !== 'undefined') {
 var myvidurl = window.location.href;
 var videotype = "Own Video"; 
 var isVideoPlayed = false;
 var isAdSkippedCompleted = false;
var media_id;
var final = ":";
myvidurl = myvidurl.concat(final).concat(media_id);
myvidurl = media_id;
 
  playerInstance.on('adRequest', function(e) {
  gtag('event', 'adRequest', { 'event_category': videotype, 'event_label': myvidurl});
  gtag('event', 'play', { 'event_category': videotype, 'event_label': myvidurl});
  isVideoPlayed = true;
  isAdSkippedCompleted = true;
 });
 
  playerInstance.on('adComplete', function(e) {
  gtag('event', 'adComplete', { 'event_category': videotype, 'event_label': myvidurl});
  isAdSkippedCompleted = true;
 });
 
 playerInstance.on('adSkipped', function(e) {
  gtag('event', 'adSkipped', { 'event_category': videotype, 'event_label': myvidurl});
  isAdSkippedCompleted = true;
 });
 
 playerInstance.on('adClick', function(e) {
  gtag('event', 'adClick', { 'event_category': videotype, 'event_label': myvidurl});
 });
 
 playerInstance.on('pause', function(e) {
   gtag('event', 'pause', { 'event_category': videotype, 'event_label': myvidurl});
 });
 
 playerInstance.on('firstFrame', function(e) {
 });
 
 playerInstance.on('complete', function(e) {
  gtag('event', 'complete', { 'event_category': videotype, 'event_label': myvidurl});
 });
 
 playerInstance.on('play', function(e) {
  if((isVideoPlayed) && (isAdSkippedCompleted)){
  isAdSkippedCompleted = false;
  }else if((isVideoPlayed)){
  gtag('event', 'resume', { 'event_category': videotype, 'event_label': myvidurl});
  }else{
  gtag('event', 'play', { 'event_category': videotype, 'event_label': myvidurl});
  isVideoPlayed = true;
  }
});
 
}
</script>
</div>
		

<script type="text/javascript">

    $(document).ready(function(){
    $('#commentbtn').on("click",function(){
  (function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.10&appId=133005220097303';
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));
    $(".cmntbox").toggle();
    });
});
</script>
<style>
.comparisontable {text-align: left;border: 1px solid #ccc;padding: 5px;margin: 3px 0px;overflow-x: auto;white-space: nowrap;}
.comparisontable table {  width: 100%; overflow-x: auto; white-space: nowrap;}
.comparisontable thead tr {background:royalblue;}
.comparisontable tr {border-bottom: 1px solid #ccc;padding: 10px 0;}
.comparisontable tr th {padding: 5px;font-size: 14px;color: white;white-space:normal;}
.comparisontable tr td {padding: 5px;font-size: 14px;color: #666;white-space:normal;}
.comparisontable .const-mbl-tbl { white-space: nowrap; overflow-x: auto;}
</style>

<style>
.branddetailswrap .blksummarywarp .impstats .statslist .statsitem {list-style: none;margin-left: 0px;}
.blkspeclist .blkspec-item {list-style: none;}
.upcoming-mp .upcmg-lst .upcmg-itm .imgwrp { height:auto; }
.upcoming-mp .upcmg-lst .upcmg-itm .imgwrp img {height:auto;}
.gdtresult-container .sortbybox .cur {margin-top: -2px;}
.new-latest-mobile-phones .upcmg-lst .upcmg-itm {height:240px;}
.topcaompage-slider .topcaompare li {height: 195px;}
.blkphoto .blkBigPic ul li {margin-left:0px;}
.blkphoto .blkBigPic .bx-wrapper .bx-controls-direction a.bx-next { right:110px;}
.blkphoto .blkBigPic .bx-wrapper .bx-controls-direction a.bx-prev {left:25px;}
</style>



<script>
    $ = jQuery;

    //	$('#search').focus(function() {
    //	$(".searchbox span i").addClass("fa-close");
//	});
//	$('#search').focusout(function() {
  //  	$(".searchbox span i").removeClass("fa-close");
//	});	
	
    $(function(){

    $('#search').keydown(function(event){
    if(event.keyCode == 13) {
      event.preventDefault();
      chkVal();
      return false;
     	
    }
    }); 	

    $('#search').keyup(function(e){
        var input = $(this).val();
        if(input.length < 3) return;
        if (e.keyCode == 13) {
        }else{
	$('#auto').show();
	}

        $.ajax({
           	type: "get",
		url: "https://www.bgr.in/wp-content/themes/bgr2017/search-ajax.php",
		data: {s:input,type:'',start:0,limit:2,autosuggest:'true'},
            	dataType:'json',
            	async: true,
            	success: function(data){
                $('#auto').html(data.data);
            }
        })
    })
   });	
	
	
$(document).click(function (event) {     
    $(".autoSuggestion-list").hide();
});
	
function getSearchResults(input,dtype,start,limit){
	$.ajax({
		type: "post",
		url: "https://www.bgr.in/wp-content/themes/bgr2017/search-ajax.php",
		data: {s:input,type:dtype,start:start,limit:limit},
		dataType: 'json',
		async: true,
		beforeSend:function(){
		$("#loadmorecontent-"+dtype).html('<div style="text-align:center;"><img src="https://st1.bgr.in/wp-content/themes/bgr2017/images/spinner-blue.svg"></div>');
		},
		success: function(response){
		$("#loadmorecontent-"+dtype).remove();
		$("."+dtype+"-search-list:last").after(response.data).show().fadeIn("slow");
		}
	})
}

function searchmyquery(type,start,limit) {
  var input = $('#search').val();
  getSearchResults(input,type,start,limit);
}

function loadmore(type,start,limit) {
  var input = $('#search').val();
  getSearchResults(input,type,start,limit);
}


</script>

        
        <!---------------Swipper Script-------->
        <!---------------PIP Script------------>
         
         <style>
          .player-container {
            background-repeat: no-repeat;
          }

.player-minimize .player-position {
  background-color: white;
  border-radius: 4%;
  bottom: 20px;
  box-shadow: 0 0 20px 0 rgba(0, 0, 0, 0.25);
  right: 20px;
  padding: 5px;
  position: fixed;
  width: 300px;
  z-index: 99999999999;
}
.player-position .fa { top: 8px; right: 8px; z-index: 999; color: #666; position: absolute; font-size: 16px;cursor: pointer; }
#iwplElement_ad div:first-child{
  width: 100% !important; height: 100% !important; background-size: cover;
}
</style>
<!---------------PIP Script------------>

<style type="text/css">
  .badge {  
      background: #fdaa0b;
      background: -moz-linear-gradient(left,  #fdaa0b 1%, #ff1500 100%);
      background: -webkit-linear-gradient(left,  #fdaa0b 1%,#ff1500 100%);
      background: linear-gradient(to right,  #fdaa0b 1%,#ff1500 100%);
      filter: progid:DXImageTransform.Microsoft.gradient( startColorstr='#fdaa0b', endColorstr='#ff1500',GradientType=1 );
      font-size: 9px;
      font-weight: normal;
      position: absolute;
      top: -7px;
      right: -10px;}
</style>

<script type="text/javascript">
  $(document).ready(function(){
    $('#menu-item-1312640').html('<a href="https://www.bgr.in/bgr-gaming-awards-2022/">Gaming Awards<span class="badge">New</span></a>');
  });
</script>
<!-- sso removal
<script type="text/javascript">
    function getCookie(name)
  {
    var re = new RegExp(name + "=([^;]+)");
    var value = re.exec(document.cookie);
    return (value != null) ? unescape(value[1]) : null;
  }
var getUrlParameter = function getUrlParameter(sParam) {
    var sPageURL = window.location.search.substring(1),
        sURLVariables = sPageURL.split('&'),
        sParameterName,
        i;

    for (i = 0; i < sURLVariables.length; i++) {
        sParameterName = sURLVariables[i].split('=');

        if (sParameterName[0] === sParam) {
            return sParameterName[1] === undefined ? true : decodeURIComponent(sParameterName[1]);
        }
    }
};

  var akamai_source = "";
  var akamai_medium = "";
  
  akamai_source = getUrlParameter('utm_source');
  akamai_medium = getUrlParameter('utm_medium');
  
  if(akamai_source == '' || akamai_source == undefined ){ akamai_source = getCookie("traffic_source"); }
  if(akamai_medium == '' || akamai_medium == undefined ){ akamai_medium = getCookie("traffic_medium"); }
  $(document).ready(function(){
  	localStorage.setItem('SSO-UTM',JSON.stringify({"utm_source":akamai_source,"utm_medium":akamai_medium}));
  });
</script>
-->

<!-- LiveBlog -->
<script id="twitter-wjs" type="text/javascript" src="//platform.twitter.com/widgets.js"></script>
<script id="instagram-wjs" type="text/javascript" async defer src="//www.instagram.com/embed.js"></script>



</body>
</html>
