<!DOCTYPE html>
    <html lang="hi">

<!--<![endif]-->
<head>
<meta name="robots" content="max-image-preview:large">

<!------------------ Microsoft Clarity ------------------------>
	<script type="text/javascript">
		(function(c,l,a,r,i,t,y){
		c[a]=c[a]||function(){(c[a].q=c[a].q||[]).push(arguments)};
		t=l.createElement(r);t.async=1;t.src="https://www.clarity.ms/tag/"+i;
		y=l.getElementsByTagName(r)[0];y.parentNode.insertBefore(t,y);
		})(window, document, "clarity", "script", "dkti1skvtj");
	</script> 
<!------------------ Microsoft Clarity End ------------------------>

<!-----------Product Page Schema--------------->
<!-----------Product Page Schema--------------->

<!--------Newsarticle, Product, Review Schema------------>


    <script type="application/ld+json">
{
    "@context": "https://schema.org",
    "@type": "WebPage",
    "name": "12GB RAM, 256GB स्टोरेज, 50MP कैमरा वाले OnePlus Nord 2T 5G पर शानदार ऑफर, 1385 रुपये EMI पर लाएं घर",
    "description": "12GB RAM 256GB Storage 50MP Camera 80W Fast Charging featured OnePlus Nord 2T 5G Discount offer on Amazon oneplus nord 2T 5G discount offers",
    "keywords":"amazon, OnePlus Nord 2T, OnePlus Nord 2T 5G, OnePlus Nord 2T sale",
    "url" : "https://www.bgr.in/hi/photo-gallery/12gb-ram-256gb-storage-50mp-camera-80w-fast-charging-featured-oneplus-nord-2t-5g-discount-offer-on-amazon-1342776/"
} 
</script>


<!-------VideoObject Schema------------>

<meta charset="UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8"  />
<!-- <meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black"> -->


<link rel="profile" href="https://gmpg.org/xfn/11" />

<link rel="preconnect" crossorigin href="https://cdn.taboola.com/" /><link rel="preconnect" crossorigin href="https://images.taboola.com/" /><link rel="preconnect" crossorigin href="https://cdn.taboola.com" /><link rel="preconnect" crossorigin href="https://trc.taboola.com/" /><link rel="preconnect" href="https://tags.crwdcntrl.net"><link rel="preconnect" href="https://bcp.crwdcntrl.net"><link rel="dns-prefetch" href="https://tags.crwdcntrl.net"><link rel="dns-prefetch" href="https://bcp.crwdcntrl.net">


<meta name="bgr-post-id" content="1342776" />
<meta name='robots' content='max-image-preview:large' />
 	<!-- GA Code Start -->
  	<script async src="https://www.googletagmanager.com/gtag/js?id=UA-21819872-1"></script>
	<script>
	window.dataLayer = window.dataLayer || [];
	function gtag(){dataLayer.push(arguments);}
	gtag('js', new Date());
        gtag('set', {'dimension1': 'Harshit Harsh'});
    gtag('set', {'dimension2': 'फोटो गैलरी'});
    gtag('set', {'dimension3': '22-11-2022'});
    gtag('set', {'dimension4': 'https://www.bgr.in/hi/photo-gallery/12gb-ram-256gb-storage-50mp-camera-80w-fast-charging-featured-oneplus-nord-2t-5g-discount-offer-on-amazon-1342776/'});
    gtag('set', {'dimension5': '1342776'});
        
    gtag('set', {'dimension6':'Photo Detail'});
	gtag('config', 'UA-21819872-1');
	</script>
	<!-- GA Code End -->

		<!-- Begin comScore Tag -->
		<script type="text/javascript">
			var _comscore = _comscore || [];_comscore.push({ c1: "2", c2: "9254297" });(function() {var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";el.parentNode.insertBefore(s, el);})();
		</script>
		<noscript>
			<img src="https://b.scorecardresearch.com/p?c1=2&amp;c2=9254297&amp;cv=2.0&amp;cj=1" alt="comscore" />
		</noscript>
		<!-- End comScore Tag -->


<!-- This site is optimized with the Yoast SEO Premium plugin v11.8 - https://yoast.com/wordpress/plugins/seo/ -->
<title>12GB RAM, 256GB स्टोरेज, 50MP कैमरा वाले OnePlus Nord 2T 5G पर शानदार ऑफर, 1385 रुपये EMI पर लाएं घर</title>
<meta name="description" content="12GB RAM 256GB Storage 50MP Camera 80W Fast Charging featured OnePlus Nord 2T 5G Discount offer on Amazon: वनप्लस के मिड बजट 5G स्मार्टफोन Nord 2T 5G की खरीद पर जबरदस्त ऑफर मिल रहा है। यह फोन 12GB तक RAM, 256GB तक स्टोरेज, 80W सुपरफास्ट चार्जिंग जैसे फीचर्स के साथ आता है।"/><link rel="canonical" href="https://www.bgr.in/hi/photo-gallery/12gb-ram-256gb-storage-50mp-camera-80w-fast-charging-featured-oneplus-nord-2t-5g-discount-offer-on-amazon-1342776/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="12GB RAM, 256GB स्टोरेज, 50MP कैमरा वाले OnePlus Nord 2T 5G पर शानदार ऑफर, 1385 रुपये EMI पर लाएं घर" />
<meta property="og:description" content="12GB RAM 256GB Storage 50MP Camera 80W Fast Charging featured OnePlus Nord 2T 5G Discount offer on Amazon: वनप्लस के मिड बजट 5G स्मार्टफोन Nord 2T 5G की खरीद पर जबरदस्त ऑफर मिल रहा है। यह फोन 12GB तक RAM, 256GB तक स्टोरेज, 80W सुपरफास्ट चार्जिंग जैसे फीचर्स के साथ आता है।" />
<meta property="og:url" content="https://www.bgr.in/hi/photo-gallery/12gb-ram-256gb-storage-50mp-camera-80w-fast-charging-featured-oneplus-nord-2t-5g-discount-offer-on-amazon-1342776/" />
<meta property="og:site_name" content="BGR India" />
<meta property="article:published_time" content="2022-11-22T17:00:28+05:30" />
<meta property="article:publisher" content="https://www.facebook.com/BGRIndia" />
<meta property="article:tag" content="amazon" />
<meta property="article:tag" content="OnePlus Nord 2T" />
<meta property="article:tag" content="OnePlus Nord 2T 5G" />
<meta property="article:tag" content="OnePlus Nord 2T sale" />
<meta property="article:section" content="फोटो गैलरी" />
<meta property="og:image" content="https://st1.bgr.in/wp-content/uploads/2022/11/OnePlus-Nord-2T-4-1.jpg" />
<meta property="og:image:secure_url" content="https://st1.bgr.in/wp-content/uploads/2022/11/OnePlus-Nord-2T-4-1.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="675" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="12GB RAM 256GB Storage 50MP Camera 80W Fast Charging featured OnePlus Nord 2T 5G Discount offer on Amazon: वनप्लस के मिड बजट 5G स्मार्टफोन Nord 2T 5G की खरीद पर जबरदस्त ऑफर मिल रहा है। यह फोन 12GB तक RAM, 256GB तक स्टोरेज, 80W सुपरफास्ट चार्जिंग जैसे फीचर्स के साथ आता है।" />
<meta name="twitter:title" content="12GB RAM, 256GB स्टोरेज, 50MP कैमरा वाले OnePlus Nord 2T 5G पर शानदार ऑफर, 1385 रुपये EMI पर लाएं घर" />
<meta name="twitter:site" content="@bgrindia" />
<meta name="twitter:image" content="https://st1.bgr.in/wp-content/uploads/2022/11/OnePlus-Nord-2T-4-1.jpg" />
<meta name="twitter:creator" content="@HarshitKHarsh" />
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="BGR India &raquo; Feed" href="https://www.bgr.in/feed/" />
<link rel="alternate" type="application/rss+xml" title="BGR India &raquo; Comments Feed" href="https://www.bgr.in/comments/feed/" />
<meta property="fb:pages" content="127618930636739,164165813989930" />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='main-style-css'  href='https://st1.bgr.in/wp-content/themes/bgr2017/css/bgr_desktop.css?ver=20221115-02' type='text/css' media='all' />
<script type='text/javascript' src='https://st1.bgr.in/wp-content/themes/bgr2017/js/jquery-min.1.11.1.js?ver=20221115-02' id='jquery-js'></script>
<link rel="https://api.w.org/" href="https://www.bgr.in/wp-json/" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.bgr.in/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://st1.bgr.in/wp-includes/wlwmanifest.xml" /> 
<link rel="alternate" type="application/json+oembed" href="https://www.bgr.in/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.bgr.in%2Fhi%2Fphoto-gallery%2F12gb-ram-256gb-storage-50mp-camera-80w-fast-charging-featured-oneplus-nord-2t-5g-discount-offer-on-amazon-1342776%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.bgr.in/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.bgr.in%2Fhi%2Fphoto-gallery%2F12gb-ram-256gb-storage-50mp-camera-80w-fast-charging-featured-oneplus-nord-2t-5g-discount-offer-on-amazon-1342776%2F&#038;format=xml" />
<meta http-equiv="Content-Language" content="hi">
        <script type="text/javascript">
                var site_url = "https://www.bgr.in";
        </script>
<meta name="news_keywords" class="ac" content="OnePlus Nord 2T 5G, OnePlus Nord 2T 5G Price In India, OnePlus Nord 2T 5G India launch date, OnePlus Nord 2T 5G sale, OnePlus Nord 2T 5G specifications, OnePlus Nord 2T 5G features, OnePlus Nord 2T 5G on amazon" />
<link rel="icon" type="image/png" href="https://st1.bgr.in/wp-content/themes/bgr2017/images/bgr_favicon_48_icon.png" />
<link rel="apple-touch-icon-precomposed" href="https://st1.bgr.in/wp-content/themes/bgr2017/images/new-logo-3/72x72BGR.png" />
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="https://st1.bgr.in/wp-content/themes/bgr2017/images/new-logo-3/72x72BGR.png" />
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://st1.bgr.in/wp-content/themes/bgr2017/images/new-logo-3/114x114BGR.png" />
<link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://st1.bgr.in/wp-content/themes/bgr2017/images/new-logo-3/144x144BGR.png" />
<link rel="amphtml" href="https://www.bgr.in/hi/photo-gallery/12gb-ram-256gb-storage-50mp-camera-80w-fast-charging-featured-oneplus-nord-2t-5g-discount-offer-on-amazon-1342776/amp/">

<meta name="keywords" content="Amazon, OnePlus Nord 2T, OnePlus Nord 2T 5G, OnePlus Nord 2T Sale" />


<meta name="twitter:url" content="https://www.bgr.in/hi/photo-gallery/12gb-ram-256gb-storage-50mp-camera-80w-fast-charging-featured-oneplus-nord-2t-5g-discount-offer-on-amazon-1342776/" />
<meta property="og:image:type" content="image/jpeg" />
<meta property="og:updated_time" content="2022-11-22T17:00:28+05:30" />
<meta property="section" content="फोटो गैलरी" />
<meta property="published_date" content="2022-11-22T17:00:28+05:30" />
<meta property="modified_date" content="2022-11-22T17:00:28+05:30" />

<script type="application/ld+json">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</script>


			<div class="execphpwidget"><meta name="author" content="Harshit Harsh"><meta property="article:author" content="https://www.bgr.in/author/harshit-kumar/" />
<style>
.wp-caption.alignnone{width: 100% !important;}
</style>
</div>
					<div class="execphpwidget"></div>
					<div class="execphpwidget"><script> window._izq = window._izq || []; window._izq.push(["init"]); </script>
<script> window._izq.push(["register_callback",function(obj){
if(obj.statuscode==1){
window._izq.push(["userProfile",{"add":{
        "language":"hi"
        }
}]);
}
}]); </script>

<script src="https://cdn.izooto.com/scripts/185ab9ebc070b0b242472a9489383866a9255d5f.js" async="true"></script>

<style>
.bgr_main_block .right_block .bgr_adv_div{ overflow: unset;}
header .container-fluid .top-nav .navbar-collapse .navbar-nav li a{ padding: 8px 20px; }
.article .article_details_sec .leftWrap .article-content img.original{ width: unset !important; height: unset !important; margin: 0 auto !important;}
</style>

<script type="text/javascript">
	function load_taboola_main_script(){
	
}
</script>
<script>
jQuery( window ).one(
    'scroll',
    function() {
        load_taboola_main_script();
    }
);
</script></div>
					<div class="execphpwidget"><script data-cfasync="false" type="text/javascript">(function(w, d) { var s = d.createElement('script'); s.src = '//delivery.adrecover.com/39325/adRecover.js?ts=1564132282545'; s.type = 'text/javascript'; s.async = true; (d.getElementsByTagName('head')[0] || d.getElementsByTagName('body')[0]).appendChild(s); })(window, document);</script>

<!-- vidoomy js -->
</div>
		
<meta name="msvalidate.01" content="FD7837E94C694BA88985E0E95C05B284" />


	<link rel='stylesheet' href='https://st1.bgr.in/wp-content/themes/bgr2017/css/bgr_common.css?v=1.7' type='text/css' />
<!-------------Video Revamp------------------->
<!-- <script src="//apv-launcher.minute.ly/api/launcher/MIN-81210.js" async></script> -->
<link rel= "stylesheet" type= "text/css" href= "https://st1.bgr.in/wp-content/themes/bgr2017/css/sso-bar.css?v=20221115-02">

    <script async='true' type='text/javascript' src="/loaddesktopad/?adp=detail&asec=hindi&adsbid=1"></script>
   
<style>
  .top-right-icons ul {float: none !important; display: inline-block;margin-top: 7px;  margin-right: 10px;}
  .head-ad { min-width: 63px; min-height: 43px; z-index: 2; position: relative;left: 135px;top: 5px;display: inline-block; float: right;}
</style>
</head>
<body class="hindi-template-default single single-hindi postid-1342776 entry-title-auto">




<!-------------Video Revamp------------------->
<style>
table {
  margin: 0 0 1rem;
  border-collapse: collapse;
  width: 100% !important;
  font-family: -apple-system, BlinkMacSystemFont, "Segoe UI", "Roboto", "Oxygen", "Ubuntu", "Cantarell", "Fira Sans", "Droid Sans", "Helvetica Neue", sans-serif;
}

table td,
table th {
  padding: 0.5em;
  border: 1px solid #767676;
  word-break: break-all;
}

.sec_title{ padding: 7px 0px;}
.ad.bgr_top_ad_sec { margin-top:10px}
.topGrdt { height:25px; position:fixed; top:0; width:100%;z-index:99; background:#383838; }
.sub_header_sec { background:transparent;}

header .adlhs{margin-top: 32px;}
header .adrhs{margin-top: 32px;}

/* sso removal */
/*
.navbar-fixed-top { top:25px !important;}
.sso-toolbar{ left: 50%; top: -25px; transform: translate(-50%); position: absolute; width:1280px; transform: translate(-50%); }
.sso-toolbar, .sso-toolbar * { font-weight:normal;}
.sso-toolbar-user{ float:right; text-align:right;}
.sso-toolbar-user .zee-points-items .zee-inner-content { right:0px; font-size:13px; padding: 2px 5px;}
.sso-toolbar div.sso-toolbar-menu ul li a:hover{text-decoration: none;}
*/

@media (min-width: 768px) {
.navbar>.container .navbar-brand, .navbar>.container-fluid .navbar-brand {
margin-left: -50px !important;
}
}
.viewAll_aLink {
    float: right;
    color: #4e4d6a;
    font-size: 14px;
    text-decoration: none;
    text-transform: uppercase;
    margin-top: 20px;
    font-weight: 700;
}
.icon_radius {
    display: inline-block;
    border-radius: 25px;
    width: 35px;
    height: 35px;
    margin-left: 15px;
}
.icon_radius i {
    width: 14px;
    height: 7px;
    display: inline-block;
    background-position: -22px -2px;
    margin-left: 11px;
    color: #fff;
    margin-top: 14px;
}
.trending.rt-header {
    display: block;
    margin-bottom: 10px;
}

header .container-fluid .top-nav .social-icons { right:-142px;}
header .container-fluid .top-nav .navbar-collapse .navbar-nav li a {padding: 8px 6px !important;}

</style>
<!-- <div class="topGrdt"></div> -->

<div class="visible-md visible-lg">
<header>
    <div class="container-fluid">
        <nav class="navbar top-nav navbar-default navbar-fixed-top" role="navigation" id="iwplheader-wrap">
            <div class="container">
                <div class="logo_div">
                  <div class="logo_bg_div"></div>
                                    <span class="logo_img_div">
                      <a class="navbar-brand" href="https://www.bgr.in/hi/">
                        <img src="https://st1.bgr.in/wp-content/themes/bgr2017/images/new-logo-3/BGR-website-logo.png" alt="Latest Technology News in Hindi | News & Reviews on Gadgets, Smart Phones, Mobile Apps & Gaming | टेक न्यूज़ इन हिंदी | BGR.in Hindi" title="Latest Technology News in Hindi | News & Reviews on Gadgets, Smart Phones, Mobile Apps & Gaming | टेक न्यूज़ इन हिंदी | BGR.in Hindi" class="img-responsive">
                      </a>
                  </span>
                </div>

                <!-- <div class="lang-sec">
                    <ul>
                        <li><a href="https://www.bgr.in/hi/" class="active">हिन्दी</a></li><span class="lngDividerWhite">|</span><li><a href="https://www.bgr.in"  class="inactive">English</a></li>
                    </ul>
                </div> -->
                <div class="collapse navbar-collapse" id="bs-example-navbar-collapse-1">
                  <ul id="navlinks-primary" class="nav navbar-nav eventtracker" data-event-cat="Header" data-event-sub-cat="Navigation" data-event-title="yes"><li id="menu-item-353010" class="hi_samachar menu-item menu-item-type-custom menu-item-object-custom menu-item-353010"><a href="https://www.bgr.in/hi/news/">समाचार</a></li>
<li id="menu-item-353006" class="hi_mobile menu-item menu-item-type-custom menu-item-object-custom menu-item-353006"><a href="https://www.bgr.in/hi/mobile/">मोबाइल</a></li>
<li id="menu-item-353008" class="hi_tips_and_tricks menu-item menu-item-type-custom menu-item-object-custom menu-item-353008"><a href="https://www.bgr.in/hi/tips-and-tricks/">टिप्स-ट्रिक्स</a></li>
<li id="menu-item-867853" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-867853"><a href="https://www.bgr.in/hi/photo-gallery/">फोटोज</a></li>
<li id="menu-item-870574" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-870574"><a href="https://www.bgr.in/hi/reviews/">रिव्यू</a></li>
<li id="menu-item-1324318" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1324318"><a href="https://www.bgr.in/hi/games/">गेम्स</a></li>
<li id="menu-item-871251" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-871251"><a href="https://www.bgr.in/hi/best-deals/">डील्स</a></li>
<li id="menu-item-1324319" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1324319"><a href="https://www.bgr.in/hi/automobile/">ऑटो</a></li>
<li id="menu-item-353007" class="hi_apps menu-item menu-item-type-custom menu-item-object-custom menu-item-353007"><a href="https://www.bgr.in/hi/recharge-plan/">रिचार्ज</a></li>
<li id="menu-item-1323081" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1323081"><a href="https://www.bgr.in/hi/videos/">वीडियो</a></li>
<li id="menu-item-353600" class="hindi_eng_lang menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-353600"><a href="https://www.bgr.in">English</a></li>
</ul>                <div class="head-add" style="position: relative;left: 10px;width:70px;display:inline-block;">
                    <div id='div-gpt-ad-1658406412582-0' ></div>
                </div> 
                </div>
					<div class="social-icons">
						<ul>
							<li class="search-con"><a class="btn search-btn" type="button"></a>
								<div>
									<div class="search-blk">
										<div class="input-group col-md-12">
											<script type="text/javascript">
												function chkVal() {
													var t1 = document.getElementById("search").value;
													if (t1 == ''){
														return false;
													}else{
														window.location.href = "https://www.bgr.in/?s="+t1;
														return true;
													}
												}
											</script>
																						<form id="cse-search-box" class="bgr-google-search eventtracker" data-event-cat="Header"
												data-event-sub-cat="Search" onsubmit="return chkVal()">
												<div class="searchbox">
													 <input type="text" id="search" name="s" autocomplete="off" class="search-query form-control" placeholder="Search" value="" />
													<span class="input-group-btn" onclick="return chkVal()">
														<input type="button" class="searH"/><i class="fa fa-search"></i>
													</span>
												</div>
											</form>
										</div>
										<div id="auto" class="suggestion-wrap"></div>
									</div>
								</div>
							</li>

    <li><a href="https://www.facebook.com/BGRinHindi" target="_blank"><i class="fa fa-facebook"></i></a></li>
    <li><a href="https://twitter.com/bgrhindi" target="_blank"><i class="fa fa-twitter"></i></a></li>
    <li><a href="https://www.youtube.com/channel/UCMjwrFAoSnTjpmsNuOc5uSg" target="_blank"><i class="fa fa-youtube"></i></a></li>

        <li class="bgrSsoUserIcon">
            <a href="javascript:void(0);"><i class="fa fa-user"></i></a>
            <div class="ssoTopBar bgrSsoBar">
                <div class="loginTitle">
                    <span class="hello">Hello!
                        <span class="userLoggedIn hide"><span class="userNameTxt"></span></span>
                    </span>
                    <span class="accTitle">Manage Your Account</span>
                </div>
                <div class="signinSec bgrSignSec">
                    <div class="loginLable">
                        <span class="signTxt" onclick="login()">Sign In</span>
                    </div>
                    <div class="loginLable" style="margin-right: 0;/* display: none; */">
                        <span class="signTxt" onclick="signup()">Sign Up</span>
                    </div>
                </div>
                <ul class="userLogoutDropdown hide" onclick="logoutKeycloak()">
                    <li><a href="#"><img src="https://cdn5.ezmall.com/0/india-sso/images/logout-icon.svg" alt="">
                            Logout</a>
                    </li>
                </ul>
            </div>
        </li>
		</ul>

        
					</div>
			  
			  
			  
            </div>
        </nav>
      </div> <div class="clear"></div>
  			<div class="execphpwidget"><style>
    @media screen and (max-width: 1320px){
        .adlhs, .adrhs { display:none !important;}
        .visidesk{display:none;}
    }
    .adlhs{position: fixed;top: 0px;left: 0; z-index:10000}
    .adrhs{position: fixed;top: 0px;right: 0; z-index:10000}
    header .adlhs {display:block; }
</style>

            <div class="adlhs" style="width:160px; height:auto;">
            <!-- /21665149170/bgr/bgr_article_160x600_lhs -->
            <div id='div-gpt-ad-1525095201272-4' style='height:600px; width:160px;'></div>
        </div>
        <div class="adrhs" style='width:160px; height:auto;'>
            <!-- /21665149170/bgr/bgr_article_160x600_rhs -->
            <div id='div-gpt-ad-1525095201272-5' style='height:600px; width:160px;'></div>
        </div>
    
</div>
					<div class="execphpwidget"></div>
		</header>
<div id="root" class="bgrIframe"></div>
<div class="ad bgr_top_ad_sec">
  <ul>
    

        <!--Header add for ROS-->
    <li id="execphp-29" class="widget widget_execphp">			<div class="execphpwidget"><style>
@media screen and (min-width:740px) {
    .ad .bgr_top_ad_sec{
        float: none;
    }
}
</style>

 
<table width="970px" cellspacing="0" cellpadding="0" border="0" class="visible-lg ">
<tr>
<td valign="center" align="center" style="width:970px">
    <div class=" visible-md visible-lg ">
        <!-- /21665149170/bgr/bgr_article_970x90_atf -->
        <div id='div-gpt-ad-1525095201272-0' style='height:auto; width:970px;'></div>
    </div>
</td>
</tr>
</table>

</div>
		</li>
<li id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><style>.royalSlidesContainer.dragme{overflow:auto !important; min-height: 450px !important;}
.royalSlider.minimal{overflow:auto !important;}

body.post-type-archive-pics #content .gallery-archive .ad-gallery-thumbs{min-height:290px;height:auto;}
</style></div></li>
<li id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><style type="text/css">
body{opacity:1!important;}
</style></div></li>
<li id="execphp-31" class="widget widget_execphp">			<div class="execphpwidget"><style>
@media screen and (min-width:992px) and (max-width:2066px){
.text-column.eventtracker p #IframeLaunch{height: 2380px !important;}
.text-column p #IframeLaunch{height: 2380px !important;}
}
</style></div>
		</li>
<li id="execphp-30" class="widget widget_execphp">			<div class="execphpwidget"></div>
		</li>
      </ul>
</div>


<script type="application/ld+json">{
                        "@context": "https://schema.org",
                        "@graph": [{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","@id":"#table-of-contents","name":"\u0938\u092e\u093e\u091a\u093e\u0930","url":"https:\/\/www.bgr.in\/hi\/news\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","@id":"#table-of-contents","name":"\u092e\u094b\u092c\u093e\u0907\u0932","url":"https:\/\/www.bgr.in\/hi\/mobile\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","@id":"#table-of-contents","name":"\u091f\u093f\u092a\u094d\u0938-\u091f\u094d\u0930\u093f\u0915\u094d\u0938","url":"https:\/\/www.bgr.in\/hi\/tips-and-tricks\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","@id":"#table-of-contents","name":"\u092b\u094b\u091f\u094b\u091c","url":"https:\/\/www.bgr.in\/hi\/photo-gallery\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","@id":"#table-of-contents","name":"\u0930\u093f\u0935\u094d\u092f\u0942","url":"https:\/\/www.bgr.in\/hi\/reviews\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","@id":"#table-of-contents","name":"\u0917\u0947\u092e\u094d\u0938","url":"https:\/\/www.bgr.in\/hi\/games\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","@id":"#table-of-contents","name":"\u0921\u0940\u0932\u094d\u0938","url":"https:\/\/www.bgr.in\/hi\/best-deals\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","@id":"#table-of-contents","name":"\u0911\u091f\u094b","url":"https:\/\/www.bgr.in\/hi\/automobile\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","@id":"#table-of-contents","name":"\u0930\u093f\u091a\u093e\u0930\u094d\u091c","url":"https:\/\/www.bgr.in\/hi\/recharge-plan\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","@id":"#table-of-contents","name":"\u0935\u0940\u0921\u093f\u092f\u094b","url":"https:\/\/www.bgr.in\/hi\/videos\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","@id":"#table-of-contents","name":"English","url":"https:\/\/www.bgr.in"}]} </script>

 



<script async src=https://securepubads.g.doubleclick.net/tag/js/gpt.js></script>
    <script>
      window.googletag = window.googletag || {cmd: []};
        googletag.cmd.push(function() {
            googletag.defineSlot('/11440465/BGR_Web/BGR_LOGO_63x43', [[63, 43]], 'div-gpt-ad-1658406412582-0').addService(googletag.pubads());
            googletag.pubads().enableSingleRequest();
            googletag.enableServices();
        });
    </script>
    <!-- /11440465/BGR_WAP/bgr_logo_63x43 -->
    <script>
        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1658406412582-0'); });
    </script>

   <!-- /11440465/BGR_Web/BGR_HP_OOP_1x1 -->
 <div id='div-gpt-ad-1525095201272-6'>
   
 </div>
 <script type="application/ld+json">
                    {
                      "@context": "https://schema.org",
                      "@type": "BreadcrumbList",
                      "itemListElement": [{
                "@type": "ListItem",
                "position": 1,
                "item": {
                      "@id": "https://www.bgr.in/hi/",
                      "name": "हिन्दी"
                      }
                },{
                "@type": "ListItem",
                "position": 2,
                "item": {
                      "@id": "https://www.bgr.in/hi/photo-gallery/",
                      "name": "फोटो गैलरी"
                      }
                },{
                "@type": "ListItem",
                "position": 3,
                "item": {
                        "@id": "https://www.bgr.in/hi/photo-gallery/12gb-ram-256gb-storage-50mp-camera-80w-fast-charging-featured-oneplus-nord-2t-5g-discount-offer-on-amazon-1342776/",
                        "name": "12GB RAM 256GB स्टोरेज 50MP कैमरा वाले OnePlus Nord 2T 5G पर शानदार ऑफर 1385 रुपये EMI पर लाएं घर"
                      }
                }]
                     }
                </script>
    <section class="breadcrumb_header_sec" data-event-sub-cat="Breadcrumb">
            <div class="container">
                <ul class="breadcrumb">
                    <li>
                        <a href="https://www.bgr.in/">
                            <span>Home</span>
			            </a>
                    </li><li>
                        <a href="https://www.bgr.in/hi/">
                            <span>हिन्दी</span>
			             </a><li class="active"><a href="https://www.bgr.in/hi/photo-gallery/">फोटो गैलरी</a></li><li>12GB RAM, 256GB स्टोरेज, 50MP कैमरा वाले OnePlus Nord 2T 5G पर शानदार ऑफर, 1385 रुपये EMI पर लाएं घर</li>   </ul>
            </div>
        </section>  <style type="text/css">
  .button-e { width:50%; height:44px;  margin:0 auto; border:1px solid #484848; padding:10px;
                border-radius:5px; display:block; text-transform: uppercase; font-size:16px; font-weight:500; color:#484848; background:none; }
.button-e:hover { background:linear-gradient(#804fda, #6a34d4); color:#fff; transition:0.2s; /*bgr*/
                background:-moz-linear-gradient(#804fda, #6a34d4);
                background:-webkit-linear-gradient(#804fda, #6a34d4);
                background:-o-linear-gradient(#804fda, #6a34d4); border:none;
}

.button-e  .fa-comments { margin-right:5px; }

.isocial {width: 170px; float: left; display: inline-block;}
.widget_footer .clear {clear:none}
.article .article_details_sec .leftWrap img {border:0}

strong[id] {
  padding-top: 58px;
  margin-top: -58px;
  display: inline-block; /* required for webkit browsers */
}

@media only screen and (max-width: 640px) {
   .button-e { width: 100%;}
}

@media screen and (max-width: 414px){
    .isocial {width: 215px; float: left; display: inline-block;}
    .widget_footer .clear {clear:none}
    .article .article_details_sec .leftWrap img {border:0}
}

</style>
    
  <script type="application/ld+json">
      {
      "@context": "https://schema.org",
      "@type": "NewsArticle",
      "mainEntityOfPage":"https://www.bgr.in/hi/photo-gallery/12gb-ram-256gb-storage-50mp-camera-80w-fast-charging-featured-oneplus-nord-2t-5g-discount-offer-on-amazon-1342776/",
      "headline": "12GB RAM, 256GB स्टोरेज, 50MP कैमरा वाले OnePlus Nord 2T 5G पर शानदार ऑफर, 1385 रुपये EMI पर लाएं घर",
      "articleSection": "Photos",
      "image": {
        "@type": "ImageObject",
        "url": "https://st1.bgr.in/wp-content/uploads/2022/11/OnePlus-Nord-2T-4-1.jpg##image/jpg",
        "height": "386px",
        "width": "651px"
      },
      "datePublished": "2022-11-22T17:00:28+05:30",
      "dateModified": "2022-11-22T17:00:28+05:30",
     "author": "Harshit Harsh",
      "publisher" : {
        "@type" : "Organization",
        "name" : "BGR.in News",
        "logo" : {
          "@type" : "ImageObject",
          "url" : "https://st1.bgr.in/wp-content/themes/bgr2017/images/new-logo-3/BGR_368x148.png",
          "width" : "121px",
          "height" : "40px"
        },
        "description": "12GB RAM 256GB Storage 50MP Camera 80W Fast Charging featured OnePlus Nord 2T 5G Discount offer on Amazon: वनप्लस के मिड बजट 5G स्मार्टफोन Nord 2T 5G की खरीद पर जबरदस्त ऑफर मिल रहा है। यह फोन 12GB तक RAM, 256GB तक स्टोरेज, 80W सुपरफास्ट चार्जिंग जैसे फीचर्स के साथ आता है।"
      }
    }
</script>
<script type="application/ld+json">{
                "@context": "https://schema.org/",
                "@type": "ImageGallery",
                "name":"12GB RAM 256GB स्टोरेज 50MP कैमरा वाले OnePlus Nord 2T 5G पर शानदार ऑफर 1385 रुपये EMI पर लाएं घर",
                "description":"12GB RAM 256GB Storage 50MP Camera 80W Fast Charging featured OnePlus Nord 2T 5G Discount offer on Amazon: वनप्लस के मिड बजट 5G स्मार्टफोन Nord 2T 5G की खरीद पर जबरदस्त ऑफर मिल रहा है। यह फोन 12GB तक RAM 256GB तक स्टोरेज 80W सुपरफास्ट चार्जिंग जैसे फीचर्स के साथ आता है।",
		"url": "https://www.bgr.in/hi/photo-gallery/12gb-ram-256gb-storage-50mp-camera-80w-fast-charging-featured-oneplus-nord-2t-5g-discount-offer-on-amazon-1342776/",
                "image": {
                "@type": "ImageObject",
                "image": ["https://st1.bgr.in/wp-content/uploads/2022/11/OnePlus-Nord-2T-7.jpg","https://st1.bgr.in/wp-content/uploads/2022/11/OnePlus-Nord-2T-1-1.jpg","https://st1.bgr.in/wp-content/uploads/2022/11/OnePlus-Nord-2T-2-1.jpg","https://st1.bgr.in/wp-content/uploads/2022/11/OnePlus-Nord-2T-3-1.jpg","https://st1.bgr.in/wp-content/uploads/2022/11/OnePlus-Nord-2T-4-1.jpg"]
                }
                }
                </script>
<!-------SSO LEVEL 4 -------->
<div class="sso-category-tags">
<input type="hidden" class="sso-category" value="फोटो गैलरी">
<input type="hidden" class="sso-tags" value="amazon, OnePlus Nord 2T, OnePlus Nord 2T 5G, OnePlus Nord 2T sale">
</div>
<!-------SSO LEVEL 4 -------->
<div id="bgr-photo-gallery" class="article zcp-gallery" >
  <div id="bgr-photo-gallery-1">
    <meta itemprop="mainEntityOfPage" itemid="https://www.bgr.in/hi/photo-gallery/12gb-ram-256gb-storage-50mp-camera-80w-fast-charging-featured-oneplus-nord-2t-5g-discount-offer-on-amazon-1342776/"/>
    <div style="display: none;" itemprop="publisher">
        <div itemprop="logo">
          <img src="https://st1.bgr.in/wp-content/themes/bgr2017/images/new-logo-3/BGR_368x148.png"/>
          <meta itemprop="url" content="https://st1.bgr.in/wp-content/themes/bgr2017/images/new-logo-3/BGR_368x148.png">
          <meta itemprop="width" content="102">
          <meta itemprop="height" content="42">
        </div>
        <meta itemprop="name" content="BGR India">
    </div>
    <span style="display:none;" itemprop="articleSection" >Photo Gallery</span>
    <section class="article_title_sec">
        <div class="container">
            <h1 class="title_head title_name" itemprop="headline">12GB RAM, 256GB स्टोरेज, 50MP कैमरा वाले OnePlus Nord 2T 5G पर शानदार ऑफर, 1385 रुपये EMI पर लाएं घर</h1>
        </div>
    </section>
    <section class="article_details_sec">
        <div class="container">
          <div class="clearfix title-con extra">
            <!-- <p><a href="/photo-gallery/" title="Photo Gallery">Photo Gallery</a></p> -->
	    <!--- Photogallery Hindi English Bifurcation Starts --->
          	  	          	<p><a href="/hi/photo-gallery/" title="फोटो गैलरी">फोटो गैलरी</a></p>
        	            <!--- Photogallery Hindi English Bifurcation Ends --->
          </div>
            <div class="row">
                <div class="col-sm-8 leftWrap">

                  <div class="slide_arrow" id="slide_arrow" style="position: fixed; top: 450px; left: inherit; margin-left: -15px; display: none;"> <a class="up fa fa-angle-up"  href="javascript:void(0);">&nbsp;</a>
                    <a  href="javascript:void(0);" class="down fa fa-angle-down" >&nbsp;</a>
                  </div>
                    <p itemprop="description" class="title_desc">12GB RAM 256GB Storage 50MP Camera 80W Fast Charging featured OnePlus Nord 2T 5G Discount offer on Amazon: वनप्लस के मिड बजट 5G स्मार्टफोन Nord 2T 5G की खरीद पर जबरदस्त ऑफर मिल रहा है। यह फोन 12GB तक RAM, 256GB तक स्टोरेज, 80W सुपरफास्ट चार्जिंग जैसे फीचर्स के साथ आता है।</p>
                    <div class="widget-list">
                        <div class="publisher">
                            <ul>
                                <li class="author"><span itemprop="author"><a href="https://www.bgr.in/author/harshit-kumar/" rel="author" title="Harshit Harsh"><span itemprop="name">Harshit Harsh</span></a></span></li>

                                     
                                    <li class="email">
                                        <a href="mailto:harshit.kumar@india.com" class="art-email eventtracker" data-event-sub-cat="Author Email">
                                            <i class="email-icon"></i>
                                        </a>
                                    </li>
                                
                                                                    <li class="twitter">
                                        <a href="https://twitter.com/HarshitKHarsh/" target="_blank"><i class="twitter-icon"></i>@HarshitKHarsh</a>
                                    </li>
                                
                                <li class="publish">
                                    <meta itemprop="datePublished" content="2022-11-22T17:00:28+05:30"/>
                                    <meta itemprop="dateModified"  content="2022-11-22T17:00:28+05:30"/>


                                     Published on: November 22, 2022 5:00 PM IST                                </li>
                            </ul>
                        </div>
                    </div>
                    <div class="widget-list">
                        <div class="widget_footer">
                        	<div class="clear"></div>
	<div id="" class="isocial" data-url="https://www.bgr.in/hi/photo-gallery/12gb-ram-256gb-storage-50mp-camera-80w-fast-charging-featured-oneplus-nord-2t-5g-discount-offer-on-amazon-1342776/" data-title="12GB RAM, 256GB स्टोरेज, 50MP कैमरा वाले OnePlus Nord 2T 5G पर शानदार ऑफर, 1385 रुपये EMI पर लाएं घर via @bgrhindi" data-size="large"></div>
	<div class="clear"></div>
<a href="https://m.me/164165813989930?ref=test" style="display: inline-flex;margin-top: 3px;margin-left: -62px;" target="_blank"><img src="https://st1.bgr.in/wp-content/themes/bgr2017/images/fill.png" width="35px" height="35px"></a>                        </div>
                    </div>
                     
                    <div class="article-content" itemprop="articleBody">

                      <div class="text-column main_wrap">                    
                          <div class="vert_slide_wrap checkClass" id="13427951" data-url = "12gb-ram-256gb-storage-50mp-camera-80w-fast-charging-featured-oneplus-nord-2t-5g-discount-offer-on-amazon-1342776/oneplus-nord-2t-1342795/" data-gallery-title="12GB RAM, 256GB स्टोरेज, 50MP कैमरा वाले OnePlus Nord 2T 5G पर शानदार ऑफर, 1385 रुपये EMI पर लाएं घर" data-category="फोटो गैलरी" data-title="Oneplus nord 2t 5g का डिस्प्ले">
                    <div class="item" id="oneplus-nord-2t-1342795">
                        <div class="slide_num">
                            <span class="current">1</span>/<span>5</span>
                        </div>
                        <figure>
                            <img width="641" height="345" sizes="(max-width: 641px) 100vw, 641px" alt="OnePlus Nord 2T 5G का डिस्प्ले" title="OnePlus Nord 2T 5G का डिस्प्ले" class="attachment-641x426 size-641x426 img-responsive" src="https://st1.bgr.in/wp-content/uploads/2022/11/OnePlus-Nord-2T-7.jpg">
                            <div class="share_icons">
                                <a class="fb" href="https://www.facebook.com/sharer/sharer.php?u=https://www.bgr.in/hi/photo-gallery/12gb-ram-256gb-storage-50mp-camera-80w-fast-charging-featured-oneplus-nord-2t-5g-discount-offer-on-amazon-1342776/oneplus-nord-2t-1342795/" onclick="new Social().PopupCenter(this.href,'https://st1.bgr.in/wp-content/uploads/2022/11/OnePlus-Nord-2T-7.jpg',560,360,'issocial1','https://www.bgr.in/hi/photo-gallery/12gb-ram-256gb-storage-50mp-camera-80w-fast-charging-featured-oneplus-nord-2t-5g-discount-offer-on-amazon-1342776/oneplus-nord-2t-1342795/');return false;"><i class="fa fa-facebook" aria-hidden="true"></i></a>
                                <a class="twtr" href="https://twitter.com/share?url=https://www.bgr.in/hi/photo-gallery/12gb-ram-256gb-storage-50mp-camera-80w-fast-charging-featured-oneplus-nord-2t-5g-discount-offer-on-amazon-1342776/oneplus-nord-2t-1342795/&text=OnePlus Nord 2T 5G का डिस्प्ले" onclick="new Social().PopupCenter(this.href,'https://st1.bgr.in/wp-content/uploads/2022/11/OnePlus-Nord-2T-7.jpg',650,460,'issocial1','https://www.bgr.in/hi/photo-gallery/12gb-ram-256gb-storage-50mp-camera-80w-fast-charging-featured-oneplus-nord-2t-5g-discount-offer-on-amazon-1342776/oneplus-nord-2t-1342795/');return false;" data-event-sub-cat="Social - Twitter"><i class="fa fa-twitter" aria-hidden="true"></i></a>
                            </div>
                            <div class="shadow"></div>
                        </figure>
                        <div class="post_details">
                                <h3 class="imgtitle">OnePlus Nord 2T 5G का डिस्प्ले</h3>
                            <p>वनप्लस के इस 5G स्मार्टफोन में 6.43 इंच का AMOLED डिस्प्ले मिलता है। OnePlus Nord 2T 5G के डिस्प्ले का रेजलूशन 2400 x 1080 पिक्सल है, जो 90Hz रिफ्रेश रेट को सपोर्ट करता है। डिस्प्ले के प्रोटेक्शन के लिए कॉर्निंग गोरिल्ला ग्लास 5 दिया गया है।</p>
                        </div>
                    </div>
                </div><div class="vert_slide_wrap checkClass" id="13427942" data-url = "12gb-ram-256gb-storage-50mp-camera-80w-fast-charging-featured-oneplus-nord-2t-5g-discount-offer-on-amazon-1342776/oneplus-nord-2t-1-1342794/" data-gallery-title="12GB RAM, 256GB स्टोरेज, 50MP कैमरा वाले OnePlus Nord 2T 5G पर शानदार ऑफर, 1385 रुपये EMI पर लाएं घर" data-category="फोटो गैलरी" data-title="Oneplus nord 2t 5g की परफॉर्मेंस">
                    <div class="item" id="oneplus-nord-2t-1-1342794">
                        <div class="slide_num">
                            <span class="current">2</span>/<span>5</span>
                        </div>
                        <figure>
                            <img width="641" height="345" sizes="(max-width: 641px) 100vw, 641px" alt="OnePlus Nord 2T 5G की परफॉर्मेंस" title="OnePlus Nord 2T 5G की परफॉर्मेंस" class="attachment-641x426 size-641x426 img-responsive" src="https://st1.bgr.in/wp-content/uploads/2022/11/OnePlus-Nord-2T-1-1.jpg">
                            <div class="share_icons">
                                <a class="fb" href="https://www.facebook.com/sharer/sharer.php?u=https://www.bgr.in/hi/photo-gallery/12gb-ram-256gb-storage-50mp-camera-80w-fast-charging-featured-oneplus-nord-2t-5g-discount-offer-on-amazon-1342776/oneplus-nord-2t-1-1342794/" onclick="new Social().PopupCenter(this.href,'https://st1.bgr.in/wp-content/uploads/2022/11/OnePlus-Nord-2T-1-1.jpg',560,360,'issocial1','https://www.bgr.in/hi/photo-gallery/12gb-ram-256gb-storage-50mp-camera-80w-fast-charging-featured-oneplus-nord-2t-5g-discount-offer-on-amazon-1342776/oneplus-nord-2t-1-1342794/');return false;"><i class="fa fa-facebook" aria-hidden="true"></i></a>
                                <a class="twtr" href="https://twitter.com/share?url=https://www.bgr.in/hi/photo-gallery/12gb-ram-256gb-storage-50mp-camera-80w-fast-charging-featured-oneplus-nord-2t-5g-discount-offer-on-amazon-1342776/oneplus-nord-2t-1-1342794/&text=OnePlus Nord 2T 5G की परफॉर्मेंस" onclick="new Social().PopupCenter(this.href,'https://st1.bgr.in/wp-content/uploads/2022/11/OnePlus-Nord-2T-1-1.jpg',650,460,'issocial1','https://www.bgr.in/hi/photo-gallery/12gb-ram-256gb-storage-50mp-camera-80w-fast-charging-featured-oneplus-nord-2t-5g-discount-offer-on-amazon-1342776/oneplus-nord-2t-1-1342794/');return false;" data-event-sub-cat="Social - Twitter"><i class="fa fa-twitter" aria-hidden="true"></i></a>
                            </div>
                            <div class="shadow"></div>
                        </figure>
                        <div class="post_details">
                                <h3 class="imgtitle">OnePlus Nord 2T 5G की परफॉर्मेंस</h3>
                            <p>OnePlus Nord 2T में ऑक्टाकोर MediaTek Dimensity 1300 प्रोसेसर मिलता है। फोन में 12GB तक LPDDR4X RAM का सपोर्ट मिलता है। साथ ही, यह 256GB UFS 3.1 स्टोरेज सपोर्ट के साथ आता है।</p>
                        </div>
                    </div>
                </div>            
                          <div class="iwpl-social-hide" style="height:1px; width:100%; clear:both;"></div>
                      </div>


                      <div class="bgr-interest">
                                            </div>
                      <!-- <div class="widget-list">
                          <div class="publisher">
                              <ul class="interest-pub-date">
                                                                        <li class="publish">Published Date: </li>
                                                                        <li class="publish">Published Date: </li>
                                      <li class="publish">Updated Date: </li>
                                                                </ul>
                          </div>
                      </div> -->

                      <div class="bgr-outbrain"></div>
                      <div class="bgr-comments"></div>
                      <div class="prod-quick-links">
                        <ul "eventtracker" data-event-sub-cat="Tags" data-event-title="yes"><li><a href="https://www.bgr.in/tag/oneplus-nord-2t-5g/" rel="tag"><span itemprop="keywords">OnePlus Nord 2T 5G</span></a></li> <li><a href="https://www.bgr.in/hi/tag/amazon/" rel="tag"><span itemprop="keywords">amazon</span></a></li> <li><a href="https://www.bgr.in/hi/tag/oneplus-nord-2t/" rel="tag"><span itemprop="keywords">OnePlus Nord 2T</span></a></li> <li><a href="https://www.bgr.in/hi/tag/oneplus-nord-2t-5g/" rel="tag"><span itemprop="keywords">OnePlus Nord 2T 5G</span></a></li> <li><a href="https://www.bgr.in/hi/tag/oneplus-nord-2t-sale/" rel="tag"><span itemprop="keywords">OnePlus Nord 2T sale</span></a></li></ul>                      </div>
                      <hr>
                      <!-- <div class="trending">
                          <h2>Trending Today</h2>
                          <div class="row">
                                                                <div class="small_art">
                                      <div class="parent_Img_div">
                                          <a href="" title="" class="">
                                              <img class="img-responsive" src="" alt="thumb-img" title="">
                                          </a>
                                      </div>
                                      <div class="mob_text_ln">
                                          <div class="float_txt_Box clr_news"><a href="" class="float_txt_Box_aLink"></a></div>
                                          <a class="mob_text_ln_aLink" href=""></a>
                                      </div>
                                  </div>
                                                        </div>
                      </div> -->
                    </div>
                </div>

                <div class="col-sm-4 rightWrap">
                                            <!-- Add code 1 -->
                        <div id='div-gpt-ad-1525095201272-1' style='width:300px; height:auto; position:relative; z-index:1;' class="rhs_ad1"></div><div class="clear"></div>
                        <!-- /21665149170/bgr/bgr_article_300x250_btf_1 -->
                        <div id='div-gpt-ad-1525095201272-2' style='width:300px; height:auto; position:relative; z-index:1;'></div><div class="clear"></div>
                        <!-- /21665149170/bgr/bgr_article_300x250_btf_2 -->
                        <div id='div-gpt-ad-1525095201272-3' style='width:300px; height:250px;'  class="rhs_ad3"></div>
                                      </div>
            </div>
        </div>
        </section>
  </div>
</div>

<script type="text/javascript">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</script>
<script type='text/javascript' src="https://st1.bgr.in/wp-content/themes/bgr2017/photo-gallery-infinite-scroll.js?ver=20210726" defer='defer'></script>

<script type="text/javascript">
    function analytics(imageid){
        self.COMSCORE && COMSCORE.beacon({c1: "2", c2: "9254297"});         //comsore
        //_gaq.push(['_trackPageview',imageid]);        // ga
        gtag('config', 'UA-21819872-1', {'page_path':imageid});
    }  

    function getGoogleAdPG(id){ 
      var slot = '';    
       googletag.cmd.push(function() {
       var DrightATF = googletag.sizeMapping(). addSize([300, 100], [[300, 250], [300, 600]]). build();
        if(window.innerWidth < 767){
            slot = googletag.defineSlot('/11440465/BGR_WAP/BGR_WAP_AS_BTF_1_300x250', [[250, 250], [336, 280], [320, 50], [300, 100], [300, 250]], 'div-gpt-ad-1525095332496-1'+id).addService(googletag.pubads());
            //console.log("Seting WAP getGoogleAd : " + 'div-gpt-ad-1525083254207-1'+id );
        } else {
            slot = googletag.defineSlot('/11440465/BGR_Web/BGR_AS_ATF_300x250', [[300, 100], [300, 250], [300, 600]], 'div-gpt-ad-1525095201272-1'+id).addService(googletag.pubads());
            //console.log("Seting Ad getGoogleAd : " + 'div-gpt-ad-1525083135238-1'+id );
        }
       googletag.enableServices();
       googletag.pubads().refresh([slot]);
       });
    }

    function getGoogleAdRHS2PG(id){
        var slot = '';    
       googletag.cmd.push(function() {
       var rightBTF1 = googletag.sizeMapping(). addSize([300, 100 ], [300, 250]). build();
        if(window.innerWidth < 767){
            slot = googletag.defineSlot('/11440465/BGR_WAP/BGR_WAP_AS_BTF_2_300x250', [[250, 250], [336, 280], [320, 50], [300, 100], [300, 250]], 'div-gpt-ad-1525095332496-2'+id).addService(googletag.pubads());
            //console.log("Seting WAP Ad getGoogleAdRHS2 : " + 'div-gpt-ad-1525083254207-2'+id );
        } else {
            //slot = googletag.defineSlot('/11440465/BGR_Web/BGR_AS_BTF_1_300x250', [[300, 100], [300, 250], [300, 600]], 'div-gpt-ad-1525095201272-2'+id).addService(googletag.pubads());
            //console.log("Seting Ad getGoogleAdRHS2 : " + 'div-gpt-ad-1525083135238-2'+id );
        }
       googletag.enableServices();
       googletag.pubads().refresh([slot]);
       });
    }


    function googleAdsCenterPG(id){
        var slot = '';
        googletag.cmd.push(function() {
            if(window.innerWidth < 767){
                slot = googletag.defineSlot('/11440465/BGR_WAP/BGR_WAP_AS_BTF_3_300x250', [[250, 250], [336, 280], [320, 50], [300, 100], [300, 250]], 'div-gpt-ad-1525095332496-3'+id).addService(googletag.pubads());
                //console.log("Seting WAP Ad googleAdsCenter : " + 'div-gpt-ad-1525083254207-3'+id );
            } else {
                //slot = googletag.defineSlot('/11440465/BGR_Web/BGR_AS_BTF_2_300x250', [[300, 100], [300, 250], [300, 600]], 'div-gpt-ad-1525095201272-3'+id).addService(googletag.pubads());
                //console.log("Seting Ad googleAdsCenter : " + 'div-gpt-ad-1525083135238-3'+id );
                
            }  
            googletag.enableServices();
            googletag.pubads().refresh([slot]);
        });    
    }


  function tabScript(){
    jQuery('.popular-tabs .nav a').click(function(){
        pTab = jQuery(this).parent();
        cntrTab = pTab.index()+1;
        pTab.siblings('li.active').removeClass('active');
        pTab.addClass('active');
        pTab.parent().parent().find('.tab-content .tab-pane.active').removeClass('active');
        pTab.parent().parent().find('.tab-content .tab-pane:nth-child('+cntrTab+')').addClass('active');
    });
  }

</script>    
<div class="signUp">
    <div id="myModal" class="modal fade in" style="display: none;" data-keyboard="false" data-backdrop="static">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header"> </div>
            <div class="modal-body">
                <img src="https://st1.bgr.in/wp-content/themes/bgr2017/images/signUp_sso.jpg" class="" alt="">
                			<div class="execphpwidget"><p class="participate">Participate & Win Rs.5000 Freecharge Voucher!</p>
<h3 class="itsFree"></h3>
<button class="btn btn-primary signupBtn" onclick="window.location.href = 'https://user.india.com/sso/login?source=bgr&ru=https://www.bgr.in?destination=/hi/photo-gallery/12gb-ram-256gb-storage-50mp-camera-80w-fast-charging-featured-oneplus-nord-2t-5g-discount-offer-on-amazon-1342776/';">Sign Up</button></div>
		            </div>
        </div>
    </div>
    </div>  
</div> 
<style>
.signUp .modal { top:42%; left:50%; transform: translate(-50%, -50%);}
.signUp  {text-align: center;} 
.signUp .modal-dialog { width: 460px;}
.signUp .signupBtn { width: 200px; padding:10px; border:none;
    background: -webkit-linear-gradient(#7758f6, #7f48d5);
    background: -o-linear-gradient(#7758f6, #7f48d5);
    background: -moz-linear-gradient(#7758f6, #7f48d5);
    background: linear-gradient(#7758f6, #7f48d5);
    margin-bottom: 20px;
}
.modal-open .modal{
    overflow-y: hidden;
}
.signUp .signupBtn:hover { opacity: 0.9;}
.signUp .itsFree { font-size: 32px; text-align: center; font-weight: 700; color: #000000; font-style: italic; margin-bottom: 15px;} 
.signUp .participate { font-size: 26px; text-align: center; color: #333333; padding:15px 0  10px 0; }
.signUp .modal-header { border-bottom: none; padding-bottom: 0; padding-top: 0;}
.signUp .close { font-size: 35px; font-weight: 500; opacity: 0.6; margin-right: -8px;}
</style>

<!--footer social Media and bottom footer -->


<div class="clearfix"></div>		

<script type="text/javascript">
    $(document).ready(function(){
        var dht = $('.newarr-box').outerHeight();
        $('.newarr-box').css('height','auto')
        var dht_full = $('.newarr-box').outerHeight();
        $('.newarr-box').removeAttr('style');
        if(dht_full > dht){
            $('.brndRdMore').show();
        }
        $(document).on('click','.brndRdMore',function(){
            var el = $(this);
            if(el.hasClass('less')){
                $('.newarr-box').animate({
                    height:dht, 
                },1000,function(){
                    el.removeClass('less').text('Read more');
                });
                var scrMoretop = $('.newarr-box').offset().top - $('#topnav.nav-holder').outerHeight() - 150;
                $('html,body').animate({
                    scrollTop:scrMoretop
                },1000); 
            } else {
                $('.newarr-box').animate({
                    height:dht_full,    
                },1000,function(){
                    el.addClass('less').text('Read less');
                });
            }
        });
    });
</script>

<style>
  .newFooter a, .newFooter p { color: #999999;}
  .newFooter .more { color: #fff;}
  .newFooter { padding: 30px 0px; position: relative;}  
  .newFooter .abt { line-height: 23px; font-size: 13px; padding: 10px 0px; }
  .newFooter .followUs { color: #fff; font-size: 14px; font-weight: 500; padding: 10px 0 15px 0; }
  .newFooter .social-f { padding: 20px 30px 20px 0px; color: #999999; font-size: 20px;}
  .newFooter .copyRight { padding: 20px 0px; font-size: 13px;}
  .newFooter .link { font-size: 15px; color: #ffffff; font-weight: 500; padding: 10px 0px 20px 0px;}
  .newFooter .footerLinks li { font-size: 13px; color: #999999; padding: 7px 0px;}
  .newFooter .footerLinks li a:hover { color:#ccc; text-decoration: none; }
   footer { background: #2d2d2d;}
  .pageLinks { background: #111111; height: 50px; line-height: 50px; text-align: center;}
  .pageLinks a { color: #999999; padding: 5px 12px; text-transform: capitalize; font-size: 13px; text-align: center; }
  .pageLinks a:hover {color:#ccc; text-decoration: none;}
  .newFooter a {padding-left: 8px;}
  
</style>

<footer>
    <div class="container newFooter">
        <div class="row">
            
			<!------New Footer Starts----------------------->
			<div class="col-md-6">
                         <div class="bgrLogo"><img src="https://st1.bgr.in/wp-content/themes/bgr2017/images/new-logo-3/footer-logo-bgr.png" alt="" title=""> </div>
                         <p class="abt"><a href="https://www.bgr.in/about-bgr/" class="more"><u>BGR.in</u></a> (Broad Guidance & Ratings) is a leading online destination for all things technology including news related to smartphones, smart TVs, smartwatches, TWS earbuds, latest games and apps, and the general consumer electronics markets. It is among India’s top sources of breaking mobile news, and a technology category leader among early adopters, savvy technophiles, and casual readers alike. </p>
                        <h4 class="followUs">Follow us on</h4>
                        <a href="https://www.facebook.com/BGRIndia" class="social-f" target="_blank"><i class="fa fa-facebook"></i></a>
                        <a href="https://twitter.com/bgrindia" class="social-f" target="_blank"><i class="fa fa-twitter"></i></a>
                        <a href="https://www.youtube.com/user/BGRIndia" class="social-f" target="_blank"><i class="fa fa-youtube"></i></a>
                        <p class="copyRight">Copyright 2022 India Dot Com Private Limited</p>
                     </div>
                     <div class="col-md-3">
                         <h4 class="link">Popular Links</h4>
						 <ul id="menu-footer-2" class="footerLinks"><li id="menu-item-856911" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-856911"><a href="https://www.bgr.in/gadgets/mobiles/Apple/">Apple Mobile Phones</a></li>
<li id="menu-item-856912" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-856912"><a href="https://www.bgr.in/gadgets/mobiles/Infinix/">Infinix Mobile Phones</a></li>
<li id="menu-item-856913" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-856913"><a href="https://www.bgr.in/gadgets/mobiles/Motorola/">Motorola Mobile Phones</a></li>
<li id="menu-item-856914" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-856914"><a href="https://www.bgr.in/gadgets/mobiles/OnePlus/">OnePlus Mobile Phones</a></li>
<li id="menu-item-901040" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-901040"><a href="https://www.bgr.in/gadgets/mobiles/Oppo/">Oppo Mobile Phones</a></li>
<li id="menu-item-856915" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-856915"><a href="https://www.bgr.in/gadgets/mobiles/Realme/">Realme Mobile Phones</a></li>
<li id="menu-item-901041" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-901041"><a href="https://www.bgr.in/gadgets/mobiles/Samsung/">Samsung Mobile Phones</a></li>
<li id="menu-item-856916" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-856916"><a href="https://www.bgr.in/gadgets/mobiles/Xiaomi/">Xiaomi Mobile Phones</a></li>
<li id="menu-item-856918" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-856918"><a href="https://www.bgr.in/gadgets/mobiles/Vivo/">Vivo Mobile Phones</a></li>
</ul>                     </div>
                     <div class="col-md-3">
                        <h4 class="link">You May Looking for</h4>
						<ul id="menu-footer-3" class="footerLinks"><li id="menu-item-901049" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-901049"><a href="https://www.bgr.in/top-products/list-of-smartphones-made-in-india-900524/">Made in India Smartphones</a></li>
<li id="menu-item-856924" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-856924"><a href="https://www.bgr.in/top-products/best-phone-under-8000-847231/">Best phones under 8000</a></li>
<li id="menu-item-856920" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-856920"><a href="https://www.bgr.in/top-products/best-budget-camera-phone-under-10000-902687/">Best budget camera phones under 10000</a></li>
<li id="menu-item-856923" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-856923"><a href="https://www.bgr.in/top-products/best-phone-under-20000-846748/">Best phones under 20000</a></li>
<li id="menu-item-856919" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-856919"><a href="https://www.bgr.in/top-products/best-camera-phone-under-20000-902659/">Best camera phones under 20000</a></li>
<li id="menu-item-856922" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-856922"><a href="https://www.bgr.in/top-products/best-gaming-phone-under-30000-in-india-921613/">Best gaming phones under 30000</a></li>
<li id="menu-item-856921" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-856921"><a href="https://www.bgr.in/top-products/best-premium-smartphones-in-india-under-rs-50000-903534/">Best premium smartphones in india under 50000</a></li>
<li id="menu-item-856925" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-856925"><a href="https://www.bgr.in/top-products/best-laptops-under-rs-30000-to-buy-in-india-848085/">Best laptops under 30000 in india</a></li>
<li id="menu-item-856926" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-856926"><a href="https://www.bgr.in/top-products/best-smart-led-tvs-under-rs-20000-in-india-xiaomi-vu-thomson-iffalcon-marq-and-more-847735/">Smart LED TVs under Rs 20000</a></li>
</ul>                     </div>
			<!------New Footer Ends------------------------->
			
        </div>
    </div>
	<!------New Footer Bottom Starts------------------------->
	<div class="pageLinks">
        <div class="container">
		
        <a><a href="https://www.bgr.in/category/news/">News</a>
<a href="https://www.bgr.in/category/reviews/">Reviews</a>
<a href="https://www.bgr.in/category/opinions/">Opinions</a>
<a href="https://www.bgr.in/category/features/">Features</a>
<a href="https://www.bgr.in/category/how-to/">How To</a>
<a href="https://www.bgr.in/category/gaming/">Gaming</a>
<a href="https://www.bgr.in/category/best-deals/">Deals</a>
<a href="https://www.bgr.in/category/videos/">Video</a>
<a href="https://www.bgr.in/about-bgr/">About</a>
<a href="https://www.bgr.in/privacy-policy/">Privacy Policy</a>
<a href="https://www.bgr.in/archives/">Archives</a>
<a href="https://www.bgr.in/advertise-with-us/">Advertise</a>
</a>       
                </div>
    </div>
	<!------New Footer Bottom Starts------------------------->
	<script>
function load_taboola_newsroom_script(){
        window._newsroom = window._newsroom || [];
 
        !function (e, f, u) {
            e.async = 1;
            e.src = u;
            f.parentNode.insertBefore(e, f);
        }(document.createElement('script'),
        document.getElementsByTagName('script')[0], '//c2.taboola.com/nr/zeemedia-bgr/newsroom.js');
}
</script>
<script>
jQuery( window ).one(
    'scroll',
    function() {
        load_taboola_newsroom_script();
    }
);
</script>
<script type='text/javascript' src='https://st1.bgr.in/wp-content/plugins/iwpl-social-share/v5/js/social-share.min.js?ver=x-12122019' id='social-share-js1-js'></script>
<script type='text/javascript' src='https://st1.bgr.in/wp-content/themes/bgr2017/js/bgr_custom.js?ver=20221115-02' id='bgr-custom-js'></script>
<script type='text/javascript' src='https://st1.bgr.in/wp-content/themes/bgr2017/js/vendor.js?ver=20221115-02' id='main-js-js'></script>
<script type='text/javascript' src='https://st1.bgr.in/wp-content/themes/bgr2017/js/photogallery-min.js?ver=20221115-02' id='photogallery-js-js'></script>
<script type='text/javascript' src='https://st1.bgr.in/wp-content/plugins/bj-lazy-load/js/bj-lazy-load.min.js?ver=2' id='BJLL-js'></script>
</footer>
    </div>
			<div class="execphpwidget"></div>
		<div class="textwidget custom-html-widget"><style>
.bgr-widget-share.latest-on-tab-widget .itab .tabcontentwrap .tabcontent .listing .allimg {width:75px;height:75px;overflow:hidden;}
.bgr-widget-share.latest-on-tab-widget .itab .tabcontentwrap .tabcontent .listing .allimg img{width:75px;height:75px;overflow:hidden;}
.bgr-widget-share.latest-on-tab-widget .itab .tabcontentwrap .tabcontent .listing figcaption{width: 67%;}
</style>
</div>			<div class="execphpwidget"><div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.10&appId=133005220097303';
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
     <script type='text/javascript' src='https://st1.bgr.in/wp-content/plugins/bj-lazy-load/js/bj-lazy-load.min.js?ver=2'></script>

</div>
					<div class="execphpwidget"><script>
	/***  Highlight section ***/
	window.onload = function() {
		if($('.article-content').length > 0 && $('.div_art_highlights').length > 0){
		    var $hg = $('.div_art_highlights').clone().css('display','block');
		    //console.log($hg)
		    $('.div_art_highlights').remove();
console.log($('.bgr_article_block > p:nth-of-type(1)'));
		    $hg.insertAfter($('.article-content > p:nth-of-type(1)'));
		    setTimeout(function(){
		            $('.article-content  .div_art_highlights').show();
		    },200);
		}
	}
</script></div>
					<div class="execphpwidget"><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script><script async defer src="//platform.instagram.com/en_US/embeds.js"></script>
<script>(function(d, s, id) {  var js, fjs = d.getElementsByTagName(s)[0];  if (d.getElementById(id)) return;  js = d.createElement(s); js.id = id;  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3";  fjs.parentNode.insertBefore(js, fjs);}(document, 'script', 'facebook-jssdk'));</script>

</div>
					<div class="execphpwidget"></div>
					<div class="execphpwidget"></div>
					<div class="execphpwidget"></div>
					<div class="execphpwidget"></div>
					<div class="execphpwidget"><script>
if (typeof playerInstance !== 'undefined') {
 var myvidurl = window.location.href;
 var videotype = "Own Video"; 
 var isVideoPlayed = false;
 var isAdSkippedCompleted = false;
var media_id;
var final = ":";
myvidurl = myvidurl.concat(final).concat(media_id);
myvidurl = media_id;
 
  playerInstance.on('adRequest', function(e) {
  gtag('event', 'adRequest', { 'event_category': videotype, 'event_label': myvidurl});
  gtag('event', 'play', { 'event_category': videotype, 'event_label': myvidurl});
  isVideoPlayed = true;
  isAdSkippedCompleted = true;
 });
 
  playerInstance.on('adComplete', function(e) {
  gtag('event', 'adComplete', { 'event_category': videotype, 'event_label': myvidurl});
  isAdSkippedCompleted = true;
 });
 
 playerInstance.on('adSkipped', function(e) {
  gtag('event', 'adSkipped', { 'event_category': videotype, 'event_label': myvidurl});
  isAdSkippedCompleted = true;
 });
 
 playerInstance.on('adClick', function(e) {
  gtag('event', 'adClick', { 'event_category': videotype, 'event_label': myvidurl});
 });
 
 playerInstance.on('pause', function(e) {
   gtag('event', 'pause', { 'event_category': videotype, 'event_label': myvidurl});
 });
 
 playerInstance.on('firstFrame', function(e) {
 });
 
 playerInstance.on('complete', function(e) {
  gtag('event', 'complete', { 'event_category': videotype, 'event_label': myvidurl});
 });
 
 playerInstance.on('play', function(e) {
  if((isVideoPlayed) && (isAdSkippedCompleted)){
  isAdSkippedCompleted = false;
  }else if((isVideoPlayed)){
  gtag('event', 'resume', { 'event_category': videotype, 'event_label': myvidurl});
  }else{
  gtag('event', 'play', { 'event_category': videotype, 'event_label': myvidurl});
  isVideoPlayed = true;
  }
});
 
}
</script>
</div>
		

<script type="text/javascript">

    $(document).ready(function(){
    $('#commentbtn').on("click",function(){
  (function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.10&appId=133005220097303';
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));
    $(".cmntbox").toggle();
    });
});
</script>
<style>
.comparisontable {text-align: left;border: 1px solid #ccc;padding: 5px;margin: 3px 0px;overflow-x: auto;white-space: nowrap;}
.comparisontable table {  width: 100%; overflow-x: auto; white-space: nowrap;}
.comparisontable thead tr {background:royalblue;}
.comparisontable tr {border-bottom: 1px solid #ccc;padding: 10px 0;}
.comparisontable tr th {padding: 5px;font-size: 14px;color: white;white-space:normal;}
.comparisontable tr td {padding: 5px;font-size: 14px;color: #666;white-space:normal;}
.comparisontable .const-mbl-tbl { white-space: nowrap; overflow-x: auto;}
</style>

<style>
.branddetailswrap .blksummarywarp .impstats .statslist .statsitem {list-style: none;margin-left: 0px;}
.blkspeclist .blkspec-item {list-style: none;}
.upcoming-mp .upcmg-lst .upcmg-itm .imgwrp { height:auto; }
.upcoming-mp .upcmg-lst .upcmg-itm .imgwrp img {height:auto;}
.gdtresult-container .sortbybox .cur {margin-top: -2px;}
.new-latest-mobile-phones .upcmg-lst .upcmg-itm {height:240px;}
.topcaompage-slider .topcaompare li {height: 195px;}
.blkphoto .blkBigPic ul li {margin-left:0px;}
.blkphoto .blkBigPic .bx-wrapper .bx-controls-direction a.bx-next { right:110px;}
.blkphoto .blkBigPic .bx-wrapper .bx-controls-direction a.bx-prev {left:25px;}
</style>



<script>
    $ = jQuery;

    //	$('#search').focus(function() {
    //	$(".searchbox span i").addClass("fa-close");
//	});
//	$('#search').focusout(function() {
  //  	$(".searchbox span i").removeClass("fa-close");
//	});	
	
    $(function(){

    $('#search').keydown(function(event){
    if(event.keyCode == 13) {
      event.preventDefault();
      chkVal();
      return false;
     	
    }
    }); 	

    $('#search').keyup(function(e){
        var input = $(this).val();
        if(input.length < 3) return;
        if (e.keyCode == 13) {
        }else{
	$('#auto').show();
	}

        $.ajax({
           	type: "get",
		url: "https://www.bgr.in/wp-content/themes/bgr2017/search-ajax.php",
		data: {s:input,type:'',start:0,limit:2,autosuggest:'true'},
            	dataType:'json',
            	async: true,
            	success: function(data){
                $('#auto').html(data.data);
            }
        })
    })
   });	
	
	
$(document).click(function (event) {     
    $(".autoSuggestion-list").hide();
});
	
function getSearchResults(input,dtype,start,limit){
	$.ajax({
		type: "post",
		url: "https://www.bgr.in/wp-content/themes/bgr2017/search-ajax.php",
		data: {s:input,type:dtype,start:start,limit:limit},
		dataType: 'json',
		async: true,
		beforeSend:function(){
		$("#loadmorecontent-"+dtype).html('<div style="text-align:center;"><img src="https://st1.bgr.in/wp-content/themes/bgr2017/images/spinner-blue.svg"></div>');
		},
		success: function(response){
		$("#loadmorecontent-"+dtype).remove();
		$("."+dtype+"-search-list:last").after(response.data).show().fadeIn("slow");
		}
	})
}

function searchmyquery(type,start,limit) {
  var input = $('#search').val();
  getSearchResults(input,type,start,limit);
}

function loadmore(type,start,limit) {
  var input = $('#search').val();
  getSearchResults(input,type,start,limit);
}


</script>

        
        <!---------------Swipper Script-------->
        <!---------------PIP Script------------>
         
         <style>
          .player-container {
            background-repeat: no-repeat;
          }

.player-minimize .player-position {
  background-color: white;
  border-radius: 4%;
  bottom: 20px;
  box-shadow: 0 0 20px 0 rgba(0, 0, 0, 0.25);
  right: 20px;
  padding: 5px;
  position: fixed;
  width: 300px;
  z-index: 99999999999;
}
.player-position .fa { top: 8px; right: 8px; z-index: 999; color: #666; position: absolute; font-size: 16px;cursor: pointer; }
#iwplElement_ad div:first-child{
  width: 100% !important; height: 100% !important; background-size: cover;
}
</style>
<!---------------PIP Script------------>

<style type="text/css">
  .badge {  
      background: #fdaa0b;
      background: -moz-linear-gradient(left,  #fdaa0b 1%, #ff1500 100%);
      background: -webkit-linear-gradient(left,  #fdaa0b 1%,#ff1500 100%);
      background: linear-gradient(to right,  #fdaa0b 1%,#ff1500 100%);
      filter: progid:DXImageTransform.Microsoft.gradient( startColorstr='#fdaa0b', endColorstr='#ff1500',GradientType=1 );
      font-size: 9px;
      font-weight: normal;
      position: absolute;
      top: -7px;
      right: -10px;}
</style>

<script type="text/javascript">
  $(document).ready(function(){
    $('#menu-item-1328440').html('<a href="https://www.bgr.in/infinix-mobiles-festive-deals/">Infinix dhamaka offer<span class="badge">New</span></a>');
    $('#menu-item-1312640').html('<a href="https://www.bgr.in/bgr-tech-excellence-awards-2022/">Tech Awards<span class="badge">New</span></a>');
  });
</script>
<!-- sso removal
<script type="text/javascript">
    function getCookie(name)
  {
    var re = new RegExp(name + "=([^;]+)");
    var value = re.exec(document.cookie);
    return (value != null) ? unescape(value[1]) : null;
  }
var getUrlParameter = function getUrlParameter(sParam) {
    var sPageURL = window.location.search.substring(1),
        sURLVariables = sPageURL.split('&'),
        sParameterName,
        i;

    for (i = 0; i < sURLVariables.length; i++) {
        sParameterName = sURLVariables[i].split('=');

        if (sParameterName[0] === sParam) {
            return sParameterName[1] === undefined ? true : decodeURIComponent(sParameterName[1]);
        }
    }
};

  var akamai_source = "";
  var akamai_medium = "";
  
  akamai_source = getUrlParameter('utm_source');
  akamai_medium = getUrlParameter('utm_medium');
  
  if(akamai_source == '' || akamai_source == undefined ){ akamai_source = getCookie("traffic_source"); }
  if(akamai_medium == '' || akamai_medium == undefined ){ akamai_medium = getCookie("traffic_medium"); }
  $(document).ready(function(){
  	localStorage.setItem('SSO-UTM',JSON.stringify({"utm_source":akamai_source,"utm_medium":akamai_medium}));
  });
</script>
-->

<!-- LiveBlog -->
<script id="twitter-wjs" type="text/javascript" src="//platform.twitter.com/widgets.js"></script>
<script id="instagram-wjs" type="text/javascript" async defer src="//www.instagram.com/embed.js"></script>


<script src="https://st1.bgr.in/wp-content/themes/bgr2017/js/splide.min.js?v=20221115-02" defer></script>
<script type="text/javascript" src="https://st1.bgr.in/wp-content/themes/bgr2017/js/keycloak.js?v=20221115-02"></script>
<script type="text/javascript" src="https://st1.bgr.in/wp-content/themes/bgr2017/js/keycloakLogin.js?v=20221115-02"></script>
<script type="text/javascript" src="https://st1.bgr.in/wp-content/themes/bgr2017/js/GoogleOneTap.js?v=20221115-02"></script>
<script type="text/javascript" src="https://st1.bgr.in/wp-content/themes/bgr2017/js/OneTap.js?v=20221115-02"></script>
</body>
</html>
