<!DOCTYPE html>
    <html lang="en-US">

<!--<![endif]-->
<head>

<!--------Newsarticle, Product, Review Schema------------>
<script type="application/ld+json">
        {
            "@context": "https://schema.org",
            "@type": "NewsArticle",
            "mainEntityOfPage": "https://www.bgr.in/news/bgmi-1-8-update-now-live-new-react-survival-mode-mythic-winter-themed-rpm6-royale-pass-rewards-and-more-1029733/",
            "headline": "BGMI 1.8 update now live: New React Survival mode Mythic Winter themed RPM6 Royale Pass rewards and more",
	    "datePublished": "2021-12-20T18:37:14+05:30",
            "dateModified": "2021-12-20T18:37:14+05:30",
            "description": "BGMI 1.8 update is now live on Android and iOS. Here we will be taking a look at everything that BGMI's new December update has to offer.",
	    "author": { "@type": "Person", "name": "Karanveer Singh Arora"},
            "keywords":"bgmi 1.8 update, BGMI Squid Game, bgmi 1.8 update release date, bgmi 1.8 update download, bgmi apk v1.8.0 download, bgmi 1.8 update size, bgmi 1.8 update play store, bgmi 1.8 update app store, how to download bgmi 1.8 update android iOS, bgmi 1.8 update rewards, bgmi new update, bgmi, pubg mobile 1.8 update, krafton",        
            "publisher": {
                "@type": "Organization",
                "name": "BGR India", 
                "logo": {
                    "@type": "ImageObject",
                    "url": "https://st1.bgr.in/wp-content/themes/bgr2017/images/new-logo-3/bgr-amp-logo.png",
                    "width": "121",
                    "height": "60"
                }
            }            
            ,"image": {"@type": "ImageObject","url":"https://st1.bgr.in/wp-content/uploads/2021/12/BGMI-1.8-update.jpg","height":"600","width":"805"}        }
        </script>



    <script type="application/ld+json">
{
    "@context": "https://schema.org",
    "@type": "WebPage",
    "name": "BGMI 1.8 update now live: New React Survival mode, Mythic Winter themed RPM6, Royale Pass rewards and more",
    "description": "BGMI 1.8 update is now live on Android and iOS. Here we will be taking a look at everything that BGMI's new December update has to offer.",
    "keywords":"Battlegrounds Mobile India, BGMI, Krafton, Squid Game",
    "url" : "https://www.bgr.in/news/bgmi-1-8-update-now-live-new-react-survival-mode-mythic-winter-themed-rpm6-royale-pass-rewards-and-more-1029733/"
} 
</script>


<!-------VideoObject Schema------------>

<meta charset="UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8"  />
<!-- <meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black"> -->


<link rel="profile" href="https://gmpg.org/xfn/11" />


<meta name="twitter:url" content="https://www.bgr.in/news/bgmi-1-8-update-now-live-new-react-survival-mode-mythic-winter-themed-rpm6-royale-pass-rewards-and-more-1029733/" />
<meta name="twitter:app:country" content="IN" />
<meta name="twitter:app:name:googleplay" content="BGRIndia App" />
<meta name="twitter:app:id:googleplay" content="in.bgr" />
<!--meta name="twitter:app:url:googleplay" content="https://www.bgr.in/news/bgmi-1-8-update-now-live-new-react-survival-mode-mythic-winter-themed-rpm6-royale-pass-rewards-and-more-1029733/" /-->

<meta property="al:android:url" content="https://www.bgr.in/news/bgmi-1-8-update-now-live-new-react-survival-mode-mythic-winter-themed-rpm6-royale-pass-rewards-and-more-1029733/">
<meta property="al:android:app_name" content="BGRIndia">
<meta property="al:android:package" content="in.bgr">
<meta property="al:web:url" content="https://www.bgr.in/news/bgmi-1-8-update-now-live-new-react-survival-mode-mythic-winter-themed-rpm6-royale-pass-rewards-and-more-1029733/">
<!-- Hotjar Tracking Code for www.bgr.in -->
<script>
(function(h,o,t,j,a,r){
h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
h._hjSettings={hjid:1763193,hjsv:6};
a=o.getElementsByTagName('head')[0];
r=o.createElement('script');r.async=1;
r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
a.appendChild(r);
})(window,document,'https://static.hotjar.com/c/hotjar-','.js?sv=');
</script>
<!-- Hotjar Tracking Code for www.bgr.in -->
<link rel="preconnect" crossorigin href="https://cdn.taboola.com/" /><link rel="preconnect" crossorigin href="https://images.taboola.com/" /><link rel="preconnect" crossorigin href="https://cdn.taboola.com" /><link rel="preconnect" crossorigin href="https://trc.taboola.com/" /><link rel="preconnect" href="https://tags.crwdcntrl.net"><link rel="preconnect" href="https://bcp.crwdcntrl.net"><link rel="dns-prefetch" href="https://tags.crwdcntrl.net"><link rel="dns-prefetch" href="https://bcp.crwdcntrl.net">


<meta name="bgr-post-id" content="1029733" />
 	<!-- GA Code Start -->
  	<script async src="https://www.googletagmanager.com/gtag/js?id=UA-21819872-1"></script>
	<script>
	window.dataLayer = window.dataLayer || [];
	function gtag(){dataLayer.push(arguments);}
	gtag('js', new Date());
        gtag('set', {'dimension1': 'Karanveer Singh Arora'});
    gtag('set', {'dimension2': 'News'});
    gtag('set', {'dimension3': '20-12-2021'});
    gtag('set', {'dimension4': 'https://www.bgr.in/news/bgmi-1-8-update-now-live-new-react-survival-mode-mythic-winter-themed-rpm6-royale-pass-rewards-and-more-1029733/'});
    gtag('set', {'dimension5': '1029733'});
    	gtag('config', 'UA-21819872-1');
	</script>
	<!-- GA Code End -->

		<!-- Begin comScore Tag -->
		<script type="text/javascript">
			var _comscore = _comscore || [];_comscore.push({ c1: "2", c2: "9254297" });(function() {var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";el.parentNode.insertBefore(s, el);})();
		</script>
		<noscript>
			<img src="https://b.scorecardresearch.com/p?c1=2&amp;c2=9254297&amp;cv=2.0&amp;cj=1" alt="comscore" />
		</noscript>
		<!-- End comScore Tag -->


<!-- This site is optimized with the Yoast SEO Premium plugin v11.8 - https://yoast.com/wordpress/plugins/seo/ -->
<title>BGMI 1.8 update now live: New React Survival mode, Mythic Winter themed RPM6, Royale Pass rewards and more</title>
<meta name="description" content="BGMI 1.8 update is now live on Android and iOS. Here we will be taking a look at everything that BGMI&#039;s new December update has to offer."/>
<link rel="canonical" href="https://www.bgr.in/news/bgmi-1-8-update-now-live-new-react-survival-mode-mythic-winter-themed-rpm6-royale-pass-rewards-and-more-1029733/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="BGMI 1.8 update now live: New React Survival mode, Mythic Winter themed RPM6, Royale Pass rewards and more" />
<meta property="og:description" content="BGMI 1.8 update is now live on Android and iOS. Here we will be taking a look at everything that BGMI&#039;s new December update has to offer." />
<meta property="og:url" content="https://www.bgr.in/news/bgmi-1-8-update-now-live-new-react-survival-mode-mythic-winter-themed-rpm6-royale-pass-rewards-and-more-1029733/" />
<meta property="og:site_name" content="BGR India" />
<meta property="article:published_time" content="2021-12-20T18:37:14+05:30" />
<meta property="article:publisher" content="https://www.facebook.com/BGRIndia" />
<meta property="article:tag" content="Battlegrounds Mobile India" />
<meta property="article:tag" content="BGMI" />
<meta property="article:tag" content="Krafton" />
<meta property="article:tag" content="Squid Game" />
<meta property="article:section" content="News" />
<meta property="og:image" content="https://st1.bgr.in/wp-content/uploads/2021/12/BGMI-1.8-update.jpg" />
<meta property="og:image:secure_url" content="https://st1.bgr.in/wp-content/uploads/2021/12/BGMI-1.8-update.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="675" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="BGMI 1.8 update is now live on Android and iOS. Here we will be taking a look at everything that BGMI&#039;s new December update has to offer." />
<meta name="twitter:title" content="BGMI 1.8 update now live: New React Survival mode, Mythic Winter themed RPM6, Royale Pass rewards and more" />
<meta name="twitter:site" content="@bgrindia" />
<meta name="twitter:image" content="https://st1.bgr.in/wp-content/uploads/2021/12/BGMI-1.8-update.jpg" />
<meta name="twitter:creator" content="@arorakaranveer" />
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="BGR India &raquo; Feed" href="https://www.bgr.in/feed/" />
<link rel="alternate" type="application/rss+xml" title="BGR India &raquo; Comments Feed" href="https://www.bgr.in/comments/feed/" />
<meta property="fb:pages" content="127618930636739,164165813989930" />
<link rel='stylesheet' id='main-style-css'  href='https://st1.bgr.in/wp-content/themes/bgr2017/css/bgr_desktop.css?ver=20200708' type='text/css' media='all' />
<script type='text/javascript' src='https://st1.bgr.in/wp-content/themes/bgr2017/js/jquery-min.1.11.1.js?ver=20200708'></script>
<link rel='https://api.w.org/' href='https://www.bgr.in/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.bgr.in/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://st1.bgr.in/wp-includes/wlwmanifest.xml" /> 
<link rel="alternate" type="application/json+oembed" href="https://www.bgr.in/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.bgr.in%2Fnews%2Fbgmi-1-8-update-now-live-new-react-survival-mode-mythic-winter-themed-rpm6-royale-pass-rewards-and-more-1029733%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.bgr.in/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.bgr.in%2Fnews%2Fbgmi-1-8-update-now-live-new-react-survival-mode-mythic-winter-themed-rpm6-royale-pass-rewards-and-more-1029733%2F&#038;format=xml" />
<meta http-equiv="Content-Language" content="en">
        <script type="text/javascript">
                var site_url = "https://www.bgr.in";
        </script>
<meta name="news_keywords" class="ac" content="bgmi 1.8 update, BGMI Squid Game, bgmi 1.8 update release date, bgmi 1.8 update download, bgmi apk v1.8.0 download, bgmi 1.8 update size, bgmi 1.8 update play store, bgmi 1.8 update app store, how to download bgmi 1.8 update android iOS, bgmi 1.8 update rewards, bgmi new update, bgmi, pubg mobile 1.8 update, krafton" /><link rel="icon" type="image/png" href="https://st1.bgr.in/wp-content/themes/bgr2017/images/bgr_favicon_48_icon.png" />
<link rel="apple-touch-icon-precomposed" href="https://st1.bgr.in/wp-content/themes/bgr2017/images/new-logo-3/72x72BGR.png" />
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="https://st1.bgr.in/wp-content/themes/bgr2017/images/new-logo-3/72x72BGR.png" />
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://st1.bgr.in/wp-content/themes/bgr2017/images/new-logo-3/114x114BGR.png" />
<link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://st1.bgr.in/wp-content/themes/bgr2017/images/new-logo-3/144x144BGR.png" />
<meta http-equiv="last-modified" content="2021-12-20T18:37:14+05:30" />
	<link rel="amphtml" href="https://www.bgr.in/news/bgmi-1-8-update-now-live-new-react-survival-mode-mythic-winter-themed-rpm6-royale-pass-rewards-and-more-1029733/amp/"><script>
function load_taboola_newsroom_script(){
        window._newsroom = window._newsroom || [];
 
        !function (e, f, u) {
            e.async = 1;
            e.src = u;
            f.parentNode.insertBefore(e, f);
        }(document.createElement('script'),
        document.getElementsByTagName('script')[0], '//c2.taboola.com/nr/zeemedia-bgr/newsroom.js');
}
</script>
<script>
jQuery( window ).one(
    'scroll',
    function() {
        load_taboola_newsroom_script();
    }
);
</script>
			<div class="execphpwidget"><meta name="author" content="Karanveer Singh Arora"><meta property="article:author" content="https://www.bgr.in/author/karanveer-singh/" />
<style>
.wp-caption.alignnone{width: 100% !important;}
</style>
</div>
					<div class="execphpwidget"></div>
					<div class="execphpwidget"><script> window._izq = window._izq || []; window._izq.push(["init"]); </script>
<script> window._izq.push(["register_callback",function(obj){
if(obj.statuscode==1){
window._izq.push(["userProfile",{"add":{
        "language":"en"
        }
}]);
}
}]); </script>

<script src="https://cdn.izooto.com/scripts/185ab9ebc070b0b242472a9489383866a9255d5f.js" async="true"></script>

<style>
.bgr_main_block .right_block .bgr_adv_div{ overflow: unset;}
header .container-fluid .top-nav .navbar-collapse .navbar-nav li a{ padding: 8px 20px; }
.article .article_details_sec .leftWrap .article-content img.original{ width: unset !important; height: unset !important; margin: 0 auto !important;}
</style>

<script type="text/javascript">
	function load_taboola_main_script(){
	  	window._taboola = window._taboola || [];
  	_taboola.push({article:'auto'});
  	!function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  	}(document.createElement('script'),
  	document.getElementsByTagName('script')[0],
  	'//cdn.taboola.com/libtrc/zeemedia-bgr/loader.js',
  	'tb_loader_script');
  	if(window.performance && typeof window.performance.mark == 'function')
    	{window.performance.mark('tbl_ic');}
}
</script>
<script>
jQuery( window ).one(
    'scroll',
    function() {
        load_taboola_main_script();
    }
);
</script></div>
					<div class="execphpwidget"><script data-cfasync="false" type="text/javascript">(function(w, d) { var s = d.createElement('script'); s.src = '//delivery.adrecover.com/39325/adRecover.js?ts=1564132282545'; s.type = 'text/javascript'; s.async = true; (d.getElementsByTagName('head')[0] || d.getElementsByTagName('body')[0]).appendChild(s); })(window, document);</script>

<!-- vidoomy js -->
</div>
		
<meta name="msvalidate.01" content="FD7837E94C694BA88985E0E95C05B284" />


	<link rel='stylesheet' href='https://st1.bgr.in/wp-content/themes/bgr2017/css/bgr_common.css?v=1.7' type='text/css' />
<!-------------Video Revamp------------------->

   <link href="https://www.bgr.in/wp-content/plugins/zeelogin-plugin/external/css/custom.css" rel="stylesheet">
   <link href="https://www.bgr.in/wp-content/plugins/zeelogin-plugin/external/css/toolbar.css" rel="stylesheet">
  <script type="text/javascript">
   function loadOwnJs() {
     var script_tag1 = document.createElement("script"); 
     script_tag1.setAttribute("type", "text/javascript");
     script_tag1.setAttribute("src", "https://www.bgr.in/wp-content/plugins/zeelogin-plugin/external/crypto-js/tags/3.1.2/build/rollups/aes.js");
     (document.getElementsByTagName("head")[0]).appendChild(script_tag1);
     var script_tag2 = document.createElement("script"); 
     script_tag2.setAttribute("type", "text/javascript");
     script_tag2.setAttribute("src", "https://www.bgr.in/wp-content/plugins/zeelogin-plugin/external/js/zeeanalytics.js");
     (document.getElementsByTagName("head")[0]).appendChild(script_tag2);
   }
   if (typeof window.jQuery === "undefined") {
     var script_tag = document.createElement("script"); 
     script_tag.setAttribute("type", "text/javascript");
     script_tag.setAttribute("src", "https://www.bgr.in/wp-content/plugins/zeelogin-plugin/external/jquery/dist/jquery.min.js?v=1.9");
     script_tag.onload = loadOwnJs;
     (document.getElementsByTagName("head")[0]).appendChild(script_tag);   
   }else{loadOwnJs();}</script><script type='text/javascript'> var crossSiteUrl = 'https://user.india.com/'</script>
  <script type='text/javascript'> var sitePurl = 'https://www.bgr.in/wp-content/plugins/zeelogin-plugin/'</script>
  <script type='text/javascript'> var baseKey = '34t2sYEopkm2Jf9k4QXPCo0hU93LtkOB611822kKRuTM1B304XL'</script>
  <script type='text/javascript'> var siteUrl = 'https://www.bgr.in'</script>
  <script type='text/javascript'> var afterLogin = 'Coins, Redeem exciting rewards!'</script>
  <script type='text/javascript'> var beforeLogin = 'Claim your 100 coins now!'</script>
  <script type='text/javascript'> var banner = 'iwplheader-wrap'</script>
  <script type='text/javascript'> var imgUrl = 'https://www.bgr.in/wp-content/plugins/zeelogin-plugin/external/img/z-coin.png'</script>
  <script type='text/javascript'> var pointtxt = 'sso-toolbar-user'</script>
  <script type='text/javascript'> var classOption = '{"articalViewClass":"zcp-article","articalGalleryClass":"zcp-gallery","articalVideoClass":"zcp-video"}'</script>
  <script type='text/javascript'> var siteName = 'bgr'</script>
  <script type='text/javascript'> var profileText = 'Profile'</script>
  <script type='text/javascript'> var RedeemText = 'Redeem'</script>
  <script type='text/javascript'> var regId = 'iwplheader-wrap'</script><script type="text/javascript"> var asiteUrl = "https://www.bgr.in/wp-content/plugins/zeeanalytics-plugin/"</script>
  <script type="text/javascript">
   function loadOwnJs() {
     var script_tag1 = document.createElement("script"); 
     script_tag1.setAttribute("type", "text/javascript");
     script_tag1.setAttribute("src", "https://www.bgr.in/wp-content/plugins/zeeanalytics-plugin/external/js/zeeanalytics.js");
     (document.getElementsByTagName("head")[0]).appendChild(script_tag1);
   }
   if (typeof window.jQuery === "undefined") {
     var script_tag = document.createElement("script"); 
     script_tag.setAttribute("type", "text/javascript");
     script_tag.setAttribute("src", "https://www.bgr.in/wp-content/plugins/zeelogin-plugin/external/jquery/dist/jquery.min.js?v=1.9");
     script_tag.onload = loadOwnJs;
     (document.getElementsByTagName("head")[0]).appendChild(script_tag);   
   }else{loadOwnJs();}</script><script src="//apv-launcher.minute.ly/api/launcher/MIN-81210.js" async></script>
<script> 
! function() { 
var lotameClientId = '12381';
var lotameTagInput = { 
data: {}, config: { 
clientId: Number(lotameClientId) } };
// Lotame initialization
 
var lotameConfig = lotameTagInput.config || {};
var namespace = window['lotame_' + lotameConfig.clientId] = {}; 
namespace.config = lotameConfig;
namespace.data = lotameTagInput.data || {}; 
namespace.cmd = namespace.cmd || [];
} (); 
</script>

<script> window.lotame_12381.cmd.push(function() { window.lotame_12381.collect({ behaviors: {int: ['site:bgr.in', 'English'] , seg: ['articleTitle:BGMI 1.8 update now live: New React Survival mode, Mythic Winter themed RPM6, Royale Pass rewards and more', 'category:News', 'tag:Battlegrounds Mobile India, BGMI, Krafton, Squid Game, Battlegrounds Mobile India, BGMI, Krafton, Squid Game']  }, }); }); 
</script>
<script async src="https://tags.crwdcntrl.net/lt/c/12381/lt.min.js"></script>    <script async='true' type='text/javascript' src="/loaddesktopad/?adp=detail&asec=news&adsbid=1"></script>
</head>
<body class="post-template-default single single-post postid-1029733 single-format-standard entry-title-auto">




<!-------------Video Revamp------------------->
<style>
table {
  margin: 0 0 1rem;
  border-collapse: collapse;
  width: 100% !important;
  font-family: -apple-system, BlinkMacSystemFont, "Segoe UI", "Roboto", "Oxygen", "Ubuntu", "Cantarell", "Fira Sans", "Droid Sans", "Helvetica Neue", sans-serif;
}

table td,
table th {
  padding: 0.5em;
  border: 1px solid #767676;
  word-break: break-all;
}

.sec_title{ padding: 7px 0px;}    
.sso-toolbar{ left: 50%; top: -25px; transform: translate(-50%); position: absolute; width:1280px; transform: translate(-50%); }
.navbar-fixed-top { top:25px !important;}
.sso-toolbar, .sso-toolbar * { font-weight:normal;}
.sso-toolbar-user{ float:right; text-align:right;}
.sso-toolbar-user .zee-points-items .zee-inner-content { right:0px; font-size:13px; padding: 2px 5px;}
.ad.bgr_top_ad_sec { margin-top:30px}
.topGrdt { height:25px; position:fixed; top:0; width:100%;z-index:99; background:#383838; }
.sub_header_sec { background:transparent;}

header .adlhs{margin-top: 32px;}
header .adrhs{margin-top: 32px;}
.sso-toolbar div.sso-toolbar-menu ul li a:hover{text-decoration: none;}
@media (min-width: 768px) {
.navbar>.container .navbar-brand, .navbar>.container-fluid .navbar-brand {
margin-left: -50px !important;
}
}
.viewAll_aLink {
    float: right;
    color: #4e4d6a;
    font-size: 14px;
    text-decoration: none;
    text-transform: uppercase;
    margin-top: 20px;
    font-weight: 700;
}
.icon_radius {
    display: inline-block;
    border-radius: 25px;
    width: 35px;
    height: 35px;
    margin-left: 15px;
}
.icon_radius i {
    width: 14px;
    height: 7px;
    display: inline-block;
    background-position: -22px -2px;
    margin-left: 11px;
    color: #fff;
    margin-top: 14px;
}
.trending.rt-header {
    display: block;
    margin-bottom: 10px;
}

header .container-fluid .top-nav .social-icons { right:-125px;}
</style>
<div class="topGrdt"></div>

<div class="visible-md visible-lg">
<header>
    <div class="container-fluid">
        <nav class="navbar top-nav navbar-default navbar-fixed-top" role="navigation" id="iwplheader-wrap">
            <div class="container">
                <div class="logo_div">
                  <div class="logo_bg_div"></div>
                                    <span class="logo_img_div">
                      <a class="navbar-brand" href="https://www.bgr.in">
                        <img src="https://st1.bgr.in/wp-content/themes/bgr2017/images/new-logo-3/BGR-website-logo.png" alt="Technology News, Views, Opinions &amp; Mobile Reviews | Gadgets &amp; Gizmos | Video &amp; Photo Reviews at BGR India" title="Technology News, Views, Opinions &amp; Mobile Reviews | Gadgets &amp; Gizmos | Video &amp; Photo Reviews at BGR India" class="img-responsive">
                      </a>
                  </span>
                </div>

                <!-- <div class="lang-sec">
                    <ul>
                        <li><a href="https://www.bgr.in/hi/" class="inactive">हिन्दी</a></li><span class="lngDividerWhite">|</span><li><a href="https://www.bgr.in"  class="active">English</a></li>
                    </ul>
                </div> -->
                <div class="collapse navbar-collapse" id="bs-example-navbar-collapse-1">
                  <ul id="navlinks-primary" class="nav navbar-nav eventtracker" data-event-cat="Header" data-event-sub-cat="Navigation" data-event-title="yes"><li id="menu-item-290699" class="news menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-290699"><a href="https://www.bgr.in/category/news/">News</a></li>
<li id="menu-item-938502" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-938502"><a href="https://www.bgr.in/category/mobiles/">Mobiles</a></li>
<li id="menu-item-295216" class="reviews menu-item menu-item-type-taxonomy menu-item-object-category menu-item-295216"><a href="https://www.bgr.in/category/reviews/">Reviews</a></li>
<li id="menu-item-592462" class="extra2 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-592462"><a href="https://www.bgr.in/category/gaming/">Gaming</a></li>
<li id="menu-item-681652" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-681652"><a href="https://www.bgr.in/category/how-to/">How To</a></li>
<li id="menu-item-1005563" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1005563"><a href="https://www.bgr.in/bgr-awards/">Tech Awards</a></li>
<li id="menu-item-628449" class="videos menu-item menu-item-type-custom menu-item-object-custom menu-item-628449"><a title="Videos" href="https://www.bgr.in/category/videos/">Videos</a></li>
<li id="menu-item-938520" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-938520"><a href="https://www.bgr.in/games/">Games</a></li>
<li id="menu-item-421340" class="hindi_eng_lang menu-item menu-item-type-custom menu-item-object-custom menu-item-421340"><a href="/hi/">हिन्दी</a></li>
</ul>                  </div>

					<div class="social-icons">
						<ul>
							<li class="search-con"><a class="btn search-btn" type="button"></a>
								<div>
									<div class="search-blk">
										<div class="input-group col-md-12">
											<script type="text/javascript">
												function chkVal() {
													var t1 = document.getElementById("search").value;
													if (t1 == ''){
														return false;
													}else{
														window.location.href = "https://www.bgr.in/?s="+t1;
														return true;
													}
												}
											</script>
																						<form id="cse-search-box" class="bgr-google-search eventtracker" data-event-cat="Header"
												data-event-sub-cat="Search" onsubmit="return chkVal()">
												<div class="searchbox">
													 <input type="text" id="search" name="s" autocomplete="off" class="search-query form-control" placeholder="Search" value="" />
													<span class="input-group-btn" onclick="return chkVal()">
														<input type="button" class="searH"/><i class="fa fa-search"></i>
													</span>
												</div>
											</form>
										</div>
										<div id="auto" class="suggestion-wrap"></div>
									</div>
								</div>
							</li>

    <li><a href="https://www.facebook.com/BGRIndia" target="_blank"><i class="fa fa-facebook"></i></a></li>
    <li><a href="https://twitter.com/bgrindia" target="_blank"><i class="fa fa-twitter"></i></a></li>
    <li><a href="https://www.youtube.com/user/BGRIndia" target="_blank"><i class="fa fa-youtube"></i></a></li>

						</ul>

        
					</div>
			  
			  
			  
            </div>
        </nav>
      </div> <div class="clear"></div>
  			<div class="execphpwidget"><style>
    @media screen and (max-width: 1320px){
        .adlhs, .adrhs { display:none !important;}
        .visidesk{display:none;}
    }
    .adlhs{position: fixed;top: 0px;left: 0; z-index:10000}
    .adrhs{position: fixed;top: 0px;right: 0; z-index:10000}
</style>

            <div class="adlhs" style="width:160px; height:auto;">
            <!-- /21665149170/bgr/bgr_article_160x600_lhs -->
            <div id='div-gpt-ad-1525095201272-4' style='height:600px; width:160px;'></div>
        </div>
        <div class="adrhs" style='width:160px; height:auto;'>
            <!-- /21665149170/bgr/bgr_article_160x600_rhs -->
            <div id='div-gpt-ad-1525095201272-5' style='height:600px; width:160px;'></div>
        </div>
    
</div>
					<div class="execphpwidget"></div>
		</header>

<div class="ad bgr_top_ad_sec">
  <ul>
    

        <!--Header add for ROS-->
    <li id="execphp-29" class="widget widget_execphp">			<div class="execphpwidget"><style>
@media screen and (min-width:740px) {
    .ad .bgr_top_ad_sec{
        float: none;
    }
}
</style>

 
<table width="970px" cellspacing="0" cellpadding="0" border="0" class="visible-lg ">
<tr>
<td valign="center" align="center" style="width:970px">
    <div class=" visible-md visible-lg ">
        <!-- /21665149170/bgr/bgr_article_970x90_atf -->
        <div id='div-gpt-ad-1525095201272-0' style='height:auto; width:970px;'></div>
    </div>
</td>
</tr>
</table>

</div>
		</li>
<li id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><style>.royalSlidesContainer.dragme{overflow:auto !important; min-height: 450px !important;}
.royalSlider.minimal{overflow:auto !important;}

body.post-type-archive-pics #content .gallery-archive .ad-gallery-thumbs{min-height:290px;height:auto;}
</style></div></li>
<li id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><style type="text/css">
body{opacity:1!important;}
</style></div></li>
<li id="execphp-31" class="widget widget_execphp">			<div class="execphpwidget"><style>
@media screen and (min-width:992px) and (max-width:2066px){
.text-column.eventtracker p #IframeLaunch{height: 2380px !important;}
.text-column p #IframeLaunch{height: 2380px !important;}
}
</style></div>
		</li>
<li id="execphp-30" class="widget widget_execphp">			<div class="execphpwidget"></div>
		</li>
      </ul>
</div>

<section class="sub_header_sec" data-event-sub-cat="sub_header">
  <div class="container">
          <nav class="sub_nav" role="navigation">
      <div class="goTo_Txt"><span>go to</span><i class="sprit-icon icon_arrow_right"></i></div>
    <ul id="menu-gadget-menu" class="sub_nav_ul eventtracker" data-event-cat="Header" data-event-sub-cat="Navigation" data-event-title="yes"><li id="menu-item-534244" class="gadgets menu-item menu-item-type-post_type menu-item-object-page menu-item-534244"><a href="https://www.bgr.in/gadgets/">Gadgets</a></li>
<li id="menu-item-361698" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-361698"><a href="https://www.bgr.in/gadgets/mobile-phones/top/">Top Mobiles</a></li>
<li id="menu-item-362647" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-362647"><a href="https://www.bgr.in/gadgets/mobile-phones/search/">Phone Finder</a></li>
<li id="menu-item-362648" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-362648"><a href="https://www.bgr.in/gadgets/mobile-phones/compare/">Compare</a></li>
<li id="menu-item-412240" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-412240"><a href="https://www.bgr.in/top-products/">Top Products</a></li>
<li id="menu-item-867851" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-867851"><a href="https://www.bgr.in/photo-gallery/">Gallery</a></li>
<li id="menu-item-874000" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-874000"><a href="https://www.bgr.in/gadgets/mobile-phones/new-arrivals/">New Arrivals</a></li>
<li id="menu-item-898353" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-898353"><a href="https://www.bgr.in/brand-solution/">Brand Solution</a></li>
</ul>    </nav>
        			<div class="execphpwidget"></div>
		  </div>
</section>


<script type="application/ld+json">{
                        "@context": "https://schema.org",
                        "@graph": [{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","@id":"#table-of-contents","name":"News","url":"https:\/\/www.bgr.in\/category\/news\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","@id":"#table-of-contents","name":"Mobiles","url":"https:\/\/www.bgr.in\/category\/mobiles\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","@id":"#table-of-contents","name":"Reviews","url":"https:\/\/www.bgr.in\/category\/reviews\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","@id":"#table-of-contents","name":"Gaming","url":"https:\/\/www.bgr.in\/category\/gaming\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","@id":"#table-of-contents","name":"How To","url":"https:\/\/www.bgr.in\/category\/how-to\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","@id":"#table-of-contents","name":"Tech Awards","url":"https:\/\/www.bgr.in\/bgr-awards\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","@id":"#table-of-contents","name":"Videos","url":"https:\/\/www.bgr.in\/category\/videos\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","@id":"#table-of-contents","name":"Games","url":"https:\/\/www.bgr.in\/games\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","@id":"#table-of-contents","name":"\u0939\u093f\u0928\u094d\u0926\u0940","url":"\/hi\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","@id":"#table-of-contents","name":"Gadgets","url":"https:\/\/www.bgr.in\/gadgets\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","@id":"#table-of-contents","name":"Top Mobiles","url":"https:\/\/www.bgr.in\/gadgets\/mobile-phones\/top\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","@id":"#table-of-contents","name":"Phone Finder","url":"https:\/\/www.bgr.in\/gadgets\/mobile-phones\/search\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","@id":"#table-of-contents","name":"Compare","url":"https:\/\/www.bgr.in\/gadgets\/mobile-phones\/compare\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","@id":"#table-of-contents","name":"Top Products","url":"https:\/\/www.bgr.in\/top-products\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","@id":"#table-of-contents","name":"Gallery","url":"https:\/\/www.bgr.in\/photo-gallery\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","@id":"#table-of-contents","name":"New Arrivals","url":"https:\/\/www.bgr.in\/gadgets\/mobile-phones\/new-arrivals\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","@id":"#table-of-contents","name":"Brand Solution","url":"https:\/\/www.bgr.in\/brand-solution\/"}]} </script>

 



	
		<style>
 .sidemain.election-schedule { display: none !important; }
</style>



<script type="application/ld+json">
                    {
                      "@context": "https://schema.org",
                      "@type": "BreadcrumbList",
                      "itemListElement": [{
                        "@type": "ListItem",
                        "position": 1,
                        "item": {
                          "@id": "https://www.bgr.in",
                          "name": "Home"
                          
                        }
                      },{
                "@type": "ListItem",
                "position": 2,
                "item": {
                      "@id": "https://www.bgr.in/category/news/",
                      "name": "News"
                      }
                },{
                "@type": "ListItem",
                "position": 3,
                "item": {
                      "name": "BGMI 1.8 update now live: New React Survival mode Mythic Winter themed RPM6 Royale Pass rewards and more"
                      }
                }]
                     }
                </script>
    <section class="breadcrumb_header_sec" data-event-sub-cat="Breadcrumb">
            <div class="container">
                <ul class="breadcrumb">
                    <li>
                        <a href="https://www.bgr.in/">
                            <span>Home</span>
			            </a>
                    </li><li class="active"><a href="https://www.bgr.in/category/news/">News</a></li><li>BGMI 1.8 update now live: New React Survival mode, Mythic Winter themed RPM6, Royale Pass rewards and more</li>   </ul>
            </div>
        </section><style type="text/css">
    .button-e { width:50%; height:44px; margin:0 auto; border:1px solid #484848; padding:10px;
                border-radius:5px; display:block; text-transform: uppercase; font-size:16px; font-weight:500; color:#484848; background:none; }
.button-e:hover { background:linear-gradient(#804fda, #6a34d4); color:#fff; transition:0.2s; /*bgr*/
                background:-moz-linear-gradient(#804fda, #6a34d4);
                background:-webkit-linear-gradient(#804fda, #6a34d4);
                background:-o-linear-gradient(#804fda, #6a34d4); border:none;
}

.button-e  .fa-comments { margin-right:5px; }
.isocial {width: 170px; float: left; display: inline-block;}
.widget_footer .clear {clear:none}
.article .article_details_sec .leftWrap img {border:0}

strong[id] {
  padding-top: 58px;
  margin-top: -58px;
  display: inline-block; /* required for webkit browsers */
}


strong[id] {
  padding-top: 58px;
  margin-top: -58px;
  display: inline-block; /* required for webkit browsers */
}

</style>

<!-------SSO LEVEL 4 -------->
<div class="sso-category-tags">
<input type="hidden" class="sso-category" value="News">
<input type="hidden" class="sso-tags" value="Battlegrounds Mobile India, BGMI, Krafton, Squid Game">
</div>
<!-------SSO LEVEL 4 -------->
<div class="article zcp-article" >
    <meta itemid="https://www.bgr.in/news/bgmi-1-8-update-now-live-new-react-survival-mode-mythic-winter-themed-rpm6-royale-pass-rewards-and-more-1029733/" itemprop="mainEntityOfPage"/>

    <div style="display: none;" itemprop="publisher">
        <div itemprop="logo">
          <img src="https://st1.bgr.in/wp-content/themes/bgr2017/images/new-logo-3/BGR_368x148.png"/>
          <meta itemprop="url" content="https://st1.bgr.in/wp-content/themes/bgr2017/images/new-logo-3/BGR_368x148.png">
          <meta itemprop="width" content="102">
          <meta itemprop="height" content="42">
        </div>
        <meta itemprop="name" content="BGR India">
    </div>
    <span style="display:none;" itemprop="articleSection" >News</span>
    <section class="article_title_sec">
        <div class="container">
            <h1 class="title_name" itemprop="headline">BGMI 1.8 update now live: New React Survival mode, Mythic Winter themed RPM6, Royale Pass rewards and more</h1>
                        </div>
    </section>
    <section class="article_details_sec">
        <div class="container">
            <!-- video details section start -->
                            <div class="clearfix title-con news">
                    <p><a href="https://www.bgr.in/category/news/" title="News">News</a></p>
                </div>
            
            <div class="row">
                <div class="col-sm-8 leftWrap">
                    <h2 itemprop="description" class="title_desc">BGMI 1.8 update is now live on Android and iOS. Here we will be taking a look at everything that BGMI&#039;s new December update has to offer.</h2>
                    <div class="widget-list">
                        <div class="publisher">

                            <ul>

                                <li class="author "><span itemprop="author"><a href="https://www.bgr.in/author/karanveer-singh/" rel="author" title="Karanveer Singh Arora"><span itemprop="name">Karanveer Singh Arora</span></a></span></li><li class="email"><a href="mailto:karanveer.singh@zee.com" class="art-email eventtracker" data-event-sub-cat="Author Email" title="Email"><i class="email-icon"></i></a></li><li class="twitter">
                <a href="https://twitter.com/arorakaranveer/"><i class="twitter-icon"></i>@arorakaranveer</a></li>
                                <!-- li class="author"><span itemprop="author"><a href="https://www.bgr.in/author/karanveer-singh/" rel="author"><span itemprop="name">Karanveer Singh Arora</span></a></span></li>

                                                                    <li class="email">
                                        <a href="mailto:karanveer.singh@zee.com" class="art-email eventtracker" data-event-sub-cat="Author Email">
                                            <i class="email-icon"></i>
                                        </a>
                                    </li>
                                
                                                                -->

                                <li class="publish">
                                    <meta itemprop="datePublished" content="2021-12-20T18:37:14+05:30"/>
                                    <meta itemprop="dateModified"  content="2021-12-20T18:37:14+05:30"/>
                                    Published: December 20, 2021 6:37 PM IST                                </li>
                            </ul>
                        </div>
                    </div>
                    <div class="widget-list">
                        <div class="widget_footer">
                        	<div class="clear"></div>
	<div id="" class="isocial" data-url="https://www.bgr.in/news/bgmi-1-8-update-now-live-new-react-survival-mode-mythic-winter-themed-rpm6-royale-pass-rewards-and-more-1029733/" data-title="BGMI 1.8 update now live: New React Survival mode, Mythic Winter themed RPM6, Royale Pass rewards and more via @BGRIndia" data-size="large"></div>
	<div class="clear"></div>
<a href="https://m.me/127618930636739?ref=test" style="display: inline-flex;margin-top: 3px;margin-left: -62px;" target="_blank"><img src="https://st1.bgr.in/wp-content/themes/bgr2017/images/fill.png" width="35px" height="35px"></a>                        </div>
                    </div>
                                        <div class="rep-img" itemprop="image">
                        <div class="art_topic_img">
                            <img class="media-object img-responsive lazy lazy-hidden" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2021/12/BGMI-1.8-update.jpg" alt="BGMI 1.8 update" title="BGMI 1.8 update">
                            <meta itemprop="url" content="https://st1.bgr.in/wp-content/uploads/2021/12/BGMI-1.8-update.jpg">
                            <meta itemprop="width" content="805"><meta itemprop="height" content="464">
                                                            <p>(Image: Krafton)</p>
                                                    </div>
                    </div>
                    <hr class="hr_imgxt">
                    
                    
                    <div class="article-content" itemprop="articleBody">
			<!--------Quiz Custom Field------------------------>
                                                                        
        <!-----------------------Story Timeline Starts(Related Articles)---------------------->
        <p>Battlegrounds Mobile India (BGMI) is one of the most popular mobile games currently available in India. To keep players entertained and hooked, Krafton keeps on releasing updates, which brings in new features and modes, to enhance the user experience. Now, the company has released BGMI 1.8 update bringing in new game modes and seasonal events. Here we will be taking a look at everything that BGMI&#8217;s new December update has to offer. <span style="font-size: 18px;color: #A55858;text-decoration: none;">Also Read - <a style="text-decoration:none;font-size:18px;font-style:normal;color:#A55858;" href="https://www.bgr.in/apps/this-indian-dating-app-just-scored-funding-from-krafton-will-bgmi-help-you-score-dates-now-1029652/">This Indian dating app just scored funding from Krafton: Will BGMI help you score dates now?</a></span></p>
<h2>BGMI 1.8 update</h2>
<p><a href="https://www.bgr.in/apps/this-indian-dating-app-just-scored-funding-from-krafton-will-bgmi-help-you-score-dates-now-1029652/" target="_blank" rel="noopener">BGMI</a> 1.8 update is now live and can be accessed by updating the game via the Google Play Store and or the iOS App Store. <span style="font-size: 18px;color: #A55858;text-decoration: none;">Also Read - <a style="text-decoration:none;font-size:18px;font-style:normal;color: #A55858;" href="https://www.bgr.in/gaming/bgmi-x-spider-man-no-way-home-crossover-teased-themed-cosmetics-special-rewards-marvel-krafton-1029117/">BGMI x Spider-Man No Way Home crossover teased, likely to have themed-cosmetics, special rewards</a></span></p>
<p>The update brings in several new features and improvements. One of the major features is the introduction of the new &#8216;React Survival&#8217; mode. The mode takes inspiration from Netflix&#8217;s hit <a href="https://www.bgr.in/gaming/squid-game-inspired-indian-game-silly-world-made-in-india-received-3-lakh-pre-registration-check-details-1019181/" target="_blank" rel="noopener">Squid Game</a>, bringing in the Red Light and Green Light game for players to enjoy. <span style="font-size: 18px;color: #A55858;text-decoration: none;">Also Read - <a style="text-decoration:none;font-size:18px;font-style:normal;color: #A55858;" href="https://www.bgr.in/news/battlegrounds-mobile-india-bans-over-1-4-lakh-accounts-reveals-nicknames-of-cheaters-1028937/">Battlegrounds Mobile India bans over 1.4 lakh accounts, reveals nicknames of cheaters</a></span></p>
<p>The React Survival mode will see players be put into blue tracksuits with different numbers. Players will then be required to reach the finish line without being detected by the giant Rabbit. The match will host three rounds, which will end when the time limit is over. The new mode will be accessible via the arcade mode or by creating a custom room.</p>
<p>Apart from the introduction of the React Survival mode, the update also brings back the Metro Royale, Survive Till Dawn, Virus Infection, Heavy Machine Gun 2.0, Rune Theme modes to the game.</p>
<p>The Metro Royale mode requires players to gear up before the match and loot lots of items. Survive Till Dawn mode requires you to take on Zombies at the night. Virus Infection mode requires you to play as humans or as zombies and make your side win. Heavy Machine Gun 2.0 mode offers combat with helicopters and armoured vehicles. Lastly, the Rune Theme mode sees you join the match after choosing 1 out of 3 rune fragments.</p>
<p>Mythic Winter themed RPM6 will be made available from December 20, 2021 to January 17, 2022.</p>
<p>The new royale pass is up for grabs at 360 UC, which will get you the Snow Santa Monster Set, Snow Santa Monster UAZ, and Frozen Guardian Set.</p>
	<!-----------------------Story Timeline Ends(Related Articles)---------------------->
    <!-----------------------Liveblog Enhancement Starts---------------------->
    <div id="liveblognew">
    </div>
    <!-----------------------Liveblog Enhancement Starts---------------------->
    			<div class="textwidget"><div><em>For the <strong><a href="https://www.bgr.in/category/news/">latest tech news </a></strong>across the world, latest <strong><a href="https://www.bgr.in/category/gaming/">PC and Mobile games</a></strong>, tips &amp; tricks, top-notch <strong><a href="https://www.bgr.in/category/reviews/">gadget reviews</a> </strong>of most exciting releases follow BGR India’s <a href="https://www.facebook.com/BGRIndia/" target="_blank" rel="noopener">Facebook</a>, <a href="https://twitter.com/BGRIndia" target="_blank" rel="noopener">Twitter</a>, subscribe our <a href="https://www.youtube.com/channel/UCW2s_zlmBQ0l848Y6wmOiag" target="_blank" rel="noopener">YouTube Channel</a>. Also follow us on  <a href="https://m.me/127618930636739?ref=test" target="_blank" rel="noopener">Facebook Messenger</a> for latest updates. </em></div>
</div>
		                        <div class="widget-list">
                            <div class="publisher">
                                <ul class="interest-pub-date">
                                                                            <li class="publish">Published Date: December 20, 2021 6:37 PM IST</li>
                                                                    </ul>
                            </div>
                        </div>
                        <div class="widget-list">
                            <div class="widget_footer">
				                	<div class="clear"></div>
	<div id="" class="isocial" data-url="https://www.bgr.in/news/bgmi-1-8-update-now-live-new-react-survival-mode-mythic-winter-themed-rpm6-royale-pass-rewards-and-more-1029733/" data-title="BGMI 1.8 update now live: New React Survival mode, Mythic Winter themed RPM6, Royale Pass rewards and more via @BGRIndia" data-size="large"></div>
	<div class="clear"></div>
<a href="https://m.me/127618930636739?ref=test" style="display: inline-flex;margin-top: 3px;margin-left: -62px;" target="_blank"><img src="https://st1.bgr.in/wp-content/themes/bgr2017/images/fill.png" width="35px" height="35px"></a>                            
                            </div>
                        </div>
                        <div id="next-prev-bt" class="story-nav"></div>



                            <div class="discus">
                            <button  id="commentbtn" class="button-e c-button "><i class="fa fa-comments" aria-hidden="true"></i> <span> Comments - Join the Discussion</span></button>
                            <div class="show-comment cmntbox" style="display: none;">
                             <div class="fb-comments" data-href="https://www.bgr.in/news/bgmi-1-8-update-now-live-new-react-survival-mode-mythic-winter-themed-rpm6-royale-pass-rewards-and-more-1029733/" data-width="100%" data-num-posts="3"></div></div>
                            </div>
                        <hr>
                        <div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: "thumbs-feed-01",
    container: "taboola-below-article-thumbnails",
    placement: "Below Article Thumbnails",
    target_type: "mix"
  });
</script><script type="text/javascript">
 window._taboola = window._taboola || [];
 _taboola.push({flush: true});
 </script>                        <hr>
                                                <div class="prod-quick-links">
                            <ul "eventtracker" data-event-sub-cat="Tags" data-event-title="yes"><li><a href="https://www.bgr.in/tag/battlegrounds-mobile-india/" rel="tag"><span itemprop="keywords">Battlegrounds Mobile India</span></a></li> <li><a href="https://www.bgr.in/tag/bgmi/" rel="tag"><span itemprop="keywords">BGMI</span></a></li> <li><a href="https://www.bgr.in/tag/krafton/" rel="tag"><span itemprop="keywords">Krafton</span></a></li> <li><a href="https://www.bgr.in/tag/squid-game/" rel="tag"><span itemprop="keywords">Squid Game</span></a></li></ul>                        </div>
                        <hr>
                                                                        <div class="trending">
                            <h2>Trending Today</h2>
                            <div class="row">
                                                                    <div class="small_art">
                                        <div class="parent_Img_div">
                                            <a href="https://www.bgr.in/news/today-tech-news-union-budget-2021-make-phones-expensive-poco-m3-india-launch-tomorrow-and-more-937518/" title="Union Budget 2021 to Twitter accounts banned: Today&#039;s top tech news" class="">
                                                <img class="img-responsive lazy lazy-hidden" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2021/02/union-budget-2021-460x355.jpg" alt="thumb-img" title="Union Budget 2021 to Twitter accounts banned: Today&#039;s top tech news">
                                            </a>
                                        </div>
                                        <div class="mob_text_ln">
                                            <div class="float_txt_Box clr_news"><a href="https://www.bgr.in/category/news/" class="float_txt_Box_aLink">News</a></div>
                                            <a class="mob_text_ln_aLink" href="https://www.bgr.in/news/today-tech-news-union-budget-2021-make-phones-expensive-poco-m3-india-launch-tomorrow-and-more-937518/">Union Budget 2021 to Twitter accounts banned: Today&#039;s top tech news</a>
                                        </div>
                                    </div>
                                                                    <div class="small_art">
                                        <div class="parent_Img_div">
                                            <a href="https://www.bgr.in/news/today-tech-news-realme-x7-series-india-launch-date-revealed-carl-pei-nothing-ios-14-4-and-more-936506/" title="Realme X7 series India launch to Carl Pei&#039;s new venture Nothing: Top tech news today" class="">
                                                <img class="img-responsive lazy lazy-hidden" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2021/01/Realme-X7-X7-Pro-460x355.jpg" alt="thumb-img" title="Realme X7 series India launch to Carl Pei&#039;s new venture Nothing: Top tech news today">
                                            </a>
                                        </div>
                                        <div class="mob_text_ln">
                                            <div class="float_txt_Box clr_news"><a href="https://www.bgr.in/category/news/" class="float_txt_Box_aLink">News</a></div>
                                            <a class="mob_text_ln_aLink" href="https://www.bgr.in/news/today-tech-news-realme-x7-series-india-launch-date-revealed-carl-pei-nothing-ios-14-4-and-more-936506/">Realme X7 series India launch to Carl Pei&#039;s new venture Nothing: Top tech news today</a>
                                        </div>
                                    </div>
                                                                    <div class="small_art">
                                        <div class="parent_Img_div">
                                            <a href="https://www.bgr.in/apps/whatsapp-group-chat-mute-always-option-android-ios-how-to-920963/" title="WhatsApp brings Always Mute group chats to iOS, Android" class="">
                                                <img class="img-responsive lazy lazy-hidden" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2020/10/whatsapp-mute-460x355.jpg" alt="thumb-img" title="WhatsApp brings Always Mute group chats to iOS, Android">
                                            </a>
                                        </div>
                                        <div class="mob_text_ln">
                                            <div class="float_txt_Box clr_news"><a href="https://www.bgr.in/category/apps/" class="float_txt_Box_aLink">Apps</a></div>
                                            <a class="mob_text_ln_aLink" href="https://www.bgr.in/apps/whatsapp-group-chat-mute-always-option-android-ios-how-to-920963/">WhatsApp brings Always Mute group chats to iOS, Android</a>
                                        </div>
                                    </div>
                                                                    <div class="small_art">
                                        <div class="parent_Img_div">
                                            <a href="https://www.bgr.in/news/nokia-5-3-launching-august-smartphones-india-5g-price-908293/" title="Nokia 5.3 launching in India in August with two more phones" class="">
                                                <img class="img-responsive lazy lazy-hidden" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2020/03/Nokia-53-460x355.jpg" alt="thumb-img" title="Nokia 5.3 launching in India in August with two more phones">
                                            </a>
                                        </div>
                                        <div class="mob_text_ln">
                                            <div class="float_txt_Box clr_news"><a href="https://www.bgr.in/category/news/" class="float_txt_Box_aLink">News</a></div>
                                            <a class="mob_text_ln_aLink" href="https://www.bgr.in/news/nokia-5-3-launching-august-smartphones-india-5g-price-908293/">Nokia 5.3 launching in India in August with two more phones</a>
                                        </div>
                                    </div>
                                                            </div>
                        </div>
                                                                                            </div>
                </div>

                <div class="col-sm-4 rightWrap">
                    			<div class="execphpwidget"><!-- /21665149170/bgr/bgr_article_300x250_atf -->
<div id='div-gpt-ad-1525095201272-1' style='width:300px; height:auto; position:relative; z-index:1;' class="rhs_ad1"></div></div>
					<div class="execphpwidget"></div>
					<div class="execphpwidget"><div class="trending rt-header">
                     <h2>Editor's Pick</h2><div class="row">
                    <div class="col-sm-12">
                        <div class="thumb">
                        
<div class="small_art_sec">
 <div class="parent_Img_div"><a href="https://www.bgr.in/news/bgmi-1-8-update-now-live-new-react-survival-mode-mythic-winter-themed-rpm6-royale-pass-rewards-and-more-1029733/" title="BGMI 1.8 update now live: New React Survival mode, Mythic Winter themed RPM6, Royale Pass rewards and more" class=""><img class="lazy lazy-hidden" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2021/12/BGMI-1.8-update.jpg?impolicy=Medium_Resize&w=330&h=255" title="BGMI 1.8 update now live: New React Survival mode, Mythic Winter themed RPM6, Royale Pass rewards and more" alt="BGMI 1.8 update now live: New React Survival mode, Mythic Winter themed RPM6, Royale Pass rewards and more"><noscript><img src="https://st1.bgr.in/wp-content/uploads/2021/12/BGMI-1.8-update.jpg?impolicy=Medium_Resize&w=330&h=255" title="BGMI 1.8 update now live: New React Survival mode, Mythic Winter themed RPM6, Royale Pass rewards and more" alt="BGMI 1.8 update now live: New React Survival mode, Mythic Winter themed RPM6, Royale Pass rewards and more"></noscript></a></div>
 <div class="mob_text_ln">
 <div class="float_txt_Box clr_news"><a href="https://www.bgr.in/category/news" class="float_txt_Box_aLink">News</a></div>
 <a href="https://www.bgr.in/news/bgmi-1-8-update-now-live-new-react-survival-mode-mythic-winter-themed-rpm6-royale-pass-rewards-and-more-1029733/" title="BGMI 1.8 update now live: New React Survival mode, Mythic Winter themed RPM6, Royale Pass rewards and more" class="mob_text_ln_aLink">BGMI 1.8 update now live: New React Survival mode, Mythic Winter themed RPM6, Royale Pass rewards and more</a>
 </div>
</div>
                            
                        </div>
                    </div>
                </div><div class="widget-list-sm photo-gallery_sec">
                            <div class="media">
                                <div class="media-left">
                                    <a href="https://www.bgr.in/photo-gallery/last-minute-secret-santa-gift-ideas-check-five-gadgets-you-can-buy-under-rs-1000-1029575/" title="Gadgets priced under Rs 1000 that can make a good gift"><img class="lazy lazy-hidden" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2021/12/Fidget-Cube-1.jpg?impolicy=Medium_Resize&w=140&h=92" alt="Gadgets priced under Rs 1000 that can make a good gift" title="Gadgets priced under Rs 1000 that can make a good gift" /><noscript><img src="https://st1.bgr.in/wp-content/uploads/2021/12/Fidget-Cube-1.jpg?impolicy=Medium_Resize&w=140&h=92" alt="Gadgets priced under Rs 1000 that can make a good gift" title="Gadgets priced under Rs 1000 that can make a good gift" /></noscript></a>
                                </div>
                                <div class="media-body">
                                    <p><a class="sec_name" href="https://www.bgr.in/category/photo-gallery" title="Photo Gallery">Photo Gallery</a></p>
                                    <a href="https://www.bgr.in/photo-gallery/last-minute-secret-santa-gift-ideas-check-five-gadgets-you-can-buy-under-rs-1000-1029575/" title="Gadgets priced under Rs 1000 that can make a good gift" class="media-content">Gadgets priced under Rs 1000 that can make a good gift</a></p>
                                </div>
                            </div>
                        </div><div class="widget-list-sm photo-gallery_sec">
                            <div class="media">
                                <div class="media-left">
                                    <a href="https://www.bgr.in/photo-gallery/last-minute-secret-santa-gift-ideas-check-five-gadgets-you-can-buy-under-rs-1000-1029575/" title="Last-minute Secret Santa gift ideas: Check five gadgets you can buy under Rs 1,000"><img class="lazy lazy-hidden" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2021/12/Fidget-Cube-1.jpg?impolicy=Medium_Resize&w=140&h=92" alt="Last-minute Secret Santa gift ideas: Check five gadgets you can buy under Rs 1,000" title="Last-minute Secret Santa gift ideas: Check five gadgets you can buy under Rs 1,000" /><noscript><img src="https://st1.bgr.in/wp-content/uploads/2021/12/Fidget-Cube-1.jpg?impolicy=Medium_Resize&w=140&h=92" alt="Last-minute Secret Santa gift ideas: Check five gadgets you can buy under Rs 1,000" title="Last-minute Secret Santa gift ideas: Check five gadgets you can buy under Rs 1,000" /></noscript></a>
                                </div>
                                <div class="media-body">
                                    <p><a class="sec_name" href="https://www.bgr.in/category/photo-gallery" title="Photo Gallery">Photo Gallery</a></p>
                                    <a href="https://www.bgr.in/photo-gallery/last-minute-secret-santa-gift-ideas-check-five-gadgets-you-can-buy-under-rs-1000-1029575/" title="Last-minute Secret Santa gift ideas: Check five gadgets you can buy under Rs 1,000" class="media-content">Last-minute Secret Santa gift ideas: Check five gadgets you can buy under Rs 1,000</a></p>
                                </div>
                            </div>
                        </div><div class="widget-list-sm news_sec">
                            <div class="media">
                                <div class="media-left">
                                    <a href="https://www.bgr.in/news/rbi-reportedly-wants-a-complete-ban-on-cryptocurrencies-no-more-bitcoin-billionaires-in-india-1029700/" title="RBI reportedly wants a  complete ban on cryptocurrencies: No more Bitcoin billionaires in India?"><img class="lazy lazy-hidden" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2021/11/rbi-1.jpg?impolicy=Medium_Resize&w=140&h=92" alt="RBI reportedly wants a  complete ban on cryptocurrencies: No more Bitcoin billionaires in India?" title="RBI reportedly wants a  complete ban on cryptocurrencies: No more Bitcoin billionaires in India?" /><noscript><img src="https://st1.bgr.in/wp-content/uploads/2021/11/rbi-1.jpg?impolicy=Medium_Resize&w=140&h=92" alt="RBI reportedly wants a  complete ban on cryptocurrencies: No more Bitcoin billionaires in India?" title="RBI reportedly wants a  complete ban on cryptocurrencies: No more Bitcoin billionaires in India?" /></noscript></a>
                                </div>
                                <div class="media-body">
                                    <p><a class="sec_name" href="https://www.bgr.in/category/news" title="News">News</a></p>
                                    <a href="https://www.bgr.in/news/rbi-reportedly-wants-a-complete-ban-on-cryptocurrencies-no-more-bitcoin-billionaires-in-india-1029700/" title="RBI reportedly wants a  complete ban on cryptocurrencies: No more Bitcoin billionaires in India?" class="media-content">RBI reportedly wants a  complete ban on cryptocurrencies: No more Bitcoin billionaires in India?</a></p>
                                </div>
                            </div>
                        </div><div class="widget-list-sm reviews_sec">
                            <div class="media">
                                <div class="media-left">
                                    <a href="https://www.bgr.in/reviews/oppo-find-n-review-first-impressions-photos-camera-performance-battery-design-display-price-india-1029661/" title="Oppo Find N review: Has the best foldable arrived?"><img class="lazy lazy-hidden" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2021/12/Oppo-Find-N-final_8-1.jpg?impolicy=Medium_Resize&w=140&h=92" alt="Oppo Find N review: Has the best foldable arrived?" title="Oppo Find N review: Has the best foldable arrived?" /><noscript><img src="https://st1.bgr.in/wp-content/uploads/2021/12/Oppo-Find-N-final_8-1.jpg?impolicy=Medium_Resize&w=140&h=92" alt="Oppo Find N review: Has the best foldable arrived?" title="Oppo Find N review: Has the best foldable arrived?" /></noscript></a>
                                </div>
                                <div class="media-body">
                                    <p><a class="sec_name" href="https://www.bgr.in/category/reviews" title="Reviews">Reviews</a></p>
                                    <a href="https://www.bgr.in/reviews/oppo-find-n-review-first-impressions-photos-camera-performance-battery-design-display-price-india-1029661/" title="Oppo Find N review: Has the best foldable arrived?" class="media-content">Oppo Find N review: Has the best foldable arrived?</a></p>
                                </div>
                            </div>
                        </div><div class="widget-list-sm electric-vehicles_sec">
                            <div class="media">
                                <div class="media-left">
                                    <a href="https://www.bgr.in/electric-vehicles/this-man-blew-up-his-tesla-model-s-with-elon-mask-inside-watch-video-1029707/" title="Check why this man blew up his Tesla Model S with    Elon Mask    inside"><img class="lazy lazy-hidden" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2021/12/Elon-Mask.jpg?impolicy=Medium_Resize&w=140&h=92" alt="Check why this man blew up his Tesla Model S with    Elon Mask    inside" title="Check why this man blew up his Tesla Model S with    Elon Mask    inside" /><noscript><img src="https://st1.bgr.in/wp-content/uploads/2021/12/Elon-Mask.jpg?impolicy=Medium_Resize&w=140&h=92" alt="Check why this man blew up his Tesla Model S with    Elon Mask    inside" title="Check why this man blew up his Tesla Model S with    Elon Mask    inside" /></noscript></a>
                                </div>
                                <div class="media-body">
                                    <p><a class="sec_name" href="https://www.bgr.in/category/electric-vehicles" title="Electric Vehicle">Electric Vehicle</a></p>
                                    <a href="https://www.bgr.in/electric-vehicles/this-man-blew-up-his-tesla-model-s-with-elon-mask-inside-watch-video-1029707/" title="Check why this man blew up his Tesla Model S with    Elon Mask    inside" class="media-content">Check why this man blew up his Tesla Model S with    Elon Mask    inside</a></p>
                                </div>
                            </div>
                        </div></div>
					<div class="execphpwidget">    <div class="trending rt-header">
        <h2 class="popular">Most Popular</h2>
        <div class="popular-tabs">
            <ul class="nav nav-pills" role="tablist">
                                <li role="presentation" class="active opinions">
                    <a href="#opinions" aria-controls="opinions" role="tab" data-toggle="tab">Opinions</a>
                </li>
                                                <li role="presentation" class=" reviews">
                    <a href="#reviews" aria-controls="reviews" role="tab" data-toggle="tab">Review</a>
                </li>
                                                <li role="presentation" class=" news">
                    <a href="#news" aria-controls="news" role="tab" data-toggle="tab">News</a>
                </li>
                                                <li role="presentation" class=" features">
                    <a href="#features" aria-controls="features" role="tab" data-toggle="tab">Features</a>
                </li>
                                            </ul>
            <div class="tab-content">
                                <div role="tabpanel" class="tab-pane active" id="opinions">
                    <div class="widget-text-list">
                                                <div class="widget-list-sm">
                            <div class="media">
                                <div class="media-body">
                                    <p class="media-content"><a href="https://www.bgr.in/opinions/netflix-streaming-service-of-2021-disney-plus-hotstar-amazon-prime-video-marvel-1029272/" title="Here&#039;s all you should know before investing in a streaming service">Here&#039;s all you should know before investing in a streaming service</a></p>
                                </div>
                            </div>
                        </div>
                                                <div class="widget-list-sm">
                            <div class="media">
                                <div class="media-body">
                                    <p class="media-content"><a href="https://www.bgr.in/opinions/why-is-mark-zuckerbergs-metaverse-dream-not-pragmatic-just-yet-1029288/" title="Why is Mark Zuckerberg&#039;s metaverse dream not pragmatic just yet?">Why is Mark Zuckerberg&#039;s metaverse dream not pragmatic just yet?</a></p>
                                </div>
                            </div>
                        </div>
                                                <div class="widget-list-sm">
                            <div class="media">
                                <div class="media-body">
                                    <p class="media-content"><a href="https://www.bgr.in/opinions/netflix-amazon-prime-disney-hotstar-price-india-best-streaming-platform-benefits-1028061/" title="Which streaming service is the best for you? Netflix, Amazon Prime, or Disney+ Hotstar">Which streaming service is the best for you? Netflix, Amazon Prime, or Disney+ Hotstar</a></p>
                                </div>
                            </div>
                        </div>
                                                <div class="widget-list-sm">
                            <div class="media">
                                <div class="media-body">
                                    <p class="media-content"><a href="https://www.bgr.in/opinions/jack-dorsey-jeff-bezos-brian-acton-and-more-why-top-executives-are-leaving-big-tech-companies-1027117/" title="Why top executives are leaving big tech companies">Why top executives are leaving big tech companies</a></p>
                                </div>
                            </div>
                        </div>
                                                <div class="widget-list-sm">
                            <div class="media">
                                <div class="media-body">
                                    <p class="media-content"><a href="https://www.bgr.in/opinions/battery-charging-vs-battery-swapping-on-electric-scooters-which-one-should-indians-prefer-1026773/" title="Battery charging vs Battery swapping on electric scooters: Which one is better?">Battery charging vs Battery swapping on electric scooters: Which one is better?</a></p>
                                </div>
                            </div>
                        </div>
                                            </div>
                </div>
                                <div role="tabpanel" class="tab-pane " id="reviews">
                    <div class="widget-text-list">
                                                <div class="widget-list-sm">
                            <div class="media">
                                <div class="media-body">
                                    <p class="media-content"><a href="https://www.bgr.in/reviews/vivo-tws-neo-review-rs-5990-price-in-india-july-24-amazon-sale-oneplus-buds-competitor-audio-performance-features-904716/" title="Vivo TWS Neo Review">Vivo TWS Neo Review</a></p>
                                </div>
                            </div>
                        </div>
                                                <div class="widget-list-sm">
                            <div class="media">
                                <div class="media-body">
                                    <p class="media-content"><a href="https://www.bgr.in/reviews/logitech-g502-lightspeed-gaming-mouse-review-rs-14995-price-in-india-performance-features-competition-904517/" title="Logitech G502 Lightspeed Gaming Mouse Review">Logitech G502 Lightspeed Gaming Mouse Review</a></p>
                                </div>
                            </div>
                        </div>
                                                <div class="widget-list-sm">
                            <div class="media">
                                <div class="media-body">
                                    <p class="media-content"><a href="https://www.bgr.in/reviews/asus-rog-phone-3-first-impressions-hardware-overkill-is-back-specifications-features-price-in-india-sale-flipkart-904506/" title="Asus ROG Phone 3 First Impressions">Asus ROG Phone 3 First Impressions</a></p>
                                </div>
                            </div>
                        </div>
                                                <div class="widget-list-sm">
                            <div class="media">
                                <div class="media-body">
                                    <p class="media-content"><a href="https://www.bgr.in/reviews/oneplus-nord-first-impressions-possibly-the-thor-to-electrify-the-mid-range-price-in-india-sale-904059/" title="OnePlus Nord First Impressions">OnePlus Nord First Impressions</a></p>
                                </div>
                            </div>
                        </div>
                                                <div class="widget-list-sm">
                            <div class="media">
                                <div class="media-body">
                                    <p class="media-content"><a href="https://www.bgr.in/reviews/asus-tuf-a15-fa566-gaming-laptop-review-works-great-besides-the-occasional-hiccup-903560/" title="Asus TUF A15 (FA566) Gaming Laptop Review">Asus TUF A15 (FA566) Gaming Laptop Review</a></p>
                                </div>
                            </div>
                        </div>
                                            </div>
                </div>
                                <div role="tabpanel" class="tab-pane " id="news">
                    <div class="widget-text-list">
                                                <div class="widget-list-sm">
                            <div class="media">
                                <div class="media-body">
                                    <p class="media-content"><a href="https://www.bgr.in/news/bgmi-1-8-update-now-live-new-react-survival-mode-mythic-winter-themed-rpm6-royale-pass-rewards-and-more-1029733/" title="BGMI 1.8 update now live: New React Survival mode, Mythic Winter themed RPM6, Royale Pass rewards and more">BGMI 1.8 update now live: New React Survival mode, Mythic Winter themed RPM6, Royale Pass rewards and more</a></p>
                                </div>
                            </div>
                        </div>
                                                <div class="widget-list-sm">
                            <div class="media">
                                <div class="media-body">
                                    <p class="media-content"><a href="https://www.bgr.in/news/rbi-reportedly-wants-a-complete-ban-on-cryptocurrencies-no-more-bitcoin-billionaires-in-india-1029700/" title="RBI reportedly wants a  complete ban on cryptocurrencies: No more Bitcoin billionaires in India?">RBI reportedly wants a  complete ban on cryptocurrencies: No more Bitcoin billionaires in India?</a></p>
                                </div>
                            </div>
                        </div>
                                                <div class="widget-list-sm">
                            <div class="media">
                                <div class="media-body">
                                    <p class="media-content"><a href="https://www.bgr.in/news/foxconn-india-workers-protest-after-over-150-staffers-hospitalised-for-food-poisoning-1029592/" title="Food poisoning at Foxconn   s India unit trigger massive protest">Food poisoning at Foxconn   s India unit trigger massive protest</a></p>
                                </div>
                            </div>
                        </div>
                                                <div class="widget-list-sm">
                            <div class="media">
                                <div class="media-body">
                                    <p class="media-content"><a href="https://www.bgr.in/electric-vehicles/this-man-blew-up-his-tesla-model-s-with-elon-mask-inside-watch-video-1029707/" title="Check why this man blew up his Tesla Model S with    Elon Mask    inside">Check why this man blew up his Tesla Model S with    Elon Mask    inside</a></p>
                                </div>
                            </div>
                        </div>
                                                <div class="widget-list-sm">
                            <div class="media">
                                <div class="media-body">
                                    <p class="media-content"><a href="https://www.bgr.in/photo-gallery/worst-whatsapp-features-launched-in-2021-view-once-disappearing-messages-and-more-1029671/" title="Worst WhatsApp features launched in 2021: View Once, Disappearing Messages, and more">Worst WhatsApp features launched in 2021: View Once, Disappearing Messages, and more</a></p>
                                </div>
                            </div>
                        </div>
                                            </div>
                </div>
                                <div role="tabpanel" class="tab-pane " id="features">
                    <div class="widget-text-list">
                                                <div class="widget-list-sm">
                            <div class="media">
                                <div class="media-body">
                                    <p class="media-content"><a href="https://www.bgr.in/videos/features/scanner-go-app-users-and-features-1029604/" title="Scanner Go App users and features">Scanner Go App users and features</a></p>
                                </div>
                            </div>
                        </div>
                                                <div class="widget-list-sm">
                            <div class="media">
                                <div class="media-body">
                                    <p class="media-content"><a href="https://www.bgr.in/videos/news/samsung-galaxy-tab-8-launched-1029601/" title="Samsung Galaxy Tab 8 Launched">Samsung Galaxy Tab 8 Launched</a></p>
                                </div>
                            </div>
                        </div>
                                                <div class="widget-list-sm">
                            <div class="media">
                                <div class="media-body">
                                    <p class="media-content"><a href="https://www.bgr.in/features/vodafone-idea-airtel-reliance-jio-disney-hotstar-and-netflix-free-subscriptions-1028096/" title="How to save on Netflix, Disney+ Hotastar and Amazon Prime Video subscriptions">How to save on Netflix, Disney+ Hotastar and Amazon Prime Video subscriptions</a></p>
                                </div>
                            </div>
                        </div>
                                                <div class="widget-list-sm">
                            <div class="media">
                                <div class="media-body">
                                    <p class="media-content"><a href="https://www.bgr.in/features/omicron-effect-how-tech-companies-are-preparing-for-new-covid-variant-1029208/" title="Omicron effect: How tech companies are preparing for the new COVID variant">Omicron effect: How tech companies are preparing for the new COVID variant</a></p>
                                </div>
                            </div>
                        </div>
                                                <div class="widget-list-sm">
                            <div class="media">
                                <div class="media-body">
                                    <p class="media-content"><a href="https://www.bgr.in/videos/features/instagram-new-feature-tutorial-1029052/" title="Instagram New Feature Tutorial">Instagram New Feature Tutorial</a></p>
                                </div>
                            </div>
                        </div>
                                            </div>
                </div>
                                
            </div>
        </div>
    </div>
</div>
					<div class="execphpwidget"><!-- /21665149170/bgr/bgr_article_300x250_btf_1 -->
<div id='div-gpt-ad-1525095201272-2' style='width:300px; height:auto; position:relative; z-index:1;'></div></div>
					<div class="execphpwidget"><div class="trending rt-header">
    <h2>Related Topics</h2>
	<div class="prod-quick-links">
            <ul "eventtracker" data-event-sub-cat="Tags" data-event-title="yes"><li><a href="https://www.bgr.in/tag/battlegrounds-mobile-india/" rel="tag"><span itemprop="keywords">Battlegrounds Mobile India</span></a></li> <li><a href="https://www.bgr.in/tag/bgmi/" rel="tag"><span itemprop="keywords">BGMI</span></a></li> <li><a href="https://www.bgr.in/tag/krafton/" rel="tag"><span itemprop="keywords">Krafton</span></a></li> <li><a href="https://www.bgr.in/tag/squid-game/" rel="tag"><span itemprop="keywords">Squid Game</span></a></li></ul>        </div>
</div></div>
					<div class="execphpwidget"><div class="trending rt-header"><h2>Related Stories</h2><div class="widget-list-sm news_sec">
                                    <div class="media">
                                        <div class="media-left">
                                            <a href="https://www.bgr.in/news/bgmi-1-8-update-now-live-new-react-survival-mode-mythic-winter-themed-rpm6-royale-pass-rewards-and-more-1029733/" title="BGMI 1.8 update now live: New React Survival mode, Mythic Winter themed RPM6, Royale Pass rewards and more"><img class="lazy lazy-hidden media-object img-responsive" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2021/12/BGMI-1.8-update.jpg?impolicy=Medium_Resize&w=140&h=92" alt="BGMI 1.8 update now live: New React Survival mode, Mythic Winter themed RPM6, Royale Pass rewards and more" title="BGMI 1.8 update now live: New React Survival mode, Mythic Winter themed RPM6, Royale Pass rewards and more"><noscript><img class="media-object img-responsive" src="https://st1.bgr.in/wp-content/uploads/2021/12/BGMI-1.8-update.jpg?impolicy=Medium_Resize&w=140&h=92" alt="BGMI 1.8 update now live: New React Survival mode, Mythic Winter themed RPM6, Royale Pass rewards and more" title="BGMI 1.8 update now live: New React Survival mode, Mythic Winter themed RPM6, Royale Pass rewards and more"></noscript></a>
                                        </div>
                                        <div class="media-body">
                                            <p><a class="sec_name" href="https://www.bgr.in/category/news/">News</a></p>
                                            <a href="https://www.bgr.in/news/bgmi-1-8-update-now-live-new-react-survival-mode-mythic-winter-themed-rpm6-royale-pass-rewards-and-more-1029733/" class="media-content" title="BGMI 1.8 update now live: New React Survival mode, Mythic Winter themed RPM6, Royale Pass rewards and more">BGMI 1.8 update now live: New React Survival mode, Mythic Winter themed RPM6, Royale Pass rewards and more</a>
                                        </div>
                                    </div>
                                </div><div class="widget-list-sm apps_sec">
                                    <div class="media">
                                        <div class="media-left">
                                            <a href="https://www.bgr.in/apps/this-indian-dating-app-just-scored-funding-from-krafton-will-bgmi-help-you-score-dates-now-1029652/" title="This Indian dating app just scored funding from Krafton: Will BGMI help you score dates now?"><img class="lazy lazy-hidden media-object img-responsive" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2021/12/mobiles-texting-Pixabay.jpg?impolicy=Medium_Resize&w=140&h=92" alt="This Indian dating app just scored funding from Krafton: Will BGMI help you score dates now?" title="This Indian dating app just scored funding from Krafton: Will BGMI help you score dates now?"><noscript><img class="media-object img-responsive" src="https://st1.bgr.in/wp-content/uploads/2021/12/mobiles-texting-Pixabay.jpg?impolicy=Medium_Resize&w=140&h=92" alt="This Indian dating app just scored funding from Krafton: Will BGMI help you score dates now?" title="This Indian dating app just scored funding from Krafton: Will BGMI help you score dates now?"></noscript></a>
                                        </div>
                                        <div class="media-body">
                                            <p><a class="sec_name" href="https://www.bgr.in/category/apps/">Apps</a></p>
                                            <a href="https://www.bgr.in/apps/this-indian-dating-app-just-scored-funding-from-krafton-will-bgmi-help-you-score-dates-now-1029652/" class="media-content" title="This Indian dating app just scored funding from Krafton: Will BGMI help you score dates now?">This Indian dating app just scored funding from Krafton: Will BGMI help you score dates now?</a>
                                        </div>
                                    </div>
                                </div><div class="widget-list-sm gaming_sec">
                                    <div class="media">
                                        <div class="media-left">
                                            <a href="https://www.bgr.in/gaming/bgmi-x-spider-man-no-way-home-crossover-teased-themed-cosmetics-special-rewards-marvel-krafton-1029117/" title="BGMI x Spider-Man No Way Home crossover teased, likely to have themed-cosmetics, special rewards"><img class="lazy lazy-hidden media-object img-responsive" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2021/12/BGMI-Spider-Man-No-Way-Home-crossover.jpg?impolicy=Medium_Resize&w=140&h=92" alt="BGMI x Spider-Man No Way Home crossover teased, likely to have themed-cosmetics, special rewards" title="BGMI x Spider-Man No Way Home crossover teased, likely to have themed-cosmetics, special rewards"><noscript><img class="media-object img-responsive" src="https://st1.bgr.in/wp-content/uploads/2021/12/BGMI-Spider-Man-No-Way-Home-crossover.jpg?impolicy=Medium_Resize&w=140&h=92" alt="BGMI x Spider-Man No Way Home crossover teased, likely to have themed-cosmetics, special rewards" title="BGMI x Spider-Man No Way Home crossover teased, likely to have themed-cosmetics, special rewards"></noscript></a>
                                        </div>
                                        <div class="media-body">
                                            <p><a class="sec_name" href="https://www.bgr.in/category/gaming/">Gaming</a></p>
                                            <a href="https://www.bgr.in/gaming/bgmi-x-spider-man-no-way-home-crossover-teased-themed-cosmetics-special-rewards-marvel-krafton-1029117/" class="media-content" title="BGMI x Spider-Man No Way Home crossover teased, likely to have themed-cosmetics, special rewards">BGMI x Spider-Man No Way Home crossover teased, likely to have themed-cosmetics, special rewards</a>
                                        </div>
                                    </div>
                                </div><div class="widget-list-sm news_sec">
                                    <div class="media">
                                        <div class="media-left">
                                            <a href="https://www.bgr.in/news/battlegrounds-mobile-india-bans-over-1-4-lakh-accounts-reveals-nicknames-of-cheaters-1028937/" title="Battlegrounds Mobile India bans over 1.4 lakh accounts"><img class="lazy lazy-hidden media-object img-responsive" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2021/11/BGMI-11.jpg?impolicy=Medium_Resize&w=140&h=92" alt="Battlegrounds Mobile India bans over 1.4 lakh accounts" title="Battlegrounds Mobile India bans over 1.4 lakh accounts"><noscript><img class="media-object img-responsive" src="https://st1.bgr.in/wp-content/uploads/2021/11/BGMI-11.jpg?impolicy=Medium_Resize&w=140&h=92" alt="Battlegrounds Mobile India bans over 1.4 lakh accounts" title="Battlegrounds Mobile India bans over 1.4 lakh accounts"></noscript></a>
                                        </div>
                                        <div class="media-body">
                                            <p><a class="sec_name" href="https://www.bgr.in/category/news/">News</a></p>
                                            <a href="https://www.bgr.in/news/battlegrounds-mobile-india-bans-over-1-4-lakh-accounts-reveals-nicknames-of-cheaters-1028937/" class="media-content" title="Battlegrounds Mobile India bans over 1.4 lakh accounts">Battlegrounds Mobile India bans over 1.4 lakh accounts</a>
                                        </div>
                                    </div>
                                </div><div class="widget-list-sm gaming_sec">
                                    <div class="media">
                                        <div class="media-left">
                                            <a href="https://www.bgr.in/gaming/pubg-battlegrounds-free-to-play-transition-battlegrounds-plus-upgrade-special-free-rewards-krafton-br-game-1028715/" title="Battlegrounds Plus has a pleasant surprise for existing players who paid for the game"><img class="lazy lazy-hidden media-object img-responsive" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2021/12/PUBG-Battlegrounds.jpg?impolicy=Medium_Resize&w=140&h=92" alt="Battlegrounds Plus has a pleasant surprise for existing players who paid for the game" title="Battlegrounds Plus has a pleasant surprise for existing players who paid for the game"><noscript><img class="media-object img-responsive" src="https://st1.bgr.in/wp-content/uploads/2021/12/PUBG-Battlegrounds.jpg?impolicy=Medium_Resize&w=140&h=92" alt="Battlegrounds Plus has a pleasant surprise for existing players who paid for the game" title="Battlegrounds Plus has a pleasant surprise for existing players who paid for the game"></noscript></a>
                                        </div>
                                        <div class="media-body">
                                            <p><a class="sec_name" href="https://www.bgr.in/category/gaming/">Gaming</a></p>
                                            <a href="https://www.bgr.in/gaming/pubg-battlegrounds-free-to-play-transition-battlegrounds-plus-upgrade-special-free-rewards-krafton-br-game-1028715/" class="media-content" title="Battlegrounds Plus has a pleasant surprise for existing players who paid for the game">Battlegrounds Plus has a pleasant surprise for existing players who paid for the game</a>
                                        </div>
                                    </div>
                                </div></div></div>
					<div class="execphpwidget"><div class="trending rt-header hindi_samachar">
	<h2>हिंदी समाचार</h2>
	<div class="widget-text-list">
                								<div class="widget-list-sm">
                                        <div class="media">
                                            <div class="media-body">
                                                <p class="media-content"><a href="https://www.bgr.in/hi/games/free-fire-redeem-codes-20-december-for-free-rewards-loot-crate-and-more-benefits-1029739/">Free Fire Redeem Codes Dec 20: इंडियन सर्वर पर आज ये कोड्स दिलाएंगे ढेरों रिवॉर्ड</a></p>
                                            </div>
                                        </div>
                                    </div>
                   
                								<div class="widget-list-sm">
                                        <div class="media">
                                            <div class="media-body">
                                                <p class="media-content"><a href="https://www.bgr.in/hi/apps/government-imposes-5-percent-gst-on-food-delivery-ecos-like-zomato-and-swiggy-effective-january-1-2022-1029729/">Zomato, Swiggy से खाना मंगाना होगा महंगा? 1 जनवरी से लगेगा GST</a></p>
                                            </div>
                                        </div>
                                    </div>
                   
                								<div class="widget-list-sm">
                                        <div class="media">
                                            <div class="media-body">
                                                <p class="media-content"><a href="https://www.bgr.in/hi/tips-and-tricks/how-to-check-if-pan-card-is-fake-or-not-check-here-full-process-1029692/">PAN Card असली है या नकली, चंद मिनटों में ऐसे लगाएं पता</a></p>
                                            </div>
                                        </div>
                                    </div>
                   
                								<div class="widget-list-sm">
                                        <div class="media">
                                            <div class="media-body">
                                                <p class="media-content"><a href="https://www.bgr.in/hi/electric-vehicle/nio-et5-electric-car-unveiled-with-1000km-range-to-rival-tesla-model-3-1029693/">Tesla से टक्कर लेगी चीनी इलेक्ट्रिक कार, एक बार चार्ज करने पर चलेगी 1000Km</a></p>
                                            </div>
                                        </div>
                                    </div>
                   
                								<div class="widget-list-sm">
                                        <div class="media">
                                            <div class="media-body">
                                                <p class="media-content"><a href="https://www.bgr.in/hi/news/truecaller-report-says-that-india-is-4th-most-spammed-country-in-the-world-in-terms-of-spam-calls-one-spammer-made-202-million-spam-calls-in-year-2021-1029677/">Spam Calls के मामले में चौथे नंबर पर भारत, सिर्फ 1 स्पैमर ने की 20 करोड़ से भी ज्यादा कॉल</a></p>
                                            </div>
                                        </div>
                                    </div>
                   
                            </div>
        </div></div>
					<div class="execphpwidget"><!-- /21665149170/bgr/bgr_article_300x250_btf_2 -->
<div id='div-gpt-ad-1525095201272-3' style='width:300px; height:250px;'  class="rhs_ad3"></div>




</div>
					<div class="execphpwidget"><style>
  .article .article_details_sec .rightWrap .trending.rt-header.featured_videos {
    display: block;
    margin-bottom: 10px;
}
</style>
<div class="trending rt-header featured_videos">
    <h2>Latest Videos</h2>
        <div class="widget-list-sm videos_sec">
        <div class="media">
            <div class="media-left">
                <a href="https://www.bgr.in/videos/features/scanner-go-app-users-and-features-1029604/" title="Scanner Go App | Best Scanner App ? Lets Find out | BGR India"><img class="media-object img-responsive lazy lazy-loaded" src="https://st1.bgr.in/wp-content/uploads/2021/12/Scanner-go.jpg?impolicy=Medium_Resize&w=143&h=111"  data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2021/12/Scanner-go.jpg?impolicy=Medium_Resize&w=143&h=111" alt="Scanner Go App | Best Scanner App ? Lets Find out | BGR India" title="Scanner Go App | Best Scanner App ? Lets Find out | BGR India"></a>
            </div>
            <div class="media-body">
                <p><a class="sec_name" href="https://www.bgr.in/videos/features/">Features</a></p>
                <a href="https://www.bgr.in/videos/features/scanner-go-app-users-and-features-1029604/" class="media-content">Scanner Go App | Best Scanner App ? Lets Find out | BGR India</a>
            </div>
        </div>
    </div>
        <div class="widget-list-sm videos_sec">
        <div class="media">
            <div class="media-left">
                <a href="https://www.bgr.in/videos/news/samsung-galaxy-tab-8-launched-1029601/" title="Samsung Galaxy Tab 8 Launched | BGR India Shorts"><img class="media-object img-responsive lazy lazy-loaded" src="https://st1.bgr.in/wp-content/uploads/2021/12/samsung-tab.jpg?impolicy=Medium_Resize&w=143&h=111"  data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2021/12/samsung-tab.jpg?impolicy=Medium_Resize&w=143&h=111" alt="Samsung Galaxy Tab 8 Launched | BGR India Shorts" title="Samsung Galaxy Tab 8 Launched | BGR India Shorts"></a>
            </div>
            <div class="media-body">
                <p><a class="sec_name" href="https://www.bgr.in/videos/features/">News</a></p>
                <a href="https://www.bgr.in/videos/news/samsung-galaxy-tab-8-launched-1029601/" class="media-content">Samsung Galaxy Tab 8 Launched | BGR India Shorts</a>
            </div>
        </div>
    </div>
        <div class="widget-list-sm videos_sec">
        <div class="media">
            <div class="media-left">
                <a href="https://www.bgr.in/videos/news/future-aadhaar-cards-may-use-artificial-intelligence-and-machine-learning-1029279/" title="Aadhaar Cards May Soon Use Artificial Intelligence, BlockChain, Machine Learning for Safety"><img class="media-object img-responsive lazy lazy-loaded" src="https://st1.bgr.in/wp-content/uploads/2021/12/Aadhar-Cards.jpg?impolicy=Medium_Resize&w=143&h=111"  data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2021/12/Aadhar-Cards.jpg?impolicy=Medium_Resize&w=143&h=111" alt="Aadhaar Cards May Soon Use Artificial Intelligence, BlockChain, Machine Learning for Safety" title="Aadhaar Cards May Soon Use Artificial Intelligence, BlockChain, Machine Learning for Safety"></a>
            </div>
            <div class="media-body">
                <p><a class="sec_name" href="https://www.bgr.in/videos/news/">News</a></p>
                <a href="https://www.bgr.in/videos/news/future-aadhaar-cards-may-use-artificial-intelligence-and-machine-learning-1029279/" class="media-content">Aadhaar Cards May Soon Use Artificial Intelligence, BlockChain, Machine Learning for Safety</a>
            </div>
        </div>
    </div>
        <div class="widget-list-sm videos_sec">
        <div class="media">
            <div class="media-left">
                <a href="https://www.bgr.in/videos/hands-on/realme-smart-home-gadgets-launched-1029193/" title="realme Smart Home Gadgets Launched | Check out the First Look | BGR India"><img class="media-object img-responsive lazy lazy-loaded" src="https://st1.bgr.in/wp-content/uploads/2021/12/realme-1.jpg?impolicy=Medium_Resize&w=143&h=111"  data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2021/12/realme-1.jpg?impolicy=Medium_Resize&w=143&h=111" alt="realme Smart Home Gadgets Launched | Check out the First Look | BGR India" title="realme Smart Home Gadgets Launched | Check out the First Look | BGR India"></a>
            </div>
            <div class="media-body">
                <p><a class="sec_name" href="https://www.bgr.in/videos/hands-on/">Hands On</a></p>
                <a href="https://www.bgr.in/videos/hands-on/realme-smart-home-gadgets-launched-1029193/" class="media-content">realme Smart Home Gadgets Launched | Check out the First Look | BGR India</a>
            </div>
        </div>
    </div>
    </div>
<a style="margin-top:0;" href="https://bgr.in/category/videos/" title="Latest Videos" target="_blank" class="viewAll_aLink eventtracker" data-event-sub-cat="Reviews" itemprop="url">More Videos<span class="icon_radius clr_videos"><i class="sprit-icon arrow-r"></i></span></a>
<div class="clear"></div></div>
					<div class="execphpwidget">  
<div class="trending rt-header">
        <h2>News</h2>

    <div class="row">
        <div class="col-sm-12">
            <div class="thumb">
				<div class="small_art_sec">
					<div class="parent_Img_div">
						<a href="https://www.bgr.in/news/bgmi-1-8-update-now-live-new-react-survival-mode-mythic-winter-themed-rpm6-royale-pass-rewards-and-more-1029733/" title="BGMI 1.8 update now live: New React Survival mode, Mythic Winter themed RPM6, Royale Pass rewards and more">
							<img class="img-responsive lazy lazy-hidden" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2021/12/BGMI-1.8-update.jpg?impolicy=Medium_Resize&w=330&h=255" alt="BGMI 1.8 update now live: New React Survival mode, Mythic Winter themed RPM6, Royale Pass rewards and more" title="BGMI 1.8 update now live: New React Survival mode, Mythic Winter themed RPM6, Royale Pass rewards and more">
						</a>
					</div>
                 	<div class="mob_text_ln">
						<div class="float_txt_Box clr_news"><a class="float_txt_Box_aLink" href="https://www.bgr.in/category/news">News</a></div>
                    
                    	<a href="https://www.bgr.in/news/bgmi-1-8-update-now-live-new-react-survival-mode-mythic-winter-themed-rpm6-royale-pass-rewards-and-more-1029733/" class="mob_text_ln_aLink">BGMI 1.8 update now live: New React Survival mode, Mythic Winter themed RPM6, Royale Pass rewards and more</a>
                	</div>
            	</div>
        	</div>
    	</div>
	</div>
    
        <div class="widget-list-sm news_sec">
            <div class="media">
                <div class="media-left">
                    <a href="https://www.bgr.in/news/rbi-reportedly-wants-a-complete-ban-on-cryptocurrencies-no-more-bitcoin-billionaires-in-india-1029700/" title="RBI reportedly wants a  complete ban on cryptocurrencies: No more Bitcoin billionaires in India?"><img class="media-object img-responsive lazy lazy-hidden" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2021/11/rbi-1.jpg?impolicy=Medium_Resize&w=140&h=92" alt="RBI reportedly wants a  complete ban on cryptocurrencies: No more Bitcoin billionaires in India?" title="RBI reportedly wants a  complete ban on cryptocurrencies: No more Bitcoin billionaires in India?"></a>
                </div>
                <div class="media-body">
                    <p><a class="sec_name" href="https://www.bgr.in/category/news/">News</a></p>
                    <a href="https://www.bgr.in/news/rbi-reportedly-wants-a-complete-ban-on-cryptocurrencies-no-more-bitcoin-billionaires-in-india-1029700/" class="media-content">RBI reportedly wants a  complete ban on cryptocurrencies: No more Bitcoin billionaires in India?</a>
                </div>
            </div>
        </div>
    
        <div class="widget-list-sm news_sec">
            <div class="media">
                <div class="media-left">
                    <a href="https://www.bgr.in/news/foxconn-india-workers-protest-after-over-150-staffers-hospitalised-for-food-poisoning-1029592/" title="Food poisoning at Foxconn   s India unit trigger massive protest"><img class="media-object img-responsive lazy lazy-hidden" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2021/10/b8edb5152b988f61e45d9ef37c461bd7-1.jpg?impolicy=Medium_Resize&w=140&h=92" alt="Food poisoning at Foxconn   s India unit trigger massive protest" title="Food poisoning at Foxconn   s India unit trigger massive protest"></a>
                </div>
                <div class="media-body">
                    <p><a class="sec_name" href="https://www.bgr.in/category/news/">News</a></p>
                    <a href="https://www.bgr.in/news/foxconn-india-workers-protest-after-over-150-staffers-hospitalised-for-food-poisoning-1029592/" class="media-content">Food poisoning at Foxconn   s India unit trigger massive protest</a>
                </div>
            </div>
        </div>
    
        <div class="widget-list-sm electric-vehicles_sec">
            <div class="media">
                <div class="media-left">
                    <a href="https://www.bgr.in/electric-vehicles/this-man-blew-up-his-tesla-model-s-with-elon-mask-inside-watch-video-1029707/" title="Check why this man blew up his Tesla Model S with    Elon Mask    inside"><img class="media-object img-responsive lazy lazy-hidden" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2021/12/Elon-Mask.jpg?impolicy=Medium_Resize&w=140&h=92" alt="Check why this man blew up his Tesla Model S with    Elon Mask    inside" title="Check why this man blew up his Tesla Model S with    Elon Mask    inside"></a>
                </div>
                <div class="media-body">
                    <p><a class="sec_name" href="https://www.bgr.in/category/electric-vehicles/">Electric Vehicle</a></p>
                    <a href="https://www.bgr.in/electric-vehicles/this-man-blew-up-his-tesla-model-s-with-elon-mask-inside-watch-video-1029707/" class="media-content">Check why this man blew up his Tesla Model S with    Elon Mask    inside</a>
                </div>
            </div>
        </div>
    
        <div class="widget-list-sm photo-gallery_sec">
            <div class="media">
                <div class="media-left">
                    <a href="https://www.bgr.in/photo-gallery/worst-whatsapp-features-launched-in-2021-view-once-disappearing-messages-and-more-1029671/" title="Worst WhatsApp features launched in 2021: View Once, Disappearing Messages, and more"><img class="media-object img-responsive lazy lazy-hidden" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2021/12/WhatsApp-11.jpg?impolicy=Medium_Resize&w=140&h=92" alt="Worst WhatsApp features launched in 2021: View Once, Disappearing Messages, and more" title="Worst WhatsApp features launched in 2021: View Once, Disappearing Messages, and more"></a>
                </div>
                <div class="media-body">
                    <p><a class="sec_name" href="https://www.bgr.in/category/photo-gallery/">Photo Gallery</a></p>
                    <a href="https://www.bgr.in/photo-gallery/worst-whatsapp-features-launched-in-2021-view-once-disappearing-messages-and-more-1029671/" class="media-content">Worst WhatsApp features launched in 2021: View Once, Disappearing Messages, and more</a>
                </div>
            </div>
        </div>
    
		
</div></div>
		                                           
        <div class="clear"></div>
                <h2 class="hdh2 ihdr">new arrivals in india</h2>
                <a href="https://www.bgr.in/gadgets/mobile-phones/new-arrivals" class="ireadmore eventtracker" data-event-sub-cat="NEW ARRIVALS IN INDIA-More New Mobiles" itemprop="url">More New Mobiles <i></i></a>
                <div class="clear"></div>
                <section class="upcoming-mp new-latest-mobile-phones">
                    <div class="upcmg-lst eventtracker" data-event-sub-cat="NewArrivalsInIndia" data-event-order="yes">
                                            <figure class="upcmg-itm">
                                <a href="https://www.bgr.in/gadgets/mobile-phones/motorola/g51-5g/" class="imgwrp" title="Moto G51 5G">
                                    <img class="lazy lazy-hidden" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2021/12/Moto-G51-5G-1.jpg?impolicy=Medium_Widthonly&w=95" onError="this.onerror=null;this.src='https://st1.bgr.in/img/mobile-phones/no_image_145X193.jpg';" alt="Moto G51 5G" title="Moto G51 5G" itemprop="image">
                                </a>
                                <figcaption>
                                    <a class="mp-title" href="https://www.bgr.in/gadgets/mobile-phones/motorola/g51-5g/" title="Moto G51 5G">Moto G51 5G</a>
                                    <div class="clear"></div>
                                    <p class="price">
                                    <i></i> 14,999                                    </p>
                                    <!-- <p class="price"><i></i>14,999</p> -->
                                    <a href="https://www.bgr.in/gadgets/mobile-phones/motorola/g51-5g/" itemprop="url" class="alink" title="Moto G51 5G">View Specs</a>
                                </figcaption>
                            </figure>
                                            <figure class="upcmg-itm">
                                <a href="https://www.bgr.in/gadgets/mobile-phones/tecno/spark-8t/" class="imgwrp" title="Tecno Spark 8T">
                                    <img class="lazy lazy-hidden" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2021/12/tecno-spark-8t-.jpeg?impolicy=Medium_Widthonly&w=95" onError="this.onerror=null;this.src='https://st1.bgr.in/img/mobile-phones/no_image_145X193.jpg';" alt="Tecno Spark 8T" title="Tecno Spark 8T" itemprop="image">
                                </a>
                                <figcaption>
                                    <a class="mp-title" href="https://www.bgr.in/gadgets/mobile-phones/tecno/spark-8t/" title="Tecno Spark 8T">Tecno Spark 8T</a>
                                    <div class="clear"></div>
                                    <p class="price">
                                    <i></i> 8,999                                    </p>
                                    <!-- <p class="price"><i></i>8,999</p> -->
                                    <a href="https://www.bgr.in/gadgets/mobile-phones/tecno/spark-8t/" itemprop="url" class="alink" title="Tecno Spark 8T">View Specs</a>
                                </figcaption>
                            </figure>
                                            <figure class="upcmg-itm">
                                <a href="https://www.bgr.in/gadgets/mobile-phones/samsung/galaxy-a32/" class="imgwrp" title="Samsung Galaxy A32">
                                    <img class="lazy lazy-hidden" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2021/01/Samsung-Galaxy-A32.png?impolicy=Medium_Widthonly&w=95" onError="this.onerror=null;this.src='https://st1.bgr.in/img/mobile-phones/no_image_145X193.jpg';" alt="Samsung Galaxy A32" title="Samsung Galaxy A32" itemprop="image">
                                </a>
                                <figcaption>
                                    <a class="mp-title" href="https://www.bgr.in/gadgets/mobile-phones/samsung/galaxy-a32/" title="Samsung Galaxy A32">Samsung Galaxy A32</a>
                                    <div class="clear"></div>
                                    <p class="price">
                                    Price Not Available                                     </p>
                                    <!-- <p class="price"><i></i></p> -->
                                    <a href="https://www.bgr.in/gadgets/mobile-phones/samsung/galaxy-a32/" itemprop="url" class="alink" title="Samsung Galaxy A32">View Specs</a>
                                </figcaption>
                            </figure>
                                            <figure class="upcmg-itm">
                                <a href="https://www.bgr.in/gadgets/mobile-phones/oneplus/nord-2-pac-man-edition/" class="imgwrp" title="OnePlus Nord 2 Pac Man Edition">
                                    <img class="lazy lazy-hidden" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2021/11/OnePlus-Nord-2-Pac-Man-Edition.png?impolicy=Medium_Widthonly&w=95" onError="this.onerror=null;this.src='https://st1.bgr.in/img/mobile-phones/no_image_145X193.jpg';" alt="OnePlus Nord 2 Pac Man Edition" title="OnePlus Nord 2 Pac Man Edition" itemprop="image">
                                </a>
                                <figcaption>
                                    <a class="mp-title" href="https://www.bgr.in/gadgets/mobile-phones/oneplus/nord-2-pac-man-edition/" title="OnePlus Nord 2 Pac Man Edition">OnePlus Nord 2 Pac Man Edition</a>
                                    <div class="clear"></div>
                                    <p class="price">
                                    <i></i> 37,999                                    </p>
                                    <!-- <p class="price"><i></i>37,999</p> -->
                                    <a href="https://www.bgr.in/gadgets/mobile-phones/oneplus/nord-2-pac-man-edition/" itemprop="url" class="alink" title="OnePlus Nord 2 Pac Man Edition">View Specs</a>
                                </figcaption>
                            </figure>
                                            <figure class="upcmg-itm">
                                <a href="https://www.bgr.in/gadgets/mobile-phones/motorola/edge-20-pro/" class="imgwrp" title="Motorola Edge 20 Pro">
                                    <img class="lazy lazy-hidden" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2021/11/Motorola-Edge-20-Pro.jpg?impolicy=Medium_Widthonly&w=95" onError="this.onerror=null;this.src='https://st1.bgr.in/img/mobile-phones/no_image_145X193.jpg';" alt="Motorola Edge 20 Pro" title="Motorola Edge 20 Pro" itemprop="image">
                                </a>
                                <figcaption>
                                    <a class="mp-title" href="https://www.bgr.in/gadgets/mobile-phones/motorola/edge-20-pro/" title="Motorola Edge 20 Pro">Motorola Edge 20 Pro</a>
                                    <div class="clear"></div>
                                    <p class="price">
                                    <i></i> 45,999                                    </p>
                                    <!-- <p class="price"><i></i>45,999</p> -->
                                    <a href="https://www.bgr.in/gadgets/mobile-phones/motorola/edge-20-pro/" itemprop="url" class="alink" title="Motorola Edge 20 Pro">View Specs</a>
                                </figcaption>
                            </figure>
                                            <figure class="upcmg-itm">
                                <a href="https://www.bgr.in/gadgets/mobile-phones/xiaomi/mi-11-ultra/" class="imgwrp" title="Xiaomi Mi 11 Ultra">
                                    <img class="lazy lazy-hidden" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2021/11/Xiaomi-Mi-11-Ultra.png?impolicy=Medium_Widthonly&w=95" onError="this.onerror=null;this.src='https://st1.bgr.in/img/mobile-phones/no_image_145X193.jpg';" alt="Xiaomi Mi 11 Ultra" title="Xiaomi Mi 11 Ultra" itemprop="image">
                                </a>
                                <figcaption>
                                    <a class="mp-title" href="https://www.bgr.in/gadgets/mobile-phones/xiaomi/mi-11-ultra/" title="Xiaomi Mi 11 Ultra">Xiaomi Mi 11 Ultra</a>
                                    <div class="clear"></div>
                                    <p class="price">
                                    <i></i> 74,999                                    </p>
                                    <!-- <p class="price"><i></i>74,999</p> -->
                                    <a href="https://www.bgr.in/gadgets/mobile-phones/xiaomi/mi-11-ultra/" itemprop="url" class="alink" title="Xiaomi Mi 11 Ultra">View Specs</a>
                                </figcaption>
                            </figure>
                                            <figure class="upcmg-itm">
                                <a href="https://www.bgr.in/gadgets/mobile-phones/realme/gt-neo-2/" class="imgwrp" title="Realme GT Neo 2">
                                    <img class="lazy lazy-hidden" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2021/10/Realme-GT-Neo-2.png?impolicy=Medium_Widthonly&w=95" onError="this.onerror=null;this.src='https://st1.bgr.in/img/mobile-phones/no_image_145X193.jpg';" alt="Realme GT Neo 2" title="Realme GT Neo 2" itemprop="image">
                                </a>
                                <figcaption>
                                    <a class="mp-title" href="https://www.bgr.in/gadgets/mobile-phones/realme/gt-neo-2/" title="Realme GT Neo 2">Realme GT Neo 2</a>
                                    <div class="clear"></div>
                                    <p class="price">
                                    <i></i> 31,999                                    </p>
                                    <!-- <p class="price"><i></i>31,999</p> -->
                                    <a href="https://www.bgr.in/gadgets/mobile-phones/realme/gt-neo-2/" itemprop="url" class="alink" title="Realme GT Neo 2">View Specs</a>
                                </figcaption>
                            </figure>
                                            <figure class="upcmg-itm">
                                <a href="https://www.bgr.in/gadgets/mobile-phones/vivo/x70-pro-plus/" class="imgwrp" title="Vivo X70 Pro Plus">
                                    <img class="lazy lazy-hidden" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2021/10/Vivo-X70-Pro-Plus.png?impolicy=Medium_Widthonly&w=95" onError="this.onerror=null;this.src='https://st1.bgr.in/img/mobile-phones/no_image_145X193.jpg';" alt="Vivo X70 Pro Plus" title="Vivo X70 Pro Plus" itemprop="image">
                                </a>
                                <figcaption>
                                    <a class="mp-title" href="https://www.bgr.in/gadgets/mobile-phones/vivo/x70-pro-plus/" title="Vivo X70 Pro Plus">Vivo X70 Pro Plus</a>
                                    <div class="clear"></div>
                                    <p class="price">
                                    <i></i> 84,990                                    </p>
                                    <!-- <p class="price"><i></i>84,990</p> -->
                                    <a href="https://www.bgr.in/gadgets/mobile-phones/vivo/x70-pro-plus/" itemprop="url" class="alink" title="Vivo X70 Pro Plus">View Specs</a>
                                </figcaption>
                            </figure>
                                            <figure class="upcmg-itm">
                                <a href="https://www.bgr.in/gadgets/mobile-phones/vivo/x70-pro/" class="imgwrp" title="Vivo X70 Pro">
                                    <img class="lazy lazy-hidden" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2021/10/Vivo-X70-Pro.png?impolicy=Medium_Widthonly&w=95" onError="this.onerror=null;this.src='https://st1.bgr.in/img/mobile-phones/no_image_145X193.jpg';" alt="Vivo X70 Pro" title="Vivo X70 Pro" itemprop="image">
                                </a>
                                <figcaption>
                                    <a class="mp-title" href="https://www.bgr.in/gadgets/mobile-phones/vivo/x70-pro/" title="Vivo X70 Pro">Vivo X70 Pro</a>
                                    <div class="clear"></div>
                                    <p class="price">
                                    <i></i> 51,990                                    </p>
                                    <!-- <p class="price"><i></i>51,990</p> -->
                                    <a href="https://www.bgr.in/gadgets/mobile-phones/vivo/x70-pro/" itemprop="url" class="alink" title="Vivo X70 Pro">View Specs</a>
                                </figcaption>
                            </figure>
                                            <figure class="upcmg-itm">
                                <a href="https://www.bgr.in/gadgets/mobile-phones/poco/c31/" class="imgwrp" title="Poco C31">
                                    <img class="lazy lazy-hidden" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2021/10/Poco-C31.png?impolicy=Medium_Widthonly&w=95" onError="this.onerror=null;this.src='https://st1.bgr.in/img/mobile-phones/no_image_145X193.jpg';" alt="Poco C31" title="Poco C31" itemprop="image">
                                </a>
                                <figcaption>
                                    <a class="mp-title" href="https://www.bgr.in/gadgets/mobile-phones/poco/c31/" title="Poco C31">Poco C31</a>
                                    <div class="clear"></div>
                                    <p class="price">
                                    <i></i> 10,999                                    </p>
                                    <!-- <p class="price"><i></i>10,999</p> -->
                                    <a href="https://www.bgr.in/gadgets/mobile-phones/poco/c31/" itemprop="url" class="alink" title="Poco C31">View Specs</a>
                                </figcaption>
                            </figure>
                                        <div class="clear"></div>
                    </div>
                    <div class="clear"></div>
                </section>
                <div class="clear"></div>
                            <section class="blksidebar blksimilar">
                <h2 class="hdsd-blue">Best Sellers</h2>
                <ul data-event-order="yes" data-event-sub-cat="BEST SELLERS" class="simList eventtracker">
                            <li class="col-sm-6 simItem">
                        <figure>
                            <a itemprop="url" class="imgwrp" href="https://www.bgr.in/gadgets/mobile-phones/realme/3-pro/" title="Realme 3 Pro">
                                <img itemprop="image" title="Realme 3 Pro" alt="Realme 3 Pro" src="https://st1.bgr.in/wp-content/uploads/2019/03/Realme-3-Pro.jpg?impolicy=Medium_Widthonly&w=75" onerror="this.onerror=null;this.src='https://st1.bgr.in/img/mobile-phones/no_image_75X100.jpg';" >
                            </a>
                            <figcaption>
                                <h3>
                                    <a itemprop="url" class="mobttl" href="https://www.bgr.in/gadgets/mobile-phones/realme/3-pro/" title="Realme 3 Pro">Realme 3 Pro</a>
                                </h3>
                                <div class="brand-rating">
                                    <span class="avg_user_stars">
                                                                                <span class="rating" style="width:80%"></span>
                                                                            </span>
                                </div>
                                 <p class="price">
                                <i></i> 13,199                                </p>
                                                            </figcaption>
                        </figure>
                    <div class="clear"></div>
                    </li>
                                <li class="col-sm-6 simItem">
                        <figure>
                            <a itemprop="url" class="imgwrp" href="https://www.bgr.in/gadgets/mobile-phones/xiaomi/redmi-note-7s/" title="Xiaomi Redmi Note 7S">
                                <img itemprop="image" title="Xiaomi Redmi Note 7S" alt="Xiaomi Redmi Note 7S" src="https://st1.bgr.in/wp-content/uploads/2019/05/Xiaomi-Redmi-Note-7S.jpg?impolicy=Medium_Widthonly&w=75" onerror="this.onerror=null;this.src='https://st1.bgr.in/img/mobile-phones/no_image_75X100.jpg';" >
                            </a>
                            <figcaption>
                                <h3>
                                    <a itemprop="url" class="mobttl" href="https://www.bgr.in/gadgets/mobile-phones/xiaomi/redmi-note-7s/" title="Xiaomi Redmi Note 7S">Xiaomi Redmi Note 7S</a>
                                </h3>
                                <div class="brand-rating">
                                    <span class="avg_user_stars">
                                                                            </span>
                                </div>
                                 <p class="price">
                                <i></i> 9,999                                </p>
                                                            </figcaption>
                        </figure>
                    <div class="clear"></div>
                    </li>
                                <li class="col-sm-6 simItem">
                        <figure>
                            <a itemprop="url" class="imgwrp" href="https://www.bgr.in/gadgets/mobile-phones/samsung/galaxy-m40/" title="Samsung Galaxy M40">
                                <img itemprop="image" title="Samsung Galaxy M40" alt="Samsung Galaxy M40" src="https://st1.bgr.in/wp-content/uploads/2019/06/Samsung-Galaxy-M40-2.jpg?impolicy=Medium_Widthonly&w=75" onerror="this.onerror=null;this.src='https://st1.bgr.in/img/mobile-phones/no_image_75X100.jpg';" >
                            </a>
                            <figcaption>
                                <h3>
                                    <a itemprop="url" class="mobttl" href="https://www.bgr.in/gadgets/mobile-phones/samsung/galaxy-m40/" title="Samsung Galaxy M40">Samsung Galaxy M40</a>
                                </h3>
                                <div class="brand-rating">
                                    <span class="avg_user_stars">
                                                                            </span>
                                </div>
                                 <p class="price">
                                <i></i> 19,999                                </p>
                                                            </figcaption>
                        </figure>
                    <div class="clear"></div>
                    </li>
                                <li class="col-sm-6 simItem">
                        <figure>
                            <a itemprop="url" class="imgwrp" href="https://www.bgr.in/gadgets/mobile-phones/vivo/z1-pro/" title="Vivo Z1 Pro">
                                <img itemprop="image" title="Vivo Z1 Pro" alt="Vivo Z1 Pro" src="https://st1.bgr.in/wp-content/uploads/2019/06/Vivo-Z1-Pro-model.jpg?impolicy=Medium_Widthonly&w=75" onerror="this.onerror=null;this.src='https://st1.bgr.in/img/mobile-phones/no_image_75X100.jpg';" >
                            </a>
                            <figcaption>
                                <h3>
                                    <a itemprop="url" class="mobttl" href="https://www.bgr.in/gadgets/mobile-phones/vivo/z1-pro/" title="Vivo Z1 Pro">Vivo Z1 Pro</a>
                                </h3>
                                <div class="brand-rating">
                                    <span class="avg_user_stars">
                                                                                <span class="rating" style="width:80%"></span>
                                                                            </span>
                                </div>
                                 <p class="price">
                                <i></i> 14,990                                </p>
                                                            </figcaption>
                        </figure>
                    <div class="clear"></div>
                    </li>
                            </ul>
                <div class="clear"></div>
            </section>
                            <div id="taboola-right-rail-hybrid-thumbnails"></div>
                    <script type="text/javascript">
                    window._taboola = window._taboola || [];
                    _taboola.push({
                    mode: 'alternating-thumbnails-rr',
                    container: 'taboola-right-rail-hybrid-thumbnails',
                    placement: 'Right Rail Hybrid Thumbnails',
                    target_type: 'mix'
                    });
                    </script><script type="text/javascript">
                    window._taboola = window._taboola || [];
                    _taboola.push({flush: true});
                    </script>
                </div>
            </div>
        </div>
            </section>
</div>


<div class="signUp">
    <div id="myModal" class="modal fade in" style="display: none;" data-keyboard="false" data-backdrop="static">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header"> </div>
            <div class="modal-body">
                <img src="https://st1.bgr.in/wp-content/themes/bgr2017/images/signUp_sso.jpg" class="" alt="">
                			<div class="execphpwidget"><p class="participate">Participate & Win Rs.5000 Freecharge Voucher!</p>
<h3 class="itsFree"></h3>
<button class="btn btn-primary signupBtn" onclick="window.location.href = 'https://user.india.com/sso/login?source=bgr&ru=https://www.bgr.in?destination=/news/bgmi-1-8-update-now-live-new-react-survival-mode-mythic-winter-themed-rpm6-royale-pass-rewards-and-more-1029733/';">Sign Up</button></div>
		            </div>
        </div>
    </div>
    </div>  
</div>      
        
<style>
.signUp .modal { top:42%; left:50%; transform: translate(-50%, -50%);}
.signUp  {text-align: center;} 
.signUp .modal-dialog { width: 460px;}
.signUp .signupBtn { width: 200px; padding:10px; border:none;
    background: -webkit-linear-gradient(#7758f6, #7f48d5);
    background: -o-linear-gradient(#7758f6, #7f48d5);
    background: -moz-linear-gradient(#7758f6, #7f48d5);
    background: linear-gradient(#7758f6, #7f48d5);
    margin-bottom: 20px;
}
.modal-open .modal{
    overflow-y: hidden;
}
.signUp .signupBtn:hover { opacity: 0.9;}
.signUp .itsFree { font-size: 32px; text-align: center; font-weight: 700; color: #000000; font-style: italic; margin-bottom: 15px;} 
.signUp .participate { font-size: 26px; text-align: center; color: #333333; padding:15px 0  10px 0; }
.signUp .modal-header { border-bottom: none; padding-bottom: 0; padding-top: 0;}
.signUp .close { font-size: 35px; font-weight: 500; opacity: 0.6; margin-right: -8px;}
.article-content li {font-size: 18px; margin-bottom: 10px;}
.mob_main_wrap ul li {font-size: 18px; margin-bottom: 5px;}
</style>		
	


<!--footer social Media and bottom footer -->


<div class="clearfix"></div>		

<script type="text/javascript">
    $(document).ready(function(){
        var dht = $('.newarr-box').outerHeight();
        $('.newarr-box').css('height','auto')
        var dht_full = $('.newarr-box').outerHeight();
        $('.newarr-box').removeAttr('style');
        if(dht_full > dht){
            $('.brndRdMore').show();
        }
        $(document).on('click','.brndRdMore',function(){
            var el = $(this);
            if(el.hasClass('less')){
                $('.newarr-box').animate({
                    height:dht, 
                },1000,function(){
                    el.removeClass('less').text('Read more');
                });
                var scrMoretop = $('.newarr-box').offset().top - $('#topnav.nav-holder').outerHeight() - 150;
                $('html,body').animate({
                    scrollTop:scrMoretop
                },1000); 
            } else {
                $('.newarr-box').animate({
                    height:dht_full,    
                },1000,function(){
                    el.addClass('less').text('Read less');
                });
            }
        });
    });
</script>

<style>
  .newFooter a, .newFooter p { color: #999999;}
  .newFooter .more { color: #fff;}
  .newFooter { padding: 30px 0px; position: relative;}  
  .newFooter .abt { line-height: 23px; font-size: 13px; padding: 10px 0px; }
  .newFooter .followUs { color: #fff; font-size: 14px; font-weight: 500; padding: 10px 0 15px 0; }
  .newFooter .social-f { padding: 20px 30px 20px 0px; color: #999999; font-size: 20px;}
  .newFooter .copyRight { padding: 20px 0px; font-size: 13px;}
  .newFooter .link { font-size: 15px; color: #ffffff; font-weight: 500; padding: 10px 0px 20px 0px;}
  .newFooter .footerLinks li { font-size: 13px; color: #999999; padding: 7px 0px;}
  .newFooter .footerLinks li a:hover { color:#ccc; text-decoration: none; }
   footer { background: #2d2d2d;}
  .pageLinks { background: #111111; height: 50px; line-height: 50px; text-align: center;}
  .pageLinks a { color: #999999; padding: 5px 12px; text-transform: capitalize; font-size: 13px; text-align: center; }
  .pageLinks a:hover {color:#ccc; text-decoration: none;}
  .newFooter a {padding-left: 8px;}
  
</style>

<footer>
    <div class="container newFooter">
        <div class="row">
            
			<!------New Footer Starts----------------------->
			<div class="col-md-6">
                         <div class="bgrLogo"><img src="https://st1.bgr.in/wp-content/themes/bgr2017/images/new-logo-3/footer-logo-bgr.png" alt="" title=""> </div>
                         <p class="abt">BGR is a leading online destination for news and commentary focused on the mobile and general consumer electronics markets. It is America’s number one source of exclusive and breaking mobile news, and a technology category leader among early adopters, savvy technophiles and casual readers alike. <a href="https://www.bgr.in/about-bgr/" class="more">more</a> </p>
                        <h4 class="followUs">Follow us on</h4>
                        <a href="https://www.facebook.com/BGRIndia" class="social-f" target="_blank"><i class="fa fa-facebook"></i></a>
                        <a href="https://twitter.com/bgrindia" class="social-f" target="_blank"><i class="fa fa-twitter"></i></a>
                        <a href="https://www.youtube.com/user/BGRIndia" class="social-f" target="_blank"><i class="fa fa-youtube"></i></a>
                        <p class="copyRight">Copyright 2021 Zee Entertainment Enterprises Limited</p>
                     </div>
                     <div class="col-md-3">
                         <h4 class="link">Popular Links</h4>
						 <ul id="menu-footer-2" class="footerLinks"><li id="menu-item-856911" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-856911"><a href="https://www.bgr.in/top-products/">Top Products</a></li>
<li id="menu-item-856912" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-856912"><a href="https://www.bgr.in/gadgets/mobile-phones/top/">Top Mobile Phones in India</a></li>
<li id="menu-item-856913" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-856913"><a href="https://www.bgr.in/gadgets/mobile-phones/new-arrivals/">Latest Mobiles in India</a></li>
<li id="menu-item-856914" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-856914"><a href="https://www.bgr.in/top-products/best-gaming-phones-to-play-pubg-mobiles-in-india-in-2020-869768/">Best Gaming Phones</a></li>
<li id="menu-item-901040" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-901040"><a href="https://www.bgr.in/top-products/list-of-smartphones-made-in-india-900524/">Made in India Phone</a></li>
<li id="menu-item-856915" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-856915"><a href="https://www.bgr.in/gadgets/mobile-phones/budget/">Best Budget Smartphones in India</a></li>
<li id="menu-item-901041" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-901041"><a href="https://www.bgr.in/top-products/best-phone-with-long-battery-life-900883/">Best phone with long battery life</a></li>
<li id="menu-item-856916" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-856916"><a href="https://www.bgr.in/category/wearables/">Best Wearable in India</a></li>
<li id="menu-item-856918" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-856918"><a href="https://www.bgr.in/smart-tvs/">Best Smart TVs in India</a></li>
</ul>                     </div>
                     <div class="col-md-3">
                        <h4 class="link">You May Looking for</h4>
						<ul id="menu-footer-3" class="footerLinks"><li id="menu-item-901049" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-901049"><a href="https://www.bgr.in/top-products/5g-phones-the-next-generation-smartphones-that-are-launched-in-india-874409/">Best 5G Phone in India</a></li>
<li id="menu-item-856924" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-856924"><a href="https://www.bgr.in/top-products/best-smartphone-under-8000-in-india-847231/">Best Phone Under 8000</a></li>
<li id="menu-item-856920" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-856920"><a href="https://www.bgr.in/top-products/best-mobile-phone-under-10000-in-india-845522/">Phone Under 10000</a></li>
<li id="menu-item-856923" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-856923"><a href="https://www.bgr.in/top-products/best-phone-under-15000-849626/">Best Phone Under 15000</a></li>
<li id="menu-item-856919" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-856919"><a href="https://www.bgr.in/top-products/best-mobile-phone-under-20000-in-india-846748/">Phone Under 20000</a></li>
<li id="menu-item-856922" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-856922"><a href="https://www.bgr.in/top-products/best-laptops-under-rs-30000-to-buy-in-india-848085/">Laptop Under 30000</a></li>
<li id="menu-item-856921" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-856921"><a href="https://www.bgr.in/top-products/best-laptops-under-rs-40000-to-buy-in-india-848992/">Laptop Under 40000</a></li>
<li id="menu-item-856925" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-856925"><a href="https://www.bgr.in/top-products/best-earphones-under-rs-1000-in-india-849607/">Best Earphone Under 1000</a></li>
<li id="menu-item-856926" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-856926"><a href="https://www.bgr.in/top-products/best-smart-led-tvs-under-rs-20000-in-india-xiaomi-vu-thomson-iffalcon-marq-and-more-847735/">Smart LED TVs under Rs 20000</a></li>
</ul>                     </div>
			<!------New Footer Ends------------------------->
			
        </div>
    </div>
	<!------New Footer Bottom Starts------------------------->
	<div class="pageLinks">
        <div class="container">
		
        <a><a href="https://www.bgr.in/category/news/">News</a>
<a href="https://www.bgr.in/category/reviews/">Reviews</a>
<a href="https://www.bgr.in/category/opinions/">Opinions</a>
<a href="https://www.bgr.in/category/features/">Features</a>
<a href="https://www.bgr.in/category/how-to/">How To</a>
<a href="https://www.bgr.in/category/gaming/">Gaming</a>
<a href="https://www.bgr.in/category/best-deals/">Deals</a>
<a href="https://www.bgr.in/category/videos/">Video</a>
<a href="https://www.bgr.in/about-bgr/">About</a>
<a href="https://www.bgr.in/privacy-policy/">Privacy Policy</a>
<a href="https://www.bgr.in/archives/">Archives</a>
<a href="https://www.bgr.in/advertise-with-us/">Advertise</a>
</a>       
                </div>
    </div>
	<!------New Footer Bottom Starts------------------------->
	<link rel='stylesheet' id='spons-ads-widget-css-css'  href='https://st1.bgr.in/wp-content/plugins/post-adds-code/css/style.css?ver=20200708' type='text/css' media='all' />
<script type='text/javascript' src='https://st1.bgr.in/wp-content/plugins/iwpl-social-share/v5/js/social-share.min.js?ver=x-12122019'></script>
<script type='text/javascript' src='https://st1.bgr.in/wp-content/themes/bgr2017/js/bgr_custom.js?ver=20200708'></script>
<script type='text/javascript' src='https://st1.bgr.in/wp-content/themes/bgr2017/js/vendor.js?ver=20200708'></script>
<script type='text/javascript' src='https://st1.bgr.in/wp-content/themes/bgr2017/js/photogallery-min.js?ver=20200708'></script>
<script type='text/javascript' src='https://st1.bgr.in/wp-content/plugins/bj-lazy-load/js/bj-lazy-load.min.js?ver=2'></script>
    
    	    	
	    	<!-- /11440465/BGR_Web/BGR_HP_OOP_1x1 -->
			<div id='div-gpt-ad-1525095201272-6'>
				
			</div>
	    	
	
</footer>
    </div>
			<div class="execphpwidget"></div>
		<div class="textwidget custom-html-widget"><style>
.bgr-widget-share.latest-on-tab-widget .itab .tabcontentwrap .tabcontent .listing .allimg {width:75px;height:75px;overflow:hidden;}
.bgr-widget-share.latest-on-tab-widget .itab .tabcontentwrap .tabcontent .listing .allimg img{width:75px;height:75px;overflow:hidden;}
.bgr-widget-share.latest-on-tab-widget .itab .tabcontentwrap .tabcontent .listing figcaption{width: 67%;}
</style>
</div>			<div class="execphpwidget"><div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.10&appId=133005220097303';
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
     <script type='text/javascript' src='https://st1.bgr.in/wp-content/plugins/bj-lazy-load/js/bj-lazy-load.min.js?ver=2'></script>

</div>
					<div class="execphpwidget"><script>
	/***  Highlight section ***/
	$(document).ready(function(){
		if($('.article-content').length > 0 && $('.div_art_highlights').length > 0){
		    var $hg = $('.div_art_highlights').clone().css('display','block');
		    //console.log($hg)
		    $('.div_art_highlights').remove();
console.log($('.bgr_article_block > p:nth-of-type(1)'));
		    $hg.insertAfter($('.article-content > p:nth-of-type(1)'));
		    setTimeout(function(){
		            $('.article-content  .div_art_highlights').show();
		    },200);
		}
	});
</script></div>
					<div class="execphpwidget"><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script><script async defer src="//platform.instagram.com/en_US/embeds.js"></script>
<script>(function(d, s, id) {  var js, fjs = d.getElementsByTagName(s)[0];  if (d.getElementById(id)) return;  js = d.createElement(s); js.id = id;  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3";  fjs.parentNode.insertBefore(js, fjs);}(document, 'script', 'facebook-jssdk'));</script>

</div>
					<div class="execphpwidget"></div>
					<div class="execphpwidget"></div>
					<div class="execphpwidget"></div>
					<div class="execphpwidget"></div>
					<div class="execphpwidget"><script>
if (typeof playerInstance !== 'undefined') {
 var myvidurl = window.location.href;
 var videotype = "Own Video"; 
 var isVideoPlayed = false;
 var isAdSkippedCompleted = false;
var media_id;
var final = ":";
myvidurl = myvidurl.concat(final).concat(media_id);
myvidurl = media_id;
 
  playerInstance.on('adRequest', function(e) {
  gtag('event', 'adRequest', { 'event_category': videotype, 'event_label': myvidurl});
  gtag('event', 'play', { 'event_category': videotype, 'event_label': myvidurl});
  isVideoPlayed = true;
  isAdSkippedCompleted = true;
 });
 
  playerInstance.on('adComplete', function(e) {
  gtag('event', 'adComplete', { 'event_category': videotype, 'event_label': myvidurl});
  isAdSkippedCompleted = true;
 });
 
 playerInstance.on('adSkipped', function(e) {
  gtag('event', 'adSkipped', { 'event_category': videotype, 'event_label': myvidurl});
  isAdSkippedCompleted = true;
 });
 
 playerInstance.on('adClick', function(e) {
  gtag('event', 'adClick', { 'event_category': videotype, 'event_label': myvidurl});
 });
 
 playerInstance.on('pause', function(e) {
   gtag('event', 'pause', { 'event_category': videotype, 'event_label': myvidurl});
 });
 
 playerInstance.on('firstFrame', function(e) {
 });
 
 playerInstance.on('complete', function(e) {
  gtag('event', 'complete', { 'event_category': videotype, 'event_label': myvidurl});
 });
 
 playerInstance.on('play', function(e) {
  if((isVideoPlayed) && (isAdSkippedCompleted)){
  isAdSkippedCompleted = false;
  }else if((isVideoPlayed)){
  gtag('event', 'resume', { 'event_category': videotype, 'event_label': myvidurl});
  }else{
  gtag('event', 'play', { 'event_category': videotype, 'event_label': myvidurl});
  isVideoPlayed = true;
  }
});
 
}
</script>
</div>
		

<script type="text/javascript">

    $(document).ready(function(){
    $('#commentbtn').on("click",function(){
  (function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.10&appId=133005220097303';
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));
    $(".cmntbox").toggle();
    });
});
</script>
<style>
.comparisontable {text-align: left;border: 1px solid #ccc;padding: 5px;margin: 3px 0px;overflow-x: auto;white-space: nowrap;}
.comparisontable table {  width: 100%; overflow-x: auto; white-space: nowrap;}
.comparisontable thead tr {background:royalblue;}
.comparisontable tr {border-bottom: 1px solid #ccc;padding: 10px 0;}
.comparisontable tr th {padding: 5px;font-size: 14px;color: white;white-space:normal;}
.comparisontable tr td {padding: 5px;font-size: 14px;color: #666;white-space:normal;}
.comparisontable .const-mbl-tbl { white-space: nowrap; overflow-x: auto;}
</style>

<style>
.branddetailswrap .blksummarywarp .impstats .statslist .statsitem {list-style: none;margin-left: 0px;}
.blkspeclist .blkspec-item {list-style: none;}
.upcoming-mp .upcmg-lst .upcmg-itm .imgwrp { height:auto; }
.upcoming-mp .upcmg-lst .upcmg-itm .imgwrp img {height:auto;}
.gdtresult-container .sortbybox .cur {margin-top: -2px;}
.new-latest-mobile-phones .upcmg-lst .upcmg-itm {height:240px;}
.topcaompage-slider .topcaompare li {height: 195px;}
.blkphoto .blkBigPic ul li {margin-left:0px;}
.blkphoto .blkBigPic .bx-wrapper .bx-controls-direction a.bx-next { right:110px;}
.blkphoto .blkBigPic .bx-wrapper .bx-controls-direction a.bx-prev {left:25px;}
</style>



<script>
    $ = jQuery;

    //	$('#search').focus(function() {
    //	$(".searchbox span i").addClass("fa-close");
//	});
//	$('#search').focusout(function() {
  //  	$(".searchbox span i").removeClass("fa-close");
//	});	
	
    $(function(){

    $('#search').keydown(function(event){
    if(event.keyCode == 13) {
      event.preventDefault();
      chkVal();
      return false;
     	
    }
    }); 	

    $('#search').keyup(function(e){
        var input = $(this).val();
        if(input.length < 3) return;
        if (e.keyCode == 13) {
        }else{
	$('#auto').show();
	}

        $.ajax({
           	type: "get",
		url: "https://www.bgr.in/wp-content/themes/bgr2017/search-ajax.php",
		data: {s:input,type:'',start:0,limit:2,autosuggest:'true'},
            	dataType:'json',
            	async: true,
            	success: function(data){
                $('#auto').html(data.data);
            }
        })
    })
   });	
	
	
$(document).click(function (event) {     
    $(".autoSuggestion-list").hide();
});
	
function getSearchResults(input,dtype,start,limit){
	$.ajax({
		type: "post",
		url: "https://www.bgr.in/wp-content/themes/bgr2017/search-ajax.php",
		data: {s:input,type:dtype,start:start,limit:limit},
		dataType: 'json',
		async: true,
		beforeSend:function(){
		$("#loadmorecontent-"+dtype).html('<div style="text-align:center;"><img src="https://st1.bgr.in/wp-content/themes/bgr2017/images/spinner-blue.svg"></div>');
		},
		success: function(response){
		$("#loadmorecontent-"+dtype).remove();
		$("."+dtype+"-search-list:last").after(response.data).show().fadeIn("slow");
		}
	})
}

function searchmyquery(type,start,limit) {
  var input = $('#search').val();
  getSearchResults(input,type,start,limit);
}

function loadmore(type,start,limit) {
  var input = $('#search').val();
  getSearchResults(input,type,start,limit);
}


</script>

        
        <!---------------Swipper Script-------->
        <!---------------PIP Script------------>
         
         <style>
          .player-container {
            background-repeat: no-repeat;
          }

.player-minimize .player-position {
  background-color: white;
  border-radius: 4%;
  bottom: 20px;
  box-shadow: 0 0 20px 0 rgba(0, 0, 0, 0.25);
  right: 20px;
  padding: 5px;
  position: fixed;
  width: 300px;
  z-index: 99999999999;
}
.player-position .fa { top: 8px; right: 8px; z-index: 999; color: #666; position: absolute; font-size: 16px;cursor: pointer; }
#iwplElement_ad div:first-child{
  width: 100% !important; height: 100% !important; background-size: cover;
}
</style>
<!---------------PIP Script------------>

<style type="text/css">
  .badge {  
      background: #fdaa0b;
      background: -moz-linear-gradient(left,  #fdaa0b 1%, #ff1500 100%);
      background: -webkit-linear-gradient(left,  #fdaa0b 1%,#ff1500 100%);
      background: linear-gradient(to right,  #fdaa0b 1%,#ff1500 100%);
      filter: progid:DXImageTransform.Microsoft.gradient( startColorstr='#fdaa0b', endColorstr='#ff1500',GradientType=1 );
      font-size: 9px;
      font-weight: normal;
      position: absolute;
      top: -7px;
      right: -10px;}
</style>

<script type="text/javascript">
  function getCookie(name)
  {
    var re = new RegExp(name + "=([^;]+)");
    var value = re.exec(document.cookie);
    return (value != null) ? unescape(value[1]) : null;
  }

  $(document).ready(function(){
    //$('#menu-item-1005563').html('<a href="https://www.bgr.in/bgr-awards/">Tech Awards<span class="badge">Vote & Win</span></a>');
  });
</script>
<script type="text/javascript">
var getUrlParameter = function getUrlParameter(sParam) {
    var sPageURL = window.location.search.substring(1),
        sURLVariables = sPageURL.split('&'),
        sParameterName,
        i;

    for (i = 0; i < sURLVariables.length; i++) {
        sParameterName = sURLVariables[i].split('=');

        if (sParameterName[0] === sParam) {
            return sParameterName[1] === undefined ? true : decodeURIComponent(sParameterName[1]);
        }
    }
};

  var akamai_source = "";
  var akamai_medium = "";
  
  akamai_source = getUrlParameter('utm_source');
  akamai_medium = getUrlParameter('utm_medium');
  
  if(akamai_source == '' || akamai_source == undefined ){ akamai_source = getCookie("traffic_source"); }
  if(akamai_medium == '' || akamai_medium == undefined ){ akamai_medium = getCookie("traffic_medium"); }
  $(document).ready(function(){
  	localStorage.setItem('SSO-UTM',JSON.stringify({"utm_source":akamai_source,"utm_medium":akamai_medium}));
  });
</script>
<!-- LiveBlog -->
<script id="twitter-wjs" type="text/javascript" src="//platform.twitter.com/widgets.js"></script>
<script id="instagram-wjs" type="text/javascript" async defer src="//www.instagram.com/embed.js"></script>



</body>
</html>
