<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#">
<!--<![endif]-->
<head>

<meta charset="UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8"  />
<!-- <meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black"> -->
  
<title>Google planning &#8216;on-the-go&#8217; productivity device in Pixelbook lineup next | BGR India</title>

<link rel="profile" href="https://gmpg.org/xfn/11" />

<meta name="twitter:title" content="Google planning ‘on-the-go’ productivity device in Pixelbook lineup next    BGR India" />
<meta name="twitter:url" content="https://www.bgr.in/news/google-planning-on-the-go-productivity-device-in-pixelbook-lineup-next/" />
<meta name="twitter:app:country" content="IN" />
<meta name="twitter:app:name:googleplay" content="BGRIndia App" />
<meta name="twitter:app:id:googleplay" content="in.bgr" />
<meta name="twitter:app:url:googleplay" content="https://www.bgr.in/news/google-planning-on-the-go-productivity-device-in-pixelbook-lineup-next/" />

<meta property="al:android:url" content="https://www.bgr.in/news/google-planning-on-the-go-productivity-device-in-pixelbook-lineup-next/">
<meta property="al:android:app_name" content="BGRIndia">
<meta property="al:android:package" content="in.bgr">
<meta property="al:web:url" content="https://www.bgr.in/news/google-planning-on-the-go-productivity-device-in-pixelbook-lineup-next/">

<meta name="bgr-post-id" content="797008" />

<!-- SEO Ultimate (http://www.seodesignsolutions.com/wordpress-seo/) -->
	<meta name="description" content="Can Google beat Microsoft in &quot;on-the-go&quot; productivity space with a new Pixelbook? - Google planning &#039;on-the-go&#039; productivity device in Pixelbook lineup next" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Google planning &#8216;on-the-go&#8217; productivity device in Pixelbook lineup next" />
	<meta property="og:description" content="Can Google beat Microsoft in &quot;on-the-go&quot; productivity space with a new Pixelbook?" />
	<meta property="twitter:description" content="Can Google beat Microsoft in &quot;on-the-go&quot; productivity space with a new Pixelbook?" />
	<meta property="og:url" content="https://www.bgr.in/news/google-planning-on-the-go-productivity-device-in-pixelbook-lineup-next/" />
	<meta property="og:image" content="https://st1.bgr.in/wp-content/uploads/2017/10/google-pixelbook-side-view.jpg" />
	<meta property="og:image:type" content="JPG" />
	<meta property="og:image:width" content="640" />
	<meta property="og:image:height" content="400" />
	<meta property="article:published_time" content="2019-04-10T16:35:22+05:30" />
	<meta property="article:modified_time" content="2019-04-10T16:35:22+05:30" />
	<meta property="article:author" content="https://www.bgr.in/author/staff/" />
	<meta property="article:section" content="News" />
	<meta property="article:tag" content="Google" />
	<meta property="article:tag" content="Google Pixelbook" />
	<meta property="article:tag" content="Google Pixelbook 2" />
	<meta property="article:tag" content="Home Page" />
	<meta property="article:tag" content="Editors Pick" />
	<meta property="og:site_name" content="BGR India" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@bgrindia" />
	<meta name="twitter:site" content="@BGRIndia" />
	<meta name="twitter:site:id" content="937715" />
<!-- /SEO Ultimate -->

 <!-- GA Code Start -->
		<script type="text/javascript">
        //<![CDATA[
        var dataEventTrack=[];
        var _gaq = _gaq || [];
        _gaq.push(['_setAccount', 'UA-21819872-1']);
        _gaq.push(['_trackPageview']);
        _gaq.push(['_trackPageLoadTime']);
        (function() {
        var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
        ga.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'stats.g.doubleclick.net/dc.js';
        var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
                    })();
		//]]>
		</script>
        <!-- GA Code End -->

		<!-- Begin comScore Tag -->
		<script type="text/javascript">
			var _comscore = _comscore || [];_comscore.push({ c1: "2", c2: "9254297" });(function() {var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";el.parentNode.insertBefore(s, el);})();
		</script>
		<noscript>
			<img src="https://b.scorecardresearch.com/p?c1=2&amp;c2=9254297&amp;cv=2.0&amp;cj=1" alt="comscore" />
		</noscript>
		<!-- End comScore Tag -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="BGR India &raquo; Feed" href="https://www.bgr.in/feed/" />
<link rel="alternate" type="application/rss+xml" title="BGR India &raquo; Comments Feed" href="https://www.bgr.in/comments/feed/" />
<meta property="fb:pages" content="127618930636739,164165813989930" />
<link rel='stylesheet' id='wp-block-library-css'  href='https://st1.bgr.in/wp-includes/css/dist/block-library/style.min.css?ver=5.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='main-style-css'  href='https://st1.bgr.in/wp-content/themes/bgr2017/css/bgr_desktop.css?ver=20190221' type='text/css' media='all' />
<script type='text/javascript' src='https://st1.bgr.in/wp-content/themes/bgr2017/js/jquery-min.1.11.1.js?ver=20190221'></script>
<link rel='https://api.w.org/' href='https://www.bgr.in/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.bgr.in/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://st1.bgr.in/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Honor 20i official images with triple rear cameras leaked ahead of April 17 launch' href='https://www.bgr.in/news/honor-20i-official-images-with-triple-rear-cameras-leaked-ahead-of-april-17-launch/' />
<link rel='next' title='Samsung Galaxy event LIVE updates: Galaxy A80, Galaxy A70 and Galaxy A40 launch expected' href='https://www.bgr.in/news/samsung-galaxy-event-live-updates-galaxy-a80-galaxy-a70-and-galaxy-a40-launch-expected/' />
<link rel="canonical" href="https://www.bgr.in/news/google-planning-on-the-go-productivity-device-in-pixelbook-lineup-next/" />
<link rel="alternate" type="application/json+oembed" href="https://www.bgr.in/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.bgr.in%2Fnews%2Fgoogle-planning-on-the-go-productivity-device-in-pixelbook-lineup-next%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.bgr.in/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.bgr.in%2Fnews%2Fgoogle-planning-on-the-go-productivity-device-in-pixelbook-lineup-next%2F&#038;format=xml" />
<meta http-equiv="Content-Language" content="en">
	<script type="text/javascript">
		var site_url = "https://www.bgr.in";
	</script>
<link rel="shortcut icon" href="https://st1.bgr.in/wp-content/themes/bgr2017/images/favicon.ico?v=0.1" />
<link rel="apple-touch-icon-precomposed" href="https://st1.bgr.in/wp-content/themes/bgr2017/images/apple-touch-icon-57x57-precomposed.png?v=0.1" />
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="https://st1.bgr.in/wp-content/themes/bgr2017/images/apple-touch-icon-72x72-precomposed.png?v=0.1" />
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://st1.bgr.in/wp-content/themes/bgr2017/images/apple-touch-icon-114x114-precomposed.png?v=0.1" />
<link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://st1.bgr.in/wp-content/themes/bgr2017/images/apple-touch-icon-144x144-precomposed.png?v=0.1" />
<meta http-equiv="last-modified" content="2019-04-10T11:05:22+05:30" />
	<link rel="amphtml" href="https://www.bgr.in/news/google-planning-on-the-go-productivity-device-in-pixelbook-lineup-next/amp/">			<div class="execphpwidget"><meta name="author" content="Staff"><meta property="article:author" content="https://www.bgr.in/author/staff/" />
<style>
.wp-caption.alignnone{width: 100% !important;}
</style>
</div>
					<div class="execphpwidget"></div>
					<div class="execphpwidget"><script> window._izq = window._izq || []; window._izq.push(["init"]); </script>
<script src="https://cdn.izooto.com/scripts/185ab9ebc070b0b242472a9489383866a9255d5f.js"></script>
<style>
.bgr_main_block .right_block .bgr_adv_div{ overflow: unset;}
header .container-fluid .top-nav .navbar-collapse .navbar-nav li a{ padding: 8px 20px; }
.article .article_details_sec .leftWrap .article-content img.original{ width: unset !important; height: unset !important; margin: 0 auto !important;}
</style>


<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/zeemedia-bgr/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>
</div>
		<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MBRX45');</script>
<!-- End Google Tag Manager -->
<meta name="msvalidate.01" content="FD7837E94C694BA88985E0E95C05B284" />
</head>
<body class="post-template-default single single-post postid-797008 single-format-standard entry-title-auto">
    
<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-MBRX45"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager -->

<div class="visible-md visible-lg">
<header>
    <div class="container-fluid">
        <nav class="navbar top-nav navbar-default navbar-fixed-top" role="navigation">
            <div class="container">
                <div class="logo_div">
                  <div class="logo_bg_div"></div>
                                    <span class="logo_img_div">
                      <a class="navbar-brand" href="https://www.bgr.in">
                        <img src="https://st1.bgr.in/wp-content/themes/bgr2017/images/bgr_trans_logo.png" alt="Technology News, Views, Opinions &amp; Mobile Reviews | Gadgets &amp; Gizmos | Video &amp; Photo Reviews at BGR India" title="Technology News, Views, Opinions &amp; Mobile Reviews | Gadgets &amp; Gizmos | Video &amp; Photo Reviews at BGR India" class="img-responsive">
                      </a>
                  </span>
                </div>
                
                <!-- <div class="lang-sec">
                    <ul>
                        <li><a href="https://www.bgr.in/hi/" class="inactive">हिन्दी</a></li><span class="lngDividerWhite">|</span><li><a href="https://www.bgr.in"  class="active">English</a></li>
                    </ul>
                </div> -->
                <div class="collapse navbar-collapse" id="bs-example-navbar-collapse-1">
                  <ul id="navlinks-primary" class="nav navbar-nav eventtracker" data-event-cat="Header" data-event-sub-cat="Navigation" data-event-title="yes"><li id="menu-item-290699" class="news menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-290699"><a href="https://www.bgr.in/category/news/">News</a></li>
<li id="menu-item-295216" class="reviews menu-item menu-item-type-taxonomy menu-item-object-category menu-item-295216"><a href="https://www.bgr.in/category/reviews/">Reviews</a></li>
<li id="menu-item-534241" class="opinions menu-item menu-item-type-taxonomy menu-item-object-category menu-item-534241"><a href="https://www.bgr.in/category/opinions/">Opinions</a></li>
<li id="menu-item-534242" class="features menu-item menu-item-type-taxonomy menu-item-object-category menu-item-534242"><a href="https://www.bgr.in/category/features/">Features</a></li>
<li id="menu-item-681652" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-681652"><a href="https://www.bgr.in/category/how-to/">How To</a></li>
<li id="menu-item-592462" class="extra2 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-592462"><a href="https://www.bgr.in/category/gaming/">Gaming</a></li>
<li id="menu-item-728203" class="extra menu-item menu-item-type-taxonomy menu-item-object-category menu-item-728203"><a href="https://www.bgr.in/category/best-deals/">Deals</a></li>
<li id="menu-item-421340" class="hindi_eng_lang menu-item menu-item-type-custom menu-item-object-custom menu-item-421340"><a href="/hi/">हिन्दी</a></li>
<li id="menu-item-628449" class="videos menu-item menu-item-type-custom menu-item-object-custom menu-item-628449"><a title="Videos" href="https://www.bgr.in/category/videos/">Videos</a></li>
</ul>                  </div>

              <div class="social-icons">
                <ul>
                  <li class="search-con"><a class="btn dropdown-toggle search-btn" type="button" data-toggle="dropdown" aria-expanded="true"><i class="fa fa-search" aria-hidden="true"></i></a>
                                  <div class="dropdown-menu dropdown-menu-right">
                                     <div class="search-blk">
                                         <div class="input-group col-md-12">
                                                    	<script type="text/javascript" >
	    function chkVal()
	    {
	    var t1 = document.getElementById("t1").value;
	    if(t1=='')
	        return false;
	    return true;
	    }
	</script>
	<form action="https://www.bgr.in/results" id="cse-search-box" class="bgr-google-search eventtracker" data-event-cat="Header" data-event-sub-cat="Search" onsubmit="return chkVal()">
		<div class="searchbox">
			<input type="hidden" name="cx" value="partner-pub-6717584324019958:1293568646" />
			<input type="hidden" name="cof" value="FORID:10" />
			<input type="hidden" name="ie" value="UTF-8" />
				<input type="text" name="q" size="55" class="search-query form-control" placeholder="Search" />
				<span class="input-group-btn">
					<input type="submit" name="sa" id="btnggsrch" value="Go" class="btn btn-info" />
				</span>
    	</div>
	</form>

	<style>
  	.bgr-google-search .search-query{background-image:none !important;;background-color:#fff !important;;padding:3px !important;border:none !important; float: left;line-height: normal;}
	</style>
    
    <script type="text/javascript" src="https://www.google.co.in/coop/cse/brand?form=cse-search-box&amp;lang=en"></script>
                                                                   </div>
                                     </div>
                                 </div>
                             </li>      
                  
                  <li><a href="https://www.facebook.com/BGRIndia" target="_blank"><i class="fa fa-facebook"></i></a></li>
                  <li><a href="https://twitter.com/bgrindia" target="_blank"><i class="fa fa-twitter"></i></a></li>
                  <li><a href="https://www.instagram.com/bgrindia/" target="_blank"><i class="fa fa-instagram"></i></a></li>
                  <li><a href="https://www.youtube.com/user/BGRIndia" target="_blank"><i class="fa fa-youtube"></i></a></li>
                </ul>
              </div>
            </div>
        </nav>       
      </div> <div class="clear"></div>
  			<div class="execphpwidget"><style>
    @media screen and (max-width: 1320px){
        .adlhs, .adrhs { display:none !important;}
        .visidesk{display:none;}
    }
    .adlhs{position: fixed;top: 0px;left: 0; z-index:10000}
    .adrhs{position: fixed;top: 0px;right: 0; z-index:10000}
</style>

            <div class="adlhs" style="width:160px; height:auto;">
            <!-- /21665149170/bgr/bgr_article_160x600_lhs -->
            <div id='div-gpt-ad-1525095201272-4' style='height:600px; width:160px;'></div>
        </div>
        <div class="adrhs" style='width:160px; height:auto;'>
            <!-- /21665149170/bgr/bgr_article_160x600_rhs -->
            <div id='div-gpt-ad-1525095201272-5' style='height:600px; width:160px;'></div>
        </div>
    
</div>
					<div class="execphpwidget"></div>
		</header>

<div class="ad bgr_top_ad_sec">                        
  <ul>
                 


        <!--Header add for ROS-->
    <li id="execphp-29" class="widget widget_execphp">			<div class="execphpwidget"><style>
@media screen and (min-width:740px) {
    .ad .bgr_top_ad_sec{
        float: none;
    }
}
</style>

 
<table width="970px" cellspacing="0" cellpadding="0" border="0" class="visible-lg ">
<tr>
<td valign="center" align="center" style="width:970px">
    <div class=" visible-md visible-lg ">
        <!-- /21665149170/bgr/bgr_article_970x90_atf -->
        <div id='div-gpt-ad-1525095201272-0' style='height:auto; width:970px;'></div>
    </div>
</td>
</tr>
</table>

</div>
		</li>
<li id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><style>.royalSlidesContainer.dragme{overflow:auto !important; min-height: 450px !important;}
.royalSlider.minimal{overflow:auto !important;}

body.post-type-archive-pics #content .gallery-archive .ad-gallery-thumbs{min-height:290px;height:auto;}
</style></div></li>
<li id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><style type="text/css">
body{opacity:1!important;}
</style></div></li>
<li id="execphp-31" class="widget widget_execphp">			<div class="execphpwidget"><style>
@media screen and (min-width:992px) and (max-width:2066px){
.text-column.eventtracker p #IframeLaunch{height: 2380px !important;}
.text-column p #IframeLaunch{height: 2380px !important;}
}
</style></div>
		</li>
<li id="execphp-30" class="widget widget_execphp">			<div class="execphpwidget"></div>
		</li>
      </ul>
</div>

<section class="sub_header_sec" data-event-sub-cat="sub_header">
  <div class="container">
    <nav class="sub_nav" role="navigation">
      <div class="goTo_Txt"><span>go to</span><i class="sprit-icon icon_arrow_right"></i></div>
    <ul id="menu-gadget-menu" class="sub_nav_ul eventtracker" data-event-cat="Header" data-event-sub-cat="Navigation" data-event-title="yes"><li id="menu-item-534244" class="gadgets menu-item menu-item-type-post_type menu-item-object-page menu-item-534244"><a href="https://www.bgr.in/gadgets/">Gadgets</a></li>
<li id="menu-item-361698" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-361698"><a href="https://www.bgr.in/gadgets/mobile-phones/top">Top Mobiles</a></li>
<li id="menu-item-362645" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-362645"><a href="https://www.bgr.in/gadgets/mobile-phones/brands">Brands</a></li>
<li id="menu-item-362647" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-362647"><a href="https://www.bgr.in/gadgets/mobile-phones/search">Phone Finder</a></li>
<li id="menu-item-362648" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-362648"><a href="https://www.bgr.in/gadgets/mobile-phones/compare">Compare</a></li>
<li id="menu-item-362649" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-362649"><a href="https://www.bgr.in/gadgets/mobile-phones/user-reviews">User Reviews</a></li>
<li id="menu-item-412240" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-412240"><a href="https://www.bgr.in/trending-topics/">Trending Topics</a></li>
</ul> 
    </nav>
    			<div class="execphpwidget"></div>
			
  </div>
</section>


	
		<script type="application/ld+json">
                    {
                      "@context": "https://schema.org",
                      "@type": "BreadcrumbList",
                      "itemListElement": [{
                        "@type": "ListItem",
                        "position": 1,
                        "item": {
                          "@id": "https://www.bgr.in",
                          "name": "Home"
                          
                        }
                      },{
                "@type": "ListItem",
                "position": 2,
                "item": {
                      "@id": "https://www.bgr.in/category/news/",
                      "name": "News"
                      }
                },{
                "@type": "ListItem",
                "position": 3,
                "item": {
                      "@id": "https://www.bgr.in/news/google-planning-on-the-go-productivity-device-in-pixelbook-lineup-next/",
                      "name": "Google planning 'on-the-go' productivity device in Pixelbook lineup next"
                      }
                }]
                     }
                </script>
    <section class="breadcrumb_header_sec" data-event-sub-cat="Breadcrumb">
            <div class="container">
                <ul class="breadcrumb">
                    <li>
                        <a href="https://www.bgr.in/">
                            <span>Home</span>
			            </a>
                    </li><li class="active"><a href="https://www.bgr.in/category/news/">News</a></li><li>Google planning 'on-the-go' productivity device in Pixelbook lineup next</li>   </ul>
            </div>
        </section><style type="text/css">
    .button-e { width:50%; margin:0 auto; border:1px solid #484848; padding:10px;
                border-radius:5px; display:block; text-transform: uppercase; font-size:16px; font-weight:500; color:#484848; background:none; }
.button-e:hover { background:linear-gradient(#804fda, #6a34d4); color:#fff; transition:0.2s; /*bgr*/
                background:-moz-linear-gradient(#804fda, #6a34d4);
                background:-webkit-linear-gradient(#804fda, #6a34d4);
                background:-o-linear-gradient(#804fda, #6a34d4);
}

.button-e  .fa-comments { margin-right:5px; }

</style>
<div class="article" itemscope itemtype="https://schema.org/NewsArticle" itemprop="mainEntityOfPage">
    <meta itemscope itemType="https://schema.org/WebPage" itemid="https://www.bgr.in/news/google-planning-on-the-go-productivity-device-in-pixelbook-lineup-next/"/>

    <div style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
          <img src="https://st1.bgr.in/wp-content/themes/vip/bgr2012/images/sprite_2x/logo-header-white.png"/>
          <meta itemprop="url" content="https://st1.bgr.in/wp-content/themes/vip/bgr2012/images/sprite_2x/logo-header-white.png">
          <meta itemprop="width" content="102">
          <meta itemprop="height" content="42">
        </div>
        <meta itemprop="name" content="BGR India">
    </div>
    <span style="display:none;" itemprop="articleSection" >News</span>
    <section class="article_title_sec">
        <div class="container">
            <h1 class="title_name" itemprop="headline">Google planning 'on-the-go' productivity device in Pixelbook lineup next</h1>
                        </div>
    </section>
    <section class="article_details_sec">
        <div class="container">
            <!-- video details section start first==-797008 -->
                            <div class="clearfix title-con news">
                    <p><a href="https://www.bgr.in/category/news/" title="News">News</a></p>
                </div>
            
            <div class="row">
                <div class="col-sm-8 leftWrap">
                    <h2 itemprop="description" class="title_desc">Can Google beat Microsoft in &quot;on-the-go&quot; productivity space with a new Pixelbook?</h2>
                    <div class="widget-list">
                        <div class="publisher">

                            <ul>

                                <li class="author "><span itemprop="author" itemscope itemtype="https://schema.org/Person" ><a href="https://www.bgr.in/author/staff/" rel="author" title="Staff"><span itemprop="name">Staff</span></a></span></li><li class="email"><a href="mailto:author-bgr@corp.india.com" class="art-email eventtracker" data-event-sub-cat="Author Email" title="Email"><i class="email-icon"></i></a></li>
                                <!-- li class="author"><span itemprop="author" itemscope itemtype="https://schema.org/Person" ><a href="https://www.bgr.in/author/staff/" rel="author"><span itemprop="name">Staff</span></a></span></li>

                                                                    <li class="email">
                                        <a href="mailto:author-bgr@corp.india.com" class="art-email eventtracker" data-event-sub-cat="Author Email">
                                            <i class="email-icon"></i>
                                        </a>
                                    </li>
                                
                                                                -->

                                <li class="publish">
                                    <meta itemprop="datePublished" content="2019-04-10T16:35:22+05:30"/>
                                    <meta itemprop="dateModified"  content="2019-04-10T16:35:22+05:30"/>
                                    Published: April 10, 2019 4:35 PM IST                                </li>
                            </ul>
                        </div>
                    </div>
                    <div class="widget-list">
                        <div class="widget_footer">
                        	<div class="clear"></div>
	<div id="" class="isocial" data-url="https://www.bgr.in/news/google-planning-on-the-go-productivity-device-in-pixelbook-lineup-next/" data-title="Google planning &#8216;on-the-go&#8217; productivity device in Pixelbook lineup next via @BGRIndia" data-size="large"></div>
	<div class="clear"></div>
                        </div>
                    </div>
                                        <div class="rep-img" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
                        <div class="art_topic_img">
                            <img class="media-object img-responsive lazy lazy-hidden" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2017/10/google-pixelbook-side-view.jpg" alt="google pixelbook side view" title="google pixelbook side view">
                            <meta itemprop="url" content="https://st1.bgr.in/wp-content/uploads/2017/10/google-pixelbook-side-view.jpg">
                            <meta itemprop="width" content="805"><meta itemprop="height" content="464">
                                                    </div>
                    </div>
                    <hr class="hr_imgxt">
                    
                    
                    <div class="article-content" itemprop="articleBody">

                                                <p>Google has confirmed that it is working on a premium version of its <a href="https://www.bgr.in/tag/google-pixelbook/">Pixelbook</a> and Pixel Slate devices. At Cloud Next 2019, the search giant hosted a session titled &#8220;Google Hardware for Business&#8221; that lays out plans for business-centric devices. The session reportedly started with a recap of current product lineup &#8211; the Pixelbook and Pixel Slate &#8211; and announced that the next device from the company will target workforce market aiming to &#8220;be productive on-the-go&#8221;. This shouldn&#8217;t come as a surprise since this is a strong segment for Microsoft and Windows and Google wants to compete with the Redmond giant.</p>
<p>According to <em>9to5Google</em>, Steve Jacobs, Lead Product Manager for the Pixelbook group described the Pixelbook as a product designed for busy executives and information workers or leaders in short. With the <a href="https://www.bgr.in/tag/google-pixel-slate/">Pixel Slate</a>, according to Jacobs, Google aimed at consumer-facing target audience like &#8220;sales teams in the field&#8221; and &#8220;front of house working&#8221;. Google says the Pixel Slate was thus developed with a target audience of &#8220;creative teams&#8221; and &#8220;medical practitioners.&#8221;</p>
<div class="blockquote-box clearfix"> 
                            <a class="imgwrp" title="Most of Google Pixel 3 and OnePlus 6T users reportedly switched from Samsung phones" href="https://www.bgr.in/news/most-of-google-pixel-3-and-oneplus-6t-users-reportedly-switched-from-samsung-phones/"> 
                            <div class="square pull-left"><img class="lazy lazy-hidden" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2018/12/oneplus-6t-hands-on-bgr-5.jpg##image/jpg" alt="Most of Google Pixel 3 and OnePlus 6T users reportedly switched from Samsung phones" title="Most of Google Pixel 3 and OnePlus 6T users reportedly switched from Samsung phones" /><noscript><img src="https://st1.bgr.in/wp-content/uploads/2018/12/oneplus-6t-hands-on-bgr-5.jpg##image/jpg" alt="Most of Google Pixel 3 and OnePlus 6T users reportedly switched from Samsung phones" title="Most of Google Pixel 3 and OnePlus 6T users reportedly switched from Samsung phones" /></noscript></div>
                            </a>
                            
                                <div class="fixedbottom_href"> 
									<h4 class="txt_also_read">Also Read</h4>
                                    <p class="txt_also_read_desc"><a title="Most of Google Pixel 3 and OnePlus 6T users reportedly switched from Samsung phones" href="https://www.bgr.in/news/most-of-google-pixel-3-and-oneplus-6t-users-reportedly-switched-from-samsung-phones/">Most of Google Pixel 3 and OnePlus 6T users reportedly switched from Samsung phones</a></p>
                                    
                                </div>
                            
                            <div class="clear"></div>
                       </div>
<p>Google is not offering a timeline for the launch of these new workforce-centric Pixelbook devices but it could happen sometime in October. <a href="https://bgr.in/gadgets/mobile-phones/google/">Google</a> has been rumored to be working on the successor to Pixelbook codenamed Atlas. The device reportedly leaked in two videos late last year, revealing a new design language. The announcement comes amidst reports that Google has started scaling down its roadmap for future laptop and tablet projects.</p>
<h3>Watch: Microsoft Surface Go First Look</h3>
<script type="text/javascript">
		    var video_file     = "https://vidstreams.india.com/bgr/2019/01JANUARY/15/Microsoft-Surface-Go.mp4";
		    var thumb_image = "https://st1.bgr.in/wp-content/uploads/2019/01/Microsoft-Surface-Go-First-Look.jpg";
		    var media_id = "VrOhXFX5";
		    var referrer_url = "https://www.bgr.in";
		    var description_url = location.href;
		    </script>
		    <script src="https://s3.india.com/jwplayer/jwplayer.js"></script>
		    <script>jwplayer.key="XtWFuCK/ytTi7a/eN1uvsRtq6MpIHJTm1hiLbQ==";</script>
		    <div id="iwplElement"></div>
		    <script type="text/javaScript">
		    var dt=new Date,nt=dt.getTime(),playerInstance=jwplayer("iwplElement");playerInstance.setup({advertising:{client:"googima",schedule:{preroll:{offset:"pre",tag:"https://pubads.g.doubleclick.net/gampad/live/ads?iu=/11440465/BGR_Video/BGR_Preroll&description_url=[placeholder]&env=vp&impl=s&tfcd=0&npa=0&gdfp_req=1&output=vast&sz=640x480&unviewed_position_start=1&correlator="+nt}}},file:video_file,image:thumb_image,mediaid:media_id,autostart:false,width: "100%", aspectratio: "16:9"});
		    //var dt=new Date,nt=dt.getTime(),playerInstance=jwplayer("iwplElement");playerInstance.setup({advertising:{client:"googima",schedule:{preroll:{offset:"pre",tag:"https://pubads.g.doubleclick.net/gampad/live/ads?iu=/11440465/BGR_Video/BGR_Preroll&description_url=[placeholder]&env=vp&impl=s&tfcd=0&npa=0&gdfp_req=1&output=vast&sz=640x480&unviewed_position_start=1&correlator="+nt}}},file:video_file,image:thumb_image,mediaid:media_id,width: "100%", aspectratio: "16:9"});
		    </script>
<p><em>Business Insider</em> reported that Google has scaled down the &#8220;Create&#8221; team within its hardware division until it &#8220;reassesses product plans.&#8221; The report did not rule out the launch of a new product though. The presentation at Cloud Next 2019 only further shows Google&#8217;s intention to become a bigger player in the computing segment. With Rick Osterloh leading the hardware products division and having gained support of <a href="https://www.bgr.in/gadgets/mobile-phones/htc/">HTC</a>&#8216;s smartphone division, there is a possibility that the company could debut a completely new computing device.</p>
                                                <div class="widget-list">
                            <div class="publisher">
                                <ul class="interest-pub-date">
                                                                            <li class="publish">Published Date: April 10, 2019 4:35 PM IST</li>
                                                                    </ul>
                            </div>
                        </div>
                        <div class="widget-list">
                            <div class="widget_footer">
                                	<div class="clear"></div>
	<div id="" class="isocial" data-url="https://www.bgr.in/news/google-planning-on-the-go-productivity-device-in-pixelbook-lineup-next/" data-title="Google planning &#8216;on-the-go&#8217; productivity device in Pixelbook lineup next via @BGRIndia" data-size="large"></div>
	<div class="clear"></div>
                            </div>
                        </div>
                        <div id="next-prev-bt" class="story-nav"></div>



                            <div class="discus">
                            <button  id="commentbtn" class="button-e c-button "><i class="fa fa-comments" aria-hidden="true"></i> <span> Comments - Join the Discussion</span></button>
                            <div class="show-comment cmntbox" style="display: none;">
                             <div class="fb-comments" data-href="https://www.bgr.in/news/google-planning-on-the-go-productivity-device-in-pixelbook-lineup-next/" data-width="100%" data-num-posts="3"></div></div>
                            </div> 
                        <div class="prod-quick-links">
                            <ul "eventtracker" data-event-sub-cat="Tags" data-event-title="yes"><li><a href="https://www.bgr.in/tag/google/" rel="tag"><span itemprop="keywords">Google</span></a></li> <li><a href="https://www.bgr.in/tag/google-pixelbook/" rel="tag"><span itemprop="keywords">Google Pixelbook</span></a></li> <li><a href="https://www.bgr.in/tag/google-pixelbook-2/" rel="tag"><span itemprop="keywords">Google Pixelbook 2</span></a></li></ul>                        </div>
                        <hr>
                        <div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: "thumbs-feed-01",
    container: "taboola-below-article-thumbnails",
    placement: "Below Article Thumbnails",
    target_type: "mix"
  });
</script><script type="text/javascript">
 window._taboola = window._taboola || [];
 _taboola.push({flush: true});
 </script>                        <hr>
                                                                    </div>
                </div>

                <div class="col-sm-4 rightWrap">
                    			<div class="execphpwidget"><!-- /21665149170/bgr/bgr_article_300x250_atf -->
<div id='div-gpt-ad-1525095201272-1' style='width:300px; height:auto; position:relative; z-index:1;' class="rhs_ad1"></div></div>
					<div class="execphpwidget"><div class="trending rt-header">
                     <h2>Editor's Pick</h2><div class="row">
                    <div class="col-sm-12">
                        <div class="thumb">
                        
<div class="small_art_sec">
 <div class="parent_Img_div"><a href="https://www.bgr.in/news/google-planning-on-the-go-productivity-device-in-pixelbook-lineup-next/" title="Google planning 'on-the-go' productivity device in Pixelbook lineup next" class=""><img class="lazy lazy-hidden" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2017/10/google-pixelbook-side-view-460x355.jpg" title="Google planning 'on-the-go' productivity device in Pixelbook lineup next" alt="Google planning 'on-the-go' productivity device in Pixelbook lineup next"><noscript><img src="https://st1.bgr.in/wp-content/uploads/2017/10/google-pixelbook-side-view-460x355.jpg" title="Google planning 'on-the-go' productivity device in Pixelbook lineup next" alt="Google planning 'on-the-go' productivity device in Pixelbook lineup next"></noscript></a></div>
 <div class="mob_text_ln">
 <div class="float_txt_Box clr_news"><a href="https://www.bgr.in/category/news" class="float_txt_Box_aLink">News</a></div>
 <a href="https://www.bgr.in/news/google-planning-on-the-go-productivity-device-in-pixelbook-lineup-next/" title="Google planning 'on-the-go' productivity device in Pixelbook lineup next" class="mob_text_ln_aLink">Google planning 'on-the-go' productivity device in Pixelbook lineup next</a>
 </div>
</div>
                            
                        </div>
                    </div>
                </div><div class="widget-list-sm news_sec">
                            <div class="media">
                                <div class="media-left">
                                    <a href="https://www.bgr.in/news/honor-20i-official-images-with-triple-rear-cameras-leaked-ahead-of-april-17-launch/" title="Honor 20i official images with triple rear cameras leaked ahead of April 17 launch"><img class="lazy lazy-hidden" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2019/04/Honor-20i-1-460x355.jpg" alt="Honor 20i official images with triple rear cameras leaked ahead of April 17 launch" title="Honor 20i official images with triple rear cameras leaked ahead of April 17 launch" /><noscript><img src="https://st1.bgr.in/wp-content/uploads/2019/04/Honor-20i-1-460x355.jpg" alt="Honor 20i official images with triple rear cameras leaked ahead of April 17 launch" title="Honor 20i official images with triple rear cameras leaked ahead of April 17 launch" /></noscript></a>
                                </div>
                                <div class="media-body">
                                    <p><a class="sec_name" href="https://www.bgr.in/category/news" title="News">News</a></p>
                                    <a href="https://www.bgr.in/news/honor-20i-official-images-with-triple-rear-cameras-leaked-ahead-of-april-17-launch/" title="Honor 20i official images with triple rear cameras leaked ahead of April 17 launch" class="media-content">Honor 20i official images with triple rear cameras leaked ahead of April 17 launch</a></p>
                                </div>
                            </div>
                        </div><div class="widget-list-sm gaming_sec">
                            <div class="media">
                                <div class="media-left">
                                    <a href="https://www.bgr.in/gaming/sonys-tough-stance-on-ps4-cross-play-criticized-by-developers/" title="Sony's tough stance on PS4 cross-play criticized by developers"><img class="lazy lazy-hidden" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2018/11/Sony-PS4-slim-460x355.jpg" alt="Sony's tough stance on PS4 cross-play criticized by developers" title="Sony's tough stance on PS4 cross-play criticized by developers" /><noscript><img src="https://st1.bgr.in/wp-content/uploads/2018/11/Sony-PS4-slim-460x355.jpg" alt="Sony's tough stance on PS4 cross-play criticized by developers" title="Sony's tough stance on PS4 cross-play criticized by developers" /></noscript></a>
                                </div>
                                <div class="media-body">
                                    <p><a class="sec_name" href="https://www.bgr.in/category/gaming" title="Gaming">Gaming</a></p>
                                    <a href="https://www.bgr.in/gaming/sonys-tough-stance-on-ps4-cross-play-criticized-by-developers/" title="Sony's tough stance on PS4 cross-play criticized by developers" class="media-content">Sony's tough stance on PS4 cross-play criticized by developers</a></p>
                                </div>
                            </div>
                        </div><div class="widget-list-sm news_sec">
                            <div class="media">
                                <div class="media-left">
                                    <a href="https://www.bgr.in/news/a-galaxy-event-how-to-watch-samsung-galaxy-a-series-a80-launch-live/" title="A Galaxy Event: How to watch Samsung Galaxy A-series launch live"><img class="lazy lazy-hidden" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2019/04/Samsung-Galaxy-A90-render-main-460x355.jpg" alt="A Galaxy Event: How to watch Samsung Galaxy A-series launch live" title="A Galaxy Event: How to watch Samsung Galaxy A-series launch live" /><noscript><img src="https://st1.bgr.in/wp-content/uploads/2019/04/Samsung-Galaxy-A90-render-main-460x355.jpg" alt="A Galaxy Event: How to watch Samsung Galaxy A-series launch live" title="A Galaxy Event: How to watch Samsung Galaxy A-series launch live" /></noscript></a>
                                </div>
                                <div class="media-body">
                                    <p><a class="sec_name" href="https://www.bgr.in/category/news" title="News">News</a></p>
                                    <a href="https://www.bgr.in/news/a-galaxy-event-how-to-watch-samsung-galaxy-a-series-a80-launch-live/" title="A Galaxy Event: How to watch Samsung Galaxy A-series launch live" class="media-content">A Galaxy Event: How to watch Samsung Galaxy A-series launch live</a></p>
                                </div>
                            </div>
                        </div><div class="widget-list-sm best-deals_sec">
                            <div class="media">
                                <div class="media-left">
                                    <a href="https://www.bgr.in/best-deals/amazon-fab-phones-fest-sale-april-11-oneplus-6t-redmi-6-pro-oppo-f9-pro/" title="Amazon Fab Phones Fest sale: A look at top deals and offers"><img class="lazy lazy-hidden" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2018/12/oneplus-6t-hands-on-bgr-2-460x355.jpg" alt="Amazon Fab Phones Fest sale: A look at top deals and offers" title="Amazon Fab Phones Fest sale: A look at top deals and offers" /><noscript><img src="https://st1.bgr.in/wp-content/uploads/2018/12/oneplus-6t-hands-on-bgr-2-460x355.jpg" alt="Amazon Fab Phones Fest sale: A look at top deals and offers" title="Amazon Fab Phones Fest sale: A look at top deals and offers" /></noscript></a>
                                </div>
                                <div class="media-body">
                                    <p><a class="sec_name" href="https://www.bgr.in/category/best-deals" title="Deals">Deals</a></p>
                                    <a href="https://www.bgr.in/best-deals/amazon-fab-phones-fest-sale-april-11-oneplus-6t-redmi-6-pro-oppo-f9-pro/" title="Amazon Fab Phones Fest sale: A look at top deals and offers" class="media-content">Amazon Fab Phones Fest sale: A look at top deals and offers</a></p>
                                </div>
                            </div>
                        </div><div class="trending rt-header"><h2>Sponsored</h2><div class="widget-list-sm sponsored_sec">
                            <div class="media">
                                <div class="media-left">
                                    <a href="https://www.bgr.in/sponsored/quality-at-a-never-seen-before-price/" title="Quality at a never seen before price"><img src="https://st1.bgr.in/wp-content/uploads/2018/11/honor-8x-sponsored-post-2-150x150.jpg" alt="Quality at a never seen before price" title="Quality at a never seen before price" /></a>
                                </div>
                                <div class="media-body">
                                    <p><a class="sec_name" href="https://www.bgr.in/category/sponsored/" title="Sponsored">Sponsored</a></p>
                                    <a href="https://www.bgr.in/sponsored/quality-at-a-never-seen-before-price/" title="Quality at a never seen before price" class="media-content">Quality at a never seen before price</a></p>
                                </div>
                            </div>
                        </div></div>
					<div class="execphpwidget">    <div class="trending rt-header">
        <h2 class="popular">Most Popular</h2>
        <div class="popular-tabs">
            <ul class="nav nav-pills" role="tablist">
                                <li role="presentation" class="active opinions">
                    <a href="#opinions" aria-controls="opinions" role="tab" data-toggle="tab">Opinions</a>
                </li>
                                                <li role="presentation" class=" reviews">
                    <a href="#reviews" aria-controls="reviews" role="tab" data-toggle="tab">Review</a>
                </li>
                                                <li role="presentation" class=" news">
                    <a href="#news" aria-controls="news" role="tab" data-toggle="tab">News</a>
                </li>
                                                <li role="presentation" class=" features">
                    <a href="#features" aria-controls="features" role="tab" data-toggle="tab">Features</a>
                </li>
                                            </ul>
            <div class="tab-content">
                                <div role="tabpanel" class="tab-pane active" id="opinions">
                    <div class="widget-text-list">
                                                <div class="widget-list-sm">
                            <div class="media">
                                <div class="media-body">
                                    <p class="media-content"><a href="https://www.bgr.in/opinions/android-q-tries-to-address-googles-biggest-dilemma-data-privacy/" title="Android Q tries to address Google's biggest dilemma - data privacy">Android Q tries to address Google's biggest dilemma - data privacy</a></p>
                                </div>
                            </div>
                        </div>
                                                <div class="widget-list-sm">
                            <div class="media">
                                <div class="media-body">
                                    <p class="media-content"><a href="https://www.bgr.in/opinions/nostalgia-is-the-umami-of-tech-marketing-and-flip-phones-could-very-well-need-new-spice-to-taste/" title="Flip phones would need much more than nostalgia to sell">Flip phones would need much more than nostalgia to sell</a></p>
                                </div>
                            </div>
                        </div>
                                                <div class="widget-list-sm">
                            <div class="media">
                                <div class="media-body">
                                    <p class="media-content"><a href="https://www.bgr.in/opinions/how-patent-filing-has-transformed-the-smartphone-industry/" title="How patent filing has transformed the smartphone industry">How patent filing has transformed the smartphone industry</a></p>
                                </div>
                            </div>
                        </div>
                                                <div class="widget-list-sm">
                            <div class="media">
                                <div class="media-body">
                                    <p class="media-content"><a href="https://www.bgr.in/opinions/facebook-instagram-and-whatsapp-stories-could-shape-the-future-of-social-media/" title="Facebook, Instagram and WhatsApp Stories could shape the future of social media">Facebook, Instagram and WhatsApp Stories could shape the future of social media</a></p>
                                </div>
                            </div>
                        </div>
                                                <div class="widget-list-sm">
                            <div class="media">
                                <div class="media-body">
                                    <p class="media-content"><a href="https://www.bgr.in/opinions/what-smartphone-brands-should-do-in-2019-to-survive-the-competitive-indian-market/" title="What smartphone brands should do in 2019 to survive the competitive Indian market">What smartphone brands should do in 2019 to survive the competitive Indian market</a></p>
                                </div>
                            </div>
                        </div>
                                            </div>
                </div>
                                <div role="tabpanel" class="tab-pane " id="reviews">
                    <div class="widget-text-list">
                                                <div class="widget-list-sm">
                            <div class="media">
                                <div class="media-body">
                                    <p class="media-content"><a href="https://www.bgr.in/reviews/huawei-p30-pro-camera-review-redefining-smartphone-photography/" title="Huawei P30 Pro camera review">Huawei P30 Pro camera review</a></p>
                                </div>
                            </div>
                        </div>
                                                <div class="widget-list-sm">
                            <div class="media">
                                <div class="media-body">
                                    <p class="media-content"><a href="https://www.bgr.in/reviews/huawei-p30-lite-first-impressions-striking-design-with-triple-cameras-and-aggressive-pricing/" title="Huawei P30 Lite First Impressions">Huawei P30 Lite First Impressions</a></p>
                                </div>
                            </div>
                        </div>
                                                <div class="widget-list-sm">
                            <div class="media">
                                <div class="media-body">
                                    <p class="media-content"><a href="https://www.bgr.in/reviews/vivo-v15-review-front-camera-and-design-try-to-hold-together-an-otherwise-ordinary-package/" title="Vivo V15 Review">Vivo V15 Review</a></p>
                                </div>
                            </div>
                        </div>
                                                <div class="widget-list-sm">
                            <div class="media">
                                <div class="media-body">
                                    <p class="media-content"><a href="https://www.bgr.in/reviews/samsung-galaxy-s10e-review-the-compact-flagship-to-beat-in-2019/" title="Samsung Galaxy S10e Review">Samsung Galaxy S10e Review</a></p>
                                </div>
                            </div>
                        </div>
                                                <div class="widget-list-sm">
                            <div class="media">
                                <div class="media-body">
                                    <p class="media-content"><a href="https://www.bgr.in/reviews/tecno-camon-i4-first-impressions-cheapest-made-in-india-triple-camera-smartphone/" title="Tecno Camon i4 First Impressions">Tecno Camon i4 First Impressions</a></p>
                                </div>
                            </div>
                        </div>
                                            </div>
                </div>
                                <div role="tabpanel" class="tab-pane " id="news">
                    <div class="widget-text-list">
                                                <div class="widget-list-sm">
                            <div class="media">
                                <div class="media-body">
                                    <p class="media-content"><a href="https://www.bgr.in/news/samsung-galaxy-event-live-updates-galaxy-a80-galaxy-a70-and-galaxy-a40-launch-expected/" title="Samsung Galaxy event LIVE updates">Samsung Galaxy event LIVE updates</a></p>
                                </div>
                            </div>
                        </div>
                                                <div class="widget-list-sm">
                            <div class="media">
                                <div class="media-body">
                                    <p class="media-content"><a href="https://www.bgr.in/news/google-planning-on-the-go-productivity-device-in-pixelbook-lineup-next/" title="Google planning 'on-the-go' productivity device in Pixelbook lineup next">Google planning 'on-the-go' productivity device in Pixelbook lineup next</a></p>
                                </div>
                            </div>
                        </div>
                                                <div class="widget-list-sm">
                            <div class="media">
                                <div class="media-body">
                                    <p class="media-content"><a href="https://www.bgr.in/news/honor-20i-official-images-with-triple-rear-cameras-leaked-ahead-of-april-17-launch/" title="Honor 20i official images with triple rear cameras leaked ahead of April 17 launch">Honor 20i official images with triple rear cameras leaked ahead of April 17 launch</a></p>
                                </div>
                            </div>
                        </div>
                                                <div class="widget-list-sm">
                            <div class="media">
                                <div class="media-body">
                                    <p class="media-content"><a href="https://www.bgr.in/news/a-galaxy-event-how-to-watch-samsung-galaxy-a-series-a80-launch-live/" title="A Galaxy Event: How to watch Samsung Galaxy A-series launch live">A Galaxy Event: How to watch Samsung Galaxy A-series launch live</a></p>
                                </div>
                            </div>
                        </div>
                                                <div class="widget-list-sm">
                            <div class="media">
                                <div class="media-body">
                                    <p class="media-content"><a href="https://www.bgr.in/best-deals/amazon-fab-phones-fest-sale-april-11-oneplus-6t-redmi-6-pro-oppo-f9-pro/" title="Amazon Fab Phones Fest sale: A look at top deals and offers">Amazon Fab Phones Fest sale: A look at top deals and offers</a></p>
                                </div>
                            </div>
                        </div>
                                            </div>
                </div>
                                <div role="tabpanel" class="tab-pane " id="features">
                    <div class="widget-text-list">
                                                <div class="widget-list-sm">
                            <div class="media">
                                <div class="media-body">
                                    <p class="media-content"><a href="https://www.bgr.in/features/omg-gmail-turns-15-my-tryst-with-whats-the-default-setting-for-many/" title="OMG! Gmail turns 15 - my tryst with what’s the default setting for many">OMG! Gmail turns 15 - my tryst with what’s the default setting for many</a></p>
                                </div>
                            </div>
                        </div>
                                                <div class="widget-list-sm">
                            <div class="media">
                                <div class="media-body">
                                    <p class="media-content"><a href="https://www.bgr.in/features/treating-users-data-with-respect-is-the-best-business-model-in-2019/" title="Treating users' data with respect is the best business model in 2019">Treating users' data with respect is the best business model in 2019</a></p>
                                </div>
                            </div>
                        </div>
                                                <div class="widget-list-sm">
                            <div class="media">
                                <div class="media-body">
                                    <p class="media-content"><a href="https://www.bgr.in/features/qualcomm-snapdragon-855-snapdragon-710-snapdragon-675-snapdragon-670-192mp-support-64mp-100mp-mobile-cameras-2019-nokia-9-pureview-oppo-48mp-10x-lossless-zoom-google-pixel-3-computational-photography/" title="Qualcomm says 100-megapixel mobile image sensors coming this year">Qualcomm says 100-megapixel mobile image sensors coming this year</a></p>
                                </div>
                            </div>
                        </div>
                                                <div class="widget-list-sm">
                            <div class="media">
                                <div class="media-body">
                                    <p class="media-content"><a href="https://www.bgr.in/features/five-things-to-protect-mobile-data-and-privacy-from-any-security-threat/" title="Five things you should do to protect mobile data and privacy from any security threat">Five things you should do to protect mobile data and privacy from any security threat</a></p>
                                </div>
                            </div>
                        </div>
                                                <div class="widget-list-sm">
                            <div class="media">
                                <div class="media-body">
                                    <p class="media-content"><a href="https://www.bgr.in/features/intel-xmm-8160-5g-modem-powered-devices-h1-2020-always-connected-pc-fibocom-5g-m2-module-skyworks-rf-module-qualcomm-mwc-2019-jonathan-wood/" title="Intel 5G modem powered devices will arrive in first half of 2020: Jonathan Wood">Intel 5G modem powered devices will arrive in first half of 2020: Jonathan Wood</a></p>
                                </div>
                            </div>
                        </div>
                                            </div>
                </div>
                                
            </div>
        </div>
    </div>
</div>
					<div class="execphpwidget"><!-- /21665149170/bgr/bgr_article_300x250_btf_1 -->
<div id='div-gpt-ad-1525095201272-2' style='width:300px; height:auto; position:relative; z-index:1;'></div></div>
					<div class="execphpwidget"><div class="trending rt-header">
    <h2>Related Topics</h2>
	<div class="prod-quick-links">
            <ul "eventtracker" data-event-sub-cat="Tags" data-event-title="yes"><li><a href="https://www.bgr.in/tag/google/" rel="tag"><span itemprop="keywords">Google</span></a></li> <li><a href="https://www.bgr.in/tag/google-pixelbook/" rel="tag"><span itemprop="keywords">Google Pixelbook</span></a></li> <li><a href="https://www.bgr.in/tag/google-pixelbook-2/" rel="tag"><span itemprop="keywords">Google Pixelbook 2</span></a></li></ul>        </div>
</div></div>
					<div class="execphpwidget"><div class="trending rt-header"><h2>Related Stories</h2><div class="widget-list-sm news_sec">
                                    <div class="media">
                                        <div class="media-left">
                                            <a href="https://www.bgr.in/news/google-planning-on-the-go-productivity-device-in-pixelbook-lineup-next/" title="Google planning 'on-the-go' productivity device in Pixelbook lineup next"><img class="lazy lazy-hidden media-object img-responsive" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2017/10/google-pixelbook-side-view-460x355.jpg" alt="Google planning 'on-the-go' productivity device in Pixelbook lineup next" title="Google planning 'on-the-go' productivity device in Pixelbook lineup next"><noscript><img class="media-object img-responsive" src="https://st1.bgr.in/wp-content/uploads/2017/10/google-pixelbook-side-view-460x355.jpg" alt="Google planning 'on-the-go' productivity device in Pixelbook lineup next" title="Google planning 'on-the-go' productivity device in Pixelbook lineup next"></noscript></a>
                                        </div>
                                        <div class="media-body">
                                            <p><a class="sec_name" href="https://www.bgr.in/category/news/">News</a></p>
                                            <a href="https://www.bgr.in/news/google-planning-on-the-go-productivity-device-in-pixelbook-lineup-next/" class="media-content" title="Google planning 'on-the-go' productivity device in Pixelbook lineup next">Google planning 'on-the-go' productivity device in Pixelbook lineup next</a>
                                        </div>
                                    </div>
                                </div><div class="widget-list-sm news_sec">
                                    <div class="media">
                                        <div class="media-left">
                                            <a href="https://www.bgr.in/news/this-iphone-app-cleans-up-your-social-media-profiles/" title="This iPhone app cleans up your social media profiles"><img class="lazy lazy-hidden media-object img-responsive" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2018/10/social-media-1-460x355.jpg" alt="This iPhone app cleans up your social media profiles" title="This iPhone app cleans up your social media profiles"><noscript><img class="media-object img-responsive" src="https://st1.bgr.in/wp-content/uploads/2018/10/social-media-1-460x355.jpg" alt="This iPhone app cleans up your social media profiles" title="This iPhone app cleans up your social media profiles"></noscript></a>
                                        </div>
                                        <div class="media-body">
                                            <p><a class="sec_name" href="https://www.bgr.in/category/news/">News</a></p>
                                            <a href="https://www.bgr.in/news/this-iphone-app-cleans-up-your-social-media-profiles/" class="media-content" title="This iPhone app cleans up your social media profiles">This iPhone app cleans up your social media profiles</a>
                                        </div>
                                    </div>
                                </div><div class="widget-list-sm news_sec">
                                    <div class="media">
                                        <div class="media-left">
                                            <a href="https://www.bgr.in/news/most-of-google-pixel-3-and-oneplus-6t-users-reportedly-switched-from-samsung-phones/" title="Most of Google Pixel 3 and OnePlus 6T users reportedly switched from Samsung phones"><img class="lazy lazy-hidden media-object img-responsive" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2018/12/oneplus-6t-hands-on-bgr-5-460x355.jpg" alt="Most of Google Pixel 3 and OnePlus 6T users reportedly switched from Samsung phones" title="Most of Google Pixel 3 and OnePlus 6T users reportedly switched from Samsung phones"><noscript><img class="media-object img-responsive" src="https://st1.bgr.in/wp-content/uploads/2018/12/oneplus-6t-hands-on-bgr-5-460x355.jpg" alt="Most of Google Pixel 3 and OnePlus 6T users reportedly switched from Samsung phones" title="Most of Google Pixel 3 and OnePlus 6T users reportedly switched from Samsung phones"></noscript></a>
                                        </div>
                                        <div class="media-body">
                                            <p><a class="sec_name" href="https://www.bgr.in/category/news/">News</a></p>
                                            <a href="https://www.bgr.in/news/most-of-google-pixel-3-and-oneplus-6t-users-reportedly-switched-from-samsung-phones/" class="media-content" title="Most of Google Pixel 3 and OnePlus 6T users reportedly switched from Samsung phones">Most of Google Pixel 3 and OnePlus 6T users reportedly switched from Samsung phones</a>
                                        </div>
                                    </div>
                                </div><div class="widget-list-sm news_sec">
                                    <div class="media">
                                        <div class="media-left">
                                            <a href="https://www.bgr.in/news/act-fibernet-launches-4k-content-streaming-device-for-rs-4499/" title="ACT Fibernet launches 4K content streaming device for Rs 4,499"><img class="lazy lazy-hidden media-object img-responsive" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2019/04/act-fibernet-4k-460x355.jpg" alt="ACT Fibernet launches 4K content streaming device for Rs 4,499" title="ACT Fibernet launches 4K content streaming device for Rs 4,499"><noscript><img class="media-object img-responsive" src="https://st1.bgr.in/wp-content/uploads/2019/04/act-fibernet-4k-460x355.jpg" alt="ACT Fibernet launches 4K content streaming device for Rs 4,499" title="ACT Fibernet launches 4K content streaming device for Rs 4,499"></noscript></a>
                                        </div>
                                        <div class="media-body">
                                            <p><a class="sec_name" href="https://www.bgr.in/category/news/">News</a></p>
                                            <a href="https://www.bgr.in/news/act-fibernet-launches-4k-content-streaming-device-for-rs-4499/" class="media-content" title="ACT Fibernet launches 4K content streaming device for Rs 4,499">ACT Fibernet launches 4K content streaming device for Rs 4,499</a>
                                        </div>
                                    </div>
                                </div><div class="widget-list-sm news_sec">
                                    <div class="media">
                                        <div class="media-left">
                                            <a href="https://www.bgr.in/news/85-percent-users-access-youtube-on-mobile-phones/" title="85% users access YouTube on mobile phones"><img class="lazy lazy-hidden media-object img-responsive" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2018/07/youtube-app-main-460x355.jpg" alt="85% users access YouTube on mobile phones" title="85% users access YouTube on mobile phones"><noscript><img class="media-object img-responsive" src="https://st1.bgr.in/wp-content/uploads/2018/07/youtube-app-main-460x355.jpg" alt="85% users access YouTube on mobile phones" title="85% users access YouTube on mobile phones"></noscript></a>
                                        </div>
                                        <div class="media-body">
                                            <p><a class="sec_name" href="https://www.bgr.in/category/news/">News</a></p>
                                            <a href="https://www.bgr.in/news/85-percent-users-access-youtube-on-mobile-phones/" class="media-content" title="85% users access YouTube on mobile phones">85% users access YouTube on mobile phones</a>
                                        </div>
                                    </div>
                                </div></div></div>
					<div class="execphpwidget"><div class="trending rt-header hindi_samachar">
	<h2>हिंदी समाचार</h2>
	<div class="widget-text-list">
                								<div class="widget-list-sm">
                                        <div class="media">
                                            <div class="media-body">
                                                <p class="media-content"><a href="https://www.bgr.in/hi/news/whatsapp-users-now-send-30-audio-files-at-once/">व्हाट्सएप पर अब एक साथ भेज सकते हैं 30 ऑडियो फाइल्स</a></p>
                                            </div>
                                        </div>
                                    </div>
                   
                								<div class="widget-list-sm">
                                        <div class="media">
                                            <div class="media-body">
                                                <p class="media-content"><a href="https://www.bgr.in/hi/mobile/oppo-reno-launched-in-china-with-sd-855-soc-10x-zoom-standard-variant-with-sd-710-soc-price-specification-features/">स्नैपड्रैगन 855 और 10X जूम फीचर के साथ लॉन्च हुआ Oppo Reno, जानें कीमत और स्पेसिफिकेशंस</a></p>
                                            </div>
                                        </div>
                                    </div>
                   
                								<div class="widget-list-sm">
                                        <div class="media">
                                            <div class="media-body">
                                                <p class="media-content"><a href="https://www.bgr.in/hi/apps/how-to-check-pf-balance-in-mobile-or-pc-aise-check-kare-provident-fund-umang-app/">मोबाइल और PC पर ऐसे चेक करें अपना PF (Provident Fund) बैलेंस</a></p>
                                            </div>
                                        </div>
                                    </div>
                   
                								<div class="widget-list-sm">
                                        <div class="media">
                                            <div class="media-body">
                                                <p class="media-content"><a href="https://www.bgr.in/hi/mobile/voto-launched-v9-smartphone-in-india-at-rs-6999-dual-rear-camera-and-front-camera-price-specification-and-more/">Voto ने भारत में लॉन्च किया ड्यूल रियर कैमरे वाला V9 स्मार्टफोन, जानें कीमत और स्पेसिफिकेशंस</a></p>
                                            </div>
                                        </div>
                                    </div>
                   
                								<div class="widget-list-sm">
                                        <div class="media">
                                            <div class="media-body">
                                                <p class="media-content"><a href="https://www.bgr.in/hi/mobile/oneplus-6t-available-in-india-at-its-lowest-price-tomorrow-10-april-2019-amazon-fest-now-starting-at-rs-33499-hdfc-card-10-percent-off-and-more/">Amazon Fest: OnePlus 6T को सबसे कम कीमत में खरीदने का मौका</a></p>
                                            </div>
                                        </div>
                                    </div>
                   
                            </div>
        </div></div>
					<div class="execphpwidget"><!-- /21665149170/bgr/bgr_article_300x250_btf_2 -->
<div id='div-gpt-ad-1525095201272-3' style='width:300px; height:250px;'  class="rhs_ad3"></div></div>
					<div class="execphpwidget">  
<div class="trending rt-header">
        <h2>News</h2>

    <div class="row">
        <div class="col-sm-12">
            <div class="thumb">
				<div class="small_art_sec">
					<div class="parent_Img_div">
						<a href="https://www.bgr.in/news/samsung-galaxy-event-live-updates-galaxy-a80-galaxy-a70-and-galaxy-a40-launch-expected/" title="Samsung Galaxy event LIVE updates">
							<img class="img-responsive lazy lazy-hidden" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2019/03/Samsung-Galaxy-A90-460x355.jpg" alt="Samsung Galaxy event LIVE updates" title="Samsung Galaxy event LIVE updates">
						</a>
					</div>
                 	<div class="mob_text_ln">
						<div class="float_txt_Box clr_news"><a class="float_txt_Box_aLink" href="https://www.bgr.in/category/news">News</a></div>
                    
                    	<a href="https://www.bgr.in/news/samsung-galaxy-event-live-updates-galaxy-a80-galaxy-a70-and-galaxy-a40-launch-expected/" class="mob_text_ln_aLink">Samsung Galaxy event LIVE updates</a>
                	</div>
            	</div>
        	</div>
    	</div>
	</div>
    
        <div class="widget-list-sm news_sec">
            <div class="media">
                <div class="media-left">
                    <a href="https://www.bgr.in/news/google-planning-on-the-go-productivity-device-in-pixelbook-lineup-next/" title="Google planning 'on-the-go' productivity device in Pixelbook lineup next"><img class="media-object img-responsive lazy lazy-hidden" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2017/10/google-pixelbook-side-view-460x355.jpg" alt="Google planning 'on-the-go' productivity device in Pixelbook lineup next" title="Google planning 'on-the-go' productivity device in Pixelbook lineup next"></a>
                </div>
                <div class="media-body">
                    <p><a class="sec_name" href="https://www.bgr.in/category/news/">News</a></p>
                    <a href="https://www.bgr.in/news/google-planning-on-the-go-productivity-device-in-pixelbook-lineup-next/" class="media-content">Google planning 'on-the-go' productivity device in Pixelbook lineup next</a>
                </div>
            </div>
        </div>
    
        <div class="widget-list-sm news_sec">
            <div class="media">
                <div class="media-left">
                    <a href="https://www.bgr.in/news/honor-20i-official-images-with-triple-rear-cameras-leaked-ahead-of-april-17-launch/" title="Honor 20i official images with triple rear cameras leaked ahead of April 17 launch"><img class="media-object img-responsive lazy lazy-hidden" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2019/04/Honor-20i-1-460x355.jpg" alt="Honor 20i official images with triple rear cameras leaked ahead of April 17 launch" title="Honor 20i official images with triple rear cameras leaked ahead of April 17 launch"></a>
                </div>
                <div class="media-body">
                    <p><a class="sec_name" href="https://www.bgr.in/category/news/">News</a></p>
                    <a href="https://www.bgr.in/news/honor-20i-official-images-with-triple-rear-cameras-leaked-ahead-of-april-17-launch/" class="media-content">Honor 20i official images with triple rear cameras leaked ahead of April 17 launch</a>
                </div>
            </div>
        </div>
    
        <div class="widget-list-sm news_sec">
            <div class="media">
                <div class="media-left">
                    <a href="https://www.bgr.in/news/a-galaxy-event-how-to-watch-samsung-galaxy-a-series-a80-launch-live/" title="A Galaxy Event: How to watch Samsung Galaxy A-series launch live"><img class="media-object img-responsive lazy lazy-hidden" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2019/04/Samsung-Galaxy-A90-render-main-460x355.jpg" alt="A Galaxy Event: How to watch Samsung Galaxy A-series launch live" title="A Galaxy Event: How to watch Samsung Galaxy A-series launch live"></a>
                </div>
                <div class="media-body">
                    <p><a class="sec_name" href="https://www.bgr.in/category/news/">News</a></p>
                    <a href="https://www.bgr.in/news/a-galaxy-event-how-to-watch-samsung-galaxy-a-series-a80-launch-live/" class="media-content">A Galaxy Event: How to watch Samsung Galaxy A-series launch live</a>
                </div>
            </div>
        </div>
    
        <div class="widget-list-sm best-deals_sec">
            <div class="media">
                <div class="media-left">
                    <a href="https://www.bgr.in/best-deals/amazon-fab-phones-fest-sale-april-11-oneplus-6t-redmi-6-pro-oppo-f9-pro/" title="Amazon Fab Phones Fest sale: A look at top deals and offers"><img class="media-object img-responsive lazy lazy-hidden" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2018/12/oneplus-6t-hands-on-bgr-2-460x355.jpg" alt="Amazon Fab Phones Fest sale: A look at top deals and offers" title="Amazon Fab Phones Fest sale: A look at top deals and offers"></a>
                </div>
                <div class="media-body">
                    <p><a class="sec_name" href="https://www.bgr.in/category/best-deals/">Deals</a></p>
                    <a href="https://www.bgr.in/best-deals/amazon-fab-phones-fest-sale-april-11-oneplus-6t-redmi-6-pro-oppo-f9-pro/" class="media-content">Amazon Fab Phones Fest sale: A look at top deals and offers</a>
                </div>
            </div>
        </div>
    
		
</div>
</div>
					<div class="execphpwidget"><div id="taboola-right-rail-hybrid-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'alternating-thumbnails-rr',
    container: 'taboola-right-rail-hybrid-thumbnails',
    placement: 'Right Rail Hybrid Thumbnails',
    target_type: 'mix'
  });
</script><script type="text/javascript">
 window._taboola = window._taboola || [];
 _taboola.push({flush: true});
 </script></div>
					<div class="execphpwidget">	<div data-widget="91m_multi_store" data-widget-type="content"></div>
	<div class="clear pb10"></div>
	<script type="text/javascript" src="https://www.91-cdn.com/wap/minified_scripts/bgr.min.js?v=1"></script>
</div>
		

                </div>
            </div>
        </div>
            </section>
</div>
		
	


<!--footer social Media and bottom footer -->

		
<div class="footer-top">	
	<div class="row ft_middle clearfix">
					<!-- <section class="twitter-box twitter-blue">
				<div class="twitter-feed-header">
					<span class="icon-bgr"></span>Twitter Feed
				</div>

			<a class="twitter-timeline" data-width="489" data-height="307" data-theme="light" href="https://twitter.com/BGRIndia?ref_src=twsrc%5Etfw">Tweets by BGRIndia</a> <script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>
		</section> -->

						<section class="twitter-box twitter-blue">
	<div class="twitter-feed-header">
		<span class="icon-bgr"></span>Twitter Feed</div>
	<ul>
    <li>
		<a href="https://twitter.com/BGRIndia" class="twitter-name">BGR India</a>
		<a href="https://twitter.com/BGRIndia" class="twitter-username">@bgrindia</a>		
		<p class="tweet-text">Get ready for the new <a href='https://twitter.com/search?q=%23GalaxyA' title='#GalaxyA' class='hashtag' rel='external nofollow' target='_blank'>#GalaxyA</a>  

We are at <a href='http://twitter.com/SamsungMobile'>@SamsungMobile</a> 'A Galaxy Event' in Bangkok, Thailand to see new innovati… <a class='url' href='https://t.co/UCQIxEY4BB' rel='external nofollow' target='_blank'>twitter.com/i/web/status/1…</a> <a class='url' href='' rel='external nofollow' target='_blank'></a></p>
		<a href="https://t.co/UCQIxEY4BB" target='_blank' class="tweet-time">33m</a>
	</li>
    <li>
		<a href="https://twitter.com/BGRIndia" class="twitter-name">BGR India</a>
		<a href="https://twitter.com/BGRIndia" class="twitter-username">@bgrindia</a>		
		<p class="tweet-text">.<a href='http://twitter.com/Sony'>@Sony</a>’s tough stance on PS4 cross-play criticized by developers  <a class='url' href='https://t.co/MDnCp4QfHZ' rel='external nofollow' target='_blank'>buff.ly/2UICJaq</a> <a class='url' href='https://t.co/btWKgvgqKN' rel='external nofollow' target='_blank'>https://t.co/btWKgvgqKN</a></p>
		<a href="https://t.co/MDnCp4QfHZ" target='_blank' class="tweet-time">36m</a>
	</li>
    <li>
		<a href="https://twitter.com/BGRIndia" class="twitter-name">BGR India</a>
		<a href="https://twitter.com/BGRIndia" class="twitter-username">@bgrindia</a>		
		<p class="tweet-text"><a href='https://twitter.com/search?q=%23Amazon' title='#Amazon' class='hashtag' rel='external nofollow' target='_blank'>#Amazon</a>  Fab Phones Fest sale kicks off on April 11; deals on <a href='https://twitter.com/search?q=%23Amazon' title='#Amazon' class='hashtag' rel='external nofollow' target='_blank'>#Amazon</a> , <a href='https://twitter.com/search?q=%23Amazon' title='#Amazon' class='hashtag' rel='external nofollow' target='_blank'>#Amazon</a> , <a href='https://twitter.com/search?q=%23Amazon' title='#Amazon' class='hashtag' rel='external nofollow' target='_blank'>#Amazon</a>  and more… <a class='url' href='https://t.co/MyR0xYdhii' rel='external nofollow' target='_blank'>twitter.com/i/web/status/1…</a> <a class='url' href='' rel='external nofollow' target='_blank'></a></p>
		<a href="https://t.co/MyR0xYdhii" target='_blank' class="tweet-time">39m</a>
	</li>
	</ul>
</section>
						
		<section class="facebook-box fb-blue">
			<div class="facebook-feed-header">
				<span class="icon-bgr"></span>
				Facebook Page
			</div>
			<div class="fb_integration">
				<iframe src="https://www.facebook.com/plugins/page.php?href=https%3A%2F%2Fwww.facebook.com%2FBGRIndia&tabs=timeline&width=489&height=307&small_header=true&adapt_container_width=true&hide_cover=false&show_facepile=true&appId" width="489" height="307" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true"></iframe>
			</div>
			<div class="clear"></div>
		</section>
	</div>
</div>

<script type="text/javascript">
    $(document).ready(function(){
        var dht = $('.newarr-box').outerHeight();
        $('.newarr-box').css('height','auto')
        var dht_full = $('.newarr-box').outerHeight();
        $('.newarr-box').removeAttr('style');
        if(dht_full > dht){
            $('.brndRdMore').show();
        }
        $(document).on('click','.brndRdMore',function(){
            var el = $(this);
            if(el.hasClass('less')){
                $('.newarr-box').animate({
                    height:dht, 
                },1000,function(){
                    el.removeClass('less').text('Read more');
                });
                var scrMoretop = $('.newarr-box').offset().top - $('#topnav.nav-holder').outerHeight() - 150;
                $('html,body').animate({
                    scrollTop:scrMoretop
                },1000); 
            } else {
                $('.newarr-box').animate({
                    height:dht_full,    
                },1000,function(){
                    el.addClass('less').text('Read less');
                });
            }
        });
    });
</script>

<footer>
    <div class="container">
        <div class="row">
            <div class="col-sm-12">
                <div class="social-icons">
                    <ul>
                        <li><a href="https://www.facebook.com/BGRIndia" target="_blank"><i class="fa fa-facebook"></i></a></li>
                        <li><a href="https://twitter.com/bgrindia" target="_blank"><i class="fa fa-twitter"></i></a></li>
                        <li><a href="https://www.instagram.com/bgrindia/" target="_blank"><i class="fa fa-instagram"></i></a></li>
                        <li><a href="https://www.youtube.com/user/BGRIndia" target="_blank"><i class="fa fa-youtube"></i></a></li>
                       <!--  <li><a href="https://www.linkedin.com/company/bgr/" target="_blank"><i class="fa fa-linkedin"></i></a></li>
                        <li><a href="https://play.google.com/store/apps/details?id=in.bgr" target="_blank"><i class="fa fa-android"></i></a></li> -->
                    </ul>
                </div>
                <div class="quick-links">
                	<ul class="menu"><li id="menu-item-64826" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64826"><a href="https://www.bgr.in/about-bgr/">About</a></li>
<li id="menu-item-64828" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64828"><a href="https://www.bgr.in/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-64830" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64830"><a href="https://www.bgr.in/contact/">Contact Us</a></li>
</ul>                </div>
                <div class="copy-right">
                    <p>Copyright 2019 BGR Media, LLC</p>
                </div>

                <script type='text/javascript' src='https://st1.bgr.in/wp-content/plugins/iwpl-social-share/v5/js/social-share.min.js?ver=20190221'></script>
<script type='text/javascript' src='https://st1.bgr.in/wp-content/themes/bgr2017/js/bgr_custom.js?ver=20190221'></script>
<script type='text/javascript' src='https://st1.bgr.in/wp-content/themes/bgr2017/js/vendor.js?ver=20190221'></script>
<script type='text/javascript' src='https://st1.bgr.in/wp-content/themes/bgr2017/js/photogallery-min.js?ver=20190221'></script>
<script type='text/javascript' src='https://st1.bgr.in/wp-content/plugins/bj-lazy-load/js/bj-lazy-load.min.js?ver=2'></script>

				<!--  -->

				<span id="m-normal"></span><span id="m-tablet"></span><span id="m-mobile"></span>

            </div>
        </div>
    </div>
    	    <script>
		if( 0 && document.getElementById("next-prev-bt")){
	    function fnPutJson(){var variablereceived=eval("res_"+"797008");var html='';if(typeof(variablereceived)!="undefined"){var e=variablereceived;if(e){if(e.prev){html=' <div class="prev"><a class="next-prev-ttl" href="'+e.prev.url+'" rel="prev">Prev Story</a><div class="blockquote-box clearfix"><div class="square pull-left"><a class="href_img" href="'+e.prev.url+'" ><img src="'+e.prev.thumbnail['150x150']+'" alt="'+e.prev.title+'"></a></div><a href="'+e.prev.url+'"><p>'+e.prev.title+'</p></a></div></div>';}
	    if(e.next){html+='<div class="next"><a class="next-prev-ttl" href="'+e.next.url+'" rel="next">Next Story</a><div class="blockquote-box clearfix"><div class="square pull-left"><a class="href_img" href="'+e.next.url+'" ><img src="'+e.next.thumbnail['150x150']+'" alt="'+e.next.title+'"/></a></div><a href="'+e.next.url+'"><p>'+e.next.title+'</p></a></div></div>';}
	    html+='<div class="clear"></div>';document.getElementById("next-prev-bt").innerHTML='';document.getElementById("next-prev-bt").style.display='block';document.getElementById("next-prev-bt").innerHTML=html+'<div class="clear"></div>';}}}
	    document.write('<script type="text/javascript" src="http://commonservice.ind.sh/services/getNextPrevData.php?id=797008&tocall=fnPutJson&sip=172.31.8.63%3A8984&source=BGR17" defer="defer"><\/script>');
		}
	    </script>
    
    	    	
	    	<!-- /11440465/BGR_Web/BGR_HP_OOP_1x1 -->
			<div id='div-gpt-ad-1525095201272-6'>
				
			</div>
	    	
	
</footer>
    </div>
			<div class="execphpwidget"></div>
		<div class="textwidget custom-html-widget"><style>
.bgr-widget-share.latest-on-tab-widget .itab .tabcontentwrap .tabcontent .listing .allimg {width:75px;height:75px;overflow:hidden;}
.bgr-widget-share.latest-on-tab-widget .itab .tabcontentwrap .tabcontent .listing .allimg img{width:75px;height:75px;overflow:hidden;}
.bgr-widget-share.latest-on-tab-widget .itab .tabcontentwrap .tabcontent .listing figcaption{width: 67%;}
</style></div>			<div class="execphpwidget"><div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.10&appId=133005220097303';
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
</div>
					<div class="execphpwidget"><script>
	/***  Highlight section ***/
	$(document).ready(function(){
		if($('.article-content').length > 0 && $('.div_art_highlights').length > 0){
		    var $hg = $('.div_art_highlights').clone().css('display','block');
		    //console.log($hg)
		    $('.div_art_highlights').remove();
console.log($('.bgr_article_block > p:nth-of-type(1)'));
		    $hg.insertAfter($('.article-content > p:nth-of-type(1)'));
		    setTimeout(function(){
		            $('.article-content  .div_art_highlights').show();
		    },200);
		}
	});
</script></div>
					<div class="execphpwidget"><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script><script async defer src="//platform.instagram.com/en_US/embeds.js"></script>
<script>(function(d, s, id) {  var js, fjs = d.getElementsByTagName(s)[0];  if (d.getElementById(id)) return;  js = d.createElement(s); js.id = id;  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3";  fjs.parentNode.insertBefore(js, fjs);}(document, 'script', 'facebook-jssdk'));</script>

</div>
					<div class="execphpwidget"></div>
					<div class="execphpwidget"></div>
					<div class="execphpwidget"><script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>



<!-- DFP Deskstop Ad start -->

				<script>
				  googletag.cmd.push(function() {
				    googletag.defineSlot('/11440465/BGR_Web/BGR_AS_ATF_970x90', [[970, 66], [970, 250], [728, 90], [970, 90]], 'div-gpt-ad-1525095201272-0').addService(googletag.pubads()).setTargeting("Section", ["news"]);
				    googletag.defineSlot('/11440465/BGR_Web/BGR_AS_ATF_300x250', [300, 250], 'div-gpt-ad-1525095201272-1').addService(googletag.pubads()).setTargeting("Section", ["news"]);
				    googletag.defineSlot('/11440465/BGR_Web/BGR_AS_BTF_1_300x250', [300, 250], 'div-gpt-ad-1525095201272-2').addService(googletag.pubads()).setTargeting("Section", ["news"]);
				    googletag.defineSlot('/11440465/BGR_Web/BGR_AS_BTF_2_300x250', [300, 250], 'div-gpt-ad-1525095201272-3').addService(googletag.pubads()).setTargeting("Section", ["news"]);
				    googletag.defineSlot('/11440465/BGR_Web/BGR_AS_LHS_160x600', [[160, 600], [120, 600]], 'div-gpt-ad-1525095201272-4').addService(googletag.pubads()).setTargeting("Section", ["news"]);
				    googletag.defineSlot('/11440465/BGR_Web/BGR_AS_RHS_160x600', [[160, 600], [120, 600]], 'div-gpt-ad-1525095201272-5').addService(googletag.pubads()).setTargeting("Section", ["news"]);
				    googletag.defineSlot('/11440465/BGR_Web/BGR_AS_OOP_1x1', [1,1], 'div-gpt-ad-1525095201272-6').addService(googletag.pubads()).setTargeting("Section", ["news"]);
				    googletag.pubads().enableSingleRequest();
					googletag.pubads().collapseEmptyDivs();
				    googletag.enableServices();
				  });
				  googletag.cmd.push(function() { googletag.display('div-gpt-ad-1525095201272-0'); });
				  googletag.cmd.push(function() { googletag.display('div-gpt-ad-1525095201272-1'); });
				  googletag.cmd.push(function() { googletag.display('div-gpt-ad-1525095201272-2'); });
				  googletag.cmd.push(function() { googletag.display('div-gpt-ad-1525095201272-3'); });
				  googletag.cmd.push(function() { googletag.display('div-gpt-ad-1525095201272-4'); });
				  googletag.cmd.push(function() { googletag.display('div-gpt-ad-1525095201272-5'); });
				  googletag.cmd.push(function() { googletag.display('div-gpt-ad-1525095201272-6'); }); 
				</script>


<script type='text/javascript'>
	function getGoogleAd(id){ 
		var slot = '';    
		googletag.cmd.push(function() {       
			slot = googletag.defineSlot('/11440465/BGR_Web/BGR_AS_Inarticle_300x250', [[300, 250], [300, 600]], 'div-gpt-ad-1525095201272-1'+id).addService(googletag.pubads()).setTargeting("Section", ["news"]);
			googletag.enableServices();
			googletag.pubads().refresh([slot]);
		});
	}

	function getGoogleAdRHS2(id){
		var slot = '';    
		googletag.cmd.push(function() {      
			slot =  googletag.defineSlot('/11440465/BGR_Web/BGR_AS_BTF_1_300x250', [300, 250], 'div-gpt-ad-1525095201272-2'+id).addService(googletag.pubads()).setTargeting("Section", ["news"]);
			googletag.enableServices();
			googletag.pubads().refresh([slot]);
		});
	}
	function getGoogleAdRHS3(id){
		var slot = '';    
		googletag.cmd.push(function() {      
			slot =  googletag.defineSlot('/11440465/BGR_Web/BGR_AS_BTF_2_300x250', [300, 250], 'div-gpt-ad-1525095201272-3'+id).addService(googletag.pubads()).setTargeting("Section", ["news"]);
			googletag.enableServices();
			googletag.pubads().refresh([slot]);
		});
	}
	function googleAdsCenter(id){
		var slot = '';
		googletag.cmd.push(function() {        
			slot = googletag.defineSlot('/11440465/BGR_Web/BGR_AS_Inarticle_300x250', [300, 250], 'div-gpt-ad-1525095201272-1'+id).addService(googletag.pubads()).setTargeting("Section", ["news"]);
			googletag.enableServices();
			googletag.pubads().refresh([slot]);
		});
	}
    
</script>

<!-- DFP Deskstop Ad end -->

</div>
					<div class="execphpwidget"></div>
		<script type="text/javascript">

    $(document).ready(function(){
    $('#commentbtn').on("click",function(){
  (function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.10&appId=133005220097303';
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));
    $(".cmntbox").toggle();
    });
});
</script>
</body>
</html>
