<!DOCTYPE html>
<html lang="en-US">
<!--<![endif]-->
<head>

<meta charset="UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8"  />
<!-- <meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black"> -->
  


<link rel="profile" href="https://gmpg.org/xfn/11" />

<meta name="twitter:title" content="Honor 20i Phantom Red Limited Edition first sale on August 8: Price, offers  BGR India" />
<meta name="twitter:url" content="https://www.bgr.in/news/honor-20i-phantom-red-limited-edition-first-sale-on-august-8-price-offers-specs-availability/" />
<meta name="twitter:app:country" content="IN" />
<meta name="twitter:app:name:googleplay" content="BGRIndia App" />
<meta name="twitter:app:id:googleplay" content="in.bgr" />
<meta name="twitter:app:url:googleplay" content="https://www.bgr.in/news/honor-20i-phantom-red-limited-edition-first-sale-on-august-8-price-offers-specs-availability/" />

<meta property="al:android:url" content="https://www.bgr.in/news/honor-20i-phantom-red-limited-edition-first-sale-on-august-8-price-offers-specs-availability/">
<meta property="al:android:app_name" content="BGRIndia">
<meta property="al:android:package" content="in.bgr">
<meta property="al:web:url" content="https://www.bgr.in/news/honor-20i-phantom-red-limited-edition-first-sale-on-august-8-price-offers-specs-availability/">

<meta name="bgr-post-id" content="842110" />
 <!-- GA Code Start -->
		<script type="text/javascript">
        //<![CDATA[
        var dataEventTrack=[];
        var _gaq = _gaq || [];
        _gaq.push(['_setAccount', 'UA-21819872-1']);
        _gaq.push(['_trackPageview']);
        _gaq.push(['_trackPageLoadTime']);
        (function() {
        var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
        ga.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'stats.g.doubleclick.net/dc.js';
        var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
                    })();
		//]]>
		</script>
        <!-- GA Code End -->

		<!-- Begin comScore Tag -->
		<script type="text/javascript">
			var _comscore = _comscore || [];_comscore.push({ c1: "2", c2: "9254297" });(function() {var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";el.parentNode.insertBefore(s, el);})();
		</script>
		<noscript>
			<img src="https://b.scorecardresearch.com/p?c1=2&amp;c2=9254297&amp;cv=2.0&amp;cj=1" alt="comscore" />
		</noscript>
		<!-- End comScore Tag -->


<!-- This site is optimized with the Yoast SEO plugin v11.2.1 - https://yoast.com/wordpress/plugins/seo/ -->
<title>Honor 20i Phantom Red Limited Edition first sale on August 8: Price, offers</title>
<meta name="description" content="The Honor 20i will go on sale starting tomorrow. It will be available via Amazon and Flipkart. The 4GB RAM model of the Honor 20i is priced at Rs 14,999."/>
<link rel="canonical" href="https://www.bgr.in/news/honor-20i-phantom-red-limited-edition-first-sale-on-august-8-price-offers-specs-availability/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Honor 20i Phantom Red Limited Edition first sale on August 8: Price, offers" />
<meta property="og:description" content="The Honor 20i will go on sale starting tomorrow. It will be available via Amazon and Flipkart. The 4GB RAM model of the Honor 20i is priced at Rs 14,999." />
<meta property="og:url" content="https://www.bgr.in/news/honor-20i-phantom-red-limited-edition-first-sale-on-august-8-price-offers-specs-availability/" />
<meta property="og:site_name" content="BGR India" />
<meta property="article:published_time" content="2019-08-07T22:01:02+05:30" />
<meta property="article:publisher" content="https://www.facebook.com/BGRIndia" />
<meta property="article:tag" content="Amazon India" />
<meta property="article:tag" content="Flipkart" />
<meta property="article:tag" content="Honor" />
<meta property="article:tag" content="Honor 20i" />
<meta property="article:section" content="News" />
<meta property="og:image" content="https://st1.bgr.in/wp-content/uploads/2019/08/Honor-20i-Phantom-Red.jpg" />
<meta property="og:image:secure_url" content="https://st1.bgr.in/wp-content/uploads/2019/08/Honor-20i-Phantom-Red.jpg" />
<meta property="og:image:width" content="805" />
<meta property="og:image:height" content="456" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="The Honor 20i will go on sale starting tomorrow. It will be available via Amazon and Flipkart. The 4GB RAM model of the Honor 20i is priced at Rs 14,999." />
<meta name="twitter:title" content="Honor 20i Phantom Red Limited Edition first sale on August 8: Price, offers" />
<meta name="twitter:site" content="@bgrindia" />
<meta name="twitter:image" content="https://st1.bgr.in/wp-content/uploads/2019/08/Honor-20i-Phantom-Red.jpg" />
<meta name="twitter:creator" content="@bgrindia" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="BGR India &raquo; Feed" href="https://www.bgr.in/feed/" />
<link rel="alternate" type="application/rss+xml" title="BGR India &raquo; Comments Feed" href="https://www.bgr.in/comments/feed/" />
<meta property="fb:pages" content="127618930636739,164165813989930" />
<link rel='stylesheet' id='wp-block-library-css'  href='https://st1.bgr.in/wp-includes/css/dist/block-library/style.min.css?ver=5.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='main-style-css'  href='https://st1.bgr.in/wp-content/themes/bgr2017/css/bgr_desktop.css?ver=20190731' type='text/css' media='all' />
<script type='text/javascript' src='https://st1.bgr.in/wp-content/themes/bgr2017/js/jquery-min.1.11.1.js?ver=20190731'></script>
<link rel='https://api.w.org/' href='https://www.bgr.in/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.bgr.in/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://st1.bgr.in/wp-includes/wlwmanifest.xml" /> 
<link rel="alternate" type="application/json+oembed" href="https://www.bgr.in/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.bgr.in%2Fnews%2Fhonor-20i-phantom-red-limited-edition-first-sale-on-august-8-price-offers-specs-availability%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.bgr.in/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.bgr.in%2Fnews%2Fhonor-20i-phantom-red-limited-edition-first-sale-on-august-8-price-offers-specs-availability%2F&#038;format=xml" />
<meta http-equiv="Content-Language" content="en">
        <script type="text/javascript">
                var site_url = "https://www.bgr.in";
        </script>
<meta name='keywords' content='Honor 20i sale, Honor 20i price in india, Honor 20i amazon, Honor 20i flipkart, Honor 20i features, Honor 20i price in india, Honor 20i price, Honor 20i features, Honor 20i specs, Honor 20i details, Honor 20i offers, honor phones' />
<meta name='news_keywords' content='Honor 20i sale, Honor 20i price in india, Honor 20i amazon, Honor 20i flipkart, Honor 20i features, Honor 20i price in india, Honor 20i price, Honor 20i features, Honor 20i specs, Honor 20i details, Honor 20i offers, honor phones' />
<link rel="icon" type="image/png" href="https://st1.bgr.in/img/favicon.png" />
<link rel="apple-touch-icon-precomposed" href="https://st1.bgr.in/img/72x72BGR.png" />
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="https://st1.bgr.in/img/72x72BGR.png" />
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://st1.bgr.in/img/114x114BGR.png" />
<link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://st1.bgr.in/img/144x144BGR.png" />
<meta http-equiv="last-modified" content="2019-08-07T22:01:02+05:30" />
	<link rel="amphtml" href="https://www.bgr.in/news/honor-20i-phantom-red-limited-edition-first-sale-on-august-8-price-offers-specs-availability/amp/"><!-- NEWSROOM SCRIPT -->
<script>
    window._newsroom = window._newsroom || [];
 
    !function (e, f, u) {
        e.async = 1;
        e.src = u;
        f.parentNode.insertBefore(e, f);
    }(document.createElement('script'),
            document.getElementsByTagName('script')[0], '//c2.taboola.com/nr/zeemedia-bgr/newsroom.js');
</script>
<!-- END NEWSROOM SCRIPT -->
			<div class="execphpwidget"><meta name="author" content="Staff"><meta property="article:author" content="https://www.bgr.in/author/staff/" />
<style>
.wp-caption.alignnone{width: 100% !important;}
</style>
</div>
					<div class="execphpwidget"></div>
					<div class="execphpwidget"><script> window._izq = window._izq || []; window._izq.push(["init"]); </script>
<script> window._izq.push(["register_callback",function(obj){
if(obj.statuscode==1){
window._izq.push(["userProfile",{"add":{
        "language":"en"
        }
}]);
}
}]); </script>
<script src="https://cdn.izooto.com/scripts/185ab9ebc070b0b242472a9489383866a9255d5f.js"></script>
<style>
.bgr_main_block .right_block .bgr_adv_div{ overflow: unset;}
header .container-fluid .top-nav .navbar-collapse .navbar-nav li a{ padding: 8px 20px; }
.article .article_details_sec .leftWrap .article-content img.original{ width: unset !important; height: unset !important; margin: 0 auto !important;}
</style>


<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/zeemedia-bgr/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>

<!-- DO NOT MODIFY -->
<!-- Quora Pixel Code (JS Helper) -->
<script>
!function(q,e,v,n,t,s){if(q.qp) return; n=q.qp=function(){n.qp?n.qp.apply(n,arguments):n.queue.push(arguments);}; n.queue=[];t=document.createElement(e);t.async=!0;t.src=v; s=document.getElementsByTagName(e)[0]; s.parentNode.insertBefore(t,s);}(window, 'script', 'https://a.quora.com/qevents.js');
qp('init', 'ebb23553371c4b7eb49439797cc63b99');
qp('track', 'ViewContent');
</script>
<noscript><img height="1" width="1" style="display:none" src="https://q.quora.com/_/ad/ebb23553371c4b7eb49439797cc63b99/pixel?tag=ViewContent&noscript=1"/></noscript>
<!-- End of Quora Pixel Code -->
</div>
		<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MBRX45');</script>


<!-- End Google Tag Manager -->
<meta name="msvalidate.01" content="FD7837E94C694BA88985E0E95C05B284" />
</head>
<body class="post-template-default single single-post postid-842110 single-format-standard entry-title-auto">
    
<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-MBRX45"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager -->

<div class="visible-md visible-lg">
<header>
    <div class="container-fluid">
        <nav class="navbar top-nav navbar-default navbar-fixed-top" role="navigation">
            <div class="container">
                <div class="logo_div">
                  <div class="logo_bg_div"></div>
                                    <span class="logo_img_div">
                      <a class="navbar-brand" href="https://www.bgr.in">
                        <img src="https://st1.bgr.in/wp-content/themes/bgr2017/images/bgr_trans_logo.png" alt="Technology News, Views, Opinions &amp; Mobile Reviews | Gadgets &amp; Gizmos | Video &amp; Photo Reviews at BGR India" title="Technology News, Views, Opinions &amp; Mobile Reviews | Gadgets &amp; Gizmos | Video &amp; Photo Reviews at BGR India" class="img-responsive">
                      </a>
                  </span>
                </div>
                
                <!-- <div class="lang-sec">
                    <ul>
                        <li><a href="https://www.bgr.in/hi/" class="inactive">हिन्दी</a></li><span class="lngDividerWhite">|</span><li><a href="https://www.bgr.in"  class="active">English</a></li>
                    </ul>
                </div> -->
                <div class="collapse navbar-collapse" id="bs-example-navbar-collapse-1">
                  <ul id="navlinks-primary" class="nav navbar-nav eventtracker" data-event-cat="Header" data-event-sub-cat="Navigation" data-event-title="yes"><li id="menu-item-290699" class="news menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-290699"><a href="https://www.bgr.in/category/news/">News</a></li>
<li id="menu-item-295216" class="reviews menu-item menu-item-type-taxonomy menu-item-object-category menu-item-295216"><a href="https://www.bgr.in/category/reviews/">Reviews</a></li>
<li id="menu-item-534241" class="opinions menu-item menu-item-type-taxonomy menu-item-object-category menu-item-534241"><a href="https://www.bgr.in/category/opinions/">Opinions</a></li>
<li id="menu-item-534242" class="features menu-item menu-item-type-taxonomy menu-item-object-category menu-item-534242"><a href="https://www.bgr.in/category/features/">Features</a></li>
<li id="menu-item-681652" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-681652"><a href="https://www.bgr.in/category/how-to/">How To</a></li>
<li id="menu-item-592462" class="extra2 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-592462"><a href="https://www.bgr.in/category/gaming/">Gaming</a></li>
<li id="menu-item-728203" class="extra menu-item menu-item-type-taxonomy menu-item-object-category menu-item-728203"><a href="https://www.bgr.in/category/best-deals/">Deals</a></li>
<li id="menu-item-421340" class="hindi_eng_lang menu-item menu-item-type-custom menu-item-object-custom menu-item-421340"><a href="/hi/">हिन्दी</a></li>
<li id="menu-item-628449" class="videos menu-item menu-item-type-custom menu-item-object-custom menu-item-628449"><a title="Videos" href="https://www.bgr.in/category/videos/">Videos</a></li>
</ul>                  </div>

              <div class="social-icons">
                <ul>
                  <li class="search-con"><a class="btn dropdown-toggle search-btn" type="button" data-toggle="dropdown" aria-expanded="true"><i class="fa fa-search" aria-hidden="true"></i></a>
                                  <div class="dropdown-menu dropdown-menu-right">
                                     <div class="search-blk">
                                         <div class="input-group col-md-12">
                                                            <script type="text/javascript" >
            function chkVal()
            {
            var t1 = document.getElementById("t1").value;
            if(t1=='')
                return false;
            return true;
            }
        </script>
        <form action="https://www.bgr.in/results" id="cse-search-box" class="bgr-google-search eventtracker" data-event-cat="Header" data-event-sub-cat="Search" onsubmit="return chkVal()">
                <div class="searchbox">
                        <input type="hidden" name="cx" value="partner-pub-6717584324019958:1293568646" />
                        <input type="hidden" name="cof" value="FORID:10" />
                        <input type="hidden" name="ie" value="UTF-8" />
                                <input type="text" name="q" size="55" class="search-query form-control" placeholder="Search" />
                                <span class="input-group-btn">
                                        <input type="submit" name="sa" id="btnggsrch" value="Go" class="btn btn-info" />
                                </span>
        </div>
        </form>

        <style>
        .bgr-google-search .search-query{background-image:none !important;;background-color:#fff !important;;padding:3px !important;border:none !important; float: left;line-height: normal;}
        </style>

    <script type="text/javascript" src="https://www.google.co.in/coop/cse/brand?form=cse-search-box&amp;lang=en"></script>
                                                                   </div>
                                     </div>
                                 </div>
                             </li>      
                  
                  <li><a href="https://www.facebook.com/BGRIndia" target="_blank"><i class="fa fa-facebook"></i></a></li>
                  <li><a href="https://twitter.com/bgrindia" target="_blank"><i class="fa fa-twitter"></i></a></li>
                  <li><a href="https://www.instagram.com/bgrindia/" target="_blank"><i class="fa fa-instagram"></i></a></li>
                  <li><a href="https://www.youtube.com/user/BGRIndia" target="_blank"><i class="fa fa-youtube"></i></a></li>
                </ul>
              </div>
            </div>
        </nav>       
      </div> <div class="clear"></div>
  			<div class="execphpwidget"><style>
    @media screen and (max-width: 1320px){
        .adlhs, .adrhs { display:none !important;}
        .visidesk{display:none;}
    }
    .adlhs{position: fixed;top: 0px;left: 0; z-index:10000}
    .adrhs{position: fixed;top: 0px;right: 0; z-index:10000}
</style>

            <div class="adlhs" style="width:160px; height:auto;">
            <!-- /21665149170/bgr/bgr_article_160x600_lhs -->
            <div id='div-gpt-ad-1525095201272-4' style='height:600px; width:160px;'></div>
        </div>
        <div class="adrhs" style='width:160px; height:auto;'>
            <!-- /21665149170/bgr/bgr_article_160x600_rhs -->
            <div id='div-gpt-ad-1525095201272-5' style='height:600px; width:160px;'></div>
        </div>
    
</div>
					<div class="execphpwidget"></div>
		</header>

<div class="ad bgr_top_ad_sec">                        
  <ul>
                 


        <!--Header add for ROS-->
    <li id="execphp-29" class="widget widget_execphp">			<div class="execphpwidget"><style>
@media screen and (min-width:740px) {
    .ad .bgr_top_ad_sec{
        float: none;
    }
}
</style>

 
<table width="970px" cellspacing="0" cellpadding="0" border="0" class="visible-lg ">
<tr>
<td valign="center" align="center" style="width:970px">
    <div class=" visible-md visible-lg ">
        <!-- /21665149170/bgr/bgr_article_970x90_atf -->
        <div id='div-gpt-ad-1525095201272-0' style='height:auto; width:970px;'></div>
    </div>
</td>
</tr>
</table>

</div>
		</li>
<li id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><style>.royalSlidesContainer.dragme{overflow:auto !important; min-height: 450px !important;}
.royalSlider.minimal{overflow:auto !important;}

body.post-type-archive-pics #content .gallery-archive .ad-gallery-thumbs{min-height:290px;height:auto;}
</style></div></li>
<li id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><style type="text/css">
body{opacity:1!important;}
</style></div></li>
<li id="execphp-31" class="widget widget_execphp">			<div class="execphpwidget"><style>
@media screen and (min-width:992px) and (max-width:2066px){
.text-column.eventtracker p #IframeLaunch{height: 2380px !important;}
.text-column p #IframeLaunch{height: 2380px !important;}
}
</style></div>
		</li>
<li id="execphp-30" class="widget widget_execphp">			<div class="execphpwidget"></div>
		</li>
      </ul>
</div>

<section class="sub_header_sec" data-event-sub-cat="sub_header">
  <div class="container">
    
    	
      <nav class="sub_nav" role="navigation">	
      <div class="goTo_Txt"><span>go to</span><i class="sprit-icon icon_arrow_right"></i></div>
    <ul id="menu-gadget-menu" class="sub_nav_ul eventtracker" data-event-cat="Header" data-event-sub-cat="Navigation" data-event-title="yes"><li id="menu-item-534244" class="gadgets menu-item menu-item-type-post_type menu-item-object-page menu-item-534244"><a href="https://www.bgr.in/gadgets/">Gadgets</a></li>
<li id="menu-item-361698" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-361698"><a href="https://www.bgr.in/gadgets/mobile-phones/top">Top Mobiles</a></li>
<li id="menu-item-362645" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-362645"><a href="https://www.bgr.in/gadgets/mobile-phones/brands">Brands</a></li>
<li id="menu-item-362647" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-362647"><a href="https://www.bgr.in/gadgets/mobile-phones/search">Phone Finder</a></li>
<li id="menu-item-362648" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-362648"><a href="https://www.bgr.in/gadgets/mobile-phones/compare">Compare</a></li>
<li id="menu-item-362649" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-362649"><a href="https://www.bgr.in/gadgets/mobile-phones/user-reviews">User Reviews</a></li>
<li id="menu-item-412240" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-412240"><a href="https://www.bgr.in/trending-topics/">Trending Topics</a></li>
</ul> 
    </nav>
        			<div class="execphpwidget"></div>
			
  </div>
</section>


	
		<script type="application/ld+json">
                    {
                      "@context": "https://schema.org",
                      "@type": "BreadcrumbList",
                      "itemListElement": [{
                        "@type": "ListItem",
                        "position": 1,
                        "item": {
                          "@id": "https://www.bgr.in",
                          "name": "Home"
                          
                        }
                      },{
                "@type": "ListItem",
                "position": 2,
                "item": {
                      "@id": "https://www.bgr.in/category/news/",
                      "name": "News"
                      }
                },{
                "@type": "ListItem",
                "position": 3,
                "item": {
                      "@id": "https://www.bgr.in/news/honor-20i-phantom-red-limited-edition-first-sale-on-august-8-price-offers-specs-availability/",
                      "name": "Honor 20i Phantom Red Limited Edition first sale on August 8: Price, offers, specs, availability"
                      }
                }]
                     }
                </script>
    <section class="breadcrumb_header_sec" data-event-sub-cat="Breadcrumb">
            <div class="container">
                <ul class="breadcrumb">
                    <li>
                        <a href="https://www.bgr.in/">
                            <span>Home</span>
			            </a>
                    </li><li class="active"><a href="https://www.bgr.in/category/news/">News</a></li><li>Honor 20i Phantom Red Limited Edition first sale on August 8: Price, offers, specs, availability</li>   </ul>
            </div>
        </section><style type="text/css">
    .button-e { width:50%; margin:0 auto; border:1px solid #484848; padding:10px;
                border-radius:5px; display:block; text-transform: uppercase; font-size:16px; font-weight:500; color:#484848; background:none; }
.button-e:hover { background:linear-gradient(#804fda, #6a34d4); color:#fff; transition:0.2s; /*bgr*/
                background:-moz-linear-gradient(#804fda, #6a34d4);
                background:-webkit-linear-gradient(#804fda, #6a34d4);
                background:-o-linear-gradient(#804fda, #6a34d4);
}

.button-e  .fa-comments { margin-right:5px; }

</style>
    <script type="application/ld+json">
{
    "@context": "https://schema.org",
    "@type": "WebPage",
    "name": "Honor 20i Phantom Red Limited Edition first sale on August 8: Price, offers, specs, availability",
    "description": "The Honor 20i will go on sale starting tomorrow. It will be available via both Amazon India and Flipkart. The 4GB RAM and 128GB storage model of the Honor 20i will be available for Rs 14,999 in India.",
    "keywords":"Amazon India, Flipkart, Honor, Honor 20i",
    "url" : "https://www.bgr.in/news/honor-20i-phantom-red-limited-edition-first-sale-on-august-8-price-offers-specs-availability/"
} 
</script>


        <script>
            var _Impulser = window.parent.document.createElement('script'); _Impulser.type = 'text/javascript';
            _Impulser.async = true;
            _Impulser.src = window.parent.document.location.protocol + '//impulse.forkcdn.com/pub/bgr/bgr/generic.js';
            var _scripter = window.parent.document.getElementsByTagName('script')[0]; _scripter.parentNode.insertBefore(_Impulser, _scripter);
        </script>


<div class="article" itemscope itemtype="https://schema.org/NewsArticle">
    <meta itemscope itemType="https://schema.org/WebPage" itemid="https://www.bgr.in/news/honor-20i-phantom-red-limited-edition-first-sale-on-august-8-price-offers-specs-availability/" itemprop="mainEntityOfPage"/>

    <div style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
          <img src="https://st1.bgr.in/wp-content/themes/vip/bgr2012/images/sprite_2x/logo-header-white.png"/>
          <meta itemprop="url" content="https://st1.bgr.in/wp-content/themes/vip/bgr2012/images/sprite_2x/logo-header-white.png">
          <meta itemprop="width" content="102">
          <meta itemprop="height" content="42">
        </div>
        <meta itemprop="name" content="BGR India">
    </div>
    <span style="display:none;" itemprop="articleSection" >News</span>
    <section class="article_title_sec">
        <div class="container">
            <h1 class="title_name" itemprop="headline">Honor 20i Phantom Red Limited Edition first sale on August 8: Price, offers, specs, availability</h1>
                        </div>
    </section>
    <section class="article_details_sec">
        <div class="container">
            <!-- video details section start -->
                            <div class="clearfix title-con news">
                    <p><a href="https://www.bgr.in/category/news/" title="News">News</a></p>
                </div>
            
            <div class="row">
                <div class="col-sm-8 leftWrap">
                    <h2 itemprop="description" class="title_desc">The Honor 20i will go on sale starting tomorrow. It will be available via both Amazon India and Flipkart. The 4GB RAM and 128GB storage model of the Honor 20i will be available for Rs 14,999 in India.</h2>
                    <div class="widget-list">
                        <div class="publisher">

                            <ul>

                                <li class="author "><span itemprop="author" itemscope itemtype="https://schema.org/Person" ><a href="https://www.bgr.in/author/staff/" rel="author" title="Staff"><span itemprop="name">Staff</span></a></span></li><li class="email"><a href="mailto:author-bgr@corp.india.com" class="art-email eventtracker" data-event-sub-cat="Author Email" title="Email"><i class="email-icon"></i></a></li>
                                <!-- li class="author"><span itemprop="author" itemscope itemtype="https://schema.org/Person" ><a href="https://www.bgr.in/author/staff/" rel="author"><span itemprop="name">Staff</span></a></span></li>

                                                                    <li class="email">
                                        <a href="mailto:author-bgr@corp.india.com" class="art-email eventtracker" data-event-sub-cat="Author Email">
                                            <i class="email-icon"></i>
                                        </a>
                                    </li>
                                
                                                                -->

                                <li class="publish">
                                    <meta itemprop="datePublished" content="2019-08-07T22:01:02+05:30"/>
                                    <meta itemprop="dateModified"  content="2019-08-07T22:01:02+05:30"/>
                                    Published: August 7, 2019 10:01 PM IST                                </li>
                            </ul>
                        </div>
                    </div>
                    <div class="widget-list">
                        <div class="widget_footer">
                        	<div class="clear"></div>
	<div id="" class="isocial" data-url="https://www.bgr.in/news/honor-20i-phantom-red-limited-edition-first-sale-on-august-8-price-offers-specs-availability/" data-title="Honor 20i Phantom Red Limited Edition first sale on August 8: Price, offers, specs, availability via @BGRIndia" data-size="large"></div>
	<div class="clear"></div>
                        </div>
                    </div>
                                        <div class="rep-img" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
                        <div class="art_topic_img">
                            <img class="media-object img-responsive lazy lazy-hidden" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2019/08/Honor-20i-Phantom-Red.jpg" alt="Honor 20i Phantom Red" title="Honor 20i Phantom Red">
                            <meta itemprop="url" content="https://st1.bgr.in/wp-content/uploads/2019/08/Honor-20i-Phantom-Red.jpg">
                            <meta itemprop="width" content="805"><meta itemprop="height" content="464">
                                                    </div>
                    </div>
                    <hr class="hr_imgxt">
                    
                    
                    <div class="article-content" itemprop="articleBody">

                                                <p>Honor recently launched a Phantom Red Limited Edition of the Honor 20i smartphone. Now, the company has announced the availability of the handset. Customers can purchase it via both <a href="https://www.bgr.in/tag/amazon-india/">Amazon India</a> and <a href="https://www.bgr.in/tag/flipkart/">Flipkart.</a> The Honor 20i will go on sale starting tomorrow. To recall, the<a href="https://www.bgr.in/gadgets/mobile-phones/honor/20i"> Honor 20i</a> was launched in June this year, alongside the Honor 20 Pro and 20 smartphones. Here&#8217;s everything you need to know.</p>
<h2>Honor 20i price in India, sale offers</h2>
<p>The 4GB RAM and 128GB storage model of the <a href="https://www.bgr.in/tag/honor/">Honor</a> 20i will be available for Rs 14,999 in India. As for the offers, Flipkart is offering 10 percent off with Axis Bank Buzz Credit card. One can also get 5 percent cashback on Flipkart Axis Bank Credit card. Lastly, ICICI Bank Debit and credit card holders will get 10 percent instant discount. Amazon India, on the other hand, is also offering an instant 10 percent discount, but with SBI Bank credit cards. There is a no-cost EMI option as well. You can also get up to Rs 6,000 off on exchange of an old device.</p>
<div class="c-virtual_list__item" tabindex="-1" role="listitem" aria-expanded="false">
<div class="c-message c-message--light" role="document" data-qa="message_container" data-qa-placeholder="false">
<div class="c-message__content c-message__content--feature_sonic_inputs" data-qa="message_content"><span class="c-message__body" dir="auto" data-qa="message-text"><div class="blockquote-box clearfix"> 
                            <a class="imgwrp" title="Honor Band 5 India launch on August 8 via Flipkart; price tipped" href="https://www.bgr.in/news/honor-band-5-india-launch-on-august-8-via-flipkart-price-tipped/"> 
                            <div class="square pull-left"><img class="lazy lazy-hidden" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2019/07/Honor-Band-5-main.jpg##image/jpg" alt="Honor Band 5 India launch on August 8 via Flipkart; price tipped" title="Honor Band 5 India launch on August 8 via Flipkart; price tipped" /><noscript><img src="https://st1.bgr.in/wp-content/uploads/2019/07/Honor-Band-5-main.jpg##image/jpg" alt="Honor Band 5 India launch on August 8 via Flipkart; price tipped" title="Honor Band 5 India launch on August 8 via Flipkart; price tipped" /></noscript></div>
                            </a>
                            
                                <div class="fixedbottom_href"> 
									<h4 class="txt_also_read">Also Read</h4>
                                    <p class="txt_also_read_desc"><a title="Honor Band 5 India launch on August 8 via Flipkart; price tipped" href="https://www.bgr.in/news/honor-band-5-india-launch-on-august-8-via-flipkart-price-tipped/">Honor Band 5 India launch on August 8 via Flipkart; price tipped</a></p>
                                    
                                </div>
                            
                            <div class="clear"></div>
                       </div></span></div>
</div>
</div>
<div class="c-virtual_list__sticky_container" role="presentation">
<h2 class="c-virtual_list__item--sticky c-virtual_list__item" tabindex="-1" role="listitem">Honor 20i features, specifications</h2>
</div>
<p>The Honor 20i is a budget smartphone from the Chinese company. The device comes with a 6.21-inch display along with Full HD+ resolution, and 19.5:9 aspect ratio. It also offers a waterdrop style notch display design. It is powered by Huawei&#8217;s home-brewed Kirin 710 octa-core SoC. Furthermore, you can also expand the internal storage up to 512GB using a dedicated microSD card slot.</p>
<h3>Watch: Honor 10 Lite First Look</h3>
<style>.embed-container { position: relative; padding-bottom: 56.25%; height: 0; overflow: hidden; max-width: 100%; } .embed-container iframe, .embed-container object, .embed-container embed { position: absolute; top: 0; left: 0; width: 100%; height: 100%; }</style>
<div class="embed-container"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"  class="lazy lazy-hidden" data-lazy-type="iframe" data-lazy-src="&lt;iframe src=&quot;https://www.youtube.com/embed/6XF1gRQ02RE&quot; frameborder=&quot;0&quot; allowfullscreen=&quot;allowfullscreen&quot;&gt;&lt;/iframe&gt;" alt=""><noscript><iframe src="https://www.youtube.com/embed/6XF1gRQ02RE" frameborder="0" allowfullscreen="allowfullscreen"></iframe></noscript></div>
<div class="c-virtual_list__sticky_container" role="presentation">
<div tabindex="-1" role="listitem">
<p>In terms of photography, there is a triple-camera setup on the rear side of the phone. It consists of a 24-megapixel camera with an f/1.8 aperture, an 8-megapixel ultra-wide-angle camera. It is paired with a 2-megapixel sensor for depth sensing. On the front, the device bears a 32-megapixel sensor for capturing selfies and videos. The AI-backed cameras also offer support for AI beauty mode, night scene mode and a few other features.</p>
<div class="blockquote-box clearfix"> 
                            <a class="imgwrp" title="Top smartphone deals from Realme, Honor and Asus during Amazon Freedom Sale and Flipkart National Shopping Days" href="https://www.bgr.in/best-deals/top-smartphone-deals-from-realme-honor-and-asus-during-amazon-freedom-sale-and-flipkart-national-shopping-days/"> 
                            <div class="square pull-left"><img class="lazy lazy-hidden" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2019/08/realme-3i-smartphone-deals.jpg##image/jpg" alt="Top smartphone deals from Realme, Honor and Asus during Amazon Freedom Sale and Flipkart National Shopping Days" title="Top smartphone deals from Realme, Honor and Asus during Amazon Freedom Sale and Flipkart National Shopping Days" /><noscript><img src="https://st1.bgr.in/wp-content/uploads/2019/08/realme-3i-smartphone-deals.jpg##image/jpg" alt="Top smartphone deals from Realme, Honor and Asus during Amazon Freedom Sale and Flipkart National Shopping Days" title="Top smartphone deals from Realme, Honor and Asus during Amazon Freedom Sale and Flipkart National Shopping Days" /></noscript></div>
                            </a>
                            
                                <div class="fixedbottom_href"> 
									<h4 class="txt_also_read">Also Read</h4>
                                    <p class="txt_also_read_desc"><a title="Top smartphone deals from Realme, Honor and Asus during Amazon Freedom Sale and Flipkart National Shopping Days" href="https://www.bgr.in/best-deals/top-smartphone-deals-from-realme-honor-and-asus-during-amazon-freedom-sale-and-flipkart-national-shopping-days/">Top smartphone deals from Realme, Honor and Asus during Amazon Freedom Sale and Flipkart National Shopping Days</a></p>
                                    
                                </div>
                            
                            <div class="clear"></div>
                       </div>
<p>The Honor device ships with Android 9 Pie OS with EMUI 9.0.1 on top. The handset was launched in three colors and now the Honor 20i is also available in the Phantom Red color option. Additionally, the device offers support or 4G LTE, Wi-Fi 802.11 a/b/g/n/ac, Bluetooth 4.2 and more.</p>
</div>
<div tabindex="-1" role="listitem"></div>
<div class="c-virtual_list__item--sticky c-virtual_list__item" tabindex="-1" role="listitem">
<div class="comparisontable">
<table>
<thead>
<tr>
<th>Features</th>
<th>Honor 20i</th>
</tr>
</thead>
<tbody>
<tr>
<td>Price</td>
<td>14999</td>
</tr>
<tr>
<td>Chipset</td>
<td>Huawei Kirin 710 SoC</td>
</tr>
<tr>
<td>OS</td>
<td>Android 9 Pie</td>
</tr>
<tr>
<td>Display</td>
<td>6.21-inch-Full HD+</td>
</tr>
<tr>
<td>Internal Memory</td>
<td>6GB RAM and 256GB</td>
</tr>
<tr>
<td>Rear Camera</td>
<td>Triple &#8211; 24MP + 8MP + 2MP</td>
</tr>
<tr>
<td>Front Camera</td>
<td>32MP</td>
</tr>
<tr>
<td>Battery</td>
<td>3,400mAh</td>
</tr>
</tbody>
</table>
</div>
</div>
</div>
<style type="text/css">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</style><div class="sidemain election-schedule"><h3 class="titile-box mb5">Story Timeline</h3><ul class="election-schedule-timeline">
				<li class="date-circle"><span><span class="date">07</span>Aug 2019</span> </li><li class="schedule-date-box"><a href="https://www.bgr.in/news/honor-band-5-india-launch-on-august-8-via-flipkart-price-tipped/">Honor Band 5 India launch on August 8 via Flipkart; price tipped...</a></li><div class="vrt-line-1"></div></ul><ul class="election-schedule-timeline">
				<li class="date-circle-1"><span><span class="date">07</span>Aug 2019</span> </li><li class="schedule-date-box-1"><a href="https://www.bgr.in/best-deals/top-smartphone-deals-from-realme-honor-and-asus-during-amazon-freedom-sale-and-flipkart-national-shopping-days/">Top smartphone deals from Realme, Honor and Asus during Amazon Freedom Sale an...</a></li><div class="vrt-line-2"></div></ul><ul class="election-schedule-timeline">
				<li class="date-circle-2"><span><span class="date">06</span>Aug 2019</span> </li><li class="schedule-date-box-2"><a href="https://www.bgr.in/news/honor-smart-screen-showing-hongmeng-os-interface-leaks-ahead-of-launch/">Honor Smart Screen showing HongMeng OS interface leaks ahead of launch...</a></li><div class="vrt-line-3"></div></ul><ul class="election-schedule-timeline">
				<li class="date-circle-3"><span><span class="date">05</span>Aug 2019</span> </li><li class="schedule-date-box-3"><a href="https://www.bgr.in/best-deals/honor-to-offer-up-to-50-discounts-on-phones-during-independence-day-sale-on-amazon-india/">Honor to offer up to 50% discounts on phones during Independence Day sale on A...</a></li><div class="vrt-line"></div></ul><ul class="election-schedule-timeline">
				<li class="date-circle-4"><span><span class="date">05</span>Aug 2019</span> </li><li class="schedule-date-box-4"><a href="https://www.bgr.in/news/honor-20i-phantom-red-limited-edition-announced-in-india-specifications-and-price/">Honor 20i Phantom Red Limited Edition announced in India: Specifications and p...</a></li></ul></div>                        <div class="interest-sec">
                                        <h3>You Might be Interested</h3><div class="prod-con">
                <div class="prod-details">
                    <div class="prod-img"> <a href="https://www.bgr.in/gadgets/mobile-phones/honor/20i" title="Honor 20i" ><img class="lazy lazy-hidden" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2019/04/Honor-20i-gadgets.jpg" alt="Honor 20i" title="Honor 20i"><noscript><img src="https://st1.bgr.in/wp-content/uploads/2019/04/Honor-20i-gadgets.jpg" alt="Honor 20i" title="Honor 20i"></noscript></a></div>
                    <div class="prod-features">
                        <div class="prod-name">
                            <a href="https://www.bgr.in/gadgets/mobile-phones/honor/20i" title="Honor 20i"><h4>Honor 20i</h4></a>
                           </div>
                        <div class="prod-price"><p class="price"> <i class="fa fa-inr" aria-hidden="true"></i> 14999</p></div>
                        <div class="prod-specs">
                            <div class="ver">Android 9 Pie</div>
                            <div class="pros">Huawei Kirin 710 SoC</div>
                            <div class="battery">Triple - 24MP + 8MP + 2MP</div>
                        </div>
                    </div>
                </div>
                <div class="prod-links">
                    <ul>
                        <li><a href="https://www.bgr.in/gadgets/mobile-phones/honor/20i" >Key Specs</a></li>
                        <li><a href="https://www.bgr.in/gadgets/mobile-phones/compare" >Compare</a></li>
                        <li><a href="https://www.bgr.in/gadgets/mobile-phones/honor/20i/user-reviews" >User Reviews</a></li>
                        <li><a href="https://www.bgr.in/gadgets/mobile-phones/honor" >Honor Mobiles</a></li>
                    </ul>
                </div>
            </div></div>                        <div class="widget-list">
                            <div class="publisher">
                                <ul class="interest-pub-date">
                                                                            <li class="publish">Published Date: August 7, 2019 10:01 PM IST</li>
                                                                    </ul>
                            </div>
                        </div>
                        <div class="widget-list">
                            <div class="widget_footer">
                                	<div class="clear"></div>
	<div id="" class="isocial" data-url="https://www.bgr.in/news/honor-20i-phantom-red-limited-edition-first-sale-on-august-8-price-offers-specs-availability/" data-title="Honor 20i Phantom Red Limited Edition first sale on August 8: Price, offers, specs, availability via @BGRIndia" data-size="large"></div>
	<div class="clear"></div>
                            </div>
                        </div>
                        <div id="next-prev-bt" class="story-nav"></div>



                            <div class="discus">
                            <button  id="commentbtn" class="button-e c-button "><i class="fa fa-comments" aria-hidden="true"></i> <span> Comments - Join the Discussion</span></button>
                            <div class="show-comment cmntbox" style="display: none;">
                             <div class="fb-comments" data-href="https://www.bgr.in/news/honor-20i-phantom-red-limited-edition-first-sale-on-august-8-price-offers-specs-availability/" data-width="100%" data-num-posts="3"></div></div>
                            </div>
                        <div class="prod-quick-links">
                            <ul "eventtracker" data-event-sub-cat="Tags" data-event-title="yes"><li><a href="https://www.bgr.in/tag/amazon-india/" rel="tag"><span itemprop="keywords">Amazon India</span></a></li> <li><a href="https://www.bgr.in/tag/flipkart/" rel="tag"><span itemprop="keywords">Flipkart</span></a></li> <li><a href="https://www.bgr.in/tag/honor/" rel="tag"><span itemprop="keywords">Honor</span></a></li> <li><a href="https://www.bgr.in/gadgets/mobile-phones/honor/20i" rel="tag"><span itemprop="keywords">Honor 20i</span></a></li></ul>                        </div>
                        <hr>
                                                <hr>
                                                                        <div class="trending">
                            <h2>Trending Today</h2>
                            <div class="row">
                                                                    <div class="small_art">
                                        <div class="parent_Img_div">
                                            <a href="https://www.bgr.in/news/honor-band-5-india-launch-on-august-8-via-flipkart-price-tipped/" title="Honor Band 5 India launch on August 8" class="">
                                                <img class="img-responsive lazy lazy-hidden" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2019/07/Honor-Band-5-main-460x355.jpg" alt="thumb-img" title="Honor Band 5 India launch on August 8">
                                            </a>
                                        </div>
                                        <div class="mob_text_ln">
                                            <div class="float_txt_Box clr_news"><a href="https://www.bgr.in/category/news/" class="float_txt_Box_aLink">News</a></div>
                                            <a class="mob_text_ln_aLink" href="https://www.bgr.in/news/honor-band-5-india-launch-on-august-8-via-flipkart-price-tipped/">Honor Band 5 India launch on August 8</a>
                                        </div>
                                    </div>
                                                                    <div class="small_art">
                                        <div class="parent_Img_div">
                                            <a href="https://www.bgr.in/best-deals/honor-friendship-days-sale-honor-view20-at-rs-25999-and-more-offers-on-honor-play/" title="Honor Friendship Days sale: A look at top offers" class="">
                                                <img class="img-responsive lazy lazy-hidden" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2019/07/honor-view-20-amazon-india-460x355.jpg" alt="thumb-img" title="Honor Friendship Days sale: A look at top offers">
                                            </a>
                                        </div>
                                        <div class="mob_text_ln">
                                            <div class="float_txt_Box clr_news"><a href="https://www.bgr.in/category/best-deals/" class="float_txt_Box_aLink">Deals</a></div>
                                            <a class="mob_text_ln_aLink" href="https://www.bgr.in/best-deals/honor-friendship-days-sale-honor-view20-at-rs-25999-and-more-offers-on-honor-play/">Honor Friendship Days sale: A look at top offers</a>
                                        </div>
                                    </div>
                                                                    <div class="small_art">
                                        <div class="parent_Img_div">
                                            <a href="https://www.bgr.in/news/oppo-k3-vs-realme-x-price-in-india-features-compared/" title="Oppo K3 vs Realme X: What&#039;s different" class="">
                                                <img class="img-responsive lazy lazy-hidden" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2019/07/oppo-k3-vs-realme-x-comparison-india-460x355.jpg" alt="thumb-img" title="Oppo K3 vs Realme X: What&#039;s different">
                                            </a>
                                        </div>
                                        <div class="mob_text_ln">
                                            <div class="float_txt_Box clr_news"><a href="https://www.bgr.in/category/news/" class="float_txt_Box_aLink">News</a></div>
                                            <a class="mob_text_ln_aLink" href="https://www.bgr.in/news/oppo-k3-vs-realme-x-price-in-india-features-compared/">Oppo K3 vs Realme X: What&#039;s different</a>
                                        </div>
                                    </div>
                                                                    <div class="small_art">
                                        <div class="parent_Img_div">
                                            <a href="https://www.bgr.in/news/samsung-galaxy-note-10-coming-to-flipkart-on-august-8-teased-ahead-of-global-launch/" title="Samsung Galaxy Note 10 Flipkart teaser out" class="">
                                                <img class="img-responsive lazy lazy-hidden" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2019/07/samsung-galaxy-note-10-flipkart-460x355.jpg" alt="thumb-img" title="Samsung Galaxy Note 10 Flipkart teaser out">
                                            </a>
                                        </div>
                                        <div class="mob_text_ln">
                                            <div class="float_txt_Box clr_news"><a href="https://www.bgr.in/category/news/" class="float_txt_Box_aLink">News</a></div>
                                            <a class="mob_text_ln_aLink" href="https://www.bgr.in/news/samsung-galaxy-note-10-coming-to-flipkart-on-august-8-teased-ahead-of-global-launch/">Samsung Galaxy Note 10 Flipkart teaser out</a>
                                        </div>
                                    </div>
                                                            </div>
                        </div>
                                                                        <div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: "thumbs-feed-01",
    container: "taboola-below-article-thumbnails",
    placement: "Below Article Thumbnails",
    target_type: "mix"
  });
</script><script type="text/javascript">
 window._taboola = window._taboola || [];
 _taboola.push({flush: true});
 </script>                    </div>
                </div>

                <div class="col-sm-4 rightWrap">
                    			<div class="execphpwidget"><!-- /21665149170/bgr/bgr_article_300x250_atf -->
<div id='div-gpt-ad-1525095201272-1' style='width:300px; height:auto; position:relative; z-index:1;' class="rhs_ad1"></div></div>
					<div class="execphpwidget"><div class="clear pb10"></div>
<div id="mywebsite-container" class="mywebsitecontainer story_page"></div>
<div id="sStore" style="display:none;">BGR</div>
<div class="clear pb10"></div>
<script type="text/javascript" src="https://zee.shopping/js/initial.js"></script>


</div>
					<div class="execphpwidget"><div class="trending rt-header">
                     <h2>Editor's Pick</h2><div class="row">
                    <div class="col-sm-12">
                        <div class="thumb">
                        
<div class="small_art_sec">
 <div class="parent_Img_div"><a href="https://www.bgr.in/news/honor-20i-phantom-red-limited-edition-first-sale-on-august-8-price-offers-specs-availability/" title="Honor 20i Phantom Red Limited Edition first sale on August 8" class=""><img class="lazy lazy-hidden" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2019/08/Honor-20i-Phantom-Red-460x355.jpg" title="Honor 20i Phantom Red Limited Edition first sale on August 8" alt="Honor 20i Phantom Red Limited Edition first sale on August 8"><noscript><img src="https://st1.bgr.in/wp-content/uploads/2019/08/Honor-20i-Phantom-Red-460x355.jpg" title="Honor 20i Phantom Red Limited Edition first sale on August 8" alt="Honor 20i Phantom Red Limited Edition first sale on August 8"></noscript></a></div>
 <div class="mob_text_ln">
 <div class="float_txt_Box clr_news"><a href="https://www.bgr.in/category/news" class="float_txt_Box_aLink">News</a></div>
 <a href="https://www.bgr.in/news/honor-20i-phantom-red-limited-edition-first-sale-on-august-8-price-offers-specs-availability/" title="Honor 20i Phantom Red Limited Edition first sale on August 8" class="mob_text_ln_aLink">Honor 20i Phantom Red Limited Edition first sale on August 8</a>
 </div>
</div>
                            
                        </div>
                    </div>
                </div><div class="widget-list-sm news_sec">
                            <div class="media">
                                <div class="media-left">
                                    <a href="https://www.bgr.in/news/samsung-galaxy-tab-a-8-with-5100mah-battery-launched-in-india-prices-start-from-rs-9999/" title="Samsung Galaxy Tab A 8 launched in India: Check price, features"><img class="lazy lazy-hidden" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2019/08/Samsung-Galaxy-Tab-A-8-460x355.jpg" alt="Samsung Galaxy Tab A 8 launched in India: Check price, features" title="Samsung Galaxy Tab A 8 launched in India: Check price, features" /><noscript><img src="https://st1.bgr.in/wp-content/uploads/2019/08/Samsung-Galaxy-Tab-A-8-460x355.jpg" alt="Samsung Galaxy Tab A 8 launched in India: Check price, features" title="Samsung Galaxy Tab A 8 launched in India: Check price, features" /></noscript></a>
                                </div>
                                <div class="media-body">
                                    <p><a class="sec_name" href="https://www.bgr.in/category/news" title="News">News</a></p>
                                    <a href="https://www.bgr.in/news/samsung-galaxy-tab-a-8-with-5100mah-battery-launched-in-india-prices-start-from-rs-9999/" title="Samsung Galaxy Tab A 8 launched in India: Check price, features" class="media-content">Samsung Galaxy Tab A 8 launched in India: Check price, features</a></p>
                                </div>
                            </div>
                        </div><div class="widget-list-sm best-deals_sec">
                            <div class="media">
                                <div class="media-left">
                                    <a href="https://www.bgr.in/best-deals/shinco-smart-led-tv-series-prices-drop-by-up-to-rs-5000-as-part-of-the-amazon-freedom-sale/" title="Shinco Smart LED TV series discounted by up to Rs 5,000"><img class="lazy lazy-hidden" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2019/08/Shinco-4K-UHD-Quantum-Luminit-Smart-LED-TV-S65QHDR10-460x355.jpg" alt="Shinco Smart LED TV series discounted by up to Rs 5,000" title="Shinco Smart LED TV series discounted by up to Rs 5,000" /><noscript><img src="https://st1.bgr.in/wp-content/uploads/2019/08/Shinco-4K-UHD-Quantum-Luminit-Smart-LED-TV-S65QHDR10-460x355.jpg" alt="Shinco Smart LED TV series discounted by up to Rs 5,000" title="Shinco Smart LED TV series discounted by up to Rs 5,000" /></noscript></a>
                                </div>
                                <div class="media-body">
                                    <p><a class="sec_name" href="https://www.bgr.in/category/best-deals" title="Deals">Deals</a></p>
                                    <a href="https://www.bgr.in/best-deals/shinco-smart-led-tv-series-prices-drop-by-up-to-rs-5000-as-part-of-the-amazon-freedom-sale/" title="Shinco Smart LED TV series discounted by up to Rs 5,000" class="media-content">Shinco Smart LED TV series discounted by up to Rs 5,000</a></p>
                                </div>
                            </div>
                        </div><div class="widget-list-sm reviews_sec">
                            <div class="media">
                                <div class="media-left">
                                    <a href="https://www.bgr.in/reviews/vivo-s1-review-price-in-india-rs-17990-specifications-features/" title="Vivo S1 Review"><img class="lazy lazy-hidden" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2019/08/Vivo-S1-Review-15-460x355.jpg" alt="Vivo S1 Review" title="Vivo S1 Review" /><noscript><img src="https://st1.bgr.in/wp-content/uploads/2019/08/Vivo-S1-Review-15-460x355.jpg" alt="Vivo S1 Review" title="Vivo S1 Review" /></noscript></a>
                                </div>
                                <div class="media-body">
                                    <p><a class="sec_name" href="https://www.bgr.in/category/reviews" title="Review">Review</a></p>
                                    <a href="https://www.bgr.in/reviews/vivo-s1-review-price-in-india-rs-17990-specifications-features/" title="Vivo S1 Review" class="media-content">Vivo S1 Review</a></p>
                                </div>
                            </div>
                        </div><div class="widget-list-sm news_sec">
                            <div class="media">
                                <div class="media-left">
                                    <a href="https://www.bgr.in/news/bsnl-now-charging-rs-50-for-sim-card-replacement-all-you-need-to-know/" title="BSNL now charging Rs 50 for SIM card replacement"><img class="lazy lazy-hidden" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2018/09/bsnl-1-460x355.jpg" alt="BSNL now charging Rs 50 for SIM card replacement" title="BSNL now charging Rs 50 for SIM card replacement" /><noscript><img src="https://st1.bgr.in/wp-content/uploads/2018/09/bsnl-1-460x355.jpg" alt="BSNL now charging Rs 50 for SIM card replacement" title="BSNL now charging Rs 50 for SIM card replacement" /></noscript></a>
                                </div>
                                <div class="media-body">
                                    <p><a class="sec_name" href="https://www.bgr.in/category/news" title="News">News</a></p>
                                    <a href="https://www.bgr.in/news/bsnl-now-charging-rs-50-for-sim-card-replacement-all-you-need-to-know/" title="BSNL now charging Rs 50 for SIM card replacement" class="media-content">BSNL now charging Rs 50 for SIM card replacement</a></p>
                                </div>
                            </div>
                        </div></div>
					<div class="execphpwidget">    <div class="trending rt-header">
        <h2 class="popular">Most Popular</h2>
        <div class="popular-tabs">
            <ul class="nav nav-pills" role="tablist">
                                <li role="presentation" class="active opinions">
                    <a href="#opinions" aria-controls="opinions" role="tab" data-toggle="tab">Opinions</a>
                </li>
                                                <li role="presentation" class=" reviews">
                    <a href="#reviews" aria-controls="reviews" role="tab" data-toggle="tab">Review</a>
                </li>
                                                <li role="presentation" class=" news">
                    <a href="#news" aria-controls="news" role="tab" data-toggle="tab">News</a>
                </li>
                                                <li role="presentation" class=" features">
                    <a href="#features" aria-controls="features" role="tab" data-toggle="tab">Features</a>
                </li>
                                            </ul>
            <div class="tab-content">
                                <div role="tabpanel" class="tab-pane active" id="opinions">
                    <div class="widget-text-list">
                                                <div class="widget-list-sm">
                            <div class="media">
                                <div class="media-body">
                                    <p class="media-content"><a href="https://www.bgr.in/opinions/amazon-prime-day-and-flipkart-big-shopping-days-ill-not-succumb-to-deal-mania-this-time/" title="Here&#039;s why I&#039;m not succumbing to the online deal mania">Here&#039;s why I&#039;m not succumbing to the online deal mania</a></p>
                                </div>
                            </div>
                        </div>
                                                <div class="widget-list-sm">
                            <div class="media">
                                <div class="media-body">
                                    <p class="media-content"><a href="https://www.bgr.in/opinions/hey-google-it-is-time-to-put-privacy-ahead-of-everything/" title="Hey Google! It is time to put privacy ahead of everything">Hey Google! It is time to put privacy ahead of everything</a></p>
                                </div>
                            </div>
                        </div>
                                                <div class="widget-list-sm">
                            <div class="media">
                                <div class="media-body">
                                    <p class="media-content"><a href="https://www.bgr.in/opinions/the-huawei-ban-is-the-much-needed-opportunity-apple-could-use/" title="The Huawei ban is the much needed opportunity Apple could use">The Huawei ban is the much needed opportunity Apple could use</a></p>
                                </div>
                            </div>
                        </div>
                                                <div class="widget-list-sm">
                            <div class="media">
                                <div class="media-body">
                                    <p class="media-content"><a href="https://www.bgr.in/opinions/google-pixel-3as-camera-is-hot-but-the-price-is-not/" title="Google could have priced Pixel 3a better in India">Google could have priced Pixel 3a better in India</a></p>
                                </div>
                            </div>
                        </div>
                                                <div class="widget-list-sm">
                            <div class="media">
                                <div class="media-body">
                                    <p class="media-content"><a href="https://www.bgr.in/opinions/banning-tiktok-and-pubg-is-counterproductive-myopic-and-a-negation-of-choice/" title="Banning TikTok and PUBG is counterproductive, myopic and a negation of choice">Banning TikTok and PUBG is counterproductive, myopic and a negation of choice</a></p>
                                </div>
                            </div>
                        </div>
                                            </div>
                </div>
                                <div role="tabpanel" class="tab-pane " id="reviews">
                    <div class="widget-text-list">
                                                <div class="widget-list-sm">
                            <div class="media">
                                <div class="media-body">
                                    <p class="media-content"><a href="https://www.bgr.in/reviews/vivo-s1-review-price-in-india-rs-17990-specifications-features/" title="Vivo S1 Review">Vivo S1 Review</a></p>
                                </div>
                            </div>
                        </div>
                                                <div class="widget-list-sm">
                            <div class="media">
                                <div class="media-body">
                                    <p class="media-content"><a href="https://www.bgr.in/reviews/oppo-k3-review-price-in-india-rs-16999-specifications-features/" title="Oppo K3 Review">Oppo K3 Review</a></p>
                                </div>
                            </div>
                        </div>
                                                <div class="widget-list-sm">
                            <div class="media">
                                <div class="media-body">
                                    <p class="media-content"><a href="https://www.bgr.in/reviews/samsung-galaxy-s10-long-term-review-still-the-best/" title="Samsung Galaxy S10+ long-term Review">Samsung Galaxy S10+ long-term Review</a></p>
                                </div>
                            </div>
                        </div>
                                                <div class="widget-list-sm">
                            <div class="media">
                                <div class="media-body">
                                    <p class="media-content"><a href="https://www.bgr.in/reviews/oppo-a9-review-rs-15490-price-india-features-specifications/" title="Oppo A9 review">Oppo A9 review</a></p>
                                </div>
                            </div>
                        </div>
                                                <div class="widget-list-sm">
                            <div class="media">
                                <div class="media-body">
                                    <p class="media-content"><a href="https://www.bgr.in/reviews/realme-3i-review-price-in-india-rs-7999-specifications-features/" title="Realme 3i Review">Realme 3i Review</a></p>
                                </div>
                            </div>
                        </div>
                                            </div>
                </div>
                                <div role="tabpanel" class="tab-pane " id="news">
                    <div class="widget-text-list">
                                                <div class="widget-list-sm">
                            <div class="media">
                                <div class="media-body">
                                    <p class="media-content"><a href="https://www.bgr.in/news/honor-20i-phantom-red-limited-edition-first-sale-on-august-8-price-offers-specs-availability/" title="Honor 20i Phantom Red Limited Edition first sale on August 8">Honor 20i Phantom Red Limited Edition first sale on August 8</a></p>
                                </div>
                            </div>
                        </div>
                                                <div class="widget-list-sm">
                            <div class="media">
                                <div class="media-body">
                                    <p class="media-content"><a href="https://www.bgr.in/news/samsung-galaxy-tab-a-8-with-5100mah-battery-launched-in-india-prices-start-from-rs-9999/" title="Samsung Galaxy Tab A 8 launched in India: Check price, features">Samsung Galaxy Tab A 8 launched in India: Check price, features</a></p>
                                </div>
                            </div>
                        </div>
                                                <div class="widget-list-sm">
                            <div class="media">
                                <div class="media-body">
                                    <p class="media-content"><a href="https://www.bgr.in/news/bsnl-now-charging-rs-50-for-sim-card-replacement-all-you-need-to-know/" title="BSNL now charging Rs 50 for SIM card replacement">BSNL now charging Rs 50 for SIM card replacement</a></p>
                                </div>
                            </div>
                        </div>
                                                <div class="widget-list-sm">
                            <div class="media">
                                <div class="media-body">
                                    <p class="media-content"><a href="https://www.bgr.in/news/noise-shots-x1-air-wireless-earbuds-launched-for-at-rs-1999-xiaomi-airdots-apple-airpods-2-galaxy-buds-competitor/" title="Noise Shots X1 AIR wireless earbuds launched for at Rs 1,999">Noise Shots X1 AIR wireless earbuds launched for at Rs 1,999</a></p>
                                </div>
                            </div>
                        </div>
                                                <div class="widget-list-sm">
                            <div class="media">
                                <div class="media-body">
                                    <p class="media-content"><a href="https://www.bgr.in/news/revolt-rv-400-ai-enabled-electric-motorcycle-india-launch-on-august-28-rahul-sharma/" title="Revolt RV 400 AI-enabled electric bike launching on August 28">Revolt RV 400 AI-enabled electric bike launching on August 28</a></p>
                                </div>
                            </div>
                        </div>
                                            </div>
                </div>
                                <div role="tabpanel" class="tab-pane " id="features">
                    <div class="widget-text-list">
                                                <div class="widget-list-sm">
                            <div class="media">
                                <div class="media-body">
                                    <p class="media-content"><a href="https://www.bgr.in/features/smartphones-tools-of-the-future-for-digital-content-creation-apple-iphone-video-film-making-shot-on-wwi/" title="Shoot on iPhone: Mobile filmmaking is now a course you can take">Shoot on iPhone: Mobile filmmaking is now a course you can take</a></p>
                                </div>
                            </div>
                        </div>
                                                <div class="widget-list-sm">
                            <div class="media">
                                <div class="media-body">
                                    <p class="media-content"><a href="https://www.bgr.in/features/challenges-and-gaps-faced-by-consumers-in-the-extended-warranty-segment/" title="Challenges and gaps faced by consumers in the Extended Warranty segment">Challenges and gaps faced by consumers in the Extended Warranty segment</a></p>
                                </div>
                            </div>
                        </div>
                                                <div class="widget-list-sm">
                            <div class="media">
                                <div class="media-body">
                                    <p class="media-content"><a href="https://www.bgr.in/features/internet-penetration-in-tier-ii-and-tier-iii-cities-is-the-biggest-challenge-for-growth-tao-li-founder-and-executive-director-apus-group/" title="Internet penetration is the biggest challenge in India: APUS Group">Internet penetration is the biggest challenge in India: APUS Group</a></p>
                                </div>
                            </div>
                        </div>
                                                <div class="widget-list-sm">
                            <div class="media">
                                <div class="media-body">
                                    <p class="media-content"><a href="https://www.bgr.in/features/why-indian-engineers-are-missing-the-mark-for-the-jobs-they-set-out-to-pursue/" title="Why Indian engineers are missing the mark for the jobs they set out to pursue">Why Indian engineers are missing the mark for the jobs they set out to pursue</a></p>
                                </div>
                            </div>
                        </div>
                                                <div class="widget-list-sm">
                            <div class="media">
                                <div class="media-body">
                                    <p class="media-content"><a href="https://www.bgr.in/features/intel-project-athena-aims-to-make-laptops-truly-mobile-with-instant-wake-and-9-hours-of-battery-life/" title="Intel&#039;s Project Athena aims to make laptops truly mobile">Intel&#039;s Project Athena aims to make laptops truly mobile</a></p>
                                </div>
                            </div>
                        </div>
                                            </div>
                </div>
                                
            </div>
        </div>
    </div>
</div>
					<div class="execphpwidget"><!-- /21665149170/bgr/bgr_article_300x250_btf_1 -->
<div id='div-gpt-ad-1525095201272-2' style='width:300px; height:auto; position:relative; z-index:1;'></div></div>
					<div class="execphpwidget"><div class="trending rt-header">
    <h2>Related Topics</h2>
	<div class="prod-quick-links">
            <ul "eventtracker" data-event-sub-cat="Tags" data-event-title="yes"><li><a href="https://www.bgr.in/tag/amazon-india/" rel="tag"><span itemprop="keywords">Amazon India</span></a></li> <li><a href="https://www.bgr.in/tag/flipkart/" rel="tag"><span itemprop="keywords">Flipkart</span></a></li> <li><a href="https://www.bgr.in/tag/honor/" rel="tag"><span itemprop="keywords">Honor</span></a></li> <li><a href="https://www.bgr.in/gadgets/mobile-phones/honor/20i" rel="tag"><span itemprop="keywords">Honor 20i</span></a></li></ul>        </div>
</div></div>
					<div class="execphpwidget"><div class="trending rt-header"><h2>Related Stories</h2><div class="widget-list-sm news_sec">
                                    <div class="media">
                                        <div class="media-left">
                                            <a href="https://www.bgr.in/news/honor-20i-phantom-red-limited-edition-first-sale-on-august-8-price-offers-specs-availability/" title="Honor 20i Phantom Red Limited Edition first sale on August 8"><img class="lazy lazy-hidden media-object img-responsive" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2019/08/Honor-20i-Phantom-Red-460x355.jpg" alt="Honor 20i Phantom Red Limited Edition first sale on August 8" title="Honor 20i Phantom Red Limited Edition first sale on August 8"><noscript><img class="media-object img-responsive" src="https://st1.bgr.in/wp-content/uploads/2019/08/Honor-20i-Phantom-Red-460x355.jpg" alt="Honor 20i Phantom Red Limited Edition first sale on August 8" title="Honor 20i Phantom Red Limited Edition first sale on August 8"></noscript></a>
                                        </div>
                                        <div class="media-body">
                                            <p><a class="sec_name" href="https://www.bgr.in/category/news/">News</a></p>
                                            <a href="https://www.bgr.in/news/honor-20i-phantom-red-limited-edition-first-sale-on-august-8-price-offers-specs-availability/" class="media-content" title="Honor 20i Phantom Red Limited Edition first sale on August 8">Honor 20i Phantom Red Limited Edition first sale on August 8</a>
                                        </div>
                                    </div>
                                </div><div class="widget-list-sm best-deals_sec">
                                    <div class="media">
                                        <div class="media-left">
                                            <a href="https://www.bgr.in/best-deals/shinco-smart-led-tv-series-prices-drop-by-up-to-rs-5000-as-part-of-the-amazon-freedom-sale/" title="Shinco Smart LED TV series discounted by up to Rs 5,000"><img class="lazy lazy-hidden media-object img-responsive" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2019/08/Shinco-4K-UHD-Quantum-Luminit-Smart-LED-TV-S65QHDR10-460x355.jpg" alt="Shinco Smart LED TV series discounted by up to Rs 5,000" title="Shinco Smart LED TV series discounted by up to Rs 5,000"><noscript><img class="media-object img-responsive" src="https://st1.bgr.in/wp-content/uploads/2019/08/Shinco-4K-UHD-Quantum-Luminit-Smart-LED-TV-S65QHDR10-460x355.jpg" alt="Shinco Smart LED TV series discounted by up to Rs 5,000" title="Shinco Smart LED TV series discounted by up to Rs 5,000"></noscript></a>
                                        </div>
                                        <div class="media-body">
                                            <p><a class="sec_name" href="https://www.bgr.in/category/best-deals/">Deals</a></p>
                                            <a href="https://www.bgr.in/best-deals/shinco-smart-led-tv-series-prices-drop-by-up-to-rs-5000-as-part-of-the-amazon-freedom-sale/" class="media-content" title="Shinco Smart LED TV series discounted by up to Rs 5,000">Shinco Smart LED TV series discounted by up to Rs 5,000</a>
                                        </div>
                                    </div>
                                </div><div class="widget-list-sm reviews_sec">
                                    <div class="media">
                                        <div class="media-left">
                                            <a href="https://www.bgr.in/reviews/vivo-s1-review-price-in-india-rs-17990-specifications-features/" title="Vivo S1 Review"><img class="lazy lazy-hidden media-object img-responsive" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2019/08/Vivo-S1-Review-15-460x355.jpg" alt="Vivo S1 Review" title="Vivo S1 Review"><noscript><img class="media-object img-responsive" src="https://st1.bgr.in/wp-content/uploads/2019/08/Vivo-S1-Review-15-460x355.jpg" alt="Vivo S1 Review" title="Vivo S1 Review"></noscript></a>
                                        </div>
                                        <div class="media-body">
                                            <p><a class="sec_name" href="https://www.bgr.in/category/reviews/">Review</a></p>
                                            <a href="https://www.bgr.in/reviews/vivo-s1-review-price-in-india-rs-17990-specifications-features/" class="media-content" title="Vivo S1 Review">Vivo S1 Review</a>
                                        </div>
                                    </div>
                                </div><div class="widget-list-sm best-deals_sec">
                                    <div class="media">
                                        <div class="media-left">
                                            <a href="https://www.bgr.in/best-deals/amazon-freedom-sale-kodak-led-tv-will-be-available-at-starting-price-of-rs-8499/" title="Kodak LED TV to be available at starting price of Rs 8,499"><img class="lazy lazy-hidden media-object img-responsive" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2019/07/Kodak-TV-Days-Flipkart-460x355.jpg" alt="Kodak LED TV to be available at starting price of Rs 8,499" title="Kodak LED TV to be available at starting price of Rs 8,499"><noscript><img class="media-object img-responsive" src="https://st1.bgr.in/wp-content/uploads/2019/07/Kodak-TV-Days-Flipkart-460x355.jpg" alt="Kodak LED TV to be available at starting price of Rs 8,499" title="Kodak LED TV to be available at starting price of Rs 8,499"></noscript></a>
                                        </div>
                                        <div class="media-body">
                                            <p><a class="sec_name" href="https://www.bgr.in/category/best-deals/">Deals</a></p>
                                            <a href="https://www.bgr.in/best-deals/amazon-freedom-sale-kodak-led-tv-will-be-available-at-starting-price-of-rs-8499/" class="media-content" title="Kodak LED TV to be available at starting price of Rs 8,499">Kodak LED TV to be available at starting price of Rs 8,499</a>
                                        </div>
                                    </div>
                                </div><div class="widget-list-sm news_sec">
                                    <div class="media">
                                        <div class="media-left">
                                            <a href="https://www.bgr.in/news/vivo-s1-with-32-megapixel-selfie-camera-in-display-fingerprint-sensor-launched-price-specifications-and-availability/" title="Vivo S1 with 32-megapixel selfie camera launched in India"><img class="lazy lazy-hidden media-object img-responsive" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2019/08/Vivo-S1-Review-1-460x355.jpg" alt="Vivo S1 with 32-megapixel selfie camera launched in India" title="Vivo S1 with 32-megapixel selfie camera launched in India"><noscript><img class="media-object img-responsive" src="https://st1.bgr.in/wp-content/uploads/2019/08/Vivo-S1-Review-1-460x355.jpg" alt="Vivo S1 with 32-megapixel selfie camera launched in India" title="Vivo S1 with 32-megapixel selfie camera launched in India"></noscript></a>
                                        </div>
                                        <div class="media-body">
                                            <p><a class="sec_name" href="https://www.bgr.in/category/news/">News</a></p>
                                            <a href="https://www.bgr.in/news/vivo-s1-with-32-megapixel-selfie-camera-in-display-fingerprint-sensor-launched-price-specifications-and-availability/" class="media-content" title="Vivo S1 with 32-megapixel selfie camera launched in India">Vivo S1 with 32-megapixel selfie camera launched in India</a>
                                        </div>
                                    </div>
                                </div></div></div>
					<div class="execphpwidget"><div class="trending rt-header hindi_samachar">
	<h2>हिंदी समाचार</h2>
	<div class="widget-text-list">
                								<div class="widget-list-sm">
                                        <div class="media">
                                            <div class="media-body">
                                                <p class="media-content"><a href="https://www.bgr.in/hi/news/revolt-rv-400-ai-enabled-electric-motorcycle-india-launch-on-august-28-expected-price-and-more/">Revolt RV 400 AI-enabled electric motorcycle भारत में 28 अगस्त को होगी लॉन्च, ये हो सकती कीमत</a></p>
                                            </div>
                                        </div>
                                    </div>
                   
                								<div class="widget-list-sm">
                                        <div class="media">
                                            <div class="media-body">
                                                <p class="media-content"><a href="https://www.bgr.in/hi/mobile/karbonn-launched-kx-series-feature-phones-in-india-price-as-rs-700/">Karbonn ने भारत में 4 KX-series के फीचर फोन लॉन्च किए, कीमत 700 रुपये से शुरू</a></p>
                                            </div>
                                        </div>
                                    </div>
                   
                								<div class="widget-list-sm">
                                        <div class="media">
                                            <div class="media-body">
                                                <p class="media-content"><a href="https://www.bgr.in/hi/mobile/vivo-s1-smartphone-launched-in-india-price-at-rs-17990-specifications-and-review-in-hindi/">Vivo S1 स्मार्टफोन भारत में हुआ लॉन्च, जानें कीमत, स्पेसिफिकेशंस और फीचर्स</a></p>
                                            </div>
                                        </div>
                                    </div>
                   
                								<div class="widget-list-sm">
                                        <div class="media">
                                            <div class="media-body">
                                                <p class="media-content"><a href="https://www.bgr.in/hi/news/xiaomi-plans-launch-redmi-64-mp-camera-phone-soon-in-india-xiaomi-working-on-100-mp-camera/">Xiaomi साल के अंत तक भारत में लॉन्च करेगा 64MP कैमरा वाला स्मार्टफोन, 108MP पर है कंपनी की निगाहें</a></p>
                                            </div>
                                        </div>
                                    </div>
                   
                								<div class="widget-list-sm">
                                        <div class="media">
                                            <div class="media-body">
                                                <p class="media-content"><a href="https://www.bgr.in/hi/mobile/oppo-f11-oppo-f11-pro-prices-slashed-in-inida-by-rs-2000-offline-stores/">Oppo F11, Oppo F11 Pro की कीमत 2 हजार रुपये हुई कम, अब मिलेंगे इतने में</a></p>
                                            </div>
                                        </div>
                                    </div>
                   
                            </div>
        </div></div>
					<div class="execphpwidget"><!-- /21665149170/bgr/bgr_article_300x250_btf_2 -->
<div id='div-gpt-ad-1525095201272-3' style='width:300px; height:250px;'  class="rhs_ad3"></div></div>
					<div class="execphpwidget">  
<div class="trending rt-header">
        <h2>News</h2>

    <div class="row">
        <div class="col-sm-12">
            <div class="thumb">
				<div class="small_art_sec">
					<div class="parent_Img_div">
						<a href="https://www.bgr.in/news/honor-20i-phantom-red-limited-edition-first-sale-on-august-8-price-offers-specs-availability/" title="Honor 20i Phantom Red Limited Edition first sale on August 8">
							<img class="img-responsive lazy lazy-hidden" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2019/08/Honor-20i-Phantom-Red-460x355.jpg" alt="Honor 20i Phantom Red Limited Edition first sale on August 8" title="Honor 20i Phantom Red Limited Edition first sale on August 8">
						</a>
					</div>
                 	<div class="mob_text_ln">
						<div class="float_txt_Box clr_news"><a class="float_txt_Box_aLink" href="https://www.bgr.in/category/news">News</a></div>
                    
                    	<a href="https://www.bgr.in/news/honor-20i-phantom-red-limited-edition-first-sale-on-august-8-price-offers-specs-availability/" class="mob_text_ln_aLink">Honor 20i Phantom Red Limited Edition first sale on August 8</a>
                	</div>
            	</div>
        	</div>
    	</div>
	</div>
    
        <div class="widget-list-sm news_sec">
            <div class="media">
                <div class="media-left">
                    <a href="https://www.bgr.in/news/samsung-galaxy-tab-a-8-with-5100mah-battery-launched-in-india-prices-start-from-rs-9999/" title="Samsung Galaxy Tab A 8 launched in India: Check price, features"><img class="media-object img-responsive lazy lazy-hidden" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2019/08/Samsung-Galaxy-Tab-A-8-460x355.jpg" alt="Samsung Galaxy Tab A 8 launched in India: Check price, features" title="Samsung Galaxy Tab A 8 launched in India: Check price, features"></a>
                </div>
                <div class="media-body">
                    <p><a class="sec_name" href="https://www.bgr.in/category/news/">News</a></p>
                    <a href="https://www.bgr.in/news/samsung-galaxy-tab-a-8-with-5100mah-battery-launched-in-india-prices-start-from-rs-9999/" class="media-content">Samsung Galaxy Tab A 8 launched in India: Check price, features</a>
                </div>
            </div>
        </div>
    
        <div class="widget-list-sm news_sec">
            <div class="media">
                <div class="media-left">
                    <a href="https://www.bgr.in/news/bsnl-now-charging-rs-50-for-sim-card-replacement-all-you-need-to-know/" title="BSNL now charging Rs 50 for SIM card replacement"><img class="media-object img-responsive lazy lazy-hidden" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2018/09/bsnl-1-460x355.jpg" alt="BSNL now charging Rs 50 for SIM card replacement" title="BSNL now charging Rs 50 for SIM card replacement"></a>
                </div>
                <div class="media-body">
                    <p><a class="sec_name" href="https://www.bgr.in/category/news/">News</a></p>
                    <a href="https://www.bgr.in/news/bsnl-now-charging-rs-50-for-sim-card-replacement-all-you-need-to-know/" class="media-content">BSNL now charging Rs 50 for SIM card replacement</a>
                </div>
            </div>
        </div>
    
        <div class="widget-list-sm news_sec">
            <div class="media">
                <div class="media-left">
                    <a href="https://www.bgr.in/news/noise-shots-x1-air-wireless-earbuds-launched-for-at-rs-1999-xiaomi-airdots-apple-airpods-2-galaxy-buds-competitor/" title="Noise Shots X1 AIR wireless earbuds launched for at Rs 1,999"><img class="media-object img-responsive lazy lazy-hidden" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2019/08/Noise-Shots-X1-AIR-460x355.jpg" alt="Noise Shots X1 AIR wireless earbuds launched for at Rs 1,999" title="Noise Shots X1 AIR wireless earbuds launched for at Rs 1,999"></a>
                </div>
                <div class="media-body">
                    <p><a class="sec_name" href="https://www.bgr.in/category/news/">News</a></p>
                    <a href="https://www.bgr.in/news/noise-shots-x1-air-wireless-earbuds-launched-for-at-rs-1999-xiaomi-airdots-apple-airpods-2-galaxy-buds-competitor/" class="media-content">Noise Shots X1 AIR wireless earbuds launched for at Rs 1,999</a>
                </div>
            </div>
        </div>
    
        <div class="widget-list-sm news_sec">
            <div class="media">
                <div class="media-left">
                    <a href="https://www.bgr.in/news/revolt-rv-400-ai-enabled-electric-motorcycle-india-launch-on-august-28-rahul-sharma/" title="Revolt RV 400 AI-enabled electric bike launching on August 28"><img class="media-object img-responsive lazy lazy-hidden" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2019/06/revolt-rv-400-electric-motocycle-2-460x355.jpg" alt="Revolt RV 400 AI-enabled electric bike launching on August 28" title="Revolt RV 400 AI-enabled electric bike launching on August 28"></a>
                </div>
                <div class="media-body">
                    <p><a class="sec_name" href="https://www.bgr.in/category/news/">News</a></p>
                    <a href="https://www.bgr.in/news/revolt-rv-400-ai-enabled-electric-motorcycle-india-launch-on-august-28-rahul-sharma/" class="media-content">Revolt RV 400 AI-enabled electric bike launching on August 28</a>
                </div>
            </div>
        </div>
    
		
</div>
</div>
					<div class="execphpwidget"><div id="taboola-right-rail-hybrid-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'alternating-thumbnails-rr',
    container: 'taboola-right-rail-hybrid-thumbnails',
    placement: 'Right Rail Hybrid Thumbnails',
    target_type: 'mix'
  });
</script><script type="text/javascript">
 window._taboola = window._taboola || [];
 _taboola.push({flush: true});
 </script></div>
		

                </div>
            </div>
        </div>
            </section>
</div>
		
	


<!--footer social Media and bottom footer -->

		
<div class="footer-top">	
	<div class="row ft_middle clearfix">
					<!-- <section class="twitter-box twitter-blue">
				<div class="twitter-feed-header">
					<span class="icon-bgr"></span>Twitter Feed
				</div>

			<a class="twitter-timeline" data-width="489" data-height="307" data-theme="light" href="https://twitter.com/BGRIndia?ref_src=twsrc%5Etfw">Tweets by BGRIndia</a> <script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>
		</section> -->

						<section class="twitter-box twitter-blue">
        <div class="twitter-feed-header">
                <span class="icon-bgr"></span>Twitter Feed</div>
        <ul>
        </ul>
</section>
						
		<section class="facebook-box fb-blue">
			<div class="facebook-feed-header">
				<span class="icon-bgr"></span>
				Facebook Page
			</div>
			<div class="fb_integration">
				<iframe src="https://www.facebook.com/plugins/page.php?href=https%3A%2F%2Fwww.facebook.com%2FBGRIndia&tabs=timeline&width=489&height=307&small_header=true&adapt_container_width=true&hide_cover=false&show_facepile=true&appId" width="489" height="307" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true"></iframe>
			</div>
			<div class="clear"></div>
		</section>
	</div>
</div>

<script type="text/javascript">
    $(document).ready(function(){
        var dht = $('.newarr-box').outerHeight();
        $('.newarr-box').css('height','auto')
        var dht_full = $('.newarr-box').outerHeight();
        $('.newarr-box').removeAttr('style');
        if(dht_full > dht){
            $('.brndRdMore').show();
        }
        $(document).on('click','.brndRdMore',function(){
            var el = $(this);
            if(el.hasClass('less')){
                $('.newarr-box').animate({
                    height:dht, 
                },1000,function(){
                    el.removeClass('less').text('Read more');
                });
                var scrMoretop = $('.newarr-box').offset().top - $('#topnav.nav-holder').outerHeight() - 150;
                $('html,body').animate({
                    scrollTop:scrMoretop
                },1000); 
            } else {
                $('.newarr-box').animate({
                    height:dht_full,    
                },1000,function(){
                    el.addClass('less').text('Read less');
                });
            }
        });
    });
</script>

<footer>
    <div class="container">
        <div class="row">
            <div class="col-sm-12">
                <div class="social-icons">
                    <ul>
                        <li><a href="https://www.facebook.com/BGRIndia" target="_blank"><i class="fa fa-facebook"></i></a></li>
                        <li><a href="https://twitter.com/bgrindia" target="_blank"><i class="fa fa-twitter"></i></a></li>
                        <li><a href="https://www.instagram.com/bgrindia/" target="_blank"><i class="fa fa-instagram"></i></a></li>
                        <li><a href="https://www.youtube.com/user/BGRIndia" target="_blank"><i class="fa fa-youtube"></i></a></li>
                       <!--  <li><a href="https://www.linkedin.com/company/bgr/" target="_blank"><i class="fa fa-linkedin"></i></a></li>
                        <li><a href="https://play.google.com/store/apps/details?id=in.bgr" target="_blank"><i class="fa fa-android"></i></a></li> -->
                    </ul>
                </div>
                <div class="quick-links">
                	<ul class="menu"><li id="menu-item-64826" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64826"><a href="https://www.bgr.in/about-bgr/">About</a></li>
<li id="menu-item-64828" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64828"><a href="https://www.bgr.in/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-64830" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64830"><a href="https://www.bgr.in/contact/">Contact Us</a></li>
</ul>                </div>
                <div class="copy-right">
                    <p>Copyright 2019 Zee Entertainment Enterprises Limited</p>
                </div>

                <script type="text/javascript" src="https://tags.crwdcntrl.net/c/12381/cc.js?ns=_cc12381" id="LOTCC_12381"></script>
<script type="text/javascript" language="javascript">
	_cc12381.add("int","site:bgr.in");
	_cc12381.add("int","PageTitle:Honor 20i Phantom Red Limited Edition first sale on August 8: Price, offers, specs, availability");
	_cc12381.add("int","tag:Amazon India,Flipkart,Honor,Honor 20i");
	_cc12381.add("int","pageType: Single");
	_cc12381.add("int","category:News");
	_cc12381.add("int","language:English");
	_cc12381.add("int","userDevice:Desktop");
	_cc12381.add("int","userOS:Windows");
	_cc12381.add("int","platform:Web");
	
	_cc12381.bcp();
</script>
<link rel='stylesheet' id='spons-ads-widget-css-css'  href='https://st1.bgr.in/wp-content/plugins/post-adds-code/css/style.css?ver=20190731' type='text/css' media='all' />
<script type='text/javascript' src='https://st1.bgr.in/wp-content/plugins/iwpl-social-share/v5/js/social-share.min.js?ver=x-20190731'></script>
<script type='text/javascript' src='https://st1.bgr.in/wp-content/themes/bgr2017/js/bgr_custom.js?ver=20190731'></script>
<script type='text/javascript' src='https://st1.bgr.in/wp-content/themes/bgr2017/js/vendor.js?ver=20190731'></script>
<script type='text/javascript' src='https://st1.bgr.in/wp-content/themes/bgr2017/js/photogallery-min.js?ver=20190731'></script>
<script type='text/javascript' src='https://st1.bgr.in/wp-content/plugins/bj-lazy-load/js/bj-lazy-load.min.js?ver=2'></script>

				<!--  -->

				<span id="m-normal"></span><span id="m-tablet"></span><span id="m-mobile"></span>

            </div>
        </div>
    </div>
    	    <script>
		if( 0 && document.getElementById("next-prev-bt")){
	    function fnPutJson(){var variablereceived=eval("res_"+"842110");var html='';if(typeof(variablereceived)!="undefined"){var e=variablereceived;if(e){if(e.prev){html=' <div class="prev"><a class="next-prev-ttl" href="'+e.prev.url+'" rel="prev">Prev Story</a><div class="blockquote-box clearfix"><div class="square pull-left"><a class="href_img" href="'+e.prev.url+'" ><img src="'+e.prev.thumbnail['150x150']+'" alt="'+e.prev.title+'"></a></div><a href="'+e.prev.url+'"><p>'+e.prev.title+'</p></a></div></div>';}
	    if(e.next){html+='<div class="next"><a class="next-prev-ttl" href="'+e.next.url+'" rel="next">Next Story</a><div class="blockquote-box clearfix"><div class="square pull-left"><a class="href_img" href="'+e.next.url+'" ><img src="'+e.next.thumbnail['150x150']+'" alt="'+e.next.title+'"/></a></div><a href="'+e.next.url+'"><p>'+e.next.title+'</p></a></div></div>';}
	    html+='<div class="clear"></div>';document.getElementById("next-prev-bt").innerHTML='';document.getElementById("next-prev-bt").style.display='block';document.getElementById("next-prev-bt").innerHTML=html+'<div class="clear"></div>';}}}
	    document.write('<script type="text/javascript" src="http://commonservice.ind.sh/services/getNextPrevData.php?id=842110&tocall=fnPutJson&sip=172.31.8.63%3A8984&source=BGR17" defer="defer"><\/script>');
		}
	    </script>
    
    	    	
	    	<!-- /11440465/BGR_Web/BGR_HP_OOP_1x1 -->
			<div id='div-gpt-ad-1525095201272-6'>
				
			</div>
	    	
	
</footer>
    </div>
			<div class="execphpwidget"></div>
		<div class="textwidget custom-html-widget"><style>
.bgr-widget-share.latest-on-tab-widget .itab .tabcontentwrap .tabcontent .listing .allimg {width:75px;height:75px;overflow:hidden;}
.bgr-widget-share.latest-on-tab-widget .itab .tabcontentwrap .tabcontent .listing .allimg img{width:75px;height:75px;overflow:hidden;}
.bgr-widget-share.latest-on-tab-widget .itab .tabcontentwrap .tabcontent .listing figcaption{width: 67%;}
</style></div>			<div class="execphpwidget"><div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.10&appId=133005220097303';
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
</div>
					<div class="execphpwidget"><script>
	/***  Highlight section ***/
	$(document).ready(function(){
		if($('.article-content').length > 0 && $('.div_art_highlights').length > 0){
		    var $hg = $('.div_art_highlights').clone().css('display','block');
		    //console.log($hg)
		    $('.div_art_highlights').remove();
console.log($('.bgr_article_block > p:nth-of-type(1)'));
		    $hg.insertAfter($('.article-content > p:nth-of-type(1)'));
		    setTimeout(function(){
		            $('.article-content  .div_art_highlights').show();
		    },200);
		}
	});
</script></div>
					<div class="execphpwidget"><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script><script async defer src="//platform.instagram.com/en_US/embeds.js"></script>
<script>(function(d, s, id) {  var js, fjs = d.getElementsByTagName(s)[0];  if (d.getElementById(id)) return;  js = d.createElement(s); js.id = id;  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3";  fjs.parentNode.insertBefore(js, fjs);}(document, 'script', 'facebook-jssdk'));</script>

</div>
					<div class="execphpwidget"></div>
					<div class="execphpwidget"></div>
					<div class="execphpwidget"><script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>



<!-- DFP Deskstop Ad start -->

				<script>
				  googletag.cmd.push(function() {
				    googletag.defineSlot('/11440465/BGR_Web/BGR_AS_ATF_970x90', [[970, 66], [970, 250], [728, 90], [970, 90]], 'div-gpt-ad-1525095201272-0').addService(googletag.pubads()).setTargeting("Section", ["news"]);
				    googletag.defineSlot('/11440465/BGR_Web/BGR_AS_ATF_300x250', [300, 250], 'div-gpt-ad-1525095201272-1').addService(googletag.pubads()).setTargeting("Section", ["news"]);
				    googletag.defineSlot('/11440465/BGR_Web/BGR_AS_BTF_1_300x250', [300, 250], 'div-gpt-ad-1525095201272-2').addService(googletag.pubads()).setTargeting("Section", ["news"]);
				    googletag.defineSlot('/11440465/BGR_Web/BGR_AS_BTF_2_300x250', [300, 250], 'div-gpt-ad-1525095201272-3').addService(googletag.pubads()).setTargeting("Section", ["news"]);
				    googletag.defineSlot('/11440465/BGR_Web/BGR_AS_LHS_160x600', [[160, 600], [120, 600]], 'div-gpt-ad-1525095201272-4').addService(googletag.pubads()).setTargeting("Section", ["news"]);
				    googletag.defineSlot('/11440465/BGR_Web/BGR_AS_RHS_160x600', [[160, 600], [120, 600]], 'div-gpt-ad-1525095201272-5').addService(googletag.pubads()).setTargeting("Section", ["news"]);
				    googletag.defineSlot('/11440465/BGR_Web/BGR_AS_OOP_1x1', [1,1], 'div-gpt-ad-1525095201272-6').addService(googletag.pubads()).setTargeting("Section", ["news"]);
				    googletag.pubads().enableSingleRequest();
					googletag.pubads().collapseEmptyDivs();
				    googletag.enableServices();
				  });
				  googletag.cmd.push(function() { googletag.display('div-gpt-ad-1525095201272-0'); });
				  googletag.cmd.push(function() { googletag.display('div-gpt-ad-1525095201272-1'); });
				  googletag.cmd.push(function() { googletag.display('div-gpt-ad-1525095201272-2'); });
				  googletag.cmd.push(function() { googletag.display('div-gpt-ad-1525095201272-3'); });
				  googletag.cmd.push(function() { googletag.display('div-gpt-ad-1525095201272-4'); });
				  googletag.cmd.push(function() { googletag.display('div-gpt-ad-1525095201272-5'); });
				  googletag.cmd.push(function() { googletag.display('div-gpt-ad-1525095201272-6'); }); 
				</script>


<script type='text/javascript'>
	function getGoogleAd(id){ 
		var slot = '';    
		googletag.cmd.push(function() {       
			slot = googletag.defineSlot('/11440465/BGR_Web/BGR_AS_Inarticle_300x250', [[300, 250], [300, 600]], 'div-gpt-ad-1525095201272-1'+id).addService(googletag.pubads()).setTargeting("Section", ["news"]);
			googletag.enableServices();
			googletag.pubads().refresh([slot]);
		});
	}

	function getGoogleAdRHS2(id){
		var slot = '';    
		googletag.cmd.push(function() {      
			slot =  googletag.defineSlot('/11440465/BGR_Web/BGR_AS_BTF_1_300x250', [300, 250], 'div-gpt-ad-1525095201272-2'+id).addService(googletag.pubads()).setTargeting("Section", ["news"]);
			googletag.enableServices();
			googletag.pubads().refresh([slot]);
		});
	}
	function getGoogleAdRHS3(id){
		var slot = '';    
		googletag.cmd.push(function() {      
			slot =  googletag.defineSlot('/11440465/BGR_Web/BGR_AS_BTF_2_300x250', [300, 250], 'div-gpt-ad-1525095201272-3'+id).addService(googletag.pubads()).setTargeting("Section", ["news"]);
			googletag.enableServices();
			googletag.pubads().refresh([slot]);
		});
	}
	function googleAdsCenter(id){
		var slot = '';
		googletag.cmd.push(function() {        
			slot = googletag.defineSlot('/11440465/BGR_Web/BGR_AS_Inarticle_300x250', [300, 250], 'div-gpt-ad-1525095201272-1'+id).addService(googletag.pubads()).setTargeting("Section", ["news"]);
			googletag.enableServices();
			googletag.pubads().refresh([slot]);
		});
	}
    
</script>

<!-- DFP Deskstop Ad end -->

</div>
					<div class="execphpwidget"></div>
		<script type="text/javascript">

    $(document).ready(function(){
    $('#commentbtn').on("click",function(){
  (function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.10&appId=133005220097303';
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));
    $(".cmntbox").toggle();
    });
});
</script>
<style>
.comparisontable {text-align: left;border: 1px solid #ccc;padding: 5px;margin: 3px 0px;overflow-x: auto;white-space: nowrap;}
.comparisontable table {  width: 100%; overflow-x: auto; white-space: nowrap;}
.comparisontable thead tr {background:royalblue;}
.comparisontable tr {border-bottom: 1px solid #ccc;padding: 10px 0;}
.comparisontable tr th {padding: 5px;font-size: 14px;color: white;white-space:normal;}
.comparisontable tr td {padding: 5px;font-size: 14px;color: #666;white-space:normal;}
.comparisontable .const-mbl-tbl { white-space: nowrap; overflow-x: auto;}
</style>
</body>
</html>
