<!DOCTYPE html>
<html lang="en-US">
<!--<![endif]-->
<head>

<!--------Newsarticle, Product, Review Schema------------>
<script type="application/ld+json">
        {
            "@context": "https://schema.org",
            "@type": "NewsArticle",
            "mainEntityOfPage": "https://www.bgr.in/news/oneplus-7t-gets-support-for-960-fps-slow-motion-and-4k-wide-angle-video-in-new-beta-update-892182/",
            "headline": "OnePlus 7T gets 960 fps 4K wide-angle video support | BGR India",
	    "datePublished": "2020-05-15T18:29:35+05:30",
            "dateModified": "2020-05-15T18:33:11+05:30",
            "description": "The OnePlus 7T recently got the ability to record 960 frames per second slow motion and 4K wide-angle video in a recent update. Explore at BGR.in",
	    "author": { "@type": "Person", "name": "Staff"},
            "keywords":"OnePlus 7T, OnePlus 7T price, OnePlus 7T price in India, OnePlus 7T vs, OnePlus 7T vs OnePlus 8, OnePlus 7T features, OnePlus 7T update, OnePlus 7T system update, OnePlus 7T camera, ",        
            "publisher": {
                "@type": "Organization",
                "name": "BGR India", 
                "logo": {
                    "@type": "ImageObject",
                    "url": "https://st1.bgr.in/wp-content/uploads/amp-bgr-logo.png",
                    "width": "121",
                    "height": "60"
                }
            }            
            ,"image": {"@type": "ImageObject","url":"https://st1.bgr.in/wp-content/uploads/2019/10/OnePlus-7T-Review-10.jpg","height":"600","width":"805"}        }
        </script>



    <script type="application/ld+json">
{
    "@context": "https://schema.org",
    "@type": "WebPage",
    "name": "OnePlus 7T gets support for 960 fps slow motion and 4K wide-angle video in new beta update",
    "description": "The new OnePlus 7T features that came with the latest beta update we re strangely not mentioned in the changelog.",
    "keywords":"OnePlus, OnePlus 7T, OnePlus 8 Pro",
    "url" : "https://www.bgr.in/news/oneplus-7t-gets-support-for-960-fps-slow-motion-and-4k-wide-angle-video-in-new-beta-update-892182/"
} 
</script>


<!-------VideoObject Schema------------>

<meta charset="UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8"  />

   <link href="https://www.bgr.in/wp-content/plugins/zeelogin-plugin/external/css/custom.css" rel="stylesheet">
   <link href="https://www.bgr.in/wp-content/plugins/zeelogin-plugin/external/css/toolbar.css" rel="stylesheet">
  <script type="text/javascript" src="https://www.bgr.in/wp-content/plugins/zeelogin-plugin/external/jquery/dist/jquery.min.js"></script>
  <script src="https://www.bgr.in/wp-content/plugins/zeelogin-plugin/external/crypto-js/tags/3.1.2/build/rollups/aes.js"></script>
  <script type="text/javascript" src="https://st1.bgr.in/wp-content/plugins/zeelogin-plugin/external/js/zeeanalytics.js?v=2.0"></script><script type='text/javascript'> var crossSiteUrl = 'https://user.india.com/'</script>
  <script type='text/javascript'> var sitePurl = 'https://www.bgr.in/wp-content/plugins/zeelogin-plugin/'</script>
  <script type='text/javascript'> var baseKey = '34t2sYEopkm2Jf9k4QXPCo0hU93LtkOB611822kKRuTM1B304XL'</script>
  <script type='text/javascript'> var siteUrl = 'https://www.bgr.in'</script>
  <script type='text/javascript'> var afterLogin = 'Coins, Redeem exciting rewards!'</script>
  <script type='text/javascript'> var beforeLogin = 'Claim your 100 coins now!'</script>
  <script type='text/javascript'> var banner = 'iwplheader-wrap'</script>
  <script type='text/javascript'> var imgUrl = 'https://www.bgr.in/wp-content/plugins/zeelogin-plugin/external/img/z-coin.png'</script>
  <script type='text/javascript'> var pointtxt = 'sso-toolbar-user'</script>
  <script type='text/javascript'> var classOption = '{"articalViewClass":"zcp-article","articalGalleryClass":"zcp-gallery","articalVideoClass":"zcp-video"}'</script>
  <script type='text/javascript'> var siteName = 'bgr'</script>
  <script type='text/javascript'> var profileText = 'Profile'</script>
  <script type='text/javascript'> var RedeemText = 'Redeem'</script>
  <script type='text/javascript'> var regId = 'iwplheader-wrap'</script><script type="text/javascript"> var asiteUrl = "https://www.bgr.in/wp-content/plugins/zeeanalytics-plugin/"</script>
  <script type="text/javascript" src="https://st1.bgr.in/wp-content/plugins/zeeanalytics-plugin/external/js/zeeanalytics.js?v=1.1"></script><!-- <meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black"> -->


<link rel="profile" href="https://gmpg.org/xfn/11" />


<meta name="twitter:url" content="https://www.bgr.in/news/oneplus-7t-gets-support-for-960-fps-slow-motion-and-4k-wide-angle-video-in-new-beta-update-892182/" />
<meta name="twitter:app:country" content="IN" />
<meta name="twitter:app:name:googleplay" content="BGRIndia App" />
<meta name="twitter:app:id:googleplay" content="in.bgr" />
<meta name="twitter:app:url:googleplay" content="https://www.bgr.in/news/oneplus-7t-gets-support-for-960-fps-slow-motion-and-4k-wide-angle-video-in-new-beta-update-892182/" />

<meta property="al:android:url" content="https://www.bgr.in/news/oneplus-7t-gets-support-for-960-fps-slow-motion-and-4k-wide-angle-video-in-new-beta-update-892182/">
<meta property="al:android:app_name" content="BGRIndia">
<meta property="al:android:package" content="in.bgr">
<meta property="al:web:url" content="https://www.bgr.in/news/oneplus-7t-gets-support-for-960-fps-slow-motion-and-4k-wide-angle-video-in-new-beta-update-892182/">
<!-- Hotjar Tracking Code for www.bgr.in -->
<script>
(function(h,o,t,j,a,r){
h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
h._hjSettings={hjid:1763193,hjsv:6};
a=o.getElementsByTagName('head')[0];
r=o.createElement('script');r.async=1;
r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
a.appendChild(r);
})(window,document,'https://static.hotjar.com/c/hotjar-','.js?sv=');
</script>
<!-- Hotjar Tracking Code for www.bgr.in -->

<meta name="bgr-post-id" content="892182" />
 	<!-- GA Code Start -->
  	<script async src="https://www.googletagmanager.com/gtag/js?id=UA-21819872-1"></script>
	<script>
	window.dataLayer = window.dataLayer || [];
	function gtag(){dataLayer.push(arguments);}
	gtag('js', new Date());
	gtag('config', 'UA-21819872-1');
	</script>
	<!-- GA Code End -->

		<!-- Begin comScore Tag -->
		<script type="text/javascript">
			var _comscore = _comscore || [];_comscore.push({ c1: "2", c2: "9254297" });(function() {var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";el.parentNode.insertBefore(s, el);})();
		</script>
		<noscript>
			<img src="https://b.scorecardresearch.com/p?c1=2&amp;c2=9254297&amp;cv=2.0&amp;cj=1" alt="comscore" />
		</noscript>
		<!-- End comScore Tag -->


<!-- This site is optimized with the Yoast SEO Premium plugin v11.8 - https://yoast.com/wordpress/plugins/seo/ -->
<title>OnePlus 7T gets 960 fps, 4K wide-angle video support | BGR India</title>
<meta name="description" content="The OnePlus 7T recently got the ability to record 960 frames per second slow motion and 4K wide-angle video in a recent update. Explore at BGR.in"/>
<link rel="canonical" href="https://www.bgr.in/news/oneplus-7t-gets-support-for-960-fps-slow-motion-and-4k-wide-angle-video-in-new-beta-update-892182/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="OnePlus 7T gets 960 fps, 4K wide-angle video support | BGR India" />
<meta property="og:description" content="The OnePlus 7T recently got the ability to record 960 frames per second slow motion and 4K wide-angle video in a recent update. Explore at BGR.in" />
<meta property="og:url" content="https://www.bgr.in/news/oneplus-7t-gets-support-for-960-fps-slow-motion-and-4k-wide-angle-video-in-new-beta-update-892182/" />
<meta property="og:site_name" content="BGR India" />
<meta property="article:published_time" content="2020-05-15T18:29:35+05:30" />
<meta property="article:publisher" content="https://www.facebook.com/BGRIndia" />
<meta property="article:tag" content="OnePlus" />
<meta property="article:tag" content="OnePlus 7T" />
<meta property="article:tag" content="OnePlus 8 Pro" />
<meta property="article:section" content="News" />
<meta property="og:image" content="https://st1.bgr.in/wp-content/uploads/2019/10/OnePlus-7T-Review-10.jpg" />
<meta property="og:image:secure_url" content="https://st1.bgr.in/wp-content/uploads/2019/10/OnePlus-7T-Review-10.jpg" />
<meta property="og:image:width" content="805" />
<meta property="og:image:height" content="456" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="The OnePlus 7T recently got the ability to record 960 frames per second slow motion and 4K wide-angle video in a recent update. Explore at BGR.in" />
<meta name="twitter:title" content="OnePlus 7T gets 960 fps, 4K wide-angle video support | BGR India" />
<meta name="twitter:site" content="@bgrindia" />
<meta name="twitter:image" content="https://st1.bgr.in/wp-content/uploads/2019/10/OnePlus-7T-Review-10.jpg" />
<meta name="twitter:creator" content="@bgrindia" />
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="BGR India &raquo; Feed" href="https://www.bgr.in/feed/" />
<link rel="alternate" type="application/rss+xml" title="BGR India &raquo; Comments Feed" href="https://www.bgr.in/comments/feed/" />
<meta property="fb:pages" content="127618930636739,164165813989930" />
<link rel='stylesheet' id='wp-block-library-css'  href='https://st1.bgr.in/wp-includes/css/dist/block-library/style.min.css?ver=5.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='main-style-css'  href='https://st1.bgr.in/wp-content/themes/bgr2017/css/bgr_desktop.css?ver=20200410' type='text/css' media='all' />
<script type='text/javascript' src='https://st1.bgr.in/wp-content/themes/bgr2017/js/jquery-min.1.11.1.js?ver=20200410'></script>
<link rel='https://api.w.org/' href='https://www.bgr.in/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.bgr.in/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://st1.bgr.in/wp-includes/wlwmanifest.xml" /> 
<link rel="alternate" type="application/json+oembed" href="https://www.bgr.in/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.bgr.in%2Fnews%2Foneplus-7t-gets-support-for-960-fps-slow-motion-and-4k-wide-angle-video-in-new-beta-update-892182%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.bgr.in/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.bgr.in%2Fnews%2Foneplus-7t-gets-support-for-960-fps-slow-motion-and-4k-wide-angle-video-in-new-beta-update-892182%2F&#038;format=xml" />
<meta http-equiv="Content-Language" content="en">
        <script type="text/javascript">
                var site_url = "https://www.bgr.in";
        </script>
<meta name="news_keywords" class="ac" content="OnePlus 7T, OnePlus 7T price, OnePlus 7T price in India, OnePlus 7T vs, OnePlus 7T vs OnePlus 8, OnePlus 7T features, OnePlus 7T update, OnePlus 7T system update, OnePlus 7T camera, " /><link rel="icon" type="image/png" href="https://st1.bgr.in/img/favicon.png" />
<link rel="apple-touch-icon-precomposed" href="https://st1.bgr.in/img/72x72BGR.png" />
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="https://st1.bgr.in/img/72x72BGR.png" />
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://st1.bgr.in/img/114x114BGR.png" />
<link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://st1.bgr.in/img/144x144BGR.png" />
<meta http-equiv="last-modified" content="2020-05-15T18:33:11+05:30" />
	<link rel="amphtml" href="https://www.bgr.in/news/oneplus-7t-gets-support-for-960-fps-slow-motion-and-4k-wide-angle-video-in-new-beta-update-892182/amp/"><!-- NEWSROOM SCRIPT -->
<script>
    window._newsroom = window._newsroom || [];
 
    !function (e, f, u) {
        e.async = 1;
        e.src = u;
        f.parentNode.insertBefore(e, f);
    }(document.createElement('script'),
            document.getElementsByTagName('script')[0], '//c2.taboola.com/nr/zeemedia-bgr/newsroom.js');
</script>
<!-- END NEWSROOM SCRIPT -->
			<div class="execphpwidget"><meta name="author" content="Staff"><meta property="article:author" content="https://www.bgr.in/author/staff/" />
<style>
.wp-caption.alignnone{width: 100% !important;}
</style>
</div>
					<div class="execphpwidget"></div>
					<div class="execphpwidget"><script> window._izq = window._izq || []; window._izq.push(["init"]); </script>
<script> window._izq.push(["register_callback",function(obj){
if(obj.statuscode==1){
window._izq.push(["userProfile",{"add":{
        "language":"en"
        }
}]);
}
}]); </script>
<script src="https://cdn.izooto.com/scripts/185ab9ebc070b0b242472a9489383866a9255d5f.js"></script>
<style>
.bgr_main_block .right_block .bgr_adv_div{ overflow: unset;}
header .container-fluid .top-nav .navbar-collapse .navbar-nav li a{ padding: 8px 20px; }
.article .article_details_sec .leftWrap .article-content img.original{ width: unset !important; height: unset !important; margin: 0 auto !important;}
</style>


<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/zeemedia-bgr/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>

</div>
					<div class="execphpwidget"><script data-cfasync="false" type="text/javascript">(function(w, d) { var s = d.createElement('script'); s.src = '//delivery.adrecover.com/39325/adRecover.js?ts=1564132282545'; s.type = 'text/javascript'; s.async = true; (d.getElementsByTagName('head')[0] || d.getElementsByTagName('body')[0]).appendChild(s); })(window, document);</script>

<!-- vidoomy js -->
</div>
		
<meta name="msvalidate.01" content="FD7837E94C694BA88985E0E95C05B284" />


	<link rel='stylesheet' href='https://st1.bgr.in/wp-content/themes/bgr2017/css/bgr_common.css?v=1.1' type='text/css' />
<!-------------Video Revamp------------------->
</head>
<body class="post-template-default single single-post postid-892182 single-format-standard entry-title-auto">
<!-------------Video Revamp------------------->
<style>
.sec_title{ padding: 7px 0px;}    
.sso-toolbar{ left: 50%; top: -25px; transform: translate(-50%); position: absolute; width:1280px; transform: translate(-50%); }
.navbar-fixed-top { top:25px !important;}
.sso-toolbar, .sso-toolbar * { font-weight:normal;}
.sso-toolbar-user{ float:right; text-align:right;}
.sso-toolbar-user .zee-points-items .zee-inner-content { right:0px; font-size:13px; padding: 2px 5px;}
.ad.bgr_top_ad_sec { margin-top:30px}
.topGrdt { height:25px; position:fixed; top:0; width:100%;z-index:99; background:#383838; }
.sub_header_sec { background:transparent;}

header .adlhs{margin-top: 32px;}
header .adrhs{margin-top: 32px;}
.sso-toolbar div.sso-toolbar-menu ul li a:hover{text-decoration: none;}
@media (min-width: 768px) {
.navbar>.container .navbar-brand, .navbar>.container-fluid .navbar-brand {
margin-left: -50px !important;
}
}
.viewAll_aLink {
    float: right;
    color: #4e4d6a;
    font-size: 14px;
    text-decoration: none;
    text-transform: uppercase;
    margin-top: 20px;
    font-weight: 700;
}
.icon_radius {
    display: inline-block;
    border-radius: 25px;
    width: 35px;
    height: 35px;
    margin-left: 15px;
}
.icon_radius i {
    width: 14px;
    height: 7px;
    display: inline-block;
    background-position: -22px -2px;
    margin-left: 11px;
    color: #fff;
    margin-top: 14px;
}
.trending.rt-header {
    display: block;
    margin-bottom: 10px;
}
</style>
<div class="topGrdt"></div>

<div class="visible-md visible-lg">
<header>
    <div class="container-fluid">
        <nav class="navbar top-nav navbar-default navbar-fixed-top" role="navigation" id="iwplheader-wrap">
            <div class="container">
                <div class="logo_div">
                  <div class="logo_bg_div"></div>
                                    <span class="logo_img_div">
                      <a class="navbar-brand" href="https://www.bgr.in">
                        <img src="https://st1.bgr.in/wp-content/uploads/2019/11/BGR-website-logo.png" alt="Technology News, Views, Opinions &amp; Mobile Reviews | Gadgets &amp; Gizmos | Video &amp; Photo Reviews at BGR India" title="Technology News, Views, Opinions &amp; Mobile Reviews | Gadgets &amp; Gizmos | Video &amp; Photo Reviews at BGR India" class="img-responsive">
                      </a>
                  </span>
                </div>

                <!-- <div class="lang-sec">
                    <ul>
                        <li><a href="https://www.bgr.in/hi/" class="inactive">हिन्दी</a></li><span class="lngDividerWhite">|</span><li><a href="https://www.bgr.in"  class="active">English</a></li>
                    </ul>
                </div> -->
                <div class="collapse navbar-collapse" id="bs-example-navbar-collapse-1">
                  <ul id="navlinks-primary" class="nav navbar-nav eventtracker" data-event-cat="Header" data-event-sub-cat="Navigation" data-event-title="yes"><li id="menu-item-290699" class="news menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-290699"><a href="https://www.bgr.in/category/news/">News</a></li>
<li id="menu-item-295216" class="reviews menu-item menu-item-type-taxonomy menu-item-object-category menu-item-295216"><a href="https://www.bgr.in/category/reviews/">Reviews</a></li>
<li id="menu-item-592462" class="extra2 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-592462"><a href="https://www.bgr.in/category/gaming/">Gaming</a></li>
<li id="menu-item-880533" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-880533"><a href="https://www.bgr.in/category/entertainment/">Entertainment</a></li>
<li id="menu-item-728203" class="extra menu-item menu-item-type-taxonomy menu-item-object-category menu-item-728203"><a href="https://www.bgr.in/category/best-deals/">Deals</a></li>
<li id="menu-item-681652" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-681652"><a href="https://www.bgr.in/category/how-to/">How To</a></li>
<li id="menu-item-628449" class="videos menu-item menu-item-type-custom menu-item-object-custom menu-item-628449"><a title="Videos" href="https://www.bgr.in/category/videos/">Videos</a></li>
<li id="menu-item-421340" class="hindi_eng_lang menu-item menu-item-type-custom menu-item-object-custom menu-item-421340"><a href="/hi/">हिन्दी</a></li>
</ul>                  </div>

					<div class="social-icons">
						<ul>
							<li class="search-con"><a class="btn search-btn" type="button"></a>
								<div>
									<div class="search-blk">
										<div class="input-group col-md-12">
											<script type="text/javascript">
												function chkVal() {
													var t1 = document.getElementById("search").value;
													if (t1 == ''){
														return false;
													}else{
														window.location.href = "https://www.bgr.in/?s="+t1;
														return true;
													}
												}
											</script>
																						<form id="cse-search-box" class="bgr-google-search eventtracker" data-event-cat="Header"
												data-event-sub-cat="Search" onsubmit="return chkVal()">
												<div class="searchbox">
													 <input type="text" id="search" name="s" autocomplete="off" class="search-query form-control" placeholder="Search" value="" />
													<span class="input-group-btn" onclick="return chkVal()">
														<input type="button" class="searH"/><i class="fa fa-search"></i>
													</span>
												</div>
											</form>
										</div>
										<div id="auto" class="suggestion-wrap"></div>
									</div>
								</div>
							</li>
							<li><a href="https://www.facebook.com/BGRIndia" target="_blank"><i class="fa fa-facebook"></i></a></li>
							<li><a href="https://twitter.com/bgrindia" target="_blank"><i class="fa fa-twitter"></i></a></li>
							<li><a href="https://www.youtube.com/user/BGRIndia" target="_blank"><i class="fa fa-youtube"></i></a></li>
						</ul>
					</div>
			  
			  
			  
            </div>
        </nav>
      </div> <div class="clear"></div>
  			<div class="execphpwidget"><style>
    @media screen and (max-width: 1320px){
        .adlhs, .adrhs { display:none !important;}
        .visidesk{display:none;}
    }
    .adlhs{position: fixed;top: 0px;left: 0; z-index:10000}
    .adrhs{position: fixed;top: 0px;right: 0; z-index:10000}
</style>

            <div class="adlhs" style="width:160px; height:auto;">
            <!-- /21665149170/bgr/bgr_article_160x600_lhs -->
            <div id='div-gpt-ad-1525095201272-4' style='height:600px; width:160px;'></div>
        </div>
        <div class="adrhs" style='width:160px; height:auto;'>
            <!-- /21665149170/bgr/bgr_article_160x600_rhs -->
            <div id='div-gpt-ad-1525095201272-5' style='height:600px; width:160px;'></div>
        </div>
    
</div>
					<div class="execphpwidget"></div>
		</header>
<div class="ad bgr_top_ad_sec">
  <ul>
    

        <!--Header add for ROS-->
    <li id="execphp-29" class="widget widget_execphp">			<div class="execphpwidget"><style>
@media screen and (min-width:740px) {
    .ad .bgr_top_ad_sec{
        float: none;
    }
}
</style>

 
<table width="970px" cellspacing="0" cellpadding="0" border="0" class="visible-lg ">
<tr>
<td valign="center" align="center" style="width:970px">
    <div class=" visible-md visible-lg ">
        <!-- /21665149170/bgr/bgr_article_970x90_atf -->
        <div id='div-gpt-ad-1525095201272-0' style='height:auto; width:970px;'></div>
    </div>
</td>
</tr>
</table>

</div>
		</li>
<li id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><style>.royalSlidesContainer.dragme{overflow:auto !important; min-height: 450px !important;}
.royalSlider.minimal{overflow:auto !important;}

body.post-type-archive-pics #content .gallery-archive .ad-gallery-thumbs{min-height:290px;height:auto;}
</style></div></li>
<li id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><style type="text/css">
body{opacity:1!important;}
</style></div></li>
<li id="execphp-31" class="widget widget_execphp">			<div class="execphpwidget"><style>
@media screen and (min-width:992px) and (max-width:2066px){
.text-column.eventtracker p #IframeLaunch{height: 2380px !important;}
.text-column p #IframeLaunch{height: 2380px !important;}
}
</style></div>
		</li>
<li id="execphp-30" class="widget widget_execphp">			<div class="execphpwidget"></div>
		</li>
      </ul>
</div>

<section class="sub_header_sec" data-event-sub-cat="sub_header">
  <div class="container">

          <nav class="sub_nav" role="navigation">
      <div class="goTo_Txt"><span>go to</span><i class="sprit-icon icon_arrow_right"></i></div>
    <ul id="menu-gadget-menu" class="sub_nav_ul eventtracker" data-event-cat="Header" data-event-sub-cat="Navigation" data-event-title="yes"><li id="menu-item-534244" class="gadgets menu-item menu-item-type-post_type menu-item-object-page menu-item-534244"><a href="https://www.bgr.in/gadgets/">Gadgets</a></li>
<li id="menu-item-361698" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-361698"><a href="https://www.bgr.in/gadgets/mobile-phones/top/">Top Mobiles</a></li>
<li id="menu-item-362645" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-362645"><a href="https://www.bgr.in/gadgets/mobile-phones/brands/">Brands</a></li>
<li id="menu-item-362647" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-362647"><a href="https://www.bgr.in/gadgets/mobile-phones/search/">Phone Finder</a></li>
<li id="menu-item-362648" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-362648"><a href="https://www.bgr.in/gadgets/mobile-phones/compare/">Compare</a></li>
<li id="menu-item-412240" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-412240"><a href="https://www.bgr.in/top-products/">Top Products</a></li>
<li id="menu-item-867851" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-867851"><a href="https://www.bgr.in/photo-gallery/">Gallery</a></li>
<li id="menu-item-874000" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-874000"><a href="https://www.bgr.in/gadgets/mobile-phones/new-arrivals/">New Arrivals</a></li>
</ul>    </nav>
        			<div class="execphpwidget"></div>
		  </div>
</section>

<script type="application/ld+json">{
                        "@context": "https://schema.org",
                        "@graph": [{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","@id":"#table-of-contents","name":"News","url":"https:\/\/www.bgr.in\/category\/news\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","@id":"#table-of-contents","name":"Reviews","url":"https:\/\/www.bgr.in\/category\/reviews\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","@id":"#table-of-contents","name":"Gaming","url":"https:\/\/www.bgr.in\/category\/gaming\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","@id":"#table-of-contents","name":"Entertainment","url":"https:\/\/www.bgr.in\/category\/entertainment\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","@id":"#table-of-contents","name":"Deals","url":"https:\/\/www.bgr.in\/category\/best-deals\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","@id":"#table-of-contents","name":"How To","url":"https:\/\/www.bgr.in\/category\/how-to\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","@id":"#table-of-contents","name":"Videos","url":"https:\/\/www.bgr.in\/category\/videos\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","@id":"#table-of-contents","name":"\u0939\u093f\u0928\u094d\u0926\u0940","url":"\/hi\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","@id":"#table-of-contents","name":"Gadgets","url":"https:\/\/www.bgr.in\/gadgets\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","@id":"#table-of-contents","name":"Top Mobiles","url":"https:\/\/www.bgr.in\/gadgets\/mobile-phones\/top\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","@id":"#table-of-contents","name":"Brands","url":"https:\/\/www.bgr.in\/gadgets\/mobile-phones\/brands\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","@id":"#table-of-contents","name":"Phone Finder","url":"https:\/\/www.bgr.in\/gadgets\/mobile-phones\/search\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","@id":"#table-of-contents","name":"Compare","url":"https:\/\/www.bgr.in\/gadgets\/mobile-phones\/compare\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","@id":"#table-of-contents","name":"Top Products","url":"https:\/\/www.bgr.in\/top-products\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","@id":"#table-of-contents","name":"Gallery","url":"https:\/\/www.bgr.in\/photo-gallery\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","@id":"#table-of-contents","name":"New Arrivals","url":"https:\/\/www.bgr.in\/gadgets\/mobile-phones\/new-arrivals\/"}]} </script>







	
		<style>
 .sidemain.election-schedule { display: none !important; }
</style>
<script>
    setInterval("liveblog_function();",60000); 
    function liveblog_function(){
      $('#liveblognew').load(location.href + ' #liveblognew');
    }
    setInterval("liveblog_embed_function();",10); 
    function liveblog_embed_function(){
      twttr.widgets.load( 
		document.getElementById("liveblognew")
	    );
	   window.instgrm.Embeds.process();
}
</script>

<script type="application/ld+json">
                    {
                      "@context": "https://schema.org",
                      "@type": "BreadcrumbList",
                      "itemListElement": [{
                        "@type": "ListItem",
                        "position": 1,
                        "item": {
                          "@id": "https://www.bgr.in",
                          "name": "Home"
                          
                        }
                      },{
                "@type": "ListItem",
                "position": 2,
                "item": {
                      "@id": "https://www.bgr.in/category/news/",
                      "name": "News"
                      }
                },{
                "@type": "ListItem",
                "position": 3,
                "item": {
                      "name": "OnePlus 7T gets support for 960 fps slow motion and 4K wide-angle video in new beta update"
                      }
                }]
                     }
                </script>
    <section class="breadcrumb_header_sec" data-event-sub-cat="Breadcrumb">
            <div class="container">
                <ul class="breadcrumb">
                    <li>
                        <a href="https://www.bgr.in/">
                            <span>Home</span>
			            </a>
                    </li><li class="active"><a href="https://www.bgr.in/category/news/">News</a></li><li>OnePlus 7T gets support for 960 fps slow motion and 4K wide-angle video in new beta update</li>   </ul>
            </div>
        </section><style type="text/css">
    .button-e { width:50%; height:44px; margin:0 auto; border:1px solid #484848; padding:10px;
                border-radius:5px; display:block; text-transform: uppercase; font-size:16px; font-weight:500; color:#484848; background:none; }
.button-e:hover { background:linear-gradient(#804fda, #6a34d4); color:#fff; transition:0.2s; /*bgr*/
                background:-moz-linear-gradient(#804fda, #6a34d4);
                background:-webkit-linear-gradient(#804fda, #6a34d4);
                background:-o-linear-gradient(#804fda, #6a34d4); border:none;
}

.button-e  .fa-comments { margin-right:5px; }


strong[id] {
  padding-top: 58px;
  margin-top: -58px;
  display: inline-block; /* required for webkit browsers */
}

</style>

<div class="article zcp-article" >
    <meta itemid="https://www.bgr.in/news/oneplus-7t-gets-support-for-960-fps-slow-motion-and-4k-wide-angle-video-in-new-beta-update-892182/" itemprop="mainEntityOfPage"/>

    <div style="display: none;" itemprop="publisher">
        <div itemprop="logo">
          <img src="https://st1.bgr.in/wp-content/themes/vip/bgr2012/images/sprite_2x/logo-header-white.png"/>
          <meta itemprop="url" content="https://st1.bgr.in/wp-content/themes/vip/bgr2012/images/sprite_2x/logo-header-white.png">
          <meta itemprop="width" content="102">
          <meta itemprop="height" content="42">
        </div>
        <meta itemprop="name" content="BGR India">
    </div>
    <span style="display:none;" itemprop="articleSection" >News</span>
    <section class="article_title_sec">
        <div class="container">
            <h1 class="title_name" itemprop="headline">OnePlus 7T gets support for 960 fps slow motion and 4K wide-angle video in new beta update</h1>
                        </div>
    </section>
    <section class="article_details_sec">
        <div class="container">
            <!-- video details section start -->
                            <div class="clearfix title-con news">
                    <p><a href="https://www.bgr.in/category/news/" title="News">News</a></p>
                </div>
            
            <div class="row">
                <div class="col-sm-8 leftWrap">
                    <h2 itemprop="description" class="title_desc">The new OnePlus 7T features that came with the latest beta update we re strangely not mentioned in the changelog.</h2>
                    <div class="widget-list">
                        <div class="publisher">

                            <ul>

                                <li class="author "><span itemprop="author"><a href="https://www.bgr.in/author/staff/" rel="author" title="Staff"><span itemprop="name">Staff</span></a></span></li><li class="email"><a href="mailto:author-bgr@corp.india.com" class="art-email eventtracker" data-event-sub-cat="Author Email" title="Email"><i class="email-icon"></i></a></li>
                                <!-- li class="author"><span itemprop="author"><a href="https://www.bgr.in/author/staff/" rel="author"><span itemprop="name">Staff</span></a></span></li>

                                                                    <li class="email">
                                        <a href="mailto:author-bgr@corp.india.com" class="art-email eventtracker" data-event-sub-cat="Author Email">
                                            <i class="email-icon"></i>
                                        </a>
                                    </li>
                                
                                                                -->

                                <li class="publish">
                                    <meta itemprop="datePublished" content="2020-05-15T18:29:35+05:30"/>
                                    <meta itemprop="dateModified"  content="2020-05-15T18:33:11+05:30"/>
                                    Updated: May 15, 2020 6:33 PM IST                                </li>
                            </ul>
                        </div>
                    </div>
                    <div class="widget-list">
                        <div class="widget_footer">
                        	<div class="clear"></div>
	<div id="" class="isocial" data-url="https://www.bgr.in/news/oneplus-7t-gets-support-for-960-fps-slow-motion-and-4k-wide-angle-video-in-new-beta-update-892182/" data-title="OnePlus 7T gets support for 960 fps slow motion and 4K wide-angle video in new beta update via @BGRIndia" data-size="large"></div>
	<div class="clear"></div>
                        </div>
                    </div>
                                        <div class="rep-img" itemprop="image">
                        <div class="art_topic_img">
                            <img class="media-object img-responsive lazy lazy-hidden" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2019/10/OnePlus-7T-Review-10.jpg" alt="OnePlus 7T Review (10)" title="OnePlus 7T Review (10)">
                            <meta itemprop="url" content="https://st1.bgr.in/wp-content/uploads/2019/10/OnePlus-7T-Review-10.jpg">
                            <meta itemprop="width" content="805"><meta itemprop="height" content="464">
                                                    </div>
                    </div>
                    <hr class="hr_imgxt">
                    
                    
                    <div class="article-content" itemprop="articleBody">
			<!--------Quiz Custom Field------------------------>
                                                                        
        <!-----------------------Story Timeline Starts(Related Articles)---------------------->
        <p>The <a href="https://www.bgr.in/gadgets/mobile-phones/oneplus/7t/">OnePlus 7T</a> recently got the ability to record 4K wide-angle video at 30 frames in a recent update. Along with this, the update also enables a new 960 frames-per-second slow-motion mode that records at 720p. Strangely enough, the feature was not mentioned in the changelog of the new update, even though OnePlus had said in the past that the features were under development. <span style="font-size: 18px;color: #A55858;text-decoration: none;">Also Read - <a style="text-decoration:none;font-size:18px;font-style:normal;color:#A55858;" href="https://www.bgr.in/news/oneplus-8-pro-cameras-pseudo-x-ray-vision-lets-you-to-see-through-certain-plastics-891849/">OnePlus 8 Pro camera&#039;s pseudo X-ray vision lets you to see through certain plastics</a></span></p>
<p>The new “features” were discovered first by Reddit user <em>u/sneakerspark, </em>who saw the change in the latest Open Beta 3. A post from the Redditor brought the 960 frames slow-motion mode to attention. Further, a follow-up reply also added support for the new 4K wide-angle video support. <span style="font-size: 18px;color: #A55858;text-decoration: none;">Also Read - <a style="text-decoration:none;font-size:18px;font-style:normal;color: #A55858;" href="https://www.bgr.in/news/oneplus-8-pro-oxygenos-10-5-8-update-brings-several-improvements-and-security-patch-891692/">OnePlus 8 Pro OxygenOS 10.5.8 update brings several improvements and security patch</a></span></p>
<h3>Watch: OnePlus 8 vs OnePlus 7T: Is this a meaningful upgrade?</h3>
<script type="text/javascript">
		    var video_file     = "https://vidstreams.india.com/bgr/2020/04APRIL/23/Why-oneplus-7T%20still-makes-more-sense.mp4";
		    var thumb_image = "https://st1.bgr.in/wp-content/uploads/2020/04/YouTube-1-1.jpg";
		    var media_id = "Kbdtyc0S";
		    var referrer_url = "https://www.bgr.in";
		    var description_url = location.href;
		    </script>
		    <script src="https://s3.india.com/jwplayer/jwplayer.js?v=1.0"></script>
		    <script>jwplayer.key="XtWFuCK/ytTi7a/eN1uvsRtq6MpIHJTm1hiLbQ==";</script>
		    <div id="iwplElement"></div>
		    <script type="text/javaScript">
		    var dt=new Date,nt=dt.getTime(),playerInstance=jwplayer("iwplElement");playerInstance.setup({advertising:{client:"googima",schedule:{preroll:{offset:"pre",tag:"https://pubads.g.doubleclick.net/gampad/live/ads?iu=/11440465/BGR_Video/BGR_Preroll&description_url=[placeholder]&env=vp&impl=s&tfcd=0&npa=0&gdfp_req=1&output=vast&sz=640x480&unviewed_position_start=1&correlator="+nt}}},file:video_file,image:thumb_image,mediaid:media_id,autostart:false,width: "100%", aspectratio: "16:9"});
		    //var dt=new Date,nt=dt.getTime(),playerInstance=jwplayer("iwplElement");playerInstance.setup({advertising:{client:"googima",schedule:{preroll:{offset:"pre",tag:"https://pubads.g.doubleclick.net/gampad/live/ads?iu=/11440465/BGR_Video/BGR_Preroll&description_url=[placeholder]&env=vp&impl=s&tfcd=0&npa=0&gdfp_req=1&output=vast&sz=640x480&unviewed_position_start=1&correlator="+nt}}},file:video_file,image:thumb_image,mediaid:media_id,width: "100%", aspectratio: "16:9"});
		    </script>
<p>While the two features have made it onboard the device in the public beta builds, maybe they are not completely ready yet. The features may still need some polishing before OnePlus can include them on a changelog before bringing them out to stable builds. <span style="font-size: 18px;color: #A55858;text-decoration: none;">Also Read - <a style="text-decoration:none;font-size:18px;font-style:normal;color: #A55858;" href="https://www.bgr.in/news/oneplus-8-pro-oneplus-8-sale-in-india-on-may-29-exclusive-offers-price-full-specifications-pre-order-details-891619/">OnePlus 8 Pro, OnePlus 8 sale in India on May 29: Check offers, price, specifications, pre-order details</a></span></p>
<p>As pointed out by <em>XDA</em>, it is noteworthy that the 48-megapixel Sony IMX686 sensor on the <a href="https://www.bgr.in/tag/oneplus/">OnePlus</a> 7T doesn’t have the power needed to actually record 960 fps. However, it can record 480 fps footage at 720p. The new 960 fps mode is possible likely because of algorithms that work on frame-interpolation.</p>
<p>The OnePlus 7 Pro also once lacked the support for wide-angle video recording, but the brand implemented it on the device along with the Android 10 update. It is nice to see the company bringing newer features to even some of its older devices despite hardware limitations, via the use of the software.</p>
<div class="blockquote-box clearfix"> 
                            <a class="imgwrp" title="OnePlus 8 Pro camera's pseudo X-ray vision lets you to see through certain plastics" href="https://www.bgr.in/news/oneplus-8-pro-cameras-pseudo-x-ray-vision-lets-you-to-see-through-certain-plastics-891849/"> 
                            <div class="square pull-left"><img class="lazy lazy-hidden" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2020/04/OnePlus-8-Pro-comparison.jpg##image/jpg" alt="OnePlus 8 Pro camera's pseudo X-ray vision lets you to see through certain plastics" title="OnePlus 8 Pro camera's pseudo X-ray vision lets you to see through certain plastics" /><noscript><img src="https://st1.bgr.in/wp-content/uploads/2020/04/OnePlus-8-Pro-comparison.jpg##image/jpg" alt="OnePlus 8 Pro camera's pseudo X-ray vision lets you to see through certain plastics" title="OnePlus 8 Pro camera's pseudo X-ray vision lets you to see through certain plastics" /></noscript></div>
                            </a>
                            
                                <div class="fixedbottom_href"> 
									<h4 class="txt_also_read">Also Read</h4>
                                    <p class="txt_also_read_desc"><a title="OnePlus 8 Pro camera's pseudo X-ray vision lets you to see through certain plastics" href="https://www.bgr.in/news/oneplus-8-pro-cameras-pseudo-x-ray-vision-lets-you-to-see-through-certain-plastics-891849/">OnePlus 8 Pro camera's pseudo X-ray vision lets you to see through certain plastics</a></p>
                                    
                                </div>
                            
                            <div class="clear"></div>
                       </div>
<p>In other news, it was recently discovered that the <a href="https://www.bgr.in/gadgets/mobile-phones/oneplus/8-pro/">OnePlus 8 Pro</a> can actually use its stock camera pp to see through certain plastic materials. This is possible by the use of its fourth color-filter sensor, a part of its quad-rear camera module.</p>
<style type="text/css">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</style><div class="sidemain election-schedule"><h3 class="titile-box mb5">Story Timeline</h3><ul class="election-schedule-timeline">
				<li class="date-circle"><span><span class="date">14</span>May 2020</span> </li><li class="schedule-date-box"><a href="https://www.bgr.in/news/oneplus-8-pro-cameras-pseudo-x-ray-vision-lets-you-to-see-through-certain-plastics-891849/">OnePlus 8 Pro camera's pseudo X-ray vision lets you to see through certain pla...</a></li><div class="vrt-line-1"></div></ul><ul class="election-schedule-timeline">
				<li class="date-circle-1"><span><span class="date">14</span>May 2020</span> </li><li class="schedule-date-box-1"><a href="https://www.bgr.in/news/oneplus-8-pro-oxygenos-10-5-8-update-brings-several-improvements-and-security-patch-891692/">OnePlus 8 Pro OxygenOS 10.5.8 update brings several improvements and security ...</a></li><div class="vrt-line-2"></div></ul><ul class="election-schedule-timeline">
				<li class="date-circle-2"><span><span class="date">14</span>May 2020</span> </li><li class="schedule-date-box-2"><a href="https://www.bgr.in/news/oneplus-8-pro-oneplus-8-sale-in-india-on-may-29-exclusive-offers-price-full-specifications-pre-order-details-891619/">OnePlus 8 Pro, OnePlus 8 sale in India on May 29: Check offers, price, specifi...</a></li></ul></div>	<!-----------------------Story Timeline Ends(Related Articles)---------------------->
    <!-----------------------Liveblog Enhancement Starts---------------------->
    <div id="liveblognew">
    </div>
    <!-----------------------Liveblog Enhancement Starts---------------------->
    			<div class="textwidget"><div><em>For the <strong><a href="https://www.bgr.in/category/news/">latest tech news </a></strong>across the world, latest <strong><a href="https://www.bgr.in/category/gaming/">PC and Mobile games</a></strong>, tips &amp; tricks, top-notch <strong><a href="https://www.bgr.in/category/reviews/">gadget reviews</a> </strong>of most exciting releases follow BGR India’s <a href="https://www.facebook.com/BGRIndia/" target="_blank" rel="noopener">Facebook</a>, <a href="https://twitter.com/BGRIndia" target="_blank" rel="noopener">Twitter</a>, subscribe our <a href="https://www.youtube.com/channel/UCW2s_zlmBQ0l848Y6wmOiag" target="_blank" rel="noopener">YouTube Channel</a>.</em></div>
</div>
		                        <div class="widget-list">
                            <div class="publisher">
                                <ul class="interest-pub-date">
                                                                            <li class="publish">Published Date: May 15, 2020 6:29 PM IST</li>
                                        <li class="publish">Updated Date: May 15, 2020 6:33 PM IST</li>
                                                                    </ul>
                            </div>
                        </div>
                        <div class="widget-list">
                            <div class="widget_footer">
				                	<div class="clear"></div>
	<div id="" class="isocial" data-url="https://www.bgr.in/news/oneplus-7t-gets-support-for-960-fps-slow-motion-and-4k-wide-angle-video-in-new-beta-update-892182/" data-title="OnePlus 7T gets support for 960 fps slow motion and 4K wide-angle video in new beta update via @BGRIndia" data-size="large"></div>
	<div class="clear"></div>
                            
                            </div>
                        </div>
                        <div id="next-prev-bt" class="story-nav"></div>



                            <div class="discus">
                            <button  id="commentbtn" class="button-e c-button "><i class="fa fa-comments" aria-hidden="true"></i> <span> Comments - Join the Discussion</span></button>
                            <div class="show-comment cmntbox" style="display: none;">
                             <div class="fb-comments" data-href="https://www.bgr.in/news/oneplus-7t-gets-support-for-960-fps-slow-motion-and-4k-wide-angle-video-in-new-beta-update-892182/" data-width="100%" data-num-posts="3"></div></div>
                            </div>
                        <hr>
                        <div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: "thumbs-feed-01",
    container: "taboola-below-article-thumbnails",
    placement: "Below Article Thumbnails",
    target_type: "mix"
  });
</script><script type="text/javascript">
 window._taboola = window._taboola || [];
 _taboola.push({flush: true});
 </script>                        <hr>
                        <div class="interest-sec">
                                        <h3>You Might be Interested</h3><div class="prod-con">
                <div class="prod-details">
                    <div class="prod-img"> <a href="https://www.bgr.in/gadgets/mobile-phones/oneplus/7t/" title="OnePlus 7T" ><img class="lazy lazy-hidden" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2019/09/oneplus-7t.jpg" alt="OnePlus 7T" title="OnePlus 7T"><noscript><img src="https://st1.bgr.in/wp-content/uploads/2019/09/oneplus-7t.jpg" alt="OnePlus 7T" title="OnePlus 7T"></noscript></a></div>
                    <div class="prod-features">
                        <div class="prod-name">
                            <a href="https://www.bgr.in/gadgets/mobile-phones/oneplus/7t/" title="OnePlus 7T"><h4>OnePlus 7T</h4></a>
                           </div>
                        <div class="prod-price"><p class="price"> <i class="fa fa-inr" aria-hidden="true"></i> 34999</p></div>
                        <div class="prod-specs">
                            <div class="ver">Android 10</div>
                            <div class="pros">Qualcomm Snapdragon 855+ </div>
                            <div class="battery">Triple - 48MP + 12MP + 16MP</div>
                        </div>
                    </div>
                </div>
                <div class="prod-links">
                    <ul>
                        <li><a href="https://www.bgr.in/gadgets/mobile-phones/oneplus/7t/" >Key Specs</a></li>
                        <li><a href="https://www.bgr.in/gadgets/mobile-phones/compare" >Compare</a></li>
                        <li><a href="https://www.bgr.in/gadgets/mobile-phones/oneplus/7t/user-reviews" >User Reviews</a></li>
                        <li><a href="https://www.bgr.in/gadgets/mobile-phones/oneplus/" >OnePlus Mobiles</a></li>
                    </ul>
                </div>
            </div><div class="prod-con">
                <div class="prod-details">
                    <div class="prod-img"> <a href="https://www.bgr.in/gadgets/mobile-phones/oneplus/8-pro/" title="OnePlus 8 Pro" ><img class="lazy lazy-hidden" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2020/03/OnePlus-8-Pro-1-new.jpg" alt="OnePlus 8 Pro" title="OnePlus 8 Pro"><noscript><img src="https://st1.bgr.in/wp-content/uploads/2020/03/OnePlus-8-Pro-1-new.jpg" alt="OnePlus 8 Pro" title="OnePlus 8 Pro"></noscript></a></div>
                    <div class="prod-features">
                        <div class="prod-name">
                            <a href="https://www.bgr.in/gadgets/mobile-phones/oneplus/8-pro/" title="OnePlus 8 Pro"><h4>OnePlus 8 Pro</h4></a>
                           </div>
                        <div class="prod-price"><p class="price"> <i class="fa fa-inr" aria-hidden="true"></i> 54999</p></div>
                        <div class="prod-specs">
                            <div class="ver">OxygenOS based on Android 10 </div>
                            <div class="pros">Qualcomm Snapdragon 865</div>
                            <div class="battery">48 Megapixels with Sony IMX689 Sensor with f/1.78 along with 8 Megapixels of f/2.44 Telephoto lens, 48 Megapixels of f/2.2 Ultra Wide Angle Lens, and 5 Megapixels of f/2.4 Color Filter Lens</div>
                        </div>
                    </div>
                </div>
                <div class="prod-links">
                    <ul>
                        <li><a href="https://www.bgr.in/gadgets/mobile-phones/oneplus/8-pro/" >Key Specs</a></li>
                        <li><a href="https://www.bgr.in/gadgets/mobile-phones/compare" >Compare</a></li>
                        <li><a href="https://www.bgr.in/gadgets/mobile-phones/oneplus/8-pro/user-reviews" >User Reviews</a></li>
                        <li><a href="https://www.bgr.in/gadgets/mobile-phones/oneplus/" >OnePlus Mobiles</a></li>
                    </ul>
                </div>
            </div></div>                        <div class="prod-quick-links">
                            <ul "eventtracker" data-event-sub-cat="Tags" data-event-title="yes"><li><a href="https://www.bgr.in/tag/oneplus/" rel="tag"><span itemprop="keywords">OnePlus</span></a></li> <li><a href="https://www.bgr.in/gadgets/mobile-phones/oneplus/7t/" rel="tag"><span itemprop="keywords">OnePlus 7T</span></a></li> <li><a href="https://www.bgr.in/gadgets/mobile-phones/oneplus/8-pro/" rel="tag"><span itemprop="keywords">OnePlus 8 Pro</span></a></li></ul>                        </div>
                        <hr>
                                                                        <div class="trending">
                            <h2>Trending Today</h2>
                            <div class="row">
                                                                    <div class="small_art">
                                        <div class="parent_Img_div">
                                            <a href="https://www.bgr.in/news/valentines-day-last-minute-gifting-ideas-for-him-and-her-442582/" title="Valentine's Day: Last minute gifting ideas for him and her" class="">
                                                <img class="img-responsive lazy lazy-hidden" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2017/02/love-apps1-460x355.jpg" alt="thumb-img" title="Valentine's Day: Last minute gifting ideas for him and her">
                                            </a>
                                        </div>
                                        <div class="mob_text_ln">
                                            <div class="float_txt_Box clr_news"><a href="https://www.bgr.in/category/news/" class="float_txt_Box_aLink">News</a></div>
                                            <a class="mob_text_ln_aLink" href="https://www.bgr.in/news/valentines-day-last-minute-gifting-ideas-for-him-and-her-442582/">Valentine's Day: Last minute gifting ideas for him and her</a>
                                        </div>
                                    </div>
                                                                    <div class="small_art">
                                        <div class="parent_Img_div">
                                            <a href="https://www.bgr.in/news/xiaomi-redmi-note-7-pro-rs-13999-realme-3-rs-8999-samsung-galaxy-m30-rs-14990-nokia-5-1-plus-rs-10599-honor-10-lite-rs-13999-top-smartphones-under-rs-15000-784783/" title="A look at top five smartphones under Rs 15,000" class="">
                                                <img class="img-responsive lazy lazy-hidden" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2019/02/xiaomi-redmi-note-7-pro-1-460x355.jpg" alt="thumb-img" title="A look at top five smartphones under Rs 15,000">
                                            </a>
                                        </div>
                                        <div class="mob_text_ln">
                                            <div class="float_txt_Box clr_news"><a href="https://www.bgr.in/category/news/" class="float_txt_Box_aLink">News</a></div>
                                            <a class="mob_text_ln_aLink" href="https://www.bgr.in/news/xiaomi-redmi-note-7-pro-rs-13999-realme-3-rs-8999-samsung-galaxy-m30-rs-14990-nokia-5-1-plus-rs-10599-honor-10-lite-rs-13999-top-smartphones-under-rs-15000-784783/">A look at top five smartphones under Rs 15,000</a>
                                        </div>
                                    </div>
                                                                    <div class="small_art">
                                        <div class="parent_Img_div">
                                            <a href="https://www.bgr.in/news/nokia-3310-turns-19-and-twitter-gets-all-nostalgic-with-happy-birthday-tweets-846750/" title="Nokia 3310 Turns 19, and Twitter gets all nostalgic with 'Happy Birthday' tweets" class="">
                                                <img class="img-responsive lazy lazy-hidden" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2019/09/nokia-3310-blue-official-460x355.jpg" alt="thumb-img" title="Nokia 3310 Turns 19, and Twitter gets all nostalgic with 'Happy Birthday' tweets">
                                            </a>
                                        </div>
                                        <div class="mob_text_ln">
                                            <div class="float_txt_Box clr_news"><a href="https://www.bgr.in/category/news/" class="float_txt_Box_aLink">News</a></div>
                                            <a class="mob_text_ln_aLink" href="https://www.bgr.in/news/nokia-3310-turns-19-and-twitter-gets-all-nostalgic-with-happy-birthday-tweets-846750/">Nokia 3310 Turns 19, and Twitter gets all nostalgic with 'Happy Birthday' tweets</a>
                                        </div>
                                    </div>
                                                                    <div class="small_art">
                                        <div class="parent_Img_div">
                                            <a href="https://www.bgr.in/news/vivo-v17-pro-coming-with-32mp-dual-selfie-pop-up-camera-india-launch-this-month-846738/" title="Vivo V17 Pro coming with 32MP dual-selfie pop-up camera; India launch this month" class="">
                                                <img class="img-responsive lazy lazy-hidden" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2019/09/Vivo-V17-Pro-pop-up-leak-image-460x355.jpg" alt="thumb-img" title="Vivo V17 Pro coming with 32MP dual-selfie pop-up camera; India launch this month">
                                            </a>
                                        </div>
                                        <div class="mob_text_ln">
                                            <div class="float_txt_Box clr_news"><a href="https://www.bgr.in/category/news/" class="float_txt_Box_aLink">News</a></div>
                                            <a class="mob_text_ln_aLink" href="https://www.bgr.in/news/vivo-v17-pro-coming-with-32mp-dual-selfie-pop-up-camera-india-launch-this-month-846738/">Vivo V17 Pro coming with 32MP dual-selfie pop-up camera; India launch this month</a>
                                        </div>
                                    </div>
                                                            </div>
                        </div>
                                                                                            </div>
                </div>

                <div class="col-sm-4 rightWrap">
                    			<div class="execphpwidget"><!-- /21665149170/bgr/bgr_article_300x250_atf -->
<div id='div-gpt-ad-1525095201272-1' style='width:300px; height:auto; position:relative; z-index:1;' class="rhs_ad1"></div></div>
					<div class="execphpwidget"></div>
					<div class="execphpwidget"><div class="trending rt-header">
                     <h2>Editor's Pick</h2><div class="row">
                    <div class="col-sm-12">
                        <div class="thumb">
                        
<div class="small_art_sec">
 <div class="parent_Img_div"><a href="https://www.bgr.in/news/redmi-5g-smartphone-with-mediatek-dimensity-820-soc-6-57-inch-oled-display-spotted-on-tenaa-892104/" title="Redmi 5G device with MediaTek Dimensity 820 SoC spotted on TENAA" class=""><img class="lazy lazy-hidden" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2020/05/Redmi-5G-smartphone-MediaTek-Dimensity-820-SoC-TENAA-460x355.jpg" title="Redmi 5G device with MediaTek Dimensity 820 SoC spotted on TENAA" alt="Redmi 5G device with MediaTek Dimensity 820 SoC spotted on TENAA"><noscript><img src="https://st1.bgr.in/wp-content/uploads/2020/05/Redmi-5G-smartphone-MediaTek-Dimensity-820-SoC-TENAA-460x355.jpg" title="Redmi 5G device with MediaTek Dimensity 820 SoC spotted on TENAA" alt="Redmi 5G device with MediaTek Dimensity 820 SoC spotted on TENAA"></noscript></a></div>
 <div class="mob_text_ln">
 <div class="float_txt_Box clr_news"><a href="https://www.bgr.in/category/news" class="float_txt_Box_aLink">News</a></div>
 <a href="https://www.bgr.in/news/redmi-5g-smartphone-with-mediatek-dimensity-820-soc-6-57-inch-oled-display-spotted-on-tenaa-892104/" title="Redmi 5G device with MediaTek Dimensity 820 SoC spotted on TENAA" class="mob_text_ln_aLink">Redmi 5G device with MediaTek Dimensity 820 SoC spotted on TENAA</a>
 </div>
</div>
                            
                        </div>
                    </div>
                </div><div class="widget-list-sm how-to_sec">
                            <div class="media">
                                <div class="media-left">
                                    <a href="https://www.bgr.in/how-to/how-to-activate-and-configure-xbox-game-bar-on-windows-10-892194/" title="How to activate and configure Xbox Game Bar on Windows 10"><img class="lazy lazy-hidden" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2020/05/Xbox-Game-Bar-460x355.jpg" alt="How to activate and configure Xbox Game Bar on Windows 10" title="How to activate and configure Xbox Game Bar on Windows 10" /><noscript><img src="https://st1.bgr.in/wp-content/uploads/2020/05/Xbox-Game-Bar-460x355.jpg" alt="How to activate and configure Xbox Game Bar on Windows 10" title="How to activate and configure Xbox Game Bar on Windows 10" /></noscript></a>
                                </div>
                                <div class="media-body">
                                    <p><a class="sec_name" href="https://www.bgr.in/category/how-to" title="How To">How To</a></p>
                                    <a href="https://www.bgr.in/how-to/how-to-activate-and-configure-xbox-game-bar-on-windows-10-892194/" title="How to activate and configure Xbox Game Bar on Windows 10" class="media-content">How to activate and configure Xbox Game Bar on Windows 10</a></p>
                                </div>
                            </div>
                        </div><div class="widget-list-sm news_sec">
                            <div class="media">
                                <div class="media-left">
                                    <a href="https://www.bgr.in/news/xiaomi-redmi-note-9-indian-variant-certified-by-wi-fi-alliance-launch-seems-imminent-892160/" title="Xiaomi Redmi Note 9 Indian variant launch imminent"><img class="lazy lazy-hidden" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2020/05/Xiaomi-Redmi-Note-9-gallery-460x355.jpg" alt="Xiaomi Redmi Note 9 Indian variant launch imminent" title="Xiaomi Redmi Note 9 Indian variant launch imminent" /><noscript><img src="https://st1.bgr.in/wp-content/uploads/2020/05/Xiaomi-Redmi-Note-9-gallery-460x355.jpg" alt="Xiaomi Redmi Note 9 Indian variant launch imminent" title="Xiaomi Redmi Note 9 Indian variant launch imminent" /></noscript></a>
                                </div>
                                <div class="media-body">
                                    <p><a class="sec_name" href="https://www.bgr.in/category/news" title="News">News</a></p>
                                    <a href="https://www.bgr.in/news/xiaomi-redmi-note-9-indian-variant-certified-by-wi-fi-alliance-launch-seems-imminent-892160/" title="Xiaomi Redmi Note 9 Indian variant launch imminent" class="media-content">Xiaomi Redmi Note 9 Indian variant launch imminent</a></p>
                                </div>
                            </div>
                        </div><div class="widget-list-sm gaming_sec">
                            <div class="media">
                                <div class="media-left">
                                    <a href="https://www.bgr.in/gaming/mortal-kombat-11-aftermath-robocop-gameplay-revealed-892184/" title="Mortal Kombat 11: Aftermath     RoboCop gameplay revealed"><img class="lazy lazy-hidden" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2020/05/Mortal-Kombat-11-Aftermath-Gameplay-460x355.jpg" alt="Mortal Kombat 11: Aftermath     RoboCop gameplay revealed" title="Mortal Kombat 11: Aftermath     RoboCop gameplay revealed" /><noscript><img src="https://st1.bgr.in/wp-content/uploads/2020/05/Mortal-Kombat-11-Aftermath-Gameplay-460x355.jpg" alt="Mortal Kombat 11: Aftermath     RoboCop gameplay revealed" title="Mortal Kombat 11: Aftermath     RoboCop gameplay revealed" /></noscript></a>
                                </div>
                                <div class="media-body">
                                    <p><a class="sec_name" href="https://www.bgr.in/category/gaming" title="Gaming">Gaming</a></p>
                                    <a href="https://www.bgr.in/gaming/mortal-kombat-11-aftermath-robocop-gameplay-revealed-892184/" title="Mortal Kombat 11: Aftermath     RoboCop gameplay revealed" class="media-content">Mortal Kombat 11: Aftermath     RoboCop gameplay revealed</a></p>
                                </div>
                            </div>
                        </div><div class="widget-list-sm news_sec">
                            <div class="media">
                                <div class="media-left">
                                    <a href="https://www.bgr.in/news/oneplus-7t-gets-support-for-960-fps-slow-motion-and-4k-wide-angle-video-in-new-beta-update-892182/" title="OnePlus 7T gets 960 fps, 4K wide-angle video support"><img class="lazy lazy-hidden" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2019/10/OnePlus-7T-Review-10-460x355.jpg" alt="OnePlus 7T gets 960 fps, 4K wide-angle video support" title="OnePlus 7T gets 960 fps, 4K wide-angle video support" /><noscript><img src="https://st1.bgr.in/wp-content/uploads/2019/10/OnePlus-7T-Review-10-460x355.jpg" alt="OnePlus 7T gets 960 fps, 4K wide-angle video support" title="OnePlus 7T gets 960 fps, 4K wide-angle video support" /></noscript></a>
                                </div>
                                <div class="media-body">
                                    <p><a class="sec_name" href="https://www.bgr.in/category/news" title="News">News</a></p>
                                    <a href="https://www.bgr.in/news/oneplus-7t-gets-support-for-960-fps-slow-motion-and-4k-wide-angle-video-in-new-beta-update-892182/" title="OnePlus 7T gets 960 fps, 4K wide-angle video support" class="media-content">OnePlus 7T gets 960 fps, 4K wide-angle video support</a></p>
                                </div>
                            </div>
                        </div></div>
					<div class="execphpwidget">    <div class="trending rt-header">
        <h2 class="popular">Most Popular</h2>
        <div class="popular-tabs">
            <ul class="nav nav-pills" role="tablist">
                                <li role="presentation" class="active opinions">
                    <a href="#opinions" aria-controls="opinions" role="tab" data-toggle="tab">Opinions</a>
                </li>
                                                <li role="presentation" class=" reviews">
                    <a href="#reviews" aria-controls="reviews" role="tab" data-toggle="tab">Review</a>
                </li>
                                                <li role="presentation" class=" news">
                    <a href="#news" aria-controls="news" role="tab" data-toggle="tab">News</a>
                </li>
                                                <li role="presentation" class=" features">
                    <a href="#features" aria-controls="features" role="tab" data-toggle="tab">Features</a>
                </li>
                                            </ul>
            <div class="tab-content">
                                <div role="tabpanel" class="tab-pane active" id="opinions">
                    <div class="widget-text-list">
                                                <div class="widget-list-sm">
                            <div class="media">
                                <div class="media-body">
                                    <p class="media-content"><a href="https://www.bgr.in/opinions/apple-iphone-se-2020-and-oneplus-8-pro-tell-the-tale-of-smartphone-market-889704/" title="Apple iPhone SE 2020 and OnePlus 8 Pro tell the tale of smartphone market">Apple iPhone SE 2020 and OnePlus 8 Pro tell the tale of smartphone market</a></p>
                                </div>
                            </div>
                        </div>
                                                <div class="widget-list-sm">
                            <div class="media">
                                <div class="media-body">
                                    <p class="media-content"><a href="https://www.bgr.in/opinions/oneplus-8-series-this-is-the-right-time-for-the-company-to-bring-the-a-game-in-the-camera-department-885428/" title="OnePlus 8 Series: Camera will make or break the much-anticipated smartphone series">OnePlus 8 Series: Camera will make or break the much-anticipated smartphone series</a></p>
                                </div>
                            </div>
                        </div>
                                                <div class="widget-list-sm">
                            <div class="media">
                                <div class="media-body">
                                    <p class="media-content"><a href="https://www.bgr.in/opinions/microsoft-ceo-satya-nadella-in-india-charms-developers-startups-and-avoids-controversies-879755/" title="Microsoft CEO Satya Nadella in India: A roundup">Microsoft CEO Satya Nadella in India: A roundup</a></p>
                                </div>
                            </div>
                        </div>
                                                <div class="widget-list-sm">
                            <div class="media">
                                <div class="media-body">
                                    <p class="media-content"><a href="https://www.bgr.in/opinions/can-refurbished-smartphones-be-the-key-to-a-circular-economy-for-e-waste-873589/" title="Can refurbished smartphones be the key to a circular economy for e-waste?">Can refurbished smartphones be the key to a circular economy for e-waste?</a></p>
                                </div>
                            </div>
                        </div>
                                                <div class="widget-list-sm">
                            <div class="media">
                                <div class="media-body">
                                    <p class="media-content"><a href="https://www.bgr.in/opinions/hey-google-it-is-time-to-put-privacy-ahead-of-everything-833067/" title="Hey Google! It is time to put privacy ahead of everything">Hey Google! It is time to put privacy ahead of everything</a></p>
                                </div>
                            </div>
                        </div>
                                            </div>
                </div>
                                <div role="tabpanel" class="tab-pane " id="reviews">
                    <div class="widget-text-list">
                                                <div class="widget-list-sm">
                            <div class="media">
                                <div class="media-body">
                                    <p class="media-content"><a href="https://www.bgr.in/reviews/vivo-v19-review-48mp-camera-price-specifications-features-smartphone-890941/" title="Vivo V19 Review">Vivo V19 Review</a></p>
                                </div>
                            </div>
                        </div>
                                                <div class="widget-list-sm">
                            <div class="media">
                                <div class="media-body">
                                    <p class="media-content"><a href="https://www.bgr.in/reviews/gears-tactics-review-an-ideal-way-of-expanding-a-franchise-890001/" title="Gears Tactics Review: Ideal way to expand a franchise">Gears Tactics Review: Ideal way to expand a franchise</a></p>
                                </div>
                            </div>
                        </div>
                                                <div class="widget-list-sm">
                            <div class="media">
                                <div class="media-body">
                                    <p class="media-content"><a href="https://www.bgr.in/reviews/realme-6-pro-review-yet-another-all-rounder-879826/" title="Realme 6 Pro Review">Realme 6 Pro Review</a></p>
                                </div>
                            </div>
                        </div>
                                                <div class="widget-list-sm">
                            <div class="media">
                                <div class="media-body">
                                    <p class="media-content"><a href="https://www.bgr.in/reviews/resident-evil-3-remake-review-exciting-yet-effervescent-884587/" title="Resident Evil 3 remake Review">Resident Evil 3 remake Review</a></p>
                                </div>
                            </div>
                        </div>
                                                <div class="widget-list-sm">
                            <div class="media">
                                <div class="media-body">
                                    <p class="media-content"><a href="https://www.bgr.in/reviews/oneplus-7t-pro-long-term-review-mclaren-edition-price-in-india-specifications-camera-performance-884106/" title="OnePlus 7T Pro Long Term Review">OnePlus 7T Pro Long Term Review</a></p>
                                </div>
                            </div>
                        </div>
                                            </div>
                </div>
                                <div role="tabpanel" class="tab-pane " id="news">
                    <div class="widget-text-list">
                                                <div class="widget-list-sm">
                            <div class="media">
                                <div class="media-body">
                                    <p class="media-content"><a href="https://www.bgr.in/news/redmi-5g-smartphone-with-mediatek-dimensity-820-soc-6-57-inch-oled-display-spotted-on-tenaa-892104/" title="Redmi 5G device with MediaTek Dimensity 820 SoC spotted on TENAA">Redmi 5G device with MediaTek Dimensity 820 SoC spotted on TENAA</a></p>
                                </div>
                            </div>
                        </div>
                                                <div class="widget-list-sm">
                            <div class="media">
                                <div class="media-body">
                                    <p class="media-content"><a href="https://www.bgr.in/news/xiaomi-redmi-note-9-indian-variant-certified-by-wi-fi-alliance-launch-seems-imminent-892160/" title="Xiaomi Redmi Note 9 Indian variant launch imminent">Xiaomi Redmi Note 9 Indian variant launch imminent</a></p>
                                </div>
                            </div>
                        </div>
                                                <div class="widget-list-sm">
                            <div class="media">
                                <div class="media-body">
                                    <p class="media-content"><a href="https://www.bgr.in/news/oneplus-7t-gets-support-for-960-fps-slow-motion-and-4k-wide-angle-video-in-new-beta-update-892182/" title="OnePlus 7T gets 960 fps, 4K wide-angle video support">OnePlus 7T gets 960 fps, 4K wide-angle video support</a></p>
                                </div>
                            </div>
                        </div>
                                                <div class="widget-list-sm">
                            <div class="media">
                                <div class="media-body">
                                    <p class="media-content"><a href="https://www.bgr.in/news/miui-12-camera-app-gets-new-full-screen-layout-to-allow-faster-switching-between-modes-892158/" title="MIUI 12 Camera App gets new full-screen layout">MIUI 12 Camera App gets new full-screen layout</a></p>
                                </div>
                            </div>
                        </div>
                                                <div class="widget-list-sm">
                            <div class="media">
                                <div class="media-body">
                                    <p class="media-content"><a href="https://www.bgr.in/news/antutu-reveals-the-top-10-best-android-ai-processors-for-april-2020-892016/" title="Antutu reveals top 10 best Android AI processors for April 2020">Antutu reveals top 10 best Android AI processors for April 2020</a></p>
                                </div>
                            </div>
                        </div>
                                            </div>
                </div>
                                <div role="tabpanel" class="tab-pane " id="features">
                    <div class="widget-text-list">
                                                <div class="widget-list-sm">
                            <div class="media">
                                <div class="media-body">
                                    <p class="media-content"><a href="https://www.bgr.in/features/whatsapp-in-2020-how-social-messaging-app-evolved-amidst-pandemic-891817/" title="WhatsApp in 2020: How social messaging app evolved amidst pandemic">WhatsApp in 2020: How social messaging app evolved amidst pandemic</a></p>
                                </div>
                            </div>
                        </div>
                                                <div class="widget-list-sm">
                            <div class="media">
                                <div class="media-body">
                                    <p class="media-content"><a href="https://www.bgr.in/features/india-mobile-data-consumption-impact-of-lockdown-digital-literacy-gap-resilient-network-ericsson-consumerlab-891493/" title="Indians are spending more time using 4G during lockdown">Indians are spending more time using 4G during lockdown</a></p>
                                </div>
                            </div>
                        </div>
                                                <div class="widget-list-sm">
                            <div class="media">
                                <div class="media-body">
                                    <p class="media-content"><a href="https://www.bgr.in/features/national-technology-day-2020-why-is-it-celebrated-on-may-11-and-technologies-spearheading-change-in-society-890866/" title="National Technology Day 2020: Why is it celebrated on May 11">National Technology Day 2020: Why is it celebrated on May 11</a></p>
                                </div>
                            </div>
                        </div>
                                                <div class="widget-list-sm">
                            <div class="media">
                                <div class="media-body">
                                    <p class="media-content"><a href="https://www.bgr.in/videos/features/xiaomi-mi-10-5g-mi-box-4k-mi-true-wireless-earphones-2-3-big-takeaways-890873/" title="Xiaomi Mi 10 5G, Mi Box 4K, Mi True Wireless Earphones 2: 3 Big Takeaways">Xiaomi Mi 10 5G, Mi Box 4K, Mi True Wireless Earphones 2: 3 Big Takeaways</a></p>
                                </div>
                            </div>
                        </div>
                                                <div class="widget-list-sm">
                            <div class="media">
                                <div class="media-body">
                                    <p class="media-content"><a href="https://www.bgr.in/videos/features/pubg-mobile-tips-and-tricks-890524/" title="Pubg Mobile Tips and Tricks">Pubg Mobile Tips and Tricks</a></p>
                                </div>
                            </div>
                        </div>
                                            </div>
                </div>
                                
            </div>
        </div>
    </div>
</div>
					<div class="execphpwidget"><!-- /21665149170/bgr/bgr_article_300x250_btf_1 -->
<div id='div-gpt-ad-1525095201272-2' style='width:300px; height:auto; position:relative; z-index:1;'></div></div>
					<div class="execphpwidget"><div class="trending rt-header">
    <h2>Related Topics</h2>
	<div class="prod-quick-links">
            <ul "eventtracker" data-event-sub-cat="Tags" data-event-title="yes"><li><a href="https://www.bgr.in/tag/oneplus/" rel="tag"><span itemprop="keywords">OnePlus</span></a></li> <li><a href="https://www.bgr.in/gadgets/mobile-phones/oneplus/7t/" rel="tag"><span itemprop="keywords">OnePlus 7T</span></a></li> <li><a href="https://www.bgr.in/gadgets/mobile-phones/oneplus/8-pro/" rel="tag"><span itemprop="keywords">OnePlus 8 Pro</span></a></li></ul>        </div>
</div></div>
					<div class="execphpwidget"><div class="trending rt-header"><h2>Related Stories</h2><div class="widget-list-sm news_sec">
                                    <div class="media">
                                        <div class="media-left">
                                            <a href="https://www.bgr.in/news/oneplus-7t-gets-support-for-960-fps-slow-motion-and-4k-wide-angle-video-in-new-beta-update-892182/" title="OnePlus 7T gets 960 fps, 4K wide-angle video support"><img class="lazy lazy-hidden media-object img-responsive" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2019/10/OnePlus-7T-Review-10-460x355.jpg" alt="OnePlus 7T gets 960 fps, 4K wide-angle video support" title="OnePlus 7T gets 960 fps, 4K wide-angle video support"><noscript><img class="media-object img-responsive" src="https://st1.bgr.in/wp-content/uploads/2019/10/OnePlus-7T-Review-10-460x355.jpg" alt="OnePlus 7T gets 960 fps, 4K wide-angle video support" title="OnePlus 7T gets 960 fps, 4K wide-angle video support"></noscript></a>
                                        </div>
                                        <div class="media-body">
                                            <p><a class="sec_name" href="https://www.bgr.in/category/news/">News</a></p>
                                            <a href="https://www.bgr.in/news/oneplus-7t-gets-support-for-960-fps-slow-motion-and-4k-wide-angle-video-in-new-beta-update-892182/" class="media-content" title="OnePlus 7T gets 960 fps, 4K wide-angle video support">OnePlus 7T gets 960 fps, 4K wide-angle video support</a>
                                        </div>
                                    </div>
                                </div><div class="widget-list-sm top-products_sec">
                                    <div class="media">
                                        <div class="media-left">
                                            <a href="https://www.bgr.in/top-products/best-mobile-with-pop-up-camera-892083/" title="Best Mobile with Pop-Up Camera"><img class="lazy lazy-hidden media-object img-responsive" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2019/10/OnePlus-7T-Pro-3-460x355.jpg" alt="Best Mobile with Pop-Up Camera" title="Best Mobile with Pop-Up Camera"><noscript><img class="media-object img-responsive" src="https://st1.bgr.in/wp-content/uploads/2019/10/OnePlus-7T-Pro-3-460x355.jpg" alt="Best Mobile with Pop-Up Camera" title="Best Mobile with Pop-Up Camera"></noscript></a>
                                        </div>
                                        <div class="media-body">
                                            <p><a class="sec_name" href="https://www.bgr.in/category/top-products/">Top Products</a></p>
                                            <a href="https://www.bgr.in/top-products/best-mobile-with-pop-up-camera-892083/" class="media-content" title="Best Mobile with Pop-Up Camera">Best Mobile with Pop-Up Camera</a>
                                        </div>
                                    </div>
                                </div><div class="widget-list-sm top-products_sec">
                                    <div class="media">
                                        <div class="media-left">
                                            <a href="https://www.bgr.in/top-products/best-phone-under-40000-846368/" title="Best Phone Under 40000 to buy in 2020"><img class="lazy lazy-hidden media-object img-responsive" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2018/07/vivo-nex-display-460x355.jpg" alt="Best Phone Under 40000 to buy in 2020" title="Best Phone Under 40000 to buy in 2020"><noscript><img class="media-object img-responsive" src="https://st1.bgr.in/wp-content/uploads/2018/07/vivo-nex-display-460x355.jpg" alt="Best Phone Under 40000 to buy in 2020" title="Best Phone Under 40000 to buy in 2020"></noscript></a>
                                        </div>
                                        <div class="media-body">
                                            <p><a class="sec_name" href="https://www.bgr.in/category/top-products/">Top Products</a></p>
                                            <a href="https://www.bgr.in/top-products/best-phone-under-40000-846368/" class="media-content" title="Best Phone Under 40000 to buy in 2020">Best Phone Under 40000 to buy in 2020</a>
                                        </div>
                                    </div>
                                </div><div class="widget-list-sm top-products_sec">
                                    <div class="media">
                                        <div class="media-left">
                                            <a href="https://www.bgr.in/top-products/best-phone-under-35000-889344/" title="Best Phone to buy under 35000 in India"><img class="lazy lazy-hidden media-object img-responsive" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="" alt="Best Phone to buy under 35000 in India" title="Best Phone to buy under 35000 in India"><noscript><img class="media-object img-responsive" src="" alt="Best Phone to buy under 35000 in India" title="Best Phone to buy under 35000 in India"></noscript></a>
                                        </div>
                                        <div class="media-body">
                                            <p><a class="sec_name" href="https://www.bgr.in/category/top-products/">Top Products</a></p>
                                            <a href="https://www.bgr.in/top-products/best-phone-under-35000-889344/" class="media-content" title="Best Phone to buy under 35000 in India">Best Phone to buy under 35000 in India</a>
                                        </div>
                                    </div>
                                </div><div class="widget-list-sm top-products_sec">
                                    <div class="media">
                                        <div class="media-left">
                                            <a href="https://www.bgr.in/top-products/best-phone-with-8gb-ram-889395/" title="Best Phone to buy with 8GB RAM in India"><img class="lazy lazy-hidden media-object img-responsive" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2019/08/oppo-k3-review-front-460x355.jpg" alt="Best Phone to buy with 8GB RAM in India" title="Best Phone to buy with 8GB RAM in India"><noscript><img class="media-object img-responsive" src="https://st1.bgr.in/wp-content/uploads/2019/08/oppo-k3-review-front-460x355.jpg" alt="Best Phone to buy with 8GB RAM in India" title="Best Phone to buy with 8GB RAM in India"></noscript></a>
                                        </div>
                                        <div class="media-body">
                                            <p><a class="sec_name" href="https://www.bgr.in/category/top-products/">Top Products</a></p>
                                            <a href="https://www.bgr.in/top-products/best-phone-with-8gb-ram-889395/" class="media-content" title="Best Phone to buy with 8GB RAM in India">Best Phone to buy with 8GB RAM in India</a>
                                        </div>
                                    </div>
                                </div></div></div>
					<div class="execphpwidget"><div class="trending rt-header hindi_samachar">
	<h2>हिंदी समाचार</h2>
	<div class="widget-text-list">
                								<div class="widget-list-sm">
                                        <div class="media">
                                            <div class="media-body">
                                                <p class="media-content"><a href="https://www.bgr.in/hi/best-deals/oneplus-8-pro-5g-prebook-at-oneplus-exclusive-stores-get-limited-edition-t-shirt-rs-1500-offers-892090/">OnePlus 8 Pro 5G स्मार्टफोन को खरीदने पर फ्री मिलेगी 1,500 रुपये की ये T-Shirt, जानें ऑफर</a></p>
                                            </div>
                                        </div>
                                    </div>
                   
                								<div class="widget-list-sm">
                                        <div class="media">
                                            <div class="media-body">
                                                <p class="media-content"><a href="https://www.bgr.in/hi/entertainment/buy-smartphone-smart-tv-via-flipkart-get-six-months-youtube-premium-free-subscription-heres-how-892132/">Flipkart से स्मार्टफोन और Smart TV खरीदने वालों को फ्री मिलेगी ये सुविधा, जानें डिटेल्स</a></p>
                                            </div>
                                        </div>
                                    </div>
                   
                								<div class="widget-list-sm">
                                        <div class="media">
                                            <div class="media-body">
                                                <p class="media-content"><a href="https://www.bgr.in/hi/games/pubg-mobile-king-queen-of-assists-challenge-announces-892156/">PUBG Mobile में आया नया चैलेंज, जीतने वाले को मिलेगा खास इनाम</a></p>
                                            </div>
                                        </div>
                                    </div>
                   
                								<div class="widget-list-sm">
                                        <div class="media">
                                            <div class="media-body">
                                                <p class="media-content"><a href="https://www.bgr.in/hi/news/google-pixel-4a-smartphone-can-be-launched-cheaper-than-apple-iphone-se-2-892133/">Apple iPhone SE 2 से सस्ता लॉन्च हो सकता है Google Pixel 4a स्मार्टफोन</a></p>
                                            </div>
                                        </div>
                                    </div>
                   
                								<div class="widget-list-sm">
                                        <div class="media">
                                            <div class="media-body">
                                                <p class="media-content"><a href="https://www.bgr.in/hi/mobile/redmi-new-5g-smartphone-spotted-on-tenaa-892120/">Redmi का नया 5जी स्मार्टफोन हुआ स्पॉट, हो सकता है नोट 10 सीरीज का हिस्सा</a></p>
                                            </div>
                                        </div>
                                    </div>
                   
                            </div>
        </div></div>
					<div class="execphpwidget"><!-- /21665149170/bgr/bgr_article_300x250_btf_2 -->
<div id='div-gpt-ad-1525095201272-3' style='width:300px; height:250px;'  class="rhs_ad3"></div>




</div>
					<div class="execphpwidget"><style>
  .article .article_details_sec .rightWrap .trending.rt-header.featured_videos {
    display: block;
    margin-bottom: 10px;
}
</style>
<div class="trending rt-header featured_videos">
    <h2>Latest Videos</h2>
        <div class="widget-list-sm videos_sec">
        <div class="media">
            <div class="media-left">
                <a href="https://www.bgr.in/videos/news/poco-f2-pro-5g-top-five-features-891499/" title="Poco F2 Pro 5G: Top five features"><img class="media-object img-responsive lazy lazy-loaded" src="https://st1.bgr.in/wp-content/uploads/2020/05/Poco-website.jpg?impolicy=Medium_Resize&w=460&h=355" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2020/05/Poco-website.jpg?impolicy=Medium_Resize&w=460&h=355" alt="Poco F2 Pro 5G: Top five features" title="Poco F2 Pro 5G: Top five features"></a>
            </div>
            <div class="media-body">
                <p><a class="sec_name" href="https://www.bgr.in/videos/news/">News</a></p>
                <a href="https://www.bgr.in/videos/news/poco-f2-pro-5g-top-five-features-891499/" class="media-content">Poco F2 Pro 5G: Top five features</a>
            </div>
        </div>
    </div>
        <div class="widget-list-sm videos_sec">
        <div class="media">
            <div class="media-left">
                <a href="https://www.bgr.in/videos/features/xiaomi-mi-10-5g-mi-box-4k-mi-true-wireless-earphones-2-3-big-takeaways-890873/" title="Xiaomi Mi 10 5G, Mi Box 4K, Mi True Wireless Earphones 2: 3 Big Takeaways"><img class="media-object img-responsive lazy lazy-loaded" src="https://st1.bgr.in/wp-content/uploads/2020/05/MI-10-launch-s3.jpg?impolicy=Medium_Resize&w=460&h=355" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2020/05/MI-10-launch-s3.jpg?impolicy=Medium_Resize&w=460&h=355" alt="Xiaomi Mi 10 5G, Mi Box 4K, Mi True Wireless Earphones 2: 3 Big Takeaways" title="Xiaomi Mi 10 5G, Mi Box 4K, Mi True Wireless Earphones 2: 3 Big Takeaways"></a>
            </div>
            <div class="media-body">
                <p><a class="sec_name" href="https://www.bgr.in/videos/features/">Features</a></p>
                <a href="https://www.bgr.in/videos/features/xiaomi-mi-10-5g-mi-box-4k-mi-true-wireless-earphones-2-3-big-takeaways-890873/" class="media-content">Xiaomi Mi 10 5G, Mi Box 4K, Mi True Wireless Earphones 2: 3 Big Takeaways</a>
            </div>
        </div>
    </div>
        <div class="widget-list-sm videos_sec">
        <div class="media">
            <div class="media-left">
                <a href="https://www.bgr.in/videos/features/pubg-mobile-tips-and-tricks-890524/" title="PUBG Mobile Tips and Tricks"><img class="media-object img-responsive lazy lazy-loaded" src="https://st1.bgr.in/wp-content/uploads/2020/05/Pubgmobile-website.jpg?impolicy=Medium_Resize&w=460&h=355" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2020/05/Pubgmobile-website.jpg?impolicy=Medium_Resize&w=460&h=355" alt="PUBG Mobile Tips and Tricks" title="PUBG Mobile Tips and Tricks"></a>
            </div>
            <div class="media-body">
                <p><a class="sec_name" href="https://www.bgr.in/videos/features/">Features</a></p>
                <a href="https://www.bgr.in/videos/features/pubg-mobile-tips-and-tricks-890524/" class="media-content">PUBG Mobile Tips and Tricks</a>
            </div>
        </div>
    </div>
        <div class="widget-list-sm videos_sec">
        <div class="media">
            <div class="media-left">
                <a href="https://www.bgr.in/videos/news/xiaomi-mi-10-5g-launch-apples-13-inch-macbook-pro-jio-platforms-65-billion-valuation-and-more-weekly-tech-news-roundup-890528/" title="Xiaomi Mi 10 5G launch, Apple's 13-inch MacBook Pro, Jio Platforms' $65 billion valuation and more: Weekly Tech News Roundup"><img class="media-object img-responsive lazy lazy-loaded" src="https://st1.bgr.in/wp-content/uploads/2020/05/weekly-news-roundup-website.jpg?impolicy=Medium_Resize&w=460&h=355" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2020/05/weekly-news-roundup-website.jpg?impolicy=Medium_Resize&w=460&h=355" alt="Xiaomi Mi 10 5G launch, Apple's 13-inch MacBook Pro, Jio Platforms' $65 billion valuation and more: Weekly Tech News Roundup" title="Xiaomi Mi 10 5G launch, Apple's 13-inch MacBook Pro, Jio Platforms' $65 billion valuation and more: Weekly Tech News Roundup"></a>
            </div>
            <div class="media-body">
                <p><a class="sec_name" href="https://www.bgr.in/videos/news/">News</a></p>
                <a href="https://www.bgr.in/videos/news/xiaomi-mi-10-5g-launch-apples-13-inch-macbook-pro-jio-platforms-65-billion-valuation-and-more-weekly-tech-news-roundup-890528/" class="media-content">Xiaomi Mi 10 5G launch, Apple's 13-inch MacBook Pro, Jio Platforms' $65 billion valuation and more: Weekly Tech News Roundup</a>
            </div>
        </div>
    </div>
    </div>
<a style="margin-top:0;" href="https://bgr.in/category/videos/" title="Latest Videos" target="_blank" class="viewAll_aLink eventtracker" data-event-sub-cat="Reviews" itemprop="url">More Videos<span class="icon_radius clr_videos"><i class="sprit-icon arrow-r"></i></span></a>
<div class="clear"></div></div>
					<div class="execphpwidget">  
<div class="trending rt-header">
        <h2>News</h2>

    <div class="row">
        <div class="col-sm-12">
            <div class="thumb">
				<div class="small_art_sec">
					<div class="parent_Img_div">
						<a href="https://www.bgr.in/news/redmi-5g-smartphone-with-mediatek-dimensity-820-soc-6-57-inch-oled-display-spotted-on-tenaa-892104/" title="Redmi 5G device with MediaTek Dimensity 820 SoC spotted on TENAA">
							<img class="img-responsive lazy lazy-hidden" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2020/05/Redmi-5G-smartphone-MediaTek-Dimensity-820-SoC-TENAA-460x355.jpg" alt="Redmi 5G device with MediaTek Dimensity 820 SoC spotted on TENAA" title="Redmi 5G device with MediaTek Dimensity 820 SoC spotted on TENAA">
						</a>
					</div>
                 	<div class="mob_text_ln">
						<div class="float_txt_Box clr_news"><a class="float_txt_Box_aLink" href="https://www.bgr.in/category/news">News</a></div>
                    
                    	<a href="https://www.bgr.in/news/redmi-5g-smartphone-with-mediatek-dimensity-820-soc-6-57-inch-oled-display-spotted-on-tenaa-892104/" class="mob_text_ln_aLink">Redmi 5G device with MediaTek Dimensity 820 SoC spotted on TENAA</a>
                	</div>
            	</div>
        	</div>
    	</div>
	</div>
    
        <div class="widget-list-sm news_sec">
            <div class="media">
                <div class="media-left">
                    <a href="https://www.bgr.in/news/xiaomi-redmi-note-9-indian-variant-certified-by-wi-fi-alliance-launch-seems-imminent-892160/" title="Xiaomi Redmi Note 9 Indian variant launch imminent"><img class="media-object img-responsive lazy lazy-hidden" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2020/05/Xiaomi-Redmi-Note-9-gallery-460x355.jpg" alt="Xiaomi Redmi Note 9 Indian variant launch imminent" title="Xiaomi Redmi Note 9 Indian variant launch imminent"></a>
                </div>
                <div class="media-body">
                    <p><a class="sec_name" href="https://www.bgr.in/category/news/">News</a></p>
                    <a href="https://www.bgr.in/news/xiaomi-redmi-note-9-indian-variant-certified-by-wi-fi-alliance-launch-seems-imminent-892160/" class="media-content">Xiaomi Redmi Note 9 Indian variant launch imminent</a>
                </div>
            </div>
        </div>
    
        <div class="widget-list-sm news_sec">
            <div class="media">
                <div class="media-left">
                    <a href="https://www.bgr.in/news/oneplus-7t-gets-support-for-960-fps-slow-motion-and-4k-wide-angle-video-in-new-beta-update-892182/" title="OnePlus 7T gets 960 fps, 4K wide-angle video support"><img class="media-object img-responsive lazy lazy-hidden" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2019/10/OnePlus-7T-Review-10-460x355.jpg" alt="OnePlus 7T gets 960 fps, 4K wide-angle video support" title="OnePlus 7T gets 960 fps, 4K wide-angle video support"></a>
                </div>
                <div class="media-body">
                    <p><a class="sec_name" href="https://www.bgr.in/category/news/">News</a></p>
                    <a href="https://www.bgr.in/news/oneplus-7t-gets-support-for-960-fps-slow-motion-and-4k-wide-angle-video-in-new-beta-update-892182/" class="media-content">OnePlus 7T gets 960 fps, 4K wide-angle video support</a>
                </div>
            </div>
        </div>
    
        <div class="widget-list-sm news_sec">
            <div class="media">
                <div class="media-left">
                    <a href="https://www.bgr.in/news/miui-12-camera-app-gets-new-full-screen-layout-to-allow-faster-switching-between-modes-892158/" title="MIUI 12 Camera App gets new full-screen layout"><img class="media-object img-responsive lazy lazy-hidden" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2020/04/MIUI-12-logo-460x355.jpg" alt="MIUI 12 Camera App gets new full-screen layout" title="MIUI 12 Camera App gets new full-screen layout"></a>
                </div>
                <div class="media-body">
                    <p><a class="sec_name" href="https://www.bgr.in/category/news/">News</a></p>
                    <a href="https://www.bgr.in/news/miui-12-camera-app-gets-new-full-screen-layout-to-allow-faster-switching-between-modes-892158/" class="media-content">MIUI 12 Camera App gets new full-screen layout</a>
                </div>
            </div>
        </div>
    
        <div class="widget-list-sm news_sec">
            <div class="media">
                <div class="media-left">
                    <a href="https://www.bgr.in/news/antutu-reveals-the-top-10-best-android-ai-processors-for-april-2020-892016/" title="Antutu reveals top 10 best Android AI processors for April 2020"><img class="media-object img-responsive lazy lazy-hidden" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2019/12/qualcomm-snapdragon-865-soc-460x355.jpg" alt="Antutu reveals top 10 best Android AI processors for April 2020" title="Antutu reveals top 10 best Android AI processors for April 2020"></a>
                </div>
                <div class="media-body">
                    <p><a class="sec_name" href="https://www.bgr.in/category/news/">News</a></p>
                    <a href="https://www.bgr.in/news/antutu-reveals-the-top-10-best-android-ai-processors-for-april-2020-892016/" class="media-content">Antutu reveals top 10 best Android AI processors for April 2020</a>
                </div>
            </div>
        </div>
    
		
</div>
</div>
					<div class="execphpwidget"><div id="taboola-right-rail-hybrid-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'alternating-thumbnails-rr',
    container: 'taboola-right-rail-hybrid-thumbnails',
    placement: 'Right Rail Hybrid Thumbnails',
    target_type: 'mix'
  });
</script><script type="text/javascript">
 window._taboola = window._taboola || [];
 _taboola.push({flush: true});
 </script>

</div>
		

                </div>
            </div>
        </div>
            </section>
</div>


<div class="signUp">
    <div id="myModal" class="modal fade in" style="display: none;" data-keyboard="false" data-backdrop="static">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header"> </div>
            <div class="modal-body">
                <img src="https://st1.bgr.in/wp-content/themes/bgr2017/images/signUp_sso.jpg" class="" alt="">
                			<div class="execphpwidget"><p class="participate">Participate & Win Rs.5000 Freecharge Voucher!</p>
<h3 class="itsFree"></h3>
<button class="btn btn-primary signupBtn" onclick="window.location.href = 'https://user.india.com/sso/login?source=bgr&ru=https://www.bgr.in?destination=/news/oneplus-7t-gets-support-for-960-fps-slow-motion-and-4k-wide-angle-video-in-new-beta-update-892182/';">Sign Up</button></div>
		            </div>
        </div>
    </div>
    </div>  
</div>      
        
<style>
.signUp .modal { top:42%; left:50%; transform: translate(-50%, -50%);}
.signUp  {text-align: center;} 
.signUp .modal-dialog { width: 460px;}
.signUp .signupBtn { width: 200px; padding:10px; border:none;
    background: -webkit-linear-gradient(#7758f6, #7f48d5);
    background: -o-linear-gradient(#7758f6, #7f48d5);
    background: -moz-linear-gradient(#7758f6, #7f48d5);
    background: linear-gradient(#7758f6, #7f48d5);
    margin-bottom: 20px;
}
.modal-open .modal{
    overflow-y: hidden;
}
.signUp .signupBtn:hover { opacity: 0.9;}
.signUp .itsFree { font-size: 32px; text-align: center; font-weight: 700; color: #000000; font-style: italic; margin-bottom: 15px;} 
.signUp .participate { font-size: 26px; text-align: center; color: #333333; padding:15px 0  10px 0; }
.signUp .modal-header { border-bottom: none; padding-bottom: 0; padding-top: 0;}
.signUp .close { font-size: 35px; font-weight: 500; opacity: 0.6; margin-right: -8px;}
</style>

		
	


<!--footer social Media and bottom footer -->


<div class="clearfix"></div>		

<script type="text/javascript">
    $(document).ready(function(){
        var dht = $('.newarr-box').outerHeight();
        $('.newarr-box').css('height','auto')
        var dht_full = $('.newarr-box').outerHeight();
        $('.newarr-box').removeAttr('style');
        if(dht_full > dht){
            $('.brndRdMore').show();
        }
        $(document).on('click','.brndRdMore',function(){
            var el = $(this);
            if(el.hasClass('less')){
                $('.newarr-box').animate({
                    height:dht, 
                },1000,function(){
                    el.removeClass('less').text('Read more');
                });
                var scrMoretop = $('.newarr-box').offset().top - $('#topnav.nav-holder').outerHeight() - 150;
                $('html,body').animate({
                    scrollTop:scrMoretop
                },1000); 
            } else {
                $('.newarr-box').animate({
                    height:dht_full,    
                },1000,function(){
                    el.addClass('less').text('Read less');
                });
            }
        });
    });
</script>

<style>
  .newFooter a, .newFooter p { color: #999999;}
  .newFooter .more { color: #fff;}
  .newFooter { padding: 30px 0px; position: relative;}  
  .newFooter .abt { line-height: 23px; font-size: 13px; padding: 10px 0px; }
  .newFooter .followUs { color: #fff; font-size: 14px; font-weight: 500; padding: 10px 0 15px 0; }
  .newFooter .social-f { padding: 20px 30px 20px 0px; color: #999999; font-size: 20px;}
  .newFooter .copyRight { padding: 20px 0px; font-size: 13px;}
  .newFooter .link { font-size: 15px; color: #ffffff; font-weight: 500; padding: 10px 0px 20px 0px;}
  .newFooter .footerLinks li { font-size: 13px; color: #999999; padding: 7px 0px;}
  .newFooter .footerLinks li a:hover { color:#ccc; text-decoration: none; }
   footer { background: #2d2d2d;}
  .pageLinks { background: #111111; height: 50px; line-height: 50px; text-align: center;}
  .pageLinks a { color: #999999; padding: 5px 12px; text-transform: capitalize; font-size: 13px; text-align: center; }
  .pageLinks a:hover {color:#ccc; text-decoration: none;}
  .newFooter a {padding-left: 8px;}
  
</style>

<footer>
    <div class="container newFooter">
        <div class="row">
            
			<!------New Footer Starts----------------------->
			<div class="col-md-6">
                         <div class="bgrLogo"><img src="https://st1.bgr.in/wp-content/themes/bgr2017/images/footer-logo-bgr.png" alt="" title=""> </div>
                         <p class="abt">BGR is a leading online destination for news and commentary focused on the mobile and general consumer electronics markets. It is America’s number one source of exclusive and breaking mobile news, and a technology category leader among early adopters, savvy technophiles and casual readers alike. <a href="https://www.bgr.in/about-bgr/" class="more">more</a> </p>
                        <h4 class="followUs">Follow us on</h4>
                        <a href="https://www.facebook.com/BGRIndia" class="social-f" target="_blank"><i class="fa fa-facebook"></i></a>
                        <a href="https://twitter.com/bgrindia" class="social-f" target="_blank"><i class="fa fa-twitter"></i></a>
                        <a href="https://www.youtube.com/user/BGRIndia" class="social-f" target="_blank"><i class="fa fa-youtube"></i></a>
                        <p class="copyRight">Copyright 2020 Zee Entertainment Enterprises Limited</p>
                     </div>
                     <div class="col-md-3">
                         <h4 class="link">Popular Links</h4>
						 <ul id="menu-footer-2" class="footerLinks"><li id="menu-item-856911" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-856911"><a href="https://www.bgr.in/top-products/">Top Products</a></li>
<li id="menu-item-856912" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-856912"><a href="https://www.bgr.in/gadgets/mobile-phones/top/">Top Mobile Phones in India</a></li>
<li id="menu-item-856913" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-856913"><a href="https://www.bgr.in/gadgets/mobile-phones/new-arrivals/">Latest Mobiles in India</a></li>
<li id="menu-item-856914" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-856914"><a href="https://www.bgr.in/top-products/best-gaming-phones-to-play-pubg-mobiles-in-india-in-2020-869768/">Best Gaming Phones</a></li>
<li id="menu-item-856915" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-856915"><a href="https://www.bgr.in/gadgets/mobile-phones/budget/">Best Budget Smartphones in India</a></li>
<li id="menu-item-856916" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-856916"><a href="https://www.bgr.in/category/wearables/">Best Wearable in India</a></li>
<li id="menu-item-856917" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-856917"><a href="https://www.bgr.in/category/laptops/">Best Laptops in India</a></li>
<li id="menu-item-856918" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-856918"><a href="https://www.bgr.in/smart-tvs/">Best Smart TVs in India</a></li>
</ul>                     </div>
                     <div class="col-md-3">
                        <h4 class="link">You May Looking for</h4>
						<ul id="menu-footer-3" class="footerLinks"><li id="menu-item-856923" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-856923"><a href="https://www.bgr.in/top-products/best-phone-under-15000-849626/">Best Phone Under 15000</a></li>
<li id="menu-item-856919" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-856919"><a href="https://www.bgr.in/top-products/best-mobile-phone-under-20000-in-india-846748/">Phone Under 20000</a></li>
<li id="menu-item-856920" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-856920"><a href="https://www.bgr.in/top-products/best-mobile-phone-under-10000-in-india-845522/">Phone Under 10000</a></li>
<li id="menu-item-856921" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-856921"><a href="https://www.bgr.in/top-products/best-laptops-under-rs-40000-to-buy-in-india-848992/">Laptop Under 40000</a></li>
<li id="menu-item-856922" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-856922"><a href="https://www.bgr.in/top-products/best-laptops-under-rs-30000-to-buy-in-india-848085/">Laptop Under 30000</a></li>
<li id="menu-item-856924" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-856924"><a href="https://www.bgr.in/top-products/best-smartphone-under-8000-in-india-847231/">Best Phone Under 8000</a></li>
<li id="menu-item-856925" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-856925"><a href="https://www.bgr.in/top-products/best-earphones-under-rs-1000-in-india-849607/">Best Earphone Under 1000</a></li>
<li id="menu-item-856926" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-856926"><a href="https://www.bgr.in/top-products/best-smart-led-tvs-under-rs-20000-in-india-xiaomi-vu-thomson-iffalcon-marq-and-more-847735/">Smart LED TVs under Rs 20000</a></li>
</ul>                     </div>
			<!------New Footer Ends------------------------->
			
        </div>
    </div>
	<!------New Footer Bottom Starts------------------------->
	<div class="pageLinks">
        <div class="container">
		
        <a><a href="https://www.bgr.in/category/news/">News</a>
<a href="https://www.bgr.in/category/reviews/">Review</a>
<a href="https://www.bgr.in/category/opinions/">Opinions</a>
<a href="https://www.bgr.in/category/features/">Features</a>
<a href="https://www.bgr.in/category/how-to/">How To</a>
<a href="https://www.bgr.in/category/gaming/">Gaming</a>
<a href="https://www.bgr.in/category/best-deals/">Deals</a>
<a href="https://www.bgr.in/category/videos/">Video</a>
<a href="https://www.bgr.in/about-bgr/">About</a>
<a href="https://www.bgr.in/privacy-policy/">Privacy Policy</a>
<a href="https://www.bgr.in/archives/">Archives</a>
<a href="https://www.bgr.in/advertise-with-us/">Advertise</a>
</a>       
                </div>
    </div>
	<!------New Footer Bottom Starts------------------------->
	<script type="text/javascript" src="https://tags.crwdcntrl.net/c/12381/cc.js?ns=_cc12381" id="LOTCC_12381"></script>
<script type="text/javascript" language="javascript">
	_cc12381.add("int","site:bgr.in");
	_cc12381.add("int","PageTitle:OnePlus 7T gets support for 960 fps slow motion and 4K wide-angle video in new beta update");
	_cc12381.add("int","tag:OnePlus,OnePlus 7T,OnePlus 8 Pro");
	_cc12381.add("int","pageType: Single");
	_cc12381.add("int","category:News");
	_cc12381.add("int","language:English");
	_cc12381.add("int","userDevice:Desktop");
	_cc12381.add("int","userOS:Unknown Operating System");
	_cc12381.add("int","platform:Web");
	
	_cc12381.bcp();
</script>
<link rel='stylesheet' id='spons-ads-widget-css-css'  href='https://st1.bgr.in/wp-content/plugins/post-adds-code/css/style.css?ver=20200410' type='text/css' media='all' />
<script type='text/javascript' src='https://st1.bgr.in/wp-content/plugins/iwpl-social-share/v5/js/social-share.min.js?ver=x-12122019'></script>
<script type='text/javascript' src='https://st1.bgr.in/wp-content/themes/bgr2017/js/bgr_custom.js?ver=20200410'></script>
<script type='text/javascript' src='https://st1.bgr.in/wp-content/themes/bgr2017/js/vendor.js?ver=20200410'></script>
<script type='text/javascript' src='https://st1.bgr.in/wp-content/themes/bgr2017/js/photogallery-min.js?ver=20200410'></script>
<script type='text/javascript' src='https://st1.bgr.in/wp-content/plugins/bj-lazy-load/js/bj-lazy-load.min.js?ver=2'></script>
    
    	    	
	    	<!-- /11440465/BGR_Web/BGR_HP_OOP_1x1 -->
			<div id='div-gpt-ad-1525095201272-6'>
				
			</div>
	    	
	
</footer>
    </div>
			<div class="execphpwidget"></div>
		<div class="textwidget custom-html-widget"><style>
.bgr-widget-share.latest-on-tab-widget .itab .tabcontentwrap .tabcontent .listing .allimg {width:75px;height:75px;overflow:hidden;}
.bgr-widget-share.latest-on-tab-widget .itab .tabcontentwrap .tabcontent .listing .allimg img{width:75px;height:75px;overflow:hidden;}
.bgr-widget-share.latest-on-tab-widget .itab .tabcontentwrap .tabcontent .listing figcaption{width: 67%;}
</style></div>			<div class="execphpwidget"><div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.10&appId=133005220097303';
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
</div>
					<div class="execphpwidget"><script>
	/***  Highlight section ***/
	$(document).ready(function(){
		if($('.article-content').length > 0 && $('.div_art_highlights').length > 0){
		    var $hg = $('.div_art_highlights').clone().css('display','block');
		    //console.log($hg)
		    $('.div_art_highlights').remove();
console.log($('.bgr_article_block > p:nth-of-type(1)'));
		    $hg.insertAfter($('.article-content > p:nth-of-type(1)'));
		    setTimeout(function(){
		            $('.article-content  .div_art_highlights').show();
		    },200);
		}
	});
</script></div>
					<div class="execphpwidget"><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script><script async defer src="//platform.instagram.com/en_US/embeds.js"></script>
<script>(function(d, s, id) {  var js, fjs = d.getElementsByTagName(s)[0];  if (d.getElementById(id)) return;  js = d.createElement(s); js.id = id;  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3";  fjs.parentNode.insertBefore(js, fjs);}(document, 'script', 'facebook-jssdk'));</script>

</div>
					<div class="execphpwidget"></div>
					<div class="execphpwidget"></div>
					<div class="execphpwidget">	

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>



<!-- DFP Deskstop Ad start -->

				<script>
				  googletag.cmd.push(function() {
				    slot1 = googletag.defineSlot('/11440465/BGR_Web/BGR_AS_ATF_970x90', [[970, 66], [970, 250], [728, 90], [970, 90]], 'div-gpt-ad-1525095201272-0').addService(googletag.pubads()).setTargeting("Section", ["news"]);

				    slot2 = googletag.defineSlot('/11440465/BGR_Web/BGR_AS_ATF_300x250', [300, 250], 'div-gpt-ad-1525095201272-1').addService(googletag.pubads()).setTargeting("Section", ["news"]);
			    
slot3 = googletag.defineSlot('/11440465/BGR_Web/BGR_AS_BTF_1_300x250', [300, 250], 'div-gpt-ad-1525095201272-2').addService(googletag.pubads()).setTargeting("Section", ["news"]);

slot4 = googletag.defineSlot('/11440465/BGR_Web/BGR_AS_BTF_2_300x250', [300, 250], 'div-gpt-ad-1525095201272-3').addService(googletag.pubads()).setTargeting("Section", ["news"]);

slot5 = googletag.defineSlot('/11440465/BGR_Web/BGR_AS_LHS_160x600', [[160, 600], [120, 600]], 'div-gpt-ad-1525095201272-4').addService(googletag.pubads()).setTargeting("Section", ["news"]);


slot6 = googletag.defineSlot('/11440465/BGR_Web/BGR_AS_RHS_160x600', [[160, 600], [120, 600]], 'div-gpt-ad-1525095201272-5').addService(googletag.pubads()).setTargeting("Section", ["news"]);

slot7 = googletag.defineSlot('/11440465/BGR_Web/BGR_AS_OOP_1x1', [1,1], 'div-gpt-ad-1525095201272-6').addService(googletag.pubads()).setTargeting("Section", ["news"]);
				    googletag.pubads().enableSingleRequest();
					googletag.pubads().collapseEmptyDivs();
				    googletag.enableServices();
				  });
				  googletag.cmd.push(function() { googletag.display('div-gpt-ad-1525095201272-0'); });
				  googletag.cmd.push(function() { googletag.display('div-gpt-ad-1525095201272-1'); });
				  googletag.cmd.push(function() { googletag.display('div-gpt-ad-1525095201272-2'); });
				  googletag.cmd.push(function() { googletag.display('div-gpt-ad-1525095201272-3'); });

				  googletag.cmd.push(function() { googletag.display('div-gpt-ad-1525095201272-4'); });

				  googletag.cmd.push(function() { googletag.display('div-gpt-ad-1525095201272-5'); });
				  googletag.cmd.push(function() { googletag.display('div-gpt-ad-1525095201272-6'); }); 


				</script>


<script type='text/javascript'>
	function getGoogleAd(id){ 
		var slot = '';    
		googletag.cmd.push(function() {       
			slot = googletag.defineSlot('/11440465/BGR_Web/BGR_AS_Inarticle_300x250', [[300, 250], [300, 600]], 'div-gpt-ad-1525095201272-1'+id).addService(googletag.pubads()).setTargeting("Section", ["news"]);
			googletag.enableServices();
			googletag.pubads().refresh([slot]);
		});
	}

	function getGoogleAdRHS2(id){
		var slot = '';    
		googletag.cmd.push(function() {      
			slot =  googletag.defineSlot('/11440465/BGR_Web/BGR_AS_BTF_1_300x250', [300, 250], 'div-gpt-ad-1525095201272-2'+id).addService(googletag.pubads()).setTargeting("Section", ["news"]);
			googletag.enableServices();
			googletag.pubads().refresh([slot]);
		});
	}
	function getGoogleAdRHS3(id){
		var slot = '';    
		googletag.cmd.push(function() {      
			slot =  googletag.defineSlot('/11440465/BGR_Web/BGR_AS_BTF_2_300x250', [300, 250], 'div-gpt-ad-1525095201272-3'+id).addService(googletag.pubads()).setTargeting("Section", ["news"]);
			googletag.enableServices();
			googletag.pubads().refresh([slot]);
		});
	}
	function googleAdsCenter(id){
		var slot = '';
		googletag.cmd.push(function() {        
			slot = googletag.defineSlot('/11440465/BGR_Web/BGR_AS_Inarticle_300x250', [300, 250], 'div-gpt-ad-1525095201272-1'+id).addService(googletag.pubads()).setTargeting("Section", ["news"]);
			googletag.enableServices();
			googletag.pubads().refresh([slot]);
		});
	}
    
</script>

<!-- DFP Deskstop Ad end -->

</div>
					<div class="execphpwidget"></div>
					<div class="execphpwidget"><script>
if (typeof playerInstance !== 'undefined') {
 var myvidurl = window.location.href;
 var videotype = "Own Video"; 
 var isVideoPlayed = false;
 var isAdSkippedCompleted = false;
var media_id;
var final = ":";
myvidurl = myvidurl.concat(final).concat(media_id);
myvidurl = media_id;
 
  playerInstance.on('adRequest', function(e) {
  gtag('event', 'adRequest', { 'event_category': videotype, 'event_label': myvidurl});
  gtag('event', 'play', { 'event_category': videotype, 'event_label': myvidurl});
  isVideoPlayed = true;
  isAdSkippedCompleted = true;
 });
 
  playerInstance.on('adComplete', function(e) {
  gtag('event', 'adComplete', { 'event_category': videotype, 'event_label': myvidurl});
  isAdSkippedCompleted = true;
 });
 
 playerInstance.on('adSkipped', function(e) {
  gtag('event', 'adSkipped', { 'event_category': videotype, 'event_label': myvidurl});
  isAdSkippedCompleted = true;
 });
 
 playerInstance.on('adClick', function(e) {
  gtag('event', 'adClick', { 'event_category': videotype, 'event_label': myvidurl});
 });
 
 playerInstance.on('pause', function(e) {
   gtag('event', 'pause', { 'event_category': videotype, 'event_label': myvidurl});
 });
 
 playerInstance.on('firstFrame', function(e) {
 });
 
 playerInstance.on('complete', function(e) {
  gtag('event', 'complete', { 'event_category': videotype, 'event_label': myvidurl});
 });
 
 playerInstance.on('play', function(e) {
  if((isVideoPlayed) && (isAdSkippedCompleted)){
  isAdSkippedCompleted = false;
  }else if((isVideoPlayed)){
  gtag('event', 'resume', { 'event_category': videotype, 'event_label': myvidurl});
  }else{
  gtag('event', 'play', { 'event_category': videotype, 'event_label': myvidurl});
  isVideoPlayed = true;
  }
});
 
}
</script>
</div>
		

<script type="text/javascript">

    $(document).ready(function(){
    $('#commentbtn').on("click",function(){
  (function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.10&appId=133005220097303';
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));
    $(".cmntbox").toggle();
    });
});
</script>
<style>
.comparisontable {text-align: left;border: 1px solid #ccc;padding: 5px;margin: 3px 0px;overflow-x: auto;white-space: nowrap;}
.comparisontable table {  width: 100%; overflow-x: auto; white-space: nowrap;}
.comparisontable thead tr {background:royalblue;}
.comparisontable tr {border-bottom: 1px solid #ccc;padding: 10px 0;}
.comparisontable tr th {padding: 5px;font-size: 14px;color: white;white-space:normal;}
.comparisontable tr td {padding: 5px;font-size: 14px;color: #666;white-space:normal;}
.comparisontable .const-mbl-tbl { white-space: nowrap; overflow-x: auto;}
</style>



<script>
    $ = jQuery;

    //	$('#search').focus(function() {
    //	$(".searchbox span i").addClass("fa-close");
//	});
//	$('#search').focusout(function() {
  //  	$(".searchbox span i").removeClass("fa-close");
//	});	
	
    $(function(){

    $('#search').keydown(function(event){
    if(event.keyCode == 13) {
      event.preventDefault();
      chkVal();
      return false;
     	
    }
    }); 	

    $('#search').keyup(function(e){
        var input = $(this).val();
        if(input.length < 3) return;
        if (e.keyCode == 13) {
        }else{
	$('#auto').show();
	}

        $.ajax({
           	type: "get",
		url: "https://www.bgr.in/wp-content/themes/bgr2017/search-ajax.php",
		data: {s:input,type:'',start:0,limit:2,autosuggest:'true'},
            	dataType:'json',
            	async: true,
            	success: function(data){
                $('#auto').html(data.data);
            }
        })
    })
   });	
	
	
$(document).click(function (event) {     
    $(".autoSuggestion-list").hide();
});
	
function getSearchResults(input,dtype,start,limit){
	$.ajax({
		type: "post",
		url: "https://www.bgr.in/wp-content/themes/bgr2017/search-ajax.php",
		data: {s:input,type:dtype,start:start,limit:limit},
		dataType: 'json',
		async: true,
		beforeSend:function(){
		$("#loadmorecontent-"+dtype).html('<div style="text-align:center;"><img src="https://st1.bgr.in/wp-content/themes/bgr2017/images/spinner-blue.svg"></div>');
		},
		success: function(response){
		$("#loadmorecontent-"+dtype).remove();
		$("."+dtype+"-search-list:last").after(response.data).show().fadeIn("slow");
		}
	})
}

function searchmyquery(type,start,limit) {
  var input = $('#search').val();
  getSearchResults(input,type,start,limit);
}

function loadmore(type,start,limit) {
  var input = $('#search').val();
  getSearchResults(input,type,start,limit);
}


</script>

<!---------------Swipper Script-------->
       <script>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</script>
        <!---------------Swipper Script-------->
        <!---------------PIP Script------------>
         <style>
          .player-container {
  /*background-color: black;*/
  background-image: url(?impolicy=Medium_Resize&w=632&h=358);
  background-repeat: no-repeat;
}

.player-minimize .player-position {
  background-color: white;
  border-radius: 4%;
  bottom: 20px;
  box-shadow: 0 0 20px 0 rgba(0, 0, 0, 0.25);
  right: 20px;
  padding: 5px;
  position: fixed;
  width: 300px;
  z-index: 99999999999;
}
.player-position .fa { top: 8px; right: 8px; z-index: 999; color: #666; position: absolute; font-size: 16px;cursor: pointer; }
#iwplElement_ad div:first-child{
  width: 100% !important; height: 100% !important; background-size: cover;
}
</style>
    <script>
      // initialize jwplayer
var playerInstance = jwplayer('iwplElement');

// player dom elements
var playerContainerEl = document.querySelector('.player-container');

// returns video player position from top of document
function getElementOffsetTop(el) {
  var boundingClientRect = el.getBoundingClientRect();
  var bodyEl = document.body;
  var docEl = document.documentElement;
  var scrollTop = window.pageYOffset || docEl.scrollTop || bodyEl.scrollTop;
  var clientTop = docEl.clientTop || bodyEl.clientTop || 0;
  return Math.round(boundingClientRect.top + scrollTop - clientTop);
}

// returns the current y scroll position
function getScrollTop() {
  var docEl = document.documentElement;
  return (window.pageYOffset || docEl.scrollTop) - (docEl.clientTop || 0);
}

// when jwplayer instance is ready
playerInstance.on('ready', function() {

  // get height of player element
  var playerHeight = playerContainerEl.clientHeight;

  // get player element position from top of document
  var playerOffsetTop = getElementOffsetTop(playerContainerEl);

  // set player container to match height of actual video element
  // this prevents container from disappearing and changing element positions
  // on page when player becomes minimized. this also leaves a nice visual
  // placeholder space for minimized player to return to when appropriate
  playerContainerEl.style.height = playerHeight + 'px';

  // below we handle window scroll event without killing performance
  // this is a minimal approach. please consider implementing something more extensive:
  // i.e. http://joji.me/en-us/blog/how-to-develop-high-performance-onscroll-event

  // determine player display when scroll event is called
  // if inline player is no longer visible in viewport, add class
  // .player-minimize to minimize and float. otherwise, remove the class to put
  // player back to inline inline position
  function onScrollViewHandler() {
    var scrollTop = getScrollTop();
    if (scrollTop >= playerOffsetTop) {
      playerContainerEl.classList.add('player-minimize');
      $("#can-vd").css("display","block");
    } else if (playerContainerEl.classList.contains('player-minimize')) {
      playerContainerEl.classList.remove('player-minimize');
      $("#can-vd").css("display","none");
    }
  };

var cross = '';
  $("#can-vd").click(function(){
   cross = 'cross';
    playerContainerEl.classList.remove('player-minimize');
    $("#can-vd").css("display","none");
  });

    // namespace for whether or not we are waiting for setTimeout() to finish
  var isScrollTimeout = false;

  // window onscroll event handler
  window.onscroll = function() {
    // skip if we're waiting on a scroll update timeout to finish
    if(cross == 'cross'){}else{
    if (isScrollTimeout) return;
    // flag that a new timeout will begin
    isScrollTimeout = true;
    // otherwise, call scroll event view handler
    onScrollViewHandler();
    // set new timeout
    setTimeout(function() {
      // reset timeout flag to false (no longer waiting)
      isScrollTimeout = false;
    }, 80);
}
  };


});
    </script>
        <!---------------PIP Script------------>
<!-- LiveBlog -->
<script id="twitter-wjs" type="text/javascript" src="//platform.twitter.com/widgets.js"></script>
<script id="instagram-wjs" type="text/javascript" async defer src="//www.instagram.com/embed.js"></script>
</body>
</html>
