<!DOCTYPE html>
<html lang="en-US">
<!--<![endif]-->
<head>

<meta charset="UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8"  />
<!-- <meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black"> -->
  


<link rel="profile" href="https://gmpg.org/xfn/11" />

<meta name="twitter:title" content="Samsung Galaxy A80 rotating camera internals leaked video | BGR India  BGR India" />
<meta name="twitter:url" content="https://www.bgr.in/news/samsung-galaxy-a80-rotating-camera-internals-demonstrated-in-a-video/" />
<meta name="twitter:app:country" content="IN" />
<meta name="twitter:app:name:googleplay" content="BGRIndia App" />
<meta name="twitter:app:id:googleplay" content="in.bgr" />
<meta name="twitter:app:url:googleplay" content="https://www.bgr.in/news/samsung-galaxy-a80-rotating-camera-internals-demonstrated-in-a-video/" />

<meta property="al:android:url" content="https://www.bgr.in/news/samsung-galaxy-a80-rotating-camera-internals-demonstrated-in-a-video/">
<meta property="al:android:app_name" content="BGRIndia">
<meta property="al:android:package" content="in.bgr">
<meta property="al:web:url" content="https://www.bgr.in/news/samsung-galaxy-a80-rotating-camera-internals-demonstrated-in-a-video/">

<meta name="bgr-post-id" content="829963" />
 <!-- GA Code Start -->
		<script type="text/javascript">
        //<![CDATA[
        var dataEventTrack=[];
        var _gaq = _gaq || [];
        _gaq.push(['_setAccount', 'UA-21819872-1']);
        _gaq.push(['_trackPageview']);
        _gaq.push(['_trackPageLoadTime']);
        (function() {
        var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
        ga.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'stats.g.doubleclick.net/dc.js';
        var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
                    })();
		//]]>
		</script>
        <!-- GA Code End -->

		<!-- Begin comScore Tag -->
		<script type="text/javascript">
			var _comscore = _comscore || [];_comscore.push({ c1: "2", c2: "9254297" });(function() {var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";el.parentNode.insertBefore(s, el);})();
		</script>
		<noscript>
			<img src="https://b.scorecardresearch.com/p?c1=2&amp;c2=9254297&amp;cv=2.0&amp;cj=1" alt="comscore" />
		</noscript>
		<!-- End comScore Tag -->


<!-- This site is optimized with the Yoast SEO plugin v11.2.1 - https://yoast.com/wordpress/plugins/seo/ -->
<title>Samsung Galaxy A80 rotating camera internals leaked video | BGR India</title>
<meta name="description" content="Samsung Galaxy A80 - Check out Samsung Galaxy A80 specifications, features, rotating camera. Check out the latest on Samsung, mobile phones, tech news."/>
<link rel="canonical" href="https://www.bgr.in/news/samsung-galaxy-a80-rotating-camera-internals-demonstrated-in-a-video/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Samsung Galaxy A80 rotating camera internals leaked video | BGR India" />
<meta property="og:description" content="Samsung Galaxy A80 - Check out Samsung Galaxy A80 specifications, features, rotating camera. Check out the latest on Samsung, mobile phones, tech news." />
<meta property="og:url" content="https://www.bgr.in/news/samsung-galaxy-a80-rotating-camera-internals-demonstrated-in-a-video/" />
<meta property="og:site_name" content="BGR India" />
<meta property="article:published_time" content="2019-07-04T17:10:51+05:30" />
<meta property="article:publisher" content="https://www.facebook.com/BGRIndia" />
<meta property="article:tag" content="Asus 6z" />
<meta property="article:tag" content="Samsung" />
<meta property="article:tag" content="Samsung Galaxy A80" />
<meta property="article:section" content="News" />
<meta property="og:image" content="https://st1.bgr.in/wp-content/uploads/2019/04/samsung-galaxy-a80-bgr-8.jpg" />
<meta property="og:image:secure_url" content="https://st1.bgr.in/wp-content/uploads/2019/04/samsung-galaxy-a80-bgr-8.jpg" />
<meta property="og:image:width" content="805" />
<meta property="og:image:height" content="456" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Samsung Galaxy A80 - Check out Samsung Galaxy A80 specifications, features, rotating camera. Check out the latest on Samsung, mobile phones, tech news." />
<meta name="twitter:title" content="Samsung Galaxy A80 rotating camera internals leaked video | BGR India" />
<meta name="twitter:site" content="@bgrindia" />
<meta name="twitter:image" content="https://st1.bgr.in/wp-content/uploads/2019/04/samsung-galaxy-a80-bgr-8.jpg" />
<meta name="twitter:creator" content="@bgrindia" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="BGR India &raquo; Feed" href="https://www.bgr.in/feed/" />
<link rel="alternate" type="application/rss+xml" title="BGR India &raquo; Comments Feed" href="https://www.bgr.in/comments/feed/" />
<meta property="fb:pages" content="127618930636739,164165813989930" />
<link rel='stylesheet' id='wp-block-library-css'  href='https://st1.bgr.in/wp-includes/css/dist/block-library/style.min.css?ver=5.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='main-style-css'  href='https://st1.bgr.in/wp-content/themes/bgr2017/css/bgr_desktop.css?ver=20190625-3' type='text/css' media='all' />
<script type='text/javascript' src='https://st1.bgr.in/wp-content/themes/bgr2017/js/jquery-min.1.11.1.js?ver=20190625-3'></script>
<link rel='https://api.w.org/' href='https://www.bgr.in/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.bgr.in/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://st1.bgr.in/wp-includes/wlwmanifest.xml" /> 
<link rel="alternate" type="application/json+oembed" href="https://www.bgr.in/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.bgr.in%2Fnews%2Fsamsung-galaxy-a80-rotating-camera-internals-demonstrated-in-a-video%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.bgr.in/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.bgr.in%2Fnews%2Fsamsung-galaxy-a80-rotating-camera-internals-demonstrated-in-a-video%2F&#038;format=xml" />
<meta http-equiv="Content-Language" content="en">
        <script type="text/javascript">
                var site_url = "https://www.bgr.in";
        </script>
<meta name='keywords' content='Samsung, Samsung Galaxy A80, Samsung Galaxy A80 specifications, Samsung Galaxy A80 features, Samsung Galaxy A80 India launch, Samsung Galaxy A80 price in India, Galaxy A80, Samsung Galaxy A80 rotating camera, Asus, Asus 6Z, Asus 6Z Flip up camera' />
<meta name='news_keywords' content='Samsung, Samsung Galaxy A80, Samsung Galaxy A80 specifications, Samsung Galaxy A80 features, Samsung Galaxy A80 India launch, Samsung Galaxy A80 price in India, Galaxy A80, Samsung Galaxy A80 rotating camera, Asus, Asus 6Z, Asus 6Z Flip up camera' />
<link rel="icon" type="image/png" href="https://st1.bgr.in/img/favicon.png" />
<link rel="apple-touch-icon-precomposed" href="https://st1.bgr.in/img/72x72BGR.png" />
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="https://st1.bgr.in/img/72x72BGR.png" />
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://st1.bgr.in/img/114x114BGR.png" />
<link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://st1.bgr.in/img/144x144BGR.png" />
<meta http-equiv="last-modified" content="2019-07-04T11:40:51+05:30" />
	<link rel="amphtml" href="https://www.bgr.in/news/samsung-galaxy-a80-rotating-camera-internals-demonstrated-in-a-video/amp/">			<div class="execphpwidget"><meta name="author" content="Staff"><meta property="article:author" content="https://www.bgr.in/author/staff/" />
<style>
.wp-caption.alignnone{width: 100% !important;}
</style>
</div>
					<div class="execphpwidget"></div>
					<div class="execphpwidget"><script> window._izq = window._izq || []; window._izq.push(["init"]); </script>
<script> window._izq.push(["register_callback",function(obj){
if(obj.statuscode==1){
window._izq.push(["userProfile",{"add":{
        "language":"en"
        }
}]);
}
}]); </script>
<script src="https://cdn.izooto.com/scripts/185ab9ebc070b0b242472a9489383866a9255d5f.js"></script>
<style>
.bgr_main_block .right_block .bgr_adv_div{ overflow: unset;}
header .container-fluid .top-nav .navbar-collapse .navbar-nav li a{ padding: 8px 20px; }
.article .article_details_sec .leftWrap .article-content img.original{ width: unset !important; height: unset !important; margin: 0 auto !important;}
</style>


<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/zeemedia-bgr/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>

<!-- DO NOT MODIFY -->
<!-- Quora Pixel Code (JS Helper) -->
<script>
!function(q,e,v,n,t,s){if(q.qp) return; n=q.qp=function(){n.qp?n.qp.apply(n,arguments):n.queue.push(arguments);}; n.queue=[];t=document.createElement(e);t.async=!0;t.src=v; s=document.getElementsByTagName(e)[0]; s.parentNode.insertBefore(t,s);}(window, 'script', 'https://a.quora.com/qevents.js');
qp('init', 'ebb23553371c4b7eb49439797cc63b99');
qp('track', 'ViewContent');
</script>
<noscript><img height="1" width="1" style="display:none" src="https://q.quora.com/_/ad/ebb23553371c4b7eb49439797cc63b99/pixel?tag=ViewContent&noscript=1"/></noscript>
<!-- End of Quora Pixel Code -->
</div>
		<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MBRX45');</script>


<!-- End Google Tag Manager -->
<meta name="msvalidate.01" content="FD7837E94C694BA88985E0E95C05B284" />
</head>
<body class="post-template-default single single-post postid-829963 single-format-standard entry-title-auto">
    
<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-MBRX45"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager -->

<div class="visible-md visible-lg">
<header>
    <div class="container-fluid">
        <nav class="navbar top-nav navbar-default navbar-fixed-top" role="navigation">
            <div class="container">
                <div class="logo_div">
                  <div class="logo_bg_div"></div>
                                    <span class="logo_img_div">
                      <a class="navbar-brand" href="https://www.bgr.in">
                        <img src="https://st1.bgr.in/wp-content/themes/bgr2017/images/bgr_trans_logo.png" alt="Technology News, Views, Opinions &amp; Mobile Reviews | Gadgets &amp; Gizmos | Video &amp; Photo Reviews at BGR India" title="Technology News, Views, Opinions &amp; Mobile Reviews | Gadgets &amp; Gizmos | Video &amp; Photo Reviews at BGR India" class="img-responsive">
                      </a>
                  </span>
                </div>
                
                <!-- <div class="lang-sec">
                    <ul>
                        <li><a href="https://www.bgr.in/hi/" class="inactive">हिन्दी</a></li><span class="lngDividerWhite">|</span><li><a href="https://www.bgr.in"  class="active">English</a></li>
                    </ul>
                </div> -->
                <div class="collapse navbar-collapse" id="bs-example-navbar-collapse-1">
                  <ul id="navlinks-primary" class="nav navbar-nav eventtracker" data-event-cat="Header" data-event-sub-cat="Navigation" data-event-title="yes"><li id="menu-item-290699" class="news menu-item menu-item-type-taxonomy menu-item-object-category menu-item-290699"><a href="https://www.bgr.in/category/news/">News</a></li>
<li id="menu-item-295216" class="reviews menu-item menu-item-type-taxonomy menu-item-object-category menu-item-295216"><a href="https://www.bgr.in/category/reviews/">Reviews</a></li>
<li id="menu-item-534241" class="opinions menu-item menu-item-type-taxonomy menu-item-object-category menu-item-534241"><a href="https://www.bgr.in/category/opinions/">Opinions</a></li>
<li id="menu-item-534242" class="features menu-item menu-item-type-taxonomy menu-item-object-category menu-item-534242"><a href="https://www.bgr.in/category/features/">Features</a></li>
<li id="menu-item-681652" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-681652"><a href="https://www.bgr.in/category/how-to/">How To</a></li>
<li id="menu-item-592462" class="extra2 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-592462"><a href="https://www.bgr.in/category/gaming/">Gaming</a></li>
<li id="menu-item-728203" class="extra menu-item menu-item-type-taxonomy menu-item-object-category menu-item-728203"><a href="https://www.bgr.in/category/best-deals/">Deals</a></li>
<li id="menu-item-421340" class="hindi_eng_lang menu-item menu-item-type-custom menu-item-object-custom menu-item-421340"><a href="/hi/">हिन्दी</a></li>
<li id="menu-item-628449" class="videos menu-item menu-item-type-custom menu-item-object-custom menu-item-628449"><a title="Videos" href="https://www.bgr.in/category/videos/">Videos</a></li>
</ul>                  </div>

              <div class="social-icons">
                <ul>
                  <li class="search-con"><a class="btn dropdown-toggle search-btn" type="button" data-toggle="dropdown" aria-expanded="true"><i class="fa fa-search" aria-hidden="true"></i></a>
                                  <div class="dropdown-menu dropdown-menu-right">
                                     <div class="search-blk">
                                         <div class="input-group col-md-12">
                                                            <script type="text/javascript" >
            function chkVal()
            {
            var t1 = document.getElementById("t1").value;
            if(t1=='')
                return false;
            return true;
            }
        </script>
        <form action="https://www.bgr.in/results" id="cse-search-box" class="bgr-google-search eventtracker" data-event-cat="Header" data-event-sub-cat="Search" onsubmit="return chkVal()">
                <div class="searchbox">
                        <input type="hidden" name="cx" value="partner-pub-6717584324019958:1293568646" />
                        <input type="hidden" name="cof" value="FORID:10" />
                        <input type="hidden" name="ie" value="UTF-8" />
                                <input type="text" name="q" size="55" class="search-query form-control" placeholder="Search" />
                                <span class="input-group-btn">
                                        <input type="submit" name="sa" id="btnggsrch" value="Go" class="btn btn-info" />
                                </span>
        </div>
        </form>

        <style>
        .bgr-google-search .search-query{background-image:none !important;;background-color:#fff !important;;padding:3px !important;border:none !important; float: left;line-height: normal;}
        </style>

    <script type="text/javascript" src="https://www.google.co.in/coop/cse/brand?form=cse-search-box&amp;lang=en"></script>
                                                                   </div>
                                     </div>
                                 </div>
                             </li>      
                  
                  <li><a href="https://www.facebook.com/BGRIndia" target="_blank"><i class="fa fa-facebook"></i></a></li>
                  <li><a href="https://twitter.com/bgrindia" target="_blank"><i class="fa fa-twitter"></i></a></li>
                  <li><a href="https://www.instagram.com/bgrindia/" target="_blank"><i class="fa fa-instagram"></i></a></li>
                  <li><a href="https://www.youtube.com/user/BGRIndia" target="_blank"><i class="fa fa-youtube"></i></a></li>
                </ul>
              </div>
            </div>
        </nav>       
      </div> <div class="clear"></div>
  			<div class="execphpwidget"><style>
    @media screen and (max-width: 1320px){
        .adlhs, .adrhs { display:none !important;}
        .visidesk{display:none;}
    }
    .adlhs{position: fixed;top: 0px;left: 0; z-index:10000}
    .adrhs{position: fixed;top: 0px;right: 0; z-index:10000}
</style>

            <div class="adlhs" style="width:160px; height:auto;">
            <!-- /21665149170/bgr/bgr_article_160x600_lhs -->
            <div id='div-gpt-ad-1525095201272-4' style='height:600px; width:160px;'></div>
        </div>
        <div class="adrhs" style='width:160px; height:auto;'>
            <!-- /21665149170/bgr/bgr_article_160x600_rhs -->
            <div id='div-gpt-ad-1525095201272-5' style='height:600px; width:160px;'></div>
        </div>
    
</div>
					<div class="execphpwidget"></div>
		</header>

<div class="ad bgr_top_ad_sec">                        
  <ul>
                 


        <!--Header add for ROS-->
    <li id="execphp-29" class="widget widget_execphp">			<div class="execphpwidget"><style>
@media screen and (min-width:740px) {
    .ad .bgr_top_ad_sec{
        float: none;
    }
}
</style>

 
<table width="970px" cellspacing="0" cellpadding="0" border="0" class="visible-lg ">
<tr>
<td valign="center" align="center" style="width:970px">
    <div class=" visible-md visible-lg ">
        <!-- /21665149170/bgr/bgr_article_970x90_atf -->
        <div id='div-gpt-ad-1525095201272-0' style='height:auto; width:970px;'></div>
    </div>
</td>
</tr>
</table>

</div>
		</li>
<li id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><style>.royalSlidesContainer.dragme{overflow:auto !important; min-height: 450px !important;}
.royalSlider.minimal{overflow:auto !important;}

body.post-type-archive-pics #content .gallery-archive .ad-gallery-thumbs{min-height:290px;height:auto;}
</style></div></li>
<li id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><style type="text/css">
body{opacity:1!important;}
</style></div></li>
<li id="execphp-31" class="widget widget_execphp">			<div class="execphpwidget"><style>
@media screen and (min-width:992px) and (max-width:2066px){
.text-column.eventtracker p #IframeLaunch{height: 2380px !important;}
.text-column p #IframeLaunch{height: 2380px !important;}
}
</style></div>
		</li>
<li id="execphp-30" class="widget widget_execphp">			<div class="execphpwidget"></div>
		</li>
      </ul>
</div>

<section class="sub_header_sec" data-event-sub-cat="sub_header">
  <div class="container">
    
    	
      <nav class="sub_nav" role="navigation">	
      <div class="goTo_Txt"><span>go to</span><i class="sprit-icon icon_arrow_right"></i></div>
    <ul id="menu-gadget-menu" class="sub_nav_ul eventtracker" data-event-cat="Header" data-event-sub-cat="Navigation" data-event-title="yes"><li id="menu-item-534244" class="gadgets menu-item menu-item-type-post_type menu-item-object-page menu-item-534244"><a href="https://www.bgr.in/gadgets/">Gadgets</a></li>
<li id="menu-item-361698" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-361698"><a href="https://www.bgr.in/gadgets/mobile-phones/top">Top Mobiles</a></li>
<li id="menu-item-362645" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-362645"><a href="https://www.bgr.in/gadgets/mobile-phones/brands">Brands</a></li>
<li id="menu-item-362647" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-362647"><a href="https://www.bgr.in/gadgets/mobile-phones/search">Phone Finder</a></li>
<li id="menu-item-362648" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-362648"><a href="https://www.bgr.in/gadgets/mobile-phones/compare">Compare</a></li>
<li id="menu-item-362649" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-362649"><a href="https://www.bgr.in/gadgets/mobile-phones/user-reviews">User Reviews</a></li>
<li id="menu-item-412240" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-412240"><a href="https://www.bgr.in/trending-topics/">Trending Topics</a></li>
</ul> 
    </nav>
        			<div class="execphpwidget"></div>
			
  </div>
</section>


	
		<script type="application/ld+json">
                    {
                      "@context": "https://schema.org",
                      "@type": "BreadcrumbList",
                      "itemListElement": [{
                        "@type": "ListItem",
                        "position": 1,
                        "item": {
                          "@id": "https://www.bgr.in",
                          "name": "Home"
                          
                        }
                      },{
                "@type": "ListItem",
                "position": 2,
                "item": {
                      "@id": "https://www.bgr.in/category/news/",
                      "name": "News"
                      }
                },{
                "@type": "ListItem",
                "position": 3,
                "item": {
                      "@id": "https://www.bgr.in/news/samsung-galaxy-a80-rotating-camera-internals-demonstrated-in-a-video/",
                      "name": "Samsung Galaxy A80 rotating camera internals demonstrated in a video"
                      }
                }]
                     }
                </script>
    <section class="breadcrumb_header_sec" data-event-sub-cat="Breadcrumb">
            <div class="container">
                <ul class="breadcrumb">
                    <li>
                        <a href="https://www.bgr.in/">
                            <span>Home</span>
			            </a>
                    </li><li class="active"><a href="https://www.bgr.in/category/news/">News</a></li><li>Samsung Galaxy A80 rotating camera internals demonstrated in a video</li>   </ul>
            </div>
        </section><style type="text/css">
    .button-e { width:50%; margin:0 auto; border:1px solid #484848; padding:10px;
                border-radius:5px; display:block; text-transform: uppercase; font-size:16px; font-weight:500; color:#484848; background:none; }
.button-e:hover { background:linear-gradient(#804fda, #6a34d4); color:#fff; transition:0.2s; /*bgr*/
                background:-moz-linear-gradient(#804fda, #6a34d4);
                background:-webkit-linear-gradient(#804fda, #6a34d4);
                background:-o-linear-gradient(#804fda, #6a34d4);
}

.button-e  .fa-comments { margin-right:5px; }

</style>
    <script type="application/ld+json">
{
    "@context": "https://schema.org",
    "@type": "WebPage",
    "name": "Samsung Galaxy A80 rotating camera internals demonstrated in a video",
    "description": "The video first shows how the motor raises the slider out of the housing and then pushes it further to rotate the camera. This showcases that the rotating camera mechanism in Samsung Galaxy A80 is not that different from the traditional pop-up camera mechanisms in other devices.",
    "keywords":"Asus 6z, Samsung, Samsung Galaxy A80",
    "url" : "https://www.bgr.in/news/samsung-galaxy-a80-rotating-camera-internals-demonstrated-in-a-video/"
} 
</script>
<div class="article" itemscope itemtype="https://schema.org/NewsArticle">
    <meta itemscope itemType="https://schema.org/WebPage" itemid="https://www.bgr.in/news/samsung-galaxy-a80-rotating-camera-internals-demonstrated-in-a-video/" itemprop="mainEntityOfPage"/>

    <div style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
          <img src="https://st1.bgr.in/wp-content/themes/vip/bgr2012/images/sprite_2x/logo-header-white.png"/>
          <meta itemprop="url" content="https://st1.bgr.in/wp-content/themes/vip/bgr2012/images/sprite_2x/logo-header-white.png">
          <meta itemprop="width" content="102">
          <meta itemprop="height" content="42">
        </div>
        <meta itemprop="name" content="BGR India">
    </div>
    <span style="display:none;" itemprop="articleSection" >News</span>
    <section class="article_title_sec">
        <div class="container">
            <h1 class="title_name" itemprop="headline">Samsung Galaxy A80 rotating camera internals demonstrated in a video</h1>
                        </div>
    </section>
    <section class="article_details_sec">
        <div class="container">
            <!-- video details section start -->
                            <div class="clearfix title-con news">
                    <p><a href="https://www.bgr.in/category/news/" title="News">News</a></p>
                </div>
            
            <div class="row">
                <div class="col-sm-8 leftWrap">
                    <h2 itemprop="description" class="title_desc">The video first shows how the motor raises the slider out of the housing and then pushes it further to rotate the camera. This showcases that the rotating camera mechanism in Samsung Galaxy A80 is not that different from the traditional pop-up camera mechanisms in other devices.</h2>
                    <div class="widget-list">
                        <div class="publisher">

                            <ul>

                                <li class="author "><span itemprop="author" itemscope itemtype="https://schema.org/Person" ><a href="https://www.bgr.in/author/staff/" rel="author" title="Staff"><span itemprop="name">Staff</span></a></span></li><li class="email"><a href="mailto:author-bgr@corp.india.com" class="art-email eventtracker" data-event-sub-cat="Author Email" title="Email"><i class="email-icon"></i></a></li>
                                <!-- li class="author"><span itemprop="author" itemscope itemtype="https://schema.org/Person" ><a href="https://www.bgr.in/author/staff/" rel="author"><span itemprop="name">Staff</span></a></span></li>

                                                                    <li class="email">
                                        <a href="mailto:author-bgr@corp.india.com" class="art-email eventtracker" data-event-sub-cat="Author Email">
                                            <i class="email-icon"></i>
                                        </a>
                                    </li>
                                
                                                                -->

                                <li class="publish">
                                    <meta itemprop="datePublished" content="2019-07-04T17:10:51+05:30"/>
                                    <meta itemprop="dateModified"  content="2019-07-04T17:10:51+05:30"/>
                                    Published: July 4, 2019 5:10 PM IST                                </li>
                            </ul>
                        </div>
                    </div>
                    <div class="widget-list">
                        <div class="widget_footer">
                        	<div class="clear"></div>
	<div id="" class="isocial" data-url="https://www.bgr.in/news/samsung-galaxy-a80-rotating-camera-internals-demonstrated-in-a-video/" data-title="Samsung Galaxy A80 rotating camera internals demonstrated in a video via @BGRIndia" data-size="large"></div>
	<div class="clear"></div>
                        </div>
                    </div>
                                        <div class="rep-img" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
                        <div class="art_topic_img">
                            <img class="media-object img-responsive lazy lazy-hidden" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2019/04/samsung-galaxy-a80-bgr-8.jpg" alt="samsung-galaxy-a80-bgr-8" title="samsung-galaxy-a80-bgr-8">
                            <meta itemprop="url" content="https://st1.bgr.in/wp-content/uploads/2019/04/samsung-galaxy-a80-bgr-8.jpg">
                            <meta itemprop="width" content="805"><meta itemprop="height" content="464">
                                                    </div>
                    </div>
                    <hr class="hr_imgxt">
                    
                    
                    <div class="article-content" itemprop="articleBody">

                                                <p>The smartphone industry is continuously trying to improvise the design of upcoming smartphones. One of the primary things that smartphone makers are looking at is a larger display. Especially, a larger display in a smaller form factor for better ergonomics. This has lead smartphone manufacturers to chase the route of the maximum screen to body ratio. Over the years, the device makers have moved from thick bezels to tall displays, to notches, to attempts beyond the notch. As a result, they have been tinkering with a number of innovative ideas. These ideas include motorized camera solutions, punch hole displays, and the more recent, under the display selfie cameras.</p>
<p>Some smartphone makers have also gone for slider smartphones to hide the front camera setup in the bottom part. However, one of the most interesting innovations is the sliding cameras. Here, the smartphone maker doesn’t have to worry about packing three or four or even five different cameras. Instead, they just pack two or three of the best cameras to take on the duties of both the front as well as the back camera. Some of the most recent smartphones to take this approach include the <a href="https://www.bgr.in/gadgets/mobile-phones/asus/6z/">Asus 6Z</a> and the <a href="https://www.bgr.in/gadgets/mobile-phones/samsung/galaxy-a80">Samsung Galaxy A80</a>. The Asus 6Z sports a flip-up camera while the Galaxy A80 sports a rotating camera.</p>
<div class="blockquote-box clearfix"> 
                            <a class="imgwrp" title="Samsung Galaxy A80 First Impressions: Full-screen display, rotating triple cameras and more" href="https://www.bgr.in/reviews/samsung-galaxy-a80-first-impressions-full-screen-display-rotating-triple-cameras-and-more/"> 
                            <div class="square pull-left"><img class="lazy lazy-hidden" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2019/04/samsung-galaxy-a80-bgr-11.jpg##image/jpg" alt="Samsung Galaxy A80 First Impressions: Full-screen display, rotating triple cameras and more" title="Samsung Galaxy A80 First Impressions: Full-screen display, rotating triple cameras and more" /><noscript><img src="https://st1.bgr.in/wp-content/uploads/2019/04/samsung-galaxy-a80-bgr-11.jpg##image/jpg" alt="Samsung Galaxy A80 First Impressions: Full-screen display, rotating triple cameras and more" title="Samsung Galaxy A80 First Impressions: Full-screen display, rotating triple cameras and more" /></noscript></div>
                            </a>
                            
                                <div class="fixedbottom_href"> 
									<h4 class="txt_also_read">Also Read</h4>
                                    <p class="txt_also_read_desc"><a title="Samsung Galaxy A80 First Impressions: Full-screen display, rotating triple cameras and more" href="https://www.bgr.in/reviews/samsung-galaxy-a80-first-impressions-full-screen-display-rotating-triple-cameras-and-more/">Samsung Galaxy A80 First Impressions: Full-screen display, rotating triple cameras and more</a></p>
                                    
                                </div>
                            
                            <div class="clear"></div>
                       </div>
<h2>Samsung Galaxy A80 rotating camera internals</h2>
<p>Talking about the different camera solutions, a new video surfaced online about Galaxy A80. The video in question seems to be posted by a <a href="https://www.bgr.in/tag/samsung/">Samsung</a> engineer showcasing the internals of the <a href="https://www.bgr.in/gadgets/mobile-phones/samsung/galaxy-a80">Galaxy A80</a>. Specifically, it demonstrates how the rotating camera system really working on the smartphone. The interesting thing to note here is that the device was launched three months back in April of this year. Noted Samsung leaker <em>Ice Universe</em> was the one who posted the video on his Twitter account. Inspecting the video, we see that the device only uses one motor to raise the slider and rotate the camera.</p>
<blockquote class="twitter-tweet" data-width="500" data-dnt="true">
<p lang="en" dir="ltr">This is the mechanical structure of the Galaxy A80 camera, which is very complicated but takes up space.<br />Video from a Chinese Samsung engineer <a href="https://t.co/YTdLfyqIFI" rel="nofollow" target="_blank">pic.twitter.com/YTdLfyqIFI</a></p>
<p>&mdash; Ice universe (@UniverseIce) <a href="https://twitter.com/UniverseIce/status/1146260696692404227?ref_src=twsrc%5Etfw" rel="nofollow" target="_blank">July 3, 2019</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>The video first shows how the motor raises the slider out of the housing and then pushes it further to rotate the camera. This showcases that this is not that different from the traditional pop-up camera mechanisms that we have seen in other devices. It is also interesting to note that the camera will continue to rotate if pressure is only exerted on just one side of the device. This is to ensure that the camera mechanism will work even in case of a slight malfunction.</p>
<style type="text/css">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</style><div class="sidemain election-schedule"><h3 class="titile-box mb5">Story Timeline</h3><ul class="election-schedule-timeline">
				<li class="date-circle"><span><span class="date">02</span>Jul 2019</span> </li><li class="schedule-date-box"><a href="https://www.bgr.in/news/samsung-galaxy-a80-india-launch-this-month-features-specifications/">Samsung Galaxy A80 to launch in India this month...</a></li><div class="vrt-line-1"></div></ul><ul class="election-schedule-timeline">
				<li class="date-circle-1"><span><span class="date">04</span>Jun 2019</span> </li><li class="schedule-date-box-1"><a href="https://www.bgr.in/news/samsung-galaxy-a80-tipped-to-launch-in-india-next-week-expected-price-features-specifications/">Samsung Galaxy A80 tipped to launch in India next week: Expected price, featur...</a></li><div class="vrt-line-2"></div></ul><ul class="election-schedule-timeline">
				<li class="date-circle-2"><span><span class="date">16</span>Apr 2019</span> </li><li class="schedule-date-box-2"><a href="https://www.bgr.in/news/samsung-galaxy-a80-coming-to-india-in-may-galaxy-a70-next-week-prices-revealed/">Samsung Galaxy A80 coming to India in May, Galaxy A70 next week; Prices reveal...</a></li><div class="vrt-line-3"></div></ul><ul class="election-schedule-timeline">
				<li class="date-circle-3"><span><span class="date">12</span>Apr 2019</span> </li><li class="schedule-date-box-3"><a href="https://www.bgr.in/news/samsung-galaxy-a80-reportedly-spotted-on-antutu-showing-snapdragon-730-prowess/">Samsung Galaxy A80 reportedly spotted on AnTuTu, showing Snapdragon 730 prowes...</a></li></ul></div>                        <div class="interest-sec">
                                        <h3>You Might be Interested</h3><div class="prod-con">
                <div class="prod-details">
                    <div class="prod-img"> <a href="https://www.bgr.in/gadgets/mobile-phones/samsung/galaxy-a80" title="Samsung Galaxy A80" ><img class="lazy lazy-hidden" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2019/04/Samsung-Galaxy-A80-0.jpg" alt="Samsung Galaxy A80" title="Samsung Galaxy A80"><noscript><img src="https://st1.bgr.in/wp-content/uploads/2019/04/Samsung-Galaxy-A80-0.jpg" alt="Samsung Galaxy A80" title="Samsung Galaxy A80"></noscript></a></div>
                    <div class="prod-features">
                        <div class="prod-name">
                            <a href="https://www.bgr.in/gadgets/mobile-phones/samsung/galaxy-a80" title="Samsung Galaxy A80"><h4>Samsung Galaxy A80</h4></a>
                           </div>
                        <div class="prod-price"></div>
                        <div class="prod-specs">
                            <div class="ver">Android 9 Pie</div>
                            <div class="pros">Snapdragon 730G</div>
                            <div class="battery">Triple - 48MP + 8MP + 3D depth ToF</div>
                        </div>
                    </div>
                </div>
                <div class="prod-links">
                    <ul>
                        <li><a href="https://www.bgr.in/gadgets/mobile-phones/samsung/galaxy-a80" >Key Specs</a></li>
                        <li><a href="https://www.bgr.in/gadgets/mobile-phones/compare" >Compare</a></li>
                        <li><a href="https://www.bgr.in/gadgets/mobile-phones/samsung/galaxy-a80/user-reviews" >User Reviews</a></li>
                        <li><a href="https://www.bgr.in/gadgets/mobile-phones/samsung" >Samsung Mobiles</a></li>
                    </ul>
                </div>
            </div></div>                        <div class="widget-list">
                            <div class="publisher">
                                <ul class="interest-pub-date">
                                                                            <li class="publish">Published Date: July 4, 2019 5:10 PM IST</li>
                                                                    </ul>
                            </div>
                        </div>
                        <div class="widget-list">
                            <div class="widget_footer">
                                	<div class="clear"></div>
	<div id="" class="isocial" data-url="https://www.bgr.in/news/samsung-galaxy-a80-rotating-camera-internals-demonstrated-in-a-video/" data-title="Samsung Galaxy A80 rotating camera internals demonstrated in a video via @BGRIndia" data-size="large"></div>
	<div class="clear"></div>
                            </div>
                        </div>
                        <div id="next-prev-bt" class="story-nav"></div>



                            <div class="discus">
                            <button  id="commentbtn" class="button-e c-button "><i class="fa fa-comments" aria-hidden="true"></i> <span> Comments - Join the Discussion</span></button>
                            <div class="show-comment cmntbox" style="display: none;">
                             <div class="fb-comments" data-href="https://www.bgr.in/news/samsung-galaxy-a80-rotating-camera-internals-demonstrated-in-a-video/" data-width="100%" data-num-posts="3"></div></div>
                            </div>
                        <div class="prod-quick-links">
                            <ul "eventtracker" data-event-sub-cat="Tags" data-event-title="yes"><li><a href="https://www.bgr.in/gadgets/mobile-phones/asus/6z/" rel="tag"><span itemprop="keywords">Asus 6z</span></a></li> <li><a href="https://www.bgr.in/tag/samsung/" rel="tag"><span itemprop="keywords">Samsung</span></a></li> <li><a href="https://www.bgr.in/gadgets/mobile-phones/samsung/galaxy-a80" rel="tag"><span itemprop="keywords">Samsung Galaxy A80</span></a></li></ul>                        </div>
                        <hr>
                                                <hr>
                                                                        <div class="trending">
                            <h2>Trending Today</h2>
                            <div class="row">
                                                                    <div class="small_art">
                                        <div class="parent_Img_div">
                                            <a href="https://www.bgr.in/news/hmd-to-launch-nokia-camera-lite-app-gets-briefly-listed-on-google-play/" title="Nokia Camera Lite app gets briefly listed on Google Play" class="">
                                                <img class="img-responsive lazy lazy-hidden" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2018/12/nokia-8.1-black-bgr-6-460x355.jpg" alt="thumb-img" title="Nokia Camera Lite app gets briefly listed on Google Play">
                                            </a>
                                        </div>
                                        <div class="mob_text_ln">
                                            <div class="float_txt_Box clr_news"><a href="https://www.bgr.in/category/news/" class="float_txt_Box_aLink">News</a></div>
                                            <a class="mob_text_ln_aLink" href="https://www.bgr.in/news/hmd-to-launch-nokia-camera-lite-app-gets-briefly-listed-on-google-play/">Nokia Camera Lite app gets briefly listed on Google Play</a>
                                        </div>
                                    </div>
                                                                    <div class="small_art">
                                        <div class="parent_Img_div">
                                            <a href="https://www.bgr.in/news/d2h-hd-rf-set-top-box-now-available-with-1-month-platinum-hd-combo-plan-for-rs-1799/" title="D2h HD RF Set-Top box now with one month Platinum HD Combo for Rs 1,799" class="">
                                                <img class="img-responsive lazy lazy-hidden" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2019/07/D2h-HD-RF-Set-Top-box-460x355.jpg" alt="thumb-img" title="D2h HD RF Set-Top box now with one month Platinum HD Combo for Rs 1,799">
                                            </a>
                                        </div>
                                        <div class="mob_text_ln">
                                            <div class="float_txt_Box clr_news"><a href="https://www.bgr.in/category/news/" class="float_txt_Box_aLink">News</a></div>
                                            <a class="mob_text_ln_aLink" href="https://www.bgr.in/news/d2h-hd-rf-set-top-box-now-available-with-1-month-platinum-hd-combo-plan-for-rs-1799/">D2h HD RF Set-Top box now with one month Platinum HD Combo for Rs 1,799</a>
                                        </div>
                                    </div>
                                                                    <div class="small_art">
                                        <div class="parent_Img_div">
                                            <a href="https://www.bgr.in/news/asus-rog-phone-2-will-come-with-support-for-30w-fast-charging/" title="Asus ROG Phone 2 will come with support for 30W fast charging" class="">
                                                <img class="img-responsive lazy lazy-hidden" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2018/11/asus-rog-gaming-smartphone-india-launch-460x355.jpg" alt="thumb-img" title="Asus ROG Phone 2 will come with support for 30W fast charging">
                                            </a>
                                        </div>
                                        <div class="mob_text_ln">
                                            <div class="float_txt_Box clr_news"><a href="https://www.bgr.in/category/news/" class="float_txt_Box_aLink">News</a></div>
                                            <a class="mob_text_ln_aLink" href="https://www.bgr.in/news/asus-rog-phone-2-will-come-with-support-for-30w-fast-charging/">Asus ROG Phone 2 will come with support for 30W fast charging</a>
                                        </div>
                                    </div>
                                                                    <div class="small_art">
                                        <div class="parent_Img_div">
                                            <a href="https://www.bgr.in/news/realme-a1-retail-box-leaks-ahead-of-official-launch/" title="Realme A1 retail box leaks ahead of official launch" class="">
                                                <img class="img-responsive lazy lazy-hidden" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2019/07/Realme-A1-box-slashleaks-460x355.jpg" alt="thumb-img" title="Realme A1 retail box leaks ahead of official launch">
                                            </a>
                                        </div>
                                        <div class="mob_text_ln">
                                            <div class="float_txt_Box clr_news"><a href="https://www.bgr.in/category/news/" class="float_txt_Box_aLink">News</a></div>
                                            <a class="mob_text_ln_aLink" href="https://www.bgr.in/news/realme-a1-retail-box-leaks-ahead-of-official-launch/">Realme A1 retail box leaks ahead of official launch</a>
                                        </div>
                                    </div>
                                                            </div>
                        </div>
                                                                        <div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: "thumbs-feed-01",
    container: "taboola-below-article-thumbnails",
    placement: "Below Article Thumbnails",
    target_type: "mix"
  });
</script><script type="text/javascript">
 window._taboola = window._taboola || [];
 _taboola.push({flush: true});
 </script>                    </div>
                </div>

                <div class="col-sm-4 rightWrap">
                    			<div class="execphpwidget"><!-- /21665149170/bgr/bgr_article_300x250_atf -->
<div id='div-gpt-ad-1525095201272-1' style='width:300px; height:auto; position:relative; z-index:1;' class="rhs_ad1"></div></div>
					<div class="execphpwidget">	<div data-widget="91m_multi_store" data-widget-type="content"></div>
	<div class="clear pb10"></div>
	<script type="text/javascript" src="https://www.91-cdn.com/wap/minified_scripts/bgr.min.js?v=1"></script>
</div>
					<div class="execphpwidget"><div class="trending rt-header">
                     <h2>Editor's Pick</h2><div class="row">
                    <div class="col-sm-12">
                        <div class="thumb">
                        
<div class="small_art_sec">
 <div class="parent_Img_div"><a href="https://www.bgr.in/news/samsung-galaxy-a80-rotating-camera-internals-demonstrated-in-a-video/" title="Samsung Galaxy A80 rotating camera internal workings" class=""><img class="lazy lazy-hidden" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2019/04/samsung-galaxy-a80-bgr-8-460x355.jpg" title="Samsung Galaxy A80 rotating camera internal workings" alt="Samsung Galaxy A80 rotating camera internal workings"><noscript><img src="https://st1.bgr.in/wp-content/uploads/2019/04/samsung-galaxy-a80-bgr-8-460x355.jpg" title="Samsung Galaxy A80 rotating camera internal workings" alt="Samsung Galaxy A80 rotating camera internal workings"></noscript></a></div>
 <div class="mob_text_ln">
 <div class="float_txt_Box clr_news"><a href="https://www.bgr.in/category/news" class="float_txt_Box_aLink">News</a></div>
 <a href="https://www.bgr.in/news/samsung-galaxy-a80-rotating-camera-internals-demonstrated-in-a-video/" title="Samsung Galaxy A80 rotating camera internal workings" class="mob_text_ln_aLink">Samsung Galaxy A80 rotating camera internal workings</a>
 </div>
</div>
                            
                        </div>
                    </div>
                </div><div class="widget-list-sm news_sec">
                            <div class="media">
                                <div class="media-left">
                                    <a href="https://www.bgr.in/news/pixels-night-sight-mode-is-moving-to-google-cameras-main-ui-reveals-leaked-android-q-beta/" title="Night Sight mode is moving to Google Camera&#039;s main UI"><img class="lazy lazy-hidden" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2018/10/Google-Pixel-3-XL-21-460x355.jpg" alt="Night Sight mode is moving to Google Camera&#039;s main UI" title="Night Sight mode is moving to Google Camera&#039;s main UI" /><noscript><img src="https://st1.bgr.in/wp-content/uploads/2018/10/Google-Pixel-3-XL-21-460x355.jpg" alt="Night Sight mode is moving to Google Camera&#039;s main UI" title="Night Sight mode is moving to Google Camera&#039;s main UI" /></noscript></a>
                                </div>
                                <div class="media-body">
                                    <p><a class="sec_name" href="https://www.bgr.in/category/news" title="News">News</a></p>
                                    <a href="https://www.bgr.in/news/pixels-night-sight-mode-is-moving-to-google-cameras-main-ui-reveals-leaked-android-q-beta/" title="Night Sight mode is moving to Google Camera&#039;s main UI" class="media-content">Night Sight mode is moving to Google Camera&#039;s main UI</a></p>
                                </div>
                            </div>
                        </div><div class="widget-list-sm news_sec">
                            <div class="media">
                                <div class="media-left">
                                    <a href="https://www.bgr.in/news/heres-how-you-can-shop-online-easily-using-google-chrome-browser/" title="Here's how you can shop online easily using Google Chrome browser"><img class="lazy lazy-hidden" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2018/11/gallery-google-chrome-logo-460x355.jpg" alt="Here's how you can shop online easily using Google Chrome browser" title="Here's how you can shop online easily using Google Chrome browser" /><noscript><img src="https://st1.bgr.in/wp-content/uploads/2018/11/gallery-google-chrome-logo-460x355.jpg" alt="Here's how you can shop online easily using Google Chrome browser" title="Here's how you can shop online easily using Google Chrome browser" /></noscript></a>
                                </div>
                                <div class="media-body">
                                    <p><a class="sec_name" href="https://www.bgr.in/category/news" title="News">News</a></p>
                                    <a href="https://www.bgr.in/news/heres-how-you-can-shop-online-easily-using-google-chrome-browser/" title="Here's how you can shop online easily using Google Chrome browser" class="media-content">Here's how you can shop online easily using Google Chrome browser</a></p>
                                </div>
                            </div>
                        </div><div class="widget-list-sm news_sec">
                            <div class="media">
                                <div class="media-left">
                                    <a href="https://www.bgr.in/news/reliance-jio-amarnath-yatra-prepaid-plan-rs-102-benefits-unlimited-calls-7-days-validity-500mb-daily-data/" title="Amarnath Yatra 2019: Reliance Jio Rs 102 prepaid recharge plan"><img class="lazy lazy-hidden" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2018/06/reliance-jio-stock-460x355.jpg" alt="Amarnath Yatra 2019: Reliance Jio Rs 102 prepaid recharge plan" title="Amarnath Yatra 2019: Reliance Jio Rs 102 prepaid recharge plan" /><noscript><img src="https://st1.bgr.in/wp-content/uploads/2018/06/reliance-jio-stock-460x355.jpg" alt="Amarnath Yatra 2019: Reliance Jio Rs 102 prepaid recharge plan" title="Amarnath Yatra 2019: Reliance Jio Rs 102 prepaid recharge plan" /></noscript></a>
                                </div>
                                <div class="media-body">
                                    <p><a class="sec_name" href="https://www.bgr.in/category/news" title="News">News</a></p>
                                    <a href="https://www.bgr.in/news/reliance-jio-amarnath-yatra-prepaid-plan-rs-102-benefits-unlimited-calls-7-days-validity-500mb-daily-data/" title="Amarnath Yatra 2019: Reliance Jio Rs 102 prepaid recharge plan" class="media-content">Amarnath Yatra 2019: Reliance Jio Rs 102 prepaid recharge plan</a></p>
                                </div>
                            </div>
                        </div><div class="widget-list-sm news_sec">
                            <div class="media">
                                <div class="media-left">
                                    <a href="https://www.bgr.in/news/google-photos-for-android-to-get-manual-face-tagging-timestamp-edits-and-more/" title="Google Photos for Android to get new features"><img class="lazy lazy-hidden" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2017/04/google-photos-bgr-stock-460x355.jpg" alt="Google Photos for Android to get new features" title="Google Photos for Android to get new features" /><noscript><img src="https://st1.bgr.in/wp-content/uploads/2017/04/google-photos-bgr-stock-460x355.jpg" alt="Google Photos for Android to get new features" title="Google Photos for Android to get new features" /></noscript></a>
                                </div>
                                <div class="media-body">
                                    <p><a class="sec_name" href="https://www.bgr.in/category/news" title="News">News</a></p>
                                    <a href="https://www.bgr.in/news/google-photos-for-android-to-get-manual-face-tagging-timestamp-edits-and-more/" title="Google Photos for Android to get new features" class="media-content">Google Photos for Android to get new features</a></p>
                                </div>
                            </div>
                        </div></div>
					<div class="execphpwidget">    <div class="trending rt-header">
        <h2 class="popular">Most Popular</h2>
        <div class="popular-tabs">
            <ul class="nav nav-pills" role="tablist">
                                <li role="presentation" class="active opinions">
                    <a href="#opinions" aria-controls="opinions" role="tab" data-toggle="tab">Opinions</a>
                </li>
                                                <li role="presentation" class=" reviews">
                    <a href="#reviews" aria-controls="reviews" role="tab" data-toggle="tab">Review</a>
                </li>
                                                <li role="presentation" class=" news">
                    <a href="#news" aria-controls="news" role="tab" data-toggle="tab">News</a>
                </li>
                                                <li role="presentation" class=" features">
                    <a href="#features" aria-controls="features" role="tab" data-toggle="tab">Features</a>
                </li>
                                            </ul>
            <div class="tab-content">
                                <div role="tabpanel" class="tab-pane active" id="opinions">
                    <div class="widget-text-list">
                                                <div class="widget-list-sm">
                            <div class="media">
                                <div class="media-body">
                                    <p class="media-content"><a href="https://www.bgr.in/opinions/the-huawei-ban-is-the-much-needed-opportunity-apple-could-use/" title="The Huawei ban is the much needed opportunity Apple could use">The Huawei ban is the much needed opportunity Apple could use</a></p>
                                </div>
                            </div>
                        </div>
                                                <div class="widget-list-sm">
                            <div class="media">
                                <div class="media-body">
                                    <p class="media-content"><a href="https://www.bgr.in/opinions/google-pixel-3as-camera-is-hot-but-the-price-is-not/" title="Google could have priced Pixel 3a better in India">Google could have priced Pixel 3a better in India</a></p>
                                </div>
                            </div>
                        </div>
                                                <div class="widget-list-sm">
                            <div class="media">
                                <div class="media-body">
                                    <p class="media-content"><a href="https://www.bgr.in/opinions/banning-tiktok-and-pubg-is-counterproductive-myopic-and-a-negation-of-choice/" title="Banning TikTok and PUBG is counterproductive, myopic and a negation of choice">Banning TikTok and PUBG is counterproductive, myopic and a negation of choice</a></p>
                                </div>
                            </div>
                        </div>
                                                <div class="widget-list-sm">
                            <div class="media">
                                <div class="media-body">
                                    <p class="media-content"><a href="https://www.bgr.in/opinions/android-q-tries-to-address-googles-biggest-dilemma-data-privacy/" title="Android Q tries to address Google's biggest dilemma - data privacy">Android Q tries to address Google's biggest dilemma - data privacy</a></p>
                                </div>
                            </div>
                        </div>
                                                <div class="widget-list-sm">
                            <div class="media">
                                <div class="media-body">
                                    <p class="media-content"><a href="https://www.bgr.in/opinions/nostalgia-is-the-umami-of-tech-marketing-and-flip-phones-could-very-well-need-new-spice-to-taste/" title="Flip phones would need much more than nostalgia to sell">Flip phones would need much more than nostalgia to sell</a></p>
                                </div>
                            </div>
                        </div>
                                            </div>
                </div>
                                <div role="tabpanel" class="tab-pane " id="reviews">
                    <div class="widget-text-list">
                                                <div class="widget-list-sm">
                            <div class="media">
                                <div class="media-body">
                                    <p class="media-content"><a href="https://www.bgr.in/reviews/vivo-z1-pro-review-rs-14990-price-in-india-features-specifications-sale/" title="Vivo Z1 Pro Review">Vivo Z1 Pro Review</a></p>
                                </div>
                            </div>
                        </div>
                                                <div class="widget-list-sm">
                            <div class="media">
                                <div class="media-body">
                                    <p class="media-content"><a href="https://www.bgr.in/reviews/asus-rog-g703-first-impressions-absolutely-power-overclocking-portable-package-rt-2080-intel-i9/" title="Asus ROG G703 First Impressions">Asus ROG G703 First Impressions</a></p>
                                </div>
                            </div>
                        </div>
                                                <div class="widget-list-sm">
                            <div class="media">
                                <div class="media-body">
                                    <p class="media-content"><a href="https://www.bgr.in/reviews/xiaomi-mi-band-4-first-impressions-color-display-upgrades-music-control/" title="Xiaomi Mi Band 4 First Impressions">Xiaomi Mi Band 4 First Impressions</a></p>
                                </div>
                            </div>
                        </div>
                                                <div class="widget-list-sm">
                            <div class="media">
                                <div class="media-body">
                                    <p class="media-content"><a href="https://www.bgr.in/reviews/asus-rog-zephyrus-s-gx701-review-luxury-gaming-machine-that-delivers-specifications/" title="Asus ROG Zephyrus S GX701 Review">Asus ROG Zephyrus S GX701 Review</a></p>
                                </div>
                            </div>
                        </div>
                                                <div class="widget-list-sm">
                            <div class="media">
                                <div class="media-body">
                                    <p class="media-content"><a href="https://www.bgr.in/reviews/samsung-galaxy-m40-review-the-best-galaxy-m-phone/" title="Samsung Galaxy M40 Review">Samsung Galaxy M40 Review</a></p>
                                </div>
                            </div>
                        </div>
                                            </div>
                </div>
                                <div role="tabpanel" class="tab-pane " id="news">
                    <div class="widget-text-list">
                                                <div class="widget-list-sm">
                            <div class="media">
                                <div class="media-body">
                                    <p class="media-content"><a href="https://www.bgr.in/news/samsung-galaxy-a80-rotating-camera-internals-demonstrated-in-a-video/" title="Samsung Galaxy A80 rotating camera internal workings">Samsung Galaxy A80 rotating camera internal workings</a></p>
                                </div>
                            </div>
                        </div>
                                                <div class="widget-list-sm">
                            <div class="media">
                                <div class="media-body">
                                    <p class="media-content"><a href="https://www.bgr.in/news/pixels-night-sight-mode-is-moving-to-google-cameras-main-ui-reveals-leaked-android-q-beta/" title="Night Sight mode is moving to Google Camera&#039;s main UI">Night Sight mode is moving to Google Camera&#039;s main UI</a></p>
                                </div>
                            </div>
                        </div>
                                                <div class="widget-list-sm">
                            <div class="media">
                                <div class="media-body">
                                    <p class="media-content"><a href="https://www.bgr.in/news/heres-how-you-can-shop-online-easily-using-google-chrome-browser/" title="Here's how you can shop online easily using Google Chrome browser">Here's how you can shop online easily using Google Chrome browser</a></p>
                                </div>
                            </div>
                        </div>
                                                <div class="widget-list-sm">
                            <div class="media">
                                <div class="media-body">
                                    <p class="media-content"><a href="https://www.bgr.in/news/reliance-jio-amarnath-yatra-prepaid-plan-rs-102-benefits-unlimited-calls-7-days-validity-500mb-daily-data/" title="Amarnath Yatra 2019: Reliance Jio Rs 102 prepaid recharge plan">Amarnath Yatra 2019: Reliance Jio Rs 102 prepaid recharge plan</a></p>
                                </div>
                            </div>
                        </div>
                                                <div class="widget-list-sm">
                            <div class="media">
                                <div class="media-body">
                                    <p class="media-content"><a href="https://www.bgr.in/news/google-photos-for-android-to-get-manual-face-tagging-timestamp-edits-and-more/" title="Google Photos for Android to get new features">Google Photos for Android to get new features</a></p>
                                </div>
                            </div>
                        </div>
                                            </div>
                </div>
                                <div role="tabpanel" class="tab-pane " id="features">
                    <div class="widget-text-list">
                                                <div class="widget-list-sm">
                            <div class="media">
                                <div class="media-body">
                                    <p class="media-content"><a href="https://www.bgr.in/features/intel-project-athena-aims-to-make-laptops-truly-mobile-with-instant-wake-and-9-hours-of-battery-life/" title="Intel&#039;s Project Athena aims to make laptops truly mobile">Intel&#039;s Project Athena aims to make laptops truly mobile</a></p>
                                </div>
                            </div>
                        </div>
                                                <div class="widget-list-sm">
                            <div class="media">
                                <div class="media-body">
                                    <p class="media-content"><a href="https://www.bgr.in/features/intels-twin-river-dual-screen-laptop-design-is-an-ambitious-attempt-to-change-the-status-quo/" title="Intel&#039;s Twin River wants to make dual-screen laptops mainstream">Intel&#039;s Twin River wants to make dual-screen laptops mainstream</a></p>
                                </div>
                            </div>
                        </div>
                                                <div class="widget-list-sm">
                            <div class="media">
                                <div class="media-body">
                                    <p class="media-content"><a href="https://www.bgr.in/features/google-ar-search-brings-life-sized-3d-animals-in-your-room-heres-how-to-use-it/" title="Google AR Search lets you see life-sized 3D animals up-close">Google AR Search lets you see life-sized 3D animals up-close</a></p>
                                </div>
                            </div>
                        </div>
                                                <div class="widget-list-sm">
                            <div class="media">
                                <div class="media-body">
                                    <p class="media-content"><a href="https://www.bgr.in/features/patent-licensing-the-future-enabling-innovation-for-5g-technology/" title="Patent licensing – The future enabling innovation for 5G technology">Patent licensing – The future enabling innovation for 5G technology</a></p>
                                </div>
                            </div>
                        </div>
                                                <div class="widget-list-sm">
                            <div class="media">
                                <div class="media-body">
                                    <p class="media-content"><a href="https://www.bgr.in/features/realme-x-here-are-our-first-camera-samples/" title="Realme X camera samples">Realme X camera samples</a></p>
                                </div>
                            </div>
                        </div>
                                            </div>
                </div>
                                
            </div>
        </div>
    </div>
</div>
					<div class="execphpwidget"><!-- /21665149170/bgr/bgr_article_300x250_btf_1 -->
<div id='div-gpt-ad-1525095201272-2' style='width:300px; height:auto; position:relative; z-index:1;'></div></div>
					<div class="execphpwidget"><div class="trending rt-header">
    <h2>Related Topics</h2>
	<div class="prod-quick-links">
            <ul "eventtracker" data-event-sub-cat="Tags" data-event-title="yes"><li><a href="https://www.bgr.in/gadgets/mobile-phones/asus/6z/" rel="tag"><span itemprop="keywords">Asus 6z</span></a></li> <li><a href="https://www.bgr.in/tag/samsung/" rel="tag"><span itemprop="keywords">Samsung</span></a></li> <li><a href="https://www.bgr.in/gadgets/mobile-phones/samsung/galaxy-a80" rel="tag"><span itemprop="keywords">Samsung Galaxy A80</span></a></li></ul>        </div>
</div></div>
					<div class="execphpwidget"><div class="trending rt-header"><h2>Related Stories</h2><div class="widget-list-sm news_sec">
                                    <div class="media">
                                        <div class="media-left">
                                            <a href="https://www.bgr.in/news/samsung-galaxy-a80-rotating-camera-internals-demonstrated-in-a-video/" title="Samsung Galaxy A80 rotating camera internal workings"><img class="lazy lazy-hidden media-object img-responsive" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2019/04/samsung-galaxy-a80-bgr-8-460x355.jpg" alt="Samsung Galaxy A80 rotating camera internal workings" title="Samsung Galaxy A80 rotating camera internal workings"><noscript><img class="media-object img-responsive" src="https://st1.bgr.in/wp-content/uploads/2019/04/samsung-galaxy-a80-bgr-8-460x355.jpg" alt="Samsung Galaxy A80 rotating camera internal workings" title="Samsung Galaxy A80 rotating camera internal workings"></noscript></a>
                                        </div>
                                        <div class="media-body">
                                            <p><a class="sec_name" href="https://www.bgr.in/category/news/">News</a></p>
                                            <a href="https://www.bgr.in/news/samsung-galaxy-a80-rotating-camera-internals-demonstrated-in-a-video/" class="media-content" title="Samsung Galaxy A80 rotating camera internal workings">Samsung Galaxy A80 rotating camera internal workings</a>
                                        </div>
                                    </div>
                                </div><div class="widget-list-sm news_sec">
                                    <div class="media">
                                        <div class="media-left">
                                            <a href="https://www.bgr.in/news/xiaomi-redmi-7a-vs-samsung-galaxy-m10-vs-nokia-2-2-price-in-india-features-compared/" title="Redmi 7A vs Galaxy M10 vs Nokia 2.2: Compared"><img class="lazy lazy-hidden media-object img-responsive" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2019/07/redmi-7a-nokia-22-galaxy-m10-460x355.jpg" alt="Redmi 7A vs Galaxy M10 vs Nokia 2.2: Compared" title="Redmi 7A vs Galaxy M10 vs Nokia 2.2: Compared"><noscript><img class="media-object img-responsive" src="https://st1.bgr.in/wp-content/uploads/2019/07/redmi-7a-nokia-22-galaxy-m10-460x355.jpg" alt="Redmi 7A vs Galaxy M10 vs Nokia 2.2: Compared" title="Redmi 7A vs Galaxy M10 vs Nokia 2.2: Compared"></noscript></a>
                                        </div>
                                        <div class="media-body">
                                            <p><a class="sec_name" href="https://www.bgr.in/category/news/">News</a></p>
                                            <a href="https://www.bgr.in/news/xiaomi-redmi-7a-vs-samsung-galaxy-m10-vs-nokia-2-2-price-in-india-features-compared/" class="media-content" title="Redmi 7A vs Galaxy M10 vs Nokia 2.2: Compared">Redmi 7A vs Galaxy M10 vs Nokia 2.2: Compared</a>
                                        </div>
                                    </div>
                                </div><div class="widget-list-sm news_sec">
                                    <div class="media">
                                        <div class="media-left">
                                            <a href="https://www.bgr.in/news/samsung-has-reportedly-fixed-galaxy-folds-screen-failure-launch-imminent/" title="Samsung has reportedly fixed Galaxy Fold&#039;s screen failure"><img class="lazy lazy-hidden media-object img-responsive" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2019/02/samsung-galaxy-fold-unfolded-460x355.jpg" alt="Samsung has reportedly fixed Galaxy Fold&#039;s screen failure" title="Samsung has reportedly fixed Galaxy Fold&#039;s screen failure"><noscript><img class="media-object img-responsive" src="https://st1.bgr.in/wp-content/uploads/2019/02/samsung-galaxy-fold-unfolded-460x355.jpg" alt="Samsung has reportedly fixed Galaxy Fold&#039;s screen failure" title="Samsung has reportedly fixed Galaxy Fold&#039;s screen failure"></noscript></a>
                                        </div>
                                        <div class="media-body">
                                            <p><a class="sec_name" href="https://www.bgr.in/category/news/">News</a></p>
                                            <a href="https://www.bgr.in/news/samsung-has-reportedly-fixed-galaxy-folds-screen-failure-launch-imminent/" class="media-content" title="Samsung has reportedly fixed Galaxy Fold&#039;s screen failure">Samsung has reportedly fixed Galaxy Fold&#039;s screen failure</a>
                                        </div>
                                    </div>
                                </div><div class="widget-list-sm news_sec">
                                    <div class="media">
                                        <div class="media-left">
                                            <a href="https://www.bgr.in/news/vivo-z1-pro-vs-xiaomi-redmi-note-7-pro-vs-samsung-galaxy-m30-vs-realme-3-pro-specs-and-price-compared/" title="Vivo Z1 Pro vs Redmi Note 7 Pro vs Galaxy M30 vs Realme 3 Pro"><img class="lazy lazy-hidden media-object img-responsive" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2019/06/Vivo-Z1-Pro-3-460x355.jpg" alt="Vivo Z1 Pro vs Redmi Note 7 Pro vs Galaxy M30 vs Realme 3 Pro" title="Vivo Z1 Pro vs Redmi Note 7 Pro vs Galaxy M30 vs Realme 3 Pro"><noscript><img class="media-object img-responsive" src="https://st1.bgr.in/wp-content/uploads/2019/06/Vivo-Z1-Pro-3-460x355.jpg" alt="Vivo Z1 Pro vs Redmi Note 7 Pro vs Galaxy M30 vs Realme 3 Pro" title="Vivo Z1 Pro vs Redmi Note 7 Pro vs Galaxy M30 vs Realme 3 Pro"></noscript></a>
                                        </div>
                                        <div class="media-body">
                                            <p><a class="sec_name" href="https://www.bgr.in/category/news/">News</a></p>
                                            <a href="https://www.bgr.in/news/vivo-z1-pro-vs-xiaomi-redmi-note-7-pro-vs-samsung-galaxy-m30-vs-realme-3-pro-specs-and-price-compared/" class="media-content" title="Vivo Z1 Pro vs Redmi Note 7 Pro vs Galaxy M30 vs Realme 3 Pro">Vivo Z1 Pro vs Redmi Note 7 Pro vs Galaxy M30 vs Realme 3 Pro</a>
                                        </div>
                                    </div>
                                </div><div class="widget-list-sm news_sec">
                                    <div class="media">
                                        <div class="media-left">
                                            <a href="https://www.bgr.in/news/oneplus-smartphones-used-for-longer-samsung-replaced-fast-counterpoint-report/" title="OnePlus smartphones used for longer in India: Counterpoint"><img class="lazy lazy-hidden media-object img-responsive" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2019/05/oneplus-7-first-impressions-bgr-6-460x355.jpg" alt="OnePlus smartphones used for longer in India: Counterpoint" title="OnePlus smartphones used for longer in India: Counterpoint"><noscript><img class="media-object img-responsive" src="https://st1.bgr.in/wp-content/uploads/2019/05/oneplus-7-first-impressions-bgr-6-460x355.jpg" alt="OnePlus smartphones used for longer in India: Counterpoint" title="OnePlus smartphones used for longer in India: Counterpoint"></noscript></a>
                                        </div>
                                        <div class="media-body">
                                            <p><a class="sec_name" href="https://www.bgr.in/category/news/">News</a></p>
                                            <a href="https://www.bgr.in/news/oneplus-smartphones-used-for-longer-samsung-replaced-fast-counterpoint-report/" class="media-content" title="OnePlus smartphones used for longer in India: Counterpoint">OnePlus smartphones used for longer in India: Counterpoint</a>
                                        </div>
                                    </div>
                                </div></div></div>
					<div class="execphpwidget"><div class="trending rt-header hindi_samachar">
	<h2>हिंदी समाचार</h2>
	<div class="widget-text-list">
                								<div class="widget-list-sm">
                                        <div class="media">
                                            <div class="media-body">
                                                <p class="media-content"><a href="https://www.bgr.in/hi/the-best/infinix-s4-vs-lg-w30-which-is-best-budget-smartphone-with-triple-camera-setup/">Infinix S4 vs LG W30 : दोनों में से कौन-सा स्मार्टफोन है ज्यादा दमदार</a></p>
                                            </div>
                                        </div>
                                    </div>
                   
                								<div class="widget-list-sm">
                                        <div class="media">
                                            <div class="media-body">
                                                <p class="media-content"><a href="https://www.bgr.in/hi/news/oraimo-launched-toast-10-10000mah-ultra-slim-power-bank-in-india-at-rs1099/">Oraimo ने 1099 रुपये की कीमत में लॉन्च किया 10000mAh वाला पावरबैंक</a></p>
                                            </div>
                                        </div>
                                    </div>
                   
                								<div class="widget-list-sm">
                                        <div class="media">
                                            <div class="media-body">
                                                <p class="media-content"><a href="https://www.bgr.in/hi/news/pubg-lite-beta-version-is-now-live-in-india-everything-you-need-to-know/">PUBG Lite Beta भारत में हुआ लाइव, ऐसे डाउनलोड कर खेलें</a></p>
                                            </div>
                                        </div>
                                    </div>
                   
                								<div class="widget-list-sm">
                                        <div class="media">
                                            <div class="media-body">
                                                <p class="media-content"><a href="https://www.bgr.in/hi/mobile/lenovo-z6-launch-lenovo-launched-lenovo-z6-smartphone-with-triple-camera-setup-and-sd-730-soc/">स्नेपड्रेगन 730 चिपसेट के साथ चीन में लॉन्च हुआ Lenovo Z6 स्मार्टफोन</a></p>
                                            </div>
                                        </div>
                                    </div>
                   
                								<div class="widget-list-sm">
                                        <div class="media">
                                            <div class="media-body">
                                                <p class="media-content"><a href="https://www.bgr.in/hi/mobile/xiaomi-redmi-7a-launched-in-india-at-rs-5999-comes-with-2-year-warranty-price-specification-and-offers/">Redmi 7A भारत में 5,999 रुपये की कीमत में हुआ लॉन्च, मिल रही है 2 साल की वॉरंटी</a></p>
                                            </div>
                                        </div>
                                    </div>
                   
                            </div>
        </div></div>
					<div class="execphpwidget"><!-- /21665149170/bgr/bgr_article_300x250_btf_2 -->
<div id='div-gpt-ad-1525095201272-3' style='width:300px; height:250px;'  class="rhs_ad3"></div></div>
					<div class="execphpwidget">  
<div class="trending rt-header">
        <h2>News</h2>

    <div class="row">
        <div class="col-sm-12">
            <div class="thumb">
				<div class="small_art_sec">
					<div class="parent_Img_div">
						<a href="https://www.bgr.in/news/samsung-galaxy-a80-rotating-camera-internals-demonstrated-in-a-video/" title="Samsung Galaxy A80 rotating camera internal workings">
							<img class="img-responsive lazy lazy-hidden" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2019/04/samsung-galaxy-a80-bgr-8-460x355.jpg" alt="Samsung Galaxy A80 rotating camera internal workings" title="Samsung Galaxy A80 rotating camera internal workings">
						</a>
					</div>
                 	<div class="mob_text_ln">
						<div class="float_txt_Box clr_news"><a class="float_txt_Box_aLink" href="https://www.bgr.in/category/news">News</a></div>
                    
                    	<a href="https://www.bgr.in/news/samsung-galaxy-a80-rotating-camera-internals-demonstrated-in-a-video/" class="mob_text_ln_aLink">Samsung Galaxy A80 rotating camera internal workings</a>
                	</div>
            	</div>
        	</div>
    	</div>
	</div>
    
        <div class="widget-list-sm news_sec">
            <div class="media">
                <div class="media-left">
                    <a href="https://www.bgr.in/news/pixels-night-sight-mode-is-moving-to-google-cameras-main-ui-reveals-leaked-android-q-beta/" title="Night Sight mode is moving to Google Camera&#039;s main UI"><img class="media-object img-responsive lazy lazy-hidden" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2018/10/Google-Pixel-3-XL-21-460x355.jpg" alt="Night Sight mode is moving to Google Camera&#039;s main UI" title="Night Sight mode is moving to Google Camera&#039;s main UI"></a>
                </div>
                <div class="media-body">
                    <p><a class="sec_name" href="https://www.bgr.in/category/news/">News</a></p>
                    <a href="https://www.bgr.in/news/pixels-night-sight-mode-is-moving-to-google-cameras-main-ui-reveals-leaked-android-q-beta/" class="media-content">Night Sight mode is moving to Google Camera&#039;s main UI</a>
                </div>
            </div>
        </div>
    
        <div class="widget-list-sm news_sec">
            <div class="media">
                <div class="media-left">
                    <a href="https://www.bgr.in/news/heres-how-you-can-shop-online-easily-using-google-chrome-browser/" title="Here's how you can shop online easily using Google Chrome browser"><img class="media-object img-responsive lazy lazy-hidden" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2018/11/gallery-google-chrome-logo-460x355.jpg" alt="Here's how you can shop online easily using Google Chrome browser" title="Here's how you can shop online easily using Google Chrome browser"></a>
                </div>
                <div class="media-body">
                    <p><a class="sec_name" href="https://www.bgr.in/category/news/">News</a></p>
                    <a href="https://www.bgr.in/news/heres-how-you-can-shop-online-easily-using-google-chrome-browser/" class="media-content">Here's how you can shop online easily using Google Chrome browser</a>
                </div>
            </div>
        </div>
    
        <div class="widget-list-sm news_sec">
            <div class="media">
                <div class="media-left">
                    <a href="https://www.bgr.in/news/reliance-jio-amarnath-yatra-prepaid-plan-rs-102-benefits-unlimited-calls-7-days-validity-500mb-daily-data/" title="Amarnath Yatra 2019: Reliance Jio Rs 102 prepaid recharge plan"><img class="media-object img-responsive lazy lazy-hidden" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2018/06/reliance-jio-stock-460x355.jpg" alt="Amarnath Yatra 2019: Reliance Jio Rs 102 prepaid recharge plan" title="Amarnath Yatra 2019: Reliance Jio Rs 102 prepaid recharge plan"></a>
                </div>
                <div class="media-body">
                    <p><a class="sec_name" href="https://www.bgr.in/category/news/">News</a></p>
                    <a href="https://www.bgr.in/news/reliance-jio-amarnath-yatra-prepaid-plan-rs-102-benefits-unlimited-calls-7-days-validity-500mb-daily-data/" class="media-content">Amarnath Yatra 2019: Reliance Jio Rs 102 prepaid recharge plan</a>
                </div>
            </div>
        </div>
    
        <div class="widget-list-sm news_sec">
            <div class="media">
                <div class="media-left">
                    <a href="https://www.bgr.in/news/google-photos-for-android-to-get-manual-face-tagging-timestamp-edits-and-more/" title="Google Photos for Android to get new features"><img class="media-object img-responsive lazy lazy-hidden" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2017/04/google-photos-bgr-stock-460x355.jpg" alt="Google Photos for Android to get new features" title="Google Photos for Android to get new features"></a>
                </div>
                <div class="media-body">
                    <p><a class="sec_name" href="https://www.bgr.in/category/news/">News</a></p>
                    <a href="https://www.bgr.in/news/google-photos-for-android-to-get-manual-face-tagging-timestamp-edits-and-more/" class="media-content">Google Photos for Android to get new features</a>
                </div>
            </div>
        </div>
    
		
</div>
</div>
					<div class="execphpwidget"><div id="taboola-right-rail-hybrid-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'alternating-thumbnails-rr',
    container: 'taboola-right-rail-hybrid-thumbnails',
    placement: 'Right Rail Hybrid Thumbnails',
    target_type: 'mix'
  });
</script><script type="text/javascript">
 window._taboola = window._taboola || [];
 _taboola.push({flush: true});
 </script></div>
		

                </div>
            </div>
        </div>
            </section>
</div>
		
	


<!--footer social Media and bottom footer -->

		
<div class="footer-top">	
	<div class="row ft_middle clearfix">
					<!-- <section class="twitter-box twitter-blue">
				<div class="twitter-feed-header">
					<span class="icon-bgr"></span>Twitter Feed
				</div>

			<a class="twitter-timeline" data-width="489" data-height="307" data-theme="light" href="https://twitter.com/BGRIndia?ref_src=twsrc%5Etfw">Tweets by BGRIndia</a> <script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>
		</section> -->

						<section class="twitter-box twitter-blue">
        <div class="twitter-feed-header">
                <span class="icon-bgr"></span>Twitter Feed</div>
        <ul>
    <li>
                <a href="https://twitter.com/BGRIndia" class="twitter-name">BGR India</a>
                <a href="https://twitter.com/BGRIndia" class="twitter-username">@bgrindia</a>
                <p class="tweet-text"><a href='https://twitter.com/search?q=%23HuaweiMate0' title='#HuaweiMate0' class='hashtag' rel='external nofollow' target='_blank'>#HuaweiMate0</a>  Pro leaked renders reveal alleged quad camera setup and display design 

<a href='http://twitter.com/Huawei'>@Huawei</a> <a class='url' href='https://t.co/Kn145nj2Xb' rel='external nofollow' target='_blank'>buff.ly/2XnJzPF</a> <a class='url' href='https://t.co/0KYqfWrw1M' rel='external nofollow' target='_blank'>https://t.co/0KYqfWrw1M</a></p>
                <a href="https://t.co/Kn145nj2Xb" target='_blank' class="tweet-time">1h</a>
        </li>
    <li>
                <a href="https://twitter.com/BGRIndia" class="twitter-name">BGR India</a>
                <a href="https://twitter.com/BGRIndia" class="twitter-username">@bgrindia</a>
                <p class="tweet-text"><a href='https://twitter.com/search?q=%23AmazonPrimeDay2019' title='#AmazonPrimeDay2019' class='hashtag' rel='external nofollow' target='_blank'>#AmazonPrimeDay2019</a> : <a href='http://twitter.com/Apple'>@Apple</a> <a href='https://twitter.com/search?q=%23AmazonPrimeDay2019' title='#AmazonPrimeDay2019' class='hashtag' rel='external nofollow' target='_blank'>#AmazonPrimeDay2019</a> , <a href='https://twitter.com/search?q=%23AmazonPrimeDay2019' title='#AmazonPrimeDay2019' class='hashtag' rel='external nofollow' target='_blank'>#AmazonPrimeDay2019</a> , <a href='https://twitter.com/search?q=%23AmazonPrimeDay2019' title='#AmazonPrimeDay2019' class='hashtag' rel='external nofollow' target='_blank'>#AmazonPrimeDay2019</a>  <a href='https://twitter.com/search?q=%23AmazonPrimeDay2019' title='#AmazonPrimeDay2019' class='hashtag' rel='external nofollow' target='_blank'>#AmazonPrimeDay2019</a>  and more get steal deal… <a class='url' href='https://t.co/UHqFmB3Bz9' rel='external nofollow' target='_blank'>twitter.com/i/web/status/1…</a> <a class='url' href='' rel='external nofollow' target='_blank'></a></p>
                <a href="https://t.co/UHqFmB3Bz9" target='_blank' class="tweet-time">2h</a>
        </li>
    <li>
                <a href="https://twitter.com/BGRIndia" class="twitter-name">BGR India</a>
                <a href="https://twitter.com/BGRIndia" class="twitter-username">@bgrindia</a>
                <p class="tweet-text">.<a href='http://twitter.com/Lenovo_in'>@Lenovo_in</a> Smart Band Cardio 2 launched in India, priced at Rs 1,499 

<a href='https://twitter.com/search?q=%23Lenovo' title='#Lenovo' class='hashtag' rel='external nofollow' target='_blank'>#Lenovo</a>  <a class='url' href='https://t.co/eIa5BrNGFc' rel='external nofollow' target='_blank'>buff.ly/325C4k0</a> <a class='url' href='https://t.co/qJDJ6W1x1Y' rel='external nofollow' target='_blank'>https://t.co/qJDJ6W1x1Y</a></p>
                <a href="https://t.co/eIa5BrNGFc" target='_blank' class="tweet-time">2h</a>
        </li>
        </ul>
</section>
						
		<section class="facebook-box fb-blue">
			<div class="facebook-feed-header">
				<span class="icon-bgr"></span>
				Facebook Page
			</div>
			<div class="fb_integration">
				<iframe src="https://www.facebook.com/plugins/page.php?href=https%3A%2F%2Fwww.facebook.com%2FBGRIndia&tabs=timeline&width=489&height=307&small_header=true&adapt_container_width=true&hide_cover=false&show_facepile=true&appId" width="489" height="307" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true"></iframe>
			</div>
			<div class="clear"></div>
		</section>
	</div>
</div>

<script type="text/javascript">
    $(document).ready(function(){
        var dht = $('.newarr-box').outerHeight();
        $('.newarr-box').css('height','auto')
        var dht_full = $('.newarr-box').outerHeight();
        $('.newarr-box').removeAttr('style');
        if(dht_full > dht){
            $('.brndRdMore').show();
        }
        $(document).on('click','.brndRdMore',function(){
            var el = $(this);
            if(el.hasClass('less')){
                $('.newarr-box').animate({
                    height:dht, 
                },1000,function(){
                    el.removeClass('less').text('Read more');
                });
                var scrMoretop = $('.newarr-box').offset().top - $('#topnav.nav-holder').outerHeight() - 150;
                $('html,body').animate({
                    scrollTop:scrMoretop
                },1000); 
            } else {
                $('.newarr-box').animate({
                    height:dht_full,    
                },1000,function(){
                    el.addClass('less').text('Read less');
                });
            }
        });
    });
</script>

<footer>
    <div class="container">
        <div class="row">
            <div class="col-sm-12">
                <div class="social-icons">
                    <ul>
                        <li><a href="https://www.facebook.com/BGRIndia" target="_blank"><i class="fa fa-facebook"></i></a></li>
                        <li><a href="https://twitter.com/bgrindia" target="_blank"><i class="fa fa-twitter"></i></a></li>
                        <li><a href="https://www.instagram.com/bgrindia/" target="_blank"><i class="fa fa-instagram"></i></a></li>
                        <li><a href="https://www.youtube.com/user/BGRIndia" target="_blank"><i class="fa fa-youtube"></i></a></li>
                       <!--  <li><a href="https://www.linkedin.com/company/bgr/" target="_blank"><i class="fa fa-linkedin"></i></a></li>
                        <li><a href="https://play.google.com/store/apps/details?id=in.bgr" target="_blank"><i class="fa fa-android"></i></a></li> -->
                    </ul>
                </div>
                <div class="quick-links">
                	<ul class="menu"><li id="menu-item-64826" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64826"><a href="https://www.bgr.in/about-bgr/">About</a></li>
<li id="menu-item-64828" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64828"><a href="https://www.bgr.in/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-64830" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64830"><a href="https://www.bgr.in/contact/">Contact Us</a></li>
</ul>                </div>
                <div class="copy-right">
                    <p>Copyright 2019 Zee Entertainment Enterprises Limited</p>
                </div>

                <link rel='stylesheet' id='spons-ads-widget-css-css'  href='https://st1.bgr.in/wp-content/plugins/post-adds-code/css/style.css?ver=20190625-3' type='text/css' media='all' />
<script type='text/javascript' src='https://st1.bgr.in/wp-content/plugins/iwpl-social-share/v5/js/social-share.min.js?ver=x-20190625-3'></script>
<script type='text/javascript' src='https://st1.bgr.in/wp-content/themes/bgr2017/js/bgr_custom.js?ver=20190625-3'></script>
<script type='text/javascript' src='https://st1.bgr.in/wp-content/themes/bgr2017/js/vendor.js?ver=20190625-3'></script>
<script type='text/javascript' src='https://st1.bgr.in/wp-content/themes/bgr2017/js/photogallery-min.js?ver=20190625-3'></script>
<script type='text/javascript' src='https://st1.bgr.in/wp-content/plugins/bj-lazy-load/js/bj-lazy-load.min.js?ver=2'></script>

				<!--  -->

				<span id="m-normal"></span><span id="m-tablet"></span><span id="m-mobile"></span>

            </div>
        </div>
    </div>
    	    <script>
		if( 0 && document.getElementById("next-prev-bt")){
	    function fnPutJson(){var variablereceived=eval("res_"+"829963");var html='';if(typeof(variablereceived)!="undefined"){var e=variablereceived;if(e){if(e.prev){html=' <div class="prev"><a class="next-prev-ttl" href="'+e.prev.url+'" rel="prev">Prev Story</a><div class="blockquote-box clearfix"><div class="square pull-left"><a class="href_img" href="'+e.prev.url+'" ><img src="'+e.prev.thumbnail['150x150']+'" alt="'+e.prev.title+'"></a></div><a href="'+e.prev.url+'"><p>'+e.prev.title+'</p></a></div></div>';}
	    if(e.next){html+='<div class="next"><a class="next-prev-ttl" href="'+e.next.url+'" rel="next">Next Story</a><div class="blockquote-box clearfix"><div class="square pull-left"><a class="href_img" href="'+e.next.url+'" ><img src="'+e.next.thumbnail['150x150']+'" alt="'+e.next.title+'"/></a></div><a href="'+e.next.url+'"><p>'+e.next.title+'</p></a></div></div>';}
	    html+='<div class="clear"></div>';document.getElementById("next-prev-bt").innerHTML='';document.getElementById("next-prev-bt").style.display='block';document.getElementById("next-prev-bt").innerHTML=html+'<div class="clear"></div>';}}}
	    document.write('<script type="text/javascript" src="http://commonservice.ind.sh/services/getNextPrevData.php?id=829963&tocall=fnPutJson&sip=172.31.8.63%3A8984&source=BGR17" defer="defer"><\/script>');
		}
	    </script>
    
    	    	
	    	<!-- /11440465/BGR_Web/BGR_HP_OOP_1x1 -->
			<div id='div-gpt-ad-1525095201272-6'>
				
			</div>
	    	
	
</footer>
    </div>
			<div class="execphpwidget"></div>
		<div class="textwidget custom-html-widget"><style>
.bgr-widget-share.latest-on-tab-widget .itab .tabcontentwrap .tabcontent .listing .allimg {width:75px;height:75px;overflow:hidden;}
.bgr-widget-share.latest-on-tab-widget .itab .tabcontentwrap .tabcontent .listing .allimg img{width:75px;height:75px;overflow:hidden;}
.bgr-widget-share.latest-on-tab-widget .itab .tabcontentwrap .tabcontent .listing figcaption{width: 67%;}
</style></div>			<div class="execphpwidget"><div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.10&appId=133005220097303';
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
</div>
					<div class="execphpwidget"><script>
	/***  Highlight section ***/
	$(document).ready(function(){
		if($('.article-content').length > 0 && $('.div_art_highlights').length > 0){
		    var $hg = $('.div_art_highlights').clone().css('display','block');
		    //console.log($hg)
		    $('.div_art_highlights').remove();
console.log($('.bgr_article_block > p:nth-of-type(1)'));
		    $hg.insertAfter($('.article-content > p:nth-of-type(1)'));
		    setTimeout(function(){
		            $('.article-content  .div_art_highlights').show();
		    },200);
		}
	});
</script></div>
					<div class="execphpwidget"><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script><script async defer src="//platform.instagram.com/en_US/embeds.js"></script>
<script>(function(d, s, id) {  var js, fjs = d.getElementsByTagName(s)[0];  if (d.getElementById(id)) return;  js = d.createElement(s); js.id = id;  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3";  fjs.parentNode.insertBefore(js, fjs);}(document, 'script', 'facebook-jssdk'));</script>

</div>
					<div class="execphpwidget"></div>
					<div class="execphpwidget"></div>
					<div class="execphpwidget"><script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>



<!-- DFP Deskstop Ad start -->

				<script>
				  googletag.cmd.push(function() {
				    googletag.defineSlot('/11440465/BGR_Web/BGR_AS_ATF_970x90', [[970, 66], [970, 250], [728, 90], [970, 90]], 'div-gpt-ad-1525095201272-0').addService(googletag.pubads()).setTargeting("Section", ["news"]);
				    googletag.defineSlot('/11440465/BGR_Web/BGR_AS_ATF_300x250', [300, 250], 'div-gpt-ad-1525095201272-1').addService(googletag.pubads()).setTargeting("Section", ["news"]);
				    googletag.defineSlot('/11440465/BGR_Web/BGR_AS_BTF_1_300x250', [300, 250], 'div-gpt-ad-1525095201272-2').addService(googletag.pubads()).setTargeting("Section", ["news"]);
				    googletag.defineSlot('/11440465/BGR_Web/BGR_AS_BTF_2_300x250', [300, 250], 'div-gpt-ad-1525095201272-3').addService(googletag.pubads()).setTargeting("Section", ["news"]);
				    googletag.defineSlot('/11440465/BGR_Web/BGR_AS_LHS_160x600', [[160, 600], [120, 600]], 'div-gpt-ad-1525095201272-4').addService(googletag.pubads()).setTargeting("Section", ["news"]);
				    googletag.defineSlot('/11440465/BGR_Web/BGR_AS_RHS_160x600', [[160, 600], [120, 600]], 'div-gpt-ad-1525095201272-5').addService(googletag.pubads()).setTargeting("Section", ["news"]);
				    googletag.defineSlot('/11440465/BGR_Web/BGR_AS_OOP_1x1', [1,1], 'div-gpt-ad-1525095201272-6').addService(googletag.pubads()).setTargeting("Section", ["news"]);
				    googletag.pubads().enableSingleRequest();
					googletag.pubads().collapseEmptyDivs();
				    googletag.enableServices();
				  });
				  googletag.cmd.push(function() { googletag.display('div-gpt-ad-1525095201272-0'); });
				  googletag.cmd.push(function() { googletag.display('div-gpt-ad-1525095201272-1'); });
				  googletag.cmd.push(function() { googletag.display('div-gpt-ad-1525095201272-2'); });
				  googletag.cmd.push(function() { googletag.display('div-gpt-ad-1525095201272-3'); });
				  googletag.cmd.push(function() { googletag.display('div-gpt-ad-1525095201272-4'); });
				  googletag.cmd.push(function() { googletag.display('div-gpt-ad-1525095201272-5'); });
				  googletag.cmd.push(function() { googletag.display('div-gpt-ad-1525095201272-6'); }); 
				</script>


<script type='text/javascript'>
	function getGoogleAd(id){ 
		var slot = '';    
		googletag.cmd.push(function() {       
			slot = googletag.defineSlot('/11440465/BGR_Web/BGR_AS_Inarticle_300x250', [[300, 250], [300, 600]], 'div-gpt-ad-1525095201272-1'+id).addService(googletag.pubads()).setTargeting("Section", ["news"]);
			googletag.enableServices();
			googletag.pubads().refresh([slot]);
		});
	}

	function getGoogleAdRHS2(id){
		var slot = '';    
		googletag.cmd.push(function() {      
			slot =  googletag.defineSlot('/11440465/BGR_Web/BGR_AS_BTF_1_300x250', [300, 250], 'div-gpt-ad-1525095201272-2'+id).addService(googletag.pubads()).setTargeting("Section", ["news"]);
			googletag.enableServices();
			googletag.pubads().refresh([slot]);
		});
	}
	function getGoogleAdRHS3(id){
		var slot = '';    
		googletag.cmd.push(function() {      
			slot =  googletag.defineSlot('/11440465/BGR_Web/BGR_AS_BTF_2_300x250', [300, 250], 'div-gpt-ad-1525095201272-3'+id).addService(googletag.pubads()).setTargeting("Section", ["news"]);
			googletag.enableServices();
			googletag.pubads().refresh([slot]);
		});
	}
	function googleAdsCenter(id){
		var slot = '';
		googletag.cmd.push(function() {        
			slot = googletag.defineSlot('/11440465/BGR_Web/BGR_AS_Inarticle_300x250', [300, 250], 'div-gpt-ad-1525095201272-1'+id).addService(googletag.pubads()).setTargeting("Section", ["news"]);
			googletag.enableServices();
			googletag.pubads().refresh([slot]);
		});
	}
    
</script>

<!-- DFP Deskstop Ad end -->

</div>
					<div class="execphpwidget"></div>
		<script type="text/javascript">

    $(document).ready(function(){
    $('#commentbtn').on("click",function(){
  (function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.10&appId=133005220097303';
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));
    $(".cmntbox").toggle();
    });
});
</script>
<style>
.comparisontable {text-align: left;border: 1px solid #ccc;padding: 5px;margin: 3px 0px;overflow-x: auto;white-space: nowrap;}
.comparisontable table {  width: 100%; overflow-x: auto; white-space: nowrap;}
.comparisontable thead tr {background:royalblue;}
.comparisontable tr {border-bottom: 1px solid #ccc;padding: 10px 0;}
.comparisontable tr th {padding: 5px;font-size: 14px;color: white;white-space:normal;}
.comparisontable tr td {padding: 5px;font-size: 14px;color: #666;white-space:normal;}
.comparisontable .const-mbl-tbl { white-space: nowrap; overflow-x: auto;}
</style>
</body>
</html>
