<!DOCTYPE html>
<html lang="en-US">
<!--<![endif]-->
<head>

<meta charset="UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8"  />
<!-- <meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black"> -->
  


<link rel="profile" href="https://gmpg.org/xfn/11" />

<meta name="twitter:title" content="Vivo iQOO Neo Snapdragon 845 Confirmed | BGR INDIA  BGR India" />
<meta name="twitter:url" content="https://www.bgr.in/news/vivo-iqoo-neo-tenaa-listing-leaks-company-confirms-snapdragon-845/" />
<meta name="twitter:app:country" content="IN" />
<meta name="twitter:app:name:googleplay" content="BGRIndia App" />
<meta name="twitter:app:id:googleplay" content="in.bgr" />
<meta name="twitter:app:url:googleplay" content="https://www.bgr.in/news/vivo-iqoo-neo-tenaa-listing-leaks-company-confirms-snapdragon-845/" />

<meta property="al:android:url" content="https://www.bgr.in/news/vivo-iqoo-neo-tenaa-listing-leaks-company-confirms-snapdragon-845/">
<meta property="al:android:app_name" content="BGRIndia">
<meta property="al:android:package" content="in.bgr">
<meta property="al:web:url" content="https://www.bgr.in/news/vivo-iqoo-neo-tenaa-listing-leaks-company-confirms-snapdragon-845/">

<meta name="bgr-post-id" content="824539" />
 <!-- GA Code Start -->
		<script type="text/javascript">
        //<![CDATA[
        var dataEventTrack=[];
        var _gaq = _gaq || [];
        _gaq.push(['_setAccount', 'UA-21819872-1']);
        _gaq.push(['_trackPageview']);
        _gaq.push(['_trackPageLoadTime']);
        (function() {
        var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
        ga.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'stats.g.doubleclick.net/dc.js';
        var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
                    })();
		//]]>
		</script>
        <!-- GA Code End -->

		<!-- Begin comScore Tag -->
		<script type="text/javascript">
			var _comscore = _comscore || [];_comscore.push({ c1: "2", c2: "9254297" });(function() {var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";el.parentNode.insertBefore(s, el);})();
		</script>
		<noscript>
			<img src="https://b.scorecardresearch.com/p?c1=2&amp;c2=9254297&amp;cv=2.0&amp;cj=1" alt="comscore" />
		</noscript>
		<!-- End comScore Tag -->


<!-- This site is optimized with the Yoast SEO plugin v11.2.1 - https://yoast.com/wordpress/plugins/seo/ -->
<title>Vivo iQOO Neo Snapdragon 845 Confirmed | BGR INDIA</title>
<meta name="description" content="Vivo iQOO Neo - Check Vivo iQOO Neo Price in India, launch details, unboxing, specifications, features, review at BGR India."/>
<link rel="canonical" href="https://www.bgr.in/news/vivo-iqoo-neo-tenaa-listing-leaks-company-confirms-snapdragon-845/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Vivo iQOO Neo Snapdragon 845 Confirmed | BGR INDIA" />
<meta property="og:description" content="Vivo iQOO Neo - Check Vivo iQOO Neo Price in India, launch details, unboxing, specifications, features, review at BGR India." />
<meta property="og:url" content="https://www.bgr.in/news/vivo-iqoo-neo-tenaa-listing-leaks-company-confirms-snapdragon-845/" />
<meta property="og:site_name" content="BGR India" />
<meta property="article:publisher" content="https://www.facebook.com/BGRIndia" />
<meta property="article:tag" content="Qualcomm Snapdragon 845" />
<meta property="article:tag" content="Vivo" />
<meta property="article:tag" content="Vivo iQOO" />
<meta property="article:tag" content="Vivo iQOO Neo" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2019-06-21T05:07:37+05:30" />
<meta property="og:image" content="https://st1.bgr.in/wp-content/uploads/2019/06/Vivo-iQOO-Neo-TENAA.jpg" />
<meta property="og:image:secure_url" content="https://st1.bgr.in/wp-content/uploads/2019/06/Vivo-iQOO-Neo-TENAA.jpg" />
<meta property="og:image:width" content="805" />
<meta property="og:image:height" content="456" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Vivo iQOO Neo - Check Vivo iQOO Neo Price in India, launch details, unboxing, specifications, features, review at BGR India." />
<meta name="twitter:title" content="Vivo iQOO Neo Snapdragon 845 Confirmed | BGR INDIA" />
<meta name="twitter:site" content="@bgrindia" />
<meta name="twitter:image" content="https://st1.bgr.in/wp-content/uploads/2019/06/Vivo-iQOO-Neo-TENAA.jpg" />
<meta name="twitter:creator" content="@bgrindia" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.bgr.in/#organization","name":"","url":"https://www.bgr.in/","sameAs":["https://www.facebook.com/BGRIndia","https://www.instagram.com/bgrindia/","https://www.youtube.com/user/BGRIndia","https://twitter.com/bgrindia"]},{"@type":"WebSite","@id":"https://www.bgr.in/#website","url":"https://www.bgr.in/","name":"BGR India","publisher":{"@id":"https://www.bgr.in/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.bgr.in/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://www.bgr.in/news/vivo-iqoo-neo-tenaa-listing-leaks-company-confirms-snapdragon-845/#webpage","url":"https://www.bgr.in/news/vivo-iqoo-neo-tenaa-listing-leaks-company-confirms-snapdragon-845/","inLanguage":"en-US","name":"Vivo iQOO Neo Snapdragon 845 Confirmed | BGR INDIA","isPartOf":{"@id":"https://www.bgr.in/#website"},"image":{"@type":"ImageObject","@id":"https://www.bgr.in/news/vivo-iqoo-neo-tenaa-listing-leaks-company-confirms-snapdragon-845/#primaryimage","url":"https://st1.bgr.in/wp-content/uploads/2019/06/Vivo-iQOO-Neo-TENAA.jpg","width":805,"height":456,"caption":"Vivo, Vivo iQOO Neo, Vivo iQOO Neo Teaser, Vivo iQOO Neo specs, Vivo iQOO Neo price in India, gaming"},"primaryImageOfPage":{"@id":"https://www.bgr.in/news/vivo-iqoo-neo-tenaa-listing-leaks-company-confirms-snapdragon-845/#primaryimage"},"datePublished":"2019-06-21T05:07:37+05:30","dateModified":"2019-06-21T05:07:37+05:30","description":"Vivo iQOO Neo - Check Vivo iQOO Neo Price in India, launch details, unboxing, specifications, features, review at BGR India."},{"@type":"Article","@id":"https://www.bgr.in/news/vivo-iqoo-neo-tenaa-listing-leaks-company-confirms-snapdragon-845/#article","isPartOf":{"@id":"https://www.bgr.in/news/vivo-iqoo-neo-tenaa-listing-leaks-company-confirms-snapdragon-845/#webpage"},"author":{"@id":"https://www.bgr.in/author/staff/#author","name":"Staff"},"publisher":{"@id":"https://www.bgr.in/#organization"},"headline":"Vivo iQOO Neo TENAA listing leaks, company confirms Snapdragon 845","datePublished":"2019-06-21T05:07:37+05:30","dateModified":"2019-06-21T05:07:37+05:30","commentCount":0,"mainEntityOfPage":"https://www.bgr.in/news/vivo-iqoo-neo-tenaa-listing-leaks-company-confirms-snapdragon-845/#webpage","image":{"@id":"https://www.bgr.in/news/vivo-iqoo-neo-tenaa-listing-leaks-company-confirms-snapdragon-845/#primaryimage"},"keywords":"Qualcomm Snapdragon 845,Vivo,Vivo iQOO,Vivo iQOO Neo","articleSection":"News"},{"@type":"Person","@id":"https://www.bgr.in/author/staff/#author","name":"Staff","image":{"@type":"ImageObject","@id":"https://www.bgr.in/#personlogo","url":"https://secure.gravatar.com/avatar/2176bc72ba3d5bc4daf355c8b43c87a5?s=96&d=mm&r=g","caption":"Staff"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="BGR India &raquo; Feed" href="https://www.bgr.in/feed/" />
<link rel="alternate" type="application/rss+xml" title="BGR India &raquo; Comments Feed" href="https://www.bgr.in/comments/feed/" />
<meta property="fb:pages" content="127618930636739,164165813989930" />
<link rel='stylesheet' id='wp-block-library-css'  href='https://st1.bgr.in/wp-includes/css/dist/block-library/style.min.css?ver=5.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='main-style-css'  href='https://st1.bgr.in/wp-content/themes/bgr2017/css/bgr_desktop.css?ver=20190620-7' type='text/css' media='all' />
<script type='text/javascript' src='https://st1.bgr.in/wp-content/themes/bgr2017/js/jquery-min.1.11.1.js?ver=20190620-7'></script>
<link rel='https://api.w.org/' href='https://www.bgr.in/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.bgr.in/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://st1.bgr.in/wp-includes/wlwmanifest.xml" /> 
<link rel="alternate" type="application/json+oembed" href="https://www.bgr.in/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.bgr.in%2Fnews%2Fvivo-iqoo-neo-tenaa-listing-leaks-company-confirms-snapdragon-845%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.bgr.in/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.bgr.in%2Fnews%2Fvivo-iqoo-neo-tenaa-listing-leaks-company-confirms-snapdragon-845%2F&#038;format=xml" />
<meta http-equiv="Content-Language" content="en">
        <script type="text/javascript">
                var site_url = "https://www.bgr.in";
        </script>
<meta name='keywords' content='Vivo, Vivo iQOO Neo, Vivo iQOO Neo Teaser, Vivo iQOO Neo specs, Vivo iQOO Neo price in India, gaming' />
<meta name='news_keywords' content='Vivo, Vivo iQOO Neo, Vivo iQOO Neo Teaser, Vivo iQOO Neo specs, Vivo iQOO Neo price in India, gaming' />
<link rel="icon" type="image/png" href="https://st1.bgr.in/img/favicon.png" />
<link rel="apple-touch-icon-precomposed" href="https://st1.bgr.in/img/72x72BGR.png" />
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="https://st1.bgr.in/img/72x72BGR.png" />
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://st1.bgr.in/img/114x114BGR.png" />
<link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://st1.bgr.in/img/144x144BGR.png" />
<meta http-equiv="last-modified" content="2019-06-21T05:07:37+05:30" />
	<link rel="amphtml" href="https://www.bgr.in/news/vivo-iqoo-neo-tenaa-listing-leaks-company-confirms-snapdragon-845/amp/">			<div class="execphpwidget"><meta name="author" content="Staff"><meta property="article:author" content="https://www.bgr.in/author/staff/" />
<style>
.wp-caption.alignnone{width: 100% !important;}
</style>
</div>
					<div class="execphpwidget"></div>
					<div class="execphpwidget"><script> window._izq = window._izq || []; window._izq.push(["init"]); </script>
<script src="https://cdn.izooto.com/scripts/185ab9ebc070b0b242472a9489383866a9255d5f.js"></script>
<style>
.bgr_main_block .right_block .bgr_adv_div{ overflow: unset;}
header .container-fluid .top-nav .navbar-collapse .navbar-nav li a{ padding: 8px 20px; }
.article .article_details_sec .leftWrap .article-content img.original{ width: unset !important; height: unset !important; margin: 0 auto !important;}
</style>


<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/zeemedia-bgr/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>

<!-- DO NOT MODIFY -->
<!-- Quora Pixel Code (JS Helper) -->
<script>
!function(q,e,v,n,t,s){if(q.qp) return; n=q.qp=function(){n.qp?n.qp.apply(n,arguments):n.queue.push(arguments);}; n.queue=[];t=document.createElement(e);t.async=!0;t.src=v; s=document.getElementsByTagName(e)[0]; s.parentNode.insertBefore(t,s);}(window, 'script', 'https://a.quora.com/qevents.js');
qp('init', 'ebb23553371c4b7eb49439797cc63b99');
qp('track', 'ViewContent');
</script>
<noscript><img height="1" width="1" style="display:none" src="https://q.quora.com/_/ad/ebb23553371c4b7eb49439797cc63b99/pixel?tag=ViewContent&noscript=1"/></noscript>
<!-- End of Quora Pixel Code -->
</div>
		<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MBRX45');</script>
<!-- End Google Tag Manager -->
<meta name="msvalidate.01" content="FD7837E94C694BA88985E0E95C05B284" />
</head>
<body class="post-template-default single single-post postid-824539 single-format-standard entry-title-auto">
    
<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-MBRX45"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager -->

<div class="visible-md visible-lg">
<header>
    <div class="container-fluid">
        <nav class="navbar top-nav navbar-default navbar-fixed-top" role="navigation">
            <div class="container">
                <div class="logo_div">
                  <div class="logo_bg_div"></div>
                                    <span class="logo_img_div">
                      <a class="navbar-brand" href="https://www.bgr.in">
                        <img src="https://st1.bgr.in/wp-content/themes/bgr2017/images/bgr_trans_logo.png" alt="Technology News, Views, Opinions &amp; Mobile Reviews | Gadgets &amp; Gizmos | Video &amp; Photo Reviews at BGR India" title="Technology News, Views, Opinions &amp; Mobile Reviews | Gadgets &amp; Gizmos | Video &amp; Photo Reviews at BGR India" class="img-responsive">
                      </a>
                  </span>
                </div>
                
                <!-- <div class="lang-sec">
                    <ul>
                        <li><a href="https://www.bgr.in/hi/" class="inactive">हिन्दी</a></li><span class="lngDividerWhite">|</span><li><a href="https://www.bgr.in"  class="active">English</a></li>
                    </ul>
                </div> -->
                <div class="collapse navbar-collapse" id="bs-example-navbar-collapse-1">
                  <ul id="navlinks-primary" class="nav navbar-nav eventtracker" data-event-cat="Header" data-event-sub-cat="Navigation" data-event-title="yes"><li id="menu-item-290699" class="news menu-item menu-item-type-taxonomy menu-item-object-category menu-item-290699"><a href="https://www.bgr.in/category/news/">News</a></li>
<li id="menu-item-295216" class="reviews menu-item menu-item-type-taxonomy menu-item-object-category menu-item-295216"><a href="https://www.bgr.in/category/reviews/">Reviews</a></li>
<li id="menu-item-534241" class="opinions menu-item menu-item-type-taxonomy menu-item-object-category menu-item-534241"><a href="https://www.bgr.in/category/opinions/">Opinions</a></li>
<li id="menu-item-534242" class="features menu-item menu-item-type-taxonomy menu-item-object-category menu-item-534242"><a href="https://www.bgr.in/category/features/">Features</a></li>
<li id="menu-item-681652" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-681652"><a href="https://www.bgr.in/category/how-to/">How To</a></li>
<li id="menu-item-592462" class="extra2 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-592462"><a href="https://www.bgr.in/category/gaming/">Gaming</a></li>
<li id="menu-item-728203" class="extra menu-item menu-item-type-taxonomy menu-item-object-category menu-item-728203"><a href="https://www.bgr.in/category/best-deals/">Deals</a></li>
<li id="menu-item-421340" class="hindi_eng_lang menu-item menu-item-type-custom menu-item-object-custom menu-item-421340"><a href="/hi/">हिन्दी</a></li>
<li id="menu-item-628449" class="videos menu-item menu-item-type-custom menu-item-object-custom menu-item-628449"><a title="Videos" href="https://www.bgr.in/category/videos/">Videos</a></li>
</ul>                  </div>

              <div class="social-icons">
                <ul>
                  <li class="search-con"><a class="btn dropdown-toggle search-btn" type="button" data-toggle="dropdown" aria-expanded="true"><i class="fa fa-search" aria-hidden="true"></i></a>
                                  <div class="dropdown-menu dropdown-menu-right">
                                     <div class="search-blk">
                                         <div class="input-group col-md-12">
                                                    	<script type="text/javascript" >
	    function chkVal()
	    {
	    var t1 = document.getElementById("t1").value;
	    if(t1=='')
	        return false;
	    return true;
	    }
	</script>
	<form action="https://www.bgr.in/results" id="cse-search-box" class="bgr-google-search eventtracker" data-event-cat="Header" data-event-sub-cat="Search" onsubmit="return chkVal()">
		<div class="searchbox">
			<input type="hidden" name="cx" value="partner-pub-6717584324019958:1293568646" />
			<input type="hidden" name="cof" value="FORID:10" />
			<input type="hidden" name="ie" value="UTF-8" />
				<input type="text" name="q" size="55" class="search-query form-control" placeholder="Search" />
				<span class="input-group-btn">
					<input type="submit" name="sa" id="btnggsrch" value="Go" class="btn btn-info" />
				</span>
    	</div>
	</form>

	<style>
  	.bgr-google-search .search-query{background-image:none !important;;background-color:#fff !important;;padding:3px !important;border:none !important; float: left;line-height: normal;}
	</style>
    
    <script type="text/javascript" src="https://www.google.co.in/coop/cse/brand?form=cse-search-box&amp;lang=en"></script>
                                                                   </div>
                                     </div>
                                 </div>
                             </li>      
                  
                  <li><a href="https://www.facebook.com/BGRIndia" target="_blank"><i class="fa fa-facebook"></i></a></li>
                  <li><a href="https://twitter.com/bgrindia" target="_blank"><i class="fa fa-twitter"></i></a></li>
                  <li><a href="https://www.instagram.com/bgrindia/" target="_blank"><i class="fa fa-instagram"></i></a></li>
                  <li><a href="https://www.youtube.com/user/BGRIndia" target="_blank"><i class="fa fa-youtube"></i></a></li>
                </ul>
              </div>
            </div>
        </nav>       
      </div> <div class="clear"></div>
  			<div class="execphpwidget"><style>
    @media screen and (max-width: 1320px){
        .adlhs, .adrhs { display:none !important;}
        .visidesk{display:none;}
    }
    .adlhs{position: fixed;top: 0px;left: 0; z-index:10000}
    .adrhs{position: fixed;top: 0px;right: 0; z-index:10000}
</style>

            <div class="adlhs" style="width:160px; height:auto;">
            <!-- /21665149170/bgr/bgr_article_160x600_lhs -->
            <div id='div-gpt-ad-1525095201272-4' style='height:600px; width:160px;'></div>
        </div>
        <div class="adrhs" style='width:160px; height:auto;'>
            <!-- /21665149170/bgr/bgr_article_160x600_rhs -->
            <div id='div-gpt-ad-1525095201272-5' style='height:600px; width:160px;'></div>
        </div>
    
</div>
					<div class="execphpwidget"></div>
		</header>

<div class="ad bgr_top_ad_sec">                        
  <ul>
                 


        <!--Header add for ROS-->
    <li id="execphp-29" class="widget widget_execphp">			<div class="execphpwidget"><style>
@media screen and (min-width:740px) {
    .ad .bgr_top_ad_sec{
        float: none;
    }
}
</style>

 
<table width="970px" cellspacing="0" cellpadding="0" border="0" class="visible-lg ">
<tr>
<td valign="center" align="center" style="width:970px">
    <div class=" visible-md visible-lg ">
        <!-- /21665149170/bgr/bgr_article_970x90_atf -->
        <div id='div-gpt-ad-1525095201272-0' style='height:auto; width:970px;'></div>
    </div>
</td>
</tr>
</table>

</div>
		</li>
<li id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><style>.royalSlidesContainer.dragme{overflow:auto !important; min-height: 450px !important;}
.royalSlider.minimal{overflow:auto !important;}

body.post-type-archive-pics #content .gallery-archive .ad-gallery-thumbs{min-height:290px;height:auto;}
</style></div></li>
<li id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><style type="text/css">
body{opacity:1!important;}
</style></div></li>
<li id="execphp-31" class="widget widget_execphp">			<div class="execphpwidget"><style>
@media screen and (min-width:992px) and (max-width:2066px){
.text-column.eventtracker p #IframeLaunch{height: 2380px !important;}
.text-column p #IframeLaunch{height: 2380px !important;}
}
</style></div>
		</li>
<li id="execphp-30" class="widget widget_execphp">			<div class="execphpwidget"></div>
		</li>
      </ul>
</div>

<section class="sub_header_sec" data-event-sub-cat="sub_header">
  <div class="container">
    
    	
      <nav class="sub_nav" role="navigation">	
      <div class="goTo_Txt"><span>go to</span><i class="sprit-icon icon_arrow_right"></i></div>
    <ul id="menu-gadget-menu" class="sub_nav_ul eventtracker" data-event-cat="Header" data-event-sub-cat="Navigation" data-event-title="yes"><li id="menu-item-534244" class="gadgets menu-item menu-item-type-post_type menu-item-object-page menu-item-534244"><a href="https://www.bgr.in/gadgets/">Gadgets</a></li>
<li id="menu-item-361698" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-361698"><a href="https://www.bgr.in/gadgets/mobile-phones/top">Top Mobiles</a></li>
<li id="menu-item-362645" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-362645"><a href="https://www.bgr.in/gadgets/mobile-phones/brands">Brands</a></li>
<li id="menu-item-362647" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-362647"><a href="https://www.bgr.in/gadgets/mobile-phones/search">Phone Finder</a></li>
<li id="menu-item-362648" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-362648"><a href="https://www.bgr.in/gadgets/mobile-phones/compare">Compare</a></li>
<li id="menu-item-362649" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-362649"><a href="https://www.bgr.in/gadgets/mobile-phones/user-reviews">User Reviews</a></li>
<li id="menu-item-412240" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-412240"><a href="https://www.bgr.in/trending-topics/">Trending Topics</a></li>
</ul> 
    </nav>
        			<div class="execphpwidget"></div>
			
  </div>
</section>


	
		<script type="application/ld+json">
                    {
                      "@context": "https://schema.org",
                      "@type": "BreadcrumbList",
                      "itemListElement": [{
                        "@type": "ListItem",
                        "position": 1,
                        "item": {
                          "@id": "https://www.bgr.in",
                          "name": "Home"
                          
                        }
                      },{
                "@type": "ListItem",
                "position": 2,
                "item": {
                      "@id": "https://www.bgr.in/category/news/",
                      "name": "News"
                      }
                },{
                "@type": "ListItem",
                "position": 3,
                "item": {
                      "@id": "https://www.bgr.in/news/vivo-iqoo-neo-tenaa-listing-leaks-company-confirms-snapdragon-845/",
                      "name": "Vivo iQOO Neo TENAA listing leaks, company confirms Snapdragon 845"
                      }
                }]
                     }
                </script>
    <section class="breadcrumb_header_sec" data-event-sub-cat="Breadcrumb">
            <div class="container">
                <ul class="breadcrumb">
                    <li>
                        <a href="https://www.bgr.in/">
                            <span>Home</span>
			            </a>
                    </li><li class="active"><a href="https://www.bgr.in/category/news/">News</a></li><li>Vivo iQOO Neo TENAA listing leaks, company confirms Snapdragon 845</li>   </ul>
            </div>
        </section><style type="text/css">
    .button-e { width:50%; margin:0 auto; border:1px solid #484848; padding:10px;
                border-radius:5px; display:block; text-transform: uppercase; font-size:16px; font-weight:500; color:#484848; background:none; }
.button-e:hover { background:linear-gradient(#804fda, #6a34d4); color:#fff; transition:0.2s; /*bgr*/
                background:-moz-linear-gradient(#804fda, #6a34d4);
                background:-webkit-linear-gradient(#804fda, #6a34d4);
                background:-o-linear-gradient(#804fda, #6a34d4);
}

.button-e  .fa-comments { margin-right:5px; }

</style>
<div class="article" itemscope itemtype="https://schema.org/NewsArticle" itemprop="mainEntityOfPage">
    <meta itemscope itemType="https://schema.org/WebPage" itemid="https://www.bgr.in/news/vivo-iqoo-neo-tenaa-listing-leaks-company-confirms-snapdragon-845/"/>

    <div style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
          <img src="https://st1.bgr.in/wp-content/themes/vip/bgr2012/images/sprite_2x/logo-header-white.png"/>
          <meta itemprop="url" content="https://st1.bgr.in/wp-content/themes/vip/bgr2012/images/sprite_2x/logo-header-white.png">
          <meta itemprop="width" content="102">
          <meta itemprop="height" content="42">
        </div>
        <meta itemprop="name" content="BGR India">
    </div>
    <span style="display:none;" itemprop="articleSection" >News</span>
    <section class="article_title_sec">
        <div class="container">
            <h1 class="title_name" itemprop="headline">Vivo iQOO Neo TENAA listing leaks, company confirms Snapdragon 845</h1>
                        </div>
    </section>
    <section class="article_details_sec">
        <div class="container">
            <!-- video details section start -->
                            <div class="clearfix title-con news">
                    <p><a href="https://www.bgr.in/category/news/" title="News">News</a></p>
                </div>
            
            <div class="row">
                <div class="col-sm-8 leftWrap">
                    <h2 itemprop="description" class="title_desc">Vivo iQOO Neo is expected to a be a lighter and more affordable version of iQOO gaming smartphone. The smartphone’s leaked TENAA listing suggests the launch is imminent.</h2>
                    <div class="widget-list">
                        <div class="publisher">

                            <ul>

                                <li class="author "><span itemprop="author" itemscope itemtype="https://schema.org/Person" ><a href="https://www.bgr.in/author/staff/" rel="author" title="Staff"><span itemprop="name">Staff</span></a></span></li><li class="email"><a href="mailto:author-bgr@corp.india.com" class="art-email eventtracker" data-event-sub-cat="Author Email" title="Email"><i class="email-icon"></i></a></li>
                                <!-- li class="author"><span itemprop="author" itemscope itemtype="https://schema.org/Person" ><a href="https://www.bgr.in/author/staff/" rel="author"><span itemprop="name">Staff</span></a></span></li>

                                                                    <li class="email">
                                        <a href="mailto:author-bgr@corp.india.com" class="art-email eventtracker" data-event-sub-cat="Author Email">
                                            <i class="email-icon"></i>
                                        </a>
                                    </li>
                                
                                                                -->

                                <li class="publish">
                                    <meta itemprop="datePublished" content="2019-06-21T10:37:37+05:30"/>
                                    <meta itemprop="dateModified"  content="2019-06-21T10:37:37+05:30"/>
                                    Published: June 21, 2019 10:37 AM IST                                </li>
                            </ul>
                        </div>
                    </div>
                    <div class="widget-list">
                        <div class="widget_footer">
                        	<div class="clear"></div>
	<div id="" class="isocial" data-url="https://www.bgr.in/news/vivo-iqoo-neo-tenaa-listing-leaks-company-confirms-snapdragon-845/" data-title="Vivo iQOO Neo TENAA listing leaks, company confirms Snapdragon 845 via @BGRIndia" data-size="large"></div>
	<div class="clear"></div>
                        </div>
                    </div>
                                        <div class="rep-img" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
                        <div class="art_topic_img">
                            <img class="media-object img-responsive lazy lazy-hidden" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2019/06/Vivo-iQOO-Neo-TENAA.jpg" alt="Vivo iQOO Neo TENAA" title="Vivo iQOO Neo TENAA">
                            <meta itemprop="url" content="https://st1.bgr.in/wp-content/uploads/2019/06/Vivo-iQOO-Neo-TENAA.jpg">
                            <meta itemprop="width" content="805"><meta itemprop="height" content="464">
                                                            <p>Photo: Playfuldroid</p>
                                                    </div>
                    </div>
                    <hr class="hr_imgxt">
                    
                    
                    <div class="article-content" itemprop="articleBody">

                                                <p>Vivo iQOO Neo could be the second device to debut as part of iQOO sub brand. <a href="https://www.bgr.in/gadgets/mobile-phones/vivo/" target="_blank" rel="noopener">Vivo</a> established a new sub-brand called iQOO to compete in the flagship segment early this year. The company launched the first iQOO smartphone with Qualcomm Snapdragon 855 in March. Now, the Chinese smartphone seems to be preparing to introduce iQOO Neo as the second device.</p>
<p>The iQOO Neo could be the lighter and more affordable version of iQOO. The original iQOO smartphone was a gamer-centric device and the new device could excite gamers as well. While the device leaked revealing its specifications on TENAA, Vivo has confirmed that iQOO Neo will come with <a href="https://www.bgr.in/tag/qualcomm-snapdragon-845/" target="_blank" rel="noopener">Qualcomm Snapdragon 845 SoC</a>.</p>
<div id="attachment_824534" style="width: 815px" class="wp-caption alignnone"><a href="https://st1.bgr.in/wp-content/uploads/2019/06/Vivo-iQOO-Neo-teaser.jpg"><img class="lazy lazy-hidden size-full wp-image-824534" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2019/06/Vivo-iQOO-Neo-teaser.jpg" alt="Vivo, Vivo iQOO Neo, Vivo iQOO Neo Teaser, Vivo iQOO Neo specs, Vivo iQOO Neo price in India, gaming" width="805" height="456" data-lazy-srcset="https://st1.bgr.in/wp-content/uploads/2019/06/Vivo-iQOO-Neo-teaser.jpg 805w, https://st1.bgr.in/wp-content/uploads/2019/06/Vivo-iQOO-Neo-teaser-300x170.jpg 300w, https://st1.bgr.in/wp-content/uploads/2019/06/Vivo-iQOO-Neo-teaser-768x435.jpg 768w" data-lazy-sizes="(max-width: 805px) 100vw, 805px" /><noscript><img class="size-full wp-image-824534" src="https://st1.bgr.in/wp-content/uploads/2019/06/Vivo-iQOO-Neo-teaser.jpg" alt="Vivo, Vivo iQOO Neo, Vivo iQOO Neo Teaser, Vivo iQOO Neo specs, Vivo iQOO Neo price in India, gaming" width="805" height="456" srcset="https://st1.bgr.in/wp-content/uploads/2019/06/Vivo-iQOO-Neo-teaser.jpg 805w, https://st1.bgr.in/wp-content/uploads/2019/06/Vivo-iQOO-Neo-teaser-300x170.jpg 300w, https://st1.bgr.in/wp-content/uploads/2019/06/Vivo-iQOO-Neo-teaser-768x435.jpg 768w" sizes="(max-width: 805px) 100vw, 805px" /></noscript></a><p class="wp-caption-text">Photo: Playfuldroid</p></div>
<h2>Vivo iQOO Neo: Expected Specifications and Price</h2>
<p>The TENAA listing <a href="https://www.bgr.in/news/vivo-iqoo-neo-with-notched-display-triple-rear-cameras-teased/" target="_blank" rel="noopener">revealed that iQOO Neo</a> will feature a display measuring 6.38-inches diagonally. The display resolution has not been revealed but it could be a Full HD+ panel. The listing also does not show any fingerprint sensor. This could mean iQOO Neo is equipped with an in-display fingerprint sensor, which also confirms the use of an OLED panel. The smartphone is listed with dimensions of 159.5 x 75.2 x 8.1 mm.</p>
<div class="blockquote-box clearfix"> 
                            <a class="imgwrp" title="Vivo iQOO Neo with notched display, triple rear cameras teased" href="https://www.bgr.in/news/vivo-iqoo-neo-with-notched-display-triple-rear-cameras-teased/"> 
                            <div class="square pull-left"><img class="lazy lazy-hidden" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2019/02/iqoo-smartphone-teaser.jpg##image/jpg" alt="Vivo iQOO Neo with notched display, triple rear cameras teased" title="Vivo iQOO Neo with notched display, triple rear cameras teased" /><noscript><img src="https://st1.bgr.in/wp-content/uploads/2019/02/iqoo-smartphone-teaser.jpg##image/jpg" alt="Vivo iQOO Neo with notched display, triple rear cameras teased" title="Vivo iQOO Neo with notched display, triple rear cameras teased" /></noscript></div>
                            </a>
                            
                                <div class="fixedbottom_href"> 
									<h4 class="txt_also_read">Also Read</h4>
                                    <p class="txt_also_read_desc"><a title="Vivo iQOO Neo with notched display, triple rear cameras teased" href="https://www.bgr.in/news/vivo-iqoo-neo-with-notched-display-triple-rear-cameras-teased/">Vivo iQOO Neo with notched display, triple rear cameras teased</a></p>
                                    
                                </div>
                            
                            <div class="clear"></div>
                       </div>
<p>The iQOO Neo may not be a beast like the iQOO launched early this year. But, it is likely to be an endurance champion. The iQOO Neo will house a large 4,500mAh battery pack. The original iQOO only has a 4,000mAh battery. It is likely to drop the 44W fast charging solution seen on the iQOO. The listing also confirms that Neo will support USB Type-C port for charging and a 3.5mm audio jack.</p>
<h3>Watch: OnePlus 7 Pro First Look</h3>
<style>.embed-container { position: relative; padding-bottom: 56.25%; height: 0; overflow: hidden; max-width: 100%; } .embed-container iframe, .embed-container object, .embed-container embed { position: absolute; top: 0; left: 0; width: 100%; height: 100%; }</style>
<div class="embed-container"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"  class="lazy lazy-hidden" data-lazy-type="iframe" data-lazy-src="&lt;iframe src=&quot;https://www.youtube.com/embed//sXdu3b3bLP0&quot; frameborder=&quot;0&quot; allowfullscreen=&quot;allowfullscreen&quot;&gt;&lt;/iframe&gt;" alt=""><noscript><iframe src="https://www.youtube.com/embed//sXdu3b3bLP0" frameborder="0" allowfullscreen="allowfullscreen"></iframe></noscript></div>
<p>The TENAA listing was first spotted by <i>Playfuldroid</i>, which also tipped the price. The rumors suggest that iQOO Neo could be available starting at RMB 1,998 (around Rs 20,300). At that price, the <a href="https://www.bgr.in/tag/vivo-iqoo-neo/" target="_blank" rel="noopener">iQOO Neo</a> might appeal to budget consumers who won’t mind a generation old processor. The base price is likely to be for 6GB RAM variant with 128GB storage.</p>
<style type="text/css">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</style><div class="sidemain election-schedule"><h3 class="titile-box mb5">Story Timeline</h3><ul class="election-schedule-timeline">
				<li class="date-circle"><span><span class="date">20</span>Jun 2019</span> </li><li class="schedule-date-box"><a href="https://www.bgr.in/news/vivo-z1-pro-india-launch-date-set-for-july-3-expected-price-features-specifications/">Vivo Z1 Pro India launch date set for July 3: Expected features and specificat...</a></li><div class="vrt-line-1"></div></ul><ul class="election-schedule-timeline">
				<li class="date-circle-1"><span><span class="date">20</span>Jun 2019</span> </li><li class="schedule-date-box-1"><a href="https://www.bgr.in/news/vivo-y12-with-triple-cameras-launched-price-in-india-features-specifications/">Vivo Y12 with triple cameras launched: Price in India, features, specification...</a></li><div class="vrt-line-2"></div></ul><ul class="election-schedule-timeline">
				<li class="date-circle-2"><span><span class="date">20</span>Jun 2019</span> </li><li class="schedule-date-box-2"><a href="https://www.bgr.in/news/vivo-super-flashcharge-120w-is-coming-soon-can-fully-charge-a-4000mah-battery-in-13-minutes/">Vivo Super FlashCharge 120W is coming soon; can fully charge a 4,000mAh batter...</a></li><div class="vrt-line-3"></div></ul><ul class="election-schedule-timeline">
				<li class="date-circle-3"><span><span class="date">20</span>Jun 2019</span> </li><li class="schedule-date-box-3"><a href="https://www.bgr.in/news/vivo-iqoo-neo-with-notched-display-triple-rear-cameras-teased/">Vivo iQOO Neo with notched display, triple rear cameras teased...</a></li></ul></div>                                                <div class="widget-list">
                            <div class="publisher">
                                <ul class="interest-pub-date">
                                                                            <li class="publish">Published Date: June 21, 2019 10:37 AM IST</li>
                                                                    </ul>
                            </div>
                        </div>
                        <div class="widget-list">
                            <div class="widget_footer">
                                	<div class="clear"></div>
	<div id="" class="isocial" data-url="https://www.bgr.in/news/vivo-iqoo-neo-tenaa-listing-leaks-company-confirms-snapdragon-845/" data-title="Vivo iQOO Neo TENAA listing leaks, company confirms Snapdragon 845 via @BGRIndia" data-size="large"></div>
	<div class="clear"></div>
                            </div>
                        </div>
                        <div id="next-prev-bt" class="story-nav"></div>



                            <div class="discus">
                            <button  id="commentbtn" class="button-e c-button "><i class="fa fa-comments" aria-hidden="true"></i> <span> Comments - Join the Discussion</span></button>
                            <div class="show-comment cmntbox" style="display: none;">
                             <div class="fb-comments" data-href="https://www.bgr.in/news/vivo-iqoo-neo-tenaa-listing-leaks-company-confirms-snapdragon-845/" data-width="100%" data-num-posts="3"></div></div>
                            </div>
                        <div class="prod-quick-links">
                            <ul "eventtracker" data-event-sub-cat="Tags" data-event-title="yes"><li><a href="https://www.bgr.in/tag/qualcomm-snapdragon-845/" rel="tag"><span itemprop="keywords">Qualcomm Snapdragon 845</span></a></li> <li><a href="https://www.bgr.in/tag/vivo/" rel="tag"><span itemprop="keywords">Vivo</span></a></li> <li><a href="https://www.bgr.in/tag/vivo-iqoo/" rel="tag"><span itemprop="keywords">Vivo iQOO</span></a></li> <li><a href="https://www.bgr.in/tag/vivo-iqoo-neo/" rel="tag"><span itemprop="keywords">Vivo iQOO Neo</span></a></li></ul>                        </div>
                        <hr>
                                                <hr>
                                                                        <div class="trending">
                            <h2>Trending Today</h2>
                            <div class="row">
                                                                    <div class="small_art">
                                        <div class="parent_Img_div">
                                            <a href="https://www.bgr.in/news/vivo-y12-with-triple-cameras-launched-price-in-india-features-specifications/" title="Vivo Y12 with triple cameras launched in India" class="">
                                                <img class="img-responsive lazy lazy-hidden" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2019/06/vivo-y12-india-launch-460x355.jpg" alt="thumb-img" title="Vivo Y12 with triple cameras launched in India">
                                            </a>
                                        </div>
                                        <div class="mob_text_ln">
                                            <div class="float_txt_Box clr_news"><a href="https://www.bgr.in/category/news/" class="float_txt_Box_aLink">News</a></div>
                                            <a class="mob_text_ln_aLink" href="https://www.bgr.in/news/vivo-y12-with-triple-cameras-launched-price-in-india-features-specifications/">Vivo Y12 with triple cameras launched in India</a>
                                        </div>
                                    </div>
                                                                    <div class="small_art">
                                        <div class="parent_Img_div">
                                            <a href="https://www.bgr.in/news/you-broadband-offering-unlimited-data-plans-with-100-mbps-all-you-need-to-know/" title="You Broadband offers unlimited data plans with 100 Mbps" class="">
                                                <img class="img-responsive lazy lazy-hidden" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2018/09/You-Broadband-460x355.jpg" alt="thumb-img" title="You Broadband offers unlimited data plans with 100 Mbps">
                                            </a>
                                        </div>
                                        <div class="mob_text_ln">
                                            <div class="float_txt_Box clr_news"><a href="https://www.bgr.in/category/news/" class="float_txt_Box_aLink">News</a></div>
                                            <a class="mob_text_ln_aLink" href="https://www.bgr.in/news/you-broadband-offering-unlimited-data-plans-with-100-mbps-all-you-need-to-know/">You Broadband offers unlimited data plans with 100 Mbps</a>
                                        </div>
                                    </div>
                                                                    <div class="small_art">
                                        <div class="parent_Img_div">
                                            <a href="https://www.bgr.in/news/after-poco-f1-xiaomi-redmi-note-7-pro-to-soon-get-dedicated-game-turbo-mode/" title="Xiaomi Redmi Note 7 Pro to get Game Turbo mode" class="">
                                                <img class="img-responsive lazy lazy-hidden" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2019/03/Xiaomi-Redmi-Note-7-Pro-1-460x355.jpg" alt="thumb-img" title="Xiaomi Redmi Note 7 Pro to get Game Turbo mode">
                                            </a>
                                        </div>
                                        <div class="mob_text_ln">
                                            <div class="float_txt_Box clr_news"><a href="https://www.bgr.in/category/news/" class="float_txt_Box_aLink">News</a></div>
                                            <a class="mob_text_ln_aLink" href="https://www.bgr.in/news/after-poco-f1-xiaomi-redmi-note-7-pro-to-soon-get-dedicated-game-turbo-mode/">Xiaomi Redmi Note 7 Pro to get Game Turbo mode</a>
                                        </div>
                                    </div>
                                                                    <div class="small_art">
                                        <div class="parent_Img_div">
                                            <a href="https://www.bgr.in/news/motorola-one-vision-with-219-display-launched-price-in-india-specifications-features/" title="Motorola One Vision launched in India" class="">
                                                <img class="img-responsive lazy lazy-hidden" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2019/05/motorola-one-vision-1-460x355.jpg" alt="thumb-img" title="Motorola One Vision launched in India">
                                            </a>
                                        </div>
                                        <div class="mob_text_ln">
                                            <div class="float_txt_Box clr_news"><a href="https://www.bgr.in/category/news/" class="float_txt_Box_aLink">News</a></div>
                                            <a class="mob_text_ln_aLink" href="https://www.bgr.in/news/motorola-one-vision-with-219-display-launched-price-in-india-specifications-features/">Motorola One Vision launched in India</a>
                                        </div>
                                    </div>
                                                            </div>
                        </div>
                                                                        <div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: "thumbs-feed-01",
    container: "taboola-below-article-thumbnails",
    placement: "Below Article Thumbnails",
    target_type: "mix"
  });
</script><script type="text/javascript">
 window._taboola = window._taboola || [];
 _taboola.push({flush: true});
 </script>                    </div>
                </div>

                <div class="col-sm-4 rightWrap">
                    			<div class="execphpwidget"><!-- /21665149170/bgr/bgr_article_300x250_atf -->
<div id='div-gpt-ad-1525095201272-1' style='width:300px; height:auto; position:relative; z-index:1;' class="rhs_ad1"></div></div>
					<div class="execphpwidget">	<div data-widget="91m_multi_store" data-widget-type="content"></div>
	<div class="clear pb10"></div>
	<script type="text/javascript" src="https://www.91-cdn.com/wap/minified_scripts/bgr.min.js?v=1"></script>
</div>
					<div class="execphpwidget"><div class="trending rt-header">
                     <h2>Editor's Pick</h2><div class="row">
                    <div class="col-sm-12">
                        <div class="thumb">
                        
<div class="small_art_sec">
 <div class="parent_Img_div"><a href="https://www.bgr.in/news/vivo-iqoo-neo-tenaa-listing-leaks-company-confirms-snapdragon-845/" title="Vivo iQOO Neo TENAA listing leaks" class=""><img class="lazy lazy-hidden" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2019/06/Vivo-iQOO-Neo-TENAA-460x355.jpg" title="Vivo iQOO Neo TENAA listing leaks" alt="Vivo iQOO Neo TENAA listing leaks"><noscript><img src="https://st1.bgr.in/wp-content/uploads/2019/06/Vivo-iQOO-Neo-TENAA-460x355.jpg" title="Vivo iQOO Neo TENAA listing leaks" alt="Vivo iQOO Neo TENAA listing leaks"></noscript></a></div>
 <div class="mob_text_ln">
 <div class="float_txt_Box clr_news"><a href="https://www.bgr.in/category/news" class="float_txt_Box_aLink">News</a></div>
 <a href="https://www.bgr.in/news/vivo-iqoo-neo-tenaa-listing-leaks-company-confirms-snapdragon-845/" title="Vivo iQOO Neo TENAA listing leaks" class="mob_text_ln_aLink">Vivo iQOO Neo TENAA listing leaks</a>
 </div>
</div>
                            
                        </div>
                    </div>
                </div><div class="widget-list-sm gaming_sec">
                            <div class="media">
                                <div class="media-left">
                                    <a href="https://www.bgr.in/gaming/watch-sony-playstation-5-will-be-able-to-level-load-in-under-a-second/" title="Watch: Sony PlayStation 5 will be able to level load in under a second"><img class="lazy lazy-hidden" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2019/06/Sony-PS5-load-time-460x355.jpg" alt="Watch: Sony PlayStation 5 will be able to level load in under a second" title="Watch: Sony PlayStation 5 will be able to level load in under a second" /><noscript><img src="https://st1.bgr.in/wp-content/uploads/2019/06/Sony-PS5-load-time-460x355.jpg" alt="Watch: Sony PlayStation 5 will be able to level load in under a second" title="Watch: Sony PlayStation 5 will be able to level load in under a second" /></noscript></a>
                                </div>
                                <div class="media-body">
                                    <p><a class="sec_name" href="https://www.bgr.in/category/gaming" title="Gaming">Gaming</a></p>
                                    <a href="https://www.bgr.in/gaming/watch-sony-playstation-5-will-be-able-to-level-load-in-under-a-second/" title="Watch: Sony PlayStation 5 will be able to level load in under a second" class="media-content">Watch: Sony PlayStation 5 will be able to level load in under a second</a></p>
                                </div>
                            </div>
                        </div><div class="widget-list-sm news_sec">
                            <div class="media">
                                <div class="media-left">
                                    <a href="https://www.bgr.in/news/xiaomi-to-unveil-a-new-series-of-smartphones-in-china-today-mi-cc9-and-mi-cc9e-expected/" title="Xiaomi to unveil &#039;a new series&#039; of smartphones"><img class="lazy lazy-hidden" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2019/06/xiaomi-meitu-poster-2019-460x355.jpg" alt="Xiaomi to unveil &#039;a new series&#039; of smartphones" title="Xiaomi to unveil &#039;a new series&#039; of smartphones" /><noscript><img src="https://st1.bgr.in/wp-content/uploads/2019/06/xiaomi-meitu-poster-2019-460x355.jpg" alt="Xiaomi to unveil &#039;a new series&#039; of smartphones" title="Xiaomi to unveil &#039;a new series&#039; of smartphones" /></noscript></a>
                                </div>
                                <div class="media-body">
                                    <p><a class="sec_name" href="https://www.bgr.in/category/news" title="News">News</a></p>
                                    <a href="https://www.bgr.in/news/xiaomi-to-unveil-a-new-series-of-smartphones-in-china-today-mi-cc9-and-mi-cc9e-expected/" title="Xiaomi to unveil &#039;a new series&#039; of smartphones" class="media-content">Xiaomi to unveil &#039;a new series&#039; of smartphones</a></p>
                                </div>
                            </div>
                        </div><div class="widget-list-sm news_sec">
                            <div class="media">
                                <div class="media-left">
                                    <a href="https://www.bgr.in/news/redmi-k20-pro-explorers-2019-registrations-open-details-early-access-xiaomi/" title="Redmi K20 Pro Explorers 2019 registrations open now; all you need to know"><img class="lazy lazy-hidden" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2019/06/Xiaomi-Redmi-K20-Pro-Explorer-2019-460x355.jpeg" alt="Redmi K20 Pro Explorers 2019 registrations open now; all you need to know" title="Redmi K20 Pro Explorers 2019 registrations open now; all you need to know" /><noscript><img src="https://st1.bgr.in/wp-content/uploads/2019/06/Xiaomi-Redmi-K20-Pro-Explorer-2019-460x355.jpeg" alt="Redmi K20 Pro Explorers 2019 registrations open now; all you need to know" title="Redmi K20 Pro Explorers 2019 registrations open now; all you need to know" /></noscript></a>
                                </div>
                                <div class="media-body">
                                    <p><a class="sec_name" href="https://www.bgr.in/category/news" title="News">News</a></p>
                                    <a href="https://www.bgr.in/news/redmi-k20-pro-explorers-2019-registrations-open-details-early-access-xiaomi/" title="Redmi K20 Pro Explorers 2019 registrations open now; all you need to know" class="media-content">Redmi K20 Pro Explorers 2019 registrations open now; all you need to know</a></p>
                                </div>
                            </div>
                        </div><div class="widget-list-sm news_sec">
                            <div class="media">
                                <div class="media-left">
                                    <a href="https://www.bgr.in/news/lg-w10-specifications-leaked-via-android-enterprise-listing/" title="LG W10 specs leaked via Android Enterprise listing"><img class="lazy lazy-hidden" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2019/06/LG-W-Series-Amazon-India-main-460x355.jpg" alt="LG W10 specs leaked via Android Enterprise listing" title="LG W10 specs leaked via Android Enterprise listing" /><noscript><img src="https://st1.bgr.in/wp-content/uploads/2019/06/LG-W-Series-Amazon-India-main-460x355.jpg" alt="LG W10 specs leaked via Android Enterprise listing" title="LG W10 specs leaked via Android Enterprise listing" /></noscript></a>
                                </div>
                                <div class="media-body">
                                    <p><a class="sec_name" href="https://www.bgr.in/category/news" title="News">News</a></p>
                                    <a href="https://www.bgr.in/news/lg-w10-specifications-leaked-via-android-enterprise-listing/" title="LG W10 specs leaked via Android Enterprise listing" class="media-content">LG W10 specs leaked via Android Enterprise listing</a></p>
                                </div>
                            </div>
                        </div></div>
					<div class="execphpwidget">    <div class="trending rt-header">
        <h2 class="popular">Most Popular</h2>
        <div class="popular-tabs">
            <ul class="nav nav-pills" role="tablist">
                                <li role="presentation" class="active opinions">
                    <a href="#opinions" aria-controls="opinions" role="tab" data-toggle="tab">Opinions</a>
                </li>
                                                <li role="presentation" class=" reviews">
                    <a href="#reviews" aria-controls="reviews" role="tab" data-toggle="tab">Review</a>
                </li>
                                                <li role="presentation" class=" news">
                    <a href="#news" aria-controls="news" role="tab" data-toggle="tab">News</a>
                </li>
                                                <li role="presentation" class=" features">
                    <a href="#features" aria-controls="features" role="tab" data-toggle="tab">Features</a>
                </li>
                                            </ul>
            <div class="tab-content">
                                <div role="tabpanel" class="tab-pane active" id="opinions">
                    <div class="widget-text-list">
                                                <div class="widget-list-sm">
                            <div class="media">
                                <div class="media-body">
                                    <p class="media-content"><a href="https://www.bgr.in/opinions/the-huawei-ban-is-the-much-needed-opportunity-apple-could-use/" title="The Huawei ban is the much needed opportunity Apple could use">The Huawei ban is the much needed opportunity Apple could use</a></p>
                                </div>
                            </div>
                        </div>
                                                <div class="widget-list-sm">
                            <div class="media">
                                <div class="media-body">
                                    <p class="media-content"><a href="https://www.bgr.in/opinions/google-pixel-3as-camera-is-hot-but-the-price-is-not/" title="Google could have priced Pixel 3a better in India">Google could have priced Pixel 3a better in India</a></p>
                                </div>
                            </div>
                        </div>
                                                <div class="widget-list-sm">
                            <div class="media">
                                <div class="media-body">
                                    <p class="media-content"><a href="https://www.bgr.in/opinions/banning-tiktok-and-pubg-is-counterproductive-myopic-and-a-negation-of-choice/" title="Banning TikTok and PUBG is counterproductive, myopic and a negation of choice">Banning TikTok and PUBG is counterproductive, myopic and a negation of choice</a></p>
                                </div>
                            </div>
                        </div>
                                                <div class="widget-list-sm">
                            <div class="media">
                                <div class="media-body">
                                    <p class="media-content"><a href="https://www.bgr.in/opinions/android-q-tries-to-address-googles-biggest-dilemma-data-privacy/" title="Android Q tries to address Google's biggest dilemma - data privacy">Android Q tries to address Google's biggest dilemma - data privacy</a></p>
                                </div>
                            </div>
                        </div>
                                                <div class="widget-list-sm">
                            <div class="media">
                                <div class="media-body">
                                    <p class="media-content"><a href="https://www.bgr.in/opinions/nostalgia-is-the-umami-of-tech-marketing-and-flip-phones-could-very-well-need-new-spice-to-taste/" title="Flip phones would need much more than nostalgia to sell">Flip phones would need much more than nostalgia to sell</a></p>
                                </div>
                            </div>
                        </div>
                                            </div>
                </div>
                                <div role="tabpanel" class="tab-pane " id="reviews">
                    <div class="widget-text-list">
                                                <div class="widget-list-sm">
                            <div class="media">
                                <div class="media-body">
                                    <p class="media-content"><a href="https://www.bgr.in/reviews/motorola-one-vision-first-impressions-tall-219-display-android-one-experience-and-more/" title="Motorola One Vision First Impressions">Motorola One Vision First Impressions</a></p>
                                </div>
                            </div>
                        </div>
                                                <div class="widget-list-sm">
                            <div class="media">
                                <div class="media-body">
                                    <p class="media-content"><a href="https://www.bgr.in/reviews/asus-6z-review-rs-31999-price-in-india-features-specifications/" title="Asus 6Z Review">Asus 6Z Review</a></p>
                                </div>
                            </div>
                        </div>
                                                <div class="widget-list-sm">
                            <div class="media">
                                <div class="media-body">
                                    <p class="media-content"><a href="https://www.bgr.in/reviews/asus-zenfone-6-first-impressions-review-price-in-india-features-specifications/" title="Asus 6Z Hands on and First Impressions">Asus 6Z Hands on and First Impressions</a></p>
                                </div>
                            </div>
                        </div>
                                                <div class="widget-list-sm">
                            <div class="media">
                                <div class="media-body">
                                    <p class="media-content"><a href="https://www.bgr.in/reviews/nubia-red-magic-3-review-gaming-phone-india-price-rs-35999-specifications-features/" title="Nubia Red Magic 3 Review">Nubia Red Magic 3 Review</a></p>
                                </div>
                            </div>
                        </div>
                                                <div class="widget-list-sm">
                            <div class="media">
                                <div class="media-body">
                                    <p class="media-content"><a href="https://www.bgr.in/reviews/amazon-kindle-2019-review-if-you-must-use-another-reading-device-to-read-this-is-it/" title="Amazon Kindle 2019 Review">Amazon Kindle 2019 Review</a></p>
                                </div>
                            </div>
                        </div>
                                            </div>
                </div>
                                <div role="tabpanel" class="tab-pane " id="news">
                    <div class="widget-text-list">
                                                <div class="widget-list-sm">
                            <div class="media">
                                <div class="media-body">
                                    <p class="media-content"><a href="https://www.bgr.in/news/vivo-iqoo-neo-tenaa-listing-leaks-company-confirms-snapdragon-845/" title="Vivo iQOO Neo TENAA listing leaks">Vivo iQOO Neo TENAA listing leaks</a></p>
                                </div>
                            </div>
                        </div>
                                                <div class="widget-list-sm">
                            <div class="media">
                                <div class="media-body">
                                    <p class="media-content"><a href="https://www.bgr.in/news/xiaomi-to-unveil-a-new-series-of-smartphones-in-china-today-mi-cc9-and-mi-cc9e-expected/" title="Xiaomi to unveil &#039;a new series&#039; of smartphones">Xiaomi to unveil &#039;a new series&#039; of smartphones</a></p>
                                </div>
                            </div>
                        </div>
                                                <div class="widget-list-sm">
                            <div class="media">
                                <div class="media-body">
                                    <p class="media-content"><a href="https://www.bgr.in/news/redmi-k20-pro-explorers-2019-registrations-open-details-early-access-xiaomi/" title="Redmi K20 Pro Explorers 2019 registrations open now; all you need to know">Redmi K20 Pro Explorers 2019 registrations open now; all you need to know</a></p>
                                </div>
                            </div>
                        </div>
                                                <div class="widget-list-sm">
                            <div class="media">
                                <div class="media-body">
                                    <p class="media-content"><a href="https://www.bgr.in/news/lg-w10-specifications-leaked-via-android-enterprise-listing/" title="LG W10 specs leaked via Android Enterprise listing">LG W10 specs leaked via Android Enterprise listing</a></p>
                                </div>
                            </div>
                        </div>
                                                <div class="widget-list-sm">
                            <div class="media">
                                <div class="media-body">
                                    <p class="media-content"><a href="https://www.bgr.in/news/huawei-nova-5-with-kirin-810-soc-40w-fast-charging-teased-ahead-of-todays-launch/" title="Huawei Nova 5 with Kirin 810 SoC, 40W fast charging teased">Huawei Nova 5 with Kirin 810 SoC, 40W fast charging teased</a></p>
                                </div>
                            </div>
                        </div>
                                            </div>
                </div>
                                <div role="tabpanel" class="tab-pane " id="features">
                    <div class="widget-text-list">
                                                <div class="widget-list-sm">
                            <div class="media">
                                <div class="media-body">
                                    <p class="media-content"><a href="https://www.bgr.in/features/intel-project-athena-aims-to-make-laptops-truly-mobile-with-instant-wake-and-9-hours-of-battery-life/" title="Intel&#039;s Project Athena aims to make laptops truly mobile">Intel&#039;s Project Athena aims to make laptops truly mobile</a></p>
                                </div>
                            </div>
                        </div>
                                                <div class="widget-list-sm">
                            <div class="media">
                                <div class="media-body">
                                    <p class="media-content"><a href="https://www.bgr.in/features/intels-twin-river-dual-screen-laptop-design-is-an-ambitious-attempt-to-change-the-status-quo/" title="Intel&#039;s Twin River wants to make dual-screen laptops mainstream">Intel&#039;s Twin River wants to make dual-screen laptops mainstream</a></p>
                                </div>
                            </div>
                        </div>
                                                <div class="widget-list-sm">
                            <div class="media">
                                <div class="media-body">
                                    <p class="media-content"><a href="https://www.bgr.in/features/google-ar-search-brings-life-sized-3d-animals-in-your-room-heres-how-to-use-it/" title="Google AR Search lets you see life-sized 3D animals up-close">Google AR Search lets you see life-sized 3D animals up-close</a></p>
                                </div>
                            </div>
                        </div>
                                                <div class="widget-list-sm">
                            <div class="media">
                                <div class="media-body">
                                    <p class="media-content"><a href="https://www.bgr.in/features/patent-licensing-the-future-enabling-innovation-for-5g-technology/" title="Patent licensing – The future enabling innovation for 5G technology">Patent licensing – The future enabling innovation for 5G technology</a></p>
                                </div>
                            </div>
                        </div>
                                                <div class="widget-list-sm">
                            <div class="media">
                                <div class="media-body">
                                    <p class="media-content"><a href="https://www.bgr.in/features/realme-x-here-are-our-first-camera-samples/" title="Realme X camera samples">Realme X camera samples</a></p>
                                </div>
                            </div>
                        </div>
                                            </div>
                </div>
                                
            </div>
        </div>
    </div>
</div>
					<div class="execphpwidget"><!-- /21665149170/bgr/bgr_article_300x250_btf_1 -->
<div id='div-gpt-ad-1525095201272-2' style='width:300px; height:auto; position:relative; z-index:1;'></div></div>
					<div class="execphpwidget"><div class="trending rt-header">
    <h2>Related Topics</h2>
	<div class="prod-quick-links">
            <ul "eventtracker" data-event-sub-cat="Tags" data-event-title="yes"><li><a href="https://www.bgr.in/tag/qualcomm-snapdragon-845/" rel="tag"><span itemprop="keywords">Qualcomm Snapdragon 845</span></a></li> <li><a href="https://www.bgr.in/tag/vivo/" rel="tag"><span itemprop="keywords">Vivo</span></a></li> <li><a href="https://www.bgr.in/tag/vivo-iqoo/" rel="tag"><span itemprop="keywords">Vivo iQOO</span></a></li> <li><a href="https://www.bgr.in/tag/vivo-iqoo-neo/" rel="tag"><span itemprop="keywords">Vivo iQOO Neo</span></a></li></ul>        </div>
</div></div>
					<div class="execphpwidget"><div class="trending rt-header"><h2>Related Stories</h2><div class="widget-list-sm news_sec">
                                    <div class="media">
                                        <div class="media-left">
                                            <a href="https://www.bgr.in/news/vivo-iqoo-neo-tenaa-listing-leaks-company-confirms-snapdragon-845/" title="Vivo iQOO Neo TENAA listing leaks"><img class="lazy lazy-hidden media-object img-responsive" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2019/06/Vivo-iQOO-Neo-TENAA-460x355.jpg" alt="Vivo iQOO Neo TENAA listing leaks" title="Vivo iQOO Neo TENAA listing leaks"><noscript><img class="media-object img-responsive" src="https://st1.bgr.in/wp-content/uploads/2019/06/Vivo-iQOO-Neo-TENAA-460x355.jpg" alt="Vivo iQOO Neo TENAA listing leaks" title="Vivo iQOO Neo TENAA listing leaks"></noscript></a>
                                        </div>
                                        <div class="media-body">
                                            <p><a class="sec_name" href="https://www.bgr.in/category/news/">News</a></p>
                                            <a href="https://www.bgr.in/news/vivo-iqoo-neo-tenaa-listing-leaks-company-confirms-snapdragon-845/" class="media-content" title="Vivo iQOO Neo TENAA listing leaks">Vivo iQOO Neo TENAA listing leaks</a>
                                        </div>
                                    </div>
                                </div><div class="widget-list-sm best-deals_sec">
                                    <div class="media">
                                        <div class="media-left">
                                            <a href="https://www.bgr.in/best-deals/vivo-carnival-sale-on-amazon-india-vivo-nex-vivo-v15-v15-pro-v9-pro-y91i-and-more-on-offer/" title="Vivo Carnival Sale on Amazon India: Top deals"><img class="lazy lazy-hidden media-object img-responsive" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2019/06/vivo-carnival-sale-amazon-india-460x355.jpg" alt="Vivo Carnival Sale on Amazon India: Top deals" title="Vivo Carnival Sale on Amazon India: Top deals"><noscript><img class="media-object img-responsive" src="https://st1.bgr.in/wp-content/uploads/2019/06/vivo-carnival-sale-amazon-india-460x355.jpg" alt="Vivo Carnival Sale on Amazon India: Top deals" title="Vivo Carnival Sale on Amazon India: Top deals"></noscript></a>
                                        </div>
                                        <div class="media-body">
                                            <p><a class="sec_name" href="https://www.bgr.in/category/best-deals/">Deals</a></p>
                                            <a href="https://www.bgr.in/best-deals/vivo-carnival-sale-on-amazon-india-vivo-nex-vivo-v15-v15-pro-v9-pro-y91i-and-more-on-offer/" class="media-content" title="Vivo Carnival Sale on Amazon India: Top deals">Vivo Carnival Sale on Amazon India: Top deals</a>
                                        </div>
                                    </div>
                                </div><div class="widget-list-sm news_sec">
                                    <div class="media">
                                        <div class="media-left">
                                            <a href="https://www.bgr.in/news/vivo-z1-pro-india-launch-date-set-for-july-3-expected-price-features-specifications/" title="Vivo Z1 Pro India launch on July 3: Check specs"><img class="lazy lazy-hidden media-object img-responsive" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2019/06/Vivo-Z1-Pro-Flipkart-teaser-460x355.jpg" alt="Vivo Z1 Pro India launch on July 3: Check specs" title="Vivo Z1 Pro India launch on July 3: Check specs"><noscript><img class="media-object img-responsive" src="https://st1.bgr.in/wp-content/uploads/2019/06/Vivo-Z1-Pro-Flipkart-teaser-460x355.jpg" alt="Vivo Z1 Pro India launch on July 3: Check specs" title="Vivo Z1 Pro India launch on July 3: Check specs"></noscript></a>
                                        </div>
                                        <div class="media-body">
                                            <p><a class="sec_name" href="https://www.bgr.in/category/news/">News</a></p>
                                            <a href="https://www.bgr.in/news/vivo-z1-pro-india-launch-date-set-for-july-3-expected-price-features-specifications/" class="media-content" title="Vivo Z1 Pro India launch on July 3: Check specs">Vivo Z1 Pro India launch on July 3: Check specs</a>
                                        </div>
                                    </div>
                                </div><div class="widget-list-sm news_sec">
                                    <div class="media">
                                        <div class="media-left">
                                            <a href="https://www.bgr.in/news/vivo-y12-with-triple-cameras-launched-price-in-india-features-specifications/" title="Vivo Y12 with triple cameras launched in India"><img class="lazy lazy-hidden media-object img-responsive" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2019/06/vivo-y12-india-launch-460x355.jpg" alt="Vivo Y12 with triple cameras launched in India" title="Vivo Y12 with triple cameras launched in India"><noscript><img class="media-object img-responsive" src="https://st1.bgr.in/wp-content/uploads/2019/06/vivo-y12-india-launch-460x355.jpg" alt="Vivo Y12 with triple cameras launched in India" title="Vivo Y12 with triple cameras launched in India"></noscript></a>
                                        </div>
                                        <div class="media-body">
                                            <p><a class="sec_name" href="https://www.bgr.in/category/news/">News</a></p>
                                            <a href="https://www.bgr.in/news/vivo-y12-with-triple-cameras-launched-price-in-india-features-specifications/" class="media-content" title="Vivo Y12 with triple cameras launched in India">Vivo Y12 with triple cameras launched in India</a>
                                        </div>
                                    </div>
                                </div><div class="widget-list-sm news_sec">
                                    <div class="media">
                                        <div class="media-left">
                                            <a href="https://www.bgr.in/news/vivo-super-flashcharge-120w-is-coming-soon-can-fully-charge-a-4000mah-battery-in-13-minutes/" title="Vivo Super FlashCharge 120W is coming soon"><img class="lazy lazy-hidden media-object img-responsive" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2019/06/Vivo-Super-FlashCharge-120W-460x355.jpg" alt="Vivo Super FlashCharge 120W is coming soon" title="Vivo Super FlashCharge 120W is coming soon"><noscript><img class="media-object img-responsive" src="https://st1.bgr.in/wp-content/uploads/2019/06/Vivo-Super-FlashCharge-120W-460x355.jpg" alt="Vivo Super FlashCharge 120W is coming soon" title="Vivo Super FlashCharge 120W is coming soon"></noscript></a>
                                        </div>
                                        <div class="media-body">
                                            <p><a class="sec_name" href="https://www.bgr.in/category/news/">News</a></p>
                                            <a href="https://www.bgr.in/news/vivo-super-flashcharge-120w-is-coming-soon-can-fully-charge-a-4000mah-battery-in-13-minutes/" class="media-content" title="Vivo Super FlashCharge 120W is coming soon">Vivo Super FlashCharge 120W is coming soon</a>
                                        </div>
                                    </div>
                                </div></div></div>
					<div class="execphpwidget"><div class="trending rt-header hindi_samachar">
	<h2>हिंदी समाचार</h2>
	<div class="widget-text-list">
                								<div class="widget-list-sm">
                                        <div class="media">
                                            <div class="media-body">
                                                <p class="media-content"><a href="https://www.bgr.in/hi/mobile/mi-super-sale-last-day-todya-get-impressive-discount-on-xiaomi-poco-f1-mi-a2-redmi-y2-redmi-6-pro/">Mi Super Sale Last Day : Xiaomi सुपर सेल का आखिरी दिन आज, धमाकेदार डिस्काउंट पर मिल रहे हैं ये स्मार्टफोन</a></p>
                                            </div>
                                        </div>
                                    </div>
                   
                								<div class="widget-list-sm">
                                        <div class="media">
                                            <div class="media-body">
                                                <p class="media-content"><a href="https://www.bgr.in/hi/news/flipkart-mobile-bonanza-last-day-offers-21-june-2019-xiaomi-asus-samsung-realme-get-attractive-discount/">Flipkart Mobile Bonanza Last Day Offers: डिस्काउंट पर मिल रहे हैं  Xiaomi, Redmi जैसे कई स्मार्टफोन</a></p>
                                            </div>
                                        </div>
                                    </div>
                   
                								<div class="widget-list-sm">
                                        <div class="media">
                                            <div class="media-body">
                                                <p class="media-content"><a href="https://www.bgr.in/hi/mobile/samsung-galaxy-a10-galaxy-a20-gets-new-gold-color-variant-in-india-galaxy-a60-peach-sea-salt-color-launched-in-china/">Samsung Galaxy A10 और Galaxy A20 का नया गोल्ड कलर वेरिएंट भारत में हुआ लॉन्च, Galaxy A60 को चीन में मिला नया कलर</a></p>
                                            </div>
                                        </div>
                                    </div>
                   
                								<div class="widget-list-sm">
                                        <div class="media">
                                            <div class="media-body">
                                                <p class="media-content"><a href="https://www.bgr.in/hi/news/happy-summer-2019-google-dedicated-its-doodle-to-mark-the-start-of-summer/">Happy Summer 2019 : Google ने बड़े दिन पर बनाया ये Doodle, जानें क्या है खास</a></p>
                                            </div>
                                        </div>
                                    </div>
                   
                								<div class="widget-list-sm">
                                        <div class="media">
                                            <div class="media-body">
                                                <p class="media-content"><a href="https://www.bgr.in/hi/mobile/realme-c2-sale-today-via-flipkart-21-june-2019-at-rs-5999-specifications-sale-offers/">Realme C2 smartphone आज दोपहर 12 बजे सेल के लिए होगा उपलब्ध, 667 रुपये की EMI पर ले आएं घर</a></p>
                                            </div>
                                        </div>
                                    </div>
                   
                            </div>
        </div></div>
					<div class="execphpwidget"><!-- /21665149170/bgr/bgr_article_300x250_btf_2 -->
<div id='div-gpt-ad-1525095201272-3' style='width:300px; height:250px;'  class="rhs_ad3"></div></div>
					<div class="execphpwidget">  
<div class="trending rt-header">
        <h2>News</h2>

    <div class="row">
        <div class="col-sm-12">
            <div class="thumb">
				<div class="small_art_sec">
					<div class="parent_Img_div">
						<a href="https://www.bgr.in/news/vivo-iqoo-neo-tenaa-listing-leaks-company-confirms-snapdragon-845/" title="Vivo iQOO Neo TENAA listing leaks">
							<img class="img-responsive lazy lazy-hidden" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2019/06/Vivo-iQOO-Neo-TENAA-460x355.jpg" alt="Vivo iQOO Neo TENAA listing leaks" title="Vivo iQOO Neo TENAA listing leaks">
						</a>
					</div>
                 	<div class="mob_text_ln">
						<div class="float_txt_Box clr_news"><a class="float_txt_Box_aLink" href="https://www.bgr.in/category/news">News</a></div>
                    
                    	<a href="https://www.bgr.in/news/vivo-iqoo-neo-tenaa-listing-leaks-company-confirms-snapdragon-845/" class="mob_text_ln_aLink">Vivo iQOO Neo TENAA listing leaks</a>
                	</div>
            	</div>
        	</div>
    	</div>
	</div>
    
        <div class="widget-list-sm news_sec">
            <div class="media">
                <div class="media-left">
                    <a href="https://www.bgr.in/news/xiaomi-to-unveil-a-new-series-of-smartphones-in-china-today-mi-cc9-and-mi-cc9e-expected/" title="Xiaomi to unveil &#039;a new series&#039; of smartphones"><img class="media-object img-responsive lazy lazy-hidden" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2019/06/xiaomi-meitu-poster-2019-460x355.jpg" alt="Xiaomi to unveil &#039;a new series&#039; of smartphones" title="Xiaomi to unveil &#039;a new series&#039; of smartphones"></a>
                </div>
                <div class="media-body">
                    <p><a class="sec_name" href="https://www.bgr.in/category/news/">News</a></p>
                    <a href="https://www.bgr.in/news/xiaomi-to-unveil-a-new-series-of-smartphones-in-china-today-mi-cc9-and-mi-cc9e-expected/" class="media-content">Xiaomi to unveil &#039;a new series&#039; of smartphones</a>
                </div>
            </div>
        </div>
    
        <div class="widget-list-sm news_sec">
            <div class="media">
                <div class="media-left">
                    <a href="https://www.bgr.in/news/redmi-k20-pro-explorers-2019-registrations-open-details-early-access-xiaomi/" title="Redmi K20 Pro Explorers 2019 registrations open now; all you need to know"><img class="media-object img-responsive lazy lazy-hidden" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2019/06/Xiaomi-Redmi-K20-Pro-Explorer-2019-460x355.jpeg" alt="Redmi K20 Pro Explorers 2019 registrations open now; all you need to know" title="Redmi K20 Pro Explorers 2019 registrations open now; all you need to know"></a>
                </div>
                <div class="media-body">
                    <p><a class="sec_name" href="https://www.bgr.in/category/news/">News</a></p>
                    <a href="https://www.bgr.in/news/redmi-k20-pro-explorers-2019-registrations-open-details-early-access-xiaomi/" class="media-content">Redmi K20 Pro Explorers 2019 registrations open now; all you need to know</a>
                </div>
            </div>
        </div>
    
        <div class="widget-list-sm news_sec">
            <div class="media">
                <div class="media-left">
                    <a href="https://www.bgr.in/news/lg-w10-specifications-leaked-via-android-enterprise-listing/" title="LG W10 specs leaked via Android Enterprise listing"><img class="media-object img-responsive lazy lazy-hidden" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2019/06/LG-W-Series-Amazon-India-main-460x355.jpg" alt="LG W10 specs leaked via Android Enterprise listing" title="LG W10 specs leaked via Android Enterprise listing"></a>
                </div>
                <div class="media-body">
                    <p><a class="sec_name" href="https://www.bgr.in/category/news/">News</a></p>
                    <a href="https://www.bgr.in/news/lg-w10-specifications-leaked-via-android-enterprise-listing/" class="media-content">LG W10 specs leaked via Android Enterprise listing</a>
                </div>
            </div>
        </div>
    
        <div class="widget-list-sm news_sec">
            <div class="media">
                <div class="media-left">
                    <a href="https://www.bgr.in/news/huawei-nova-5-with-kirin-810-soc-40w-fast-charging-teased-ahead-of-todays-launch/" title="Huawei Nova 5 with Kirin 810 SoC, 40W fast charging teased"><img class="media-object img-responsive lazy lazy-hidden" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2019/06/huawei-nova-5-hands-on-photos-leaked-460x355.jpg" alt="Huawei Nova 5 with Kirin 810 SoC, 40W fast charging teased" title="Huawei Nova 5 with Kirin 810 SoC, 40W fast charging teased"></a>
                </div>
                <div class="media-body">
                    <p><a class="sec_name" href="https://www.bgr.in/category/news/">News</a></p>
                    <a href="https://www.bgr.in/news/huawei-nova-5-with-kirin-810-soc-40w-fast-charging-teased-ahead-of-todays-launch/" class="media-content">Huawei Nova 5 with Kirin 810 SoC, 40W fast charging teased</a>
                </div>
            </div>
        </div>
    
		
</div>
</div>
					<div class="execphpwidget"><div id="taboola-right-rail-hybrid-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'alternating-thumbnails-rr',
    container: 'taboola-right-rail-hybrid-thumbnails',
    placement: 'Right Rail Hybrid Thumbnails',
    target_type: 'mix'
  });
</script><script type="text/javascript">
 window._taboola = window._taboola || [];
 _taboola.push({flush: true});
 </script></div>
		

                </div>
            </div>
        </div>
            </section>
</div>
		
	


<!--footer social Media and bottom footer -->

		
<div class="footer-top">	
	<div class="row ft_middle clearfix">
					<!-- <section class="twitter-box twitter-blue">
				<div class="twitter-feed-header">
					<span class="icon-bgr"></span>Twitter Feed
				</div>

			<a class="twitter-timeline" data-width="489" data-height="307" data-theme="light" href="https://twitter.com/BGRIndia?ref_src=twsrc%5Etfw">Tweets by BGRIndia</a> <script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>
		</section> -->

						<section class="twitter-box twitter-blue">
	<div class="twitter-feed-header">
		<span class="icon-bgr"></span>Twitter Feed</div>
	<ul>
    <li>
		<a href="https://twitter.com/BGRIndia" class="twitter-name">BGR India</a>
		<a href="https://twitter.com/BGRIndia" class="twitter-username">@bgrindia</a>		
		<p class="tweet-text"><a href='https://twitter.com/search?q=%23SonyPlayStation5' title='#SonyPlayStation5' class='hashtag' rel='external nofollow' target='_blank'>#SonyPlayStation5</a>  will be able to level load in under a second 

<a href='https://twitter.com/search?q=%23SonyPlayStation5' title='#SonyPlayStation5' class='hashtag' rel='external nofollow' target='_blank'>#SonyPlayStation5</a>  <a href='https://twitter.com/search?q=%23SonyPlayStation5' title='#SonyPlayStation5' class='hashtag' rel='external nofollow' target='_blank'>#SonyPlayStation5</a>  <a href='http://twitter.com/Sony'>@Sony</a> <a class='url' href='https://t.co/HANgc9CUd0' rel='external nofollow' target='_blank'>buff.ly/2RtzbVb</a> <a class='url' href='https://t.co/xiw3xpHYw8' rel='external nofollow' target='_blank'>https://t.co/xiw3xpHYw8</a></p>
		<a href="https://t.co/HANgc9CUd0" target='_blank' class="tweet-time">29m</a>
	</li>
    <li>
		<a href="https://twitter.com/BGRIndia" class="twitter-name">BGR India</a>
		<a href="https://twitter.com/BGRIndia" class="twitter-username">@bgrindia</a>		
		<p class="tweet-text">.<a href='http://twitter.com/Xiaomi'>@Xiaomi</a> to unveil 'a new series' of smartphones, <a href='https://twitter.com/search?q=%23MiCC9' title='#MiCC9' class='hashtag' rel='external nofollow' target='_blank'>#MiCC9</a>  and <a href='https://twitter.com/search?q=%23MiCC9' title='#MiCC9' class='hashtag' rel='external nofollow' target='_blank'>#MiCC9</a>   <a class='url' href='https://t.co/XLcz2mDJdR' rel='external nofollow' target='_blank'>buff.ly/31OaZlm</a> <a class='url' href='https://t.co/z8HG4r1SAG' rel='external nofollow' target='_blank'>https://t.co/z8HG4r1SAG</a></p>
		<a href="https://t.co/XLcz2mDJdR" target='_blank' class="tweet-time">30m</a>
	</li>
    <li>
		<a href="https://twitter.com/BGRIndia" class="twitter-name">BGR India</a>
		<a href="https://twitter.com/BGRIndia" class="twitter-username">@bgrindia</a>		
		<p class="tweet-text"><a href='https://twitter.com/search?q=%23RedmiK20Pro' title='#RedmiK20Pro' class='hashtag' rel='external nofollow' target='_blank'>#RedmiK20Pro</a>  Explorers Program open now; 48 <a href='https://twitter.com/search?q=%23RedmiK20Pro' title='#RedmiK20Pro' class='hashtag' rel='external nofollow' target='_blank'>#RedmiK20Pro</a>  fans to get early access 

<a href='http://twitter.com/XiaomiIndia'>@XiaomiIndia</a> <a class='url' href='https://t.co/jAFH4akmby' rel='external nofollow' target='_blank'>buff.ly/2Rr7so3</a> <a class='url' href='https://t.co/uU0c7S2TFQ' rel='external nofollow' target='_blank'>https://t.co/uU0c7S2TFQ</a></p>
		<a href="https://t.co/jAFH4akmby" target='_blank' class="tweet-time">32m</a>
	</li>
	</ul>
</section>
						
		<section class="facebook-box fb-blue">
			<div class="facebook-feed-header">
				<span class="icon-bgr"></span>
				Facebook Page
			</div>
			<div class="fb_integration">
				<iframe src="https://www.facebook.com/plugins/page.php?href=https%3A%2F%2Fwww.facebook.com%2FBGRIndia&tabs=timeline&width=489&height=307&small_header=true&adapt_container_width=true&hide_cover=false&show_facepile=true&appId" width="489" height="307" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true"></iframe>
			</div>
			<div class="clear"></div>
		</section>
	</div>
</div>

<script type="text/javascript">
    $(document).ready(function(){
        var dht = $('.newarr-box').outerHeight();
        $('.newarr-box').css('height','auto')
        var dht_full = $('.newarr-box').outerHeight();
        $('.newarr-box').removeAttr('style');
        if(dht_full > dht){
            $('.brndRdMore').show();
        }
        $(document).on('click','.brndRdMore',function(){
            var el = $(this);
            if(el.hasClass('less')){
                $('.newarr-box').animate({
                    height:dht, 
                },1000,function(){
                    el.removeClass('less').text('Read more');
                });
                var scrMoretop = $('.newarr-box').offset().top - $('#topnav.nav-holder').outerHeight() - 150;
                $('html,body').animate({
                    scrollTop:scrMoretop
                },1000); 
            } else {
                $('.newarr-box').animate({
                    height:dht_full,    
                },1000,function(){
                    el.addClass('less').text('Read less');
                });
            }
        });
    });
</script>

<footer>
    <div class="container">
        <div class="row">
            <div class="col-sm-12">
                <div class="social-icons">
                    <ul>
                        <li><a href="https://www.facebook.com/BGRIndia" target="_blank"><i class="fa fa-facebook"></i></a></li>
                        <li><a href="https://twitter.com/bgrindia" target="_blank"><i class="fa fa-twitter"></i></a></li>
                        <li><a href="https://www.instagram.com/bgrindia/" target="_blank"><i class="fa fa-instagram"></i></a></li>
                        <li><a href="https://www.youtube.com/user/BGRIndia" target="_blank"><i class="fa fa-youtube"></i></a></li>
                       <!--  <li><a href="https://www.linkedin.com/company/bgr/" target="_blank"><i class="fa fa-linkedin"></i></a></li>
                        <li><a href="https://play.google.com/store/apps/details?id=in.bgr" target="_blank"><i class="fa fa-android"></i></a></li> -->
                    </ul>
                </div>
                <div class="quick-links">
                	<ul class="menu"><li id="menu-item-64826" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64826"><a href="https://www.bgr.in/about-bgr/">About</a></li>
<li id="menu-item-64828" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64828"><a href="https://www.bgr.in/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-64830" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64830"><a href="https://www.bgr.in/contact/">Contact Us</a></li>
</ul>                </div>
                <div class="copy-right">
                    <p>Copyright 2019 Zee Entertainment Enterprises Limited</p>
                </div>

                <link rel='stylesheet' id='spons-ads-widget-css-css'  href='https://st1.bgr.in/wp-content/plugins/post-adds-code/css/style.css?ver=20190620-7' type='text/css' media='all' />
<script type='text/javascript' src='https://st1.bgr.in/wp-content/plugins/iwpl-social-share/v5/js/social-share.min.js?ver=x-20190620-7'></script>
<script type='text/javascript' src='https://st1.bgr.in/wp-content/themes/bgr2017/js/bgr_custom.js?ver=20190620-7'></script>
<script type='text/javascript' src='https://st1.bgr.in/wp-content/themes/bgr2017/js/vendor.js?ver=20190620-7'></script>
<script type='text/javascript' src='https://st1.bgr.in/wp-content/themes/bgr2017/js/photogallery-min.js?ver=20190620-7'></script>
<script type='text/javascript' src='https://st1.bgr.in/wp-content/plugins/bj-lazy-load/js/bj-lazy-load.min.js?ver=2'></script>

				<!--  -->

				<span id="m-normal"></span><span id="m-tablet"></span><span id="m-mobile"></span>

            </div>
        </div>
    </div>
    	    <script>
		if( 0 && document.getElementById("next-prev-bt")){
	    function fnPutJson(){var variablereceived=eval("res_"+"824539");var html='';if(typeof(variablereceived)!="undefined"){var e=variablereceived;if(e){if(e.prev){html=' <div class="prev"><a class="next-prev-ttl" href="'+e.prev.url+'" rel="prev">Prev Story</a><div class="blockquote-box clearfix"><div class="square pull-left"><a class="href_img" href="'+e.prev.url+'" ><img src="'+e.prev.thumbnail['150x150']+'" alt="'+e.prev.title+'"></a></div><a href="'+e.prev.url+'"><p>'+e.prev.title+'</p></a></div></div>';}
	    if(e.next){html+='<div class="next"><a class="next-prev-ttl" href="'+e.next.url+'" rel="next">Next Story</a><div class="blockquote-box clearfix"><div class="square pull-left"><a class="href_img" href="'+e.next.url+'" ><img src="'+e.next.thumbnail['150x150']+'" alt="'+e.next.title+'"/></a></div><a href="'+e.next.url+'"><p>'+e.next.title+'</p></a></div></div>';}
	    html+='<div class="clear"></div>';document.getElementById("next-prev-bt").innerHTML='';document.getElementById("next-prev-bt").style.display='block';document.getElementById("next-prev-bt").innerHTML=html+'<div class="clear"></div>';}}}
	    document.write('<script type="text/javascript" src="http://commonservice.ind.sh/services/getNextPrevData.php?id=824539&tocall=fnPutJson&sip=172.31.8.63%3A8984&source=BGR17" defer="defer"><\/script>');
		}
	    </script>
    
    	    	
	    	<!-- /11440465/BGR_Web/BGR_HP_OOP_1x1 -->
			<div id='div-gpt-ad-1525095201272-6'>
				
			</div>
	    	
	
</footer>
    </div>
			<div class="execphpwidget"></div>
		<div class="textwidget custom-html-widget"><style>
.bgr-widget-share.latest-on-tab-widget .itab .tabcontentwrap .tabcontent .listing .allimg {width:75px;height:75px;overflow:hidden;}
.bgr-widget-share.latest-on-tab-widget .itab .tabcontentwrap .tabcontent .listing .allimg img{width:75px;height:75px;overflow:hidden;}
.bgr-widget-share.latest-on-tab-widget .itab .tabcontentwrap .tabcontent .listing figcaption{width: 67%;}
</style></div>			<div class="execphpwidget"><div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.10&appId=133005220097303';
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
</div>
					<div class="execphpwidget"><script>
	/***  Highlight section ***/
	$(document).ready(function(){
		if($('.article-content').length > 0 && $('.div_art_highlights').length > 0){
		    var $hg = $('.div_art_highlights').clone().css('display','block');
		    //console.log($hg)
		    $('.div_art_highlights').remove();
console.log($('.bgr_article_block > p:nth-of-type(1)'));
		    $hg.insertAfter($('.article-content > p:nth-of-type(1)'));
		    setTimeout(function(){
		            $('.article-content  .div_art_highlights').show();
		    },200);
		}
	});
</script></div>
					<div class="execphpwidget"><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script><script async defer src="//platform.instagram.com/en_US/embeds.js"></script>
<script>(function(d, s, id) {  var js, fjs = d.getElementsByTagName(s)[0];  if (d.getElementById(id)) return;  js = d.createElement(s); js.id = id;  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3";  fjs.parentNode.insertBefore(js, fjs);}(document, 'script', 'facebook-jssdk'));</script>

</div>
					<div class="execphpwidget"></div>
					<div class="execphpwidget"></div>
					<div class="execphpwidget"><script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>



<!-- DFP Deskstop Ad start -->

				<script>
				  googletag.cmd.push(function() {
				    googletag.defineSlot('/11440465/BGR_Web/BGR_AS_ATF_970x90', [[970, 66], [970, 250], [728, 90], [970, 90]], 'div-gpt-ad-1525095201272-0').addService(googletag.pubads()).setTargeting("Section", ["news"]);
				    googletag.defineSlot('/11440465/BGR_Web/BGR_AS_ATF_300x250', [300, 250], 'div-gpt-ad-1525095201272-1').addService(googletag.pubads()).setTargeting("Section", ["news"]);
				    googletag.defineSlot('/11440465/BGR_Web/BGR_AS_BTF_1_300x250', [300, 250], 'div-gpt-ad-1525095201272-2').addService(googletag.pubads()).setTargeting("Section", ["news"]);
				    googletag.defineSlot('/11440465/BGR_Web/BGR_AS_BTF_2_300x250', [300, 250], 'div-gpt-ad-1525095201272-3').addService(googletag.pubads()).setTargeting("Section", ["news"]);
				    googletag.defineSlot('/11440465/BGR_Web/BGR_AS_LHS_160x600', [[160, 600], [120, 600]], 'div-gpt-ad-1525095201272-4').addService(googletag.pubads()).setTargeting("Section", ["news"]);
				    googletag.defineSlot('/11440465/BGR_Web/BGR_AS_RHS_160x600', [[160, 600], [120, 600]], 'div-gpt-ad-1525095201272-5').addService(googletag.pubads()).setTargeting("Section", ["news"]);
				    googletag.defineSlot('/11440465/BGR_Web/BGR_AS_OOP_1x1', [1,1], 'div-gpt-ad-1525095201272-6').addService(googletag.pubads()).setTargeting("Section", ["news"]);
				    googletag.pubads().enableSingleRequest();
					googletag.pubads().collapseEmptyDivs();
				    googletag.enableServices();
				  });
				  googletag.cmd.push(function() { googletag.display('div-gpt-ad-1525095201272-0'); });
				  googletag.cmd.push(function() { googletag.display('div-gpt-ad-1525095201272-1'); });
				  googletag.cmd.push(function() { googletag.display('div-gpt-ad-1525095201272-2'); });
				  googletag.cmd.push(function() { googletag.display('div-gpt-ad-1525095201272-3'); });
				  googletag.cmd.push(function() { googletag.display('div-gpt-ad-1525095201272-4'); });
				  googletag.cmd.push(function() { googletag.display('div-gpt-ad-1525095201272-5'); });
				  googletag.cmd.push(function() { googletag.display('div-gpt-ad-1525095201272-6'); }); 
				</script>


<script type='text/javascript'>
	function getGoogleAd(id){ 
		var slot = '';    
		googletag.cmd.push(function() {       
			slot = googletag.defineSlot('/11440465/BGR_Web/BGR_AS_Inarticle_300x250', [[300, 250], [300, 600]], 'div-gpt-ad-1525095201272-1'+id).addService(googletag.pubads()).setTargeting("Section", ["news"]);
			googletag.enableServices();
			googletag.pubads().refresh([slot]);
		});
	}

	function getGoogleAdRHS2(id){
		var slot = '';    
		googletag.cmd.push(function() {      
			slot =  googletag.defineSlot('/11440465/BGR_Web/BGR_AS_BTF_1_300x250', [300, 250], 'div-gpt-ad-1525095201272-2'+id).addService(googletag.pubads()).setTargeting("Section", ["news"]);
			googletag.enableServices();
			googletag.pubads().refresh([slot]);
		});
	}
	function getGoogleAdRHS3(id){
		var slot = '';    
		googletag.cmd.push(function() {      
			slot =  googletag.defineSlot('/11440465/BGR_Web/BGR_AS_BTF_2_300x250', [300, 250], 'div-gpt-ad-1525095201272-3'+id).addService(googletag.pubads()).setTargeting("Section", ["news"]);
			googletag.enableServices();
			googletag.pubads().refresh([slot]);
		});
	}
	function googleAdsCenter(id){
		var slot = '';
		googletag.cmd.push(function() {        
			slot = googletag.defineSlot('/11440465/BGR_Web/BGR_AS_Inarticle_300x250', [300, 250], 'div-gpt-ad-1525095201272-1'+id).addService(googletag.pubads()).setTargeting("Section", ["news"]);
			googletag.enableServices();
			googletag.pubads().refresh([slot]);
		});
	}
    
</script>

<!-- DFP Deskstop Ad end -->

</div>
					<div class="execphpwidget"></div>
		<script type="text/javascript">

    $(document).ready(function(){
    $('#commentbtn').on("click",function(){
  (function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.10&appId=133005220097303';
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));
    $(".cmntbox").toggle();
    });
});
</script>
<style>
.comparisontable {text-align: left;border: 1px solid #ccc;padding: 5px;margin: 3px 0px;overflow-x: auto;white-space: nowrap;}
.comparisontable table {  width: 100%; overflow-x: auto; white-space: nowrap;}
.comparisontable thead tr {background:royalblue;}
.comparisontable tr {border-bottom: 1px solid #ccc;padding: 10px 0;}
.comparisontable tr th {padding: 5px;font-size: 14px;color: white;white-space:normal;}
.comparisontable tr td {padding: 5px;font-size: 14px;color: #666;white-space:normal;}
.comparisontable .const-mbl-tbl { white-space: nowrap; overflow-x: auto;}
</style>
</body>
</html>
