<!DOCTYPE html>
<html lang="en-US">
<!--<![endif]-->
<head>

<meta charset="UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8"  />
<!-- <meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black"> -->



<link rel="profile" href="https://gmpg.org/xfn/11" />

<meta name="twitter:title" content="Vivo is bringing Snapdragon 675-powered triple-camera smartphone  BGR India" />
<meta name="twitter:url" content="https://www.bgr.in/news/vivo-is-bringing-snapdragon-675-powered-triple-camera-smartphone-in-china/" />
<meta name="twitter:app:country" content="IN" />
<meta name="twitter:app:name:googleplay" content="BGRIndia App" />
<meta name="twitter:app:id:googleplay" content="in.bgr" />
<meta name="twitter:app:url:googleplay" content="https://www.bgr.in/news/vivo-is-bringing-snapdragon-675-powered-triple-camera-smartphone-in-china/" />

<meta property="al:android:url" content="https://www.bgr.in/news/vivo-is-bringing-snapdragon-675-powered-triple-camera-smartphone-in-china/">
<meta property="al:android:app_name" content="BGRIndia">
<meta property="al:android:package" content="in.bgr">
<meta property="al:web:url" content="https://www.bgr.in/news/vivo-is-bringing-snapdragon-675-powered-triple-camera-smartphone-in-china/">

<meta name="bgr-post-id" content="854948" />
 <!-- GA Code Start -->
		<script type="text/javascript">
        //<![CDATA[
        var dataEventTrack=[];
        var _gaq = _gaq || [];
        _gaq.push(['_setAccount', 'UA-21819872-1']);
        _gaq.push(['_trackPageview']);
        _gaq.push(['_trackPageLoadTime']);
        (function() {
        var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
        ga.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'stats.g.doubleclick.net/dc.js';
        var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
                    })();
		//]]>
		</script>
        <!-- GA Code End -->

		<!-- Begin comScore Tag -->
		<script type="text/javascript">
			var _comscore = _comscore || [];_comscore.push({ c1: "2", c2: "9254297" });(function() {var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";el.parentNode.insertBefore(s, el);})();
		</script>
		<noscript>
			<img src="https://b.scorecardresearch.com/p?c1=2&amp;c2=9254297&amp;cv=2.0&amp;cj=1" alt="comscore" />
		</noscript>
		<!-- End comScore Tag -->


<!-- This site is optimized with the Yoast SEO Premium plugin v11.8 - https://yoast.com/wordpress/plugins/seo/ -->
<title>Vivo is bringing Snapdragon 675-powered triple-camera smartphone</title>
<meta name="description" content="Vivo teases a new smartphone with Qualcomm Snapdragon 675 and triple-camera. Follow tech news, reviews, features and more on BGR India"/>
<link rel="canonical" href="https://www.bgr.in/news/vivo-is-bringing-snapdragon-675-powered-triple-camera-smartphone-in-china/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Vivo is bringing Snapdragon 675-powered triple-camera smartphone" />
<meta property="og:description" content="Vivo teases a new smartphone with Qualcomm Snapdragon 675 and triple-camera. Follow tech news, reviews, features and more on BGR India" />
<meta property="og:url" content="https://www.bgr.in/news/vivo-is-bringing-snapdragon-675-powered-triple-camera-smartphone-in-china/" />
<meta property="og:site_name" content="BGR India" />
<meta property="article:published_time" content="2019-10-18T13:55:51+05:30" />
<meta property="article:publisher" content="https://www.facebook.com/BGRIndia" />
<meta property="article:tag" content="China" />
<meta property="article:tag" content="Qualcomm Snapdragon 675" />
<meta property="article:tag" content="Vivo" />
<meta property="article:tag" content="Vivo S1" />
<meta property="article:tag" content="Vivo V15 Pro" />
<meta property="article:tag" content="Vivo V17" />
<meta property="article:tag" content="Vivo V17 Pro" />
<meta property="article:section" content="News" />
<meta property="og:image" content="https://st1.bgr.in/wp-content/uploads/2019/08/Vivo-S1-Review-11.jpg" />
<meta property="og:image:secure_url" content="https://st1.bgr.in/wp-content/uploads/2019/08/Vivo-S1-Review-11.jpg" />
<meta property="og:image:width" content="805" />
<meta property="og:image:height" content="456" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Vivo teases a new smartphone with Qualcomm Snapdragon 675 and triple-camera. Follow tech news, reviews, features and more on BGR India" />
<meta name="twitter:title" content="Vivo is bringing Snapdragon 675-powered triple-camera smartphone" />
<meta name="twitter:site" content="@bgrindia" />
<meta name="twitter:image" content="https://st1.bgr.in/wp-content/uploads/2019/08/Vivo-S1-Review-11.jpg" />
<meta name="twitter:creator" content="@bgrindia" />
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="BGR India &raquo; Feed" href="https://www.bgr.in/feed/" />
<link rel="alternate" type="application/rss+xml" title="BGR India &raquo; Comments Feed" href="https://www.bgr.in/comments/feed/" />
<meta property="fb:pages" content="127618930636739,164165813989930" />
<link rel='stylesheet' id='wp-block-library-css'  href='https://st1.bgr.in/wp-includes/css/dist/block-library/style.min.css?ver=5.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='main-style-css'  href='https://st1.bgr.in/wp-content/themes/bgr2017/css/bgr_desktop.css?ver=20190809' type='text/css' media='all' />
<script type='text/javascript' src='https://st1.bgr.in/wp-content/themes/bgr2017/js/jquery-min.1.11.1.js?ver=20190809'></script>
<link rel='https://api.w.org/' href='https://www.bgr.in/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.bgr.in/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://st1.bgr.in/wp-includes/wlwmanifest.xml" /> 
<link rel="alternate" type="application/json+oembed" href="https://www.bgr.in/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.bgr.in%2Fnews%2Fvivo-is-bringing-snapdragon-675-powered-triple-camera-smartphone-in-china%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.bgr.in/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.bgr.in%2Fnews%2Fvivo-is-bringing-snapdragon-675-powered-triple-camera-smartphone-in-china%2F&#038;format=xml" />
<meta http-equiv="Content-Language" content="en">
        <script type="text/javascript">
                var site_url = "https://www.bgr.in";
        </script>
<meta name='keywords' content='mobile phones, mobile prices in India, latest mobile features, latest mobile phones with price, latest android phones, smartphone comparison, mobile finder, mobile buying guide, mobile reviews, mobile comparison with features, mobile phone reviews' />
<link rel="icon" type="image/png" href="https://st1.bgr.in/img/favicon.png" />
<link rel="apple-touch-icon-precomposed" href="https://st1.bgr.in/img/72x72BGR.png" />
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="https://st1.bgr.in/img/72x72BGR.png" />
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://st1.bgr.in/img/114x114BGR.png" />
<link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://st1.bgr.in/img/144x144BGR.png" />
<meta http-equiv="last-modified" content="2019-10-18T13:55:51+05:30" />
	<link rel="amphtml" href="https://www.bgr.in/news/vivo-is-bringing-snapdragon-675-powered-triple-camera-smartphone-in-china/amp/"><!-- NEWSROOM SCRIPT -->
<script>
    window._newsroom = window._newsroom || [];
 
    !function (e, f, u) {
        e.async = 1;
        e.src = u;
        f.parentNode.insertBefore(e, f);
    }(document.createElement('script'),
            document.getElementsByTagName('script')[0], '//c2.taboola.com/nr/zeemedia-bgr/newsroom.js');
</script>
<!-- END NEWSROOM SCRIPT -->
			<div class="execphpwidget"><meta name="author" content="Staff"><meta property="article:author" content="https://www.bgr.in/author/staff/" />
<style>
.wp-caption.alignnone{width: 100% !important;}
</style>
</div>
					<div class="execphpwidget"></div>
					<div class="execphpwidget"><script> window._izq = window._izq || []; window._izq.push(["init"]); </script>
<script> window._izq.push(["register_callback",function(obj){
if(obj.statuscode==1){
window._izq.push(["userProfile",{"add":{
        "language":"en"
        }
}]);
}
}]); </script>
<script src="https://cdn.izooto.com/scripts/185ab9ebc070b0b242472a9489383866a9255d5f.js"></script>
<style>
.bgr_main_block .right_block .bgr_adv_div{ overflow: unset;}
header .container-fluid .top-nav .navbar-collapse .navbar-nav li a{ padding: 8px 20px; }
.article .article_details_sec .leftWrap .article-content img.original{ width: unset !important; height: unset !important; margin: 0 auto !important;}
</style>


<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/zeemedia-bgr/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>

</div>
					<div class="execphpwidget"><script data-cfasync="false" type="text/javascript">(function(w, d) { var s = d.createElement('script'); s.src = '//delivery.adrecover.com/39325/adRecover.js?ts=1564132282545'; s.type = 'text/javascript'; s.async = true; (d.getElementsByTagName('head')[0] || d.getElementsByTagName('body')[0]).appendChild(s); })(window, document);</script></div>
		<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MBRX45');</script>


<!-- End Google Tag Manager -->
<meta name="msvalidate.01" content="FD7837E94C694BA88985E0E95C05B284" />

<style>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</style>

</head>
<body class="post-template-default single single-post postid-854948 single-format-standard entry-title-auto">

<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-MBRX45"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager -->

<div class="visible-md visible-lg">
<header>
    <div class="container-fluid">
        <nav class="navbar top-nav navbar-default navbar-fixed-top" role="navigation">
            <div class="container">
                <div class="logo_div">
                  <div class="logo_bg_div"></div>
                                    <span class="logo_img_div">
                      <a class="navbar-brand" href="https://www.bgr.in">
                        <img src="https://st1.bgr.in/wp-content/themes/bgr2017/images/bgr_trans_logo.png" alt="Technology News, Views, Opinions &amp; Mobile Reviews | Gadgets &amp; Gizmos | Video &amp; Photo Reviews at BGR India" title="Technology News, Views, Opinions &amp; Mobile Reviews | Gadgets &amp; Gizmos | Video &amp; Photo Reviews at BGR India" class="img-responsive">
                      </a>
                  </span>
                </div>

                <!-- <div class="lang-sec">
                    <ul>
                        <li><a href="https://www.bgr.in/hi/" class="inactive">हिन्दी</a></li><span class="lngDividerWhite">|</span><li><a href="https://www.bgr.in"  class="active">English</a></li>
                    </ul>
                </div> -->
                <div class="collapse navbar-collapse" id="bs-example-navbar-collapse-1">
                  <ul id="navlinks-primary" class="nav navbar-nav eventtracker" data-event-cat="Header" data-event-sub-cat="Navigation" data-event-title="yes"><li id="menu-item-290699" class="news menu-item menu-item-type-taxonomy menu-item-object-category menu-item-290699"><a href="https://www.bgr.in/category/news/">News</a></li>
<li id="menu-item-295216" class="reviews menu-item menu-item-type-taxonomy menu-item-object-category menu-item-295216"><a href="https://www.bgr.in/category/reviews/">Reviews</a></li>
<li id="menu-item-534241" class="opinions menu-item menu-item-type-taxonomy menu-item-object-category menu-item-534241"><a href="https://www.bgr.in/category/opinions/">Opinions</a></li>
<li id="menu-item-534242" class="features menu-item menu-item-type-taxonomy menu-item-object-category menu-item-534242"><a href="https://www.bgr.in/category/features/">Features</a></li>
<li id="menu-item-681652" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-681652"><a href="https://www.bgr.in/category/how-to/">How To</a></li>
<li id="menu-item-592462" class="extra2 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-592462"><a href="https://www.bgr.in/category/gaming/">Gaming</a></li>
<li id="menu-item-728203" class="extra menu-item menu-item-type-taxonomy menu-item-object-category menu-item-728203"><a href="https://www.bgr.in/category/best-deals/">Deals</a></li>
<li id="menu-item-421340" class="hindi_eng_lang menu-item menu-item-type-custom menu-item-object-custom menu-item-421340"><a href="/hi/">हिन्दी</a></li>
<li id="menu-item-628449" class="videos menu-item menu-item-type-custom menu-item-object-custom menu-item-628449"><a title="Videos" href="https://www.bgr.in/category/videos/">Videos</a></li>
</ul>                  </div>

					<div class="social-icons">
						<ul>
							<li class="search-con"><a class="btn search-btn" type="button"></a>
								<div>
									<div class="search-blk">
										<div class="input-group col-md-12">
											<script type="text/javascript">
												function chkVal() {
													var t1 = document.getElementById("search").value;
													if (t1 == ''){
														return false;
													}else{
														window.location.href = "https://www.bgr.in/?s="+t1;
														return true;
													}
												}
											</script>
																						<form id="cse-search-box" class="bgr-google-search eventtracker" data-event-cat="Header"
												data-event-sub-cat="Search" onsubmit="return chkVal()">
												<div class="searchbox">
													 <input type="text" id="search" name="s" autocomplete="off" class="search-query form-control" placeholder="Search" value="" />
													<span class="input-group-btn" onclick="return chkVal()">
														<input type="button" class="searH"/><i class="fa fa-search"></i>
													</span>
												</div>
											</form>
										</div>
										<div id="auto" class="suggestion-wrap"></div>
									</div>
								</div>
							</li>
							<li><a href="https://www.facebook.com/BGRIndia" target="_blank"><i class="fa fa-facebook"></i></a></li>
							<li><a href="https://twitter.com/bgrindia" target="_blank"><i class="fa fa-twitter"></i></a></li>
							<li><a href="https://www.youtube.com/user/BGRIndia" target="_blank"><i class="fa fa-youtube"></i></a></li>
						</ul>
					</div>
			  
			  
			  
            </div>
        </nav>
      </div> <div class="clear"></div>
  			<div class="execphpwidget"><style>
    @media screen and (max-width: 1320px){
        .adlhs, .adrhs { display:none !important;}
        .visidesk{display:none;}
    }
    .adlhs{position: fixed;top: 0px;left: 0; z-index:10000}
    .adrhs{position: fixed;top: 0px;right: 0; z-index:10000}
</style>

            <div class="adlhs" style="width:160px; height:auto;">
            <!-- /21665149170/bgr/bgr_article_160x600_lhs -->
            <div id='div-gpt-ad-1525095201272-4' style='height:600px; width:160px;'></div>
        </div>
        <div class="adrhs" style='width:160px; height:auto;'>
            <!-- /21665149170/bgr/bgr_article_160x600_rhs -->
            <div id='div-gpt-ad-1525095201272-5' style='height:600px; width:160px;'></div>
        </div>
    
</div>
					<div class="execphpwidget"></div>
		</header>

<div class="ad bgr_top_ad_sec">
  <ul>
    

        <!--Header add for ROS-->
    <li id="execphp-29" class="widget widget_execphp">			<div class="execphpwidget"><style>
@media screen and (min-width:740px) {
    .ad .bgr_top_ad_sec{
        float: none;
    }
}
</style>

 
<table width="970px" cellspacing="0" cellpadding="0" border="0" class="visible-lg ">
<tr>
<td valign="center" align="center" style="width:970px">
    <div class=" visible-md visible-lg ">
        <!-- /21665149170/bgr/bgr_article_970x90_atf -->
        <div id='div-gpt-ad-1525095201272-0' style='height:auto; width:970px;'></div>
    </div>
</td>
</tr>
</table>

</div>
		</li>
<li id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><style>.royalSlidesContainer.dragme{overflow:auto !important; min-height: 450px !important;}
.royalSlider.minimal{overflow:auto !important;}

body.post-type-archive-pics #content .gallery-archive .ad-gallery-thumbs{min-height:290px;height:auto;}
</style></div></li>
<li id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><style type="text/css">
body{opacity:1!important;}
</style></div></li>
<li id="execphp-31" class="widget widget_execphp">			<div class="execphpwidget"><style>
@media screen and (min-width:992px) and (max-width:2066px){
.text-column.eventtracker p #IframeLaunch{height: 2380px !important;}
.text-column p #IframeLaunch{height: 2380px !important;}
}
</style></div>
		</li>
<li id="execphp-30" class="widget widget_execphp">			<div class="execphpwidget"></div>
		</li>
      </ul>
</div>

<section class="sub_header_sec" data-event-sub-cat="sub_header">
  <div class="container">

          <nav class="sub_nav" role="navigation">
      <div class="goTo_Txt"><span>go to</span><i class="sprit-icon icon_arrow_right"></i></div>
    <ul id="menu-gadget-menu" class="sub_nav_ul eventtracker" data-event-cat="Header" data-event-sub-cat="Navigation" data-event-title="yes"><li id="menu-item-534244" class="gadgets menu-item menu-item-type-post_type menu-item-object-page menu-item-534244"><a href="https://www.bgr.in/gadgets/">Gadgets</a></li>
<li id="menu-item-361698" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-361698"><a href="https://www.bgr.in/gadgets/mobile-phones/top/">Top Mobiles</a></li>
<li id="menu-item-362645" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-362645"><a href="https://www.bgr.in/gadgets/mobile-phones/brands/">Brands</a></li>
<li id="menu-item-362647" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-362647"><a href="https://www.bgr.in/gadgets/mobile-phones/search/">Phone Finder</a></li>
<li id="menu-item-362648" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-362648"><a href="https://www.bgr.in/gadgets/mobile-phones/compare/">Compare</a></li>
<li id="menu-item-362649" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-362649"><a href="https://www.bgr.in/gadgets/mobile-phones/user-reviews/">User Reviews</a></li>
<li id="menu-item-412240" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-412240"><a href="https://www.bgr.in/trending-topics/">Trending Topics</a></li>
</ul>    </nav>
        			<div class="execphpwidget"></div>
		  </div>
</section>

<script type="application/ld+json">{
                        "@context": "https://schema.org",
                        "@graph": [{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","@id":"#table-of-contents","name":"News","url":"https:\/\/www.bgr.in\/category\/news\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","@id":"#table-of-contents","name":"Reviews","url":"https:\/\/www.bgr.in\/category\/reviews\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","@id":"#table-of-contents","name":"Opinions","url":"https:\/\/www.bgr.in\/category\/opinions\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","@id":"#table-of-contents","name":"Features","url":"https:\/\/www.bgr.in\/category\/features\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","@id":"#table-of-contents","name":"How To","url":"https:\/\/www.bgr.in\/category\/how-to\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","@id":"#table-of-contents","name":"Gaming","url":"https:\/\/www.bgr.in\/category\/gaming\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","@id":"#table-of-contents","name":"Deals","url":"https:\/\/www.bgr.in\/category\/best-deals\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","@id":"#table-of-contents","name":"\u0939\u093f\u0928\u094d\u0926\u0940","url":"\/hi\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","@id":"#table-of-contents","name":"Videos","url":"https:\/\/www.bgr.in\/category\/videos\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","@id":"#table-of-contents","name":"Gadgets","url":"https:\/\/www.bgr.in\/gadgets\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","@id":"#table-of-contents","name":"Top Mobiles","url":"https:\/\/www.bgr.in\/gadgets\/mobile-phones\/top\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","@id":"#table-of-contents","name":"Brands","url":"https:\/\/www.bgr.in\/gadgets\/mobile-phones\/brands\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","@id":"#table-of-contents","name":"Phone Finder","url":"https:\/\/www.bgr.in\/gadgets\/mobile-phones\/search\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","@id":"#table-of-contents","name":"Compare","url":"https:\/\/www.bgr.in\/gadgets\/mobile-phones\/compare\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","@id":"#table-of-contents","name":"User Reviews","url":"https:\/\/www.bgr.in\/gadgets\/mobile-phones\/user-reviews\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","@id":"#table-of-contents","name":"Trending Topics","url":"https:\/\/www.bgr.in\/trending-topics\/"}]} </script>







	
		<script type="application/ld+json">
                    {
                      "@context": "https://schema.org",
                      "@type": "BreadcrumbList",
                      "itemListElement": [{
                        "@type": "ListItem",
                        "position": 1,
                        "item": {
                          "@id": "https://www.bgr.in",
                          "name": "Home"
                          
                        }
                      },{
                "@type": "ListItem",
                "position": 2,
                "item": {
                      "@id": "https://www.bgr.in/category/news/",
                      "name": "News"
                      }
                },{
                "@type": "ListItem",
                "position": 3,
                "item": {
                      "@id": "https://www.bgr.in/news/vivo-is-bringing-snapdragon-675-powered-triple-camera-smartphone-in-china/",
                      "name": "Vivo is bringing Snapdragon 675-powered triple-camera smartphone in China"
                      }
                }]
                     }
                </script>
    <section class="breadcrumb_header_sec" data-event-sub-cat="Breadcrumb">
            <div class="container">
                <ul class="breadcrumb">
                    <li>
                        <a href="https://www.bgr.in/">
                            <span>Home</span>
			            </a>
                    </li><li class="active"><a href="https://www.bgr.in/category/news/">News</a></li><li>Vivo is bringing Snapdragon 675-powered triple-camera smartphone in China</li>   </ul>
            </div>
        </section><style type="text/css">
    .button-e { width:50%; height:44px; margin:0 auto; border:1px solid #484848; padding:10px;
                border-radius:5px; display:block; text-transform: uppercase; font-size:16px; font-weight:500; color:#484848; background:none; }
.button-e:hover { background:linear-gradient(#804fda, #6a34d4); color:#fff; transition:0.2s; /*bgr*/
                background:-moz-linear-gradient(#804fda, #6a34d4);
                background:-webkit-linear-gradient(#804fda, #6a34d4);
                background:-o-linear-gradient(#804fda, #6a34d4); border:none;
}

.button-e  .fa-comments { margin-right:5px; }


strong[id] {
  padding-top: 58px;
  margin-top: -58px;
  display: inline-block; /* required for webkit browsers */
}

</style>
    <script type="application/ld+json">
{
    "@context": "https://schema.org",
    "@type": "WebPage",
    "name": "Vivo is bringing Snapdragon 675-powered triple-camera smartphone in China",
    "description": "As per the teaser image, the new Vivo smartphone will carry Snapdragon 675 chipset along with triple-camera setup and a rear fingerprint scanner. ",
    "keywords":"China, Qualcomm Snapdragon 675, Vivo, Vivo S1, Vivo V15 Pro, Vivo V17, Vivo V17 Pro",
    "url" : "https://www.bgr.in/news/vivo-is-bringing-snapdragon-675-powered-triple-camera-smartphone-in-china/"
} 
</script>


        <script>
            var _Impulser = window.parent.document.createElement('script'); _Impulser.type = 'text/javascript';
            _Impulser.async = true;
            _Impulser.src = window.parent.document.location.protocol + '//impulse.forkcdn.com/pub/bgr/bgr/generic.js';
            var _scripter = window.parent.document.getElementsByTagName('script')[0]; _scripter.parentNode.insertBefore(_Impulser, _scripter);
        </script>


<div class="article" itemscope itemtype="https://schema.org/NewsArticle">
    <meta itemscope itemType="https://schema.org/WebPage" itemid="https://www.bgr.in/news/vivo-is-bringing-snapdragon-675-powered-triple-camera-smartphone-in-china/" itemprop="mainEntityOfPage"/>

    <div style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
          <img src="https://st1.bgr.in/wp-content/themes/vip/bgr2012/images/sprite_2x/logo-header-white.png"/>
          <meta itemprop="url" content="https://st1.bgr.in/wp-content/themes/vip/bgr2012/images/sprite_2x/logo-header-white.png">
          <meta itemprop="width" content="102">
          <meta itemprop="height" content="42">
        </div>
        <meta itemprop="name" content="BGR India">
    </div>
    <span style="display:none;" itemprop="articleSection" >News</span>
    <section class="article_title_sec">
        <div class="container">
            <h1 class="title_name" itemprop="headline">Vivo is bringing Snapdragon 675-powered triple-camera smartphone in China</h1>
                        </div>
    </section>
    <section class="article_details_sec">
        <div class="container">
            <!-- video details section start -->
                            <div class="clearfix title-con news">
                    <p><a href="https://www.bgr.in/category/news/" title="News">News</a></p>
                </div>
            
            <div class="row">
                <div class="col-sm-8 leftWrap">
                    <h2 itemprop="description" class="title_desc">As per the teaser image, the new Vivo smartphone will carry Snapdragon 675 chipset along with triple-camera setup and a rear fingerprint scanner. </h2>
                    <div class="widget-list">
                        <div class="publisher">

                            <ul>

                                <li class="author "><span itemprop="author" itemscope itemtype="https://schema.org/Person" ><a href="https://www.bgr.in/author/staff/" rel="author" title="Staff"><span itemprop="name">Staff</span></a></span></li><li class="email"><a href="mailto:author-bgr@corp.india.com" class="art-email eventtracker" data-event-sub-cat="Author Email" title="Email"><i class="email-icon"></i></a></li>
                                <!-- li class="author"><span itemprop="author" itemscope itemtype="https://schema.org/Person" ><a href="https://www.bgr.in/author/staff/" rel="author"><span itemprop="name">Staff</span></a></span></li>

                                                                    <li class="email">
                                        <a href="mailto:author-bgr@corp.india.com" class="art-email eventtracker" data-event-sub-cat="Author Email">
                                            <i class="email-icon"></i>
                                        </a>
                                    </li>
                                
                                                                -->

                                <li class="publish">
                                    <meta itemprop="datePublished" content="2019-10-18T13:55:51+05:30"/>
                                    <meta itemprop="dateModified"  content="2019-10-18T13:55:51+05:30"/>
                                    Published: October 18, 2019 1:55 PM IST                                </li>
                            </ul>
                        </div>
                    </div>
                    <div class="widget-list">
                        <div class="widget_footer">
                        	<div class="clear"></div>
	<div id="" class="isocial" data-url="https://www.bgr.in/news/vivo-is-bringing-snapdragon-675-powered-triple-camera-smartphone-in-china/" data-title="Vivo is bringing Snapdragon 675-powered triple-camera smartphone in China via @BGRIndia" data-size="large"></div>
	<div class="clear"></div>
                        </div>
                    </div>
                                        <div class="rep-img" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
                        <div class="art_topic_img">
                            <img class="media-object img-responsive lazy lazy-hidden" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2019/08/Vivo-S1-Review-11.jpg" alt="Vivo S1 Review 11" title="Vivo S1 Review 11">
                            <meta itemprop="url" content="https://st1.bgr.in/wp-content/uploads/2019/08/Vivo-S1-Review-11.jpg">
                            <meta itemprop="width" content="805"><meta itemprop="height" content="464">
                                                            <p>Photo: Rehan Hooda</p>
                                                    </div>
                    </div>
                    <hr class="hr_imgxt">
                    
                    
                    <div class="article-content" itemprop="articleBody">

                                                <p>Vivo has started teasing a new smartphone on <em>Weibo</em> with Qualcomm Snapdragon 675 chipset and triple-rear camera setup. The company has posted the teaser for China market showcasing the back design of the smartphone.</p>
<p>As per the teaser image, the new <a href="https://www.bgr.in/tag/vivo/">Vivo</a> smartphone will carry Snapdragon 675 chipset along with triple-camera setup and a rear fingerprint scanner. The image showcases blue color design Vivo smartphone with S-shaped gradient pattern. Other than that, we can see the volume rocker, power key, Micro-USB port and a 3.5mm audio port. (first reported by <em>TheMobileIndian</em>)</p>
<p>There is no other information available for the upcoming Vivo smartphone. It appears to be a budget device considering Vivo has opted for Micro-USB port, and not Type-C. To recall, this would be Vivo&#8217;s fourth smartphone with Qualcomm Snapdragon 675 chipset.</p>
<div class="blockquote-box clearfix"> 
                            <a class="imgwrp" title="Vivo S1 64GB variant now available via offline retailers: Price, features and more" href="https://www.bgr.in/news/vivo-s1-64gb-variant-now-available-via-offline-retailers-price-features-and-more/"> 
                            <div class="square pull-left"><img class="lazy lazy-hidden" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2019/08/Vivo-S1-Review-16.jpg##image/jpg" alt="Vivo S1 64GB variant now available via offline retailers: Price, features and more" title="Vivo S1 64GB variant now available via offline retailers: Price, features and more" /><noscript><img src="https://st1.bgr.in/wp-content/uploads/2019/08/Vivo-S1-Review-16.jpg##image/jpg" alt="Vivo S1 64GB variant now available via offline retailers: Price, features and more" title="Vivo S1 64GB variant now available via offline retailers: Price, features and more" /></noscript></div>
                            </a>
                            
                                <div class="fixedbottom_href"> 
									<h4 class="txt_also_read">Also Read</h4>
                                    <p class="txt_also_read_desc"><a title="Vivo S1 64GB variant now available via offline retailers: Price, features and more" href="https://www.bgr.in/news/vivo-s1-64gb-variant-now-available-via-offline-retailers-price-features-and-more/">Vivo S1 64GB variant now available via offline retailers: Price, features and more</a></p>
                                    
                                </div>
                            
                            <div class="clear"></div>
                       </div>
<p>Vivo was first smartphone maker to get Qualcomm Snapdragon 675 powered smartphone, <a href="https://www.bgr.in/gadgets/mobile-phones/vivo/v15-pro/">Vivo V15 Pro</a>, in India. At present, the company has three smartphones with Snapdragon 675 &#8211; V15 Pro, S1 Pro, and newly launched Vivo V17 Pro with six cameras.</p>
<div id="attachment_854949" style="width: 573px" class="wp-caption alignnone"><a href="https://st1.bgr.in/wp-content/uploads/2019/10/Vivo-SD675-Phone-weibo.jpg"><img class="lazy lazy-hidden wp-image-854949 size-full" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2019/10/Vivo-SD675-Phone-weibo.jpg" alt="" width="563" height="1000" data-lazy-srcset="https://st1.bgr.in/wp-content/uploads/2019/10/Vivo-SD675-Phone-weibo.jpg 563w, https://st1.bgr.in/wp-content/uploads/2019/10/Vivo-SD675-Phone-weibo-169x300.jpg 169w" data-lazy-sizes="(max-width: 563px) 100vw, 563px" /><noscript><img class="wp-image-854949 size-full" src="https://st1.bgr.in/wp-content/uploads/2019/10/Vivo-SD675-Phone-weibo.jpg" alt="" width="563" height="1000" srcset="https://st1.bgr.in/wp-content/uploads/2019/10/Vivo-SD675-Phone-weibo.jpg 563w, https://st1.bgr.in/wp-content/uploads/2019/10/Vivo-SD675-Phone-weibo-169x300.jpg 169w" sizes="(max-width: 563px) 100vw, 563px" /></noscript></a><p class="wp-caption-text"><em>Image: Weibo</em></p></div>
<p><a href="https://www.bgr.in/gadgets/mobile-phones/vivo/v17-pro/">Vivo V17 Pro</a>, the successor to Vivo V15 Pro, is now available in India. The smartphone was launched in India last month. The smartphones comes with 8GB of RAM and 128GB storage and is available at Rs 29,990. For selfies, there is dual 32-megapixel + 8-megapixel motorized pop-up camera.</p>
<h3>Watch Video: Vivo V15 Pro First Look</h3>
<style>.embed-container { position: relative; padding-bottom: 56.25%; height: 0; overflow: hidden; max-width: 100%; } .embed-container iframe, .embed-container object, .embed-container embed { position: absolute; top: 0; left: 0; width: 100%; height: 100%; }</style>
<div class="embed-container"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"  class="lazy lazy-hidden" data-lazy-type="iframe" data-lazy-src="&lt;iframe src=&quot;https://www.youtube.com/embed/yOitq0edot8&quot; frameborder=&quot;0&quot; allowfullscreen=&quot;allowfullscreen&quot;&gt;&lt;/iframe&gt;" alt=""><noscript><iframe src="https://www.youtube.com/embed/yOitq0edot8" frameborder="0" allowfullscreen="allowfullscreen"></iframe></noscript></div>
<p>The back includes a 48-megapixel main camera with an 8-megapixel ultrawide, 13-megapixel telephoto and 2-megapixel depth sensor. It has a 4,100mAh battery and supports 18W fast charging. The Vivo V17 Pro is now available in India via Amazon India, Flipkart, Vivo India E-store and other offline channels.</p>
<style type="text/css">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</style><div class="sidemain election-schedule"><h3 class="titile-box mb5">Story Timeline</h3><ul class="election-schedule-timeline">
				<li class="date-circle"><span><span class="date">17</span>Oct 2019</span> </li><li class="schedule-date-box"><a href="https://www.bgr.in/best-deals/diwali-offer-you-can-buy-vivo-phones-by-paying-rs-101-up-front/">Diwali offer: You can buy Vivo phones by paying Rs 101 up front...</a></li><div class="vrt-line-1"></div></ul><ul class="election-schedule-timeline">
				<li class="date-circle-1"><span><span class="date">16</span>Oct 2019</span> </li><li class="schedule-date-box-1"><a href="https://www.bgr.in/news/vivo-z1x-with-8gb-ram-launched-in-india-price-offers-and-specifications/">Vivo Z1x with 8GB RAM launched in India: Price, Offers and Specifications...</a></li><div class="vrt-line-2"></div></ul><ul class="election-schedule-timeline">
				<li class="date-circle-2"><span><span class="date">14</span>Oct 2019</span> </li><li class="schedule-date-box-2"><a href="https://www.bgr.in/best-deals/vivo-s1-receives-a-price-drop-in-india-now-starts-at-rs-16990-should-you-buy/">Vivo S1 receives a price drop in India, now starts at Rs 16,990: Should you bu...</a></li></ul></div>                        <div class="widget-list">
                            <div class="publisher">
                                <ul class="interest-pub-date">
                                                                            <li class="publish">Published Date: October 18, 2019 1:55 PM IST</li>
                                                                    </ul>
                            </div>
                        </div>
                        <div class="widget-list">
                            <div class="widget_footer">
                                	<div class="clear"></div>
	<div id="" class="isocial" data-url="https://www.bgr.in/news/vivo-is-bringing-snapdragon-675-powered-triple-camera-smartphone-in-china/" data-title="Vivo is bringing Snapdragon 675-powered triple-camera smartphone in China via @BGRIndia" data-size="large"></div>
	<div class="clear"></div>
                            </div>
                        </div>
                        <div id="next-prev-bt" class="story-nav"></div>



                            <div class="discus">
                            <button  id="commentbtn" class="button-e c-button "><i class="fa fa-comments" aria-hidden="true"></i> <span> Comments - Join the Discussion</span></button>
                            <div class="show-comment cmntbox" style="display: none;">
                             <div class="fb-comments" data-href="https://www.bgr.in/news/vivo-is-bringing-snapdragon-675-powered-triple-camera-smartphone-in-china/" data-width="100%" data-num-posts="3"></div></div>
                            </div>
                        <hr>
                        <div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: "thumbs-feed-01",
    container: "taboola-below-article-thumbnails",
    placement: "Below Article Thumbnails",
    target_type: "mix"
  });
</script><script type="text/javascript">
 window._taboola = window._taboola || [];
 _taboola.push({flush: true});
 </script>                        <hr>
                        <div class="interest-sec">
                                        <h3>You Might be Interested</h3><div class="prod-con">
                <div class="prod-details">
                    <div class="prod-img"> <a href="https://www.bgr.in/gadgets/mobile-phones/vivo/v15-pro/" title="Vivo V15 Pro" ><img class="lazy lazy-hidden" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2019/03/Vivo-V15-Pro.jpg" alt="Vivo V15 Pro" title="Vivo V15 Pro"><noscript><img src="https://st1.bgr.in/wp-content/uploads/2019/03/Vivo-V15-Pro.jpg" alt="Vivo V15 Pro" title="Vivo V15 Pro"></noscript></a></div>
                    <div class="prod-features">
                        <div class="prod-name">
                            <a href="https://www.bgr.in/gadgets/mobile-phones/vivo/v15-pro/" title="Vivo V15 Pro"><h4>Vivo V15 Pro</h4></a>
                           </div>
                        <div class="prod-price"><p class="price"> <i class="fa fa-inr" aria-hidden="true"></i> 23990</p></div>
                        <div class="prod-specs">
                            <div class="ver">Android 9 Pie</div>
                            <div class="pros">Qualcomm Snapdragon 675</div>
                            <div class="battery">Triple - 48MP + 8MP + 5MP</div>
                        </div>
                    </div>
                </div>
                <div class="prod-links">
                    <ul>
                        <li><a href="https://www.bgr.in/gadgets/mobile-phones/vivo/v15-pro/" >Key Specs</a></li>
                        <li><a href="https://www.bgr.in/gadgets/mobile-phones/compare" >Compare</a></li>
                        <li><a href="https://www.bgr.in/gadgets/mobile-phones/vivo/v15-pro/user-reviews" >User Reviews</a></li>
                        <li><a href="https://www.bgr.in/gadgets/mobile-phones/vivo/" >Vivo Mobiles</a></li>
                    </ul>
                </div>
            </div><div class="prod-con">
                <div class="prod-details">
                    <div class="prod-img"> <a href="https://www.bgr.in/gadgets/mobile-phones/vivo/s1/" title="Vivo S1" ><img class="lazy lazy-hidden" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2019/07/vivo-s1.jpg" alt="Vivo S1" title="Vivo S1"><noscript><img src="https://st1.bgr.in/wp-content/uploads/2019/07/vivo-s1.jpg" alt="Vivo S1" title="Vivo S1"></noscript></a></div>
                    <div class="prod-features">
                        <div class="prod-name">
                            <a href="https://www.bgr.in/gadgets/mobile-phones/vivo/s1/" title="Vivo S1"><h4>Vivo S1</h4></a>
                           </div>
                        <div class="prod-price"><p class="price"> <i class="fa fa-inr" aria-hidden="true"></i> 17990</p></div>
                        <div class="prod-specs">
                            <div class="ver">Android 9 Pie (Funtouch OS)</div>
                            <div class="pros">MediaTek Helio P65 SoC</div>
                            <div class="battery">Triple - 16MP + 8MP + 2MP</div>
                        </div>
                    </div>
                </div>
                <div class="prod-links">
                    <ul>
                        <li><a href="https://www.bgr.in/gadgets/mobile-phones/vivo/s1/" >Key Specs</a></li>
                        <li><a href="https://www.bgr.in/gadgets/mobile-phones/compare" >Compare</a></li>
                        <li><a href="https://www.bgr.in/gadgets/mobile-phones/vivo/s1/user-reviews" >User Reviews</a></li>
                        <li><a href="https://www.bgr.in/gadgets/mobile-phones/vivo/" >Vivo Mobiles</a></li>
                    </ul>
                </div>
            </div></div>                        <div class="prod-quick-links">
                            <ul "eventtracker" data-event-sub-cat="Tags" data-event-title="yes"><li><a href="https://www.bgr.in/tag/china/" rel="tag"><span itemprop="keywords">China</span></a></li> <li><a href="https://www.bgr.in/tag/qualcomm-snapdragon-675/" rel="tag"><span itemprop="keywords">Qualcomm Snapdragon 675</span></a></li> <li><a href="https://www.bgr.in/tag/vivo/" rel="tag"><span itemprop="keywords">Vivo</span></a></li> <li><a href="https://www.bgr.in/gadgets/mobile-phones/vivo/s1/" rel="tag"><span itemprop="keywords">Vivo S1</span></a></li> <li><a href="https://www.bgr.in/gadgets/mobile-phones/vivo/v15-pro/" rel="tag"><span itemprop="keywords">Vivo V15 Pro</span></a></li> <li><a href="https://www.bgr.in/tag/vivo-v17/" rel="tag"><span itemprop="keywords">Vivo V17</span></a></li> <li><a href="https://www.bgr.in/gadgets/mobile-phones/vivo/v17-pro/" rel="tag"><span itemprop="keywords">Vivo V17 Pro</span></a></li></ul>                        </div>
                        <hr>
                                                                        <div class="trending">
                            <h2>Trending Today</h2>
                            <div class="row">
                                                                    <div class="small_art">
                                        <div class="parent_Img_div">
                                            <a href="https://www.bgr.in/news/nokia-3310-turns-19-and-twitter-gets-all-nostalgic-with-happy-birthday-tweets/" title="Nokia 3310 Turns 19, and Twitter gets all nostalgic with 'Happy Birthday' tweets" class="">
                                                <img class="img-responsive lazy lazy-hidden" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2019/09/nokia-3310-blue-official-460x355.jpg" alt="thumb-img" title="Nokia 3310 Turns 19, and Twitter gets all nostalgic with 'Happy Birthday' tweets">
                                            </a>
                                        </div>
                                        <div class="mob_text_ln">
                                            <div class="float_txt_Box clr_news"><a href="https://www.bgr.in/category/news/" class="float_txt_Box_aLink">News</a></div>
                                            <a class="mob_text_ln_aLink" href="https://www.bgr.in/news/nokia-3310-turns-19-and-twitter-gets-all-nostalgic-with-happy-birthday-tweets/">Nokia 3310 Turns 19, and Twitter gets all nostalgic with 'Happy Birthday' tweets</a>
                                        </div>
                                    </div>
                                                                    <div class="small_art">
                                        <div class="parent_Img_div">
                                            <a href="https://www.bgr.in/news/vivo-v17-pro-coming-with-32mp-dual-selfie-pop-up-camera-india-launch-this-month/" title="Vivo V17 Pro coming with 32MP dual-selfie pop-up camera; India launch this month" class="">
                                                <img class="img-responsive lazy lazy-hidden" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2019/09/Vivo-V17-Pro-pop-up-leak-image-460x355.jpg" alt="thumb-img" title="Vivo V17 Pro coming with 32MP dual-selfie pop-up camera; India launch this month">
                                            </a>
                                        </div>
                                        <div class="mob_text_ln">
                                            <div class="float_txt_Box clr_news"><a href="https://www.bgr.in/category/news/" class="float_txt_Box_aLink">News</a></div>
                                            <a class="mob_text_ln_aLink" href="https://www.bgr.in/news/vivo-v17-pro-coming-with-32mp-dual-selfie-pop-up-camera-india-launch-this-month/">Vivo V17 Pro coming with 32MP dual-selfie pop-up camera; India launch this month</a>
                                        </div>
                                    </div>
                                                                    <div class="small_art">
                                        <div class="parent_Img_div">
                                            <a href="https://www.bgr.in/news/reliance-jiofiber-broadband-launching-on-september-5-welcome-offer-price-and-all-you-need-to-know/" title="Reliance JioFiber launching on September 5: All you need to know" class="">
                                                <img class="img-responsive lazy lazy-hidden" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2019/08/reliance-jiogigafiber-launch-main-460x355.jpg" alt="thumb-img" title="Reliance JioFiber launching on September 5: All you need to know">
                                            </a>
                                        </div>
                                        <div class="mob_text_ln">
                                            <div class="float_txt_Box clr_news"><a href="https://www.bgr.in/category/news/" class="float_txt_Box_aLink">News</a></div>
                                            <a class="mob_text_ln_aLink" href="https://www.bgr.in/news/reliance-jiofiber-broadband-launching-on-september-5-welcome-offer-price-and-all-you-need-to-know/">Reliance JioFiber launching on September 5: All you need to know</a>
                                        </div>
                                    </div>
                                                                    <div class="small_art">
                                        <div class="parent_Img_div">
                                            <a href="https://www.bgr.in/news/motorola-one-action-now-available-on-open-sale-in-india-flipkart-price-specifications-review-features/" title="Motorola One Action now available via open sale in India" class="">
                                                <img class="img-responsive lazy lazy-hidden" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2019/08/Motorola-One-Action-1-460x355.jpg" alt="thumb-img" title="Motorola One Action now available via open sale in India">
                                            </a>
                                        </div>
                                        <div class="mob_text_ln">
                                            <div class="float_txt_Box clr_news"><a href="https://www.bgr.in/category/news/" class="float_txt_Box_aLink">News</a></div>
                                            <a class="mob_text_ln_aLink" href="https://www.bgr.in/news/motorola-one-action-now-available-on-open-sale-in-india-flipkart-price-specifications-review-features/">Motorola One Action now available via open sale in India</a>
                                        </div>
                                    </div>
                                                            </div>
                        </div>
                                                                                            </div>
                </div>

                <div class="col-sm-4 rightWrap">
                    			<div class="execphpwidget"><!-- /21665149170/bgr/bgr_article_300x250_atf -->
<div id='div-gpt-ad-1525095201272-1' style='width:300px; height:auto; position:relative; z-index:1;' class="rhs_ad1"></div></div>
					<div class="execphpwidget"><div class="clear pb10"></div>
<div id="mywebsite-container" class="mywebsitecontainer story_page"></div>
<div id="sStore" style="display:none;">BGR</div>
<div class="clear pb10"></div>
<script type="text/javascript" src="https://zee.shopping/js/initial.js"></script>


</div>
					<div class="execphpwidget"><div class="trending rt-header">
                     <h2>Editor's Pick</h2><div class="row">
                    <div class="col-sm-12">
                        <div class="thumb">
                        
<div class="small_art_sec">
 <div class="parent_Img_div"><a href="https://www.bgr.in/news/xiaomi-mi-mix-4-real-life-photo-leaked-shows-off-full-screen-display-without-any-notch/" title="Xiaomi Mi MIX 4 real life photo with full screen display leaked" class=""><img class="lazy lazy-hidden" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2019/09/Xiaomi-Mi-MIX-4-and-Mi-9-Pro-5G-460x355.jpg" title="Xiaomi Mi MIX 4 real life photo with full screen display leaked" alt="Xiaomi Mi MIX 4 real life photo with full screen display leaked"><noscript><img src="https://st1.bgr.in/wp-content/uploads/2019/09/Xiaomi-Mi-MIX-4-and-Mi-9-Pro-5G-460x355.jpg" title="Xiaomi Mi MIX 4 real life photo with full screen display leaked" alt="Xiaomi Mi MIX 4 real life photo with full screen display leaked"></noscript></a></div>
 <div class="mob_text_ln">
 <div class="float_txt_Box clr_news"><a href="https://www.bgr.in/category/news" class="float_txt_Box_aLink">News</a></div>
 <a href="https://www.bgr.in/news/xiaomi-mi-mix-4-real-life-photo-leaked-shows-off-full-screen-display-without-any-notch/" title="Xiaomi Mi MIX 4 real life photo with full screen display leaked" class="mob_text_ln_aLink">Xiaomi Mi MIX 4 real life photo with full screen display leaked</a>
 </div>
</div>
                            
                        </div>
                    </div>
                </div><div class="widget-list-sm news_sec">
                            <div class="media">
                                <div class="media-left">
                                    <a href="https://www.bgr.in/news/huawei-smartphone-with-48mp-camera-spotted-online-ahead-of-launch/" title="Huawei smartphone with 48MP camera spotted online"><img class="lazy lazy-hidden" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2019/05/huawei-smartphone-logo-stock-460x355.jpg" alt="Huawei smartphone with 48MP camera spotted online" title="Huawei smartphone with 48MP camera spotted online" /><noscript><img src="https://st1.bgr.in/wp-content/uploads/2019/05/huawei-smartphone-logo-stock-460x355.jpg" alt="Huawei smartphone with 48MP camera spotted online" title="Huawei smartphone with 48MP camera spotted online" /></noscript></a>
                                </div>
                                <div class="media-body">
                                    <p><a class="sec_name" href="https://www.bgr.in/category/news" title="News">News</a></p>
                                    <a href="https://www.bgr.in/news/huawei-smartphone-with-48mp-camera-spotted-online-ahead-of-launch/" title="Huawei smartphone with 48MP camera spotted online" class="media-content">Huawei smartphone with 48MP camera spotted online</a></p>
                                </div>
                            </div>
                        </div><div class="widget-list-sm news_sec">
                            <div class="media">
                                <div class="media-left">
                                    <a href="https://www.bgr.in/news/samsung-is-fixing-galaxy-s10s-fingerprint-recognition-problem/" title="Samsung is fixing Galaxy S10's fingerprint recognition problem"><img class="lazy lazy-hidden" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2019/05/samsung-galaxy-s10-bgr-10-460x355.jpg" alt="Samsung is fixing Galaxy S10's fingerprint recognition problem" title="Samsung is fixing Galaxy S10's fingerprint recognition problem" /><noscript><img src="https://st1.bgr.in/wp-content/uploads/2019/05/samsung-galaxy-s10-bgr-10-460x355.jpg" alt="Samsung is fixing Galaxy S10's fingerprint recognition problem" title="Samsung is fixing Galaxy S10's fingerprint recognition problem" /></noscript></a>
                                </div>
                                <div class="media-body">
                                    <p><a class="sec_name" href="https://www.bgr.in/category/news" title="News">News</a></p>
                                    <a href="https://www.bgr.in/news/samsung-is-fixing-galaxy-s10s-fingerprint-recognition-problem/" title="Samsung is fixing Galaxy S10's fingerprint recognition problem" class="media-content">Samsung is fixing Galaxy S10's fingerprint recognition problem</a></p>
                                </div>
                            </div>
                        </div><div class="widget-list-sm news_sec">
                            <div class="media">
                                <div class="media-left">
                                    <a href="https://www.bgr.in/news/oneplus-8-pro-leaked-render-hints-at-quad-camera-setup-and-hole-punch-displu/" title="OnePlus 8 Pro leaked render hints at quad camera setup"><img class="lazy lazy-hidden" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2019/10/OnePlus-8-Pro-Render-460x355.jpg" alt="OnePlus 8 Pro leaked render hints at quad camera setup" title="OnePlus 8 Pro leaked render hints at quad camera setup" /><noscript><img src="https://st1.bgr.in/wp-content/uploads/2019/10/OnePlus-8-Pro-Render-460x355.jpg" alt="OnePlus 8 Pro leaked render hints at quad camera setup" title="OnePlus 8 Pro leaked render hints at quad camera setup" /></noscript></a>
                                </div>
                                <div class="media-body">
                                    <p><a class="sec_name" href="https://www.bgr.in/category/news" title="News">News</a></p>
                                    <a href="https://www.bgr.in/news/oneplus-8-pro-leaked-render-hints-at-quad-camera-setup-and-hole-punch-displu/" title="OnePlus 8 Pro leaked render hints at quad camera setup" class="media-content">OnePlus 8 Pro leaked render hints at quad camera setup</a></p>
                                </div>
                            </div>
                        </div><div class="widget-list-sm telecom_sec">
                            <div class="media">
                                <div class="media-left">
                                    <a href="https://www.bgr.in/telecom/reliance-jiofiber-broadband-users-wont-be-billed-for-another-month-heres-why/" title="Reliance JioFiber broadband users won   t be billed for another month"><img class="lazy lazy-hidden" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2019/08/Reliance-Jio-AGM-2019-main-460x355.jpg" alt="Reliance JioFiber broadband users won   t be billed for another month" title="Reliance JioFiber broadband users won   t be billed for another month" /><noscript><img src="https://st1.bgr.in/wp-content/uploads/2019/08/Reliance-Jio-AGM-2019-main-460x355.jpg" alt="Reliance JioFiber broadband users won   t be billed for another month" title="Reliance JioFiber broadband users won   t be billed for another month" /></noscript></a>
                                </div>
                                <div class="media-body">
                                    <p><a class="sec_name" href="https://www.bgr.in/category/telecom" title="Telecom">Telecom</a></p>
                                    <a href="https://www.bgr.in/telecom/reliance-jiofiber-broadband-users-wont-be-billed-for-another-month-heres-why/" title="Reliance JioFiber broadband users won   t be billed for another month" class="media-content">Reliance JioFiber broadband users won   t be billed for another month</a></p>
                                </div>
                            </div>
                        </div></div>
					<div class="execphpwidget">    <div class="trending rt-header">
        <h2 class="popular">Most Popular</h2>
        <div class="popular-tabs">
            <ul class="nav nav-pills" role="tablist">
                                <li role="presentation" class="active opinions">
                    <a href="#opinions" aria-controls="opinions" role="tab" data-toggle="tab">Opinions</a>
                </li>
                                                <li role="presentation" class=" reviews">
                    <a href="#reviews" aria-controls="reviews" role="tab" data-toggle="tab">Review</a>
                </li>
                                                <li role="presentation" class=" news">
                    <a href="#news" aria-controls="news" role="tab" data-toggle="tab">News</a>
                </li>
                                                <li role="presentation" class=" features">
                    <a href="#features" aria-controls="features" role="tab" data-toggle="tab">Features</a>
                </li>
                                            </ul>
            <div class="tab-content">
                                <div role="tabpanel" class="tab-pane active" id="opinions">
                    <div class="widget-text-list">
                                                <div class="widget-list-sm">
                            <div class="media">
                                <div class="media-body">
                                    <p class="media-content"><a href="https://www.bgr.in/opinions/amazon-prime-day-and-flipkart-big-shopping-days-ill-not-succumb-to-deal-mania-this-time/" title="Here&#039;s why I&#039;m not succumbing to the online deal mania">Here&#039;s why I&#039;m not succumbing to the online deal mania</a></p>
                                </div>
                            </div>
                        </div>
                                                <div class="widget-list-sm">
                            <div class="media">
                                <div class="media-body">
                                    <p class="media-content"><a href="https://www.bgr.in/opinions/hey-google-it-is-time-to-put-privacy-ahead-of-everything/" title="Hey Google! It is time to put privacy ahead of everything">Hey Google! It is time to put privacy ahead of everything</a></p>
                                </div>
                            </div>
                        </div>
                                                <div class="widget-list-sm">
                            <div class="media">
                                <div class="media-body">
                                    <p class="media-content"><a href="https://www.bgr.in/opinions/the-huawei-ban-is-the-much-needed-opportunity-apple-could-use/" title="The Huawei ban is the much needed opportunity Apple could use">The Huawei ban is the much needed opportunity Apple could use</a></p>
                                </div>
                            </div>
                        </div>
                                                <div class="widget-list-sm">
                            <div class="media">
                                <div class="media-body">
                                    <p class="media-content"><a href="https://www.bgr.in/opinions/google-pixel-3as-camera-is-hot-but-the-price-is-not/" title="Google could have priced Pixel 3a better in India">Google could have priced Pixel 3a better in India</a></p>
                                </div>
                            </div>
                        </div>
                                                <div class="widget-list-sm">
                            <div class="media">
                                <div class="media-body">
                                    <p class="media-content"><a href="https://www.bgr.in/opinions/banning-tiktok-and-pubg-is-counterproductive-myopic-and-a-negation-of-choice/" title="Banning TikTok and PUBG is counterproductive, myopic and a negation of choice">Banning TikTok and PUBG is counterproductive, myopic and a negation of choice</a></p>
                                </div>
                            </div>
                        </div>
                                            </div>
                </div>
                                <div role="tabpanel" class="tab-pane " id="reviews">
                    <div class="widget-text-list">
                                                <div class="widget-list-sm">
                            <div class="media">
                                <div class="media-body">
                                    <p class="media-content"><a href="https://www.bgr.in/reviews/nubia-red-magic-3s-first-impressions-a-worthy-challenger/" title="Nubia Red Magic 3S First Impressions">Nubia Red Magic 3S First Impressions</a></p>
                                </div>
                            </div>
                        </div>
                                                <div class="widget-list-sm">
                            <div class="media">
                                <div class="media-body">
                                    <p class="media-content"><a href="https://www.bgr.in/reviews/oppo-a9-2020-review-fighting-the-competition-in-style-but-is-it-enough-price-rs-15990/" title="Oppo A9 2020 Review">Oppo A9 2020 Review</a></p>
                                </div>
                            </div>
                        </div>
                                                <div class="widget-list-sm">
                            <div class="media">
                                <div class="media-body">
                                    <p class="media-content"><a href="https://www.bgr.in/reviews/redmi-note-8-pro-first-impressions-xiaomi-targets-gamers-and-photography-enthusiasts/" title="Redmi Note 8 Pro Hands-On and First Impressions">Redmi Note 8 Pro Hands-On and First Impressions</a></p>
                                </div>
                            </div>
                        </div>
                                                <div class="widget-list-sm">
                            <div class="media">
                                <div class="media-body">
                                    <p class="media-content"><a href="https://www.bgr.in/reviews/apple-watch-series-5-review-always-on/" title="Apple Watch Series 5 Review">Apple Watch Series 5 Review</a></p>
                                </div>
                            </div>
                        </div>
                                                <div class="widget-list-sm">
                            <div class="media">
                                <div class="media-body">
                                    <p class="media-content"><a href="https://www.bgr.in/reviews/tecno-camon-12-air-first-impression-punch-hole-camera-under-rs-10000/" title="Tecno Camon 12 Air First Impressions">Tecno Camon 12 Air First Impressions</a></p>
                                </div>
                            </div>
                        </div>
                                            </div>
                </div>
                                <div role="tabpanel" class="tab-pane " id="news">
                    <div class="widget-text-list">
                                                <div class="widget-list-sm">
                            <div class="media">
                                <div class="media-body">
                                    <p class="media-content"><a href="https://www.bgr.in/news/vivo-is-bringing-snapdragon-675-powered-triple-camera-smartphone-in-china/" title="Vivo teases Snapdragon 675-powered triple-camera smartphone">Vivo teases Snapdragon 675-powered triple-camera smartphone</a></p>
                                </div>
                            </div>
                        </div>
                                                <div class="widget-list-sm">
                            <div class="media">
                                <div class="media-body">
                                    <p class="media-content"><a href="https://www.bgr.in/news/xiaomi-mi-mix-4-real-life-photo-leaked-shows-off-full-screen-display-without-any-notch/" title="Xiaomi Mi MIX 4 real life photo with full screen display leaked">Xiaomi Mi MIX 4 real life photo with full screen display leaked</a></p>
                                </div>
                            </div>
                        </div>
                                                <div class="widget-list-sm">
                            <div class="media">
                                <div class="media-body">
                                    <p class="media-content"><a href="https://www.bgr.in/news/huawei-smartphone-with-48mp-camera-spotted-online-ahead-of-launch/" title="Huawei smartphone with 48MP camera spotted online">Huawei smartphone with 48MP camera spotted online</a></p>
                                </div>
                            </div>
                        </div>
                                                <div class="widget-list-sm">
                            <div class="media">
                                <div class="media-body">
                                    <p class="media-content"><a href="https://www.bgr.in/news/samsung-is-fixing-galaxy-s10s-fingerprint-recognition-problem/" title="Samsung is fixing Galaxy S10's fingerprint recognition problem">Samsung is fixing Galaxy S10's fingerprint recognition problem</a></p>
                                </div>
                            </div>
                        </div>
                                                <div class="widget-list-sm">
                            <div class="media">
                                <div class="media-body">
                                    <p class="media-content"><a href="https://www.bgr.in/news/oneplus-8-pro-leaked-render-hints-at-quad-camera-setup-and-hole-punch-displu/" title="OnePlus 8 Pro leaked render hints at quad camera setup">OnePlus 8 Pro leaked render hints at quad camera setup</a></p>
                                </div>
                            </div>
                        </div>
                                            </div>
                </div>
                                <div role="tabpanel" class="tab-pane " id="features">
                    <div class="widget-text-list">
                                                <div class="widget-list-sm">
                            <div class="media">
                                <div class="media-body">
                                    <p class="media-content"><a href="https://www.bgr.in/videos/features/how-to-check-and-pay-e-challan-online/" title="How to Check and Pay E-challan Online">How to Check and Pay E-challan Online</a></p>
                                </div>
                            </div>
                        </div>
                                                <div class="widget-list-sm">
                            <div class="media">
                                <div class="media-body">
                                    <p class="media-content"><a href="https://www.bgr.in/features/data-security-a-myth-or-reality/" title="Data Security: A myth or reality?">Data Security: A myth or reality?</a></p>
                                </div>
                            </div>
                        </div>
                                                <div class="widget-list-sm">
                            <div class="media">
                                <div class="media-body">
                                    <p class="media-content"><a href="https://www.bgr.in/features/samsung-dex-on-galaxy-note-10-how-to-run-android-apps-on-windows-and-macos/" title="Samsung DeX on Galaxy Note 10: Run Android apps on PC or TV">Samsung DeX on Galaxy Note 10: Run Android apps on PC or TV</a></p>
                                </div>
                            </div>
                        </div>
                                                <div class="widget-list-sm">
                            <div class="media">
                                <div class="media-body">
                                    <p class="media-content"><a href="https://www.bgr.in/features/mediatek-gears-up-to-challenge-qualcomm-with-gaming-centric-helio-g90t-and-helio-m70-5g-modem-xiaomi-redmi-note-8-pro-launch-august-29/" title="MediaTek takes on Qualcomm in the most significant way yet">MediaTek takes on Qualcomm in the most significant way yet</a></p>
                                </div>
                            </div>
                        </div>
                                                <div class="widget-list-sm">
                            <div class="media">
                                <div class="media-body">
                                    <p class="media-content"><a href="https://www.bgr.in/features/tata-sky-binge-vs-dish-tv-d2h-magic-price-streaming-platforms-features-compared/" title="Tata Sky Binge vs Dish TV d2h magic: Which one is better">Tata Sky Binge vs Dish TV d2h magic: Which one is better</a></p>
                                </div>
                            </div>
                        </div>
                                            </div>
                </div>
                                
            </div>
        </div>
    </div>
</div>
					<div class="execphpwidget"><!-- /21665149170/bgr/bgr_article_300x250_btf_1 -->
<div id='div-gpt-ad-1525095201272-2' style='width:300px; height:auto; position:relative; z-index:1;'></div></div>
					<div class="execphpwidget"><div class="trending rt-header">
    <h2>Related Topics</h2>
	<div class="prod-quick-links">
            <ul "eventtracker" data-event-sub-cat="Tags" data-event-title="yes"><li><a href="https://www.bgr.in/tag/china/" rel="tag"><span itemprop="keywords">China</span></a></li> <li><a href="https://www.bgr.in/tag/qualcomm-snapdragon-675/" rel="tag"><span itemprop="keywords">Qualcomm Snapdragon 675</span></a></li> <li><a href="https://www.bgr.in/tag/vivo/" rel="tag"><span itemprop="keywords">Vivo</span></a></li> <li><a href="https://www.bgr.in/gadgets/mobile-phones/vivo/s1/" rel="tag"><span itemprop="keywords">Vivo S1</span></a></li> <li><a href="https://www.bgr.in/gadgets/mobile-phones/vivo/v15-pro/" rel="tag"><span itemprop="keywords">Vivo V15 Pro</span></a></li> <li><a href="https://www.bgr.in/tag/vivo-v17/" rel="tag"><span itemprop="keywords">Vivo V17</span></a></li> <li><a href="https://www.bgr.in/gadgets/mobile-phones/vivo/v17-pro/" rel="tag"><span itemprop="keywords">Vivo V17 Pro</span></a></li></ul>        </div>
</div></div>
					<div class="execphpwidget"><div class="trending rt-header"><h2>Related Stories</h2><div class="widget-list-sm news_sec">
                                    <div class="media">
                                        <div class="media-left">
                                            <a href="https://www.bgr.in/news/vivo-is-bringing-snapdragon-675-powered-triple-camera-smartphone-in-china/" title="Vivo teases Snapdragon 675-powered triple-camera smartphone"><img class="lazy lazy-hidden media-object img-responsive" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2019/08/Vivo-S1-Review-11-460x355.jpg" alt="Vivo teases Snapdragon 675-powered triple-camera smartphone" title="Vivo teases Snapdragon 675-powered triple-camera smartphone"><noscript><img class="media-object img-responsive" src="https://st1.bgr.in/wp-content/uploads/2019/08/Vivo-S1-Review-11-460x355.jpg" alt="Vivo teases Snapdragon 675-powered triple-camera smartphone" title="Vivo teases Snapdragon 675-powered triple-camera smartphone"></noscript></a>
                                        </div>
                                        <div class="media-body">
                                            <p><a class="sec_name" href="https://www.bgr.in/category/news/">News</a></p>
                                            <a href="https://www.bgr.in/news/vivo-is-bringing-snapdragon-675-powered-triple-camera-smartphone-in-china/" class="media-content" title="Vivo teases Snapdragon 675-powered triple-camera smartphone">Vivo teases Snapdragon 675-powered triple-camera smartphone</a>
                                        </div>
                                    </div>
                                </div><div class="widget-list-sm best-deals_sec">
                                    <div class="media">
                                        <div class="media-left">
                                            <a href="https://www.bgr.in/best-deals/diwali-offer-you-can-buy-vivo-phones-by-paying-rs-101-up-front/" title="Diwali offer: You can buy Vivo phones by paying Rs 101 up front"><img class="lazy lazy-hidden media-object img-responsive" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2019/09/Vivo-Z1x-1-460x355.jpg" alt="Diwali offer: You can buy Vivo phones by paying Rs 101 up front" title="Diwali offer: You can buy Vivo phones by paying Rs 101 up front"><noscript><img class="media-object img-responsive" src="https://st1.bgr.in/wp-content/uploads/2019/09/Vivo-Z1x-1-460x355.jpg" alt="Diwali offer: You can buy Vivo phones by paying Rs 101 up front" title="Diwali offer: You can buy Vivo phones by paying Rs 101 up front"></noscript></a>
                                        </div>
                                        <div class="media-body">
                                            <p><a class="sec_name" href="https://www.bgr.in/category/best-deals/">Deals</a></p>
                                            <a href="https://www.bgr.in/best-deals/diwali-offer-you-can-buy-vivo-phones-by-paying-rs-101-up-front/" class="media-content" title="Diwali offer: You can buy Vivo phones by paying Rs 101 up front">Diwali offer: You can buy Vivo phones by paying Rs 101 up front</a>
                                        </div>
                                    </div>
                                </div><div class="widget-list-sm news_sec">
                                    <div class="media">
                                        <div class="media-left">
                                            <a href="https://www.bgr.in/news/vivo-z1x-with-8gb-ram-launched-in-india-price-offers-and-specifications/" title="Vivo Z1x with 8GB RAM launched in India: Price, Offers and Specifications"><img class="lazy lazy-hidden media-object img-responsive" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2019/09/Vivo-Z1x-5-460x355.jpg" alt="Vivo Z1x with 8GB RAM launched in India: Price, Offers and Specifications" title="Vivo Z1x with 8GB RAM launched in India: Price, Offers and Specifications"><noscript><img class="media-object img-responsive" src="https://st1.bgr.in/wp-content/uploads/2019/09/Vivo-Z1x-5-460x355.jpg" alt="Vivo Z1x with 8GB RAM launched in India: Price, Offers and Specifications" title="Vivo Z1x with 8GB RAM launched in India: Price, Offers and Specifications"></noscript></a>
                                        </div>
                                        <div class="media-body">
                                            <p><a class="sec_name" href="https://www.bgr.in/category/news/">News</a></p>
                                            <a href="https://www.bgr.in/news/vivo-z1x-with-8gb-ram-launched-in-india-price-offers-and-specifications/" class="media-content" title="Vivo Z1x with 8GB RAM launched in India: Price, Offers and Specifications">Vivo Z1x with 8GB RAM launched in India: Price, Offers and Specifications</a>
                                        </div>
                                    </div>
                                </div><div class="widget-list-sm news_sec">
                                    <div class="media">
                                        <div class="media-left">
                                            <a href="https://www.bgr.in/news/oppo-patents-a-smartphone-design-with-four-sided-curved-edges-and-in-display-light-sensor/" title="Oppo patents a smartphone design with four-sided curved edges"><img class="lazy lazy-hidden media-object img-responsive" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2019/10/Oppo-four-sided-smartphone-460x355.jpg" alt="Oppo patents a smartphone design with four-sided curved edges" title="Oppo patents a smartphone design with four-sided curved edges"><noscript><img class="media-object img-responsive" src="https://st1.bgr.in/wp-content/uploads/2019/10/Oppo-four-sided-smartphone-460x355.jpg" alt="Oppo patents a smartphone design with four-sided curved edges" title="Oppo patents a smartphone design with four-sided curved edges"></noscript></a>
                                        </div>
                                        <div class="media-body">
                                            <p><a class="sec_name" href="https://www.bgr.in/category/news/">News</a></p>
                                            <a href="https://www.bgr.in/news/oppo-patents-a-smartphone-design-with-four-sided-curved-edges-and-in-display-light-sensor/" class="media-content" title="Oppo patents a smartphone design with four-sided curved edges">Oppo patents a smartphone design with four-sided curved edges</a>
                                        </div>
                                    </div>
                                </div><div class="widget-list-sm best-deals_sec">
                                    <div class="media">
                                        <div class="media-left">
                                            <a href="https://www.bgr.in/best-deals/top-10-smartphone-deals-on-flipkart-and-amazon-india/" title="Top 10 smartphone deals on Flipkart and Amazon India"><img class="lazy lazy-hidden media-object img-responsive" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2019/03/Samsung-Galaxy-M30-3-460x355.jpg" alt="Top 10 smartphone deals on Flipkart and Amazon India" title="Top 10 smartphone deals on Flipkart and Amazon India"><noscript><img class="media-object img-responsive" src="https://st1.bgr.in/wp-content/uploads/2019/03/Samsung-Galaxy-M30-3-460x355.jpg" alt="Top 10 smartphone deals on Flipkart and Amazon India" title="Top 10 smartphone deals on Flipkart and Amazon India"></noscript></a>
                                        </div>
                                        <div class="media-body">
                                            <p><a class="sec_name" href="https://www.bgr.in/category/best-deals/">Deals</a></p>
                                            <a href="https://www.bgr.in/best-deals/top-10-smartphone-deals-on-flipkart-and-amazon-india/" class="media-content" title="Top 10 smartphone deals on Flipkart and Amazon India">Top 10 smartphone deals on Flipkart and Amazon India</a>
                                        </div>
                                    </div>
                                </div></div></div>
					<div class="execphpwidget"><div class="trending rt-header hindi_samachar">
	<h2>हिंदी समाचार</h2>
	<div class="widget-text-list">
                								<div class="widget-list-sm">
                                        <div class="media">
                                            <div class="media-body">
                                                <p class="media-content"><a href="https://www.bgr.in/hi/mobile/airtel-is-offering-30-days-free-subscription-on-their-basepacks-here-all-you-need-to-know/">Airtel Digital TV यूजर्स को अब बेसपैक पर फ्री मिलेगी 30 दिनों की सर्विस</a></p>
                                            </div>
                                        </div>
                                    </div>
                   
                								<div class="widget-list-sm">
                                        <div class="media">
                                            <div class="media-body">
                                                <p class="media-content"><a href="https://www.bgr.in/hi/news/google-assistant-bug-can-drains-android-devices-battery-rapidly/">Google Assistant यूज करते हैं तो सावधान, इस बग के कारण तेजी से खत्म हो रही है बैटरी</a></p>
                                            </div>
                                        </div>
                                    </div>
                   
                								<div class="widget-list-sm">
                                        <div class="media">
                                            <div class="media-body">
                                                <p class="media-content"><a href="https://www.bgr.in/hi/mobile/motorola-razr-foldable-smartphone-scheduled-to-launch-on-13-november-2019-competes-with-galaxy-fold-mate-x-and-surfaace-duo/">Motorola Razr फोल्डेबल स्मार्टफोन 13 नवंबर को होगा लॉन्च, Samsung Galaxy Fold को देगा टक्कर</a></p>
                                            </div>
                                        </div>
                                    </div>
                   
                								<div class="widget-list-sm">
                                        <div class="media">
                                            <div class="media-body">
                                                <p class="media-content"><a href="https://www.bgr.in/hi/news/motorola-moto-e6-play-smartphone-renders-leaked-online-check-details/">Moto E6 Play स्मार्टफोन्स के रेंडर्स हुए लीक, जानें डिजाइन की खास बातें</a></p>
                                            </div>
                                        </div>
                                    </div>
                   
                								<div class="widget-list-sm">
                                        <div class="media">
                                            <div class="media-body">
                                                <p class="media-content"><a href="https://www.bgr.in/hi/mobile/samsung-offering-upto-rs-14000-benefits-on-galaxy-s10-series-note-10-series/">Samsung Galaxy S10 Series और Note 10 Series पर मिल रहे हैं 14,000 रुपये तक के बेनिफिट्स, ये है पूरा ऑफर</a></p>
                                            </div>
                                        </div>
                                    </div>
                   
                            </div>
        </div></div>
					<div class="execphpwidget"><!-- /21665149170/bgr/bgr_article_300x250_btf_2 -->
<div id='div-gpt-ad-1525095201272-3' style='width:300px; height:250px;'  class="rhs_ad3"></div>




</div>
					<div class="execphpwidget">  
<div class="trending rt-header">
        <h2>News</h2>

    <div class="row">
        <div class="col-sm-12">
            <div class="thumb">
				<div class="small_art_sec">
					<div class="parent_Img_div">
						<a href="https://www.bgr.in/news/vivo-is-bringing-snapdragon-675-powered-triple-camera-smartphone-in-china/" title="Vivo teases Snapdragon 675-powered triple-camera smartphone">
							<img class="img-responsive lazy lazy-hidden" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2019/08/Vivo-S1-Review-11-460x355.jpg" alt="Vivo teases Snapdragon 675-powered triple-camera smartphone" title="Vivo teases Snapdragon 675-powered triple-camera smartphone">
						</a>
					</div>
                 	<div class="mob_text_ln">
						<div class="float_txt_Box clr_news"><a class="float_txt_Box_aLink" href="https://www.bgr.in/category/news">News</a></div>
                    
                    	<a href="https://www.bgr.in/news/vivo-is-bringing-snapdragon-675-powered-triple-camera-smartphone-in-china/" class="mob_text_ln_aLink">Vivo teases Snapdragon 675-powered triple-camera smartphone</a>
                	</div>
            	</div>
        	</div>
    	</div>
	</div>
    
        <div class="widget-list-sm news_sec">
            <div class="media">
                <div class="media-left">
                    <a href="https://www.bgr.in/news/xiaomi-mi-mix-4-real-life-photo-leaked-shows-off-full-screen-display-without-any-notch/" title="Xiaomi Mi MIX 4 real life photo with full screen display leaked"><img class="media-object img-responsive lazy lazy-hidden" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2019/09/Xiaomi-Mi-MIX-4-and-Mi-9-Pro-5G-460x355.jpg" alt="Xiaomi Mi MIX 4 real life photo with full screen display leaked" title="Xiaomi Mi MIX 4 real life photo with full screen display leaked"></a>
                </div>
                <div class="media-body">
                    <p><a class="sec_name" href="https://www.bgr.in/category/news/">News</a></p>
                    <a href="https://www.bgr.in/news/xiaomi-mi-mix-4-real-life-photo-leaked-shows-off-full-screen-display-without-any-notch/" class="media-content">Xiaomi Mi MIX 4 real life photo with full screen display leaked</a>
                </div>
            </div>
        </div>
    
        <div class="widget-list-sm news_sec">
            <div class="media">
                <div class="media-left">
                    <a href="https://www.bgr.in/news/huawei-smartphone-with-48mp-camera-spotted-online-ahead-of-launch/" title="Huawei smartphone with 48MP camera spotted online"><img class="media-object img-responsive lazy lazy-hidden" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2019/05/huawei-smartphone-logo-stock-460x355.jpg" alt="Huawei smartphone with 48MP camera spotted online" title="Huawei smartphone with 48MP camera spotted online"></a>
                </div>
                <div class="media-body">
                    <p><a class="sec_name" href="https://www.bgr.in/category/news/">News</a></p>
                    <a href="https://www.bgr.in/news/huawei-smartphone-with-48mp-camera-spotted-online-ahead-of-launch/" class="media-content">Huawei smartphone with 48MP camera spotted online</a>
                </div>
            </div>
        </div>
    
        <div class="widget-list-sm news_sec">
            <div class="media">
                <div class="media-left">
                    <a href="https://www.bgr.in/news/samsung-is-fixing-galaxy-s10s-fingerprint-recognition-problem/" title="Samsung is fixing Galaxy S10's fingerprint recognition problem"><img class="media-object img-responsive lazy lazy-hidden" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2019/05/samsung-galaxy-s10-bgr-10-460x355.jpg" alt="Samsung is fixing Galaxy S10's fingerprint recognition problem" title="Samsung is fixing Galaxy S10's fingerprint recognition problem"></a>
                </div>
                <div class="media-body">
                    <p><a class="sec_name" href="https://www.bgr.in/category/news/">News</a></p>
                    <a href="https://www.bgr.in/news/samsung-is-fixing-galaxy-s10s-fingerprint-recognition-problem/" class="media-content">Samsung is fixing Galaxy S10's fingerprint recognition problem</a>
                </div>
            </div>
        </div>
    
        <div class="widget-list-sm news_sec">
            <div class="media">
                <div class="media-left">
                    <a href="https://www.bgr.in/news/oneplus-8-pro-leaked-render-hints-at-quad-camera-setup-and-hole-punch-displu/" title="OnePlus 8 Pro leaked render hints at quad camera setup"><img class="media-object img-responsive lazy lazy-hidden" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2019/10/OnePlus-8-Pro-Render-460x355.jpg" alt="OnePlus 8 Pro leaked render hints at quad camera setup" title="OnePlus 8 Pro leaked render hints at quad camera setup"></a>
                </div>
                <div class="media-body">
                    <p><a class="sec_name" href="https://www.bgr.in/category/news/">News</a></p>
                    <a href="https://www.bgr.in/news/oneplus-8-pro-leaked-render-hints-at-quad-camera-setup-and-hole-punch-displu/" class="media-content">OnePlus 8 Pro leaked render hints at quad camera setup</a>
                </div>
            </div>
        </div>
    
		
</div>
</div>
					<div class="execphpwidget"><div id="taboola-right-rail-hybrid-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'alternating-thumbnails-rr',
    container: 'taboola-right-rail-hybrid-thumbnails',
    placement: 'Right Rail Hybrid Thumbnails',
    target_type: 'mix'
  });
</script><script type="text/javascript">
 window._taboola = window._taboola || [];
 _taboola.push({flush: true});
 </script>

<br />

<div id="amzn-assoc-ad-49fe46bc-e74a-4a6d-91d3-00d93e5cfc80"></div><script src="//z-eu.amazon-adsystem.com/widgets/onejs?MarketPlace=IN&adInstanceId=49fe46bc-e74a-4a6d-91d3-00d93e5cfc80"></script></div>
		

                </div>
            </div>
        </div>
            </section>
</div>

		
	


<!--footer social Media and bottom footer -->

		
<div class="footer-top">	
	<div class="row ft_middle clearfix">
					<!-- <section class="twitter-box twitter-blue">
				<div class="twitter-feed-header">
					<span class="icon-bgr"></span>Twitter Feed
				</div>

			<a class="twitter-timeline" data-width="489" data-height="307" data-theme="light" href="https://twitter.com/BGRIndia?ref_src=twsrc%5Etfw">Tweets by BGRIndia</a> <script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>
		</section> -->

												
		<section class="facebook-box fb-blue">
			<div class="facebook-feed-header">
				<span class="icon-bgr"></span>
				Facebook Page
			</div>
			<div class="fb_integration">
				<iframe src="https://www.facebook.com/plugins/page.php?href=https%3A%2F%2Fwww.facebook.com%2FBGRIndia&tabs=timeline&width=489&height=307&small_header=true&adapt_container_width=true&hide_cover=false&show_facepile=true&appId" width="489" height="307" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true"></iframe>
			</div>
			<div class="clear"></div>
		</section>
	</div>
</div>

<script type="text/javascript">
    $(document).ready(function(){
        var dht = $('.newarr-box').outerHeight();
        $('.newarr-box').css('height','auto')
        var dht_full = $('.newarr-box').outerHeight();
        $('.newarr-box').removeAttr('style');
        if(dht_full > dht){
            $('.brndRdMore').show();
        }
        $(document).on('click','.brndRdMore',function(){
            var el = $(this);
            if(el.hasClass('less')){
                $('.newarr-box').animate({
                    height:dht, 
                },1000,function(){
                    el.removeClass('less').text('Read more');
                });
                var scrMoretop = $('.newarr-box').offset().top - $('#topnav.nav-holder').outerHeight() - 150;
                $('html,body').animate({
                    scrollTop:scrMoretop
                },1000); 
            } else {
                $('.newarr-box').animate({
                    height:dht_full,    
                },1000,function(){
                    el.addClass('less').text('Read less');
                });
            }
        });
    });
</script>

<footer>
    <div class="container">
        <div class="row">
            <div class="col-sm-12">
                <div class="social-icons">
                    <ul>
                        <li><a href="https://www.facebook.com/BGRIndia" target="_blank"><i class="fa fa-facebook"></i></a></li>
                        <li><a href="https://twitter.com/bgrindia" target="_blank"><i class="fa fa-twitter"></i></a></li>
                        <li><a href="https://www.instagram.com/bgrindia/" target="_blank"><i class="fa fa-instagram"></i></a></li>
                        <li><a href="https://www.youtube.com/user/BGRIndia" target="_blank"><i class="fa fa-youtube"></i></a></li>
                       <!--  <li><a href="https://www.linkedin.com/company/bgr/" target="_blank"><i class="fa fa-linkedin"></i></a></li>
                        <li><a href="https://play.google.com/store/apps/details?id=in.bgr" target="_blank"><i class="fa fa-android"></i></a></li> -->
                    </ul>
                </div>
                <div class="quick-links">
                	<ul class="menu"><li id="menu-item-64826" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64826"><a href="https://www.bgr.in/about-bgr/">About</a></li>
<li id="menu-item-64828" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64828"><a href="https://www.bgr.in/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-64830" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64830"><a href="https://www.bgr.in/contact/">Contact Us</a></li>
</ul>                </div>
                <div class="copy-right">
                    <p>Copyright 2019 Zee Entertainment Enterprises Limited</p>
                </div>

                <script type="text/javascript" src="https://tags.crwdcntrl.net/c/12381/cc.js?ns=_cc12381" id="LOTCC_12381"></script>
<script type="text/javascript" language="javascript">
	_cc12381.add("int","site:bgr.in");
	_cc12381.add("int","PageTitle:Vivo is bringing Snapdragon 675-powered triple-camera smartphone in China");
	_cc12381.add("int","tag:China,Qualcomm Snapdragon 675,Vivo,Vivo S1,Vivo V15 Pro,Vivo V17,Vivo V17 Pro");
	_cc12381.add("int","pageType: Single");
	_cc12381.add("int","category:News");
	_cc12381.add("int","language:English");
	_cc12381.add("int","userDevice:Desktop");
	_cc12381.add("int","userOS:Unknown Operating System");
	_cc12381.add("int","platform:Web");
	
	_cc12381.bcp();
</script>
<link rel='stylesheet' id='spons-ads-widget-css-css'  href='https://st1.bgr.in/wp-content/plugins/post-adds-code/css/style.css?ver=20190809' type='text/css' media='all' />
<script type='text/javascript' src='https://st1.bgr.in/wp-content/plugins/iwpl-social-share/v5/js/social-share.min.js?ver=x-20190809'></script>
<script type='text/javascript' src='https://st1.bgr.in/wp-content/themes/bgr2017/js/bgr_custom.js?ver=20190809'></script>
<script type='text/javascript' src='https://st1.bgr.in/wp-content/themes/bgr2017/js/vendor.js?ver=20190809'></script>
<script type='text/javascript' src='https://st1.bgr.in/wp-content/themes/bgr2017/js/photogallery-min.js?ver=20190809'></script>
<script type='text/javascript' src='https://st1.bgr.in/wp-content/plugins/bj-lazy-load/js/bj-lazy-load.min.js?ver=2'></script>

				<!--  -->

				<span id="m-normal"></span><span id="m-tablet"></span><span id="m-mobile"></span>

            </div>
        </div>
    </div>
    	    <script>
		if( 0 && document.getElementById("next-prev-bt")){
	    function fnPutJson(){var variablereceived=eval("res_"+"854948");var html='';if(typeof(variablereceived)!="undefined"){var e=variablereceived;if(e){if(e.prev){html=' <div class="prev"><a class="next-prev-ttl" href="'+e.prev.url+'" rel="prev">Prev Story</a><div class="blockquote-box clearfix"><div class="square pull-left"><a class="href_img" href="'+e.prev.url+'" ><img src="'+e.prev.thumbnail['150x150']+'" alt="'+e.prev.title+'"></a></div><a href="'+e.prev.url+'"><p>'+e.prev.title+'</p></a></div></div>';}
	    if(e.next){html+='<div class="next"><a class="next-prev-ttl" href="'+e.next.url+'" rel="next">Next Story</a><div class="blockquote-box clearfix"><div class="square pull-left"><a class="href_img" href="'+e.next.url+'" ><img src="'+e.next.thumbnail['150x150']+'" alt="'+e.next.title+'"/></a></div><a href="'+e.next.url+'"><p>'+e.next.title+'</p></a></div></div>';}
	    html+='<div class="clear"></div>';document.getElementById("next-prev-bt").innerHTML='';document.getElementById("next-prev-bt").style.display='block';document.getElementById("next-prev-bt").innerHTML=html+'<div class="clear"></div>';}}}
	    document.write('<script type="text/javascript" src="http://commonservice.ind.sh/services/getNextPrevData.php?id=854948&tocall=fnPutJson&sip=172.31.8.63%3A8984&source=BGR17" defer="defer"><\/script>');
		}
	    </script>
    
    	    	
	    	<!-- /11440465/BGR_Web/BGR_HP_OOP_1x1 -->
			<div id='div-gpt-ad-1525095201272-6'>
				
			</div>
	    	
	
</footer>
    </div>
			<div class="execphpwidget"></div>
		<div class="textwidget custom-html-widget"><style>
.bgr-widget-share.latest-on-tab-widget .itab .tabcontentwrap .tabcontent .listing .allimg {width:75px;height:75px;overflow:hidden;}
.bgr-widget-share.latest-on-tab-widget .itab .tabcontentwrap .tabcontent .listing .allimg img{width:75px;height:75px;overflow:hidden;}
.bgr-widget-share.latest-on-tab-widget .itab .tabcontentwrap .tabcontent .listing figcaption{width: 67%;}
</style></div>			<div class="execphpwidget"><div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.10&appId=133005220097303';
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
</div>
					<div class="execphpwidget"><script>
	/***  Highlight section ***/
	$(document).ready(function(){
		if($('.article-content').length > 0 && $('.div_art_highlights').length > 0){
		    var $hg = $('.div_art_highlights').clone().css('display','block');
		    //console.log($hg)
		    $('.div_art_highlights').remove();
console.log($('.bgr_article_block > p:nth-of-type(1)'));
		    $hg.insertAfter($('.article-content > p:nth-of-type(1)'));
		    setTimeout(function(){
		            $('.article-content  .div_art_highlights').show();
		    },200);
		}
	});
</script></div>
					<div class="execphpwidget"><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script><script async defer src="//platform.instagram.com/en_US/embeds.js"></script>
<script>(function(d, s, id) {  var js, fjs = d.getElementsByTagName(s)[0];  if (d.getElementById(id)) return;  js = d.createElement(s); js.id = id;  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3";  fjs.parentNode.insertBefore(js, fjs);}(document, 'script', 'facebook-jssdk'));</script>

</div>
					<div class="execphpwidget"></div>
					<div class="execphpwidget"></div>
					<div class="execphpwidget"><script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>



<!-- DFP Deskstop Ad start -->

				<script>
				  googletag.cmd.push(function() {
				    googletag.defineSlot('/11440465/BGR_Web/BGR_AS_ATF_970x90', [[970, 66], [970, 250], [728, 90], [970, 90]], 'div-gpt-ad-1525095201272-0').addService(googletag.pubads()).setTargeting("Section", ["news"]);
				    googletag.defineSlot('/11440465/BGR_Web/BGR_AS_ATF_300x250', [300, 250], 'div-gpt-ad-1525095201272-1').addService(googletag.pubads()).setTargeting("Section", ["news"]);
				    googletag.defineSlot('/11440465/BGR_Web/BGR_AS_BTF_1_300x250', [300, 250], 'div-gpt-ad-1525095201272-2').addService(googletag.pubads()).setTargeting("Section", ["news"]);
				    googletag.defineSlot('/11440465/BGR_Web/BGR_AS_BTF_2_300x250', [300, 250], 'div-gpt-ad-1525095201272-3').addService(googletag.pubads()).setTargeting("Section", ["news"]);
				    googletag.defineSlot('/11440465/BGR_Web/BGR_AS_LHS_160x600', [[160, 600], [120, 600]], 'div-gpt-ad-1525095201272-4').addService(googletag.pubads()).setTargeting("Section", ["news"]);
				    googletag.defineSlot('/11440465/BGR_Web/BGR_AS_RHS_160x600', [[160, 600], [120, 600]], 'div-gpt-ad-1525095201272-5').addService(googletag.pubads()).setTargeting("Section", ["news"]);
				    googletag.defineSlot('/11440465/BGR_Web/BGR_AS_OOP_1x1', [1,1], 'div-gpt-ad-1525095201272-6').addService(googletag.pubads()).setTargeting("Section", ["news"]);
				    googletag.pubads().enableSingleRequest();
					googletag.pubads().collapseEmptyDivs();
				    googletag.enableServices();
				  });
				  googletag.cmd.push(function() { googletag.display('div-gpt-ad-1525095201272-0'); });
				  googletag.cmd.push(function() { googletag.display('div-gpt-ad-1525095201272-1'); });
				  googletag.cmd.push(function() { googletag.display('div-gpt-ad-1525095201272-2'); });
				  googletag.cmd.push(function() { googletag.display('div-gpt-ad-1525095201272-3'); });
				  googletag.cmd.push(function() { googletag.display('div-gpt-ad-1525095201272-4'); });
				  googletag.cmd.push(function() { googletag.display('div-gpt-ad-1525095201272-5'); });
				  googletag.cmd.push(function() { googletag.display('div-gpt-ad-1525095201272-6'); }); 
				</script>


<script type='text/javascript'>
	function getGoogleAd(id){ 
		var slot = '';    
		googletag.cmd.push(function() {       
			slot = googletag.defineSlot('/11440465/BGR_Web/BGR_AS_Inarticle_300x250', [[300, 250], [300, 600]], 'div-gpt-ad-1525095201272-1'+id).addService(googletag.pubads()).setTargeting("Section", ["news"]);
			googletag.enableServices();
			googletag.pubads().refresh([slot]);
		});
	}

	function getGoogleAdRHS2(id){
		var slot = '';    
		googletag.cmd.push(function() {      
			slot =  googletag.defineSlot('/11440465/BGR_Web/BGR_AS_BTF_1_300x250', [300, 250], 'div-gpt-ad-1525095201272-2'+id).addService(googletag.pubads()).setTargeting("Section", ["news"]);
			googletag.enableServices();
			googletag.pubads().refresh([slot]);
		});
	}
	function getGoogleAdRHS3(id){
		var slot = '';    
		googletag.cmd.push(function() {      
			slot =  googletag.defineSlot('/11440465/BGR_Web/BGR_AS_BTF_2_300x250', [300, 250], 'div-gpt-ad-1525095201272-3'+id).addService(googletag.pubads()).setTargeting("Section", ["news"]);
			googletag.enableServices();
			googletag.pubads().refresh([slot]);
		});
	}
	function googleAdsCenter(id){
		var slot = '';
		googletag.cmd.push(function() {        
			slot = googletag.defineSlot('/11440465/BGR_Web/BGR_AS_Inarticle_300x250', [300, 250], 'div-gpt-ad-1525095201272-1'+id).addService(googletag.pubads()).setTargeting("Section", ["news"]);
			googletag.enableServices();
			googletag.pubads().refresh([slot]);
		});
	}
    
</script>

<!-- DFP Deskstop Ad end -->

</div>
					<div class="execphpwidget"></div>
		

<script type="text/javascript">

    $(document).ready(function(){
    $('#commentbtn').on("click",function(){
  (function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.10&appId=133005220097303';
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));
    $(".cmntbox").toggle();
    });
});
</script>
<style>
.comparisontable {text-align: left;border: 1px solid #ccc;padding: 5px;margin: 3px 0px;overflow-x: auto;white-space: nowrap;}
.comparisontable table {  width: 100%; overflow-x: auto; white-space: nowrap;}
.comparisontable thead tr {background:royalblue;}
.comparisontable tr {border-bottom: 1px solid #ccc;padding: 10px 0;}
.comparisontable tr th {padding: 5px;font-size: 14px;color: white;white-space:normal;}
.comparisontable tr td {padding: 5px;font-size: 14px;color: #666;white-space:normal;}
.comparisontable .const-mbl-tbl { white-space: nowrap; overflow-x: auto;}
</style>



<script>
    $ = jQuery;

    //	$('#search').focus(function() {
    //	$(".searchbox span i").addClass("fa-close");
//	});
//	$('#search').focusout(function() {
  //  	$(".searchbox span i").removeClass("fa-close");
//	});	
	
    $(function(){

    $('#search').keydown(function(event){
    if(event.keyCode == 13) {
      event.preventDefault();
      chkVal();
      return false;
     	
    }
    }); 	

    $('#search').keyup(function(e){
        var input = $(this).val();
        if(input.length < 3) return;
        if (e.keyCode == 13) {
        }else{
	$('#auto').show();
	}

        $.ajax({
           	type: "get",
		url: "https://www.bgr.in/wp-content/themes/bgr2017/search-ajax.php",
		data: {s:input,type:'',start:0,limit:2,autosuggest:'true'},
            	dataType:'json',
            	async: true,
            	success: function(data){
                $('#auto').html(data.data);
            }
        })
    })
   });	
	
	
$(document).click(function (event) {     
    $(".autoSuggestion-list").hide();
});
	
function getSearchResults(input,dtype,start,limit){
	$.ajax({
		type: "post",
		url: "https://www.bgr.in/wp-content/themes/bgr2017/search-ajax.php",
		data: {s:input,type:dtype,start:start,limit:limit},
		dataType: 'json',
		async: true,
		beforeSend:function(){
		$("#loadmorecontent-"+dtype).html('<div style="text-align:center;"><img src="https://st1.bgr.in/wp-content/themes/bgr2017/images/spinner-blue.svg"></div>');
		},
		success: function(response){
		$("#loadmorecontent-"+dtype).remove();
		$("."+dtype+"-search-list:last").after(response.data).show().fadeIn("slow");
		}
	})
}

function searchmyquery(type,start,limit) {
  var input = $('#search').val();
  getSearchResults(input,type,start,limit);
}

function loadmore(type,start,limit) {
  var input = $('#search').val();
  getSearchResults(input,type,start,limit);
}


</script>

</body>
</html>
