<!DOCTYPE html>
<html lang="en-US">
<!--<![endif]-->
<head>

<meta charset="UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8"  />
<!-- <meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black"> -->



<link rel="profile" href="https://gmpg.org/xfn/11" />

<meta name="twitter:title" content="Xiaomi Redmi 8A confirmed to offer support for Type-C port, fast charging  BGR India" />
<meta name="twitter:url" content="https://www.bgr.in/news/xiaomi-redmi-8a-confirmed-to-offer-support-for-usb-type-c-port-and-fast-charging/" />
<meta name="twitter:app:country" content="IN" />
<meta name="twitter:app:name:googleplay" content="BGRIndia App" />
<meta name="twitter:app:id:googleplay" content="in.bgr" />
<meta name="twitter:app:url:googleplay" content="https://www.bgr.in/news/xiaomi-redmi-8a-confirmed-to-offer-support-for-usb-type-c-port-and-fast-charging/" />

<meta property="al:android:url" content="https://www.bgr.in/news/xiaomi-redmi-8a-confirmed-to-offer-support-for-usb-type-c-port-and-fast-charging/">
<meta property="al:android:app_name" content="BGRIndia">
<meta property="al:android:package" content="in.bgr">
<meta property="al:web:url" content="https://www.bgr.in/news/xiaomi-redmi-8a-confirmed-to-offer-support-for-usb-type-c-port-and-fast-charging/">

<meta name="bgr-post-id" content="850904" />
 <!-- GA Code Start -->
		<script type="text/javascript">
        //<![CDATA[
        var dataEventTrack=[];
        var _gaq = _gaq || [];
        _gaq.push(['_setAccount', 'UA-21819872-1']);
        _gaq.push(['_trackPageview']);
        _gaq.push(['_trackPageLoadTime']);
        (function() {
        var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
        ga.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'stats.g.doubleclick.net/dc.js';
        var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
                    })();
		//]]>
		</script>
        <!-- GA Code End -->

		<!-- Begin comScore Tag -->
		<script type="text/javascript">
			var _comscore = _comscore || [];_comscore.push({ c1: "2", c2: "9254297" });(function() {var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";el.parentNode.insertBefore(s, el);})();
		</script>
		<noscript>
			<img src="https://b.scorecardresearch.com/p?c1=2&amp;c2=9254297&amp;cv=2.0&amp;cj=1" alt="comscore" />
		</noscript>
		<!-- End comScore Tag -->


<!-- This site is optimized with the Yoast SEO Premium plugin v11.8 - https://yoast.com/wordpress/plugins/seo/ -->
<title>Xiaomi Redmi 8A confirmed to offer support for Type-C port, fast charging</title>
<link rel="canonical" href="https://www.bgr.in/news/xiaomi-redmi-8a-confirmed-to-offer-support-for-usb-type-c-port-and-fast-charging/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Xiaomi Redmi 8A confirmed to offer support for Type-C port, fast charging" />
<meta property="og:description" content="Xiaomi has already confirmed that the Redmi 8A India launch event will take place on September 25. This will be the successor to the Redmi 7A device, which falls under the brands popular entry-level Redmi A series. The Redmi 7A was launched just two months back in India. Xiaomi&#8217;s India Managing Director, Manu Kumar Jain, &hellip;" />
<meta property="og:url" content="https://www.bgr.in/news/xiaomi-redmi-8a-confirmed-to-offer-support-for-usb-type-c-port-and-fast-charging/" />
<meta property="og:site_name" content="BGR India" />
<meta property="article:published_time" content="2019-09-23T13:25:05+05:30" />
<meta property="article:publisher" content="https://www.facebook.com/BGRIndia" />
<meta property="article:tag" content="xiaomi" />
<meta property="article:tag" content="xiaomi redmi" />
<meta property="article:tag" content="Xiaomi Redmi 7A" />
<meta property="article:tag" content="Xiaomi Redmi 8A" />
<meta property="article:section" content="News" />
<meta property="og:image" content="https://st1.bgr.in/wp-content/uploads/2019/09/Xiaomi-Redmi-8A-1.jpg" />
<meta property="og:image:secure_url" content="https://st1.bgr.in/wp-content/uploads/2019/09/Xiaomi-Redmi-8A-1.jpg" />
<meta property="og:image:width" content="805" />
<meta property="og:image:height" content="456" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Xiaomi has already confirmed that the Redmi 8A India launch event will take place on September 25. This will be the successor to the Redmi 7A device, which falls under the brands popular entry-level Redmi A series. The Redmi 7A was launched just two months back in India. Xiaomi&#8217;s India Managing Director, Manu Kumar Jain, [&hellip;]" />
<meta name="twitter:title" content="Xiaomi Redmi 8A confirmed to offer support for Type-C port, fast charging" />
<meta name="twitter:site" content="@bgrindia" />
<meta name="twitter:image" content="https://st1.bgr.in/wp-content/uploads/2019/09/Xiaomi-Redmi-8A-1.jpg" />
<meta name="twitter:creator" content="@bgrindia" />
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="BGR India &raquo; Feed" href="https://www.bgr.in/feed/" />
<link rel="alternate" type="application/rss+xml" title="BGR India &raquo; Comments Feed" href="https://www.bgr.in/comments/feed/" />
<meta property="fb:pages" content="127618930636739,164165813989930" />
<link rel='stylesheet' id='wp-block-library-css'  href='https://st1.bgr.in/wp-includes/css/dist/block-library/style.min.css?ver=5.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='main-style-css'  href='https://st1.bgr.in/wp-content/themes/bgr2017/css/bgr_desktop.css?ver=20190809' type='text/css' media='all' />
<script type='text/javascript' src='https://st1.bgr.in/wp-content/themes/bgr2017/js/jquery-min.1.11.1.js?ver=20190809'></script>
<link rel='https://api.w.org/' href='https://www.bgr.in/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.bgr.in/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://st1.bgr.in/wp-includes/wlwmanifest.xml" /> 
<link rel="alternate" type="application/json+oembed" href="https://www.bgr.in/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.bgr.in%2Fnews%2Fxiaomi-redmi-8a-confirmed-to-offer-support-for-usb-type-c-port-and-fast-charging%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.bgr.in/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.bgr.in%2Fnews%2Fxiaomi-redmi-8a-confirmed-to-offer-support-for-usb-type-c-port-and-fast-charging%2F&#038;format=xml" />
<meta http-equiv="Content-Language" content="en">
        <script type="text/javascript">
                var site_url = "https://www.bgr.in";
        </script>
<meta name='keywords' content='Xiaomi Redmi 8A, Xiaomi redmi 8a india launch, Xiaomi redmi 8a September 25 launch, Xiaomi Redmi 8A specifications, Xiaomi redmi 8a full specs, Xiaomi redmi 8a features, xiaomi redmi, redmi phones, redmi 8 series, xiaomi redmi 8 details, xiaomi phones, Xiaomi Redmi 8A details, redmi, Xiaomi Redmi 8A confirmed features, Xiaomi Redmi 8A usb type c, Xiaomi Redmi 8A fast  charging, Xiaomi Redmi 8A 5,000mah battery, redmi phones, xiaomi redmi, redmi' />
<meta name='news_keywords' content='Xiaomi Redmi 8A, Xiaomi redmi 8a india launch, Xiaomi redmi 8a September 25 launch, Xiaomi Redmi 8A specifications, Xiaomi redmi 8a full specs, Xiaomi redmi 8a features, xiaomi redmi, redmi phones, redmi 8 series, xiaomi redmi 8 details, xiaomi phones, Xiaomi Redmi 8A details, redmi, Xiaomi Redmi 8A confirmed features, Xiaomi Redmi 8A usb type c, Xiaomi Redmi 8A fast  charging, Xiaomi Redmi 8A 5,000mah battery, redmi phones, xiaomi redmi, redmi' />
<link rel="icon" type="image/png" href="https://st1.bgr.in/img/favicon.png" />
<link rel="apple-touch-icon-precomposed" href="https://st1.bgr.in/img/72x72BGR.png" />
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="https://st1.bgr.in/img/72x72BGR.png" />
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://st1.bgr.in/img/114x114BGR.png" />
<link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://st1.bgr.in/img/144x144BGR.png" />
<meta http-equiv="last-modified" content="2019-09-23T13:25:05+05:30" />
	<link rel="amphtml" href="https://www.bgr.in/news/xiaomi-redmi-8a-confirmed-to-offer-support-for-usb-type-c-port-and-fast-charging/amp/"><!-- NEWSROOM SCRIPT -->
<script>
    window._newsroom = window._newsroom || [];
 
    !function (e, f, u) {
        e.async = 1;
        e.src = u;
        f.parentNode.insertBefore(e, f);
    }(document.createElement('script'),
            document.getElementsByTagName('script')[0], '//c2.taboola.com/nr/zeemedia-bgr/newsroom.js');
</script>
<!-- END NEWSROOM SCRIPT -->
			<div class="execphpwidget"><meta name="author" content="Staff"><meta property="article:author" content="https://www.bgr.in/author/staff/" />
<style>
.wp-caption.alignnone{width: 100% !important;}
</style>
</div>
					<div class="execphpwidget"></div>
					<div class="execphpwidget"><script> window._izq = window._izq || []; window._izq.push(["init"]); </script>
<script> window._izq.push(["register_callback",function(obj){
if(obj.statuscode==1){
window._izq.push(["userProfile",{"add":{
        "language":"en"
        }
}]);
}
}]); </script>
<script src="https://cdn.izooto.com/scripts/185ab9ebc070b0b242472a9489383866a9255d5f.js"></script>
<style>
.bgr_main_block .right_block .bgr_adv_div{ overflow: unset;}
header .container-fluid .top-nav .navbar-collapse .navbar-nav li a{ padding: 8px 20px; }
.article .article_details_sec .leftWrap .article-content img.original{ width: unset !important; height: unset !important; margin: 0 auto !important;}
</style>


<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/zeemedia-bgr/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>

</div>
					<div class="execphpwidget"><script data-cfasync="false" type="text/javascript">(function(w, d) { var s = d.createElement('script'); s.src = '//delivery.adrecover.com/39325/adRecover.js?ts=1564132282545'; s.type = 'text/javascript'; s.async = true; (d.getElementsByTagName('head')[0] || d.getElementsByTagName('body')[0]).appendChild(s); })(window, document);</script></div>
		<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MBRX45');</script>


<!-- End Google Tag Manager -->
<meta name="msvalidate.01" content="FD7837E94C694BA88985E0E95C05B284" />

<style>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</style>

</head>
<body class="post-template-default single single-post postid-850904 single-format-standard entry-title-auto">

<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-MBRX45"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager -->

<div class="visible-md visible-lg">
<header>
    <div class="container-fluid">
        <nav class="navbar top-nav navbar-default navbar-fixed-top" role="navigation">
            <div class="container">
                <div class="logo_div">
                  <div class="logo_bg_div"></div>
                                    <span class="logo_img_div">
                      <a class="navbar-brand" href="https://www.bgr.in">
                        <img src="https://st1.bgr.in/wp-content/themes/bgr2017/images/bgr_trans_logo.png" alt="Technology News, Views, Opinions &amp; Mobile Reviews | Gadgets &amp; Gizmos | Video &amp; Photo Reviews at BGR India" title="Technology News, Views, Opinions &amp; Mobile Reviews | Gadgets &amp; Gizmos | Video &amp; Photo Reviews at BGR India" class="img-responsive">
                      </a>
                  </span>
                </div>

                <!-- <div class="lang-sec">
                    <ul>
                        <li><a href="https://www.bgr.in/hi/" class="inactive">हिन्दी</a></li><span class="lngDividerWhite">|</span><li><a href="https://www.bgr.in"  class="active">English</a></li>
                    </ul>
                </div> -->
                <div class="collapse navbar-collapse" id="bs-example-navbar-collapse-1">
                  <ul id="navlinks-primary" class="nav navbar-nav eventtracker" data-event-cat="Header" data-event-sub-cat="Navigation" data-event-title="yes"><li id="menu-item-290699" class="news menu-item menu-item-type-taxonomy menu-item-object-category menu-item-290699"><a href="https://www.bgr.in/category/news/">News</a></li>
<li id="menu-item-295216" class="reviews menu-item menu-item-type-taxonomy menu-item-object-category menu-item-295216"><a href="https://www.bgr.in/category/reviews/">Reviews</a></li>
<li id="menu-item-534241" class="opinions menu-item menu-item-type-taxonomy menu-item-object-category menu-item-534241"><a href="https://www.bgr.in/category/opinions/">Opinions</a></li>
<li id="menu-item-534242" class="features menu-item menu-item-type-taxonomy menu-item-object-category menu-item-534242"><a href="https://www.bgr.in/category/features/">Features</a></li>
<li id="menu-item-681652" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-681652"><a href="https://www.bgr.in/category/how-to/">How To</a></li>
<li id="menu-item-592462" class="extra2 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-592462"><a href="https://www.bgr.in/category/gaming/">Gaming</a></li>
<li id="menu-item-728203" class="extra menu-item menu-item-type-taxonomy menu-item-object-category menu-item-728203"><a href="https://www.bgr.in/category/best-deals/">Deals</a></li>
<li id="menu-item-421340" class="hindi_eng_lang menu-item menu-item-type-custom menu-item-object-custom menu-item-421340"><a href="/hi/">हिन्दी</a></li>
<li id="menu-item-628449" class="videos menu-item menu-item-type-custom menu-item-object-custom menu-item-628449"><a title="Videos" href="https://www.bgr.in/category/videos/">Videos</a></li>
</ul>                  </div>

					<div class="social-icons">
						<ul>
							<li class="search-con"><a class="btn search-btn" type="button"></a>
								<div>
									<div class="search-blk">
										<div class="input-group col-md-12">
											<script type="text/javascript">
												function chkVal() {
													var t1 = document.getElementById("search").value;
													if (t1 == ''){
														return false;
													}else{
														window.location.href = "https://www.bgr.in/?s="+t1;
														return true;
													}
												}
											</script>
																						<form id="cse-search-box" class="bgr-google-search eventtracker" data-event-cat="Header"
												data-event-sub-cat="Search" onsubmit="return chkVal()">
												<div class="searchbox">
													 <input type="text" id="search" name="s" autocomplete="off" class="search-query form-control" placeholder="Search" value="" />
													<span class="input-group-btn" onclick="return chkVal()">
														<input type="button" class="searH"/><i class="fa fa-search"></i>
													</span>
												</div>
											</form>
										</div>
										<div id="auto" class="suggestion-wrap"></div>
									</div>
								</div>
							</li>
							<li><a href="https://www.facebook.com/BGRIndia" target="_blank"><i class="fa fa-facebook"></i></a></li>
							<li><a href="https://twitter.com/bgrindia" target="_blank"><i class="fa fa-twitter"></i></a></li>
							<li><a href="https://www.youtube.com/user/BGRIndia" target="_blank"><i class="fa fa-youtube"></i></a></li>
						</ul>
					</div>
			  
			  
			  
            </div>
        </nav>
      </div> <div class="clear"></div>
  			<div class="execphpwidget"><style>
    @media screen and (max-width: 1320px){
        .adlhs, .adrhs { display:none !important;}
        .visidesk{display:none;}
    }
    .adlhs{position: fixed;top: 0px;left: 0; z-index:10000}
    .adrhs{position: fixed;top: 0px;right: 0; z-index:10000}
</style>

            <div class="adlhs" style="width:160px; height:auto;">
            <!-- /21665149170/bgr/bgr_article_160x600_lhs -->
            <div id='div-gpt-ad-1525095201272-4' style='height:600px; width:160px;'></div>
        </div>
        <div class="adrhs" style='width:160px; height:auto;'>
            <!-- /21665149170/bgr/bgr_article_160x600_rhs -->
            <div id='div-gpt-ad-1525095201272-5' style='height:600px; width:160px;'></div>
        </div>
    
</div>
					<div class="execphpwidget"></div>
		</header>

<div class="ad bgr_top_ad_sec">
  <ul>
    

        <!--Header add for ROS-->
    <li id="execphp-29" class="widget widget_execphp">			<div class="execphpwidget"><style>
@media screen and (min-width:740px) {
    .ad .bgr_top_ad_sec{
        float: none;
    }
}
</style>

 
<table width="970px" cellspacing="0" cellpadding="0" border="0" class="visible-lg ">
<tr>
<td valign="center" align="center" style="width:970px">
    <div class=" visible-md visible-lg ">
        <!-- /21665149170/bgr/bgr_article_970x90_atf -->
        <div id='div-gpt-ad-1525095201272-0' style='height:auto; width:970px;'></div>
    </div>
</td>
</tr>
</table>

</div>
		</li>
<li id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><style>.royalSlidesContainer.dragme{overflow:auto !important; min-height: 450px !important;}
.royalSlider.minimal{overflow:auto !important;}

body.post-type-archive-pics #content .gallery-archive .ad-gallery-thumbs{min-height:290px;height:auto;}
</style></div></li>
<li id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><style type="text/css">
body{opacity:1!important;}
</style></div></li>
<li id="execphp-31" class="widget widget_execphp">			<div class="execphpwidget"><style>
@media screen and (min-width:992px) and (max-width:2066px){
.text-column.eventtracker p #IframeLaunch{height: 2380px !important;}
.text-column p #IframeLaunch{height: 2380px !important;}
}
</style></div>
		</li>
<li id="execphp-30" class="widget widget_execphp">			<div class="execphpwidget"></div>
		</li>
      </ul>
</div>

<section class="sub_header_sec" data-event-sub-cat="sub_header">
  <div class="container">

          <nav class="sub_nav" role="navigation">
      <div class="goTo_Txt"><span>go to</span><i class="sprit-icon icon_arrow_right"></i></div>
    <ul id="menu-gadget-menu" class="sub_nav_ul eventtracker" data-event-cat="Header" data-event-sub-cat="Navigation" data-event-title="yes"><li id="menu-item-534244" class="gadgets menu-item menu-item-type-post_type menu-item-object-page menu-item-534244"><a href="https://www.bgr.in/gadgets/">Gadgets</a></li>
<li id="menu-item-361698" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-361698"><a href="https://www.bgr.in/gadgets/mobile-phones/top/">Top Mobiles</a></li>
<li id="menu-item-362645" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-362645"><a href="https://www.bgr.in/gadgets/mobile-phones/brands/">Brands</a></li>
<li id="menu-item-362647" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-362647"><a href="https://www.bgr.in/gadgets/mobile-phones/search/">Phone Finder</a></li>
<li id="menu-item-362648" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-362648"><a href="https://www.bgr.in/gadgets/mobile-phones/compare/">Compare</a></li>
<li id="menu-item-362649" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-362649"><a href="https://www.bgr.in/gadgets/mobile-phones/user-reviews/">User Reviews</a></li>
<li id="menu-item-412240" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-412240"><a href="https://www.bgr.in/trending-topics/">Trending Topics</a></li>
</ul>    </nav>
        			<div class="execphpwidget"></div>
		  </div>
</section>

<script type="application/ld+json">{
                        "@context": "https://schema.org",
                        "@graph": [{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","@id":"#table-of-contents","name":"News","url":"https:\/\/www.bgr.in\/category\/news\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","@id":"#table-of-contents","name":"Reviews","url":"https:\/\/www.bgr.in\/category\/reviews\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","@id":"#table-of-contents","name":"Opinions","url":"https:\/\/www.bgr.in\/category\/opinions\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","@id":"#table-of-contents","name":"Features","url":"https:\/\/www.bgr.in\/category\/features\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","@id":"#table-of-contents","name":"How To","url":"https:\/\/www.bgr.in\/category\/how-to\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","@id":"#table-of-contents","name":"Gaming","url":"https:\/\/www.bgr.in\/category\/gaming\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","@id":"#table-of-contents","name":"Deals","url":"https:\/\/www.bgr.in\/category\/best-deals\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","@id":"#table-of-contents","name":"\u0939\u093f\u0928\u094d\u0926\u0940","url":"\/hi\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","@id":"#table-of-contents","name":"Videos","url":"https:\/\/www.bgr.in\/category\/videos\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","@id":"#table-of-contents","name":"Gadgets","url":"https:\/\/www.bgr.in\/gadgets\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","@id":"#table-of-contents","name":"Top Mobiles","url":"https:\/\/www.bgr.in\/gadgets\/mobile-phones\/top\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","@id":"#table-of-contents","name":"Brands","url":"https:\/\/www.bgr.in\/gadgets\/mobile-phones\/brands\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","@id":"#table-of-contents","name":"Phone Finder","url":"https:\/\/www.bgr.in\/gadgets\/mobile-phones\/search\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","@id":"#table-of-contents","name":"Compare","url":"https:\/\/www.bgr.in\/gadgets\/mobile-phones\/compare\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","@id":"#table-of-contents","name":"User Reviews","url":"https:\/\/www.bgr.in\/gadgets\/mobile-phones\/user-reviews\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","@id":"#table-of-contents","name":"Trending Topics","url":"https:\/\/www.bgr.in\/trending-topics\/"}]} </script>







	
		<script type="application/ld+json">
                    {
                      "@context": "https://schema.org",
                      "@type": "BreadcrumbList",
                      "itemListElement": [{
                        "@type": "ListItem",
                        "position": 1,
                        "item": {
                          "@id": "https://www.bgr.in",
                          "name": "Home"
                          
                        }
                      },{
                "@type": "ListItem",
                "position": 2,
                "item": {
                      "@id": "https://www.bgr.in/category/news/",
                      "name": "News"
                      }
                },{
                "@type": "ListItem",
                "position": 3,
                "item": {
                      "@id": "https://www.bgr.in/news/xiaomi-redmi-8a-confirmed-to-offer-support-for-usb-type-c-port-and-fast-charging/",
                      "name": "Xiaomi Redmi 8A confirmed to offer support for USB Type-C port and fast charging"
                      }
                }]
                     }
                </script>
    <section class="breadcrumb_header_sec" data-event-sub-cat="Breadcrumb">
            <div class="container">
                <ul class="breadcrumb">
                    <li>
                        <a href="https://www.bgr.in/">
                            <span>Home</span>
			            </a>
                    </li><li class="active"><a href="https://www.bgr.in/category/news/">News</a></li><li>Xiaomi Redmi 8A confirmed to offer support for USB Type-C port and fast charging</li>   </ul>
            </div>
        </section><style type="text/css">
    .button-e { width:50%; height:44px; margin:0 auto; border:1px solid #484848; padding:10px;
                border-radius:5px; display:block; text-transform: uppercase; font-size:16px; font-weight:500; color:#484848; background:none; }
.button-e:hover { background:linear-gradient(#804fda, #6a34d4); color:#fff; transition:0.2s; /*bgr*/
                background:-moz-linear-gradient(#804fda, #6a34d4);
                background:-webkit-linear-gradient(#804fda, #6a34d4);
                background:-o-linear-gradient(#804fda, #6a34d4); border:none;
}

.button-e  .fa-comments { margin-right:5px; }

</style>
    <script type="application/ld+json">
{
    "@context": "https://schema.org",
    "@type": "WebPage",
    "name": "Xiaomi Redmi 8A confirmed to offer support for USB Type-C port and fast charging",
    "description": "Xiaomi has revealed that the Redmi 8A will offer support for USB Type-C port and fast charging. Redmi India recently hinted that the handset will pack a massive 5,000mAh battery. Read on to know more about the upcoming Redmi phone.",
    "keywords":"xiaomi, xiaomi redmi, Xiaomi Redmi 7A, Xiaomi Redmi 8A",
    "url" : "https://www.bgr.in/news/xiaomi-redmi-8a-confirmed-to-offer-support-for-usb-type-c-port-and-fast-charging/"
} 
</script>


        <script>
            var _Impulser = window.parent.document.createElement('script'); _Impulser.type = 'text/javascript';
            _Impulser.async = true;
            _Impulser.src = window.parent.document.location.protocol + '//impulse.forkcdn.com/pub/bgr/bgr/generic.js';
            var _scripter = window.parent.document.getElementsByTagName('script')[0]; _scripter.parentNode.insertBefore(_Impulser, _scripter);
        </script>


<div class="article" itemscope itemtype="https://schema.org/NewsArticle">
    <meta itemscope itemType="https://schema.org/WebPage" itemid="https://www.bgr.in/news/xiaomi-redmi-8a-confirmed-to-offer-support-for-usb-type-c-port-and-fast-charging/" itemprop="mainEntityOfPage"/>

    <div style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
          <img src="https://st1.bgr.in/wp-content/themes/vip/bgr2012/images/sprite_2x/logo-header-white.png"/>
          <meta itemprop="url" content="https://st1.bgr.in/wp-content/themes/vip/bgr2012/images/sprite_2x/logo-header-white.png">
          <meta itemprop="width" content="102">
          <meta itemprop="height" content="42">
        </div>
        <meta itemprop="name" content="BGR India">
    </div>
    <span style="display:none;" itemprop="articleSection" >News</span>
    <section class="article_title_sec">
        <div class="container">
            <h1 class="title_name" itemprop="headline">Xiaomi Redmi 8A confirmed to offer support for USB Type-C port and fast charging</h1>
                        </div>
    </section>
    <section class="article_details_sec">
        <div class="container">
            <!-- video details section start -->
                            <div class="clearfix title-con news">
                    <p><a href="https://www.bgr.in/category/news/" title="News">News</a></p>
                </div>
            
            <div class="row">
                <div class="col-sm-8 leftWrap">
                    <h2 itemprop="description" class="title_desc">Xiaomi has revealed that the Redmi 8A will offer support for USB Type-C port and fast charging. Redmi India recently hinted that the handset will pack a massive 5,000mAh battery. Read on to know more about the upcoming Redmi phone.</h2>
                    <div class="widget-list">
                        <div class="publisher">

                            <ul>

                                <li class="author "><span itemprop="author" itemscope itemtype="https://schema.org/Person" ><a href="https://www.bgr.in/author/staff/" rel="author" title="Staff"><span itemprop="name">Staff</span></a></span></li><li class="email"><a href="mailto:author-bgr@corp.india.com" class="art-email eventtracker" data-event-sub-cat="Author Email" title="Email"><i class="email-icon"></i></a></li>
                                <!-- li class="author"><span itemprop="author" itemscope itemtype="https://schema.org/Person" ><a href="https://www.bgr.in/author/staff/" rel="author"><span itemprop="name">Staff</span></a></span></li>

                                                                    <li class="email">
                                        <a href="mailto:author-bgr@corp.india.com" class="art-email eventtracker" data-event-sub-cat="Author Email">
                                            <i class="email-icon"></i>
                                        </a>
                                    </li>
                                
                                                                -->

                                <li class="publish">
                                    <meta itemprop="datePublished" content="2019-09-23T13:25:05+05:30"/>
                                    <meta itemprop="dateModified"  content="2019-09-23T13:25:05+05:30"/>
                                    Published: September 23, 2019 1:25 PM IST                                </li>
                            </ul>
                        </div>
                    </div>
                    <div class="widget-list">
                        <div class="widget_footer">
                        	<div class="clear"></div>
	<div id="" class="isocial" data-url="https://www.bgr.in/news/xiaomi-redmi-8a-confirmed-to-offer-support-for-usb-type-c-port-and-fast-charging/" data-title="Xiaomi Redmi 8A confirmed to offer support for USB Type-C port and fast charging via @BGRIndia" data-size="large"></div>
	<div class="clear"></div>
                        </div>
                    </div>
                                        <div class="rep-img" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
                        <div class="art_topic_img">
                            <img class="media-object img-responsive lazy lazy-hidden" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2019/09/Xiaomi-Redmi-8A-1.jpg" alt="Xiaomi Redmi 8A" title="Xiaomi Redmi 8A">
                            <meta itemprop="url" content="https://st1.bgr.in/wp-content/uploads/2019/09/Xiaomi-Redmi-8A-1.jpg">
                            <meta itemprop="width" content="805"><meta itemprop="height" content="464">
                                                    </div>
                    </div>
                    <hr class="hr_imgxt">
                    
                    
                    <div class="article-content" itemprop="articleBody">

                                                <p>Xiaomi has already confirmed that the Redmi 8A India launch event will take place on September 25. This will be the successor to the Redmi 7A device, which falls under the brands popular entry-level Redmi A series. The <a href="https://www.bgr.in/tag/xiaomi-redmi-8a/">Redmi 7A</a> was launched just two months back in India. <a href="https://www.bgr.in/tag/xiaomi/">Xiaomi&#8217;</a>s India Managing Director, Manu Kumar Jain, has now revealed that the Redmi 8A will offer support for USB Type-C port and fast charging. He also said that the new Redmi phone is &#8220;probably the ONLY phone in the price segment to have Type-C!.&#8221;</p>
<p>He confirmed about the same via his Twitter handle. The teaser also gives a glimpse at the smartphone&#8217;s design. The teaser also confirms that the previously leaked design of the<a href="https://www.bgr.in/tag/xiaomi-redmi-8a/"> Redmi 8A</a> was actually right. A few days back, the Redmi 8A received TENAA certification with the model number M1908C3KE. The listing revealed the design of the phone from all the angles. The new Redmi phone will offer a single camera at the back. It is said to offer a plastic body. There will also be a Redmi branding on the rear side below the camera, as well as &#8216;Designed by Xiaomi&#8217; branding too.</p>
<blockquote class="twitter-tweet">
<p dir="ltr" lang="en">1st ever look of beautiful <a href="https://twitter.com/hashtag/Redmi8A?src=hash&amp;ref_src=twsrc%5Etfw" rel="nofollow" target="_blank">#Redmi8A</a>! 🤩</p>
<p>When we said the <a href="https://twitter.com/hashtag/Redmi?src=hash&amp;ref_src=twsrc%5Etfw" rel="nofollow" target="_blank">#Redmi</a> 8A would have <a href="https://twitter.com/hashtag/Dumdaar?src=hash&amp;ref_src=twsrc%5Etfw" rel="nofollow" target="_blank">#Dumdaar</a> features, we meant it. It will come with <a href="https://twitter.com/hashtag/TypeC?src=hash&amp;ref_src=twsrc%5Etfw" rel="nofollow" target="_blank">#TypeC</a> port and fast charging support.🔋</p>
<p>Probably the ONLY phone in the price segment to have Type-C! 👍 RT if excited. 🔄<a href="https://twitter.com/hashtag/Xiaomi?src=hash&amp;ref_src=twsrc%5Etfw" rel="nofollow" target="_blank">#Xiaomi</a> ♥️ <a href="https://twitter.com/hashtag/DumdaarRedmi8A?src=hash&amp;ref_src=twsrc%5Etfw" rel="nofollow" target="_blank">#DumdaarRedmi8A</a> <a href="https://t.co/ycTGyLvzgk" rel="nofollow" target="_blank">pic.twitter.com/ycTGyLvzgk</a></p>
<p>— #MiFan Manu Kumar Jain (@manukumarjain) <a href="https://twitter.com/manukumarjain/status/1176024304669954048?ref_src=twsrc%5Etfw" rel="nofollow" target="_blank">September 23, 2019</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<h2>Xiaomi Redmi 8A specifications (expected)</h2>
<p>As for the rest of the features, Redmi India recently hinted that the handset will pack a massive 5,000mAh battery.  As mentioned above, the handset was recently spotted on TENAA. The listing revealed what could be the features and specifications of the Redmi 8A. The handset will offer support for 4G LTE connectivity, dual-SIM card slots. The phone is likely to ship with Android 9 Pie OS based on MIUI 10. It is expected to debut with a big battery, a massive display and Aura wave grip design. If reports are to believed, the Redmi 8A will come with a 6.2-inch display. The panel will operate at HD+ resolution.</p>
<h3>Watch: Xiaomi Redmi Go First Look</h3>
<style>.embed-container { position: relative; padding-bottom: 56.25%; height: 0; overflow: hidden; max-width: 100%; } .embed-container iframe, .embed-container object, .embed-container embed { position: absolute; top: 0; left: 0; width: 100%; height: 100%; }</style>
<div class="embed-container"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"  class="lazy lazy-hidden" data-lazy-type="iframe" data-lazy-src="&lt;iframe src=&quot;https://www.youtube.com/embed/kX1MC4Tlwyo&quot; frameborder=&quot;0&quot; allowfullscreen=&quot;allowfullscreen&quot;&gt;&lt;/iframe&gt;" alt=""><noscript><iframe src="https://www.youtube.com/embed/kX1MC4Tlwyo" frameborder="0" allowfullscreen="allowfullscreen"></iframe></noscript></div>
<p>The Xiaomi Redmi 8A is said to pack a Qualcomm Snapdragon 439 SoC. Xiaomi is likely to offer the device in 4GB RAM, and 64GB storage option. As far as the cameras are concerned, Redmi 8A is rumored to pack a 12-megapixel primary sensor. On the front, there could be an 8-megapixel camera for capturing selfies.  You will also get an option to expand the internal memory of the phone, similar to other Xiaomi phones.</p>
<div class="comparisontable">
<table>
<thead>
<tr>
<th>Features</th>
<th>Xiaomi Redmi 7A</th>
</tr>
</thead>
<tbody>
<tr>
<td>Price</td>
<td>5999</td>
</tr>
<tr>
<td>Chipset</td>
<td>Qualcomm Snapdragon 439 SoC</td>
</tr>
<tr>
<td>OS</td>
<td>Android 9 Pie</td>
</tr>
<tr>
<td>Display</td>
<td>5.45-inch HD+, 18:9 aspect ratio</td>
</tr>
<tr>
<td>Internal Memory</td>
<td>2GB RAM + 16GB storage</td>
</tr>
<tr>
<td>Rear Camera</td>
<td>13MP</td>
</tr>
<tr>
<td>Front Camera</td>
<td>5MP</td>
</tr>
<tr>
<td>Battery</td>
<td>4,000mAh</td>
</tr>
</tbody>
</table>
</div>
<style type="text/css">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</style><div class="sidemain election-schedule"><h3 class="titile-box mb5">Story Timeline</h3><ul class="election-schedule-timeline">
				<li class="date-circle"><span><span class="date">23</span>Sep 2019</span> </li><li class="schedule-date-box"><a href="https://www.bgr.in/news/lenovo-k10-plus-vs-realme-5-vs-xiaomi-redmi-note-7s-price-in-india-specifications-compared/">Lenovo K10 Plus vs Realme 5 vs Xiaomi Redmi Note 7S: Price in India, specifica...</a></li><div class="vrt-line-1"></div></ul><ul class="election-schedule-timeline">
				<li class="date-circle-1"><span><span class="date">21</span>Sep 2019</span> </li><li class="schedule-date-box-1"><a href="https://www.bgr.in/news/vivo-v17-pro-vs-xiaomi-redmi-k20-pro-vs-samsung-galaxy-a70-vs-oppo-reno-2z/">Vivo V17 Pro vs Xiaomi Redmi K20 Pro vs Samsung Galaxy A70 vs Oppo Reno 2Z...</a></li><div class="vrt-line-2"></div></ul><ul class="election-schedule-timeline">
				<li class="date-circle-2"><span><span class="date">20</span>Sep 2019</span> </li><li class="schedule-date-box-2"><a href="https://www.bgr.in/best-deals/xiaomi-redmi-k20-pro-redmi-k20-price-cut-in-india-during-flipkart-big-billion-days/">Xiaomi Redmi K20 Pro, Redmi K20 price cut in India during Flipkart Big Billion...</a></li><div class="vrt-line-3"></div></ul><ul class="election-schedule-timeline">
				<li class="date-circle-3"><span><span class="date">20</span>Sep 2019</span> </li><li class="schedule-date-box-3"><a href="https://www.bgr.in/how-to/xiaomi-redmi-note-7-pro-how-to-get-pixel-experience-based-on-android-10/">Xiaomi Redmi Note 7 Pro: How to get Pixel experience based on Android 10...</a></li></ul></div>                        <div class="interest-sec">
                                        <h3>You Might be Interested</h3><div class="prod-con">
                <div class="prod-details">
                    <div class="prod-img"> <a href="https://www.bgr.in/gadgets/mobile-phones/xiaomi/redmi-7a/" title="Xiaomi Redmi 7A" ><img class="lazy lazy-hidden" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2019/05/Xiaomi-Redmi-7A-3.jpg" alt="Xiaomi Redmi 7A" title="Xiaomi Redmi 7A"><noscript><img src="https://st1.bgr.in/wp-content/uploads/2019/05/Xiaomi-Redmi-7A-3.jpg" alt="Xiaomi Redmi 7A" title="Xiaomi Redmi 7A"></noscript></a></div>
                    <div class="prod-features">
                        <div class="prod-name">
                            <a href="https://www.bgr.in/gadgets/mobile-phones/xiaomi/redmi-7a/" title="Xiaomi Redmi 7A"><h4>Xiaomi Redmi 7A</h4></a><a href="javascript:void" class="rate">3</a>
                           </div>
                        <div class="prod-price"><p class="price"> <i class="fa fa-inr" aria-hidden="true"></i> 5999</p></div>
                        <div class="prod-specs">
                            <div class="ver">Android 9 Pie</div>
                            <div class="pros">Qualcomm Snapdragon 439 SoC</div>
                            <div class="battery">13MP</div>
                        </div>
                    </div>
                </div>
                <div class="prod-links">
                    <ul>
                        <li><a href="https://www.bgr.in/gadgets/mobile-phones/xiaomi/redmi-7a/" >Key Specs</a></li>
                        <li><a href="https://www.bgr.in/gadgets/mobile-phones/compare" >Compare</a></li>
                        <li><a href="https://www.bgr.in/gadgets/mobile-phones/xiaomi/redmi-7a/user-reviews" >User Reviews</a></li>
                        <li><a href="https://www.bgr.in/gadgets/mobile-phones/xiaomi/" >Xiaomi Mobiles</a></li>
                    </ul>
                </div>
            </div></div>                        <div class="widget-list">
                            <div class="publisher">
                                <ul class="interest-pub-date">
                                                                            <li class="publish">Published Date: September 23, 2019 1:25 PM IST</li>
                                                                    </ul>
                            </div>
                        </div>
                        <div class="widget-list">
                            <div class="widget_footer">
                                	<div class="clear"></div>
	<div id="" class="isocial" data-url="https://www.bgr.in/news/xiaomi-redmi-8a-confirmed-to-offer-support-for-usb-type-c-port-and-fast-charging/" data-title="Xiaomi Redmi 8A confirmed to offer support for USB Type-C port and fast charging via @BGRIndia" data-size="large"></div>
	<div class="clear"></div>
                            </div>
                        </div>
                        <div id="next-prev-bt" class="story-nav"></div>



                            <div class="discus">
                            <button  id="commentbtn" class="button-e c-button "><i class="fa fa-comments" aria-hidden="true"></i> <span> Comments - Join the Discussion</span></button>
                            <div class="show-comment cmntbox" style="display: none;">
                             <div class="fb-comments" data-href="https://www.bgr.in/news/xiaomi-redmi-8a-confirmed-to-offer-support-for-usb-type-c-port-and-fast-charging/" data-width="100%" data-num-posts="3"></div></div>
                            </div>
                        <div class="prod-quick-links">
                            <ul "eventtracker" data-event-sub-cat="Tags" data-event-title="yes"><li><a href="https://www.bgr.in/tag/xiaomi/" rel="tag"><span itemprop="keywords">xiaomi</span></a></li> <li><a href="https://www.bgr.in/tag/xiaomi-redmi/" rel="tag"><span itemprop="keywords">xiaomi redmi</span></a></li> <li><a href="https://www.bgr.in/gadgets/mobile-phones/xiaomi/redmi-7a/" rel="tag"><span itemprop="keywords">Xiaomi Redmi 7A</span></a></li> <li><a href="https://www.bgr.in/tag/xiaomi-redmi-8a/" rel="tag"><span itemprop="keywords">Xiaomi Redmi 8A</span></a></li></ul>                        </div>
                        <hr>
                                                <hr>
                                                                        <div class="trending">
                            <h2>Trending Today</h2>
                            <div class="row">
                                                                    <div class="small_art">
                                        <div class="parent_Img_div">
                                            <a href="https://www.bgr.in/news/nokia-3310-turns-19-and-twitter-gets-all-nostalgic-with-happy-birthday-tweets/" title="Nokia 3310 Turns 19, and Twitter gets all nostalgic with 'Happy Birthday' tweets" class="">
                                                <img class="img-responsive lazy lazy-hidden" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2019/09/nokia-3310-blue-official-460x355.jpg" alt="thumb-img" title="Nokia 3310 Turns 19, and Twitter gets all nostalgic with 'Happy Birthday' tweets">
                                            </a>
                                        </div>
                                        <div class="mob_text_ln">
                                            <div class="float_txt_Box clr_news"><a href="https://www.bgr.in/category/news/" class="float_txt_Box_aLink">News</a></div>
                                            <a class="mob_text_ln_aLink" href="https://www.bgr.in/news/nokia-3310-turns-19-and-twitter-gets-all-nostalgic-with-happy-birthday-tweets/">Nokia 3310 Turns 19, and Twitter gets all nostalgic with 'Happy Birthday' tweets</a>
                                        </div>
                                    </div>
                                                                    <div class="small_art">
                                        <div class="parent_Img_div">
                                            <a href="https://www.bgr.in/news/vivo-v17-pro-coming-with-32mp-dual-selfie-pop-up-camera-india-launch-this-month/" title="Vivo V17 Pro coming with 32MP dual-selfie pop-up camera; India launch this month" class="">
                                                <img class="img-responsive lazy lazy-hidden" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2019/09/Vivo-V17-Pro-pop-up-leak-image-460x355.jpg" alt="thumb-img" title="Vivo V17 Pro coming with 32MP dual-selfie pop-up camera; India launch this month">
                                            </a>
                                        </div>
                                        <div class="mob_text_ln">
                                            <div class="float_txt_Box clr_news"><a href="https://www.bgr.in/category/news/" class="float_txt_Box_aLink">News</a></div>
                                            <a class="mob_text_ln_aLink" href="https://www.bgr.in/news/vivo-v17-pro-coming-with-32mp-dual-selfie-pop-up-camera-india-launch-this-month/">Vivo V17 Pro coming with 32MP dual-selfie pop-up camera; India launch this month</a>
                                        </div>
                                    </div>
                                                                    <div class="small_art">
                                        <div class="parent_Img_div">
                                            <a href="https://www.bgr.in/news/reliance-jiofiber-broadband-launching-on-september-5-welcome-offer-price-and-all-you-need-to-know/" title="Reliance JioFiber launching on September 5: All you need to know" class="">
                                                <img class="img-responsive lazy lazy-hidden" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2019/08/reliance-jiogigafiber-launch-main-460x355.jpg" alt="thumb-img" title="Reliance JioFiber launching on September 5: All you need to know">
                                            </a>
                                        </div>
                                        <div class="mob_text_ln">
                                            <div class="float_txt_Box clr_news"><a href="https://www.bgr.in/category/news/" class="float_txt_Box_aLink">News</a></div>
                                            <a class="mob_text_ln_aLink" href="https://www.bgr.in/news/reliance-jiofiber-broadband-launching-on-september-5-welcome-offer-price-and-all-you-need-to-know/">Reliance JioFiber launching on September 5: All you need to know</a>
                                        </div>
                                    </div>
                                                                    <div class="small_art">
                                        <div class="parent_Img_div">
                                            <a href="https://www.bgr.in/news/motorola-one-action-now-available-on-open-sale-in-india-flipkart-price-specifications-review-features/" title="Motorola One Action now available via open sale in India" class="">
                                                <img class="img-responsive lazy lazy-hidden" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2019/08/Motorola-One-Action-1-460x355.jpg" alt="thumb-img" title="Motorola One Action now available via open sale in India">
                                            </a>
                                        </div>
                                        <div class="mob_text_ln">
                                            <div class="float_txt_Box clr_news"><a href="https://www.bgr.in/category/news/" class="float_txt_Box_aLink">News</a></div>
                                            <a class="mob_text_ln_aLink" href="https://www.bgr.in/news/motorola-one-action-now-available-on-open-sale-in-india-flipkart-price-specifications-review-features/">Motorola One Action now available via open sale in India</a>
                                        </div>
                                    </div>
                                                            </div>
                        </div>
                                                                        <div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: "thumbs-feed-01",
    container: "taboola-below-article-thumbnails",
    placement: "Below Article Thumbnails",
    target_type: "mix"
  });
</script><script type="text/javascript">
 window._taboola = window._taboola || [];
 _taboola.push({flush: true});
 </script>                    </div>
                </div>

                <div class="col-sm-4 rightWrap">
                    			<div class="execphpwidget"><!-- /21665149170/bgr/bgr_article_300x250_atf -->
<div id='div-gpt-ad-1525095201272-1' style='width:300px; height:auto; position:relative; z-index:1;' class="rhs_ad1"></div></div>
					<div class="execphpwidget"><div class="clear pb10"></div>
<div id="mywebsite-container" class="mywebsitecontainer story_page"></div>
<div id="sStore" style="display:none;">BGR</div>
<div class="clear pb10"></div>
<script type="text/javascript" src="https://zee.shopping/js/initial.js"></script>


</div>
					<div class="execphpwidget"><div class="trending rt-header">
                     <h2>Editor's Pick</h2><div class="row">
                    <div class="col-sm-12">
                        <div class="thumb">
                        
<div class="small_art_sec">
 <div class="parent_Img_div"><a href="https://www.bgr.in/news/nokia-2-1-update-rolling-out-with-latest-september-android-security-patch/" title="Nokia 2.1 update rolling out with latest security patch" class=""><img class="lazy lazy-hidden" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2018/12/Nokia-2.1-Main-460x355.jpg" title="Nokia 2.1 update rolling out with latest security patch" alt="Nokia 2.1 update rolling out with latest security patch"><noscript><img src="https://st1.bgr.in/wp-content/uploads/2018/12/Nokia-2.1-Main-460x355.jpg" title="Nokia 2.1 update rolling out with latest security patch" alt="Nokia 2.1 update rolling out with latest security patch"></noscript></a></div>
 <div class="mob_text_ln">
 <div class="float_txt_Box clr_news"><a href="https://www.bgr.in/category/news" class="float_txt_Box_aLink">News</a></div>
 <a href="https://www.bgr.in/news/nokia-2-1-update-rolling-out-with-latest-september-android-security-patch/" title="Nokia 2.1 update rolling out with latest security patch" class="mob_text_ln_aLink">Nokia 2.1 update rolling out with latest security patch</a>
 </div>
</div>
                            
                        </div>
                    </div>
                </div><div class="widget-list-sm news_sec">
                            <div class="media">
                                <div class="media-left">
                                    <a href="https://www.bgr.in/news/lenovo-k10-plus-vs-realme-5-vs-xiaomi-redmi-note-7s-price-in-india-specifications-compared/" title="Lenovo K10 Plus vs Realme 5 vs Xiaomi Redmi Note 7S"><img class="lazy lazy-hidden" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2019/09/Lenovo-K10-Plus-vs--460x355.jpg" alt="Lenovo K10 Plus vs Realme 5 vs Xiaomi Redmi Note 7S" title="Lenovo K10 Plus vs Realme 5 vs Xiaomi Redmi Note 7S" /><noscript><img src="https://st1.bgr.in/wp-content/uploads/2019/09/Lenovo-K10-Plus-vs--460x355.jpg" alt="Lenovo K10 Plus vs Realme 5 vs Xiaomi Redmi Note 7S" title="Lenovo K10 Plus vs Realme 5 vs Xiaomi Redmi Note 7S" /></noscript></a>
                                </div>
                                <div class="media-body">
                                    <p><a class="sec_name" href="https://www.bgr.in/category/news" title="News">News</a></p>
                                    <a href="https://www.bgr.in/news/lenovo-k10-plus-vs-realme-5-vs-xiaomi-redmi-note-7s-price-in-india-specifications-compared/" title="Lenovo K10 Plus vs Realme 5 vs Xiaomi Redmi Note 7S" class="media-content">Lenovo K10 Plus vs Realme 5 vs Xiaomi Redmi Note 7S</a></p>
                                </div>
                            </div>
                        </div><div class="widget-list-sm news_sec">
                            <div class="media">
                                <div class="media-left">
                                    <a href="https://www.bgr.in/news/polarity-smart-bikes-launched-with-over-80km-of-range-prices-start-from-rs-38000/" title="Polarity Smart Bikes launched with over 80km of range in India"><img class="lazy lazy-hidden" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2019/09/Polarity-Smart-Bikes-main-460x355.jpg" alt="Polarity Smart Bikes launched with over 80km of range in India" title="Polarity Smart Bikes launched with over 80km of range in India" /><noscript><img src="https://st1.bgr.in/wp-content/uploads/2019/09/Polarity-Smart-Bikes-main-460x355.jpg" alt="Polarity Smart Bikes launched with over 80km of range in India" title="Polarity Smart Bikes launched with over 80km of range in India" /></noscript></a>
                                </div>
                                <div class="media-body">
                                    <p><a class="sec_name" href="https://www.bgr.in/category/news" title="News">News</a></p>
                                    <a href="https://www.bgr.in/news/polarity-smart-bikes-launched-with-over-80km-of-range-prices-start-from-rs-38000/" title="Polarity Smart Bikes launched with over 80km of range in India" class="media-content">Polarity Smart Bikes launched with over 80km of range in India</a></p>
                                </div>
                            </div>
                        </div><div class="widget-list-sm best-deals_sec">
                            <div class="media">
                                <div class="media-left">
                                    <a href="https://www.bgr.in/best-deals/honor-8c-price-in-india-slashed-4gb-ram-64gb-storage-rs-9999/" title="Honor 8C 4GB RAM variant gets a price cut in India"><img class="lazy lazy-hidden" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2018/12/honor-8c-review-image-2-460x355.jpg" alt="Honor 8C 4GB RAM variant gets a price cut in India" title="Honor 8C 4GB RAM variant gets a price cut in India" /><noscript><img src="https://st1.bgr.in/wp-content/uploads/2018/12/honor-8c-review-image-2-460x355.jpg" alt="Honor 8C 4GB RAM variant gets a price cut in India" title="Honor 8C 4GB RAM variant gets a price cut in India" /></noscript></a>
                                </div>
                                <div class="media-body">
                                    <p><a class="sec_name" href="https://www.bgr.in/category/best-deals" title="Deals">Deals</a></p>
                                    <a href="https://www.bgr.in/best-deals/honor-8c-price-in-india-slashed-4gb-ram-64gb-storage-rs-9999/" title="Honor 8C 4GB RAM variant gets a price cut in India" class="media-content">Honor 8C 4GB RAM variant gets a price cut in India</a></p>
                                </div>
                            </div>
                        </div><div class="widget-list-sm best-deals_sec">
                            <div class="media">
                                <div class="media-left">
                                    <a href="https://www.bgr.in/best-deals/oppo-f11-f11-pro-reportedly-get-permanent-price-cut-of-up-to-rs-2000-in-india-check-the-new-price/" title="Oppo F11, F11 Pro get permanent price cut of up to Rs 2,000 in India"><img class="lazy lazy-hidden" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2019/03/Oppo-F11-Pro-Review-10-460x355.jpg" alt="Oppo F11, F11 Pro get permanent price cut of up to Rs 2,000 in India" title="Oppo F11, F11 Pro get permanent price cut of up to Rs 2,000 in India" /><noscript><img src="https://st1.bgr.in/wp-content/uploads/2019/03/Oppo-F11-Pro-Review-10-460x355.jpg" alt="Oppo F11, F11 Pro get permanent price cut of up to Rs 2,000 in India" title="Oppo F11, F11 Pro get permanent price cut of up to Rs 2,000 in India" /></noscript></a>
                                </div>
                                <div class="media-body">
                                    <p><a class="sec_name" href="https://www.bgr.in/category/best-deals" title="Deals">Deals</a></p>
                                    <a href="https://www.bgr.in/best-deals/oppo-f11-f11-pro-reportedly-get-permanent-price-cut-of-up-to-rs-2000-in-india-check-the-new-price/" title="Oppo F11, F11 Pro get permanent price cut of up to Rs 2,000 in India" class="media-content">Oppo F11, F11 Pro get permanent price cut of up to Rs 2,000 in India</a></p>
                                </div>
                            </div>
                        </div></div>
					<div class="execphpwidget">    <div class="trending rt-header">
        <h2 class="popular">Most Popular</h2>
        <div class="popular-tabs">
            <ul class="nav nav-pills" role="tablist">
                                <li role="presentation" class="active opinions">
                    <a href="#opinions" aria-controls="opinions" role="tab" data-toggle="tab">Opinions</a>
                </li>
                                                <li role="presentation" class=" reviews">
                    <a href="#reviews" aria-controls="reviews" role="tab" data-toggle="tab">Review</a>
                </li>
                                                <li role="presentation" class=" news">
                    <a href="#news" aria-controls="news" role="tab" data-toggle="tab">News</a>
                </li>
                                                <li role="presentation" class=" features">
                    <a href="#features" aria-controls="features" role="tab" data-toggle="tab">Features</a>
                </li>
                                            </ul>
            <div class="tab-content">
                                <div role="tabpanel" class="tab-pane active" id="opinions">
                    <div class="widget-text-list">
                                                <div class="widget-list-sm">
                            <div class="media">
                                <div class="media-body">
                                    <p class="media-content"><a href="https://www.bgr.in/opinions/amazon-prime-day-and-flipkart-big-shopping-days-ill-not-succumb-to-deal-mania-this-time/" title="Here&#039;s why I&#039;m not succumbing to the online deal mania">Here&#039;s why I&#039;m not succumbing to the online deal mania</a></p>
                                </div>
                            </div>
                        </div>
                                                <div class="widget-list-sm">
                            <div class="media">
                                <div class="media-body">
                                    <p class="media-content"><a href="https://www.bgr.in/opinions/hey-google-it-is-time-to-put-privacy-ahead-of-everything/" title="Hey Google! It is time to put privacy ahead of everything">Hey Google! It is time to put privacy ahead of everything</a></p>
                                </div>
                            </div>
                        </div>
                                                <div class="widget-list-sm">
                            <div class="media">
                                <div class="media-body">
                                    <p class="media-content"><a href="https://www.bgr.in/opinions/the-huawei-ban-is-the-much-needed-opportunity-apple-could-use/" title="The Huawei ban is the much needed opportunity Apple could use">The Huawei ban is the much needed opportunity Apple could use</a></p>
                                </div>
                            </div>
                        </div>
                                                <div class="widget-list-sm">
                            <div class="media">
                                <div class="media-body">
                                    <p class="media-content"><a href="https://www.bgr.in/opinions/google-pixel-3as-camera-is-hot-but-the-price-is-not/" title="Google could have priced Pixel 3a better in India">Google could have priced Pixel 3a better in India</a></p>
                                </div>
                            </div>
                        </div>
                                                <div class="widget-list-sm">
                            <div class="media">
                                <div class="media-body">
                                    <p class="media-content"><a href="https://www.bgr.in/opinions/banning-tiktok-and-pubg-is-counterproductive-myopic-and-a-negation-of-choice/" title="Banning TikTok and PUBG is counterproductive, myopic and a negation of choice">Banning TikTok and PUBG is counterproductive, myopic and a negation of choice</a></p>
                                </div>
                            </div>
                        </div>
                                            </div>
                </div>
                                <div role="tabpanel" class="tab-pane " id="reviews">
                    <div class="widget-text-list">
                                                <div class="widget-list-sm">
                            <div class="media">
                                <div class="media-body">
                                    <p class="media-content"><a href="https://www.bgr.in/reviews/lenovo-carme-hw25p-smartwatch-review-rs-3499-features-fitness-tracking/" title="Lenovo Carme smartwatch Review">Lenovo Carme smartwatch Review</a></p>
                                </div>
                            </div>
                        </div>
                                                <div class="widget-list-sm">
                            <div class="media">
                                <div class="media-body">
                                    <p class="media-content"><a href="https://www.bgr.in/reviews/skullcandy-jib-plus-wireless-earbuds-review-a-challenger-to-xiaomi-realme-wireless-headphones/" title="Skullcandy Jib+ Wireless Earbuds Review">Skullcandy Jib+ Wireless Earbuds Review</a></p>
                                </div>
                            </div>
                        </div>
                                                <div class="widget-list-sm">
                            <div class="media">
                                <div class="media-body">
                                    <p class="media-content"><a href="https://www.bgr.in/reviews/vivo-v17-pro-camera-review-rs-29990-india-price-features-specifications-dual-pop-up-selfie-cameras/" title="Vivo V17 Pro Camera Review">Vivo V17 Pro Camera Review</a></p>
                                </div>
                            </div>
                        </div>
                                                <div class="widget-list-sm">
                            <div class="media">
                                <div class="media-body">
                                    <p class="media-content"><a href="https://www.bgr.in/reviews/oppo-reno-2-review-building-a-premium-legacy-but-just-not-there-yet/" title="Oppo Reno 2 Review">Oppo Reno 2 Review</a></p>
                                </div>
                            </div>
                        </div>
                                                <div class="widget-list-sm">
                            <div class="media">
                                <div class="media-body">
                                    <p class="media-content"><a href="https://www.bgr.in/reviews/samsung-galaxy-m30s-first-impressions-review-rs-16999-amazon-sale-features-specifications/" title="Samsung Galaxy M30s First Impressions">Samsung Galaxy M30s First Impressions</a></p>
                                </div>
                            </div>
                        </div>
                                            </div>
                </div>
                                <div role="tabpanel" class="tab-pane " id="news">
                    <div class="widget-text-list">
                                                <div class="widget-list-sm">
                            <div class="media">
                                <div class="media-body">
                                    <p class="media-content"><a href="https://www.bgr.in/news/xiaomi-redmi-8a-confirmed-to-offer-support-for-usb-type-c-port-and-fast-charging/" title="Xiaomi Redmi 8A confirmed to offer support for USB Type-C port and fast charging">Xiaomi Redmi 8A confirmed to offer support for USB Type-C port and fast charging</a></p>
                                </div>
                            </div>
                        </div>
                                                <div class="widget-list-sm">
                            <div class="media">
                                <div class="media-body">
                                    <p class="media-content"><a href="https://www.bgr.in/news/nokia-2-1-update-rolling-out-with-latest-september-android-security-patch/" title="Nokia 2.1 update rolling out with latest security patch">Nokia 2.1 update rolling out with latest security patch</a></p>
                                </div>
                            </div>
                        </div>
                                                <div class="widget-list-sm">
                            <div class="media">
                                <div class="media-body">
                                    <p class="media-content"><a href="https://www.bgr.in/news/lenovo-k10-plus-vs-realme-5-vs-xiaomi-redmi-note-7s-price-in-india-specifications-compared/" title="Lenovo K10 Plus vs Realme 5 vs Xiaomi Redmi Note 7S">Lenovo K10 Plus vs Realme 5 vs Xiaomi Redmi Note 7S</a></p>
                                </div>
                            </div>
                        </div>
                                                <div class="widget-list-sm">
                            <div class="media">
                                <div class="media-body">
                                    <p class="media-content"><a href="https://www.bgr.in/news/polarity-smart-bikes-launched-with-over-80km-of-range-prices-start-from-rs-38000/" title="Polarity Smart Bikes launched with over 80km of range in India">Polarity Smart Bikes launched with over 80km of range in India</a></p>
                                </div>
                            </div>
                        </div>
                                                <div class="widget-list-sm">
                            <div class="media">
                                <div class="media-body">
                                    <p class="media-content"><a href="https://www.bgr.in/news/dish-tv-users-can-upgrade-from-sd-to-hd-set-top-box-for-rs-799-here-is-how/" title="Dish TV users can upgrade from SD to HD Set-Top Box for Rs 799">Dish TV users can upgrade from SD to HD Set-Top Box for Rs 799</a></p>
                                </div>
                            </div>
                        </div>
                                            </div>
                </div>
                                <div role="tabpanel" class="tab-pane " id="features">
                    <div class="widget-text-list">
                                                <div class="widget-list-sm">
                            <div class="media">
                                <div class="media-body">
                                    <p class="media-content"><a href="https://www.bgr.in/features/samsung-dex-on-galaxy-note-10-how-to-run-android-apps-on-windows-and-macos/" title="Samsung DeX on Galaxy Note 10: Run Android apps on PC or TV">Samsung DeX on Galaxy Note 10: Run Android apps on PC or TV</a></p>
                                </div>
                            </div>
                        </div>
                                                <div class="widget-list-sm">
                            <div class="media">
                                <div class="media-body">
                                    <p class="media-content"><a href="https://www.bgr.in/features/mediatek-gears-up-to-challenge-qualcomm-with-gaming-centric-helio-g90t-and-helio-m70-5g-modem-xiaomi-redmi-note-8-pro-launch-august-29/" title="MediaTek takes on Qualcomm in the most significant way yet">MediaTek takes on Qualcomm in the most significant way yet</a></p>
                                </div>
                            </div>
                        </div>
                                                <div class="widget-list-sm">
                            <div class="media">
                                <div class="media-body">
                                    <p class="media-content"><a href="https://www.bgr.in/features/tata-sky-binge-vs-dish-tv-d2h-magic-price-streaming-platforms-features-compared/" title="Tata Sky Binge vs Dish TV d2h magic: Which one is better">Tata Sky Binge vs Dish TV d2h magic: Which one is better</a></p>
                                </div>
                            </div>
                        </div>
                                                <div class="widget-list-sm">
                            <div class="media">
                                <div class="media-body">
                                    <p class="media-content"><a href="https://www.bgr.in/features/google-ar-search-brings-life-sized-3d-animals-in-your-room-heres-how-to-use-it/" title="Google AR Search lets you see life-sized 3D animals up-close">Google AR Search lets you see life-sized 3D animals up-close</a></p>
                                </div>
                            </div>
                        </div>
                                                <div class="widget-list-sm">
                            <div class="media">
                                <div class="media-body">
                                    <p class="media-content"><a href="https://www.bgr.in/features/vodafone-airtel-postpaid-best-family-plans-benefits-unlimited-calls-4g-data-netflix-amazon-prime-zee5/" title="Vodafone vs Airtel: Best family plans for postpaid users">Vodafone vs Airtel: Best family plans for postpaid users</a></p>
                                </div>
                            </div>
                        </div>
                                            </div>
                </div>
                                
            </div>
        </div>
    </div>
</div>
					<div class="execphpwidget"><!-- /21665149170/bgr/bgr_article_300x250_btf_1 -->
<div id='div-gpt-ad-1525095201272-2' style='width:300px; height:auto; position:relative; z-index:1;'></div></div>
					<div class="execphpwidget"><div class="trending rt-header">
    <h2>Related Topics</h2>
	<div class="prod-quick-links">
            <ul "eventtracker" data-event-sub-cat="Tags" data-event-title="yes"><li><a href="https://www.bgr.in/tag/xiaomi/" rel="tag"><span itemprop="keywords">xiaomi</span></a></li> <li><a href="https://www.bgr.in/tag/xiaomi-redmi/" rel="tag"><span itemprop="keywords">xiaomi redmi</span></a></li> <li><a href="https://www.bgr.in/gadgets/mobile-phones/xiaomi/redmi-7a/" rel="tag"><span itemprop="keywords">Xiaomi Redmi 7A</span></a></li> <li><a href="https://www.bgr.in/tag/xiaomi-redmi-8a/" rel="tag"><span itemprop="keywords">Xiaomi Redmi 8A</span></a></li></ul>        </div>
</div></div>
					<div class="execphpwidget"><div class="trending rt-header"><h2>Related Stories</h2><div class="widget-list-sm news_sec">
                                    <div class="media">
                                        <div class="media-left">
                                            <a href="https://www.bgr.in/news/xiaomi-redmi-8a-confirmed-to-offer-support-for-usb-type-c-port-and-fast-charging/" title="Xiaomi Redmi 8A confirmed to offer support for USB Type-C port and fast charging"><img class="lazy lazy-hidden media-object img-responsive" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2019/09/Xiaomi-Redmi-8A-1-460x355.jpg" alt="Xiaomi Redmi 8A confirmed to offer support for USB Type-C port and fast charging" title="Xiaomi Redmi 8A confirmed to offer support for USB Type-C port and fast charging"><noscript><img class="media-object img-responsive" src="https://st1.bgr.in/wp-content/uploads/2019/09/Xiaomi-Redmi-8A-1-460x355.jpg" alt="Xiaomi Redmi 8A confirmed to offer support for USB Type-C port and fast charging" title="Xiaomi Redmi 8A confirmed to offer support for USB Type-C port and fast charging"></noscript></a>
                                        </div>
                                        <div class="media-body">
                                            <p><a class="sec_name" href="https://www.bgr.in/category/news/">News</a></p>
                                            <a href="https://www.bgr.in/news/xiaomi-redmi-8a-confirmed-to-offer-support-for-usb-type-c-port-and-fast-charging/" class="media-content" title="Xiaomi Redmi 8A confirmed to offer support for USB Type-C port and fast charging">Xiaomi Redmi 8A confirmed to offer support for USB Type-C port and fast charging</a>
                                        </div>
                                    </div>
                                </div><div class="widget-list-sm news_sec">
                                    <div class="media">
                                        <div class="media-left">
                                            <a href="https://www.bgr.in/news/lenovo-k10-plus-vs-realme-5-vs-xiaomi-redmi-note-7s-price-in-india-specifications-compared/" title="Lenovo K10 Plus vs Realme 5 vs Xiaomi Redmi Note 7S"><img class="lazy lazy-hidden media-object img-responsive" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2019/09/Lenovo-K10-Plus-vs--460x355.jpg" alt="Lenovo K10 Plus vs Realme 5 vs Xiaomi Redmi Note 7S" title="Lenovo K10 Plus vs Realme 5 vs Xiaomi Redmi Note 7S"><noscript><img class="media-object img-responsive" src="https://st1.bgr.in/wp-content/uploads/2019/09/Lenovo-K10-Plus-vs--460x355.jpg" alt="Lenovo K10 Plus vs Realme 5 vs Xiaomi Redmi Note 7S" title="Lenovo K10 Plus vs Realme 5 vs Xiaomi Redmi Note 7S"></noscript></a>
                                        </div>
                                        <div class="media-body">
                                            <p><a class="sec_name" href="https://www.bgr.in/category/news/">News</a></p>
                                            <a href="https://www.bgr.in/news/lenovo-k10-plus-vs-realme-5-vs-xiaomi-redmi-note-7s-price-in-india-specifications-compared/" class="media-content" title="Lenovo K10 Plus vs Realme 5 vs Xiaomi Redmi Note 7S">Lenovo K10 Plus vs Realme 5 vs Xiaomi Redmi Note 7S</a>
                                        </div>
                                    </div>
                                </div><div class="widget-list-sm news_sec">
                                    <div class="media">
                                        <div class="media-left">
                                            <a href="https://www.bgr.in/news/vivo-v17-pro-vs-xiaomi-redmi-k20-pro-vs-samsung-galaxy-a70-vs-oppo-reno-2z/" title="Vivo V17 Pro: Here is how it compares with the competition"><img class="lazy lazy-hidden media-object img-responsive" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2019/09/vivo-v17-pro-review-10-460x355.jpg" alt="Vivo V17 Pro: Here is how it compares with the competition" title="Vivo V17 Pro: Here is how it compares with the competition"><noscript><img class="media-object img-responsive" src="https://st1.bgr.in/wp-content/uploads/2019/09/vivo-v17-pro-review-10-460x355.jpg" alt="Vivo V17 Pro: Here is how it compares with the competition" title="Vivo V17 Pro: Here is how it compares with the competition"></noscript></a>
                                        </div>
                                        <div class="media-body">
                                            <p><a class="sec_name" href="https://www.bgr.in/category/news/">News</a></p>
                                            <a href="https://www.bgr.in/news/vivo-v17-pro-vs-xiaomi-redmi-k20-pro-vs-samsung-galaxy-a70-vs-oppo-reno-2z/" class="media-content" title="Vivo V17 Pro: Here is how it compares with the competition">Vivo V17 Pro: Here is how it compares with the competition</a>
                                        </div>
                                    </div>
                                </div><div class="widget-list-sm best-deals_sec">
                                    <div class="media">
                                        <div class="media-left">
                                            <a href="https://www.bgr.in/best-deals/xiaomi-redmi-k20-pro-redmi-k20-price-cut-in-india-during-flipkart-big-billion-days/" title="Xiaomi Redmi K20 Pro, Redmi K20 price-cut during Flipkart Big Billion Days"><img class="lazy lazy-hidden media-object img-responsive" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2019/07/Xiaomi-Redmi-K20-Review-6-460x355.jpg" alt="Xiaomi Redmi K20 Pro, Redmi K20 price-cut during Flipkart Big Billion Days" title="Xiaomi Redmi K20 Pro, Redmi K20 price-cut during Flipkart Big Billion Days"><noscript><img class="media-object img-responsive" src="https://st1.bgr.in/wp-content/uploads/2019/07/Xiaomi-Redmi-K20-Review-6-460x355.jpg" alt="Xiaomi Redmi K20 Pro, Redmi K20 price-cut during Flipkart Big Billion Days" title="Xiaomi Redmi K20 Pro, Redmi K20 price-cut during Flipkart Big Billion Days"></noscript></a>
                                        </div>
                                        <div class="media-body">
                                            <p><a class="sec_name" href="https://www.bgr.in/category/best-deals/">Deals</a></p>
                                            <a href="https://www.bgr.in/best-deals/xiaomi-redmi-k20-pro-redmi-k20-price-cut-in-india-during-flipkart-big-billion-days/" class="media-content" title="Xiaomi Redmi K20 Pro, Redmi K20 price-cut during Flipkart Big Billion Days">Xiaomi Redmi K20 Pro, Redmi K20 price-cut during Flipkart Big Billion Days</a>
                                        </div>
                                    </div>
                                </div><div class="widget-list-sm news_sec">
                                    <div class="media">
                                        <div class="media-left">
                                            <a href="https://www.bgr.in/news/xiaomi-redmi-k20-pro-premium-edition-with-snapdragon-855-plus-launched/" title="Redmi K20 Pro Premium Edition launched: All you need to know"><img class="lazy lazy-hidden media-object img-responsive" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2019/09/Xiaomi-Redmi-K20-Pro-premium-edition-460x355.jpg" alt="Redmi K20 Pro Premium Edition launched: All you need to know" title="Redmi K20 Pro Premium Edition launched: All you need to know"><noscript><img class="media-object img-responsive" src="https://st1.bgr.in/wp-content/uploads/2019/09/Xiaomi-Redmi-K20-Pro-premium-edition-460x355.jpg" alt="Redmi K20 Pro Premium Edition launched: All you need to know" title="Redmi K20 Pro Premium Edition launched: All you need to know"></noscript></a>
                                        </div>
                                        <div class="media-body">
                                            <p><a class="sec_name" href="https://www.bgr.in/category/news/">News</a></p>
                                            <a href="https://www.bgr.in/news/xiaomi-redmi-k20-pro-premium-edition-with-snapdragon-855-plus-launched/" class="media-content" title="Redmi K20 Pro Premium Edition launched: All you need to know">Redmi K20 Pro Premium Edition launched: All you need to know</a>
                                        </div>
                                    </div>
                                </div></div></div>
					<div class="execphpwidget"><div class="trending rt-header hindi_samachar">
	<h2>हिंदी समाचार</h2>
	<div class="widget-text-list">
                								<div class="widget-list-sm">
                                        <div class="media">
                                            <div class="media-body">
                                                <p class="media-content"><a href="https://www.bgr.in/hi/mobile/oppo-f11-f11-pro-price-permanent-cut-up-to-rs-2000-in-india-features-and-more/">Oppo F11 और F11 Pro की कीमत भारत में 2 हजार रुपये तक हुई कम, जानें नई कीमत</a></p>
                                            </div>
                                        </div>
                                    </div>
                   
                								<div class="widget-list-sm">
                                        <div class="media">
                                            <div class="media-body">
                                                <p class="media-content"><a href="https://www.bgr.in/hi/news/honor-8c-top-variant-with-4gb-ram-with-64gb-storage-get-price-cut-in-india-check-new-price/">Honor 8C के 4GB RAM और 64GB स्टोरेज मॉडल सस्ता हुआ, जानें नई कीमत</a></p>
                                            </div>
                                        </div>
                                    </div>
                   
                								<div class="widget-list-sm">
                                        <div class="media">
                                            <div class="media-body">
                                                <p class="media-content"><a href="https://www.bgr.in/hi/news/act-fibernet-revises-its-broadband-plans-check-details/">ACT Fibernet ने रिवाइज किए कई सारे ब्रॉडबैंड प्लान्स, ये होंगे बेनिफिट्स</a></p>
                                            </div>
                                        </div>
                                    </div>
                   
                								<div class="widget-list-sm">
                                        <div class="media">
                                            <div class="media-body">
                                                <p class="media-content"><a href="https://www.bgr.in/hi/the-best/pubg-mobile-lite-v0-14-1-update-live-brings-golden-woods-map-uaz-vehicle-in-india/">PUBG Mobile Lite v0.14.1 Update live: गोल्डन वुड मैप, न्यू फायरफाइट गेम मोड और न्यू UAZ व्हीकल जुड़े</a></p>
                                            </div>
                                        </div>
                                    </div>
                   
                								<div class="widget-list-sm">
                                        <div class="media">
                                            <div class="media-body">
                                                <p class="media-content"><a href="https://www.bgr.in/hi/news/dish-tv-users-can-upgrade-to-hd-set-top-boc-by-paying-rs-799/">Dish TV यूजर्स के लिए खुशखबरी, 799 रुपये में मिलेगा HD Set-Top Box</a></p>
                                            </div>
                                        </div>
                                    </div>
                   
                            </div>
        </div></div>
					<div class="execphpwidget"><!-- /21665149170/bgr/bgr_article_300x250_btf_2 -->
<div id='div-gpt-ad-1525095201272-3' style='width:300px; height:250px;'  class="rhs_ad3"></div>


<br />

<div id="amzn-assoc-ad-49fe46bc-e74a-4a6d-91d3-00d93e5cfc80"></div><script src="//z-eu.amazon-adsystem.com/widgets/onejs?MarketPlace=IN&adInstanceId=49fe46bc-e74a-4a6d-91d3-00d93e5cfc80"></script>

</div>
					<div class="execphpwidget">  
<div class="trending rt-header">
        <h2>News</h2>

    <div class="row">
        <div class="col-sm-12">
            <div class="thumb">
				<div class="small_art_sec">
					<div class="parent_Img_div">
						<a href="https://www.bgr.in/news/xiaomi-redmi-8a-confirmed-to-offer-support-for-usb-type-c-port-and-fast-charging/" title="Xiaomi Redmi 8A confirmed to offer support for USB Type-C port and fast charging">
							<img class="img-responsive lazy lazy-hidden" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2019/09/Xiaomi-Redmi-8A-1-460x355.jpg" alt="Xiaomi Redmi 8A confirmed to offer support for USB Type-C port and fast charging" title="Xiaomi Redmi 8A confirmed to offer support for USB Type-C port and fast charging">
						</a>
					</div>
                 	<div class="mob_text_ln">
						<div class="float_txt_Box clr_news"><a class="float_txt_Box_aLink" href="https://www.bgr.in/category/news">News</a></div>
                    
                    	<a href="https://www.bgr.in/news/xiaomi-redmi-8a-confirmed-to-offer-support-for-usb-type-c-port-and-fast-charging/" class="mob_text_ln_aLink">Xiaomi Redmi 8A confirmed to offer support for USB Type-C port and fast charging</a>
                	</div>
            	</div>
        	</div>
    	</div>
	</div>
    
        <div class="widget-list-sm news_sec">
            <div class="media">
                <div class="media-left">
                    <a href="https://www.bgr.in/news/nokia-2-1-update-rolling-out-with-latest-september-android-security-patch/" title="Nokia 2.1 update rolling out with latest security patch"><img class="media-object img-responsive lazy lazy-hidden" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2018/12/Nokia-2.1-Main-460x355.jpg" alt="Nokia 2.1 update rolling out with latest security patch" title="Nokia 2.1 update rolling out with latest security patch"></a>
                </div>
                <div class="media-body">
                    <p><a class="sec_name" href="https://www.bgr.in/category/news/">News</a></p>
                    <a href="https://www.bgr.in/news/nokia-2-1-update-rolling-out-with-latest-september-android-security-patch/" class="media-content">Nokia 2.1 update rolling out with latest security patch</a>
                </div>
            </div>
        </div>
    
        <div class="widget-list-sm news_sec">
            <div class="media">
                <div class="media-left">
                    <a href="https://www.bgr.in/news/lenovo-k10-plus-vs-realme-5-vs-xiaomi-redmi-note-7s-price-in-india-specifications-compared/" title="Lenovo K10 Plus vs Realme 5 vs Xiaomi Redmi Note 7S"><img class="media-object img-responsive lazy lazy-hidden" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2019/09/Lenovo-K10-Plus-vs--460x355.jpg" alt="Lenovo K10 Plus vs Realme 5 vs Xiaomi Redmi Note 7S" title="Lenovo K10 Plus vs Realme 5 vs Xiaomi Redmi Note 7S"></a>
                </div>
                <div class="media-body">
                    <p><a class="sec_name" href="https://www.bgr.in/category/news/">News</a></p>
                    <a href="https://www.bgr.in/news/lenovo-k10-plus-vs-realme-5-vs-xiaomi-redmi-note-7s-price-in-india-specifications-compared/" class="media-content">Lenovo K10 Plus vs Realme 5 vs Xiaomi Redmi Note 7S</a>
                </div>
            </div>
        </div>
    
        <div class="widget-list-sm news_sec">
            <div class="media">
                <div class="media-left">
                    <a href="https://www.bgr.in/news/polarity-smart-bikes-launched-with-over-80km-of-range-prices-start-from-rs-38000/" title="Polarity Smart Bikes launched with over 80km of range in India"><img class="media-object img-responsive lazy lazy-hidden" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2019/09/Polarity-Smart-Bikes-main-460x355.jpg" alt="Polarity Smart Bikes launched with over 80km of range in India" title="Polarity Smart Bikes launched with over 80km of range in India"></a>
                </div>
                <div class="media-body">
                    <p><a class="sec_name" href="https://www.bgr.in/category/news/">News</a></p>
                    <a href="https://www.bgr.in/news/polarity-smart-bikes-launched-with-over-80km-of-range-prices-start-from-rs-38000/" class="media-content">Polarity Smart Bikes launched with over 80km of range in India</a>
                </div>
            </div>
        </div>
    
        <div class="widget-list-sm news_sec">
            <div class="media">
                <div class="media-left">
                    <a href="https://www.bgr.in/news/dish-tv-users-can-upgrade-from-sd-to-hd-set-top-box-for-rs-799-here-is-how/" title="Dish TV users can upgrade from SD to HD Set-Top Box for Rs 799"><img class="media-object img-responsive lazy lazy-hidden" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2019/07/dish-tv-dth-stock-image-460x355.jpg" alt="Dish TV users can upgrade from SD to HD Set-Top Box for Rs 799" title="Dish TV users can upgrade from SD to HD Set-Top Box for Rs 799"></a>
                </div>
                <div class="media-body">
                    <p><a class="sec_name" href="https://www.bgr.in/category/news/">News</a></p>
                    <a href="https://www.bgr.in/news/dish-tv-users-can-upgrade-from-sd-to-hd-set-top-box-for-rs-799-here-is-how/" class="media-content">Dish TV users can upgrade from SD to HD Set-Top Box for Rs 799</a>
                </div>
            </div>
        </div>
    
		
</div>
</div>
					<div class="execphpwidget"><div id="taboola-right-rail-hybrid-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'alternating-thumbnails-rr',
    container: 'taboola-right-rail-hybrid-thumbnails',
    placement: 'Right Rail Hybrid Thumbnails',
    target_type: 'mix'
  });
</script><script type="text/javascript">
 window._taboola = window._taboola || [];
 _taboola.push({flush: true});
 </script></div>
		

                </div>
            </div>
        </div>
            </section>
</div>

		
	


<!--footer social Media and bottom footer -->

		
<div class="footer-top">	
	<div class="row ft_middle clearfix">
					<!-- <section class="twitter-box twitter-blue">
				<div class="twitter-feed-header">
					<span class="icon-bgr"></span>Twitter Feed
				</div>

			<a class="twitter-timeline" data-width="489" data-height="307" data-theme="light" href="https://twitter.com/BGRIndia?ref_src=twsrc%5Etfw">Tweets by BGRIndia</a> <script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>
		</section> -->

						<section class="twitter-box twitter-blue">
        <div class="twitter-feed-header">
                <span class="icon-bgr"></span>Twitter Feed</div>
        <ul>
        </ul>
</section>
						
		<section class="facebook-box fb-blue">
			<div class="facebook-feed-header">
				<span class="icon-bgr"></span>
				Facebook Page
			</div>
			<div class="fb_integration">
				<iframe src="https://www.facebook.com/plugins/page.php?href=https%3A%2F%2Fwww.facebook.com%2FBGRIndia&tabs=timeline&width=489&height=307&small_header=true&adapt_container_width=true&hide_cover=false&show_facepile=true&appId" width="489" height="307" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true"></iframe>
			</div>
			<div class="clear"></div>
		</section>
	</div>
</div>

<script type="text/javascript">
    $(document).ready(function(){
        var dht = $('.newarr-box').outerHeight();
        $('.newarr-box').css('height','auto')
        var dht_full = $('.newarr-box').outerHeight();
        $('.newarr-box').removeAttr('style');
        if(dht_full > dht){
            $('.brndRdMore').show();
        }
        $(document).on('click','.brndRdMore',function(){
            var el = $(this);
            if(el.hasClass('less')){
                $('.newarr-box').animate({
                    height:dht, 
                },1000,function(){
                    el.removeClass('less').text('Read more');
                });
                var scrMoretop = $('.newarr-box').offset().top - $('#topnav.nav-holder').outerHeight() - 150;
                $('html,body').animate({
                    scrollTop:scrMoretop
                },1000); 
            } else {
                $('.newarr-box').animate({
                    height:dht_full,    
                },1000,function(){
                    el.addClass('less').text('Read less');
                });
            }
        });
    });
</script>

<footer>
    <div class="container">
        <div class="row">
            <div class="col-sm-12">
                <div class="social-icons">
                    <ul>
                        <li><a href="https://www.facebook.com/BGRIndia" target="_blank"><i class="fa fa-facebook"></i></a></li>
                        <li><a href="https://twitter.com/bgrindia" target="_blank"><i class="fa fa-twitter"></i></a></li>
                        <li><a href="https://www.instagram.com/bgrindia/" target="_blank"><i class="fa fa-instagram"></i></a></li>
                        <li><a href="https://www.youtube.com/user/BGRIndia" target="_blank"><i class="fa fa-youtube"></i></a></li>
                       <!--  <li><a href="https://www.linkedin.com/company/bgr/" target="_blank"><i class="fa fa-linkedin"></i></a></li>
                        <li><a href="https://play.google.com/store/apps/details?id=in.bgr" target="_blank"><i class="fa fa-android"></i></a></li> -->
                    </ul>
                </div>
                <div class="quick-links">
                	<ul class="menu"><li id="menu-item-64826" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64826"><a href="https://www.bgr.in/about-bgr/">About</a></li>
<li id="menu-item-64828" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64828"><a href="https://www.bgr.in/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-64830" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64830"><a href="https://www.bgr.in/contact/">Contact Us</a></li>
</ul>                </div>
                <div class="copy-right">
                    <p>Copyright 2019 Zee Entertainment Enterprises Limited</p>
                </div>

                <script type="text/javascript" src="https://tags.crwdcntrl.net/c/12381/cc.js?ns=_cc12381" id="LOTCC_12381"></script>
<script type="text/javascript" language="javascript">
	_cc12381.add("int","site:bgr.in");
	_cc12381.add("int","PageTitle:Xiaomi Redmi 8A confirmed to offer support for USB Type-C port and fast charging");
	_cc12381.add("int","tag:xiaomi,xiaomi redmi,Xiaomi Redmi 7A,Xiaomi Redmi 8A");
	_cc12381.add("int","pageType: Single");
	_cc12381.add("int","category:News");
	_cc12381.add("int","language:English");
	_cc12381.add("int","userDevice:Mobile");
	_cc12381.add("int","userOS:IOS");
	_cc12381.add("int","platform:Wap");
	
	_cc12381.bcp();
</script>
<link rel='stylesheet' id='spons-ads-widget-css-css'  href='https://st1.bgr.in/wp-content/plugins/post-adds-code/css/style.css?ver=20190809' type='text/css' media='all' />
<script type='text/javascript' src='https://st1.bgr.in/wp-content/plugins/iwpl-social-share/v5/js/social-share.min.js?ver=x-20190809'></script>
<script type='text/javascript' src='https://st1.bgr.in/wp-content/themes/bgr2017/js/bgr_custom.js?ver=20190809'></script>
<script type='text/javascript' src='https://st1.bgr.in/wp-content/themes/bgr2017/js/vendor.js?ver=20190809'></script>
<script type='text/javascript' src='https://st1.bgr.in/wp-content/themes/bgr2017/js/photogallery-min.js?ver=20190809'></script>
<script type='text/javascript' src='https://st1.bgr.in/wp-content/plugins/bj-lazy-load/js/bj-lazy-load.min.js?ver=2'></script>

				<!--  -->

				<span id="m-normal"></span><span id="m-tablet"></span><span id="m-mobile"></span>

            </div>
        </div>
    </div>
    	    <script>
		if( 0 && document.getElementById("next-prev-bt")){
	    function fnPutJson(){var variablereceived=eval("res_"+"850904");var html='';if(typeof(variablereceived)!="undefined"){var e=variablereceived;if(e){if(e.prev){html=' <div class="prev"><a class="next-prev-ttl" href="'+e.prev.url+'" rel="prev">Prev Story</a><div class="blockquote-box clearfix"><div class="square pull-left"><a class="href_img" href="'+e.prev.url+'" ><img src="'+e.prev.thumbnail['150x150']+'" alt="'+e.prev.title+'"></a></div><a href="'+e.prev.url+'"><p>'+e.prev.title+'</p></a></div></div>';}
	    if(e.next){html+='<div class="next"><a class="next-prev-ttl" href="'+e.next.url+'" rel="next">Next Story</a><div class="blockquote-box clearfix"><div class="square pull-left"><a class="href_img" href="'+e.next.url+'" ><img src="'+e.next.thumbnail['150x150']+'" alt="'+e.next.title+'"/></a></div><a href="'+e.next.url+'"><p>'+e.next.title+'</p></a></div></div>';}
	    html+='<div class="clear"></div>';document.getElementById("next-prev-bt").innerHTML='';document.getElementById("next-prev-bt").style.display='block';document.getElementById("next-prev-bt").innerHTML=html+'<div class="clear"></div>';}}}
	    document.write('<script type="text/javascript" src="http://commonservice.ind.sh/services/getNextPrevData.php?id=850904&tocall=fnPutJson&sip=172.31.8.63%3A8984&source=BGR17" defer="defer"><\/script>');
		}
	    </script>
    
    	    	
	    	<!-- /11440465/BGR_Web/BGR_HP_OOP_1x1 -->
			<div id='div-gpt-ad-1525095201272-6'>
				
			</div>
	    	
	
</footer>
    </div>
			<div class="execphpwidget"></div>
		<div class="textwidget custom-html-widget"><style>
.bgr-widget-share.latest-on-tab-widget .itab .tabcontentwrap .tabcontent .listing .allimg {width:75px;height:75px;overflow:hidden;}
.bgr-widget-share.latest-on-tab-widget .itab .tabcontentwrap .tabcontent .listing .allimg img{width:75px;height:75px;overflow:hidden;}
.bgr-widget-share.latest-on-tab-widget .itab .tabcontentwrap .tabcontent .listing figcaption{width: 67%;}
</style></div>			<div class="execphpwidget"><div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.10&appId=133005220097303';
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
</div>
					<div class="execphpwidget"><script>
	/***  Highlight section ***/
	$(document).ready(function(){
		if($('.article-content').length > 0 && $('.div_art_highlights').length > 0){
		    var $hg = $('.div_art_highlights').clone().css('display','block');
		    //console.log($hg)
		    $('.div_art_highlights').remove();
console.log($('.bgr_article_block > p:nth-of-type(1)'));
		    $hg.insertAfter($('.article-content > p:nth-of-type(1)'));
		    setTimeout(function(){
		            $('.article-content  .div_art_highlights').show();
		    },200);
		}
	});
</script></div>
					<div class="execphpwidget"><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script><script async defer src="//platform.instagram.com/en_US/embeds.js"></script>
<script>(function(d, s, id) {  var js, fjs = d.getElementsByTagName(s)[0];  if (d.getElementById(id)) return;  js = d.createElement(s); js.id = id;  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3";  fjs.parentNode.insertBefore(js, fjs);}(document, 'script', 'facebook-jssdk'));</script>

</div>
					<div class="execphpwidget"></div>
					<div class="execphpwidget"></div>
					<div class="execphpwidget"><script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>



<!-- DFP Deskstop Ad start -->

				<script>
				  googletag.cmd.push(function() {
				    googletag.defineSlot('/11440465/BGR_Web/BGR_AS_ATF_970x90', [[970, 66], [970, 250], [728, 90], [970, 90]], 'div-gpt-ad-1525095201272-0').addService(googletag.pubads()).setTargeting("Section", ["news"]);
				    googletag.defineSlot('/11440465/BGR_Web/BGR_AS_ATF_300x250', [300, 250], 'div-gpt-ad-1525095201272-1').addService(googletag.pubads()).setTargeting("Section", ["news"]);
				    googletag.defineSlot('/11440465/BGR_Web/BGR_AS_BTF_1_300x250', [300, 250], 'div-gpt-ad-1525095201272-2').addService(googletag.pubads()).setTargeting("Section", ["news"]);
				    googletag.defineSlot('/11440465/BGR_Web/BGR_AS_BTF_2_300x250', [300, 250], 'div-gpt-ad-1525095201272-3').addService(googletag.pubads()).setTargeting("Section", ["news"]);
				    googletag.defineSlot('/11440465/BGR_Web/BGR_AS_LHS_160x600', [[160, 600], [120, 600]], 'div-gpt-ad-1525095201272-4').addService(googletag.pubads()).setTargeting("Section", ["news"]);
				    googletag.defineSlot('/11440465/BGR_Web/BGR_AS_RHS_160x600', [[160, 600], [120, 600]], 'div-gpt-ad-1525095201272-5').addService(googletag.pubads()).setTargeting("Section", ["news"]);
				    googletag.defineSlot('/11440465/BGR_Web/BGR_AS_OOP_1x1', [1,1], 'div-gpt-ad-1525095201272-6').addService(googletag.pubads()).setTargeting("Section", ["news"]);
				    googletag.pubads().enableSingleRequest();
					googletag.pubads().collapseEmptyDivs();
				    googletag.enableServices();
				  });
				  googletag.cmd.push(function() { googletag.display('div-gpt-ad-1525095201272-0'); });
				  googletag.cmd.push(function() { googletag.display('div-gpt-ad-1525095201272-1'); });
				  googletag.cmd.push(function() { googletag.display('div-gpt-ad-1525095201272-2'); });
				  googletag.cmd.push(function() { googletag.display('div-gpt-ad-1525095201272-3'); });
				  googletag.cmd.push(function() { googletag.display('div-gpt-ad-1525095201272-4'); });
				  googletag.cmd.push(function() { googletag.display('div-gpt-ad-1525095201272-5'); });
				  googletag.cmd.push(function() { googletag.display('div-gpt-ad-1525095201272-6'); }); 
				</script>


<script type='text/javascript'>
	function getGoogleAd(id){ 
		var slot = '';    
		googletag.cmd.push(function() {       
			slot = googletag.defineSlot('/11440465/BGR_Web/BGR_AS_Inarticle_300x250', [[300, 250], [300, 600]], 'div-gpt-ad-1525095201272-1'+id).addService(googletag.pubads()).setTargeting("Section", ["news"]);
			googletag.enableServices();
			googletag.pubads().refresh([slot]);
		});
	}

	function getGoogleAdRHS2(id){
		var slot = '';    
		googletag.cmd.push(function() {      
			slot =  googletag.defineSlot('/11440465/BGR_Web/BGR_AS_BTF_1_300x250', [300, 250], 'div-gpt-ad-1525095201272-2'+id).addService(googletag.pubads()).setTargeting("Section", ["news"]);
			googletag.enableServices();
			googletag.pubads().refresh([slot]);
		});
	}
	function getGoogleAdRHS3(id){
		var slot = '';    
		googletag.cmd.push(function() {      
			slot =  googletag.defineSlot('/11440465/BGR_Web/BGR_AS_BTF_2_300x250', [300, 250], 'div-gpt-ad-1525095201272-3'+id).addService(googletag.pubads()).setTargeting("Section", ["news"]);
			googletag.enableServices();
			googletag.pubads().refresh([slot]);
		});
	}
	function googleAdsCenter(id){
		var slot = '';
		googletag.cmd.push(function() {        
			slot = googletag.defineSlot('/11440465/BGR_Web/BGR_AS_Inarticle_300x250', [300, 250], 'div-gpt-ad-1525095201272-1'+id).addService(googletag.pubads()).setTargeting("Section", ["news"]);
			googletag.enableServices();
			googletag.pubads().refresh([slot]);
		});
	}
    
</script>

<!-- DFP Deskstop Ad end -->

</div>
					<div class="execphpwidget"></div>
		

<script type="text/javascript">

    $(document).ready(function(){
    $('#commentbtn').on("click",function(){
  (function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.10&appId=133005220097303';
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));
    $(".cmntbox").toggle();
    });
});
</script>
<style>
.comparisontable {text-align: left;border: 1px solid #ccc;padding: 5px;margin: 3px 0px;overflow-x: auto;white-space: nowrap;}
.comparisontable table {  width: 100%; overflow-x: auto; white-space: nowrap;}
.comparisontable thead tr {background:royalblue;}
.comparisontable tr {border-bottom: 1px solid #ccc;padding: 10px 0;}
.comparisontable tr th {padding: 5px;font-size: 14px;color: white;white-space:normal;}
.comparisontable tr td {padding: 5px;font-size: 14px;color: #666;white-space:normal;}
.comparisontable .const-mbl-tbl { white-space: nowrap; overflow-x: auto;}
</style>



<script>
    $ = jQuery;

    //	$('#search').focus(function() {
    //	$(".searchbox span i").addClass("fa-close");
//	});
//	$('#search').focusout(function() {
  //  	$(".searchbox span i").removeClass("fa-close");
//	});	
	
    $(function(){

    $('#search').keydown(function(event){
    if(event.keyCode == 13) {
      event.preventDefault();
      chkVal();
      return false;
     	
    }
    }); 	

    $('#search').keyup(function(e){
        var input = $(this).val();
        if(input.length < 3) return;
        if (e.keyCode == 13) {
        }else{
	$('#auto').show();
	}

        $.ajax({
           	type: "get",
		url: "https://www.bgr.in/wp-content/themes/bgr2017/search-ajax.php",
		data: {s:input,type:'',start:0,limit:2,autosuggest:'true'},
            	dataType:'json',
            	async: true,
            	success: function(data){
                $('#auto').html(data.data);
            }
        })
    })
   });	
	
	
$(document).click(function (event) {     
    $(".autoSuggestion-list").hide();
});
	
function getSearchResults(input,dtype,start,limit){
	$.ajax({
		type: "post",
		url: "https://www.bgr.in/wp-content/themes/bgr2017/search-ajax.php",
		data: {s:input,type:dtype,start:start,limit:limit},
		dataType: 'json',
		async: true,
		beforeSend:function(){
		$("#loadmorecontent-"+dtype).html('<div style="text-align:center;"><img src="https://st1.bgr.in/wp-content/themes/bgr2017/images/spinner-blue.svg"></div>');
		},
		success: function(response){
		$("#loadmorecontent-"+dtype).remove();
		$("."+dtype+"-search-list:last").after(response.data).show().fadeIn("slow");
		}
	})
}

function searchmyquery(type,start,limit) {
  var input = $('#search').val();
  getSearchResults(input,type,start,limit);
}

function loadmore(type,start,limit) {
  var input = $('#search').val();
  getSearchResults(input,type,start,limit);
}


</script>

</body>
</html>
