<!DOCTYPE html>
    <html lang="en-US">

<!--<![endif]-->
<head>

<!--------Newsarticle, Product, Review Schema------------>


    <script type="application/ld+json">
{
    "@context": "https://schema.org",
    "@type": "WebPage",
    "name": "Amazon Great Republic Day Sale 2022: Top deals on purchase of robotic vacuum cleaners, smart speakers and more",
    "description": "Amazon is hosting the Great Republic Day Sale 2022 on its platform in India. The sale began at 12AM on January 17 and it will go on until January 20.",
    "keywords":"amazon, Amazon Echo Dot, Amazon Great Republic Day Sale, iRobot Roomba i3, Mi Air Purifier 3",
    "url" : "https://www.bgr.in/photo-gallery/amazon-great-republic-day-sale-2022-top-deals-on-purchase-of-robotic-vacuum-cleaners-smart-speakers-and-more-1036625/"
} 
</script>


<!-------VideoObject Schema------------>

<meta charset="UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8"  />
<!-- <meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black"> -->


<link rel="profile" href="https://gmpg.org/xfn/11" />

<!-- Hotjar Tracking Code for www.bgr.in -->
<script>
(function(h,o,t,j,a,r){
h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
h._hjSettings={hjid:1763193,hjsv:6};
a=o.getElementsByTagName('head')[0];
r=o.createElement('script');r.async=1;
r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
a.appendChild(r);
})(window,document,'https://static.hotjar.com/c/hotjar-','.js?sv=');
</script>
<!-- Hotjar Tracking Code for www.bgr.in -->
<link rel="preconnect" crossorigin href="https://cdn.taboola.com/" /><link rel="preconnect" crossorigin href="https://images.taboola.com/" /><link rel="preconnect" crossorigin href="https://cdn.taboola.com" /><link rel="preconnect" crossorigin href="https://trc.taboola.com/" /><link rel="preconnect" href="https://tags.crwdcntrl.net"><link rel="preconnect" href="https://bcp.crwdcntrl.net"><link rel="dns-prefetch" href="https://tags.crwdcntrl.net"><link rel="dns-prefetch" href="https://bcp.crwdcntrl.net">


<meta name="bgr-post-id" content="1036625" />
 	<!-- GA Code Start -->
  	<script async src="https://www.googletagmanager.com/gtag/js?id=UA-21819872-1"></script>
	<script>
	window.dataLayer = window.dataLayer || [];
	function gtag(){dataLayer.push(arguments);}
	gtag('js', new Date());
        gtag('set', {'dimension1': 'Shweta Ganjoo'});
    gtag('set', {'dimension2': 'Photo Gallery'});
    gtag('set', {'dimension3': '17-01-2022'});
    gtag('set', {'dimension4': 'https://www.bgr.in/photo-gallery/amazon-great-republic-day-sale-2022-top-deals-on-purchase-of-robotic-vacuum-cleaners-smart-speakers-and-more-1036625/'});
    gtag('set', {'dimension5': '1036625'});
    	gtag('config', 'UA-21819872-1');
	</script>
	<!-- GA Code End -->

		<!-- Begin comScore Tag -->
		<script type="text/javascript">
			var _comscore = _comscore || [];_comscore.push({ c1: "2", c2: "9254297" });(function() {var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";el.parentNode.insertBefore(s, el);})();
		</script>
		<noscript>
			<img src="https://b.scorecardresearch.com/p?c1=2&amp;c2=9254297&amp;cv=2.0&amp;cj=1" alt="comscore" />
		</noscript>
		<!-- End comScore Tag -->


<!-- This site is optimized with the Yoast SEO Premium plugin v11.8 - https://yoast.com/wordpress/plugins/seo/ -->
<title>Top deals on smart home devices at Amazon Great Republic Day Sale</title>
<meta name="description" content="Amazon is hosting the Great Republic Day Sale 2022 on its platform in India. The sale began at 12AM on January 17 and it will go on until January 20."/>
<link rel="canonical" href="https://www.bgr.in/photo-gallery/amazon-great-republic-day-sale-2022-top-deals-on-purchase-of-robotic-vacuum-cleaners-smart-speakers-and-more-1036625/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Top deals on smart home devices at Amazon Great Republic Day Sale" />
<meta property="og:description" content="Amazon is hosting the Great Republic Day Sale 2022 on its platform in India. The sale began at 12AM on January 17 and it will go on until January 20." />
<meta property="og:url" content="https://www.bgr.in/photo-gallery/amazon-great-republic-day-sale-2022-top-deals-on-purchase-of-robotic-vacuum-cleaners-smart-speakers-and-more-1036625/" />
<meta property="og:site_name" content="BGR India" />
<meta property="article:published_time" content="2022-01-17T18:54:19+05:30" />
<meta property="article:publisher" content="https://www.facebook.com/BGRIndia" />
<meta property="article:tag" content="amazon" />
<meta property="article:tag" content="Amazon Echo Dot" />
<meta property="article:tag" content="Amazon Great Republic Day Sale" />
<meta property="article:tag" content="iRobot Roomba i3" />
<meta property="article:tag" content="Mi Air Purifier 3" />
<meta property="article:section" content="Photo Gallery" />
<meta property="og:image" content="https://st1.bgr.in/wp-content/uploads/2022/01/Amazon-Sale-Main.jpg" />
<meta property="og:image:secure_url" content="https://st1.bgr.in/wp-content/uploads/2022/01/Amazon-Sale-Main.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="675" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Amazon is hosting the Great Republic Day Sale 2022 on its platform in India. The sale began at 12AM on January 17 and it will go on until January 20." />
<meta name="twitter:title" content="Top deals on smart home devices at Amazon Great Republic Day Sale" />
<meta name="twitter:site" content="@bgrindia" />
<meta name="twitter:image" content="https://st1.bgr.in/wp-content/uploads/2022/01/Amazon-Sale-Main.jpg" />
<meta name="twitter:creator" content="@bgrindia" />
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="BGR India &raquo; Feed" href="https://www.bgr.in/feed/" />
<link rel="alternate" type="application/rss+xml" title="BGR India &raquo; Comments Feed" href="https://www.bgr.in/comments/feed/" />
<meta property="fb:pages" content="127618930636739,164165813989930" />
<link rel='stylesheet' id='main-style-css'  href='https://st1.bgr.in/wp-content/themes/bgr2017/css/bgr_desktop.css?ver=20200708' type='text/css' media='all' />
<script type='text/javascript' src='https://st1.bgr.in/wp-content/themes/bgr2017/js/jquery-min.1.11.1.js?ver=20200708'></script>
<link rel='https://api.w.org/' href='https://www.bgr.in/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.bgr.in/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://st1.bgr.in/wp-includes/wlwmanifest.xml" /> 
<link rel="alternate" type="application/json+oembed" href="https://www.bgr.in/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.bgr.in%2Fphoto-gallery%2Famazon-great-republic-day-sale-2022-top-deals-on-purchase-of-robotic-vacuum-cleaners-smart-speakers-and-more-1036625%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.bgr.in/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.bgr.in%2Fphoto-gallery%2Famazon-great-republic-day-sale-2022-top-deals-on-purchase-of-robotic-vacuum-cleaners-smart-speakers-and-more-1036625%2F&#038;format=xml" />
<meta http-equiv="Content-Language" content="en">
        <script type="text/javascript">
                var site_url = "https://www.bgr.in";
        </script>
<meta name="news_keywords" class="ac" content="amazon, amazon sale, amazon india, amazon Great Republic Day Sale, amazon Great Republic Day Sale 2022, Amazon Echo Dot, Amazon Echo Flex, Wipro smart bulb, iRobot Roomba i3, robotic vacuum cleaner, Mi Air Purifier 3, Xiaomi smart camera" />
<link rel="icon" type="image/png" href="https://st1.bgr.in/wp-content/themes/bgr2017/images/bgr_favicon_48_icon.png" />
<link rel="apple-touch-icon-precomposed" href="https://st1.bgr.in/wp-content/themes/bgr2017/images/new-logo-3/72x72BGR.png" />
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="https://st1.bgr.in/wp-content/themes/bgr2017/images/new-logo-3/72x72BGR.png" />
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://st1.bgr.in/wp-content/themes/bgr2017/images/new-logo-3/114x114BGR.png" />
<link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://st1.bgr.in/wp-content/themes/bgr2017/images/new-logo-3/144x144BGR.png" />
<link rel="amphtml" href="https://www.bgr.in/photo-gallery/amazon-great-republic-day-sale-2022-top-deals-on-purchase-of-robotic-vacuum-cleaners-smart-speakers-and-more-1036625/amp/">

<meta name="keywords" content="Amazon, Amazon Echo Dot, Amazon Great Republic Day Sale, IRobot Roomba I3, Mi Air Purifier 3" />


<meta name="twitter:url" content="https://www.bgr.in/photo-gallery/amazon-great-republic-day-sale-2022-top-deals-on-purchase-of-robotic-vacuum-cleaners-smart-speakers-and-more-1036625/" />
<meta property="og:image:type" content="image/jpeg" />
<meta property="og:updated_time" content="2022-01-17T18:54:19+05:30" />
<meta property="section" content="Photo Gallery" />
<meta property="published_date" content="2022-01-17T18:54:19+05:30" />
<meta property="modified_date" content="2022-01-17T18:54:19+05:30" />

<script type="application/ld+json">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</script>


<script>
function load_taboola_newsroom_script(){
        window._newsroom = window._newsroom || [];
 
        !function (e, f, u) {
            e.async = 1;
            e.src = u;
            f.parentNode.insertBefore(e, f);
        }(document.createElement('script'),
        document.getElementsByTagName('script')[0], '//c2.taboola.com/nr/zeemedia-bgr/newsroom.js');
}
</script>
<script>
jQuery( window ).one(
    'scroll',
    function() {
        load_taboola_newsroom_script();
    }
);
</script>
			<div class="execphpwidget"><meta name="author" content="Shweta Ganjoo"><meta property="article:author" content="https://www.bgr.in/author/shweta-ganjoo/" />
<style>
.wp-caption.alignnone{width: 100% !important;}
</style>
</div>
					<div class="execphpwidget"></div>
					<div class="execphpwidget"><script> window._izq = window._izq || []; window._izq.push(["init"]); </script>
<script> window._izq.push(["register_callback",function(obj){
if(obj.statuscode==1){
window._izq.push(["userProfile",{"add":{
        "language":"en"
        }
}]);
}
}]); </script>

<script src="https://cdn.izooto.com/scripts/185ab9ebc070b0b242472a9489383866a9255d5f.js" async="true"></script>

<style>
.bgr_main_block .right_block .bgr_adv_div{ overflow: unset;}
header .container-fluid .top-nav .navbar-collapse .navbar-nav li a{ padding: 8px 20px; }
.article .article_details_sec .leftWrap .article-content img.original{ width: unset !important; height: unset !important; margin: 0 auto !important;}
</style>

<script type="text/javascript">
	function load_taboola_main_script(){
	}
</script>
<script>
jQuery( window ).one(
    'scroll',
    function() {
        load_taboola_main_script();
    }
);
</script></div>
					<div class="execphpwidget"><script data-cfasync="false" type="text/javascript">(function(w, d) { var s = d.createElement('script'); s.src = '//delivery.adrecover.com/39325/adRecover.js?ts=1564132282545'; s.type = 'text/javascript'; s.async = true; (d.getElementsByTagName('head')[0] || d.getElementsByTagName('body')[0]).appendChild(s); })(window, document);</script>

<!-- vidoomy js -->
</div>
		
<meta name="msvalidate.01" content="FD7837E94C694BA88985E0E95C05B284" />


	<link rel='stylesheet' href='https://st1.bgr.in/wp-content/themes/bgr2017/css/bgr_common.css?v=1.7' type='text/css' />
<!-------------Video Revamp------------------->

   <link href="https://www.bgr.in/wp-content/plugins/zeelogin-plugin/external/css/custom.css" rel="stylesheet">
   <link href="https://www.bgr.in/wp-content/plugins/zeelogin-plugin/external/css/toolbar.css" rel="stylesheet">
  <script type="text/javascript">
   function loadOwnJs() {
     var script_tag1 = document.createElement("script"); 
     script_tag1.setAttribute("type", "text/javascript");
     script_tag1.setAttribute("src", "https://www.bgr.in/wp-content/plugins/zeelogin-plugin/external/crypto-js/tags/3.1.2/build/rollups/aes.js");
     (document.getElementsByTagName("head")[0]).appendChild(script_tag1);
     var script_tag2 = document.createElement("script"); 
     script_tag2.setAttribute("type", "text/javascript");
     script_tag2.setAttribute("src", "https://www.bgr.in/wp-content/plugins/zeelogin-plugin/external/js/zeeanalytics.js");
     (document.getElementsByTagName("head")[0]).appendChild(script_tag2);
   }
   if (typeof window.jQuery === "undefined") {
     var script_tag = document.createElement("script"); 
     script_tag.setAttribute("type", "text/javascript");
     script_tag.setAttribute("src", "https://www.bgr.in/wp-content/plugins/zeelogin-plugin/external/jquery/dist/jquery.min.js?v=1.9");
     script_tag.onload = loadOwnJs;
     (document.getElementsByTagName("head")[0]).appendChild(script_tag);   
   }else{loadOwnJs();}</script><script type='text/javascript'> var crossSiteUrl = 'https://user.india.com/'</script>
  <script type='text/javascript'> var sitePurl = 'https://www.bgr.in/wp-content/plugins/zeelogin-plugin/'</script>
  <script type='text/javascript'> var baseKey = '34t2sYEopkm2Jf9k4QXPCo0hU93LtkOB611822kKRuTM1B304XL'</script>
  <script type='text/javascript'> var siteUrl = 'https://www.bgr.in'</script>
  <script type='text/javascript'> var afterLogin = 'Coins, Redeem exciting rewards!'</script>
  <script type='text/javascript'> var beforeLogin = 'Claim your 100 coins now!'</script>
  <script type='text/javascript'> var banner = 'iwplheader-wrap'</script>
  <script type='text/javascript'> var imgUrl = 'https://www.bgr.in/wp-content/plugins/zeelogin-plugin/external/img/z-coin.png'</script>
  <script type='text/javascript'> var pointtxt = 'sso-toolbar-user'</script>
  <script type='text/javascript'> var classOption = '{"articalViewClass":"zcp-article","articalGalleryClass":"zcp-gallery","articalVideoClass":"zcp-video"}'</script>
  <script type='text/javascript'> var siteName = 'bgr'</script>
  <script type='text/javascript'> var profileText = 'Profile'</script>
  <script type='text/javascript'> var RedeemText = 'Redeem'</script>
  <script type='text/javascript'> var regId = 'iwplheader-wrap'</script><script type="text/javascript"> var asiteUrl = "https://www.bgr.in/wp-content/plugins/zeeanalytics-plugin/"</script>
  <script type="text/javascript">
   function loadOwnJs() {
     var script_tag1 = document.createElement("script"); 
     script_tag1.setAttribute("type", "text/javascript");
     script_tag1.setAttribute("src", "https://www.bgr.in/wp-content/plugins/zeeanalytics-plugin/external/js/zeeanalytics.js");
     (document.getElementsByTagName("head")[0]).appendChild(script_tag1);
   }
   if (typeof window.jQuery === "undefined") {
     var script_tag = document.createElement("script"); 
     script_tag.setAttribute("type", "text/javascript");
     script_tag.setAttribute("src", "https://www.bgr.in/wp-content/plugins/zeelogin-plugin/external/jquery/dist/jquery.min.js?v=1.9");
     script_tag.onload = loadOwnJs;
     (document.getElementsByTagName("head")[0]).appendChild(script_tag);   
   }else{loadOwnJs();}</script><!-- <script src="//apv-launcher.minute.ly/api/launcher/MIN-81210.js" async></script> -->
<script> 
! function() { 
var lotameClientId = '12381';
var lotameTagInput = { 
data: {}, config: { 
clientId: Number(lotameClientId) } };
// Lotame initialization
 
var lotameConfig = lotameTagInput.config || {};
var namespace = window['lotame_' + lotameConfig.clientId] = {}; 
namespace.config = lotameConfig;
namespace.data = lotameTagInput.data || {}; 
namespace.cmd = namespace.cmd || [];
} (); 
</script>

<script> window.lotame_12381.cmd.push(function() { window.lotame_12381.collect({ behaviors: {int: ['site:bgr.in', 'English'] , seg: ['articleTitle:Amazon Great Republic Day Sale 2022: Top deals on purchase of robotic vacuum cleaners, smart speakers and more', 'category:Photo Gallery', 'tag:amazon, Amazon Echo Dot, Amazon Great Republic Day Sale, iRobot Roomba i3, Mi Air Purifier 3, amazon, Amazon Echo Dot, Amazon Great Republic Day Sale, iRobot Roomba i3, Mi Air Purifier 3']  }, }); }); 
</script>
<script async src="https://tags.crwdcntrl.net/lt/c/12381/lt.min.js"></script>    <script async='true' type='text/javascript' src="/loaddesktopad/?adp=detail&asec=photo-gallery&adsbid=1"></script>
</head>
<body class="post-template-default single single-post postid-1036625 single-format-standard entry-title-auto">




<!-------------Video Revamp------------------->
<style>
table {
  margin: 0 0 1rem;
  border-collapse: collapse;
  width: 100% !important;
  font-family: -apple-system, BlinkMacSystemFont, "Segoe UI", "Roboto", "Oxygen", "Ubuntu", "Cantarell", "Fira Sans", "Droid Sans", "Helvetica Neue", sans-serif;
}

table td,
table th {
  padding: 0.5em;
  border: 1px solid #767676;
  word-break: break-all;
}

.sec_title{ padding: 7px 0px;}    
.sso-toolbar{ left: 50%; top: -25px; transform: translate(-50%); position: absolute; width:1280px; transform: translate(-50%); }
.navbar-fixed-top { top:25px !important;}
.sso-toolbar, .sso-toolbar * { font-weight:normal;}
.sso-toolbar-user{ float:right; text-align:right;}
.sso-toolbar-user .zee-points-items .zee-inner-content { right:0px; font-size:13px; padding: 2px 5px;}
.ad.bgr_top_ad_sec { margin-top:30px}
.topGrdt { height:25px; position:fixed; top:0; width:100%;z-index:99; background:#383838; }
.sub_header_sec { background:transparent;}

header .adlhs{margin-top: 32px;}
header .adrhs{margin-top: 32px;}
.sso-toolbar div.sso-toolbar-menu ul li a:hover{text-decoration: none;}
@media (min-width: 768px) {
.navbar>.container .navbar-brand, .navbar>.container-fluid .navbar-brand {
margin-left: -50px !important;
}
}
.viewAll_aLink {
    float: right;
    color: #4e4d6a;
    font-size: 14px;
    text-decoration: none;
    text-transform: uppercase;
    margin-top: 20px;
    font-weight: 700;
}
.icon_radius {
    display: inline-block;
    border-radius: 25px;
    width: 35px;
    height: 35px;
    margin-left: 15px;
}
.icon_radius i {
    width: 14px;
    height: 7px;
    display: inline-block;
    background-position: -22px -2px;
    margin-left: 11px;
    color: #fff;
    margin-top: 14px;
}
.trending.rt-header {
    display: block;
    margin-bottom: 10px;
}

header .container-fluid .top-nav .social-icons { right:-125px;}
</style>
<div class="topGrdt"></div>

<div class="visible-md visible-lg">
<header>
    <div class="container-fluid">
        <nav class="navbar top-nav navbar-default navbar-fixed-top" role="navigation" id="iwplheader-wrap">
            <div class="container">
                <div class="logo_div">
                  <div class="logo_bg_div"></div>
                                    <span class="logo_img_div">
                      <a class="navbar-brand" href="https://www.bgr.in">
                        <img src="https://st1.bgr.in/wp-content/themes/bgr2017/images/new-logo-3/BGR-website-logo.png" alt="Technology News, Views, Opinions &amp; Mobile Reviews | Gadgets &amp; Gizmos | Video &amp; Photo Reviews at BGR India" title="Technology News, Views, Opinions &amp; Mobile Reviews | Gadgets &amp; Gizmos | Video &amp; Photo Reviews at BGR India" class="img-responsive">
                      </a>
                  </span>
                </div>

                <!-- <div class="lang-sec">
                    <ul>
                        <li><a href="https://www.bgr.in/hi/" class="inactive">हिन्दी</a></li><span class="lngDividerWhite">|</span><li><a href="https://www.bgr.in"  class="active">English</a></li>
                    </ul>
                </div> -->
                <div class="collapse navbar-collapse" id="bs-example-navbar-collapse-1">
                  <ul id="navlinks-primary" class="nav navbar-nav eventtracker" data-event-cat="Header" data-event-sub-cat="Navigation" data-event-title="yes"><li id="menu-item-290699" class="news menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-290699"><a href="https://www.bgr.in/category/news/">News</a></li>
<li id="menu-item-938502" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-938502"><a href="https://www.bgr.in/category/mobiles/">Mobiles</a></li>
<li id="menu-item-295216" class="reviews menu-item menu-item-type-taxonomy menu-item-object-category menu-item-295216"><a href="https://www.bgr.in/category/reviews/">Reviews</a></li>
<li id="menu-item-592462" class="extra2 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-592462"><a href="https://www.bgr.in/category/gaming/">Gaming</a></li>
<li id="menu-item-681652" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-681652"><a href="https://www.bgr.in/category/how-to/">How To</a></li>
<li id="menu-item-1005563" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1005563"><a href="https://www.bgr.in/bgr-awards/">Tech Awards</a></li>
<li id="menu-item-628449" class="videos menu-item menu-item-type-custom menu-item-object-custom menu-item-628449"><a title="Videos" href="https://www.bgr.in/category/videos/">Videos</a></li>
<li id="menu-item-938520" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-938520"><a href="https://www.bgr.in/games/">Games</a></li>
<li id="menu-item-421340" class="hindi_eng_lang menu-item menu-item-type-custom menu-item-object-custom menu-item-421340"><a href="/hi/">हिन्दी</a></li>
</ul>                  </div>

					<div class="social-icons">
						<ul>
							<li class="search-con"><a class="btn search-btn" type="button"></a>
								<div>
									<div class="search-blk">
										<div class="input-group col-md-12">
											<script type="text/javascript">
												function chkVal() {
													var t1 = document.getElementById("search").value;
													if (t1 == ''){
														return false;
													}else{
														window.location.href = "https://www.bgr.in/?s="+t1;
														return true;
													}
												}
											</script>
																						<form id="cse-search-box" class="bgr-google-search eventtracker" data-event-cat="Header"
												data-event-sub-cat="Search" onsubmit="return chkVal()">
												<div class="searchbox">
													 <input type="text" id="search" name="s" autocomplete="off" class="search-query form-control" placeholder="Search" value="" />
													<span class="input-group-btn" onclick="return chkVal()">
														<input type="button" class="searH"/><i class="fa fa-search"></i>
													</span>
												</div>
											</form>
										</div>
										<div id="auto" class="suggestion-wrap"></div>
									</div>
								</div>
							</li>

    <li><a href="https://www.facebook.com/BGRIndia" target="_blank"><i class="fa fa-facebook"></i></a></li>
    <li><a href="https://twitter.com/bgrindia" target="_blank"><i class="fa fa-twitter"></i></a></li>
    <li><a href="https://www.youtube.com/user/BGRIndia" target="_blank"><i class="fa fa-youtube"></i></a></li>

						</ul>

        
					</div>
			  
			  
			  
            </div>
        </nav>
      </div> <div class="clear"></div>
  			<div class="execphpwidget"><style>
    @media screen and (max-width: 1320px){
        .adlhs, .adrhs { display:none !important;}
        .visidesk{display:none;}
    }
    .adlhs{position: fixed;top: 0px;left: 0; z-index:10000}
    .adrhs{position: fixed;top: 0px;right: 0; z-index:10000}
</style>

            <div class="adlhs" style="width:160px; height:auto;">
            <!-- /21665149170/bgr/bgr_article_160x600_lhs -->
            <div id='div-gpt-ad-1525095201272-4' style='height:600px; width:160px;'></div>
        </div>
        <div class="adrhs" style='width:160px; height:auto;'>
            <!-- /21665149170/bgr/bgr_article_160x600_rhs -->
            <div id='div-gpt-ad-1525095201272-5' style='height:600px; width:160px;'></div>
        </div>
    
</div>
					<div class="execphpwidget"></div>
		</header>

<div class="ad bgr_top_ad_sec">
  <ul>
    

        <!--Header add for ROS-->
    <li id="execphp-29" class="widget widget_execphp">			<div class="execphpwidget"><style>
@media screen and (min-width:740px) {
    .ad .bgr_top_ad_sec{
        float: none;
    }
}
</style>

 
<table width="970px" cellspacing="0" cellpadding="0" border="0" class="visible-lg ">
<tr>
<td valign="center" align="center" style="width:970px">
    <div class=" visible-md visible-lg ">
        <!-- /21665149170/bgr/bgr_article_970x90_atf -->
        <div id='div-gpt-ad-1525095201272-0' style='height:auto; width:970px;'></div>
    </div>
</td>
</tr>
</table>

</div>
		</li>
<li id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><style>.royalSlidesContainer.dragme{overflow:auto !important; min-height: 450px !important;}
.royalSlider.minimal{overflow:auto !important;}

body.post-type-archive-pics #content .gallery-archive .ad-gallery-thumbs{min-height:290px;height:auto;}
</style></div></li>
<li id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><style type="text/css">
body{opacity:1!important;}
</style></div></li>
<li id="execphp-31" class="widget widget_execphp">			<div class="execphpwidget"><style>
@media screen and (min-width:992px) and (max-width:2066px){
.text-column.eventtracker p #IframeLaunch{height: 2380px !important;}
.text-column p #IframeLaunch{height: 2380px !important;}
}
</style></div>
		</li>
<li id="execphp-30" class="widget widget_execphp">			<div class="execphpwidget"></div>
		</li>
      </ul>
</div>

<section class="sub_header_sec" data-event-sub-cat="sub_header">
  <div class="container">
          <nav class="sub_nav" role="navigation">
      <div class="goTo_Txt"><span>go to</span><i class="sprit-icon icon_arrow_right"></i></div>
    <ul id="menu-gadget-menu" class="sub_nav_ul eventtracker" data-event-cat="Header" data-event-sub-cat="Navigation" data-event-title="yes"><li id="menu-item-534244" class="gadgets menu-item menu-item-type-post_type menu-item-object-page menu-item-534244"><a href="https://www.bgr.in/gadgets/">Gadgets</a></li>
<li id="menu-item-361698" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-361698"><a href="https://www.bgr.in/gadgets/mobile-phones/top/">Top Mobiles</a></li>
<li id="menu-item-362647" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-362647"><a href="https://www.bgr.in/gadgets/mobile-phones/search/">Phone Finder</a></li>
<li id="menu-item-362648" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-362648"><a href="https://www.bgr.in/gadgets/mobile-phones/compare/">Compare</a></li>
<li id="menu-item-412240" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-412240"><a href="https://www.bgr.in/top-products/">Top Products</a></li>
<li id="menu-item-867851" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-867851"><a href="https://www.bgr.in/photo-gallery/">Gallery</a></li>
<li id="menu-item-874000" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-874000"><a href="https://www.bgr.in/gadgets/mobile-phones/new-arrivals/">New Arrivals</a></li>
<li id="menu-item-898353" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-898353"><a href="https://www.bgr.in/brand-solution/">Brand Solution</a></li>
</ul>    </nav>
        			<div class="execphpwidget"></div>
		  </div>
</section>


<script type="application/ld+json">{
                        "@context": "https://schema.org",
                        "@graph": [{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","@id":"#table-of-contents","name":"News","url":"https:\/\/www.bgr.in\/category\/news\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","@id":"#table-of-contents","name":"Mobiles","url":"https:\/\/www.bgr.in\/category\/mobiles\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","@id":"#table-of-contents","name":"Reviews","url":"https:\/\/www.bgr.in\/category\/reviews\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","@id":"#table-of-contents","name":"Gaming","url":"https:\/\/www.bgr.in\/category\/gaming\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","@id":"#table-of-contents","name":"How To","url":"https:\/\/www.bgr.in\/category\/how-to\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","@id":"#table-of-contents","name":"Tech Awards","url":"https:\/\/www.bgr.in\/bgr-awards\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","@id":"#table-of-contents","name":"Videos","url":"https:\/\/www.bgr.in\/category\/videos\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","@id":"#table-of-contents","name":"Games","url":"https:\/\/www.bgr.in\/games\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","@id":"#table-of-contents","name":"\u0939\u093f\u0928\u094d\u0926\u0940","url":"\/hi\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","@id":"#table-of-contents","name":"Gadgets","url":"https:\/\/www.bgr.in\/gadgets\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","@id":"#table-of-contents","name":"Top Mobiles","url":"https:\/\/www.bgr.in\/gadgets\/mobile-phones\/top\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","@id":"#table-of-contents","name":"Phone Finder","url":"https:\/\/www.bgr.in\/gadgets\/mobile-phones\/search\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","@id":"#table-of-contents","name":"Compare","url":"https:\/\/www.bgr.in\/gadgets\/mobile-phones\/compare\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","@id":"#table-of-contents","name":"Top Products","url":"https:\/\/www.bgr.in\/top-products\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","@id":"#table-of-contents","name":"Gallery","url":"https:\/\/www.bgr.in\/photo-gallery\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","@id":"#table-of-contents","name":"New Arrivals","url":"https:\/\/www.bgr.in\/gadgets\/mobile-phones\/new-arrivals\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","@id":"#table-of-contents","name":"Brand Solution","url":"https:\/\/www.bgr.in\/brand-solution\/"}]} </script>

 


<script type="application/ld+json">
                    {
                      "@context": "https://schema.org",
                      "@type": "BreadcrumbList",
                      "itemListElement": [{
                        "@type": "ListItem",
                        "position": 1,
                        "item": {
                          "@id": "https://www.bgr.in",
                          "name": "Home"
                          
                        }
                      },{
                "@type": "ListItem",
                "position": 2,
                "item": {
                      "@id": "https://www.bgr.in/photo-gallery/",
                      "name": "Photo Gallery"
                      }
                },{
                "@type": "ListItem",
                "position": 3,
                "item": {
                      "name": "Amazon Great Republic Day Sale 2022: Top deals on purchase of robotic vacuum cleaners smart speakers and more"
                      }
                }]
                     }
                </script>
    <section class="breadcrumb_header_sec" data-event-sub-cat="Breadcrumb">
            <div class="container">
                <ul class="breadcrumb">
                    <li>
                        <a href="https://www.bgr.in/">
                            <span>Home</span>
			            </a>
                    </li><li class="active"><a href="https://www.bgr.in/photo-gallery/">Photo Gallery</a></li><li>Amazon Great Republic Day Sale 2022: Top deals on purchase of robotic vacuum cleaners, smart speakers and more</li>   </ul>
            </div>
        </section>  <style type="text/css">
  .button-e { width:50%; height:44px;  margin:0 auto; border:1px solid #484848; padding:10px;
                border-radius:5px; display:block; text-transform: uppercase; font-size:16px; font-weight:500; color:#484848; background:none; }
.button-e:hover { background:linear-gradient(#804fda, #6a34d4); color:#fff; transition:0.2s; /*bgr*/
                background:-moz-linear-gradient(#804fda, #6a34d4);
                background:-webkit-linear-gradient(#804fda, #6a34d4);
                background:-o-linear-gradient(#804fda, #6a34d4); border:none;
}

.button-e  .fa-comments { margin-right:5px; }

.isocial {width: 170px; float: left; display: inline-block;}
.widget_footer .clear {clear:none}
.article .article_details_sec .leftWrap img {border:0}

strong[id] {
  padding-top: 58px;
  margin-top: -58px;
  display: inline-block; /* required for webkit browsers */
}

@media only screen and (max-width: 640px) {
   .button-e { width: 100%;}
}

@media screen and (max-width: 414px){
    .isocial {width: 215px; float: left; display: inline-block;}
    .widget_footer .clear {clear:none}
    .article .article_details_sec .leftWrap img {border:0}
}

</style>
    
  <script type="application/ld+json">
      {
      "@context": "https://schema.org",
      "@type": "NewsArticle",
      "mainEntityOfPage":"https://www.bgr.in/photo-gallery/amazon-great-republic-day-sale-2022-top-deals-on-purchase-of-robotic-vacuum-cleaners-smart-speakers-and-more-1036625/",
      "headline": "Amazon Great Republic Day Sale 2022: Top deals on purchase of robotic vacuum cleaners, smart speakers and more",
      "articleSection": "Photos",
      "image": {
        "@type": "ImageObject",
        "url": "https://st1.bgr.in/wp-content/uploads/2022/01/Amazon-Sale-Main.jpg##image/jpg",
        "height": "386px",
        "width": "651px"
      },
      "datePublished": "2022-01-17T18:54:19+05:30",
      "dateModified": "2022-01-17T18:54:19+05:30",
     "author": "Shweta Ganjoo",
      "publisher" : {
        "@type" : "Organization",
        "name" : "BGR.in News",
        "logo" : {
          "@type" : "ImageObject",
          "url" : "https://st1.bgr.in/wp-content/themes/bgr2017/images/new-logo-3/BGR_368x148.png",
          "width" : "121px",
          "height" : "40px"
        },
        "description": "Amazon is hosting the Great Republic Day Sale 2022 on its platform in India. The sale began at 12AM on January 17 and it will go on until 11:59PM on January 20. During the course of this sale, Amazon India is offering special deals and discounts on the purchase of various smart home devices such as robotic vacuum cleaners and smart speakers. It is also offering combo offers to interested buyers. If you are planning to give your home a smart upgrade, here are the top offers on the purchase of smart home appliances for you to consider."
      }
    }
</script>
<script type="application/ld+json">{
                "@context": "https://schema.org/",
                "@type": "ImageGallery",
                "name":"Amazon Great Republic Day Sale 2022: Top deals on purchase of robotic vacuum cleaners smart speakers and more",
                "description":"Amazon is hosting the Great Republic Day Sale 2022 on its platform in India. The sale began at 12AM on January 17 and it will go on until 11:59PM on January 20. During the course of this sale Amazon India is offering special deals and discounts on the purchase of various smart home devices such&hellip;",
		"url": "https://www.bgr.in/photo-gallery/amazon-great-republic-day-sale-2022-top-deals-on-purchase-of-robotic-vacuum-cleaners-smart-speakers-and-more-1036625/",
                "image": {
                "@type": "ImageObject",
                "image": ["https://st1.bgr.in/wp-content/uploads/2022/01/Amazon-Sale-1.jpg","https://st1.bgr.in/wp-content/uploads/2022/01/Amazon-Sale-2.jpg","https://st1.bgr.in/wp-content/uploads/2022/01/Amazon-Sale-3.jpg","https://st1.bgr.in/wp-content/uploads/2022/01/Amazon-Sale-4.jpg","https://st1.bgr.in/wp-content/uploads/2022/01/Amazon-Sale-5.jpg"]
                }
                }
                </script>
<!-------SSO LEVEL 4 -------->
<div class="sso-category-tags">
<input type="hidden" class="sso-category" value="Photogallery">
<input type="hidden" class="sso-tags" value="amazon, Amazon Echo Dot, Amazon Great Republic Day Sale, iRobot Roomba i3, Mi Air Purifier 3">
</div>
<!-------SSO LEVEL 4 -------->
<div id="bgr-photo-gallery" class="article zcp-gallery" >
  <div id="bgr-photo-gallery-1">
    <meta itemprop="mainEntityOfPage" itemid="https://www.bgr.in/photo-gallery/amazon-great-republic-day-sale-2022-top-deals-on-purchase-of-robotic-vacuum-cleaners-smart-speakers-and-more-1036625/"/>
    <div style="display: none;" itemprop="publisher">
        <div itemprop="logo">
          <img src="https://st1.bgr.in/wp-content/themes/bgr2017/images/new-logo-3/BGR_368x148.png"/>
          <meta itemprop="url" content="https://st1.bgr.in/wp-content/themes/bgr2017/images/new-logo-3/BGR_368x148.png">
          <meta itemprop="width" content="102">
          <meta itemprop="height" content="42">
        </div>
        <meta itemprop="name" content="BGR India">
    </div>
    <span style="display:none;" itemprop="articleSection" >Photo Gallery</span>
    <section class="article_title_sec">
        <div class="container">
            <h1 class="title_head title_name" itemprop="name">Amazon Great Republic Day Sale 2022: Top deals on purchase of robotic vacuum cleaners, smart speakers and more</h1>
        </div>
    </section>
    <section class="article_details_sec">
        <div class="container">
          <div class="clearfix title-con extra">
            <!-- <p><a href="/photo-gallery/" title="Photo Gallery">Photo Gallery</a></p> -->
	    <!--- Photogallery Hindi English Bifurcation Starts --->
          	            		<p><a href="/photo-gallery/" title="Photo Gallery">Photo Gallery</a></p>
            	            <!--- Photogallery Hindi English Bifurcation Ends --->
          </div>
            <div class="row">
                <div class="col-sm-8 leftWrap">

                  <div class="slide_arrow" id="slide_arrow" style="position: fixed; top: 450px; left: inherit; margin-left: -15px; display: none;"> <a class="up fa fa-angle-up"  href="javascript:void(0);">&nbsp;</a>
                    <a  href="javascript:void(0);" class="down fa fa-angle-down" >&nbsp;</a>
                  </div>
                    <p itemprop="description" class="title_desc">Amazon is hosting the Great Republic Day Sale 2022 on its platform in India. The sale began at 12AM on January 17 and it will go on until 11:59PM on January 20. During the course of this sale, Amazon India is offering special deals and discounts on the purchase of various smart home devices such as robotic vacuum cleaners and smart speakers. It is also offering combo offers to interested buyers. If you are planning to give your home a smart upgrade, here are the top offers on the purchase of smart home appliances for you to consider.</p>
                    <div class="widget-list">
                        <div class="publisher">
                            <ul>
                                <li class="author"><span itemprop="author"><a href="https://www.bgr.in/author/shweta-ganjoo/" rel="author" title="Shweta Ganjoo"><span itemprop="name">Shweta Ganjoo</span></a></span></li>

                                     
                                    <li class="email">
                                        <a href="mailto:Shweta.Ganjoo@zeemedia.esselgroup.com" class="art-email eventtracker" data-event-sub-cat="Author Email">
                                            <i class="email-icon"></i>
                                        </a>
                                    </li>
                                
                                
                                <li class="publish">
                                    <meta itemprop="datePublished" content="2022-01-17T18:54:19+05:30"/>
                                    <meta itemprop="dateModified"  content="2022-01-17T18:54:19+05:30"/>


                                     Published on: January 17, 2022 6:54 PM IST                                </li>
                            </ul>
                        </div>
                    </div>
                    <div class="widget-list">
                        <div class="widget_footer">
                        	<div class="clear"></div>
	<div id="" class="isocial" data-url="https://www.bgr.in/photo-gallery/amazon-great-republic-day-sale-2022-top-deals-on-purchase-of-robotic-vacuum-cleaners-smart-speakers-and-more-1036625/" data-title="Amazon Great Republic Day Sale 2022: Top deals on purchase of robotic vacuum cleaners, smart speakers and more via @BGRIndia" data-size="large"></div>
	<div class="clear"></div>
<a href="https://m.me/127618930636739?ref=test" style="display: inline-flex;margin-top: 3px;margin-left: -62px;" target="_blank"><img src="https://st1.bgr.in/wp-content/themes/bgr2017/images/fill.png" width="35px" height="35px"></a>                        </div>
                    </div>
                     
                    <div class="article-content" >

                      <div class="text-column main_wrap">                    
                          <div class="vert_slide_wrap checkClass" id="10366301" data-url = "amazon-great-republic-day-sale-2022-top-deals-on-purchase-of-robotic-vacuum-cleaners-smart-speakers-and-more-1036625/amazon-echo-dot-1036630/" data-gallery-title="Amazon Great Republic Day Sale 2022: Top deals on purchase of robotic vacuum cleaners, smart speakers and more" data-category="Photo Gallery" data-title="Amazon echo dot">
                    <div class="item" id="amazon-echo-dot-1036630">
                        <div class="slide_num">
                            <span class="current">1</span>/<span>5</span>
                        </div>
                        <figure>
                            <img width="641" height="345" sizes="(max-width: 641px) 100vw, 641px" alt="Amazon Echo Dot" title="Amazon Echo Dot" class="attachment-641x426 size-641x426 img-responsive" src="https://st1.bgr.in/wp-content/uploads/2022/01/Amazon-Sale-1.jpg">
                            <div class="share_icons">
                                <a class="fb" href="https://www.facebook.com/sharer/sharer.php?u=https://www.bgr.in/photo-gallery/amazon-great-republic-day-sale-2022-top-deals-on-purchase-of-robotic-vacuum-cleaners-smart-speakers-and-more-1036625/amazon-echo-dot-1036630/" onclick="new Social().PopupCenter(this.href,'https://st1.bgr.in/wp-content/uploads/2022/01/Amazon-Sale-1.jpg',560,360,'issocial1','https://www.bgr.in/photo-gallery/amazon-great-republic-day-sale-2022-top-deals-on-purchase-of-robotic-vacuum-cleaners-smart-speakers-and-more-1036625/amazon-echo-dot-1036630/');return false;"><i class="fa fa-facebook" aria-hidden="true"></i></a>
                                <a class="twtr" href="https://twitter.com/share?url=https://www.bgr.in/photo-gallery/amazon-great-republic-day-sale-2022-top-deals-on-purchase-of-robotic-vacuum-cleaners-smart-speakers-and-more-1036625/amazon-echo-dot-1036630/&text=Amazon Echo Dot" onclick="new Social().PopupCenter(this.href,'https://st1.bgr.in/wp-content/uploads/2022/01/Amazon-Sale-1.jpg',650,460,'issocial1','https://www.bgr.in/photo-gallery/amazon-great-republic-day-sale-2022-top-deals-on-purchase-of-robotic-vacuum-cleaners-smart-speakers-and-more-1036625/amazon-echo-dot-1036630/');return false;" data-event-sub-cat="Social - Twitter"><i class="fa fa-twitter" aria-hidden="true"></i></a>
                            </div>
                            <div class="shadow"></div>
                        </figure>
                        <div class="post_details">
                                <h3 class="imgtitle">Amazon Echo Dot</h3>
                            <p>During the course of its ongoing sale, Amazon India is offering 4th Gen Amazon Echo Dot with a Clock at a price of Rs 4,449 as against a retail price of Rs 5,499. Alternatively, interested buyers can also opt to buy the combo offer of 4th Gen Amazon Echo Dot with a Clock and a Wipro 9W LED smart colour bulb. This combination is available at a price of Rs 4,499. (Image: Amazon India)</p>
                        </div>
                    </div>
                </div><div class="vert_slide_wrap checkClass" id="10366312" data-url = "amazon-great-republic-day-sale-2022-top-deals-on-purchase-of-robotic-vacuum-cleaners-smart-speakers-and-more-1036625/amazon-echo-flex-1036631/" data-gallery-title="Amazon Great Republic Day Sale 2022: Top deals on purchase of robotic vacuum cleaners, smart speakers and more" data-category="Photo Gallery" data-title="Amazon echo flex">
                    <div class="item" id="amazon-echo-flex-1036631">
                        <div class="slide_num">
                            <span class="current">2</span>/<span>5</span>
                        </div>
                        <figure>
                            <img width="641" height="345" sizes="(max-width: 641px) 100vw, 641px" alt="Amazon Echo Flex" title="Amazon Echo Flex" class="attachment-641x426 size-641x426 img-responsive" src="https://st1.bgr.in/wp-content/uploads/2022/01/Amazon-Sale-2.jpg">
                            <div class="share_icons">
                                <a class="fb" href="https://www.facebook.com/sharer/sharer.php?u=https://www.bgr.in/photo-gallery/amazon-great-republic-day-sale-2022-top-deals-on-purchase-of-robotic-vacuum-cleaners-smart-speakers-and-more-1036625/amazon-echo-flex-1036631/" onclick="new Social().PopupCenter(this.href,'https://st1.bgr.in/wp-content/uploads/2022/01/Amazon-Sale-2.jpg',560,360,'issocial1','https://www.bgr.in/photo-gallery/amazon-great-republic-day-sale-2022-top-deals-on-purchase-of-robotic-vacuum-cleaners-smart-speakers-and-more-1036625/amazon-echo-flex-1036631/');return false;"><i class="fa fa-facebook" aria-hidden="true"></i></a>
                                <a class="twtr" href="https://twitter.com/share?url=https://www.bgr.in/photo-gallery/amazon-great-republic-day-sale-2022-top-deals-on-purchase-of-robotic-vacuum-cleaners-smart-speakers-and-more-1036625/amazon-echo-flex-1036631/&text=Amazon Echo Flex" onclick="new Social().PopupCenter(this.href,'https://st1.bgr.in/wp-content/uploads/2022/01/Amazon-Sale-2.jpg',650,460,'issocial1','https://www.bgr.in/photo-gallery/amazon-great-republic-day-sale-2022-top-deals-on-purchase-of-robotic-vacuum-cleaners-smart-speakers-and-more-1036625/amazon-echo-flex-1036631/');return false;" data-event-sub-cat="Social - Twitter"><i class="fa fa-twitter" aria-hidden="true"></i></a>
                            </div>
                            <div class="shadow"></div>
                        </figure>
                        <div class="post_details">
                                <h3 class="imgtitle">Amazon Echo Flex</h3>
                            <p>For users who are planning to expand the reach of Amazon’s virtual assistant Alexa to far flung corners of their homes, the e-retail giant is offering a combination of the Amazon Echo Flex and Wipro 9W LED smart colour bulb at a price of Rs 1,799. Sans the sale, the Amazon Echo Flex retails at Rs 2,999. However, during the sale, it is available for Rs 1,799. (Image: Amazon India)</p>
                        </div>
                    </div>
                </div>            
                          <div class="iwpl-social-hide" style="height:1px; width:100%; clear:both;"></div>
                      </div>


                      <div class="bgr-interest">
                                            </div>
                      <div class="widget-list">
                          <div class="publisher">
                              <ul class="interest-pub-date">
                                                                        <li class="publish">Published Date: January 17, 2022 6:54 PM IST</li>
                                                                </ul>
                          </div>
                      </div>

                      <div class="bgr-outbrain"></div>
                      <div class="bgr-comments"></div>
                      <div class="prod-quick-links">
                        <ul "eventtracker" data-event-sub-cat="Tags" data-event-title="yes"><li><a href="https://www.bgr.in/tag/amazon/" rel="tag"><span itemprop="keywords">amazon</span></a></li> <li><a href="https://www.bgr.in/tag/amazon-echo-dot/" rel="tag"><span itemprop="keywords">Amazon Echo Dot</span></a></li> <li><a href="https://www.bgr.in/tag/amazon-great-republic-day-sale/" rel="tag"><span itemprop="keywords">Amazon Great Republic Day Sale</span></a></li> <li><a href="https://www.bgr.in/tag/irobot-roomba-i3/" rel="tag"><span itemprop="keywords">iRobot Roomba i3</span></a></li> <li><a href="https://www.bgr.in/tag/mi-air-purifier-3/" rel="tag"><span itemprop="keywords">Mi Air Purifier 3</span></a></li></ul>                      </div>
                      <hr>
                      <div class="trending">
                          <h2>Trending Today</h2>
                          <div class="row">
                                                                <div class="small_art">
                                      <div class="parent_Img_div">
                                          <a href="https://www.bgr.in/news/today-tech-news-union-budget-2021-make-phones-expensive-poco-m3-india-launch-tomorrow-and-more-937518/" title="Union Budget 2021 to Twitter accounts banned: Today&#039;s top tech news" class="">
                                              <img class="img-responsive" src="https://st1.bgr.in/wp-content/uploads/2021/02/union-budget-2021-460x355.jpg" alt="thumb-img" title="Union Budget 2021 to Twitter accounts banned: Today&#039;s top tech news">
                                          </a>
                                      </div>
                                      <div class="mob_text_ln">
                                          <div class="float_txt_Box clr_news"><a href="https://www.bgr.in/category/news/" class="float_txt_Box_aLink">News</a></div>
                                          <a class="mob_text_ln_aLink" href="https://www.bgr.in/news/today-tech-news-union-budget-2021-make-phones-expensive-poco-m3-india-launch-tomorrow-and-more-937518/">Union Budget 2021 to Twitter accounts banned: Today&#039;s top tech news</a>
                                      </div>
                                  </div>
                                                                <div class="small_art">
                                      <div class="parent_Img_div">
                                          <a href="https://www.bgr.in/news/today-tech-news-realme-x7-series-india-launch-date-revealed-carl-pei-nothing-ios-14-4-and-more-936506/" title="Realme X7 series India launch to Carl Pei&#039;s new venture Nothing: Top tech news today" class="">
                                              <img class="img-responsive" src="https://st1.bgr.in/wp-content/uploads/2021/01/Realme-X7-X7-Pro-460x355.jpg" alt="thumb-img" title="Realme X7 series India launch to Carl Pei&#039;s new venture Nothing: Top tech news today">
                                          </a>
                                      </div>
                                      <div class="mob_text_ln">
                                          <div class="float_txt_Box clr_news"><a href="https://www.bgr.in/category/news/" class="float_txt_Box_aLink">News</a></div>
                                          <a class="mob_text_ln_aLink" href="https://www.bgr.in/news/today-tech-news-realme-x7-series-india-launch-date-revealed-carl-pei-nothing-ios-14-4-and-more-936506/">Realme X7 series India launch to Carl Pei&#039;s new venture Nothing: Top tech news today</a>
                                      </div>
                                  </div>
                                                                <div class="small_art">
                                      <div class="parent_Img_div">
                                          <a href="https://www.bgr.in/apps/whatsapp-group-chat-mute-always-option-android-ios-how-to-920963/" title="WhatsApp brings Always Mute group chats to iOS, Android" class="">
                                              <img class="img-responsive" src="https://st1.bgr.in/wp-content/uploads/2020/10/whatsapp-mute-460x355.jpg" alt="thumb-img" title="WhatsApp brings Always Mute group chats to iOS, Android">
                                          </a>
                                      </div>
                                      <div class="mob_text_ln">
                                          <div class="float_txt_Box clr_news"><a href="https://www.bgr.in/category/apps/" class="float_txt_Box_aLink">Apps</a></div>
                                          <a class="mob_text_ln_aLink" href="https://www.bgr.in/apps/whatsapp-group-chat-mute-always-option-android-ios-how-to-920963/">WhatsApp brings Always Mute group chats to iOS, Android</a>
                                      </div>
                                  </div>
                                                                <div class="small_art">
                                      <div class="parent_Img_div">
                                          <a href="https://www.bgr.in/news/nokia-5-3-launching-august-smartphones-india-5g-price-908293/" title="Nokia 5.3 launching in India in August with two more phones" class="">
                                              <img class="img-responsive" src="https://st1.bgr.in/wp-content/uploads/2020/03/Nokia-53-460x355.jpg" alt="thumb-img" title="Nokia 5.3 launching in India in August with two more phones">
                                          </a>
                                      </div>
                                      <div class="mob_text_ln">
                                          <div class="float_txt_Box clr_news"><a href="https://www.bgr.in/category/news/" class="float_txt_Box_aLink">News</a></div>
                                          <a class="mob_text_ln_aLink" href="https://www.bgr.in/news/nokia-5-3-launching-august-smartphones-india-5g-price-908293/">Nokia 5.3 launching in India in August with two more phones</a>
                                      </div>
                                  </div>
                                                        </div>
                      </div>
                    </div>
                </div>

                <div class="col-sm-4 rightWrap">
                    			<div class="execphpwidget"><!-- /21665149170/bgr/bgr_article_300x250_atf -->
<div id='div-gpt-ad-1525095201272-1' style='width:300px; height:auto; position:relative; z-index:1;' class="rhs_ad1"></div></div>
					<div class="execphpwidget"></div>
					<div class="execphpwidget"><div class="trending rt-header">
                     <h2>Editor's Pick</h2><div class="row">
                    <div class="col-sm-12">
                        <div class="thumb">
                        
<div class="small_art_sec">
 <div class="parent_Img_div"><a href="https://www.bgr.in/photo-gallery/amazon-great-republic-day-sale-2022-top-deals-on-purchase-of-robotic-vacuum-cleaners-smart-speakers-and-more-1036625/" title="Check out top deals on purchase of smart home devices at Amazon Great Republic Day Sale" class=""><img class="lazy lazy-hidden" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2022/01/Amazon-Sale-Main.jpg?impolicy=Medium_Resize&w=330&h=255" title="Check out top deals on purchase of smart home devices at Amazon Great Republic Day Sale" alt="Check out top deals on purchase of smart home devices at Amazon Great Republic Day Sale"><noscript><img src="https://st1.bgr.in/wp-content/uploads/2022/01/Amazon-Sale-Main.jpg?impolicy=Medium_Resize&w=330&h=255" title="Check out top deals on purchase of smart home devices at Amazon Great Republic Day Sale" alt="Check out top deals on purchase of smart home devices at Amazon Great Republic Day Sale"></noscript></a></div>
 <div class="mob_text_ln">
 <div class="float_txt_Box clr_photo-gallery"><a href="https://www.bgr.in/category/photo-gallery" class="float_txt_Box_aLink">Photo Gallery</a></div>
 <a href="https://www.bgr.in/photo-gallery/amazon-great-republic-day-sale-2022-top-deals-on-purchase-of-robotic-vacuum-cleaners-smart-speakers-and-more-1036625/" title="Check out top deals on purchase of smart home devices at Amazon Great Republic Day Sale" class="mob_text_ln_aLink">Check out top deals on purchase of smart home devices at Amazon Great Republic Day Sale</a>
 </div>
</div>
                            
                        </div>
                    </div>
                </div><div class="widget-list-sm photo-gallery_sec">
                            <div class="media">
                                <div class="media-left">
                                    <a href="https://www.bgr.in/photo-gallery/amazon-great-republic-day-sale-2022-top-deals-on-purchase-of-robotic-vacuum-cleaners-smart-speakers-and-more-1036625/" title="Amazon Great Republic Day Sale 2022: Top deals on purchase of robotic vacuum cleaners, smart speakers and more"><img class="lazy lazy-hidden" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2022/01/Amazon-Sale-Main.jpg?impolicy=Medium_Resize&w=140&h=92" alt="Amazon Great Republic Day Sale 2022: Top deals on purchase of robotic vacuum cleaners, smart speakers and more" title="Amazon Great Republic Day Sale 2022: Top deals on purchase of robotic vacuum cleaners, smart speakers and more" /><noscript><img src="https://st1.bgr.in/wp-content/uploads/2022/01/Amazon-Sale-Main.jpg?impolicy=Medium_Resize&w=140&h=92" alt="Amazon Great Republic Day Sale 2022: Top deals on purchase of robotic vacuum cleaners, smart speakers and more" title="Amazon Great Republic Day Sale 2022: Top deals on purchase of robotic vacuum cleaners, smart speakers and more" /></noscript></a>
                                </div>
                                <div class="media-body">
                                    <p><a class="sec_name" href="https://www.bgr.in/category/photo-gallery" title="Photo Gallery">Photo Gallery</a></p>
                                    <a href="https://www.bgr.in/photo-gallery/amazon-great-republic-day-sale-2022-top-deals-on-purchase-of-robotic-vacuum-cleaners-smart-speakers-and-more-1036625/" title="Amazon Great Republic Day Sale 2022: Top deals on purchase of robotic vacuum cleaners, smart speakers and more" class="media-content">Amazon Great Republic Day Sale 2022: Top deals on purchase of robotic vacuum cleaners, smart speakers and more</a></p>
                                </div>
                            </div>
                        </div><div class="widget-list-sm gaming_sec">
                            <div class="media">
                                <div class="media-left">
                                    <a href="https://www.bgr.in/gaming/pandemic-game-has-been-removed-from-pc-android-and-ios-heres-a-look-why-1036549/" title="Pandemic game has been removed from PC, Android and iOS: Here&#039;s a look why"><img class="lazy lazy-hidden" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2022/01/Pandemic.jpg?impolicy=Medium_Resize&w=140&h=92" alt="Pandemic game has been removed from PC, Android and iOS: Here&#039;s a look why" title="Pandemic game has been removed from PC, Android and iOS: Here&#039;s a look why" /><noscript><img src="https://st1.bgr.in/wp-content/uploads/2022/01/Pandemic.jpg?impolicy=Medium_Resize&w=140&h=92" alt="Pandemic game has been removed from PC, Android and iOS: Here&#039;s a look why" title="Pandemic game has been removed from PC, Android and iOS: Here&#039;s a look why" /></noscript></a>
                                </div>
                                <div class="media-body">
                                    <p><a class="sec_name" href="https://www.bgr.in/category/gaming" title="Gaming">Gaming</a></p>
                                    <a href="https://www.bgr.in/gaming/pandemic-game-has-been-removed-from-pc-android-and-ios-heres-a-look-why-1036549/" title="Pandemic game has been removed from PC, Android and iOS: Here&#039;s a look why" class="media-content">Pandemic game has been removed from PC, Android and iOS: Here&#039;s a look why</a></p>
                                </div>
                            </div>
                        </div><div class="widget-list-sm best-deals_sec">
                            <div class="media">
                                <div class="media-left">
                                    <a href="https://www.bgr.in/best-deals/amazon-great-republic-day-sale-samsung-announces-offers-dishwashers-india-1036606/" title="Samsung launches new dishwashers during the Amazon Great Republic Day sale"><img class="lazy lazy-hidden" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2022/01/Dishwasher-1200.jpg?impolicy=Medium_Resize&w=140&h=92" alt="Samsung launches new dishwashers during the Amazon Great Republic Day sale" title="Samsung launches new dishwashers during the Amazon Great Republic Day sale" /><noscript><img src="https://st1.bgr.in/wp-content/uploads/2022/01/Dishwasher-1200.jpg?impolicy=Medium_Resize&w=140&h=92" alt="Samsung launches new dishwashers during the Amazon Great Republic Day sale" title="Samsung launches new dishwashers during the Amazon Great Republic Day sale" /></noscript></a>
                                </div>
                                <div class="media-body">
                                    <p><a class="sec_name" href="https://www.bgr.in/category/best-deals" title="Deals">Deals</a></p>
                                    <a href="https://www.bgr.in/best-deals/amazon-great-republic-day-sale-samsung-announces-offers-dishwashers-india-1036606/" title="Samsung launches new dishwashers during the Amazon Great Republic Day sale" class="media-content">Samsung launches new dishwashers during the Amazon Great Republic Day sale</a></p>
                                </div>
                            </div>
                        </div><div class="widget-list-sm gaming_sec">
                            <div class="media">
                                <div class="media-left">
                                    <a href="https://www.bgr.in/gaming/step-up-for-diversity-gaming-companies-are-hiring-more-women-expanding-their-user-base-1036608/" title="Step up for diversity: Gaming companies are hiring more women, expanding their user base"><img class="lazy lazy-hidden" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2022/01/Female-gamers-India-.jpg?impolicy=Medium_Resize&w=140&h=92" alt="Step up for diversity: Gaming companies are hiring more women, expanding their user base" title="Step up for diversity: Gaming companies are hiring more women, expanding their user base" /><noscript><img src="https://st1.bgr.in/wp-content/uploads/2022/01/Female-gamers-India-.jpg?impolicy=Medium_Resize&w=140&h=92" alt="Step up for diversity: Gaming companies are hiring more women, expanding their user base" title="Step up for diversity: Gaming companies are hiring more women, expanding their user base" /></noscript></a>
                                </div>
                                <div class="media-body">
                                    <p><a class="sec_name" href="https://www.bgr.in/category/gaming" title="Gaming">Gaming</a></p>
                                    <a href="https://www.bgr.in/gaming/step-up-for-diversity-gaming-companies-are-hiring-more-women-expanding-their-user-base-1036608/" title="Step up for diversity: Gaming companies are hiring more women, expanding their user base" class="media-content">Step up for diversity: Gaming companies are hiring more women, expanding their user base</a></p>
                                </div>
                            </div>
                        </div><div class="widget-list-sm how-to_sec">
                            <div class="media">
                                <div class="media-left">
                                    <a href="https://www.bgr.in/how-to/wordle-of-the-today-how-to-crack-the-viral-word-game-1036590/" title="How to crack Wordle of the day: 5 quick tips"><img class="lazy lazy-hidden" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2022/01/wordle-1.jpg?impolicy=Medium_Resize&w=140&h=92" alt="How to crack Wordle of the day: 5 quick tips" title="How to crack Wordle of the day: 5 quick tips" /><noscript><img src="https://st1.bgr.in/wp-content/uploads/2022/01/wordle-1.jpg?impolicy=Medium_Resize&w=140&h=92" alt="How to crack Wordle of the day: 5 quick tips" title="How to crack Wordle of the day: 5 quick tips" /></noscript></a>
                                </div>
                                <div class="media-body">
                                    <p><a class="sec_name" href="https://www.bgr.in/category/how-to" title="How To">How To</a></p>
                                    <a href="https://www.bgr.in/how-to/wordle-of-the-today-how-to-crack-the-viral-word-game-1036590/" title="How to crack Wordle of the day: 5 quick tips" class="media-content">How to crack Wordle of the day: 5 quick tips</a></p>
                                </div>
                            </div>
                        </div></div>
					<div class="execphpwidget">    <div class="trending rt-header">
        <h2 class="popular">Most Popular</h2>
        <div class="popular-tabs">
            <ul class="nav nav-pills" role="tablist">
                                <li role="presentation" class="active opinions">
                    <a href="#opinions" aria-controls="opinions" role="tab" data-toggle="tab">Opinions</a>
                </li>
                                                <li role="presentation" class=" reviews">
                    <a href="#reviews" aria-controls="reviews" role="tab" data-toggle="tab">Review</a>
                </li>
                                                <li role="presentation" class=" news">
                    <a href="#news" aria-controls="news" role="tab" data-toggle="tab">News</a>
                </li>
                                                <li role="presentation" class=" features">
                    <a href="#features" aria-controls="features" role="tab" data-toggle="tab">Features</a>
                </li>
                                            </ul>
            <div class="tab-content">
                                <div role="tabpanel" class="tab-pane active" id="opinions">
                    <div class="widget-text-list">
                                                <div class="widget-list-sm">
                            <div class="media">
                                <div class="media-body">
                                    <p class="media-content"><a href="https://www.bgr.in/opinions/are-you-also-disappointed-with-smartphone-brands-like-oneplus-samsung-more-for-delaying-india-launch-of-their-products-heres-the-reason-why-1036088/" title="Are you also disappointed with smartphone brands like OnePlus, Samsung, more for delaying India launch of their products, here   s the reason why">Are you also disappointed with smartphone brands like OnePlus, Samsung, more for delaying India launch of their products, here   s the reason why</a></p>
                                </div>
                            </div>
                        </div>
                                                <div class="widget-list-sm">
                            <div class="media">
                                <div class="media-body">
                                    <p class="media-content"><a href="https://www.bgr.in/opinions/metaverse-trend-is-raging-but-not-everyone-is-buying-into-the-hype-1034908/" title="Not everyone has faith in the metaverse: Here   s why">Not everyone has faith in the metaverse: Here   s why</a></p>
                                </div>
                            </div>
                        </div>
                                                <div class="widget-list-sm">
                            <div class="media">
                                <div class="media-body">
                                    <p class="media-content"><a href="https://www.bgr.in/opinions/why-is-oneplus-10-pro-not-launching-in-india-alongside-china-1034592/" title="Why is OnePlus 10 Pro not launching in India alongside China?">Why is OnePlus 10 Pro not launching in India alongside China?</a></p>
                                </div>
                            </div>
                        </div>
                                                <div class="widget-list-sm">
                            <div class="media">
                                <div class="media-body">
                                    <p class="media-content"><a href="https://www.bgr.in/opinions/bulli-bai-app-incident-shows-about-unsafe-indian-women-are-on-the-internet-1033310/" title="Bulli Bai app controversy shows how unsafe Indian women are on the internet">Bulli Bai app controversy shows how unsafe Indian women are on the internet</a></p>
                                </div>
                            </div>
                        </div>
                                                <div class="widget-list-sm">
                            <div class="media">
                                <div class="media-body">
                                    <p class="media-content"><a href="https://www.bgr.in/opinions/how-metaverse-will-finally-help-make-sense-of-smart-glasses-1033327/" title="How metaverse will finally help make sense of smart glasses">How metaverse will finally help make sense of smart glasses</a></p>
                                </div>
                            </div>
                        </div>
                                            </div>
                </div>
                                <div role="tabpanel" class="tab-pane " id="reviews">
                    <div class="widget-text-list">
                                                <div class="widget-list-sm">
                            <div class="media">
                                <div class="media-body">
                                    <p class="media-content"><a href="https://www.bgr.in/reviews/vivo-tws-neo-review-rs-5990-price-in-india-july-24-amazon-sale-oneplus-buds-competitor-audio-performance-features-904716/" title="Vivo TWS Neo Review">Vivo TWS Neo Review</a></p>
                                </div>
                            </div>
                        </div>
                                                <div class="widget-list-sm">
                            <div class="media">
                                <div class="media-body">
                                    <p class="media-content"><a href="https://www.bgr.in/reviews/logitech-g502-lightspeed-gaming-mouse-review-rs-14995-price-in-india-performance-features-competition-904517/" title="Logitech G502 Lightspeed Gaming Mouse Review">Logitech G502 Lightspeed Gaming Mouse Review</a></p>
                                </div>
                            </div>
                        </div>
                                                <div class="widget-list-sm">
                            <div class="media">
                                <div class="media-body">
                                    <p class="media-content"><a href="https://www.bgr.in/reviews/asus-rog-phone-3-first-impressions-hardware-overkill-is-back-specifications-features-price-in-india-sale-flipkart-904506/" title="Asus ROG Phone 3 First Impressions">Asus ROG Phone 3 First Impressions</a></p>
                                </div>
                            </div>
                        </div>
                                                <div class="widget-list-sm">
                            <div class="media">
                                <div class="media-body">
                                    <p class="media-content"><a href="https://www.bgr.in/reviews/oneplus-nord-first-impressions-possibly-the-thor-to-electrify-the-mid-range-price-in-india-sale-904059/" title="OnePlus Nord First Impressions">OnePlus Nord First Impressions</a></p>
                                </div>
                            </div>
                        </div>
                                                <div class="widget-list-sm">
                            <div class="media">
                                <div class="media-body">
                                    <p class="media-content"><a href="https://www.bgr.in/reviews/asus-tuf-a15-fa566-gaming-laptop-review-works-great-besides-the-occasional-hiccup-903560/" title="Asus TUF A15 (FA566) Gaming Laptop Review">Asus TUF A15 (FA566) Gaming Laptop Review</a></p>
                                </div>
                            </div>
                        </div>
                                            </div>
                </div>
                                <div role="tabpanel" class="tab-pane " id="news">
                    <div class="widget-text-list">
                                                <div class="widget-list-sm">
                            <div class="media">
                                <div class="media-body">
                                    <p class="media-content"><a href="https://www.bgr.in/gaming/pandemic-game-has-been-removed-from-pc-android-and-ios-heres-a-look-why-1036549/" title="Pandemic game has been removed from PC, Android and iOS: Here&#039;s a look why">Pandemic game has been removed from PC, Android and iOS: Here&#039;s a look why</a></p>
                                </div>
                            </div>
                        </div>
                                                <div class="widget-list-sm">
                            <div class="media">
                                <div class="media-body">
                                    <p class="media-content"><a href="https://www.bgr.in/how-to/heres-how-you-can-lock-aadhaar-biometric-data-online-1036588/" title="How to lock Aadhaar biometric data online: Follow these simple steps">How to lock Aadhaar biometric data online: Follow these simple steps</a></p>
                                </div>
                            </div>
                        </div>
                                                <div class="widget-list-sm">
                            <div class="media">
                                <div class="media-body">
                                    <p class="media-content"><a href="https://www.bgr.in/best-deals/flipkart-big-saving-days-up-to-20-percent-discount-on-cameras-from-canon-nikon-fujifilm-more-1036580/" title="Flipkart Big Saving Days: Up to 20 percent discount on cameras from Canon, Nikon, Fujifilm, more">Flipkart Big Saving Days: Up to 20 percent discount on cameras from Canon, Nikon, Fujifilm, more</a></p>
                                </div>
                            </div>
                        </div>
                                                <div class="widget-list-sm">
                            <div class="media">
                                <div class="media-body">
                                    <p class="media-content"><a href="https://www.bgr.in/news/huaweis-smart-school-bag-is-just-what-you-might-need-to-keep-your-kids-safe-1036551/" title="Huawei has launched an unusual device     a smart school bag">Huawei has launched an unusual device     a smart school bag</a></p>
                                </div>
                            </div>
                        </div>
                                                <div class="widget-list-sm">
                            <div class="media">
                                <div class="media-body">
                                    <p class="media-content"><a href="https://www.bgr.in/gaming/sony-playstation-3-games-show-up-on-playstation-5-store-project-spartacus-launch-soon-1036497/" title="Sony PlayStation 3 games show up on PlayStation 5 Store: Project Spartacus launch soon?">Sony PlayStation 3 games show up on PlayStation 5 Store: Project Spartacus launch soon?</a></p>
                                </div>
                            </div>
                        </div>
                                            </div>
                </div>
                                <div role="tabpanel" class="tab-pane " id="features">
                    <div class="widget-text-list">
                                                <div class="widget-list-sm">
                            <div class="media">
                                <div class="media-body">
                                    <p class="media-content"><a href="https://www.bgr.in/mobiles/oneplus-9rt-5g-quick-look-another-beautiful-flagship-by-oneplus-1036221/" title="Here are our initial thoughts about OnePlus 9RT">Here are our initial thoughts about OnePlus 9RT</a></p>
                                </div>
                            </div>
                        </div>
                                                <div class="widget-list-sm">
                            <div class="media">
                                <div class="media-body">
                                    <p class="media-content"><a href="https://www.bgr.in/opinions/are-you-also-disappointed-with-smartphone-brands-like-oneplus-samsung-more-for-delaying-india-launch-of-their-products-heres-the-reason-why-1036088/" title="Are you also disappointed with smartphone brands like OnePlus, Samsung, more for delaying India launch of their products, here   s the reason why">Are you also disappointed with smartphone brands like OnePlus, Samsung, more for delaying India launch of their products, here   s the reason why</a></p>
                                </div>
                            </div>
                        </div>
                                                <div class="widget-list-sm">
                            <div class="media">
                                <div class="media-body">
                                    <p class="media-content"><a href="https://www.bgr.in/features/looking-for-an-ev-on-a-budget-heres-how-you-can-convert-your-car-to-a-legal-ev-1035918/" title="How much does it cost to change your normal car into a legally-driven electric car?">How much does it cost to change your normal car into a legally-driven electric car?</a></p>
                                </div>
                            </div>
                        </div>
                                                <div class="widget-list-sm">
                            <div class="media">
                                <div class="media-body">
                                    <p class="media-content"><a href="https://www.bgr.in/features/looking-for-a-new-smart-tv-check-the-differences-between-lcd-led-oled-and-qled-panels-1035841/" title="LCD vs LED vs OLED vs QLED: How to choose the right smart TV for your home">LCD vs LED vs OLED vs QLED: How to choose the right smart TV for your home</a></p>
                                </div>
                            </div>
                        </div>
                                                <div class="widget-list-sm">
                            <div class="media">
                                <div class="media-body">
                                    <p class="media-content"><a href="https://www.bgr.in/features/what-coloured-lights-on-your-amazon-echo-google-nest-smart-speaker-mean-1035913/" title="Is your smart speaker blinking red or blue? Here   s what that means">Is your smart speaker blinking red or blue? Here   s what that means</a></p>
                                </div>
                            </div>
                        </div>
                                            </div>
                </div>
                                
            </div>
        </div>
    </div>
</div>
					<div class="execphpwidget"><!-- /21665149170/bgr/bgr_article_300x250_btf_1 -->
<div id='div-gpt-ad-1525095201272-2' style='width:300px; height:auto; position:relative; z-index:1;'></div></div>
					<div class="execphpwidget"><div class="trending rt-header">
    <h2>Related Topics</h2>
	<div class="prod-quick-links">
            <ul "eventtracker" data-event-sub-cat="Tags" data-event-title="yes"><li><a href="https://www.bgr.in/tag/amazon/" rel="tag"><span itemprop="keywords">amazon</span></a></li> <li><a href="https://www.bgr.in/tag/amazon-echo-dot/" rel="tag"><span itemprop="keywords">Amazon Echo Dot</span></a></li> <li><a href="https://www.bgr.in/tag/amazon-great-republic-day-sale/" rel="tag"><span itemprop="keywords">Amazon Great Republic Day Sale</span></a></li> <li><a href="https://www.bgr.in/tag/irobot-roomba-i3/" rel="tag"><span itemprop="keywords">iRobot Roomba i3</span></a></li> <li><a href="https://www.bgr.in/tag/mi-air-purifier-3/" rel="tag"><span itemprop="keywords">Mi Air Purifier 3</span></a></li></ul>        </div>
</div></div>
					<div class="execphpwidget"><div class="trending rt-header"><h2>Related Stories</h2><div class="widget-list-sm best-deals_sec">
                                    <div class="media">
                                        <div class="media-left">
                                            <a href="https://www.bgr.in/best-deals/amazon-republic-day-sale-up-to-80-percent-discount-on-washing-machine-refrigerator-more-1036533/" title="Amazon Republic Day sale: Check out best deals with up to 80 percent discount on washing machine, refrigerator, more"><img class="lazy lazy-hidden media-object img-responsive" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2022/01/smart-tv.jpg?impolicy=Medium_Resize&w=140&h=92" alt="Amazon Republic Day sale: Check out best deals with up to 80 percent discount on washing machine, refrigerator, more" title="Amazon Republic Day sale: Check out best deals with up to 80 percent discount on washing machine, refrigerator, more"><noscript><img class="media-object img-responsive" src="https://st1.bgr.in/wp-content/uploads/2022/01/smart-tv.jpg?impolicy=Medium_Resize&w=140&h=92" alt="Amazon Republic Day sale: Check out best deals with up to 80 percent discount on washing machine, refrigerator, more" title="Amazon Republic Day sale: Check out best deals with up to 80 percent discount on washing machine, refrigerator, more"></noscript></a>
                                        </div>
                                        <div class="media-body">
                                            <p><a class="sec_name" href="https://www.bgr.in/category/best-deals/">Deals</a></p>
                                            <a href="https://www.bgr.in/best-deals/amazon-republic-day-sale-up-to-80-percent-discount-on-washing-machine-refrigerator-more-1036533/" class="media-content" title="Amazon Republic Day sale: Check out best deals with up to 80 percent discount on washing machine, refrigerator, more">Amazon Republic Day sale: Check out best deals with up to 80 percent discount on washing machine, refrigerator, more</a>
                                        </div>
                                    </div>
                                </div><div class="widget-list-sm best-deals_sec">
                                    <div class="media">
                                        <div class="media-left">
                                            <a href="https://www.bgr.in/best-deals/apple-iphone-13-offer-on-amazon-up-to-rs-20000-discount-heres-how-to-grab-it-1036529/" title="Apple iPhone 13 offer on Amazon: Up to Rs 20,000 discount, here&#039;s how to grab it"><img class="lazy lazy-hidden media-object img-responsive" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2021/09/iPhone-13-price-in-India.jpg?impolicy=Medium_Resize&w=140&h=92" alt="Apple iPhone 13 offer on Amazon: Up to Rs 20,000 discount, here&#039;s how to grab it" title="Apple iPhone 13 offer on Amazon: Up to Rs 20,000 discount, here&#039;s how to grab it"><noscript><img class="media-object img-responsive" src="https://st1.bgr.in/wp-content/uploads/2021/09/iPhone-13-price-in-India.jpg?impolicy=Medium_Resize&w=140&h=92" alt="Apple iPhone 13 offer on Amazon: Up to Rs 20,000 discount, here&#039;s how to grab it" title="Apple iPhone 13 offer on Amazon: Up to Rs 20,000 discount, here&#039;s how to grab it"></noscript></a>
                                        </div>
                                        <div class="media-body">
                                            <p><a class="sec_name" href="https://www.bgr.in/category/best-deals/">Deals</a></p>
                                            <a href="https://www.bgr.in/best-deals/apple-iphone-13-offer-on-amazon-up-to-rs-20000-discount-heres-how-to-grab-it-1036529/" class="media-content" title="Apple iPhone 13 offer on Amazon: Up to Rs 20,000 discount, here&#039;s how to grab it">Apple iPhone 13 offer on Amazon: Up to Rs 20,000 discount, here&#039;s how to grab it</a>
                                        </div>
                                    </div>
                                </div><div class="widget-list-sm best-deals_sec">
                                    <div class="media">
                                        <div class="media-left">
                                            <a href="https://www.bgr.in/best-deals/amazon-great-republic-day-sale-deals-on-laptops-from-hp-lenovo-dell-asus-xiaomi-1036360/" title="Amazon Great Republic Day sale is live for Prime members"><img class="lazy lazy-hidden media-object img-responsive" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2021/12/Asus-creator-laptops-launched-in-India.jpg?impolicy=Medium_Resize&w=140&h=92" alt="Amazon Great Republic Day sale is live for Prime members" title="Amazon Great Republic Day sale is live for Prime members"><noscript><img class="media-object img-responsive" src="https://st1.bgr.in/wp-content/uploads/2021/12/Asus-creator-laptops-launched-in-India.jpg?impolicy=Medium_Resize&w=140&h=92" alt="Amazon Great Republic Day sale is live for Prime members" title="Amazon Great Republic Day sale is live for Prime members"></noscript></a>
                                        </div>
                                        <div class="media-body">
                                            <p><a class="sec_name" href="https://www.bgr.in/category/best-deals/">Deals</a></p>
                                            <a href="https://www.bgr.in/best-deals/amazon-great-republic-day-sale-deals-on-laptops-from-hp-lenovo-dell-asus-xiaomi-1036360/" class="media-content" title="Amazon Great Republic Day sale is live for Prime members">Amazon Great Republic Day sale is live for Prime members</a>
                                        </div>
                                    </div>
                                </div><div class="widget-list-sm best-deals_sec">
                                    <div class="media">
                                        <div class="media-left">
                                            <a href="https://www.bgr.in/best-deals/amazon-great-republic-day-sale-deals-oneplus-9rt-5g-samsung-apple-redmi-xiaomi-1036194/" title="Amazon Great Republic Day sale to kick off soon: Best deals on smartphones"><img class="lazy lazy-hidden media-object img-responsive" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2022/01/Amazon-sale-1200.jpg?impolicy=Medium_Resize&w=140&h=92" alt="Amazon Great Republic Day sale to kick off soon: Best deals on smartphones" title="Amazon Great Republic Day sale to kick off soon: Best deals on smartphones"><noscript><img class="media-object img-responsive" src="https://st1.bgr.in/wp-content/uploads/2022/01/Amazon-sale-1200.jpg?impolicy=Medium_Resize&w=140&h=92" alt="Amazon Great Republic Day sale to kick off soon: Best deals on smartphones" title="Amazon Great Republic Day sale to kick off soon: Best deals on smartphones"></noscript></a>
                                        </div>
                                        <div class="media-body">
                                            <p><a class="sec_name" href="https://www.bgr.in/category/best-deals/">Deals</a></p>
                                            <a href="https://www.bgr.in/best-deals/amazon-great-republic-day-sale-deals-oneplus-9rt-5g-samsung-apple-redmi-xiaomi-1036194/" class="media-content" title="Amazon Great Republic Day sale to kick off soon: Best deals on smartphones">Amazon Great Republic Day sale to kick off soon: Best deals on smartphones</a>
                                        </div>
                                    </div>
                                </div><div class="widget-list-sm features_sec">
                                    <div class="media">
                                        <div class="media-left">
                                            <a href="https://www.bgr.in/features/what-coloured-lights-on-your-amazon-echo-google-nest-smart-speaker-mean-1035913/" title="Is your smart speaker blinking red or blue? Here   s what that means"><img class="lazy lazy-hidden media-object img-responsive" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2022/01/Amazon-Echo-Dot.jpg?impolicy=Medium_Resize&w=140&h=92" alt="Is your smart speaker blinking red or blue? Here   s what that means" title="Is your smart speaker blinking red or blue? Here   s what that means"><noscript><img class="media-object img-responsive" src="https://st1.bgr.in/wp-content/uploads/2022/01/Amazon-Echo-Dot.jpg?impolicy=Medium_Resize&w=140&h=92" alt="Is your smart speaker blinking red or blue? Here   s what that means" title="Is your smart speaker blinking red or blue? Here   s what that means"></noscript></a>
                                        </div>
                                        <div class="media-body">
                                            <p><a class="sec_name" href="https://www.bgr.in/category/features/">Features</a></p>
                                            <a href="https://www.bgr.in/features/what-coloured-lights-on-your-amazon-echo-google-nest-smart-speaker-mean-1035913/" class="media-content" title="Is your smart speaker blinking red or blue? Here   s what that means">Is your smart speaker blinking red or blue? Here   s what that means</a>
                                        </div>
                                    </div>
                                </div></div></div>
					<div class="execphpwidget"><div class="trending rt-header hindi_samachar">
	<h2>हिंदी समाचार</h2>
	<div class="widget-text-list">
                								<div class="widget-list-sm">
                                        <div class="media">
                                            <div class="media-body">
                                                <p class="media-content"><a href="https://www.bgr.in/hi/news/vivo-x80-vivo-x80-pro-and-vivo-x80-pro-plus-tipped-to-launch-with-50mp-camera-and-qualcomm-mediatek-processor-check-price-in-india-1036602/">वीवो X80 सीरीज के धांसू फोन जल्द होंगे लॉन्च, जानें संभावित कीमत</a></p>
                                            </div>
                                        </div>
                                    </div>
                   
                								<div class="widget-list-sm">
                                        <div class="media">
                                            <div class="media-body">
                                                <p class="media-content"><a href="https://www.bgr.in/hi/games/free-fire-rewards-today-17-january-top-up-happy-new-year-2022-and-other-events-check-details-1036561/">फ्री फायर के इन इवेंट में भाग लेकर आज जीत सकते हैं कई रिवॉर्ड</a></p>
                                            </div>
                                        </div>
                                    </div>
                   
                								<div class="widget-list-sm">
                                        <div class="media">
                                            <div class="media-body">
                                                <p class="media-content"><a href="https://www.bgr.in/hi/tips-and-tricks/how-to-record-screen-in-apple-iphone-step-to-step-full-process-here-1036573/">Apple iPhone में रिकॉर्ड करें स्क्रीन, बस सेटिंग में जाकर करना होगा यह काम</a></p>
                                            </div>
                                        </div>
                                    </div>
                   
                								<div class="widget-list-sm">
                                        <div class="media">
                                            <div class="media-body">
                                                <p class="media-content"><a href="https://www.bgr.in/hi/games/pubg-new-state-redeem-code-released-get-reward-know-here-how-to-redeem-code-check-details-here-1036550/">PUBG New State Redeem Code जारी, तुरंत ऐसे करें रिडीम और पाएं रिवॉर्ड</a></p>
                                            </div>
                                        </div>
                                    </div>
                   
                								<div class="widget-list-sm">
                                        <div class="media">
                                            <div class="media-body">
                                                <p class="media-content"><a href="https://www.bgr.in/hi/electric-vehicle/cyborg-bob-e-electric-bike-launched-with-85kmph-top-speed-and-110-range-check-price-in-india-and-specification-1036487/">85kmph टॉप स्पीड और 110km रेंज के साथ आ गई Cyborg Bob-e इलेक्ट्रिक बाइक, जानें कीमत और सभी स्पेसिफिकेशन</a></p>
                                            </div>
                                        </div>
                                    </div>
                   
                            </div>
        </div></div>
					<div class="execphpwidget"><!-- /21665149170/bgr/bgr_article_300x250_btf_2 -->
<div id='div-gpt-ad-1525095201272-3' style='width:300px; height:250px;'  class="rhs_ad3"></div>




</div>
					<div class="execphpwidget"><style>
  .article .article_details_sec .rightWrap .trending.rt-header.featured_videos {
    display: block;
    margin-bottom: 10px;
}
</style>
<div class="trending rt-header featured_videos">
    <h2>Latest Videos</h2>
        <div class="widget-list-sm videos_sec">
        <div class="media">
            <div class="media-left">
                <a href="https://www.bgr.in/videos/news/2022-bmw-i4-first-look-1035937/" title="2022 BMW i4 First Look | All Electric Gran Coupe | BGR India Auto"><img class="media-object img-responsive lazy lazy-loaded" src="https://st1.bgr.in/wp-content/uploads/2022/01/BMW-i4.jpg?impolicy=Medium_Resize&w=143&h=111"  data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2022/01/BMW-i4.jpg?impolicy=Medium_Resize&w=143&h=111" alt="2022 BMW i4 First Look | All Electric Gran Coupe | BGR India Auto" title="2022 BMW i4 First Look | All Electric Gran Coupe | BGR India Auto"></a>
            </div>
            <div class="media-body">
                <p><a class="sec_name" href="https://www.bgr.in/videos/news/">News</a></p>
                <a href="https://www.bgr.in/videos/news/2022-bmw-i4-first-look-1035937/" class="media-content">2022 BMW i4 First Look | All Electric Gran Coupe | BGR India Auto</a>
            </div>
        </div>
    </div>
        <div class="widget-list-sm videos_sec">
        <div class="media">
            <div class="media-left">
                <a href="https://www.bgr.in/videos/news/flipkart-big-saving-days-sale-starts-from-january-17-1035935/" title="Flipkart Big Saving Days starts from January 17 | Heavy Discounts on Smartphones from Realme, Poco"><img class="media-object img-responsive lazy lazy-loaded" src="https://st1.bgr.in/wp-content/uploads/2022/01/Flipkart_Big_Saving_Days_Sale_Jan_17_2022.jpg?impolicy=Medium_Resize&w=143&h=111"  data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2022/01/Flipkart_Big_Saving_Days_Sale_Jan_17_2022.jpg?impolicy=Medium_Resize&w=143&h=111" alt="Flipkart Big Saving Days starts from January 17 | Heavy Discounts on Smartphones from Realme, Poco" title="Flipkart Big Saving Days starts from January 17 | Heavy Discounts on Smartphones from Realme, Poco"></a>
            </div>
            <div class="media-body">
                <p><a class="sec_name" href="https://www.bgr.in/videos/news/">News</a></p>
                <a href="https://www.bgr.in/videos/news/flipkart-big-saving-days-sale-starts-from-january-17-1035935/" class="media-content">Flipkart Big Saving Days starts from January 17 | Heavy Discounts on Smartphones from Realme, Poco</a>
            </div>
        </div>
    </div>
        <div class="widget-list-sm videos_sec">
        <div class="media">
            <div class="media-left">
                <a href="https://www.bgr.in/videos/news/oneplus-9rt-india-launch-date-is-january-14-know-confirmed-specs-1035842/" title="OnePlus 9RT Confirmed Specs and Price Out | OnePlus 9RT India Launch Date is January 14"><img class="media-object img-responsive lazy lazy-loaded" src="https://st1.bgr.in/wp-content/uploads/2022/01/OnePlus_9RT_India_Launch.jpg?impolicy=Medium_Resize&w=143&h=111"  data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2022/01/OnePlus_9RT_India_Launch.jpg?impolicy=Medium_Resize&w=143&h=111" alt="OnePlus 9RT Confirmed Specs and Price Out | OnePlus 9RT India Launch Date is January 14" title="OnePlus 9RT Confirmed Specs and Price Out | OnePlus 9RT India Launch Date is January 14"></a>
            </div>
            <div class="media-body">
                <p><a class="sec_name" href="https://www.bgr.in/videos/news/">News</a></p>
                <a href="https://www.bgr.in/videos/news/oneplus-9rt-india-launch-date-is-january-14-know-confirmed-specs-1035842/" class="media-content">OnePlus 9RT Confirmed Specs and Price Out | OnePlus 9RT India Launch Date is January 14</a>
            </div>
        </div>
    </div>
        <div class="widget-list-sm videos_sec">
        <div class="media">
            <div class="media-left">
                <a href="https://www.bgr.in/videos/news/microsoft-surface-pro-x-2021-launched-in-india-1035537/" title="Microsoft Surface Pro X 2021 Launched In India | Know Specs, Features, Price"><img class="media-object img-responsive lazy lazy-loaded" src="https://st1.bgr.in/wp-content/uploads/2022/01/microsoft.jpg?impolicy=Medium_Resize&w=143&h=111"  data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2022/01/microsoft.jpg?impolicy=Medium_Resize&w=143&h=111" alt="Microsoft Surface Pro X 2021 Launched In India | Know Specs, Features, Price" title="Microsoft Surface Pro X 2021 Launched In India | Know Specs, Features, Price"></a>
            </div>
            <div class="media-body">
                <p><a class="sec_name" href="https://www.bgr.in/videos/news/">News</a></p>
                <a href="https://www.bgr.in/videos/news/microsoft-surface-pro-x-2021-launched-in-india-1035537/" class="media-content">Microsoft Surface Pro X 2021 Launched In India | Know Specs, Features, Price</a>
            </div>
        </div>
    </div>
    </div>
<a style="margin-top:0;" href="https://bgr.in/category/videos/" title="Latest Videos" target="_blank" class="viewAll_aLink eventtracker" data-event-sub-cat="Reviews" itemprop="url">More Videos<span class="icon_radius clr_videos"><i class="sprit-icon arrow-r"></i></span></a>
<div class="clear"></div></div>
					<div class="execphpwidget">  
<div class="trending rt-header">
        <h2>News</h2>

    <div class="row">
        <div class="col-sm-12">
            <div class="thumb">
				<div class="small_art_sec">
					<div class="parent_Img_div">
						<a href="https://www.bgr.in/gaming/pandemic-game-has-been-removed-from-pc-android-and-ios-heres-a-look-why-1036549/" title="Pandemic game has been removed from PC, Android and iOS: Here&#039;s a look why">
							<img class="img-responsive lazy lazy-hidden" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2022/01/Pandemic.jpg?impolicy=Medium_Resize&w=330&h=255" alt="Pandemic game has been removed from PC, Android and iOS: Here&#039;s a look why" title="Pandemic game has been removed from PC, Android and iOS: Here&#039;s a look why">
						</a>
					</div>
                 	<div class="mob_text_ln">
						<div class="float_txt_Box clr_gaming"><a class="float_txt_Box_aLink" href="https://www.bgr.in/category/gaming">Gaming</a></div>
                    
                    	<a href="https://www.bgr.in/gaming/pandemic-game-has-been-removed-from-pc-android-and-ios-heres-a-look-why-1036549/" class="mob_text_ln_aLink">Pandemic game has been removed from PC, Android and iOS: Here&#039;s a look why</a>
                	</div>
            	</div>
        	</div>
    	</div>
	</div>
    
        <div class="widget-list-sm how-to_sec">
            <div class="media">
                <div class="media-left">
                    <a href="https://www.bgr.in/how-to/heres-how-you-can-lock-aadhaar-biometric-data-online-1036588/" title="How to lock Aadhaar biometric data online: Follow these simple steps"><img class="media-object img-responsive lazy lazy-hidden" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2022/01/aadhaar-card.jpg?impolicy=Medium_Resize&w=140&h=92" alt="How to lock Aadhaar biometric data online: Follow these simple steps" title="How to lock Aadhaar biometric data online: Follow these simple steps"></a>
                </div>
                <div class="media-body">
                    <p><a class="sec_name" href="https://www.bgr.in/category/how-to/">How To</a></p>
                    <a href="https://www.bgr.in/how-to/heres-how-you-can-lock-aadhaar-biometric-data-online-1036588/" class="media-content">How to lock Aadhaar biometric data online: Follow these simple steps</a>
                </div>
            </div>
        </div>
    
        <div class="widget-list-sm best-deals_sec">
            <div class="media">
                <div class="media-left">
                    <a href="https://www.bgr.in/best-deals/flipkart-big-saving-days-up-to-20-percent-discount-on-cameras-from-canon-nikon-fujifilm-more-1036580/" title="Flipkart Big Saving Days: Up to 20 percent discount on cameras from Canon, Nikon, Fujifilm, more"><img class="media-object img-responsive lazy lazy-hidden" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2022/01/Flipkart-Big-Saving-Days-Sale.jpg?impolicy=Medium_Resize&w=140&h=92" alt="Flipkart Big Saving Days: Up to 20 percent discount on cameras from Canon, Nikon, Fujifilm, more" title="Flipkart Big Saving Days: Up to 20 percent discount on cameras from Canon, Nikon, Fujifilm, more"></a>
                </div>
                <div class="media-body">
                    <p><a class="sec_name" href="https://www.bgr.in/category/best-deals/">Deals</a></p>
                    <a href="https://www.bgr.in/best-deals/flipkart-big-saving-days-up-to-20-percent-discount-on-cameras-from-canon-nikon-fujifilm-more-1036580/" class="media-content">Flipkart Big Saving Days: Up to 20 percent discount on cameras from Canon, Nikon, Fujifilm, more</a>
                </div>
            </div>
        </div>
    
        <div class="widget-list-sm news_sec">
            <div class="media">
                <div class="media-left">
                    <a href="https://www.bgr.in/news/huaweis-smart-school-bag-is-just-what-you-might-need-to-keep-your-kids-safe-1036551/" title="Huawei has launched an unusual device     a smart school bag"><img class="media-object img-responsive lazy lazy-hidden" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2022/01/Huawei-smart-school-bag.jpg?impolicy=Medium_Resize&w=140&h=92" alt="Huawei has launched an unusual device     a smart school bag" title="Huawei has launched an unusual device     a smart school bag"></a>
                </div>
                <div class="media-body">
                    <p><a class="sec_name" href="https://www.bgr.in/category/news/">News</a></p>
                    <a href="https://www.bgr.in/news/huaweis-smart-school-bag-is-just-what-you-might-need-to-keep-your-kids-safe-1036551/" class="media-content">Huawei has launched an unusual device     a smart school bag</a>
                </div>
            </div>
        </div>
    
        <div class="widget-list-sm gaming_sec">
            <div class="media">
                <div class="media-left">
                    <a href="https://www.bgr.in/gaming/sony-playstation-3-games-show-up-on-playstation-5-store-project-spartacus-launch-soon-1036497/" title="Sony PlayStation 3 games show up on PlayStation 5 Store: Project Spartacus launch soon?"><img class="media-object img-responsive lazy lazy-hidden" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2022/01/ps5.jpg?impolicy=Medium_Resize&w=140&h=92" alt="Sony PlayStation 3 games show up on PlayStation 5 Store: Project Spartacus launch soon?" title="Sony PlayStation 3 games show up on PlayStation 5 Store: Project Spartacus launch soon?"></a>
                </div>
                <div class="media-body">
                    <p><a class="sec_name" href="https://www.bgr.in/category/gaming/">Gaming</a></p>
                    <a href="https://www.bgr.in/gaming/sony-playstation-3-games-show-up-on-playstation-5-store-project-spartacus-launch-soon-1036497/" class="media-content">Sony PlayStation 3 games show up on PlayStation 5 Store: Project Spartacus launch soon?</a>
                </div>
            </div>
        </div>
    
		
</div></div>
		                </div>
            </div>
        </div>
    <div class='next-gallery-link'><b>Next Gallery</b> > <a href='https://www.bgr.in/photo-gallery/indian-electric-bike-cyborg-bob-e-bookings-open-today-view-pics-other-details-1036376/' alt='This new Indian electric bike has a range of 110 km: View pics' title='This new Indian electric bike has a range of 110 km: View pics'>This new Indian electric bike has a range of 110 km: View pics</a></div>    </section>
  </div>
</div>

<script type="text/javascript">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</script>
<script type='text/javascript' src="https://st1.bgr.in/wp-content/themes/bgr2017/photo-gallery-infinite-scroll.js?ver=20210726" defer='defer'></script>

<script type="text/javascript">
    function analytics(imageid){
        self.COMSCORE && COMSCORE.beacon({c1: "2", c2: "9254297"});         //comsore
        //_gaq.push(['_trackPageview',imageid]);        // ga
        gtag('config', 'UA-21819872-1', {'page_path':imageid});
    }  

    function getGoogleAdPG(id){ 
      var slot = '';    
       googletag.cmd.push(function() {
       var DrightATF = googletag.sizeMapping(). addSize([300, 100], [[300, 250], [300, 600]]). build();
        if(window.innerWidth < 767){
            slot = googletag.defineSlot('/11440465/BGR_WAP/BGR_WAP_AS_BTF_1_300x250', [[250, 250], [336, 280], [320, 50], [300, 100], [300, 250]], 'div-gpt-ad-1525095332496-1'+id).addService(googletag.pubads());
            //console.log("Seting WAP getGoogleAd : " + 'div-gpt-ad-1525083254207-1'+id );
        } else {
            slot = googletag.defineSlot('/11440465/BGR_Web/BGR_AS_ATF_300x250', [[300, 100], [300, 250], [300, 600]], 'div-gpt-ad-1525095201272-1'+id).addService(googletag.pubads());
            //console.log("Seting Ad getGoogleAd : " + 'div-gpt-ad-1525083135238-1'+id );
        }
       googletag.enableServices();
       googletag.pubads().refresh([slot]);
       });
    }

    function getGoogleAdRHS2PG(id){
        var slot = '';    
       googletag.cmd.push(function() {
       var rightBTF1 = googletag.sizeMapping(). addSize([300, 100 ], [300, 250]). build();
        if(window.innerWidth < 767){
            slot = googletag.defineSlot('/11440465/BGR_WAP/BGR_WAP_AS_BTF_2_300x250', [[250, 250], [336, 280], [320, 50], [300, 100], [300, 250]], 'div-gpt-ad-1525095332496-2'+id).addService(googletag.pubads());
            //console.log("Seting WAP Ad getGoogleAdRHS2 : " + 'div-gpt-ad-1525083254207-2'+id );
        } else {
            //slot = googletag.defineSlot('/11440465/BGR_Web/BGR_AS_BTF_1_300x250', [[300, 100], [300, 250], [300, 600]], 'div-gpt-ad-1525095201272-2'+id).addService(googletag.pubads());
            //console.log("Seting Ad getGoogleAdRHS2 : " + 'div-gpt-ad-1525083135238-2'+id );
        }
       googletag.enableServices();
       googletag.pubads().refresh([slot]);
       });
    }


    function googleAdsCenterPG(id){
        var slot = '';
        googletag.cmd.push(function() {
            if(window.innerWidth < 767){
                slot = googletag.defineSlot('/11440465/BGR_WAP/BGR_WAP_AS_BTF_3_300x250', [[250, 250], [336, 280], [320, 50], [300, 100], [300, 250]], 'div-gpt-ad-1525095332496-3'+id).addService(googletag.pubads());
                //console.log("Seting WAP Ad googleAdsCenter : " + 'div-gpt-ad-1525083254207-3'+id );
            } else {
                //slot = googletag.defineSlot('/11440465/BGR_Web/BGR_AS_BTF_2_300x250', [[300, 100], [300, 250], [300, 600]], 'div-gpt-ad-1525095201272-3'+id).addService(googletag.pubads());
                //console.log("Seting Ad googleAdsCenter : " + 'div-gpt-ad-1525083135238-3'+id );
                
            }  
            googletag.enableServices();
            googletag.pubads().refresh([slot]);
        });    
    }


  function tabScript(){
    jQuery('.popular-tabs .nav a').click(function(){
        pTab = jQuery(this).parent();
        cntrTab = pTab.index()+1;
        pTab.siblings('li.active').removeClass('active');
        pTab.addClass('active');
        pTab.parent().parent().find('.tab-content .tab-pane.active').removeClass('active');
        pTab.parent().parent().find('.tab-content .tab-pane:nth-child('+cntrTab+')').addClass('active');
    });
  }

</script>    
<div class="signUp">
    <div id="myModal" class="modal fade in" style="display: none;" data-keyboard="false" data-backdrop="static">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header"> </div>
            <div class="modal-body">
                <img src="https://st1.bgr.in/wp-content/themes/bgr2017/images/signUp_sso.jpg" class="" alt="">
                			<div class="execphpwidget"><p class="participate">Participate & Win Rs.5000 Freecharge Voucher!</p>
<h3 class="itsFree"></h3>
<button class="btn btn-primary signupBtn" onclick="window.location.href = 'https://user.india.com/sso/login?source=bgr&ru=https://www.bgr.in?destination=/photo-gallery/amazon-great-republic-day-sale-2022-top-deals-on-purchase-of-robotic-vacuum-cleaners-smart-speakers-and-more-1036625/';">Sign Up</button></div>
		            </div>
        </div>
    </div>
    </div>  
</div> 
<style>
.signUp .modal { top:42%; left:50%; transform: translate(-50%, -50%);}
.signUp  {text-align: center;} 
.signUp .modal-dialog { width: 460px;}
.signUp .signupBtn { width: 200px; padding:10px; border:none;
    background: -webkit-linear-gradient(#7758f6, #7f48d5);
    background: -o-linear-gradient(#7758f6, #7f48d5);
    background: -moz-linear-gradient(#7758f6, #7f48d5);
    background: linear-gradient(#7758f6, #7f48d5);
    margin-bottom: 20px;
}
.modal-open .modal{
    overflow-y: hidden;
}
.signUp .signupBtn:hover { opacity: 0.9;}
.signUp .itsFree { font-size: 32px; text-align: center; font-weight: 700; color: #000000; font-style: italic; margin-bottom: 15px;} 
.signUp .participate { font-size: 26px; text-align: center; color: #333333; padding:15px 0  10px 0; }
.signUp .modal-header { border-bottom: none; padding-bottom: 0; padding-top: 0;}
.signUp .close { font-size: 35px; font-weight: 500; opacity: 0.6; margin-right: -8px;}
</style>

<!--footer social Media and bottom footer -->


<div class="clearfix"></div>		

<script type="text/javascript">
    $(document).ready(function(){
        var dht = $('.newarr-box').outerHeight();
        $('.newarr-box').css('height','auto')
        var dht_full = $('.newarr-box').outerHeight();
        $('.newarr-box').removeAttr('style');
        if(dht_full > dht){
            $('.brndRdMore').show();
        }
        $(document).on('click','.brndRdMore',function(){
            var el = $(this);
            if(el.hasClass('less')){
                $('.newarr-box').animate({
                    height:dht, 
                },1000,function(){
                    el.removeClass('less').text('Read more');
                });
                var scrMoretop = $('.newarr-box').offset().top - $('#topnav.nav-holder').outerHeight() - 150;
                $('html,body').animate({
                    scrollTop:scrMoretop
                },1000); 
            } else {
                $('.newarr-box').animate({
                    height:dht_full,    
                },1000,function(){
                    el.addClass('less').text('Read less');
                });
            }
        });
    });
</script>

<style>
  .newFooter a, .newFooter p { color: #999999;}
  .newFooter .more { color: #fff;}
  .newFooter { padding: 30px 0px; position: relative;}  
  .newFooter .abt { line-height: 23px; font-size: 13px; padding: 10px 0px; }
  .newFooter .followUs { color: #fff; font-size: 14px; font-weight: 500; padding: 10px 0 15px 0; }
  .newFooter .social-f { padding: 20px 30px 20px 0px; color: #999999; font-size: 20px;}
  .newFooter .copyRight { padding: 20px 0px; font-size: 13px;}
  .newFooter .link { font-size: 15px; color: #ffffff; font-weight: 500; padding: 10px 0px 20px 0px;}
  .newFooter .footerLinks li { font-size: 13px; color: #999999; padding: 7px 0px;}
  .newFooter .footerLinks li a:hover { color:#ccc; text-decoration: none; }
   footer { background: #2d2d2d;}
  .pageLinks { background: #111111; height: 50px; line-height: 50px; text-align: center;}
  .pageLinks a { color: #999999; padding: 5px 12px; text-transform: capitalize; font-size: 13px; text-align: center; }
  .pageLinks a:hover {color:#ccc; text-decoration: none;}
  .newFooter a {padding-left: 8px;}
  
</style>

<footer>
    <div class="container newFooter">
        <div class="row">
            
			<!------New Footer Starts----------------------->
			<div class="col-md-6">
                         <div class="bgrLogo"><img src="https://st1.bgr.in/wp-content/themes/bgr2017/images/new-logo-3/footer-logo-bgr.png" alt="" title=""> </div>
                         <p class="abt">BGR is a leading online destination for news and commentary focused on the mobile and general consumer electronics markets. It is America’s number one source of exclusive and breaking mobile news, and a technology category leader among early adopters, savvy technophiles and casual readers alike. <a href="https://www.bgr.in/about-bgr/" class="more">more</a> </p>
                        <h4 class="followUs">Follow us on</h4>
                        <a href="https://www.facebook.com/BGRIndia" class="social-f" target="_blank"><i class="fa fa-facebook"></i></a>
                        <a href="https://twitter.com/bgrindia" class="social-f" target="_blank"><i class="fa fa-twitter"></i></a>
                        <a href="https://www.youtube.com/user/BGRIndia" class="social-f" target="_blank"><i class="fa fa-youtube"></i></a>
                        <p class="copyRight">Copyright 2022 Zee Entertainment Enterprises Limited</p>
                     </div>
                     <div class="col-md-3">
                         <h4 class="link">Popular Links</h4>
						 <ul id="menu-footer-2" class="footerLinks"><li id="menu-item-856911" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-856911"><a href="https://www.bgr.in/top-products/">Top Products</a></li>
<li id="menu-item-856912" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-856912"><a href="https://www.bgr.in/gadgets/mobile-phones/top/">Top Mobile Phones in India</a></li>
<li id="menu-item-856913" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-856913"><a href="https://www.bgr.in/gadgets/mobile-phones/new-arrivals/">Latest Mobiles in India</a></li>
<li id="menu-item-856914" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-856914"><a href="https://www.bgr.in/top-products/best-gaming-phones-to-play-pubg-mobiles-in-india-in-2020-869768/">Best Gaming Phones</a></li>
<li id="menu-item-901040" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-901040"><a href="https://www.bgr.in/top-products/list-of-smartphones-made-in-india-900524/">Made in India Phone</a></li>
<li id="menu-item-856915" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-856915"><a href="https://www.bgr.in/gadgets/mobile-phones/budget/">Best Budget Smartphones in India</a></li>
<li id="menu-item-901041" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-901041"><a href="https://www.bgr.in/top-products/best-phone-with-long-battery-life-900883/">Best phone with long battery life</a></li>
<li id="menu-item-856916" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-856916"><a href="https://www.bgr.in/category/wearables/">Best Wearable in India</a></li>
<li id="menu-item-856918" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-856918"><a href="https://www.bgr.in/smart-tvs/">Best Smart TVs in India</a></li>
</ul>                     </div>
                     <div class="col-md-3">
                        <h4 class="link">You May Looking for</h4>
						<ul id="menu-footer-3" class="footerLinks"><li id="menu-item-901049" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-901049"><a href="https://www.bgr.in/top-products/5g-phones-the-next-generation-smartphones-that-are-launched-in-india-874409/">Best 5G Phone in India</a></li>
<li id="menu-item-856924" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-856924"><a href="https://www.bgr.in/top-products/best-smartphone-under-8000-in-india-847231/">Best Phone Under 8000</a></li>
<li id="menu-item-856920" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-856920"><a href="https://www.bgr.in/top-products/best-mobile-phone-under-10000-in-india-845522/">Phone Under 10000</a></li>
<li id="menu-item-856923" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-856923"><a href="https://www.bgr.in/top-products/best-phone-under-15000-849626/">Best Phone Under 15000</a></li>
<li id="menu-item-856919" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-856919"><a href="https://www.bgr.in/top-products/best-mobile-phone-under-20000-in-india-846748/">Phone Under 20000</a></li>
<li id="menu-item-856922" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-856922"><a href="https://www.bgr.in/top-products/best-laptops-under-rs-30000-to-buy-in-india-848085/">Laptop Under 30000</a></li>
<li id="menu-item-856921" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-856921"><a href="https://www.bgr.in/top-products/best-laptops-under-rs-40000-to-buy-in-india-848992/">Laptop Under 40000</a></li>
<li id="menu-item-856925" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-856925"><a href="https://www.bgr.in/top-products/best-earphones-under-rs-1000-in-india-849607/">Best Earphone Under 1000</a></li>
<li id="menu-item-856926" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-856926"><a href="https://www.bgr.in/top-products/best-smart-led-tvs-under-rs-20000-in-india-xiaomi-vu-thomson-iffalcon-marq-and-more-847735/">Smart LED TVs under Rs 20000</a></li>
</ul>                     </div>
			<!------New Footer Ends------------------------->
			
        </div>
    </div>
	<!------New Footer Bottom Starts------------------------->
	<div class="pageLinks">
        <div class="container">
		
        <a><a href="https://www.bgr.in/category/news/">News</a>
<a href="https://www.bgr.in/category/reviews/">Reviews</a>
<a href="https://www.bgr.in/category/opinions/">Opinions</a>
<a href="https://www.bgr.in/category/features/">Features</a>
<a href="https://www.bgr.in/category/how-to/">How To</a>
<a href="https://www.bgr.in/category/gaming/">Gaming</a>
<a href="https://www.bgr.in/category/best-deals/">Deals</a>
<a href="https://www.bgr.in/category/videos/">Video</a>
<a href="https://www.bgr.in/about-bgr/">About</a>
<a href="https://www.bgr.in/privacy-policy/">Privacy Policy</a>
<a href="https://www.bgr.in/archives/">Archives</a>
<a href="https://www.bgr.in/advertise-with-us/">Advertise</a>
</a>       
                </div>
    </div>
	<!------New Footer Bottom Starts------------------------->
	<link rel='stylesheet' id='spons-ads-widget-css-css'  href='https://st1.bgr.in/wp-content/plugins/post-adds-code/css/style.css?ver=20200708' type='text/css' media='all' />
<script type='text/javascript' src='https://st1.bgr.in/wp-content/plugins/iwpl-social-share/v5/js/social-share.min.js?ver=x-12122019'></script>
<script type='text/javascript' src='https://st1.bgr.in/wp-content/themes/bgr2017/js/bgr_custom.js?ver=20200708'></script>
<script type='text/javascript' src='https://st1.bgr.in/wp-content/themes/bgr2017/js/vendor.js?ver=20200708'></script>
<script type='text/javascript' src='https://st1.bgr.in/wp-content/themes/bgr2017/js/photogallery-min.js?ver=20200708'></script>
<script type='text/javascript' src='https://st1.bgr.in/wp-content/plugins/bj-lazy-load/js/bj-lazy-load.min.js?ver=2'></script>
    
    	    	
	    	<!-- /11440465/BGR_Web/BGR_HP_OOP_1x1 -->
			<div id='div-gpt-ad-1525095201272-6'>
				
			</div>
	    	
	
</footer>
    </div>
			<div class="execphpwidget"></div>
		<div class="textwidget custom-html-widget"><style>
.bgr-widget-share.latest-on-tab-widget .itab .tabcontentwrap .tabcontent .listing .allimg {width:75px;height:75px;overflow:hidden;}
.bgr-widget-share.latest-on-tab-widget .itab .tabcontentwrap .tabcontent .listing .allimg img{width:75px;height:75px;overflow:hidden;}
.bgr-widget-share.latest-on-tab-widget .itab .tabcontentwrap .tabcontent .listing figcaption{width: 67%;}
</style>
</div>			<div class="execphpwidget"><div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.10&appId=133005220097303';
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
     <script type='text/javascript' src='https://st1.bgr.in/wp-content/plugins/bj-lazy-load/js/bj-lazy-load.min.js?ver=2'></script>

</div>
					<div class="execphpwidget"><script>
	/***  Highlight section ***/
	$(document).ready(function(){
		if($('.article-content').length > 0 && $('.div_art_highlights').length > 0){
		    var $hg = $('.div_art_highlights').clone().css('display','block');
		    //console.log($hg)
		    $('.div_art_highlights').remove();
console.log($('.bgr_article_block > p:nth-of-type(1)'));
		    $hg.insertAfter($('.article-content > p:nth-of-type(1)'));
		    setTimeout(function(){
		            $('.article-content  .div_art_highlights').show();
		    },200);
		}
	});
</script></div>
					<div class="execphpwidget"><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script><script async defer src="//platform.instagram.com/en_US/embeds.js"></script>
<script>(function(d, s, id) {  var js, fjs = d.getElementsByTagName(s)[0];  if (d.getElementById(id)) return;  js = d.createElement(s); js.id = id;  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3";  fjs.parentNode.insertBefore(js, fjs);}(document, 'script', 'facebook-jssdk'));</script>

</div>
					<div class="execphpwidget"></div>
					<div class="execphpwidget"></div>
					<div class="execphpwidget"></div>
					<div class="execphpwidget"></div>
					<div class="execphpwidget"><script>
if (typeof playerInstance !== 'undefined') {
 var myvidurl = window.location.href;
 var videotype = "Own Video"; 
 var isVideoPlayed = false;
 var isAdSkippedCompleted = false;
var media_id;
var final = ":";
myvidurl = myvidurl.concat(final).concat(media_id);
myvidurl = media_id;
 
  playerInstance.on('adRequest', function(e) {
  gtag('event', 'adRequest', { 'event_category': videotype, 'event_label': myvidurl});
  gtag('event', 'play', { 'event_category': videotype, 'event_label': myvidurl});
  isVideoPlayed = true;
  isAdSkippedCompleted = true;
 });
 
  playerInstance.on('adComplete', function(e) {
  gtag('event', 'adComplete', { 'event_category': videotype, 'event_label': myvidurl});
  isAdSkippedCompleted = true;
 });
 
 playerInstance.on('adSkipped', function(e) {
  gtag('event', 'adSkipped', { 'event_category': videotype, 'event_label': myvidurl});
  isAdSkippedCompleted = true;
 });
 
 playerInstance.on('adClick', function(e) {
  gtag('event', 'adClick', { 'event_category': videotype, 'event_label': myvidurl});
 });
 
 playerInstance.on('pause', function(e) {
   gtag('event', 'pause', { 'event_category': videotype, 'event_label': myvidurl});
 });
 
 playerInstance.on('firstFrame', function(e) {
 });
 
 playerInstance.on('complete', function(e) {
  gtag('event', 'complete', { 'event_category': videotype, 'event_label': myvidurl});
 });
 
 playerInstance.on('play', function(e) {
  if((isVideoPlayed) && (isAdSkippedCompleted)){
  isAdSkippedCompleted = false;
  }else if((isVideoPlayed)){
  gtag('event', 'resume', { 'event_category': videotype, 'event_label': myvidurl});
  }else{
  gtag('event', 'play', { 'event_category': videotype, 'event_label': myvidurl});
  isVideoPlayed = true;
  }
});
 
}
</script>
</div>
		

<script type="text/javascript">

    $(document).ready(function(){
    $('#commentbtn').on("click",function(){
  (function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.10&appId=133005220097303';
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));
    $(".cmntbox").toggle();
    });
});
</script>
<style>
.comparisontable {text-align: left;border: 1px solid #ccc;padding: 5px;margin: 3px 0px;overflow-x: auto;white-space: nowrap;}
.comparisontable table {  width: 100%; overflow-x: auto; white-space: nowrap;}
.comparisontable thead tr {background:royalblue;}
.comparisontable tr {border-bottom: 1px solid #ccc;padding: 10px 0;}
.comparisontable tr th {padding: 5px;font-size: 14px;color: white;white-space:normal;}
.comparisontable tr td {padding: 5px;font-size: 14px;color: #666;white-space:normal;}
.comparisontable .const-mbl-tbl { white-space: nowrap; overflow-x: auto;}
</style>

<style>
.branddetailswrap .blksummarywarp .impstats .statslist .statsitem {list-style: none;margin-left: 0px;}
.blkspeclist .blkspec-item {list-style: none;}
.upcoming-mp .upcmg-lst .upcmg-itm .imgwrp { height:auto; }
.upcoming-mp .upcmg-lst .upcmg-itm .imgwrp img {height:auto;}
.gdtresult-container .sortbybox .cur {margin-top: -2px;}
.new-latest-mobile-phones .upcmg-lst .upcmg-itm {height:240px;}
.topcaompage-slider .topcaompare li {height: 195px;}
.blkphoto .blkBigPic ul li {margin-left:0px;}
.blkphoto .blkBigPic .bx-wrapper .bx-controls-direction a.bx-next { right:110px;}
.blkphoto .blkBigPic .bx-wrapper .bx-controls-direction a.bx-prev {left:25px;}
</style>



<script>
    $ = jQuery;

    //	$('#search').focus(function() {
    //	$(".searchbox span i").addClass("fa-close");
//	});
//	$('#search').focusout(function() {
  //  	$(".searchbox span i").removeClass("fa-close");
//	});	
	
    $(function(){

    $('#search').keydown(function(event){
    if(event.keyCode == 13) {
      event.preventDefault();
      chkVal();
      return false;
     	
    }
    }); 	

    $('#search').keyup(function(e){
        var input = $(this).val();
        if(input.length < 3) return;
        if (e.keyCode == 13) {
        }else{
	$('#auto').show();
	}

        $.ajax({
           	type: "get",
		url: "https://www.bgr.in/wp-content/themes/bgr2017/search-ajax.php",
		data: {s:input,type:'',start:0,limit:2,autosuggest:'true'},
            	dataType:'json',
            	async: true,
            	success: function(data){
                $('#auto').html(data.data);
            }
        })
    })
   });	
	
	
$(document).click(function (event) {     
    $(".autoSuggestion-list").hide();
});
	
function getSearchResults(input,dtype,start,limit){
	$.ajax({
		type: "post",
		url: "https://www.bgr.in/wp-content/themes/bgr2017/search-ajax.php",
		data: {s:input,type:dtype,start:start,limit:limit},
		dataType: 'json',
		async: true,
		beforeSend:function(){
		$("#loadmorecontent-"+dtype).html('<div style="text-align:center;"><img src="https://st1.bgr.in/wp-content/themes/bgr2017/images/spinner-blue.svg"></div>');
		},
		success: function(response){
		$("#loadmorecontent-"+dtype).remove();
		$("."+dtype+"-search-list:last").after(response.data).show().fadeIn("slow");
		}
	})
}

function searchmyquery(type,start,limit) {
  var input = $('#search').val();
  getSearchResults(input,type,start,limit);
}

function loadmore(type,start,limit) {
  var input = $('#search').val();
  getSearchResults(input,type,start,limit);
}


</script>

        
        <!---------------Swipper Script-------->
        <!---------------PIP Script------------>
         
         <style>
          .player-container {
            background-repeat: no-repeat;
          }

.player-minimize .player-position {
  background-color: white;
  border-radius: 4%;
  bottom: 20px;
  box-shadow: 0 0 20px 0 rgba(0, 0, 0, 0.25);
  right: 20px;
  padding: 5px;
  position: fixed;
  width: 300px;
  z-index: 99999999999;
}
.player-position .fa { top: 8px; right: 8px; z-index: 999; color: #666; position: absolute; font-size: 16px;cursor: pointer; }
#iwplElement_ad div:first-child{
  width: 100% !important; height: 100% !important; background-size: cover;
}
</style>
<!---------------PIP Script------------>

<style type="text/css">
  .badge {  
      background: #fdaa0b;
      background: -moz-linear-gradient(left,  #fdaa0b 1%, #ff1500 100%);
      background: -webkit-linear-gradient(left,  #fdaa0b 1%,#ff1500 100%);
      background: linear-gradient(to right,  #fdaa0b 1%,#ff1500 100%);
      filter: progid:DXImageTransform.Microsoft.gradient( startColorstr='#fdaa0b', endColorstr='#ff1500',GradientType=1 );
      font-size: 9px;
      font-weight: normal;
      position: absolute;
      top: -7px;
      right: -10px;}
</style>

<script type="text/javascript">
  function getCookie(name)
  {
    var re = new RegExp(name + "=([^;]+)");
    var value = re.exec(document.cookie);
    return (value != null) ? unescape(value[1]) : null;
  }

  $(document).ready(function(){
    $('#menu-item-1005563').html('<a href="https://www.bgr.in/bgr-awards/">Tech Awards<span class="badge">See Winners</span></a>');
  });
</script>
<script type="text/javascript">
var getUrlParameter = function getUrlParameter(sParam) {
    var sPageURL = window.location.search.substring(1),
        sURLVariables = sPageURL.split('&'),
        sParameterName,
        i;

    for (i = 0; i < sURLVariables.length; i++) {
        sParameterName = sURLVariables[i].split('=');

        if (sParameterName[0] === sParam) {
            return sParameterName[1] === undefined ? true : decodeURIComponent(sParameterName[1]);
        }
    }
};

  var akamai_source = "";
  var akamai_medium = "";
  
  akamai_source = getUrlParameter('utm_source');
  akamai_medium = getUrlParameter('utm_medium');
  
  if(akamai_source == '' || akamai_source == undefined ){ akamai_source = getCookie("traffic_source"); }
  if(akamai_medium == '' || akamai_medium == undefined ){ akamai_medium = getCookie("traffic_medium"); }
  $(document).ready(function(){
  	localStorage.setItem('SSO-UTM',JSON.stringify({"utm_source":akamai_source,"utm_medium":akamai_medium}));
  });
</script>
<!-- LiveBlog -->
<script id="twitter-wjs" type="text/javascript" src="//platform.twitter.com/widgets.js"></script>
<script id="instagram-wjs" type="text/javascript" async defer src="//www.instagram.com/embed.js"></script>



</body>
</html>
