<!DOCTYPE html>
<html lang="en-US">
<!--<![endif]-->
<head>

<meta charset="UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8"  />
<!-- <meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black"> -->



<link rel="profile" href="https://gmpg.org/xfn/11" />

<meta name="twitter:title" content="OnePlus TV: The company is looking for closed beta testers  BGR India" />
<meta name="twitter:url" content="https://www.bgr.in/smart-tvs/oneplus-tv-the-company-is-looking-for-closed-beta-testers-to-test-new-features-857520/" />
<meta name="twitter:app:country" content="IN" />
<meta name="twitter:app:name:googleplay" content="BGRIndia App" />
<meta name="twitter:app:id:googleplay" content="in.bgr" />
<meta name="twitter:app:url:googleplay" content="https://www.bgr.in/smart-tvs/oneplus-tv-the-company-is-looking-for-closed-beta-testers-to-test-new-features-857520/" />

<meta property="al:android:url" content="https://www.bgr.in/smart-tvs/oneplus-tv-the-company-is-looking-for-closed-beta-testers-to-test-new-features-857520/">
<meta property="al:android:app_name" content="BGRIndia">
<meta property="al:android:package" content="in.bgr">
<meta property="al:web:url" content="https://www.bgr.in/smart-tvs/oneplus-tv-the-company-is-looking-for-closed-beta-testers-to-test-new-features-857520/">

<meta name="bgr-post-id" content="857520" />
 <!-- GA Code Start -->
		<script type="text/javascript">
        //<![CDATA[
        var dataEventTrack=[];
        var _gaq = _gaq || [];
        _gaq.push(['_setAccount', 'UA-21819872-1']);
        _gaq.push(['_trackPageview']);
        _gaq.push(['_trackPageLoadTime']);
        (function() {
        var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
        ga.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'stats.g.doubleclick.net/dc.js';
        var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
                    })();
		//]]>
		</script>
        <!-- GA Code End -->

		<!-- Begin comScore Tag -->
		<script type="text/javascript">
			var _comscore = _comscore || [];_comscore.push({ c1: "2", c2: "9254297" });(function() {var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";el.parentNode.insertBefore(s, el);})();
		</script>
		<noscript>
			<img src="https://b.scorecardresearch.com/p?c1=2&amp;c2=9254297&amp;cv=2.0&amp;cj=1" alt="comscore" />
		</noscript>
		<!-- End comScore Tag -->


<!-- This site is optimized with the Yoast SEO Premium plugin v11.8 - https://yoast.com/wordpress/plugins/seo/ -->
<title>OnePlus TV: The company is looking for closed beta testers</title>
<meta name="description" content="OnePlus TV closed Beta program - Check out OnePlus TV specifications, closed beta program, software. Check out the latest on OnePlus, Smart TV, tech news."/>
<link rel="canonical" href="https://www.bgr.in/smart-tvs/oneplus-tv-the-company-is-looking-for-closed-beta-testers-to-test-new-features-857520/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="OnePlus TV: The company is looking for closed beta testers" />
<meta property="og:description" content="OnePlus TV closed Beta program - Check out OnePlus TV specifications, closed beta program, software. Check out the latest on OnePlus, Smart TV, tech news." />
<meta property="og:url" content="https://www.bgr.in/smart-tvs/oneplus-tv-the-company-is-looking-for-closed-beta-testers-to-test-new-features-857520/" />
<meta property="og:site_name" content="BGR India" />
<meta property="article:published_time" content="2019-11-07T09:45:23+05:30" />
<meta property="article:publisher" content="https://www.facebook.com/BGRIndia" />
<meta property="article:tag" content="OnePlus" />
<meta property="article:tag" content="OnePlus TV" />
<meta property="article:tag" content="OnePlus TV Q1" />
<meta property="article:tag" content="OxygenOS" />
<meta property="article:section" content="Smart TVs" />
<meta property="og:image" content="https://st1.bgr.in/wp-content/uploads/2019/11/OnePlus-TV-Q1-Closed-Beta-Program.jpg" />
<meta property="og:image:secure_url" content="https://st1.bgr.in/wp-content/uploads/2019/11/OnePlus-TV-Q1-Closed-Beta-Program.jpg" />
<meta property="og:image:width" content="805" />
<meta property="og:image:height" content="456" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="OnePlus TV closed Beta program - Check out OnePlus TV specifications, closed beta program, software. Check out the latest on OnePlus, Smart TV, tech news." />
<meta name="twitter:title" content="OnePlus TV: The company is looking for closed beta testers" />
<meta name="twitter:site" content="@bgrindia" />
<meta name="twitter:image" content="https://st1.bgr.in/wp-content/uploads/2019/11/OnePlus-TV-Q1-Closed-Beta-Program.jpg" />
<meta name="twitter:creator" content="@bgrindia" />
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="BGR India &raquo; Feed" href="https://www.bgr.in/feed/" />
<link rel="alternate" type="application/rss+xml" title="BGR India &raquo; Comments Feed" href="https://www.bgr.in/comments/feed/" />
<meta property="fb:pages" content="127618930636739,164165813989930" />
<link rel='stylesheet' id='wp-block-library-css'  href='https://st1.bgr.in/wp-includes/css/dist/block-library/style.min.css?ver=5.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='main-style-css'  href='https://st1.bgr.in/wp-content/themes/bgr2017/css/bgr_desktop.css?ver=20191101' type='text/css' media='all' />
<script type='text/javascript' src='https://st1.bgr.in/wp-content/themes/bgr2017/js/jquery-min.1.11.1.js?ver=20191101'></script>
<link rel='https://api.w.org/' href='https://www.bgr.in/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.bgr.in/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://st1.bgr.in/wp-includes/wlwmanifest.xml" /> 
<link rel="alternate" type="application/json+oembed" href="https://www.bgr.in/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.bgr.in%2Fsmart-tvs%2Foneplus-tv-the-company-is-looking-for-closed-beta-testers-to-test-new-features-857520%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.bgr.in/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.bgr.in%2Fsmart-tvs%2Foneplus-tv-the-company-is-looking-for-closed-beta-testers-to-test-new-features-857520%2F&#038;format=xml" />
<meta http-equiv="Content-Language" content="en">
        <script type="text/javascript">
                var site_url = "https://www.bgr.in";
        </script>
<meta name='keywords' content='OnePlus, OnePlus TV, OnePlus TV Q1, OnePlus TV Q1 Pro, OnePlus TV features, OnePlus TV software, OnePlus TV updates, OnePlus TV price in India, OnePlus TV Q1 features, OnePlus TV Q1 software, OnePlus TV Q1 update' />
<meta name='news_keywords' content='OnePlus, OnePlus TV, OnePlus TV Q1, OnePlus TV Q1 Pro, OnePlus TV features, OnePlus TV software, OnePlus TV updates, OnePlus TV price in India, OnePlus TV Q1 features, OnePlus TV Q1 software, OnePlus TV Q1 update' />
<link rel="icon" type="image/png" href="https://st1.bgr.in/img/favicon.png" />
<link rel="apple-touch-icon-precomposed" href="https://st1.bgr.in/img/72x72BGR.png" />
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="https://st1.bgr.in/img/72x72BGR.png" />
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://st1.bgr.in/img/114x114BGR.png" />
<link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://st1.bgr.in/img/144x144BGR.png" />
<link rel="amphtml" href="https://www.bgr.in/smart-tvs/oneplus-tv-the-company-is-looking-for-closed-beta-testers-to-test-new-features-857520/amp/"><!-- NEWSROOM SCRIPT -->
<script>
    window._newsroom = window._newsroom || [];
 
    !function (e, f, u) {
        e.async = 1;
        e.src = u;
        f.parentNode.insertBefore(e, f);
    }(document.createElement('script'),
            document.getElementsByTagName('script')[0], '//c2.taboola.com/nr/zeemedia-bgr/newsroom.js');
</script>
<!-- END NEWSROOM SCRIPT -->
			<div class="execphpwidget"><meta name="author" content="Staff"><meta property="article:author" content="https://www.bgr.in/author/staff/" />
<style>
.wp-caption.alignnone{width: 100% !important;}
</style>
</div>
					<div class="execphpwidget"></div>
					<div class="execphpwidget"><script> window._izq = window._izq || []; window._izq.push(["init"]); </script>
<script> window._izq.push(["register_callback",function(obj){
if(obj.statuscode==1){
window._izq.push(["userProfile",{"add":{
        "language":"en"
        }
}]);
}
}]); </script>
<script src="https://cdn.izooto.com/scripts/185ab9ebc070b0b242472a9489383866a9255d5f.js"></script>
<style>
.bgr_main_block .right_block .bgr_adv_div{ overflow: unset;}
header .container-fluid .top-nav .navbar-collapse .navbar-nav li a{ padding: 8px 20px; }
.article .article_details_sec .leftWrap .article-content img.original{ width: unset !important; height: unset !important; margin: 0 auto !important;}
</style>


<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/zeemedia-bgr/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>

</div>
					<div class="execphpwidget"><script data-cfasync="false" type="text/javascript">(function(w, d) { var s = d.createElement('script'); s.src = '//delivery.adrecover.com/39325/adRecover.js?ts=1564132282545'; s.type = 'text/javascript'; s.async = true; (d.getElementsByTagName('head')[0] || d.getElementsByTagName('body')[0]).appendChild(s); })(window, document);</script></div>
		<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MBRX45');</script>


<!-- End Google Tag Manager -->
<meta name="msvalidate.01" content="FD7837E94C694BA88985E0E95C05B284" />

<style>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</style>

</head>
<body class="post-template-default single single-post postid-857520 single-format-standard entry-title-auto">

<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-MBRX45"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager -->

<div class="visible-md visible-lg">
<header>
    <div class="container-fluid">
        <nav class="navbar top-nav navbar-default navbar-fixed-top" role="navigation">
            <div class="container">
                <div class="logo_div">
                  <div class="logo_bg_div"></div>
                                    <span class="logo_img_div">
                      <a class="navbar-brand" href="https://www.bgr.in">
                        <img src="https://st1.bgr.in/wp-content/themes/bgr2017/images/bgr_trans_logo.png" alt="Technology News, Views, Opinions &amp; Mobile Reviews | Gadgets &amp; Gizmos | Video &amp; Photo Reviews at BGR India" title="Technology News, Views, Opinions &amp; Mobile Reviews | Gadgets &amp; Gizmos | Video &amp; Photo Reviews at BGR India" class="img-responsive">
                      </a>
                  </span>
                </div>

                <!-- <div class="lang-sec">
                    <ul>
                        <li><a href="https://www.bgr.in/hi/" class="inactive">हिन्दी</a></li><span class="lngDividerWhite">|</span><li><a href="https://www.bgr.in"  class="active">English</a></li>
                    </ul>
                </div> -->
                <div class="collapse navbar-collapse" id="bs-example-navbar-collapse-1">
                  <ul id="navlinks-primary" class="nav navbar-nav eventtracker" data-event-cat="Header" data-event-sub-cat="Navigation" data-event-title="yes"><li id="menu-item-290699" class="news menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-290699"><a href="https://www.bgr.in/category/news/">News</a></li>
<li id="menu-item-295216" class="reviews menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-295216"><a href="https://www.bgr.in/category/reviews/">Reviews</a></li>
<li id="menu-item-534241" class="opinions menu-item menu-item-type-taxonomy menu-item-object-category menu-item-534241"><a href="https://www.bgr.in/category/opinions/">Opinions</a></li>
<li id="menu-item-534242" class="features menu-item menu-item-type-taxonomy menu-item-object-category menu-item-534242"><a href="https://www.bgr.in/category/features/">Features</a></li>
<li id="menu-item-681652" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-681652"><a href="https://www.bgr.in/category/how-to/">How To</a></li>
<li id="menu-item-592462" class="extra2 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-592462"><a href="https://www.bgr.in/category/gaming/">Gaming</a></li>
<li id="menu-item-728203" class="extra menu-item menu-item-type-taxonomy menu-item-object-category menu-item-728203"><a href="https://www.bgr.in/category/best-deals/">Deals</a></li>
<li id="menu-item-421340" class="hindi_eng_lang menu-item menu-item-type-custom menu-item-object-custom menu-item-421340"><a href="/hi/">हिन्दी</a></li>
<li id="menu-item-628449" class="videos menu-item menu-item-type-custom menu-item-object-custom menu-item-628449"><a title="Videos" href="https://www.bgr.in/category/videos/">Videos</a></li>
</ul>                  </div>

					<div class="social-icons">
						<ul>
							<li class="search-con"><a class="btn search-btn" type="button"></a>
								<div>
									<div class="search-blk">
										<div class="input-group col-md-12">
											<script type="text/javascript">
												function chkVal() {
													var t1 = document.getElementById("search").value;
													if (t1 == ''){
														return false;
													}else{
														window.location.href = "https://www.bgr.in/?s="+t1;
														return true;
													}
												}
											</script>
																						<form id="cse-search-box" class="bgr-google-search eventtracker" data-event-cat="Header"
												data-event-sub-cat="Search" onsubmit="return chkVal()">
												<div class="searchbox">
													 <input type="text" id="search" name="s" autocomplete="off" class="search-query form-control" placeholder="Search" value="" />
													<span class="input-group-btn" onclick="return chkVal()">
														<input type="button" class="searH"/><i class="fa fa-search"></i>
													</span>
												</div>
											</form>
										</div>
										<div id="auto" class="suggestion-wrap"></div>
									</div>
								</div>
							</li>
							<li><a href="https://www.facebook.com/BGRIndia" target="_blank"><i class="fa fa-facebook"></i></a></li>
							<li><a href="https://twitter.com/bgrindia" target="_blank"><i class="fa fa-twitter"></i></a></li>
							<li><a href="https://www.youtube.com/user/BGRIndia" target="_blank"><i class="fa fa-youtube"></i></a></li>
						</ul>
					</div>
			  
			  
			  
            </div>
        </nav>
      </div> <div class="clear"></div>
  			<div class="execphpwidget"><style>
    @media screen and (max-width: 1320px){
        .adlhs, .adrhs { display:none !important;}
        .visidesk{display:none;}
    }
    .adlhs{position: fixed;top: 0px;left: 0; z-index:10000}
    .adrhs{position: fixed;top: 0px;right: 0; z-index:10000}
</style>

            <div class="adlhs" style="width:160px; height:auto;">
            <!-- /21665149170/bgr/bgr_article_160x600_lhs -->
            <div id='div-gpt-ad-1525095201272-4' style='height:600px; width:160px;'></div>
        </div>
        <div class="adrhs" style='width:160px; height:auto;'>
            <!-- /21665149170/bgr/bgr_article_160x600_rhs -->
            <div id='div-gpt-ad-1525095201272-5' style='height:600px; width:160px;'></div>
        </div>
    
</div>
					<div class="execphpwidget"></div>
		</header>

<div class="ad bgr_top_ad_sec">
  <ul>
    

        <!--Header add for ROS-->
    <li id="execphp-29" class="widget widget_execphp">			<div class="execphpwidget"><style>
@media screen and (min-width:740px) {
    .ad .bgr_top_ad_sec{
        float: none;
    }
}
</style>

 
<table width="970px" cellspacing="0" cellpadding="0" border="0" class="visible-lg ">
<tr>
<td valign="center" align="center" style="width:970px">
    <div class=" visible-md visible-lg ">
        <!-- /21665149170/bgr/bgr_article_970x90_atf -->
        <div id='div-gpt-ad-1525095201272-0' style='height:auto; width:970px;'></div>
    </div>
</td>
</tr>
</table>

</div>
		</li>
<li id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><style>.royalSlidesContainer.dragme{overflow:auto !important; min-height: 450px !important;}
.royalSlider.minimal{overflow:auto !important;}

body.post-type-archive-pics #content .gallery-archive .ad-gallery-thumbs{min-height:290px;height:auto;}
</style></div></li>
<li id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><style type="text/css">
body{opacity:1!important;}
</style></div></li>
<li id="execphp-31" class="widget widget_execphp">			<div class="execphpwidget"><style>
@media screen and (min-width:992px) and (max-width:2066px){
.text-column.eventtracker p #IframeLaunch{height: 2380px !important;}
.text-column p #IframeLaunch{height: 2380px !important;}
}
</style></div>
		</li>
<li id="execphp-30" class="widget widget_execphp">			<div class="execphpwidget"></div>
		</li>
      </ul>
</div>

<section class="sub_header_sec" data-event-sub-cat="sub_header">
  <div class="container">

          <nav class="sub_nav" role="navigation">
      <div class="goTo_Txt"><span>go to</span><i class="sprit-icon icon_arrow_right"></i></div>
    <ul id="menu-gadget-menu" class="sub_nav_ul eventtracker" data-event-cat="Header" data-event-sub-cat="Navigation" data-event-title="yes"><li id="menu-item-534244" class="gadgets menu-item menu-item-type-post_type menu-item-object-page menu-item-534244"><a href="https://www.bgr.in/gadgets/">Gadgets</a></li>
<li id="menu-item-361698" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-361698"><a href="https://www.bgr.in/gadgets/mobile-phones/top/">Top Mobiles</a></li>
<li id="menu-item-362645" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-362645"><a href="https://www.bgr.in/gadgets/mobile-phones/brands/">Brands</a></li>
<li id="menu-item-362647" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-362647"><a href="https://www.bgr.in/gadgets/mobile-phones/search/">Phone Finder</a></li>
<li id="menu-item-362648" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-362648"><a href="https://www.bgr.in/gadgets/mobile-phones/compare/">Compare</a></li>
<li id="menu-item-362649" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-362649"><a href="https://www.bgr.in/gadgets/mobile-phones/user-reviews/">User Reviews</a></li>
<li id="menu-item-412240" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-412240"><a href="https://www.bgr.in/trending-topics/">Trending Topics</a></li>
</ul>    </nav>
        			<div class="execphpwidget"></div>
		  </div>
</section>

<script type="application/ld+json">{
                        "@context": "https://schema.org",
                        "@graph": [{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","@id":"#table-of-contents","name":"News","url":"https:\/\/www.bgr.in\/category\/news\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","@id":"#table-of-contents","name":"Reviews","url":"https:\/\/www.bgr.in\/category\/reviews\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","@id":"#table-of-contents","name":"Opinions","url":"https:\/\/www.bgr.in\/category\/opinions\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","@id":"#table-of-contents","name":"Features","url":"https:\/\/www.bgr.in\/category\/features\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","@id":"#table-of-contents","name":"How To","url":"https:\/\/www.bgr.in\/category\/how-to\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","@id":"#table-of-contents","name":"Gaming","url":"https:\/\/www.bgr.in\/category\/gaming\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","@id":"#table-of-contents","name":"Deals","url":"https:\/\/www.bgr.in\/category\/best-deals\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","@id":"#table-of-contents","name":"\u0939\u093f\u0928\u094d\u0926\u0940","url":"\/hi\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","@id":"#table-of-contents","name":"Videos","url":"https:\/\/www.bgr.in\/category\/videos\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","@id":"#table-of-contents","name":"Gadgets","url":"https:\/\/www.bgr.in\/gadgets\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","@id":"#table-of-contents","name":"Top Mobiles","url":"https:\/\/www.bgr.in\/gadgets\/mobile-phones\/top\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","@id":"#table-of-contents","name":"Brands","url":"https:\/\/www.bgr.in\/gadgets\/mobile-phones\/brands\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","@id":"#table-of-contents","name":"Phone Finder","url":"https:\/\/www.bgr.in\/gadgets\/mobile-phones\/search\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","@id":"#table-of-contents","name":"Compare","url":"https:\/\/www.bgr.in\/gadgets\/mobile-phones\/compare\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","@id":"#table-of-contents","name":"User Reviews","url":"https:\/\/www.bgr.in\/gadgets\/mobile-phones\/user-reviews\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","@id":"#table-of-contents","name":"Trending Topics","url":"https:\/\/www.bgr.in\/trending-topics\/"}]} </script>







	
		<script type="application/ld+json">
                    {
                      "@context": "https://schema.org",
                      "@type": "BreadcrumbList",
                      "itemListElement": [{
                        "@type": "ListItem",
                        "position": 1,
                        "item": {
                          "@id": "https://www.bgr.in",
                          "name": "Home"
                          
                        }
                      },{
                "@type": "ListItem",
                "position": 2,
                "item": {
                      "@id": "https://www.bgr.in/category/smart-tvs/",
                      "name": "Smart TVs"
                      }
                },{
                "@type": "ListItem",
                "position": 3,
                "item": {
                      "@id": "https://www.bgr.in/smart-tvs/oneplus-tv-the-company-is-looking-for-closed-beta-testers-to-test-new-features-857520/",
                      "name": "OnePlus TV: The company is looking for closed beta testers to test new features"
                      }
                }]
                     }
                </script>
    <section class="breadcrumb_header_sec" data-event-sub-cat="Breadcrumb">
            <div class="container">
                <ul class="breadcrumb">
                    <li>
                        <a href="https://www.bgr.in/">
                            <span>Home</span>
			            </a>
                    </li><li class="active"><a href="https://www.bgr.in/category/smart-tvs/">Smart TVs</a></li><li>OnePlus TV: The company is looking for closed beta testers to test new features</li>   </ul>
            </div>
        </section><style type="text/css">
    .button-e { width:50%; height:44px; margin:0 auto; border:1px solid #484848; padding:10px;
                border-radius:5px; display:block; text-transform: uppercase; font-size:16px; font-weight:500; color:#484848; background:none; }
.button-e:hover { background:linear-gradient(#804fda, #6a34d4); color:#fff; transition:0.2s; /*bgr*/
                background:-moz-linear-gradient(#804fda, #6a34d4);
                background:-webkit-linear-gradient(#804fda, #6a34d4);
                background:-o-linear-gradient(#804fda, #6a34d4); border:none;
}

.button-e  .fa-comments { margin-right:5px; }


strong[id] {
  padding-top: 58px;
  margin-top: -58px;
  display: inline-block; /* required for webkit browsers */
}

</style>
    <script type="application/ld+json">
{
    "@context": "https://schema.org",
    "@type": "WebPage",
    "name": "OnePlus TV: The company is looking for closed beta testers to test new features",
    "description": "This information about a Closed Beta Program comes just months after the company first launched its OnePlus TV Q1 series. This likely means that the company is currently working on a number of software updates for the Q1 series.",
    "keywords":"OnePlus, OnePlus TV, OnePlus TV Q1, OxygenOS",
    "url" : "https://www.bgr.in/smart-tvs/oneplus-tv-the-company-is-looking-for-closed-beta-testers-to-test-new-features-857520/"
} 
</script>


        <script>
            var _Impulser = window.parent.document.createElement('script'); _Impulser.type = 'text/javascript';
            _Impulser.async = true;
            _Impulser.src = window.parent.document.location.protocol + '//impulse.forkcdn.com/pub/bgr/bgr/generic.js';
            var _scripter = window.parent.document.getElementsByTagName('script')[0]; _scripter.parentNode.insertBefore(_Impulser, _scripter);
        </script>


<div class="article" itemscope itemtype="https://schema.org/NewsArticle">
    <meta itemscope itemType="https://schema.org/WebPage" itemid="https://www.bgr.in/smart-tvs/oneplus-tv-the-company-is-looking-for-closed-beta-testers-to-test-new-features-857520/" itemprop="mainEntityOfPage"/>

    <div style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
          <img src="https://st1.bgr.in/wp-content/themes/vip/bgr2012/images/sprite_2x/logo-header-white.png"/>
          <meta itemprop="url" content="https://st1.bgr.in/wp-content/themes/vip/bgr2012/images/sprite_2x/logo-header-white.png">
          <meta itemprop="width" content="102">
          <meta itemprop="height" content="42">
        </div>
        <meta itemprop="name" content="BGR India">
    </div>
    <span style="display:none;" itemprop="articleSection" >News</span>
    <section class="article_title_sec">
        <div class="container">
            <h1 class="title_name" itemprop="headline">OnePlus TV: The company is looking for closed beta testers to test new features</h1>
                        </div>
    </section>
    <section class="article_details_sec">
        <div class="container">
            <!-- video details section start -->
                            <div class="clearfix title-con extra">
                    <p><a href="https://www.bgr.in/category/smart-tvs/" title="Smart TVs">Smart TVs</a></p>
                </div>
            
            <div class="row">
                <div class="col-sm-8 leftWrap">
                    <h2 itemprop="description" class="title_desc">This information about a Closed Beta Program comes just months after the company first launched its OnePlus TV Q1 series. This likely means that the company is currently working on a number of software updates for the Q1 series.</h2>
                    <div class="widget-list">
                        <div class="publisher">

                            <ul>

                                <li class="author "><span itemprop="author" itemscope itemtype="https://schema.org/Person" ><a href="https://www.bgr.in/author/staff/" rel="author" title="Staff"><span itemprop="name">Staff</span></a></span></li><li class="email"><a href="mailto:author-bgr@corp.india.com" class="art-email eventtracker" data-event-sub-cat="Author Email" title="Email"><i class="email-icon"></i></a></li>
                                <!-- li class="author"><span itemprop="author" itemscope itemtype="https://schema.org/Person" ><a href="https://www.bgr.in/author/staff/" rel="author"><span itemprop="name">Staff</span></a></span></li>

                                                                    <li class="email">
                                        <a href="mailto:author-bgr@corp.india.com" class="art-email eventtracker" data-event-sub-cat="Author Email">
                                            <i class="email-icon"></i>
                                        </a>
                                    </li>
                                
                                                                -->

                                <li class="publish">
                                    <meta itemprop="datePublished" content="2019-11-07T09:45:23+05:30"/>
                                    <meta itemprop="dateModified"  content="2019-11-07T09:45:23+05:30"/>
                                    Published: November 7, 2019 9:45 AM IST                                </li>
                            </ul>
                        </div>
                    </div>
                    <div class="widget-list">
                        <div class="widget_footer">
                        	<div class="clear"></div>
	<div id="" class="isocial" data-url="https://www.bgr.in/smart-tvs/oneplus-tv-the-company-is-looking-for-closed-beta-testers-to-test-new-features-857520/" data-title="OnePlus TV: The company is looking for closed beta testers to test new features via @BGRIndia" data-size="large"></div>
	<div class="clear"></div>
                        </div>
                    </div>
                                        <div class="rep-img" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
                        <div class="art_topic_img">
                            <img class="media-object img-responsive lazy lazy-hidden" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2019/11/OnePlus-TV-Q1-Closed-Beta-Program.jpg" alt="OnePlus TV Q1 Closed Beta Program" title="OnePlus TV Q1 Closed Beta Program">
                            <meta itemprop="url" content="https://st1.bgr.in/wp-content/uploads/2019/11/OnePlus-TV-Q1-Closed-Beta-Program.jpg">
                            <meta itemprop="width" content="805"><meta itemprop="height" content="464">
                                                    </div>
                    </div>
                    <hr class="hr_imgxt">
                    
                    
                    <div class="article-content" itemprop="articleBody">

                                                <p>China-based smartphone maker and electronics giant <a href="https://www.bgr.in/tag/oneplus/">OnePlus</a> is looking for Closed Beta testers. The company posted this requirement in a new post on its official OnePlus forums along with all the details. This information about a Closed Beta Program comes just months after the company first launched its <a href="https://www.bgr.in/tag/oneplus-tv/">OnePlus TV</a> Q1 series. As previously noted, OnePlus launched two variants as part of the Q1 lineup including <a href="https://www.bgr.in/tag/oneplus-tv-q1/">the Q1</a> and the Q1 Pro. This likely means that the company is currently working on a number of software updates for the Q1 series.</p>
<h2>OnePlus TV Closed Beta Program details</h2>
<p>As per <a href="https://forums.oneplus.com/threads/we-want-you-closed-beta-testers-for-the-oneplus-tv.1130521/" rel="nofollow" target="_blank">the forum post</a>, the company revealed that it will roll out early software builds to this group. The group of Closed Beta testers will be the first to experience new features and provide feedback on these features. This group will also be responsible for reporting any early bugs to ensure that the final version is stable. <a href="https://www.bgr.in/tag/oneplus/">OnePlus</a> also stated that Closed Beta Program will also allow the company to test upcoming and “sometimes experimental” features. The company warned that these builds are likely to lack the stability of the final version of the software.</p>
<p>However, the lack of stability is part and parcel of early access to unreleased software. Users in this group are likely to get access to new features months or weeks before the final launch. <a href="https://www.bgr.in/tag/oneplus-tv/">OnePlus TV</a> Software Principal Manager Steven X stated that this is “quite an elite crew”. The company will currently accept 60 people as part of the group from India. Steven also noted that this program “will occasionally require flashing builds” which may result in data loss.</p>
<div class="blockquote-box clearfix"> 
                            <a class="imgwrp" title="OnePlus TV will soon be available via Reliance Digital stores" href="https://www.bgr.in/news/oneplus-tv-will-soon-be-available-via-reliance-digital-stores-854705/"> 
                            <div class="square pull-left"><img class="lazy lazy-hidden" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2019/09/OnePlus-TV-Q1-Series-1.jpg##image/jpg" alt="OnePlus TV will soon be available via Reliance Digital stores" title="OnePlus TV will soon be available via Reliance Digital stores" /><noscript><img src="https://st1.bgr.in/wp-content/uploads/2019/09/OnePlus-TV-Q1-Series-1.jpg##image/jpg" alt="OnePlus TV will soon be available via Reliance Digital stores" title="OnePlus TV will soon be available via Reliance Digital stores" /></noscript></div>
                            </a>
                            
                                <div class="fixedbottom_href"> 
									<h4 class="txt_also_read">Also Read</h4>
                                    <p class="txt_also_read_desc"><a title="OnePlus TV will soon be available via Reliance Digital stores" href="https://www.bgr.in/news/oneplus-tv-will-soon-be-available-via-reliance-digital-stores-854705/">OnePlus TV will soon be available via Reliance Digital stores</a></p>
                                    
                                </div>
                            
                            <div class="clear"></div>
                       </div>
<p>The requirements to be part of this group include owning a OnePlus TV and being an active OnePlus Community member. OnePlus will also require this group to constantly communicate with its team on Slack for feedback. This likely means that interested users should not enroll for the program on their one and only family TV.</p>
<style type="text/css">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</style><div class="sidemain election-schedule"><h3 class="titile-box mb5">Story Timeline</h3><ul class="election-schedule-timeline">
				<li class="date-circle"><span><span class="date">18</span>Oct 2019</span> </li><li class="schedule-date-box"><a href="https://www.bgr.in/smart-tvs/oneplus-tv-series-now-available-via-reliance-digital-and-jio-stores-855015/">OnePlus TV series now available via Reliance Digital and Jio stores...</a></li><div class="vrt-line-1"></div></ul><ul class="election-schedule-timeline">
				<li class="date-circle-1"><span><span class="date">17</span>Oct 2019</span> </li><li class="schedule-date-box-1"><a href="https://www.bgr.in/news/oneplus-tv-will-soon-be-available-via-reliance-digital-stores-854705/">OnePlus TV will soon be available via Reliance Digital stores...</a></li><div class="vrt-line-2"></div></ul><ul class="election-schedule-timeline">
				<li class="date-circle-2"><span><span class="date">15</span>Oct 2019</span> </li><li class="schedule-date-box-2"><a href="https://www.bgr.in/smart-tvs/42-percent-of-premium-tvs-sold-on-amazon-india-were-oneplus-tv-now-available-with-new-offers-854263/">42% of premium TVs sold on Amazon India were OnePlus TV; now available with ne...</a></li><div class="vrt-line-3"></div></ul><ul class="election-schedule-timeline">
				<li class="date-circle-3"><span><span class="date">07</span>Oct 2019</span> </li><li class="schedule-date-box-3"><a href="https://www.bgr.in/smart-tvs/oneplus-tv-discount-rs-5000-off-on-amazon-india-with-hdfc-cards-price-in-india-specifications-sale-deals-853087/">OnePlus TV gets up to Rs 5,000 off on Amazon India with an offer: Check detail...</a></li></ul></div>                        <div class="widget-list">
                            <div class="publisher">
                                <ul class="interest-pub-date">
                                                                            <li class="publish">Published Date: November 7, 2019 9:45 AM IST</li>
                                                                    </ul>
                            </div>
                        </div>
                        <div class="widget-list">
                            <div class="widget_footer">
                                	<div class="clear"></div>
	<div id="" class="isocial" data-url="https://www.bgr.in/smart-tvs/oneplus-tv-the-company-is-looking-for-closed-beta-testers-to-test-new-features-857520/" data-title="OnePlus TV: The company is looking for closed beta testers to test new features via @BGRIndia" data-size="large"></div>
	<div class="clear"></div>
                            </div>
                        </div>
                        <div id="next-prev-bt" class="story-nav"></div>



                            <div class="discus">
                            <button  id="commentbtn" class="button-e c-button "><i class="fa fa-comments" aria-hidden="true"></i> <span> Comments - Join the Discussion</span></button>
                            <div class="show-comment cmntbox" style="display: none;">
                             <div class="fb-comments" data-href="https://www.bgr.in/smart-tvs/oneplus-tv-the-company-is-looking-for-closed-beta-testers-to-test-new-features-857520/" data-width="100%" data-num-posts="3"></div></div>
                            </div>
                        <hr>
                        <div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: "thumbs-feed-01",
    container: "taboola-below-article-thumbnails",
    placement: "Below Article Thumbnails",
    target_type: "mix"
  });
</script><script type="text/javascript">
 window._taboola = window._taboola || [];
 _taboola.push({flush: true});
 </script>                        <hr>
                                                <div class="prod-quick-links">
                            <ul "eventtracker" data-event-sub-cat="Tags" data-event-title="yes"><li><a href="https://www.bgr.in/tag/oneplus/" rel="tag"><span itemprop="keywords">OnePlus</span></a></li> <li><a href="https://www.bgr.in/tag/oneplus-tv/" rel="tag"><span itemprop="keywords">OnePlus TV</span></a></li> <li><a href="https://www.bgr.in/tag/oneplus-tv-q1/" rel="tag"><span itemprop="keywords">OnePlus TV Q1</span></a></li> <li><a href="https://www.bgr.in/tag/oxygenos/" rel="tag"><span itemprop="keywords">OxygenOS</span></a></li></ul>                        </div>
                        <hr>
                                                                        <div class="trending">
                            <h2>Trending Today</h2>
                            <div class="row">
                                                                    <div class="small_art">
                                        <div class="parent_Img_div">
                                            <a href="https://www.bgr.in/news/nokia-3310-turns-19-and-twitter-gets-all-nostalgic-with-happy-birthday-tweets-846750/" title="Nokia 3310 Turns 19, and Twitter gets all nostalgic with 'Happy Birthday' tweets" class="">
                                                <img class="img-responsive lazy lazy-hidden" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2019/09/nokia-3310-blue-official-460x355.jpg" alt="thumb-img" title="Nokia 3310 Turns 19, and Twitter gets all nostalgic with 'Happy Birthday' tweets">
                                            </a>
                                        </div>
                                        <div class="mob_text_ln">
                                            <div class="float_txt_Box clr_news"><a href="https://www.bgr.in/category/news/" class="float_txt_Box_aLink">News</a></div>
                                            <a class="mob_text_ln_aLink" href="https://www.bgr.in/news/nokia-3310-turns-19-and-twitter-gets-all-nostalgic-with-happy-birthday-tweets-846750/">Nokia 3310 Turns 19, and Twitter gets all nostalgic with 'Happy Birthday' tweets</a>
                                        </div>
                                    </div>
                                                                    <div class="small_art">
                                        <div class="parent_Img_div">
                                            <a href="https://www.bgr.in/news/vivo-v17-pro-coming-with-32mp-dual-selfie-pop-up-camera-india-launch-this-month-846738/" title="Vivo V17 Pro coming with 32MP dual-selfie pop-up camera; India launch this month" class="">
                                                <img class="img-responsive lazy lazy-hidden" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2019/09/Vivo-V17-Pro-pop-up-leak-image-460x355.jpg" alt="thumb-img" title="Vivo V17 Pro coming with 32MP dual-selfie pop-up camera; India launch this month">
                                            </a>
                                        </div>
                                        <div class="mob_text_ln">
                                            <div class="float_txt_Box clr_news"><a href="https://www.bgr.in/category/news/" class="float_txt_Box_aLink">News</a></div>
                                            <a class="mob_text_ln_aLink" href="https://www.bgr.in/news/vivo-v17-pro-coming-with-32mp-dual-selfie-pop-up-camera-india-launch-this-month-846738/">Vivo V17 Pro coming with 32MP dual-selfie pop-up camera; India launch this month</a>
                                        </div>
                                    </div>
                                                                    <div class="small_art">
                                        <div class="parent_Img_div">
                                            <a href="https://www.bgr.in/news/reliance-jiofiber-broadband-launching-on-september-5-welcome-offer-price-and-all-you-need-to-know-846692/" title="Reliance JioFiber launching on September 5: All you need to know" class="">
                                                <img class="img-responsive lazy lazy-hidden" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2019/08/reliance-jiogigafiber-launch-main-460x355.jpg" alt="thumb-img" title="Reliance JioFiber launching on September 5: All you need to know">
                                            </a>
                                        </div>
                                        <div class="mob_text_ln">
                                            <div class="float_txt_Box clr_news"><a href="https://www.bgr.in/category/news/" class="float_txt_Box_aLink">News</a></div>
                                            <a class="mob_text_ln_aLink" href="https://www.bgr.in/news/reliance-jiofiber-broadband-launching-on-september-5-welcome-offer-price-and-all-you-need-to-know-846692/">Reliance JioFiber launching on September 5: All you need to know</a>
                                        </div>
                                    </div>
                                                                    <div class="small_art">
                                        <div class="parent_Img_div">
                                            <a href="https://www.bgr.in/news/motorola-one-action-now-available-on-open-sale-in-india-flipkart-price-specifications-review-features-846645/" title="Motorola One Action now available via open sale in India" class="">
                                                <img class="img-responsive lazy lazy-hidden" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2019/08/Motorola-One-Action-1-460x355.jpg" alt="thumb-img" title="Motorola One Action now available via open sale in India">
                                            </a>
                                        </div>
                                        <div class="mob_text_ln">
                                            <div class="float_txt_Box clr_news"><a href="https://www.bgr.in/category/news/" class="float_txt_Box_aLink">News</a></div>
                                            <a class="mob_text_ln_aLink" href="https://www.bgr.in/news/motorola-one-action-now-available-on-open-sale-in-india-flipkart-price-specifications-review-features-846645/">Motorola One Action now available via open sale in India</a>
                                        </div>
                                    </div>
                                                            </div>
                        </div>
                                                                                            </div>
                </div>

                <div class="col-sm-4 rightWrap">
                    			<div class="execphpwidget"><!-- /21665149170/bgr/bgr_article_300x250_atf -->
<div id='div-gpt-ad-1525095201272-1' style='width:300px; height:auto; position:relative; z-index:1;' class="rhs_ad1"></div></div>
					<div class="execphpwidget"><div class="clear pb10"></div>
<div id="mywebsite-container" class="mywebsitecontainer story_page"></div>
<div id="sStore" style="display:none;">BGR</div>
<div class="clear pb10"></div>
<script type="text/javascript" src="https://zee.shopping/js/initial.js"></script>


</div>
					<div class="execphpwidget"><div class="trending rt-header">
                     <h2>Editor's Pick</h2><div class="row">
                    <div class="col-sm-12">
                        <div class="thumb">
                        
<div class="small_art_sec">
 <div class="parent_Img_div"><a href="https://www.bgr.in/news/xiaomi-redmi-8-set-to-go-on-sale-today-via-flipkart-mi-com-everything-you-need-to-know-857527/" title="Xiaomi Redmi 8 set to go on sale today via Flipkart, Mi.com: Everything you need to know" class=""><img class="lazy lazy-hidden" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2019/10/Xiaomi-Redmi-8-2-460x355.jpg" title="Xiaomi Redmi 8 set to go on sale today via Flipkart, Mi.com: Everything you need to know" alt="Xiaomi Redmi 8 set to go on sale today via Flipkart, Mi.com: Everything you need to know"><noscript><img src="https://st1.bgr.in/wp-content/uploads/2019/10/Xiaomi-Redmi-8-2-460x355.jpg" title="Xiaomi Redmi 8 set to go on sale today via Flipkart, Mi.com: Everything you need to know" alt="Xiaomi Redmi 8 set to go on sale today via Flipkart, Mi.com: Everything you need to know"></noscript></a></div>
 <div class="mob_text_ln">
 <div class="float_txt_Box clr_news"><a href="https://www.bgr.in/category/news" class="float_txt_Box_aLink">News</a></div>
 <a href="https://www.bgr.in/news/xiaomi-redmi-8-set-to-go-on-sale-today-via-flipkart-mi-com-everything-you-need-to-know-857527/" title="Xiaomi Redmi 8 set to go on sale today via Flipkart, Mi.com: Everything you need to know" class="mob_text_ln_aLink">Xiaomi Redmi 8 set to go on sale today via Flipkart, Mi.com: Everything you need to know</a>
 </div>
</div>
                            
                        </div>
                    </div>
                </div><div class="widget-list-sm smart-tvs_sec">
                            <div class="media">
                                <div class="media-left">
                                    <a href="https://www.bgr.in/smart-tvs/oneplus-tv-the-company-is-looking-for-closed-beta-testers-to-test-new-features-857520/" title="OnePlus TV: The company is looking for closed beta testers"><img class="lazy lazy-hidden" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2019/11/OnePlus-TV-Q1-Closed-Beta-Program-460x355.jpg" alt="OnePlus TV: The company is looking for closed beta testers" title="OnePlus TV: The company is looking for closed beta testers" /><noscript><img src="https://st1.bgr.in/wp-content/uploads/2019/11/OnePlus-TV-Q1-Closed-Beta-Program-460x355.jpg" alt="OnePlus TV: The company is looking for closed beta testers" title="OnePlus TV: The company is looking for closed beta testers" /></noscript></a>
                                </div>
                                <div class="media-body">
                                    <p><a class="sec_name" href="https://www.bgr.in/category/smart-tvs" title="Smart TVs">Smart TVs</a></p>
                                    <a href="https://www.bgr.in/smart-tvs/oneplus-tv-the-company-is-looking-for-closed-beta-testers-to-test-new-features-857520/" title="OnePlus TV: The company is looking for closed beta testers" class="media-content">OnePlus TV: The company is looking for closed beta testers</a></p>
                                </div>
                            </div>
                        </div><div class="widget-list-sm news_sec">
                            <div class="media">
                                <div class="media-left">
                                    <a href="https://www.bgr.in/news/asus-rog-phone-2-sale-in-india-today-at-12pm-all-you-need-to-know-857519/" title="Asus ROG Phone 2 sale in India today at 12PM"><img class="lazy lazy-hidden" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2019/07/asus-rog-phone-2-bgr-24-460x355.jpg" alt="Asus ROG Phone 2 sale in India today at 12PM" title="Asus ROG Phone 2 sale in India today at 12PM" /><noscript><img src="https://st1.bgr.in/wp-content/uploads/2019/07/asus-rog-phone-2-bgr-24-460x355.jpg" alt="Asus ROG Phone 2 sale in India today at 12PM" title="Asus ROG Phone 2 sale in India today at 12PM" /></noscript></a>
                                </div>
                                <div class="media-body">
                                    <p><a class="sec_name" href="https://www.bgr.in/category/news" title="News">News</a></p>
                                    <a href="https://www.bgr.in/news/asus-rog-phone-2-sale-in-india-today-at-12pm-all-you-need-to-know-857519/" title="Asus ROG Phone 2 sale in India today at 12PM" class="media-content">Asus ROG Phone 2 sale in India today at 12PM</a></p>
                                </div>
                            </div>
                        </div><div class="widget-list-sm news_sec">
                            <div class="media">
                                <div class="media-left">
                                    <a href="https://www.bgr.in/news/google-camera-7-2-with-astrophotography-mode-pixel-4-ui-rolling-out-to-older-pixel-smartphones-857511/" title="Google Camera 7.2 with astrophotography mode rolling out to older Pixel smartphones"><img class="lazy lazy-hidden" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2019/05/google-pixel-3a-xl-review-camera-460x355.jpg" alt="Google Camera 7.2 with astrophotography mode rolling out to older Pixel smartphones" title="Google Camera 7.2 with astrophotography mode rolling out to older Pixel smartphones" /><noscript><img src="https://st1.bgr.in/wp-content/uploads/2019/05/google-pixel-3a-xl-review-camera-460x355.jpg" alt="Google Camera 7.2 with astrophotography mode rolling out to older Pixel smartphones" title="Google Camera 7.2 with astrophotography mode rolling out to older Pixel smartphones" /></noscript></a>
                                </div>
                                <div class="media-body">
                                    <p><a class="sec_name" href="https://www.bgr.in/category/news" title="News">News</a></p>
                                    <a href="https://www.bgr.in/news/google-camera-7-2-with-astrophotography-mode-pixel-4-ui-rolling-out-to-older-pixel-smartphones-857511/" title="Google Camera 7.2 with astrophotography mode rolling out to older Pixel smartphones" class="media-content">Google Camera 7.2 with astrophotography mode rolling out to older Pixel smartphones</a></p>
                                </div>
                            </div>
                        </div><div class="widget-list-sm news_sec">
                            <div class="media">
                                <div class="media-left">
                                    <a href="https://www.bgr.in/news/xiaomi-mi-note-10-with-108-megapixel-penta-camera-setup-debuts-as-global-version-of-mi-cc9-pro-857504/" title="Xiaomi Mi Note 10 with 108-megapixel penta-camera setup launched"><img class="lazy lazy-hidden" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2019/11/Xiaomi-Mi-Note-10-launch-460x355.jpg" alt="Xiaomi Mi Note 10 with 108-megapixel penta-camera setup launched" title="Xiaomi Mi Note 10 with 108-megapixel penta-camera setup launched" /><noscript><img src="https://st1.bgr.in/wp-content/uploads/2019/11/Xiaomi-Mi-Note-10-launch-460x355.jpg" alt="Xiaomi Mi Note 10 with 108-megapixel penta-camera setup launched" title="Xiaomi Mi Note 10 with 108-megapixel penta-camera setup launched" /></noscript></a>
                                </div>
                                <div class="media-body">
                                    <p><a class="sec_name" href="https://www.bgr.in/category/news" title="News">News</a></p>
                                    <a href="https://www.bgr.in/news/xiaomi-mi-note-10-with-108-megapixel-penta-camera-setup-debuts-as-global-version-of-mi-cc9-pro-857504/" title="Xiaomi Mi Note 10 with 108-megapixel penta-camera setup launched" class="media-content">Xiaomi Mi Note 10 with 108-megapixel penta-camera setup launched</a></p>
                                </div>
                            </div>
                        </div></div>
					<div class="execphpwidget">    <div class="trending rt-header">
        <h2 class="popular">Most Popular</h2>
        <div class="popular-tabs">
            <ul class="nav nav-pills" role="tablist">
                                <li role="presentation" class="active opinions">
                    <a href="#opinions" aria-controls="opinions" role="tab" data-toggle="tab">Opinions</a>
                </li>
                                                <li role="presentation" class=" reviews">
                    <a href="#reviews" aria-controls="reviews" role="tab" data-toggle="tab">Review</a>
                </li>
                                                <li role="presentation" class=" news">
                    <a href="#news" aria-controls="news" role="tab" data-toggle="tab">News</a>
                </li>
                                                <li role="presentation" class=" features">
                    <a href="#features" aria-controls="features" role="tab" data-toggle="tab">Features</a>
                </li>
                                            </ul>
            <div class="tab-content">
                                <div role="tabpanel" class="tab-pane active" id="opinions">
                    <div class="widget-text-list">
                                                <div class="widget-list-sm">
                            <div class="media">
                                <div class="media-body">
                                    <p class="media-content"><a href="https://www.bgr.in/opinions/amazon-prime-day-and-flipkart-big-shopping-days-ill-not-succumb-to-deal-mania-this-time-833824/" title="Here&#039;s why I&#039;m not succumbing to the online deal mania">Here&#039;s why I&#039;m not succumbing to the online deal mania</a></p>
                                </div>
                            </div>
                        </div>
                                                <div class="widget-list-sm">
                            <div class="media">
                                <div class="media-body">
                                    <p class="media-content"><a href="https://www.bgr.in/opinions/hey-google-it-is-time-to-put-privacy-ahead-of-everything-833067/" title="Hey Google! It is time to put privacy ahead of everything">Hey Google! It is time to put privacy ahead of everything</a></p>
                                </div>
                            </div>
                        </div>
                                                <div class="widget-list-sm">
                            <div class="media">
                                <div class="media-body">
                                    <p class="media-content"><a href="https://www.bgr.in/opinions/the-huawei-ban-is-the-much-needed-opportunity-apple-could-use-812977/" title="The Huawei ban is the much needed opportunity Apple could use">The Huawei ban is the much needed opportunity Apple could use</a></p>
                                </div>
                            </div>
                        </div>
                                                <div class="widget-list-sm">
                            <div class="media">
                                <div class="media-body">
                                    <p class="media-content"><a href="https://www.bgr.in/opinions/google-pixel-3as-camera-is-hot-but-the-price-is-not-807398/" title="Google could have priced Pixel 3a better in India">Google could have priced Pixel 3a better in India</a></p>
                                </div>
                            </div>
                        </div>
                                                <div class="widget-list-sm">
                            <div class="media">
                                <div class="media-body">
                                    <p class="media-content"><a href="https://www.bgr.in/opinions/banning-tiktok-and-pubg-is-counterproductive-myopic-and-a-negation-of-choice-800983/" title="Banning TikTok and PUBG is counterproductive, myopic and a negation of choice">Banning TikTok and PUBG is counterproductive, myopic and a negation of choice</a></p>
                                </div>
                            </div>
                        </div>
                                            </div>
                </div>
                                <div role="tabpanel" class="tab-pane " id="reviews">
                    <div class="widget-text-list">
                                                <div class="widget-list-sm">
                            <div class="media">
                                <div class="media-body">
                                    <p class="media-content"><a href="https://www.bgr.in/reviews/hyperx-cloud-alpha-s-gaming-headset-review-great-for-gaming-not-much-else-856583/" title="HyperX Cloud Alpha S Gaming Headset Review">HyperX Cloud Alpha S Gaming Headset Review</a></p>
                                </div>
                            </div>
                        </div>
                                                <div class="widget-list-sm">
                            <div class="media">
                                <div class="media-body">
                                    <p class="media-content"><a href="https://www.bgr.in/reviews/infinix-s5-review-price-in-india-specifications-and-features-856115/" title="Infinix S5 Review">Infinix S5 Review</a></p>
                                </div>
                            </div>
                        </div>
                                                <div class="widget-list-sm">
                            <div class="media">
                                <div class="media-body">
                                    <p class="media-content"><a href="https://www.bgr.in/reviews/samsung-akg-y500-wireless-headphones-review-your-companion-for-those-long-travels-856160/" title="AKG Y500 Wireless On-ear Headphones Review">AKG Y500 Wireless On-ear Headphones Review</a></p>
                                </div>
                            </div>
                        </div>
                                                <div class="widget-list-sm">
                            <div class="media">
                                <div class="media-body">
                                    <p class="media-content"><a href="https://www.bgr.in/reviews/huami-amazfit-gts-review-this-apple-watch-lookalike-is-cheap-and-impressive-856074/" title="Huami Amazfit GTS Review">Huami Amazfit GTS Review</a></p>
                                </div>
                            </div>
                        </div>
                                                <div class="widget-list-sm">
                            <div class="media">
                                <div class="media-body">
                                    <p class="media-content"><a href="https://www.bgr.in/reviews/xiaomi-redmi-note-8-review-rs-9999-12999-price-in-india-features-specifications-amazon-india-855849/" title="Xiaomi Redmi Note 8 Review">Xiaomi Redmi Note 8 Review</a></p>
                                </div>
                            </div>
                        </div>
                                            </div>
                </div>
                                <div role="tabpanel" class="tab-pane " id="news">
                    <div class="widget-text-list">
                                                <div class="widget-list-sm">
                            <div class="media">
                                <div class="media-body">
                                    <p class="media-content"><a href="https://www.bgr.in/news/xiaomi-redmi-note-8t-launched-price-specifications-features-and-more-857539/" title="Xiaomi Redmi Note 8T launched: Price, specifications, features and more">Xiaomi Redmi Note 8T launched: Price, specifications, features and more</a></p>
                                </div>
                            </div>
                        </div>
                                                <div class="widget-list-sm">
                            <div class="media">
                                <div class="media-body">
                                    <p class="media-content"><a href="https://www.bgr.in/news/xiaomi-redmi-8-set-to-go-on-sale-today-via-flipkart-mi-com-everything-you-need-to-know-857527/" title="Xiaomi Redmi 8 set to go on sale today via Flipkart, Mi.com: Everything you need to know">Xiaomi Redmi 8 set to go on sale today via Flipkart, Mi.com: Everything you need to know</a></p>
                                </div>
                            </div>
                        </div>
                                                <div class="widget-list-sm">
                            <div class="media">
                                <div class="media-body">
                                    <p class="media-content"><a href="https://www.bgr.in/news/asus-rog-phone-2-sale-in-india-today-at-12pm-all-you-need-to-know-857519/" title="Asus ROG Phone 2 sale in India today at 12PM">Asus ROG Phone 2 sale in India today at 12PM</a></p>
                                </div>
                            </div>
                        </div>
                                                <div class="widget-list-sm">
                            <div class="media">
                                <div class="media-body">
                                    <p class="media-content"><a href="https://www.bgr.in/news/google-camera-7-2-with-astrophotography-mode-pixel-4-ui-rolling-out-to-older-pixel-smartphones-857511/" title="Google Camera 7.2 with astrophotography mode rolling out to older Pixel smartphones">Google Camera 7.2 with astrophotography mode rolling out to older Pixel smartphones</a></p>
                                </div>
                            </div>
                        </div>
                                                <div class="widget-list-sm">
                            <div class="media">
                                <div class="media-body">
                                    <p class="media-content"><a href="https://www.bgr.in/news/xiaomi-mi-note-10-with-108-megapixel-penta-camera-setup-debuts-as-global-version-of-mi-cc9-pro-857504/" title="Xiaomi Mi Note 10 with 108-megapixel penta-camera setup launched">Xiaomi Mi Note 10 with 108-megapixel penta-camera setup launched</a></p>
                                </div>
                            </div>
                        </div>
                                            </div>
                </div>
                                <div role="tabpanel" class="tab-pane " id="features">
                    <div class="widget-text-list">
                                                <div class="widget-list-sm">
                            <div class="media">
                                <div class="media-body">
                                    <p class="media-content"><a href="https://www.bgr.in/videos/features/how-to-get-dark-mode-on-whatsapp-web-857516/" title="How to get Dark Mode on WhatsApp Web">How to get Dark Mode on WhatsApp Web</a></p>
                                </div>
                            </div>
                        </div>
                                                <div class="widget-list-sm">
                            <div class="media">
                                <div class="media-body">
                                    <p class="media-content"><a href="https://www.bgr.in/videos/features/top-5-air-purifiers-to-buy-under-rs-10000-857406/" title="Top 5 Air Purifiers to buy under Rs 10,000">Top 5 Air Purifiers to buy under Rs 10,000</a></p>
                                </div>
                            </div>
                        </div>
                                                <div class="widget-list-sm">
                            <div class="media">
                                <div class="media-body">
                                    <p class="media-content"><a href="https://www.bgr.in/videos/features/how-to-configure-and-use-air-triggers-on-asus-rog-phone-2-857258/" title="How to use Air Triggers on Asus ROG Phone 2">How to use Air Triggers on Asus ROG Phone 2</a></p>
                                </div>
                            </div>
                        </div>
                                                <div class="widget-list-sm">
                            <div class="media">
                                <div class="media-body">
                                    <p class="media-content"><a href="https://www.bgr.in/videos/features/top-smartphones-to-launch-in-november-2019-856992/" title="Top smartphones to launch in November 2019">Top smartphones to launch in November 2019</a></p>
                                </div>
                            </div>
                        </div>
                                                <div class="widget-list-sm">
                            <div class="media">
                                <div class="media-body">
                                    <p class="media-content"><a href="https://www.bgr.in/videos/features/xiaomi-miui-11-top-features-856787/" title="Xiaomi MIUI 11 Top Features">Xiaomi MIUI 11 Top Features</a></p>
                                </div>
                            </div>
                        </div>
                                            </div>
                </div>
                                
            </div>
        </div>
    </div>
</div>
					<div class="execphpwidget"><!-- /21665149170/bgr/bgr_article_300x250_btf_1 -->
<div id='div-gpt-ad-1525095201272-2' style='width:300px; height:auto; position:relative; z-index:1;'></div></div>
					<div class="execphpwidget"><div class="trending rt-header">
    <h2>Related Topics</h2>
	<div class="prod-quick-links">
            <ul "eventtracker" data-event-sub-cat="Tags" data-event-title="yes"><li><a href="https://www.bgr.in/tag/oneplus/" rel="tag"><span itemprop="keywords">OnePlus</span></a></li> <li><a href="https://www.bgr.in/tag/oneplus-tv/" rel="tag"><span itemprop="keywords">OnePlus TV</span></a></li> <li><a href="https://www.bgr.in/tag/oneplus-tv-q1/" rel="tag"><span itemprop="keywords">OnePlus TV Q1</span></a></li> <li><a href="https://www.bgr.in/tag/oxygenos/" rel="tag"><span itemprop="keywords">OxygenOS</span></a></li></ul>        </div>
</div></div>
					<div class="execphpwidget"><div class="trending rt-header"><h2>Related Stories</h2><div class="widget-list-sm smart-tvs_sec">
                                    <div class="media">
                                        <div class="media-left">
                                            <a href="https://www.bgr.in/smart-tvs/oneplus-tv-the-company-is-looking-for-closed-beta-testers-to-test-new-features-857520/" title="OnePlus TV: The company is looking for closed beta testers"><img class="lazy lazy-hidden media-object img-responsive" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2019/11/OnePlus-TV-Q1-Closed-Beta-Program-460x355.jpg" alt="OnePlus TV: The company is looking for closed beta testers" title="OnePlus TV: The company is looking for closed beta testers"><noscript><img class="media-object img-responsive" src="https://st1.bgr.in/wp-content/uploads/2019/11/OnePlus-TV-Q1-Closed-Beta-Program-460x355.jpg" alt="OnePlus TV: The company is looking for closed beta testers" title="OnePlus TV: The company is looking for closed beta testers"></noscript></a>
                                        </div>
                                        <div class="media-body">
                                            <p><a class="sec_name" href="https://www.bgr.in/category/smart-tvs/">Smart TVs</a></p>
                                            <a href="https://www.bgr.in/smart-tvs/oneplus-tv-the-company-is-looking-for-closed-beta-testers-to-test-new-features-857520/" class="media-content" title="OnePlus TV: The company is looking for closed beta testers">OnePlus TV: The company is looking for closed beta testers</a>
                                        </div>
                                    </div>
                                </div><div class="widget-list-sm news_sec">
                                    <div class="media">
                                        <div class="media-left">
                                            <a href="https://www.bgr.in/news/oneplus-7t-pro-mclaren-edition-now-available-via-open-sale-in-india-price-features-857218/" title="OnePlus 7T Pro McLaren Edition now available via open sale in India: Price, features"><img class="lazy lazy-hidden media-object img-responsive" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2019/10/OnePlus-7T-Pro-McLaren-Edition-7-460x355.jpg" alt="OnePlus 7T Pro McLaren Edition now available via open sale in India: Price, features" title="OnePlus 7T Pro McLaren Edition now available via open sale in India: Price, features"><noscript><img class="media-object img-responsive" src="https://st1.bgr.in/wp-content/uploads/2019/10/OnePlus-7T-Pro-McLaren-Edition-7-460x355.jpg" alt="OnePlus 7T Pro McLaren Edition now available via open sale in India: Price, features" title="OnePlus 7T Pro McLaren Edition now available via open sale in India: Price, features"></noscript></a>
                                        </div>
                                        <div class="media-body">
                                            <p><a class="sec_name" href="https://www.bgr.in/category/news/">News</a></p>
                                            <a href="https://www.bgr.in/news/oneplus-7t-pro-mclaren-edition-now-available-via-open-sale-in-india-price-features-857218/" class="media-content" title="OnePlus 7T Pro McLaren Edition now available via open sale in India: Price, features">OnePlus 7T Pro McLaren Edition now available via open sale in India: Price, features</a>
                                        </div>
                                    </div>
                                </div><div class="widget-list-sm news_sec">
                                    <div class="media">
                                        <div class="media-left">
                                            <a href="https://www.bgr.in/news/oneplus-6-6t-android-10-update-now-rolling-out-here-is-how-to-update-856986/" title="OnePlus 6, 6T Android 10 update rollout begins"><img class="lazy lazy-hidden media-object img-responsive" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2019/05/OnePlus-6T-Long-Term-Review-10-460x355.jpg" alt="OnePlus 6, 6T Android 10 update rollout begins" title="OnePlus 6, 6T Android 10 update rollout begins"><noscript><img class="media-object img-responsive" src="https://st1.bgr.in/wp-content/uploads/2019/05/OnePlus-6T-Long-Term-Review-10-460x355.jpg" alt="OnePlus 6, 6T Android 10 update rollout begins" title="OnePlus 6, 6T Android 10 update rollout begins"></noscript></a>
                                        </div>
                                        <div class="media-body">
                                            <p><a class="sec_name" href="https://www.bgr.in/category/news/">News</a></p>
                                            <a href="https://www.bgr.in/news/oneplus-6-6t-android-10-update-now-rolling-out-here-is-how-to-update-856986/" class="media-content" title="OnePlus 6, 6T Android 10 update rollout begins">OnePlus 6, 6T Android 10 update rollout begins</a>
                                        </div>
                                    </div>
                                </div><div class="widget-list-sm news_sec">
                                    <div class="media">
                                        <div class="media-left">
                                            <a href="https://www.bgr.in/news/global-smartphone-market-shows-signs-of-recovery-shipments-hit-380-million-units-in-q3-856871/" title="Global smartphone market hits 380 million units: Counterpoint"><img class="lazy lazy-hidden media-object img-responsive" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2016/12/smartphones-stock-image-460x355.jpg" alt="Global smartphone market hits 380 million units: Counterpoint" title="Global smartphone market hits 380 million units: Counterpoint"><noscript><img class="media-object img-responsive" src="https://st1.bgr.in/wp-content/uploads/2016/12/smartphones-stock-image-460x355.jpg" alt="Global smartphone market hits 380 million units: Counterpoint" title="Global smartphone market hits 380 million units: Counterpoint"></noscript></a>
                                        </div>
                                        <div class="media-body">
                                            <p><a class="sec_name" href="https://www.bgr.in/category/news/">News</a></p>
                                            <a href="https://www.bgr.in/news/global-smartphone-market-shows-signs-of-recovery-shipments-hit-380-million-units-in-q3-856871/" class="media-content" title="Global smartphone market hits 380 million units: Counterpoint">Global smartphone market hits 380 million units: Counterpoint</a>
                                        </div>
                                    </div>
                                </div><div class="widget-list-sm news_sec">
                                    <div class="media">
                                        <div class="media-left">
                                            <a href="https://www.bgr.in/news/oneplus-8-and-8-pro-likely-to-launch-in-q2-2020-report-856669/" title="OnePlus 8 and 8 Pro to launch in Q2 2020"><img class="lazy lazy-hidden media-object img-responsive" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2019/10/OnePlus-8-renders-2-460x355.jpg" alt="OnePlus 8 and 8 Pro to launch in Q2 2020" title="OnePlus 8 and 8 Pro to launch in Q2 2020"><noscript><img class="media-object img-responsive" src="https://st1.bgr.in/wp-content/uploads/2019/10/OnePlus-8-renders-2-460x355.jpg" alt="OnePlus 8 and 8 Pro to launch in Q2 2020" title="OnePlus 8 and 8 Pro to launch in Q2 2020"></noscript></a>
                                        </div>
                                        <div class="media-body">
                                            <p><a class="sec_name" href="https://www.bgr.in/category/news/">News</a></p>
                                            <a href="https://www.bgr.in/news/oneplus-8-and-8-pro-likely-to-launch-in-q2-2020-report-856669/" class="media-content" title="OnePlus 8 and 8 Pro to launch in Q2 2020">OnePlus 8 and 8 Pro to launch in Q2 2020</a>
                                        </div>
                                    </div>
                                </div></div></div>
					<div class="execphpwidget"><div class="trending rt-header hindi_samachar">
	<h2>हिंदी समाचार</h2>
	<div class="widget-text-list">
                								<div class="widget-list-sm">
                                        <div class="media">
                                            <div class="media-body">
                                                <p class="media-content"><a href="https://www.bgr.in/hi/news/oppo-set-to-launch-coloros-7-on-november-20-857525/">Oppo 20 नवंबर को लॉन्च करेगा ColorOS 7</a></p>
                                            </div>
                                        </div>
                                    </div>
                   
                								<div class="widget-list-sm">
                                        <div class="media">
                                            <div class="media-body">
                                                <p class="media-content"><a href="https://www.bgr.in/hi/mobile/xiaomi-redmi-8-smartphone-sale-today-7-november-2019-at-12pm-via-flipkart-and-mi-com-857523/">Xiaomi Redmi 8 स्मार्टफोन आज दोपहर 12 बजे Flipkart और Mi.com पर इन सेल ऑफर्स के साथ बिक्री के लिए आएगा</a></p>
                                            </div>
                                        </div>
                                    </div>
                   
                								<div class="widget-list-sm">
                                        <div class="media">
                                            <div class="media-body">
                                                <p class="media-content"><a href="https://www.bgr.in/hi/news/asus-rog-phone-2-sale-today-via-flipkart-check-price-and-offers-857518/">Asus ROG Phone 2 आज सेल पर आएगा, जानें क्या हैं ऑफर्स</a></p>
                                            </div>
                                        </div>
                                    </div>
                   
                								<div class="widget-list-sm">
                                        <div class="media">
                                            <div class="media-body">
                                                <p class="media-content"><a href="https://www.bgr.in/hi/mobile/vivo-y5s-smartphone-launched-in-china-with-6gb-ram-triple-camera-setup-price-specifications-features-availability-857469-857469/">Vivo Y5s स्मार्टफोन हुआ लॉन्च, जानें कीमत और स्पेसिफिकेशंस</a></p>
                                            </div>
                                        </div>
                                    </div>
                   
                								<div class="widget-list-sm">
                                        <div class="media">
                                            <div class="media-body">
                                                <p class="media-content"><a href="https://www.bgr.in/hi/mobile/realme-shipped-52-lakh-smartphones-in-festive-season-sales-october-2019-857475/">Realme ने फेस्टिवल सीजन में 52 लाख स्मार्टफोन बेच बनाया रिकॉर्ड</a></p>
                                            </div>
                                        </div>
                                    </div>
                   
                            </div>
        </div></div>
					<div class="execphpwidget"><!-- /21665149170/bgr/bgr_article_300x250_btf_2 -->
<div id='div-gpt-ad-1525095201272-3' style='width:300px; height:250px;'  class="rhs_ad3"></div>




</div>
					<div class="execphpwidget">  
<div class="trending rt-header">
        <h2>News</h2>

    <div class="row">
        <div class="col-sm-12">
            <div class="thumb">
				<div class="small_art_sec">
					<div class="parent_Img_div">
						<a href="https://www.bgr.in/news/xiaomi-redmi-note-8t-launched-price-specifications-features-and-more-857539/" title="Xiaomi Redmi Note 8T launched: Price, specifications, features and more">
							<img class="img-responsive lazy lazy-hidden" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2019/11/Xiaomi-Redmi-Note-8T-460x355.jpg" alt="Xiaomi Redmi Note 8T launched: Price, specifications, features and more" title="Xiaomi Redmi Note 8T launched: Price, specifications, features and more">
						</a>
					</div>
                 	<div class="mob_text_ln">
						<div class="float_txt_Box clr_news"><a class="float_txt_Box_aLink" href="https://www.bgr.in/category/news">News</a></div>
                    
                    	<a href="https://www.bgr.in/news/xiaomi-redmi-note-8t-launched-price-specifications-features-and-more-857539/" class="mob_text_ln_aLink">Xiaomi Redmi Note 8T launched: Price, specifications, features and more</a>
                	</div>
            	</div>
        	</div>
    	</div>
	</div>
    
        <div class="widget-list-sm news_sec">
            <div class="media">
                <div class="media-left">
                    <a href="https://www.bgr.in/news/xiaomi-redmi-8-set-to-go-on-sale-today-via-flipkart-mi-com-everything-you-need-to-know-857527/" title="Xiaomi Redmi 8 set to go on sale today via Flipkart, Mi.com: Everything you need to know"><img class="media-object img-responsive lazy lazy-hidden" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2019/10/Xiaomi-Redmi-8-2-460x355.jpg" alt="Xiaomi Redmi 8 set to go on sale today via Flipkart, Mi.com: Everything you need to know" title="Xiaomi Redmi 8 set to go on sale today via Flipkart, Mi.com: Everything you need to know"></a>
                </div>
                <div class="media-body">
                    <p><a class="sec_name" href="https://www.bgr.in/category/news/">News</a></p>
                    <a href="https://www.bgr.in/news/xiaomi-redmi-8-set-to-go-on-sale-today-via-flipkart-mi-com-everything-you-need-to-know-857527/" class="media-content">Xiaomi Redmi 8 set to go on sale today via Flipkart, Mi.com: Everything you need to know</a>
                </div>
            </div>
        </div>
    
        <div class="widget-list-sm news_sec">
            <div class="media">
                <div class="media-left">
                    <a href="https://www.bgr.in/news/asus-rog-phone-2-sale-in-india-today-at-12pm-all-you-need-to-know-857519/" title="Asus ROG Phone 2 sale in India today at 12PM"><img class="media-object img-responsive lazy lazy-hidden" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2019/07/asus-rog-phone-2-bgr-24-460x355.jpg" alt="Asus ROG Phone 2 sale in India today at 12PM" title="Asus ROG Phone 2 sale in India today at 12PM"></a>
                </div>
                <div class="media-body">
                    <p><a class="sec_name" href="https://www.bgr.in/category/news/">News</a></p>
                    <a href="https://www.bgr.in/news/asus-rog-phone-2-sale-in-india-today-at-12pm-all-you-need-to-know-857519/" class="media-content">Asus ROG Phone 2 sale in India today at 12PM</a>
                </div>
            </div>
        </div>
    
        <div class="widget-list-sm news_sec">
            <div class="media">
                <div class="media-left">
                    <a href="https://www.bgr.in/news/google-camera-7-2-with-astrophotography-mode-pixel-4-ui-rolling-out-to-older-pixel-smartphones-857511/" title="Google Camera 7.2 with astrophotography mode rolling out to older Pixel smartphones"><img class="media-object img-responsive lazy lazy-hidden" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2019/05/google-pixel-3a-xl-review-camera-460x355.jpg" alt="Google Camera 7.2 with astrophotography mode rolling out to older Pixel smartphones" title="Google Camera 7.2 with astrophotography mode rolling out to older Pixel smartphones"></a>
                </div>
                <div class="media-body">
                    <p><a class="sec_name" href="https://www.bgr.in/category/news/">News</a></p>
                    <a href="https://www.bgr.in/news/google-camera-7-2-with-astrophotography-mode-pixel-4-ui-rolling-out-to-older-pixel-smartphones-857511/" class="media-content">Google Camera 7.2 with astrophotography mode rolling out to older Pixel smartphones</a>
                </div>
            </div>
        </div>
    
        <div class="widget-list-sm news_sec">
            <div class="media">
                <div class="media-left">
                    <a href="https://www.bgr.in/news/xiaomi-mi-note-10-with-108-megapixel-penta-camera-setup-debuts-as-global-version-of-mi-cc9-pro-857504/" title="Xiaomi Mi Note 10 with 108-megapixel penta-camera setup launched"><img class="media-object img-responsive lazy lazy-hidden" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2019/11/Xiaomi-Mi-Note-10-launch-460x355.jpg" alt="Xiaomi Mi Note 10 with 108-megapixel penta-camera setup launched" title="Xiaomi Mi Note 10 with 108-megapixel penta-camera setup launched"></a>
                </div>
                <div class="media-body">
                    <p><a class="sec_name" href="https://www.bgr.in/category/news/">News</a></p>
                    <a href="https://www.bgr.in/news/xiaomi-mi-note-10-with-108-megapixel-penta-camera-setup-debuts-as-global-version-of-mi-cc9-pro-857504/" class="media-content">Xiaomi Mi Note 10 with 108-megapixel penta-camera setup launched</a>
                </div>
            </div>
        </div>
    
		
</div>
</div>
					<div class="execphpwidget"><div id="taboola-right-rail-hybrid-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'alternating-thumbnails-rr',
    container: 'taboola-right-rail-hybrid-thumbnails',
    placement: 'Right Rail Hybrid Thumbnails',
    target_type: 'mix'
  });
</script><script type="text/javascript">
 window._taboola = window._taboola || [];
 _taboola.push({flush: true});
 </script>

<br />

<div id="amzn-assoc-ad-49fe46bc-e74a-4a6d-91d3-00d93e5cfc80"></div><script src="//z-eu.amazon-adsystem.com/widgets/onejs?MarketPlace=IN&adInstanceId=49fe46bc-e74a-4a6d-91d3-00d93e5cfc80"></script></div>
		

                </div>
            </div>
        </div>
            </section>
</div>

		
	


<!--footer social Media and bottom footer -->


<div class="clearfix"></div>		
<!--div class="footer-top">	
	<div class="row ft_middle clearfix">
					<!-- <section class="twitter-box twitter-blue">
				<div class="twitter-feed-header">
					<span class="icon-bgr"></span>Twitter Feed
				</div>

			<a class="twitter-timeline" data-width="489" data-height="307" data-theme="light" href="https://twitter.com/BGRIndia?ref_src=twsrc%5Etfw">Tweets by BGRIndia</a> <script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>
		</section> -->

												
		<!--section class="facebook-box fb-blue">
			<div class="facebook-feed-header">
				<span class="icon-bgr"></span>
				Facebook Page
			</div>
			<div class="fb_integration">
				<iframe src="https://www.facebook.com/plugins/page.php?href=https%3A%2F%2Fwww.facebook.com%2FBGRIndia&tabs=timeline&width=489&height=307&small_header=true&adapt_container_width=true&hide_cover=false&show_facepile=true&appId" width="489" height="307" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true"></iframe>
			</div>
			<div class="clear"></div>
		</section>
	</div>
</div-->

<script type="text/javascript">
    $(document).ready(function(){
        var dht = $('.newarr-box').outerHeight();
        $('.newarr-box').css('height','auto')
        var dht_full = $('.newarr-box').outerHeight();
        $('.newarr-box').removeAttr('style');
        if(dht_full > dht){
            $('.brndRdMore').show();
        }
        $(document).on('click','.brndRdMore',function(){
            var el = $(this);
            if(el.hasClass('less')){
                $('.newarr-box').animate({
                    height:dht, 
                },1000,function(){
                    el.removeClass('less').text('Read more');
                });
                var scrMoretop = $('.newarr-box').offset().top - $('#topnav.nav-holder').outerHeight() - 150;
                $('html,body').animate({
                    scrollTop:scrMoretop
                },1000); 
            } else {
                $('.newarr-box').animate({
                    height:dht_full,    
                },1000,function(){
                    el.addClass('less').text('Read less');
                });
            }
        });
    });
</script>

<style>
  .newFooter a, .newFooter p { color: #999999;}
  .newFooter .more { color: #fff;}
  .newFooter { padding: 30px 0px; position: relative;}  
  .newFooter .abt { line-height: 23px; font-size: 13px; padding: 10px 0px; }
  .newFooter .followUs { color: #fff; font-size: 14px; font-weight: 500; padding: 10px 0 15px 0; }
  .newFooter .social-f { padding: 20px 30px 20px 0px; color: #999999; font-size: 20px;}
  .newFooter .copyRight { padding: 20px 0px; font-size: 13px;}
  .newFooter .link { font-size: 15px; color: #ffffff; font-weight: 500; padding: 10px 0px 20px 0px;}
  .newFooter .footerLinks li { font-size: 13px; color: #999999; padding: 7px 0px;}
  .newFooter .footerLinks li a:hover { color:#ccc; text-decoration: none; }
   footer { background: #2d2d2d;}
  .pageLinks { background: #111111; height: 50px; line-height: 50px; text-align: center;}
  .pageLinks a { color: #999999; padding: 5px 12px; text-transform: capitalize; font-size: 13px; text-align: center; }
  .pageLinks a:hover {color:#ccc; text-decoration: none;}
  .newFooter a {padding-left: 8px;}
  
</style>

<footer>
    <div class="container newFooter">
        <div class="row">
            <!--div class="col-sm-12">
                <div class="social-icons">
                    <ul>
                        <li><a href="https://www.facebook.com/BGRIndia" target="_blank"><i class="fa fa-facebook"></i></a></li>
                        <li><a href="https://twitter.com/bgrindia" target="_blank"><i class="fa fa-twitter"></i></a></li>
                        <li><a href="https://www.instagram.com/bgrindia/" target="_blank"><i class="fa fa-instagram"></i></a></li>
                        <li><a href="https://www.youtube.com/user/BGRIndia" target="_blank"><i class="fa fa-youtube"></i></a></li>
                       <!--  <li><a href="https://www.linkedin.com/company/bgr/" target="_blank"><i class="fa fa-linkedin"></i></a></li>
                        <li><a href="https://play.google.com/store/apps/details?id=in.bgr" target="_blank"><i class="fa fa-android"></i></a></li> -->
                    <!--/ul-->
                <!--/div-->
                <!--div class="quick-links">
                	                </div>
                <div class="copy-right">
                    <p>Copyright  Zee Entertainment Enterprises Limited</p>
                </div>

                
				<!--  -->

				<!--span id="m-normal"></span><span id="m-tablet"></span><span id="m-mobile"></span>

            </div-->
			<!------New Footer Starts----------------------->
			<div class="col-md-6">
                         <div class="bgrLogo"><img src="https://st1.bgr.in/wp-content/themes/bgr2017/images/footer-logo-bgr.png" alt="" title=""> </div>
                         <p class="abt">BGR is a leading online destination for news and commentary focused on the mobile and general consumer electronics markets. It is America’s number one source of exclusive and breaking mobile news, and a technology category leader among early adopters, savvy technophiles and casual readers alike. <a href="https://www.bgr.in/about-bgr/" class="more">more</a> </p>
                        <h4 class="followUs">Follow us on</h4>
                        <a href="https://www.facebook.com/BGRIndia" class="social-f" target="_blank"><i class="fa fa-facebook"></i></a>
                        <a href="https://twitter.com/bgrindia" class="social-f" target="_blank"><i class="fa fa-twitter"></i></a>
                        <a href="https://www.youtube.com/user/BGRIndia" class="social-f" target="_blank"><i class="fa fa-youtube"></i></a>
                        <p class="copyRight">Copyright 2019 Zee Entertainment Enterprises Limited</p>
                     </div>
                     <div class="col-md-3">
                         <h4 class="link">Popular Links</h4>
						 <ul id="menu-footer-2" class="footerLinks"><li id="menu-item-856911" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-856911"><a href="https://www.bgr.in/top-products/">Top Products</a></li>
<li id="menu-item-856912" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-856912"><a href="https://www.bgr.in/gadgets/mobile-phones/top/">Top Mobile Phones in India</a></li>
<li id="menu-item-856913" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-856913"><a href="https://www.bgr.in/gadgets/mobile-phones/new-arrivals/">Latest Mobiles in India</a></li>
<li id="menu-item-856914" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-856914"><a href="https://www.bgr.in/gadgets/mobile-phones/brands/">Top Mobile Brands in India</a></li>
<li id="menu-item-856915" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-856915"><a href="https://www.bgr.in/gadgets/mobile-phones/budget/">Best Budget Smartphones in India</a></li>
<li id="menu-item-856916" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-856916"><a href="https://www.bgr.in/category/wearables/">Best Wearable in India</a></li>
<li id="menu-item-856917" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-856917"><a href="https://www.bgr.in/category/laptops/">Best Laptops in India</a></li>
<li id="menu-item-856918" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-856918"><a href="https://www.bgr.in/smart-tvs/">Best Smart TVs in India</a></li>
</ul>                     </div>
                     <div class="col-md-3">
                        <h4 class="link">You May Looking for</h4>
						<ul id="menu-footer-3" class="footerLinks"><li id="menu-item-856919" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-856919"><a href="https://www.bgr.in/top-products/best-mobile-phone-under-20000-in-india/">Phone Under 20000</a></li>
<li id="menu-item-856920" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-856920"><a href="https://www.bgr.in/top-products/best-mobile-phone-under-10000-in-india/">Phone Under 10000</a></li>
<li id="menu-item-856921" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-856921"><a href="https://www.bgr.in/top-products/best-laptops-under-rs-40000-to-buy-in-india/">Laptop Under 40000</a></li>
<li id="menu-item-856922" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-856922"><a href="https://www.bgr.in/top-products/best-laptops-under-rs-30000-to-buy-in-india/">Laptop Under 30000</a></li>
<li id="menu-item-856923" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-856923"><a href="https://www.bgr.in/top-products/best-earphones-under-rs-1000-in-india/">Best Earphone Under 1000</a></li>
<li id="menu-item-856924" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-856924"><a href="https://www.bgr.in/top-products/samsung-4g-phones-in-india/">Samsung 4g Phone</a></li>
<li id="menu-item-856925" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-856925"><a href="https://www.bgr.in/top-products/best-earphones-under-rs-1000-in-india/">Best Earphone Under 1000</a></li>
<li id="menu-item-856926" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-856926"><a href="https://www.bgr.in/top-products/best-smart-led-tvs-under-rs-20000-in-india-xiaomi-vu-thomson-iffalcon-marq-and-more/">Smart LED TVs under Rs 20000</a></li>
</ul>                     </div>
			<!------New Footer Ends------------------------->
			
        </div>
    </div>
	<!------New Footer Bottom Starts------------------------->
	<div class="pageLinks">
        <div class="container">
		
        <a><a href="https://www.bgr.in/category/news/">News</a>
<a href="https://www.bgr.in/category/reviews/">Review</a>
<a href="https://www.bgr.in/category/opinions/">Opinions</a>
<a href="https://www.bgr.in/category/features/">Features</a>
<a href="https://www.bgr.in/category/how-to/">How To</a>
<a href="https://www.bgr.in/category/gaming/">Gaming</a>
<a href="https://www.bgr.in/category/best-deals/">Deals</a>
<a href="https://www.bgr.in/category/videos/">Video</a>
<a href="https://www.bgr.in/about-bgr/">About</a>
<a href="https://www.bgr.in/privacy-policy/">Privacy Policy</a>
<a href="https://www.bgr.in/contact/">Contact Us</a>
</a>       
                </div>
    </div>
	<!------New Footer Bottom Starts------------------------->
	<script type="text/javascript" src="https://tags.crwdcntrl.net/c/12381/cc.js?ns=_cc12381" id="LOTCC_12381"></script>
<script type="text/javascript" language="javascript">
	_cc12381.add("int","site:bgr.in");
	_cc12381.add("int","PageTitle:OnePlus TV: The company is looking for closed beta testers to test new features");
	_cc12381.add("int","tag:OnePlus,OnePlus TV,OnePlus TV Q1,OxygenOS");
	_cc12381.add("int","pageType: Single");
	_cc12381.add("int","category:Smart Tvs");
	_cc12381.add("int","language:English");
	_cc12381.add("int","userDevice:Desktop");
	_cc12381.add("int","userOS:Unknown Operating System");
	_cc12381.add("int","platform:Web");
	
	_cc12381.bcp();
</script>
<link rel='stylesheet' id='spons-ads-widget-css-css'  href='https://st1.bgr.in/wp-content/plugins/post-adds-code/css/style.css?ver=20191101' type='text/css' media='all' />
<script type='text/javascript' src='https://st1.bgr.in/wp-content/plugins/iwpl-social-share/v5/js/social-share.min.js?ver=x-20191101'></script>
<script type='text/javascript' src='https://st1.bgr.in/wp-content/themes/bgr2017/js/bgr_custom.js?ver=20191101'></script>
<script type='text/javascript' src='https://st1.bgr.in/wp-content/themes/bgr2017/js/vendor.js?ver=20191101'></script>
<script type='text/javascript' src='https://st1.bgr.in/wp-content/themes/bgr2017/js/photogallery-min.js?ver=20191101'></script>
<script type='text/javascript' src='https://st1.bgr.in/wp-content/plugins/bj-lazy-load/js/bj-lazy-load.min.js?ver=2'></script>
    	    <script>
		if( 0 && document.getElementById("next-prev-bt")){
	    function fnPutJson(){var variablereceived=eval("res_"+"857520");var html='';if(typeof(variablereceived)!="undefined"){var e=variablereceived;if(e){if(e.prev){html=' <div class="prev"><a class="next-prev-ttl" href="'+e.prev.url+'" rel="prev">Prev Story</a><div class="blockquote-box clearfix"><div class="square pull-left"><a class="href_img" href="'+e.prev.url+'" ><img src="'+e.prev.thumbnail['150x150']+'" alt="'+e.prev.title+'"></a></div><a href="'+e.prev.url+'"><p>'+e.prev.title+'</p></a></div></div>';}
	    if(e.next){html+='<div class="next"><a class="next-prev-ttl" href="'+e.next.url+'" rel="next">Next Story</a><div class="blockquote-box clearfix"><div class="square pull-left"><a class="href_img" href="'+e.next.url+'" ><img src="'+e.next.thumbnail['150x150']+'" alt="'+e.next.title+'"/></a></div><a href="'+e.next.url+'"><p>'+e.next.title+'</p></a></div></div>';}
	    html+='<div class="clear"></div>';document.getElementById("next-prev-bt").innerHTML='';document.getElementById("next-prev-bt").style.display='block';document.getElementById("next-prev-bt").innerHTML=html+'<div class="clear"></div>';}}}
	    document.write('<script type="text/javascript" src="http://commonservice.ind.sh/services/getNextPrevData.php?id=857520&tocall=fnPutJson&sip=172.31.8.63%3A8984&source=BGR17" defer="defer"><\/script>');
		}
	    </script>
    
    	    	
	    	<!-- /11440465/BGR_Web/BGR_HP_OOP_1x1 -->
			<div id='div-gpt-ad-1525095201272-6'>
				
			</div>
	    	
	
</footer>
    </div>
			<div class="execphpwidget"></div>
		<div class="textwidget custom-html-widget"><style>
.bgr-widget-share.latest-on-tab-widget .itab .tabcontentwrap .tabcontent .listing .allimg {width:75px;height:75px;overflow:hidden;}
.bgr-widget-share.latest-on-tab-widget .itab .tabcontentwrap .tabcontent .listing .allimg img{width:75px;height:75px;overflow:hidden;}
.bgr-widget-share.latest-on-tab-widget .itab .tabcontentwrap .tabcontent .listing figcaption{width: 67%;}
</style></div>			<div class="execphpwidget"><div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.10&appId=133005220097303';
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
</div>
					<div class="execphpwidget"><script>
	/***  Highlight section ***/
	$(document).ready(function(){
		if($('.article-content').length > 0 && $('.div_art_highlights').length > 0){
		    var $hg = $('.div_art_highlights').clone().css('display','block');
		    //console.log($hg)
		    $('.div_art_highlights').remove();
console.log($('.bgr_article_block > p:nth-of-type(1)'));
		    $hg.insertAfter($('.article-content > p:nth-of-type(1)'));
		    setTimeout(function(){
		            $('.article-content  .div_art_highlights').show();
		    },200);
		}
	});
</script></div>
					<div class="execphpwidget"><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script><script async defer src="//platform.instagram.com/en_US/embeds.js"></script>
<script>(function(d, s, id) {  var js, fjs = d.getElementsByTagName(s)[0];  if (d.getElementById(id)) return;  js = d.createElement(s); js.id = id;  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3";  fjs.parentNode.insertBefore(js, fjs);}(document, 'script', 'facebook-jssdk'));</script>

</div>
					<div class="execphpwidget"></div>
					<div class="execphpwidget"></div>
					<div class="execphpwidget"><script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>



<!-- DFP Deskstop Ad start -->

				<script>
				  googletag.cmd.push(function() {
				    googletag.defineSlot('/11440465/BGR_Web/BGR_AS_ATF_970x90', [[970, 66], [970, 250], [728, 90], [970, 90]], 'div-gpt-ad-1525095201272-0').addService(googletag.pubads()).setTargeting("Section", ["smart-tvs"]);
				    googletag.defineSlot('/11440465/BGR_Web/BGR_AS_ATF_300x250', [300, 250], 'div-gpt-ad-1525095201272-1').addService(googletag.pubads()).setTargeting("Section", ["smart-tvs"]);
				    googletag.defineSlot('/11440465/BGR_Web/BGR_AS_BTF_1_300x250', [300, 250], 'div-gpt-ad-1525095201272-2').addService(googletag.pubads()).setTargeting("Section", ["smart-tvs"]);
				    googletag.defineSlot('/11440465/BGR_Web/BGR_AS_BTF_2_300x250', [300, 250], 'div-gpt-ad-1525095201272-3').addService(googletag.pubads()).setTargeting("Section", ["smart-tvs"]);
				    googletag.defineSlot('/11440465/BGR_Web/BGR_AS_LHS_160x600', [[160, 600], [120, 600]], 'div-gpt-ad-1525095201272-4').addService(googletag.pubads()).setTargeting("Section", ["smart-tvs"]);
				    googletag.defineSlot('/11440465/BGR_Web/BGR_AS_RHS_160x600', [[160, 600], [120, 600]], 'div-gpt-ad-1525095201272-5').addService(googletag.pubads()).setTargeting("Section", ["smart-tvs"]);
				    googletag.defineSlot('/11440465/BGR_Web/BGR_AS_OOP_1x1', [1,1], 'div-gpt-ad-1525095201272-6').addService(googletag.pubads()).setTargeting("Section", ["smart-tvs"]);
				    googletag.pubads().enableSingleRequest();
					googletag.pubads().collapseEmptyDivs();
				    googletag.enableServices();
				  });
				  googletag.cmd.push(function() { googletag.display('div-gpt-ad-1525095201272-0'); });
				  googletag.cmd.push(function() { googletag.display('div-gpt-ad-1525095201272-1'); });
				  googletag.cmd.push(function() { googletag.display('div-gpt-ad-1525095201272-2'); });
				  googletag.cmd.push(function() { googletag.display('div-gpt-ad-1525095201272-3'); });
				  googletag.cmd.push(function() { googletag.display('div-gpt-ad-1525095201272-4'); });
				  googletag.cmd.push(function() { googletag.display('div-gpt-ad-1525095201272-5'); });
				  googletag.cmd.push(function() { googletag.display('div-gpt-ad-1525095201272-6'); }); 
				</script>


<script type='text/javascript'>
	function getGoogleAd(id){ 
		var slot = '';    
		googletag.cmd.push(function() {       
			slot = googletag.defineSlot('/11440465/BGR_Web/BGR_AS_Inarticle_300x250', [[300, 250], [300, 600]], 'div-gpt-ad-1525095201272-1'+id).addService(googletag.pubads()).setTargeting("Section", ["smart-tvs"]);
			googletag.enableServices();
			googletag.pubads().refresh([slot]);
		});
	}

	function getGoogleAdRHS2(id){
		var slot = '';    
		googletag.cmd.push(function() {      
			slot =  googletag.defineSlot('/11440465/BGR_Web/BGR_AS_BTF_1_300x250', [300, 250], 'div-gpt-ad-1525095201272-2'+id).addService(googletag.pubads()).setTargeting("Section", ["smart-tvs"]);
			googletag.enableServices();
			googletag.pubads().refresh([slot]);
		});
	}
	function getGoogleAdRHS3(id){
		var slot = '';    
		googletag.cmd.push(function() {      
			slot =  googletag.defineSlot('/11440465/BGR_Web/BGR_AS_BTF_2_300x250', [300, 250], 'div-gpt-ad-1525095201272-3'+id).addService(googletag.pubads()).setTargeting("Section", ["smart-tvs"]);
			googletag.enableServices();
			googletag.pubads().refresh([slot]);
		});
	}
	function googleAdsCenter(id){
		var slot = '';
		googletag.cmd.push(function() {        
			slot = googletag.defineSlot('/11440465/BGR_Web/BGR_AS_Inarticle_300x250', [300, 250], 'div-gpt-ad-1525095201272-1'+id).addService(googletag.pubads()).setTargeting("Section", ["smart-tvs"]);
			googletag.enableServices();
			googletag.pubads().refresh([slot]);
		});
	}
    
</script>

<!-- DFP Deskstop Ad end -->

</div>
					<div class="execphpwidget"></div>
					<div class="execphpwidget"><script>
if (typeof playerInstance !== 'undefined') {
 var url = window.location.href;
 var videotype = "Own Video"; 
 var isVideoPlayed = false;
 playerInstance.on('pause', function(e) {
   _gaq.push(['_trackEvent', videotype, 'pause', url]);
 });
 playerInstance.on('firstFrame', function(e) {
   isVideoPlayed = true;
   _gaq.push(['_trackEvent', videotype, 'pause', url]);
 });
 playerInstance.on('complete', function(e) {
  _gaq.push(['_trackEvent', videotype, 'complete', url]);
 });
 playerInstance.on('play', function(e) {
  if (isVideoPlayed){
  _gaq.push(['_trackEvent', videotype, 'resume', url]);
  }
 });
 playerInstance.on('resume', function(e) {
  _gaq.push(['_trackEvent', videotype, 'resume', url]);
 });
 playerInstance.on('adRequest', function(e) {
  _gaq.push(['_trackEvent', videotype, 'adRequest', url]);
 });
 playerInstance.on('adComplete', function(e) {
  _gaq.push(['_trackEvent', videotype, 'adComplete', url]);
 });
 playerInstance.on('adSkipped', function(e) {
  _gaq.push(['_trackEvent', videotype, 'adSkipped', url]);
 });
 playerInstance.on('adClick', function(e) {
  _gaq.push(['_trackEvent', videotype, 'adClick', url]);
 });
}
</script>
</div>
		

<script type="text/javascript">

    $(document).ready(function(){
    $('#commentbtn').on("click",function(){
  (function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.10&appId=133005220097303';
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));
    $(".cmntbox").toggle();
    });
});
</script>
<style>
.comparisontable {text-align: left;border: 1px solid #ccc;padding: 5px;margin: 3px 0px;overflow-x: auto;white-space: nowrap;}
.comparisontable table {  width: 100%; overflow-x: auto; white-space: nowrap;}
.comparisontable thead tr {background:royalblue;}
.comparisontable tr {border-bottom: 1px solid #ccc;padding: 10px 0;}
.comparisontable tr th {padding: 5px;font-size: 14px;color: white;white-space:normal;}
.comparisontable tr td {padding: 5px;font-size: 14px;color: #666;white-space:normal;}
.comparisontable .const-mbl-tbl { white-space: nowrap; overflow-x: auto;}
</style>



<script>
    $ = jQuery;

    //	$('#search').focus(function() {
    //	$(".searchbox span i").addClass("fa-close");
//	});
//	$('#search').focusout(function() {
  //  	$(".searchbox span i").removeClass("fa-close");
//	});	
	
    $(function(){

    $('#search').keydown(function(event){
    if(event.keyCode == 13) {
      event.preventDefault();
      chkVal();
      return false;
     	
    }
    }); 	

    $('#search').keyup(function(e){
        var input = $(this).val();
        if(input.length < 3) return;
        if (e.keyCode == 13) {
        }else{
	$('#auto').show();
	}

        $.ajax({
           	type: "get",
		url: "https://www.bgr.in/wp-content/themes/bgr2017/search-ajax.php",
		data: {s:input,type:'',start:0,limit:2,autosuggest:'true'},
            	dataType:'json',
            	async: true,
            	success: function(data){
                $('#auto').html(data.data);
            }
        })
    })
   });	
	
	
$(document).click(function (event) {     
    $(".autoSuggestion-list").hide();
});
	
function getSearchResults(input,dtype,start,limit){
	$.ajax({
		type: "post",
		url: "https://www.bgr.in/wp-content/themes/bgr2017/search-ajax.php",
		data: {s:input,type:dtype,start:start,limit:limit},
		dataType: 'json',
		async: true,
		beforeSend:function(){
		$("#loadmorecontent-"+dtype).html('<div style="text-align:center;"><img src="https://st1.bgr.in/wp-content/themes/bgr2017/images/spinner-blue.svg"></div>');
		},
		success: function(response){
		$("#loadmorecontent-"+dtype).remove();
		$("."+dtype+"-search-list:last").after(response.data).show().fadeIn("slow");
		}
	})
}

function searchmyquery(type,start,limit) {
  var input = $('#search').val();
  getSearchResults(input,type,start,limit);
}

function loadmore(type,start,limit) {
  var input = $('#search').val();
  getSearchResults(input,type,start,limit);
}


</script>

</body>
</html>
