<!DOCTYPE html>
<html lang="en-US">
<!--<![endif]-->
<head>

<!--------Newsarticle, Product, Review Schema------------>
<script type="application/ld+json">
        {
            "@context": "https://schema.org",
            "@type": "NewsArticle",
            "mainEntityOfPage": "https://www.bgr.in/telecom/vodafone-launches-rs-99-and-rs-555-recharge-plans-for-prepaid-customers-870203/",
            "headline": "Vodafone launches Rs 99 and Rs 555 recharge plans for prepaid users",
	    "datePublished": "2020-01-15T19:26:49+05:30",
            "dateModified": "2020-01-15T19:26:49+05:30",
            "description": "Vodafone Rs 99 and Rs 555 prepaid recharge plans launched in India - Check out latest Vodafone plans news updates and more via BGR India.",
	    "author": { "@type": "Person", "name": "Staff"},
            "keywords":"vodafone, vodafone recharge plan, vodafone prepaid plan, vodafone plans, vodafone cheap plan, vodafone best plan, vodafone budget plan, vodafone under rs 500 plan, vodafone rs 99 plan, vodafone update, vodafone prepaid recharge plans, vodafone vs",        
            "publisher": {
                "@type": "Organization",
                "name": "BGR India", 
                "logo": {
                    "@type": "ImageObject",
                    "url": "https://st1.bgr.in/wp-content/uploads/amp-bgr-logo.png",
                    "width": "121",
                    "height": "60"
                }
            }            
            ,"image": {"@type": "ImageObject","url":"https://st1.bgr.in/wp-content/uploads/2019/08/Vodafone.jpg","height":"600","width":"805"}        }
        </script>



    <script type="application/ld+json">
{
    "@context": "https://schema.org",
    "@type": "WebPage",
    "name": "Vodafone launches Rs 99 and Rs 555 recharge plans for prepaid customers",
    "description": "The latest Rs 99 and Rs 555 prepaid Vodafone plans offer users unlimited data and call benefits as well as subscription to services like Zee5. ",
    "keywords":"prepaid plans, Vodafone, Vodafone Prepaid Plans",
    "url" : "https://www.bgr.in/telecom/vodafone-launches-rs-99-and-rs-555-recharge-plans-for-prepaid-customers-870203/"
} 
</script>


<!-------VideoObject Schema------------>

<meta charset="UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8"  />

   <link href="https://www.bgr.in/wp-content/plugins/zeelogin-plugin/external/css/custom.css" rel="stylesheet">
   <link href="https://www.bgr.in/wp-content/plugins/zeelogin-plugin/external/css/toolbar.css" rel="stylesheet">
  <script type="text/javascript" src="https://www.bgr.in/wp-content/plugins/zeelogin-plugin/external/jquery/dist/jquery.min.js"></script>
  <script src="https://www.bgr.in/wp-content/plugins/zeelogin-plugin/external/crypto-js/tags/3.1.2/build/rollups/aes.js"></script>
  <script type="text/javascript" src="https://st1.bgr.in/wp-content/plugins/zeelogin-plugin/external/js/zeeanalytics.js?v=1.1"></script><script type='text/javascript'> var crossSiteUrl = 'https://user.india.com/'</script>
  <script type='text/javascript'> var sitePurl = 'https://www.bgr.in/wp-content/plugins/zeelogin-plugin/'</script>
  <script type='text/javascript'> var baseKey = '34t2sYEopkm2Jf9k4QXPCo0hU93LtkOB611822kKRuTM1B304XL'</script>
  <script type='text/javascript'> var siteUrl = 'https://www.bgr.in'</script>
  <script type='text/javascript'> var afterLogin = 'Redeem exciting rewards!'</script>
  <script type='text/javascript'> var beforeLogin = 'Claim your 100 coins now!'</script>
  <script type='text/javascript'> var banner = 'iwplheader-wrap'</script>
  <script type='text/javascript'> var imgUrl = 'https://www.bgr.in/wp-content/plugins/zeelogin-plugin/external/img/z-coin.png'</script>
  <script type='text/javascript'> var pointtxt = 'sso-toolbar-user'</script>
  <script type='text/javascript'> var classOption = '{"articalViewClass":"zcp-article","articalGalleryClass":"zcp-gallery","articalVideoClass":"zcp-video"}'</script>
  <script type='text/javascript'> var siteName = 'bgr'</script>
  <script type='text/javascript'> var profileText = 'Profile'</script>
  <script type='text/javascript'> var RedeemText = 'Redeem'</script>
  <script type='text/javascript'> var regId = 'iwplheader-wrap'</script><script type="text/javascript"> var asiteUrl = "https://www.bgr.in/wp-content/plugins/zeeanalytics-plugin/"</script>
  <script type="text/javascript" src="https://st1.bgr.in/wp-content/plugins/zeeanalytics-plugin/external/js/zeeanalytics.js?v=1.1"></script><!-- <meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black"> -->



<link rel="profile" href="https://gmpg.org/xfn/11" />


<meta name="twitter:url" content="https://www.bgr.in/telecom/vodafone-launches-rs-99-and-rs-555-recharge-plans-for-prepaid-customers-870203/" />
<meta name="twitter:app:country" content="IN" />
<meta name="twitter:app:name:googleplay" content="BGRIndia App" />
<meta name="twitter:app:id:googleplay" content="in.bgr" />
<meta name="twitter:app:url:googleplay" content="https://www.bgr.in/telecom/vodafone-launches-rs-99-and-rs-555-recharge-plans-for-prepaid-customers-870203/" />

<meta property="al:android:url" content="https://www.bgr.in/telecom/vodafone-launches-rs-99-and-rs-555-recharge-plans-for-prepaid-customers-870203/">
<meta property="al:android:app_name" content="BGRIndia">
<meta property="al:android:package" content="in.bgr">
<meta property="al:web:url" content="https://www.bgr.in/telecom/vodafone-launches-rs-99-and-rs-555-recharge-plans-for-prepaid-customers-870203/">

<meta name="bgr-post-id" content="870203" />
 	<!-- GA Code Start -->
  	<script async src="https://www.googletagmanager.com/gtag/js?id=UA-21819872-1"></script>
	<script>
	window.dataLayer = window.dataLayer || [];
	function gtag(){dataLayer.push(arguments);}
	gtag('js', new Date());
	gtag('config', 'UA-21819872-1');
	</script>
	<!-- GA Code End -->

		<!-- Begin comScore Tag -->
		<script type="text/javascript">
			var _comscore = _comscore || [];_comscore.push({ c1: "2", c2: "9254297" });(function() {var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";el.parentNode.insertBefore(s, el);})();
		</script>
		<noscript>
			<img src="https://b.scorecardresearch.com/p?c1=2&amp;c2=9254297&amp;cv=2.0&amp;cj=1" alt="comscore" />
		</noscript>
		<!-- End comScore Tag -->


<!-- This site is optimized with the Yoast SEO Premium plugin v11.8 - https://yoast.com/wordpress/plugins/seo/ -->
<title>Vodafone launches Rs 99 and Rs 555 recharge plans for prepaid users</title>
<meta name="description" content="Vodafone Rs 99 and Rs 555 prepaid recharge plans launched in India - Check out latest Vodafone plans, news, updates and more via BGR India."/>
<link rel="canonical" href="https://www.bgr.in/telecom/vodafone-launches-rs-99-and-rs-555-recharge-plans-for-prepaid-customers-870203/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Vodafone launches Rs 99 and Rs 555 recharge plans for prepaid users" />
<meta property="og:description" content="Vodafone Rs 99 and Rs 555 prepaid recharge plans launched in India - Check out latest Vodafone plans, news, updates and more via BGR India." />
<meta property="og:url" content="https://www.bgr.in/telecom/vodafone-launches-rs-99-and-rs-555-recharge-plans-for-prepaid-customers-870203/" />
<meta property="og:site_name" content="BGR India" />
<meta property="article:published_time" content="2020-01-15T19:26:49+05:30" />
<meta property="article:publisher" content="https://www.facebook.com/BGRIndia" />
<meta property="article:tag" content="prepaid plans" />
<meta property="article:tag" content="Vodafone" />
<meta property="article:tag" content="Vodafone Prepaid Plans" />
<meta property="article:section" content="Telecom" />
<meta property="og:image" content="https://st1.bgr.in/wp-content/uploads/2019/08/Vodafone.jpg" />
<meta property="og:image:secure_url" content="https://st1.bgr.in/wp-content/uploads/2019/08/Vodafone.jpg" />
<meta property="og:image:width" content="805" />
<meta property="og:image:height" content="456" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Vodafone Rs 99 and Rs 555 prepaid recharge plans launched in India - Check out latest Vodafone plans, news, updates and more via BGR India." />
<meta name="twitter:title" content="Vodafone launches Rs 99 and Rs 555 recharge plans for prepaid users" />
<meta name="twitter:site" content="@bgrindia" />
<meta name="twitter:image" content="https://st1.bgr.in/wp-content/uploads/2019/08/Vodafone.jpg" />
<meta name="twitter:creator" content="@bgrindia" />
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="BGR India &raquo; Feed" href="https://www.bgr.in/feed/" />
<link rel="alternate" type="application/rss+xml" title="BGR India &raquo; Comments Feed" href="https://www.bgr.in/comments/feed/" />
<meta property="fb:pages" content="127618930636739,164165813989930" />
<link rel='stylesheet' id='wp-block-library-css'  href='https://st1.bgr.in/wp-includes/css/dist/block-library/style.min.css?ver=5.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='main-style-css'  href='https://st1.bgr.in/wp-content/themes/bgr2017/css/bgr_desktop.css?ver=20191101' type='text/css' media='all' />
<script type='text/javascript' src='https://st1.bgr.in/wp-content/themes/bgr2017/js/jquery-min.1.11.1.js?ver=20191101'></script>
<link rel='https://api.w.org/' href='https://www.bgr.in/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.bgr.in/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://st1.bgr.in/wp-includes/wlwmanifest.xml" /> 
<link rel="alternate" type="application/json+oembed" href="https://www.bgr.in/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.bgr.in%2Ftelecom%2Fvodafone-launches-rs-99-and-rs-555-recharge-plans-for-prepaid-customers-870203%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.bgr.in/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.bgr.in%2Ftelecom%2Fvodafone-launches-rs-99-and-rs-555-recharge-plans-for-prepaid-customers-870203%2F&#038;format=xml" />
<meta http-equiv="Content-Language" content="en">
        <script type="text/javascript">
                var site_url = "https://www.bgr.in";
        </script>
<meta name="news_keywords" class="ac" content="vodafone, vodafone recharge plan, vodafone prepaid plan, vodafone plans, vodafone cheap plan, vodafone best plan, vodafone budget plan, vodafone under rs 500 plan, vodafone rs 99 plan, vodafone update, vodafone prepaid recharge plans, vodafone vs" /><link rel="icon" type="image/png" href="https://st1.bgr.in/img/favicon.png" />
<link rel="apple-touch-icon-precomposed" href="https://st1.bgr.in/img/72x72BGR.png" />
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="https://st1.bgr.in/img/72x72BGR.png" />
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://st1.bgr.in/img/114x114BGR.png" />
<link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://st1.bgr.in/img/144x144BGR.png" />
<link rel="amphtml" href="https://www.bgr.in/telecom/vodafone-launches-rs-99-and-rs-555-recharge-plans-for-prepaid-customers-870203/amp/"><!-- NEWSROOM SCRIPT -->
<script>
    window._newsroom = window._newsroom || [];
 
    !function (e, f, u) {
        e.async = 1;
        e.src = u;
        f.parentNode.insertBefore(e, f);
    }(document.createElement('script'),
            document.getElementsByTagName('script')[0], '//c2.taboola.com/nr/zeemedia-bgr/newsroom.js');
</script>
<!-- END NEWSROOM SCRIPT -->
			<div class="execphpwidget"><meta name="author" content="Staff"><meta property="article:author" content="https://www.bgr.in/author/staff/" />
<style>
.wp-caption.alignnone{width: 100% !important;}
</style>
</div>
					<div class="execphpwidget"></div>
					<div class="execphpwidget"><script> window._izq = window._izq || []; window._izq.push(["init"]); </script>
<script> window._izq.push(["register_callback",function(obj){
if(obj.statuscode==1){
window._izq.push(["userProfile",{"add":{
        "language":"en"
        }
}]);
}
}]); </script>
<script src="https://cdn.izooto.com/scripts/185ab9ebc070b0b242472a9489383866a9255d5f.js"></script>
<style>
.bgr_main_block .right_block .bgr_adv_div{ overflow: unset;}
header .container-fluid .top-nav .navbar-collapse .navbar-nav li a{ padding: 8px 20px; }
.article .article_details_sec .leftWrap .article-content img.original{ width: unset !important; height: unset !important; margin: 0 auto !important;}
</style>


<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/zeemedia-bgr/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>

</div>
					<div class="execphpwidget"><script data-cfasync="false" type="text/javascript">(function(w, d) { var s = d.createElement('script'); s.src = '//delivery.adrecover.com/39325/adRecover.js?ts=1564132282545'; s.type = 'text/javascript'; s.async = true; (d.getElementsByTagName('head')[0] || d.getElementsByTagName('body')[0]).appendChild(s); })(window, document);</script>

<!-- vidoomy js -->
<script type="text/javascript" src="//ads.vidoomy.com/bgr_4642.js" ></script></div>
		
<meta name="msvalidate.01" content="FD7837E94C694BA88985E0E95C05B284" />


	<link rel='stylesheet' href='https://st1.bgr.in/wp-content/themes/bgr2017/css/bgr_common.css?v=1.1' type='text/css' />
</head>
<body class="post-template-default single single-post postid-870203 single-format-standard entry-title-auto">

<style>    
.sso-toolbar{ left: 50%; top: -25px; transform: translate(-50%); position: absolute; width:1280px; transform: translate(-50%); }
.navbar-fixed-top { top:25px}
.sso-toolbar, .sso-toolbar * { font-weight:normal;}
.sso-toolbar-user{ float:right; text-align:right;}
.sso-toolbar-user .zee-points-items .zee-inner-content { right:0px; font-size:13px; padding: 2px 5px;}
.ad.bgr_top_ad_sec { margin-top:30px}
.topGrdt { height:25px; position:fixed; top:0; width:100%;z-index:99; background:#383838; }
.sub_header_sec { background:transparent;}

header .adlhs{margin-top: 32px;}
header .adrhs{margin-top: 32px;}
.sso-toolbar div.sso-toolbar-menu ul li a:hover{text-decoration: none;}
</style>
<div class="topGrdt"></div>

<div class="visible-md visible-lg">
<header>
    <div class="container-fluid">
        <nav class="navbar top-nav navbar-default navbar-fixed-top" role="navigation" id="iwplheader-wrap">
            <div class="container">
                <div class="logo_div">
                  <div class="logo_bg_div"></div>
                                    <span class="logo_img_div">
                      <a class="navbar-brand" href="https://www.bgr.in">
                        <img src="https://st1.bgr.in/wp-content/uploads/2019/11/BGR-website-logo.png" alt="Technology News, Views, Opinions &amp; Mobile Reviews | Gadgets &amp; Gizmos | Video &amp; Photo Reviews at BGR India" title="Technology News, Views, Opinions &amp; Mobile Reviews | Gadgets &amp; Gizmos | Video &amp; Photo Reviews at BGR India" class="img-responsive">
                      </a>
                  </span>
                </div>

                <!-- <div class="lang-sec">
                    <ul>
                        <li><a href="https://www.bgr.in/hi/" class="inactive">हिन्दी</a></li><span class="lngDividerWhite">|</span><li><a href="https://www.bgr.in"  class="active">English</a></li>
                    </ul>
                </div> -->
                <div class="collapse navbar-collapse" id="bs-example-navbar-collapse-1">
                  <ul id="navlinks-primary" class="nav navbar-nav eventtracker" data-event-cat="Header" data-event-sub-cat="Navigation" data-event-title="yes"><li id="menu-item-290699" class="news menu-item menu-item-type-taxonomy menu-item-object-category menu-item-290699"><a href="https://www.bgr.in/category/news/">News</a></li>
<li id="menu-item-295216" class="reviews menu-item menu-item-type-taxonomy menu-item-object-category menu-item-295216"><a href="https://www.bgr.in/category/reviews/">Reviews</a></li>
<li id="menu-item-534241" class="opinions menu-item menu-item-type-taxonomy menu-item-object-category menu-item-534241"><a href="https://www.bgr.in/category/opinions/">Opinions</a></li>
<li id="menu-item-534242" class="features menu-item menu-item-type-taxonomy menu-item-object-category menu-item-534242"><a href="https://www.bgr.in/category/features/">Features</a></li>
<li id="menu-item-681652" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-681652"><a href="https://www.bgr.in/category/how-to/">How To</a></li>
<li id="menu-item-592462" class="extra2 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-592462"><a href="https://www.bgr.in/category/gaming/">Gaming</a></li>
<li id="menu-item-728203" class="extra menu-item menu-item-type-taxonomy menu-item-object-category menu-item-728203"><a href="https://www.bgr.in/category/best-deals/">Deals</a></li>
<li id="menu-item-421340" class="hindi_eng_lang menu-item menu-item-type-custom menu-item-object-custom menu-item-421340"><a href="/hi/">हिन्दी</a></li>
<li id="menu-item-628449" class="videos menu-item menu-item-type-custom menu-item-object-custom menu-item-628449"><a title="Videos" href="https://www.bgr.in/category/videos/">Videos</a></li>
</ul>                  </div>

					<div class="social-icons">
						<ul>
							<li class="search-con"><a class="btn search-btn" type="button"></a>
								<div>
									<div class="search-blk">
										<div class="input-group col-md-12">
											<script type="text/javascript">
												function chkVal() {
													var t1 = document.getElementById("search").value;
													if (t1 == ''){
														return false;
													}else{
														window.location.href = "https://www.bgr.in/?s="+t1;
														return true;
													}
												}
											</script>
																						<form id="cse-search-box" class="bgr-google-search eventtracker" data-event-cat="Header"
												data-event-sub-cat="Search" onsubmit="return chkVal()">
												<div class="searchbox">
													 <input type="text" id="search" name="s" autocomplete="off" class="search-query form-control" placeholder="Search" value="" />
													<span class="input-group-btn" onclick="return chkVal()">
														<input type="button" class="searH"/><i class="fa fa-search"></i>
													</span>
												</div>
											</form>
										</div>
										<div id="auto" class="suggestion-wrap"></div>
									</div>
								</div>
							</li>
							<li><a href="https://www.facebook.com/BGRIndia" target="_blank"><i class="fa fa-facebook"></i></a></li>
							<li><a href="https://twitter.com/bgrindia" target="_blank"><i class="fa fa-twitter"></i></a></li>
							<li><a href="https://www.youtube.com/user/BGRIndia" target="_blank"><i class="fa fa-youtube"></i></a></li>
						</ul>
					</div>
			  
			  
			  
            </div>
        </nav>
      </div> <div class="clear"></div>
  			<div class="execphpwidget"><style>
    @media screen and (max-width: 1320px){
        .adlhs, .adrhs { display:none !important;}
        .visidesk{display:none;}
    }
    .adlhs{position: fixed;top: 0px;left: 0; z-index:10000}
    .adrhs{position: fixed;top: 0px;right: 0; z-index:10000}
</style>

            <div class="adlhs" style="width:160px; height:auto;">
            <!-- /21665149170/bgr/bgr_article_160x600_lhs -->
            <div id='div-gpt-ad-1525095201272-4' style='height:600px; width:160px;'></div>
        </div>
        <div class="adrhs" style='width:160px; height:auto;'>
            <!-- /21665149170/bgr/bgr_article_160x600_rhs -->
            <div id='div-gpt-ad-1525095201272-5' style='height:600px; width:160px;'></div>
        </div>
    
</div>
					<div class="execphpwidget"></div>
		</header>
<div class="ad bgr_top_ad_sec">
  <ul>
    

        <!--Header add for ROS-->
    <li id="execphp-29" class="widget widget_execphp">			<div class="execphpwidget"><style>
@media screen and (min-width:740px) {
    .ad .bgr_top_ad_sec{
        float: none;
    }
}
</style>

 
<table width="970px" cellspacing="0" cellpadding="0" border="0" class="visible-lg ">
<tr>
<td valign="center" align="center" style="width:970px">
    <div class=" visible-md visible-lg ">
        <!-- /21665149170/bgr/bgr_article_970x90_atf -->
        <div id='div-gpt-ad-1525095201272-0' style='height:auto; width:970px;'></div>
    </div>
</td>
</tr>
</table>

</div>
		</li>
<li id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><style>.royalSlidesContainer.dragme{overflow:auto !important; min-height: 450px !important;}
.royalSlider.minimal{overflow:auto !important;}

body.post-type-archive-pics #content .gallery-archive .ad-gallery-thumbs{min-height:290px;height:auto;}
</style></div></li>
<li id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><style type="text/css">
body{opacity:1!important;}
</style></div></li>
<li id="execphp-31" class="widget widget_execphp">			<div class="execphpwidget"><style>
@media screen and (min-width:992px) and (max-width:2066px){
.text-column.eventtracker p #IframeLaunch{height: 2380px !important;}
.text-column p #IframeLaunch{height: 2380px !important;}
}
</style></div>
		</li>
<li id="execphp-30" class="widget widget_execphp">			<div class="execphpwidget"></div>
		</li>
      </ul>
</div>

<section class="sub_header_sec" data-event-sub-cat="sub_header">
  <div class="container">

          <nav class="sub_nav" role="navigation">
      <div class="goTo_Txt"><span>go to</span><i class="sprit-icon icon_arrow_right"></i></div>
    <ul id="menu-gadget-menu" class="sub_nav_ul eventtracker" data-event-cat="Header" data-event-sub-cat="Navigation" data-event-title="yes"><li id="menu-item-534244" class="gadgets menu-item menu-item-type-post_type menu-item-object-page menu-item-534244"><a href="https://www.bgr.in/gadgets/">Gadgets</a></li>
<li id="menu-item-361698" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-361698"><a href="https://www.bgr.in/gadgets/mobile-phones/top/">Top Mobiles</a></li>
<li id="menu-item-362645" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-362645"><a href="https://www.bgr.in/gadgets/mobile-phones/brands/">Brands</a></li>
<li id="menu-item-362647" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-362647"><a href="https://www.bgr.in/gadgets/mobile-phones/search/">Phone Finder</a></li>
<li id="menu-item-362648" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-362648"><a href="https://www.bgr.in/gadgets/mobile-phones/compare/">Compare</a></li>
<li id="menu-item-412240" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-412240"><a href="https://www.bgr.in/top-products/">Top Products</a></li>
<li id="menu-item-867851" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-867851"><a href="https://www.bgr.in/photo-gallery/">Photo Gallery</a></li>
</ul>    </nav>
        			<div class="execphpwidget"></div>
		  </div>
</section>

<script type="application/ld+json">{
                        "@context": "https://schema.org",
                        "@graph": [{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","@id":"#table-of-contents","name":"News","url":"https:\/\/www.bgr.in\/category\/news\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","@id":"#table-of-contents","name":"Reviews","url":"https:\/\/www.bgr.in\/category\/reviews\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","@id":"#table-of-contents","name":"Opinions","url":"https:\/\/www.bgr.in\/category\/opinions\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","@id":"#table-of-contents","name":"Features","url":"https:\/\/www.bgr.in\/category\/features\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","@id":"#table-of-contents","name":"How To","url":"https:\/\/www.bgr.in\/category\/how-to\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","@id":"#table-of-contents","name":"Gaming","url":"https:\/\/www.bgr.in\/category\/gaming\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","@id":"#table-of-contents","name":"Deals","url":"https:\/\/www.bgr.in\/category\/best-deals\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","@id":"#table-of-contents","name":"\u0939\u093f\u0928\u094d\u0926\u0940","url":"\/hi\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","@id":"#table-of-contents","name":"Videos","url":"https:\/\/www.bgr.in\/category\/videos\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","@id":"#table-of-contents","name":"Gadgets","url":"https:\/\/www.bgr.in\/gadgets\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","@id":"#table-of-contents","name":"Top Mobiles","url":"https:\/\/www.bgr.in\/gadgets\/mobile-phones\/top\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","@id":"#table-of-contents","name":"Brands","url":"https:\/\/www.bgr.in\/gadgets\/mobile-phones\/brands\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","@id":"#table-of-contents","name":"Phone Finder","url":"https:\/\/www.bgr.in\/gadgets\/mobile-phones\/search\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","@id":"#table-of-contents","name":"Compare","url":"https:\/\/www.bgr.in\/gadgets\/mobile-phones\/compare\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","@id":"#table-of-contents","name":"Top Products","url":"https:\/\/www.bgr.in\/top-products\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","@id":"#table-of-contents","name":"Photo Gallery","url":"https:\/\/www.bgr.in\/photo-gallery\/"}]} </script>







	
		<style>
 .sidemain.election-schedule { display: none !important; }
</style>
<script type="application/ld+json">
                    {
                      "@context": "https://schema.org",
                      "@type": "BreadcrumbList",
                      "itemListElement": [{
                        "@type": "ListItem",
                        "position": 1,
                        "item": {
                          "@id": "https://www.bgr.in",
                          "name": "Home"
                          
                        }
                      },{
                "@type": "ListItem",
                "position": 2,
                "item": {
                      "@id": "https://www.bgr.in/category/telecom/",
                      "name": "Telecom"
                      }
                },{
                "@type": "ListItem",
                "position": 3,
                "item": {
                      "@id": "https://www.bgr.in/telecom/vodafone-launches-rs-99-and-rs-555-recharge-plans-for-prepaid-customers-870203/",
                      "name": "Vodafone launches Rs 99 and Rs 555 recharge plans for prepaid customers"
                      }
                }]
                     }
                </script>
    <section class="breadcrumb_header_sec" data-event-sub-cat="Breadcrumb">
            <div class="container">
                <ul class="breadcrumb">
                    <li>
                        <a href="https://www.bgr.in/">
                            <span>Home</span>
			            </a>
                    </li><li class="active"><a href="https://www.bgr.in/category/telecom/">Telecom</a></li><li>Vodafone launches Rs 99 and Rs 555 recharge plans for prepaid customers</li>   </ul>
            </div>
        </section><style type="text/css">
    .button-e { width:50%; height:44px; margin:0 auto; border:1px solid #484848; padding:10px;
                border-radius:5px; display:block; text-transform: uppercase; font-size:16px; font-weight:500; color:#484848; background:none; }
.button-e:hover { background:linear-gradient(#804fda, #6a34d4); color:#fff; transition:0.2s; /*bgr*/
                background:-moz-linear-gradient(#804fda, #6a34d4);
                background:-webkit-linear-gradient(#804fda, #6a34d4);
                background:-o-linear-gradient(#804fda, #6a34d4); border:none;
}

.button-e  .fa-comments { margin-right:5px; }


strong[id] {
  padding-top: 58px;
  margin-top: -58px;
  display: inline-block; /* required for webkit browsers */
}

</style>

        <script>
            var _Impulser = window.parent.document.createElement('script'); _Impulser.type = 'text/javascript';
            _Impulser.async = true;
            _Impulser.src = window.parent.document.location.protocol + '//impulse.forkcdn.com/pub/bgr/bgr/generic.js';
            var _scripter = window.parent.document.getElementsByTagName('script')[0]; _scripter.parentNode.insertBefore(_Impulser, _scripter);
        </script>


<div class="article zcp-article" >
    <meta itemid="https://www.bgr.in/telecom/vodafone-launches-rs-99-and-rs-555-recharge-plans-for-prepaid-customers-870203/" itemprop="mainEntityOfPage"/>

    <div style="display: none;" itemprop="publisher">
        <div itemprop="logo">
          <img src="https://st1.bgr.in/wp-content/themes/vip/bgr2012/images/sprite_2x/logo-header-white.png"/>
          <meta itemprop="url" content="https://st1.bgr.in/wp-content/themes/vip/bgr2012/images/sprite_2x/logo-header-white.png">
          <meta itemprop="width" content="102">
          <meta itemprop="height" content="42">
        </div>
        <meta itemprop="name" content="BGR India">
    </div>
    <span style="display:none;" itemprop="articleSection" >News</span>
    <section class="article_title_sec">
        <div class="container">
            <h1 class="title_name" itemprop="headline">Vodafone launches Rs 99 and Rs 555 recharge plans for prepaid customers</h1>
                        </div>
    </section>
    <section class="article_details_sec">
        <div class="container">
            <!-- video details section start -->
                            <div class="clearfix title-con extra">
                    <p><a href="https://www.bgr.in/category/telecom/" title="Telecom">Telecom</a></p>
                </div>
            
            <div class="row">
                <div class="col-sm-8 leftWrap">
                    <h2 itemprop="description" class="title_desc">The latest Rs 99 and Rs 555 prepaid Vodafone plans offer users unlimited data and call benefits as well as subscription to services like Zee5. </h2>
                    <div class="widget-list">
                        <div class="publisher">

                            <ul>

                                <li class="author "><span itemprop="author"><a href="https://www.bgr.in/author/staff/" rel="author" title="Staff"><span itemprop="name">Staff</span></a></span></li><li class="email"><a href="mailto:author-bgr@corp.india.com" class="art-email eventtracker" data-event-sub-cat="Author Email" title="Email"><i class="email-icon"></i></a></li>
                                <!-- li class="author"><span itemprop="author"><a href="https://www.bgr.in/author/staff/" rel="author"><span itemprop="name">Staff</span></a></span></li>

                                                                    <li class="email">
                                        <a href="mailto:author-bgr@corp.india.com" class="art-email eventtracker" data-event-sub-cat="Author Email">
                                            <i class="email-icon"></i>
                                        </a>
                                    </li>
                                
                                                                -->

                                <li class="publish">
                                    <meta itemprop="datePublished" content="2020-01-15T19:26:49+05:30"/>
                                    <meta itemprop="dateModified"  content="2020-01-15T19:26:49+05:30"/>
                                    Published: January 15, 2020 7:26 PM IST                                </li>
                            </ul>
                        </div>
                    </div>
                    <div class="widget-list">
                        <div class="widget_footer">
                        	<div class="clear"></div>
	<div id="" class="isocial" data-url="https://www.bgr.in/telecom/vodafone-launches-rs-99-and-rs-555-recharge-plans-for-prepaid-customers-870203/" data-title="Vodafone launches Rs 99 and Rs 555 recharge plans for prepaid customers via @BGRIndia" data-size="large"></div>
	<div class="clear"></div>
                        </div>
                    </div>
                                        <div class="rep-img" itemprop="image">
                        <div class="art_topic_img">
                            <img class="media-object img-responsive lazy lazy-hidden" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2019/08/Vodafone.jpg" alt="Vodafone" title="Vodafone">
                            <meta itemprop="url" content="https://st1.bgr.in/wp-content/uploads/2019/08/Vodafone.jpg">
                            <meta itemprop="width" content="805"><meta itemprop="height" content="464">
                                                    </div>
                    </div>
                    <hr class="hr_imgxt">
                    
                    
                    <div class="article-content" itemprop="articleBody">
			<!--------Quiz Custom Field------------------------>
                                                                        
        <!-----------------------Story Timeline Starts(Related Articles)---------------------->
        <p>Vodafone has launched two new recharge plans for prepaid users. The latest Rs 99 and Rs 555 prepaid <a href="https://www.bgr.in/tag/vodafone-prepaid-plans/">Vodafone plans</a> offer users unlimited data and call benefits as well as subscription to services like Zee5. These two prepaid Vodafone plans come just over a month after the telecom operator revised its tariffs for prepaid services. Read on to find out everything about the latest <a href="https://www.bgr.in/tag/vodafone/">Vodafone</a> plans.</p><style>.storyLsection .storyTimeline{background:#F7F7F8;border-radius:5px;box-shadow:-1px 2px 5px #ddd;position:relative}.storyLsection .storyTimeline .strTitle{font-size:16px;color:#3f3e3e;font-weight:600;padding:27px 10px 8px 44px;display:block; text-transform:uppercase}.storyLsection .storyTimeline .strList {padding: 0 20px 10px;}.storyLsection .storyTimeline .strList li{list-style:none;display:block;margin:10px;margin-left:25px;line-height:22px}.storyLsection .storyTimeline .strList li::before{content:'\f105';position:absolute;left:28px;font-family:FontAwesome;font-size:13px}.storyLsection .storyTimeline .strList li:last-child{border-bottom:none;padding-bottom:20px}.storyLsection .storyTimeline li a{color:363636;font-size:14px;color:#676767;text-decoration:underline}.storyLsection .storyTimeline li a:hover{text-decoration:none}.storyLsection .widgtStory{background:#fff;box-shadow:1px 2px 4px #ccc;margin-top:-13px;margin-bottom:15px;box-shadow:-1px 2px 5px #ddd;position:relative;z-index:9;padding-bottom:10px;padding-left:10px;padding-right:10px}.widgtStory .rltdStory{font-size:14px;color:#676767;padding:10px 10px 10px 0;font-weight:600}.widgtStory .rltdStorylist{list-style:none;white-space:nowrap;overflow-x:scroll}.rltdStorylist::-webkit-scrollbar{width:1em;height:5px}.rltdStorylist::-webkit-scrollbar-track{-webkit-box-shadow:inset 0 0 2px #ccc;background-color:#fff}.rltdStorylist::-webkit-scrollbar-thumb{background:#ccc;outline:1px solid slategrey}.rltdStorylist:hover::-webkit-scrollbar-thumb{background:#666;outline:1px solid slategrey;transition:.5s!important}.rltdStorylist li{width:33%;display:inline-block;margin-right:10px;margin-left:0}.rltdStorylist li .rightTxt:hover{color:#777777}.widgtStory .leftImg{height:70px;width:70px;float:left;border-radius:15px;margin-right:8px;display:inline-block}.storyLsection .rltdStorylist .leftImg img{width:100%;background-size:cover;border-radius:10px}.widgtStory .rightTxt{width:calc(100% - 63px);display:inline-block;height:78px;overflow:hidden;font-size:13px!important;white-space:normal;line-height:20px!important;margin-bottom:0!important}</style>
        <div class="storyLsection">
        <div class="storyTimeline">
        <h2 class="strTitle">Related Stories</h2>
        <ul class="strList"><li><a style="text-decoration:none;" href="https://www.bgr.in/telecom/airtel-vs-reliance-jio-vs-vodafone-best-prepaid-plans-with-2gb-daily-data-and-more-in-january-2020-869586/">Airtel vs Reliance Jio vs Vodafone: Best prepaid plans with 2GB daily data and more in January 2020</a></li><li><a style="text-decoration:none;" href="https://www.bgr.in/telecom/airtel-vs-reliance-jio-vs-vodafone-recharge-plans-with-up-to-1-5gb-daily-data-compared-january-2020-868886/">Airtel vs Reliance Jio vs Vodafone: Recharge plans with up to 1.5GB daily data compared</a></li><li><a style="text-decoration:none;" href="https://www.bgr.in/telecom/best-prepaid-recharge-plans-under-rs-200-from-airtel-vodafone-and-reliance-jio-866725/">Best prepaid recharge plans under Rs 200 from Airtel, Vodafone and Reliance Jio</a></li></ul></div></div></br>
<h2>Vodafone Rs 99, Rs 555 prepaid plans detailed</h2>
<p>As per Vodafone India&#8217;s website, the budget Rs 99 prepaid recharge plan offers customers 100 local and national SMS benefits and 1GB data of total data. You also get unlimited local and national voice calling benefits. This plan comes with a validity period of 18 days. Talking about the Rs 555 Vodafone prepaid plan, the company is giving 1.5GB daily high-speed data with this plan. It also includes unlimited voice calls, and 100 SMS messages per day. The Rs 555 Vodafone plan will remain valid for 70 days.</p>
<div class="blockquote-box clearfix"> 
                            <a class="imgwrp" title="Airtel vs Reliance Jio vs Vodafone: Best prepaid plans with 2GB daily data and more in January 2020" href="https://www.bgr.in/telecom/airtel-vs-reliance-jio-vs-vodafone-best-prepaid-plans-with-2gb-daily-data-and-more-in-january-2020-869586/"> 
                            <div class="square pull-left"><img class="lazy lazy-hidden" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2019/07/airtel-vs-reliance-jio-vs-vodafone.jpg##image/jpg" alt="Airtel vs Reliance Jio vs Vodafone: Best prepaid plans with 2GB daily data and more in January 2020" title="Airtel vs Reliance Jio vs Vodafone: Best prepaid plans with 2GB daily data and more in January 2020" /><noscript><img src="https://st1.bgr.in/wp-content/uploads/2019/07/airtel-vs-reliance-jio-vs-vodafone.jpg##image/jpg" alt="Airtel vs Reliance Jio vs Vodafone: Best prepaid plans with 2GB daily data and more in January 2020" title="Airtel vs Reliance Jio vs Vodafone: Best prepaid plans with 2GB daily data and more in January 2020" /></noscript></div>
                            </a>
                            
                                <div class="fixedbottom_href"> 
									<h4 class="txt_also_read">Also Read</h4>
                                    <p class="txt_also_read_desc"><a title="Airtel vs Reliance Jio vs Vodafone: Best prepaid plans with 2GB daily data and more in January 2020" href="https://www.bgr.in/telecom/airtel-vs-reliance-jio-vs-vodafone-best-prepaid-plans-with-2gb-daily-data-and-more-in-january-2020-869586/">Airtel vs Reliance Jio vs Vodafone: Best prepaid plans with 2GB daily data and more in January 2020</a></p>
                                    
                                </div>
                            
                            <div class="clear"></div>
                       </div>
<p>Vodafone is also giving customers free ZEE5 (worth Rs 999) and Vodafone Play subscription with both the plans. Do note that both the Rs 99 Vodafone plan is currently available in circles such as Kolkata, Tamil Nadu, UP East, UP West, Odisha, Rajasthan, and West Bengal among others. The second Rs 555 Vodafone plan is available for recharge in only Mumbai.</p>
<div class="blockquote-box clearfix"> 
                            <a class="imgwrp" title="Airtel vs Reliance Jio vs Vodafone: Recharge plans with up to 1.5GB daily data compared" href="https://www.bgr.in/telecom/airtel-vs-reliance-jio-vs-vodafone-recharge-plans-with-up-to-1-5gb-daily-data-compared-january-2020-868886/"> 
                            <div class="square pull-left"><img class="lazy lazy-hidden" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2019/07/airtel-vs-reliance-jio-vs-vodafone.jpg##image/jpg" alt="Airtel vs Reliance Jio vs Vodafone: Recharge plans with up to 1.5GB daily data compared" title="Airtel vs Reliance Jio vs Vodafone: Recharge plans with up to 1.5GB daily data compared" /><noscript><img src="https://st1.bgr.in/wp-content/uploads/2019/07/airtel-vs-reliance-jio-vs-vodafone.jpg##image/jpg" alt="Airtel vs Reliance Jio vs Vodafone: Recharge plans with up to 1.5GB daily data compared" title="Airtel vs Reliance Jio vs Vodafone: Recharge plans with up to 1.5GB daily data compared" /></noscript></div>
                            </a>
                            
                                <div class="fixedbottom_href"> 
									<h4 class="txt_also_read">Also Read</h4>
                                    <p class="txt_also_read_desc"><a title="Airtel vs Reliance Jio vs Vodafone: Recharge plans with up to 1.5GB daily data compared" href="https://www.bgr.in/telecom/airtel-vs-reliance-jio-vs-vodafone-recharge-plans-with-up-to-1-5gb-daily-data-compared-january-2020-868886/">Airtel vs Reliance Jio vs Vodafone: Recharge plans with up to 1.5GB daily data compared</a></p>
                                    
                                </div>
                            
                            <div class="clear"></div>
                       </div>
<p>Separately, it was recently <a href="https://www.bgr.in/news/man-loses-over-rs-3-lakh-after-clicking-on-link-sent-by-fake-vodafone-customer-care-868416/">reported</a> that a man lost over Rs 3 lakh after clicking on a link sent by fake Vodafone customer care. A 41-year old man from Kamothe, Navi Mumbai, became the victim of an e-fraud scam. He lost a total of Rs 3.31 lakh from his credit card in the fraud. He faced the attack over a month after opening a link texted to him by a fraudster claiming to be from Vodafone customer care. The fraudster lured the victim by offering a new plan. The attacker hacked and gained access to the victim&#8217;s mobile data pack. Further, he proceeded to grab the victim&#8217;s credit card details.</p>
<style type="text/css">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</style><div class="sidemain election-schedule"><h3 class="titile-box mb5">Story Timeline</h3><ul class="election-schedule-timeline">
				<li class="date-circle"><span><span class="date">13</span>Jan 2020</span> </li><li class="schedule-date-box"><a href="https://www.bgr.in/telecom/airtel-vs-reliance-jio-vs-vodafone-best-prepaid-plans-with-2gb-daily-data-and-more-in-january-2020-869586/">Airtel vs Reliance Jio vs Vodafone: Best prepaid plans with 2GB daily data and...</a></li><div class="vrt-line-1"></div></ul><ul class="election-schedule-timeline">
				<li class="date-circle-1"><span><span class="date">09</span>Jan 2020</span> </li><li class="schedule-date-box-1"><a href="https://www.bgr.in/telecom/airtel-vs-reliance-jio-vs-vodafone-recharge-plans-with-up-to-1-5gb-daily-data-compared-january-2020-868886/">Airtel vs Reliance Jio vs Vodafone: Recharge plans with up to 1.5GB daily data...</a></li><div class="vrt-line-2"></div></ul><ul class="election-schedule-timeline">
				<li class="date-circle-2"><span><span class="date">30</span>Dec 2019</span> </li><li class="schedule-date-box-2"><a href="https://www.bgr.in/telecom/best-prepaid-recharge-plans-under-rs-200-from-airtel-vodafone-and-reliance-jio-866725/">Best prepaid recharge plans under Rs 200 from Airtel, Vodafone and Reliance Ji...</a></li></ul></div>	<!-----------------------Story Timeline Ends(Related Articles)---------------------->


                        <div class="widget-list">
                            <div class="publisher">
                                <ul class="interest-pub-date">
                                                                            <li class="publish">Published Date: January 15, 2020 7:26 PM IST</li>
                                                                    </ul>
                            </div>
                        </div>
                        <div class="widget-list">
                            <div class="widget_footer">
				<div class="row">
                                <div class="col-sm-12 col-md-4">
                                	<div class="clear"></div>
	<div id="" class="isocial" data-url="https://www.bgr.in/telecom/vodafone-launches-rs-99-and-rs-555-recharge-plans-for-prepaid-customers-870203/" data-title="Vodafone launches Rs 99 and Rs 555 recharge plans for prepaid customers via @BGRIndia" data-size="large"></div>
	<div class="clear"></div>
                                </div>
                                <div class="col-sm-12 col-md-8 google-news">
                                                                <script>
                                    var url = window.location.href;
                                    var url_split = url.split("/");
                                    if(url_split[3] == "hi"){
                                    var url_split_1 = url_split[4].concat(":").concat(url);
                                    }
                                    else{
                                     var url_split_1 = url_split[3].concat(":").concat(url);   
                                    }

                                </script>
                                <p style="float: right;"><a href="https://news.google.com/publications/CAAqBwgKMMTl-Aowjq3fAg?hl=en-IN&gl=IN&ceid=IN%3Aen" onclick="gtag('event', 'click', {'event_category' : 'GoogleNews_BTF', 'event_label' : url_split_1});"><img style="border: none;" src="https://st1.bgr.in/wp-content/themes/bgr2017/images/google_follow.png"></a></p>
                                </div>
                            </div>
				
                            </div>
                        </div>
                        <div id="next-prev-bt" class="story-nav"></div>



                            <div class="discus">
                            <button  id="commentbtn" class="button-e c-button "><i class="fa fa-comments" aria-hidden="true"></i> <span> Comments - Join the Discussion</span></button>
                            <div class="show-comment cmntbox" style="display: none;">
                             <div class="fb-comments" data-href="https://www.bgr.in/telecom/vodafone-launches-rs-99-and-rs-555-recharge-plans-for-prepaid-customers-870203/" data-width="100%" data-num-posts="3"></div></div>
                            </div>
                        <hr>
                        <div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: "thumbs-feed-01",
    container: "taboola-below-article-thumbnails",
    placement: "Below Article Thumbnails",
    target_type: "mix"
  });
</script><script type="text/javascript">
 window._taboola = window._taboola || [];
 _taboola.push({flush: true});
 </script>                        <hr>
                                                <div class="prod-quick-links">
                            <ul "eventtracker" data-event-sub-cat="Tags" data-event-title="yes"><li><a href="https://www.bgr.in/tag/prepaid-plans/" rel="tag"><span itemprop="keywords">prepaid plans</span></a></li> <li><a href="https://www.bgr.in/tag/vodafone/" rel="tag"><span itemprop="keywords">Vodafone</span></a></li> <li><a href="https://www.bgr.in/tag/vodafone-prepaid-plans/" rel="tag"><span itemprop="keywords">Vodafone Prepaid Plans</span></a></li></ul>                        </div>
                        <hr>
                                                                        <div class="trending">
                            <h2>Trending Today</h2>
                            <div class="row">
                                                                    <div class="small_art">
                                        <div class="parent_Img_div">
                                            <a href="https://www.bgr.in/news/xiaomi-redmi-note-7-pro-rs-13999-realme-3-rs-8999-samsung-galaxy-m30-rs-14990-nokia-5-1-plus-rs-10599-honor-10-lite-rs-13999-top-smartphones-under-rs-15000-784783/" title="A look at top five smartphones under Rs 15,000" class="">
                                                <img class="img-responsive lazy lazy-hidden" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2019/02/xiaomi-redmi-note-7-pro-1-460x355.jpg" alt="thumb-img" title="A look at top five smartphones under Rs 15,000">
                                            </a>
                                        </div>
                                        <div class="mob_text_ln">
                                            <div class="float_txt_Box clr_news"><a href="https://www.bgr.in/category/news/" class="float_txt_Box_aLink">News</a></div>
                                            <a class="mob_text_ln_aLink" href="https://www.bgr.in/news/xiaomi-redmi-note-7-pro-rs-13999-realme-3-rs-8999-samsung-galaxy-m30-rs-14990-nokia-5-1-plus-rs-10599-honor-10-lite-rs-13999-top-smartphones-under-rs-15000-784783/">A look at top five smartphones under Rs 15,000</a>
                                        </div>
                                    </div>
                                                                    <div class="small_art">
                                        <div class="parent_Img_div">
                                            <a href="https://www.bgr.in/news/nokia-3310-turns-19-and-twitter-gets-all-nostalgic-with-happy-birthday-tweets-846750/" title="Nokia 3310 Turns 19, and Twitter gets all nostalgic with 'Happy Birthday' tweets" class="">
                                                <img class="img-responsive lazy lazy-hidden" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2019/09/nokia-3310-blue-official-460x355.jpg" alt="thumb-img" title="Nokia 3310 Turns 19, and Twitter gets all nostalgic with 'Happy Birthday' tweets">
                                            </a>
                                        </div>
                                        <div class="mob_text_ln">
                                            <div class="float_txt_Box clr_news"><a href="https://www.bgr.in/category/news/" class="float_txt_Box_aLink">News</a></div>
                                            <a class="mob_text_ln_aLink" href="https://www.bgr.in/news/nokia-3310-turns-19-and-twitter-gets-all-nostalgic-with-happy-birthday-tweets-846750/">Nokia 3310 Turns 19, and Twitter gets all nostalgic with 'Happy Birthday' tweets</a>
                                        </div>
                                    </div>
                                                                    <div class="small_art">
                                        <div class="parent_Img_div">
                                            <a href="https://www.bgr.in/news/vivo-v17-pro-coming-with-32mp-dual-selfie-pop-up-camera-india-launch-this-month-846738/" title="Vivo V17 Pro coming with 32MP dual-selfie pop-up camera; India launch this month" class="">
                                                <img class="img-responsive lazy lazy-hidden" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2019/09/Vivo-V17-Pro-pop-up-leak-image-460x355.jpg" alt="thumb-img" title="Vivo V17 Pro coming with 32MP dual-selfie pop-up camera; India launch this month">
                                            </a>
                                        </div>
                                        <div class="mob_text_ln">
                                            <div class="float_txt_Box clr_news"><a href="https://www.bgr.in/category/news/" class="float_txt_Box_aLink">News</a></div>
                                            <a class="mob_text_ln_aLink" href="https://www.bgr.in/news/vivo-v17-pro-coming-with-32mp-dual-selfie-pop-up-camera-india-launch-this-month-846738/">Vivo V17 Pro coming with 32MP dual-selfie pop-up camera; India launch this month</a>
                                        </div>
                                    </div>
                                                                    <div class="small_art">
                                        <div class="parent_Img_div">
                                            <a href="https://www.bgr.in/news/reliance-jiofiber-broadband-launching-on-september-5-welcome-offer-price-and-all-you-need-to-know-846692/" title="Reliance JioFiber launching on September 5: All you need to know" class="">
                                                <img class="img-responsive lazy lazy-hidden" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2019/08/reliance-jiogigafiber-launch-main-460x355.jpg" alt="thumb-img" title="Reliance JioFiber launching on September 5: All you need to know">
                                            </a>
                                        </div>
                                        <div class="mob_text_ln">
                                            <div class="float_txt_Box clr_news"><a href="https://www.bgr.in/category/news/" class="float_txt_Box_aLink">News</a></div>
                                            <a class="mob_text_ln_aLink" href="https://www.bgr.in/news/reliance-jiofiber-broadband-launching-on-september-5-welcome-offer-price-and-all-you-need-to-know-846692/">Reliance JioFiber launching on September 5: All you need to know</a>
                                        </div>
                                    </div>
                                                            </div>
                        </div>
                                                                                            </div>
                </div>

                <div class="col-sm-4 rightWrap">
                    			<div class="execphpwidget"><!-- /21665149170/bgr/bgr_article_300x250_atf -->
<div id='div-gpt-ad-1525095201272-1' style='width:300px; height:auto; position:relative; z-index:1;' class="rhs_ad1"></div></div>
					<div class="execphpwidget"><div class="clear pb10"></div>
<div id="mywebsite-container" class="mywebsitecontainer story_page"></div>
<div id="sStore" style="display:none;">BGR</div>
<div class="clear pb10"></div>
<script type="text/javascript" src="https://zee.shopping/js/initial.js"></script>


</div>
					<div class="execphpwidget"><div class="trending rt-header">
                     <h2>Editor's Pick</h2><div class="row">
                    <div class="col-sm-12">
                        <div class="thumb">
                        
<div class="small_art_sec">
 <div class="parent_Img_div"><a href="https://www.bgr.in/telecom/vodafone-launches-rs-99-and-rs-555-recharge-plans-for-prepaid-customers-870203/" title="Vodafone launches Rs 99 and Rs 555 recharge plans for prepaid customers" class=""><img class="lazy lazy-hidden" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2019/08/Vodafone-460x355.jpg" title="Vodafone launches Rs 99 and Rs 555 recharge plans for prepaid customers" alt="Vodafone launches Rs 99 and Rs 555 recharge plans for prepaid customers"><noscript><img src="https://st1.bgr.in/wp-content/uploads/2019/08/Vodafone-460x355.jpg" title="Vodafone launches Rs 99 and Rs 555 recharge plans for prepaid customers" alt="Vodafone launches Rs 99 and Rs 555 recharge plans for prepaid customers"></noscript></a></div>
 <div class="mob_text_ln">
 <div class="float_txt_Box clr_telecom"><a href="https://www.bgr.in/category/telecom" class="float_txt_Box_aLink">Telecom</a></div>
 <a href="https://www.bgr.in/telecom/vodafone-launches-rs-99-and-rs-555-recharge-plans-for-prepaid-customers-870203/" title="Vodafone launches Rs 99 and Rs 555 recharge plans for prepaid customers" class="mob_text_ln_aLink">Vodafone launches Rs 99 and Rs 555 recharge plans for prepaid customers</a>
 </div>
</div>
                            
                        </div>
                    </div>
                </div><div class="widget-list-sm news_sec">
                            <div class="media">
                                <div class="media-left">
                                    <a href="https://www.bgr.in/news/amazon-will-invest-usd-1-billion-in-indian-smbs-ceo-jeff-bezos-870199/" title="Amazon will invest $1billion in Indian SMBs: CEO Jeff Bezos"><img class="lazy lazy-hidden" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2020/01/amazon-ceo-jeff-bezos-460x355.jpg" alt="Amazon will invest $1billion in Indian SMBs: CEO Jeff Bezos" title="Amazon will invest $1billion in Indian SMBs: CEO Jeff Bezos" /><noscript><img src="https://st1.bgr.in/wp-content/uploads/2020/01/amazon-ceo-jeff-bezos-460x355.jpg" alt="Amazon will invest $1billion in Indian SMBs: CEO Jeff Bezos" title="Amazon will invest $1billion in Indian SMBs: CEO Jeff Bezos" /></noscript></a>
                                </div>
                                <div class="media-body">
                                    <p><a class="sec_name" href="https://www.bgr.in/category/news" title="News">News</a></p>
                                    <a href="https://www.bgr.in/news/amazon-will-invest-usd-1-billion-in-indian-smbs-ceo-jeff-bezos-870199/" title="Amazon will invest $1billion in Indian SMBs: CEO Jeff Bezos" class="media-content">Amazon will invest $1billion in Indian SMBs: CEO Jeff Bezos</a></p>
                                </div>
                            </div>
                        </div><div class="widget-list-sm news_sec">
                            <div class="media">
                                <div class="media-left">
                                    <a href="https://www.bgr.in/news/tinder-okcupid-other-android-apps-share-user-data-with-dozens-of-firms-870196/" title="Tinder, OkCupid, others share user data with dozens of firms"><img class="lazy lazy-hidden" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2016/12/tinder-1-460x355.jpg" alt="Tinder, OkCupid, others share user data with dozens of firms" title="Tinder, OkCupid, others share user data with dozens of firms" /><noscript><img src="https://st1.bgr.in/wp-content/uploads/2016/12/tinder-1-460x355.jpg" alt="Tinder, OkCupid, others share user data with dozens of firms" title="Tinder, OkCupid, others share user data with dozens of firms" /></noscript></a>
                                </div>
                                <div class="media-body">
                                    <p><a class="sec_name" href="https://www.bgr.in/category/news" title="News">News</a></p>
                                    <a href="https://www.bgr.in/news/tinder-okcupid-other-android-apps-share-user-data-with-dozens-of-firms-870196/" title="Tinder, OkCupid, others share user data with dozens of firms" class="media-content">Tinder, OkCupid, others share user data with dozens of firms</a></p>
                                </div>
                            </div>
                        </div><div class="widget-list-sm gaming_sec">
                            <div class="media">
                                <div class="media-left">
                                    <a href="https://www.bgr.in/gaming/doom-eternal-official-gameplay-trailer-released-870146/" title="DOOM Eternal official gameplay trailer released"><img class="lazy lazy-hidden" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2020/01/Doom-Eternal-1-460x355.jpg" alt="DOOM Eternal official gameplay trailer released" title="DOOM Eternal official gameplay trailer released" /><noscript><img src="https://st1.bgr.in/wp-content/uploads/2020/01/Doom-Eternal-1-460x355.jpg" alt="DOOM Eternal official gameplay trailer released" title="DOOM Eternal official gameplay trailer released" /></noscript></a>
                                </div>
                                <div class="media-body">
                                    <p><a class="sec_name" href="https://www.bgr.in/category/gaming" title="Gaming">Gaming</a></p>
                                    <a href="https://www.bgr.in/gaming/doom-eternal-official-gameplay-trailer-released-870146/" title="DOOM Eternal official gameplay trailer released" class="media-content">DOOM Eternal official gameplay trailer released</a></p>
                                </div>
                            </div>
                        </div><div class="widget-list-sm features_sec">
                            <div class="media">
                                <div class="media-left">
                                    <a href="https://www.bgr.in/features/whatsapp-features-5-android-tips-and-tricks-you-should-know-in-2020-870059/" title="WhatsApp: 5 tips and tricks you should know in 2020"><img class="lazy lazy-hidden" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2019/08/WhatsApp-1-460x355.jpg" alt="WhatsApp: 5 tips and tricks you should know in 2020" title="WhatsApp: 5 tips and tricks you should know in 2020" /><noscript><img src="https://st1.bgr.in/wp-content/uploads/2019/08/WhatsApp-1-460x355.jpg" alt="WhatsApp: 5 tips and tricks you should know in 2020" title="WhatsApp: 5 tips and tricks you should know in 2020" /></noscript></a>
                                </div>
                                <div class="media-body">
                                    <p><a class="sec_name" href="https://www.bgr.in/category/features" title="Features">Features</a></p>
                                    <a href="https://www.bgr.in/features/whatsapp-features-5-android-tips-and-tricks-you-should-know-in-2020-870059/" title="WhatsApp: 5 tips and tricks you should know in 2020" class="media-content">WhatsApp: 5 tips and tricks you should know in 2020</a></p>
                                </div>
                            </div>
                        </div></div>
					<div class="execphpwidget">    <div class="trending rt-header">
        <h2 class="popular">Most Popular</h2>
        <div class="popular-tabs">
            <ul class="nav nav-pills" role="tablist">
                                <li role="presentation" class="active opinions">
                    <a href="#opinions" aria-controls="opinions" role="tab" data-toggle="tab">Opinions</a>
                </li>
                                                <li role="presentation" class=" reviews">
                    <a href="#reviews" aria-controls="reviews" role="tab" data-toggle="tab">Review</a>
                </li>
                                                <li role="presentation" class=" news">
                    <a href="#news" aria-controls="news" role="tab" data-toggle="tab">News</a>
                </li>
                                                <li role="presentation" class=" features">
                    <a href="#features" aria-controls="features" role="tab" data-toggle="tab">Features</a>
                </li>
                                            </ul>
            <div class="tab-content">
                                <div role="tabpanel" class="tab-pane active" id="opinions">
                    <div class="widget-text-list">
                                                <div class="widget-list-sm">
                            <div class="media">
                                <div class="media-body">
                                    <p class="media-content"><a href="https://www.bgr.in/opinions/hey-google-it-is-time-to-put-privacy-ahead-of-everything-833067/" title="Hey Google! It is time to put privacy ahead of everything">Hey Google! It is time to put privacy ahead of everything</a></p>
                                </div>
                            </div>
                        </div>
                                                <div class="widget-list-sm">
                            <div class="media">
                                <div class="media-body">
                                    <p class="media-content"><a href="https://www.bgr.in/opinions/qualcomm-snapdragon-765-is-a-masterstroke-heres-what-it-means-for-5g-adoption-862474/" title="Qualcomm Snapdragon 765 with integrated 5G modem is a masterstroke">Qualcomm Snapdragon 765 with integrated 5G modem is a masterstroke</a></p>
                                </div>
                            </div>
                        </div>
                                                <div class="widget-list-sm">
                            <div class="media">
                                <div class="media-body">
                                    <p class="media-content"><a href="https://www.bgr.in/opinions/amazon-prime-day-and-flipkart-big-shopping-days-ill-not-succumb-to-deal-mania-this-time-833824/" title="Here&#039;s why I&#039;m not succumbing to the online deal mania">Here&#039;s why I&#039;m not succumbing to the online deal mania</a></p>
                                </div>
                            </div>
                        </div>
                                                <div class="widget-list-sm">
                            <div class="media">
                                <div class="media-body">
                                    <p class="media-content"><a href="https://www.bgr.in/opinions/the-huawei-ban-is-the-much-needed-opportunity-apple-could-use-812977/" title="The Huawei ban is the much needed opportunity Apple could use">The Huawei ban is the much needed opportunity Apple could use</a></p>
                                </div>
                            </div>
                        </div>
                                                <div class="widget-list-sm">
                            <div class="media">
                                <div class="media-body">
                                    <p class="media-content"><a href="https://www.bgr.in/opinions/google-pixel-3as-camera-is-hot-but-the-price-is-not-807398/" title="Google could have priced Pixel 3a better in India">Google could have priced Pixel 3a better in India</a></p>
                                </div>
                            </div>
                        </div>
                                            </div>
                </div>
                                <div role="tabpanel" class="tab-pane " id="reviews">
                    <div class="widget-text-list">
                                                <div class="widget-list-sm">
                            <div class="media">
                                <div class="media-body">
                                    <p class="media-content"><a href="https://www.bgr.in/reviews/honor-9x-first-impressions-pop-up-selfie-snapper-and-full-screen-display-on-budget-869815/" title="Honor 9X First Impressions">Honor 9X First Impressions</a></p>
                                </div>
                            </div>
                        </div>
                                                <div class="widget-list-sm">
                            <div class="media">
                                <div class="media-body">
                                    <p class="media-content"><a href="https://www.bgr.in/reviews/nikon-d780-first-impressions-best-of-both-worlds-869517/" title="Nikon D780 First Impressions">Nikon D780 First Impressions</a></p>
                                </div>
                            </div>
                        </div>
                                                <div class="widget-list-sm">
                            <div class="media">
                                <div class="media-body">
                                    <p class="media-content"><a href="https://www.bgr.in/reviews/boat-stone-200a-review-good-attempt-but-far-from-perfect-869374/" title="boAt Stone 200A Review">boAt Stone 200A Review</a></p>
                                </div>
                            </div>
                        </div>
                                                <div class="widget-list-sm">
                            <div class="media">
                                <div class="media-body">
                                    <p class="media-content"><a href="https://www.bgr.in/reviews/fitbit-versa-2-review-a-steady-fitness-companion-869246/" title="Fitbit Versa 2 Review">Fitbit Versa 2 Review</a></p>
                                </div>
                            </div>
                        </div>
                                                <div class="widget-list-sm">
                            <div class="media">
                                <div class="media-body">
                                    <p class="media-content"><a href="https://www.bgr.in/reviews/lg-g8x-thinq-review-two-screens-replicating-a-foldable-experience-868458/" title="LG G8X ThinQ Review">LG G8X ThinQ Review</a></p>
                                </div>
                            </div>
                        </div>
                                            </div>
                </div>
                                <div role="tabpanel" class="tab-pane " id="news">
                    <div class="widget-text-list">
                                                <div class="widget-list-sm">
                            <div class="media">
                                <div class="media-body">
                                    <p class="media-content"><a href="https://www.bgr.in/news/amazon-will-invest-usd-1-billion-in-indian-smbs-ceo-jeff-bezos-870199/" title="Amazon will invest $1billion in Indian SMBs: CEO Jeff Bezos">Amazon will invest $1billion in Indian SMBs: CEO Jeff Bezos</a></p>
                                </div>
                            </div>
                        </div>
                                                <div class="widget-list-sm">
                            <div class="media">
                                <div class="media-body">
                                    <p class="media-content"><a href="https://www.bgr.in/news/tinder-okcupid-other-android-apps-share-user-data-with-dozens-of-firms-870196/" title="Tinder, OkCupid, others share user data with dozens of firms">Tinder, OkCupid, others share user data with dozens of firms</a></p>
                                </div>
                            </div>
                        </div>
                                                <div class="widget-list-sm">
                            <div class="media">
                                <div class="media-body">
                                    <p class="media-content"><a href="https://www.bgr.in/news/xiaomi-generated-employment-for-over-50000-people-in-india-since-its-arrival-870162/" title="Xiaomi generated employment for over 50,000 people in India since its arrival">Xiaomi generated employment for over 50,000 people in India since its arrival</a></p>
                                </div>
                            </div>
                        </div>
                                                <div class="widget-list-sm">
                            <div class="media">
                                <div class="media-body">
                                    <p class="media-content"><a href="https://www.bgr.in/news/samsung-galaxy-s20-plus-leak-120hz-display-under-display-fingerprint-scanner-and-more-870094/" title="Samsung Galaxy S20+ key specifications leaked">Samsung Galaxy S20+ key specifications leaked</a></p>
                                </div>
                            </div>
                        </div>
                                                <div class="widget-list-sm">
                            <div class="media">
                                <div class="media-body">
                                    <p class="media-content"><a href="https://www.bgr.in/news/xiaomi-mi-a3-will-get-android-10-update-in-mid-february-the-company-confirms-870158/" title="Xiaomi Mi A3 will get Android 10 update in mid February">Xiaomi Mi A3 will get Android 10 update in mid February</a></p>
                                </div>
                            </div>
                        </div>
                                            </div>
                </div>
                                <div role="tabpanel" class="tab-pane " id="features">
                    <div class="widget-text-list">
                                                <div class="widget-list-sm">
                            <div class="media">
                                <div class="media-body">
                                    <p class="media-content"><a href="https://www.bgr.in/features/whatsapp-features-5-android-tips-and-tricks-you-should-know-in-2020-870059/" title="WhatsApp: 5 tips and tricks you should know in 2020">WhatsApp: 5 tips and tricks you should know in 2020</a></p>
                                </div>
                            </div>
                        </div>
                                                <div class="widget-list-sm">
                            <div class="media">
                                <div class="media-body">
                                    <p class="media-content"><a href="https://www.bgr.in/videos/features/best-laptops-launched-at-ces-2020-868635/" title="Best laptops launched at CES 2020">Best laptops launched at CES 2020</a></p>
                                </div>
                            </div>
                        </div>
                                                <div class="widget-list-sm">
                            <div class="media">
                                <div class="media-body">
                                    <p class="media-content"><a href="https://www.bgr.in/features/apple-store-could-be-a-gateway-to-education-and-coding-in-india-867534/" title="Apple Store could be a gateway to coding in India">Apple Store could be a gateway to coding in India</a></p>
                                </div>
                            </div>
                        </div>
                                                <div class="widget-list-sm">
                            <div class="media">
                                <div class="media-body">
                                    <p class="media-content"><a href="https://www.bgr.in/videos/features/top-5-upcoming-smartphones-to-launch-in-january-2020-867618/" title="Top 5 upcoming smartphones to launch in January 2020">Top 5 upcoming smartphones to launch in January 2020</a></p>
                                </div>
                            </div>
                        </div>
                                                <div class="widget-list-sm">
                            <div class="media">
                                <div class="media-body">
                                    <p class="media-content"><a href="https://www.bgr.in/videos/features/top-5-apple-arcade-games-867284/" title="Top 5 Apple Arcade Games">Top 5 Apple Arcade Games</a></p>
                                </div>
                            </div>
                        </div>
                                            </div>
                </div>
                                
            </div>
        </div>
    </div>
</div>
					<div class="execphpwidget"><!-- /21665149170/bgr/bgr_article_300x250_btf_1 -->
<div id='div-gpt-ad-1525095201272-2' style='width:300px; height:auto; position:relative; z-index:1;'></div></div>
					<div class="execphpwidget"><div class="trending rt-header">
    <h2>Related Topics</h2>
	<div class="prod-quick-links">
            <ul "eventtracker" data-event-sub-cat="Tags" data-event-title="yes"><li><a href="https://www.bgr.in/tag/prepaid-plans/" rel="tag"><span itemprop="keywords">prepaid plans</span></a></li> <li><a href="https://www.bgr.in/tag/vodafone/" rel="tag"><span itemprop="keywords">Vodafone</span></a></li> <li><a href="https://www.bgr.in/tag/vodafone-prepaid-plans/" rel="tag"><span itemprop="keywords">Vodafone Prepaid Plans</span></a></li></ul>        </div>
</div></div>
					<div class="execphpwidget"><div class="trending rt-header"><h2>Related Stories</h2><div class="widget-list-sm telecom_sec">
                                    <div class="media">
                                        <div class="media-left">
                                            <a href="https://www.bgr.in/telecom/vodafone-launches-rs-99-and-rs-555-recharge-plans-for-prepaid-customers-870203/" title="Vodafone launches Rs 99 and Rs 555 recharge plans for prepaid customers"><img class="lazy lazy-hidden media-object img-responsive" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2019/08/Vodafone-460x355.jpg" alt="Vodafone launches Rs 99 and Rs 555 recharge plans for prepaid customers" title="Vodafone launches Rs 99 and Rs 555 recharge plans for prepaid customers"><noscript><img class="media-object img-responsive" src="https://st1.bgr.in/wp-content/uploads/2019/08/Vodafone-460x355.jpg" alt="Vodafone launches Rs 99 and Rs 555 recharge plans for prepaid customers" title="Vodafone launches Rs 99 and Rs 555 recharge plans for prepaid customers"></noscript></a>
                                        </div>
                                        <div class="media-body">
                                            <p><a class="sec_name" href="https://www.bgr.in/category/telecom/">Telecom</a></p>
                                            <a href="https://www.bgr.in/telecom/vodafone-launches-rs-99-and-rs-555-recharge-plans-for-prepaid-customers-870203/" class="media-content" title="Vodafone launches Rs 99 and Rs 555 recharge plans for prepaid customers">Vodafone launches Rs 99 and Rs 555 recharge plans for prepaid customers</a>
                                        </div>
                                    </div>
                                </div><div class="widget-list-sm telecom_sec">
                                    <div class="media">
                                        <div class="media-left">
                                            <a href="https://www.bgr.in/telecom/bsnl-cuts-validity-of-rs-74-rs-75-and-rs-153-prepaid-recharge-plans-effective-from-january-14-869933/" title="BSNL cuts validity of select prepaid plans, check details"><img class="lazy lazy-hidden media-object img-responsive" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2017/03/bsnl-logo-460x355.jpg" alt="BSNL cuts validity of select prepaid plans, check details" title="BSNL cuts validity of select prepaid plans, check details"><noscript><img class="media-object img-responsive" src="https://st1.bgr.in/wp-content/uploads/2017/03/bsnl-logo-460x355.jpg" alt="BSNL cuts validity of select prepaid plans, check details" title="BSNL cuts validity of select prepaid plans, check details"></noscript></a>
                                        </div>
                                        <div class="media-body">
                                            <p><a class="sec_name" href="https://www.bgr.in/category/telecom/">Telecom</a></p>
                                            <a href="https://www.bgr.in/telecom/bsnl-cuts-validity-of-rs-74-rs-75-and-rs-153-prepaid-recharge-plans-effective-from-january-14-869933/" class="media-content" title="BSNL cuts validity of select prepaid plans, check details">BSNL cuts validity of select prepaid plans, check details</a>
                                        </div>
                                    </div>
                                </div><div class="widget-list-sm telecom_sec">
                                    <div class="media">
                                        <div class="media-left">
                                            <a href="https://www.bgr.in/telecom/airtel-vs-reliance-jio-vs-vodafone-best-prepaid-plans-with-2gb-daily-data-and-more-in-january-2020-869586/" title="Best prepaid plans with 2GB daily data and more"><img class="lazy lazy-hidden media-object img-responsive" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2019/07/airtel-vs-reliance-jio-vs-vodafone-460x355.jpg" alt="Best prepaid plans with 2GB daily data and more" title="Best prepaid plans with 2GB daily data and more"><noscript><img class="media-object img-responsive" src="https://st1.bgr.in/wp-content/uploads/2019/07/airtel-vs-reliance-jio-vs-vodafone-460x355.jpg" alt="Best prepaid plans with 2GB daily data and more" title="Best prepaid plans with 2GB daily data and more"></noscript></a>
                                        </div>
                                        <div class="media-body">
                                            <p><a class="sec_name" href="https://www.bgr.in/category/telecom/">Telecom</a></p>
                                            <a href="https://www.bgr.in/telecom/airtel-vs-reliance-jio-vs-vodafone-best-prepaid-plans-with-2gb-daily-data-and-more-in-january-2020-869586/" class="media-content" title="Best prepaid plans with 2GB daily data and more">Best prepaid plans with 2GB daily data and more</a>
                                        </div>
                                    </div>
                                </div><div class="widget-list-sm telecom_sec">
                                    <div class="media">
                                        <div class="media-left">
                                            <a href="https://www.bgr.in/telecom/airtel-prepaid-plan-rs-179-recharge-plan-offers-unlimited-calls-life-insurance-worth-rs-2-lakh-869528/" title="Airtel prepaid plan: Rs 179 recharge plan offers unlimited calls, Life Insurance worth Rs 2 Lakh"><img class="lazy lazy-hidden media-object img-responsive" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2018/07/airtel-4g-services-460x355.jpg" alt="Airtel prepaid plan: Rs 179 recharge plan offers unlimited calls, Life Insurance worth Rs 2 Lakh" title="Airtel prepaid plan: Rs 179 recharge plan offers unlimited calls, Life Insurance worth Rs 2 Lakh"><noscript><img class="media-object img-responsive" src="https://st1.bgr.in/wp-content/uploads/2018/07/airtel-4g-services-460x355.jpg" alt="Airtel prepaid plan: Rs 179 recharge plan offers unlimited calls, Life Insurance worth Rs 2 Lakh" title="Airtel prepaid plan: Rs 179 recharge plan offers unlimited calls, Life Insurance worth Rs 2 Lakh"></noscript></a>
                                        </div>
                                        <div class="media-body">
                                            <p><a class="sec_name" href="https://www.bgr.in/category/telecom/">Telecom</a></p>
                                            <a href="https://www.bgr.in/telecom/airtel-prepaid-plan-rs-179-recharge-plan-offers-unlimited-calls-life-insurance-worth-rs-2-lakh-869528/" class="media-content" title="Airtel prepaid plan: Rs 179 recharge plan offers unlimited calls, Life Insurance worth Rs 2 Lakh">Airtel prepaid plan: Rs 179 recharge plan offers unlimited calls, Life Insurance worth Rs 2 Lakh</a>
                                        </div>
                                    </div>
                                </div><div class="widget-list-sm telecom_sec">
                                    <div class="media">
                                        <div class="media-left">
                                            <a href="https://www.bgr.in/telecom/these-are-the-best-reliance-jio-recharge-plans-for-prepaid-users-in-january-2020-869419/" title="Reliance Jio recharge plans for prepaid users detailed"><img class="lazy lazy-hidden media-object img-responsive" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2018/06/reliance-jio-stock-460x355.jpg" alt="Reliance Jio recharge plans for prepaid users detailed" title="Reliance Jio recharge plans for prepaid users detailed"><noscript><img class="media-object img-responsive" src="https://st1.bgr.in/wp-content/uploads/2018/06/reliance-jio-stock-460x355.jpg" alt="Reliance Jio recharge plans for prepaid users detailed" title="Reliance Jio recharge plans for prepaid users detailed"></noscript></a>
                                        </div>
                                        <div class="media-body">
                                            <p><a class="sec_name" href="https://www.bgr.in/category/telecom/">Telecom</a></p>
                                            <a href="https://www.bgr.in/telecom/these-are-the-best-reliance-jio-recharge-plans-for-prepaid-users-in-january-2020-869419/" class="media-content" title="Reliance Jio recharge plans for prepaid users detailed">Reliance Jio recharge plans for prepaid users detailed</a>
                                        </div>
                                    </div>
                                </div></div></div>
					<div class="execphpwidget"><div class="trending rt-header hindi_samachar">
	<h2>हिंदी समाचार</h2>
	<div class="widget-text-list">
                								<div class="widget-list-sm">
                                        <div class="media">
                                            <div class="media-body">
                                                <p class="media-content"><a href="https://www.bgr.in/hi/apps/instagram-now-testing-support-for-dms-on-desktop-launching-soon-here-details-870157/">इंस्टाग्राम (Instagram) के डायरेक्ट मैसेज को अब डेस्कटॉप और लैपटॉप में कर पाएंगे ऑपरेट</a></p>
                                            </div>
                                        </div>
                                    </div>
                   
                								<div class="widget-list-sm">
                                        <div class="media">
                                            <div class="media-body">
                                                <p class="media-content"><a href="https://www.bgr.in/hi/news/trending-technology-news-today-15-january-2020-870159/">Trending Technology News Today : Paytm wallet में क्रेडिट कार्ड से रुपये एड करने पर चार्ज लगने समेत आज की टॉप टेक न्यूज</a></p>
                                            </div>
                                        </div>
                                    </div>
                   
                								<div class="widget-list-sm">
                                        <div class="media">
                                            <div class="media-body">
                                                <p class="media-content"><a href="https://www.bgr.in/hi/apps/sbi-credit-card-bill-payment-online-through-sbi-cards-app-heres-steps-to-register-sbi-credit-card-on-app-870140/">SBI क्रेडिट कार्ड का बिल ऐप (SBI Credit Card App) के जरिए ऐसे भरें ऑनलाइन</a></p>
                                            </div>
                                        </div>
                                    </div>
                   
                								<div class="widget-list-sm">
                                        <div class="media">
                                            <div class="media-body">
                                                <p class="media-content"><a href="https://www.bgr.in/hi/apps/paytm-wallet-will-have-to-be-charged-for-loading-money-from-the-credited-card-870134/">Paytm wallet में क्रेटिड कार्ड से जरिए रुपये लोड करने पर देना होगा चार्ज</a></p>
                                            </div>
                                        </div>
                                    </div>
                   
                								<div class="widget-list-sm">
                                        <div class="media">
                                            <div class="media-body">
                                                <p class="media-content"><a href="https://www.bgr.in/hi/best-deals/flipkart-republic-day-sale-2020-vs-amazon-great-indian-sale-10-percent-discount-check-best-deals-870115/">Flipkart Republic Day Sale 2020 vs Amazon Great Indian Sale 2020: दोनों सेल में ऐसे उठाएं अधिक फायदा</a></p>
                                            </div>
                                        </div>
                                    </div>
                   
                            </div>
        </div></div>
					<div class="execphpwidget"><!-- /21665149170/bgr/bgr_article_300x250_btf_2 -->
<div id='div-gpt-ad-1525095201272-3' style='width:300px; height:250px;'  class="rhs_ad3"></div>




</div>
					<div class="execphpwidget">  
<div class="trending rt-header">
        <h2>News</h2>

    <div class="row">
        <div class="col-sm-12">
            <div class="thumb">
				<div class="small_art_sec">
					<div class="parent_Img_div">
						<a href="https://www.bgr.in/news/amazon-will-invest-usd-1-billion-in-indian-smbs-ceo-jeff-bezos-870199/" title="Amazon will invest $1billion in Indian SMBs: CEO Jeff Bezos">
							<img class="img-responsive lazy lazy-hidden" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2020/01/amazon-ceo-jeff-bezos-460x355.jpg" alt="Amazon will invest $1billion in Indian SMBs: CEO Jeff Bezos" title="Amazon will invest $1billion in Indian SMBs: CEO Jeff Bezos">
						</a>
					</div>
                 	<div class="mob_text_ln">
						<div class="float_txt_Box clr_news"><a class="float_txt_Box_aLink" href="https://www.bgr.in/category/news">News</a></div>
                    
                    	<a href="https://www.bgr.in/news/amazon-will-invest-usd-1-billion-in-indian-smbs-ceo-jeff-bezos-870199/" class="mob_text_ln_aLink">Amazon will invest $1billion in Indian SMBs: CEO Jeff Bezos</a>
                	</div>
            	</div>
        	</div>
    	</div>
	</div>
    
        <div class="widget-list-sm news_sec">
            <div class="media">
                <div class="media-left">
                    <a href="https://www.bgr.in/news/tinder-okcupid-other-android-apps-share-user-data-with-dozens-of-firms-870196/" title="Tinder, OkCupid, others share user data with dozens of firms"><img class="media-object img-responsive lazy lazy-hidden" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2016/12/tinder-1-460x355.jpg" alt="Tinder, OkCupid, others share user data with dozens of firms" title="Tinder, OkCupid, others share user data with dozens of firms"></a>
                </div>
                <div class="media-body">
                    <p><a class="sec_name" href="https://www.bgr.in/category/news/">News</a></p>
                    <a href="https://www.bgr.in/news/tinder-okcupid-other-android-apps-share-user-data-with-dozens-of-firms-870196/" class="media-content">Tinder, OkCupid, others share user data with dozens of firms</a>
                </div>
            </div>
        </div>
    
        <div class="widget-list-sm news_sec">
            <div class="media">
                <div class="media-left">
                    <a href="https://www.bgr.in/news/xiaomi-generated-employment-for-over-50000-people-in-india-since-its-arrival-870162/" title="Xiaomi generated employment for over 50,000 people in India since its arrival"><img class="media-object img-responsive lazy lazy-hidden" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2018/07/Xiaomi-India-COO-460x355.jpg" alt="Xiaomi generated employment for over 50,000 people in India since its arrival" title="Xiaomi generated employment for over 50,000 people in India since its arrival"></a>
                </div>
                <div class="media-body">
                    <p><a class="sec_name" href="https://www.bgr.in/category/news/">News</a></p>
                    <a href="https://www.bgr.in/news/xiaomi-generated-employment-for-over-50000-people-in-india-since-its-arrival-870162/" class="media-content">Xiaomi generated employment for over 50,000 people in India since its arrival</a>
                </div>
            </div>
        </div>
    
        <div class="widget-list-sm news_sec">
            <div class="media">
                <div class="media-left">
                    <a href="https://www.bgr.in/news/samsung-galaxy-s20-plus-leak-120hz-display-under-display-fingerprint-scanner-and-more-870094/" title="Samsung Galaxy S20+ key specifications leaked"><img class="media-object img-responsive lazy lazy-hidden" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2020/01/Samsung-Galaxy-S20-leaked-460x355.jpg" alt="Samsung Galaxy S20+ key specifications leaked" title="Samsung Galaxy S20+ key specifications leaked"></a>
                </div>
                <div class="media-body">
                    <p><a class="sec_name" href="https://www.bgr.in/category/news/">News</a></p>
                    <a href="https://www.bgr.in/news/samsung-galaxy-s20-plus-leak-120hz-display-under-display-fingerprint-scanner-and-more-870094/" class="media-content">Samsung Galaxy S20+ key specifications leaked</a>
                </div>
            </div>
        </div>
    
        <div class="widget-list-sm news_sec">
            <div class="media">
                <div class="media-left">
                    <a href="https://www.bgr.in/news/xiaomi-mi-a3-will-get-android-10-update-in-mid-february-the-company-confirms-870158/" title="Xiaomi Mi A3 will get Android 10 update in mid February"><img class="media-object img-responsive lazy lazy-hidden" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2019/08/xiaomi-mi-a3-hands-on-bgr-5-460x355.jpg" alt="Xiaomi Mi A3 will get Android 10 update in mid February" title="Xiaomi Mi A3 will get Android 10 update in mid February"></a>
                </div>
                <div class="media-body">
                    <p><a class="sec_name" href="https://www.bgr.in/category/news/">News</a></p>
                    <a href="https://www.bgr.in/news/xiaomi-mi-a3-will-get-android-10-update-in-mid-february-the-company-confirms-870158/" class="media-content">Xiaomi Mi A3 will get Android 10 update in mid February</a>
                </div>
            </div>
        </div>
    
		
</div>
</div>
					<div class="execphpwidget"><div id="taboola-right-rail-hybrid-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'alternating-thumbnails-rr',
    container: 'taboola-right-rail-hybrid-thumbnails',
    placement: 'Right Rail Hybrid Thumbnails',
    target_type: 'mix'
  });
</script><script type="text/javascript">
 window._taboola = window._taboola || [];
 _taboola.push({flush: true});
 </script>

</div>
		

                </div>
            </div>
        </div>
            </section>
</div>

		
	


<!--footer social Media and bottom footer -->


<div class="clearfix"></div>		
<!--div class="footer-top">	
	<div class="row ft_middle clearfix">
					<!-- <section class="twitter-box twitter-blue">
				<div class="twitter-feed-header">
					<span class="icon-bgr"></span>Twitter Feed
				</div>

			<a class="twitter-timeline" data-width="489" data-height="307" data-theme="light" href="https://twitter.com/BGRIndia?ref_src=twsrc%5Etfw">Tweets by BGRIndia</a> <script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>
		</section> -->

												
		<!--section class="facebook-box fb-blue">
			<div class="facebook-feed-header">
				<span class="icon-bgr"></span>
				Facebook Page
			</div>
			<div class="fb_integration">
				<iframe src="https://www.facebook.com/plugins/page.php?href=https%3A%2F%2Fwww.facebook.com%2FBGRIndia&tabs=timeline&width=489&height=307&small_header=true&adapt_container_width=true&hide_cover=false&show_facepile=true&appId" width="489" height="307" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true"></iframe>
			</div>
			<div class="clear"></div>
		</section>
	</div>
</div-->

<script type="text/javascript">
    $(document).ready(function(){
        var dht = $('.newarr-box').outerHeight();
        $('.newarr-box').css('height','auto')
        var dht_full = $('.newarr-box').outerHeight();
        $('.newarr-box').removeAttr('style');
        if(dht_full > dht){
            $('.brndRdMore').show();
        }
        $(document).on('click','.brndRdMore',function(){
            var el = $(this);
            if(el.hasClass('less')){
                $('.newarr-box').animate({
                    height:dht, 
                },1000,function(){
                    el.removeClass('less').text('Read more');
                });
                var scrMoretop = $('.newarr-box').offset().top - $('#topnav.nav-holder').outerHeight() - 150;
                $('html,body').animate({
                    scrollTop:scrMoretop
                },1000); 
            } else {
                $('.newarr-box').animate({
                    height:dht_full,    
                },1000,function(){
                    el.addClass('less').text('Read less');
                });
            }
        });
    });
</script>

<style>
  .newFooter a, .newFooter p { color: #999999;}
  .newFooter .more { color: #fff;}
  .newFooter { padding: 30px 0px; position: relative;}  
  .newFooter .abt { line-height: 23px; font-size: 13px; padding: 10px 0px; }
  .newFooter .followUs { color: #fff; font-size: 14px; font-weight: 500; padding: 10px 0 15px 0; }
  .newFooter .social-f { padding: 20px 30px 20px 0px; color: #999999; font-size: 20px;}
  .newFooter .copyRight { padding: 20px 0px; font-size: 13px;}
  .newFooter .link { font-size: 15px; color: #ffffff; font-weight: 500; padding: 10px 0px 20px 0px;}
  .newFooter .footerLinks li { font-size: 13px; color: #999999; padding: 7px 0px;}
  .newFooter .footerLinks li a:hover { color:#ccc; text-decoration: none; }
   footer { background: #2d2d2d;}
  .pageLinks { background: #111111; height: 50px; line-height: 50px; text-align: center;}
  .pageLinks a { color: #999999; padding: 5px 12px; text-transform: capitalize; font-size: 13px; text-align: center; }
  .pageLinks a:hover {color:#ccc; text-decoration: none;}
  .newFooter a {padding-left: 8px;}
  
</style>

<footer>
    <div class="container newFooter">
        <div class="row">
            <!--div class="col-sm-12">
                <div class="social-icons">
                    <ul>
                        <li><a href="https://www.facebook.com/BGRIndia" target="_blank"><i class="fa fa-facebook"></i></a></li>
                        <li><a href="https://twitter.com/bgrindia" target="_blank"><i class="fa fa-twitter"></i></a></li>
                        <li><a href="https://www.instagram.com/bgrindia/" target="_blank"><i class="fa fa-instagram"></i></a></li>
                        <li><a href="https://www.youtube.com/user/BGRIndia" target="_blank"><i class="fa fa-youtube"></i></a></li>
                       <!--  <li><a href="https://www.linkedin.com/company/bgr/" target="_blank"><i class="fa fa-linkedin"></i></a></li>
                        <li><a href="https://play.google.com/store/apps/details?id=in.bgr" target="_blank"><i class="fa fa-android"></i></a></li> -->
                    <!--/ul-->
                <!--/div-->
                <!--div class="quick-links">
                	                </div>
                <div class="copy-right">
                    <p>Copyright  Zee Entertainment Enterprises Limited</p>
                </div>

                
				<!--  -->

				<!--span id="m-normal"></span><span id="m-tablet"></span><span id="m-mobile"></span>

            </div-->
			<!------New Footer Starts----------------------->
			<div class="col-md-6">
                         <div class="bgrLogo"><img src="https://st1.bgr.in/wp-content/themes/bgr2017/images/footer-logo-bgr.png" alt="" title=""> </div>
                         <p class="abt">BGR is a leading online destination for news and commentary focused on the mobile and general consumer electronics markets. It is America’s number one source of exclusive and breaking mobile news, and a technology category leader among early adopters, savvy technophiles and casual readers alike. <a href="https://www.bgr.in/about-bgr/" class="more">more</a> </p>
                        <h4 class="followUs">Follow us on</h4>
                        <a href="https://www.facebook.com/BGRIndia" class="social-f" target="_blank"><i class="fa fa-facebook"></i></a>
                        <a href="https://twitter.com/bgrindia" class="social-f" target="_blank"><i class="fa fa-twitter"></i></a>
                        <a href="https://www.youtube.com/user/BGRIndia" class="social-f" target="_blank"><i class="fa fa-youtube"></i></a>
                        <p class="copyRight">Copyright 2020 Zee Entertainment Enterprises Limited</p>
                     </div>
                     <div class="col-md-3">
                         <h4 class="link">Popular Links</h4>
						 <ul id="menu-footer-2" class="footerLinks"><li id="menu-item-856911" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-856911"><a href="https://www.bgr.in/top-products/">Top Products</a></li>
<li id="menu-item-856912" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-856912"><a href="https://www.bgr.in/gadgets/mobile-phones/top/">Top Mobile Phones in India</a></li>
<li id="menu-item-856913" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-856913"><a href="https://www.bgr.in/gadgets/mobile-phones/new-arrivals/">Latest Mobiles in India</a></li>
<li id="menu-item-856914" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-856914"><a href="https://www.bgr.in/gadgets/mobile-phones/brands/">Top Mobile Brands in India</a></li>
<li id="menu-item-856915" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-856915"><a href="https://www.bgr.in/gadgets/mobile-phones/budget/">Best Budget Smartphones in India</a></li>
<li id="menu-item-856916" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-856916"><a href="https://www.bgr.in/category/wearables/">Best Wearable in India</a></li>
<li id="menu-item-856917" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-856917"><a href="https://www.bgr.in/category/laptops/">Best Laptops in India</a></li>
<li id="menu-item-856918" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-856918"><a href="https://www.bgr.in/smart-tvs/">Best Smart TVs in India</a></li>
</ul>                     </div>
                     <div class="col-md-3">
                        <h4 class="link">You May Looking for</h4>
						<ul id="menu-footer-3" class="footerLinks"><li id="menu-item-856919" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-856919"><a href="https://www.bgr.in/top-products/best-mobile-phone-under-20000-in-india-846748/">Phone Under 20000</a></li>
<li id="menu-item-856920" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-856920"><a href="https://www.bgr.in/top-products/best-mobile-phone-under-10000-in-india-845522/">Phone Under 10000</a></li>
<li id="menu-item-856921" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-856921"><a href="https://www.bgr.in/top-products/best-laptops-under-rs-40000-to-buy-in-india-848992/">Laptop Under 40000</a></li>
<li id="menu-item-856922" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-856922"><a href="https://www.bgr.in/top-products/best-laptops-under-rs-30000-to-buy-in-india-848085/">Laptop Under 30000</a></li>
<li id="menu-item-856923" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-856923"><a href="https://www.bgr.in/top-products/best-earphones-under-rs-1000-in-india-849607/">Best Earphone Under 1000</a></li>
<li id="menu-item-856924" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-856924"><a href="https://www.bgr.in/top-products/best-smartphone-under-8000-in-india-847231/">Best Phone Under 8000</a></li>
<li id="menu-item-856925" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-856925"><a href="https://www.bgr.in/top-products/best-earphones-under-rs-1000-in-india-849607/">Best Earphone Under 1000</a></li>
<li id="menu-item-856926" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-856926"><a href="https://www.bgr.in/top-products/best-smart-led-tvs-under-rs-20000-in-india-xiaomi-vu-thomson-iffalcon-marq-and-more-847735/">Smart LED TVs under Rs 20000</a></li>
</ul>                     </div>
			<!------New Footer Ends------------------------->
			
        </div>
    </div>
	<!------New Footer Bottom Starts------------------------->
	<div class="pageLinks">
        <div class="container">
		
        <a><a href="https://www.bgr.in/category/news/">News</a>
<a href="https://www.bgr.in/category/reviews/">Review</a>
<a href="https://www.bgr.in/category/opinions/">Opinions</a>
<a href="https://www.bgr.in/category/features/">Features</a>
<a href="https://www.bgr.in/category/how-to/">How To</a>
<a href="https://www.bgr.in/category/gaming/">Gaming</a>
<a href="https://www.bgr.in/category/best-deals/">Deals</a>
<a href="https://www.bgr.in/category/videos/">Video</a>
<a href="https://www.bgr.in/about-bgr/">About</a>
<a href="https://www.bgr.in/privacy-policy/">Privacy Policy</a>
<a href="https://www.bgr.in/contact/">Contact Us</a>
</a>       
                </div>
    </div>
	<!------New Footer Bottom Starts------------------------->
	<script type="text/javascript" src="https://tags.crwdcntrl.net/c/12381/cc.js?ns=_cc12381" id="LOTCC_12381"></script>
<script type="text/javascript" language="javascript">
	_cc12381.add("int","site:bgr.in");
	_cc12381.add("int","PageTitle:Vodafone launches Rs 99 and Rs 555 recharge plans for prepaid customers");
	_cc12381.add("int","tag:prepaid plans,Vodafone,Vodafone Prepaid Plans");
	_cc12381.add("int","pageType: Single");
	_cc12381.add("int","category:Telecom");
	_cc12381.add("int","language:English");
	_cc12381.add("int","userDevice:Desktop");
	_cc12381.add("int","userOS:Unknown Operating System");
	_cc12381.add("int","platform:Web");
	
	_cc12381.bcp();
</script>
<link rel='stylesheet' id='spons-ads-widget-css-css'  href='https://st1.bgr.in/wp-content/plugins/post-adds-code/css/style.css?ver=20191101' type='text/css' media='all' />
<script type='text/javascript' src='https://st1.bgr.in/wp-content/plugins/iwpl-social-share/v5/js/social-share.min.js?ver=x-12122019'></script>
<script type='text/javascript' src='https://st1.bgr.in/wp-content/themes/bgr2017/js/bgr_custom.js?ver=20191101'></script>
<script type='text/javascript' src='https://st1.bgr.in/wp-content/themes/bgr2017/js/vendor.js?ver=20191101'></script>
<script type='text/javascript' src='https://st1.bgr.in/wp-content/themes/bgr2017/js/photogallery-min.js?ver=20191101'></script>
<script type='text/javascript' src='https://st1.bgr.in/wp-content/plugins/bj-lazy-load/js/bj-lazy-load.min.js?ver=2'></script>
    	    <script>
		if( 0 && document.getElementById("next-prev-bt")){
	    function fnPutJson(){var variablereceived=eval("res_"+"870203");var html='';if(typeof(variablereceived)!="undefined"){var e=variablereceived;if(e){if(e.prev){html=' <div class="prev"><a class="next-prev-ttl" href="'+e.prev.url+'" rel="prev">Prev Story</a><div class="blockquote-box clearfix"><div class="square pull-left"><a class="href_img" href="'+e.prev.url+'" ><img src="'+e.prev.thumbnail['150x150']+'" alt="'+e.prev.title+'"></a></div><a href="'+e.prev.url+'"><p>'+e.prev.title+'</p></a></div></div>';}
	    if(e.next){html+='<div class="next"><a class="next-prev-ttl" href="'+e.next.url+'" rel="next">Next Story</a><div class="blockquote-box clearfix"><div class="square pull-left"><a class="href_img" href="'+e.next.url+'" ><img src="'+e.next.thumbnail['150x150']+'" alt="'+e.next.title+'"/></a></div><a href="'+e.next.url+'"><p>'+e.next.title+'</p></a></div></div>';}
	    html+='<div class="clear"></div>';document.getElementById("next-prev-bt").innerHTML='';document.getElementById("next-prev-bt").style.display='block';document.getElementById("next-prev-bt").innerHTML=html+'<div class="clear"></div>';}}}
	    document.write('<script type="text/javascript" src="http://commonservice.ind.sh/services/getNextPrevData.php?id=870203&tocall=fnPutJson&sip=172.31.8.63%3A8984&source=BGR17" defer="defer"><\/script>');
		}
	    </script>
    
    	    	
	    	<!-- /11440465/BGR_Web/BGR_HP_OOP_1x1 -->
			<div id='div-gpt-ad-1525095201272-6'>
				
			</div>
	    	
	
</footer>
    </div>
			<div class="execphpwidget"></div>
		<div class="textwidget custom-html-widget"><style>
.bgr-widget-share.latest-on-tab-widget .itab .tabcontentwrap .tabcontent .listing .allimg {width:75px;height:75px;overflow:hidden;}
.bgr-widget-share.latest-on-tab-widget .itab .tabcontentwrap .tabcontent .listing .allimg img{width:75px;height:75px;overflow:hidden;}
.bgr-widget-share.latest-on-tab-widget .itab .tabcontentwrap .tabcontent .listing figcaption{width: 67%;}
</style></div>			<div class="execphpwidget"><div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.10&appId=133005220097303';
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
</div>
					<div class="execphpwidget"><script>
	/***  Highlight section ***/
	$(document).ready(function(){
		if($('.article-content').length > 0 && $('.div_art_highlights').length > 0){
		    var $hg = $('.div_art_highlights').clone().css('display','block');
		    //console.log($hg)
		    $('.div_art_highlights').remove();
console.log($('.bgr_article_block > p:nth-of-type(1)'));
		    $hg.insertAfter($('.article-content > p:nth-of-type(1)'));
		    setTimeout(function(){
		            $('.article-content  .div_art_highlights').show();
		    },200);
		}
	});
</script></div>
					<div class="execphpwidget"><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script><script async defer src="//platform.instagram.com/en_US/embeds.js"></script>
<script>(function(d, s, id) {  var js, fjs = d.getElementsByTagName(s)[0];  if (d.getElementById(id)) return;  js = d.createElement(s); js.id = id;  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3";  fjs.parentNode.insertBefore(js, fjs);}(document, 'script', 'facebook-jssdk'));</script>

</div>
					<div class="execphpwidget"></div>
					<div class="execphpwidget"></div>
					<div class="execphpwidget">	

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>



<!-- DFP Deskstop Ad start -->

				<script>
				  googletag.cmd.push(function() {
				    slot1 = googletag.defineSlot('/11440465/BGR_Web/BGR_AS_ATF_970x90', [[970, 66], [970, 250], [728, 90], [970, 90]], 'div-gpt-ad-1525095201272-0').addService(googletag.pubads()).setTargeting("Section", ["telecom"]);

				    slot2 = googletag.defineSlot('/11440465/BGR_Web/BGR_AS_ATF_300x250', [300, 250], 'div-gpt-ad-1525095201272-1').addService(googletag.pubads()).setTargeting("Section", ["telecom"]);
			    
slot3 = googletag.defineSlot('/11440465/BGR_Web/BGR_AS_BTF_1_300x250', [300, 250], 'div-gpt-ad-1525095201272-2').addService(googletag.pubads()).setTargeting("Section", ["telecom"]);

slot4 = googletag.defineSlot('/11440465/BGR_Web/BGR_AS_BTF_2_300x250', [300, 250], 'div-gpt-ad-1525095201272-3').addService(googletag.pubads()).setTargeting("Section", ["telecom"]);

slot5 = googletag.defineSlot('/11440465/BGR_Web/BGR_AS_LHS_160x600', [[160, 600], [120, 600]], 'div-gpt-ad-1525095201272-4').addService(googletag.pubads()).setTargeting("Section", ["telecom"]);


slot6 = googletag.defineSlot('/11440465/BGR_Web/BGR_AS_RHS_160x600', [[160, 600], [120, 600]], 'div-gpt-ad-1525095201272-5').addService(googletag.pubads()).setTargeting("Section", ["telecom"]);

slot7 = googletag.defineSlot('/11440465/BGR_Web/BGR_AS_OOP_1x1', [1,1], 'div-gpt-ad-1525095201272-6').addService(googletag.pubads()).setTargeting("Section", ["telecom"]);
				    googletag.pubads().enableSingleRequest();
					googletag.pubads().collapseEmptyDivs();
				    googletag.enableServices();
				  });
				  googletag.cmd.push(function() { googletag.display('div-gpt-ad-1525095201272-0'); });
				  googletag.cmd.push(function() { googletag.display('div-gpt-ad-1525095201272-1'); });
				  googletag.cmd.push(function() { googletag.display('div-gpt-ad-1525095201272-2'); });
				  googletag.cmd.push(function() { googletag.display('div-gpt-ad-1525095201272-3'); });

				  googletag.cmd.push(function() { googletag.display('div-gpt-ad-1525095201272-4'); });

				  googletag.cmd.push(function() { googletag.display('div-gpt-ad-1525095201272-5'); });
				  googletag.cmd.push(function() { googletag.display('div-gpt-ad-1525095201272-6'); }); 


				</script>


<script type='text/javascript'>
	function getGoogleAd(id){ 
		var slot = '';    
		googletag.cmd.push(function() {       
			slot = googletag.defineSlot('/11440465/BGR_Web/BGR_AS_Inarticle_300x250', [[300, 250], [300, 600]], 'div-gpt-ad-1525095201272-1'+id).addService(googletag.pubads()).setTargeting("Section", ["telecom"]);
			googletag.enableServices();
			googletag.pubads().refresh([slot]);
		});
	}

	function getGoogleAdRHS2(id){
		var slot = '';    
		googletag.cmd.push(function() {      
			slot =  googletag.defineSlot('/11440465/BGR_Web/BGR_AS_BTF_1_300x250', [300, 250], 'div-gpt-ad-1525095201272-2'+id).addService(googletag.pubads()).setTargeting("Section", ["telecom"]);
			googletag.enableServices();
			googletag.pubads().refresh([slot]);
		});
	}
	function getGoogleAdRHS3(id){
		var slot = '';    
		googletag.cmd.push(function() {      
			slot =  googletag.defineSlot('/11440465/BGR_Web/BGR_AS_BTF_2_300x250', [300, 250], 'div-gpt-ad-1525095201272-3'+id).addService(googletag.pubads()).setTargeting("Section", ["telecom"]);
			googletag.enableServices();
			googletag.pubads().refresh([slot]);
		});
	}
	function googleAdsCenter(id){
		var slot = '';
		googletag.cmd.push(function() {        
			slot = googletag.defineSlot('/11440465/BGR_Web/BGR_AS_Inarticle_300x250', [300, 250], 'div-gpt-ad-1525095201272-1'+id).addService(googletag.pubads()).setTargeting("Section", ["telecom"]);
			googletag.enableServices();
			googletag.pubads().refresh([slot]);
		});
	}
    
</script>

<!-- DFP Deskstop Ad end -->

</div>
					<div class="execphpwidget"></div>
					<div class="execphpwidget"><script>
if (typeof playerInstance !== 'undefined') {
 var myvidurl = window.location.href;
 var videotype = "Own Video"; 
 var isVideoPlayed = false;
 var isAdSkippedCompleted = false;
var media_id;
var final = ":";
myvidurl = myvidurl.concat(final).concat(media_id);
myvidurl = media_id;
 
  playerInstance.on('adRequest', function(e) {
  gtag('event', 'adRequest', { 'event_category': videotype, 'event_label': myvidurl});
  gtag('event', 'play', { 'event_category': videotype, 'event_label': myvidurl});
  isVideoPlayed = true;
  isAdSkippedCompleted = true;
 });
 
  playerInstance.on('adComplete', function(e) {
  gtag('event', 'adComplete', { 'event_category': videotype, 'event_label': myvidurl});
  isAdSkippedCompleted = true;
 });
 
 playerInstance.on('adSkipped', function(e) {
  gtag('event', 'adSkipped', { 'event_category': videotype, 'event_label': myvidurl});
  isAdSkippedCompleted = true;
 });
 
 playerInstance.on('adClick', function(e) {
  gtag('event', 'adClick', { 'event_category': videotype, 'event_label': myvidurl});
 });
 
 playerInstance.on('pause', function(e) {
   gtag('event', 'pause', { 'event_category': videotype, 'event_label': myvidurl});
 });
 
 playerInstance.on('firstFrame', function(e) {
 });
 
 playerInstance.on('complete', function(e) {
  gtag('event', 'complete', { 'event_category': videotype, 'event_label': myvidurl});
 });
 
 playerInstance.on('play', function(e) {
  if((isVideoPlayed) && (isAdSkippedCompleted)){
  isAdSkippedCompleted = false;
  }else if((isVideoPlayed)){
  gtag('event', 'resume', { 'event_category': videotype, 'event_label': myvidurl});
  }else{
  gtag('event', 'play', { 'event_category': videotype, 'event_label': myvidurl});
  isVideoPlayed = true;
  }
});
 
}
</script>
</div>
		

<script type="text/javascript">

    $(document).ready(function(){
    $('#commentbtn').on("click",function(){
  (function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.10&appId=133005220097303';
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));
    $(".cmntbox").toggle();
    });
});
</script>
<style>
.comparisontable {text-align: left;border: 1px solid #ccc;padding: 5px;margin: 3px 0px;overflow-x: auto;white-space: nowrap;}
.comparisontable table {  width: 100%; overflow-x: auto; white-space: nowrap;}
.comparisontable thead tr {background:royalblue;}
.comparisontable tr {border-bottom: 1px solid #ccc;padding: 10px 0;}
.comparisontable tr th {padding: 5px;font-size: 14px;color: white;white-space:normal;}
.comparisontable tr td {padding: 5px;font-size: 14px;color: #666;white-space:normal;}
.comparisontable .const-mbl-tbl { white-space: nowrap; overflow-x: auto;}
</style>



<script>
    $ = jQuery;

    //	$('#search').focus(function() {
    //	$(".searchbox span i").addClass("fa-close");
//	});
//	$('#search').focusout(function() {
  //  	$(".searchbox span i").removeClass("fa-close");
//	});	
	
    $(function(){

    $('#search').keydown(function(event){
    if(event.keyCode == 13) {
      event.preventDefault();
      chkVal();
      return false;
     	
    }
    }); 	

    $('#search').keyup(function(e){
        var input = $(this).val();
        if(input.length < 3) return;
        if (e.keyCode == 13) {
        }else{
	$('#auto').show();
	}

        $.ajax({
           	type: "get",
		url: "https://www.bgr.in/wp-content/themes/bgr2017/search-ajax.php",
		data: {s:input,type:'',start:0,limit:2,autosuggest:'true'},
            	dataType:'json',
            	async: true,
            	success: function(data){
                $('#auto').html(data.data);
            }
        })
    })
   });	
	
	
$(document).click(function (event) {     
    $(".autoSuggestion-list").hide();
});
	
function getSearchResults(input,dtype,start,limit){
	$.ajax({
		type: "post",
		url: "https://www.bgr.in/wp-content/themes/bgr2017/search-ajax.php",
		data: {s:input,type:dtype,start:start,limit:limit},
		dataType: 'json',
		async: true,
		beforeSend:function(){
		$("#loadmorecontent-"+dtype).html('<div style="text-align:center;"><img src="https://st1.bgr.in/wp-content/themes/bgr2017/images/spinner-blue.svg"></div>');
		},
		success: function(response){
		$("#loadmorecontent-"+dtype).remove();
		$("."+dtype+"-search-list:last").after(response.data).show().fadeIn("slow");
		}
	})
}

function searchmyquery(type,start,limit) {
  var input = $('#search').val();
  getSearchResults(input,type,start,limit);
}

function loadmore(type,start,limit) {
  var input = $('#search').val();
  getSearchResults(input,type,start,limit);
}


</script>


</body>
</html>
