<!DOCTYPE html>
    <html lang="en-US">

<!--<![endif]-->
<head>

<!--------Newsarticle, Product, Review Schema------------>
<script type="application/ld+json">
        {
            "@context": "https://schema.org",
            "@type": "NewsArticle",
            "mainEntityOfPage": "https://www.bgr.in/wearables/redmi-watch-teased-on-flipkart-ahead-of-may-13-launch-top-features-price-in-india-958432/",
            "headline": "Redmi Watch teased on Flipkart ahead of launch: Top features expected price in India",
	    "datePublished": "2021-05-08T09:18:36+05:30",
            "dateModified": "2021-05-08T09:18:36+05:30",
            "description": "Redmi Watch is all set to launch in India on May 13 and will be available on Flipkart and Mi.com. The first Redmi smartwatch will be announced alongside Redmi Note 10S.",
	    "author": { "@type": "Person", "name": "Sneha Saha"},
            "keywords":"Redmi watch, Redmi watch launch, Redmi watch launch date, Redmi watch india launch, Redmi watch specs, Redmi watch features, Redmi watch flipkart, Redmi watch teaser",        
            "publisher": {
                "@type": "Organization",
                "name": "BGR India", 
                "logo": {
                    "@type": "ImageObject",
                    "url": "https://st1.bgr.in/wp-content/themes/bgr2017/images/new-logo-3/bgr-amp-logo.png",
                    "width": "121",
                    "height": "60"
                }
            }            
            ,"image": {"@type": "ImageObject","url":"https://st1.bgr.in/wp-content/uploads/2021/05/redmi-watch.jpg","height":"600","width":"805"}        }
        </script>



    <script type="application/ld+json">
{
    "@context": "https://schema.org",
    "@type": "WebPage",
    "name": "Redmi Watch teased on Flipkart ahead of next week’s India launch",
    "description": "Redmi Watch is all set to launch in India on May 13 and will be available on Flipkart and Mi.com. The first Redmi smartwatch will be announced alongside Redmi Note 10S.",
    "keywords":"Flipkart, Redmi, Redmi Watch",
    "url" : "https://www.bgr.in/wearables/redmi-watch-teased-on-flipkart-ahead-of-may-13-launch-top-features-price-in-india-958432/"
} 
</script>


<!-------VideoObject Schema------------>

<meta charset="UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8"  />
<!-- <meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black"> -->


<link rel="profile" href="https://gmpg.org/xfn/11" />


<meta name="twitter:url" content="https://www.bgr.in/wearables/redmi-watch-teased-on-flipkart-ahead-of-may-13-launch-top-features-price-in-india-958432/" />
<meta name="twitter:app:country" content="IN" />
<meta name="twitter:app:name:googleplay" content="BGRIndia App" />
<meta name="twitter:app:id:googleplay" content="in.bgr" />
<!--meta name="twitter:app:url:googleplay" content="https://www.bgr.in/wearables/redmi-watch-teased-on-flipkart-ahead-of-may-13-launch-top-features-price-in-india-958432/" /-->

<meta property="al:android:url" content="https://www.bgr.in/wearables/redmi-watch-teased-on-flipkart-ahead-of-may-13-launch-top-features-price-in-india-958432/">
<meta property="al:android:app_name" content="BGRIndia">
<meta property="al:android:package" content="in.bgr">
<meta property="al:web:url" content="https://www.bgr.in/wearables/redmi-watch-teased-on-flipkart-ahead-of-may-13-launch-top-features-price-in-india-958432/">
<!-- Hotjar Tracking Code for www.bgr.in -->
<script>
(function(h,o,t,j,a,r){
h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
h._hjSettings={hjid:1763193,hjsv:6};
a=o.getElementsByTagName('head')[0];
r=o.createElement('script');r.async=1;
r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
a.appendChild(r);
})(window,document,'https://static.hotjar.com/c/hotjar-','.js?sv=');
</script>
<!-- Hotjar Tracking Code for www.bgr.in -->
<link rel="preconnect" crossorigin href="https://cdn.taboola.com/" />
<link rel="preconnect" crossorigin href="https://images.taboola.com/" />
<link rel="preconnect" crossorigin href="https://cdn.taboola.com" />
<link rel="preconnect" crossorigin href="https://trc.taboola.com/" />


<meta name="bgr-post-id" content="958432" />
 	<!-- GA Code Start -->
  	<script async src="https://www.googletagmanager.com/gtag/js?id=UA-21819872-1"></script>
	<script>
	window.dataLayer = window.dataLayer || [];
	function gtag(){dataLayer.push(arguments);}
	gtag('js', new Date());
        gtag('set', {'dimension1': 'Sneha Saha'});
    gtag('set', {'dimension2': ''});
    gtag('set', {'dimension3': '01-01-1970'});
    gtag('set', {'dimension4': ''});
    gtag('set', {'dimension5': '958432'});
    	gtag('config', 'UA-21819872-1');
	</script>
	<!-- GA Code End -->

		<!-- Begin comScore Tag -->
		<script type="text/javascript">
			var _comscore = _comscore || [];_comscore.push({ c1: "2", c2: "9254297" });(function() {var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";el.parentNode.insertBefore(s, el);})();
		</script>
		<noscript>
			<img src="https://b.scorecardresearch.com/p?c1=2&amp;c2=9254297&amp;cv=2.0&amp;cj=1" alt="comscore" />
		</noscript>
		<!-- End comScore Tag -->


<!-- This site is optimized with the Yoast SEO Premium plugin v11.8 - https://yoast.com/wordpress/plugins/seo/ -->
<title>Redmi Watch teased on Flipkart ahead of launch: Top features, expected price in India</title>
<meta name="description" content="Redmi Watch is all set to launch in India on May 13 and will be available on Flipkart and Mi.com. The first Redmi smartwatch will be announced alongside Redmi Note 10S."/>
<link rel="canonical" href="https://www.bgr.in/wearables/redmi-watch-teased-on-flipkart-ahead-of-may-13-launch-top-features-price-in-india-958432/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Redmi Watch teased on Flipkart ahead of launch: Top features, expected price in India" />
<meta property="og:description" content="Redmi Watch is all set to launch in India on May 13 and will be available on Flipkart and Mi.com. The first Redmi smartwatch will be announced alongside Redmi Note 10S." />
<meta property="og:url" content="https://www.bgr.in/wearables/redmi-watch-teased-on-flipkart-ahead-of-may-13-launch-top-features-price-in-india-958432/" />
<meta property="og:site_name" content="BGR India" />
<meta property="article:published_time" content="2021-05-08T09:18:36+05:30" />
<meta property="article:publisher" content="https://www.facebook.com/BGRIndia" />
<meta property="article:tag" content="Flipkart" />
<meta property="article:tag" content="Redmi" />
<meta property="article:tag" content="Redmi Watch" />
<meta property="article:section" content="Wearables" />
<meta property="og:image" content="https://st1.bgr.in/wp-content/uploads/2021/05/redmi-watch.jpg" />
<meta property="og:image:secure_url" content="https://st1.bgr.in/wp-content/uploads/2021/05/redmi-watch.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="675" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Redmi Watch is all set to launch in India on May 13 and will be available on Flipkart and Mi.com. The first Redmi smartwatch will be announced alongside Redmi Note 10S." />
<meta name="twitter:title" content="Redmi Watch teased on Flipkart ahead of launch: Top features, expected price in India" />
<meta name="twitter:site" content="@bgrindia" />
<meta name="twitter:image" content="https://st1.bgr.in/wp-content/uploads/2021/05/redmi-watch.jpg" />
<meta name="twitter:creator" content="@sahas1301" />
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="BGR India &raquo; Feed" href="https://www.bgr.in/feed/" />
<link rel="alternate" type="application/rss+xml" title="BGR India &raquo; Comments Feed" href="https://www.bgr.in/comments/feed/" />
<meta property="fb:pages" content="127618930636739,164165813989930" />
<link rel='stylesheet' id='main-style-css'  href='https://st1.bgr.in/wp-content/themes/bgr2017/css/bgr_desktop.css?ver=20201005' type='text/css' media='all' />
<script type='text/javascript' src='https://st1.bgr.in/wp-content/themes/bgr2017/js/jquery-min.1.11.1.js?ver=20201005'></script>
<link rel='https://api.w.org/' href='https://www.bgr.in/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.bgr.in/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://st1.bgr.in/wp-includes/wlwmanifest.xml" /> 
<link rel="alternate" type="application/json+oembed" href="https://www.bgr.in/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.bgr.in%2Fwearables%2Fredmi-watch-teased-on-flipkart-ahead-of-may-13-launch-top-features-price-in-india-958432%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.bgr.in/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.bgr.in%2Fwearables%2Fredmi-watch-teased-on-flipkart-ahead-of-may-13-launch-top-features-price-in-india-958432%2F&#038;format=xml" />
<meta http-equiv="Content-Language" content="en">
        <script type="text/javascript">
                var site_url = "https://www.bgr.in";
        </script>
<meta name="news_keywords" class="ac" content="Redmi watch, Redmi watch launch, Redmi watch launch date, Redmi watch india launch, Redmi watch specs, Redmi watch features, Redmi watch flipkart, Redmi watch teaser" /><link rel="icon" type="image/png" href="https://st1.bgr.in/wp-content/themes/bgr2017/images/new-logo-3/favicon.png" />
<link rel="apple-touch-icon-precomposed" href="https://st1.bgr.in/wp-content/themes/bgr2017/images/new-logo-3/72x72BGR.png" />
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="https://st1.bgr.in/wp-content/themes/bgr2017/images/new-logo-3/72x72BGR.png" />
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://st1.bgr.in/wp-content/themes/bgr2017/images/new-logo-3/114x114BGR.png" />
<link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://st1.bgr.in/wp-content/themes/bgr2017/images/new-logo-3/144x144BGR.png" />
<link rel="amphtml" href="https://www.bgr.in/wearables/redmi-watch-teased-on-flipkart-ahead-of-may-13-launch-top-features-price-in-india-958432/amp/"><script>
function load_taboola_newsroom_script(){
        window._newsroom = window._newsroom || [];
 
        !function (e, f, u) {
            e.async = 1;
            e.src = u;
            f.parentNode.insertBefore(e, f);
        }(document.createElement('script'),
        document.getElementsByTagName('script')[0], '//c2.taboola.com/nr/zeemedia-bgr/newsroom.js');
}
</script>
<script>
jQuery( window ).one(
    'scroll',
    function() {
        load_taboola_newsroom_script();
    }
);
</script>
			<div class="execphpwidget"><meta name="author" content="Sneha Saha"><meta property="article:author" content="https://www.bgr.in/author/sneha-saha/" />
<style>
.wp-caption.alignnone{width: 100% !important;}
</style>
</div>
					<div class="execphpwidget"></div>
					<div class="execphpwidget"><script> window._izq = window._izq || []; window._izq.push(["init"]); </script>
<script> window._izq.push(["register_callback",function(obj){
if(obj.statuscode==1){
window._izq.push(["userProfile",{"add":{
        "language":"en"
        }
}]);
}
}]); </script>
<script src="https://cdn.izooto.com/scripts/185ab9ebc070b0b242472a9489383866a9255d5f.js"></script>
<style>
.bgr_main_block .right_block .bgr_adv_div{ overflow: unset;}
header .container-fluid .top-nav .navbar-collapse .navbar-nav li a{ padding: 8px 20px; }
.article .article_details_sec .leftWrap .article-content img.original{ width: unset !important; height: unset !important; margin: 0 auto !important;}
</style>

<script type="text/javascript">
	function load_taboola_main_script(){
	  	window._taboola = window._taboola || [];
  	_taboola.push({article:'auto'});
  	!function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  	}(document.createElement('script'),
  	document.getElementsByTagName('script')[0],
  	'//cdn.taboola.com/libtrc/zeemedia-bgr/loader.js',
  	'tb_loader_script');
  	if(window.performance && typeof window.performance.mark == 'function')
    	{window.performance.mark('tbl_ic');}
}
</script>
<script>
jQuery( window ).one(
    'scroll',
    function() {
        load_taboola_main_script();
    }
);
</script></div>
					<div class="execphpwidget"><script data-cfasync="false" type="text/javascript">(function(w, d) { var s = d.createElement('script'); s.src = '//delivery.adrecover.com/39325/adRecover.js?ts=1564132282545'; s.type = 'text/javascript'; s.async = true; (d.getElementsByTagName('head')[0] || d.getElementsByTagName('body')[0]).appendChild(s); })(window, document);</script>

<!-- vidoomy js -->
</div>
		
<meta name="msvalidate.01" content="FD7837E94C694BA88985E0E95C05B284" />


	<link rel='stylesheet' href='https://st1.bgr.in/wp-content/themes/bgr2017/css/bgr_common.css?v=1.7' type='text/css' />
<!-------------Video Revamp------------------->

   <link href="https://www.bgr.in/wp-content/plugins/zeelogin-plugin/external/css/custom.css?v=17072020" rel="stylesheet">
   <link href="https://www.bgr.in/wp-content/plugins/zeelogin-plugin/external/css/toolbar.css?v=17072020" rel="stylesheet">
  <script type="text/javascript">
   function loadOwnJs() {
     var script_tag1 = document.createElement("script"); 
     script_tag1.setAttribute("type", "text/javascript");
     script_tag1.setAttribute("src", "https://www.bgr.in/wp-content/plugins/zeelogin-plugin/external/crypto-js/tags/3.1.2/build/rollups/aes.js");
     (document.getElementsByTagName("head")[0]).appendChild(script_tag1);
     var script_tag2 = document.createElement("script"); 
     script_tag2.setAttribute("type", "text/javascript");
     script_tag2.setAttribute("src", "https://www.bgr.in/wp-content/plugins/zeelogin-plugin/external/js/zeeanalytics.js");
     (document.getElementsByTagName("head")[0]).appendChild(script_tag2);
   }
   if (typeof window.jQuery === "undefined") {
     var script_tag = document.createElement("script"); 
     script_tag.setAttribute("type", "text/javascript");
     script_tag.setAttribute("src", "https://www.bgr.in/wp-content/plugins/zeelogin-plugin/external/jquery/dist/jquery.min.js?v=1.9");
     script_tag.onload = loadOwnJs;
     (document.getElementsByTagName("head")[0]).appendChild(script_tag);   
   }else{loadOwnJs();}</script><script type='text/javascript'> var crossSiteUrl = 'https://user.india.com/'</script>
  <script type='text/javascript'> var sitePurl = 'https://www.bgr.in/wp-content/plugins/zeelogin-plugin/'</script>
  <script type='text/javascript'> var baseKey = '34t2sYEopkm2Jf9k4QXPCo0hU93LtkOB611822kKRuTM1B304XL'</script>
  <script type='text/javascript'> var siteUrl = 'https://www.bgr.in'</script>
  <script type='text/javascript'> var afterLogin = 'Coins, Redeem exciting rewards!'</script>
  <script type='text/javascript'> var beforeLogin = 'Get Rs.35 Mobikwik Cashback!'</script>
  <script type='text/javascript'> var banner = 'iwplheader-wrap'</script>
  <script type='text/javascript'> var imgUrl = 'https://www.bgr.in/wp-content/plugins/zeelogin-plugin/external/img/z-coin.png'</script>
  <script type='text/javascript'> var pointtxt = 'sso-toolbar-user'</script>
  <script type='text/javascript'> var classOption = '{"articalViewClass":"zcp-article","articalGalleryClass":"zcp-gallery","articalVideoClass":"zcp-video"}'</script>
  <script type='text/javascript'> var siteName = 'bgr'</script>
  <script type='text/javascript'> var profileText = 'Profile'</script>
  <script type='text/javascript'> var RedeemText = 'Redeem'</script>
  <script type='text/javascript'> var regId = 'iwplheader-wrap'</script><script type="text/javascript"> var asiteUrl = "https://www.bgr.in/wp-content/plugins/zeeanalytics-plugin/"</script>
  <script type="text/javascript">
   function loadOwnJs() {
     var script_tag1 = document.createElement("script"); 
     script_tag1.setAttribute("type", "text/javascript");
     script_tag1.setAttribute("src", "https://www.bgr.in/wp-content/plugins/zeeanalytics-plugin/external/js/zeeanalytics.js");
     (document.getElementsByTagName("head")[0]).appendChild(script_tag1);
   }
   if (typeof window.jQuery === "undefined") {
     var script_tag = document.createElement("script"); 
     script_tag.setAttribute("type", "text/javascript");
     script_tag.setAttribute("src", "https://www.bgr.in/wp-content/plugins/zeelogin-plugin/external/jquery/dist/jquery.min.js?v=1.9");
     script_tag.onload = loadOwnJs;
     (document.getElementsByTagName("head")[0]).appendChild(script_tag);   
   }else{loadOwnJs();}</script>
<script src="//apv-launcher.minute.ly/api/launcher/MIN-81210.js" async></script>
</head>
<body class="post-template-default single single-post postid-958432 single-format-standard entry-title-auto">
<!-------------Video Revamp------------------->
<style>
table {
  margin: 0 0 1rem;
  border-collapse: collapse;
  width: 100% !important;
  font-family: -apple-system, BlinkMacSystemFont, "Segoe UI", "Roboto", "Oxygen", "Ubuntu", "Cantarell", "Fira Sans", "Droid Sans", "Helvetica Neue", sans-serif;
}

table td,
table th {
  padding: 0.5em;
  border: 1px solid #767676;
  word-break: break-all;
}

.sec_title{ padding: 7px 0px;}    
.sso-toolbar{ left: 50%; top: -25px; transform: translate(-50%); position: absolute; width:1280px; transform: translate(-50%); }
.navbar-fixed-top { top:25px !important;}
.sso-toolbar, .sso-toolbar * { font-weight:normal;}
.sso-toolbar-user{ float:right; text-align:right;}
.sso-toolbar-user .zee-points-items .zee-inner-content { right:0px; font-size:13px; padding: 2px 5px;}
.ad.bgr_top_ad_sec { margin-top:30px}
.topGrdt { height:25px; position:fixed; top:0; width:100%;z-index:99; background:#383838; }
.sub_header_sec { background:transparent;}

header .adlhs{margin-top: 32px;}
header .adrhs{margin-top: 32px;}
.sso-toolbar div.sso-toolbar-menu ul li a:hover{text-decoration: none;}
@media (min-width: 768px) {
.navbar>.container .navbar-brand, .navbar>.container-fluid .navbar-brand {
margin-left: -50px !important;
}
}
.viewAll_aLink {
    float: right;
    color: #4e4d6a;
    font-size: 14px;
    text-decoration: none;
    text-transform: uppercase;
    margin-top: 20px;
    font-weight: 700;
}
.icon_radius {
    display: inline-block;
    border-radius: 25px;
    width: 35px;
    height: 35px;
    margin-left: 15px;
}
.icon_radius i {
    width: 14px;
    height: 7px;
    display: inline-block;
    background-position: -22px -2px;
    margin-left: 11px;
    color: #fff;
    margin-top: 14px;
}
.trending.rt-header {
    display: block;
    margin-bottom: 10px;
}

header .container-fluid .top-nav .social-icons { right:-125px;}
</style>
<div class="topGrdt"></div>

<div class="visible-md visible-lg">
<header>
    <div class="container-fluid">
        <nav class="navbar top-nav navbar-default navbar-fixed-top" role="navigation" id="iwplheader-wrap">
            <div class="container">
                <div class="logo_div">
                  <div class="logo_bg_div"></div>
                                    <span class="logo_img_div">
                      <a class="navbar-brand" href="https://www.bgr.in">
                        <img src="https://st1.bgr.in/wp-content/themes/bgr2017/images/new-logo-3/BGR-website-logo.png" alt="Technology News, Views, Opinions &amp; Mobile Reviews | Gadgets &amp; Gizmos | Video &amp; Photo Reviews at BGR India" title="Technology News, Views, Opinions &amp; Mobile Reviews | Gadgets &amp; Gizmos | Video &amp; Photo Reviews at BGR India" class="img-responsive">
                      </a>
                  </span>
                </div>

                <!-- <div class="lang-sec">
                    <ul>
                        <li><a href="https://www.bgr.in/hi/" class="inactive">हिन्दी</a></li><span class="lngDividerWhite">|</span><li><a href="https://www.bgr.in"  class="active">English</a></li>
                    </ul>
                </div> -->
                <div class="collapse navbar-collapse" id="bs-example-navbar-collapse-1">
                  <ul id="navlinks-primary" class="nav navbar-nav eventtracker" data-event-cat="Header" data-event-sub-cat="Navigation" data-event-title="yes"><li id="menu-item-290699" class="news menu-item menu-item-type-taxonomy menu-item-object-category menu-item-290699"><a href="https://www.bgr.in/category/news/">News</a></li>
<li id="menu-item-938502" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-938502"><a href="https://www.bgr.in/category/mobiles/">Mobiles</a></li>
<li id="menu-item-295216" class="reviews menu-item menu-item-type-taxonomy menu-item-object-category menu-item-295216"><a href="https://www.bgr.in/category/reviews/">Reviews</a></li>
<li id="menu-item-592462" class="extra2 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-592462"><a href="https://www.bgr.in/category/gaming/">Gaming</a></li>
<li id="menu-item-728203" class="extra menu-item menu-item-type-taxonomy menu-item-object-category menu-item-728203"><a href="https://www.bgr.in/category/best-deals/">Deals</a></li>
<li id="menu-item-681652" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-681652"><a href="https://www.bgr.in/category/how-to/">How To</a></li>
<li id="menu-item-628449" class="videos menu-item menu-item-type-custom menu-item-object-custom menu-item-628449"><a title="Videos" href="https://www.bgr.in/category/videos/">Videos</a></li>
<li id="menu-item-938520" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-938520"><a href="https://www.bgr.in/games/">Games</a></li>
<li id="menu-item-421340" class="hindi_eng_lang menu-item menu-item-type-custom menu-item-object-custom menu-item-421340"><a href="/hi/">हिन्दी</a></li>
</ul>                  </div>

					<div class="social-icons">
						<ul>
							<li class="search-con"><a class="btn search-btn" type="button"></a>
								<div>
									<div class="search-blk">
										<div class="input-group col-md-12">
											<script type="text/javascript">
												function chkVal() {
													var t1 = document.getElementById("search").value;
													if (t1 == ''){
														return false;
													}else{
														window.location.href = "https://www.bgr.in/?s="+t1;
														return true;
													}
												}
											</script>
																						<form id="cse-search-box" class="bgr-google-search eventtracker" data-event-cat="Header"
												data-event-sub-cat="Search" onsubmit="return chkVal()">
												<div class="searchbox">
													 <input type="text" id="search" name="s" autocomplete="off" class="search-query form-control" placeholder="Search" value="" />
													<span class="input-group-btn" onclick="return chkVal()">
														<input type="button" class="searH"/><i class="fa fa-search"></i>
													</span>
												</div>
											</form>
										</div>
										<div id="auto" class="suggestion-wrap"></div>
									</div>
								</div>
							</li>

    <li><a href="https://www.facebook.com/BGRIndia" target="_blank"><i class="fa fa-facebook"></i></a></li>
    <li><a href="https://twitter.com/bgrindia" target="_blank"><i class="fa fa-twitter"></i></a></li>
    <li><a href="https://www.youtube.com/user/BGRIndia" target="_blank"><i class="fa fa-youtube"></i></a></li>

						</ul>
					</div>
			  
			  
			  
            </div>
        </nav>
      </div> <div class="clear"></div>
  			<div class="execphpwidget"><style>
    @media screen and (max-width: 1320px){
        .adlhs, .adrhs { display:none !important;}
        .visidesk{display:none;}
    }
    .adlhs{position: fixed;top: 0px;left: 0; z-index:10000}
    .adrhs{position: fixed;top: 0px;right: 0; z-index:10000}
</style>

            <div class="adlhs" style="width:160px; height:auto;">
            <!-- /21665149170/bgr/bgr_article_160x600_lhs -->
            <div id='div-gpt-ad-1525095201272-4' style='height:600px; width:160px;'></div>
        </div>
        <div class="adrhs" style='width:160px; height:auto;'>
            <!-- /21665149170/bgr/bgr_article_160x600_rhs -->
            <div id='div-gpt-ad-1525095201272-5' style='height:600px; width:160px;'></div>
        </div>
    
</div>
					<div class="execphpwidget"></div>
		</header>

<div class="ad bgr_top_ad_sec">
  <ul>
    

        <!--Header add for ROS-->
    <li id="execphp-29" class="widget widget_execphp">			<div class="execphpwidget"><style>
@media screen and (min-width:740px) {
    .ad .bgr_top_ad_sec{
        float: none;
    }
}
</style>

 
<table width="970px" cellspacing="0" cellpadding="0" border="0" class="visible-lg ">
<tr>
<td valign="center" align="center" style="width:970px">
    <div class=" visible-md visible-lg ">
        <!-- /21665149170/bgr/bgr_article_970x90_atf -->
        <div id='div-gpt-ad-1525095201272-0' style='height:auto; width:970px;'></div>
    </div>
</td>
</tr>
</table>

</div>
		</li>
<li id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><style>.royalSlidesContainer.dragme{overflow:auto !important; min-height: 450px !important;}
.royalSlider.minimal{overflow:auto !important;}

body.post-type-archive-pics #content .gallery-archive .ad-gallery-thumbs{min-height:290px;height:auto;}
</style></div></li>
<li id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><style type="text/css">
body{opacity:1!important;}
</style></div></li>
<li id="execphp-31" class="widget widget_execphp">			<div class="execphpwidget"><style>
@media screen and (min-width:992px) and (max-width:2066px){
.text-column.eventtracker p #IframeLaunch{height: 2380px !important;}
.text-column p #IframeLaunch{height: 2380px !important;}
}
</style></div>
		</li>
<li id="execphp-30" class="widget widget_execphp">			<div class="execphpwidget"></div>
		</li>
      </ul>
</div>

<section class="sub_header_sec" data-event-sub-cat="sub_header">
  <div class="container">
          <nav class="sub_nav" role="navigation">
      <div class="goTo_Txt"><span>go to</span><i class="sprit-icon icon_arrow_right"></i></div>
    <ul id="menu-gadget-menu" class="sub_nav_ul eventtracker" data-event-cat="Header" data-event-sub-cat="Navigation" data-event-title="yes"><li id="menu-item-534244" class="gadgets menu-item menu-item-type-post_type menu-item-object-page menu-item-534244"><a href="https://www.bgr.in/gadgets/">Gadgets</a></li>
<li id="menu-item-361698" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-361698"><a href="https://www.bgr.in/gadgets/mobile-phones/top/">Top Mobiles</a></li>
<li id="menu-item-362647" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-362647"><a href="https://www.bgr.in/gadgets/mobile-phones/search/">Phone Finder</a></li>
<li id="menu-item-362648" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-362648"><a href="https://www.bgr.in/gadgets/mobile-phones/compare/">Compare</a></li>
<li id="menu-item-412240" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-412240"><a href="https://www.bgr.in/top-products/">Top Products</a></li>
<li id="menu-item-867851" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-867851"><a href="https://www.bgr.in/photo-gallery/">Gallery</a></li>
<li id="menu-item-874000" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-874000"><a href="https://www.bgr.in/gadgets/mobile-phones/new-arrivals/">New Arrivals</a></li>
<li id="menu-item-898353" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-898353"><a href="https://www.bgr.in/brand-solution/">Brand Solution</a></li>
</ul>    </nav>
        			<div class="execphpwidget"></div>
		  </div>
</section>


<script type="application/ld+json">{
                        "@context": "https://schema.org",
                        "@graph": [{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","@id":"#table-of-contents","name":"News","url":"https:\/\/www.bgr.in\/category\/news\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","@id":"#table-of-contents","name":"Mobiles","url":"https:\/\/www.bgr.in\/category\/mobiles\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","@id":"#table-of-contents","name":"Reviews","url":"https:\/\/www.bgr.in\/category\/reviews\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","@id":"#table-of-contents","name":"Gaming","url":"https:\/\/www.bgr.in\/category\/gaming\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","@id":"#table-of-contents","name":"Deals","url":"https:\/\/www.bgr.in\/category\/best-deals\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","@id":"#table-of-contents","name":"How To","url":"https:\/\/www.bgr.in\/category\/how-to\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","@id":"#table-of-contents","name":"Videos","url":"https:\/\/www.bgr.in\/category\/videos\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","@id":"#table-of-contents","name":"Games","url":"https:\/\/www.bgr.in\/games\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","@id":"#table-of-contents","name":"\u0939\u093f\u0928\u094d\u0926\u0940","url":"\/hi\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","@id":"#table-of-contents","name":"Gadgets","url":"https:\/\/www.bgr.in\/gadgets\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","@id":"#table-of-contents","name":"Top Mobiles","url":"https:\/\/www.bgr.in\/gadgets\/mobile-phones\/top\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","@id":"#table-of-contents","name":"Phone Finder","url":"https:\/\/www.bgr.in\/gadgets\/mobile-phones\/search\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","@id":"#table-of-contents","name":"Compare","url":"https:\/\/www.bgr.in\/gadgets\/mobile-phones\/compare\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","@id":"#table-of-contents","name":"Top Products","url":"https:\/\/www.bgr.in\/top-products\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","@id":"#table-of-contents","name":"Gallery","url":"https:\/\/www.bgr.in\/photo-gallery\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","@id":"#table-of-contents","name":"New Arrivals","url":"https:\/\/www.bgr.in\/gadgets\/mobile-phones\/new-arrivals\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","@id":"#table-of-contents","name":"Brand Solution","url":"https:\/\/www.bgr.in\/brand-solution\/"}]} </script>






	
		<style>
 .sidemain.election-schedule { display: none !important; }
</style>
<script>
    setInterval("liveblog_function();",60000); 
    function liveblog_function(){
      $('#liveblognew').load(location.href + ' #liveblognew');
    }
    setInterval("liveblog_embed_function();",10); 
    function liveblog_embed_function(){
      twttr.widgets.load( 
		document.getElementById("liveblognew")
	    );
	   window.instgrm.Embeds.process();
}
</script>


<script type="application/ld+json">
                    {
                      "@context": "https://schema.org",
                      "@type": "BreadcrumbList",
                      "itemListElement": [{
                        "@type": "ListItem",
                        "position": 1,
                        "item": {
                          "@id": "https://www.bgr.in",
                          "name": "Home"
                          
                        }
                      },{
                "@type": "ListItem",
                "position": 2,
                "item": {
                      "@id": "https://www.bgr.in/category/wearables/",
                      "name": "Wearables"
                      }
                },{
                "@type": "ListItem",
                "position": 3,
                "item": {
                      "name": "Redmi Watch teased on Flipkart ahead of next week’s India launch"
                      }
                }]
                     }
                </script>
    <section class="breadcrumb_header_sec" data-event-sub-cat="Breadcrumb">
            <div class="container">
                <ul class="breadcrumb">
                    <li>
                        <a href="https://www.bgr.in/">
                            <span>Home</span>
			            </a>
                    </li><li class="active"><a href="https://www.bgr.in/category/wearables/">Wearables</a></li><li>Redmi Watch teased on Flipkart ahead of next week’s India launch</li>   </ul>
            </div>
        </section><style type="text/css">
    .button-e { width:50%; height:44px; margin:0 auto; border:1px solid #484848; padding:10px;
                border-radius:5px; display:block; text-transform: uppercase; font-size:16px; font-weight:500; color:#484848; background:none; }
.button-e:hover { background:linear-gradient(#804fda, #6a34d4); color:#fff; transition:0.2s; /*bgr*/
                background:-moz-linear-gradient(#804fda, #6a34d4);
                background:-webkit-linear-gradient(#804fda, #6a34d4);
                background:-o-linear-gradient(#804fda, #6a34d4); border:none;
}

.button-e  .fa-comments { margin-right:5px; }


strong[id] {
  padding-top: 58px;
  margin-top: -58px;
  display: inline-block; /* required for webkit browsers */
}

</style>

<!-------SSO LEVEL 4 -------->
<div class="sso-category-tags">
<input type="hidden" class="sso-category" value="Wearables">
<input type="hidden" class="sso-tags" value="Flipkart, Redmi, Redmi Watch">
</div>
<!-------SSO LEVEL 4 -------->
<div class="article zcp-article" >
    <meta itemid="https://www.bgr.in/wearables/redmi-watch-teased-on-flipkart-ahead-of-may-13-launch-top-features-price-in-india-958432/" itemprop="mainEntityOfPage"/>

    <div style="display: none;" itemprop="publisher">
        <div itemprop="logo">
          <img src="https://st1.bgr.in/wp-content/themes/bgr2017/images/new-logo-3/BGR_368x148.png"/>
          <meta itemprop="url" content="https://st1.bgr.in/wp-content/themes/bgr2017/images/new-logo-3/BGR_368x148.png">
          <meta itemprop="width" content="102">
          <meta itemprop="height" content="42">
        </div>
        <meta itemprop="name" content="BGR India">
    </div>
    <span style="display:none;" itemprop="articleSection" >News</span>
    <section class="article_title_sec">
        <div class="container">
            <h1 class="title_name" itemprop="headline">Redmi Watch teased on Flipkart ahead of next week’s India launch</h1>
                        </div>
    </section>
    <section class="article_details_sec">
        <div class="container">
            <!-- video details section start -->
                            <div class="clearfix title-con extra">
                    <p><a href="https://www.bgr.in/category/wearables/" title="Wearables">Wearables</a></p>
                </div>
            
            <div class="row">
                <div class="col-sm-8 leftWrap">
                    <h2 itemprop="description" class="title_desc">Redmi Watch is all set to launch in India on May 13 and will be available on Flipkart and Mi.com. The first Redmi smartwatch will be announced alongside Redmi Note 10S.</h2>
                    <div class="widget-list">
                        <div class="publisher">

                            <ul>

                                <li class="author "><span itemprop="author"><a href="https://www.bgr.in/author/sneha-saha/" rel="author" title="Sneha Saha"><span itemprop="name">Sneha Saha</span></a></span></li><li class="email"><a href="mailto:sneha.saha@zee.com" class="art-email eventtracker" data-event-sub-cat="Author Email" title="Email"><i class="email-icon"></i></a></li><li class="twitter">
                <a href="https://twitter.com/sahas1301/"><i class="twitter-icon"></i>@sahas1301</a></li>
                                <!-- li class="author"><span itemprop="author"><a href="https://www.bgr.in/author/sneha-saha/" rel="author"><span itemprop="name">Sneha Saha</span></a></span></li>

                                                                    <li class="email">
                                        <a href="mailto:sneha.saha@zee.com" class="art-email eventtracker" data-event-sub-cat="Author Email">
                                            <i class="email-icon"></i>
                                        </a>
                                    </li>
                                
                                                                -->

                                <li class="publish">
                                    <meta itemprop="datePublished" content="2021-05-08T09:18:36+05:30"/>
                                    <meta itemprop="dateModified"  content="2021-05-08T09:18:36+05:30"/>
                                    Published: May 8, 2021 9:18 AM IST                                </li>
                            </ul>
                        </div>
                    </div>
                    <div class="widget-list">
                        <div class="widget_footer">
                        	<div class="clear"></div>
	<div id="" class="isocial" data-url="https://www.bgr.in/wearables/redmi-watch-teased-on-flipkart-ahead-of-may-13-launch-top-features-price-in-india-958432/" data-title="Redmi Watch teased on Flipkart ahead of next week’s India launch via @BGRIndia" data-size="large"></div>
	<div class="clear"></div>
                        </div>
                    </div>
                                        <div class="rep-img" itemprop="image">
                        <div class="art_topic_img">
                            <img class="media-object img-responsive lazy lazy-hidden" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2021/05/redmi-watch.jpg" alt="redmi-watch" title="redmi-watch">
                            <meta itemprop="url" content="https://st1.bgr.in/wp-content/uploads/2021/05/redmi-watch.jpg">
                            <meta itemprop="width" content="805"><meta itemprop="height" content="464">
                                                    </div>
                    </div>
                    <hr class="hr_imgxt">
                    
                    
                    <div class="article-content" itemprop="articleBody">
			<!--------Quiz Custom Field------------------------>
                                                                        
        <!-----------------------Story Timeline Starts(Related Articles)---------------------->
        <p>Redmi’s first smartwatch is coming to India next week. Just a few days ago, Xiaomi announced to launch the Redmi Watch in India alongside the Redmi Note 10S at an online launch event. The launch is set for May 13. Ahead of the official announcement, the Redmi Watch has been teased on Flipkart e-commerce website with all the top features it will bring to consumers out there. <span style="font-size: 18px;color: #A55858;text-decoration: none;">Also Read - <a style="text-decoration:none;font-size:18px;font-style:normal;color:#A55858;" href="https://www.bgr.in/photo-gallery/miui-13-release-june-25-2021-these-xiaomi-redmi-poco-phones-could-get-not-get-the-software-update-958380/">MIUI 13 release on June 25: Xiaomi, Redmi, Poco phones to get, not get the update</a></span></p>
<p>The Flipkart teaser reveals that the upcoming smartwatch will bring a big colourful display and sports a stunning, sleek design. The teaser further reveals that the smartwatch will come with all the important features such as 11 sports mode, built-in GPS/GLONASS, sleep tracking, heart rate monitoring, Breathing mode, 200 plus watch faces, and much more. <span style="font-size: 18px;color: #A55858;text-decoration: none;">Also Read - <a style="text-decoration:none;font-size:18px;font-style:normal;color: #A55858;" href="https://www.bgr.in/news/xiaomi-redmi-flagship-wont-get-lcd-displays-this-year-know-why-958189/">Xiaomi expected to launch Redmi flagships with AMOLED screens to ditch LCD ones</a></span></p>
<h2>More about Redmi Watch</h2>
<p>Specific specifications of the watch haven’t been revealed yet. But we believe that the global and the Indian version will be at par with one another in terms of specs. The global version of the Redmi watch comes with a 1.4-inch square display with 320&#215;320 pixels screen resolution and a 323ppi of pixel density. The display is protected by a 2.5D curved glass. <span style="font-size: 18px;color: #A55858;text-decoration: none;">Also Read - <a style="text-decoration:none;font-size:18px;font-style:normal;color: #A55858;" href="https://www.bgr.in/photo-gallery/redmi-note10s-budget-phone-launch-event-may-13-expected-specs-price-in-india-xiaomi-smartphone-under-rs-15000-958050/">Redmi Note 10S budget smartphone to launch in India on May 13: Here&#039;s what we know</a></span></p>
<p>The Redmi Watch includes features such as NFC support, an optical sensor, a built-in six-axis accelerometer and a geomagnetic sensor for activity tracking. There are several sports mode including outdoor cycling, indoor cycling, running, treadmill, walking, and swimming. It includes a 230mAh battery that claims to deliver up to 12 days of usage.</p>
<h2>What about the price of Redmi Watch?</h2>
<p>In China, the Redmi Watch comes with a price tag of CNY 299, which roughly translates to Rs 3,400. The price in India of the Redmi Watch hasn’t been revealed but we believe it will be at par with the China pricing, which means it could be around Rs 4,000. Now, if that’s how aggressive the watch will be priced in the country, it’s definitely going to stir the market.</p>
<p>The Redmi Watch comes in Elegant Black, Ink Blue, and Ivory White colour options in China. The strap colour options included Cherry Blossom, Elegant Black, Ink Blue, and Ivory White.</p>
	<!-----------------------Story Timeline Ends(Related Articles)---------------------->
    <!-----------------------Liveblog Enhancement Starts---------------------->
    <div id="liveblognew">
    </div>
    <!-----------------------Liveblog Enhancement Starts---------------------->
    			<div class="textwidget"><div><em>For the <strong><a href="https://www.bgr.in/category/news/">latest tech news </a></strong>across the world, latest <strong><a href="https://www.bgr.in/category/gaming/">PC and Mobile games</a></strong>, tips &amp; tricks, top-notch <strong><a href="https://www.bgr.in/category/reviews/">gadget reviews</a> </strong>of most exciting releases follow BGR India’s <a href="https://www.facebook.com/BGRIndia/" target="_blank" rel="noopener">Facebook</a>, <a href="https://twitter.com/BGRIndia" target="_blank" rel="noopener">Twitter</a>, subscribe our <a href="https://www.youtube.com/channel/UCW2s_zlmBQ0l848Y6wmOiag" target="_blank" rel="noopener">YouTube Channel</a>.</em></div>
</div>
		                        <div class="widget-list">
                            <div class="publisher">
                                <ul class="interest-pub-date">
                                                                            <li class="publish">Published Date: May 8, 2021 9:18 AM IST</li>
                                                                    </ul>
                            </div>
                        </div>
                        <div class="widget-list">
                            <div class="widget_footer">
				                	<div class="clear"></div>
	<div id="" class="isocial" data-url="https://www.bgr.in/wearables/redmi-watch-teased-on-flipkart-ahead-of-may-13-launch-top-features-price-in-india-958432/" data-title="Redmi Watch teased on Flipkart ahead of next week’s India launch via @BGRIndia" data-size="large"></div>
	<div class="clear"></div>
                            
                            </div>
                        </div>
                        <div id="next-prev-bt" class="story-nav"></div>



                            <div class="discus">
                            <button  id="commentbtn" class="button-e c-button "><i class="fa fa-comments" aria-hidden="true"></i> <span> Comments - Join the Discussion</span></button>
                            <div class="show-comment cmntbox" style="display: none;">
                             <div class="fb-comments" data-href="https://www.bgr.in/wearables/redmi-watch-teased-on-flipkart-ahead-of-may-13-launch-top-features-price-in-india-958432/" data-width="100%" data-num-posts="3"></div></div>
                            </div>
                        <hr>
                        <div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: "thumbs-feed-01",
    container: "taboola-below-article-thumbnails",
    placement: "Below Article Thumbnails",
    target_type: "mix"
  });
</script><script type="text/javascript">
 window._taboola = window._taboola || [];
 _taboola.push({flush: true});
 </script>                        <hr>
                                                <div class="prod-quick-links">
                            <ul "eventtracker" data-event-sub-cat="Tags" data-event-title="yes"><li><a href="https://www.bgr.in/tag/flipkart/" rel="tag"><span itemprop="keywords">Flipkart</span></a></li> <li><a href="https://www.bgr.in/tag/redmi/" rel="tag"><span itemprop="keywords">Redmi</span></a></li> <li><a href="https://www.bgr.in/tag/redmi-watch/" rel="tag"><span itemprop="keywords">Redmi Watch</span></a></li></ul>                        </div>
                        <hr>
                                                                        <div class="trending">
                            <h2>Trending Today</h2>
                            <div class="row">
                                                                    <div class="small_art">
                                        <div class="parent_Img_div">
                                            <a href="https://www.bgr.in/news/today-tech-news-union-budget-2021-make-phones-expensive-poco-m3-india-launch-tomorrow-and-more-937518/" title="Union Budget 2021 to Twitter accounts banned: Today&#039;s top tech news" class="">
                                                <img class="img-responsive lazy lazy-hidden" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2021/02/union-budget-2021-460x355.jpg" alt="thumb-img" title="Union Budget 2021 to Twitter accounts banned: Today&#039;s top tech news">
                                            </a>
                                        </div>
                                        <div class="mob_text_ln">
                                            <div class="float_txt_Box clr_news"><a href="https://www.bgr.in/category/news/" class="float_txt_Box_aLink">News</a></div>
                                            <a class="mob_text_ln_aLink" href="https://www.bgr.in/news/today-tech-news-union-budget-2021-make-phones-expensive-poco-m3-india-launch-tomorrow-and-more-937518/">Union Budget 2021 to Twitter accounts banned: Today&#039;s top tech news</a>
                                        </div>
                                    </div>
                                                                    <div class="small_art">
                                        <div class="parent_Img_div">
                                            <a href="https://www.bgr.in/news/today-tech-news-realme-x7-series-india-launch-date-revealed-carl-pei-nothing-ios-14-4-and-more-936506/" title="Realme X7 series India launch to Carl Pei&#039;s new venture Nothing: Top tech news today" class="">
                                                <img class="img-responsive lazy lazy-hidden" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2021/01/Realme-X7-X7-Pro-460x355.jpg" alt="thumb-img" title="Realme X7 series India launch to Carl Pei&#039;s new venture Nothing: Top tech news today">
                                            </a>
                                        </div>
                                        <div class="mob_text_ln">
                                            <div class="float_txt_Box clr_news"><a href="https://www.bgr.in/category/news/" class="float_txt_Box_aLink">News</a></div>
                                            <a class="mob_text_ln_aLink" href="https://www.bgr.in/news/today-tech-news-realme-x7-series-india-launch-date-revealed-carl-pei-nothing-ios-14-4-and-more-936506/">Realme X7 series India launch to Carl Pei&#039;s new venture Nothing: Top tech news today</a>
                                        </div>
                                    </div>
                                                                    <div class="small_art">
                                        <div class="parent_Img_div">
                                            <a href="https://www.bgr.in/apps/whatsapp-group-chat-mute-always-option-android-ios-how-to-920963/" title="WhatsApp brings Always Mute group chats to iOS, Android" class="">
                                                <img class="img-responsive lazy lazy-hidden" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2020/10/whatsapp-mute-460x355.jpg" alt="thumb-img" title="WhatsApp brings Always Mute group chats to iOS, Android">
                                            </a>
                                        </div>
                                        <div class="mob_text_ln">
                                            <div class="float_txt_Box clr_news"><a href="https://www.bgr.in/category/apps/" class="float_txt_Box_aLink">Apps</a></div>
                                            <a class="mob_text_ln_aLink" href="https://www.bgr.in/apps/whatsapp-group-chat-mute-always-option-android-ios-how-to-920963/">WhatsApp brings Always Mute group chats to iOS, Android</a>
                                        </div>
                                    </div>
                                                                    <div class="small_art">
                                        <div class="parent_Img_div">
                                            <a href="https://www.bgr.in/news/nokia-5-3-launching-august-smartphones-india-5g-price-908293/" title="Nokia 5.3 launching in India in August with two more phones" class="">
                                                <img class="img-responsive lazy lazy-hidden" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2020/03/Nokia-53-460x355.jpg" alt="thumb-img" title="Nokia 5.3 launching in India in August with two more phones">
                                            </a>
                                        </div>
                                        <div class="mob_text_ln">
                                            <div class="float_txt_Box clr_news"><a href="https://www.bgr.in/category/news/" class="float_txt_Box_aLink">News</a></div>
                                            <a class="mob_text_ln_aLink" href="https://www.bgr.in/news/nokia-5-3-launching-august-smartphones-india-5g-price-908293/">Nokia 5.3 launching in India in August with two more phones</a>
                                        </div>
                                    </div>
                                                            </div>
                        </div>
                                                                                            </div>
                </div>

                <div class="col-sm-4 rightWrap">
                    			<div class="execphpwidget"><!-- /21665149170/bgr/bgr_article_300x250_atf -->
<div id='div-gpt-ad-1525095201272-1' style='width:300px; height:auto; position:relative; z-index:1;' class="rhs_ad1"></div></div>
					<div class="execphpwidget"></div>
					<div class="execphpwidget"><div class="trending rt-header">
                     <h2>Editor's Pick</h2><div class="row">
                    <div class="col-sm-12">
                        <div class="thumb">
                        
<div class="small_art_sec">
 <div class="parent_Img_div"><a href="https://www.bgr.in/news/whatsapp-reveals-what-will-happen-to-your-account-if-you-dont-accept-new-privacy-terms-958429/" title="WhatsApp reveals what will happen to your account if you don&#039;t accept new privacy terms" class=""><img class="lazy lazy-hidden" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2021/05/whatsapp-logo-1.jpg?impolicy=Medium_Resize&w=330&h=255" title="WhatsApp reveals what will happen to your account if you don&#039;t accept new privacy terms" alt="WhatsApp reveals what will happen to your account if you don&#039;t accept new privacy terms"><noscript><img src="https://st1.bgr.in/wp-content/uploads/2021/05/whatsapp-logo-1.jpg?impolicy=Medium_Resize&w=330&h=255" title="WhatsApp reveals what will happen to your account if you don&#039;t accept new privacy terms" alt="WhatsApp reveals what will happen to your account if you don&#039;t accept new privacy terms"></noscript></a></div>
 <div class="mob_text_ln">
 <div class="float_txt_Box clr_news"><a href="https://www.bgr.in/category/news" class="float_txt_Box_aLink">News</a></div>
 <a href="https://www.bgr.in/news/whatsapp-reveals-what-will-happen-to-your-account-if-you-dont-accept-new-privacy-terms-958429/" title="WhatsApp reveals what will happen to your account if you don&#039;t accept new privacy terms" class="mob_text_ln_aLink">WhatsApp reveals what will happen to your account if you don&#039;t accept new privacy terms</a>
 </div>
</div>
                            
                        </div>
                    </div>
                </div><div class="widget-list-sm news_sec">
                            <div class="media">
                                <div class="media-left">
                                    <a href="https://www.bgr.in/news/this-qualcomm-chip-bug-affects-around-30-percent-of-phones-globally-report-958403/" title="Qualcomm chip bug affects around 30 percent of phones globally"><img class="lazy lazy-hidden" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2021/01/qualcomm-snapdragon-875.jpg?impolicy=Medium_Resize&w=140&h=92" alt="Qualcomm chip bug affects around 30 percent of phones globally" title="Qualcomm chip bug affects around 30 percent of phones globally" /><noscript><img src="https://st1.bgr.in/wp-content/uploads/2021/01/qualcomm-snapdragon-875.jpg?impolicy=Medium_Resize&w=140&h=92" alt="Qualcomm chip bug affects around 30 percent of phones globally" title="Qualcomm chip bug affects around 30 percent of phones globally" /></noscript></a>
                                </div>
                                <div class="media-body">
                                    <p><a class="sec_name" href="https://www.bgr.in/category/news" title="News">News</a></p>
                                    <a href="https://www.bgr.in/news/this-qualcomm-chip-bug-affects-around-30-percent-of-phones-globally-report-958403/" title="Qualcomm chip bug affects around 30 percent of phones globally" class="media-content">Qualcomm chip bug affects around 30 percent of phones globally</a></p>
                                </div>
                            </div>
                        </div><div class="widget-list-sm photo-gallery_sec">
                            <div class="media">
                                <div class="media-left">
                                    <a href="https://www.bgr.in/photo-gallery/best-free-games-to-try-on-steam-during-covid-19-lockdown-dota-2-apex-legends-cross-out-958405/" title="Best free games to try on Steam during COVID-19 lockdown"><img class="lazy lazy-hidden" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2021/05/Best-free-games-on-Steam.jpg?impolicy=Medium_Resize&w=140&h=92" alt="Best free games to try on Steam during COVID-19 lockdown" title="Best free games to try on Steam during COVID-19 lockdown" /><noscript><img class="lazy lazy-hidden" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2021/05/Best-free-games-on-Steam.jpg?impolicy=Medium_Resize&w=140&h=92" alt="Best free games to try on Steam during COVID-19 lockdown" title="Best free games to try on Steam during COVID-19 lockdown" /><noscript><img src="https://st1.bgr.in/wp-content/uploads/2021/05/Best-free-games-on-Steam.jpg?impolicy=Medium_Resize&w=140&h=92" alt="Best free games to try on Steam during COVID-19 lockdown" title="Best free games to try on Steam during COVID-19 lockdown" /></noscript></noscript></a>
                                </div>
                                <div class="media-body">
                                    <p><a class="sec_name" href="https://www.bgr.in/category/photo-gallery" title="Photo Gallery">Photo Gallery</a></p>
                                    <a href="https://www.bgr.in/photo-gallery/best-free-games-to-try-on-steam-during-covid-19-lockdown-dota-2-apex-legends-cross-out-958405/" title="Best free games to try on Steam during COVID-19 lockdown" class="media-content">Best free games to try on Steam during COVID-19 lockdown</a></p>
                                </div>
                            </div>
                        </div><div class="widget-list-sm photo-gallery_sec">
                            <div class="media">
                                <div class="media-left">
                                    <a href="https://www.bgr.in/photo-gallery/best-free-games-to-try-on-steam-during-covid-19-lockdown-dota-2-apex-legends-cross-out-958405/" title="Best free games to try on Steam during COVID-19 lockdown"><img class="lazy lazy-hidden" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2021/05/Best-free-games-on-Steam.jpg?impolicy=Medium_Resize&w=140&h=92" alt="Best free games to try on Steam during COVID-19 lockdown" title="Best free games to try on Steam during COVID-19 lockdown" /><noscript><img class="lazy lazy-hidden" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2021/05/Best-free-games-on-Steam.jpg?impolicy=Medium_Resize&w=140&h=92" alt="Best free games to try on Steam during COVID-19 lockdown" title="Best free games to try on Steam during COVID-19 lockdown" /><noscript><img src="https://st1.bgr.in/wp-content/uploads/2021/05/Best-free-games-on-Steam.jpg?impolicy=Medium_Resize&w=140&h=92" alt="Best free games to try on Steam during COVID-19 lockdown" title="Best free games to try on Steam during COVID-19 lockdown" /></noscript></noscript></a>
                                </div>
                                <div class="media-body">
                                    <p><a class="sec_name" href="https://www.bgr.in/category/photo-gallery" title="Photo Gallery">Photo Gallery</a></p>
                                    <a href="https://www.bgr.in/photo-gallery/best-free-games-to-try-on-steam-during-covid-19-lockdown-dota-2-apex-legends-cross-out-958405/" title="Best free games to try on Steam during COVID-19 lockdown" class="media-content">Best free games to try on Steam during COVID-19 lockdown</a></p>
                                </div>
                            </div>
                        </div><div class="widget-list-sm apps_sec">
                            <div class="media">
                                <div class="media-left">
                                    <a href="https://www.bgr.in/apps/whatsapp-discards-may-15-deadline-to-accept-new-privacy-policy-key-points-to-know-958407/" title="WhatsApp discards May 15 deadline to accept new privacy policy"><img class="lazy lazy-hidden" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2021/05/whatsapp-logo-1.jpg?impolicy=Medium_Resize&w=140&h=92" alt="WhatsApp discards May 15 deadline to accept new privacy policy" title="WhatsApp discards May 15 deadline to accept new privacy policy" /><noscript><img src="https://st1.bgr.in/wp-content/uploads/2021/05/whatsapp-logo-1.jpg?impolicy=Medium_Resize&w=140&h=92" alt="WhatsApp discards May 15 deadline to accept new privacy policy" title="WhatsApp discards May 15 deadline to accept new privacy policy" /></noscript></a>
                                </div>
                                <div class="media-body">
                                    <p><a class="sec_name" href="https://www.bgr.in/category/apps" title="Apps">Apps</a></p>
                                    <a href="https://www.bgr.in/apps/whatsapp-discards-may-15-deadline-to-accept-new-privacy-policy-key-points-to-know-958407/" title="WhatsApp discards May 15 deadline to accept new privacy policy" class="media-content">WhatsApp discards May 15 deadline to accept new privacy policy</a></p>
                                </div>
                            </div>
                        </div><div class="widget-list-sm news_sec">
                            <div class="media">
                                <div class="media-left">
                                    <a href="https://www.bgr.in/news/google-to-start-enabling-two-factor-authentication-for-select-users-by-default-to-help-them-stay-protected-958388/" title="Google to start  enabling two-factor authentication for select users"><img class="lazy lazy-hidden" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2021/05/google-two-step-verification.jpg?impolicy=Medium_Resize&w=140&h=92" alt="Google to start  enabling two-factor authentication for select users" title="Google to start  enabling two-factor authentication for select users" /><noscript><img src="https://st1.bgr.in/wp-content/uploads/2021/05/google-two-step-verification.jpg?impolicy=Medium_Resize&w=140&h=92" alt="Google to start  enabling two-factor authentication for select users" title="Google to start  enabling two-factor authentication for select users" /></noscript></a>
                                </div>
                                <div class="media-body">
                                    <p><a class="sec_name" href="https://www.bgr.in/category/news" title="News">News</a></p>
                                    <a href="https://www.bgr.in/news/google-to-start-enabling-two-factor-authentication-for-select-users-by-default-to-help-them-stay-protected-958388/" title="Google to start  enabling two-factor authentication for select users" class="media-content">Google to start  enabling two-factor authentication for select users</a></p>
                                </div>
                            </div>
                        </div></div>
					<div class="execphpwidget">    <div class="trending rt-header">
        <h2 class="popular">Most Popular</h2>
        <div class="popular-tabs">
            <ul class="nav nav-pills" role="tablist">
                                <li role="presentation" class="active opinions">
                    <a href="#opinions" aria-controls="opinions" role="tab" data-toggle="tab">Opinions</a>
                </li>
                                                <li role="presentation" class=" reviews">
                    <a href="#reviews" aria-controls="reviews" role="tab" data-toggle="tab">Review</a>
                </li>
                                                <li role="presentation" class=" news">
                    <a href="#news" aria-controls="news" role="tab" data-toggle="tab">News</a>
                </li>
                                                <li role="presentation" class=" features">
                    <a href="#features" aria-controls="features" role="tab" data-toggle="tab">Features</a>
                </li>
                                            </ul>
            <div class="tab-content">
                                <div role="tabpanel" class="tab-pane active" id="opinions">
                    <div class="widget-text-list">
                                                <div class="widget-list-sm">
                            <div class="media">
                                <div class="media-body">
                                    <p class="media-content"><a href="https://www.bgr.in/opinions/how-oneplus-9r-fare-in-the-oneplus-universe-is-it-finally-it-950352/" title="Is OnePlus 9R the fair maiden of the OnePlus land?">Is OnePlus 9R the fair maiden of the OnePlus land?</a></p>
                                </div>
                            </div>
                        </div>
                                                <div class="widget-list-sm">
                            <div class="media">
                                <div class="media-body">
                                    <p class="media-content"><a href="https://www.bgr.in/opinions/whatsapp-banned-my-moms-number-and-didnt-even-tell-us-why-947127/" title="WhatsApp banned my mom&#039;s account: Here&#039;s what happened">WhatsApp banned my mom&#039;s account: Here&#039;s what happened</a></p>
                                </div>
                            </div>
                        </div>
                                                <div class="widget-list-sm">
                            <div class="media">
                                <div class="media-body">
                                    <p class="media-content"><a href="https://www.bgr.in/opinions/108mp-camera-redmi-note-10-realme-8-series-launch-date-india-943904/" title="108MP camera on Redmi Note 10, Realme 8 series? Don   t expect the best">108MP camera on Redmi Note 10, Realme 8 series? Don   t expect the best</a></p>
                                </div>
                            </div>
                        </div>
                                                <div class="widget-list-sm">
                            <div class="media">
                                <div class="media-body">
                                    <p class="media-content"><a href="https://www.bgr.in/opinions/instagram-copies-another-feature-to-get-vertical-stories-like-tiktok-938405/" title="Instagram, let&#039;s stop being a copycat and engage people with originals">Instagram, let&#039;s stop being a copycat and engage people with originals</a></p>
                                </div>
                            </div>
                        </div>
                                                <div class="widget-list-sm">
                            <div class="media">
                                <div class="media-body">
                                    <p class="media-content"><a href="https://www.bgr.in/opinions/whatsapp-privacy-policy-facebook-instagram-data-sharing-and-what-they-collect-935799/" title="Here&#039;s a look at the user data that Facebook and Instagram collect">Here&#039;s a look at the user data that Facebook and Instagram collect</a></p>
                                </div>
                            </div>
                        </div>
                                            </div>
                </div>
                                <div role="tabpanel" class="tab-pane " id="reviews">
                    <div class="widget-text-list">
                                                <div class="widget-list-sm">
                            <div class="media">
                                <div class="media-body">
                                    <p class="media-content"><a href="https://www.bgr.in/reviews/vivo-tws-neo-review-rs-5990-price-in-india-july-24-amazon-sale-oneplus-buds-competitor-audio-performance-features-904716/" title="Vivo TWS Neo Review">Vivo TWS Neo Review</a></p>
                                </div>
                            </div>
                        </div>
                                                <div class="widget-list-sm">
                            <div class="media">
                                <div class="media-body">
                                    <p class="media-content"><a href="https://www.bgr.in/reviews/logitech-g502-lightspeed-gaming-mouse-review-rs-14995-price-in-india-performance-features-competition-904517/" title="Logitech G502 Lightspeed Gaming Mouse Review">Logitech G502 Lightspeed Gaming Mouse Review</a></p>
                                </div>
                            </div>
                        </div>
                                                <div class="widget-list-sm">
                            <div class="media">
                                <div class="media-body">
                                    <p class="media-content"><a href="https://www.bgr.in/reviews/asus-rog-phone-3-first-impressions-hardware-overkill-is-back-specifications-features-price-in-india-sale-flipkart-904506/" title="Asus ROG Phone 3 First Impressions">Asus ROG Phone 3 First Impressions</a></p>
                                </div>
                            </div>
                        </div>
                                                <div class="widget-list-sm">
                            <div class="media">
                                <div class="media-body">
                                    <p class="media-content"><a href="https://www.bgr.in/reviews/oneplus-nord-first-impressions-possibly-the-thor-to-electrify-the-mid-range-price-in-india-sale-904059/" title="OnePlus Nord First Impressions">OnePlus Nord First Impressions</a></p>
                                </div>
                            </div>
                        </div>
                                                <div class="widget-list-sm">
                            <div class="media">
                                <div class="media-body">
                                    <p class="media-content"><a href="https://www.bgr.in/reviews/realme-c11-review-best-in-rs-8000-segment-in-india-flipkart-specs-features-sale-mobile-value-904039/" title="Realme C11 review">Realme C11 review</a></p>
                                </div>
                            </div>
                        </div>
                                            </div>
                </div>
                                <div role="tabpanel" class="tab-pane " id="news">
                    <div class="widget-text-list">
                                                <div class="widget-list-sm">
                            <div class="media">
                                <div class="media-body">
                                    <p class="media-content"><a href="https://www.bgr.in/news/whatsapp-reveals-what-will-happen-to-your-account-if-you-dont-accept-new-privacy-terms-958429/" title="WhatsApp reveals what will happen to your account if you don&#039;t accept new privacy terms">WhatsApp reveals what will happen to your account if you don&#039;t accept new privacy terms</a></p>
                                </div>
                            </div>
                        </div>
                                                <div class="widget-list-sm">
                            <div class="media">
                                <div class="media-body">
                                    <p class="media-content"><a href="https://www.bgr.in/news/this-qualcomm-chip-bug-affects-around-30-percent-of-phones-globally-report-958403/" title="Qualcomm chip bug affects around 30 percent of phones globally">Qualcomm chip bug affects around 30 percent of phones globally</a></p>
                                </div>
                            </div>
                        </div>
                                                <div class="widget-list-sm">
                            <div class="media">
                                <div class="media-body">
                                    <p class="media-content"><a href="https://www.bgr.in/news/google-to-start-enabling-two-factor-authentication-for-select-users-by-default-to-help-them-stay-protected-958388/" title="Google to start  enabling two-factor authentication for select users">Google to start  enabling two-factor authentication for select users</a></p>
                                </div>
                            </div>
                        </div>
                                                <div class="widget-list-sm">
                            <div class="media">
                                <div class="media-body">
                                    <p class="media-content"><a href="https://www.bgr.in/news/sbi-state-bank-of-india-internet-banking-yono-lite-app-upi-services-affected-unavailable-till-may-8-2021-958389/" title="SBI internet banking, YONO app, and UPI services affected till May 8: Here is why">SBI internet banking, YONO app, and UPI services affected till May 8: Here is why</a></p>
                                </div>
                            </div>
                        </div>
                                                <div class="widget-list-sm">
                            <div class="media">
                                <div class="media-body">
                                    <p class="media-content"><a href="https://www.bgr.in/news/oneplus-theme-store-in-works-oxygenos-12-could-bring-it-as-new-feature-958367/" title="OnePlus Theme store in works, OxygenOS 12 could bring it as new feature">OnePlus Theme store in works, OxygenOS 12 could bring it as new feature</a></p>
                                </div>
                            </div>
                        </div>
                                            </div>
                </div>
                                <div role="tabpanel" class="tab-pane " id="features">
                    <div class="widget-text-list">
                                                <div class="widget-list-sm">
                            <div class="media">
                                <div class="media-body">
                                    <p class="media-content"><a href="https://www.bgr.in/features/instagram-story-highlights-of-pgtalal-crashing-phones-how-to-stay-safe-958347/" title="Do not click on Pgtalal&#039;s Instagram story highlights: Here&#039;s why">Do not click on Pgtalal&#039;s Instagram story highlights: Here&#039;s why</a></p>
                                </div>
                            </div>
                        </div>
                                                <div class="widget-list-sm">
                            <div class="media">
                                <div class="media-body">
                                    <p class="media-content"><a href="https://www.bgr.in/videos/hands-on/iqoo-7-legend-first-impressions-is-the-bmw-partnership-it-957526/" title="iQOO 7 Legend first impressions: Legendary design, legendary price">iQOO 7 Legend first impressions: Legendary design, legendary price</a></p>
                                </div>
                            </div>
                        </div>
                                                <div class="widget-list-sm">
                            <div class="media">
                                <div class="media-body">
                                    <p class="media-content"><a href="https://www.bgr.in/features/best-android-custom-launchers-2021-nova-microsoft-poco-pixel-windows-phone-958299/" title="Top 5 Android custom launchers to download and try in 2021">Top 5 Android custom launchers to download and try in 2021</a></p>
                                </div>
                            </div>
                        </div>
                                                <div class="widget-list-sm">
                            <div class="media">
                                <div class="media-body">
                                    <p class="media-content"><a href="https://www.bgr.in/features/google-pixel-6-rumour-roundup-specs-display-whitechapel-soc-everything-we-know-so-far-958289/" title="Google Pixel 6 rumour roundup: Specs, display, Whitechapel SoC, everything we know so far">Google Pixel 6 rumour roundup: Specs, display, Whitechapel SoC, everything we know so far</a></p>
                                </div>
                            </div>
                        </div>
                                                <div class="widget-list-sm">
                            <div class="media">
                                <div class="media-body">
                                    <p class="media-content"><a href="https://www.bgr.in/features/whatsapp-privacy-policy-latest-update-whatsapp-new-privacy-term-to-start-on-may-15-know-how-to-accept-and-what-if-you-dont-accept-new-whatsapp-policy-958000/" title="WhatsApp privacy policy comes into effect on May 15: What happens if you don   t accept it?">WhatsApp privacy policy comes into effect on May 15: What happens if you don   t accept it?</a></p>
                                </div>
                            </div>
                        </div>
                                            </div>
                </div>
                                
            </div>
        </div>
    </div>
</div>
					<div class="execphpwidget"><!-- /21665149170/bgr/bgr_article_300x250_btf_1 -->
<div id='div-gpt-ad-1525095201272-2' style='width:300px; height:auto; position:relative; z-index:1;'></div></div>
					<div class="execphpwidget"><div class="trending rt-header">
    <h2>Related Topics</h2>
	<div class="prod-quick-links">
            <ul "eventtracker" data-event-sub-cat="Tags" data-event-title="yes"><li><a href="https://www.bgr.in/tag/flipkart/" rel="tag"><span itemprop="keywords">Flipkart</span></a></li> <li><a href="https://www.bgr.in/tag/redmi/" rel="tag"><span itemprop="keywords">Redmi</span></a></li> <li><a href="https://www.bgr.in/tag/redmi-watch/" rel="tag"><span itemprop="keywords">Redmi Watch</span></a></li></ul>        </div>
</div></div>
					<div class="execphpwidget"><div class="trending rt-header"><h2>Related Stories</h2><div class="widget-list-sm smart-tvs_sec">
                                    <div class="media">
                                        <div class="media-left">
                                            <a href="https://www.bgr.in/smart-tvs/redmi-smart-tv-google-play-console-listing-reveal-fhd-display-mediatek-t31-soc-2gb-ram-958379/" title="Redmi Smart TV Google Play Console listing reveal FHD display, MediaTek T31 SoC, 2GB RAM"><img class="lazy lazy-hidden media-object img-responsive" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2021/04/Redmi-TV-3.jpg?impolicy=Medium_Resize&w=140&h=92" alt="Redmi Smart TV Google Play Console listing reveal FHD display, MediaTek T31 SoC, 2GB RAM" title="Redmi Smart TV Google Play Console listing reveal FHD display, MediaTek T31 SoC, 2GB RAM"><noscript><img class="media-object img-responsive" src="https://st1.bgr.in/wp-content/uploads/2021/04/Redmi-TV-3.jpg?impolicy=Medium_Resize&w=140&h=92" alt="Redmi Smart TV Google Play Console listing reveal FHD display, MediaTek T31 SoC, 2GB RAM" title="Redmi Smart TV Google Play Console listing reveal FHD display, MediaTek T31 SoC, 2GB RAM"></noscript></a>
                                        </div>
                                        <div class="media-body">
                                            <p><a class="sec_name" href="https://www.bgr.in/category/smart-tvs/">Smart TVs</a></p>
                                            <a href="https://www.bgr.in/smart-tvs/redmi-smart-tv-google-play-console-listing-reveal-fhd-display-mediatek-t31-soc-2gb-ram-958379/" class="media-content" title="Redmi Smart TV Google Play Console listing reveal FHD display, MediaTek T31 SoC, 2GB RAM">Redmi Smart TV Google Play Console listing reveal FHD display, MediaTek T31 SoC, 2GB RAM</a>
                                        </div>
                                    </div>
                                </div><div class="widget-list-sm news_sec">
                                    <div class="media">
                                        <div class="media-left">
                                            <a href="https://www.bgr.in/news/xiaomi-redmi-flagship-wont-get-lcd-displays-this-year-know-why-958189/" title="Redmi flagship phones to launch with AMOLED displays only instead of LCD"><img class="lazy lazy-hidden media-object img-responsive" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2021/05/redmi-note-10-pro-review-6.jpg?impolicy=Medium_Resize&w=140&h=92" alt="Redmi flagship phones to launch with AMOLED displays only instead of LCD" title="Redmi flagship phones to launch with AMOLED displays only instead of LCD"><noscript><img class="media-object img-responsive" src="https://st1.bgr.in/wp-content/uploads/2021/05/redmi-note-10-pro-review-6.jpg?impolicy=Medium_Resize&w=140&h=92" alt="Redmi flagship phones to launch with AMOLED displays only instead of LCD" title="Redmi flagship phones to launch with AMOLED displays only instead of LCD"></noscript></a>
                                        </div>
                                        <div class="media-body">
                                            <p><a class="sec_name" href="https://www.bgr.in/category/news/">News</a></p>
                                            <a href="https://www.bgr.in/news/xiaomi-redmi-flagship-wont-get-lcd-displays-this-year-know-why-958189/" class="media-content" title="Redmi flagship phones to launch with AMOLED displays only instead of LCD">Redmi flagship phones to launch with AMOLED displays only instead of LCD</a>
                                        </div>
                                    </div>
                                </div><div class="widget-list-sm mobiles_sec">
                                    <div class="media">
                                        <div class="media-left">
                                            <a href="https://www.bgr.in/mobiles/redmi-k40-gaming-phone-prepares-for-global-launch-in-india-it-could-be-poco-f3-gt-957800/" title="Redmi K40 Gaming phone prepares for global launch, in India it could be Poco F3 GT"><img class="lazy lazy-hidden media-object img-responsive" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2021/04/Redmi-K40-Gaming-Edition-2.jpg?impolicy=Medium_Resize&w=140&h=92" alt="Redmi K40 Gaming phone prepares for global launch, in India it could be Poco F3 GT" title="Redmi K40 Gaming phone prepares for global launch, in India it could be Poco F3 GT"><noscript><img class="media-object img-responsive" src="https://st1.bgr.in/wp-content/uploads/2021/04/Redmi-K40-Gaming-Edition-2.jpg?impolicy=Medium_Resize&w=140&h=92" alt="Redmi K40 Gaming phone prepares for global launch, in India it could be Poco F3 GT" title="Redmi K40 Gaming phone prepares for global launch, in India it could be Poco F3 GT"></noscript></a>
                                        </div>
                                        <div class="media-body">
                                            <p><a class="sec_name" href="https://www.bgr.in/category/mobiles/">Mobiles</a></p>
                                            <a href="https://www.bgr.in/mobiles/redmi-k40-gaming-phone-prepares-for-global-launch-in-india-it-could-be-poco-f3-gt-957800/" class="media-content" title="Redmi K40 Gaming phone prepares for global launch, in India it could be Poco F3 GT">Redmi K40 Gaming phone prepares for global launch, in India it could be Poco F3 GT</a>
                                        </div>
                                    </div>
                                </div><div class="widget-list-sm wearables_sec">
                                    <div class="media">
                                        <div class="media-left">
                                            <a href="https://www.bgr.in/wearables/redmi-watch-confirmed-to-launch-alongside-redmi-note-10s-in-india-on-may-13-957692/" title="Redmi Watch to launch alongside Redmi Note 10S in India on May 13"><img class="lazy lazy-hidden media-object img-responsive" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2021/05/redmi-watch.jpg?impolicy=Medium_Resize&w=140&h=92" alt="Redmi Watch to launch alongside Redmi Note 10S in India on May 13" title="Redmi Watch to launch alongside Redmi Note 10S in India on May 13"><noscript><img class="media-object img-responsive" src="https://st1.bgr.in/wp-content/uploads/2021/05/redmi-watch.jpg?impolicy=Medium_Resize&w=140&h=92" alt="Redmi Watch to launch alongside Redmi Note 10S in India on May 13" title="Redmi Watch to launch alongside Redmi Note 10S in India on May 13"></noscript></a>
                                        </div>
                                        <div class="media-body">
                                            <p><a class="sec_name" href="https://www.bgr.in/category/wearables/">Wearables</a></p>
                                            <a href="https://www.bgr.in/wearables/redmi-watch-confirmed-to-launch-alongside-redmi-note-10s-in-india-on-may-13-957692/" class="media-content" title="Redmi Watch to launch alongside Redmi Note 10S in India on May 13">Redmi Watch to launch alongside Redmi Note 10S in India on May 13</a>
                                        </div>
                                    </div>
                                </div><div class="widget-list-sm mobiles_sec">
                                    <div class="media">
                                        <div class="media-left">
                                            <a href="https://www.bgr.in/mobiles/xiaomi-redmi-note-10s-india-launch-set-for-may-13-time-how-to-stream-and-more-957482/" title="Xiaomi Redmi Note 10S India launch set for May 13"><img class="lazy lazy-hidden media-object img-responsive" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2021/05/Redmi-Note-10S-launch.jpg?impolicy=Medium_Resize&w=140&h=92" alt="Xiaomi Redmi Note 10S India launch set for May 13" title="Xiaomi Redmi Note 10S India launch set for May 13"><noscript><img class="media-object img-responsive" src="https://st1.bgr.in/wp-content/uploads/2021/05/Redmi-Note-10S-launch.jpg?impolicy=Medium_Resize&w=140&h=92" alt="Xiaomi Redmi Note 10S India launch set for May 13" title="Xiaomi Redmi Note 10S India launch set for May 13"></noscript></a>
                                        </div>
                                        <div class="media-body">
                                            <p><a class="sec_name" href="https://www.bgr.in/category/mobiles/">Mobiles</a></p>
                                            <a href="https://www.bgr.in/mobiles/xiaomi-redmi-note-10s-india-launch-set-for-may-13-time-how-to-stream-and-more-957482/" class="media-content" title="Xiaomi Redmi Note 10S India launch set for May 13">Xiaomi Redmi Note 10S India launch set for May 13</a>
                                        </div>
                                    </div>
                                </div></div></div>
					<div class="execphpwidget"><div class="trending rt-header hindi_samachar">
	<h2>हिंदी समाचार</h2>
	<div class="widget-text-list">
                								<div class="widget-list-sm">
                                        <div class="media">
                                            <div class="media-body">
                                                <p class="media-content"><a href="https://www.bgr.in/hi/tips-and-tricks/twitter-rolls-out-new-feature-to-support-high-quality-image-know-how-to-use-it-958375/">Twitter के लिए रोल आउट हुआ फुल साइज इमेज फीचर, जानें कैसे करें इस्तेमाल</a></p>
                                            </div>
                                        </div>
                                    </div>
                   
                								<div class="widget-list-sm">
                                        <div class="media">
                                            <div class="media-body">
                                                <p class="media-content"><a href="https://www.bgr.in/hi/news/samsung-galaxy-a52-5g-india-launch-soon-expected-support-page-goes-live-on-samsung-india-website-958368/">Samsung Galaxy A52 5G भारत में जल्द हो सकता है लॉन्च, सपोर्ट पेज हुआ लाइव</a></p>
                                            </div>
                                        </div>
                                    </div>
                   
                								<div class="widget-list-sm">
                                        <div class="media">
                                            <div class="media-body">
                                                <p class="media-content"><a href="https://www.bgr.in/hi/games/pubg-mobile-india-aka-battlegrounds-mobile-india-pre-registration-starts-soon-krafton-revealed-it-will-start-ahead-of-launch-check-details-958302/">PUBG Mobile India: Battlegrounds Mobile India के लिए जल्द शुरू होगा प्री-रजिस्ट्रेशन</a></p>
                                            </div>
                                        </div>
                                    </div>
                   
                								<div class="widget-list-sm">
                                        <div class="media">
                                            <div class="media-body">
                                                <p class="media-content"><a href="https://www.bgr.in/hi/news/samsung-galaxy-z-flip-3-launch-tipped-at-affordable-price-958334/">Samsung Galaxy Z Flip 3 की कीमत हो सकती है कम, जानिए कब होगा लॉन्च </a></p>
                                            </div>
                                        </div>
                                    </div>
                   
                								<div class="widget-list-sm">
                                        <div class="media">
                                            <div class="media-body">
                                                <p class="media-content"><a href="https://www.bgr.in/hi/news/oppo-smart-tv-k9-series-launched-with-mediatek-processor-and-hdr-display-check-price-features-and-specifications-958264/">OPPO Smart TV K9 Series Launched: दमदार फीचर्स के साथ पेश हुए स्मार्ट टीवी, कीमत काफी कम</a></p>
                                            </div>
                                        </div>
                                    </div>
                   
                            </div>
        </div></div>
					<div class="execphpwidget"><!-- /21665149170/bgr/bgr_article_300x250_btf_2 -->
<div id='div-gpt-ad-1525095201272-3' style='width:300px; height:250px;'  class="rhs_ad3"></div>




</div>
					<div class="execphpwidget"><style>
  .article .article_details_sec .rightWrap .trending.rt-header.featured_videos {
    display: block;
    margin-bottom: 10px;
}
</style>
<div class="trending rt-header featured_videos">
    <h2>Latest Videos</h2>
        <div class="widget-list-sm videos_sec">
        <div class="media">
            <div class="media-left">
                <a href="https://www.bgr.in/videos/news/pubg-mobile-coming-back-to-india-as-battlegrounds-mobile-india-everything-you-need-to-know-958317/" title="PUBG Mobile coming back to India as Battlegrounds Mobile India: Everything you need to know"><img class="media-object img-responsive lazy lazy-loaded" src="https://st1.bgr.in/wp-content/uploads/2021/05/00000020.jpg?impolicy=Medium_Resize&w=143&h=111"  data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2021/05/00000020.jpg?impolicy=Medium_Resize&w=143&h=111" alt="PUBG Mobile coming back to India as Battlegrounds Mobile India: Everything you need to know" title="PUBG Mobile coming back to India as Battlegrounds Mobile India: Everything you need to know"></a>
            </div>
            <div class="media-body">
                <p><a class="sec_name" href="https://www.bgr.in/videos/news/">News</a></p>
                <a href="https://www.bgr.in/videos/news/pubg-mobile-coming-back-to-india-as-battlegrounds-mobile-india-everything-you-need-to-know-958317/" class="media-content">PUBG Mobile coming back to India as Battlegrounds Mobile India: Everything you need to know</a>
            </div>
        </div>
    </div>
        <div class="widget-list-sm videos_sec">
        <div class="media">
            <div class="media-left">
                <a href="https://www.bgr.in/videos/hands-on/iqoo-7-legend-first-impressions-is-the-bmw-partnership-it-957526/" title="iQOO 7 Legend first impressions: Legendary design, legendary price"><img class="media-object img-responsive lazy lazy-loaded" src="https://st1.bgr.in/wp-content/uploads/2021/05/00000025.jpg?impolicy=Medium_Resize&w=143&h=111"  data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2021/05/00000025.jpg?impolicy=Medium_Resize&w=143&h=111" alt="iQOO 7 Legend first impressions: Legendary design, legendary price" title="iQOO 7 Legend first impressions: Legendary design, legendary price"></a>
            </div>
            <div class="media-body">
                <p><a class="sec_name" href="https://www.bgr.in/videos/features/">Hands On</a></p>
                <a href="https://www.bgr.in/videos/hands-on/iqoo-7-legend-first-impressions-is-the-bmw-partnership-it-957526/" class="media-content">iQOO 7 Legend first impressions: Legendary design, legendary price</a>
            </div>
        </div>
    </div>
        <div class="widget-list-sm videos_sec">
        <div class="media">
            <div class="media-left">
                <a href="https://www.bgr.in/videos/features/best-tips-and-hacks-to-book-covid-19-vaccine-appointment-for-18-45-age-group-958182/" title="Best Tips and Hacks To Book COVID-19 Vaccine Appointment for 18-45 Age Group"><img class="media-object img-responsive lazy lazy-loaded" src="https://st1.bgr.in/wp-content/uploads/2021/05/00000031.jpg?impolicy=Medium_Resize&w=143&h=111"  data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2021/05/00000031.jpg?impolicy=Medium_Resize&w=143&h=111" alt="Best Tips and Hacks To Book COVID-19 Vaccine Appointment for 18-45 Age Group" title="Best Tips and Hacks To Book COVID-19 Vaccine Appointment for 18-45 Age Group"></a>
            </div>
            <div class="media-body">
                <p><a class="sec_name" href="https://www.bgr.in/videos/features/">Features</a></p>
                <a href="https://www.bgr.in/videos/features/best-tips-and-hacks-to-book-covid-19-vaccine-appointment-for-18-45-age-group-958182/" class="media-content">Best Tips and Hacks To Book COVID-19 Vaccine Appointment for 18-45 Age Group</a>
            </div>
        </div>
    </div>
        <div class="widget-list-sm videos_sec">
        <div class="media">
            <div class="media-left">
                <a href="https://www.bgr.in/videos/reviews/xiaomi-mi-11x-first-impressions-958045/" title="Xiaomi Mi 11X First Impressions"><img class="media-object img-responsive lazy lazy-loaded" src="https://st1.bgr.in/wp-content/uploads/2021/05/00000026.jpg?impolicy=Medium_Resize&w=143&h=111"  data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2021/05/00000026.jpg?impolicy=Medium_Resize&w=143&h=111" alt="Xiaomi Mi 11X First Impressions" title="Xiaomi Mi 11X First Impressions"></a>
            </div>
            <div class="media-body">
                <p><a class="sec_name" href="https://www.bgr.in/videos/reviews/">Reviews</a></p>
                <a href="https://www.bgr.in/videos/reviews/xiaomi-mi-11x-first-impressions-958045/" class="media-content">Xiaomi Mi 11X First Impressions</a>
            </div>
        </div>
    </div>
    </div>
<a style="margin-top:0;" href="https://bgr.in/category/videos/" title="Latest Videos" target="_blank" class="viewAll_aLink eventtracker" data-event-sub-cat="Reviews" itemprop="url">More Videos<span class="icon_radius clr_videos"><i class="sprit-icon arrow-r"></i></span></a>
<div class="clear"></div></div>
					<div class="execphpwidget">  
<div class="trending rt-header">
        <h2>News</h2>

    <div class="row">
        <div class="col-sm-12">
            <div class="thumb">
				<div class="small_art_sec">
					<div class="parent_Img_div">
						<a href="https://www.bgr.in/news/whatsapp-reveals-what-will-happen-to-your-account-if-you-dont-accept-new-privacy-terms-958429/" title="WhatsApp reveals what will happen to your account if you don&#039;t accept new privacy terms">
							<img class="img-responsive lazy lazy-hidden" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2021/05/whatsapp-logo-1.jpg?impolicy=Medium_Resize&w=330&h=255" alt="WhatsApp reveals what will happen to your account if you don&#039;t accept new privacy terms" title="WhatsApp reveals what will happen to your account if you don&#039;t accept new privacy terms">
						</a>
					</div>
                 	<div class="mob_text_ln">
						<div class="float_txt_Box clr_news"><a class="float_txt_Box_aLink" href="https://www.bgr.in/category/news">News</a></div>
                    
                    	<a href="https://www.bgr.in/news/whatsapp-reveals-what-will-happen-to-your-account-if-you-dont-accept-new-privacy-terms-958429/" class="mob_text_ln_aLink">WhatsApp reveals what will happen to your account if you don&#039;t accept new privacy terms</a>
                	</div>
            	</div>
        	</div>
    	</div>
	</div>
    
        <div class="widget-list-sm news_sec">
            <div class="media">
                <div class="media-left">
                    <a href="https://www.bgr.in/news/this-qualcomm-chip-bug-affects-around-30-percent-of-phones-globally-report-958403/" title="Qualcomm chip bug affects around 30 percent of phones globally"><img class="media-object img-responsive lazy lazy-hidden" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2021/01/qualcomm-snapdragon-875.jpg?impolicy=Medium_Resize&w=140&h=92" alt="Qualcomm chip bug affects around 30 percent of phones globally" title="Qualcomm chip bug affects around 30 percent of phones globally"></a>
                </div>
                <div class="media-body">
                    <p><a class="sec_name" href="https://www.bgr.in/category/news/">News</a></p>
                    <a href="https://www.bgr.in/news/this-qualcomm-chip-bug-affects-around-30-percent-of-phones-globally-report-958403/" class="media-content">Qualcomm chip bug affects around 30 percent of phones globally</a>
                </div>
            </div>
        </div>
    
        <div class="widget-list-sm news_sec">
            <div class="media">
                <div class="media-left">
                    <a href="https://www.bgr.in/news/google-to-start-enabling-two-factor-authentication-for-select-users-by-default-to-help-them-stay-protected-958388/" title="Google to start  enabling two-factor authentication for select users"><img class="media-object img-responsive lazy lazy-hidden" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2021/05/google-two-step-verification.jpg?impolicy=Medium_Resize&w=140&h=92" alt="Google to start  enabling two-factor authentication for select users" title="Google to start  enabling two-factor authentication for select users"></a>
                </div>
                <div class="media-body">
                    <p><a class="sec_name" href="https://www.bgr.in/category/news/">News</a></p>
                    <a href="https://www.bgr.in/news/google-to-start-enabling-two-factor-authentication-for-select-users-by-default-to-help-them-stay-protected-958388/" class="media-content">Google to start  enabling two-factor authentication for select users</a>
                </div>
            </div>
        </div>
    
        <div class="widget-list-sm news_sec">
            <div class="media">
                <div class="media-left">
                    <a href="https://www.bgr.in/news/sbi-state-bank-of-india-internet-banking-yono-lite-app-upi-services-affected-unavailable-till-may-8-2021-958389/" title="SBI internet banking, YONO app, and UPI services affected till May 8: Here is why"><img class="media-object img-responsive lazy lazy-hidden" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2021/05/SBI.jpg?impolicy=Medium_Resize&w=140&h=92" alt="SBI internet banking, YONO app, and UPI services affected till May 8: Here is why" title="SBI internet banking, YONO app, and UPI services affected till May 8: Here is why"></a>
                </div>
                <div class="media-body">
                    <p><a class="sec_name" href="https://www.bgr.in/category/news/">News</a></p>
                    <a href="https://www.bgr.in/news/sbi-state-bank-of-india-internet-banking-yono-lite-app-upi-services-affected-unavailable-till-may-8-2021-958389/" class="media-content">SBI internet banking, YONO app, and UPI services affected till May 8: Here is why</a>
                </div>
            </div>
        </div>
    
        <div class="widget-list-sm news_sec">
            <div class="media">
                <div class="media-left">
                    <a href="https://www.bgr.in/news/oneplus-theme-store-in-works-oxygenos-12-could-bring-it-as-new-feature-958367/" title="OnePlus Theme store in works, OxygenOS 12 could bring it as new feature"><img class="media-object img-responsive lazy lazy-hidden" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2021/04/OnePlus-9R-6.jpg?impolicy=Medium_Resize&w=140&h=92" alt="OnePlus Theme store in works, OxygenOS 12 could bring it as new feature" title="OnePlus Theme store in works, OxygenOS 12 could bring it as new feature"></a>
                </div>
                <div class="media-body">
                    <p><a class="sec_name" href="https://www.bgr.in/category/news/">News</a></p>
                    <a href="https://www.bgr.in/news/oneplus-theme-store-in-works-oxygenos-12-could-bring-it-as-new-feature-958367/" class="media-content">OnePlus Theme store in works, OxygenOS 12 could bring it as new feature</a>
                </div>
            </div>
        </div>
    
		
</div></div>
		                            <div class="clear"></div>
                <h2 class="hdh2 ihdr">new arrivals in india</h2>
                <a href="https://www.bgr.in/gadgets/mobile-phones/new-arrivals" class="ireadmore eventtracker" data-event-sub-cat="NEW ARRIVALS IN INDIA-More New Mobiles" itemprop="url">More New Mobiles <i></i></a>
                <div class="clear"></div>
                <section class="upcoming-mp new-latest-mobile-phones">
                    <div class="upcmg-lst eventtracker" data-event-sub-cat="NewArrivalsInIndia" data-event-order="yes">
                                            <figure class="upcmg-itm">
                                <a href="https://www.bgr.in/gadgets/mobile-phones/samsung/galaxy-f02s/" class="imgwrp" title="Samsung Galaxy F02s">
                                    <img class="lazy lazy-hidden" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2021/04/samsung-galaxy-f02s-1.jpg" onError="this.onerror=null;this.src='https://st1.bgr.in/img/mobile-phones/no_image_145X193.jpg';" alt="Samsung Galaxy F02s" title="Samsung Galaxy F02s" itemprop="image">
                                </a>
                                <figcaption>
                                    <a class="mp-title" href="https://www.bgr.in/gadgets/mobile-phones/samsung/galaxy-f02s/" title="Samsung Galaxy F02s">Samsung Galaxy F02s</a>
                                    <div class="clear"></div>
                                    <p class="price">
                                    <i></i> 8,999                                    </p>
                                    <!-- <p class="price"><i></i>8,999</p> -->
                                    <a href="https://www.bgr.in/gadgets/mobile-phones/samsung/galaxy-f02s/" itemprop="url" class="alink" title="Samsung Galaxy F02s">View Specs</a>
                                </figcaption>
                            </figure>
                                            <figure class="upcmg-itm">
                                <a href="https://www.bgr.in/gadgets/mobile-phones/samsung/galaxy-f12/" class="imgwrp" title="Samsung Galaxy F12">
                                    <img class="lazy lazy-hidden" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2021/04/samsung-galaxy-F12.jpg" onError="this.onerror=null;this.src='https://st1.bgr.in/img/mobile-phones/no_image_145X193.jpg';" alt="Samsung Galaxy F12" title="Samsung Galaxy F12" itemprop="image">
                                </a>
                                <figcaption>
                                    <a class="mp-title" href="https://www.bgr.in/gadgets/mobile-phones/samsung/galaxy-f12/" title="Samsung Galaxy F12">Samsung Galaxy F12</a>
                                    <div class="clear"></div>
                                    <p class="price">
                                    <i></i> 10,999                                    </p>
                                    <!-- <p class="price"><i></i>10,999</p> -->
                                    <a href="https://www.bgr.in/gadgets/mobile-phones/samsung/galaxy-f12/" itemprop="url" class="alink" title="Samsung Galaxy F12">View Specs</a>
                                </figcaption>
                            </figure>
                                            <figure class="upcmg-itm">
                                <a href="https://www.bgr.in/gadgets/mobile-phones/poco/x3-pro/" class="imgwrp" title="POCO X3 Pro">
                                    <img class="lazy lazy-hidden" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2021/04/poco-x3-pro-1.jpg" onError="this.onerror=null;this.src='https://st1.bgr.in/img/mobile-phones/no_image_145X193.jpg';" alt="POCO X3 Pro" title="POCO X3 Pro" itemprop="image">
                                </a>
                                <figcaption>
                                    <a class="mp-title" href="https://www.bgr.in/gadgets/mobile-phones/poco/x3-pro/" title="POCO X3 Pro">POCO X3 Pro</a>
                                    <div class="clear"></div>
                                    <p class="price">
                                    <i></i> 18,999                                    </p>
                                    <!-- <p class="price"><i></i>18,999</p> -->
                                    <a href="https://www.bgr.in/gadgets/mobile-phones/poco/x3-pro/" itemprop="url" class="alink" title="POCO X3 Pro">View Specs</a>
                                </figcaption>
                            </figure>
                                            <figure class="upcmg-itm">
                                <a href="https://www.bgr.in/gadgets/mobile-phones/realme/8-pro/" class="imgwrp" title="Realme 8 Pro">
                                    <img class="lazy lazy-hidden" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2021/04/realme-8-pro.jpg" onError="this.onerror=null;this.src='https://st1.bgr.in/img/mobile-phones/no_image_145X193.jpg';" alt="Realme 8 Pro" title="Realme 8 Pro" itemprop="image">
                                </a>
                                <figcaption>
                                    <a class="mp-title" href="https://www.bgr.in/gadgets/mobile-phones/realme/8-pro/" title="Realme 8 Pro">Realme 8 Pro</a>
                                    <div class="clear"></div>
                                    <p class="price">
                                    <i></i> 17,999                                    </p>
                                    <!-- <p class="price"><i></i>17,999</p> -->
                                    <a href="https://www.bgr.in/gadgets/mobile-phones/realme/8-pro/" itemprop="url" class="alink" title="Realme 8 Pro">View Specs</a>
                                </figcaption>
                            </figure>
                                            <figure class="upcmg-itm">
                                <a href="https://www.bgr.in/gadgets/mobile-phones/realme/8/" class="imgwrp" title="Realme 8">
                                    <img class="lazy lazy-hidden" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2021/04/Realme-8.jpg" onError="this.onerror=null;this.src='https://st1.bgr.in/img/mobile-phones/no_image_145X193.jpg';" alt="Realme 8" title="Realme 8" itemprop="image">
                                </a>
                                <figcaption>
                                    <a class="mp-title" href="https://www.bgr.in/gadgets/mobile-phones/realme/8/" title="Realme 8">Realme 8</a>
                                    <div class="clear"></div>
                                    <p class="price">
                                    <i></i> 14,999                                    </p>
                                    <!-- <p class="price"><i></i>14,999</p> -->
                                    <a href="https://www.bgr.in/gadgets/mobile-phones/realme/8/" itemprop="url" class="alink" title="Realme 8">View Specs</a>
                                </figcaption>
                            </figure>
                                            <figure class="upcmg-itm">
                                <a href="https://www.bgr.in/gadgets/mobile-phones/vivo/x60-pro-plus/" class="imgwrp" title="Vivo X60 Pro Plus">
                                    <img class="lazy lazy-hidden" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2021/03/vivo-x60-pro-plus.jpg" onError="this.onerror=null;this.src='https://st1.bgr.in/img/mobile-phones/no_image_145X193.jpg';" alt="Vivo X60 Pro Plus" title="Vivo X60 Pro Plus" itemprop="image">
                                </a>
                                <figcaption>
                                    <a class="mp-title" href="https://www.bgr.in/gadgets/mobile-phones/vivo/x60-pro-plus/" title="Vivo X60 Pro Plus">Vivo X60 Pro Plus</a>
                                    <div class="clear"></div>
                                    <p class="price">
                                    <i></i> 69,990                                    </p>
                                    <!-- <p class="price"><i></i>69,990</p> -->
                                    <a href="https://www.bgr.in/gadgets/mobile-phones/vivo/x60-pro-plus/" itemprop="url" class="alink" title="Vivo X60 Pro Plus">View Specs</a>
                                </figcaption>
                            </figure>
                                            <figure class="upcmg-itm">
                                <a href="https://www.bgr.in/gadgets/mobile-phones/vivo/x60-pro/" class="imgwrp" title="Vivo X60 Pro">
                                    <img class="lazy lazy-hidden" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2021/01/VIVO-X60-PRO.jpg" onError="this.onerror=null;this.src='https://st1.bgr.in/img/mobile-phones/no_image_145X193.jpg';" alt="Vivo X60 Pro" title="Vivo X60 Pro" itemprop="image">
                                </a>
                                <figcaption>
                                    <a class="mp-title" href="https://www.bgr.in/gadgets/mobile-phones/vivo/x60-pro/" title="Vivo X60 Pro">Vivo X60 Pro</a>
                                    <div class="clear"></div>
                                    <p class="price">
                                    <i></i> 49,990                                    </p>
                                    <!-- <p class="price"><i></i>49,990</p> -->
                                    <a href="https://www.bgr.in/gadgets/mobile-phones/vivo/x60-pro/" itemprop="url" class="alink" title="Vivo X60 Pro">View Specs</a>
                                </figcaption>
                            </figure>
                                            <figure class="upcmg-itm">
                                <a href="https://www.bgr.in/gadgets/mobile-phones/vivo/x60/" class="imgwrp" title="Vivo X60">
                                    <img class="lazy lazy-hidden" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2021/03/vivo-x60-2.jpg" onError="this.onerror=null;this.src='https://st1.bgr.in/img/mobile-phones/no_image_145X193.jpg';" alt="Vivo X60" title="Vivo X60" itemprop="image">
                                </a>
                                <figcaption>
                                    <a class="mp-title" href="https://www.bgr.in/gadgets/mobile-phones/vivo/x60/" title="Vivo X60">Vivo X60</a>
                                    <div class="clear"></div>
                                    <p class="price">
                                    <i></i> 37,990                                    </p>
                                    <!-- <p class="price"><i></i>37,990</p> -->
                                    <a href="https://www.bgr.in/gadgets/mobile-phones/vivo/x60/" itemprop="url" class="alink" title="Vivo X60">View Specs</a>
                                </figcaption>
                            </figure>
                                            <figure class="upcmg-itm">
                                <a href="https://www.bgr.in/gadgets/mobile-phones/oneplus/9-pro-5g/" class="imgwrp" title="OnePlus 9 Pro 5G">
                                    <img class="lazy lazy-hidden" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2021/03/oneplus-9-pro-5g.jpg" onError="this.onerror=null;this.src='https://st1.bgr.in/img/mobile-phones/no_image_145X193.jpg';" alt="OnePlus 9 Pro 5G" title="OnePlus 9 Pro 5G" itemprop="image">
                                </a>
                                <figcaption>
                                    <a class="mp-title" href="https://www.bgr.in/gadgets/mobile-phones/oneplus/9-pro-5g/" title="OnePlus 9 Pro 5G">OnePlus 9 Pro 5G</a>
                                    <div class="clear"></div>
                                    <p class="price">
                                    <i></i> 64,999                                    </p>
                                    <!-- <p class="price"><i></i>64,999</p> -->
                                    <a href="https://www.bgr.in/gadgets/mobile-phones/oneplus/9-pro-5g/" itemprop="url" class="alink" title="OnePlus 9 Pro 5G">View Specs</a>
                                </figcaption>
                            </figure>
                                            <figure class="upcmg-itm">
                                <a href="https://www.bgr.in/gadgets/mobile-phones/oneplus/9r-5g/" class="imgwrp" title="OnePlus 9R 5G">
                                    <img class="lazy lazy-hidden" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2021/03/oneplus-9r-5g.jpg" onError="this.onerror=null;this.src='https://st1.bgr.in/img/mobile-phones/no_image_145X193.jpg';" alt="OnePlus 9R 5G" title="OnePlus 9R 5G" itemprop="image">
                                </a>
                                <figcaption>
                                    <a class="mp-title" href="https://www.bgr.in/gadgets/mobile-phones/oneplus/9r-5g/" title="OnePlus 9R 5G">OnePlus 9R 5G</a>
                                    <div class="clear"></div>
                                    <p class="price">
                                    <i></i> 39,999                                    </p>
                                    <!-- <p class="price"><i></i>39,999</p> -->
                                    <a href="https://www.bgr.in/gadgets/mobile-phones/oneplus/9r-5g/" itemprop="url" class="alink" title="OnePlus 9R 5G">View Specs</a>
                                </figcaption>
                            </figure>
                                            <figure class="upcmg-itm">
                                <a href="https://www.bgr.in/gadgets/mobile-phones/oneplus/9-5g/" class="imgwrp" title="OnePlus 9 5G">
                                    <img class="lazy lazy-hidden" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2021/03/oneplus-9-5g.jpg" onError="this.onerror=null;this.src='https://st1.bgr.in/img/mobile-phones/no_image_145X193.jpg';" alt="OnePlus 9 5G" title="OnePlus 9 5G" itemprop="image">
                                </a>
                                <figcaption>
                                    <a class="mp-title" href="https://www.bgr.in/gadgets/mobile-phones/oneplus/9-5g/" title="OnePlus 9 5G">OnePlus 9 5G</a>
                                    <div class="clear"></div>
                                    <p class="price">
                                    <i></i> 49,999                                    </p>
                                    <!-- <p class="price"><i></i>49,999</p> -->
                                    <a href="https://www.bgr.in/gadgets/mobile-phones/oneplus/9-5g/" itemprop="url" class="alink" title="OnePlus 9 5G">View Specs</a>
                                </figcaption>
                            </figure>
                                            <figure class="upcmg-itm">
                                <a href="https://www.bgr.in/gadgets/mobile-phones/samsung/galaxy-a72/" class="imgwrp" title="Samsung Galaxy A72">
                                    <img class="lazy lazy-hidden" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2021/03/samsung-galaxy-a72-1.jpg" onError="this.onerror=null;this.src='https://st1.bgr.in/img/mobile-phones/no_image_145X193.jpg';" alt="Samsung Galaxy A72" title="Samsung Galaxy A72" itemprop="image">
                                </a>
                                <figcaption>
                                    <a class="mp-title" href="https://www.bgr.in/gadgets/mobile-phones/samsung/galaxy-a72/" title="Samsung Galaxy A72">Samsung Galaxy A72</a>
                                    <div class="clear"></div>
                                    <p class="price">
                                    <i></i> 34,999                                    </p>
                                    <!-- <p class="price"><i></i>34,999</p> -->
                                    <a href="https://www.bgr.in/gadgets/mobile-phones/samsung/galaxy-a72/" itemprop="url" class="alink" title="Samsung Galaxy A72">View Specs</a>
                                </figcaption>
                            </figure>
                                            <figure class="upcmg-itm">
                                <a href="https://www.bgr.in/gadgets/mobile-phones/samsung/galaxy-a52/" class="imgwrp" title="Samsung Galaxy A52">
                                    <img class="lazy lazy-hidden" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2021/03/samsung-galaxy-A52-5G.jpg" onError="this.onerror=null;this.src='https://st1.bgr.in/img/mobile-phones/no_image_145X193.jpg';" alt="Samsung Galaxy A52" title="Samsung Galaxy A52" itemprop="image">
                                </a>
                                <figcaption>
                                    <a class="mp-title" href="https://www.bgr.in/gadgets/mobile-phones/samsung/galaxy-a52/" title="Samsung Galaxy A52">Samsung Galaxy A52</a>
                                    <div class="clear"></div>
                                    <p class="price">
                                    <i></i> 26,499                                    </p>
                                    <!-- <p class="price"><i></i>26,499</p> -->
                                    <a href="https://www.bgr.in/gadgets/mobile-phones/samsung/galaxy-a52/" itemprop="url" class="alink" title="Samsung Galaxy A52">View Specs</a>
                                </figcaption>
                            </figure>
                                            <figure class="upcmg-itm">
                                <a href="https://www.bgr.in/gadgets/mobile-phones/micromax/in-1/" class="imgwrp" title="Micromax In 1">
                                    <img class="lazy lazy-hidden" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2021/03/micromax-in-1-1.jpg" onError="this.onerror=null;this.src='https://st1.bgr.in/img/mobile-phones/no_image_145X193.jpg';" alt="Micromax In 1" title="Micromax In 1" itemprop="image">
                                </a>
                                <figcaption>
                                    <a class="mp-title" href="https://www.bgr.in/gadgets/mobile-phones/micromax/in-1/" title="Micromax In 1">Micromax In 1</a>
                                    <div class="clear"></div>
                                    <p class="price">
                                    <i></i> 10,499                                    </p>
                                    <!-- <p class="price"><i></i>10,499</p> -->
                                    <a href="https://www.bgr.in/gadgets/mobile-phones/micromax/in-1/" itemprop="url" class="alink" title="Micromax In 1">View Specs</a>
                                </figcaption>
                            </figure>
                                            <figure class="upcmg-itm">
                                <a href="https://www.bgr.in/gadgets/mobile-phones/asus/rog-phone-5/" class="imgwrp" title="Asus ROG Phone 5">
                                    <img class="lazy lazy-hidden" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2021/03/asus-rog-phone-5.jpg" onError="this.onerror=null;this.src='https://st1.bgr.in/img/mobile-phones/no_image_145X193.jpg';" alt="Asus ROG Phone 5" title="Asus ROG Phone 5" itemprop="image">
                                </a>
                                <figcaption>
                                    <a class="mp-title" href="https://www.bgr.in/gadgets/mobile-phones/asus/rog-phone-5/" title="Asus ROG Phone 5">Asus ROG Phone 5</a>
                                    <div class="clear"></div>
                                    <p class="price">
                                    <i></i> 49,999                                    </p>
                                    <!-- <p class="price"><i></i>49,999</p> -->
                                    <a href="https://www.bgr.in/gadgets/mobile-phones/asus/rog-phone-5/" itemprop="url" class="alink" title="Asus ROG Phone 5">View Specs</a>
                                </figcaption>
                            </figure>
                                            <figure class="upcmg-itm">
                                <a href="https://www.bgr.in/gadgets/mobile-phones/samsung/galaxy-m12/" class="imgwrp" title="Samsung Galaxy M12">
                                    <img class="lazy lazy-hidden" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2021/03/samsung-galaxy-M12-1.jpg" onError="this.onerror=null;this.src='https://st1.bgr.in/img/mobile-phones/no_image_145X193.jpg';" alt="Samsung Galaxy M12" title="Samsung Galaxy M12" itemprop="image">
                                </a>
                                <figcaption>
                                    <a class="mp-title" href="https://www.bgr.in/gadgets/mobile-phones/samsung/galaxy-m12/" title="Samsung Galaxy M12">Samsung Galaxy M12</a>
                                    <div class="clear"></div>
                                    <p class="price">
                                    <i></i> 10,999                                    </p>
                                    <!-- <p class="price"><i></i>10,999</p> -->
                                    <a href="https://www.bgr.in/gadgets/mobile-phones/samsung/galaxy-m12/" itemprop="url" class="alink" title="Samsung Galaxy M12">View Specs</a>
                                </figcaption>
                            </figure>
                                            <figure class="upcmg-itm">
                                <a href="https://www.bgr.in/gadgets/mobile-phones/motorola/moto-g30/" class="imgwrp" title="Motorola Moto G30">
                                    <img class="lazy lazy-hidden" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2021/03/motorola-moto-g30.jpg" onError="this.onerror=null;this.src='https://st1.bgr.in/img/mobile-phones/no_image_145X193.jpg';" alt="Motorola Moto G30" title="Motorola Moto G30" itemprop="image">
                                </a>
                                <figcaption>
                                    <a class="mp-title" href="https://www.bgr.in/gadgets/mobile-phones/motorola/moto-g30/" title="Motorola Moto G30">Motorola Moto G30</a>
                                    <div class="clear"></div>
                                    <p class="price">
                                    <i></i> 10,999                                    </p>
                                    <!-- <p class="price"><i></i>10,999</p> -->
                                    <a href="https://www.bgr.in/gadgets/mobile-phones/motorola/moto-g30/" itemprop="url" class="alink" title="Motorola Moto G30">View Specs</a>
                                </figcaption>
                            </figure>
                                            <figure class="upcmg-itm">
                                <a href="https://www.bgr.in/gadgets/mobile-phones/motorola/moto-g10-power/" class="imgwrp" title="Motorola Moto G10 Power">
                                    <img class="lazy lazy-hidden" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2021/03/motorola-moto-g10-power.jpg" onError="this.onerror=null;this.src='https://st1.bgr.in/img/mobile-phones/no_image_145X193.jpg';" alt="Motorola Moto G10 Power" title="Motorola Moto G10 Power" itemprop="image">
                                </a>
                                <figcaption>
                                    <a class="mp-title" href="https://www.bgr.in/gadgets/mobile-phones/motorola/moto-g10-power/" title="Motorola Moto G10 Power">Motorola Moto G10 Power</a>
                                    <div class="clear"></div>
                                    <p class="price">
                                    <i></i> 9,999                                    </p>
                                    <!-- <p class="price"><i></i>9,999</p> -->
                                    <a href="https://www.bgr.in/gadgets/mobile-phones/motorola/moto-g10-power/" itemprop="url" class="alink" title="Motorola Moto G10 Power">View Specs</a>
                                </figcaption>
                            </figure>
                                            <figure class="upcmg-itm">
                                <a href="https://www.bgr.in/gadgets/mobile-phones/oppo/f19-pro-plus-5g/" class="imgwrp" title="Oppo F19 Pro Plus 5G">
                                    <img class="lazy lazy-hidden" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2021/03/oppo-f19-pro-5g.jpg" onError="this.onerror=null;this.src='https://st1.bgr.in/img/mobile-phones/no_image_145X193.jpg';" alt="Oppo F19 Pro Plus 5G" title="Oppo F19 Pro Plus 5G" itemprop="image">
                                </a>
                                <figcaption>
                                    <a class="mp-title" href="https://www.bgr.in/gadgets/mobile-phones/oppo/f19-pro-plus-5g/" title="Oppo F19 Pro Plus 5G">Oppo F19 Pro Plus 5G</a>
                                    <div class="clear"></div>
                                    <p class="price">
                                    <i></i> 25,990                                    </p>
                                    <!-- <p class="price"><i></i>25,990</p> -->
                                    <a href="https://www.bgr.in/gadgets/mobile-phones/oppo/f19-pro-plus-5g/" itemprop="url" class="alink" title="Oppo F19 Pro Plus 5G">View Specs</a>
                                </figcaption>
                            </figure>
                                            <figure class="upcmg-itm">
                                <a href="https://www.bgr.in/gadgets/mobile-phones/oppo/f19-pro/" class="imgwrp" title="Oppo F19 Pro">
                                    <img class="lazy lazy-hidden" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2021/03/oppo-f19-pro-1.jpg" onError="this.onerror=null;this.src='https://st1.bgr.in/img/mobile-phones/no_image_145X193.jpg';" alt="Oppo F19 Pro" title="Oppo F19 Pro" itemprop="image">
                                </a>
                                <figcaption>
                                    <a class="mp-title" href="https://www.bgr.in/gadgets/mobile-phones/oppo/f19-pro/" title="Oppo F19 Pro">Oppo F19 Pro</a>
                                    <div class="clear"></div>
                                    <p class="price">
                                    <i></i> 21,490                                    </p>
                                    <!-- <p class="price"><i></i>21,490</p> -->
                                    <a href="https://www.bgr.in/gadgets/mobile-phones/oppo/f19-pro/" itemprop="url" class="alink" title="Oppo F19 Pro">View Specs</a>
                                </figcaption>
                            </figure>
                                            <figure class="upcmg-itm">
                                <a href="https://www.bgr.in/gadgets/mobile-phones/xiaomi/redmi-note-10-pro-max/" class="imgwrp" title="Xiaomi Redmi Note 10 Pro Max">
                                    <img class="lazy lazy-hidden" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2021/03/xiaomi-redmi-note-10-pro-max.jpg" onError="this.onerror=null;this.src='https://st1.bgr.in/img/mobile-phones/no_image_145X193.jpg';" alt="Xiaomi Redmi Note 10 Pro Max" title="Xiaomi Redmi Note 10 Pro Max" itemprop="image">
                                </a>
                                <figcaption>
                                    <a class="mp-title" href="https://www.bgr.in/gadgets/mobile-phones/xiaomi/redmi-note-10-pro-max/" title="Xiaomi Redmi Note 10 Pro Max">Xiaomi Redmi Note 10 Pro Max</a>
                                    <div class="clear"></div>
                                    <p class="price">
                                    <i></i> 18,999                                    </p>
                                    <!-- <p class="price"><i></i>18,999</p> -->
                                    <a href="https://www.bgr.in/gadgets/mobile-phones/xiaomi/redmi-note-10-pro-max/" itemprop="url" class="alink" title="Xiaomi Redmi Note 10 Pro Max">View Specs</a>
                                </figcaption>
                            </figure>
                                            <figure class="upcmg-itm">
                                <a href="https://www.bgr.in/gadgets/mobile-phones/xiaomi/redmi-note-10-pro/" class="imgwrp" title="Xiaomi Redmi Note 10 Pro">
                                    <img class="lazy lazy-hidden" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2021/03/xiaomi-redmi-note-10-pro.jpg" onError="this.onerror=null;this.src='https://st1.bgr.in/img/mobile-phones/no_image_145X193.jpg';" alt="Xiaomi Redmi Note 10 Pro" title="Xiaomi Redmi Note 10 Pro" itemprop="image">
                                </a>
                                <figcaption>
                                    <a class="mp-title" href="https://www.bgr.in/gadgets/mobile-phones/xiaomi/redmi-note-10-pro/" title="Xiaomi Redmi Note 10 Pro">Xiaomi Redmi Note 10 Pro</a>
                                    <div class="clear"></div>
                                    <p class="price">
                                    <i></i> 15,999                                    </p>
                                    <!-- <p class="price"><i></i>15,999</p> -->
                                    <a href="https://www.bgr.in/gadgets/mobile-phones/xiaomi/redmi-note-10-pro/" itemprop="url" class="alink" title="Xiaomi Redmi Note 10 Pro">View Specs</a>
                                </figcaption>
                            </figure>
                                            <figure class="upcmg-itm">
                                <a href="https://www.bgr.in/gadgets/mobile-phones/xiaomi/redmi-note-10/" class="imgwrp" title="Xiaomi Redmi Note 10">
                                    <img class="lazy lazy-hidden" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2021/03/xiaomi-redmi-note-10-1.jpg" onError="this.onerror=null;this.src='https://st1.bgr.in/img/mobile-phones/no_image_145X193.jpg';" alt="Xiaomi Redmi Note 10" title="Xiaomi Redmi Note 10" itemprop="image">
                                </a>
                                <figcaption>
                                    <a class="mp-title" href="https://www.bgr.in/gadgets/mobile-phones/xiaomi/redmi-note-10/" title="Xiaomi Redmi Note 10">Xiaomi Redmi Note 10</a>
                                    <div class="clear"></div>
                                    <p class="price">
                                    <i></i> 11,999                                    </p>
                                    <!-- <p class="price"><i></i>11,999</p> -->
                                    <a href="https://www.bgr.in/gadgets/mobile-phones/xiaomi/redmi-note-10/" itemprop="url" class="alink" title="Xiaomi Redmi Note 10">View Specs</a>
                                </figcaption>
                            </figure>
                                            <figure class="upcmg-itm">
                                <a href="https://www.bgr.in/gadgets/mobile-phones/realme/narzo-30a/" class="imgwrp" title="Realme Narzo 30A">
                                    <img class="lazy lazy-hidden" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2021/02/realme-narzo-30A.jpg" onError="this.onerror=null;this.src='https://st1.bgr.in/img/mobile-phones/no_image_145X193.jpg';" alt="Realme Narzo 30A" title="Realme Narzo 30A" itemprop="image">
                                </a>
                                <figcaption>
                                    <a class="mp-title" href="https://www.bgr.in/gadgets/mobile-phones/realme/narzo-30a/" title="Realme Narzo 30A">Realme Narzo 30A</a>
                                    <div class="clear"></div>
                                    <p class="price">
                                    <i></i> 8,999                                    </p>
                                    <!-- <p class="price"><i></i>8,999</p> -->
                                    <a href="https://www.bgr.in/gadgets/mobile-phones/realme/narzo-30a/" itemprop="url" class="alink" title="Realme Narzo 30A">View Specs</a>
                                </figcaption>
                            </figure>
                                            <figure class="upcmg-itm">
                                <a href="https://www.bgr.in/gadgets/mobile-phones/realme/narzo-30-pro/" class="imgwrp" title="Realme Narzo 30 Pro">
                                    <img class="lazy lazy-hidden" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2021/02/realme-narzo-30-pro-2.jpg" onError="this.onerror=null;this.src='https://st1.bgr.in/img/mobile-phones/no_image_145X193.jpg';" alt="Realme Narzo 30 Pro" title="Realme Narzo 30 Pro" itemprop="image">
                                </a>
                                <figcaption>
                                    <a class="mp-title" href="https://www.bgr.in/gadgets/mobile-phones/realme/narzo-30-pro/" title="Realme Narzo 30 Pro">Realme Narzo 30 Pro</a>
                                    <div class="clear"></div>
                                    <p class="price">
                                    <i></i> 16,999                                    </p>
                                    <!-- <p class="price"><i></i>16,999</p> -->
                                    <a href="https://www.bgr.in/gadgets/mobile-phones/realme/narzo-30-pro/" itemprop="url" class="alink" title="Realme Narzo 30 Pro">View Specs</a>
                                </figcaption>
                            </figure>
                                            <figure class="upcmg-itm">
                                <a href="https://www.bgr.in/gadgets/mobile-phones/infinix/smart-5/" class="imgwrp" title="Infinix Smart 5">
                                    <img class="lazy lazy-hidden" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2021/02/infinix-smart-5-2.jpg" onError="this.onerror=null;this.src='https://st1.bgr.in/img/mobile-phones/no_image_145X193.jpg';" alt="Infinix Smart 5" title="Infinix Smart 5" itemprop="image">
                                </a>
                                <figcaption>
                                    <a class="mp-title" href="https://www.bgr.in/gadgets/mobile-phones/infinix/smart-5/" title="Infinix Smart 5">Infinix Smart 5</a>
                                    <div class="clear"></div>
                                    <p class="price">
                                    <i></i> 7,199                                    </p>
                                    <!-- <p class="price"><i></i>7,199</p> -->
                                    <a href="https://www.bgr.in/gadgets/mobile-phones/infinix/smart-5/" itemprop="url" class="alink" title="Infinix Smart 5">View Specs</a>
                                </figcaption>
                            </figure>
                                            <figure class="upcmg-itm">
                                <a href="https://www.bgr.in/gadgets/mobile-phones/samsung/galaxy-f62/" class="imgwrp" title="Samsung Galaxy F62">
                                    <img class="lazy lazy-hidden" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2021/02/samsung-galaxy-f62.jpg" onError="this.onerror=null;this.src='https://st1.bgr.in/img/mobile-phones/no_image_145X193.jpg';" alt="Samsung Galaxy F62" title="Samsung Galaxy F62" itemprop="image">
                                </a>
                                <figcaption>
                                    <a class="mp-title" href="https://www.bgr.in/gadgets/mobile-phones/samsung/galaxy-f62/" title="Samsung Galaxy F62">Samsung Galaxy F62</a>
                                    <div class="clear"></div>
                                    <p class="price">
                                    <i></i> 23,999                                    </p>
                                    <!-- <p class="price"><i></i>23,999</p> -->
                                    <a href="https://www.bgr.in/gadgets/mobile-phones/samsung/galaxy-f62/" itemprop="url" class="alink" title="Samsung Galaxy F62">View Specs</a>
                                </figcaption>
                            </figure>
                                            <figure class="upcmg-itm">
                                <a href="https://www.bgr.in/gadgets/mobile-phones/samsung/galaxy-a12/" class="imgwrp" title="Samsung Galaxy A12">
                                    <img class="lazy lazy-hidden" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2021/03/samsung-galaxy-A12.jpg" onError="this.onerror=null;this.src='https://st1.bgr.in/img/mobile-phones/no_image_145X193.jpg';" alt="Samsung Galaxy A12" title="Samsung Galaxy A12" itemprop="image">
                                </a>
                                <figcaption>
                                    <a class="mp-title" href="https://www.bgr.in/gadgets/mobile-phones/samsung/galaxy-a12/" title="Samsung Galaxy A12">Samsung Galaxy A12</a>
                                    <div class="clear"></div>
                                    <p class="price">
                                    <i></i> 12,999                                    </p>
                                    <!-- <p class="price"><i></i>12,999</p> -->
                                    <a href="https://www.bgr.in/gadgets/mobile-phones/samsung/galaxy-a12/" itemprop="url" class="alink" title="Samsung Galaxy A12">View Specs</a>
                                </figcaption>
                            </figure>
                                            <figure class="upcmg-itm">
                                <a href="https://www.bgr.in/gadgets/mobile-phones/nokia/5-4/" class="imgwrp" title="Nokia 5.4">
                                    <img class="lazy lazy-hidden" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2021/02/nokia-5.4-6.jpg" onError="this.onerror=null;this.src='https://st1.bgr.in/img/mobile-phones/no_image_145X193.jpg';" alt="Nokia 5.4" title="Nokia 5.4" itemprop="image">
                                </a>
                                <figcaption>
                                    <a class="mp-title" href="https://www.bgr.in/gadgets/mobile-phones/nokia/5-4/" title="Nokia 5.4">Nokia 5.4</a>
                                    <div class="clear"></div>
                                    <p class="price">
                                    <i></i> 13,999                                    </p>
                                    <!-- <p class="price"><i></i>13,999</p> -->
                                    <a href="https://www.bgr.in/gadgets/mobile-phones/nokia/5-4/" itemprop="url" class="alink" title="Nokia 5.4">View Specs</a>
                                </figcaption>
                            </figure>
                                            <figure class="upcmg-itm">
                                <a href="https://www.bgr.in/gadgets/mobile-phones/nokia/3-4/" class="imgwrp" title="Nokia 3.4">
                                    <img class="lazy lazy-hidden" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2021/02/nokia-3.4.jpg" onError="this.onerror=null;this.src='https://st1.bgr.in/img/mobile-phones/no_image_145X193.jpg';" alt="Nokia 3.4" title="Nokia 3.4" itemprop="image">
                                </a>
                                <figcaption>
                                    <a class="mp-title" href="https://www.bgr.in/gadgets/mobile-phones/nokia/3-4/" title="Nokia 3.4">Nokia 3.4</a>
                                    <div class="clear"></div>
                                    <p class="price">
                                    <i></i> 11,999                                    </p>
                                    <!-- <p class="price"><i></i>11,999</p> -->
                                    <a href="https://www.bgr.in/gadgets/mobile-phones/nokia/3-4/" itemprop="url" class="alink" title="Nokia 3.4">View Specs</a>
                                </figcaption>
                            </figure>
                                            <figure class="upcmg-itm">
                                <a href="https://www.bgr.in/gadgets/mobile-phones/realme/x7-pro-5g/" class="imgwrp" title="Realme X7 Pro 5G">
                                    <img class="lazy lazy-hidden" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2021/02/realme-x7-pro-6.jpg" onError="this.onerror=null;this.src='https://st1.bgr.in/img/mobile-phones/no_image_145X193.jpg';" alt="Realme X7 Pro 5G" title="Realme X7 Pro 5G" itemprop="image">
                                </a>
                                <figcaption>
                                    <a class="mp-title" href="https://www.bgr.in/gadgets/mobile-phones/realme/x7-pro-5g/" title="Realme X7 Pro 5G">Realme X7 Pro 5G</a>
                                    <div class="clear"></div>
                                    <p class="price">
                                    <i></i> 29,999                                    </p>
                                    <!-- <p class="price"><i></i>29,999</p> -->
                                    <a href="https://www.bgr.in/gadgets/mobile-phones/realme/x7-pro-5g/" itemprop="url" class="alink" title="Realme X7 Pro 5G">View Specs</a>
                                </figcaption>
                            </figure>
                                            <figure class="upcmg-itm">
                                <a href="https://www.bgr.in/gadgets/mobile-phones/realme/x7/" class="imgwrp" title="Realme X7">
                                    <img class="lazy lazy-hidden" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2021/02/realme-x7.jpg" onError="this.onerror=null;this.src='https://st1.bgr.in/img/mobile-phones/no_image_145X193.jpg';" alt="Realme X7" title="Realme X7" itemprop="image">
                                </a>
                                <figcaption>
                                    <a class="mp-title" href="https://www.bgr.in/gadgets/mobile-phones/realme/x7/" title="Realme X7">Realme X7</a>
                                    <div class="clear"></div>
                                    <p class="price">
                                    <i></i> 19,999                                    </p>
                                    <!-- <p class="price"><i></i>19,999</p> -->
                                    <a href="https://www.bgr.in/gadgets/mobile-phones/realme/x7/" itemprop="url" class="alink" title="Realme X7">View Specs</a>
                                </figcaption>
                            </figure>
                                            <figure class="upcmg-itm">
                                <a href="https://www.bgr.in/gadgets/mobile-phones/vivo/y31/" class="imgwrp" title="Vivo Y31">
                                    <img class="lazy lazy-hidden" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2021/02/Vivo-Y31.jpg" onError="this.onerror=null;this.src='https://st1.bgr.in/img/mobile-phones/no_image_145X193.jpg';" alt="Vivo Y31" title="Vivo Y31" itemprop="image">
                                </a>
                                <figcaption>
                                    <a class="mp-title" href="https://www.bgr.in/gadgets/mobile-phones/vivo/y31/" title="Vivo Y31">Vivo Y31</a>
                                    <div class="clear"></div>
                                    <p class="price">
                                    <i></i> 16,490                                    </p>
                                    <!-- <p class="price"><i></i>16,490</p> -->
                                    <a href="https://www.bgr.in/gadgets/mobile-phones/vivo/y31/" itemprop="url" class="alink" title="Vivo Y31">View Specs</a>
                                </figcaption>
                            </figure>
                                            <figure class="upcmg-itm">
                                <a href="https://www.bgr.in/gadgets/mobile-phones/oppo/reno5-pro-5g/" class="imgwrp" title="Oppo Reno5 Pro 5G">
                                    <img class="lazy lazy-hidden" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2020/12/oppo-reno-5-pro-5g.jpg" onError="this.onerror=null;this.src='https://st1.bgr.in/img/mobile-phones/no_image_145X193.jpg';" alt="Oppo Reno5 Pro 5G" title="Oppo Reno5 Pro 5G" itemprop="image">
                                </a>
                                <figcaption>
                                    <a class="mp-title" href="https://www.bgr.in/gadgets/mobile-phones/oppo/reno5-pro-5g/" title="Oppo Reno5 Pro 5G">Oppo Reno5 Pro 5G</a>
                                    <div class="clear"></div>
                                    <p class="price">
                                    <i></i> 35,990                                    </p>
                                    <!-- <p class="price"><i></i>35,990</p> -->
                                    <a href="https://www.bgr.in/gadgets/mobile-phones/oppo/reno5-pro-5g/" itemprop="url" class="alink" title="Oppo Reno5 Pro 5G">View Specs</a>
                                </figcaption>
                            </figure>
                                            <figure class="upcmg-itm">
                                <a href="https://www.bgr.in/gadgets/mobile-phones/samsung/galaxy-s21-ultra-5g/" class="imgwrp" title="Samsung Galaxy S21 Ultra 5G">
                                    <img class="lazy lazy-hidden" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2021/01/samsung-galaxy-s21-ultra-5g.jpg" onError="this.onerror=null;this.src='https://st1.bgr.in/img/mobile-phones/no_image_145X193.jpg';" alt="Samsung Galaxy S21 Ultra 5G" title="Samsung Galaxy S21 Ultra 5G" itemprop="image">
                                </a>
                                <figcaption>
                                    <a class="mp-title" href="https://www.bgr.in/gadgets/mobile-phones/samsung/galaxy-s21-ultra-5g/" title="Samsung Galaxy S21 Ultra 5G">Samsung Galaxy S21 Ultra 5G</a>
                                    <div class="clear"></div>
                                    <p class="price">
                                    <i></i> 1,05,999                                    </p>
                                    <!-- <p class="price"><i></i>1,05,999</p> -->
                                    <a href="https://www.bgr.in/gadgets/mobile-phones/samsung/galaxy-s21-ultra-5g/" itemprop="url" class="alink" title="Samsung Galaxy S21 Ultra 5G">View Specs</a>
                                </figcaption>
                            </figure>
                                            <figure class="upcmg-itm">
                                <a href="https://www.bgr.in/gadgets/mobile-phones/samsung/galaxy-s21-plus-5g/" class="imgwrp" title="Samsung Galaxy S21 Plus 5G">
                                    <img class="lazy lazy-hidden" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2021/01/samsung-galaxy-S21-5G-1.jpg" onError="this.onerror=null;this.src='https://st1.bgr.in/img/mobile-phones/no_image_145X193.jpg';" alt="Samsung Galaxy S21 Plus 5G" title="Samsung Galaxy S21 Plus 5G" itemprop="image">
                                </a>
                                <figcaption>
                                    <a class="mp-title" href="https://www.bgr.in/gadgets/mobile-phones/samsung/galaxy-s21-plus-5g/" title="Samsung Galaxy S21 Plus 5G">Samsung Galaxy S21 Plus 5G</a>
                                    <div class="clear"></div>
                                    <p class="price">
                                    <i></i> 81,999                                    </p>
                                    <!-- <p class="price"><i></i>81,999</p> -->
                                    <a href="https://www.bgr.in/gadgets/mobile-phones/samsung/galaxy-s21-plus-5g/" itemprop="url" class="alink" title="Samsung Galaxy S21 Plus 5G">View Specs</a>
                                </figcaption>
                            </figure>
                                            <figure class="upcmg-itm">
                                <a href="https://www.bgr.in/gadgets/mobile-phones/samsung/galaxy-s21-5g/" class="imgwrp" title="Samsung Galaxy S21 5G">
                                    <img class="lazy lazy-hidden" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2021/01/samsung-galaxy-S21-5G.jpg" onError="this.onerror=null;this.src='https://st1.bgr.in/img/mobile-phones/no_image_145X193.jpg';" alt="Samsung Galaxy S21 5G" title="Samsung Galaxy S21 5G" itemprop="image">
                                </a>
                                <figcaption>
                                    <a class="mp-title" href="https://www.bgr.in/gadgets/mobile-phones/samsung/galaxy-s21-5g/" title="Samsung Galaxy S21 5G">Samsung Galaxy S21 5G</a>
                                    <div class="clear"></div>
                                    <p class="price">
                                    <i></i> 69,999                                    </p>
                                    <!-- <p class="price"><i></i>69,999</p> -->
                                    <a href="https://www.bgr.in/gadgets/mobile-phones/samsung/galaxy-s21-5g/" itemprop="url" class="alink" title="Samsung Galaxy S21 5G">View Specs</a>
                                </figcaption>
                            </figure>
                                            <figure class="upcmg-itm">
                                <a href="https://www.bgr.in/gadgets/mobile-phones/vivo/y12s/" class="imgwrp" title="Vivo Y12s">
                                    <img class="lazy lazy-hidden" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2021/01/vivo-Y12s.jpg" onError="this.onerror=null;this.src='https://st1.bgr.in/img/mobile-phones/no_image_145X193.jpg';" alt="Vivo Y12s" title="Vivo Y12s" itemprop="image">
                                </a>
                                <figcaption>
                                    <a class="mp-title" href="https://www.bgr.in/gadgets/mobile-phones/vivo/y12s/" title="Vivo Y12s">Vivo Y12s</a>
                                    <div class="clear"></div>
                                    <p class="price">
                                    <i></i> 9,990                                    </p>
                                    <!-- <p class="price"><i></i>9,990</p> -->
                                    <a href="https://www.bgr.in/gadgets/mobile-phones/vivo/y12s/" itemprop="url" class="alink" title="Vivo Y12s">View Specs</a>
                                </figcaption>
                            </figure>
                                            <figure class="upcmg-itm">
                                <a href="https://www.bgr.in/gadgets/mobile-phones/vivo/y51a/" class="imgwrp" title="Vivo Y51A">
                                    <img class="lazy lazy-hidden" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2021/01/vivo-Y51a.jpg" onError="this.onerror=null;this.src='https://st1.bgr.in/img/mobile-phones/no_image_145X193.jpg';" alt="Vivo Y51A" title="Vivo Y51A" itemprop="image">
                                </a>
                                <figcaption>
                                    <a class="mp-title" href="https://www.bgr.in/gadgets/mobile-phones/vivo/y51a/" title="Vivo Y51A">Vivo Y51A</a>
                                    <div class="clear"></div>
                                    <p class="price">
                                    <i></i> 17,990                                    </p>
                                    <!-- <p class="price"><i></i>17,990</p> -->
                                    <a href="https://www.bgr.in/gadgets/mobile-phones/vivo/y51a/" itemprop="url" class="alink" title="Vivo Y51A">View Specs</a>
                                </figcaption>
                            </figure>
                                            <figure class="upcmg-itm">
                                <a href="https://www.bgr.in/gadgets/mobile-phones/samsung/galaxy-m02s/" class="imgwrp" title="Samsung Galaxy M02s">
                                    <img class="lazy lazy-hidden" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2021/01/samsung-galaxy-m02s.jpg" onError="this.onerror=null;this.src='https://st1.bgr.in/img/mobile-phones/no_image_145X193.jpg';" alt="Samsung Galaxy M02s" title="Samsung Galaxy M02s" itemprop="image">
                                </a>
                                <figcaption>
                                    <a class="mp-title" href="https://www.bgr.in/gadgets/mobile-phones/samsung/galaxy-m02s/" title="Samsung Galaxy M02s">Samsung Galaxy M02s</a>
                                    <div class="clear"></div>
                                    <p class="price">
                                    <i></i> 8,999                                    </p>
                                    <!-- <p class="price"><i></i>8,999</p> -->
                                    <a href="https://www.bgr.in/gadgets/mobile-phones/samsung/galaxy-m02s/" itemprop="url" class="alink" title="Samsung Galaxy M02s">View Specs</a>
                                </figcaption>
                            </figure>
                                            <figure class="upcmg-itm">
                                <a href="https://www.bgr.in/gadgets/mobile-phones/xiaomi/mi-10i/" class="imgwrp" title="Xiaomi Mi 10i">
                                    <img class="lazy lazy-hidden" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2021/01/xiaomi-mi-10i.jpg" onError="this.onerror=null;this.src='https://st1.bgr.in/img/mobile-phones/no_image_145X193.jpg';" alt="Xiaomi Mi 10i" title="Xiaomi Mi 10i" itemprop="image">
                                </a>
                                <figcaption>
                                    <a class="mp-title" href="https://www.bgr.in/gadgets/mobile-phones/xiaomi/mi-10i/" title="Xiaomi Mi 10i">Xiaomi Mi 10i</a>
                                    <div class="clear"></div>
                                    <p class="price">
                                    <i></i> 21,999                                    </p>
                                    <!-- <p class="price"><i></i>21,999</p> -->
                                    <a href="https://www.bgr.in/gadgets/mobile-phones/xiaomi/mi-10i/" itemprop="url" class="alink" title="Xiaomi Mi 10i">View Specs</a>
                                </figcaption>
                            </figure>
                                            <figure class="upcmg-itm">
                                <a href="https://www.bgr.in/gadgets/mobile-phones/oppo/a15s/" class="imgwrp" title="Oppo A15s">
                                    <img class="lazy lazy-hidden" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2020/12/oppo-a15s-1.jpg" onError="this.onerror=null;this.src='https://st1.bgr.in/img/mobile-phones/no_image_145X193.jpg';" alt="Oppo A15s" title="Oppo A15s" itemprop="image">
                                </a>
                                <figcaption>
                                    <a class="mp-title" href="https://www.bgr.in/gadgets/mobile-phones/oppo/a15s/" title="Oppo A15s">Oppo A15s</a>
                                    <div class="clear"></div>
                                    <p class="price">
                                    <i></i> 11,490                                    </p>
                                    <!-- <p class="price"><i></i>11,490</p> -->
                                    <a href="https://www.bgr.in/gadgets/mobile-phones/oppo/a15s/" itemprop="url" class="alink" title="Oppo A15s">View Specs</a>
                                </figcaption>
                            </figure>
                                            <figure class="upcmg-itm">
                                <a href="https://www.bgr.in/gadgets/mobile-phones/tecno/spark-6-go/" class="imgwrp" title="Tecno Spark 6 Go">
                                    <img class="lazy lazy-hidden" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2020/12/tecno-spark-6-go-1.jpg" onError="this.onerror=null;this.src='https://st1.bgr.in/img/mobile-phones/no_image_145X193.jpg';" alt="Tecno Spark 6 Go" title="Tecno Spark 6 Go" itemprop="image">
                                </a>
                                <figcaption>
                                    <a class="mp-title" href="https://www.bgr.in/gadgets/mobile-phones/tecno/spark-6-go/" title="Tecno Spark 6 Go">Tecno Spark 6 Go</a>
                                    <div class="clear"></div>
                                    <p class="price">
                                    <i></i> 8,499                                    </p>
                                    <!-- <p class="price"><i></i>8,499</p> -->
                                    <a href="https://www.bgr.in/gadgets/mobile-phones/tecno/spark-6-go/" itemprop="url" class="alink" title="Tecno Spark 6 Go">View Specs</a>
                                </figcaption>
                            </figure>
                                            <figure class="upcmg-itm">
                                <a href="https://www.bgr.in/gadgets/mobile-phones/vivo/v20-2021/" class="imgwrp" title="Vivo V20 2021">
                                    <img class="lazy lazy-hidden" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2020/12/vivo-v20-2021.jpg" onError="this.onerror=null;this.src='https://st1.bgr.in/img/mobile-phones/no_image_145X193.jpg';" alt="Vivo V20 2021" title="Vivo V20 2021" itemprop="image">
                                </a>
                                <figcaption>
                                    <a class="mp-title" href="https://www.bgr.in/gadgets/mobile-phones/vivo/v20-2021/" title="Vivo V20 2021">Vivo V20 2021</a>
                                    <div class="clear"></div>
                                    <p class="price">
                                    <i></i> 24,990                                    </p>
                                    <!-- <p class="price"><i></i>24,990</p> -->
                                    <a href="https://www.bgr.in/gadgets/mobile-phones/vivo/v20-2021/" itemprop="url" class="alink" title="Vivo V20 2021">View Specs</a>
                                </figcaption>
                            </figure>
                                            <figure class="upcmg-itm">
                                <a href="https://www.bgr.in/gadgets/mobile-phones/vivo/y20a/" class="imgwrp" title="Vivo Y20A">
                                    <img class="lazy lazy-hidden" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2021/01/vivo-y20a.jpg" onError="this.onerror=null;this.src='https://st1.bgr.in/img/mobile-phones/no_image_145X193.jpg';" alt="Vivo Y20A" title="Vivo Y20A" itemprop="image">
                                </a>
                                <figcaption>
                                    <a class="mp-title" href="https://www.bgr.in/gadgets/mobile-phones/vivo/y20a/" title="Vivo Y20A">Vivo Y20A</a>
                                    <div class="clear"></div>
                                    <p class="price">
                                    <i></i> 11,490                                    </p>
                                    <!-- <p class="price"><i></i>11,490</p> -->
                                    <a href="https://www.bgr.in/gadgets/mobile-phones/vivo/y20a/" itemprop="url" class="alink" title="Vivo Y20A">View Specs</a>
                                </figcaption>
                            </figure>
                                            <figure class="upcmg-itm">
                                <a href="https://www.bgr.in/gadgets/mobile-phones/xiaomi/redmi-9-power/" class="imgwrp" title="Xiaomi Redmi 9 Power">
                                    <img class="lazy lazy-hidden" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2020/12/redmi-9-power.jpg" onError="this.onerror=null;this.src='https://st1.bgr.in/img/mobile-phones/no_image_145X193.jpg';" alt="Xiaomi Redmi 9 Power" title="Xiaomi Redmi 9 Power" itemprop="image">
                                </a>
                                <figcaption>
                                    <a class="mp-title" href="https://www.bgr.in/gadgets/mobile-phones/xiaomi/redmi-9-power/" title="Xiaomi Redmi 9 Power">Xiaomi Redmi 9 Power</a>
                                    <div class="clear"></div>
                                    <p class="price">
                                    <i></i> 11,999                                    </p>
                                    <!-- <p class="price"><i></i>11,999</p> -->
                                    <a href="https://www.bgr.in/gadgets/mobile-phones/xiaomi/redmi-9-power/" itemprop="url" class="alink" title="Xiaomi Redmi 9 Power">View Specs</a>
                                </figcaption>
                            </figure>
                                            <figure class="upcmg-itm">
                                <a href="https://www.bgr.in/gadgets/mobile-phones/motorola/moto-g9-power/" class="imgwrp" title="Motorola Moto G9 Power">
                                    <img class="lazy lazy-hidden" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2020/12/Motorola-Moto-G9-power.jpg" onError="this.onerror=null;this.src='https://st1.bgr.in/img/mobile-phones/no_image_145X193.jpg';" alt="Motorola Moto G9 Power" title="Motorola Moto G9 Power" itemprop="image">
                                </a>
                                <figcaption>
                                    <a class="mp-title" href="https://www.bgr.in/gadgets/mobile-phones/motorola/moto-g9-power/" title="Motorola Moto G9 Power">Motorola Moto G9 Power</a>
                                    <div class="clear"></div>
                                    <p class="price">
                                    <i></i> 11,999                                    </p>
                                    <!-- <p class="price"><i></i>11,999</p> -->
                                    <a href="https://www.bgr.in/gadgets/mobile-phones/motorola/moto-g9-power/" itemprop="url" class="alink" title="Motorola Moto G9 Power">View Specs</a>
                                </figcaption>
                            </figure>
                                            <figure class="upcmg-itm">
                                <a href="https://www.bgr.in/gadgets/mobile-phones/motorola/moto-g-5g/" class="imgwrp" title="Motorola Moto G 5G">
                                    <img class="lazy lazy-hidden" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2020/12/Motorola-moto-g-5G-.jpg" onError="this.onerror=null;this.src='https://st1.bgr.in/img/mobile-phones/no_image_145X193.jpg';" alt="Motorola Moto G 5G" title="Motorola Moto G 5G" itemprop="image">
                                </a>
                                <figcaption>
                                    <a class="mp-title" href="https://www.bgr.in/gadgets/mobile-phones/motorola/moto-g-5g/" title="Motorola Moto G 5G">Motorola Moto G 5G</a>
                                    <div class="clear"></div>
                                    <p class="price">
                                    <i></i> 20,999                                    </p>
                                    <!-- <p class="price"><i></i>20,999</p> -->
                                    <a href="https://www.bgr.in/gadgets/mobile-phones/motorola/moto-g-5g/" itemprop="url" class="alink" title="Motorola Moto G 5G">View Specs</a>
                                </figcaption>
                            </figure>
                                            <figure class="upcmg-itm">
                                <a href="https://www.bgr.in/gadgets/mobile-phones/vivo/v20-pro/" class="imgwrp" title="Vivo V20 Pro">
                                    <img class="lazy lazy-hidden" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2020/12/vivo-v20-pro-1.jpg" onError="this.onerror=null;this.src='https://st1.bgr.in/img/mobile-phones/no_image_145X193.jpg';" alt="Vivo V20 Pro" title="Vivo V20 Pro" itemprop="image">
                                </a>
                                <figcaption>
                                    <a class="mp-title" href="https://www.bgr.in/gadgets/mobile-phones/vivo/v20-pro/" title="Vivo V20 Pro">Vivo V20 Pro</a>
                                    <div class="clear"></div>
                                    <p class="price">
                                    <i></i> 29,990                                    </p>
                                    <!-- <p class="price"><i></i>29,990</p> -->
                                    <a href="https://www.bgr.in/gadgets/mobile-phones/vivo/v20-pro/" itemprop="url" class="alink" title="Vivo V20 Pro">View Specs</a>
                                </figcaption>
                            </figure>
                                            <figure class="upcmg-itm">
                                <a href="https://www.bgr.in/gadgets/mobile-phones/xiaomi/mi-10t/" class="imgwrp" title="Xiaomi Mi 10T">
                                    <img class="lazy lazy-hidden" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2020/11/xiaomi-mi-10T.jpg" onError="this.onerror=null;this.src='https://st1.bgr.in/img/mobile-phones/no_image_145X193.jpg';" alt="Xiaomi Mi 10T" title="Xiaomi Mi 10T" itemprop="image">
                                </a>
                                <figcaption>
                                    <a class="mp-title" href="https://www.bgr.in/gadgets/mobile-phones/xiaomi/mi-10t/" title="Xiaomi Mi 10T">Xiaomi Mi 10T</a>
                                    <div class="clear"></div>
                                    <p class="price">
                                    <i></i> 35,999                                    </p>
                                    <!-- <p class="price"><i></i>35,999</p> -->
                                    <a href="https://www.bgr.in/gadgets/mobile-phones/xiaomi/mi-10t/" itemprop="url" class="alink" title="Xiaomi Mi 10T">View Specs</a>
                                </figcaption>
                            </figure>
                                            <figure class="upcmg-itm">
                                <a href="https://www.bgr.in/gadgets/mobile-phones/xiaomi/redmi-9i/" class="imgwrp" title="Xiaomi Redmi 9i">
                                    <img class="lazy lazy-hidden" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2020/11/xiaomi-redmi-9i.jpg" onError="this.onerror=null;this.src='https://st1.bgr.in/img/mobile-phones/no_image_145X193.jpg';" alt="Xiaomi Redmi 9i" title="Xiaomi Redmi 9i" itemprop="image">
                                </a>
                                <figcaption>
                                    <a class="mp-title" href="https://www.bgr.in/gadgets/mobile-phones/xiaomi/redmi-9i/" title="Xiaomi Redmi 9i">Xiaomi Redmi 9i</a>
                                    <div class="clear"></div>
                                    <p class="price">
                                    <i></i> 8,299                                    </p>
                                    <!-- <p class="price"><i></i>8,299</p> -->
                                    <a href="https://www.bgr.in/gadgets/mobile-phones/xiaomi/redmi-9i/" itemprop="url" class="alink" title="Xiaomi Redmi 9i">View Specs</a>
                                </figcaption>
                            </figure>
                                            <figure class="upcmg-itm">
                                <a href="https://www.bgr.in/gadgets/mobile-phones/xiaomi/mi-10t-pro/" class="imgwrp" title="Xiaomi Mi 10T Pro">
                                    <img class="lazy lazy-hidden" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2020/11/xiaomi-mi-10t-pro.jpg" onError="this.onerror=null;this.src='https://st1.bgr.in/img/mobile-phones/no_image_145X193.jpg';" alt="Xiaomi Mi 10T Pro" title="Xiaomi Mi 10T Pro" itemprop="image">
                                </a>
                                <figcaption>
                                    <a class="mp-title" href="https://www.bgr.in/gadgets/mobile-phones/xiaomi/mi-10t-pro/" title="Xiaomi Mi 10T Pro">Xiaomi Mi 10T Pro</a>
                                    <div class="clear"></div>
                                    <p class="price">
                                    <i></i> 39,999                                    </p>
                                    <!-- <p class="price"><i></i>39,999</p> -->
                                    <a href="https://www.bgr.in/gadgets/mobile-phones/xiaomi/mi-10t-pro/" itemprop="url" class="alink" title="Xiaomi Mi 10T Pro">View Specs</a>
                                </figcaption>
                            </figure>
                                            <figure class="upcmg-itm">
                                <a href="https://www.bgr.in/gadgets/mobile-phones/infinix/hot-10/" class="imgwrp" title="Infinix Hot 10">
                                    <img class="lazy lazy-hidden" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2020/11/infinix-hot-10.jpg" onError="this.onerror=null;this.src='https://st1.bgr.in/img/mobile-phones/no_image_145X193.jpg';" alt="Infinix Hot 10" title="Infinix Hot 10" itemprop="image">
                                </a>
                                <figcaption>
                                    <a class="mp-title" href="https://www.bgr.in/gadgets/mobile-phones/infinix/hot-10/" title="Infinix Hot 10">Infinix Hot 10</a>
                                    <div class="clear"></div>
                                    <p class="price">
                                    <i></i> 9,999                                    </p>
                                    <!-- <p class="price"><i></i>9,999</p> -->
                                    <a href="https://www.bgr.in/gadgets/mobile-phones/infinix/hot-10/" itemprop="url" class="alink" title="Infinix Hot 10">View Specs</a>
                                </figcaption>
                            </figure>
                                            <figure class="upcmg-itm">
                                <a href="https://www.bgr.in/gadgets/mobile-phones/vivo/v20-se/" class="imgwrp" title="Vivo V20 SE">
                                    <img class="lazy lazy-hidden" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2020/11/620dcfabcdb96d4bede503a7a22ed204-1.jpg" onError="this.onerror=null;this.src='https://st1.bgr.in/img/mobile-phones/no_image_145X193.jpg';" alt="Vivo V20 SE" title="Vivo V20 SE" itemprop="image">
                                </a>
                                <figcaption>
                                    <a class="mp-title" href="https://www.bgr.in/gadgets/mobile-phones/vivo/v20-se/" title="Vivo V20 SE">Vivo V20 SE</a>
                                    <div class="clear"></div>
                                    <p class="price">
                                    <i></i> 20,990                                    </p>
                                    <!-- <p class="price"><i></i>20,990</p> -->
                                    <a href="https://www.bgr.in/gadgets/mobile-phones/vivo/v20-se/" itemprop="url" class="alink" title="Vivo V20 SE">View Specs</a>
                                </figcaption>
                            </figure>
                                            <figure class="upcmg-itm">
                                <a href="https://www.bgr.in/gadgets/mobile-phones/vivo/v20/" class="imgwrp" title="Vivo V20">
                                    <img class="lazy lazy-hidden" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2020/11/vivo-v20.jpg" onError="this.onerror=null;this.src='https://st1.bgr.in/img/mobile-phones/no_image_145X193.jpg';" alt="Vivo V20" title="Vivo V20" itemprop="image">
                                </a>
                                <figcaption>
                                    <a class="mp-title" href="https://www.bgr.in/gadgets/mobile-phones/vivo/v20/" title="Vivo V20">Vivo V20</a>
                                    <div class="clear"></div>
                                    <p class="price">
                                    <i></i> 24,990                                    </p>
                                    <!-- <p class="price"><i></i>24,990</p> -->
                                    <a href="https://www.bgr.in/gadgets/mobile-phones/vivo/v20/" itemprop="url" class="alink" title="Vivo V20">View Specs</a>
                                </figcaption>
                            </figure>
                                            <figure class="upcmg-itm">
                                <a href="https://www.bgr.in/gadgets/mobile-phones/micromax/in-1b/" class="imgwrp" title="Micromax In 1b">
                                    <img class="lazy lazy-hidden" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2020/11/micromax-18_5_2.png" onError="this.onerror=null;this.src='https://st1.bgr.in/img/mobile-phones/no_image_145X193.jpg';" alt="Micromax In 1b" title="Micromax In 1b" itemprop="image">
                                </a>
                                <figcaption>
                                    <a class="mp-title" href="https://www.bgr.in/gadgets/mobile-phones/micromax/in-1b/" title="Micromax In 1b">Micromax In 1b</a>
                                    <div class="clear"></div>
                                    <p class="price">
                                    <i></i> 6,999                                    </p>
                                    <!-- <p class="price"><i></i>6,999</p> -->
                                    <a href="https://www.bgr.in/gadgets/mobile-phones/micromax/in-1b/" itemprop="url" class="alink" title="Micromax In 1b">View Specs</a>
                                </figcaption>
                            </figure>
                                            <figure class="upcmg-itm">
                                <a href="https://www.bgr.in/gadgets/mobile-phones/micromax/in-note-1/" class="imgwrp" title="Micromax In Note 1">
                                    <img class="lazy lazy-hidden" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2020/11/micromax-in-note-1.jpg" onError="this.onerror=null;this.src='https://st1.bgr.in/img/mobile-phones/no_image_145X193.jpg';" alt="Micromax In Note 1" title="Micromax In Note 1" itemprop="image">
                                </a>
                                <figcaption>
                                    <a class="mp-title" href="https://www.bgr.in/gadgets/mobile-phones/micromax/in-note-1/" title="Micromax In Note 1">Micromax In Note 1</a>
                                    <div class="clear"></div>
                                    <p class="price">
                                    <i></i> 10,999                                    </p>
                                    <!-- <p class="price"><i></i>10,999</p> -->
                                    <a href="https://www.bgr.in/gadgets/mobile-phones/micromax/in-note-1/" itemprop="url" class="alink" title="Micromax In Note 1">View Specs</a>
                                </figcaption>
                            </figure>
                                            <figure class="upcmg-itm">
                                <a href="https://www.bgr.in/gadgets/mobile-phones/oneplus/8t/" class="imgwrp" title="OnePlus 8T">
                                    <img class="lazy lazy-hidden" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2020/10/1-m00-1a-a5-rb8lb19wnp2ac5lkaah-1n-vcs4824.jpg" onError="this.onerror=null;this.src='https://st1.bgr.in/img/mobile-phones/no_image_145X193.jpg';" alt="OnePlus 8T" title="OnePlus 8T" itemprop="image">
                                </a>
                                <figcaption>
                                    <a class="mp-title" href="https://www.bgr.in/gadgets/mobile-phones/oneplus/8t/" title="OnePlus 8T">OnePlus 8T</a>
                                    <div class="clear"></div>
                                    <p class="price">
                                    <i></i> 42,999                                    </p>
                                    <!-- <p class="price"><i></i>42,999</p> -->
                                    <a href="https://www.bgr.in/gadgets/mobile-phones/oneplus/8t/" itemprop="url" class="alink" title="OnePlus 8T">View Specs</a>
                                </figcaption>
                            </figure>
                                            <figure class="upcmg-itm">
                                <a href="https://www.bgr.in/gadgets/mobile-phones/samsung/galaxy-f41/" class="imgwrp" title="Samsung Galaxy F41">
                                    <img class="lazy lazy-hidden" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2020/10/samsung-galaxy-F41-1.jpg" onError="this.onerror=null;this.src='https://st1.bgr.in/img/mobile-phones/no_image_145X193.jpg';" alt="Samsung Galaxy F41" title="Samsung Galaxy F41" itemprop="image">
                                </a>
                                <figcaption>
                                    <a class="mp-title" href="https://www.bgr.in/gadgets/mobile-phones/samsung/galaxy-f41/" title="Samsung Galaxy F41">Samsung Galaxy F41</a>
                                    <div class="clear"></div>
                                    <p class="price">
                                    <i></i> 15,499                                    </p>
                                    <!-- <p class="price"><i></i>15,499</p> -->
                                    <a href="https://www.bgr.in/gadgets/mobile-phones/samsung/galaxy-f41/" itemprop="url" class="alink" title="Samsung Galaxy F41">View Specs</a>
                                </figcaption>
                            </figure>
                                            <figure class="upcmg-itm">
                                <a href="https://www.bgr.in/gadgets/mobile-phones/apple/iphone-12-pro-max/" class="imgwrp" title="Apple iPhone 12 Pro Max">
                                    <img class="lazy lazy-hidden" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2020/10/iphone-12-pro-2.jpg" onError="this.onerror=null;this.src='https://st1.bgr.in/img/mobile-phones/no_image_145X193.jpg';" alt="Apple iPhone 12 Pro Max" title="Apple iPhone 12 Pro Max" itemprop="image">
                                </a>
                                <figcaption>
                                    <a class="mp-title" href="https://www.bgr.in/gadgets/mobile-phones/apple/iphone-12-pro-max/" title="Apple iPhone 12 Pro Max">Apple iPhone 12 Pro Max</a>
                                    <div class="clear"></div>
                                    <p class="price">
                                    <i></i> 1,29,900                                    </p>
                                    <!-- <p class="price"><i></i>1,29,900</p> -->
                                    <a href="https://www.bgr.in/gadgets/mobile-phones/apple/iphone-12-pro-max/" itemprop="url" class="alink" title="Apple iPhone 12 Pro Max">View Specs</a>
                                </figcaption>
                            </figure>
                                            <figure class="upcmg-itm">
                                <a href="https://www.bgr.in/gadgets/mobile-phones/apple/iphone-12-pro/" class="imgwrp" title="Apple iPhone 12 Pro">
                                    <img class="lazy lazy-hidden" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2020/10/iphone-12-pro-1.jpg" onError="this.onerror=null;this.src='https://st1.bgr.in/img/mobile-phones/no_image_145X193.jpg';" alt="Apple iPhone 12 Pro" title="Apple iPhone 12 Pro" itemprop="image">
                                </a>
                                <figcaption>
                                    <a class="mp-title" href="https://www.bgr.in/gadgets/mobile-phones/apple/iphone-12-pro/" title="Apple iPhone 12 Pro">Apple iPhone 12 Pro</a>
                                    <div class="clear"></div>
                                    <p class="price">
                                    <i></i> 1,19,900                                    </p>
                                    <!-- <p class="price"><i></i>1,19,900</p> -->
                                    <a href="https://www.bgr.in/gadgets/mobile-phones/apple/iphone-12-pro/" itemprop="url" class="alink" title="Apple iPhone 12 Pro">View Specs</a>
                                </figcaption>
                            </figure>
                                            <figure class="upcmg-itm">
                                <a href="https://www.bgr.in/gadgets/mobile-phones/apple/iphone-12-mini/" class="imgwrp" title="Apple iPhone 12 Mini">
                                    <img class="lazy lazy-hidden" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2020/10/iphone-12-1.jpg" onError="this.onerror=null;this.src='https://st1.bgr.in/img/mobile-phones/no_image_145X193.jpg';" alt="Apple iPhone 12 Mini" title="Apple iPhone 12 Mini" itemprop="image">
                                </a>
                                <figcaption>
                                    <a class="mp-title" href="https://www.bgr.in/gadgets/mobile-phones/apple/iphone-12-mini/" title="Apple iPhone 12 Mini">Apple iPhone 12 Mini</a>
                                    <div class="clear"></div>
                                    <p class="price">
                                    <i></i> 69,900                                    </p>
                                    <!-- <p class="price"><i></i>69,900</p> -->
                                    <a href="https://www.bgr.in/gadgets/mobile-phones/apple/iphone-12-mini/" itemprop="url" class="alink" title="Apple iPhone 12 Mini">View Specs</a>
                                </figcaption>
                            </figure>
                                            <figure class="upcmg-itm">
                                <a href="https://www.bgr.in/gadgets/mobile-phones/apple/iphone-12/" class="imgwrp" title="Apple iPhone 12">
                                    <img class="lazy lazy-hidden" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2020/10/iphone-12.jpg" onError="this.onerror=null;this.src='https://st1.bgr.in/img/mobile-phones/no_image_145X193.jpg';" alt="Apple iPhone 12" title="Apple iPhone 12" itemprop="image">
                                </a>
                                <figcaption>
                                    <a class="mp-title" href="https://www.bgr.in/gadgets/mobile-phones/apple/iphone-12/" title="Apple iPhone 12">Apple iPhone 12</a>
                                    <div class="clear"></div>
                                    <p class="price">
                                    <i></i> 79,900                                    </p>
                                    <!-- <p class="price"><i></i>79,900</p> -->
                                    <a href="https://www.bgr.in/gadgets/mobile-phones/apple/iphone-12/" itemprop="url" class="alink" title="Apple iPhone 12">View Specs</a>
                                </figcaption>
                            </figure>
                                            <figure class="upcmg-itm">
                                <a href="https://www.bgr.in/gadgets/mobile-phones/poco/x3/" class="imgwrp" title="Poco X3">
                                    <img class="lazy lazy-hidden" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2020/09/poco-x3-1-1.jpg" onError="this.onerror=null;this.src='https://st1.bgr.in/img/mobile-phones/no_image_145X193.jpg';" alt="Poco X3" title="Poco X3" itemprop="image">
                                </a>
                                <figcaption>
                                    <a class="mp-title" href="https://www.bgr.in/gadgets/mobile-phones/poco/x3/" title="Poco X3">Poco X3</a>
                                    <div class="clear"></div>
                                    <p class="price">
                                    <i></i> 16,999                                    </p>
                                    <!-- <p class="price"><i></i>16,999</p> -->
                                    <a href="https://www.bgr.in/gadgets/mobile-phones/poco/x3/" itemprop="url" class="alink" title="Poco X3">View Specs</a>
                                </figcaption>
                            </figure>
                                            <figure class="upcmg-itm">
                                <a href="https://www.bgr.in/gadgets/mobile-phones/realme/narzo-20a/" class="imgwrp" title="Realme Narzo 20A">
                                    <img class="lazy lazy-hidden" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2020/09/realme-narzo-20a.jpg" onError="this.onerror=null;this.src='https://st1.bgr.in/img/mobile-phones/no_image_145X193.jpg';" alt="Realme Narzo 20A" title="Realme Narzo 20A" itemprop="image">
                                </a>
                                <figcaption>
                                    <a class="mp-title" href="https://www.bgr.in/gadgets/mobile-phones/realme/narzo-20a/" title="Realme Narzo 20A">Realme Narzo 20A</a>
                                    <div class="clear"></div>
                                    <p class="price">
                                    <i></i> 8,499                                    </p>
                                    <!-- <p class="price"><i></i>8,499</p> -->
                                    <a href="https://www.bgr.in/gadgets/mobile-phones/realme/narzo-20a/" itemprop="url" class="alink" title="Realme Narzo 20A">View Specs</a>
                                </figcaption>
                            </figure>
                                            <figure class="upcmg-itm">
                                <a href="https://www.bgr.in/gadgets/mobile-phones/realme/narzo-20/" class="imgwrp" title="Realme Narzo 20">
                                    <img class="lazy lazy-hidden" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2020/09/realme-narzo-20.jpg" onError="this.onerror=null;this.src='https://st1.bgr.in/img/mobile-phones/no_image_145X193.jpg';" alt="Realme Narzo 20" title="Realme Narzo 20" itemprop="image">
                                </a>
                                <figcaption>
                                    <a class="mp-title" href="https://www.bgr.in/gadgets/mobile-phones/realme/narzo-20/" title="Realme Narzo 20">Realme Narzo 20</a>
                                    <div class="clear"></div>
                                    <p class="price">
                                    <i></i> 10,499                                    </p>
                                    <!-- <p class="price"><i></i>10,499</p> -->
                                    <a href="https://www.bgr.in/gadgets/mobile-phones/realme/narzo-20/" itemprop="url" class="alink" title="Realme Narzo 20">View Specs</a>
                                </figcaption>
                            </figure>
                                            <figure class="upcmg-itm">
                                <a href="https://www.bgr.in/gadgets/mobile-phones/realme/narzo-20-pro/" class="imgwrp" title="Realme Narzo 20 Pro">
                                    <img class="lazy lazy-hidden" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2020/09/realme-narzo-20-pro.jpg" onError="this.onerror=null;this.src='https://st1.bgr.in/img/mobile-phones/no_image_145X193.jpg';" alt="Realme Narzo 20 Pro" title="Realme Narzo 20 Pro" itemprop="image">
                                </a>
                                <figcaption>
                                    <a class="mp-title" href="https://www.bgr.in/gadgets/mobile-phones/realme/narzo-20-pro/" title="Realme Narzo 20 Pro">Realme Narzo 20 Pro</a>
                                    <div class="clear"></div>
                                    <p class="price">
                                    <i></i> 13,999                                    </p>
                                    <!-- <p class="price"><i></i>13,999</p> -->
                                    <a href="https://www.bgr.in/gadgets/mobile-phones/realme/narzo-20-pro/" itemprop="url" class="alink" title="Realme Narzo 20 Pro">View Specs</a>
                                </figcaption>
                            </figure>
                                            <figure class="upcmg-itm">
                                <a href="https://www.bgr.in/gadgets/mobile-phones/oppo/f17/" class="imgwrp" title="Oppo F17">
                                    <img class="lazy lazy-hidden" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2020/09/oppo-f17-1.jpg" onError="this.onerror=null;this.src='https://st1.bgr.in/img/mobile-phones/no_image_145X193.jpg';" alt="Oppo F17" title="Oppo F17" itemprop="image">
                                </a>
                                <figcaption>
                                    <a class="mp-title" href="https://www.bgr.in/gadgets/mobile-phones/oppo/f17/" title="Oppo F17">Oppo F17</a>
                                    <div class="clear"></div>
                                    <p class="price">
                                    <i></i> 16,990                                    </p>
                                    <!-- <p class="price"><i></i>16,990</p> -->
                                    <a href="https://www.bgr.in/gadgets/mobile-phones/oppo/f17/" itemprop="url" class="alink" title="Oppo F17">View Specs</a>
                                </figcaption>
                            </figure>
                                            <figure class="upcmg-itm">
                                <a href="https://www.bgr.in/gadgets/mobile-phones/samsung/galaxy-m51/" class="imgwrp" title="Samsung Galaxy M51">
                                    <img class="lazy lazy-hidden" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2020/09/samsung-galaxy-m51.jpg" onError="this.onerror=null;this.src='https://st1.bgr.in/img/mobile-phones/no_image_145X193.jpg';" alt="Samsung Galaxy M51" title="Samsung Galaxy M51" itemprop="image">
                                </a>
                                <figcaption>
                                    <a class="mp-title" href="https://www.bgr.in/gadgets/mobile-phones/samsung/galaxy-m51/" title="Samsung Galaxy M51">Samsung Galaxy M51</a>
                                    <div class="clear"></div>
                                    <p class="price">
                                    <i></i> 22,999                                    </p>
                                    <!-- <p class="price"><i></i>22,999</p> -->
                                    <a href="https://www.bgr.in/gadgets/mobile-phones/samsung/galaxy-m51/" itemprop="url" class="alink" title="Samsung Galaxy M51">View Specs</a>
                                </figcaption>
                            </figure>
                                            <figure class="upcmg-itm">
                                <a href="https://www.bgr.in/gadgets/mobile-phones/poco/m2/" class="imgwrp" title="Poco M2">
                                    <img class="lazy lazy-hidden" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2020/09/poco-m2-1.jpg" onError="this.onerror=null;this.src='https://st1.bgr.in/img/mobile-phones/no_image_145X193.jpg';" alt="Poco M2" title="Poco M2" itemprop="image">
                                </a>
                                <figcaption>
                                    <a class="mp-title" href="https://www.bgr.in/gadgets/mobile-phones/poco/m2/" title="Poco M2">Poco M2</a>
                                    <div class="clear"></div>
                                    <p class="price">
                                    <i></i> 10,999                                    </p>
                                    <!-- <p class="price"><i></i>10,999</p> -->
                                    <a href="https://www.bgr.in/gadgets/mobile-phones/poco/m2/" itemprop="url" class="alink" title="Poco M2">View Specs</a>
                                </figcaption>
                            </figure>
                                            <figure class="upcmg-itm">
                                <a href="https://www.bgr.in/gadgets/mobile-phones/oppo/f17-pro/" class="imgwrp" title="Oppo F17 Pro">
                                    <img class="lazy lazy-hidden" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2020/09/oppo-f17-pro.jpg" onError="this.onerror=null;this.src='https://st1.bgr.in/img/mobile-phones/no_image_145X193.jpg';" alt="Oppo F17 Pro" title="Oppo F17 Pro" itemprop="image">
                                </a>
                                <figcaption>
                                    <a class="mp-title" href="https://www.bgr.in/gadgets/mobile-phones/oppo/f17-pro/" title="Oppo F17 Pro">Oppo F17 Pro</a>
                                    <div class="clear"></div>
                                    <p class="price">
                                    <i></i> 22,990                                    </p>
                                    <!-- <p class="price"><i></i>22,990</p> -->
                                    <a href="https://www.bgr.in/gadgets/mobile-phones/oppo/f17-pro/" itemprop="url" class="alink" title="Oppo F17 Pro">View Specs</a>
                                </figcaption>
                            </figure>
                                            <figure class="upcmg-itm">
                                <a href="https://www.bgr.in/gadgets/mobile-phones/realme/7-pro/" class="imgwrp" title="Realme 7 Pro">
                                    <img class="lazy lazy-hidden" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2020/09/realme-7-pro.jpg" onError="this.onerror=null;this.src='https://st1.bgr.in/img/mobile-phones/no_image_145X193.jpg';" alt="Realme 7 Pro" title="Realme 7 Pro" itemprop="image">
                                </a>
                                <figcaption>
                                    <a class="mp-title" href="https://www.bgr.in/gadgets/mobile-phones/realme/7-pro/" title="Realme 7 Pro">Realme 7 Pro</a>
                                    <div class="clear"></div>
                                    <p class="price">
                                    <i></i> 19,999                                    </p>
                                    <!-- <p class="price"><i></i>19,999</p> -->
                                    <a href="https://www.bgr.in/gadgets/mobile-phones/realme/7-pro/" itemprop="url" class="alink" title="Realme 7 Pro">View Specs</a>
                                </figcaption>
                            </figure>
                                            <figure class="upcmg-itm">
                                <a href="https://www.bgr.in/gadgets/mobile-phones/realme/7/" class="imgwrp" title="Realme 7">
                                    <img class="lazy lazy-hidden" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2020/09/realme-7.jpg" onError="this.onerror=null;this.src='https://st1.bgr.in/img/mobile-phones/no_image_145X193.jpg';" alt="Realme 7" title="Realme 7" itemprop="image">
                                </a>
                                <figcaption>
                                    <a class="mp-title" href="https://www.bgr.in/gadgets/mobile-phones/realme/7/" title="Realme 7">Realme 7</a>
                                    <div class="clear"></div>
                                    <p class="price">
                                    <i></i> 14,999                                    </p>
                                    <!-- <p class="price"><i></i>14,999</p> -->
                                    <a href="https://www.bgr.in/gadgets/mobile-phones/realme/7/" itemprop="url" class="alink" title="Realme 7">View Specs</a>
                                </figcaption>
                            </figure>
                                            <figure class="upcmg-itm">
                                <a href="https://www.bgr.in/gadgets/mobile-phones/xiaomi/redmi-9a/" class="imgwrp" title="Xiaomi Redmi 9A">
                                    <img class="lazy lazy-hidden" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2020/07/xiaomi-redmi-9a.jpg" onError="this.onerror=null;this.src='https://st1.bgr.in/img/mobile-phones/no_image_145X193.jpg';" alt="Xiaomi Redmi 9A" title="Xiaomi Redmi 9A" itemprop="image">
                                </a>
                                <figcaption>
                                    <a class="mp-title" href="https://www.bgr.in/gadgets/mobile-phones/xiaomi/redmi-9a/" title="Xiaomi Redmi 9A">Xiaomi Redmi 9A</a>
                                    <div class="clear"></div>
                                    <p class="price">
                                    <i></i> 6,799                                    </p>
                                    <!-- <p class="price"><i></i>6,799</p> -->
                                    <a href="https://www.bgr.in/gadgets/mobile-phones/xiaomi/redmi-9a/" itemprop="url" class="alink" title="Xiaomi Redmi 9A">View Specs</a>
                                </figcaption>
                            </figure>
                                            <figure class="upcmg-itm">
                                <a href="https://www.bgr.in/gadgets/mobile-phones/vivo/y20/" class="imgwrp" title="Vivo Y20">
                                    <img class="lazy lazy-hidden" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2020/08/vivo-Y20.jpg" onError="this.onerror=null;this.src='https://st1.bgr.in/img/mobile-phones/no_image_145X193.jpg';" alt="Vivo Y20" title="Vivo Y20" itemprop="image">
                                </a>
                                <figcaption>
                                    <a class="mp-title" href="https://www.bgr.in/gadgets/mobile-phones/vivo/y20/" title="Vivo Y20">Vivo Y20</a>
                                    <div class="clear"></div>
                                    <p class="price">
                                    <i></i> 12,990                                    </p>
                                    <!-- <p class="price"><i></i>12,990</p> -->
                                    <a href="https://www.bgr.in/gadgets/mobile-phones/vivo/y20/" itemprop="url" class="alink" title="Vivo Y20">View Specs</a>
                                </figcaption>
                            </figure>
                                            <figure class="upcmg-itm">
                                <a href="https://www.bgr.in/gadgets/mobile-phones/xiaomi/redmi-9/" class="imgwrp" title="Xiaomi Redmi 9">
                                    <img class="lazy lazy-hidden" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2020/06/redmi-9-1.jpg" onError="this.onerror=null;this.src='https://st1.bgr.in/img/mobile-phones/no_image_145X193.jpg';" alt="Xiaomi Redmi 9" title="Xiaomi Redmi 9" itemprop="image">
                                </a>
                                <figcaption>
                                    <a class="mp-title" href="https://www.bgr.in/gadgets/mobile-phones/xiaomi/redmi-9/" title="Xiaomi Redmi 9">Xiaomi Redmi 9</a>
                                    <div class="clear"></div>
                                    <p class="price">
                                    <i></i> 8,999                                    </p>
                                    <!-- <p class="price"><i></i>8,999</p> -->
                                    <a href="https://www.bgr.in/gadgets/mobile-phones/xiaomi/redmi-9/" itemprop="url" class="alink" title="Xiaomi Redmi 9">View Specs</a>
                                </figcaption>
                            </figure>
                                            <figure class="upcmg-itm">
                                <a href="https://www.bgr.in/gadgets/mobile-phones/nokia/5-3/" class="imgwrp" title="Nokia 5.3">
                                    <img class="lazy lazy-hidden" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2020/03/nokia-53-new.jpg" onError="this.onerror=null;this.src='https://st1.bgr.in/img/mobile-phones/no_image_145X193.jpg';" alt="Nokia 5.3" title="Nokia 5.3" itemprop="image">
                                </a>
                                <figcaption>
                                    <a class="mp-title" href="https://www.bgr.in/gadgets/mobile-phones/nokia/5-3/" title="Nokia 5.3">Nokia 5.3</a>
                                    <div class="clear"></div>
                                    <p class="price">
                                    <i></i> 13,999                                    </p>
                                    <!-- <p class="price"><i></i>13,999</p> -->
                                    <a href="https://www.bgr.in/gadgets/mobile-phones/nokia/5-3/" itemprop="url" class="alink" title="Nokia 5.3">View Specs</a>
                                </figcaption>
                            </figure>
                                            <figure class="upcmg-itm">
                                <a href="https://www.bgr.in/gadgets/mobile-phones/motorola/moto-g9/" class="imgwrp" title="Motorola Moto G9">
                                    <img class="lazy lazy-hidden" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2020/08/moto-g9.jpg" onError="this.onerror=null;this.src='https://st1.bgr.in/img/mobile-phones/no_image_145X193.jpg';" alt="Motorola Moto G9" title="Motorola Moto G9" itemprop="image">
                                </a>
                                <figcaption>
                                    <a class="mp-title" href="https://www.bgr.in/gadgets/mobile-phones/motorola/moto-g9/" title="Motorola Moto G9">Motorola Moto G9</a>
                                    <div class="clear"></div>
                                    <p class="price">
                                    <i></i> 11,499                                    </p>
                                    <!-- <p class="price"><i></i>11,499</p> -->
                                    <a href="https://www.bgr.in/gadgets/mobile-phones/motorola/moto-g9/" itemprop="url" class="alink" title="Motorola Moto G9">View Specs</a>
                                </figcaption>
                            </figure>
                                            <figure class="upcmg-itm">
                                <a href="https://www.bgr.in/gadgets/mobile-phones/realme/c15/" class="imgwrp" title="Realme C15">
                                    <img class="lazy lazy-hidden" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2020/08/realme-c15.jpg" onError="this.onerror=null;this.src='https://st1.bgr.in/img/mobile-phones/no_image_145X193.jpg';" alt="Realme C15" title="Realme C15" itemprop="image">
                                </a>
                                <figcaption>
                                    <a class="mp-title" href="https://www.bgr.in/gadgets/mobile-phones/realme/c15/" title="Realme C15">Realme C15</a>
                                    <div class="clear"></div>
                                    <p class="price">
                                    <i></i> 9,999                                    </p>
                                    <!-- <p class="price"><i></i>9,999</p> -->
                                    <a href="https://www.bgr.in/gadgets/mobile-phones/realme/c15/" itemprop="url" class="alink" title="Realme C15">View Specs</a>
                                </figcaption>
                            </figure>
                                            <figure class="upcmg-itm">
                                <a href="https://www.bgr.in/gadgets/mobile-phones/realme/c12/" class="imgwrp" title="Realme C12">
                                    <img class="lazy lazy-hidden" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2020/08/realme-C12.jpg" onError="this.onerror=null;this.src='https://st1.bgr.in/img/mobile-phones/no_image_145X193.jpg';" alt="Realme C12" title="Realme C12" itemprop="image">
                                </a>
                                <figcaption>
                                    <a class="mp-title" href="https://www.bgr.in/gadgets/mobile-phones/realme/c12/" title="Realme C12">Realme C12</a>
                                    <div class="clear"></div>
                                    <p class="price">
                                    <i></i> 8,999                                    </p>
                                    <!-- <p class="price"><i></i>8,999</p> -->
                                    <a href="https://www.bgr.in/gadgets/mobile-phones/realme/c12/" itemprop="url" class="alink" title="Realme C12">View Specs</a>
                                </figcaption>
                            </figure>
                                            <figure class="upcmg-itm">
                                <a href="https://www.bgr.in/gadgets/mobile-phones/samsung/galaxy-note-20/" class="imgwrp" title="Samsung Galaxy Note 20">
                                    <img class="lazy lazy-hidden" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2020/08/samsung-galaxy-note-20.jpg" onError="this.onerror=null;this.src='https://st1.bgr.in/img/mobile-phones/no_image_145X193.jpg';" alt="Samsung Galaxy Note 20" title="Samsung Galaxy Note 20" itemprop="image">
                                </a>
                                <figcaption>
                                    <a class="mp-title" href="https://www.bgr.in/gadgets/mobile-phones/samsung/galaxy-note-20/" title="Samsung Galaxy Note 20">Samsung Galaxy Note 20</a>
                                    <div class="clear"></div>
                                    <p class="price">
                                    <i></i> 77,999                                    </p>
                                    <!-- <p class="price"><i></i>77,999</p> -->
                                    <a href="https://www.bgr.in/gadgets/mobile-phones/samsung/galaxy-note-20/" itemprop="url" class="alink" title="Samsung Galaxy Note 20">View Specs</a>
                                </figcaption>
                            </figure>
                                            <figure class="upcmg-itm">
                                <a href="https://www.bgr.in/gadgets/mobile-phones/xiaomi/redmi-9-prime/" class="imgwrp" title="Xiaomi Redmi 9 Prime">
                                    <img class="lazy lazy-hidden" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2020/08/xiaomi-redmi-9-prime.jpg" onError="this.onerror=null;this.src='https://st1.bgr.in/img/mobile-phones/no_image_145X193.jpg';" alt="Xiaomi Redmi 9 Prime" title="Xiaomi Redmi 9 Prime" itemprop="image">
                                </a>
                                <figcaption>
                                    <a class="mp-title" href="https://www.bgr.in/gadgets/mobile-phones/xiaomi/redmi-9-prime/" title="Xiaomi Redmi 9 Prime">Xiaomi Redmi 9 Prime</a>
                                    <div class="clear"></div>
                                    <p class="price">
                                    <i></i> 9,999                                    </p>
                                    <!-- <p class="price"><i></i>9,999</p> -->
                                    <a href="https://www.bgr.in/gadgets/mobile-phones/xiaomi/redmi-9-prime/" itemprop="url" class="alink" title="Xiaomi Redmi 9 Prime">View Specs</a>
                                </figcaption>
                            </figure>
                                            <figure class="upcmg-itm">
                                <a href="https://www.bgr.in/gadgets/mobile-phones/oppo/reno4-pro/" class="imgwrp" title="Oppo Reno4 Pro">
                                    <img class="lazy lazy-hidden" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2020/06/oppo-reno4-pro.jpg" onError="this.onerror=null;this.src='https://st1.bgr.in/img/mobile-phones/no_image_145X193.jpg';" alt="Oppo Reno4 Pro" title="Oppo Reno4 Pro" itemprop="image">
                                </a>
                                <figcaption>
                                    <a class="mp-title" href="https://www.bgr.in/gadgets/mobile-phones/oppo/reno4-pro/" title="Oppo Reno4 Pro">Oppo Reno4 Pro</a>
                                    <div class="clear"></div>
                                    <p class="price">
                                    <i></i> 34,990                                    </p>
                                    <!-- <p class="price"><i></i>34,990</p> -->
                                    <a href="https://www.bgr.in/gadgets/mobile-phones/oppo/reno4-pro/" itemprop="url" class="alink" title="Oppo Reno4 Pro">View Specs</a>
                                </figcaption>
                            </figure>
                                            <figure class="upcmg-itm">
                                <a href="https://www.bgr.in/gadgets/mobile-phones/samsung/galaxy-m01-core/" class="imgwrp" title="Samsung Galaxy M01 Core">
                                    <img class="lazy lazy-hidden" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2020/07/samsung-galaxy-M01-core-2.jpg" onError="this.onerror=null;this.src='https://st1.bgr.in/img/mobile-phones/no_image_145X193.jpg';" alt="Samsung Galaxy M01 Core" title="Samsung Galaxy M01 Core" itemprop="image">
                                </a>
                                <figcaption>
                                    <a class="mp-title" href="https://www.bgr.in/gadgets/mobile-phones/samsung/galaxy-m01-core/" title="Samsung Galaxy M01 Core">Samsung Galaxy M01 Core</a>
                                    <div class="clear"></div>
                                    <p class="price">
                                    <i></i> 5,499                                    </p>
                                    <!-- <p class="price"><i></i>5,499</p> -->
                                    <a href="https://www.bgr.in/gadgets/mobile-phones/samsung/galaxy-m01-core/" itemprop="url" class="alink" title="Samsung Galaxy M01 Core">View Specs</a>
                                </figcaption>
                            </figure>
                                            <figure class="upcmg-itm">
                                <a href="https://www.bgr.in/gadgets/mobile-phones/realme/6i/" class="imgwrp" title="Realme 6i">
                                    <img class="lazy lazy-hidden" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2020/07/realme-61.jpg" onError="this.onerror=null;this.src='https://st1.bgr.in/img/mobile-phones/no_image_145X193.jpg';" alt="Realme 6i" title="Realme 6i" itemprop="image">
                                </a>
                                <figcaption>
                                    <a class="mp-title" href="https://www.bgr.in/gadgets/mobile-phones/realme/6i/" title="Realme 6i">Realme 6i</a>
                                    <div class="clear"></div>
                                    <p class="price">
                                    <i></i> 12,999                                    </p>
                                    <!-- <p class="price"><i></i>12,999</p> -->
                                    <a href="https://www.bgr.in/gadgets/mobile-phones/realme/6i/" itemprop="url" class="alink" title="Realme 6i">View Specs</a>
                                </figcaption>
                            </figure>
                                            <figure class="upcmg-itm">
                                <a href="https://www.bgr.in/gadgets/mobile-phones/asus/rog-phone-3/" class="imgwrp" title="Asus Rog Phone 3">
                                    <img class="lazy lazy-hidden" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2020/07/asus-rog-phone-3.jpg" onError="this.onerror=null;this.src='https://st1.bgr.in/img/mobile-phones/no_image_145X193.jpg';" alt="Asus Rog Phone 3" title="Asus Rog Phone 3" itemprop="image">
                                </a>
                                <figcaption>
                                    <a class="mp-title" href="https://www.bgr.in/gadgets/mobile-phones/asus/rog-phone-3/" title="Asus Rog Phone 3">Asus Rog Phone 3</a>
                                    <div class="clear"></div>
                                    <p class="price">
                                    <i></i> 46,999                                    </p>
                                    <!-- <p class="price"><i></i>46,999</p> -->
                                    <a href="https://www.bgr.in/gadgets/mobile-phones/asus/rog-phone-3/" itemprop="url" class="alink" title="Asus Rog Phone 3">View Specs</a>
                                </figcaption>
                            </figure>
                                            <figure class="upcmg-itm">
                                <a href="https://www.bgr.in/gadgets/mobile-phones/oneplus/nord/" class="imgwrp" title="OnePlus Nord">
                                    <img class="lazy lazy-hidden" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2020/07/oneplus-nord.jpg" onError="this.onerror=null;this.src='https://st1.bgr.in/img/mobile-phones/no_image_145X193.jpg';" alt="OnePlus Nord" title="OnePlus Nord" itemprop="image">
                                </a>
                                <figcaption>
                                    <a class="mp-title" href="https://www.bgr.in/gadgets/mobile-phones/oneplus/nord/" title="OnePlus Nord">OnePlus Nord</a>
                                    <div class="clear"></div>
                                    <p class="price">
                                    <i></i> 24,999                                    </p>
                                    <!-- <p class="price"><i></i>24,999</p> -->
                                    <a href="https://www.bgr.in/gadgets/mobile-phones/oneplus/nord/" itemprop="url" class="alink" title="OnePlus Nord">View Specs</a>
                                </figcaption>
                            </figure>
                                            <figure class="upcmg-itm">
                                <a href="https://www.bgr.in/gadgets/mobile-phones/infinix/smart-4-plus/" class="imgwrp" title="Infinix Smart 4 Plus">
                                    <img class="lazy lazy-hidden" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2020/07/infinix-smart-4-plus.jpg" onError="this.onerror=null;this.src='https://st1.bgr.in/img/mobile-phones/no_image_145X193.jpg';" alt="Infinix Smart 4 Plus" title="Infinix Smart 4 Plus" itemprop="image">
                                </a>
                                <figcaption>
                                    <a class="mp-title" href="https://www.bgr.in/gadgets/mobile-phones/infinix/smart-4-plus/" title="Infinix Smart 4 Plus">Infinix Smart 4 Plus</a>
                                    <div class="clear"></div>
                                    <p class="price">
                                    <i></i> 7,999                                    </p>
                                    <!-- <p class="price"><i></i>7,999</p> -->
                                    <a href="https://www.bgr.in/gadgets/mobile-phones/infinix/smart-4-plus/" itemprop="url" class="alink" title="Infinix Smart 4 Plus">View Specs</a>
                                </figcaption>
                            </figure>
                                            <figure class="upcmg-itm">
                                <a href="https://www.bgr.in/gadgets/mobile-phones/xiaomi/redmi-note-9/" class="imgwrp" title="Xiaomi Redmi Note 9">
                                    <img class="lazy lazy-hidden" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2020/05/xiaomi-redmi-note-9.jpg" onError="this.onerror=null;this.src='https://st1.bgr.in/img/mobile-phones/no_image_145X193.jpg';" alt="Xiaomi Redmi Note 9" title="Xiaomi Redmi Note 9" itemprop="image">
                                </a>
                                <figcaption>
                                    <a class="mp-title" href="https://www.bgr.in/gadgets/mobile-phones/xiaomi/redmi-note-9/" title="Xiaomi Redmi Note 9">Xiaomi Redmi Note 9</a>
                                    <div class="clear"></div>
                                    <p class="price">
                                    <i></i> 10,999                                    </p>
                                    <!-- <p class="price"><i></i>10,999</p> -->
                                    <a href="https://www.bgr.in/gadgets/mobile-phones/xiaomi/redmi-note-9/" itemprop="url" class="alink" title="Xiaomi Redmi Note 9">View Specs</a>
                                </figcaption>
                            </figure>
                                            <figure class="upcmg-itm">
                                <a href="https://www.bgr.in/gadgets/mobile-phones/samsung/galaxy-m01s/" class="imgwrp" title="Samsung Galaxy M01s">
                                    <img class="lazy lazy-hidden" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2020/07/samsung-galaxy-m01s.jpg" onError="this.onerror=null;this.src='https://st1.bgr.in/img/mobile-phones/no_image_145X193.jpg';" alt="Samsung Galaxy M01s" title="Samsung Galaxy M01s" itemprop="image">
                                </a>
                                <figcaption>
                                    <a class="mp-title" href="https://www.bgr.in/gadgets/mobile-phones/samsung/galaxy-m01s/" title="Samsung Galaxy M01s">Samsung Galaxy M01s</a>
                                    <div class="clear"></div>
                                    <p class="price">
                                    <i></i> 9,999                                    </p>
                                    <!-- <p class="price"><i></i>9,999</p> -->
                                    <a href="https://www.bgr.in/gadgets/mobile-phones/samsung/galaxy-m01s/" itemprop="url" class="alink" title="Samsung Galaxy M01s">View Specs</a>
                                </figcaption>
                            </figure>
                                            <figure class="upcmg-itm">
                                <a href="https://www.bgr.in/gadgets/mobile-phones/vivo/x50-pro-5g/" class="imgwrp" title="Vivo X50 Pro 5G">
                                    <img class="lazy lazy-hidden" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2020/06/vivo-x50-pro-5g.jpg" onError="this.onerror=null;this.src='https://st1.bgr.in/img/mobile-phones/no_image_145X193.jpg';" alt="Vivo X50 Pro 5G" title="Vivo X50 Pro 5G" itemprop="image">
                                </a>
                                <figcaption>
                                    <a class="mp-title" href="https://www.bgr.in/gadgets/mobile-phones/vivo/x50-pro-5g/" title="Vivo X50 Pro 5G">Vivo X50 Pro 5G</a>
                                    <div class="clear"></div>
                                    <p class="price">
                                    <i></i> 49,990                                    </p>
                                    <!-- <p class="price"><i></i>49,990</p> -->
                                    <a href="https://www.bgr.in/gadgets/mobile-phones/vivo/x50-pro-5g/" itemprop="url" class="alink" title="Vivo X50 Pro 5G">View Specs</a>
                                </figcaption>
                            </figure>
                                            <figure class="upcmg-itm">
                                <a href="https://www.bgr.in/gadgets/mobile-phones/vivo/x50-5g/" class="imgwrp" title="Vivo X50 5G">
                                    <img class="lazy lazy-hidden" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2020/06/vivo-x50-5g.jpg" onError="this.onerror=null;this.src='https://st1.bgr.in/img/mobile-phones/no_image_145X193.jpg';" alt="Vivo X50 5G" title="Vivo X50 5G" itemprop="image">
                                </a>
                                <figcaption>
                                    <a class="mp-title" href="https://www.bgr.in/gadgets/mobile-phones/vivo/x50-5g/" title="Vivo X50 5G">Vivo X50 5G</a>
                                    <div class="clear"></div>
                                    <p class="price">
                                    <i></i> 34,990                                    </p>
                                    <!-- <p class="price"><i></i>34,990</p> -->
                                    <a href="https://www.bgr.in/gadgets/mobile-phones/vivo/x50-5g/" itemprop="url" class="alink" title="Vivo X50 5G">View Specs</a>
                                </figcaption>
                            </figure>
                                            <figure class="upcmg-itm">
                                <a href="https://www.bgr.in/gadgets/mobile-phones/realme/c11/" class="imgwrp" title="Realme C11">
                                    <img class="lazy lazy-hidden" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2020/07/realme-c11.jpg" onError="this.onerror=null;this.src='https://st1.bgr.in/img/mobile-phones/no_image_145X193.jpg';" alt="Realme C11" title="Realme C11" itemprop="image">
                                </a>
                                <figcaption>
                                    <a class="mp-title" href="https://www.bgr.in/gadgets/mobile-phones/realme/c11/" title="Realme C11">Realme C11</a>
                                    <div class="clear"></div>
                                    <p class="price">
                                    <i></i> 7,499                                    </p>
                                    <!-- <p class="price"><i></i>7,499</p> -->
                                    <a href="https://www.bgr.in/gadgets/mobile-phones/realme/c11/" itemprop="url" class="alink" title="Realme C11">View Specs</a>
                                </figcaption>
                            </figure>
                                            <figure class="upcmg-itm">
                                <a href="https://www.bgr.in/gadgets/mobile-phones/poco/m2-pro/" class="imgwrp" title="Poco M2 Pro">
                                    <img class="lazy lazy-hidden" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2020/07/poco-m2-pro-1.jpg" onError="this.onerror=null;this.src='https://st1.bgr.in/img/mobile-phones/no_image_145X193.jpg';" alt="Poco M2 Pro" title="Poco M2 Pro" itemprop="image">
                                </a>
                                <figcaption>
                                    <a class="mp-title" href="https://www.bgr.in/gadgets/mobile-phones/poco/m2-pro/" title="Poco M2 Pro">Poco M2 Pro</a>
                                    <div class="clear"></div>
                                    <p class="price">
                                    <i></i> 13,999                                    </p>
                                    <!-- <p class="price"><i></i>13,999</p> -->
                                    <a href="https://www.bgr.in/gadgets/mobile-phones/poco/m2-pro/" itemprop="url" class="alink" title="Poco M2 Pro">View Specs</a>
                                </figcaption>
                            </figure>
                                            <figure class="upcmg-itm">
                                <a href="https://www.bgr.in/gadgets/mobile-phones/realme/x3/" class="imgwrp" title="Realme X3">
                                    <img class="lazy lazy-hidden" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2020/06/realme-x3.jpg" onError="this.onerror=null;this.src='https://st1.bgr.in/img/mobile-phones/no_image_145X193.jpg';" alt="Realme X3" title="Realme X3" itemprop="image">
                                </a>
                                <figcaption>
                                    <a class="mp-title" href="https://www.bgr.in/gadgets/mobile-phones/realme/x3/" title="Realme X3">Realme X3</a>
                                    <div class="clear"></div>
                                    <p class="price">
                                    <i></i> 24,999                                    </p>
                                    <!-- <p class="price"><i></i>24,999</p> -->
                                    <a href="https://www.bgr.in/gadgets/mobile-phones/realme/x3/" itemprop="url" class="alink" title="Realme X3">View Specs</a>
                                </figcaption>
                            </figure>
                                            <figure class="upcmg-itm">
                                <a href="https://www.bgr.in/gadgets/mobile-phones/realme/x3-superzoom/" class="imgwrp" title="Realme X3 SuperZoom">
                                    <img class="lazy lazy-hidden" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2020/05/realme-x3-super-zoom.jpg" onError="this.onerror=null;this.src='https://st1.bgr.in/img/mobile-phones/no_image_145X193.jpg';" alt="Realme X3 SuperZoom" title="Realme X3 SuperZoom" itemprop="image">
                                </a>
                                <figcaption>
                                    <a class="mp-title" href="https://www.bgr.in/gadgets/mobile-phones/realme/x3-superzoom/" title="Realme X3 SuperZoom">Realme X3 SuperZoom</a>
                                    <div class="clear"></div>
                                    <p class="price">
                                    <i></i> 27,999                                    </p>
                                    <!-- <p class="price"><i></i>27,999</p> -->
                                    <a href="https://www.bgr.in/gadgets/mobile-phones/realme/x3-superzoom/" itemprop="url" class="alink" title="Realme X3 SuperZoom">View Specs</a>
                                </figcaption>
                            </figure>
                                            <figure class="upcmg-itm">
                                <a href="https://www.bgr.in/gadgets/mobile-phones/tecno/spark-power-2/" class="imgwrp" title="Tecno Spark Power 2">
                                    <img class="lazy lazy-hidden" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2020/06/tecno-spark-power-2.jpg" onError="this.onerror=null;this.src='https://st1.bgr.in/img/mobile-phones/no_image_145X193.jpg';" alt="Tecno Spark Power 2" title="Tecno Spark Power 2" itemprop="image">
                                </a>
                                <figcaption>
                                    <a class="mp-title" href="https://www.bgr.in/gadgets/mobile-phones/tecno/spark-power-2/" title="Tecno Spark Power 2">Tecno Spark Power 2</a>
                                    <div class="clear"></div>
                                    <p class="price">
                                    <i></i> 9,999                                    </p>
                                    <!-- <p class="price"><i></i>9,999</p> -->
                                    <a href="https://www.bgr.in/gadgets/mobile-phones/tecno/spark-power-2/" itemprop="url" class="alink" title="Tecno Spark Power 2">View Specs</a>
                                </figcaption>
                            </figure>
                                            <figure class="upcmg-itm">
                                <a href="https://www.bgr.in/gadgets/mobile-phones/oppo/a12/" class="imgwrp" title="Oppo A12">
                                    <img class="lazy lazy-hidden" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2020/06/oppo-A12.jpg" onError="this.onerror=null;this.src='https://st1.bgr.in/img/mobile-phones/no_image_145X193.jpg';" alt="Oppo A12" title="Oppo A12" itemprop="image">
                                </a>
                                <figcaption>
                                    <a class="mp-title" href="https://www.bgr.in/gadgets/mobile-phones/oppo/a12/" title="Oppo A12">Oppo A12</a>
                                    <div class="clear"></div>
                                    <p class="price">
                                    <i></i> 9,990                                    </p>
                                    <!-- <p class="price"><i></i>9,990</p> -->
                                    <a href="https://www.bgr.in/gadgets/mobile-phones/oppo/a12/" itemprop="url" class="alink" title="Oppo A12">View Specs</a>
                                </figcaption>
                            </figure>
                                            <figure class="upcmg-itm">
                                <a href="https://www.bgr.in/gadgets/mobile-phones/oppo/a52/" class="imgwrp" title="Oppo A52">
                                    <img class="lazy lazy-hidden" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2020/06/Oppo-A52.jpg" onError="this.onerror=null;this.src='https://st1.bgr.in/img/mobile-phones/no_image_145X193.jpg';" alt="Oppo A52" title="Oppo A52" itemprop="image">
                                </a>
                                <figcaption>
                                    <a class="mp-title" href="https://www.bgr.in/gadgets/mobile-phones/oppo/a52/" title="Oppo A52">Oppo A52</a>
                                    <div class="clear"></div>
                                    <p class="price">
                                    <i></i> 16,990                                    </p>
                                    <!-- <p class="price"><i></i>16,990</p> -->
                                    <a href="https://www.bgr.in/gadgets/mobile-phones/oppo/a52/" itemprop="url" class="alink" title="Oppo A52">View Specs</a>
                                </figcaption>
                            </figure>
                                            <figure class="upcmg-itm">
                                <a href="https://www.bgr.in/gadgets/mobile-phones/samsung/galaxy-a21s/" class="imgwrp" title="Samsung Galaxy A21s">
                                    <img class="lazy lazy-hidden" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="https://st1.bgr.in/wp-content/uploads/2020/06/samsung-galaxy-a21s.jpg" onError="this.onerror=null;this.src='https://st1.bgr.in/img/mobile-phones/no_image_145X193.jpg';" alt="Samsung Galaxy A21s" title="Samsung Galaxy A21s" itemprop="image">
                                </a>
                                <figcaption>
                                    <a class="mp-title" href="https://www.bgr.in/gadgets/mobile-phones/samsung/galaxy-a21s/" title="Samsung Galaxy A21s">Samsung Galaxy A21s</a>
                                    <div class="clear"></div>
                                    <p class="price">
                                    <i></i> 15,999                                    </p>
                                    <!-- <p class="price"><i></i>15,999</p> -->
                                    <a href="https://www.bgr.in/gadgets/mobile-phones/samsung/galaxy-a21s/" itemprop="url" class="alink" title="Samsung Galaxy A21s">View Specs</a>
                                </figcaption>
                            </figure>
                                        <div class="clear"></div>
                    </div>
                    <div class="clear"></div>
                </section>
                <div class="clear"></div>
                 <section class="blksidebar blksimilar">
                    <h2 class="hdsd-blue">Best Sellers</h2>
                    <ul data-event-order="yes" data-event-sub-cat="BEST SELLERS" class="simList eventtracker">
                            <li class="col-sm-6 simItem">
                        <figure>
                            <a itemprop="url" class="imgwrp" href="https://www.bgr.in/gadgets/mobile-phones/realme/3-pro/" title="Realme 3 Pro">
                                <img itemprop="image" title="Realme 3 Pro" alt="Realme 3 Pro" src="https://st1.bgr.in/wp-content/uploads/2019/03/Realme-3-Pro.jpg" onerror="this.onerror=null;this.src='https://st1.bgr.in/img/mobile-phones/no_image_75X100.jpg';" >
                            </a>
                            <figcaption>
                                <h3>
                                    <a itemprop="url" class="mobttl" href="https://www.bgr.in/gadgets/mobile-phones/realme/3-pro/" title="Realme 3 Pro">Realme 3 Pro</a>
                                </h3>
                                <div class="brand-rating">
                                    <span class="avg_user_stars">
                                                                                <span class="rating" style="width:80%"></span>
                                                                            </span>
                                </div>
                                 <p class="price">
                                <i></i> 13,199                                </p>
                                                            </figcaption>
                        </figure>
                    <div class="clear"></div>
                    </li>

                                <li class="col-sm-6 simItem">
                        <figure>
                            <a itemprop="url" class="imgwrp" href="https://www.bgr.in/gadgets/mobile-phones/xiaomi/redmi-note-7s/" title="Xiaomi Redmi Note 7S">
                                <img itemprop="image" title="Xiaomi Redmi Note 7S" alt="Xiaomi Redmi Note 7S" src="https://st1.bgr.in/wp-content/uploads/2019/05/Xiaomi-Redmi-Note-7S.jpg" onerror="this.onerror=null;this.src='https://st1.bgr.in/img/mobile-phones/no_image_75X100.jpg';" >
                            </a>
                            <figcaption>
                                <h3>
                                    <a itemprop="url" class="mobttl" href="https://www.bgr.in/gadgets/mobile-phones/xiaomi/redmi-note-7s/" title="Xiaomi Redmi Note 7S">Xiaomi Redmi Note 7S</a>
                                </h3>
                                <div class="brand-rating">
                                    <span class="avg_user_stars">
                                                                            </span>
                                </div>
                                 <p class="price">
                                <i></i> 9,999                                </p>
                                                            </figcaption>
                        </figure>
                    <div class="clear"></div>
                    </li>

                                <li class="col-sm-6 simItem">
                        <figure>
                            <a itemprop="url" class="imgwrp" href="https://www.bgr.in/gadgets/mobile-phones/samsung/galaxy-m40/" title="Samsung Galaxy M40">
                                <img itemprop="image" title="Samsung Galaxy M40" alt="Samsung Galaxy M40" src="https://st1.bgr.in/wp-content/uploads/2019/06/Samsung-Galaxy-M40-2.jpg" onerror="this.onerror=null;this.src='https://st1.bgr.in/img/mobile-phones/no_image_75X100.jpg';" >
                            </a>
                            <figcaption>
                                <h3>
                                    <a itemprop="url" class="mobttl" href="https://www.bgr.in/gadgets/mobile-phones/samsung/galaxy-m40/" title="Samsung Galaxy M40">Samsung Galaxy M40</a>
                                </h3>
                                <div class="brand-rating">
                                    <span class="avg_user_stars">
                                                                            </span>
                                </div>
                                 <p class="price">
                                <i></i> 19,999                                </p>
                                                            </figcaption>
                        </figure>
                    <div class="clear"></div>
                    </li>

                                <li class="col-sm-6 simItem">
                        <figure>
                            <a itemprop="url" class="imgwrp" href="https://www.bgr.in/gadgets/mobile-phones/vivo/z1-pro/" title="Vivo Z1 Pro">
                                <img itemprop="image" title="Vivo Z1 Pro" alt="Vivo Z1 Pro" src="https://st1.bgr.in/wp-content/uploads/2019/06/Vivo-Z1-Pro-model.jpg" onerror="this.onerror=null;this.src='https://st1.bgr.in/img/mobile-phones/no_image_75X100.jpg';" >
                            </a>
                            <figcaption>
                                <h3>
                                    <a itemprop="url" class="mobttl" href="https://www.bgr.in/gadgets/mobile-phones/vivo/z1-pro/" title="Vivo Z1 Pro">Vivo Z1 Pro</a>
                                </h3>
                                <div class="brand-rating">
                                    <span class="avg_user_stars">
                                                                                <span class="rating" style="width:80%"></span>
                                                                            </span>
                                </div>
                                 <p class="price">
                                <i></i> 14,990                                </p>
                                                            </figcaption>
                        </figure>
                    <div class="clear"></div>
                    </li>

                            </ul>
                <div class="clear"></div>
            </section>
                            <div id="taboola-right-rail-hybrid-thumbnails"></div>
                    <script type="text/javascript">
                    window._taboola = window._taboola || [];
                    _taboola.push({
                    mode: 'alternating-thumbnails-rr',
                    container: 'taboola-right-rail-hybrid-thumbnails',
                    placement: 'Right Rail Hybrid Thumbnails',
                    target_type: 'mix'
                    });
                    </script><script type="text/javascript">
                    window._taboola = window._taboola || [];
                    _taboola.push({flush: true});
                    </script>
                </div>
            </div>
        </div>
            </section>
</div>


<div class="signUp">
    <div id="myModal" class="modal fade in" style="display: none;" data-keyboard="false" data-backdrop="static">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header"> </div>
            <div class="modal-body">
                <img src="https://st1.bgr.in/wp-content/themes/bgr2017/images/signUp_sso.jpg" class="" alt="">
                			<div class="execphpwidget"><p class="participate">Participate & Win Rs.5000 Freecharge Voucher!</p>
<h3 class="itsFree"></h3>
<button class="btn btn-primary signupBtn" onclick="window.location.href = 'https://user.india.com/sso/login?source=bgr&ru=https://www.bgr.in?destination=/wearables/redmi-watch-teased-on-flipkart-ahead-of-may-13-launch-top-features-price-in-india-958432/';">Sign Up</button></div>
		            </div>
        </div>
    </div>
    </div>  
</div>      
        
<style>
.signUp .modal { top:42%; left:50%; transform: translate(-50%, -50%);}
.signUp  {text-align: center;} 
.signUp .modal-dialog { width: 460px;}
.signUp .signupBtn { width: 200px; padding:10px; border:none;
    background: -webkit-linear-gradient(#7758f6, #7f48d5);
    background: -o-linear-gradient(#7758f6, #7f48d5);
    background: -moz-linear-gradient(#7758f6, #7f48d5);
    background: linear-gradient(#7758f6, #7f48d5);
    margin-bottom: 20px;
}
.modal-open .modal{
    overflow-y: hidden;
}
.signUp .signupBtn:hover { opacity: 0.9;}
.signUp .itsFree { font-size: 32px; text-align: center; font-weight: 700; color: #000000; font-style: italic; margin-bottom: 15px;} 
.signUp .participate { font-size: 26px; text-align: center; color: #333333; padding:15px 0  10px 0; }
.signUp .modal-header { border-bottom: none; padding-bottom: 0; padding-top: 0;}
.signUp .close { font-size: 35px; font-weight: 500; opacity: 0.6; margin-right: -8px;}
.article-content li {font-size: 18px; margin-bottom: 10px;}
.mob_main_wrap ul li {font-size: 18px; margin-bottom: 5px;}
</style>		
	


<!--footer social Media and bottom footer -->


<div class="clearfix"></div>		

<script type="text/javascript">
    $(document).ready(function(){
        var dht = $('.newarr-box').outerHeight();
        $('.newarr-box').css('height','auto')
        var dht_full = $('.newarr-box').outerHeight();
        $('.newarr-box').removeAttr('style');
        if(dht_full > dht){
            $('.brndRdMore').show();
        }
        $(document).on('click','.brndRdMore',function(){
            var el = $(this);
            if(el.hasClass('less')){
                $('.newarr-box').animate({
                    height:dht, 
                },1000,function(){
                    el.removeClass('less').text('Read more');
                });
                var scrMoretop = $('.newarr-box').offset().top - $('#topnav.nav-holder').outerHeight() - 150;
                $('html,body').animate({
                    scrollTop:scrMoretop
                },1000); 
            } else {
                $('.newarr-box').animate({
                    height:dht_full,    
                },1000,function(){
                    el.addClass('less').text('Read less');
                });
            }
        });
    });
</script>

<style>
  .newFooter a, .newFooter p { color: #999999;}
  .newFooter .more { color: #fff;}
  .newFooter { padding: 30px 0px; position: relative;}  
  .newFooter .abt { line-height: 23px; font-size: 13px; padding: 10px 0px; }
  .newFooter .followUs { color: #fff; font-size: 14px; font-weight: 500; padding: 10px 0 15px 0; }
  .newFooter .social-f { padding: 20px 30px 20px 0px; color: #999999; font-size: 20px;}
  .newFooter .copyRight { padding: 20px 0px; font-size: 13px;}
  .newFooter .link { font-size: 15px; color: #ffffff; font-weight: 500; padding: 10px 0px 20px 0px;}
  .newFooter .footerLinks li { font-size: 13px; color: #999999; padding: 7px 0px;}
  .newFooter .footerLinks li a:hover { color:#ccc; text-decoration: none; }
   footer { background: #2d2d2d;}
  .pageLinks { background: #111111; height: 50px; line-height: 50px; text-align: center;}
  .pageLinks a { color: #999999; padding: 5px 12px; text-transform: capitalize; font-size: 13px; text-align: center; }
  .pageLinks a:hover {color:#ccc; text-decoration: none;}
  .newFooter a {padding-left: 8px;}
  
</style>

<footer>
    <div class="container newFooter">
        <div class="row">
            
			<!------New Footer Starts----------------------->
			<div class="col-md-6">
                         <div class="bgrLogo"><img src="https://st1.bgr.in/wp-content/themes/bgr2017/images/new-logo-3/footer-logo-bgr.png" alt="" title=""> </div>
                         <p class="abt">BGR.in (Broad Guidance & Ratings) is a leading online destination for all things technology including news related to smartphones, smart TVs, smartwatches, TWS earbuds, latest games and apps, and the general consumer electronics markets. It is among India’s top sources of breaking mobile news, and a technology category leader among early adopters, savvy technophiles, and casual readers alike. <a href="https://www.bgr.in/about-bgr/" class="more">read more</a> </p>
                        <h4 class="followUs">Follow us on</h4>
                        <a href="https://www.facebook.com/BGRIndia" class="social-f" target="_blank"><i class="fa fa-facebook"></i></a>
                        <a href="https://twitter.com/bgrindia" class="social-f" target="_blank"><i class="fa fa-twitter"></i></a>
                        <a href="https://www.youtube.com/user/BGRIndia" class="social-f" target="_blank"><i class="fa fa-youtube"></i></a>
                        <p class="copyRight">Copyright 2021 Zee Entertainment Enterprises Limited</p>
                     </div>
                     <div class="col-md-3">
                         <h4 class="link">Popular Links</h4>
						 <ul id="menu-footer-2" class="footerLinks"><li id="menu-item-856911" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-856911"><a href="https://www.bgr.in/top-products/">Top Products</a></li>
<li id="menu-item-856912" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-856912"><a href="https://www.bgr.in/gadgets/mobile-phones/top/">Top Mobile Phones in India</a></li>
<li id="menu-item-856913" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-856913"><a href="https://www.bgr.in/gadgets/mobile-phones/new-arrivals/">Latest Mobiles in India</a></li>
<li id="menu-item-856914" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-856914"><a href="https://www.bgr.in/top-products/best-gaming-phones-to-play-pubg-mobiles-in-india-in-2020-869768/">Best Gaming Phones</a></li>
<li id="menu-item-901040" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-901040"><a href="https://www.bgr.in/top-products/list-of-smartphones-made-in-india-900524/">Made in India Phone</a></li>
<li id="menu-item-856915" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-856915"><a href="https://www.bgr.in/gadgets/mobile-phones/budget/">Best Budget Smartphones in India</a></li>
<li id="menu-item-901041" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-901041"><a href="https://www.bgr.in/top-products/best-phone-with-long-battery-life-900883/">Best phone with long battery life</a></li>
<li id="menu-item-856916" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-856916"><a href="https://www.bgr.in/category/wearables/">Best Wearable in India</a></li>
<li id="menu-item-856918" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-856918"><a href="https://www.bgr.in/smart-tvs/">Best Smart TVs in India</a></li>
</ul>                     </div>
                     <div class="col-md-3">
                        <h4 class="link">You May Looking for</h4>
						<ul id="menu-footer-3" class="footerLinks"><li id="menu-item-901049" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-901049"><a href="https://www.bgr.in/top-products/5g-phones-the-next-generation-smartphones-that-are-launched-in-india-874409/">Best 5G Phone in India</a></li>
<li id="menu-item-856924" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-856924"><a href="https://www.bgr.in/top-products/best-smartphone-under-8000-in-india-847231/">Best Phone Under 8000</a></li>
<li id="menu-item-856920" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-856920"><a href="https://www.bgr.in/top-products/best-mobile-phone-under-10000-in-india-845522/">Phone Under 10000</a></li>
<li id="menu-item-856923" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-856923"><a href="https://www.bgr.in/top-products/best-phone-under-15000-849626/">Best Phone Under 15000</a></li>
<li id="menu-item-856919" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-856919"><a href="https://www.bgr.in/top-products/best-mobile-phone-under-20000-in-india-846748/">Phone Under 20000</a></li>
<li id="menu-item-856922" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-856922"><a href="https://www.bgr.in/top-products/best-laptops-under-rs-30000-to-buy-in-india-848085/">Laptop Under 30000</a></li>
<li id="menu-item-856921" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-856921"><a href="https://www.bgr.in/top-products/best-laptops-under-rs-40000-to-buy-in-india-848992/">Laptop Under 40000</a></li>
<li id="menu-item-856925" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-856925"><a href="https://www.bgr.in/top-products/best-earphones-under-rs-1000-in-india-849607/">Best Earphone Under 1000</a></li>
<li id="menu-item-856926" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-856926"><a href="https://www.bgr.in/top-products/best-smart-led-tvs-under-rs-20000-in-india-xiaomi-vu-thomson-iffalcon-marq-and-more-847735/">Smart LED TVs under Rs 20000</a></li>
</ul>                     </div>
			<!------New Footer Ends------------------------->
			
        </div>
    </div>
	<!------New Footer Bottom Starts------------------------->
	<div class="pageLinks">
        <div class="container">
		
        <a><a href="https://www.bgr.in/category/news/">News</a>
<a href="https://www.bgr.in/category/reviews/">Reviews</a>
<a href="https://www.bgr.in/category/opinions/">Opinions</a>
<a href="https://www.bgr.in/category/features/">Features</a>
<a href="https://www.bgr.in/category/how-to/">How To</a>
<a href="https://www.bgr.in/category/gaming/">Gaming</a>
<a href="https://www.bgr.in/category/best-deals/">Deals</a>
<a href="https://www.bgr.in/category/videos/">Video</a>
<a href="https://www.bgr.in/about-bgr/">About</a>
<a href="https://www.bgr.in/privacy-policy/">Privacy Policy</a>
<a href="https://www.bgr.in/archives/">Archives</a>
<a href="https://www.bgr.in/advertise-with-us/">Advertise</a>
</a>       
                </div>
    </div>
	<!------New Footer Bottom Starts------------------------->
	<script type="text/javascript" src="https://tags.crwdcntrl.net/c/12381/cc.js?ns=_cc12381" id="LOTCC_12381"></script>
<script type="text/javascript" language="javascript">
	_cc12381.add("int","site:bgr.in");
	_cc12381.add("int","PageTitle:Redmi Watch teased on Flipkart ahead of next week’s India launch");
	_cc12381.add("int","tag:Flipkart,Redmi,Redmi Watch");
	_cc12381.add("int","pageType: Single");
	_cc12381.add("int","category:Wearables");
	_cc12381.add("int","language:English");
	_cc12381.add("int","userDevice:Desktop");
	_cc12381.add("int","userOS:Unknown Operating System");
	_cc12381.add("int","platform:Web");
	
	_cc12381.bcp();
</script>
<link rel='stylesheet' id='spons-ads-widget-css-css'  href='https://st1.bgr.in/wp-content/plugins/post-adds-code/css/style.css?ver=20201005' type='text/css' media='all' />
<script type='text/javascript' src='https://st1.bgr.in/wp-content/plugins/iwpl-social-share/v5/js/social-share.min.js?ver=x-12122019'></script>
<script type='text/javascript' src='https://st1.bgr.in/wp-content/themes/bgr2017/js/bgr_custom.js?ver=20201005'></script>
<script type='text/javascript' src='https://st1.bgr.in/wp-content/themes/bgr2017/js/vendor.js?ver=20201005'></script>
<script type='text/javascript' src='https://st1.bgr.in/wp-content/themes/bgr2017/js/photogallery-min.js?ver=20201005'></script>
<script type='text/javascript' src='https://st1.bgr.in/wp-content/plugins/bj-lazy-load/js/bj-lazy-load.min.js?ver=2'></script>
    
    	    	
	    	<!-- /11440465/BGR_Web/BGR_HP_OOP_1x1 -->
			<div id='div-gpt-ad-1525095201272-6'>
				
			</div>
	    	
	
</footer>
    </div>
			<div class="execphpwidget"></div>
		<div class="textwidget custom-html-widget"><style>
.bgr-widget-share.latest-on-tab-widget .itab .tabcontentwrap .tabcontent .listing .allimg {width:75px;height:75px;overflow:hidden;}
.bgr-widget-share.latest-on-tab-widget .itab .tabcontentwrap .tabcontent .listing .allimg img{width:75px;height:75px;overflow:hidden;}
.bgr-widget-share.latest-on-tab-widget .itab .tabcontentwrap .tabcontent .listing figcaption{width: 67%;}
</style></div>			<div class="execphpwidget"><div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.10&appId=133005220097303';
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
     <script type='text/javascript' src='https://st1.bgr.in/wp-content/plugins/bj-lazy-load/js/bj-lazy-load.min.js?ver=2'></script>

</div>
					<div class="execphpwidget"><script>
	/***  Highlight section ***/
	$(document).ready(function(){
		if($('.article-content').length > 0 && $('.div_art_highlights').length > 0){
		    var $hg = $('.div_art_highlights').clone().css('display','block');
		    //console.log($hg)
		    $('.div_art_highlights').remove();
console.log($('.bgr_article_block > p:nth-of-type(1)'));
		    $hg.insertAfter($('.article-content > p:nth-of-type(1)'));
		    setTimeout(function(){
		            $('.article-content  .div_art_highlights').show();
		    },200);
		}
	});
</script></div>
					<div class="execphpwidget"><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script><script async defer src="//platform.instagram.com/en_US/embeds.js"></script>
<script>(function(d, s, id) {  var js, fjs = d.getElementsByTagName(s)[0];  if (d.getElementById(id)) return;  js = d.createElement(s); js.id = id;  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3";  fjs.parentNode.insertBefore(js, fjs);}(document, 'script', 'facebook-jssdk'));</script>

</div>
					<div class="execphpwidget"></div>
					<div class="execphpwidget"></div>
					<div class="execphpwidget">	

<script async='async' src='https://securepubads.g.doubleclick.net/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<!-- header bidding adpushup -->
<script data-cfasync="false" type="text/javascript">
(function(w, d) {
var s = d.createElement('script');
s.src = '//cdn.adpushup.com/41524/adpushup.js';
s.type = 'text/javascript'; s.async = true;
(d.getElementsByTagName('head')[0] || d.getElementsByTagName('body')[0]).appendChild(s);
})(window, document);
</script>



<!-- DDFP Deskstop Ad start -->


				<script>
				  googletag.cmd.push(function() {
 
				    slot1 = googletag.defineSlot('/11440465/BGR_Web/BGR_AS_ATF_970x90', [[970, 66], [970, 250], [728, 90], [970, 90]], 'div-gpt-ad-1525095201272-0').addService(googletag.pubads()).setTargeting("Section", ["wearables"]);

				    slot2 = googletag.defineSlot('/11440465/BGR_Web/BGR_AS_ATF_300x250', [300, 250], 'div-gpt-ad-1525095201272-1').addService(googletag.pubads()).setTargeting("Section", ["wearables"]);
			    
slot3 = googletag.defineSlot('/11440465/BGR_Web/BGR_AS_BTF_1_300x250', [300, 250], 'div-gpt-ad-1525095201272-2').addService(googletag.pubads()).setTargeting("Section", ["wearables"]);

slot4 = googletag.defineSlot('/11440465/BGR_Web/BGR_AS_BTF_2_300x250', [300, 250], 'div-gpt-ad-1525095201272-3').addService(googletag.pubads()).setTargeting("Section", ["wearables"]);

slot5 = googletag.defineSlot('/11440465/BGR_Web/BGR_AS_LHS_160x600', [[160, 600], [120, 600]], 'div-gpt-ad-1525095201272-4').addService(googletag.pubads()).setTargeting("Section", ["wearables"]);


slot6 = googletag.defineSlot('/11440465/BGR_Web/BGR_AS_RHS_160x600', [[160, 600], [120, 600]], 'div-gpt-ad-1525095201272-5').addService(googletag.pubads()).setTargeting("Section", ["wearables"]);

slot7 = googletag.defineSlot('/11440465/BGR_Web/BGR_AS_OOP_1x1', [1,1], 'div-gpt-ad-1525095201272-6').addService(googletag.pubads()).setTargeting("Section", ["wearables"]);

				    googletag.pubads().enableSingleRequest();

googletag.pubads().disableInitialLoad();			
googletag.pubads().collapseEmptyDivs();
				    googletag.enableServices();
				  });
                                                                   
				  googletag.cmd.push(function() { googletag.display('div-gpt-ad-1525095201272-0'); });
				  googletag.cmd.push(function() { googletag.display('div-gpt-ad-1525095201272-1'); });
				  googletag.cmd.push(function() { googletag.display('div-gpt-ad-1525095201272-2'); });
				  googletag.cmd.push(function() { googletag.display('div-gpt-ad-1525095201272-3'); });

				  googletag.cmd.push(function() { googletag.display('div-gpt-ad-1525095201272-4'); });

				  googletag.cmd.push(function() { googletag.display('div-gpt-ad-1525095201272-5'); });

				  googletag.cmd.push(function() { googletag.display('div-gpt-ad-1525095201272-6'); }); 



				</script>


<script type='text/javascript'>
	function getGoogleAd(id){ 
               console.log('footer fn called');
		var slot = '';    
		googletag.cmd.push(function() {       
			slot = googletag.defineSlot('/11440465/BGR_Web/BGR_AS_Inarticle_300x250', [[300, 250], [300, 600]], 'div-gpt-ad-1525095201272-1'+id).addService(googletag.pubads()).setTargeting("Section", ["wearables"]);
			googletag.enableServices();
			googletag.pubads().refresh([slot]);
		});
	}

	function getGoogleAdRHS2(id){
		var slot = '';    
		googletag.cmd.push(function() {      
			slot =  googletag.defineSlot('/11440465/BGR_Web/BGR_AS_BTF_1_300x250', [300, 250], 'div-gpt-ad-1525095201272-2'+id).addService(googletag.pubads()).setTargeting("Section", ["wearables"]);
			googletag.enableServices();
			googletag.pubads().refresh([slot]);
		});
	}
	function getGoogleAdRHS3(id){
		var slot = '';    
		googletag.cmd.push(function() {      
			slot =  googletag.defineSlot('/11440465/BGR_Web/BGR_AS_BTF_2_300x250', [300, 250], 'div-gpt-ad-1525095201272-3'+id).addService(googletag.pubads()).setTargeting("Section", ["wearables"]);
			googletag.enableServices();
			googletag.pubads().refresh([slot]);
		});
	}
	function googleAdsCenter(id){
		var slot = '';
		googletag.cmd.push(function() {        
			slot = googletag.defineSlot('/11440465/BGR_Web/BGR_AS_Inarticle_300x250', [300, 250], 'div-gpt-ad-1525095201272-1'+id).addService(googletag.pubads()).setTargeting("Section", ["wearables"]);
			googletag.enableServices();
			googletag.pubads().refresh([slot]);
		});
	}
    
</script>

<!-- DFP Deskstop Ad end -->

</div>
					<div class="execphpwidget"></div>
					<div class="execphpwidget"><script>
if (typeof playerInstance !== 'undefined') {
 var myvidurl = window.location.href;
 var videotype = "Own Video"; 
 var isVideoPlayed = false;
 var isAdSkippedCompleted = false;
var media_id;
var final = ":";
myvidurl = myvidurl.concat(final).concat(media_id);
myvidurl = media_id;
 
  playerInstance.on('adRequest', function(e) {
  gtag('event', 'adRequest', { 'event_category': videotype, 'event_label': myvidurl});
  gtag('event', 'play', { 'event_category': videotype, 'event_label': myvidurl});
  isVideoPlayed = true;
  isAdSkippedCompleted = true;
 });
 
  playerInstance.on('adComplete', function(e) {
  gtag('event', 'adComplete', { 'event_category': videotype, 'event_label': myvidurl});
  isAdSkippedCompleted = true;
 });
 
 playerInstance.on('adSkipped', function(e) {
  gtag('event', 'adSkipped', { 'event_category': videotype, 'event_label': myvidurl});
  isAdSkippedCompleted = true;
 });
 
 playerInstance.on('adClick', function(e) {
  gtag('event', 'adClick', { 'event_category': videotype, 'event_label': myvidurl});
 });
 
 playerInstance.on('pause', function(e) {
   gtag('event', 'pause', { 'event_category': videotype, 'event_label': myvidurl});
 });
 
 playerInstance.on('firstFrame', function(e) {
 });
 
 playerInstance.on('complete', function(e) {
  gtag('event', 'complete', { 'event_category': videotype, 'event_label': myvidurl});
 });
 
 playerInstance.on('play', function(e) {
  if((isVideoPlayed) && (isAdSkippedCompleted)){
  isAdSkippedCompleted = false;
  }else if((isVideoPlayed)){
  gtag('event', 'resume', { 'event_category': videotype, 'event_label': myvidurl});
  }else{
  gtag('event', 'play', { 'event_category': videotype, 'event_label': myvidurl});
  isVideoPlayed = true;
  }
});
 
}
</script>
</div>
		

<script type="text/javascript">

    $(document).ready(function(){
    $('#commentbtn').on("click",function(){
  (function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.10&appId=133005220097303';
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));
    $(".cmntbox").toggle();
    });
});
</script>
<style>
.comparisontable {text-align: left;border: 1px solid #ccc;padding: 5px;margin: 3px 0px;overflow-x: auto;white-space: nowrap;}
.comparisontable table {  width: 100%; overflow-x: auto; white-space: nowrap;}
.comparisontable thead tr {background:royalblue;}
.comparisontable tr {border-bottom: 1px solid #ccc;padding: 10px 0;}
.comparisontable tr th {padding: 5px;font-size: 14px;color: white;white-space:normal;}
.comparisontable tr td {padding: 5px;font-size: 14px;color: #666;white-space:normal;}
.comparisontable .const-mbl-tbl { white-space: nowrap; overflow-x: auto;}
</style>

<style>
.branddetailswrap .blksummarywarp .impstats .statslist .statsitem {list-style: none;margin-left: 0px;}
.blkspeclist .blkspec-item {list-style: none;}
.upcoming-mp .upcmg-lst .upcmg-itm .imgwrp { height:auto; }
.upcoming-mp .upcmg-lst .upcmg-itm .imgwrp img {height:auto;}
.gdtresult-container .sortbybox .cur {margin-top: -2px;}
.new-latest-mobile-phones .upcmg-lst .upcmg-itm {height:240px;}
.topcaompage-slider .topcaompare li {height: 195px;}
.blkphoto .blkBigPic ul li {margin-left:0px;}
.blkphoto .blkBigPic .bx-wrapper .bx-controls-direction a.bx-next { right:110px;}
.blkphoto .blkBigPic .bx-wrapper .bx-controls-direction a.bx-prev {left:25px;}
</style>



<script>
    $ = jQuery;

    //	$('#search').focus(function() {
    //	$(".searchbox span i").addClass("fa-close");
//	});
//	$('#search').focusout(function() {
  //  	$(".searchbox span i").removeClass("fa-close");
//	});	
	
    $(function(){

    $('#search').keydown(function(event){
    if(event.keyCode == 13) {
      event.preventDefault();
      chkVal();
      return false;
     	
    }
    }); 	

    $('#search').keyup(function(e){
        var input = $(this).val();
        if(input.length < 3) return;
        if (e.keyCode == 13) {
        }else{
	$('#auto').show();
	}

        $.ajax({
           	type: "get",
		url: "https://www.bgr.in/wp-content/themes/bgr2017/search-ajax.php",
		data: {s:input,type:'',start:0,limit:2,autosuggest:'true'},
            	dataType:'json',
            	async: true,
            	success: function(data){
                $('#auto').html(data.data);
            }
        })
    })
   });	
	
	
$(document).click(function (event) {     
    $(".autoSuggestion-list").hide();
});
	
function getSearchResults(input,dtype,start,limit){
	$.ajax({
		type: "post",
		url: "https://www.bgr.in/wp-content/themes/bgr2017/search-ajax.php",
		data: {s:input,type:dtype,start:start,limit:limit},
		dataType: 'json',
		async: true,
		beforeSend:function(){
		$("#loadmorecontent-"+dtype).html('<div style="text-align:center;"><img src="https://st1.bgr.in/wp-content/themes/bgr2017/images/spinner-blue.svg"></div>');
		},
		success: function(response){
		$("#loadmorecontent-"+dtype).remove();
		$("."+dtype+"-search-list:last").after(response.data).show().fadeIn("slow");
		}
	})
}

function searchmyquery(type,start,limit) {
  var input = $('#search').val();
  getSearchResults(input,type,start,limit);
}

function loadmore(type,start,limit) {
  var input = $('#search').val();
  getSearchResults(input,type,start,limit);
}


</script>

        
        <!---------------Swipper Script-------->
        <!---------------PIP Script------------>
         
         <style>
          .player-container {
            background-repeat: no-repeat;
          }

.player-minimize .player-position {
  background-color: white;
  border-radius: 4%;
  bottom: 20px;
  box-shadow: 0 0 20px 0 rgba(0, 0, 0, 0.25);
  right: 20px;
  padding: 5px;
  position: fixed;
  width: 300px;
  z-index: 99999999999;
}
.player-position .fa { top: 8px; right: 8px; z-index: 999; color: #666; position: absolute; font-size: 16px;cursor: pointer; }
#iwplElement_ad div:first-child{
  width: 100% !important; height: 100% !important; background-size: cover;
}
</style>
<!---------------PIP Script------------>

<script type="text/javascript">
  function getCookie(name)
  {
    var re = new RegExp(name + "=([^;]+)");
    var value = re.exec(document.cookie);
    return (value != null) ? unescape(value[1]) : null;
  }
</script>
<script type="text/javascript">
var getUrlParameter = function getUrlParameter(sParam) {
    var sPageURL = window.location.search.substring(1),
        sURLVariables = sPageURL.split('&'),
        sParameterName,
        i;

    for (i = 0; i < sURLVariables.length; i++) {
        sParameterName = sURLVariables[i].split('=');

        if (sParameterName[0] === sParam) {
            return sParameterName[1] === undefined ? true : decodeURIComponent(sParameterName[1]);
        }
    }
};

  var akamai_source = "";
  var akamai_medium = "";
  
  akamai_source = getUrlParameter('utm_source');
  akamai_medium = getUrlParameter('utm_medium');
  
  if(akamai_source == '' || akamai_source == undefined ){ akamai_source = getCookie("traffic_source"); }
  if(akamai_medium == '' || akamai_medium == undefined ){ akamai_medium = getCookie("traffic_medium"); }
  $(document).ready(function(){
  	localStorage.setItem('SSO-UTM',JSON.stringify({"utm_source":akamai_source,"utm_medium":akamai_medium}));
  });
</script>
<!-- LiveBlog -->
<script id="twitter-wjs" type="text/javascript" src="//platform.twitter.com/widgets.js"></script>
<script id="instagram-wjs" type="text/javascript" async defer src="//www.instagram.com/embed.js"></script>

</body>
</html>
